
File Menu

The File menu commands let you create, open, import, save, close, and print image files. Additional commands 
let you acquire digital images using a TWAIN scanner, video grabber, or other input device; change the setup of 
your printer, scanner, or TWAIN device; and close Picture Publisher.

New Creates a new image.

New Web Style Automates the process of creating Web 
page elements.

Open Opens a previously saved file.

Close Closes the current image window.

Close All Closes all the open image windows.

Save Saves the file on which you are working, 
using the current filename.

Save As Assigns a name to a file or makes a copy 
of the current file using a new name.

Properties Displays properties for the current image 
file.

Revert To Saved Closes the current edited file and opens 
the last saved version of the file.

Acquire Opens the TWAIN interface for scanning 
in image.

Import Imports an image file as an object into 
the active image.

Export Exports an object, or group of objects, 
into a new image file. It also exports the 
active image to CompuServe GIF format 
or to the JPEG compression format.

Page Setup Lets you choose the way you lay out your 
printed image.

Setup Printer Sets up the printer.

Setup Scanner Sets up the scanner.

Setup Monitor Sets up the monitor.

Setup Calibration Lets you calibrate the scanner and 
printer.

Print Prints your current image to the printer.

Send Sends your current image as e-mail.

Exit Closes Picture Publisher.

1, 2, 3 Lists the last few files opened or saved. 
Lets you open these files quickly without 
using the Open command.



New

{button Tell me how...,PI(`',`HT_FILE_NEW')}

You use the New command to create a new image in Picture Publisher. There are four types of images you can 
create:

Line Art--an image that uses only black and white; also called a bi-level image.
Grayscale--an image that stores image data in varying shades of gray; also called a black-and-white 

image.
RGB Color--a color image that stores image data in shades of red, green, and blue.
CMYK Color--a color image that stores image data in shades of cyan, magenta, yellow, and black.

The default image type is RGB, the default width is 4 inches, the default height is 5 inches, and the default 
resolution setting is 100 pixels per inch. The default background color is white. Increasing the size or resolution 
of the image increases the amount of memory Picture Publisher requires to create the image. Picture Publisher 
displays the amount of memory required to create the image in the bottom of the dialog box.



To create a new image



New Image Dialog Box

{button Tell me how...,PI(`',`HT_FILE_NEW')}

This dialog box lets you specify the parameters for a new image.

The default image type is RGB, the default width is 4 inches, the default height is 5 inches, and the default 
resolution setting is 100 pixels per inch. The default background color is white. Increasing the size or resolution 
of the image increases the amount of memory Picture Publisher requires to create the image. Picture Publisher 
displays the amount of memory required to create the image in the bottom of the dialog box.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_File_NewDB')}



About the New command



Displays options for creating a new image: Line Art, Grayscale, RGB Color, and CMYK Color.



Lets you adjust the image width.



Displays the current unit of measurement: inches, millimeters (mm), picas, centimeters (cm), or pixels. Lets you 
choose the units you want to use for this image.

Note
These measurements apply to all dimensions within the image.



Lets you adjust the image height.



Lets you adjust the image resolution (the number of pixels per inch).



Displays the amount of memory required to create the image.

Note
Changing the image width, height, and resolution changes the amount of memory required to create the 

image.



Opens the Color Management Selection dialog box to let you select a source and destination profile.



To create a new image

1 On the File menu, click New.

2 In the Image Type box, select the type of image you want.

3 In the Width and Height boxes, enter the dimensions you want.

4 If you want a background color other than white for the image, click the Color button to open the Color Picker 
dialog box.

5 Click Create.

{button Related Topics,PI(`',`RT_File_NewP')}



About the New command



New Web Style

{button Tell me how...,PI(`',`HT_NEWWEBSTYLE')}

Picture Publisher simplifies and automates the Web page creation process with the Web Styles wizard. This 
wizard helps you create contemporary Web page elements you can further customize easily.

A second, corresponding wizard--the Web Output wizard--outputs the active Web page image you created with 
the Web Styles wizard to HTML. For the neophyte Web page designer, these wizards make the complicated task 
of Web page creation simple and straightforward.

You can access the Web Styles wizard from three places:
On the File menu, click New Web Style.
On the Tools menu, click Wizard Browser. Highlight Web Styles and click OK.
On the Effects menu, point to Wizards and click Web Styles.

You can access the Web Output wizard from two places:
On the Tools menu, click Wizard Browser. Highlight Web Output Wizard and click OK.
On the Effects menu, point to Wizards and click Web Output Wizard.



To choose a Web style

To customize the Web elements

To convert the elements to HTML



To choose a Web style

1 On the File menu, click New Web Style. The Web Styles wizard dialog box opens.

2 In the Target Screen Resolution box, choose the optimal screen resolution for your Web page.

3 In the Target Color Output box, choose between True Color or one of the major browser's palettes.

4 Click Next.

5 In the Web Style box, select a predefined Web page design. The Sample window previews the highlighted 
style.

6 Click Finish. Picture Publisher creates the Web style elements and displays them in a new window.

Picture Publisher displays a help message after creating the Web style elements. Before going on, read the 
message and click OK.

{button Related Topics,PI(`',`RT_NEWWEBSTYLEP')}



About the New Web Style command



To customize the Web elements

1 Select any element you want to customize (e.g., add text, change color, add a hyperlink), and double-click. 
The Button Properties dialog box opens.

2 Click the tab corresponding to that part of the element you want to change:

The Text tab lets you add text to the highlighted element. You can change the font, the point size, and the 
color of the text. In addition, you can add drop shadows to the text to make the element even more 
interesting graphically.

The Shape tab lets you change the shape of the highlighted element. You can choose from different 
collections of shapes, and from different elements (banners, buttons, placeholders, and separators).

The Fill tab lets you change the fill color of the highlighted element. You can also choose to fill the element 
with a texture from a series of collections.

The Size tab lets you resize the highlighted element. You can choose to size the element fit any text you 
have added, or you can specify an exact size.

The Hyperlink tab lets you specify a URL link to the highlighted element. You can also add alternate 
identification for text-only browsers.

3 Make the necessary changes. You can switch between tabs to make changes without clicking OK.

4 When you are finished making your changes to the highlighted element, click OK. Picture Publisher alters the 
element according to your specifications.

{button Related Topics,PI(`',`RT_NEWWEBSTYLEP')}



To convert the elements to HTML

1 On the Tools menu, click Wizard Browser.

2 Highlight Web Output Wizard and click OK. The Web Styles Output dialog box opens.

3 Click Next.

4 In the Target Folder box, type the name of the folder you want to save your Web images.

5 Check the Generate HTML option if you want Picture Publisher to create the HTML code needed to display 
your Web page in a browser.

6 In the Filename box, enter the name of the HTML file.

7 Select either to output your images as true color JPEGs or palette color GIFs. You can choose the Netscape or 
the Internet Explorer palette.

8 Click Next.

9 Highlight any object whose name you want to change. Picture Publisher defaults to obj1, obj2, etc., for any 
objects to be output.

10 Click Modify Options if you want to change the name or change the output format (saving your images as 
true color JPEGs or palette color GIFs).

11 Click Finish. Picture Publisher saves your Web styles information and generates an html file, if requested.

After outputting your Web styles information, Picture Publisher asks if you want to view the Web page in your 
default browser. Click Yes to continue.

{button Related Topics,PI(`',`RT_NEWWEBSTYLEP')}



Open

{button Tell me how...,PI(`',`HT_FILE_OPEN')}

This command opens the Open dialog box to let you choose an image file to open. 

You can open files of various formats including: Micrografx Picture Publisher (PPF); Micrografx Picture Publisher 
5.0 (PP5); Tag Image File Format (TIFF); Adobe Illustrator (AI); Adobe PhotoShop (PSD); CompuServe Bitmap 
(GIF); CompuServe PNG (PNG); Computer Graphics Metafile (CGM); CorelDRAW! (CDR); CorelDRAW! Clip Art 
(CMX); Encapsulated PostScript (EPS); Flash Pix (FPX); JPEG File Interchange (JPG); Kodak Photo CD (PCD); 
Macintosh PICT (PIC); Micrografx Designer 4.x (DS4); Micrografx Designer File (DSF); Micrografx Designer Clip Art 
(MGX); Micrografx Drawing (DRW); Micrografx Picture Publisher 4.0 (PP4); Microsoft Video (AVI); PC Paintbrush 
(PCX); PostScript (PRN); PostScript (PS); Scitex CT (SCT); Sun Raster (RAS); Targa Bitmap (TGA); Windows Bitmap 
(BMP); Windows DIB (DIB); and Windows Metafile (WMF).

Thumbnail Notes
To display thumbnails, click the Show/Hide Thumbnails button in the Open dialog box.
If thumbnails are being created and you want stop this process, highlight a thumbnail and click the right 

mouse button. Picture Publisher opens a right mouse menu. Deselect Update Thumbs Automatically to stop 
thumbnails from being created. You can select Update Selected Thumbs to create thumbnails for any highlighted 
files.

{button Related Topics,PI(`',`RT_File_Open')}



FastBits Mode

Low Resolution Mode



To open a file



To open a file

1 On the File menu, click Open.

2 In the Files of Type box, select the file format you want.

3 In the Open Mode box, select the method of opening the file you want to use.

4 In the Look In box, select the drive you want to use.

5 Click the folder containing the file you want to open. 

6 Click the file.

7 Click Open.

Thumbnail Notes
To display thumbnails, click the Show/Hide Thumbnails button in the Open dialog box.
If thumbnails are being created and you want stop this process, highlight a thumbnail and click the right 

mouse button. Picture Publisher opens a right mouse menu. Deselect Update Thumbs Automatically to stop 
thumbnails from being created. You can select Update Selected Thumbs to create thumbnails for any highlighted 
files.

{button Related Topics,PI(`',`RT_File_OpenP')}



About the Open command

FastBits Mode

Low Resolution Mode



FastBits

The FastBits mode displays a preview representation of an image and allows you to open a segment for editing. 
You can choose the segment to open by dragging your mouse pointer to draw a grid. You then select one 
segment of the grid to open.

Picture Publisher recombines the segment with the rest of the image when you save the segment. This allows 
you to edit a large image in small pieces on a computer with limited memory.

If you are making general changes to an image, such as color balance or contrast and brightness, you can record
a macro on one segment and replay it on the others. This assures uniform changes throughout.

Note
You can only open an uncompressed TIFF file with no mask channel in FastBits mode.



Low Resolution

The Low Resolution mode allows you to open an image at a lower resolution than it was saved in. This option 
opens the Low Resolution Open dialog box for choosing the lower resolution. This dialog box displays the file size 
for each resolution you choose.

You can open a low resolution file to test general changes such as hue and saturation. Because the file is low 
resolution, processing is faster. After deciding on how to change the image, record a macro with the changes, 
open the larger original file, and run the macro while you do something else.

Low resolution files can also speed up proof printing on a low resolution printer. Your printer throws away all data 
above its resolution. This requires processing time. Sending an image with the proper resolution speeds up 
printing.

Note
You can only open a TIFF file in Low Resolution mode.



Setup Color Management Dialog Box

This dialog box lets you use CMS to translate an opened image (non-color managed) into one the monitor or 
printer can understand by processing the image through the monitor's or printer's profile. The monitor or the 
printer can be the "destination" device.

{button Related Topics,PI(`',`RT_CMSDB')}



Why do I need CMS?

The idea behind color management

Your roadmap to CMS



Close

{button Tell me how...,PI(`',`HT_FILE_CLOSE')}

The Close command closes the active image file. If the active image file contains changes you have not saved, 
Picture Publisher displays a message asking if you want to save the changes.



To close the active image window



To close a file
On the File menu, click Close.

If the image you are working with has been edited, and you did not save it before closing, Picture Publisher 
requests that you select one of three choices: Yes, No, or Cancel.

Clicking Yes saves changes to your image before closing the image window.
Clicking No closes the image window, but does not save changes to it.
Clicking Cancel cancels the Close command and returns you to the current image without saving it.

{button Related Topics,PI(`',`RT_File_CloseP')}



About the Close command



Close All

{button Tell me how...,PI(`',`HT_FILE_CLOSEALL')}

The Close All command closes all open image files. If any image file contains changes you have not saved, 
Picture Publisher displays a message asking if you want to save the changes.



To close all image windows



To close all files
On the File menu, click Close All.

If any image you are working with has been edited, and you did not save it before closing, Picture Publisher 
requests that you select one of three choices: Yes, No, or Cancel.

Clicking Yes saves changes to your image before closing the image window.
Clicking No closes the image window, but does not save changes to it.
Clicking Cancel cancels the Close command and returns you to the current image without saving it.

{button Related Topics,PI(`',`RT_File_CloseAllP')}



About the Close All command



Save

{button Tell me how...,PI(`',`HT_FILE_SAVE')}

The Save command lets you save the currently active image using the current filename with the same file type 
and image settings.

If the file has never been saved and you choose the Save command, the Save As dialog box opens.

You should get in the habit of saving your work frequently. This will help to ensure that your files are saved in the
event of a power interruption, a hardware failure, or a software problem. The first time you save a new image 
file, you name the file and choose where you want to store it. Afterwards, each time you choose the Save 
command, your changes are saved in that file.

{button Related Topics,PI(`',`RT_File_Save')}



To save a file



About the Save As command



To save a file
On the File menu, click Save.

{button Related Topics,PI(`',`RT_File_SaveP')}



About the Save command

About the Save As command

The benefits of saving a file in the PPF format



The Benefits of Saving a File in the PPF Format

The PPF format is Picture Publisher's native file format. Unlike other file formats Picture Publisher supports, PPF is
the only format that lets you save command list information. Therefore, you can make changes to the image by 
using the Command Center command (on the Edit menu) at any point. You can save command list information in
two ways:

As the entire command list, including all commands before and after the Insertion Pointer.
As a redo list, where all commands following the Insertion Pointer in the command list are saved.

In addition to saving command list information, the PPF format also saves:
Objects (including their alpha information and any properties you assigned)
Grids and guidelines
Current mask
Color management information

Note
If you need to open a PPF file in a previous version of Picture Publisher that was created and saved using 

Picture Publisher 8, you must select the Save Prior Version PPF File option in the PPF Options dialog box. To open the
PPF Options dialog box, click Save As on the File menu, then click Options in the Save As dialog box. If you select 
this option, only the Mask Channel and CMS settings are saved. The command list is not saved if you select this 
option.

{button Related Topics,PI(`',`RT_PPFBENEFITS')}



Why should I use the Command Center?

What is an object?

About the Object Properties command



Lets you save a snapshot of your file in its current state. This option lets you save time when opening a file with 
a long command list by skipping all commands up to the Insertion Pointer. These commands are still included in 
the file, so you can make a change to these commands in the future.



Lets you save all the commands in the command list. This includes commands before and after the Insertion 
Pointer.



If you started working from an existing file as a starting point, this option lets Picture Publisher save a pointer to 
the original file. If you delete this original file, however, Picture Publisher is not able to regenerate this file 
correctly.



Lets you save the image file to a previous version of the Picture Publisher format. This is useful for backwards 
compatibility if you have to deliver the final image to someone who is using a previous version Picture Publisher. 
If you select this option, only the Mask Channel and CMS settings are saved. The command list is not saved if 
you select this option.



Lets you save all commands after the Insertion Pointer in the command list. If you deselect this option, any 
commands following the Insertion Pointer are lost. 



Lets you compress the image to save drive space. Unlike JPEG compression, there is no file degradation using 
this option.



Lets you save all floating objects and the current mask on your image.



Lets you save the current mask on your image.



Lets you save all CMS information if you are color managing your image.



Lets you compress the image to save drive space. Unlike JPEG compression, there is no file degradation using 
this option.



Lets you compress the image to save drive space. This option replaces pixel values by the differences between 
consecutive pixels.



This option is unavailabe for saving a GIF. If you want to use Smart Drop Out, you must export the selection to a 
file, then choose GIF.



Lets you select the TIFF preview you want for the image.



Lets you include a composite DCS file with the corresponding C, M, Y, and K files. This is useful if you are placing 
a pre-separated CMYK file into a desktop publishing program. You can import the composite DCS file as a place-
holder for the graphic. You must make sure the DCS file is in the same folder as the corresponding C, M, Y, and K 
files when working with a desktop publishing program.



Save As

{button Tell me how...,PI(`',`HT_FILE_SAVEAS')}

The Save As command lets you assign a new name to a file or make a copy of an existing file by giving it a new 
name. You can also change the file format or image type using the Save As command.

You can save files to various formats including: Micrografx Picture Publisher (PPF); Micrografx Picture Publisher 
5.0 (PP5); Tag Image File Format (TIFF); Adobe PhotoShop (PSD); CompuServe Bitmap (GIF); CompuServe PNG 
(PNG); Encapsulated PostScript (EPS); JPEG File Interchange (JPG); Micrografx Picture Publisher 4.0 (PP4); 
Microsoft Video (AVI); PC Paintbrush (PCX); Scitex CT (SCT); Sun Raster (RAS); Targa Bitmap (TGA); Windows 
Bitmap (BMP); and Windows DIB (DIB).

Progressive JPEG Note
A progressive JPEG is a file saved using the JPEG format with interleaving, similar to an interlaced GIF, for 

use on Web pages. To save a file as a progressive JPEG, on the File menu, click Save As. Click Options and select the
Progressive JPEG option.



To save a file using a different format or name



To save a file using a different format or name

1 On the File menu, click Save As.

2 In the Save as Type box, select the file format you want.

3 In the Save In box, select the drive you want to use.

4 Click the folder where you want to save the file.

5 In the File Name box, type a new filename for the image.

6 Click Save.

Progressive JPEG Note
A progressive JPEG is a file saved using the JPEG format with interleaving, similar to an interlaced GIF, for 

use on Web pages. To save a file as a progressive JPEG, on the File menu, click Save As. Click Options and select the
Progressive JPEG option.

{button Related Topics,PI(`',`RT_File_SaveasP')}



About the Save As command

The benefits of saving a file in the PPF format



Properties

{button Tell me how...,PI(`',`HT_FILEMENU_IMAGE_INFO')}

The Properties command lets you open the Image Properties dialog box. This dialog box shows information about
the image type, size, number of objects, and color management.

Note
You can also display the Image Properties dialog box by clicking on the Image Info button in the Status bar.

{button Related Topics,PI(`',`RT_FILEMENU_IMAGE_INFO')}



To display the image properties



About the Image Info button



To display the image properties
On the File menu, click Properties.

Note
You can also display the Image Properties dialog box by clicking on the Image Info button in the Status bar.

{button Related Topics,PI(`',`RT_FILEMENU_IMAGE_INFOP')}



About the Properties command

About the Image Info button



Image Information Dialog Box

{button Tell me how...,PI(`',`HT_FILEMENU_IMAGE_INFODB')}

This dialog box provides detailed information about the image type, size, number of objects, and color 
management.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_FILEMENU_IMAGE_INFODB')}



To display the Image Information



About the Properties command

About the Image Info button



Shows the full pathname of the active image.



Shows the type of file, for example: TIFF, CCITT TIF, Sun Raster, Mac PICT, JPEG, BMP, etc.



Shows the data type of the file, for example: RGB, CMYK, 16-color, etc.



Shows the width of the active image.



Shows the height of the active image.



Shows the resolution of the active image.



Shows the memory and file size of the active image.



Shows the percentage of the current image in memory.



Shows the percentage of memory used for Undo operations.



Shows the percentage of memory used for Mask operations.



Shows the percentage of memory used for Mask Undo operations.



Shows the number of objects in the active image.



Shows the file size of all objects in the active image.



Shows the name of the precision transform device, or displays None if there is no precision transform chosen. 
(This information is available only for PP5 and TIFF images.)



Indicates whether the active image has been modified.



Shows the amount of memory remaining.



Revert To Saved

{button Tell me how...,PI(`',`HT_FILE_REVERT')}

The Revert To Saved command restores the image to the most recently saved version, undoing all changes made
since you last saved the file.

When you click the Revert To Saved command, Picture Publisher asks if you are sure you want to ignore all 
changes before reverting to the previous version. Click OK to revert to the previously saved version. Click Cancel 
to return to the current image.



To revert to the most recently saved version



To revert to the most recently saved version

1 On the File menu, click Revert To Saved.

2 Click OK. The most recently saved version opens.

{button Related Topics,PI(`',`RT_File_RevertP')}



About the Revert To Saved command



Acquire

{button Tell me how...,PI(`',`HT_FILE_GRAB')}

The Acquire command lets you open the TWAIN interface. Picture Publisher supports the TWAIN driver interface 
to give you access to scanners, video grabbers, and other data acquisition devices without requiring special 
drivers.

The Acquire command requires a compatible scanner or video frame grabber with a video camera or 
videocassette recorder attached to the interface card.

{button Related Topics,PI(`',`RT_File_grab')}



Scanning tips



To use the TWAIN driver interface



Acquire Dialog Box

{button Tell me how...,PI(`',`HT_FILE_GRAB')}

The options in the Acquire dialog box will vary according to the TWAIN driver and hardware installed. Refer to the
documentation provided by the vendors of those products.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_File_grabDB')}



About the Acquire command

Scanning tips



To use the TWAIN driver interface
On the File menu, click Acquire. A dialog box opens. 

Note
Each Acquire dialog box will be different, depending on the device being used. Refer to the documentation 

provided by the vendors of those products.

{button Related Topics,PI(`',`RT_File_grabp')}



About the Acquire command

Scanning tips



Scanning Tips

When you are scanning an image, a pattern sometimes develops within the image. This behavior may make the 
image look pixelized. You can, however, scan the image at a higher DPI than desired then resize the image to 
alleviate this problem. In addition, you will want to apply the Unsharp Mask effect to sharpen the image.

When scanning the image, double the DPI of what you want the final DPI to be. For example, if you want your 
final image to be 150 PPI, scan the image in at 300 DPI. After scanning the image, open the image in Picture 
Publisher.

On the Image menu, choose Size. Enter the new PPI in the Resolution field (following the above example, enter 
150 in this field) and check the Use SmartSizing box. This procedure combines pixels by averaging them 
together. This eliminates some or even all of the distorted pixels. You may want to size the Width and Height of 
the image, in addition.

Before applying the Unsharp Mask effect, you must make sure the image is either an RGB or CMYK image. If 
you're working with a palette color image you must convert the image since effects do not work on 256 color 
images.

On the Image menu, choose Effects and click Unsharp Mask under Photographic. Make sure the Radius slider is 
between 1 and 5 for the best range. Apply the effect and notice the smooth and even sharpening of your image.

Note
It is not always necessary to scan an image at an extremely high DPI. The quality of your output to your 

printer is limited to the lines per inch of the printer. So, the final PPI of the image should be equal to two times the 
lines per inch of your printer's output. If you are using the image for general viewing (Windows wallpaper), the 
image should be no greater than 100 PPI.



Import

{button Tell me how...,PI(`',`HT_IMPORT')}

This command lets you import an image file as an object into the active image. Picture Publisher treats the 
imported object as a normal Picture Publisher object. You can manipulate the object in various ways to 
incorporate it into the base image.

You can import files of various formats including: Micrografx Picture Publisher (PPF); Micrografx Picture Publisher 
5.0 (PP5); Tag Image File Format (TIFF); Adobe Illustrator (AI); Adobe PhotoShop (PSD); CompuServe Bitmap 
(GIF); CompuServe PNG (PNG); Computer Graphics Metafile (CGM); CorelDRAW! (CDR); CorelDRAW! Clip Art 
(CMX); Encapsulated PostScript (EPS); JPEG File Interchange (JPG); Kodak Photo CD (PCD); Macintosh PICT (PIC); 
Micrografx Designer 4.x (DS4); Micrografx Designer File (DSF); Micrografx Designer Clip Art (MGX); Micrografx 
Drawing (DRW); Micrografx Picture Publisher 4.0 (PP4); Microsoft Video (AVI); PC Paintbrush (PCX); PostScript 
(PRN); PostScript (PS); Scitex CT (SCT); Sun Raster (RAS); Targa Bitmap (TGA); Windows Bitmap (BMP); Windows 
DIB (DIB); and Windows Metafile (WMF).



To import a file into the active image



To import a file into the active image

1 On the File menu, point to Import, and click From File. The Open dialog box opens.

2 In the Files of Type box, select the file format you want to import.

3 In the Look In box, select the drive you want to use.

4 Click the folder containing the file you want to import. 

5 Click the file.

6 Click Open. Picture Publisher pastes the file as an object in the active image.

{button Related Topics,PI(`',`RT_IMPORTP')}



About the Import command



Export

{button Tell me how...,PI(`',`HT_EXPORT')}

This command lets you export an object, or group of objects, into a new file. You can also export the active 
image to the CompuServe GIF format or to the JPEG compression format (which includes the progressive JPEG 
format).

You can export objects to various formats including: Micrografx Picture Publisher (PPF); Micrografx Picture 
Publisher 5.0 (PP5); Tag Image File Format (TIFF); Adobe PhotoShop (PSD); CompuServe Bitmap (GIF); 
CompuServe PNG (PNG); Desktop Color Separation (DCS); Encapsulated PostScript (EPS); JPEG File Interchange 
(JPG); Micrografx Picture Publisher 4.0 (PP4); Microsoft Video (AVI); PC Paintbrush (PCX); Scitex CT (SCT); Sun 
Raster (RAS); Targa Bitmap (TGA); Windows Bitmap (BMP); and Windows DIB (DIB).



To export an object into a new file

To export an image to the GIF format

To export an image to the JPEG format



To export an object into a new file

1 Select the object or objects you want to export.

2 On the File menu, point to Export, and click Selection To File. The Open dialog box opens.

3 In the Save as Type box, select the file format you want.

4 In the Save In box, select the drive you want to use.

5 Click the folder where you want to export the object(s).

6 In the File Name box, type a new filename for the object(s).

7 Click Save.

{button Related Topics,PI(`',`RT_EXPORTP')}



About the Export command



To export an image to the GIF format

1 On the File menu, point to Export, and click GIF Export. The GIF Options dialog box opens.

2 Set the GIF save options.

3 Click OK.

{button Related Topics,PI(`',`RT_EXPORTP')}



To export an image to the JPEG format

1 On the File menu, point to Export, and click JPEG Export. The JPEG Options dialog box opens.

2 Set the JPEG save options.

3 Click OK.

{button Related Topics,PI(`',`RT_EXPORTP')}



GIF Options Dialog Box

{button Tell me how...,PI(`',`HT_GIF_OPTIONSDB')}

The GIF Export command opens the GIF Options dialog box. You can choose any number of colors to make 
transparent using the Color Probe tool. You can choose a different background color to highlight transparency by 
clicking the Color Picker button.

The dialog box shows the original image on the left and the new image on the right. In addition, the estimated 
Internet download times for the file are displayed above the images.

The dialog box also displays the current image palette and the transparent color palette. You can either use the 
Color Probe tool or the Add and Remove buttons to move colors from one palette to the other.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_GIF_OPTIONSDB')}



To export an image to the GIF format



About the Export command



JPEG Options Dialog Box

{button Tell me how...,PI(`',`HT_JPEG_OPTIONSDB')}

The JPEG Options dialog box shows the original image on the left and the new image on the right. In addition, the
estimated Internet download times for the file are displayed above the images.

You can choose the subsampling (or compression) method and the compression factor in the dialog box. 
Depending on the method and factor you use, the estimated Internet download times changes. In addition, the 
quality of the image degrades as you change the compression method and factor.

You can also choose how many "interlaced" passes it takes for a progressive JPEG to display in full in the browser.
You can select from one pass to 10 passes.

A progressive JPEG is similar to an interlaced GIF, providing an image gradually coming into focus in your 
browser. A progressive JPEG is not interlaced, however. Instead, low-quality data is displayed first, followed by 
increasing levels of quality. There is no difference in file size between a progressive JPEG and a standard JPEG.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_JPEG_OPTIONSDB')}



To export an image to the JPEG format



About the Export command



Lets you zoom in on the image.



Lets you zoom out on the image.



Returns the image view to fit inside the window.



Lets you view the image in full screen mode with the current transparency settings.



Lets you pick transparent colors by sensing color breaks in the range of colors.



 Set the Wand Range to determine sensitivity to color differences. As you increase the Wand Range percentage, 
the area of color included as transparency increases.



The current color of the background. The colors you choose to be transparent will show this background color.



Opens the Color Picker dialog box. You can choose the background color using this dialog box. 



Opens the View Options dialog box.



Opens the Convert to Palette Color dialog box.



Adds the current color in the Image Palette to the Transparent Palette. Colors in the Transparent Palette will be 
transparent when you view the image in a Web browser.



Removes the current color in the Transparent Palette to the Image Palette. Colors in the Transparent Palette will 
be transparent when you view the image in a Web browser.



Check this box if you want to save the GIF with interlacing. Interlaced images display in a browser a little at a 
time so you can quickly view pieces of the image.



Check this box if you want this format's Options dialog box to open each time you save a file in this format.



Select this modem speed if the majority of your users downloading the image have a 14400 modem. This will 
change the estimated download time of the file.



Select this modem speed if the majority of your users downloading the image have a 28800 modem. This will 
change the estimated download time of the file.



Check this option to view the image in real time. Any changes you make automatically display.



Check this option to view the changes to the image.



Choose which subsampling method you want to use. YUV 4:4:4 is the highest quality compression.



Move the slider to choose the amount of compression you want to use. The more compression you use, the lower
the image quality.



Check this option to save a progressive JPEG. This JPEG format is similar to an interlaced GIF, providing an image 
gradually coming into focus in your browser. A progressive JPEG is not interlaced, however. Instead, low-quality 
data is displayed first, followed by increasing levels of quality. There is no difference in file size between a 
progressive JPEG and a standard JPEG.



If you are saving the image as a progressive JPEG, you can choose how many "interlaced" passes it takes for the 
image to display in full in the browser. You can select from one pass to 10 passes.



PCD and FlashPix Low Resolution Regeneration

{button Tell me how...,PI(`',`HT_PCD_FPX')}

You can open Photo CD and FlashPix files in a low resolution (proxy) mode. You can make changes to these files 
and then save the files in the PPF format in order to apply the changes to the high resolution image.



To reapply your changes to a high resolution PCD or FPX image



To reapply your changes to a high resolution PCD or FPX image

1 On the File menu, click Open.

2 Select the appropriate PCD or FPX file.

3 Select the resolution at which you want to open the file.

4 Make any necessary edits to the image.

5 On the File menu, click Save As. The Save As dialog box opens.

6 In the Save As Type box, select Micrografx Picture Publisher (*.ppf).

7 Click Options. The PPF Options dialog box opens.

8 Make sure the Save Command List and Save Link to Original File options are selected.

9 Click OK and save the file.

10 Open the PPF file. The PCD or FPX Options dialog box opens.

11 Select the high resolution at which you want to reapply the edits.

12 Click OK and save the file in any format you want to save the changes.

{button Related Topics,PI(`',`RT_PCD_FPXP')}



PCD and FlashPix Low Resolution Regeneration



Page Setup

{button Tell me how...,PI(`',`HT_PAGESETUP')}

This command lets you choose the way you lay out your printed image. You can set the image height and width 
either as a percentage of the original or to specific measurement units. You can also set the position of the 
image on the printed page.

{button Related Topics,PI(`',`RT_PAGESETUP')}



About the Print command



To set up your printed image

To print an image



Page Setup Dialog Box

{button Tell me how...,PI(`',`HT_PAGESETUP')}

The Page Setup dialog box lets you set the width, height, size of the image, and positioning of the image when 
printed.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_PAGESETUPDB')}



About the Page Setup command



To set up your printed image

1 On the File menu, click Page Setup. The Page Setup dialog box opens.

2 Select any options you want.

3 Click Ok.

{button Related Topics,PI(`',`RT_PAGESETUPP')}



To print an image

About the Page Setup command



Enter the appropriate width value.



Enter the appropriate height value.



Lets you set how far from the top of the page you want the printed image.



Lets you set how far from the left-hand side of the page you want the printed image.



Setup

The Setup command opens a submenu containing the following commands:

Printer

Scanner

Monitor

Calibration



Setup Printer

{button Tell me how...,PI(`',`HT_FILE_SETUP')}

This command lets you set up a printer and specify print styles. Before you can print from Picture Publisher, you 
must choose a printer in Windows. Then you start Picture Publisher and set up a print device, select a type of 
printer, and select a print style.

Picture Publisher recognizes three types of printers: Monochrome, CMYK, and RGB. Choose Monochrome to print 
to a black-and-white printer. To print to a four-color CMYK device, such as a color ink jet or dye sublimation 
printer, choose the CMYK printer type. Choose the RGB printer type to print to an RGB device such as a film 
recorder.

Note
If you are printing to a CMY printer, choose the CMYK printer type and set the Black Generation Map option

to "none." For access to the Black Generation Map, on the File menu, choose Setup Printer, click Setup Print Style, 
and select the Separation tab.



To set up your printer

To define a style for halftone screening

To edit a print calibration style

To define options for ink correction

To define options for black generation and GCR



Setup Printer Dialog Box

{button Tell me how...,PI(`',`HT_FILE_SETUP')}

This dialog box lets you set options for the printer you want to use to print Picture Publisher images. Lets you 
choose from the predefined print styles that are supplied with Picture Publisher, as well as any that you have set 
up and saved yourself. Print styles are collections of default printer settings that have been optimized for a 
variety of output needs. You can define print styles for your own needs and add them to the list.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_File_SetupPrintDB')}



About the Setup Printer command



Lets you identify the type of printer you are using. Choices are Monochrome, CMYK color, and RGB color.



Lists the currently installed Windows printer drivers. Printer drivers can be added or deleted through the 
Windows Control Panel as with any other program. Any installed printer driver can be activated and used by 
Picture Publisher.



Opens the Setup Print Style dialog box.



Opens the Setup dialog box.



Setup Print Style Dialog Box

{button Tell me how...,PI(`',`HT_FILE_SETUP')}

You can edit, or create, a print style by selecting options in the Setup Print Style dialog box and saving the 
changes. The Setup Print Style dialog box is divided into five tabs:

Separation tab

The Separation tab lets you use color management, set up ink correction, black generation, black removal, ink 
limits, and saturation boost.

Halftone tab

To reproduce photographs in a commercial print shop, prints are screened to create halftone images. A halftone 
image is a series of dots of varying sizes that represent shades of light and dark. The dots are arranged in rows. 
The number of lines per inch is the measure of the number of cells per inch in the image. The screen angle is the
offset of a cell in one row to the cells in the line above or below. (Black-and-white images are traditionally 
screened at 45 degrees.)

Color separations are often rotated by 30 degrees in relation to each other. Typical screen angles are 45 degrees 
for black, 75 degrees for magenta, 90 degrees for yellow, and 105 degrees for cyan.

Picture Publisher applies an appropriate "screen" to the output as you print the image, based on the printer you 
choose. To get printed output that is comparable to the printing of halftone photographs, Picture Publisher 
adjusts the output to match the capabilities of that particular printer.

Calibration tab

The Calibration tab lets you calibrate Picture Publisher’s output by selecting and editing printer calibration maps 
and adjusting dot gain.

Extras tab

The Extras tab lets you select various options that are useful when printing an image, including trim marks, 
registration marks, separations identity, and color scales. It also lets you print the image flipped and inverted for 
photographic film production.

Profile tab

The Profile tab lets you choose a destination device and destination profile and preview the ink amounts for the 
chosen profile.

Notes
The Profile tab appears only when the Kodak Color Management System (CMS) is active.
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_File_SetupPrintDB')}



Lets you adjust the percentages of magenta and yellow inks used to print red.



Lets you adjust the percentages of magenta ink used to print red.



Lets you adjust the percentages of magenta and yellow inks used to print red.



Lets you adjust the percentages of yellow and cyan inks used to print green.



Lets you adjust the percentages of yellow ink used to print green.



Lets you adjust the percentages of cyan ink used to print green.



Lets you adjust the percentages of cyan and magenta inks used to print blue.



Lets you adjust the percentages of cyan ink used to print blue.



Lets you adjust the percentages of magenta ink used to print blue.



Lets you select a black generation map to be used.



Lets you specify the percentage of overlapping CMY to remove areas where black is generated.



Lets you adjust the maximum amount of black. As you adjust the amount, the Ink Amount map changes.



Lets you adjust the total amount of ink that the presses can hold. Consult with your service bureau to determine 
the best value.



Lets you increase the amount of saturation when the image is output. This setting can compensate for ink 
impurities and saturation loss that may occur when printing.



Shows you the effect of the current settings. 



Lets you use the default printer halftone values. When deselected, Picture Publisher halftone values are used.



Lets you specify the type of halftone dot created: Circular, Square, or Elliptical.



Lets you specify the screen frequency for the halftone for cyan.



Lets you specify the screen frequency for the halftone for magenta.



Lets you specify the screen frequency for the halftone for yellow.



Lets you specify the screen frequency for the halftone for black.



Lets you specify the screen angle for cyan.



Lets you specify the screen angle for magenta.



Lets you specify the screen angle for yellow.



Lets you specify the screen angle for black.



Lets you select the calibration map you want to view.



Opens a menu containing commands for file management.



Lets you select a calibration map to use.



Lets you adjust the dot gain. Consult your service bureau for the dot gain setting required for their devices.



Lets you adjust the minimum dot percentage for highlights. As you change the value, the calibration map 
changes.



Lets you adjust the maximum dot percentage for shadows. As you change the value, the calibration map 
changes.



Lets you apply the calibration map to a CMYK image as it is converted using the Convert To or Save As 
commands.



Lets you apply the calibration map to the image only when it is printed. This option only applies to CMYK images.
Other types of images have the calibration map applied when printed.



Adds trim marks (crop marks) at the corners of the image. 

Trim marks indicate where the paper should be cut by the print shop to produce the correct page size. The trim 
marks appear as four sets of 1/2-inch horizontal and vertical lines.



Adds registration marks to the printed image. 



Adds the identity of the separations and verifies the printer colors on a composite. Each label appears parallel to 
the longest edge of the page, at a unique location on the page so that it does not overprint the others. This 
option also prints the print style options on the top-left corner of each page. This is useful for determining the 
controls that were used to create an image when comparing it with other images or examining the output for 
quality improvement.



Adds a set of color scales to the printed image to help monitor four-color printing quality. 

The scales appear on each separation as halftones at the selected line screen ruling. They print on the right of 
the black plate and on the left of the cyan, magenta, and yellow plates. As a result, the CMY colors overprint to 
produce grays. Print shops use the grayscale in monitoring values for gray color removal and black color 
replacement. The step scale also provides a direct comparison of CMY colors to evaluate dot-for-dot values, 
screen angles, moire, and dot gain.



Lets you produce film on an imagesetter for platemaking.



Mirrors or flips an image to be sent to the imagesetter set for "emulsion down" printing. 

Like negative images, most image work is done "right reading," and emulsion side up or down is specified as part
of the imagesetting process when outputting to film.



Lets you choose a profile for the selected device.



Lets you preview the ink amounts in the selected profile for the printer device.



To set up your printer

1 On the File menu, point to Setup, and click Printer. The Setup Printer dialog box opens.

2 In the Select Print Style box, select the printer device you want to use.

3 Set other printing options as necessary.

4 Click OK.

{button Related Topics,PI(`',`RT_File_PrinterP')}



About the Setup Printer command



Setup Scanner

{button Tell me how...,PI(`',`HT_SCANNER')}

The most common way to bring images into Picture Publisher is with a scanner. There are many types of 
scanners--hand-held, slide, flatbed, page fed, color, and black-and-white are the most common.

It is important to choose the right type of scanner and scanner configuration for the job. For instance, if you are 
scanning a large image, a flatbed scanner works better than a hand-held scanner. Use the minimum scanner 
resolution needed. Some scanners, such as slide scanners, can scan at resolutions as high as 3000 pixels per 
inch (ppi). Remember, the larger the ppi, the larger the image file size.

Before you can use a scanner with Picture Publisher, you must install it by following the instructions provided by 
the manufacturer.

To receive input from a TWAIN device, such as a video frame grabber or a TWAIN scanner, you must use the 
Acquire command. The operation of devices using TWAIN differs among manufacturers and products. For help 
using a TWAIN interface, see the documents supplied with the product. Choose a TWAIN device from the Setup 
Scanner dialog box.

{button Related Topics,PI(`',`RT_SCANNER')}



Scanning tips



To set up a TWAIN device

To set up a scanner

To add a scanner calibration style

To edit a scanner calibration style



To set up a TWAIN device

1 On the File menu, point to Setup, and click Scanner.

2 Click Select Source. A TWAIN setup dialog box opens.

3 Select a TWAIN device and click OK.

4 In the Scanner Calibration Map box, select a calibration map, or click Use Color Management.

5 Click OK.

{button Related Topics,PI(`',`RT_SCANNERP')}



To set up a scanner

To add a scanner calibration style

To edit a scanner calibration style

Scanning tips



To set up a scanner

1 On the File menu, point to Setup, click Scanner.

2 In the Select a Scan Device box, select a scanner driver.

If your scanner driver is not listed, contact the scanner manufacturer for a TWAIN driver.

3 In the Scanner Address box, type a scanner address, if necessary.

4 In the Scanner Calibration Map box, select a calibration map, or click Use Color Management.

5 Click OK.

{button Related Topics,PI(`',`RT_SCANNERPP')}



To set up a TWAIN device

To add a scanner calibration style

To edit a scanner calibration style

Scanning tips



Setup Scanner Dialog Box

{button Tell me how...,PI(`',`HT_SCANNER')}

This dialog box lets you specify a TWAIN driver.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_File_SetupScannerDB')}



About the Setup Scanner command

Scanning tips



Displays the name of the TWAIN driver that is currently loaded.



Opens the Select Source dialog box to let you select a TWAIN device driver for a specific input device.



Lets you choose whether to use color management for scanning.



Lets you choose the name of a calibration map to use for scanning.



Opens a menu containing commands for file management.



Select Source Dialog Box

{button Tell me how...,PI(`',`HT_SCANNER')}

This dialog box is for selecting TWAIN device drivers designed for a specific input device and any program with a 
TWAIN interface. Dialog box options include a source list box for choosing the input device you want to use. 

Note
Before you can use the Acquire command on the File menu, you must select a TWAIN input driver.
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.



Setup Monitor

{button Tell me how...,PI(`',`HT_FILE_SETUPMonitorDBGAMMA')}

You can visually balance your system so what you scan, view, and print look similar. To visually balance your 
system, you calibrate your monitor, scanner, and printer.

Before calibrating your monitor, establish a normal, or constant, environment in which you will be working. This 
includes ambient room light and color, contrast, and brightness controls on your monitor. To stabilize the 
monitor, turn it on for at least one hour.



Setup Monitor Dialog Box

{button Tell me how...,PI(`',`HT_FILE_SETUPMonitorDBGAMMA')}

Monitor Gamma tab

The Monitor Gamma tab lets you set the monitor gamma to compensate for how your monitor displays images.

You can adjust the gamma correction curve for both monochrome and RGB color screens. If you are working on a
black-and-white screen, your gamma correction edits should be concentrated on only the bottom gamma patch. 
If you are working with a color monitor, you can use all four tables in the dialog box.

You should perform the two steps below before using the Monitor command.

The first step to adjusting your gamma curve for your monitor is to establish a norm, or constant environment in 
which you will be working. This includes ambient room light and any color, contrast, and brightness controls on 
your monitor. A change in any one of these could drastically affect how you would adjust your gamma curve.

The second step is to make sure that your monitor has been on for at least one hour.

The Setup Monitor dialog box opens when you click the Setup command on the File menu and then click Monitor. 
The Monitor Gamma tab of the dialog box displays three large color patches. Use the slider for each color patch 
to adjust the gamma curve.

Monitor Profile tab

The Monitor Profile tab lets you select a monitor profile when you are using the Kodak Color Management 
System.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.



To calibrate your monitor

To select a monitor profile



Lets you adjust the Red component by sliding the control left or right.



Lets you adjust the Red component by typing a number or by adjusting the number up or down.



Lets you adjust the Green component by sliding the control left or right.



Lets you adjust the Green component by typing a number or by adjusting the number up or down.



Lets you adjust the Blue component by sliding the control left or right.



Lets you adjust the Blue component by typing a number or by adjusting the number up or down.



Lets you see the results of the gamma adjustments.



Locks the sliders together so that when you move one slider, you move them all.



Unlocks all sliders so that you can move each one independently.



Disables the monitor gamma.



Lets you select your monitor from a drop-down list.



Lets you apply the currently selected    profile so you can see the effect the profile has on the monitor.



To calibrate your monitor

1 On the File menu, point to Setup, and click Monitor.

2 Click the Monitor Gamma tab.

3 If you want to drag all three sliders at once, click the Lock button.

If you want to drag the sliders independently, click the Unlock button.

4 Drag each slider until the small patch inside each large color patch is the same color as its surrounding area.

Note
If the small patch is not visible inside the large color patch, the monitor gamma is already in adjustment.

{button Related Topics,PI(`',`RT_File_SetupMonitorProfileP')}



To select a monitor profile

About the Setup Monitor command



To select a monitor profile

1 On the File menu, point to Setup, and click Monitor.

2 Click the Monitor Profile tab.

3 In the Monitor Device box, select a device.

4 Click OK.

{button Related Topics,PI(`',`RT_File_SelectMonitorProfileP')}



About the Setup Monitor command

To calibrate your monitor



Calibration

You can visually balance your system so what you scan, view, and print look similar. To visually balance your 
system, you calibrate your monitor, scanner, and printer.

This command opens a submenu containing the following commands you can use for calibrating your scanner 
and printer.

{button Related Topics,PI(`',`RT_CALIBRATION')}



Setup Calibration for Scanning

Setup Calibration for Printing



Setup Calibration For Scanning

{button Tell me how...,PI(`',`HT_FILE_calibforscan')}

This command opens the Calibrate Scanner dialog box to let you calibrate your scanner by either the visual or 
measurement method.



To calibrate a scanner visually

To calibrate a scanner using a step scale

To disable a scanner calibration map

To calibrate a scanner for grayscale scanning

To calibrate a scanner for color scanning



Calibrate Scanner Dialog Box

{button Tell me how...,PI(`',`HT_FILE_calibforscanDB')}

This dialog box lets you calibrate your scanner using either the visual or measurement method.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_File_CalibForScanDB')}



To calibrate a scanner visually



About the Setup Calibration For Scanning command



Lets you specify the method of calibration.



Lets you choose the channel to edit: Master, Red, Blue, or Green.



Lets you select the method of viewing the calibration map.



Lets you adjust the gamma of the calibration map.



Lets you make adjustments to the calibration map to affect all red, blue, and green channels together. 



Applies the color channel calibration to the grayscale channel calibration.



Applies the grayscale channel calibration to the color channel calibration.



Opens the Load Map dialog box to let you select a previously saved map.



Opens the Options dialog box to let you define various options for mapping.



Lets you preview the effects of your changes on the image.



Resets the current changes.



Resets the changes made to all channels.



Lets Picture Publisher automatically enter values in the Calibrate dialog box. This button is available only when 
the calibration method is Measurement.



To calibrate a scanner visually

Scan an image, hold the scanned image next to your monitor, and adjust a map until the scanned image is 
similar to the displayed image. After the map is adjusted, save and load the calibration map.

If you have a color scanner, you may need to scan the image twice, once for grayscale calibration and once for 
color calibration. Calibrate your scanner for grayscale calibration first and test the results. If you find the results 
satisfactory, color calibration is not necessary.

Before you calibrate your scanner, you must disable the scanner calibration map for accurate calibration.

{button Related Topics,PI(`',`RT_File_CalibrateScanner_Tips')}



Scanning tips

About the Setup Calibration For Scanning command



To disable a scanner calibration map

1 On the File menu, point to Setup, and click Scanner.

2 In the Scanner Calibration Map box, select None.

3 Click OK.

{button Related Topics,PI(`',`RT_File_CalibrateScanner_Tips')}



To calibrate a scanner for grayscale scanning

1 Place a test photograph on your scanner bed.

2 On the File menu, click Acquire. 

3 In the Scan Type box, select Grayscale.

4 Click Scan. Wait for the image to be scanned.

5 On the File menu, point to Setup, point to Calibration, and click For Scanning.

6 Deselect Use for Color Scans, if necessary.

There are separate "channels" for grayscale and color calibration maps. By disabling this option, the color 
calibration map channel will not be overwritten.

7 If you have already calibrated your scanner for color scanning, click Load.

8 Locate the color calibration map, and click Load. The color channels of the calibration map are loaded.

9 Adjust the map until the image on the screen matches the original photo.

10 Click Save. The Scanner Calibration Name dialog box opens.

11 In the Enter New Name area, type Visual Scanner.

12 Click OK.

13 On the File menu, point to Setup, and click Scanner.

14 In the Scanner Calibration Map box, select Visual Scanner.

15 Click OK.

{button Related Topics,PI(`',`RT_File_CalibrateScanner_Tips')}



To calibrate a scanner for color scanning

1 Place a test photograph on your scanner bed.

2 On the File menu, click Acquire. 

3 In the Scan Type box, click Color.

4 Click Scan. Wait for the image to be scanned.

5 On the File menu, point to Setup, point to Calibration, and click For Scanning.

6 Click All Channels the Same to select it.

7 Deselect Use for Grayscale Scans, if necessary.

There are separate "channels" for grayscale and color calibration maps. By disabling this option, the 
grayscale calibration map channel will not be overwritten.

8 If you already have calibrated your scanner for grayscale scanning, click Load.

9 Locate the grayscale calibration map, and click Load. The grayscale channel of the calibration map is loaded.

10 Adjust the map until the image on the screen matches the original photograph.

11 Click Save.

12 In the Enter New Name area, type Visual Scanner.

13 Click OK.

14 On the File menu, point to Setup, and click Scanner.

15 In the Scanner Calibration Map box, select Visual Scanner.

16 Click OK. The scanner is calibrated for color scanning.

Note
If you cannot adjust the colors correctly, deselect the All Channels the Same option (see step 8), and adjust

the Red, Green, and Blue channels separately.
You can also calibrate your scanner using a calibrated step scale. Contact Micrografx for information about 
purchasing a calibrated step scale.

{button Related Topics,PI(`',`RT_File_CalibrateScanner_Tips')}



To calibrate a scanner using a step scale

1 Place the step scale on your scanner bed.

2 On the File menu, point to Setup, and click Scanner.

3 In the Scanner Calibration Map box, select None.

4 Click OK.

5 On the File menu, click Acquire.

6 In the Scan Type box, select Grayscale.

7 Click Prescan to view the step scale in the Preview window.

8 Move the cursor to a corner of the step scale and drag a rectangle around the step scale.

9 Release the left mouse button to set the crop rectangle.

10 In the Resolution box, type 150.

11 Click Scan. Wait for the image to be scanned.

12 On the File menu, point to Setup, point to Calibration, and click For Scanning.

13 In the Calibration Method box, select Measurement.

14 Drag a rectangle around the step scale. (Do not include the cross-hatch patterns at the top of the step scale 
image.)

15 Click Measure Image. A message appears asking if you want to update the readings.

16 Click OK.

17 Click OK.

18 Click Save. 

19 In the Enter New Name area, type a name.

20 Click OK.

{button Related Topics,PI(`',`RT_File_CalibrateScanner_Tips')}



Setup Calibration For Printing

{button Tell me how...,PI(`',`HT_FILE_calibforprint')}

This command opens the Calibrate Printer dialog box to let you calibrate your printer by either the visual or 
measurement method.

Note
For accurate printer calibration, you must disable the printer calibration map before you calibrate your 

printer.



To disable the printer calibration map

To calibrate your printer

To calibrate your printer using a step scale



Calibrate Printer Dialog Box

{button Tell me how...,PI(`',`HT_FILE_calibforprintdb')}

This dialog box lets you calibrate your printer using either the visual or measurement method. Some options are 
available only when you choose a specific measurement method.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_File_CalibForPrint')}



To disable the printer calibration map

To calibrate your printer

To calibrate your printer using a step scale



About the Setup Calibration For Printer command



To disable the printer calibration map

1 On the File menu, point to Setup, and click Printer.

2 Click Setup Print Style.

3 Click the Calibration tab.

4 In the Printer Calibration Map area, select None.

5 Click OK. 

6 In the Enter New Name text box, type a name.

7 Click OK.

{button Related Topics,PI(`',`RT_File_CalibForPrint')}



To calibrate your printer

1 On the File menu, click Print. 

2 Click Print. The image prints to your printer.

3 On the File menu, point to Setup, point to Calibration, and click For Printing.

4 Adjust the map until the image on the screen matches the printed image.

5 Click Save. 

6 In the Enter Map Name box, type Visual Printer.

7 Click OK.

8 On the File menu, point to Setup, and click Printer.

9 Click Setup Print Style. 

10 Click the Calibration tab.

11 In the Printer Calibration Map box, select Visual Printer.

12 Click OK. 

13 In the Enter New Name area, type Calibrated Printer.

14 Click OK. The Printer Style Name dialog box closes.

15 Click OK.

Note
You can also calibrate your printer using the image of a color or grayscale step scale image that ships with 

Picture Publisher.

{button Related Topics,PI(`',`RT_File_CalibForPrint')}



To calibrate your printer using a step scale

1 On the File menu, point to Setup, and click Printer.

2 Click Setup Print Style.

3 Click the Calibration tab.

4 In the Printer Calibration Map box, select None.

5 Click OK.

6 In the Enter New Name box, type a new name.

7 Click OK.

8 Click OK.

9 If you are using a color printer, open the file STEPS.TIF. If you are using a grayscale printer, open the file 
GSTEPS.TIF. (These files are located in the Tutorial folder.)

10 On the File menu, click Print. 

11 Click Print. The image is sent to your printer.

12 Scan the results from your printer with a scanner that has been calibrated or measure the patches with a dot 
area meter and enter the results in the Calibrate Printer dialog box.

13 On the File menu, point to Setup, point to Calibration, and click For Printing.

14 In the Calibration Method box, select Measurement.

15 Drag a rectangle around the scanned scale.

16 Click Measure Image. Picture Publisher reads the value of each step and enters each value in the Calibrate 
Printer dialog box. If the scanned image is color, the cyan, magenta, and yellow values are entered. If the 
scanned image is grayscale, the black values are entered.

17 Click Save.

18 In the File Name area, type a name for the calibration file.

19 Click OK.

{button Related Topics,PI(`',`RT_File_CalibForPrint')}



Print

{button Tell me how...,PI(`',`HT_FILE_print')}

With Picture Publisher, you can print images to any Windows-compatible printer or output device. You can even 
"print" to a file for delivery to a service bureau or a remote printer.

Before you can print from Picture Publisher, you must choose a printer in Windows. Then you start Picture 
Publisher and set up a print device, select a type of printer, and select a print style.

You choose a printer with Picture Publisher just as you would with any other Windows application--with the 
Windows Control Panel. For more information about choosing a printer, see the Windows documentation.

{button Related Topics,PI(`',`RT_FILE_Print')}



About the Page Setup command



To print an image



Print Dialog Box

{button Tell me how...,PI(`',`HT_FILE_printdb')}

The Print dialog box contains options to change print styles to make adjustments to your printer for optimal 
results.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_File_PrintDB')}



To print an image



About the Print command

About the Page Setup command



Lets you set the width, height, size of the image, and positioning of the image when printed.



Lets you specify the number of copies to print.



Shows how the printed image will look on the page.



Lets you change the Width and Height values independent of each other. Use this option to stretch an image 
when it prints. 



Centers the printed image on the page. When you deselect this option, you can then specify where to position 
the image relative to the top and left margins.



Lets you specify how you want to output an image. Click the down arrow to the right of the Type of Output list 
box and then click the type of output you want.



Displays the currently selected output device.



Displays the currently selected print style.



Lets you produce high-quality, high-detail images on low-resolution printers. Unlike a standard halftone, no 
screen ruling is required for ScatterPrint. Choosing the ScatterPrint option ignores the Screen Ruling option for 
your printer. See your printer documentation for more information on screen ruling.



Lets you send the minimum amount of data to a PostScript printer to get the highest resolution capable from the 
printer. This usually speeds the printing of images to PostScript printers. If this option is not selected, all the data
is sent to the printer.



Lets you send information to your printer in the binary format, rather than the ASCII format. Printing with the 
binary format is faster than ASCII; however, not all printers or service bureaus can accept the binary format.



Lets you use the default screening values of the printer.



Resets setup values to what they were before changes were made.



To print an image

1 On the File menu, choose Print. The Print dialog box opens.

2 In the Type of Output box, select the type of output you want.

If you are printing to a PostScript device and select either Black Ink Separation or Color Ink Separation 
options you can select which color plate to print.

3 Select any options you want.

4 Click Print. The image is sent to the printer.

{button Related Topics,PI(`',`RT_File_PrintP')}



About the Print command

About the Page Setup command

Printing problems



Printing Problems

If you are experiencing printing problems, check the following table for possible solutions:

Problem Possible Solution

Moire patterns on output Change screen angles

Ink balance incorrect Adjust ink recipes in the Setup Print Style dialog 
box or use the Visual Color Balance command in 
the Map menu.

Incorrect colors using an ink-jet 
printer

One of the cyan, magenta, yellow, or black ink 
reservoirs is empty, or the printer screening is 
off.

Color not correct Gamut limiting problems. Use a printer with a 
wider color range.

Color not correct Disable "color matching" options in printer 
drivers.

{button Related Topics,PI(`',`RT_PRINT_PROBLEMS')}



About the Print command



Send

{button Tell me how...,PI(`',`HT_FILE_send')}

The Send command lets you send an image in an e-mail message. This command uses your computer's current 
e-mail program. 



To send an image as e-mail



To send an image as e-mail

1 On the File menu, click Send.

2 Follow the normal procedures required for your computer's e-mail program.

{button Related Topics,PI(`',`RT_File_SendP')}



About the Send command



Recall

{button Tell me how...,PI(`',`HT_FILE_recall')}

The Recall command lets you reopen an image file that you recently opened or saved. The recent file names are 
listed at the bottom of the File menu. 

Note
You can set the number of file names using the Options command on the Tools menu.



To open a recently saved file



To open a recently saved file

1 Click the File menu. 

2 At the bottom of the menu, click the name of the file you want to reopen.

{button Related Topics,PI(`',`RT_File_RecallP')}



About the Recall image file command



Exit

{button Tell me how...,PI(`',`HT_FILE_exit')}

This command closes Picture Publisher.

If you have any image files open in which you have unsaved changes, Picture Publisher prompts you to save the 
files before the program closes.



To close Picture Publisher



To close Picture Publisher
On the File menu, click Exit.

If the file you are working with has changed and you did not save it before clicking the Exit command, a dialog 
box opens and requests that you select one of three choices: Yes, No, or Cancel.

Yes closes Picture Publisher and saves the changes to the image.
No closes Picture Publisher and does not save changes to your image.
Cancel cancels the Exit command and returns you to the current image.

{button Related Topics,PI(`',`RT_File_ExitP')}



About the Exit command



Mask Menu

The Mask menu works in conjunction with the Mask tools to remove, load, and save masks. The menu also 
contains commands that let you crop an image and blend an image to the edges of a pasted image.

Undo/Redo Mask Removes the last change made to a mask.

Remove Mask Deletes all active masks.

Load Mask Loads a previously saved mask and places it in the
current image.

Save Mask Saves masks for future use.

Mask All Creates a mask around the entire image.

Chroma Mask Creates a mask based on color.

Create Mask From Object Creates a mask from a selected object.

Size Mask Lets you resize a mask by changing the mask's 
width and height.

Invert Mask Reverses the masked and unmasked areas.

Feather Mask Smooths the edge transition between the masked 
and unmasked areas of an image.

Remove Holes Removes holes from the inside of masks.

Mask Smoother Smooths a mask.

Crop To Mask Lets you cut out unwanted portions of an image.

Stroke Mask Draws a border outline under a mask.

Hide Mask Hides the mask's borders while keeping the masks
in place.

Undo/Redo Mask

{button Tell me how...,PI(`',`HT_UNDOMASK')}

The Undo command is used to reverse or undo actions taken in creating or modifying masks. The Undo 
command varies according to the action previously taken. For example, if you used the Smart Mask too, the 
Undo command reads "Undo Smart Mask." If you used the Invert Mask command in the Mask menu, the Undo 
command reads "Undo Invert Mask."

The Redo command restores the most recent undo. After you use the Undo command, the Redo command 
replaces it on the Mask menu. You can toggle between Undo and Redo to see your mask before and after the 
latest change.

Notes
If a change cannot be reversed, the Undo command is gray.
To save memory, you can disable Undo for Masks with the options on the Undo tab in the Options dialog 

box.

{button Related Topics,PI(`',`RT_UNDOMASK')}



 About the Mask Menu commands



 To undo a masking action

To redo a masking action



To undo a masking action
On the Mask menu, click Undo. The previous action is undone. The menu item changes to Redo.

{button Related Topics,PI(`',`RT_UNDOMASKP')}



 To redo a masking action

About the Undo/Redo Mask command

About the Mask Menu commands



To redo a masking action
On the Mask menu, click Undo. The previous action is undone. The menu item changes to Redo.

{button Related Topics,PI(`',`RT_UNDOMASKPP')}



 To undo a masking action

About the Undo/Redo Mask command

About the Mask Menu commands



Remove Mask

{button Tell me how...,PI(`',`HT_MASKMENU_REMMASK')}

When you are done editing a masked area, you can remove, or deselect, the mask. This lets you draw another 
mask to edit another portion of the image.

Note
Removing a mask is not the same as hiding a mask.

{button Related Topics,PI(`',`RT_UNDOMASK')}



To remove all active masks



To remove all active masks
On the Mask menu, click Remove Mask. All active masks disappear.

Note
Removing a mask is not the same as hiding a mask.

{button Related Topics,PI(`',`RT_MASKMENU_REMMASKP')}



About the Remove Mask command

About the Mask Menu commands



Load Mask

{button Tell me how...,PI(`',`HT_MASKMENU_LOADMASK')}

Picture Publisher lets you save masks and load them at a later time. You may want to save a mask if it is fairly 
complex; you can save time by using it later. The mask retains its original size and location.

{button Related Topics,PI(`',`RT_MASKMENU_LOADMASK')}



To load a mask



About the Save Mask command

About the Mask Menu commands



Load Mask Dialog Box

{button Tell me how...,PI(`',`HT_MASKMENU_LOADMASK')}

The Load Mask dialog box lets you choose a previously saved mask file to open.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MASKMENU_LOADMASKDB')}



About the Load Mask command

About the Mask Menu commands



To load a mask

1 On the Mask menu, click Load Mask. The Load Mask dialog box opens.

2 In the Select Mask Name box, select a mask name.

3 Click Load.

Notes
To move or edit the mask, use the Mask Transform tool or the Mask Point Editing tool in the Mask tool set.
If the mask is a different size from the image, or you have an existing mask, the Mask Transform tool 

becomes available.
The Delete Current Mask option deletes the current mask before adding the new mask.

{button Related Topics,PI(`',`RT_MASKMENU_LOADMASKP')}



About the Load Mask command

About the Save Mask command

About the Mask Menu commands



 Save Mask

{button Tell me how...,PI(`',`HT_MASKMENU_SAVEMASK')}

Picture Publisher lets you save masks and load them at a later time. You may want to save a mask if it is fairly 
complex; you can save time by using it later. The mask retains its original size and location.

{button Related Topics,PI(`',`RT_MASKMENU_SAVEMASK')}



To save a mask



About the Load Mask command

About the Mask Menu commands



Save Mask Dialog Box

{button Tell me how...,PI(`',`HT_MASKMENU_SAVEMASK')}

The Save Mask dialog box lets you name and store a mask that you created.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MASKMENU_SAVEMASKDB')}



About the Save Mask command

About the Mask Menu commands



To save a mask

1 On the Mask menu, click Save Mask. The Save Mask dialog box opens.

2 In the Enter Mask Name box, type a name for the mask.

3 Click Save.

{button Related Topics,PI(`',`RT_MASKMENU_SAVEMASKP')}



About the Save Mask command

About the Load Mask command

About the Mask Menu commands



 Mask All

{button Tell me how...,PI(`',`HT_MASKMENU_MASKALL')}

The Mask All command creates a mask around your entire image. This is a simple shortcut to mask off an image 
rather than doing it manually.

{button Related Topics,PI(`',`RT_MASKMENU_MASKALL')}



To mask off an entire image



About the Mask Menu commands



To mask off an entire image
On the Mask menu, click Mask All.

{button Related Topics,PI(`',`RT_MASKMENU_MASKALLP')}



About the Mask All command

About the Mask Menu commands



Chroma Mask

{button Tell me how...,PI(`',`HT_MASKMENU_CHROMAMASK')}

The Chroma Mask command is designed to let you easily create a mask for dropping out color. For example, if an
image has a neutral background (blue, gray, green), you can use the Chroma Mask command to draw a mask 
around the background, and easily replace the background with a texture.

{button Related Topics,PI(`',`RT_MASKMENU_CHROMAMASK')}



 To create a mask using Chroma Mask



 About the Mask Menu commands



Chroma Mask Dialog Box

{button Tell me how...,PI(`',`HT_MASKMENU_CHROMAMASK')}

This dialog box lets you create a mask based on the colors in the image.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MASKMENU_CHROMAMASKDB')}



 About the Chroma Mask command



Lets you choose a color model when using the Chroma Mask. Choices are Normal, HSL (Hue, Saturation, and 
Lightness), and Lightness.



Lets you choose the additive mode to add to a masked area.



Lets you choose the subtractive mode to subtract from a masked area.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you turn on or off the color selected in the Probe button.



Lets you turn on or off the color selected in the Probe button.



Lets you turn on or off the color selected in the Probe button.



Lets you turn on or off the color selected in the Probe button.



Lets you turn on or off the color selected in the Probe button.



Lets you turn on or off the color selected in the Probe button.



Lets you turn on or off the color selected in the Probe button.



Lets you turn on or off the color selected in the Probe button.



Lets you set the fade percentage. As you increase the Fade percentage, the edges of the mask become softer. As
you decrease the Fade percentage, the edges of the mask become more defined.



Lets you specify whether the current mask in the image is to be removed during this operation.



Lets you preview the area that Chroma Mask affects before applying the mask.



To create a mask using Chroma Mask

1 On the Mask menu, click Chroma Mask.

2 In the Color Model box, select a color model.

3 Click the Additive or Subtractive mode button to add or subtract to the mask.

4 Click a Probe button. The pointer changes to a probe.

5 Move the pointer to a color in the image and click the left mouse button.

6 In the Range box, enter the range value for the probe you selected, if necessary.

7 In the Fade box, increase the fade value, if necessary.

8 Click Preview to view the mask.

9 Repeat steps 4 through 8 until the mask is as you want it.

10 Click OK. The Chroma Mask dialog box closes and an area of the image is masked.

{button Related Topics,PI(`',`RT_MASKMENU_CHROMAMASKP')}



About the Chroma Mask command

About the Mask Menu commands



Create Mask From Object

{button Tell me how...,PI(`',`HT_MASKMENU_MASKFROMOBJ')}

Picture Publisher lets you create a mask from a selected object or group of objects. It can be especially useful 
when you want to create a text mask, as shown.

{button Related Topics,PI(`',`RT_MASKMENU_MASKFROMOBJ')}



 About the Mask Menu commands



 To create a mask from an object



To create a mask from an object

1 Select an object which you want to make into a mask.

2 On the Mask menu, click Create Mask From Object.

{button Related Topics,PI(`',`RT_MASKMENU_MASKFROMOBJP')}



About the Create Mask From Object command

About the Mask Menu commands



 Size Mask

{button Tell me how...,PI(`',`HT_MASKMENU_SIZE_MASK')}

The Size Mask command lets you resize a mask by changing the mask's width and height. You can choose the 
number of pixels by which you want to grow or shrink the mask. Picture Publisher lets you change the Width and 
Height values independent of each other.

{button Related Topics,PI(`',`RT_MASKMENU_SIZE_MASK')}



To resize a mask



About the Mask Menu commands



To resize a mask

1 Create a mask using one of the mask tools.

2 On the Mask menu, click Size Mask.

3 Click Allow Size Distortions if you want to change the Width and Height values independent of each other.

4 In the Width box, type the number of pixels to resize the mask.

5 Click the blue Increase Mask button to grow the mask, or click the red Decrease Mask button to shrink the 
mask.

6 In the Height box, type the number of pixels to resize the mask.

7 Click the blue Increase Mask button to grow the mask, or click the red Decrease Mask button to shrink the 
mask.

8 Click Size.

{button Related Topics,PI(`',`RT_MASKMENU_SIZE_MASKP')}



About the Size Mask command

About the Mask Menu commands



Size Mask Dialog Box

{button Tell me how...,PI(`',`HT_MASKMENU_SIZE_MASK')}

This dialog box lets you resize a mask by changing the mask's width and height. 

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MASKMENU_SIZE_MASKDB')}



About the Size Mask command

About the Mask Menu commands



Click this button to grow the mask by the pixel value you entered in the Width box.



Click this button to grow the mask by the pixel value you entered in the Height box.



Click this button to shrink the mask by the pixel value you entered in the Width box.



Click this button to shrink the mask by the pixel value you entered in the Height box.



Invert Mask

{button Tell me how...,PI(`',`HT_MASKMENU_INVERTMASK')}

After a mask has been drawn, you can invert it (reverse it). Inverting a mask removes the mask from the area 
inside the border and masks the area outside the border. You can make various changes either to the masked or 
to the unmasked area. If you want the changes to apply to the unmasked area, invert the mask before making 
the changes.

The inside area is masked on the image to the left. The outside area is masked on the image to the right.

{button Related Topics,PI(`',`RT_MASKMENU_INVERTMASK')}



 About the Mask Menu commands



To invert a mask



To invert a mask
On the Mask menu, click Invert Mask.

{button Related Topics,PI(`',`RT_MASKMENU_INVERTMASKP')}



About the Invert Mask command

About the Mask Menu commands



Feather Mask

{button Tell me how...,PI(`',`HT_MASKMENU_FEATHERMASK')}

Images in masked areas often present sharp edges that, when moved or copied, easily identify them as added 
objects in an image. Picture Publisher lets you feather the edges of masks so that, when you move or copy the 
images, they blend smoothly into the surrounding base image. You can choose the number of pixels to be used 
so you can control the amount of feathering. You also control the direction of the feathering: outside, center, or 
inside, and whether the edge should be hard, normal, or soft.

{button Related Topics,PI(`',`RT_MASKMENU_FEATHERMASK')}



 About the Mask Menu commands



To feather a mask



Feather Mask Dialog Box

{button Tell me how...,PI(`',`HT_MASKMENU_FEATHERMASK')}

This dialog box lets you smooth the edge transition between the masked and unmasked areas of an image.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MASKMENU_FEATHERMASKDB')}



About the Feather Mask command

About the Mask Menu commands



Lets you enter the number of pixels for the feathering to extend from the border.



Displays the options for selecting how quickly the feathering drops off: hard, normal, or soft.



Displays the options for selecting whether to feather the mask inside the border, outside the border, or centered 
on the border.



To feather a mask

1 Create a mask using one of the mask tools.

2 On the Mask menu, click Feather Mask.

3 In the Amount box, type the number of pixels to feather.

4 In the Edge box, select an edge type.

5 In the Direction box, select a direction for the feathering.

6 Click Feather.

{button Related Topics,PI(`',`RT_MASKMENU_FEATHERMASKP')}



About the Feather Mask command

About the Mask Menu commands



Remove Holes

{button Tell me how...,PI(`',`HT_MASKMENU_REMOVEHOLES')}

The Remove Holes command lets you remove holes from the inside of masks. For example, the Smart Mask tool 
may leave part of the image inside a mask unmasked. Use the Remove Holes command to include the areas 
inside the mask.

{button Related Topics,PI(`',`RT_MASKMENU_REMOVEHOLES')}



 About the Mask Menu commands



To remove holes in a mask



To remove holes in a mask
On the Mask menu, click Remove Holes. You can also press Ctrl+Alt+D to remove holes from the inside of 

a mask.

{button Related Topics,PI(`',`RT_MASKMENU_REMOVEHOLESP')}



About the Remove Holes command

About the Mask Menu commands



Mask Smoother

{button Tell me how...,PI(`',`HT_MASKMENU_SMOOTHMASK')}

The Mask Smoother command on the Mask menu lets you smooth rough edges of masks. It opens the Mask 
Smoother dialog box to let you specify how many pixels the mask will be smoothed.

{button Related Topics,PI(`',`RT_MASKMENU_SMOOTHMASK')}



 To smooth a mask



 About the Mask Menu commands



Mask Smoother Dialog Box

{button Tell me how...,PI(`',`HT_MASKMENU_SMOOTHMASK')}

This dialog box lets you specify how many pixels the mask will be smoothed.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MASKMENU_SMOOTHMASKDB')}



About the Mask Smoother command

About the Mask Menu commands



Lets you specify the amount of smoothness, in pixels, you want.



To smooth a mask

1 On the Mask menu, click Mask Smoother.

2 In the Amount box, type the amount for smoothing.

3 Click Smooth. 

{button Related Topics,PI(`',`RT_MASKMENU_SMOOTHMASKP')}



About the Mask Smoother command
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Crop To Mask

{button Tell me how...,PI(`',`HT_MASKMENU_CROP2MASK')}

The Crop To Mask command lets you cut out unwanted portions of an image. 

{button Related Topics,PI(`',`RT_MASKMENU_CROP2MASK')}



 About the Mask Menu commands



 To crop a portion of an image



To crop a portion of an image

1 Mask the portions of your image you wish to keep.

2 On the Mask menu, click Crop To Mask. The screen repaints to the size of the masks, crops the image area, 
and removes the masks.

Note
If more than one mask is defined, the image is cropped to the smallest area that includes all of the masks.

{button Related Topics,PI(`',`RT_MASKMENU_CROP2MASKP')}
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Stroke Mask

{button Tell me how...,PI(`',`HT_MASKMENU_STROKEMASK')}

The Stroke Mask command draws a border outline under a mask. You can use this command to add any number 
of special effects, such as adding a neon border to a masked part of the image.

The feather amount is set from the current Retouch tool ribbon settings, which lets you set the smoothing transition
between the line and surrounding image. You define the feather as a percent of the drawing tip size. Feathering 
applies to both sides of the line.

{button Related Topics,PI(`',`RT_MASKMENU_STROKEMASK')}
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To stroke a mask

1 Draw a mask using one of the mask tools.

2 Click the Retouch tool in the Main toolbar.

3 Click either the Paint tool or the Texture tool.

4 Choose the options you want to use in the ribbon.

5 On the Mask menu, click Stroke Mask.

Note
You can also click the Stroke button on the Paint tool or Texture tool ribbons to stroke a mask.

{button Related Topics,PI(`',`RT_MASKMENU_STROKEMASKP')}
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Hide/Show Mask

{button Tell me how...,PI(`',`HT_MASKMENU_HIDEMASK')}

The Hide/Show Mask command keeps all masks in place but hides or shows the mask borders. The mask border 
consists of a black and white animated line (red and green in grayscale images) denoting the edges of the mask.
If the mask is blocking a detailed area of the image, you may want to hide it so you can better view any changes
you make to the masked area.

{button Related Topics,PI(`',`RT_MASKMENU_HIDEMASK')}
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To hide or show a mask



To hide/show a mask
On the Mask menu, click Hide Mask or Show Mask.

{button Related Topics,PI(`',`RT_MASKMENU_HIDEMASKP')}
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Map Menu

The Map menu commands let you adjust the colors and intensities in an image to enhance it for output. They 
include adjustments to contrast, hue, brightness, and saturation, and special effects such as posterizing and 
thresholding.

Modify Color Maps Controls the output density of the primary colors, 
individually and combined, over the full range from 
highlight to shadow.

Contrast/Brightness Sharpens (or softens) and darkens (or lightens) the 
image, similar to the controls on a computer monitor.

Color Balance Increases or decreases the effect of certain colors on 
an image.

Tone Balance Modifies tonal range.

Posterize Produces special effects by reducing the levels of 
grays and colors in an image.

Threshold Produces special effects by changing the threshold 
point in an image.

Hue Shift Shifts all hues in an image.

Hue Map Shifts selected ranges of hues in an image.

Histogram Displays the shadows, midtones, and highlights of an
image.

Apply Calibration Map Lets you make adjustments in Picture Publisher to 
improve the quality of your images by compensating 
for imperfections in scanning and printing devices.

Modify Color Maps

{button Tell me how...,PI(`',`HT_MAPMENU_MODIFYMAP')}

One of Picture Publisher's most powerful features is its ability to let you modify color maps to enhance the colors 
in your original image. You can use a color map to control brightness, contrast, color balance, hue, saturation, 
and tonal details. You can also use it to create special effects such as posterization.

A color map is a graph that represents the color values in an image. With this map, you can alter all original 
colors at once or you can specify primary color channels individually.

You adjust color maps by dragging the points on the color map curve to change the shape of the curve. A point is a 
device you use to change the shape of a color map curve. By default, there are three points on the curve but you 
can have as many as 11. By clicking the Curves/Lines toggle button, you adjust the map curve by curves or line 
segments.



To add a point to a color map curve, click on the curve or click the Probe button, move the probe to the image, 
and click the left mouse button. As you move the probe over the image, the color intensity under the probe is 
mapped to the color map curve. A point is added to the curve when you click the left mouse button. This lets you
easily find the color map point location for a specific color intensity.

By pressing Spacebar, you cycle upward through the points in the color map curve. By pressing 
Shift+Spacebar, you cycle downward through the points. You can use the arrow keys to move an active point 
by one unit. If you hold Shift and press an arrow key, you move an active point by five units. To delete a point, 
select the point by clicking on it to make it active, and pressing Delete.

Both axes of the color map specify the intensity of a color. The horizontal axis represents colors as they exist in 
the image (input). The vertical axis represents how you want the color to appear in the image (output). If 
percentages are chosen in the Options dialog box, zero on each axis indicates white, or no intensity. One 
hundred is black, or full intensity. Picture Publisher measures the intensities in percentages. The percentages can
range from 0 to 100 (highlights to shadows) or 100 to 0, depending on the user-definable input axis setting. You 
can toggle this setting by clicking the gradient area directly under the color map.

The color map lets you access different channels: one for each channel in the image. You can map these 
channels to adjust input colors to different output colors. To access the additive primary colors, you must have 
an RGB image open. To access the subtractive primary colors, you must have a CMYK image open.

{button Related Topics,PI(`',`RT_MAPMENU_MODIFYMAP')}
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To modify the color map for an image



Modify Color Maps Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_MODIFYMAP')}

The Modify Color Maps dialog box lets you control brightness, contrast, color balance, hue, saturation, and tonal 
details for an image. You can also use it to create special effects such as posterization and add, rename, and 
delete Map files.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_MODIFYMAPDB')}
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Displays the color channels that you can modify. Modify either the RGB channels or the CMYK channels based on 
the type of image. The Master channel affects all colors equally.



Lets you move the entire map up.

If you click inside either the vertical or horizontal gradient area, you flip the axes of the map.



Lets you move the entire map down.

If you click inside either the vertical or horizontal gradient area, you flip the axes of the map.



Lets you move the entire map to the left.

If you click inside either the vertical or horizontal gradient area, you flip the axes of the map.



Lets you move the entire map to the right.



Lets you flip the vertical axis of the map. Click inside the gradient area



Lets you flip the horizontal axis of the map. Click inside the gradient area



Lets you display the map as curves or lines.



Opens the Save Map dialog box to let you save the map.



To adjust a color map

1 On the Map menu, click Modify Color Maps.

2 In the Channel box, select the channel you want to modify.

3 In the Editing box, select Visual, if necessary.

Note
You could instead click Numeric and enter the numeric values directly into the Input and Output boxes.

4 Move the cursor to a point on the curve, press and hold the left mouse button, and drag the point to a new 
location. Release the left mouse button.

5 Click OK.

Notes
If the changes are not acceptable at this point, you can click the Undo command to revert to the previously

applied changes. To make the changes a part of the working image, either click the Manual Apply command on the 
Edit menu if in Manual Apply mode or resume editing to automatically apply them in Auto Apply mode.

As you change a point in Visual mode, the corresponding Input and Output values in Numeric dialog box 
change. Also, as you change Input and Output values in Numeric mode, the corresponding points in the Visual mode
change.

{button Related Topics,PI(`',`RT_MAPMENU_MODIFYMAPP')}
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Color Map Options Dialog Box

This dialog box lets you define various options for color mapping.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_MODIFYMAPDB')}



Lets you define the softness or hardness of the color map curve. The default is Normal.



Lets you define the starting number of points that appear on the Visual color map.



Toggles whether you want the units for the color map to be percentages. When deselected, RGB color map 
values (0 to 255) are used.



Toggles whether you want a grid to be displayed on the Visual color map curve.



Save Map Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_SAVEMAPDB')}

The Map Name dialog box opens when you click the Save button in the Modify Color Maps dialog box or the Tone 
Balance dialog box. It lets you enter a name under which the map file will be saved.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_SAVEMAPDB')}



To modify Color Maps

To balance the tonal range of an image
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Load Map Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_LOADMAPDB')}

The Load Map dialog box opens when you click the Load button in the Modify Color Maps dialog box or the Tone 
Balance dialog box. It lets you select the name the map file to be loaded.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_LOADMAPDB')}



To modify Color Maps
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Contrast/Brightness

{button Tell me how...,PI(`',`HT_MAPMENU_CONTBR')}

You can adjust the contrast and brightness of an image using the Modify Color Maps dialog box or you can use 
the Contrast/Brightness command.

Picture Publisher's Contrast/Brightness command on the Map menu lets you control the contrast and brightness 
of an image using two different methods: the "visual" method and the "joystick" method. The visual method 
shows samples of an image with different contrast and brightness settings. You simply click on a sampled image 
and the contrast and brightness settings are automatically changed.

You can choose the tonal range you want to affect: Full, Highlights, Midtones, and Shadows. Choose Full to affect 
every range in the image. Choose Highlights to affect the lightest values in the image. Choose Midtones to affect
the middle values in the image. Choose Shadows to affect the darkest values in the image.

The joystick method lets you change the contrast and brightness by moving a joystick. As you move the joystick,
the contrast and brightness numeric values change. You can also enter the values directly.

{button Related Topics,PI(`',`RT_MAPMENU_CONTBR')}
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Contrast

{button Tell me how...,PI(`',`HT_MAPMENU_CONTBR')}

Contrast is the difference between the lightest and darkest areas of an image. When you increase or decrease 
contrast, you raise or lower the differences between light and dark colors in an image. For light colors this means
you add or subtract the amount of white in the color. For dark colors, this means you add or subtract black.

The illustration below shows an image before (left) and after (right) increasing its contrast.

{button Related Topics,PI(`',`RT_MAPMENU_CONTRAST')}
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Brightness

{button Tell me how...,PI(`',`HT_MAPMENU_CONTBR')}

Brightness is the overall amount of lightness and darkness of an image. When you increase or decrease 
brightness, you raise or lower the overall tone of the image. This means you add lightness or darkness to all 
colors in the image.

The illustration below shows an image before (left) and after (right) decreasing its brightness.

{button Related Topics,PI(`',`RT_MAPMENU_BRIGHTNESS')}
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Contrast/Brightness Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_CONTBR')}

The Contrast/Brightness dialog box lets you adjust the contrast and brightness of an image using a joystick.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_CONTBRIGHT_JOYDB')}
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Displays the tone ranges that you can choose to affect. They include Full, Highlights, Midtones, and Shadows.



Shows the percentage of change applied to contrast. A positive number, such as 10, increases the contrast. A 
negative number, such as -10, decreases it.



Shows the percentage of change applied to brightness. A positive number, such as 10, increases the contrast. A 
negative number, such as -10, decreases it.



Lets you make changes by dragging. Reflects the changes as you make them.



Toggles automatic preview. Automatic preview lets you apply the preview to the image directly without the need 
to click a button each time.



To adjust contrast and brightness using the joystick method

1 On the Map menu, point to Contrast/Brightness, and click Joystick.

Note
Value boxes in the Change area display numerical percentages for changes in contrast and brightness. The

joystick and numerical displays are interactive, and changes can be made with either one.
2 Drag the handle of the joystick or enter numerical values in the Contrast and Brightness boxes to adjust the 

image.

Note
Move the joystick up and down to adjust the contrast; move it left and right to adjust the brightness. The 

same results are achieved by entering positive or negative values in the Change boxes. To reset both values to 0, 
click Reset or double-click the joystick.

3 Click Preview and review the changes.

Note
Even though the image may change interactively (with a 256-color Windows display driver) and may 

provide feedback as contrast and brightness are modified, only Preview shows the full effect of all changes. 
4 Click OK.

Note
If the changes are not acceptable at this point, you can click the Undo command to revert to the previously

applied changes. To make the changes a part of the working image, either click the Manual Apply command on the 
Edit menu (if in manual apply mode) or resume editing to automatically apply them (in auto apply mode).

{button Related Topics,PI(`',`RT_MAPMENU_CONTBRIGHT_JOYP')}
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Visual Contrast/Brightness Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_CONTBR')}

This dialog box lets you adjust the contrast and brightness of an image while viewing a series of small images 
that show how your changes alter the image.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_CONTBRIGHT_JOYDB')}



Visual Contrast/Brightness Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_CONTBR')}

This dialog box lets you adjust the contrast and brightness of an image while viewing a series of small images 
that show how your changes alter the image.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_CONTBRIGHT_JOYDB')}



Shows the original image. Clicking this button resets all changes to the image.



Shows how all current changes will alter the image.



Lets you adjust the balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Lets you adjust the balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Lets you adjust the balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Lets you adjust the balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Lets you adjust the balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Lets you adjust the balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Lets you adjust the balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Lets you adjust the balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Displays the tone ranges that you can choose to affect. They include Full, Highlights, Midtones, and Shadows.



Lets you enter the percentage of change you want to apply to a color each time you click on the one of the 
image buttons. Move the slider by dragging the control.



Click on the image above to adjust the amount of contrast/brightness according to the indicators below the 
image.



Click on the image above to adjust the amount of contrast/brightness according to the indicators below the 
image.



Click on the image above to adjust the amount of contrast/brightness according to the indicators below the 
image.



Click on the image above to adjust the amount of contrast/brightness according to the indicators below the 
image.



Click on the image above to adjust the amount of contrast/brightness according to the indicators below the 
image.



Click on the image above to adjust the amount of contrast/brightness according to the indicators below the 
image.



Click on the image above to adjust the amount of contrast/brightness according to the indicators below the 
image.



Click on the image above to adjust the amount of contrast/brightness according to the indicators below the 
image.



Click on the image above to adjust the amount of contrast/brightness according to the indicators below the 
image.



Click on the image above to adjust the amount of contrast/brightness according to the indicators below the 
image.



Click on the image above to adjust the amount of contrast/brightness according to the indicators below the 
image.



Click on the image above to adjust the amount of contrast/brightness according to the indicators below the 
image.



To adjust contrast and brightness visually

1 Mask the area you want to modify or use the entire image.

2 On the Map menu, point to Contrast/Brightness, and click Visual.

3 In the Tonal Range box, select the tone range you want to modify.

4 Move the Increments slider to alter the percentage of change you want to apply to a color each time you click
one of the image buttons.

5 Click the image buttons to apply the changes.

6 Click Preview to see how the changes alter the image.

7 Click OK.

{button Related Topics,PI(`',`RT_MAPMENU_CONTBRIGHT_VISP')}
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Color Balance

{button Tell me how...,PI(`',`HT_MAPMENU_COLORBAL')}

Adjusting the color balance means that you can increase or decrease the effect of certain colors for all or part of 
an image. Often an objectionable tone can ruin the appearance of a color you want to emphasize. For example, 
you may have scanned an old color photograph that has developed a distracting green color tint.

You can use color balancing either to enhance the color you want to emphasize or to reduce the color you want 
to tone down. The illustration below shows an image before (left) and after (right) color balancing.

You can choose the tonal range you want to affect: Full, Highlights, Midtones and Shadows. Choose Full to affect 
every range in the image. Choose Highlights to affect the lightest values in the image. Choose Midtones to affect 
the middle values in the image. Choose Shadows to affect the darkest values in the image.

Picture Publisher provides two methods to change color balance--the "visual" method and the "joystick" method. 
The visual method shows samples of an image with different color balance settings. You simply click on a sample
image and the color balance settings are automatically changed. This simplifies the process of changing color 
balance.

The joystick method lets you change the color balance by moving a joystick. As you move the joystick, the color 
balance numeric values change. You can also enter values directly.

{button Related Topics,PI(`',`RT_MAPMENU_COLORBAL')}
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Color Balance Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_COLORBAL')}

This dialog box lets you enter changes to the color balance of your image using a joystick.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_COLORBAL_JOYDB')}
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To adjust color balance using the joystick method

1 Mask the area you want to modify or use the entire image.

2 In the Channel box, select the channel you want to modify.

3 In the Tonal Range box, select the tone range you want to modify.

4 In the Contrast and Brightness boxes, enter the percentage changes you want to apply.

You can also set these values by dragging the joystick up and down to adjust the contrast, and dragging the 
joystick left and right to adjust the balance.

5 Click Preview to see how the changes alter the image.

6 Make any additional changes to other channels and values.

7 Click OK.

{button Related Topics,PI(`',`RT_MAPMENU_COLORBAL_JOYP')}



To adjust color balance visually
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Visual Color Balance Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_COLORBAL')}

This dialog box lets you adjust the color balance of your image using the visual method.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_COLORBAL_JOYDB')}



Visual Color Balance Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_COLORBAL')}

This dialog box lets you adjust the color balance of your image using the visual method.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_COLORBAL_JOYDB')}



Shows the change value for red when all current changes are applied to the image.



Shows the change value for green when all current changes are applied to the image.



Shows the change value for blue when all current changes are applied to the image.



Shows the change value for cyan when all current changes are applied to the image.



Shows the change value for magenta when all current changes are applied to the image.



Shows the change value for yellow when all current changes are applied to the image.



Shows the change value for darker when all current changes are applied to the image.



Shows the change value for lighter when all current changes are applied to the image.



Lets you maintain the overall density of the original image.



To adjust color balance visually

1 Mask the area you want to modify or use the entire image.

2 On the Map menu, point to Color Balance, and click Visual.

3 In the Tonal Range box, select the tone range you want to modify.

4 Move the Increments slider to alter the percentage of change you want to apply to a color each time you click
one of the image buttons.

5 If you want to maintain the overall density of the original image, click Maintain Density.

6 Click the image buttons to apply the changes.

7 Click Preview to see how the changes alter the image.

8 Click OK.

{button Related Topics,PI(`',`RT_MAPMENU_COLORBAL_VIS')}
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Tone Balance

{button Tell me how...,PI(`',`HT_MAPMENU_TONEBAL')}

If an image is either too dark or too light, it may have some hidden detail that can be extracted using the Tone 
Balance command.

The Tone Balance command lets you balance the tonal range of an image. This usually improves contrast and 
midtone detail. For example, suppose the darkest tone of an image is 79 percent black, and that is where your 
darkest shadow should be. You can use this command to make that tonal area 100 percent black.

The illustration below shows an image before and after adjusting the tones.

After you choose the Tone Balance command, Picture Publisher generates a histogram of an image displayed in 
the Tone Balance dialog box. (The histogram reflects the channel selected. For example, if you choose the 
master channel, a luminance histogram is created). This histogram is a chart of an image where the horizontal 
axis represents the percentage of gray values and the vertical axis represents the number of image pixels with 
each value. The Auto Clip automatically sets the starting positions of the highlights and shadows to the 
percentages set in the Options dialog box. You can move the markers to any location in the histogram.

By moving the markers you can also manually "sacrifice" more highlight and shadow points to increase midrange
detail. For example, if you select 10 percent as your highlight, all pixels with values 10 percent or less become 0 
percent or white. This adjustment brightens an image. By doing this you discard some of the highlights, but you 
gain midtone details. A similar effect happens with the shadows. If you set the darkest shadow value to 90 
percent, pixels with values of 90 percent and more turn black. Picture Publisher distributes the other values 
relative to their beginning values.

You can also locate the value of a shadow, midtone, or highlight in an image by clicking the respective probe 
button and clicking the probe on the image.

{button Related Topics,PI(`',`RT_MAPMENU_TONEBAL')}
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Tone Balance Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_TONEBAL')}

The Tone Balance dialog box displays a histogram of the image. The histogram is a chart, where the horizontal 
axis represents the percentage of gray values and the vertical axis represents the number (count) of values. 
Below the histogram are the Highlights, Midtones, and Shadows markers. You can slide the markers to different 
positions by dragging.

Clicking one of the Probe buttons (Shadows, Midtones, or Highlights) and then pointing to the image displays the 
data count for the specific probe point. The count values displayed indicate the percentage of data at that point. 
These readings are interactive and change as the probe is moved. These data counts are used to locate the 
markers on the histogram and to identify the quantity of image data discarded when the tonal range is adjusted. 
Click on the image to enter the data for that specific point.

Notes
You may need to reposition the dialog box to give you a better view of the effect your changes have on the

image. 
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_TONEBALDB')}
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Displays a histogram (chart) of an image where the horizontal axis represents the percentage of gray values and
the vertical axis represents the number of image pixels with each value.



Lets you change the starting positions of the highlights, midtones, and shadows in the image by dragging the 
pointers left or right.



Lets you change the starting positions of the highlights in the image.



Lets you change the starting positions of the midtones in the image.



Lets you change the starting positions of the shadows in the image.



Lets you probe the Highlights value from the image.



Lets you probe the Midtones value from the image.



Lets you probe the shadows value from the image.



Lets you set the maximum highlight value.



Lets you set the minimum shadow value.



Automatically sets the tonal range.



Set the percentage of highlights you want to sacrifice.



Set the percentage of shadows you want to sacrifice.



Click to use the midtone as a percentage.



To balance the tonal range of an image

1 On the Map menu, click Tone Balance.

2 In the Channel box, select the channel you want to modify.

3 Drag the shadow, midtone, and highlight markers to new locations on the histogram.

You can also enter values in the Shadow, Midtone, and Highlight boxes, or click the Shadow, Midtone, and 
Highlight Probe buttons to probe the tone values from the image.

4 In the Maximum Highlights and Minimum Shadows boxes, enter any appropriate values.

5 Click OK.

Note
You can adjust the tonal range in an area of an image by defining the area with a mask.

{button Related Topics,PI(`',`RT_MAPMENU_TONEBALP')}
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Posterize

{button Tell me how...,PI(`',`HT_MAPMENU_POSTERIZE')}

The Posterize command limits the number of density levels used by each primary color to achieve a pronounced 
effect. They are modified either by adjusting individual primary color channels or by adjusting all channels at the 
same time by using the Master channel.

{button Related Topics,PI(`',`RT_MAPMENU_POSTERIZE')}



To posterize an image
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Posterize Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_POSTERIZE')}

This dialog box lets you specify the density levels for the posterization process.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_POSTERIZEDB')}
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Lets you change posterization density levels (up to 255).



Lets you change posterization density levels (up to 255) by sliding right.



To posterize an image

1 On the Map menu, click Posterize.

2 In the Channel box, select the channel you want to modify.

3 Move the Posterize slider to change posterization density levels.

4 Click Preview to review your changes.

5 Repeat steps 2 through 4 as necessary, adjusting levels for each channel until you have a satisfactory image.

6 Click OK. 

Note
Even though the image may change interactively (with a 256-color Windows display driver) and may 

provide feedback as posterization is modified, only Preview shows the full effect of all changes.
If the changes are not acceptable at this point, you can click the Undo command on the Edit menu to revert to 
the previously applied changes. To make the changes a part of the working image, either click the Manual 
Apply command on the Edit menu (if in manual apply mode) or resume editing to automatically apply them (in
auto apply mode).

{button Related Topics,PI(`',`RT_MAPMENU_POSTERIZEP')}
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Threshold

{button Tell me how...,PI(`',`HT_MAPMENU_THRESH')}

Threshold turns on individual colors that are pure above a threshold density point and turns off colors that are 
below it. The following images illustrate the behavior of the Threshold command. The left image is a simple 
gradient that varies in color from pure blue to pure white with a mixture of blue and white inbetween. The right 
image is a result of changing the threshold point to 50 percent. If the threshold were changed to 1 percent, the 
gradient image would become almost completely blue. If the threshold were changed to 99 percent, the gradient
image would become almost completely white.

The Threshold command is useful for converting a grayscale image into a line art image.

{button Related Topics,PI(`',`RT_MAPMENU_THRESH')}



To change the threshold of an image
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Threshold Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_THRESH')}

This dialog box lets you make changes to the threshold of individual color channels or to all channels by using 
the Master channel.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_THRESHDB')}
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Lets you change the Threshold density.



Lets you change the Threshold density by sliding left or right.



To change the threshold of an image

1 On the Map menu, click Threshold.

2 In the Channel box, select the channel you want to modify.

3 Move the Threshold slider to change the threshold density.

4 Click Preview to review your changes.

5 Repeat steps 2 through 4 as necessary, adjusting levels for each channel until you have a satisfactory image.

6 Click OK.

Note
Even though the image may change interactively (with a 256-color Windows display driver) and may 

provide feedback as posterization and threshold are modified, only Preview shows the full effect of all changes. 
If the changes are not acceptable at this point, you can click the Undo command on the Edit menu to revert to 
the previously applied changes. To make the changes a part of the working image, either click the Manual 
Apply command on the Edit menu (if in manual apply mode) or resume editing to automatically apply them (in
auto apply mode).

{button Related Topics,PI(`',`RT_MAPMENU_THRESHP')}
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Hue Shift

{button Tell me how...,PI(`',`HT_MAPMENU_HUESHIFT')}

The Hue Shift command lets you shift all hues in an image based on the Hue, Saturation, and Lightness (HSL) 
color model. Remember that hue is specified by a numeric value ranging between 0 to 359 degrees. These 
values represent a hue location on an HSL color wheel. When you shift the hues in an image using the Hue Shift 
command, all hues are shifted by the same amount effectively changing all colors in the image. The Hue Shift 
command also lets you adjust the saturation and lightness of an image.

Note
The Hue Shift and Hue Map commands are similar in that they shift colors; however, the Hue Shift 

command shifts all hues in an image while the Hue Map command shifts only selected colors in an image.

{button Related Topics,PI(`',`RT_MAPMENU_HUESHIFT')}



To shift the hues in an image
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Hue Shift Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_HUESHIFT')}

The Hue Shift dialog box lets you adjust hue shift, saturation, and lightness.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_HUESHIFTDB')}
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Lets you pick a "starting" point from the image.



Lets you shift the hue in the image.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown to the left of the slider. 
The shifted hue is shown to the right of the slider, and its value is shown in the slider scale and in the spin box.

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift all hues in the image to a single color.



Lets you add or subtract gray in all hues.



Lets you add or subtract gray in all hues by sliding the control.



Lets you increase or decrease lightness in all hues and saturations.



Lets you increase or decrease lightness by sliding the control.



To shift the hues in an image

1 On the Map menu, click Hue Shift.

2 Click the Hue Shift Probe button and move the pointer to the image.

3 Click the pointer on the image. The color under the pointer is copied to the Hue Shift area.

4 Move the Hue Shift slider until the levels are satisfactory.

5 Move the Saturation Shift slider to add or subtract gray in all hues.

6 Move the Lightness Shift slider to increase or decrease lightness.

7 Click Preview to review your changes.

8 Click OK. 

Note
Even though the image may change interactively (with a 256-color Windows display driver) and may 

provide feedback as hue shift, saturation shift, and lightness shift are modified, only Preview shows the full effect of 
all changes.

If the changes are not acceptable at this point, you can click the Undo command on the Edit menu to revert to 
the previously applied changes. To make the changes a part of the working image, either click the Manual 
Apply command on the Edit menu (if in manual apply mode) or resume editing to automatically apply them (in
auto apply mode).

{button Related Topics,PI(`',`RT_MAPMENU_HUESHIFTP')}
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Hue Map

{button Tell me how...,PI(`',`HT_MAPMENU_HUEMAP')}

The Hue Map command lets you shift selected ranges of hues in an image using the Hue, Saturation, and 
Lightness (HSL) color model.

For changing hues, Picture Publisher divides the HSL color wheel into 11 ranges. Each range represents 36 of the 
360 hues. You shift a range by moving a hue shift slider. Hue shift is useful if you want to change a single color in
an image to another color as shown below.

The Hue Map command also lets you adjust the saturation and lightness of an image. When you change the 
saturation, you increase or decrease the purity of a hue. This lets you "enrich" the colors or reduce the colors in an 
image.

Light defines the amount of white or black mixed with a color.

Note
The Hue Shift and Hue Map commands are similar in that they shift colors; however, the Hue Shift 

command shifts all hues in an image while the Hue Map command shifts only selected colors in an image.

{button Related Topics,PI(`',`RT_MAPMENU_HUEMAP')}



To shift a range of hues in an image
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Hue Map Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_HUEMAP')}

The Hue Map dialog box lets you adjust hues, saturation shift, and lightness shift.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_HUEMAPDB')}
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Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



To shift a range of hues in an image

1 On the Map menu, click Hue Map. The Hue Map dialog box opens, showing a row of 11 vertical sliders for hue 
adjustment. On the top and bottom of the sliders are two color swatches. The lower swatch is the input (old) 
hue, and the upper swatch is the output (new) hue.

2 Move the 11 Hue Map sliders until the color swatches are changed to the hues you want.

Note
Beneath the hue controls is a separate slider control for saturation shift. Drag the slider to the right to 

increase color saturation. The colors appear purer. Drag the slider to the left to decrease saturation. As the slider 
moves to the left, the color purity decreases toward gray, and becomes black and white at the far left. The same 
result is achieved by entering saturation correction values directly in the box.

3 Move the Saturation Shift slider to change saturation.

4 Move the Lightness Shift slider to change lightness.

5 Click Preview to review your changes.

6 Click OK. 

Note
Even though the image may change interactively (with a 256-color Windows display driver) and may 

provide feedback as hue and saturation are modified, only Preview shows the full effect of all changes. 
If the changes are not acceptable at this point, you can click the Undo command on the Edit menu to revert to 
the previously applied changes. To make the changes a part of the working image, either click the Manual 
Apply command on the Edit menu (if in manual apply mode) or resume editing to automatically apply them (in
auto apply mode).

{button Related Topics,PI(`',`RT_MAPMENU_HUEMAPP')}
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Histogram

{button Tell me how...,PI(`',`HT_MAPMENU_HISTOGRAM')}

The Histogram command displays a histogram of the current image. The histogram shows the distribution of the 
shadows, midtones and highlights for the Master channel and the color channels.

{button Related Topics,PI(`',`RT_MAPMENU_HISTOGRAM')}



To view the histogram of an image
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Histogram Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_HISTOGRAM')}

The Histogram dialog box lists shadows, midtones and highlights information for the current image. You can view
the Master channel and each of the color channels.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_HISTOGRAMDB')}
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Displays the percentage of pixels in the image that are in the Shadows range. The value changes as you move 
the sliders below the histogram.



Displays the percentage of pixels in the image that are in the Midtones range. The value changes as you move 
the sliders below the histogram.



Displays the percentage of pixels in the image that are in the Highlights range. The value changes as you move 
the sliders below the histogram.



Displays the total pixels in the image.



Displays the intensity of the area under the probe.



Displays the number of pixels under the probe.



To view the histogram of an image

1 On the Map menu, click Histogram.

2 In the Channel box, select a channel to view, if necessary.

{button Related Topics,PI(`',`RT_MAPMENU_HISTOGRAMP')}
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Apply Calibration Map

{button Tell me how...,PI(`',`HT_MAPMENU_APPLY_CALIB')}

Because of differences and imperfections in scanners and printers, Picture Publisher lets you correct for these 
problems by applying calibration maps to an image. If you have already calibrated Picture Publisher for a scanner
or printer, you will not have to make any adjustments to an image. However, if you have not calibrated Picture 
Publisher to your scanner or printer, you still can take advantage of Picture Publisher's calibration feature by 
using the Apply Calibration Map command.

Even if you have calibrated Picture Publisher to your printer, you can use this command on an image that will be 
pasted into another application, such as a page layout program. Simply apply the calibration map to the image 
before the image is pasted into the page layout program. Then, when the image is printed, the quality will be as 
good as if you printed directly from Picture Publisher.

{button Related Topics,PI(`',`RT_MAPMENU_APPLY_CALIB')}



To apply a calibration map to an image
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Apply Calibration Map Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_APPLY_CALIB')}

The Apply Calibration Map dialog box lets you choose the scanner on which an image was scanned and the 
printer you plan to use to output an image.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_APPLY_CALIBDB')}
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Lets you select the printer calibration map you want to use.



Opens a menu containing commands for file management.



To apply a calibration map to an image

1 Use the entire image or mask the part you want to change.

2 On the Map menu, click Apply Calibration Map.

3 In the Scanner Calibration Map box, select a map name.

4 In the Printer Calibration Map box, select a map name.

5 Click Apply.

{button Related Topics,PI(`',`RT_MAPMENU_APPLY_CALIBP')}
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Command Menus

File Menu Contains commands that let you create, open, save, 
close, and print files. Additional commands let you 
add digital images using a scanner or video grabber; 
change the setup of your printer, scanner, or video 
grabber; send a file as e-mail; and close Picture 
Publisher.

Edit Menu Contains commands that undo operations and 
transfer images to and from the Clipboard.

View Menu Contains commands that let you show or hide 
toolbars, rulers, and image information. The menu 
also contains commands that let you view the image 
at 1:1, fit it to the window size, or view the entire 
image in full screen mode.

Tools Menu Contains commands that let you set up the operating
environment of Picture Publisher, including recording 
and playing macros, setting up options, saving 
positions, and customizing your menus and 
accelerator keys.

Mask Menu Contains commands that work with the Mask tools to
remove, load, and save masks. The menu also 
contains commands that let you manage the mask.

Map Menu Contains commands that let you adjust the colors 
and intensities in an image. They include 
adjustments to contrast, brightness, color and tone 
balance, hue, and special effects, such as posterizing
and thresholding. You can also adjust your monitor 
and compensate for scanning and printing 
imperfections, and edit the color palette.

Object Menu Contains commands for aligning, positioning, and 
arranging objects; ordering objects; feathering 
objects; merging masks with objects; creating 
objects from masks; anchoring objects to the base 
image; deleting objects; selecting and deselecting 
objects; and hiding the marquee (mask border).

Image Menu Contains commands that let you resize, rotate, flip, 
and invert (positive and negative) an image or 
portions of an image defined by a mask. You can also
stitch two images together using the Stitch 
command.

Effects Menu Contains commands that let you create special 
effects on an image or portions of an image defined 
by a mask.



Object Menu

The Object menu contains commands for selecting and deselecting objects; aligning, locking, and ordering 
objects; feathering objects; merging masks with objects; creating and deleting objects; and combining objects 
with each other or with the base image.

Size Lets you resize and scale objects.

Align Lets you align objects.

Position Lets you position objects in an image.

Arrange Lets you group, ungroup, lock, and unlock 
objects.

Order Lets you move an object up or down one level 
on the layers, or move an object to the front or 
back of all other objects.

Rotate Rotates the object.

Crop Lets you crop the selected object.

Drop Shadow Lets you create a drop shadow on an object.

Combine Combines selected objects with each other or 
with the base image.

Feather Object Lets you feather (anti-alias) the edges of the 
object.

Merge Mask Combines the active mask with the object's 
mask channel.

Create Object From Mask Lets you change a masked area into an object.

Delete Objects Deletes the currently selected objects.

Edit Object Alpha Lets you work directly on the alpha channel and 
edit the object directly.

Hide Marquee Hides the object marquee.

{button Related Topics,PI(`',`RT_OBJMENU')}



What is an object?



What is an Object?

An object is an image that floats on the base image. For example, think of a base image as a pool and an object 
as a raft that floats on the pool. Usually an object is an image copied from another image file in Picture Publisher 
or from another Windows program. An object can also be text that you type on the base image. An object is 
outlined using black and cyan marquee marks (similar to those used to define masks). 

Objects can be manipulated using commands from the Object menu and using the Object Manager. Also, any 
Picture Publisher command that can be used to edit the base image can be used to edit an object, including 
drawing masks, retouching, and applying special effects. Objects can be selected, grouped, copied, pasted, moved, 
layered, cropped, and deleted from atop the base image. When you are satisfied with the results of your editing, 
you can combine the floating objects with each other or with the base image.

You can save files containing objects in two ways:
using the PPF file format (maintains objects and their properties in the file)
using other file formats (floating objects are not maintained; they are combined with the base image when 

saved)

{button Related Topics,PI(`',`RT_WHATISANOBJECT')}
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Creating Objects

{button Tell me how...,PI(`',`HT_CREATINGOBJECTS')}

Objects can be created in four ways:
by pasting onto an existing base image
by transforming a copy or moving a masked section on an existing base image
by using the Create Object from Mask command
by typing text onto an existing base image

{button Related Topics,PI(`',`RT_CREATINGOBJECTS')}
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Creating an Object by Pasting

{button Tell me how...,PI(`',`HT_CREATINGOBJECTS_PASTE')}

You can create an object in Picture Publisher by pasting a copy of an image from the Windows Clipboard or the 
ClipboardBrowser. The image can be copied or cut from your current image, from a different Picture Publisher 
image, or from any one of several other Windows applications with a compatible graphics format.

When you create an object by pasting, Picture Publisher places a transform box around the newly created object,
letting you use any of the functions of the Mask Transform ribbon.

Double-clicking an object with a transform box around it or pressing Enter releases the object from the Transform 
tool and draws a black and cyan marquee around the object. This marquee defines the outer edges of the object.

{button Related Topics,PI(`',`RT_CREATINGOBJECTS_PASTE')}



To create an object by pasting onto the base image
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To create an object by pasting onto the base image

1 Copy the image to be pasted into the Windows Clipboard.

2 Press Alt+Tab to switch to Picture Publisher, if necessary. Ensure the base image is the active image file.

3 On the Edit menu, choose Paste. The image is copied onto the base image. A transform box appears around 
the newly created object.

4 Perform any transform operations you want.

5 Double-click the transform box or press Enter when you are done transforming the image. A black and cyan 
marquee defines the outer edges of the object.

{button Related Topics,PI(`',`RT_CREATINGOBJECTS_PASTEP')}
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Creating an Object by Transforming or Moving a Masked Area

{button Tell me how...,PI(`',`HT_CREATINGOBJECTS_TRANSFORM')}

You can create an object on a base image by masking an area of the image and either transforming or moving 
the masked area. You can also use the Create Object from Mask command on the Object menu to create an 
object from a masked area.

When you create an object by transforming or moving a masked area, Picture Publisher places a transform box 
around the newly created object, letting you use any of the options of the Mask Transform ribbon.

Double-clicking the object or pressing Enter releases the object from the Transform tool and draws a black and 
cyan marquee around the object. The marquee defines the outer edges of the object.

{button Related Topics,PI(`',`RT_CREATINGOBJECTS_TRANSFORM')}



To create an object by transforming a masked area

To create an object by moving a masked area
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To create an object by transforming a masked area

1 Click the Mask tool in the Main toolbar.

2 Click the masking tool you want.

3 Use the Mask tool to mask the area to be transformed.

4 Click the Mask tool in the Main toolbar.

5 Click the Mask Transform tool.

6 In the Modify box in the ribbon, select Copy Image.

7 Click the masked area to display the transform box for the masked area.

8 Perform any transform operations you want.

9 Double-click the transform box or press Enter when you are done. A black and cyan marquee marks the 
object.

{button Related Topics,PI(`',`RT_CREATINGOBJECTS_TRANSFORMP')}
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To create an object by moving a masked area

1 Click the Mask tool in the Main toolbar.

2 Click the masking tool you want.

3 Use the Mask tool to mask the area to be transformed.

4 Click the Mask tool in the Main toolbar.

5 Click the Mask Transform tool.

6 In the Modify box in the ribbon, select Move Image.

7 Click the masked area to change the mask into a transform box.

8 Point to the transform box, press and hold the left mouse button, and drag the masked area to a new 
location. The area previously occupied by the masked area turns white and is marked by a black and white 
marquee.

9 Double-click the transform box or press Enter when you are done. A black and cyan marquee marks the 
object.

{button Related Topics,PI(`',`RT_CREATINGOBJECTS_MASKP')}
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Creating an Object by Typing Text

{button Tell me how...,PI(`',`HT_CREATINGOBJECTS_TEXT')}

You can create an object on the base image by using the Text tool and typing text directly on the base image.

Double-clicking the newly typed text changes the text into an object bound by a black and cyan marquee.

Note
You cannot create an object in Picture Publisher by pasting text from the Windows Clipboard. Text objects 

can be created only by typing.

{button Related Topics,PI(`',`RT_CREATINGOBJECTS_TEXT')}



To create an object by typing text
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To create an object by typing text

1 Click the Text tool in the Main toolbar.

2 Choose the text style and size you want in the ribbon, if necessary.

3 Click the image where you want to begin typing. A text cursor appears.

4 Type the text you want.

5 Double-click the image to change the text to an object.

{button Related Topics,PI(`',`RT_CREATINGOBJECTS_TEXTP')}
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Size

{button Tell me how...,PI(`',`HT_OBJECT_SIZE')}

Use the Size command to resize and scale an object to suit your needs without deleting any portion of the object.
You can increase or decrease the size of an object by specifying the height, width, or the percentage you want to
change the object.

Picture Publisher, by default, maintains the aspect ratio for an image. As you change either the width or the 
height, the size of the other changes proportionally to prevent distortions to the aspect ratio.

The Use SmartSizing option specifies that Picture Publisher is to maintain the detail of an object when you 
change the size of the object. SmartSizing requires more image processing time, and may blur the object slightly.

{button Related Topics,PI(`',`RT_OBJECT_SIZE')}



To resize and scale an object
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Size Object Dialog Box

{button Tell me how...,PI(`',`HT_OBJECT_SIZE')}

This dialog box lets you resize and scale an object to suit your needs without deleting any portion of the object.

You can use the SmartSizing option to maintain most of the detail of an object when you change the size. When 
the size decreases, pixels are discarded. Most other programs discard or replicate pixels, regardless of color 
value. With SmartSizing, each pixel that remains is newly generated from the color values of the discarded 
neighboring pixels. Each of the pixels in the original image contributes to the pixels in the new image.

When object size increases, new pixels are created by sampling the neighboring pixel values. Although it takes a 
little longer for Picture Publisher to process the changes, SmartSizing helps the image to retain the best possible 
quality after resizing.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_OBJECT_SIZEDB')}
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To resize and scale an object

1 On the Object menu, click Size.

2 Change the options to match the size you want.

3 Click Size.

Note
Click the Undo command on the Edit menu to reverse the changes after clicking Size in the Size Object 

dialog box.

{button Related Topics,PI(`',`RT_OBJECT_SIZEP')}
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Align

{button Tell me how...,PI(`',`HT_OBJMENU_ALIGN')}

Picture Publisher lets you easily align objects on a base image. You can align objects by left, right, middle, center,
top, or bottom. You can position the aligned objects on the left of the base image, on its right, in the middle, 
centered on the base image, at the top of the base image, or at the bottom of the base image.



{button Related Topics,PI(`',`RT_OBJMENU_ALIGN')}
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To align two or more floating objects



Object Alignment Dialog Box

{button Tell me how...,PI(`',`HT_OBJMENU_ALIGN')}

This dialog box lets you set up the alignment you want. It also lets you preview the alignment before it is applied 
to the image. You can choose from three alignment types: Object To Image, Object To Object, or Object To Mask.

Object To Image lets you align an object or objects to the image. For example, you can use this alignment type 
to align an object to the exact center of an image.

Object To Object lets you align two or more objects to each other. For example, you can use this alignment 
type to align two or more objects in a straight line.

Object To Mask lets you align an object to a mask. For example, you can use this alignment type to align an 
object in the center of a mask.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_OBJMENU_ALIGNDB')}
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Lets you choose the type of alignment to do.



Lets you align the selected objects to the left.



Lets you align the selected objects in the center horizontally.



Lets you align the selected objects to the right.



Lets you space the selected objects horizontally with equal space between each object.



Lets you align the selected objects to the top.



Lets you align the selected objects in the center vertically.



Lets you align the selected objects to the bottom.



Lets you space the selected objects vertically with equal space between each object.



Shows a representation of the alignment results based on your button choices.



Shows a representation of the alignment results based on your button choices.



Shows a representation of the alignment results based on your button choices.



Shows a representation of the alignment results based on your button choices.



To align two or more floating objects

1 On the View menu, click Object Manager, if necessary.

2 Click the objects to be aligned.

3 On the Object menu, click Align. The Object Alignment dialog box opens.

4 In the Alignment Type box, select an alignment type.

5 Click an alignment button.

6 Click Preview to see the changes.

7 Click OK.

{button Related Topics,PI(`',`RT_OBJMENU_ALIGNP')}
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Position

{button Tell me how...,PI(`',`HT_OBJMENU_POSITION')}

You can change the position of an object precisely with the Position command on the Object menu. You may want
to move an object to an exact coordinate on an image, and you can do this by specifying the X and Y position of 
the upper left corner of the object in the Object Position dialog box.

Tip
If precision in positioning an object is not required, you can simply drag the object to the position you 

want.

{button Related Topics,PI(`',`RT_OBJMENU_POSITION')}



To change the position of an object
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Object Position Dialog Box

{button Tell me how...,PI(`',`HT_OBJMENU_POSITION')}

This dialog box lets you precisely specify the positioning of a selected object or group of objects.

Tip
If precision in positioning an object is not required, you can simply drag the object to the position you 

want.
Note

Click ? at the top of a dialog box, and then click the item you want information about. You can also click the
item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_OBJMENU_POSITIONDB')}
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Lets you specify an X position (horizontal) for the selected object. The starting location for the X position (a value
of 0) is the left side of the image.



Lets you specify an Y position (vertical) for the selected object. The starting location for the Y position (a value of
0) is the top of the image.



To position objects precisely

Tip
If precision in positioning an object is not required, you can simply drag the object to the position you 

want.
1 On the View menu, click Object Manager, if necessary.

2 Click the object or group of objects to reposition.

3 On the Object menu, click Position. The Object Position dialog box opens.

4 In the Units box, select the coordinate system (inches, millimeters, picas, centimeters, or pixels).

5 In the X Position and Y Position boxes, enter the coordinates.

6 Click OK. 

{button Related Topics,PI(`',`RT_OBJMENU_POSITIONP')}
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Arrange

{button Tell me how...,PI(`',`HT_OBJMENU_ARRANGE')}

The Arrange command lets you group, ungroup, lock, and unlock objects.

Tip
The Object Manager window provides the same commands for manipulation of objects.

{button Related Topics,PI(`',`RT_OBJMENU_ARRANGE')}
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To lock an object

To unlock an object



Group

{button Tell me how...,PI(`',`HT_OBJMENU_GROUP')}

The Group command lets you group two or more objects. After the objects are grouped, Picture Publisher 
considers the objects to be one object. Use the Ungroup command to ungroup the grouped objects.

Tip
The Object Manager window also provides a grouping function for objects.

{button Related Topics,PI(`',`RT_OBJMENU_GROUP')}
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To group two or more objects

To ungroup a grouped object



To group two or more objects

1 Select the objects you want to group.

2 On the Object menu, point to Arrange, and click Group.

{button Related Topics,PI(`',`RT_OBJMENU_GROUPP')}
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Ungroup

{button Tell me how...,PI(`',`HT_OBJMENU_UNGROUP')}

The Ungroup command lets you ungroup objects that have been grouped together with the Group command.

Tip
The Object Manager window also provides an ungrouping function for objects.

{button Related Topics,PI(`',`RT_OBJMENU_UNGROUP')}
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To ungroup a grouped object

To group two or more objects



To ungroup a grouped object

1 Select a grouped object.

2 On the Object menu, point to Arrange, and click Ungroup.

{button Related Topics,PI(`',`RT_OBJMENU_UNGROUPP')}
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Lock

{button Tell me how...,PI(`',`HT_OBJMENU_LOCK')}

By choosing the Lock command in the Arrange submenu on the Object menu, you can lock objects on a base 
image. Locking an object means you cannot move or otherwise manipulate the object. To move or manipulate 
the object after it has been locked, unlock it.

Tip
The Object Manager window also provides a locking function for objects.

{button Related Topics,PI(`',`RT_OBJMENU_LOCK')}
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To lock an object

To unlock an object



To lock an object

1 Select an object or group of objects to lock.

2 On the Object menu, point to Arrange, and click Lock.

{button Related Topics,PI(`',`RT_OBJMENU_LOCKP')}
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Unlock

{button Tell me how...,PI(`',`HT_OBJMENU_UNLOCK')}

This command lets you unlock objects on a base image. Unlocking an object means you can move or otherwise 
manipulate the object. 

Tip
The Object Manager window also provides an unlocking function for objects.

{button Related Topics,PI(`',`RT_OBJMENU_UNLOCK')}
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To unlock an object

To lock an object



To unlock an object

1 Select a locked object.

2 On the Object menu, point to Arrange, and click Unlock.

{button Related Topics,PI(`',`RT_OBJMENU_UNLOCKP')}



To lock an object
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Order

{button Tell me how...,PI(`',`HT_OBJMENU_ORDER')}

Picture Publisher lets you change the order of objects so overlapping objects can be properly layered to create 
the image you want.

Tip
The Object Manager window also provides ordering functions for objects.

{button Related Topics,PI(`',`RT_OBJMENU_ORDER')}
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To change the order of objects



Bring Forward

{button Tell me how...,PI(`',`HT_OBJMENU_MOVEUP')}

The Bring Forward command moves a selected object forward one level (layer).

Tip
The Object Manager window also provides a Bring Forward function for objects.

{button Related Topics,PI(`',`RT_OBJMENU_MOVEUP')}
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To change the order of objects



Send Backward

{button Tell me how...,PI(`',`HT_OBJMENU_MOVEDOWN')}

The Send Backward command moves a selected object back one level (layer).

Tip
The Object Manager window also provides a Send Backward function for objects.

{button Related Topics,PI(`',`RT_OBJMENU_MOVEDOWN')}
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To change the order of objects



Bring To Front

{button Tell me how...,PI(`',`HT_OBJMENU_MOVE2FRONT')}

The Bring To Front command moves a selected object to the front of all other objects.

Tip
The Object Manager window also provides a Bring To Front function for objects.

{button Related Topics,PI(`',`RT_OBJMENU_MOVE2FRONT')}



About the Bring Forward command

About the Send Backward command

About the Send To Back command

What is an object?

About the Object menu commands

About the Object Manager window



To change the order of objects



Send To Back

{button Tell me how...,PI(`',`HT_OBJMENU_MOVE2BACK')}

The Send To Back command moves a selected object to the back of all other objects. It does not, however, move 
it behind the base or original image.

Tip
The Object Manager window also provides a Send To Back function for objects.

{button Related Topics,PI(`',`RT_OBJMENU_MOVE2BACK')}
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To change the order of objects



To change the order of objects

1 Select the object you want to affect.

2 On the Object menu, point to Order, and click the Order command you want.

{button Related Topics,PI(`',`RT_OBJMENU_ORDERP')}
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Rotate

{button Tell me how...,PI(`',`HT_OBJMENU_ROTATE')}

Occasionally you have an object you want to rotate or turn upside down (flip). Picture Publisher lets you easily 
rotate an object. You can rotate the object clockwise or counterclockwise by 90 degrees or you can rotate it by 
180 degrees. You also can rotate an object by an arbitrary amount and direction.

{button Related Topics,PI(`',`RT_OBJMENU_ROTATE')}
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To rotate an object



To rotate an object

1 On the Object menu, point to Rotate, and click a Rotate command.

Note
If you click the Arbitrary Angle command, the Rotate Object dialog box opens. Continue with steps 3 and 4.

2 In the Angle box, type the number of degrees of rotation.

3 Click either the Clockwise or Counterclockwise button.

4 Click Use Weighted Averaging if you want Picture Publisher to calculate the pixels from neighboring pixels to 
eliminate jagged edges (aliasing).

5 Click Rotate.

{button Related Topics,PI(`',`RT_ROTATE_OBJECTP')}
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Rotate Object Dialog Box

{button Tell me how...,PI(`',`HT_OBJMENU_ROTATE')}

This dialog box lets you specify an angle and direction in which to rotate your object. You can click the Use 
Weighted Averaging option to create a high-quality rotation.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_ROTATE_OBJECTP')}



Crop

{button Tell me how...,PI(`',`HT_OBJMENU_CROP')}

The Crop tool lets you reduce the size of an object and remove unwanted areas of the object by selecting a 
rectangular portion of the object that you want to keep and discarding the portion of the object outside the 
rectangle.

Tip
The Object Manager window also provides a Crop function for objects.

{button Related Topics,PI(`',`RT_OBJMENU_CROP')}
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To crop an object



To crop an object

1 On the Object menu, click Crop.

2 In the Method list box in the ribbon, select a cropping method.

If you choose Constrain Aspect, type values for the Width and Height.

If you choose Constrain Size, type values for the Width and Height and select a unit of measure, if necessary.

3 Click where you want to start the cropping rectangle. Press the left mouse button to move the rectangle while
you are drawing it. 

In Freeform and Constrain Aspect, you drag a rectangle; in Constrain Size, you position a box.

4 When the rectangle is the size and location you want, release the left mouse button to crop the object.

{button Related Topics,PI(`',`RT_CROP_OBJECTP')}
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Drop Shadow

{button Tell me how...,PI(`',`HT_OBJMENU_DROPSHADOW')}

This command creates a drop shadow from any floating object or masked area. After creating the drop shadow, 
Picture Publisher groups the object and shadow.

Tip
You can also access the Drop Shadow wizard from the Wizard Browser on the Tools menu.

{button Related Topics,PI(`',`RT_OBJMENU_DROPSHADOW')}
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To create a drop shadow



To create a drop shadow

1 Select the object, or mask off an area, to which you want to apply a drop shadow.

2 On the Object menu, click Drop Shadow. The Drop Shadow dialog box opens.

3 Point to the blue box.

4 Press and hold the left mouse button and move the drop shadow to your liking.

5 Set the drop shadow's Transparency and Feathering.

6 Click the Color button to set the color of the drop shadow.

7 Click Finish.

Or

2 Set the drop shadow's Transparency and Feathering.

3 Position the drop shadow by typing a pixel amount in the X and Y Offset boxes.

4 Click the Color button to set the color of the drop shadow.

Note
Select the Halo Effect option to create a "halo" drop shadow. A halo creates a drop shadow using the same 

pixel amount on both the X and Y axes. You can change the size of the halo by typing a number in the percentage 
box or clicking the arrows to change the percentage.

{button Related Topics,PI(`',`RT_DROPSHADOW')}
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Combine

{button Tell me how...,PI(`',`HT_OBJMENU_COMBINE')}

The Combine command lets you permanently combine objects with each other or with the base image.

{button Related Topics,PI(`',`RT_OBJMENU_COMBINE')}
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Objects Together

{button Tell me how...,PI(`',`HT_OBJMENU_TOGETHER')}

The Objects Together command combines all selected objects with each other, but not with the base image. You 
can select, move, and manipulate the combined objects together on top of the base image.

You can undo a combined object immediately after a combine with the Undo command, or use the Command List
Manager to undo a combine.

{button Related Topics,PI(`',`RT_OBJMENU_TOGETHER')}
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To combine selected objects together

1 Select two or more objects.

2 On the Object menu, point to Combine, and click Objects Together.

{button Related Topics,PI(`',`RT_OBJMENU_COMBINEP')}
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All Objects With Base

{button Tell me how...,PI(`',`HT_OBJMENU_COMBINE_ALLW_BASE')}

The All Objects with Base command combines all objects on the image with the base image. When floating 
objects are combined with the base image, the objects become a permanent part of the image and lose their 
status as separate objects. You can no longer select, move, or manipulate objects combined with a base image.

You can undo a combined object immediately after a combine with the Undo command, or use the Command List
Manager to undo a combine.

{button Related Topics,PI(`',`RT_OBJMENU_COMBINE_ALLW_BASE')}
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To combine all objects with the base image
On the Object menu, point to Combine, and click All Objects With Base.

{button Related Topics,PI(`',`RT_OBJMENU_COMBINE_ALLW_BASEP')}
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Selected Objects With Base

{button Tell me how...,PI(`',`HT_OBJMENU_COMBINE_SEL_W_BASE')}

The Selected Objects with Base command combines only selected objects with the base image. When floating 
objects are combined with the base image, the objects become a permanent part of the image and lose their 
status as separate objects. You can no longer select, move, or manipulate objects combined with a base image.

You can undo a combined object immediately after a combine with the Undo command, or use the Command List
Manager to undo a combine.

{button Related Topics,PI(`',`RT_OBJMENU_COMBINE_SEL_W_BASE')}
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To combine selected objects with the base image

1 Select one or more objects to combine with the base.

2 On the Object menu, point to Combine, and click Selected Objects With Base.

{button Related Topics,PI(`',`RT_OBJMENU_COMBINE_SEL_W_BASEP')}
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Feather Object

{button Tell me how...,PI(`',`HT_OBJMENU_FEATHER_OBJ')}

Objects often present sharp edges that easily identify them as added objects in an image. Picture Publisher lets 
you feather the edges of floating objects so they blend smoothly into the surrounding base image. You can 
choose the number of pixels to be used so you control the amount of feathering. You also control whether the 
edge should be hard, normal, or soft.

{button Related Topics,PI(`',`RT_OBJMENU_FEATHER_OBJ')}
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Feather Object Dialog Box

{button Tell me how...,PI(`',`HT_OBJMENU_FEATHER_OBJ')}

This dialog box lets you set up the smoothing of the edge transition between an object and the surrounding 
image.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_OBJMENU_FEATHER_OBJDB')}
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Lets you enter the number of pixels for the feathering to extend from the border.



Displays the options for selecting how sharply the feathering drops off: hard, normal, or soft.



To feather an object

1 Select the object to feather.

2 On the Object menu, click Feather Object.

3 In the Amount box, type the number of pixels to feather.

4 In the Edge box, select an edge type.

5 Click Feather.

{button Related Topics,PI(`',`RT_OBJMENU_FEATHER_OBJP')}
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Merge Mask

{button Tell me how...,PI(`',`HT_OBJMENU_MERGE_MASK')}

The Merge Mask command on the Object menu is a powerful feature that makes a merged object take on the 
characteristics of the mask. For example, if a gradient is on the mask channel and you merge an object with the 
mask, the object will gradually blend, as does the gradient.

After you merge an object with a mask, you can still select, move, and manipulate the merged object, which retains 
the properties of the mask.

{button Related Topics,PI(`',`RT_OBJMENU_MERGE_MASK')}
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To merge objects with a mask



To merge objects with a mask

1 Create a mask using one of the mask tools in the Main toolbar.

2 Click the Selector tool in the Main toolbar.

3 Click the object you want to merge with the mask. If you want to merge more than one object, click one 
object, press and hold Shift, and click additional objects.

4 On the Object menu, click Merge Mask.

Note
Using this command removes the portion of any selected object not inside the border of a mask.

{button Related Topics,PI(`',`RT_OBJMENU_MERGE_MASKP')}
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Create Object From Mask

{button Tell me how...,PI(`',`HT_OBJMENU_CREATE_OBJ_FM_MASK')}

The Create Object From Mask command creates an object of the area inside a mask. If more than one mask 
exists, a single object is created from the masked areas.

{button Related Topics,PI(`',`RT_OBJMENU_CREATE_OBJ_FM_MASK')}
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To create an object from a mask



To create an object from a mask

1 Create a mask using one of the mask tools in the toolbar.

2 On the Object menu, click Create Object from Mask.

Note
The original masked area remains under the object.

{button Related Topics,PI(`',`RT_OBJMENU_CREATE_OBJ_FM_MASKP')}
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Delete Objects

{button Tell me how...,PI(`',`HT_OBJMENU_DEL_OBJ')}

You can delete objects floating on the base image. If the object was created by transforming a masked area while
in move image mode, the deletion leaves a white area on the base image.

Tip
The Object Manager window also provides a Delete Object function.

{button Related Topics,PI(`',`RT_OBJMENU_DEL_OBJ')}
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To delete objects



To delete objects

1 Click the Selector tool in the Main toolbar.

2 Click the object you want to delete. If you want to delete more than one object, click one object, press and 
hold Shift, and click additional objects.

3 On the Object menu, click Delete Objects.

4 Click Yes to delete the selection.

{button Related Topics,PI(`',`RT_OBJMENU_DEL_OBJP')}
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Edit Object Alpha

{button Tell me how...,PI(`',`HT_OBJMENU_ALPHA')}

The alpha channel contains a full color image of any object on the base image. You can work directly on the 
alpha channel and edit the object directly.

With the alpha channel displayed, you can use any of the toolbar tools and commands on the menus to create 
and manipulate an object.

Whatever you draw or place into the alpha channel will become a mask on the object. For example, if you were 
to fill the alpha channel with a brick texture, the brick texture will be a brick texture cutout on the object.

Tip
The Object Manager window also provides an edit alpha channel function for objects.

Note
You can paste into the alpha channel.

{button Related Topics,PI(`',`RT_OBJMENU_ALPHA')}
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To edit an object's alpha channel



To edit an object's alpha channel

Note
In this example, you select an object and edit its alpha channel to include a gradient subtractive mask. 

This makes the object transparent.
1 Click an object to select it.

2 On the Object menu, click Edit Object Alpha.

3 Click the Mask tool in the Main toolbar.

4 Click the Shape Mask tool.

5 In the Shape box in the ribbon, select circular as the shape of the mask. 

6 Draw a circular mask on the object.

7 Click the Fill tool in the Main toolbar.

8 Click the Gradient Fill tool.

8 In the Gradient Type box in the ribbon, select Radial.

9 Move the mouse pointer over the center of the object mask and then drag from the center to the outside 
edge.

10 On the Object menu, click Edit Object Alpha to deselect this command.

{button Related Topics,PI(`',`RT_OBJECT_ALPHA')}
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Hide/Show Marquee

{button Tell me how...,PI(`',`HT_OBJMENU_HIDE_MARQUEE')}

Picture Publisher lets you hide the marquees for objects floating on a base image. The border, called the 
marquee, consists of a black and cyan animated line (on color images), or a red and green animated line (on 
grayscale images) denoting the edges of the object. If the marquee is blocking a detailed area of the image, you 
may want to hide it so you can better view any changes you make to the object.

Hiding a marquee does not change any property or characteristic of the object. A hidden marquee can easily be 
shown on the base image again.

{button Related Topics,PI(`',`RT_OBJMENU_HIDE_MARQUEE')}
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To hide or show an object's marquee



To hide or show an object's marquee
On the Object menu, click Hide Marquee or Show Marquee.

{button Related Topics,PI(`',`RT_OBJMENU_HIDE_MARQUEEP')}
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Image Menu

The Image menu contains commands that let you resize, rotate, flip, invert (positive and negative), and stitch 
together two images.

Size Lets you redefine the size of an image without deleting 
(cropping) any portion of it.

Expand Redefines the boundaries of an image without changing the 
original image.

Rotate Rotates an entire image.

Flip Flips an image horizontally, vertically, or diagonally.

Channels Lets you view and modify the individual color components of 
a color image, and recombine previously split images.

Convert To Lets you change the image type of any image.

Edit Palette Lets you edit the palette if the image was converted to 
palette color. Palette color images are images of 256 or 
fewer colors.

Invert Reverses the colors of an image or portions of an image 
(defined by a mask).

Stitch Lets you stitch two images together.

Effects Menu

The Effects menu contains commands that let you create special effects on an image or portions of an image 
defined by a mask.

EffectsBrows
er

Lets you apply special effects to an image.

Light Studio Lets you apply special lighting effects to an RGB or grayscale
image.

Lens Flare Simulates a lens flare on an image.

Camera 
Aperture

Lets you control the depth of field, or sharpness, in an 
image.

Bevel Factory Lets you create three-dimensional bevel effects to an image.

Image Warp Automatically applies a warp to an image using a grid.

Wizards Lets you choose one of Picture Publisher's 15 wizards.

Macros Lets you choose one of Picture Publisher's 72 predefined 
macros. There are seven submenus containing these macros 
according to their type.

Size

{button Tell me how...,PI(`',`HT_IMAGE_SIZE_CMD')}

Picture Publisher lets you use the Size command to resize and scale an image to suit your needs without deleting



any portion of the image. You can increase or decrease the size of a file by specifying the height, width, or the 
percentage you want to change the image. You also can adjust the image's resolution to suit the requirements of
a specific output device.

Picture Publisher, by default, maintains the aspect ratio for an image. As you change either the width or the 
height, the size of the other changes proportionally to prevent distortions to the aspect ratio.

The Use SmartSizing option specifies that Picture Publisher is to maintain the detail of an image when you 
change the size or resolution of the image. SmartSizing requires more image processing time, and may blur the 
image slightly.

The image on the left was sized without SmartSizing; the image on the right was sized with SmartSizing.
Note

The Size command can change the resolution and size of an image, providing better control over file size. 
For best results, file size should match the output capability of the imaging device. Excess data can result in an 
oversized file, with some data simply being thrown away if a printer cannot use this data.

{button Related Topics,PI(`',`RT_IMAGE_SIZE_CMD')}



To resize and scale an image
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Size Image Dialog Box

{button Tell me how...,PI(`',`HT_IMAGE_SIZE_CMD')}

This dialog box displays the image file specifications at 100% magnification. This is the actual size of the image 
as it was loaded into Picture Publisher. It also lets you adjust the width and height of the image. 

You can use the SmartSizing option to maintain most of the detail of an image when you change the size or 
resolution. When the size or resolution decreases, pixels are discarded. Most other programs discard or replicate 
pixels, regardless of color value. With SmartSizing, each pixel that remains is newly generated from the color 
values of the discarded neighboring pixels. Each of the pixels in the original image contributes to the pixels in 
the new image.

When image size or resolution increases, new pixels are created by sampling the neighboring pixel values. 
Although it takes a little longer for Picture Publisher to process the changes, SmartSizing helps the image to 
retain the best possible quality after resizing.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_IMAGE_SIZE_DB')}
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Displays the new values for width as a percentage of the original. WScale can be changed by typing a new 
percentage in the data box.

Note
If the Allow Size Distortions option is selected, the width scaling and height scaling options are 

independent of one another. If it is not selected, changing the WScale automatically changes the HScale 
proportionally to maintain the original aspect ratio of the image.



Displays the new values for height as a percentage of the original. HScale can be changed by typing a new 
percentage in the data box.

Note
If the Allow Size Distortions option is selected, the width scaling and height scaling options are 

independent of one another. If it is not selected, changing the HScale automatically changes the WScale 
proportionally to maintain the original aspect ratio of the image.



You can use the SmartSizing option to maintain most of the detail of an image when you change the size or 
resolution, or rotate an image or object. When the size or resolution decreases, pixels are discarded. Most other 
programs discard or replicate pixels, regardless of color value. With SmartSizing, each pixel that remains is newly
generated from the color values of the discarded neighboring pixels. Each of the pixels in the original image 
contributes to the pixels in the new image.

When image size or resolution increases, new pixels are created by sampling the neighboring pixel values. 
Although it takes a little longer for Picture Publisher to process the changes, SmartSizing helps the image to 
retain the best possible quality after resizing.



Lets you change the image dimensions or resolution but keep the file size the same. You also can use this option 
to decrease the size of an image and increase the resolution at the same time. When this option is active, the 
image size remains constant, while changing one of the width, height, or resolution options changes all of the 
others. Choosing this option disables the Allow Size Distortion option.



To resize and scale an image

1 On the Image menu, click Size.

2 Change the options to match the size and resolution you want.

3 Click Size.

Note
Click the Undo command on the Edit menu to reverse the changes after clicking Size in the Size Image 

dialog box.

{button Related Topics,PI(`',`RT_IMAGE_SIZE_P')}
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Expand

{button Tell me how...,PI(`',`HT_IMAGE_EXPAND_CMD')}

Picture Publisher lets you create an expanded copy of an image without changing the original image. For 
example, if you want to draw a black border around an image, you select a black background color, then expand 
the image area. Thus, you have expanded the image area without expanding the image.

You can expand all sides, or you can expand one or more sides as you want.

{button Related Topics,PI(`',`RT_IMAGE_EXPAND_CMD')}



To expand the boundaries of an image
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Expand Image Dialog Box

{button Tell me how...,PI(`',`HT_IMAGE_EXPAND_CMD')}

This dialog box lets you specify new boundaries and margins for your image without expanding the image.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_IMAGE_EXPAND_DB')}
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Lets you enter the margin to place to the left of the original image. 

Note
The combined values of the Left and Right areas, when added to the width of the original image, equals 

the width of the new image.



Lets you enter the margin to place to the right of the original image. 

Note
The combined values of the Left and Right areas, when added to the width of the original image, equals 

the width of the new image.



Lets you enter the margin to place at the top of the original image. 

Note
The combined values of the Top and Bottom areas, when added to the height of the original image, equals 

the height of the new image.



Lets you enter the margin to place at the bottom of the original image. 

Note
The combined values of the Top and Bottom areas, when added to the height of the original image, equals 

the height of the new image.



Lets you enter the margin to place to the left of the original image. 

Note
The combined values of the Left and Right areas, when added to the width of the original image, equals 

the width of the new image.



Lets you enter the margin to place to the right of the original image. 

Note
The combined values of the Left and Right areas, when added to the width of the original image, equals 

the width of the new image.



Lets you enter the margin to place at the top of the original image. 

Note
The combined values of the Top and Bottom areas, when added to the height of the original image, equals 

the height of the new image.



Lets you enter the margin to place at the bottom of the original image. 

Note
The combined values of the Top and Bottom areas, when added to the height of the original image, equals 

the height of the new image.



Lets you choose a color for the new boundaries of the image. Double-clicking the Color area box opens the Color 
Picker dialog box to let you specify a color.



To expand the boundaries of an image

1 On the Image menu, click Expand.

2 Change the size.

3 If you want to change the boundary color, click the Color button.

4 Select a color from the Color Picker dialog box and click OK.

5 Click Expand to increase the boundaries of the image.

{button Related Topics,PI(`',`RT_IMAGE_EXPAND_P')}
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Rotate

{button Tell me how...,PI(`',`HT_IMAGE_ROTATE_CMD')}

Occasionally you have an image you want to rotate or turn upside down (flip). Picture Publisher lets you easily 
rotate an image. You can rotate the image clockwise or counterclockwise by 90 degrees or you can rotate it by 
180 degrees. You also can rotate an image by an arbitrary amount and direction.

{button Related Topics,PI(`',`RT_IMAGE_ROTATE_CMD')}



To rotate an image
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To rotate an image

1 On the Image menu, point to Rotate, and click a Rotate command.

Note
If you click the Arbitrary Angle command, the Rotate Image dialog box opens. Continue with steps 3 and 4.

2 In the Angle box, type the number of degrees of rotation.

3 Click either the Clockwise or Counterclockwise button.

4 Click Use Weighted Averaging if you want Picture Publisher to calculate the pixels from neighboring pixels to 
eliminate jagged edges (aliasing).

5 Click Rotate.

{button Related Topics,PI(`',`RT_IMAGE_ROTATE_P')}
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Rotate Image Dialog Box

{button Tell me how...,PI(`',`HT_IMAGE_ROTATE_CMD')}

This dialog box lets you specify an angle and direction in which to rotate your image. You can click the Use 
Weighted Averaging option to create a high-quality rotation.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_IMAGE_ROTATE_DB')}
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Lets you enter the number of degrees for rotation.



Lets you rotate the image in the clockwise direction.



Lets you rotate the image in the counterclockwise direction.



Flip

{button Tell me how...,PI(`',`HT_IMAGE_FLIP_CMD')}

Picture Publisher lets you mirror an image. It lets you flip the image vertically or horizontally, or diagonally (both 
vertically and horizontally at the same time). This has the same effect as reversing a photographic slide.

If there is a mask on the image, Picture Publisher mirrors the masked area. If there is no mask on the image, 
Picture Publisher mirrors the image or selected object.

{button Related Topics,PI(`',`RT_IMAGE_FLIP_CMD')}
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To flip an image



To flip an image
On the Image menu, point to Flip, and click a Flip command.

Note
Click the Undo command on the Edit menu to reverse a flipping effect.

{button Related Topics,PI(`',`RT_IMAGE_FLIP_P')}



About the Flip command

About the Image Menu commands



Channels

{button Tell me how...,PI(`',`HT_IMAGE_CHANNELS_CMD')}

Picture Publisher lets you split an entire color image into the channels that make up the image. The resulting 
windows (three or four, depending on the color model used) contain the grayscale images for each channel in 
the chosen model. Available modes include RGB (Red, Green, Blue), HSL (Hue, Saturation, Lightness), and CMYK 
(Cyan, Magenta, Yellow, Black).

For example, for the RGB model, three grayscale windows are opened: one for red, one for green, and one for 
blue.

The split and recombine features for color channels are especially useful as a special effects tool. You can edit each 
channel window independently and, when you are done, combine the channels back into a single image.

You are also able to save these grayscale files as separate image files using the Save and Save As commands on 
the File menu.

Possible uses of the Channels command:
Apply smart fills to aid in an auto-mask procedure, then click the Save Mask command on the Mask menu.
Apply paint or tooling edits to only one of the three channels to enhance the values in that channel.
Apply filters to one or more of the channels to intensify a color.
Compare color ranges between the color values and identify methods when editing specific areas.



Note
Do not close any channel before recombining. All channels must be present for the recombine process to 

be successful. 

{button Related Topics,PI(`',`RT_IMAGE_CHANNELS_CMD')}
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To split a color image

To recombine a previously split image



To split a color image
On the Image menu, point to Channels, and click a Channel command.

Notes
The Split CMYK command is only available with a CMYK image. The Split RGB and Split HSL commands are 

only available with an RGB image. Use the Convert To command on the Image menu to convert an image to another
image type.

To see individual splits, minimize the top image.

{button Related Topics,PI(`',`RT_IMAGE_CHANNELS_P')}



To recombine a split image
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To recombine a previously split image
On the Image menu, point to Channels, and click Recombine.

{button Related Topics,PI(`',`RT_IMAGE_SPLIT_CMD')}
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Convert To

{button Tell me how...,PI(`',`HT_IMAGE_CONVERTTO_CMD')}

Picture Publisher lets you change the type of data used for storing an image and how it appears on screen. You 
can convert images to line art, scattered line art (resembles dots from a pen), grayscale (up to 256 shades of 
gray), palette color (up to 256 colors), RGB color, or CMYK color.

These conversion features can be used to change an image to match the requirements of a particular output 
device, or you can use them to create special effects to enhance an image.

The Convert To command on the Image menu converts the image type of the image on your screen. When you 
click the Convert To command, a submenu opens and displays the following commands.

Command Action

Line Art Creates monochrome art.

Scattered Dithers your line art image to give the impression of more shades of gray.

Grayscale Makes an image with up to 256 shades of gray.

Palette Color Creates a one-channel, 8-bit image. Clicking this command opens the Convert to 
Palette Color dialog box.

RGB Color Makes a 24-bit image. This provides the most colors, up to 16 million.

CMYK Color Converts the image to the primary subtractive colors.

Color Managed Creates a new image using color management. Clicking this command opens the 
Color Management Selection dialog box.

Note
If the source image contains more information than the destination image, you cannot convert the 

destination image back to its original condition unless you click the Undo command on the Edit menu before 
performing any other operation. For example, if you convert a full-color image to a grayscale image (a color image 
contains more information than a grayscale image), all of the color information is lost unless you click the Undo 
command. If you convert a grayscale image to a full-color image, the image will not contain color but is capable of 
accepting any color available to a full-color image.

{button Related Topics,PI(`',`RT_IMAGE_CONVERTTO_CMD')}



To convert an image
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Convert to Palette Color Dialog Box

{button Tell me how...,PI(`',`HT_IMAGE_CONVERTTO_CMD')}

This dialog box lets you specify how you want your image to be converted.

Line Art produces a black-and-white, high-contrast conversion of the original image. Scatter also converts the 
image to line art but uses a dither pattern to reduce the contrast and simulate grayscales.

Grayscale creates a one-channel, 8-bit image. The image can have up to 256 shades of gray depending on the 
original image. RGB, CMYK, and 256-color images convert to 256 shades of gray using the Grayscale command. 
Color images with 8 or 16 colors convert to an equal number of grayscales. If you convert a grayscale image to a
full-color image (CMYK or RGB), the new image does not automatically contain color but is capable of accepting 
any color available to a full-color image.

Palette Color creates a one-channel, 8-bit image. Use this command to work with an image you want to use in an
application supporting only 8-bit color. When converting to palette color, you can select 8, 16, 256 colors, or a 
custom number of colors. If you are converting from 24-bit color, you select the type of dithering to use to 
simulate colors not available on the palette. Dithering creates the illusion of a color by placing dots of other 
colors very close together. The types of dithering are pattern, scattered, and none. Pattern dithering simulates a 
multicolor image by dithering the pixels in a repeating checkerboard pattern. Scattered dithering randomly 
places dots to simulate a color. No dithering uses the available colors in the palette.

RGB Color uses three channels, one for each of the primary additive colors—red, green, and blue.

CMYK Color converts an image to the primary subtractive color--cyan, magenta, yellow, and black. The 
conversion is based on the currently active print style.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_IMAGE_CONVERTTO_CMDDB')}
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Lets you choose from 8-color, 16-color, 256-color, or Custom. Greater-color images usually look better; however, 
the greater-color images require more disk space than fewer-color images. If you choose the Custom image type,
you can specify the number of colors in the image by setting a value in the Number of Colors area.



If the image type in the Image Type list box is Custom, you can use this area to specify the number of colors in 
an image.



Lets you choose from None, Pattern, or Scattered. The None option does not dither the colors. The Pattern option 
lets you simulate a greater-color image by dithering the pixels in a repeating "checkerboard" pattern. The 
Scattered option lets you simulate a greater-color image by dithering the pixels in a random fashion. The results 
you get from the Scattered option are similar to those you get when you print with the ScatterPrint option in the 
Print dialog box. The best results are usually obtained from the Scattered option.



Lets you choose the Optimized palette, the System palette, or a Custom palette. The System option creates an 
image with colors equally spaced across the RGB color spectrum. An Optimized palette contains colors based 
on the predominant colors in the original image, and can help you create better results when editing an image. 
The Custom option lets you select a previously saved palette from the Palette Name area.



Select a name from the list box.



To convert an image

1 Open the file you want to convert.

2 On the Image menu, point Convert To, and click a Convert To command.

If you click Palette Color, the Convert to Palette Color dialog box opens.

3 Set any available options.

4 Click Convert.

{button Related Topics,PI(`',`RT_IMAGE_CONVERTTO_P')}
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Edit Palette

{button Tell me how...,PI(`',`HT_MAPMENU_EDIT_PAL')}

Picture Publisher provides the Edit Palette command for editing palette color images. Palette color images are 
images of 256 or fewer colors. For example, if you have a specific color in the image you want to replace with 
another (red to green), you can use the Palette Editor dialog box to change the colors.

In addition, you can remap, or edit the existing palette, add a new color to the palette, or reduce the number of 
colors in a palette. This is useful for Web page designers who want to reduce the file size of graphic images on 
the Internet for faster downloads.

{button Related Topics,PI(`',`RT_MAPMENU_EDIT_PAL')}



To replace a color using the Palette Editor dialog box

To replace a palette of a palette color image

To remap an image to a different palette

To reduce the number of colors in a palette color image
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Palette Editor Dialog Box

{button Tell me how...,PI(`',`HT_MAPMENU_EDIT_PAL')}

This dialog box lets you edit, replace, or remap the color palette of an image that has been converted to palette 
color. Palette color images are images of 256 or fewer colors. To change a color in the palette, double-click the 
color. The Color Picker dialog box opens to let you pick a color.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_MAPMENU_EDIT_PALDB')}
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Shows the current palette.



Replaces the colors in the original color palette on a one-for-one basis. For example, if you replace the original 
color palette with the Default color palette, the first color in the original color palette is replaced with the first 
color in the Default color palette (black), the second color in the original color palette is replaced with the second
color in the Default color palette (blue), and so on.



Replaces the colors in the original color palette by analyzing the original color palette and matching them, as 
closely as possible, to the colors in the new color palette. When you choose this option you can select a dither 
type. Choices are pattern, scattered, and none.



When you choose the Remap Color Palette option, this list box lets you select a dither type for the palette. 



Check this option to display the original palette below.



Check this option to display the new palette below.



Adds a color to the open palette. To change the new color, double-click the color in the palette area. The Color 
Picker dialog box opens.



Opens the Load Palette dialog box to let you open a new color palette to replace the original color palette.



Opens the Save Palette dialog box to let you save the current palette.



Drag the slider to reduce the number of palette colors in the image. After you have reduced the number of 
palette colors, click the Update button to preview the image with the new palette.



Enter the number of colors by which you want to reduce the image. After you have reduced the number of 
palette colors, click the Update button to preview the image with the new palette.



Click this button after you have reduced the number of palette colors. Picture Publisher remaps and previews the
image with the new palette.



After you have reduced the number of palette colors and clicked the Update button, Picture Publisher remaps 
and previews the image in this area.



To replace a color using the Palette Editor dialog box

1 Open the image you want to edit.

2 Convert the image to a palette color image, if necessary.

3 On the Image menu, choose Edit Palette. The Palette Editor dialog box opens.

4 Double-click the color you want to change. The Color Picker dialog box opens.

5 Select the color you want to replace the other color.

6 Click Ok. The Color Picker dialog box closes.

7 Click Ok. The Palette Editor dialog box closes.

{button Related Topics,PI(`',`RT_MAPMENU_EDIT_PALP')}



To replace a palette of a palette color image

1 Open the image you want to edit.

2 Convert the image to a palette color image, if necessary.

3 On the Image menu, choose Edit Palette. The Palette Editor dialog box opens.

4 Click Replace Color Palette.

5 Click Load. The Load Palette dialog box opens.

6 In the Select Palette Name box, select the palette you want.

7 Click Load.

8 Click Ok.

{button Related Topics,PI(`',`RT_MAPMENU_EDIT_PALP')}



To remap an image to a different palette

1 Open the image you want to edit.

2 Convert the image to a palette color image, if necessary.

3 On the Image menu, choose Edit Palette. The Palette Editor dialog box opens.

4 Click Remap Color Palette.

5 Click Load. The Load Palette dialog box opens.

6 In the Select Palette Name box, select the palette you want.

7 Click Load.

8 In the Dither box, select a dither option.

9 Click Ok.

{button Related Topics,PI(`',`RT_MAPMENU_EDIT_PALP')}



To reduce the number of colors in a palette color image

1 Open the image you want to edit.

2 Convert the image to a palette color image, if necessary.

3 On the Image menu, choose Edit Palette. The Palette Editor dialog box opens.

4 Drag the Number of Colors slider to reduce the number of palette colors in the image.

5 Click Update to to preview the image with the new palette.

6 Click OK.

{button Related Topics,PI(`',`RT_MAPMENU_EDIT_PALP')}
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Invert

{button Tell me how...,PI(`',`HT_IMAGE_INVERT_CMD')}

Picture Publisher lets you invert the colors in an image to their complimentary or opposite colors. You can use 
this as a special effect to change images. The inverted image resembles a negative of a photograh.

You can invert the entire image, a selected object, or the masked area of an image.

{button Related Topics,PI(`',`RT_IMAGE_INVERT_CMD')}
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To invert an image



To invert an image
On the Image menu, click Invert.

Note
To reverse an effect using the Invert command, click Undo on the Edit menu.

{button Related Topics,PI(`',`RT_IMAGE_INVERT_P')}
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Stitch

{button Tell me how...,PI(`',`HT_IMAGE_STITCH_CMD')}

The Stitch command offers a simple solution to the problems associated with piecing images together manually. 
With the Stitch command, you only need to scan different areas of the image so there is overlap in the images, 
choose two common points on both images, and click the Stitch button in the ribbon. Picture Publisher then 
creates a new image from the two smaller images.

Before you can use the Stitch command, you must have two open images in Picture Publisher that have an 
overlapping area. An overlapping area is an area where two images are identical. These images can be 
previously loaded images or images that you just scanned.

The Stitch command operates by aligning the image-based markers that you place on two images. You begin by 
placing the images side by side, so you can see the overlapping areas. Then place two points, one on each image, 
that are identical in the overlapping area. These first two points are indicated by small circular markers. Next, place 
two more points in the overlapping area. These second points are indicated by small square markers. You now have 
two images with one circular and one square marker on each image.

When the Stitch command begins working, it first overlays the top (circular) markers of the images. Only one of 
the images is transformed, and the other image remains unchanged (anchored).

It may be difficult to scan images so they are perfectly straight. This is not a problem with the Stitch command. 



The Stitch command rotates the transformed image so the bottom (square) markers of the two images are 
vertically aligned to each other, effectively making the two images perfectly aligned.

Next the Stitch command stretches the transformed image so it is the same size as the other image. Now all 
markers are aligned to each other. Because these markers are aligned, all other points between them are also 
aligned.

The Stitch command can compare the brightness of the two images and make changes to the transformed 
image so it matches the other image. The Stitch command also can blend the adjoining edges of the images.

After the Stitch command performs all these operations, which are done automatically for you, it creates a new 
image composed of the two images.

{button Related Topics,PI(`',`RT_IMAGE_STITCH_CMD')}



To stitch two images together
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Let you move the view of the active image so you can see the round or square markers if the markers have been
placed but are not in view. If a marker has not been placed, the respective Locate button is grayed. If a marker is
already in view, nothing happens when you click the Locate button.



Lets you place or delete markers on the active image. It contains the filename of the images and circular and 
square marker buttons. If a circular or square marker button is in, the respective marker has been placed on the 
image. If it is out, it has not been placed on the image. To place a marker for the first time, you can either click a 
circular or square marker button or click the left mouse button on the active image. To remove a circular or 
square marker from the active image, click the circular or square marker button.



Lets Picture Publisher automatically adjust the markers so they align to the exact pixel on both images. The 
markers initially must be placed within 10 pixels of each other in order for them to align successfully.



Opens the Stitch Options dialog box. Click this button only after you have placed all four markers.



Stitch Options Dialog Box

{button Tell me how...,PI(`',`HT_IMAGE_STITCH_CMD')}

After you have placed all four markers and you click the Stitch button in the ribbon area, the Stitch Options 
dialog box opens. This dialog box lets you choose additional options before the stitching operation begins.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_IMAGE_STITCH_OPS_DB')}
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Lets you select the first image to be transformed. The second image becomes the anchor.



Lets you select the second image to be transformed. The first image becomes the anchor.



Lets you blend the edges of the two images once they are stitched together.



Lets you select the amount of blending that occurs when the Blend Seam option is selected by using the slider to
select low, medium, or high pressure. The smaller the percentage, the lower the pressure.



Lets you change the brightness of the transformed image so it matches the other image.



Lets you adjust the amount of brightness from -100 to 100 percent by adjusting the slider.



Improves the quality of the image if it is rotated, scaled, or skewed during the transformation. This option makes 
the resulting image look less jagged.



To stitch two images together

1 Open two images that have an overlapping area. 
On the File menu, click Open.
Locate the first file in the ImageBrowser dialog box and double-click the filename.
On the File menu, click Open.
Locate the second file in the ImageBrowser dialog box and double-click the filename. 

2 On the Image menu, click Stitch.

3 Click the title bar of the first image to make it active.

4 Move the cursor to an overlapping point located in the upper part of the image.

5 Click the left mouse button.

6 Move the cursor to an overlapping point that is located in the lower part of the image. The circular and 
square markers for an image should be placed as far apart as possible vertically so the rotation and scaling 
accuracy is as high as possible.

7 Click the left mouse button.

8 Click the title bar of the second image to make it active.

9 Move the cursor to the point that corresponds to the circular marker in the first image.

10 Click the left mouse button.

11 Move the cursor to the point that corresponds to the square marker in the first image.

12 Click the left mouse button. 

13 Click Stitch. 

14 Select the options you want in the dialog box.

15 Click Stitch. 

Notes
Before you can use the Stitch command, you must open two images that have an overlapping area. You 

may find it easier to place the markers if the images are side by side; however, they are not required to be.
For the best results, the images that are stitched together should have the same resolution.
Each image must have two markers--a circular marker and a square marker. The circular markers must be 

on identical points in the overlapping area of the images. The square markers also must be on identical points in 
the overlapping area of the images. Typically, the square markers are below the circular markers, but they do not 
have to be.

To accurately locate each overlapping point, you may need to zoom in on an area of the image by using 
the Zoom tool.

If you did not zoom in on your image to place markers, you can have Picture Publisher adjust the position 
of the markers by clicking Adjust. You also can move the markers by dragging them after they are placed.

{button Related Topics,PI(`',`RT_IMAGE_STITCH_P')}
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Light Studio

{button Tell me how...,PI(`',`HT_LIGHTSTUDIO')}

Picture Publisher's Light Studio lets you apply special lighting effects to an RGB or grayscale image. You can 
choose from four different light sources (Directional, Flood, Spot, and Omni), and three different light modes 
(Normal, Embossed, and Special Effects).

You can add additional lights to an image and assign different properties to each light for a myriad of lighting 
effects. Use your mouse to position lights anywhere in the preview area for the right effect. You can delete lights,
and even duplicate lights and their associated values. You can also add bumping to an image to produce three 
dimensional-looking images.

You can choose from one of Picture Publisher's predefined light styles. You can also save your own styles for use in 
other images.

Note
You can only use Light Studio on RGB or grayscale images.

{button Related Topics,PI(`',`RT_LIGHTSTUDIO')}



Choosing a light source

Choosing a light mode

Adjusting a light's values

Bumping an image

About the Effects Menu commands



To use the Light Studio

To add a light

To delete a light

To save a light style

To delete a light style



Light Studio Dialog Box

{button Tell me how...,PI(`',`HT_LIGHTSTUDIO')}

This dialog box has three tabs: Lighting, Bumping, and Presets. The preview area remains constant regardless of 
the tab in which you are working.

The Lighting tab lets you apply special lighting effects to an RGB or grayscale image. The Bumping tab lets you 
create bump maps which add depth to a flat image. The Presets tab lets you choose one of Picture Publisher's 
predefined light styles or save your own style for use in other images.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_LIGHTSTUDIODB')}
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Click this button to add a new light to the preview area.



Click this button to delete a light from the preview area.



You can move the light sources around this area to create different lighting effects. Light Studio automatically 
previews all changes you make to the lights.



This mode works like everyday lights. Increasing the intensity of the light (positive values) adds overall 
brightness to an image. Decreasing the intensity of the light (negative values) sucks light out of an image, 
making it darker.



This mode uses lighting effects to emboss the image. You must select a bump map source (Gray, Mask, Red, 
Green, Blue, Hue, Saturation, or Luminance) if you use this mode. Decreasing the intensity of the light (negative 
values) creates a negative emboss.



This mode creates special lighting effects. You must select a bump map source (Gray, Mask, Red, Green, Blue, 
Hue, Saturation, or Luminance) if you use this mode. For example, if you decrease the intensity of light (negative
values) with a gloss finish using this mode, Light Studio applies a "liquid metal" or "shrink wrap" effect.



Lets you adjust how far the selected light is from the image. Decreasing the value brings the light closer to the 
image. Increasing the value moves the light further away from the image.



Lets you adjust how far the selected light is from the image. Decreasing the value brings the light closer to the 
image. Increasing the value moves the light further away from the image.



You can choose from four different light sources:

Directional shines light like the sun. The source is so far away, the light appears to have no single source; it 
only has a direction from where the light is shining. It always points toward the center of the image.

Flood shines just like a floodlight. You can focus the light on a specific point, and choose the light's position. The 
closer you bring the light to an image's surface, the tighter the focal point of the light.

Spot works like a spotlight. There is a constant stream of light across the ellipse, but the light diffuses at the 
edges. You can change the focal point of the spotlight.

Omni shines light in all directions, similar to a lightbulb. There is no focal point.



A light's intensity is similar to a dimmer switch on a household light. As you increase intensity, you increase 
brightness. As you decrease intensity, you turn down the light source. Light Studio also lets you add negative 
intensity (negative values), decreasing light until an image is black (-100).



A light's intensity is similar to a dimmer switch on a household light. As you increase intensity, you increase 
brightness. As you decrease intensity, you turn down the light source. Light Studio also lets you add negative 
intensity (negative values), decreasing light until an image is black (-100).



The aperture sets the size of the opening through which the light shines. You can only change the aperture of 
Floods and Spots. The smaller the value, the smaller the opening through which light can escape, and the more 
focused the light.



The aperture sets the size of the opening through which the light shines. You can only change the aperture of 
Floods and Spots. The smaller the value, the smaller the opening through which light can escape, and the more 
focused the light.



This is the surrounding, natural light in an image, such as sunlight or light from a fluorescent light. A value of 0 
removes the ambient light source.



This is the surrounding, natural light in an image, such as sunlight or light from a fluorescent light. A value of 0 
removes the ambient light source.



Exposure works exactly like in photography. Overexposing, or increasing the value, increases the light, creating a
washed out image. Underexposing, or decreasing the value, darkens the light.



Exposure works exactly like in photography. Overexposing, or increasing the value, increases the light, creating a
washed out image. Underexposing, or decreasing the value, darkens the light.



You can only adjust this value if you have checked the Gloss Finish Lighting box. This determines how shiny the 
surface of an image is.



You can only adjust this value if you have checked the Gloss Finish Lighting box. This determines how shiny the 
surface of an image is.



You can only adjust this value if you have checked the Gloss Finish Lighting box. Increase the value to make the 
surface of the image absorb more light. The more light the surface absorbs, the less shiny the surface is.



You can only adjust this value if you have checked the Gloss Finish Lighting box. Increase the value to make the 
surface of the image absorb more light. The more light the surface absorbs, the less shiny the surface is.



Check this box if you want a gloss finish on your image, just like the surface of photographic paper. If you leave 
this box unchecked, the image has a matte finish.



You can choose from nine bump map sources:

Gray--All the information in the image is used to create the bump map.

Mask--You can choose to use the information inside the mask channel to create the bump map.

None--No bump map is created.

Red--Only the red information in the image is used to create the bump map.

Green--Only the green information in the image is used to create the bump map.

Blue--Only the blue information in the image is used to create the bump map.

Hue--Only the hue information in the image is used to create the bump map.

Saturation--Only the saturation information in the image is used to create the bump map.

Luminance--Only the luminance information in the image is used to create the bump map.



Check this box if you want add a secondary bump map to an image. This is similar to a canvas on which an artist
paints. The canvas has a texture which you can see through the painting.

You can use one of Picture Publisher's default textures, or you can add your own texture.



Click this button to add a secondary bump map to an image. You can use one of Picture Publisher's default 
textures, or you can add your own texture.



Check this option to tile the texture on the image. If the texture is not tileable you will see seams.



Check this option to center the texture on the image.



Check this option to stretch the texture on the image. If you stretch the texture, Light Studio shrinks and grows 
the texture to fit the entire image. This may cause the texture to distort.



Drag the slider to change the texture from near flat to mountainous. The higher the value, the higher the bumps.



Increase the value to change the texture from near flat to mountainous. The higher the value, the higher the 
bumps.



Lets you blend the external bump map source with the image bump map source. A value of 0 applies only your 
image bump map source. A value of 100 applies only your external bump map source.



Lets you blend the external bump map source with the image bump map source. A value of 0 applies only your 
image bump map source. A value of 100 applies only your external bump map source.



Check this box to invert the bump map to turn "mountains" into "valleys."



Choosing a light source

{button Tell me how...,PI(`',`HT_LIGHTSOURCE')}

You can choose from four different light sources:

Directional

Directional shines light like the sun. The source is so far away, the light appears to have no single source; it only 
has a direction from where the light is shining. It always points toward the center of the image.

Flood
Flood shines just like a floodlight. You can focus the light on a specific point, and choose the light's position. The 
closer you bring the light to an image's surface, the tighter the focal point of the light.

Spot
Spot works like a spotlight. There is a constant stream of light across the the ellipse, but the light diffuses at the 
edges. You can change the focal point of the spotlight.

Omni
Omni shines light in all directions, similar to a lightbulb. There is no focal point.



Note
The Directional light source moves light rays in the same direction. The Flood, Spot, and Omni lights shine 

rays in all directions.

{button Related Topics,PI(`',`RT_LIGHTSOURCE')}
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To use the Light Studio

To add a light

To delete a light

To save a light style

To delete a light style



Choosing a light mode

{button Tell me how...,PI(`',`HT_LIGHTMODE')}

You can choose from three different light modes:

Normal

This mode works like everyday lights. Increasing the intensity of the light (positive values) adds overall 
brightness to an image. Decreasing the intensity of the light (negative values) sucks light out of an image, 
making it darker. For example, if your light is blue and you decrease the intensity, Light Studio pulls blues out of 
the image. If you increase the intensity, the image appears to have more blues.

Embossed
This mode uses lighting effects to emboss the image. You must select a bump map source (Gray, Mask, Red, Green, 
Blue, Hue, Saturation, or Luminance) if you use this mode. Decreasing the intensity of the light (negative values) 
creates a negative emboss.

Special Effects
This mode creates special lighting effects. You must select a bump map source (Gray, Mask, Red, Green, Blue, Hue, 
Saturation, or Luminance) if you use this mode. For example, if you decrease the intensity of light (negative values) 
with a gloss finish in this mode, Light Studio applies a "liquid metal" or "shrink wrap" effect.



Note
Experiment with the different modes to create unique effects. Combining bump mapping with these modes

offers unlimited lighting effects.

{button Related Topics,PI(`',`RT_LIGHTMODE')}
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Adjusting a light's values

{button Tell me how...,PI(`',`HT_LIGHTVALUES')}

You can adjust a light source's values to customize lighting effects:

Intensity

A light's intensity is similar to a dimmer switch on a household light. As you increase intensity, you increase 
brightness. As you decrease intensity, you turn down the light source. Light Studio also lets you add negative 
intensity (negative values), decreasing light until an image is black (-100).

Aperture

The aperture sets the size of the opening through which the light shines. You can only change the aperture of 
Floods and Spots. The smaller the value, the smaller the opening through which light can escape, and the more 
focused the light.

Ambient Light

This is the surrounding, natural light in an image, such as sunlight or light from a fluorescent light. A value of 0 
removes the ambient light source.

Ambient Color

Click the color swatch to change the color of the ambient light. Picture Publisher opens the Color Picker dialog 
box.

Exposure

Exposure works exactly like in photography. Overexposing, or increasing the value, increases the light, creating a
washed out image. Underexposing, or decreasing the value, darkens the light.

Level

You can only adjust this value if you have checked the Gloss Finish Lighting box. This determines how shiny the 
surface of an image is.

Light Absorbence

You can only adjust this value if you have checked the Gloss Finish Lighting box. Increase the value to make the 
surface of the image absorb more light. The more light the surface absorbs, the less shiny the surface is.

Gloss Finish Lighting

Check this box if you want a gloss finish on your image, just like the surface of photographic paper. If you leave 
this box unchecked, the image has a matte finish.

Light Color

Click the color swatch to change the color of the selected light. Picture Publisher opens the Color Picker dialog 
box.

Light Distance

You can adjust how far the selected light is from the image. Decreasing the value brings the light closer to the 
image. Increasing the value moves the light further away from the image.

{button Related Topics,PI(`',`RT_LIGHTMODE')}
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To use the Light Studio
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To delete a light

To save a light style

To delete a light style



To use the Light Studio

1 On the Effects menu, click Light Studio.

2 In the Light Source Type box, select a source.

3 Choose the light mode (Normal, Embossed, LORLight).

4 Move the selected light in the preview area until it is in the proper position.

If you are using a Flood or Spot light, you can also move the light's focus point in the preview area.

5 Set the light's values.

6 Click Preview to test the light on the image.

7 If the test is acceptable, click OK.

Notes
To duplicate a light and it's values, Ctrl-drag the light in the preview area.
To move a light and it's focus point together, Shift-drag the light in the preview area.
To duplicate a light and it's values, and move the light and it's focus point, Ctrl+Shift-drag the light in the 

preview area.
To move the selected light's focus point, right-click in the preview area to where you want to move the 

focus point.

{button Related Topics,PI(`',`RT_LIGHTSTUDIOP')}
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To add a light
Click the Add Light button to the left of the preview area in the Light Studio dialog box.

Notes
To duplicate a light and it's values, Ctrl-drag the light in the preview area.
To move a light and it's focus point together, Shift-drag the light in the preview area.
To duplicate a light and it's values, and move the light and it's focus point, Ctrl+Shift-drag the light in the 

preview area.
To move the selected light's focus point, right-click in the preview area to where you want to move the 

focus point.

{button Related Topics,PI(`',`RT_LIGHTADDP')}
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To delete a light
Click the Delete Light button to the left of the preview area in the Light Studio dialog box.

Notes
To duplicate a light and it's values, Ctrl-drag the light in the preview area.
To move a light and it's focus point together, Shift-drag the light in the preview area.
To duplicate a light and it's values, and move the light and it's focus point, Ctrl+Shift-drag the light in the 

preview area.
To move the selected light's focus point, right-click in the preview area to where you want to move the 

focus point.

{button Related Topics,PI(`',`RT_LIGHTDELETEP')}
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To save a light style

1 Create the light style using Light Studio.

2 Click the Presets tab.

3 Click Save.

4 In the Enter Name box, type a style name.

5 Click OK.

6 Click OK in the Light Studio dialog box.

{button Related Topics,PI(`',`RT_LIGHTSAVEP')}
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To delete a light style

1 On the Effects menu, click Light Studio.

2 Click the Presets tab.

3 Highlight the style you want to delete.

4 Click Delete.

{button Related Topics,PI(`',`RT_LIGHTSTYLEDELETEP')}
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 Bumping an image

{button Tell me how...,PI(`',`HT_BUMPING')}

Bumping, or bump mapping, is a means of adding depth to a flat image. In essence, you are turning a two-
dimensional image into a three-dimensional image.

You choose which information in an image you want "bumped." The image below is not bumped. The second 
image has been bumped.

You can think of bumping as adding hills to an image. Light Studio lets you control the height of the bumps. As you 
increase the value of the bump, the hills turn into mountains. You can invert the bump map to turn "mountains" into
"valleys."

You can also choose the color that is reflected off the highlights of the bump for special lighting effects. You 
select the reflective color with the Color Picker.

Note
Bump maps are created by using a range of 256 levels of gray.

{button Related Topics,PI(`',`RT_BUMPING')}
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To bump an image using a default bump map

To bump an image using an external bump map

To add a texture to be used as an external bump map

To delete a texture used as an external bump map



 Choosing a bump map source

{button Tell me how...,PI(`',`HT_BUMPINGSOURCE')}

You can choose from nine bump map sources in Light Studio. Each source affects the image in a different way:

Gray

All the information in the image is used to create the bump map.

Mask

You can choose to use the information inside the mask channel to create the bump map. For example, if you 
paste an object into the mask channel of an image, and then bump the mask channel, you get an image similar 
to the one below.

None
No bump map is created.

Red

Only the red information in the image is used to create the bump map.

Green

Only the green information in the image is used to create the bump map.

Blue

Only the blue information in the image is used to create the bump map.

Hue

Only the hue information in the image is used to create the bump map.

Saturation

Only the saturation information in the image is used to create the bump map.

Luminance

Only the luminance information in the image is used to create the bump map.



{button Related Topics,PI(`',`RT_BUMPINGSOURCE')}
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To bump an image using a default bump map



 Choosing an external bump map source

{button Tell me how...,PI(`',`HT_BUMPINGEXTERNAL')}

You can add a secondary bump map to an image to increase the three-dimensional look. This is similar to a 
canvas on which an artist paints. The canvas has a texture which you can see through the painting.

You can use one of Picture Publisher's default textures, or you can add your own texture.

You can tile the texture, although if the texture is not tileable you will see seams. You can also center the texture 
on the image or stretch the texture on the image. If you stretch the texture, Light Studio shrinks and grows the 
texture to fit the entire image. This may cause the texture to distort.

You can also blend the external bump map source with the image bump map source. A value of 0 applies only 
your image bump map source. A value of 100 applies only your external bump map source.

{button Related Topics,PI(`',`RT_BUMPINGSOURCE')}
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To delete a texture used as an external bump map



To bump an image using a default bump map

1 On the Effects menu, click Light Studio.

2 Click the Bumping tab.

3 In the Bump Map Source box, select a source.

4 Set the bump map's values.

5 Click Preview to test the bump map on the image.

6 If the test is acceptable, click OK.

{button Related Topics,PI(`',`RT_BUMPINGP')}
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To bump an image using an external bump map

1 On the Effects menu, click Light Studio.

2 Click the Bumping tab.

3 In the Bump Map Source box, select a source.

4 Click Use External Bump Map Source.

5 Click the Bump Map Source button.

6 Select a texture.

7 Choose to tile, center, or stretch the texture on the image.

8 Set the bump map's values.

9 Click Preview to test the bump map on the image.

10 If the test is acceptable, click OK.

{button Related Topics,PI(`',`RT_BUMPING_EXTERNALP')}
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To add a texture to be used as an external bump map

1 On the Effects menu, click Light Studio.

2 Click the Bumping tab.

3 Click Use External Bump Map Source.

4 Click the Bump Map Source button.

5 Click Add. The Open dialog box opens.

6 Select the texture you want and click OK.

7 Enter a name for the new texture and click OK.

{button Related Topics,PI(`',`RT_BUMPING_ADDP')}
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To delete a texture used as an external bump map

1 On the Effects menu, click Light Studio.

2 Click the Bumping tab.

3 Click Use External Bump Map Source.

4 Click the Bump Map Source button.

5 Select the texture you want to delete.

5 Click Delete.

{button Related Topics,PI(`',`RT_BUMPING_DELETEP')}
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Lens Flare

{button Tell me how...,PI(`',`HT_LENS_FLARE')}

This command produces refraction patterns that simulate light reflections in an image--lens flares, in other 
words. Since this command simulates light striking a camera lens, the resulting flare is refracted into a series of 
smaller circles moving away from the flare point.

You can load one of Picture Publisher's predefined lens flares, or use the Lens Flare dialog box controls to create 
your own lens flare. You can also save any flares you create for use in other images.

With this command, you can create numerous effects, from a traditional lens flare to sunlight glinting off a 
building to producing nebulas and galaxies in outer space.

{button Related Topics,PI(`',`RT_LENS_FLARE')}
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To create a lens flare in an image

To add a predefined lens flare to an image

To save a custom lens flare



Lens Flare Dialog Box

{button Tell me how...,PI(`',`HT_LENS_FLARE')}

The Lens Flare dialog box lets you apply lens flare lighting effects to an image. There are two tabs in the dialog 
box. The Flare tab lets you change the values of the flare. The Rays tab lets you change the values of any rays 
emanating from the flare.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_LENS_FLAREDB')}
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To create a lens flare in an image

1 On the Effects menu, click Lens Flare.

2 Set the center of the flare by clicking in the Flare Position Window.

3 Drag the Aspect Ratio slider to squeeze or stretch the flare appropriately.

4 Click the Flare tab.

5 Adjust the flare's values using the General Flare Properties, Halo, and Reflection Tail controls.

6 Click the Rays tab.

7 Adjust the ray's values using the Rays and Anamorphic Light controls.

8 Click OK.

{button Related Topics,PI(`',`RT_LENS_FLAREP')}
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To add a predefined lens flare to an image

1 On the Effects menu, click Lens Flare.

2 In the Presets box, select a predefined lens flare.

3 Set the center of the flare by clicking in the Flare Position Window.

4 Click the Flare tab.

5 Adjust the flare's values using the General Flare Properties, Halo, and Reflection Tail controls, if necessary.

6 Click the Rays tab.

7 Adjust the ray's values using the Rays and Anamorphic Light controls, if necessary.

8 Click OK.

Note
Any lens flares you create are added to the Presets box. Load your custom lens flares in the same way you 

load the predefined lens flares.

{button Related Topics,PI(`',`RT_LENS_PREDEFINEDP')}



To create a lens flare in an image

To save a custom lens flare

About the Lens Flare command

About the Effects Menu commands



To save a custom lens flare

1 On the Effects menu, click Lens Flare.

2 Create the lens flare.

3 In the Presets box, type a name for the flare.

4 Click Save.

{button Related Topics,PI(`',`RT_LENS_PREDEFINEDP')}



To create a lens flare in an image

To add a predefined lens flare to an image

About the Lens Flare command

About the Effects Menu commands



Increase the value to make the flare larger. Regardless of the size of the flare, the reflection tail (the series of 
smaller circles moving away from the flare point) remains the same size and in the same position.



Increase the value to make the flare larger. Regardless of the size of the flare, the reflection tail (the series of 
smaller circles moving away from the flare point) remains the same size and in the same position.



Increase the value to brighten the flare. 



Increase the value to brighten the flare. 



Falloff is a decline in the quantity or quality of light intensity. This control lets you determine the dispersion of 
light from the flare throughout the image. Increase the value to constrain the light to the center of the flare.



Falloff is a decline in the quantity or quality of light intensity. This control lets you determine the dispersion of 
light from the flare throughout the image. Increase the value to constrain the light to the center of the flare.



Increase the value to make the flare's halo larger. Regardless of the size of the halo, the flare remains the same 
size and in the same position.



Increase the value to make the flare's halo larger. Regardless of the size of the halo, the flare remains the same 
size and in the same position.



Increase the value to brighten the flare's halo.



Increase the value to brighten the flare's halo.



The reflection tail is the series of smaller circles moving away from the flare point. Increase the value to make 
the reflection tail larger. Regardless of the size of the reflection tail, the flare remains the same size and in the 
same position.



The reflection tail is the series of smaller circles moving away from the flare point. Increase the value to make 
the reflection tail larger. Regardless of the size of the reflection tail, the flare remains the same size and in the 
same position.



The reflection tail is the series of smaller circles moving away from the flare point. Increase the value to brighten
the reflection tail.



The reflection tail is the series of smaller circles moving away from the flare point. Increase the value to brighten
the reflection tail.



The aspect ratio is the ratio of one dimension to another. In this case, the ratio is between the width and the 
height of the flare. A value from 0-99 decreases the width of the flare while increasing the height. A value from 
101-200 increases the width of the flare while decreasing the height. A value of 100 sets the flare's width and 
height equally.



The aspect ratio is the ratio of one dimension to another. In this case, the ratio is between the width and the 
height of the flare. A value from 0-99 decreases the width of the flare while increasing the height. A value from 
101-200 increases the width of the flare while decreasing the height. A value of 100 sets the flare's width and 
height equally.



Select from one of Picture Publisher's predefined lens flares, or type in the name of a custom lens flare you 
created. If you type in a new name, you must click the Save button to save the lens flare.



If you type in a new name for a lens flare in the Presets box, click this button to save the lens flare.



Set the center of the flare by clicking in this window.



Increase the value to add to the number of rays emanating from the flare.



Increase the value to add to the number of rays emanating from the flare.



Increase the value to brighten the flare's rays.



Increase the value to brighten the flare's rays.



Lets you rotate the rays through a full 360 degrees.



Lets you rotate the rays through a full 360 degrees.



Increase the value to add random streaks of white light that emanate from the flare.



Increase the value to add random streaks of white light that emanate from the flare.



Increase the value to sharpen the rays. The lower the value, the more diffused the ray's light.



Increase the value to sharpen the rays. The lower the value, the more diffused the ray's light.



RNoise is "radial" noise, or noise that is added to the rotation of the rays. Increase the value to add random 
"sunlight"-type streak effects.



SNoise is "size" noise, or noise that is added to the size of the rays. Increase the value to add this noise to the 
rays.



Anamorphic light is intentional distortion created by unequal magnification along perpendicular axes. Increase 
the value to brighten the distortion emanating from the center of the flare to either side.



Anamorphic light is intentional distortion created by unequal magnification along perpendicular axes. Increase 
the value to brighten the distortion emanating from the center of the flare to either side.



Anamorphic light is intentional distortion created by unequal magnification along perpendicular axes. You can 
rotate the distortion through a full 360 degrees.



Anamorphic light is intentional distortion created by unequal magnification along perpendicular axes. You can 
rotate the distortion through a full 360 degrees.



Camera Aperture

{button Tell me how...,PI(`',`HT_CAMERA_APERTURE')}

The Camera Aperture command lets you control the depth of field in an image, much like the aperture on a 
camera lets a photographer control the depth of field in a given scene.

Depth of field is the area from near to far of sharpness within a given scene in a photograph. By changing the 
aperture size (the lens opening through which light enters the camera), the sharpness of the image is affected 
with regard to the different depths that exist in a photograph.

As the aperture is stopped down (f-stops) and the hole becomes smaller, objects in the scene that are farther 
away from the camera become sharper. Likewise, the larger the aperture, the fewer those same objects in the 
distance are in focus.

Therefore, a tree that is behind a person's head in a photograph will become sharper as the aperture number 
increases in size and the hole becomes smaller (e.g., f/22). As the aperture number decreases in size and the 
hole becomes larger (e.g., f/8), the tree that is behind the person's head becomes blurrier. Picture Publisher lets 
you stop down from an f/1 (largest) to an f/64 (smallest) aperture.

As the aperture hole gets smaller, less light enters the camera, thus darkening the image. This is technically 
referred to as light falloff. Picture Publisher lets you control the amount of light falloff, changing the brightness 
within a given scene.

The image below is the original image. The second image has had its depth of field changed. The focus is on the 
man in the white T-shirt and shorts in the middle of the photograph. Notice how the blur emanates outwards 
from this man in concentric circles.

Note
You can mask off the particular area you want to remain sharp in an image, then invert the mask before 



using the Camera Aperture command.

{button Related Topics,PI(`',`RT_CAMERA_APERTURE')}



About the Effects Menu commands



To change the depth of field in an image



Camera Aperture Dialog Box

{button Tell me how...,PI(`',`HT_CAMERA_APERTURE')}

The Camera Aperture dialog box lets you control the depth of field, or sharpness, in an image. This command 
works like the aperture on a camera, letting you stop down from an f/1 aperture to an f/64 aperture. You can also
control the amount of light entering the camera through the aperture.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_CAMERA_APERTUREDB')}



About the Camera Aperture command

About the Effects Menu commands



Click in the Preview Window and position the aperture rectange from where you want the blur to emanate. The 
area within the rectangle remains sharp.



Select the type of lens you want to emulate. Each lens type has a default zoom factor and aperture size, 
although you can change these presets.



Increasing the value increases the depth of field, or the amount of sharpness in a given scene.



If you change the aperture size (the lens opening through which light enters the camera), the sharpness of the 
image is affected.

As the aperture is stopped down (f-stops) and the hole becomes smaller, objects in the scene that are farther 
away from the camera become sharper. Likewise, the larger the aperture, the fewer those same objects in the 
distance are in focus.

Increasing the value sharpens the image. Decreasing the value blurs the image.



If you change the aperture size (the lens opening through which light enters the camera), the sharpness of the 
image is affected.

As the aperture is stopped down (f-stops) and the hole becomes smaller, objects in the scene that are farther 
away from the camera become sharper. Likewise, the larger the aperture, the fewer those same objects in the 
distance are in focus.

Increasing the value sharpens the image. Decreasing the value blurs the image.



As the aperture hole gets smaller, less light enters the camera, thus darkening the image. This is technically 
referred to as light falloff.

Click this option to control the amount of light falloff, changing the brightness within a given scene.



Lets you control the amount of light entering the aperture. A value of 0 produces no light falloff. A value of 100 
produces maximum light falloff, decreasing the brightness of the image.



Lets you control the amount of light entering the aperture. A value of 0 produces no light falloff. A value of 100 
produces maximum light falloff, decreasing the brightness of the image.



To change the depth of field in an image

1 On the Effects menu, click Camera Aperture.

2 Click in the Preview Window and position the aperture rectangle from where you want the blur to emanate. 
The area within the rectangle remains sharp.

3 In the Lens Length box, select the length of your lens. Each lens type has a default zoom factor and aperture 
size.

4 In the Zoom Factor box, enter a new zoom factor, if necessary.

5 Drag the Aperture slider to change the size of the aperture. The higher the value, the smaller the aperture 
hole, and the more the image becomes sharp.

6 Click the Light Falloff Enabled option if you want to control the amount of light entering the aperture.

7 Drag the Light Falloff slider to change the amount of light entering the aperture. A value of 0 produces no 
light falloff. A value of 100 produces maximum light falloff, decreasing the brightness of the image.

8 Click Preview to view your changes to the image.

9 Click OK to apply the changes.

Notes
You can mask off the particular area you want to remain sharp in an image, then invert the mask before 

using the Camera Aperture command.
Check the Auto Preview option to view changes to the image in real time.

{button Related Topics,PI(`',`RT_CAMERA_APERTUREP')}



About the Camera Aperture command

About the Effects Menu commands



Bevel Factory

{button Tell me how...,PI(`',`HT_BEVEL_FACTORY')}

The Bevel Factory command applies three-dimensional bevel effects to an image, a portion of an image, or even 
text. You can create buttons for use on Internet pages to elegant picture frames. You can either use the Bevel 
Factory's light controller, or you can use the Light Studio dialog box for greater control of the lighting.

If a portion of your image is masked off, the Bevel Factory applies the bevel within the masked area. Likewise, if 
you have selected or created an object on your image, the Bevel Factory applies the bevel to the object. 
Otherwise, the Bevel Factory assumes you want to apply the bevel effect to the whole image.

Note
For quickest results, apply the bevel to an object.

{button Related Topics,PI(`',`RT_BEVEL_FACTORY')}



About the Light Studio

About the Effects Menu commands



To create a bevel on an image



Bevel Factory Dialog Box

{button Tell me how...,PI(`',`HT_BEVEL_FACTORY')}

The Bevel Factory dialog box lets you apply three-dimensional bevel effects to an image.

If the entire image does not fit in the Preview Window, click and drag the image in the preview area so you can 
see your changes. Select the Auto Preview option to view the image in real time. Any changes you make 
automatically display.

In addition to changing the light's angle on the bevel's surface and choosing different bevel edges, you can also 
apply a texture to the bevel from one of Picture Publisher's predefined textures. Any textures you create and add
using the Copy To command on the Edit menu also display when you click the Texture button.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_BEVEL_FACTORYDB')}



About the Bevel Factory

About the Light Studio

About the Effects Menu commands



To create a bevel on an image

1 Mask off that portion of the image you want to bevel, or select the object to which you want to apply a bevel.

If you want to apply a bevel to the entire image, continue with the next step.

2 On the Effects menu, click Bevel Factory.

3 Click the Edge Shape button and select a shape for the bevel edges. The preview shows a cross-section of 
the bevel.

4 Drag the Bevel Width slider to increase or decrease the width of the bevel.

5 Change the angle of the light by dragging the cursor over the Light Direction area.

6 Click Texture if you want to apply a texture to the bevel.

7 Click the Texture button and select the texture you want to apply.

8 Click Colored Light if you want to choose a color for the light.

9 Click the color swatch to change the color of the selected light. Picture Publisher opens the Color Picker dialog
box.

10 Adjust the bevel's values, if necessary.

11 Click OK.

Note
You can either use the Bevel Factory's light controller, or you can use the Light Studio dialog box for 

greater control of the lighting. If you select the Light Studio option, when you click OK in the Bevel Factory dialog 
box, Picture Publisher opens the Light Studio dialog box. Light Studio keeps the bevel you applied, but it ignores the 
lighting you applied in the Bevel Factory.

Click Auto Preview to view changes to the image in real time. You do not have to render the bevel again if 
you select this option.

{button Related Topics,PI(`',`RT_BEVEL_FACTORYP')}



About the Bevel Factory

About the Light Studio

About the Effects Menu commands



Increase the value to widen the bevel in relation to the image, the masked area, or the selected object.



Increase the value to widen the bevel in relation to the image, the masked area, or the selected object.



Change the angle of the light by dragging the cursor over this area.



Click here to select a shape for the bevel edges. The preview shows a cross-section of the bevel.



Click this option if you want to apply a texture to the bevel.



Click here to choose from a list of predefined textures. Any textures you create and add using the Copy To 
command on the Edit menu also display when you click this button.



Click this option if you want a light color other than white. Then click the color swatch to change the color of the 
selected light. Picture Publisher opens the Color Picker dialog box.



Lets you control the roundness of the bevel. Lowering the value increase the sharpness of the ridges.



Lets you control the roundness of the bevel. Lowering the value increases the sharpness of the ridges.



A light's intensity is similar to a dimmer switch on a household light. As you increase intensity, you increase 
brightness. As you decrease intensity, you turn down the light source.



A light's intensity is similar to a dimmer switch on a household light. As you increase intensity, you increase 
brightness. As you decrease intensity, you turn down the light source.



Lets you control the amount of highlights, or specularity.



Lets you control the amount of highlights, or specularity.



Lets you control how dark the shadows are. Increasing the value darkens the shadows.



Lets you control how dark the shadows are. Increasing the value darkens the shadows.



This option only works if you are creating a bevel on a masked area. Select this option to create a bevel outside 
the masked area on the image.



Select this option to preserve that portion of the image inside of the bevel. If you deselect this option, the Bevel 
Factory applies the current lighting presets to the interior. In addition, if you deselect this option and choose a 
texture for the bevel, the texture fills the interior.



Select this option to invert the shape of the bevel edge. The Edge Shape preview at the top of the dialog box 
shows a cross-section of the bevel.



Lets you use the Light Studio dialog box for greater control of the lighting. If you select this option, when you 
click OK in this dialog box, Picture Publisher opens the Light Studio dialog box. Light Studio keeps the bevel you 
applied, but it ignores the lighting you applied in the Bevel Factory.



Image Warp

{button Tell me how...,PI(`',`HT_IMAGE_WARP')}

While the Warp tool lets you paint a warp distortion on an image, the Image Warp command automatically 
applies a warp to an image using a grid. Choose a grid from one of Picture Publisher's predefined warp grids then
apply the distortion. You can create special effects like on the image below.

Note
The Warp tool is one of the Retouch tools on the Main toolbar.

{button Related Topics,PI(`',`RT_IMAGE_WARP')}



About the Warp tool

About the Effects Menu commands



To warp an image



Image Warp Dialog Box

{button Tell me how...,PI(`',`HT_IMAGE_WARP')}

This dialog box lets you apply warp distortion on a grid automatically without painting on the image.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_IMAGE_WARPDB')}



About the Image Warp

About the Warp tool

About the Effects Menu commands



To warp an image

1 On the Effects menu, click Image Warp.

2 Select a warp grid in the Type of Warp box.

3 Click Preview to preview the warp distortion.

4 Click OK.

{button Related Topics,PI(`',`RT_IMAGE_WARPP')}



About the Image Warp

About the Warp tool

About the Effects Menu commands



Select the warp grid you want to use to distort the image.



Click this button to preview any changes you have made to the image.



Wizards

Picture Publisher ships with 15 wizards. These wizards automate different imaging processes, from generating 
contact sheets to creating cool text.

To run a wizard, on the Effects menu, point to Wizards, and click the wizard of your choice.



Macros

Picture Publisher ships with 72 predefined macros. These macros enhance the appearance of your image files.

To run a macro, on the Effects menu, point to a Macro category (or submenu), and click the macro of your choice.



Digimarc

{button Tell me how...,PI(`',`HT_DIGIMARC')}

Picture Publisher includes PictureMarc from Digimarc, which allows you to embed and read digital watermarks in 
your image. These watermarks allow you to embed information which communicates your copyrights and 
authorship. The watermarks are imperceptible, apparent to the computer, but not to the viewer of an image, 
providing a persistent identity which travels with the image wherever it goes.

A Digimarc watermark carries a unique Creator Id, and image attributes. A Creator Id is assigned when you 
subscribe to MarcCentre, Digimarc's on-line service. You provide a complete set of contact details, including your 
name, phone number, address, e-mail and web addresses, and specialty. This is uniquely associated with your 
creator id.

A Digimarc watermark is actually a small random pattern added to the luminance component of the pixels in 
your image. At high magnification, you might notice seemingly random changes in brightness of a pixel. This 
change is not enough to harm the visual integrity of your image, but carries information which survives normal 
edits and even printing and scanning.

Digimarc watermarks do not prevent someone from using your images or infringing on your copyright. But they 
do communicate that you are claiming your copyrights, and provide a mechanism for interested parties to 
contact you about the image or one like it.

Whenever someone opens or scans a watermarked image into Picture Publisher, it is automatically checked for a 
watermark. If one is present, a copyright symbol is added to the title bar, communicating to the viewer that 
someone has embedded information in the image. From there, the viewer can read the watermark, where they 
discover your creator id. By clicking the Web Lookup button in the read dialog, or calling Digimarc's fax-back 
service, the viewer has direct access to your contact details.

To find out more about Digimarc and PictureMarc, go to www.digimarc.com.



To embed a watermark

To read a watermark



To embed a watermark

1 On the Effects menu, point to Digimarc, and click Embed Watermark.

2 If you have not personalized your copy of PictureMarc, click Personalize. In the Personalize dialog, click the 
Register button, or call the Digimarc phone number to subscribe to MarcCentre, and get your unique Creator 
Id. Enter this id, with the personal identification digits, in the Creator Id field, following the instructions on the
registration form, and click OK.

3 Select the Type of Use attribute (Restricted Use or Royalty Free), and set or unset the Adult Content attribute 
(note this is for communication only, and does not affect display of the image in Picture Publisher.

4 Set the watermark intensity. This determines how strongly the watermark is placed in the image. The higher 
the intensity, the more visible the watermark will be, and the more edits and transformations it will survive. 
Likewise, the lower the intensity, the less visible the watermark will be, and the less it will survive. The 
default setting is 2, and is suitable for most applications.

5 Click OK to embed the watermark.

{button Related Topics,PI(`',`RT_DIGIMARCP')}



About the Digimarc command



To read a watermark

1 On the Effects menu, point to Digimarc, and click Read Watermark.

2 If a watermark is present, you will see a read results dialog displaying the creator id and image attributes 
found in the watermark.

3. To find out more about the creator or distributor of the image, either launch a web browser and go to the URL
provided; call the Digimarc fax-back service at the number listed; or if you have a Web connection, click the 
Web Lookup button to go directly to the page of contact details for that Creator Id.

{button Related Topics,PI(`',`RT_DIGIMARCPP')}



About the Digimarc command



Selector Tool

{button Tell me how...,PI(`',`HT_SELECTOR_TOOL')}

The Selector tool selects individual or multiple objects for transforming, grouping, or deleting. 
Note

Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 
right-click the item you want information about, and then click the What's This? command.



To select an object



Lets you select individual or multiple objects for transforming, grouping, or deleting. 



Lets you copy or move a selected object or objects.



To select an object

1 Click the Selector tool in the Main toolbar.

2 Click the object you want to select. 

or

Press Shift and click multiple objects to select multiple objects. 

or

Drag a selection rectangle around a group of objects to select all objects totally inside the rectangle.

Note
You can deselect an individual object without affecting the other selected objects by pressing Shift and 

clicking the object.

{button Related Topics,PI(`',`RT_SELECTOR_TOOLP')}



About the Selector tool



Lets you save your preferences for this tool.



Lets you move selected objects up one layer each click. Each object resides on a different layer. You can see this 
by overlapping the objects and viewing them. Pressing Shift while clicking a button moves the selection to the 
back or front layer.

Note
When you have multiple objects selected on non-consecutive layers, each object moves one layer when 

you click the button. If you hold Shift and then click, all selected objects move to the top or bottom in their relative 
sequence.



Lets you move selected objects down one layer each click. Each object resides on a different layer. You can see 
this by overlapping the objects and viewing them. Pressing Shift while clicking a button moves the selection to 
the back or front layer.

Note
When you have multiple objects selected on non-consecutive layers, each object moves one layer when 

you click the button. If you hold Shift and then click, all selected objects move to the top or bottom in their relative 
sequence.



Lets you display the Transform tool for the selected objects. Controls in this ribbon allow you to change the 
shape and orientation of the selection.



Lets you group or ungroup multiple selected objects. Grouped objects can be moved and selected as one object.



Lets you lock or unlock selected objects.



Selector Transform Tool

{button Tell me how...,PI(`',`HT_SELECT_XFRM_TOOL')}

Using the Selector Transform tool, you can copy or move a selected object or objects.

When you use the Selector Transform tool, you first use the Selector tool to choose one or more objects to 
transform. Then you click the Selector Transform tool. Picture Publisher places a transform box around the 
selected object or objects.

Note
When you select more than one object to transform, the transform box is placed around all selected 

objects. During the transform, they are treated as a single object. 
You can perform several operations using the Selector Transform tool.

move an object
rotate an object
resize an object
flip an object

When you are done with an operation, double-click on the transform box (or image), or press Enter to release 
the Selector Transform tool.

Notes
A rotation tool resides in the middle of the transform box surrounding the selection. The rotation tool 

consists of a circle marking the pivot point, a square marking the rotation handle, and a line connecting the two. You
rotate the selection by dragging the handle. Dragging the pivot point allows you to change the center of rotation. 
You can change the sensitivity of the rotation tool by dragging the handle closer to or farther away from the pivot 
point. The tool becomes less sensitive as you drag the handle farther away. This simply means you must drag the 
handle more to rotate the image.

Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 
right-click the item you want information about, and then click the What's This? command.



To move an object using the Selector Transform tool

To rotate an object using the Selector Transform tool

To resize an object using the Selector Transform tool

To flip an object using the Selector Transform tool



To move an object using the Selector Transform tool

1 Click the Selector tool in the Main toolbar.

2 Select the object or objects to be transformed.

3 Click the Selector Transform tool in the Main toolbar.

A transform box appears on the selected object or objects. The ribbon changes to show the Selector 
Transform options.

4 Point to the inside of the transform box, press the left mouse button, and drag the transform box to the 
location you want. The object moves to the new location.

5 Press Enter to leave Selector Transform mode.

Note
You can press Esc at any time during this process to exit the transform mode.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

objects. For example, if you select an object on an image and click the right mouse button, a mouse menu displays 
commands such as Edit Skew, Edit Perspective, Edit Distortion, Align, Position, Arrange, Order, and Combine. The 
commands available depend on what you are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_SELXFRMTOOLP')}



About the Selector Transform tool



To rotate an object using the Selector Transform tool

1 Click the Selector tool in the Main toolbar.

2 Select the object or objects to be transformed.

3 Click the Selector Transform tool in the Main toolbar.

A transform box appears on the selected object or objects. The ribbon changes to show the Selector 
Transform options.

4 Click the Rotation button in the ribbon corresponding to the type of rotation you want: Normal (flat), X-Axis, or
Y-Axis.

5 Point to the end of the rotate handle in the transform box, press the left mouse button, and drag the handle 
to the angle you want. The object rotates to the new angle.

6 Press Enter to leave Selector Transform mode.

Note
You can press Esc at any time during this process to exit the transform mode.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

objects. For example, if you select an object on an image and click the right mouse button, a mouse menu displays 
commands such as Edit Skew, Edit Perspective, Edit Distortion, Align, Position, Arrange, Order, and Combine. The 
commands available depend on what you are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_SELXFRMTOOLP')}



To resize an object using the Selector Transform tool

1 Click the Selector tool in the Main toolbar.

2 Select the object or objects to be transformed.

3 Click the Selector Transform tool in the Main toolbar.

A transform box appears on the selected object or objects. The ribbon changes to show the Selector 
Transform options.

4 Click the Transform Mode button in the ribbon corresponding to the type of resizing you want: Scale, Skew, 
Perspective, or Distort.

5 Point to the corner or side handle of the transform box, press the left mouse button, and drag the handle in or
out to the size you want. The object changes to the new size.

6 Repeat steps 4 and 5, if necessary.

7 Press Enter to leave Selector Transform mode.

Notes
Scale lets you enlarge or reduce the size of the transform box proportionally or non-proportionally; Skew 

lets you "slide" the transform box from rectangular to a slanted parallelogram; Perspective lets you change the size 
of one side of the transform box to add a three-dimensional appearance to the object; and Distort lets you stretch 
the transform box as if it were a rubber sheet with each corner and side independently resizable.

You can press Esc at any time during this process to exit the transform mode.
Tip

Click the right mouse button to open the mouse menu for quick access to commands and tools related to 
objects. For example, if you select an object on an image and click the right mouse button, a mouse menu displays 
commands such as Edit Skew, Edit Perspective, Edit Distortion, Align, Position, Arrange, Order, and Combine. The 
commands available depend on what you are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_SELXFRMTOOLP')}



To flip an object using the Selector Transform tool

1 Click the Selector tool in the Main toolbar.

2 Select the object or objects to be transformed.

3 Click the Selector Transform tool in the Main toolbar.

A transform box appears on the selected object or objects. The ribbon changes to show the Selector 
Transform options.

4 Click the Flip button corresponding to the flip you want: Horizontal or Vertical. The selected object flips in the 
chosen direction.

5 Press Enter to leave Selector Transform mode.

Note
You can press Esc at any time during this process to exit the transform mode.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

objects. For example, if you select an object on an image and click the right mouse button, a mouse menu displays 
commands such as Edit Skew, Edit Perspective, Edit Distortion, Align, Position, Arrange, Order, and Combine. The 
commands available depend on what you are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_SELXFRMTOOLP')}



Mask Tools

The Mask tools let you select, or mask, areas of an image so that you can edit one area without affecting another.
You can click the Anti-alias Edges button on the Image Tools toolbar to anti-alias all edges created with the mask 
tools.

Click an icon below to read more information about the tool.

Click the Shape Mask tool to create a rectangular/square or elliptical/circular mask. 

Click the Freehand Mask tool to create a custom mask. 

 Click the Paint on Mask tool to create an irregularly shaped mask by using paint brushes on areas you want
to mask. 

Click the Smart Mask tool to automatically draw a mask. 

Click the Mask Transform tool to move, rotate, skew, or change the size and shape of a mask. 

Click the Mask Point Editing tool to change the shape of a mask by moving, adding, or deleting points on a 
mask. 

Tips
Use the Additive and Subtractive mode buttons to control what is included in the mask. For example, if you

paint too much, you can subtract the unwanted area from the mask using the Subtractive mode button in the 
ribbon. This way, you can get exactly what you want in the masked area.

Click the right mouse button to open the mouse menu for quick access to commands and tools related to 
the mode in which you are working. For example, if you draw a mask on an image and click the right mouse button, 
a mouse menu displays commands such as Remove Mask, Undo Mask, Mask Transform, etc. The commands 
available depend on what you are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_MASKTOOLS')}



What is a Mask?

Anti-alias Edges



Opens the Mask toolset to let you select, or mask, areas of an image so that you can edit one area without 
affecting another. 

You can use masks to isolate your editing and retouching. You can also use masks to outline areas for cutting and
copying to create montages. Finally, you can copy masked areas from one place in an image to another place in 
the same image, or into other images or programs.

An outline shows the shape of the mask as you create it. This shape displays as a "marquee" when you are 
finished drawing the mask. The marquee is identified by a moving black and white border on color images, and a
moving green and red border on grayscale and line art images.



Anti-Alias Edges

You can choose to anti-alias all edges created with mask tools or brush tools by clicking the Anti-alias Edges button 
on the Image Tools toolbar.
Anti-aliasing removes jagged edges from a mask or brush stroke by making a subtle transition between the edges 
of the mask or brush stroke and its surrounding pixels.
If, however, you do not want a soft edge when using the Smart Mask tool, deselect the Anti-alias Edges button on 
the Image Tools toolbar.

{button Related Topics,PI(`',`RT_WHAT_IS_A_MASK')}



What is a Mask?

A mask is a border used to set off an area for changes or protection from changes. Masks also mark an area for 
copying or cutting to the Windows Clipboard or a named clipboard.

The mask tools in Picture Publisher are modeled after graphic design and photographic design tools. For 
example, an icon used for several of the Mask tools is a razor knife, a tool commonly used when manually 
creating cardboard or film masks.

A mask can be rectangular, elliptical, freehand-drawn, or painted. A special Smart Mask tool can be used to trace
the edges of obviously visible objects. After you create a mask, you can change its size, its shape, or both.

A mask is marked with a black and white marquee on a color image, and green and red on a grayscale image. The 
mask can be hidden. Hiding a mask does not change any property or characteristic of the mask. A hidden mask can
easily be shown on the image again.

You can draw multiple masks on a single image. The masks can be separate or overlapping. A new mask 
overlapping an existing mask can

add to the area of the existing mask
subtract from the area of the existing mask
add to the area where the mask doesn't exist and subtract from the area where the masks overlap

You can also convert masked areas into Picture Publisher objects. See the section "Understanding objects" for 
more information.

{button Related Topics,PI(`',`RT_WHAT_IS_A_MASK')}



About the Mask tools



Shape Mask Tool

{button Tell me how...,PI(`',`HT_MASKTOOL_SHAPE')}

The Shape Mask tool lets you create a rectangular, square, elliptical, or circular mask.

A mask is marked with a black and white marquee on a color image, and green and red on a grayscale image.
Tips

Use the Additive and Subtractive mode buttons to control what is included in the mask. For example, if you
paint too much, you can subtract the unwanted area from the mask using the Subtractive mode button in the 
ribbon. This way, you can get exactly what you want in the masked area.

Click the right mouse button to open the mouse menu for quick access to commands and tools related to 
the mode in which you are working. For example, if you draw a mask on an image and click the right mouse button, 
a mouse menu displays commands such as Remove Mask, Undo Mask, Mask Transform, etc. The commands 
available depend on what you are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_MASKTOOL_SHAPE')}



To draw a rectangular or elliptical mask



About the Mask tools

What is a Mask?



Lets you create a rectangular, square, elliptical, or circular mask. 



Lets you save your preferences for this tool.



Lets you choose whether you want to create rectangular or elliptical masks. Click the down arrow in the list box, 
then click the rectangular or elliptical shape to choose the mask shape.



To draw a rectangular or elliptical mask
1 Click the Mask tool in the Main toolbar.

2 Click the Shape Mask tool.

3 Select a mask mode in the ribbon.

4 In the Shape box in the ribbon, select a mask shape (rectangular or elliptical).

5 In the Method box in the ribbon, select a mask method.

If you choose Constrain Aspect, type values for the Width and Height.

If you choose Constrain Size, type values for the Width and Height and select unit of measure.

6 Click where you want to start the mask and drag to create the mask.

7 When the mask is the size and location you want, release the left mouse button to display the mask.

Tips
Use the Additive and Subtractive mode buttons to control what is included in the mask. For example, if you

paint too much, you can subtract the unwanted area from the mask using the Subtractive mode button in the 
ribbon. This way, you can get exactly what you want in the masked area.

Press and hold the right mouse button and move the mouse to reposition the mask while you are drawing 
it.

Click the right mouse button to open the mouse menu for quick access to commands and tools related to 
masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_RECTMASKP')}



About the Shape Mask tool

About the Mask tools

What is a Mask?



Freehand Mask Tool

{button Tell me how...,PI(`',`HT_MASKTOOL_FREEHAND')}

The Freehand Mask tool lets you create a custom mask by manually or automatically tracing an outline of the area 
you want to mask. 

You can draw a freehand mask one point at a time (by clicking the left mouse button), or you can press and hold 
the left mouse button while dragging the pointer (as if you were drawing with a pencil).

A mask is marked with a black and white marquee on a color image, and green and red on a grayscale image.

Tips
Use the Additive and Subtractive mode buttons to control what is included in the mask. For example, if you

paint too much, you can subtract the unwanted area from the mask using the Subtractive mode button in the 
ribbon. This way, you can get exactly what you want in the masked area.

Click the right mouse button to open the mouse menu for quick access to commands and tools related to 
the mode in which you are working. For example, if you draw a mask on an image and click the right mouse button, 
a mouse menu displays commands such as Remove Mask, Undo Mask, Mask Transform, etc. The commands 
available depend on what you are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_MASKTOOL_FREEHAND')}



To draw a freehand mask

To load a shape

To save a shape

To create a clipping path

To create a clipping path from an existing mask



About the Mask tools

What is a Mask?



Lets you create a custom mask by manually or automatically tracing an outline of the area you want to mask. 

You can draw a freehand mask one point at a time (by clicking the left mouse button), or you can press and hold 
the left mouse button while dragging the pointer (as if you were drawing with a pencil).



Lets you save your preferences for this tool.



Lets you select a method of using the Freehand Mask tool.

Choose Freehand to draw a mask without constraints.

Choose AutoMask to draw a mask semi-automatically along color break lines. This allows you to trace parts of 
the image distinguished by their color.

Choose Point Edit to edit, add, and delete points in a mask. 



Lets you anti-alias (or feather) the mask edges.



Lets you draw lines with the Freehand Mask tool. 



Lets you draw curves with the Freehand Mask tool.



Lets you choose a color model to use for creating the mask. For example, if all hues in the mask are similar, but 
there is a wide range of lightness and darkness, you might want to use the HSL model to draw the mask.



Lets you determine the amount of change in color that Picture Publisher uses to trace the mask. If all colors are 
very similar you may want to use a small number so the mask does not expand too much. A high sensitivity 
gives you more precision, but requires more time to create the mask.



Lets you determine the minimum line length in pixels that Picture Publisher can draw when automasking.

The Point Edit option displays the following additional options related to point editing only.



Activates a line editing tool for the selected point.



Lets you activate a Bézier curve editing tool for the selected point. This allows you to curve the lines on each 
side of the point.



Lets you move points in a mask. Do this by dragging a point.

Note
To toggle between Add Point mode and Move Point mode, press and hold Shift.



Lets you add points to a mask. Do this by clicking on the marquee between two existing points.

Note
To toggle between Add Point mode and Move Point mode, press and hold Shift.



Lets you delete a point on a mask.



To draw a freehand mask

1 Click the Mask tool in the Main toolbar.

2 Click the Freehand Mask tool.

3 Select a mask mode in the ribbon.

4 In the Method box, select Freehand.

5 Click where you want to start the mask and drag to create the mask.

6 When the mask is the size and location you want, double-click the left mouse button to display the mask.

Notes
If you are in point editing mode, press Enter to complete the mask.
When in point editing mode, you can press Tab to select all points in the first shape with a selected point 

(or all points in all shapes if none are selected).
Tips

If you make a mistake, press Backspace to delete the last line segment.
Place the last point near the first point before closing the mask. This helps you avoid an unwanted line.
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_FREEHANDP')}



To load a shape

To save a shape

To create a clipping path

To create a clipping path from an existing mask

About the Freehand Mask tool

About the Mask tools

What is a Mask?

AutoMasking



AutoMasking

{button Tell me how...,PI(`',`HT_MASKTOOL_AUTOMASK')}

AutoMasking is a feature of the Freehand Mask that senses the edge of an area by detecting a color break, then 
automatically tracing it.

AutoMasking is used in conjunction with the Freehand Mask tool to create mask outlines in irregular areas. This 
powerful tool has adjustable sensitivity. It can detect the edge of an element based on the actual image data, 
rather than relying on a visual interpretation of a screen display.

A mask is marked with a black and white marquee on a color image, and green and red on a grayscale image.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

the mode in which you are working. For example, if you draw a mask on an image and click the right mouse button, 
a mouse menu displays commands such as Remove Mask, Undo Mask, Mask Transform, etc. The commands 
available depend on what you are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_AUTOMASK')}



About the Freehand Mask tool

About the Mask tools

What is a Mask?



To draw a mask using AutoMask

To edit points before a mask is completed



To draw a mask using AutoMask

1 Click the Mask tool in the Main toolbar.

2 Click the Freehand Mask tool.

3 In the Method box in the ribbon, select AutoMask.

4 Select a mask mode in the ribbon.

5 In the Sensitivity box, enter the amount of change in color you want Picture Publisher to use to trace the 
mask.

If all colors are very similar you may want to use a small number so the mask does not expand too much. A 
high sensitivity gives you more precision, but requires more time to create the mask.

6 In the Min. Line Length box, enter the minimum line length in pixels that Picture Publisher can draw when 
automasking.

7 Click where you want to begin the mask.

8 Drag the pointer and guideline a short distance (about 1/4 to 1/2 inch) along an edge of the image, and click. 
AutoMask automatically traces that edge of the image, approximating the guideline.

9 Repeat step 8 until the image is almost completely traced.

10 Double-click to close the mask.

Tip
If AutoMask can not find a distinct edge, the mask might draw unpredictably. If this happens, click the left 

mouse button to stop the mask from drawing, then press Backspace repeatedly until you return to a good outline.

{button Related Topics,PI(`',`RT_MASKTOOL_AUTOMASKP')}



AutoMasking

About the Freehand Mask tool

About the Mask tools

What is a Mask?

To edit points before a mask is completed



To edit points before a mask is completed

1 Click the Mask tool in the Main toolbar.

2 Click the Freehand Mask tool.

3 Click the Additive Mode button in the ribbon.

4 In the Method box in the ribbon, select either Freehand or AutoMask. 

5 Begin drawing a mask on the image.

6 In the Method box in the ribbon, select Point Edit. The mask turns into a series of line segments and Bézier 
curves.

7 Click the button corresponding to the point edit mode you want in the ribbon (Make Line, Make Bézier, Move 
Points, Add Points, Delete Points).

Note
You can use the Point Edit method to edit points as you are creating a mask. You may want to use this 

method if you have placed a point and are not happy with its placement.

{button Related Topics,PI(`',`RT_Point_Editing')}



AutoMasking

About the Freehand Mask tool

About the Mask tools

What is a Mask?

To draw a mask using AutoMask



Paint On Mask Tool

{button Tell me how...,PI(`',`HT_MASKTOOL_PAINTONMASK')}

You can point a mask on an image using the Paint On Mask tool in the Mask tool set. By painting directly on the 
image, you can create irregularly-shaped masks using the brush size and shape you want.

A mask is marked with a black and white marquee on a color image, and green and red on a grayscale image.
Tips

Use the Additive and Subtractive mode buttons to control what is included in the mask. For example, if you
paint too much, you can subtract the unwanted area from the mask using the Subtractive mode button in the 
ribbon. This way, you can get exactly what you want in the masked area.

Click the right mouse button to open the mouse menu for quick access to commands and tools related to 
the mode in which you are working. For example, if you draw a mask on an image and click the right mouse button, 
a mouse menu displays commands such as Remove Mask, Undo Mask, Mask Transform, etc. The commands 
available depend on what you are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_MASKTOOL_PAINTONMASK')}



To paint on a mask



About the Mask tools

What is a Mask?



Lets you create an irregularly shaped mask by painting on areas you want to mask. 



Lets you save your preferences for this tool.



Lets you choose the way the Paint On Mask tool will work. Choose Image Mask to paint a mask directly on the 
image. Choose Object Alpha to paint on the object’s alpha channel. This lets you change the characteristics of 
the whole object or parts of it. For example, select an object and choose Object Alpha in the Paint On Mask list 
box. Choose the Subtractive mode to paint away part of the object. Choose the Additive mode to add part of the 
object back.



To paint on a mask

1 Click the Mask tool in the Main toolbar.

2 Click the Paint On Mask tool.

3 Select a mask mode in the ribbon.

4 Click the Shape button in the ribbon, and select a brush shape.

5 In the Size box, enter a brush size.

6 Set any other options in the ribbon.

7 Click where you want to start the mask and drag to paint on the mask.

8 When the mask is the size and location you want, release the left mouse button when the mask is as you 
want it.

Tips
Use the Additive and Subtractive mode buttons to control what is included in the mask. For example, if you

paint too much, you can subtract the unwanted area from the mask using the Subtractive mode button in the 
ribbon. This way, you can get exactly what you want in the masked area.

Click the right mouse button to open the mouse menu for quick access to commands and tools related to 
masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_MASKTOOL_PAINTONMASKP')}



About the Paint on mask tool

What is a Mask?

About the Mask tools



Smart Mask Tool

{button Tell me how...,PI(`',`HT_MASKTOOL_SMARTMASK')}

The Smart Mask tool draws a mask automatically based on color. You choose the color to be masked by pointing the
cursor to an area of the image you want masked and clicking. Smart Mask senses color breaks within the image and
masks between them.

The Smart Mask tool is most effective when the contrast or color break is strong at the edge of the area to be 
masked. For example, the Smart Mask tool is useful for masking black letters when they are displayed on a white 
background.

As with other masking tools, you can set the mode to Additive (to add to the mask) or Subtractive (to subtract 
from the mask).

If you do not want a soft edge when using the Smart Mask tool, deselect the Anti-alias Edges button on the 
Image Tools toolbar.

{button Related Topics,PI(`',`RT_MASKTOOL_SMARTMASK')}



To use the Smart Mask tool



What is a Mask?

About the Mask tools

Anti-alias Edges



Automatically draws a mask by sensing color breaks within the image and masking between them. You choose 
the color to be masked by pointing the cursor to the area of the image you want masked and clicking. 

The Smart Mask tool is most effective when the contrast or color break is strong at the edge of the area to be 
masked. For example, the Smart Mask tool is useful for masking black letters when they are displayed on a white
background.



Lets you save your preferences for this tool.



Set the Wand Range to determine sensitivity to color differences. As you increase the Wand Range percentage, 
the area of color included in the mask increases.



Set the Wand Fade to create smooth edges on masks as the mask is drawn. As you increase the Wand Fade 
percentage, the edges of the mask becomes softer. As you decrease the Wand Fade percentage, the edges of the
mask become more sharply defined.



Lets you mask similar colors throughout the image after you have created the first mask.



Lets you increase the size of the mask by the percentage amount set in the Expand Mask Amount box.



Lets you set the amount to increase the size of the mask.



To use the Smart Mask tool

1 Click the Mask tool in the Main toolbar.

2 Click the Smart Mask tool.

3 Select a mask mode in the ribbon.

4 In the Wange Range box in the ribbon, enter a value from 0% to 100%.

5 In the Color Model box, select a color model.

6 Set any other options in the ribbon.

7 Click inside the area of the image to be masked. A mask marquee appears.

Note
You can delete your masks by opening the Mask menu and choosing the Remove Mask command or 

opening the Edit menu and choosing the Undo command.
Tip

Click the right mouse button to open the mouse menu for quick access to commands and tools related to 
masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_MASKTOOL_SMARTMASKP')}



About the Smart Mask tool

What is a Mask?

About the Mask tools



Mask Transform Tool

{button Tell me how...,PI(`',`HT_MASKTOOL_MASK_XFRM')}

Using the Mask Transform tool, you can copy or move a mask or the mask and the image inside the mask.
When you use the Mask Transform tool, you can click on the image to choose an entire masked area, or draw a 
bounding box with the Selector tool to select a portion of the masked area to transform. Picture Publisher places a 
transform box around the masked area.

You can perform several operations using the Mask Transform tool.
move a mask or a masked image
rotate a mask of a masked image
resize a mask or a masked image
flip a mask or masked area
copy a mask or a masked image

When you are done with an operation, double-click on the transform box (or image), or press Enter to release 
the Mask Transform tool.

Note
A rotation tool resides in the middle of the transform box surrounding the selection. The rotation tool 

consists of a circle marking the pivot point, a square marking the rotation handle, and a line connecting the two. You
rotate the selection by dragging the handle. Dragging the pivot point allows you to change the center of rotation. 
You can change the sensitivity of the rotation tool by dragging the handle closer to or farther away from the pivot 
point. The tool becomes less sensitive as you drag the handle farther away. This simply means you must drag the 
handle more to rotate the image.

{button Related Topics,PI(`',`RT_MASKTOOL_MASK_XFRM')}



To move a mask or masked image

To rotate a mask or masked image

To resize a mask or masked image

To flip a mask or masked image

To copy a mask or masked image



What is a Mask?

About the Mask tools



Lets you copy or move the mask only or both the mask and the image inside the mask. 



Lets you save your preferences for this tool.



Displays the options for choosing how you want to transform the selection:

Copy Mask lets you duplicate the mask without changing the image. 

Move Mask lets you move the mask without changing the image. 

Copy Image lets you duplicate the mask and the image inside the mask; this is similar to copying and pasting 
an image. This creates an object if objects are enabled in the Options dialog box. 

Move Image lets you move the mask and the image inside the mask; this is similar to cutting and pasting the 
image. This creates an object if objects are enabled in the Options dialog box.



Lets you change the height and width of the selection. Drag a corner handle to enlarge or shrink the selection. 
Drag an edge handle to move just the height or width. 



Lets you slant the selection. Drag a corner handle or a top and bottom edge handle to skew the selection left or 
right. Drag an edge handle to skew the selection up or down. 



Lets you add a three-dimensional appearance to the selection. Dragging a corner handle in one direction moves 
the adjacent corner handle    an equal distance in the opposite direction.



Lets you stretch the selection as if it is a rubber sheet. Each corner handle operates independently of the others. 
Drag a corner handle in any direction.



Lets you rotate the selection flat, as if you are looking down on a spinning disk.



Lets you rotate the selection by pushing the top back and pulling the bottom forward, or vice versa, as if you are 
turning a rotisserie (rotating spit). This rotation is actually from a 45 degree angle.



Lets you rotate the selection by pushing the left back and pulling the right forward, or vice versa, as if you are 
turning a revolving door. This rotation is actually from a 45 degree angle.



To move a mask or masked image

1 Click the Mask tool in the Main toolbar.

2 Click the Mask Transform tool.

3 In the Modify box in the ribbon, select Move Mask or Move Image.

4 Point to the inside of the masked area and click the left mouse button to select the entire masked area.

or

Point to a location on the image and drag a selection box over the portion of the mask you want to move. A 
transform box appears on the selected area. The ribbon changes to show the Mask Transform options.

5 Point to the inside of the transform box, press the left mouse button, and drag the transform box to the 
location you want. The masked area moves to the new location.

6 Press Enter to leave Mask Transform mode.

Notes
To cut a portion of the image without masking an area, click the mask tool and choose the Mask Transform 

tool. Chose Move Image in the Modify list box. Drag a bounding box around the area you want to cut and release 
the mouse button when you finish.

You can delete a mask by selecting it while using the Mask Transform tool and pressing Del.
You can press Esc at any time during this process to exit the transform mode.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_MASKTOOL_MASK_XFRMP')}



About the Mask Transform tool

What is a Mask?

About the Mask tools



To rotate a mask or masked image

1 Click the Mask tool in the Main toolbar.

2 Click the Mask Transform tool.

3 In the Modify box in the ribbon, select Move Mask.

4 Point to the inside of the masked area and click the left mouse button to select the entire masked area.

or

Point to a location on the image and drag a selection box over the portion of the mask you want to transform.

A transform box appears on the selected area. The ribbon changes to show the Mask Transform options.

5 Click the Rotation button in the ribbon corresponding to the type of rotation you want: Normal (flat), X-Axis, or
Y-Axis.

6 Point to the end of the rotate handle in the transform box, press the left mouse button, and drag the handle 
to the angle you want. The masked area rotates to the new angle.

7 Press Enter to leave Mask Transform mode.

Notes
You can delete a mask by selecting it while using the Mask Transform tool and pressing Del.
You can press Esc at any time during this process to exit the transform mode.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_MASKTOOL_MASK_XFRMP')}



To resize a mask or masked image

1 Click the Mask tool in the Main toolbar.

2 Click the Mask Transform tool.

3 In the Modify box in the ribbon, select Move Mask or Move Image.

4 Point to the inside of the masked area and click the left mouse button to select the entire masked area.

or

Point to a location on the image and drag a selection box over the portion of the mask you want to transform.

A transform box appears on the selected area. The ribbon changes to show the Mask Transform options.

5 Click the Transform Mode button in the ribbon corresponding to the type of resizing you want: Scale, Skew, 
Perspective, or Distort.

6 Point to the corner or side handle of the transform box, press the left mouse button, and drag the handle in or
out to the size you want. The masked area changes to the new size.

7 Repeat steps 5 and 6, if necessary.

8 Press Enter to leave Mask Transform mode.

Notes
Scale lets you enlarge or reduce the size of the transform box proportionally or non-proportionally; Skew 

lets you "slide" the transform box from rectangular to a slanted parallelogram; Perspective lets you change the size 
of one side of the transform box to add a three-dimensional appearance to the mask; and Distort lets you stretch 
the transform box as if it were a rubber sheet with each corner and side independently resizable.

You can delete a mask by selecting it while using the Mask Transform tool and pressing Del.
You can press Esc at any time during this process to exit the transform mode.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_MASKTOOL_MASK_XFRMP')}



To flip a mask or masked image

1 Click the Mask tool in the Main toolbar.

2 Click the Mask Transform tool.

3 In the Modify box in the ribbon, select Move Mask or Move Image.

4 Point to the inside of the masked area and click the left mouse button to select the entire masked area.

or

Point to a location on the image and drag a selection box over the portion of the mask you want to transform.
A transform box appears on the selected area. The ribbon changes to show the Mask Transform options.

5 Click the Flip button corresponding to the flip you want: Horizontal or Vertical. The mask flips in the chosen 
direction.

6 Press Enter to leave Mask Transform mode.

Notes
You can delete a mask by selecting it while using the Mask Transform tool and pressing Del.
You can press Esc at any time during this process to exit the transform mode.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_MASKTOOL_MASK_XFRMP')}



To copy a mask or masked image

1 Click the Mask tool in the Main toolbar.

2 Click the Mask Transform tool.

3 In the Modify box in the ribbon, select Copy Mask or Copy Image.

4 Point to the inside of the masked area and click the left mouse button to select the entire masked area.

or

Point to a location on the image and drag a selection box over the portion of the mask you want to move. A 
transform box appears on the selected area. The ribbon changes to show the Mask Transform options.

5 Point to the inside of the transform box, press the left mouse button, and drag the transform box to the 
location you want. A copy of the mask moves to the new location.

6 Press Enter to leave Mask Transform mode.

Notes
To copy a portion of the image without masking an area, click the mask tool and choose the Mask 

Transform tool. In the Modify box, select Copy Image. Drag a bounding box around the area you want to copy and 
release the mouse button when you finish.

You can delete a mask by selecting it while using the Mask Transform tool and pressing Del.
You can press Esc at any time during this process to exit the transform mode.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_MASKTOOL_MASK_XFRMP')}



Mask Point Editing Tool

{button Tell me how...,PI(`',`HT_MASKTOOL_MASK_PT_EDIT')}

Picture Publisher lets you edit an existing mask to change its shape point by point. You can edit points as line 
segments or Bézier curves, move existing points, add points, and remove points to redraw the mask any way you 
want.

Note
When in point editing mode, you can press Tab to select all points in the first shape with a selected point 

(or all points in all shapes if none are selected).

{button Related Topics,PI(`',`RT_MASKTOOL_MASK_PT_EDIT')}



To edit points as line segments

To edit points as Bézier curves

To add points to a mask

To remove points from a mask

To move points on a mask



What is a Mask?

About the Mask tools



Lets you change the shape of a mask by moving, adding, or deleting points on the mask. 

The Mask Point Editing tool lets you fine-tune a mask by adjusting its individual points. The tool is especially 
useful when you need to make minor changes to a mask.

Note
When in point editing mode, you can press Tab to select all points in the first shape with a selected point 

(or all points in all shapes if none are selected).



Lets you save your preferences for this tool.



Lets you edit points as line segments or Bézier curves.



Lets you choose the maximum curvature the program will allow when converting to line segments.



Lets you choose how sharp the corners of a point are. The lower the continuity, the sharper the corner. The 
higher the continuity, the softer the edges of the corner.



Lets you choose the maximum curvature the program will allow when converting to Bézier curves.

Click the masked area to enter point editing mode and display the following options in the ribbon, for both the 
Lines and Curves methods.



To edit points as line segments

1 Click the Mask tool in the Main toolbar.

2 Click the Mask Point Editing tool.

3 In the Method box in the ribbon, select Lines.

4 Click a point or draw a bounding box around the area of the mask you want to edit. The mask changes to 
display all points or selected points.

5 Edit the points.

6 Press Enter to leave the editing mode.

Tip
Press L to change the selected point(s) into a line.

{button Related Topics,PI(`',`RT_MASKTOOL_MASK_PT_EDIT_LINES')}



To edit points as Bézier curves

To add points to a mask

To remove points from a mask

To move points on a mask

About the Mask Point Editing tool



To edit points as Bézier curves

1 Click the Mask tool in the Main toolbar.

2 Click the Mask Point Editing tool. The ribbon changes to show the Mask Point Editing options.

3 In the Method box in the ribbon, select Curves.

4 Click a point or draw a bounding box around the area of the mask you want to edit. The mask changes to 
display all points or selected points.

5 Edit the points as necessary.

6 Press Enter to leave the editing mode.

Tip
Press Shift while dragging a Bézier handle to unlock the Bézier handle and create a cusp. Press C to 

change the selected point(s) into a Bézier curve.

{button Related Topics,PI(`',`RT_MASKTOOL_MASK_PT_EDIT_BEZIER')}



To edit points as line segments

To add points to a mask

To remove points from a mask

To move points on a mask

About the Mask Point Editing tool



To move points on a mask

1 Click the Mask tool in the Main toolbar.

2 Click the Mask Point Editing tool.

3 Click the masked area to display the points.

4 Click the Move Points button in the ribbon.

5 Point the mouse pointer to the point to be moved, press the left mouse button, and drag the point to its new 
location.

6 Repeat step 5 for additional points, if necessary.

7 Press Enter to leave the editing mode.

Tip
To move multiple points, draw a bounding box around the points, and move one of the points. Using the 

right mouse button while moving any point will move the entire curve.

{button Related Topics,PI(`',`RT_MASKTOOL_MASK_PT_MOVE')}



To edit points as line segments

To edit points as Bézier curves

To add points to a mask

To remove points from a mask

About the Mask Point Editing tool



To add points to a mask

1 Click the Mask tool in the Main toolbar.

2 Click the Mask Point Editing tool.

3 Click the masked area to display the points.

4 Click the Add Points button in the ribbon.

5 Point the mouse pointer where you want to add a point and click. A new point appears at that place on the 
image.

6 Repeat step 5 for additional points.

7 Press Enter to leave the editing mode.

Tip
Press Shift and click where you want to add a point.

{button Related Topics,PI(`',`RT_MASKTOOL_MASK_PT_ADD')}



To edit points as line segments

To edit points as Bézier curves

To remove points from a mask

To move points on a mask

About the Mask Point Editing tool



To remove points from a mask

1 Click the Mask tool in the Main toolbar.

2 Click the Mask Point Editing tool.

3 Click the masked area to display the points.

4 Click the Remove Points button in the ribbon.

5 Point the mouse pointer to the point to be removed and click.

6 Repeat step 5 for additional points.

7 Press Enter to leave the editing mode.

Tips
To select multiple points for deleting, draw a bounding box around the points. 
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_MASKTOOL_MASK_PT_REMOVE')}



To edit points as line segments

To edit points as Bézier curves

To add points to a mask

To move points on a mask

About the Mask Point Editing tool



Crop Tool

{button Tell me how...,PI(`',`HT_CROPTOOL')}

The Crop tool lets you reduce the size of an image and remove unwanted areas of the image by selecting a 
rectangular portion of the image that you want to keep and discarding the portion of the image outside the 
rectangle. This tool is especially useful when an image contains extraneous imagery that you want to trim off and 
discard. 

You can also use the crop tool to extract a portion, such as a person’s face, and create a closeup portrait of the 
person, by trimming other persons and side items from the image. 



To draw a cropping rectangle



Lets you reduce the size of an image and remove unwanted areas in the image by selecting a rectangular 
portion of the image that you want to keep and discarding the portion outside the rectangle. 



Lets you save your preferences for this tool.



Lets you choose the method of cropping. Choose Freeform to draw the cropping rectangle without constraints. 
Choose Constrain Aspect to draw a cropping rectangle with a specific width to height ratio. Enter the ratio in 
the Width and Height edit boxes. Choose Constrain Size to draw a cropping rectangle of a specific size. 



Lets you enter the width of the rectangle to crop.



Lets you enter the height of the rectangle to crop.



Lets you choose the units of measure for cropping.



To draw a cropping rectangle

1 Click the Crop tool.

2 In the Method list box in the ribbon, select a cropping method.

If you choose Constrain Aspect, type values for the Width and Height.

If you choose Constrain Size, type values for the Width and Height and select a unit of measure, if necessary.

3 Click where you want to start the cropping rectangle. Press the left mouse button to move the rectangle while
you are drawing it. 

In Freeform and Constrain Aspect, you drag a rectangle; in Constrain Size, you position a box.

4 When the rectangle is the size and location you want, release the left mouse button to crop the image.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`RT_CROPTOOLP')}



About the Crop tool



Draw Tools

The Draw tools let you draw simple lines and shapes on your image. For example, the Draw tools let you insert an 
image into an oval picture frame.

Click an icon below to read more information about the tool.

Click the Shape Draw tool to draw rectangular or elliptical shapes on an image. 

Click the Freehand Draw tool to draw closed, irregular shapes. 

Click the Pencil tool to draw straight lines or freehand sketches. 
Notes

Because these tools draw directly onto the image and are not vector-based drawings, they cannot be 
selected and moved after they are drawn. For this reason, it is best to work in the Manual Apply mode while 
experimenting, so several changes can be undone until you get the desired result. 

Press Esc before releasing the left mouse button to cancel a drawing.
{button Related Topics,PI(`',`RT_DRAWTOOLS')}



About brush styles

About the Edit Brush command

About the Delete Brush command

About the Add Brush command

About the Reset Brush command



Opens the Draw toolset to let you draw simple lines and shapes on your image. For example, the Draw tools let 
you insert an image into an oval picture frame. 

Notes
Because Draw tools draw directly onto the image and the drawings are not vector-based, they cannot be 

selected and moved after they are drawn. For this reason, it is best to work in the Manual Apply mode while 
experimenting, so several changes can be undone until you get the desired result. 

Press Esc before releasing the left mouse button to cancel a drawing.



Lets you save your preferences for this tool.



Lets you save your preferences for this tool.



Lets you save your preferences for this tool.



Lets you choose how to fill solid shapes. For example, you can choose to fill a circle with color, show only its 
outline, or show only the fill with no outline. 

Outline and fill colors are selected with the Color Probe, Color Picker, or Color Palette and are displayed in the 
Color Swatch. The active color is the outline and the alternate color is the interior color, regardless of which Fill 
Style option is selected.



Shape Draw Tool

{button Tell me how...,PI(`',`HT_ShapeDrawTool')}

The Shape Draw tool lets you draw rectangular or elliptical shapes on your image.

This tool can be used to set off text or provide a background for an image (a drop shadow, for example).

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.
{button Related Topics,PI(`',`RT_DRAWTOOLS')}



To draw a rectangle or ellipse

To edit a brush style

To delete a brush style

To add a custom brush

To add a custom brush shape using the Copy To command

To reset a brush style



Lets you draw rectangular or elliptical shapes on your image. 

This tool can be used to set off text or provide a background for an image (a drop shadow, for example).

Notes
Because this tool draws directly onto the image and drawings are not vector-based, they cannot be 

selected and moved after they are drawn. For this reason, it is best to work in the Manual Apply mode while 
experimenting, so several changes can be undone until you get the desired result. 

Press Esc before releasing the left mouse button to cancel a drawing.



To draw a rectangle or ellipse

1 In the toolbar, click the Draw tool. 

2 Click the Shape Draw tool. 

3 Click the Brush Styles button in the ribbon area, and select the desired brush style.

4 Change the options in the ribbon area. Be sure to choose the appropriate Fill Style for rectangle or ellipse.

5 Select the active and alternate colors in the Color Swatch.

6 Point where you want to begin the shape.

7 Press and hold the left mouse button, and drag the pointer to draw the shape.

8 Release the left mouse button when the shape is the size you want.

Notes
Press and hold Ctrl while drawing a shape to create a square or circle. 
Press and hold Shift while drawing a shape to draw outward from the starting point. 
Press and hold both Ctrl and Shift to draw a square or circle outward from the starting point.

{button Related Topics,PI(`',`RT_RectToolP')}



About the Shape Draw tool

About the Draw tools

About brush styles



Freehand Draw Tool

{button Tell me how...,PI(`',`HT_FreehandTool')}

The Freehand Draw tool lets you draw closed, irregular shapes.

Use the Freehand Draw tool just as you would draw with a pencil. The freehand shape closes when you double-
click the left mouse button.

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.
{button Related Topics,PI(`',`RT_DRAWTOOLS')}



To draw a freehand shape

To edit a brush style

To delete a brush style

To add a custom brush

To add a custom brush shape using the Copy To command

To reset a brush style



Lets you draw closed, irregular shapes. 

Draw just as you would with a pencil. The freehand shape closes when you double-click the left mouse button.

Notes
Because this tool draws directly onto the image and drawings are not vector-based, they cannot be 

selected and moved after they are drawn. For this reason, it is best to work in the Manual Apply mode while 
experimenting, so several changes can be undone until you get the desired result. 

Press Esc before releasing the left mouse button to cancel a drawing.



To draw freehand shapes

1 Click the Draw tool in the toolbar.

2 Click the Freehand Draw tool. 

3 Click the Brush Styles button in the ribbon area, and select the desired brush style.

4 Change the options in the ribbon area.

5 Point where you want to begin drawing.

6 Click the left mouse button at each point that you want to connect with a straight line.

Note
To avoid an unwanted line, make sure the ending point is the same as the beginning point.

{button Related Topics,PI(`',`RT_FreehandToolP')}



About the Freehand Draw tool

About the Draw tools

About brush styles



Pencil Tool

{button Tell me how...,PI(`',`HT_Polyline_Tool')}

The Pencil tool lets you draw straight lines or freehand sketches.

Use the Pencil tool just as you would draw with a pencil. The paint is applied when you double-click at the end of 
a stroke.

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.
{button Related Topics,PI(`',`RT_DRAWTOOLS')}



To use the Pencil tool

To edit a brush style

To delete a brush style

To add a custom brush

To add a custom brush shape using the Copy To command

To reset a brush style



Lets you draw straight lines or freehand sketches. 

Use the Pencil tool just as you would draw with a pencil. The paint is applied when you double-click at the end of 
a stroke.

Notes
Because this tool draws directly onto the image and drawings are not vector-based, they cannot be 

selected and moved after they are drawn. For this reason, it is best to work in the Manual Apply mode while 
experimenting, so several changes can be undone until you get the desired result. 

Press Esc before releasing the left mouse button to cancel a drawing.



To use the Pencil tool

1 In the toolbar, click the Draw tool.

2 Click the Polyline tool. 

3 Click the Brush Styles button in the ribbon area, and select the desired brush style.

4 Change the options in the ribbon area.

5 Point where you want to begin drawing.

6 Click from point to point on the image. The points are connected with a straight line.

7 Double-click the left mouse button when you finish.

Notes
Pressing and holding Ctrl before drawing a line forces a horizontal or vertical line.
A smaller brush size lets you draw more quickly than a larger brush.
Press Backspace before you complete the line to delete the last line segment drawn.

{button Related Topics,PI(`',`RT_Polyline_ToolP')}



About the Polyline tool

About the Draw tools

About brush styles



Fill Tools

The Fill tools in Picture Publisher let you fill masked areas of images with colors or patterns. 
Click an icon below to read more information about the tool.

Click the Gradient Fill tool to create a gradual transition between two or more colors.

Click the Texture Fill tool to fill an area with a texture or pattern. 

Click the Tint Fill tool to fill a masked portion of an image with color. 

Click the Smart Fill tool to change a specific color in a specific area of an image. 
Fills are particularly useful if you want to add color or texture to your image. Fills can be applied as opaque 
colors, or you can choose a percentage of transparency in the ribbon area. Fills can be applied to an entire image
or to a section of an image defined by a mask.

Notes
Smart Fill is the exception. It fills areas within a specified color range.
To add a fill to the image, click anywhere in the image. If you do not have an area masked, the entire 

image is filled.
To remove a fill from an image, click Undo on the Edit menu.



Opens the Fill toolset to let you choose a tool to fill masked areas of images with colors or patterns. 



Gradient Fill

{button Tell me how...,PI(`',`HT_GRADIENTFILL')}

The Gradient Fill tool lets you create a gradual transition between two or more colors. Gradients are graduated color
or gray sweeps that can be used to create a background or add shading. The gradient types are linear, radial, 
circular, elliptical, square, and rectangular.

Linear and radial gradients form a gradual fade of one color to another in a specified direction. Shape gradients 
(all types except linear) fade from a start color at the center of the shape to an end color at the shape's outer 
edge.

The example on the left shows a red to blue linear gradient. The example on the right shows a red to green to 
blue radial gradient.

You can choose from existing gradient fills in the Gradient Gallery or create and edit your own gradients. If you 
create your own gradient, you can also control the opacity of the gradient fill at different locations on the 
gradient. 

The Active to Alternate preset in the Gradient Gallery uses the Color Swatch's active and alternate colors as the 
start and end colors, respectively. The active color is where the gradient begins; the alternate color is where the 
gradient ends.

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.

{button Related Topics,PI(`',`RT_GRADIENTFILL')}



To apply a gradient fill

To create a gradient fill

To edit a gradient fill

To add intermediate colors to a gradient

To edit a gradient's transparency



Adjusting a gradient's values



Edit Gradient Dialog Box

{button Tell me how...,PI(`',`HT_GRADIENTFILLDB')}

This dialog box lets you create and edit gradient fills--gradual transitions between two or more colors. Any 
gradient fills you create are placed into the Custom category in the Gradient Gallery.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_GRADIENTFILLDB')}



To apply a gradient fill

To create a gradient fill

To edit a gradient fill

To add intermediate colors to a gradient

To edit a gradient's transparency



Adjusting a gradient's values

About the Gradient Fill tool



Lets you create a gradual transition between two or more colors.



Lets you save your preferences for this tool.



Click this button to open the Gradient Gallery window.

You can scroll through the list of presets, collapsing or expanding them by clicking the + or - signs. When you 
find the gradient style you want to use, click the gradient name. A red check mark indicates this is the active 
gradient style.



Lets you select the type of gradient you want. A Linear gradient fill creates a gradient from one point to another 
in a straight line. A Radial gradient fill creates a gradient from a center point growing outward. A Circular 
gradient fill is similar to a radial gradient, but forms complete circles. An Elliptical gradient fill creates an oval 
gradient from a center point growing outward. A Square gradient fill creates a square gradient from a center 
point growing outward. A Rectangular gradient fill creates a rectangular gradient from a center point growing 
outward.



Lets you set the number of transitions (1 to 99) between the starting and ending points for the gradient. Multiple
color sweeps give the effect of a striped color blend with one to 99 bands (or rings).



If you are using more than one color sweep for the gradient, you can choose to toggle between a hard and a soft 
transition.

Picture Publisher defaults to a Hard transition, where each successive color sweep goes from the first color of the
fill to the next. For example, the first fade is from red to blue and the second is also from red to blue.

Click the button to switch to the Soft option which creates a soft edge at the transition to the next sweep by 
reversing the color order in each successive sweep. For example, the first fade is from red to blue, and the 
second is from blue to red. This feature lets you create interesting repeating patterns.



Lets you toggle between color models when creating the gradient. Picture Publisher defaults to the RGB mode, 
but you can click the button to switch to HSL. For example, if all hues in the gradient are similar, but there is a 
wide range of lightness and darkness, you might want to use the HSL model to create the gradient.



Lets you determine where the transition between colors takes place. Setting this to 10 makes the transitions take
place at the point that is 10 percent of the distance between the start and the end of the gradient area. A setting
of 50 makes the transition happen at the halfway point.



Use the Color Probe tool to select a color from the image for the gradient.



Use the Location box to enter precise positions for the selected color, midpoint and transparency markers.



Lets you control the opacity of the gradient fill at different locations on the gradient. Select a transparency 
marker on the Gradient Transparency bar, and enter the percentage of opacity for that particular marker. Opacity
can range from 1 to 100 percent. 



Lets you adjust the location of the midpoint opacity (the point between the beginning and ending opacities).



Lets you control the opacity of the gradient fill at different locations on the gradient. White indicates an opacity 
of 0 percent, black an opacity of 100 percent, and gray an opacity between the absolutes.

To adjust the location of the starting or ending opacity, drag the corresponding markers along the bar or enter 
their specific positions in the Location box.

To adjust the location of the midpoint opacity (the point between the beginning and ending opacities), drag the 
corresponding midpoint markers along the bar, or enter their specific positions in the Location box.

To add an intermediate opacity to the gradient, click below the bar to add a new transparency marker. A selected
marker shows a black triangle over it.



Lets you adjust the opacity of the starting and ending points of the gradient.

To adjust the location of the starting or ending opacity, drag the corresponding markers along the bar or enter 
their specific positions in the Location box.

To add an intermediate opacity to the gradient, click below the bar to add a new transparency marker. A selected
marker shows a black triangle over it.

To delete an intermediate opacity, highlight the marker and press Delete.



Lets you adjust the midpoint marker by selecting it and dragging it along the bar. The midpoint is where the 
gradient displays an even mix of the starting and ending colors.



To adjust the location of the starting or ending colors, drag the corresponding markers along the bar or enter 
their specific positions in the Location box.

Double-click the marker to change the color. The Color Picker dialog box opens.

To adjust the location of the midpoint marker (where the gradient displays an even mix of the starting and 
ending colors), drag the corresponding midpoint markers along the bar, or enter their specific positions in the 
Location box.

To add an intermediate color to the gradient, click below the bar to add a new color marker. A selected marker 
shows a black triangle over it.



Lets you adjust the location of the starting and ending colors of the gradient.

To adjust the location of the starting or ending colors, drag the corresponding markers along the bar or enter 
their specific positions in the Location box.

Double-click the marker to change the color. The Color Picker dialog box opens.

To add an intermediate color to the gradient, click below the bar to add a new color marker. A selected marker 
shows a black triangle over it.

To delete an intermediate color, highlight the color marker and press Delete.



To apply a gradient fill

1 Mask off the portion of the image you want to fill. If you do not make a selection, the gradient is applied to 
the entire image.

2 Click the Fill tool in the Main toolbar.

3 Click the Gradient Fill tool.

4 Click the Gradient Gallery button in the ribbon.

5 Select the gradient type from the gallery list.

6 Set the options in the ribbon.

7 Move the pointer in the image where you want to begin the sweep (for linear and radial gradients), then 
press and hold the left mouse button. To create a definition line, drag the pointer the distance and direction 
you want the gradient to go. The line can extend outside the image area so that you can sweep to the 
corners of the image.

or

Press and hold the left mouse button (for other gradient types), and drag the pointer until the bounding box 
surrounds the image area in which you want to add the gradient. The gradient begins at the center of the 
shape and extends out.

8 Release the left mouse button where you want to set the gradient's ending point.

Notes
The Active to Alternate preset in the Gradient Gallery uses the Color Swatch's active and alternate colors 

as the start and end colors, respectively.
Press Esc before releasing the left mouse button to cancel a definition line or bounding box.
To move the definition line or bounding box while you are drawing it, press and hold the right mouse 

button (do not release the left mouse button) and drag the bounding box to a new position. Release the right mouse
button when you have finished moving.

Large gradient areas change color gradually; small gradient areas change color more quickly.

{button Related Topics,PI(`',`RT_GRADIENTFILLP')}



To create a gradient fill

To edit a gradient fill

To add intermediate colors to a gradient

To edit a gradient's transparency

About the Gradient Fill tool



To create a gradient fill

1 Click the Fill tool in the Main toolbar.

2 Click the Gradient Fill tool.

3 Click the Gradient Gallery button in the ribbon.

4 Click Edit.

5 Click New.

6 Type a name for the gradient you are creating and click OK.

7 Set the gradient options.

8 Click Save.

9 Click OK.

{button Related Topics,PI(`',`RT_GRADIENTFILLPP')}



To apply a gradient fill

To edit a gradient fill

To add intermediate colors to a gradient

To edit a gradient's transparency

Adjusting a gradient's values

About the Gradient Fill tool



To edit a gradient fill

1 Click the Fill tool in the Main toolbar.

2 Click the Gradient Fill tool.

3 Click the Gradient Gallery button in the ribbon.

4 Select the gradient type from the gallery list you want to edit.

5 Click Edit.

6 Set the gradient options.

7 Click Save.

8 Click OK.

Note
Any changes you make to a preset gradient are permanent once you click the Save button.

{button Related Topics,PI(`',`RT_GRADIENTFILLPPP')}



To apply a gradient fill

To create a gradient fill

To add intermediate colors to a gradient

To edit a gradient's transparency

Adjusting a gradient's values

About the Gradient Fill tool



To add intermediate colors to a gradient fill

1 Click the Fill tool in the Main toolbar.

2 Click the Gradient Fill tool.

3 Click the Gradient Gallery button in the ribbon.

4 Select the gradient type from the gallery list you want to edit, if necessary.

5 Click Edit.

6 Click below the Gradient Color Mixer bar to add a new color marker. A selected marker shows a black triangle 
over it.

7 Double-click the marker to change the color. The Color Picker dialog box opens.

8 Select a new color and close the Color Picker dialog box.

9 Drag the marker along the Gradient Color Mixer bar to adjust the location for the intermediate color.

As you drag the marker, the intermediate color's midpoint above the Gradient Color Mixer bar also moves. 
You can change the midpoint marker by selecting it and dragging it along the bar. The midpoint is where the 
gradient displays an even mix of the starting and ending colors.

Notes
To delete an intermediate color, highlight the color marker and press Delete.
Use the Location box to enter precise positions for the selected color and midpoint markers.
Click the Color Probe tool in the Edit Gradient dialog box to select a color from the image.
Any changes you make to a preset gradient are permanent once you click the Save button.

{button Related Topics,PI(`',`RT_GRADIENTFILLPPPP')}



To apply a gradient fill

To create a gradient fill

To edit a gradient fill

To edit a gradient's transparency

Adjusting a gradient's values

About the Gradient Fill tool



To edit a gradient's transparency

1 Click the Fill tool in the Main toolbar.

2 Click the Gradient Fill tool.

3 Click the Gradient Gallery button in the ribbon.

4 Select the gradient type from the gallery list you want to edit, if necessary.

5 Click Edit.

6 Select the opacity marker you want to edit. A selected marker shows a black triangle over it.

7 In the Opacity box, enter a value between 0 and 100 percent.

On the Gradient Transparency bar, white indicates an opacity of 0 percent, black an opacity of 100 percent, 
and gray an opacity between the absolutes.

8 Drag the marker along the Gradient Transparency bar to adjust the location for the opacity.

As you drag the marker, the marker's midpoint above the Gradient Transparency bar also moves. You can 
change the midpoint marker by selecting it and dragging it along the bar. The midpoint is the point midway 
between the starting and ending opacities.

Notes
Click below the Gradient Transparency bar to add an intermediate opacity marker. A selected marker 

shows a black triangle over it.
To delete an intermediate opacity, highlight the color swatch and press Delete.
Use the Location box to enter precise positions for the selected opacity markers.
Any changes you make to a preset gradient are permanent once you click the Save button.

{button Related Topics,PI(`',`RT_GRADIENTFILLPPPPP')}
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Adjusting a Gradient's Values

{button Tell me how...,PI(`',`HT_GRADIENTVALUES')}

You can adjust a gradient's values in the Edit Gradient dialog box to customize the fills:

Gradient Type

Lets you select the type of gradient you want. A Linear gradient fill creates a gradient from one point to another 
in a straight line. A Radial gradient fill creates a gradient from a center point growing outward. A Circular 
gradient fill is similar to a radial gradient, but forms complete circles. An Elliptical gradient fill creates an oval 
gradient from a center point growing outward. A Square gradient fill creates a square gradient from a center 
point growing outward. A Rectangular gradient fill creates a rectangular gradient from a center point growing 
outward.

Global Transparency

In addition to controlling the transparency of the gradient fill at different locations on the gradient, you can also 
set the degree of transparency for the entire gradient fill. The higher the transparency percentage, the more the 
underlying image shows through.

Transition

If you choose the Hard option, each successive color sweep goes from the first color of the fill to the next. For 
example, the first fade is from red to blue and the second is also from red to blue.

The Soft option creates a soft edge at the transition to the next sweep by reversing the color order in each 
successive sweep. For example, the first fade is from red to blue, and the second is from blue to red. This feature
lets you create interesting repeating patterns.

Color Sweep

Lets you set the number of transitions (1 to 99) between the starting and ending points for the gradient. Multiple
color sweeps give the effect of a striped color blend with one to 99 bands (or rings).

Color Model

Lets you choose a color model to use for creating the gradient. For example, if all hues in the gradient are 
similar, but there is a wide range of lightness and darkness, you might want to use the HSL model to create the 
gradient.

Merge Modes

Lets you define the method of merging colors of an object related to the existing base image and other 
overlapping objects.

{button Related Topics,PI(`',`RT_GRADIENTVALUES')}
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About the Gradient Fill tool



Texture Fill

{button Tell me how...,PI(`',`HT_TEXTURE_FILL')}

The Texture Fill tool lets you flood an area with a texture or pattern.

Use the Texture Fill tool to apply a pattern to your image. Textures can be selected from a texture library, or you 
can add your own.

Textures are bitmap images that can be added to your image. Textures can improve your image by adding depth 
or variety. A common use of textures is background effects. For example, you can add a crushed velvet texture 
behind the image of a diamond ring.

Each texture is stored and used as a square tile. These tiles are laid side by side as you add the texture. In some 
textures, like velvet or crushed paper, the "seam" between the tiles may not be noticeable; other textures, like a 
mountain scene, may produce detectable seams.

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.



To create a texture fill



Lets you flood an area with a texture or pattern. 



Lets you save your preferences for this tool.



Lets you flip the texture horizontally.



Lets you flip the texture vertically.



Lets you select the texture or pattern to use.



To create a texture fill

1 Click the Fill tool in the Main toolbar.

2 Click the Texture Fill tool. 

3 Click the Texture button in the ribbon.

4 Drag the scroll box and choose the texture you want from the list of textures.

5 Set the options in the ribbon.

6 Point where you want to apply the texture fill and click the left mouse button.

Note
You can use the Texture tool or the Copy To command on the Edit menu to create and add your own 

textures.

{button Related Topics,PI(`',`RT_TEXTURE_FILLP')}



About the Texture Fill tool

About the Fill tools



Tint Fill

{button Tell me how...,PI(`',`HT_COLORFILL')}

The Tint Fill tool lets you fill in masked portions of your image (or the entire image) with color.

This tool lets you apply color to large areas of your image. The Color Swatch's active color can be applied to the 
whole image or sections of it by using masks and color shields.

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.



To create a tint fill



Lets you fill in masked portions of your image (or the entire image) with color.



Lets you save your preferences for this tool.



To create a tint fill

1 Choose the active color in the Color Swatch at the bottom of the toolbar. The active color will be the tint fill 
color.

2 Click the Fill tool in the Main toolbar. 

3 Click the Tint Fill tool. 

4 Set the options in the ribbon.

5 Point to where you want to apply the tint fill and click the left mouse button.

{button Related Topics,PI(`',`RT_COLORFILLP')}
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Smart Fill

{button Tell me how...,PI(`',`HT_SMARTFILL')}

The Smart Fill tool lets you change a specific color on a specific place on your image without drawing a mask. 
Use the Smart Fill tool to fill a color or range of colors with the Color Swatch's active color. The Fill Range area in 
the ribbon area determines how large an area is filled. It is helpful when you want to fill a localized area of similar
colors with a different color. Smart Fill tracks the adjacent color pixels and works within masked areas.

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.



To create a smart fill



Lets you change a specific color on a specific place on your image without drawing a mask.



Lets you save your preferences for this tool.



Determines how selective the Smart Fill is when searching for adjacent colors to replace with a new fill.

A low percentage is very selective. A high percentage includes more colors.

For example, if the Fill Range is 0% and you click a blue patch, only the blue is filled with the new color. If the Fill 
Range is 10%, the blue patch and all adjacent colors that are within a 10% variant of the selected blue are 
affected.

Note
The percentage range is based upon the RGB (red, green, and blue) color model. It defines the percent 

deviation from the RGB values of the color defined in the shield. A 100% setting protects or selects all color values 
in the image. A 5% setting allows a tolerance of plus or minus 5% from the defined RGB values. A 0% setting limits 
the range to a single RGB value.



Lets you create a soft edge for the fill. As you increase the Fill Fade percentage, the edge of the fill becomes 
softer. As you decrease the Fill Fade percentage, the edge of the fill becomes more defined.



To create a Smart Fill

1 Choose the active color in the Color Swatch at the bottom of the toolbar. The active color will be the Smart Fill
color.

2 Click the Fill tool in the Main toolbar.

3 Click the Smart Fill tool.

4 Set the options in the ribbon.

5 Point where you want to apply the Smart Fill color and click the left mouse button. The chosen color and all 
adjacent colors within the specified fill range are filled.

{button Related Topics,PI(`',`RT_SMARTFILLP')}
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Filter Tools

The Filter tools in Picture Publisher let you add a filter effect to a small area of the image using brush strokes. 
Click an icon below to read more information about the tool.

Click the Sharpen tool to make edges in an image appear more distinct. 

Click the Smooth tool to make edges in an image appear less distinct. 

Click the Lighten tool to increase the amount of lightness in selected areas in an image. 

Click the Darken tool to increase the amount of darkness in selected areas in an image. 
When photographers want to create a special photographic effect, they might use a filter on their camera lens. 
For example, a photographer might use a soft-focus filter to give the subject a soft, misty quality.

The Filter tools offer several options to enhance your image, but instead of using a lens filter, you use a brush. 
This gives you greater control over the placement of filtering effects.

{button Related Topics,PI(`',`RT_FILTERTOOLS')}



About brush styles

About the Edit Brush command

About the Delete Brush command

About the Add Brush command

About the Reset Brush command



Opens the Filter toolset to let you add a filter effect to a small area of the image using brush strokes.



Lets you save your preferences for this tool.



Lets you save your preferences for this tool.



Lets you save your preferences for this tool.



Lets you save your preferences for this tool.



Opens a menu that lets you manage files.



Lets you determine the amount of pressure for the stroke. Zero percent equals no pressure, while 100% equals 
full pressure.



Sharpen Tool

{button Tell me how...,PI(`',`HT_SHARPEN_TOOL')}

The Sharpen tool lets you sharpen the edges within an image. This makes the edges in an image appear more 
distinct.

The Sharpen tool increases contrast by making dark edges darker and surrounding light edges lighter. For 
example, if you sharpen a light-blue edge against a yellow background, the light blue changes to dark blue and 
the yellow becomes white.

You can use the Sharpen tool to increase the readability of type in an image.

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.
{button Related Topics,PI(`',`RT_DRAWTOOLS')}



To sharpen an image

To edit a brush style

To delete a brush style

To add a custom brush

To add a custom brush shape using the Copy To command

To reset a brush style



Lets you sharpen the edges within an image. This makes the edges in an image appear more distinct.



To sharpen an image

1 Click the Filter tool in the Main toolbar.

2 Click the Sharpen tool.

3 Click the Brush Styles button in the ribbon area.

4 Select the desired brush style.

5 Set the options in the ribbon area.

6 Press and hold the left mouse button, and move the pointer over the edges you want to sharpen.

7 Release the left mouse button when you finish.

8 Repeat steps 6 and 7 to sharpen additional areas of the image.

Note
You can change the brush options while you apply special effects. Ctrl+Up Arrow and Ctrl+Down Arrow

control the size of the brush, and Ctrl+Left Arrow and Ctrl+Right Arrow change the brush shape.

{button Related Topics,PI(`',`RT_SHARPEN_TOOLP')}
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Smooth Tool

{button Tell me how...,PI(`',`HT_SMOOTH_TOOL')}

The Smooth tool lets you dull the edges within an image. This makes the edges in an image appear less distinct.

The Smooth tool decreases contrast by making dark edges lighter and light edges darker, resulting in softer, 
somewhat blurred edges. 

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.
{button Related Topics,PI(`',`RT_DRAWTOOLS')}



To smooth an image

To edit a brush style

To delete a brush style

To add a custom brush

To add a custom brush shape using the Copy To command

To reset a brush style



Lets you dull the edges within an image. This makes the edges in an image appear less distinct. The Smooth tool
decreases contrast by making dark edges lighter and light edges darker, resulting in softer, somewhat blurred 
edges.



To smooth an image

1 Click the Filter tool in the Main toolbar.

2 Click the Smooth tool.

3 Click the Brush Styles button in the ribbon area.

4 Select the desired brush style.

5 Change the options in the ribbon area.

6 Press and hold the left mouse button, and move the pointer over the edges you want to smooth.

7 Release the left mouse button when you finish.

8 Repeat steps 6 and 7 to smooth additional areas of the image.

Note
You can change the brush options while you apply special effects. Ctrl+Up Arrow and Ctrl+Down Arrow 

control the size of the brush, and Ctrl+Left Arrow and Ctrl+Right Arrow change the brush shape.

{button Related Topics,PI(`',`RT_SMOOTH_TOOLP')}
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Lighten Tool

{button Tell me how...,PI(`',`HT_LIGHT_TOOL')}

The Lighten tool lets you lighten (dodge) selected areas in an image. This tool is used most often to show detail in 
the midtones or shadows of an image.

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.
{button Related Topics,PI(`',`RT_DRAWTOOLS')}



To lighten an image

To edit a brush style

To delete a brush style

To add a custom brush

To add a custom brush shape using the Copy To command

To reset a brush style



Lets you lighten (dodge) selected areas in an image. This tool is used most often to show detail in the midtones 
or shadows of an image.



To lighten an image

1 Click the Filter tool in the Main toolbar.

2 Click the Lighten tool.

3 Click the Brush Styles button in the ribbon area.

4 Select the desired brush style.

5 Set the options in the ribbon area.

6 Press and hold the left mouse button, and move the pointer over the area you want to lighten.

7 Release the left mouse button when you finish.

8 Repeat steps 6 and 7 to lighten additional areas of the image.

Note
You can change the brush options while you apply special effects. Ctrl+Up Arrow and Ctrl+Down Arrow 

control the size of the brush, and Ctrl+Left Arrow and Ctrl+Right Arrow change the brush shape.

{button Related Topics,PI(`',`RT_LIGHT_TOOLP')}
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Darken Tool

{button Tell me how...,PI(`',`HT_DARK_TOOL')}

The Darken tool lets you darken (burn) selected areas of an image. This tool is used most often to show detail in the
shadows of an image. 

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.
{button Related Topics,PI(`',`RT_DRAWTOOLS')}



To darken an image

To edit a brush style

To delete a brush style

To add a custom brush

To add a custom brush shape using the Copy To command

To reset a brush style



Lets you darken (burn) areas in an image. This tool is used most often to reduce detail in the highlights of an 
image.



To darken an image

1 Click the Filter tool in the Main toolbar.

2 Click the Darken tool.

3 Click the Brush Styles button in the ribbon area.

4 Select the desired brush style.

5 Set the options in the ribbon area.

6 Press and hold the left mouse button, and move the pointer over the area you want to darken.

7 Release the left mouse button when you complete the task.

8 Repeat steps 6 and 7 to darken additional areas of the image.

Note
You can change the brush options while you apply special effects. Ctrl+Up Arrow and Ctrl+Down Arrow 

control the size of the brush, and Ctrl+Left Arrow and Ctrl+Right Arrow change the brush shape.

{button Related Topics,PI(`',`RT_DARK_TOOLP')}
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To define a style for halftone screening

1 On the File menu, click Setup.

2 Click Printer.

3 Highlight the print style to edit.

4 Click Setup Print Style.

5 Click the Halftone tab.

6 Deselect the Use Printer Halftone option, if necessary. This bypasses Picture Publisher's halftone values.

7 Define the shape of dot (traditional halftone dots) by selecting one of the three choices in the drop-down list 
box.

8 Enter the desired screen frequency in the Frequency lines/inch column to the right of each color swatch.

9 Enter the desired screen angle for each color (in degrees or tenths of a degree) in the data box to the right of 
the screen frequency.

10 Click OK.

{button Related Topics,PI(`',`RT_OPTIONS_EDIT_HALFTONEP')}



To set up your printer



Lets you type a name for the halftone style, then click OK.



Lets you select the color channel you want to change:    Master, Cyan, Magenta, or Black.



Lets you choose an editing method: Visual or Numeric.



Lets you change the color map visually by dragging the graph points from one place to another.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Restores the currently selected channel colors to their original setttings.



Restores all channels to their original settings.



Opens the Options dialog box to let you specify the number of points on the graph, choose whether to use a grid 
on the graph, or choose whether to use percentages when specifying the numeric values.



Lets you adjust the gamma of the print style to compensate for inaccuracies in printing images on your printer. 
Slide this control to the left or right to adjust the gamma. Observe the changes to the curve as the gamma 
changes.



To edit a print calibration style

1 On the File menu, point to Setup, and click Printer.

2 Click Setup Print Style.

3 Click the File Options button.

4 Click Edit.

5 Choose a color button and adjust the map as necessary.

6 Click OK to close the dialog box.

{button Related Topics,PI(`',`RT_OPTIONS_EDIT_PRINTP')}



To set up your printer



Lets you type a name for the printer calibration style.



To add a scanner calibration style

1 On the File menu, point to Setup, and click Scanner.

2 Click the File Options button.

3 Click Add.

4 Choose a directory and the filename for the scanner map file.

5 Click OK to close the dialog box.

{button Related Topics,PI(`',`RT_ADD_SCANNER_CALIBP')}



To set up a TWAIN device

To set up a scanner



Lets you select the name of a calibration map.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



To edit a scanner calibration style

1 On the File menu, point to Setup, and click Scanner.

2 Click the File Options button.

3 Click Edit.

4 Choose a color button and adjust the map as necessary.

5 Click OK to close the dialog box.

{button Related Topics,PI(`',`RT_OPTIONS_EDIT_SCANP')}



To set up a TWAIN device

To set up a scanner



Opens a menu that contains commands for managing files.



To define options for ink correction

1 On the File menu, point to Setup, and click Printer.

2 In the Select Print Style box, select the print style you want to edit.

3 Click Setup Print Style.

4 Select the Separation tab if necessary.

5 Change the percentages of magenta and yellow inks used to print red.

6 Change the percentages of yellow and cyan inks used to print green.

7 Change the percentages of cyan and magenta inks used to print blue.

To make a change, place the pointer inside the color band between the two colors. Press and hold the left 
mouse button, and drag it one way or the other to reduce the intensity of one of the component colors. The 
data boxes below are interactive and represent the color shift as a percentage. For specific values, type the 
percentage directly into the data box.

{button Related Topics,PI(`',`RT_OPTIONS_EDIT_COLSEPP')}



To set up your printer



To define options for black generation and GCR

1 On the File menu, point to Setup, and click Printer.

2 In the Select Print Style box, select the print style you want to edit.

3 Click Setup Print Style.

4 Select the Separation tab if necessary.

5 Click the Black Generation Map box, and select the name of the map to use. The map area changes to display
the CMYK values.

6 Change the percentage settings for Black Removal (GCR), Black Limit,Total Ink Limit, and Saturation Boost, if 
desired.

7 Note the changes on the map area. 

8 Click OK.

{button Related Topics,PI(`',`RT_OPTIONS_EDIT_UCR')}



To set up your printer



Retouch Tools

Picture Publisher's Retouch tools provide a variety of tools that let you edit images. The Paint tool, for example, 
mimics the effects achieved when a conventional artist uses a paintbrush to stroke on oil-based paint. The Paint tool
has several brush styles and sizes that you can use to perform other tasks such as airbrushing, smudging, and 
erasing.

Picture Publisher's Retouch tools also provide other tools that are not accessible to the traditional artist, such as 
the Clone, Texture, Image Spray and Warp tools. 

Click an icon below to read more information about the individual tools.

The Paint tool lets you apply a color or shade of gray to an image. 

The Clone tool lets you copy a portion of an image to another part of the image. 

The Texture tool lets you add a texture to an image. 

The Image Spray tool lets you spray stored images onto a base image.

The Warp tool lets you distort portions of an image, or the entire image.
Tip

You can use Retouch tools with masks and color shields, like a conventional artist uses friskets (masks) to 
protect selected areas during retouching.

{button Related Topics,PI(`',`RT_RETOUCHTOOLS')}



About brush styles

About the Edit Brush command

About the Delete Brush command

About the Add Brush command

About the Reset Brush command



Opens the Retouch toolset to let you enhance an image by retouching only the areas that need improvement. 

The Retouch tools achieve results like the effects achieved when using several different paint brushes, 
airbrushes, spray cans, markers, and pastels in traditional artwork. The Paint tool simulates the painting of 
conventional art or paint on canvas. The Clone tool lets you paint a copy of one part of an image onto another 
part. The Texture tool lets you paint on a selected texture on the image. The Image Spray tool lets you point and 
click to paint a series of predefined objects on an image. The Warp tool lets you distort portions of an image, or 
the entire image.



Lets you control the rate at which paint is applied. Choose a low pressure setting for light coverage or a high 
pressure setting for high coverage.



Lets you clone a portion of the image and paint it on another part of the image. Click the source button and then 
move the mouse to position the source marker to the location on the image from which you want to clone and 
click the image. Move the mouse to position the destination marker in the location where you want the cloned 
portion to appear, and click the image again. Click and drag the two markers to paint the cloned image. Press 
Shift to change the relative positions of the two markers.



Click this button to move only the destination brush. The source brush will not move.



When you open the Retouch, Filter or Draw tool sets, click this button to open the Brush Styles dialog box.

You can scroll through the list of categories, collapsing or expanding the categories by clicking the + or - signs. 
When you find the brush style you want to use, click the brush style name. A red check mark indicates this is the
active brush style.



Lets you select the shape of the brush tip.



Lets you define the dimensions of the tool tip. You can increase and decrease the values in small increments by 
clicking the spin control next to the edit box.



Lets you set the size of the smoothing transition between the line and surrounding image. You define the size as 
a percent of the drawing tip size. Feathering applies to both sides of the line.



Paint Tool

{button Tell me how...,PI(`',`HT_PAINT')}

The Paint tool lets you apply a color or shade of gray to an image like paint on a canvas. Picture Publisher provides 
different brush styles and modes that combine to create many variations of the Paint tool. If you have the skills, you
can actually create (paint) new images from scratch using this tool.

To choose a color for painting, set the active Color Swatch to the color you want. You can use the Color Probe, Color 
Palette, or Color Picker to do this. If you are painting on an image to remove imperfections, you will probably want 
to use the Color Probe tool to pick a color out of the image. If you are creating a new image, or adding colors that 
are not in an image, you can use the Color Palette to choose a color. Of course, you can always use the Color Picker 
to mix your own color.

After the Color Swatch shows the color you want, you are ready to paint.

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.
{button Related Topics,PI(`',`RT_RETOUCHTOOLS')}



To paint on an image

To edit a brush style

To delete a brush style

To add a custom brush

To add a custom brush shape using the Copy To command

To reset a brush style



Lets you apply a color or shade of gray to an image like paint to a canvas. You can also use this tool to paint or 
retouch portions of an image. 



To paint on an image

1 In the toolbar, click the Retouch tool.

2 Click the Paint tool.

3 Click the Brush Styles button in the ribbon, and select the desired brush style.

4 Change the options in the ribbon.

5 Press and hold the left mouse button, and drag the pointer across the image. The speed with which you drag 
the pointer affects the appearance of the paint.

6 Release the left mouse button when you complete painting.

7 Repeat steps 5 and 6 to apply additional paint to the image.

Tip
You can add color gradually to an image if you keep the brush size small, use transparency and feathering, 

and move the pointer in slow brush-like movements.
Note

Press Shift and hold the right mouse button, then drag the pointer to erase your most recent edit.

{button Related Topics,PI(`',`RT_PAINTP')}
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Clone Tool

{button Tell me how...,PI(`',`HT_CLONE')}

The Clone tool lets you paint a portion of an image to another location on the same image. You can also clone from 
one image to another.

The most common use for cloning is removing imperfections or blemishes in an image by using adjacent areas to
match variable colors and textures. For example, if a photograph is scratched, you can use the surrounding areas
to clone away the scratch marks. This is especially useful if you are retouching an old photograph. Cloning is also
useful if you want to duplicate areas in an image.

Picture Publisher's Clone tool consists of two brushes: the source brush and the destination brush. You place the 
source brush (indicated by an X) on the part of the image to clone. The destination brush copies whatever is under 
the source brush. The Source button in the ribbon lets you position the source brush precisely.

During cloning, the source and destination brushes move together as a pair. To move only the destination brush, 
click the Stamp button on the ribbon and move the destination brush where you want to paint the copied image. 
When using the Mirror Clone Horizontal or Mirror Clone Vertical brush styles, use Ctrl+Shift to move the source 
and destination brushes at the same time.

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.
{button Related Topics,PI(`',`RT_RETOUCHTOOLS')}



To use the Clone tool

To clone between two images

To edit a brush style

To delete a brush style

To add a custom brush

To add a custom brush shape using the Copy To command

To reset a brush style



Lets you easily copy a portion of an image to another part of the image.



To use the Clone tool

1 In the toolbar, click the Retouch tool. 

2 Click the Clone tool.

3 Click the Brush Styles button in the ribbon, and select the desired brush style.

4 Change the options in the ribbon.

5 Move the source brush where you want to start cloning from and click the left mouse button.

6 Move the destination brush where you want the clone to go.

7 Press and hold the left mouse button and drag the destination brush to paint the clone.

8 Release the left mouse button to end cloning.

9 Repeat steps 7 and 8 to continue cloning.

Tip
To change the destination and keep the source, click the Stamp button on the ribbon and move the 

destination brush where you want to paint the copied image.

{button Related Topics,PI(`',`RT_CLONEP')}



To clone between two images

About the Clone tool

About the Retouch tools

About brush styles



To clone between two images

1 Open the images that you want to use.

2 Click the Retouch tool in the Main toolbar.

3 Click the Clone tool.

4 Click the Brush Styles button in the ribbon, and select the desired brush style.

5 Change the options in the ribbon.

6 Position the source brush and click and hold to set its position.

7 Drag the destination brush to its position and release the mouse button.

8 Drag the source brush across the image to clone parts of the image.

{button Related Topics,PI(`',`RT_CLONE_TWOP')}



To use the Clone tool

About the Clone tool

About the Retouch tools

About brush styles



Texture Tool

{button Tell me how...,PI(`',`HT_TEXTURE')}

The Texture tool lets you paint with a texture instead of a color. The effect is similar to stenciling.

Texturing is one of the many ways you can "spice up" an image by adding a pattern or texture to specified parts of 
an image.

A texture is merely another image that is loaded in the texture library. Any file that can be opened or imported 
can be used as a texture, but the default format is TIF. You can also add a texture by opening a texture image, 
masking a portion of it, choosing the Copy To on the Edit menu, and choosing the Texture option.

Each texture is stored and used as a square tile. These tiles are laid side by side as you add the texture. In some 
textures, like velvet or crushed paper, the "seam" between the tiles may not be noticeable; other textures, like a 
mountain scene, may produce detectable seams. You can use the merge modes, in some cases, to make the 
seam less detectable.

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.
{button Related Topics,PI(`',`RT_RETOUCHTOOLS')}



To add texture to an image using the Texture tool

To add a texture to the Texture Library using the Copy To command

To edit a brush style

To delete a brush style

To add a custom brush

To add a custom brush shape using the Copy To command

To reset a brush style



Lets you paint with a texture instead of a color.



 To add texture to an image using the Texture tool

1 Click the Retouch tool in the toolbox.

2 Click the Texture tool.

3 Click the Brush Styles button in the ribbon, and select the desired brush style.

4 Change the options in the ribbon.

5 Press and hold the left mouse button, and drag the pointer across the image to apply the texture.

6 Release the left mouse button when you are finished.

7 Repeat steps 5 and 6 to apply texture to additional areas of the image.

{button Related Topics,PI(`',`RT_TEXTURE_OPTIONSP')}



To add a texture to the Texture Library using the Copy To command

About the Texture tool
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To add a texture to the Texture Library using the Copy To command

1 Mask the area you want to use as a texture.

2 On the Edit menu, choose Copy To. The Copy To dialog box opens.

3 Click Texture.

4 In the Texture Name box, type a name for the texture.

5 Click Copy. The masked area is copied to a new texture.

{button Related Topics,PI(`',`RT_TEXTURE_DELP')}



To add texture to an image using the Texture tool

About the Texture tool

About the Retouch tools

About brush styles



Lets you save your preferences for this tool.



Lets you save your preferences for this tool.



Lets you save your preferences for this tool.



Lets you save your preferences for this tool.



Image Spray Tool

{button Tell me how...,PI(`',`HT_IMAGE_SPRAY')}

The Image Spray tool lets you paint with images instead of a color. You can choose from predefined collections of 
images included with Picture Publisher or you can create your own image collections. 

The Image Spray tool sprays the selected collection of images directly on the current base image. You can point and
click to paint a single image at a time, or you can press the left mouse button and drag the pointer across the base 
image, spraying images as you go. 

The images sprayed onto the base image do not become objects that can be manipulated using the Object 
Manager. Rather, each sprayed image becomes a part of the base image. 

Collections of images are stored in the Image Spray Gallery. You can open the Gallery by clicking on the Image 
Spray Selector button in the tool ribbon. Image spray sets are actually files that contain objects. These files are 
arranged in categories (folders) within the Image Spray Gallery to let you quickly access the collection you want. 
You can also add a custom image spray collection by creating an image file in PPF format containing objects, and
then adding it to the Custom category in the Image Spray Gallery.

Notes
When you add an image spray to the Gallery, Picture Publisher places a copy of the original in the 

Imgspray folder. Although image sprays collections are PPF files, you cannot open an image spray PPF located in the
Imgspray folder. However, if you want to re-edit your custom image spray files, keep the original in a separate 
folder.

In order to create your own custom image spray, you need to deselect the following options in the PPF 
Options dialog box: Save Command List; Save Link To Original File; Save Prior Version PPF File; Save Redo List; and 
Compress Image.

Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 
right-click the item you want information about, and then click the What's This? command.



To spray images onto an image

To add a collection to the Image Spray Gallery

To create a custom image spray collection

To delete an image spray collection



Lets you paint with images instead of a color.



Click to open the Image Spray Gallery.



Choose either to spray the collection in Sequential or Random order.



Click this button to overlap the images you are spraying onto the base image.



Lets you define the size of the image you are spraying. You can scale an image spray from one percent to 500 
percent. You can increase and decrease the percentage in small increments by clicking the spin control next to 
the edit box.



Add Image Spray Dialog Box

{button Tell me how...,PI(`',`HT_ADD_IMAGESPRAYDB')}

The Add Image Spray dialog box lets you add a collection to the Image Spray gallery.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.



Enter the path and name for the file containing the custom images. You can click Browse to help you.



Click Browse to find the path and name of the file containing the custom images.



Type a name for the collection. Descriptive long names containing letters, spaces, numbers, and special 
characters are permitted.



To add a collection to the Image Spray Gallery



 To spray images onto an image

1 Click the Retouch tool in the toolbox.

2 Click the Image Spray tool.

3 Click the Image Spray Gallery button in the ribbon.

4 Select the Image Spray from the Gallery list. Thumbnails of the images to be sprayed are shown on the right.

5 Click the Image Shown button  for an image to remove it from the image collection for this session
or

Click the Image Hidden button  for an image to restore it to the image collection for this session.
7 Set the Image Spray options in the ribbon, if necessary.

8 Click the title bar for the base image onto which the images are to be sprayed.

9 Click the base image in the location where you want to paint a single image

or

Press and hold the left mouse button, and drag the pointer across the base image to spray images where you
move the mouse. Release the left mouse button when you are finished.

10 Repeat step 3 through 7 to spray additional images onto the base image.

{button Related Topics,PI(`',`RT_IMAGE_SPRAY_OPTIONSP')}



To add a collection to the Image Spray Gallery

To create a custom image spray collection

To delete an image spray collection

About the Image Spray tool

About the Retouch tools



To create a custom image spray collection

1 Create a new file.

2 On the File menu, click Save. 

3 Type a name for the new file, adding the .PPF extension (for example, SNOWFLAKES.PPF), and then click 
Save. 

The PPF Options dialog box appears.

4 Make sure the Save Command List, Save Link To Original File, Save Prior Version PPF File, Save Redo List and 
Compress Image options are deselected. Make sure the Save Mask Channel box is selected.

5 Click OK.

6 Open the image file that contains an image you want to include in the image spray collection. 

7 Mask the area you want to use as an image.

8 On the Edit menu, choose Copy. 

9 Click the title bar of the new file window to bring it to the front.

10 On the Edit menu, choose Paste. The image is pasted in the window as an object.

11 Repeat steps 6 through 10 for additional images.

12 Close and save the file.

Notes
In order to create your own custom image spray, you need to deselect the following options in the PPF 

Options dialog box: Save Command List; Save Link To Original File; Save Prior Version PPF File; Save Redo List; and 
Compress Image.

When you add an image spray to the Gallery, Picture Publisher places a copy of the original in the 
Imgspray folder. Although image sprays collections are PPF files, you cannot open an image spray PPF located in the
Imgspray folder. However, if you want to re-edit your custom image spray files, keep the original in a separate 
folder.

{button Related Topics,PI(`',`RT_IMAGE_SPRAY_CREATEP')}



To add a collection to the Image Spray Gallery

To delete an image spray collection

About the Image Spray tool

About the Retouch tools



To add a collection to the Image Spray Gallery

1 Click the Retouch tool in the Main toolbar.

2 Click the Image Spray tool.

3 Click the Image Spray Gallery button In the ribbon.

4 Click Add Custom. The Add Image Spray dialog box appears.

5 In the Spray File Name and Location box, enter the path and name for the file containing the custom images. 
You can click Browse to help you.

6 In the Image Spray Name box, type a name for the collection. Descriptive long names containing letters, 
spaces, numbers, and special characters are permitted.

7 Click OK. The collection is added to the Custom category in the Spray Image Gallery.

Note
When you add an image spray to the Gallery, Picture Publisher places a copy of the original in the 

Imgspray folder. Although image sprays collections are PPF files, you cannot open an image spray PPF located in the
Imgspray folder. However, if you want to re-edit your custom image spray files, keep the original in a separate 
folder.

{button Related Topics,PI(`',`RT_IMAGE_SPRAY_ADDP')}



To create a custom image spray collection

About the Image Spray tool

About the Retouch tools



To delete an image spray collection

1 Click the Retouch tool in the Main toolbar.

2 Click the Image Spray tool.

3 Click the Image Spray Gallery button In the ribbon.

4 In the Custom category, select the Image Spray Collection to be deleted.

5 Click Delete Custom. A confirmation dialog box appears.

6 Click Yes. The collection is deleted from the Spray Image Gallery.

{button Related Topics,PI(`',`RT_IMAGE_SPRAY_DELP')}



To create a custom image spray collection

To add a collection to the Image Spray Gallery
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About the Retouch tools



Warp Tool

{button Tell me how...,PI(`',`HT_WARP_TOOL')}

The Warp tool lets you distort portions of an image, or the entire image, to create special effects. There are three 
different warp modes:

Push and Pull mode lets you paint a warp on a portion of the image. You can control the amount of 
distortion by adjusting the brush size and the warp region. If the brush dimensions are larger than the object or 
image dimensions, the warp will default to the Bend Image mode.

Bend Image mode lets you bend the entire image in one direction. You can control the amount of 
distortion by adjusting the sensitivity. You can create fun house-mirror effects using this mode.

Brush Warp mode lets you paint a warp with a grid. The grid you choose changes the warp distortion.

Note
Click ? on the Standard toolbar, and then click the ribbon item you want information about. You can also 

right-click the item you want information about, and then click the What's This? command.
{button Related Topics,PI(`',`RT_WARP_TOOL')}



About the Retouch tools



To warp a portion of an image

To warp the entire image

To warp the image on a grid



To warp a portion of an image

1 In the toolbar, click the Retouch tool.

2 Click the Warp tool.

3 In the Warp Mode box on the ribbon, click Push and Pull.

4 In the Size box, type the size of the brush tip.

Note: If the brush dimensions are larger than the object or image dimensions, the warp will default to the 
Bend Image mode.

5 In the Warp Region box, select the percentage of image outside the brush you want to affect.

6 In the Spacing box, type the amount of space you want between the points in the brush.

7 Click on the image where you want to begin the warp, and drag the cursor in the direction you want the 
warp.

{button Related Topics,PI(`',`RT_WARP_TOOLP')}



About the Warp tool

About the Retouch tools



To warp the entire image

1 In the toolbar, click the Retouch tool.

2 Click the Warp tool.

3 In the Warp Mode box on the ribbon, click Bend Image.

4 In the Sensitivity box, type the size of the area affected by dragging the cursor. The smaller the number, the 
less sensitive the brush, and the larger the affected area.

5 Click on the image where you want to begin the warp, and drag the cursor in the direction you want the 
warp.

{button Related Topics,PI(`',`RT_WARP_IMAGEP')}



About the Warp tool

About the Retouch tools



To warp the image on a grid

1 In the toolbar, click the Retouch tool.

2 Click the Warp tool.

3 In the Warp Mode box on the ribbon, click Brush Warp.

4 In the Size box, type the size of the brush tip.

5 In the Spacing box, type the amount of space you want between the points in the brush.

6 Click the Tile Grid button, and select the desired grid.

7 Click on the image where you want to begin the warp, and drag the cursor in the direction you want the 
warp.

{button Related Topics,PI(`',`RT_WARP_GRIDP')}



About the Warp tool

About the Retouch tools



Lets you select the warp mode to distort your image.

Push and Pull mode lets you paint a warp on a portion of the image. You can control the amount of distortion 
by adjusting the brush size and the warp region. If the brush dimensions are larger than the object or image 
dimensions, the warp will default to the Bend Image mode.

Bend Image mode lets you bend the entire image in one direction. You can control the amount of distortion by 
adjusting the sensitivity.

Brush Warp mode lets you paint a warp with a grid. The grid you choose changes the warp distortion.



Lets you select the percentage of image outside the brush you want to affect. Selecting 100 means only the area
within the brush tip is affected. The higher the value, the more image outside the brush tip is affected.



Click this button to select a predefined grid. You can only select a grid when you choose the Tile warp mode. This
mode lets you paint a warp with a grid.



Lets you select the size of the area affected by dragging the cursor. The smaller the number, the less sensitive 
the brush, and the larger the affected area.



Click this button to open the Image Warp dialog box. This dialog box lets you apply warp distortion on a grid 
automatically without painting on the image.



Color Swatch

The Color Swatch displays two colors: the active color (in front) and the alternate color (in back). You can quickly 
switch between the active color and the alternate color by clicking the alternate color in the Color Swatch. To 
change the active color, double-click the active color to open the Color Picker, click a color in the Color Palette, or 
use the Color Probe tool.

The active color is used when you perform an action. But when two colors are needed, such as to create a 
gradient fill, the alternate color is also used.

The main purpose of the alternate color is to let you move easily between two different colors.

{button Related Topics,PI(`',`RT_COLORSWATCH')}



About the Color Picker

About the Color Palette

About the Color Probe



Displays the active and alternate colors that are used when you add or change a color in an image. 

The active color appears on top of the alternate color (though it may be right or left). The active color is used 
when you perform an action.

You can also double click on this tool to open the Color Picker dialog box and choose a different color for the 
swatch.



Color Probe

{button Tell me how...,PI(`',`HT_SWATCH_COLORPROBE')}

The Color Probe tool lets you set the active color in the Color Swatch by choosing a color from an image. The Color 
Probe tool is useful when you want to select colors that exactly match those in the image.
When you choose the Color Probe tool, you have two choices to set the active color:

The Point Sample tool lets you "browse" the tool over the image, updating the active color in the Color 
Swatch as you click on colors in an image.

The Rectangular Average tool lets you draw a rectangle over the image. The color sampled is one 
averaged from all the colors within the rectangle.

{button Related Topics,PI(`',`RT_SWATCH_COLORPROBE')}



To select a color using the Color Probe tool



About the Color Picker

About the Color Palette

About the Color Swatch



Lets you select a tool to sample a color in an image to become the active color in the Color Swatch.



Lets you "browse" the tool over the image, updating the active color in the Color Swatch as you click on colors in 
an image.



Lets you draw a rectangle over an area of the image to sample colors. The sampled colors are averaged and the 
resultant color becomes the active color in the Color Swatch.



To select a color using the Color Probe

1 Click the Color Probe tool in the Main toolbar.

2 Click either the Point Sample tool or Rectangular Average tool.

3 For the Point Sample tool, click on the image color you want to sample.

or

For the Rectangular Average tool, drag a rectangle around the area containing the colors you want to 
average.

The sample or average color appears in the Color Swatch as the active color.

4 To select a second color, click the alternate color in the Color Swatch to make it the active color, and repeat 
steps 1 and 2.

{button Related Topics,PI(`',`RT_SWATCH_COLORPROBEP')}
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Color Palette

{button Tell me how...,PI(`',`HT_SWATCH_COLORPAL')}

The Color Palette is a collection of colors grouped together for easy access. Picture Publisher comes with many 
different palettes. You can also create your own. The default palette, called "Default Palette," contains many of 
the common colors such as red, green, blue, cyan, magenta, yellow, black, and white.

The Color Palette contains two menus: File and Edit. You access the menus by clicking the Palette Options button in 
the Palette dialog box. The commands in the File menu let you choose another palette to open (only one palette can
be open at a time), save the current palette, merge the current palette with another, and reset the current palette 
to the way it was the last time it was saved. The Edit menu lets you perform various functions on the current 
palette, such as add or delete a color, label a color, or fill the palette with a range of colors.

One common practice is to create one or more palettes for an image you are editing. These palettes contain 
colors taken from the image (using the Color Probe, for example) so you can easily reach them for touch-up 
work.

You can create palettes that contain more than one palette. For example, you might create a palette called 
"Waterfall" that contains common colors found in a picture of a waterfall. If you want, you can create a palette 
under Waterfall. For example, if the mist contains 10 colors, you might create a palette called "Mist under 
Waterfall".

{button Related Topics,PI(`',`RT_SWATCH_COLORPAL')}



To open the Color Palette

To create a custom color palette

To add image colors to the Color Palette

To save a palette

To save a palette with a new name

To merge two palettes

To reset the palette

To undo the last color change to the palette

To delete a color from the palette

To name a color

To find a color in a palette

To fill a range of colors



About the Color Probe

About the Color Picker



To open the Color Palette

1 On the View menu, click Color Palette.

or

Click the Color Palette button on the Standard toolbar.

2 Click the Palette Options button.

3 On the File menu, click Load.

4 In the Select Palette Name box, select the palette containing the colors with which you want to work.

Note
The Color Palette lets you load different color palettes; change existing colors; add, delete, and rename 

palettes; and insert new colors into existing palettes.

{button Related Topics,PI(`',`RT_SWATCH_COLORPALP')}
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To create a custom color palette

1 On the View menu, click Color Palette.

or

Click the Color Palette button on the Standard toolbar.

2 Click the Palette Options button.

3 On the File menu, click New.

4 In the Entries to Fill box, enter the number of colors.

5 Click Set Colors from the Image option, if you want. (This option is available only if an image is open.)

6 Click OK.

Note
After a new color palette is created, you can create new palettes to be added to that set.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_NEWP')}
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To add image colors to the Color Palette

1 On the View menu, click Color Palette.

or

Click the Color Palette button on the Standard toolbar.

2 Click the Palette Options button.

3 On the Edit menu, click Insert. The active color in the Color Swatch is added to the palette.

{button Related Topics,PI(`',`RT_SWATCH_COLORPALP2')}
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To save a palette

1 On the View menu, click Color Palette.

or

Click the Color Palette button on the Standard toolbar.

2 Click the Palette Options button.

3 On the File menu, click Save.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_SAVE')}
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To save a palette with a new name

1 On the View menu, click Color Palette.

or

Click the Color Palette button on the Standard toolbar.

2 Click the Palette Options button.

3 On the File menu, click Save As.

4 Type a new name for the palette.

5 Click OK. The palette is saved as a .PL3 file.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_SAVEASP')}
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To merge two palettes

1 On the View menu, click Color Palette.

or

Click the Color Palette button on the Standard toolbar.

2 Click the Palette Options button.

3 On the File menu, click Merge.

4 In the Merge Palettes dialog box, click the palette that contains the colors to add to the current palette.

5 Click OK.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_MERGEP')}



To open the Color Palette

To create a custom color palette

To add image colors to the Color Palette

To save a palette

To save a palette with a new name

To reset the palette

To undo the last color change to the palette

To delete a color from the palette

To name a color

To find a color in a palette

To fill a range of colors

About the Color Palette

About the Color Probe

About the Color Picker

About the Color Swatch



To reset the palette

1 On the View menu, click Color Palette.

or

Click the Color Palette button on the Standard toolbar.

2 Click the Palette Options button.

3 On the File menu, click Reset. The Picture Publisher default color palette is restored to the program.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_RESETP')}
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To undo the last color change to the palette

1 On the View menu, click Color Palette.

or

Click the Color Palette button on the Standard toolbar.

2 Click the Palette Options button.

3 On the Edit menu, click Undo. 

{button Related Topics,PI(`',`RT_SWATCH_COLOR_PALETTE_UNDOP')}
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To delete a color from the palette

1 On the View menu, click Color Palette.

or

Click the Color Palette button on the Standard toolbar.

2 In the Color Palette, click the color you want to delete.

3 Click the Palette Options button.

4 On the Edit menu, click Delete. 

{button Related Topics,PI(`',`RT_SWATCH_COLOR_PALETTE_EDIT_DELETEP')}
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To name a color

1 On the View menu, click Color Palette.

or

Click the Color Palette button on the Standard toolbar.

2 Click the Palette Options button.

3 Click the color to label.

4 On the Edit menu, click Label.

5 In the Enter Color Label box, type a name for the color.

6 Click OK.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_PALETTE_LABELP')}
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To delete a color from the palette

To find a color in a palette

To fill a range of colors

About the Color Palette

About the Color Probe

About the Color Picker

About the Color Swatch



To find a color in a palette

1 On the View menu, click Color Palette.

or

Click the Color Palette button on the Standard toolbar.

2 Click the Palette Options button.

3 On the Edit menu, click Find.

4 Type the color's label. Use wildcard characters, if necessary. 

5 Click Next to view more found colors.

6 Click Select to choose the highlighted color.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_PALETTE_FINDP')}



To open the Color Palette

To create a custom color palette

To add image colors to the Color Palette

To save a palette

To save a palette with a new name
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To delete a color from the palette
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About the Color Palette

About the Color Probe

About the Color Picker

About the Color Swatch



To fill a range of colors

1 On the View menu, click Color Palette.

or

Click the Color Palette button on the Standard toolbar.

2 Click the color from which to begin the fill. The fill progresses from the highlighted color to the adjacent color 
on the right. 

3 Click the Palette Options button.

4 On the Edit menu, click Fill.

5 Type the number of colors you want. A higher number gives a wider range of colors.

or

To automatically generate the largest number possible between two colors, click Fill Maximum Entries. Colors 
that are closer together on the color model (yellow and light yellow, for example) produce a smaller range of 
colors spaced further apart (red and green, for example).

6 Click a color model (RGB Fill or HSL Fill). If you are not sure which one to use, click RGB Fill.

7 Click OK. 

{button Related Topics,PI(`',`RT_SWATCH_COLOR_PALETTE_FILLP')}



To open the Color Palette

To create a custom color palette

To add image colors to the Color Palette

To save a palette
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To reset the palette
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New Palette Dialog Box

{button Tell me how...,PI(`',`HT_CPNEWDB')}

This dialog box lets you create a new color palette. A custom color palette can help you when you are retouching
an image.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_NEWDB')}



To open the Color Palette
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Lets you specify the number of colors that you want in the new palette, from 1 to 99.



Lets you create the new palette based on the colors in the current image. 



Load Palette Dialog Box

{button Tell me how...,PI(`',`HT_CPNEWDB')}

This dialog box lets you specify the name of a palette to open. It also lets you add, delete, and rename palettes.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_NEWDB')}



Save Palette Dialog Box

{button Tell me how...,PI(`',`HT_CPNEWDB')}

This dialog box lets you enter a name under which to save the current color palette.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_NEWDB')}



Merge Palettes Dialog Box

{button Tell me how...,PI(`',`HT_CPNEWDB')}

This dialog box lets you select a second palette to merge with the current palette.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_NEWDB')}



Label Color Dialog Box

{button Tell me how...,PI(`',`HT_CPNEWDB')}

This dialog box lets you enter a name for a specific color in a color palette.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_NEWDB')}



Lets you give a name to a specific color in the color palette.



Find Color Dialog Box

{button Tell me how...,PI(`',`HT_CPNEWDB')}

The Find Color dialog box lets you search for a color by its label (name) in a palette. You can type the label or use
wild card characters. An asterisk (*) represents any number of characters, and a question mark (?) represents a 
single character.

For example, if you type B*, Picture Publisher finds black and blue, but not purple. (Case, upper and lower, is 
ignored).

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_NEWDB')}



Lets you type the name of a color you want to locate in the current color palette. When the color is located, the 
name displays in the text window, and the color displays below the text window.



Displays the number of colors associated with a given name.



Lets you go backward in the list of colors found to view the previous color in the list.



Lets you go forward in the list of colors found to view the next color in the list.



Fill Palette Dialog Box

{button Tell me how...,PI(`',`HT_CPNEWDB')}

The Fill Palette dialog box lets you add colors to the palette by inserting a range of colors between two color 
choices. For example, a fill between black and white displays black, increasingly lighter shades of gray, then 
white.

You can choose the number of color gradients and the color model (RGB or HSL). The RGB model produces 
intuitive gradients (blue to purple to red, for example). The HSL model creates rainbows between colors (blue to 
green to red, for example).

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_NEWDB')}



Displays the first color chosen for the beginning point. Click the button to open the Color Picker dialog box and 
choose another color.



Displays the last color chosen for the beginning point. Click the button to open the Color Picker dialog box and 
choose another color.



Defines a range with the greatest number of gradients between two colors.



Fills the palette using the RGB model (blue to purple to red) to produce intuitive color values.



Fills the palette using the HSL model to create a rainbow effect (blue to green to red).



Color Picker

{button Tell me how...,PI(`',`HT_SWATCH_COLOR_PALETTE_COLOR_PICKERDB')}

The Picture Publisher Color Picker lets you use any of the color models when selecting a color.

You can select a color in the Color Picker by pointing to it with the mouse or by entering values for the specific 
components of one or more models.
You can use the Color Picker dialog box to choose exact shades or colors by defining HSL, RGB, or CMYK values. You 
can also intuitively select colors by moving the pointer over hue variations. All the color models are active at the 
same time. You can work with them simultaneously; if you change a value in one model, the corresponding values 
change in all other models.

Use the Color Picker when you need to match your colors to a particular program or output format like RGB for 
film recording, HSL for matching another program, or CMYK for process color printing.

You can also get the RGB hex value for any color you want to use on a Web page. 

{button Related Topics,PI(`',`RT_SWATCH_COLOR_PALETTE_COLOR_PICKERDB')}



To select a color with the Color Picker



About the Color Palette

About the Color Probe

About the Color Swatch



Lets you choose the color component you want to adjust. Choices are Hue, Saturation, Lightness, Red, Green, 
Blue, Cyan, Magenta, Yellow, and Black.



Lets you quickly change the color select area to show the hues you want to select from.



Lets you intuitively select colors by moving the pointer over hue variations and clicking on the hue you want. The
color of the chosen point is shown in the New Color area.



Lets you set the Hue value. As you change a value in one area, the other areas change value also. You can also 
change the values by moving the cursor inside the visual color select area.



Lets you set the Saturation value. As you change a value in one area, the other areas change value also. You can
also change the values by moving the cursor inside the visual color select area.



Lets you set the Lightness value. As you change a value in one area, the other areas change value also. You can 
also change the values by moving the cursor inside the visual color select area.



Lets you set the Red value. As you change a value in one area, the other areas change value also. You can also 
change the values by moving the cursor inside the visual color select area.



Lets you set the Green values. As you change a value in one area, the other areas change value also. You can 
also change the values by moving the cursor inside the visual color select area.



Lets you set the Blue value. As you change a value in one area, the other areas change value also. You can also 
change the values by moving the cursor inside the visual color select area.



Lets you set the Cyan value. As you change a value in one area, the other areas change value also. You can also 
change the values by moving the cursor inside the visual color select area.



Lets you set the HSL (Hue, Saturation, and Lightness), RGB (Red, Green, and Blue), and CMYK (Cyan, Magenta, 
Yellow, and Black) values. As you change a value in one area, the other areas change value also. You can also 
change the values by moving the slider inside the cursor color select area.



Lets you set the Yellow value. As you change a value in one area, the other areas change value also. You can also
change the values by moving the cursor inside the visual color select area.



Lets you set the Black value. As you change a value in one area, the other areas change value also. You can also 
change the values by moving the cursor inside the visual color select area.



Shows the original color. Click inside the Original color area to make the New Color area the same as the original 
color.



Shows the changed color.



Shows the RGB hex value for any color you want to use on a Web page.



To select a color with the Color Picker

1 Double-click the Color Swatch in the toolbar.

2 Select the RGB (Red, Green, Blue) or CMYK (Cyan, Magenta, Yellow, Black) values.

3 Click OK.

{button Related Topics,PI(`',`RT_SWATCH_COLOR_PALETTE_COLOR_PICKERP')}



About the Color Picker

About the Color Palette

About the Color Probe

About the Color Swatch



Palette Picker Dialog Box

The Palette Picker dialog box lets you choose colors for 256-color images. You can select a color in the Palette 
Picker by pointing to it with the mouse.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.



Shows the original color. Click inside the Original color area to make the New Color area the same as the original 
color.



Shows the changed color.



Lets you choose the active color to be changed.



Lets you choose the alternate color to be changed.



Text Tool

{button Tell me how...,PI(`',`HT_TEXT_TOOL')}

The Text tool lets you add text to an image, select typefaces and point sizes, and choose text attributes. 
Use the Text tool to add short captions or annotations to an image. Text added in this way is useful for producing 
comprehensives (concepts) or for printing on relatively low-resolution printers (less than 600 dpi). When you apply 
the text, it becomes a floating object that you can move, edit, and transform.

Tip
Text added to an image takes on the resolution of the image. Because images almost always have lower 

resolution than your printer, you might want to replace Picture Publisher's text with high-resolution vector based 
fonts when an image is offset printed or used for presentation graphics.

One way to add high-resolution vector fonts is to export an image to a vector-based graphics program such
as Micrografx Designer.



To add text to an image

To move text

To edit text



Lets you add text to an image, select typefaces and point sizes, and choose text attributes. 

Use this tool to add short captions or annotations to an image. Text added in this way is great for producing 
comprehensives (concepts) or for printing on relatively low-resolution printers (less than 600 dpi). When you 
apply the text, it becomes a floating object that you can move, edit, and transform.



Lets you save your preferences for this tool.



Lets you choose which font to use. You can select from any available Windows font, whether it is a vector or an 
outline font, including Adobe Type Manager fonts.



Lets you choose the size of your text.



Lets you specify the bold style.



Lets you specify the italic style.



Lets you specify the underline style.



Lets you specify the anti-aliased style. Anti-aliased (feathered) text usually appears smoother than text that is 
not anti-aliased.



Lets you choose the left justification styles for the text.



Lets you choose the center justification styles for the text.



Lets you choose the right justification styles for the text.



This button is enabled if you choose a font with a corresponding @font which supports vertical text. This is 
typically available only on far east systems.



Lets you enter a clockwise rotation in degrees for the text. You can enter values from 0 to 360.



To add text to an image

1 Click the Text tool in the Main toolbar.

2 In the Font box, select the font you want.

3 In the Points box, enter the point size.

4 Set any other options in the ribbon.

4 Move the pointer to where you want to insert the text.

5 Click the left mouse button to insert the text cursor.

6 Type the text.

7 Double-click the left mouse button when you finish placing the text.

{button Related Topics,PI(`',`RT_TEXT_TOOLP')}



To move text

To edit text

About the Text tool



To move text

1 Click the Selector tool in the Main toolbar.

2 Place the cursor over the text until the cursor changes to a four-header arrow.

3 Drag the text where you want it.

{button Related Topics,PI(`',`RT_TEXT_TOOL_MOVEP')}



To add text to an image

To edit text

About the Text tool



To edit text

1 Click the Text tool in the Main toolbar.

2 Click the text to edit.

3 Double-click the text when you are finished editing.

{button Related Topics,PI(`',`RT_TEXT_TOOL_EDITP')}



To add text to an image

To move text

About the Text tool



The Picture Publisher Toolbar

{button Tell me how...,PI(`',`HT_TOOLBAR')}

The Main Toolbar gives you easy access to the tools you use most to change and enhance an image.

Click an icon below to read more information about the tool.

Click the Selector tool to select individual or multiple objects for transforming, grouping, or deleting. 

Click the Selector Transform tool to resize, reshape, rotate, flip, or move a selected object. 

Click the View tool to change the view of an image. 

Click the Mask tool to open the Mask tool set. 

Click the Crop tool to cut out unwanted portions of an image. 

Click the Retouch tool to open the Retouch tool set. 

Click the Filter tool to open the Filter tool set. 

Click the Fill tool to open the Fill tool set. 

Click the Draw tool to open the Draw tool set. 

Click the Text tool to select the Text tool. 

Click the Color Probe tool to select an active color in the Color Swatch.
Click the active or alternate color to select a color.

The toolbar puts your most frequently used tools at your fingertips. For example, to zoom in on an image, just 
click the View tool, click the Zoom In tool (marked with +), and then click anywhere within the image. That area 
of the image is magnified.

Tool options determine how a tool behaves. For example, while using a Draw tool you may decide to draw thick 
lines instead of thin. You would go to the ribbon area at the top of the window to increase the tip size of the Draw
tool.

The tool options you choose remain active until you close Picture Publisher. If you want your new options to be 
the default for a particular tool, you will need to save them.

You can create custom toolbars and fill them with the tools, commands, and macros you use most. You can 
create, hide, or display as many toolbars as you want.

{button Related Topics,PI(`',`RT_TOOLBAR')}



To hide the toolbar

To show the toolbar

To move the toolbar

To save tool settings



Choosing a tool

About the power keys



Choosing a Tool

Some tools display a row of more specific tools when selected. This row is called a tool set. For example, clicking 
the Draw tool lets you choose from three different kinds of drawing tools (rectangle and ellipse, freehand lines 
and polylines).

Clicking the tool you want activates the tool automatically or displays the toolset. For example, if you click the 
Text tool, you are ready to enter text in an image. If you click the Draw tool, you then must choose which type of 
drawing tool you want.

The pointer changes to reflect the tool you have chosen when you move it over an active image. For example, 
the pointer changes to a magnifying glass when you select the View tool and move it over the image.

{button Related Topics,PI(`',`RT_TOOLBAR_CHOOSE')}



About the Picture Publisher toolbar



To move the toolbar

1 Move the pointer over the toolbar.

2 Press and hold the left mouse button and drag the toolbar to another edge of the window.

3 Release the left mouse button.

{button Related Topics,PI(`',`RT_TOOLBAR_MOVE')}



About the Picture Publisher toolbar



To hide the toolbar

1 On the View menu, click Toolbars. 

2 Click the box next to the toolbar name to remove the X.

{button Related Topics,PI(`',`RT_TOOLBAR_SHOW')}



About the Picture Publisher toolbar



To show the toolbar

1 On the View menu, click Toolbars. 

2 Click the box next to the toolbar name to place a checkmark in it.

{button Related Topics,PI(`',`RT_TOOLBAR_SHOW')}



About the Picture Publisher toolbar



To save tool settings

1 Click the tool and change the settings in the ribbon.

2 Click the Tool button at the left side of the ribbon to save your settings. The next time you use this tool, the 
saved settings will display in the ribbon.

{button Related Topics,PI(`',`RT_TOOLBAR_SAVE')}



About the Picture Publisher toolbar



Merge Modes

The Merge Mode list box used in many tool ribbons contains various editing options. When used in conjunction 
with editing tools, such as Paint or Fill, these options let you combine, or mix, colors using additive or subtractive
color theory. You also can selectively change an image according to hue, saturation, or lightness and make 
modifications to the red, green, or blue channel of an image.

{button Related Topics,PI(`',`RT_MERGE_MODES')}



Merge Modes--Normal

Merge Modes--Additive

Merge Modes--Subtractive

Merge Modes--If Lighter

Merge Modes--If Darker

Merge Modes--Filter

Merge Modes--Multiply

Merge Modes--Difference

Merge Modes--Texturize

Merge Modes--Color

Merge Modes--Hue

Merge Modes--Saturation

Merge Modes--Luminance

Merge Modes--Red

Merge Modes--Green

Merge Modes--Blue

Merge Modes--Invert



Merge Modes--Normal

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Normal option is the default setting in the Merge Mode list box. When Normal is selected, Picture Publisher 
behaves as if Merge Mode is off, and no editing effects are possible.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes



Merge Modes--Additive

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Additive option lets you mix colors according to the additive color model. If you paint a red image with a 
blue brush, magenta appears in the image as a result of the additive mixing of red and blue. If you paint with a 
green brush on a red background, you get yellow. To calculate the resultant color, simply add the RGB values of 
the colors together and round down any number over 100 to 100.

An example of additive mixing using green and blue is shown below.

Green R(0) G(100) B(0)

Blue R(0) G(0) B(100)

------------------------------------

Cyan R(0) G(100) B(100)

Adding the R column results in 0, adding the G column results in 100, and adding the B column results in 100. 
These values represent a color (cyan) that has the value of R(0), G(100), B(100).

Note
Be sure to adjust all numbers so they do not exceed 100. For example, if the total of the B column adds to 

140, round the value down to 100.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--Subtractive

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Subtractive option lets you mix colors according to the subtractive color model. If you paint on a cyan 
image with a magenta brush, blue appears in the image as a result of the subtractive mixing of cyan and 
magenta. If you paint with a yellow brush on a magenta background, you get red. To calculate the resultant 
color, add the RGB values of the colors together, subtract 100 from the answer, round any negative value to 0, 
and round any number over 100 to 100.

An example of subtractive mixing using cyan and magenta is shown below.

Cyan R(0) G(100) B(100)

Magenta R(100) G(0) B(100)

------------------------------------
R(100) G(100) B(200)

-100 -100 -100
------------------------------------

Blue R(0) G(0) B(100)

Adding the R column results in 100, adding the G column results in 100, and adding the B column results in 200. 
Subtract 100 from the resultant R, G, and B values. These ending values represent a color (blue) that has the 
value of R(0), G(0), B(100). Be sure to adjust all numbers so there are no negative numbers and no values over 
100. For example, if the B column is -20, round the value to 0; if the B column is 140, round the value down to 
100.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--If Lighter

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The If Lighter option lets you edit an image based on the lightness values of the image and the lightness value 
of the editing tool, or source, used. Lightness refers to the "L," or lightness value, in the HSL color model. If the 
editing tool you are using has a lightness value equal to or higher than that of the image, the color of the editing 
tool is transferred to the image. If the lightness value is less than that of the image, no change occurs. For 
example, if you are painting with white (white has a lightness value of 100), all of the colors in the image are 
affected. If you paint with black (black has a lightness value of 0), none of the colors in the image are affected. 
Notice that any primary color will paint over any other primary color (except white) because all primary colors 
have the same lightness value (except black, which has the lowest lightness value, and white, which has the 
highest lightness value).

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--If Darker

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The If Darker option lets you edit an image based on the lightness values of the image and the lightness value 
of the editing tool, or source, used. Lightness refers to the "L," or lightness value, in the HSL color model. If the 
editing tool you are using has a lightness value lower than that of the image, the color of the editing tool is 
transferred to the image. If the lightness value is not lower than the image, no change occurs. For example, if 
you paint with white (white has a lightness value of 100), none of the colors in the image are affected. If you are 
painting with black (black has a lightness value of 0), all of the colors in the image are affected.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--Filter

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Filter option uses a combination of Additive and Multiply to create a filtered effect.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--Multiply

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Multiply option multiplies the value of the image and the editing tool colors.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--Difference

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Difference option subtracts the value of the editing tool from the value of the existing color to obtain a new
color.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--Texturize

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Texturize option uses the editing tool as a texture surface on which the image is painted.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--Color

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Color option lets you replace the color of an image with the color of the editing tool, or source, used. Color 
is composed of the "H," or hue value, and the "S," or saturation value, in the HSL color model. For example, if 
you are painting with blue (H=240, S=100), all of the painted colors take on the same H and S values of blue. 
This results in a color change; however, the lightness values remain the same.

Note
Hue and saturation values have no effect on black or white because the lightness value of black is 0 and 

the lightness value of white is 100. Any color with the lightness value of 0 is black regardless of the hue and 
saturation values. Any color with the lightness value of 100 is white regardless of the hue and saturation values.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--Hue

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Hue option lets you replace the hue value of an image with the hue value of the editing tool, or source, 
used. For example, if you are painting with green (H=120), all colors (except white and black) that are painted 
become green. Notice that if you paint with red, white, or black, you get the same results because all three of 
these colors have the same hue value (H=0).

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--Saturation

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Saturation option lets you replace the saturation value of an image with the saturation value of the editing 
tool, or source, used. For example, if you are painting with any primary color (except white or black) onto any 
other primary color, only white and black are affected; the other colors remain the same because all primary 
colors have the same saturation value (S=100), except for white (S=0) and black (S=0). If you are painting with 
white or black, the colors become grayscale values; remember that grayscale images have no saturation.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--Luminance

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Luminance option lets you replace the luminance value of an image with the lightness value of the editing 
tool, or source, used.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--Red

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Red option lets you replace the red channel (using the RGB color model) of an image with the value of the 
red channel source. Only the red channel is affected. The results of using the Red Only option are the same as if 
you were to split the RGB channels using the Channels command, make changes to the red channel image, and 
then combine the channels.

To determine the resultant value of mixing the source and image, replace the image value of the red channel 
with the source value. For example, if you are painting with a cyan brush (RGB value = 0, 100, 100) over a 
magenta image (RGB value = 100, 0, 100), the result is a color that has an RGB value of 0, 0, 100 (blue). The red
value from the brush (0) replaces the red value in the image (100) to create blue.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--Green

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Green option lets you replace the green channel (using the RGB color model) of an image with the value of 
the green channel source. Only the green channel is affected. The results of using the Green option are the same
as if you were to split the RGB channels using the Channels command, make changes to the green channel 
image, and then combine the channels.

To determine the resultant value of mixing the source and image, replace the image value of the green channel 
with the source value. For example, if you are painting with a cyan brush (RGB value = 0, 100, 100) over a red 
image (RGB value = 100, 0, 0), the result is a color that has an RGB value of 100,100, 0 (yellow). The green 
value from the brush (100) replaces the green value in the image (0) to create yellow.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--Blue

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Blue option lets you replace the blue channel (using the RGB color model) of an image with the value of the 
blue channel source. Only the blue channel is affected. The results of using the Blue option are the same as if 
you were to split the RGB channels using the Channels command, make changes to the blue channel image, and 
then combine the channels.

To determine the resulting value of mixing the source and image, replace the image value of the blue channel 
with the source value. For example, if you are painting with a green brush (RGB value = 0, 100, 0) over a 
magenta image (RGB value = 100, 0, 100), the result is a color that has an RGB value of 100, 0, 0 (red). The blue
value from the brush (0) replaces the blue value in the image (100) to create red.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Merge Modes--Invert

The Merge Mode list box lets you choose options that define the way colors in an object relate to the colors in the
base image and any overlapping objects. Merge modes always operate within the boundaries of other options, 
such as transparency.

The Invert option lets you reverse the colors of an image. A black-and-white image reverses to look like a photo 
negative. A color image reverses using additive colors.

{button Related Topics,PI(`',`RT_MERGE_MODES_NORMAL')}



Color Shield

{button Tell me how...,PI(`',`HT_TOOLBAR_COLOR_SHIELD')}

The Color Shield command on the View menu, and the Color Shield button on the Image Tools toolbar, open the 
Color Shields dialog box.

You can choose which selected or nonselected colors you want to edit. You can choose to edit selected or 
nonselected colors (Select Colors) or protect selected colors and edit all others (Protect Colors).
If, for example, you want to change the color blue in an image to green, choose Select Colors from the Shield Mode 
box in the Color Shields dialog box, click a Probe tool, and then click on blue in the image. You can then use the 
Paint tool to paint green over the blue in the image. Picture Publisher only paints green on the blue color you 
probed.

Following the above example, you can also select Protect Colors from the Shield Mode box if you want to affect 
all parts of an image except for the parts colored blue. Picture Publisher only affects the colors you did not probe.



To use the Color Shield



Opens the Color Shields dialog box to let you choose which selected or nonselected colors you want to edit.



Color Shields Dialog Box

{button Tell me how...,PI(`',`HT_TOOLBAR_COLOR_SHIELD')}

The Color Shields dialog box lets you choose which selected or nonselected colors you want to edit. You can 
choose to edit selected or nonselected colors (Select Colors) or protect selected colors and edit all others 
(Protect Colors).

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_TOOLBAR_COLOR_SHIELDDB')}



About the Color Shield



Lets you choose whether to edit selected or nonselected colors (Select Colors) or protect selected colors and edit
all others (Protect Colors).



Lets you specify whether you want Color Shields to be active at all times.



To use the Color Shield

1 On the Image Tools toolbar, click the Color Shield button. The Color Shields dialog box shows only the colors 
selected with the Color Shield tool.

or

On the View menu, click Color Shield.

2 Click a Color Select button. Eight shields are available in the dialog box.

3 Drag the pointer over the image to define the color to shield.

4 Click the left mouse button. The color is displayed in the selected Color Select button.

5 Type a range percentage to define how close the shielded color will be to the chosen color. A 0% setting 
selects or shields only an exact color match; a 100% setting selects or shields all colors. The default setting 
is 10%.

Notes
A high-range percentage includes many colors similar to the selected color; a lower percentage restricts 

the colors to only those closest to the selected color.
The percent range is based upon the RGB color model. It defines the deviation from the RGB values of the 

color defined in the shield. A 100% setting protects or selects all color values in the image. A 5% setting allows a 
tolerance of plus or minus 5% from the defined RGB value. A 0% setting limits the shield to a single RGB value.

6 Repeat steps 2 through 5 to define additional shields.

7 In the Shield Mode box, select Protect Colors or Select Colors.

The Protect Colors option protects the selected color ranges from edits; the Select Colors option targets the 
color ranges for edits.

8 Click the On/Off boxes in the dialog box to activate each color shield. The color values are selected or 
protected for use with all editing tools.

{button Related Topics,PI(`',`RT_TOOLBAR_COLOR_SHIELDP')}



About the Color Shield



Information Button

{button Tell me how...,PI(`',`HT_INFOB')}

The Information button on the Status toolbar lets you open the Image Properties dialog box. This dialog box 
shows information about the image type, size, number of objects, and color management.

Note
You can also display the Image Properties dialog box by choosing Properties on the File menu.



To display the image properties



Enter your name or the name of the person who created the image.



Enter any applicable keywords associated with the image.



Enter any applicable comments associated with the image. For example, you could enter information about 
effect parameters you used creating the image.



Enter the title of the image.



Enter a subject name for the image.



Ruby Overlay

The Ruby Overlay button on the Image Tools toolbar, and the Ruby Overlay command on the View menu, simulate 
the thin plastic sheets used to cut overlays on artwork. 

Click the Ruby Overlay button to display the overlay on your base image. The color of the overlay is red by 
default. You can change the color with the Mask Tint Color option in the General section of the Options dialog 
box.

The color of the Ruby Overlay shows the areas of an image not masked. If you have a complex mask, the Ruby 
Overlay makes it easier to see what is masked and what is not.

When working with mask channel, you can see how your mask fits on the image by turning on the Ruby Overlay. 
By working with the Ruby Overlay on, you can make sure the mask you are creating matches an image.

{button Related Topics,PI(`',`RT_RUBYOVERLAY')}



What is a mask?

Using the mask tools



Shows the areas of an image not masked. If you have a complex mask, the Ruby Overlay makes it easier to see 
what is masked and what is not.



Mask Channel

{button Tell me how...,PI(`',`HT_TOOLBAR_MASKCHAN')}

To display the mask channel, on the View menu, click Mask Channel, or on the Image Tools toolbar, click the Mask 
Channel button.

The mask channel contains a grayscale image of any mask you create with the Mask tools from the toolbar. You 
can work directly on the mask channel and edit the mask directly. 

With the mask channel displayed, you can use any of the toolbar tools, plus most of the commands in the menus
to create and manipulate a mask.

For example, you can paste images into the mask channel and use any of the Mask Transform tool options to 
manipulate the image.

When working with the mask channel, you cannot see the base image unless you click the Ruby Overlay button 
in the status toolbar to turn it on.

Whatever you draw or place into the mask channel will become a mask on the image. For example, if you were 
to fill the mask channel with a brick texture, the brick texture will be a brick texture mask on the image.

The first image below shows a sunset. The second image shows the mask channel filled with a brick texture. The 
third image shows the brick texture mask on the image after turning off the mask channel. The fourth image 
shows the brick texture after filling the mask with black.



{button Related Topics,PI(`',`RT_RUBYOVERLAY')}



To create and edit masks as grayscale images on the mask channel



Displays the mask channel. The mask channel contains a grayscale image of any mask you create with the Mask 
tools from the toolbar. Lets you work directly on the mask channel and edit the mask directly. 



To create and edit masks as grayscale images on the mask channel

1 Click the Mask Channel button.

2 Choose any of the toolbar tools to edit the image in grayscale only.

3 Paste an image and manipulate it using the options in the Mask Transform ribbon.

4 View how the mask fits on the base image by turning on the Ruby Overlay mode.

5 Click the Mask Channel button.

{button Related Topics,PI(`',`RT_TOOLBAR_RUBYP')}



About the Mask Channel

About the Ruby Overlay



Standard Toolbar

{button Tell me how...,PI(`',`HT_TOOLBAR_STAND')}

The Standard toolbar gives you easy access to the tools you prefer to use. You simple click on the tool you want 
and its associated command is executed. 

It is dockable at the top, bottom, left, or right sides of the main window. It can also be made to float on the main 
window. To move the Standard toolbar, drag it to a location on the window and release the mouse button.

{button Related Topics,PI(`',`RT_TOOLBAR_STAND')}



To customize the Standard toolbar



About the Customize command



Displays the current magnification of the active image. Lets you set the magnification by choosing a size from 
the drop-down list.



Lets you undo the last action taken or you can choose an undo action from the drop-down list.



Lets you redo the previously undone action or you can choose a redo action from the drop-down list.



Opens the Micrografx Media Manager window.



Lets you get help on a window element. Click on this button and the pointer changes to include a question mark 
(?). Then click on a window element to see a brief description of what that element does.



Opens the Micrografx Designer program.



Opens the Micrografx ABC FlowCharter program.



Undoes the previous mask operation.



Redoes the previously undone mask operation.



View Tools

{button Tell me how...,PI(`',`HT_VIEWTOOL')}

The View tools let you change how your image is displayed by adjusting the magnification and the parts of the 
image that are visible. The View tools let you zoom in and out, and change views.

Click an icon below to read more information about the tool.

Click the Zoom In tool to zoom in on the image in controlled steps.

Click the Zoom Out tool to zoom out of the image in controlled steps.

Click the Previous View tool to toggle between the current view and the previous view.

Click the Actual Size tool to display an image at the actual physical size of the captured data.

Click the View Entire Image tool to display the entire image as large as possible in the window.

Click the View Full Screen tool to display the image with nothing else on the screen.

{button Related Topics,PI(`',`RT_VIEWTOOL')}



To create a custom view

To zoom in

To zoom out

To view an image in its actual size

To view the entire image

To use the Previous View tool

To view the image full screen



About the Zoom In tool

About the Zoom Out tool

About the Previous View tool

About the View Actual Size tool

About the View Entire Image tool

About the View Full Screen tool

About the View menu



Opens the View toolset to let you choose a tool to change how your image is displayed by adjusting the 
magnification and the parts of the image that are visible. 

The View tools let you zoom in and out, and change views.



To create a custom view

1 Click the View tool in the Main toolbar.

2 Click the Zoom In tool.

3 Move the pointer to one corner of the area to magnify.

4 Press and hold the left mouse button, and drag the pointer diagonally to the opposite corner of the area you 
want to view.

5 Release the left mouse button.

6 Repeat steps 3 through 5 until you have achieved the magnification you want.

Notes
Use the View tool to choose the magnification and the portion of an image you want to view.
The magnification percentage and the name of the image file are displayed in the title bar of the image 

window.

{button Related Topics,PI(`',`RT_VIEWTOOL_CUST_VIEWP')}



 To zoom in

To zoom out

To view an image in its actual size

To view the entire image

To use the Previous View tool

To view the image full screen

About the View tools



Zoom In Tool

{button Tell me how...,PI(`',`HT_VIEWTOOL_ZOOM_IN')}

The Zoom In tool lets you zoom in on the image in controlled steps. It allows you to see more detail with each 
successive use by increasing magnification to the nearest 100% increment. 

{button Related Topics,PI(`',`RT_VIEWTOOL_ZOOM_IN')}



To zoom in



About the View tools



Lets you zoom in on the image in controlled steps. It allows you to see more detail with each successive use by 
increasing magnification to the nearest 100% increment.



To zoom in

1 Click the View tool in the Main toolbar.

2 Click the Zoom In tool.

3 Move the pointer on the image where you want the zoom center to be, and then click the left mouse button.

Note
The image repaints to the next higher 100% increment of magnification.

{button Related Topics,PI(`',`RT_VIEWTOOL_ZOOMINP')}



About the Zoom In tool

About the View tools



Zoom Out Tool

{button Tell me how...,PI(`',`HT_VIEWTOOL_ZOOM_OUT')}

The Zoom Out tool lets you zoom out of the image in controlled steps. It allows you to see more of the overall image
with each successive use by decreasing magnification to the nearest 100% increment. 

{button Related Topics,PI(`',`RT_VIEWTOOL_ZOOM_OUT')}



To zoom out



About the View tools



Lets you zoom out of the image in controlled steps. It allows you to see more of the overall image with each 
successive use by decreasing magnification to the nearest 100% increment.



To zoom out

1 Click the View tool in the Main toolbar.

2 Click the Zoom Out tool.

3 Move the pointer on the image and click the left mouse button.

The image repaints to the next lower 100% increment of magnification.

4 Repeat the steps to reach the magnification you want.

Note
The Zoom Out tool decreases the magnification by one-half when the magnification goes below 100%.

{button Related Topics,PI(`',`RT_VIEWTOOL_ZOOMOUTP')}



About the Zoom Out tool

About the View tools



Previous View Tool

{button Tell me how...,PI(`',`HT_VIEWTOOL_PREVIOUS')}

The Previous View tool lets you toggle between the current view and the previous view. 
The Previous View tool is particularly useful when you want to zoom in to retouch at a higher magnification, but 
want to return to the larger view (last) to review your changes. The current view and the previous view exchange
places when the Previous View tool is used.

{button Related Topics,PI(`',`RT_VIEWTOOL_PREVIOUS')}



To use the Previous View tool



About the View tools



Lets you toggle between the current view and the previous view. 



To use the Previous View tool

1 Click the View tool in the Main toolbar.

2 Click the Previous View tool.

The image repaints to the previous magnification.

Note
Press End at any time with any tool selected to revert to the previous view.

{button Related Topics,PI(`',`RT_VIEWTOOL_PREVIOUSP')}



About the Previous View tool

About the View tools



View Actual Size Tool

{button Tell me how...,PI(`',`HT_VIEWTOOL_ACTUAL')}

The View Actual Size tool displays an image at the actual physical size of the captured data.
The View Actual Size tool makes it easy to view the image on screen at its actual finished size when you are 
visualizing concepts. You might also discover that some detail at higher magnification does not adequately show 
how the image will look when printed.

Note
For the image to be truly 1:1, you must set the Screen Width in the Units tab in the Options dialog box to 

your screen width.

{button Related Topics,PI(`',`RT_VIEWTOOL_ACTUAL')}



To view an image in its actual size



About the View tools



To view an image in its actual size

1 Click the View tool in the Main toolbar.

2 Click the View Actual Size tool.

or
On the View menu, click 1:1 View.

The image repaints to its actual size.

Note
For the image to be truly 1:1, you must set the Screen Width in the Units tab of the Options dialog box to 

your screen width.

{button Related Topics,PI(`',`RT_VIEWTOOL_ACTUALP')}



About the View Actual Size tool

About the View tools



View Entire Image Tool

{button Tell me how...,PI(`',`HT_VIEWTOOL_ENTIRE')}

The View Entire Image tool shows the entire image as large as possible in the window. 
Use the View Entire Image button to see the whole image. The image displays at the maximum magnification 
that fits in the window and maintains the original proportions of the image.

{button Related Topics,PI(`',`RT_VIEWTOOL_ENTIRE')}



 To view the entire image



 About the View tools



To view the entire image

1 Click the View tool in the Main toolbar.

2 Click the View Entire Image tool.

or
On the View menu, click Fit In Window.

The image resizes to fill the window.

Note
Press Home at any time with any tool selected to show your entire image in the window.

{button Related Topics,PI(`',`RT_VIEWTOOL_ENTIREP')}



About the View Entire Image tool

About the View tools



View Full Screen Tool

{button Tell me how...,PI(`',`HT_VIEWTOOL_FULLSCRN')}

The View Full Screen tool displays the image with nothing else on the screen. 
The View Full Screen tool is particularly useful when you want to display an on-screen image as part of a 
presentation. You also can use this option to isolate an image for a screen capture.

{button Related Topics,PI(`',`RT_VIEWTOOL_FULLSCRN')}



To view the image full screen



About the View tools



To view the image full screen

1 Click the View tool in the Main toolbar.

2 Click the View Full Screen tool.

or
On the View menu, click Full View.

Note
To return to the main window, press Esc.

{button Related Topics,PI(`',`RT_VIEWTOOL_FULLSCRNP')}



About the View Full Screen tool

About the View tools



Getting Acquainted with the Picture Publisher Window

Click an area of the graphic below to learn more about it.



Control Menu Box

The icon, located in the upper left corner of a window, that opens the Control menu. This menu lets you restore, 
move, size, minimize, maximize and close the main window.



Menu Bar

The menus are in the menu bar at the top of the window, under the title bar. The menus are grouped by 
category. For example, the Mask menu contains commands that let you load, save, edit, and remove masks.



Minimize, Maximize, and Close Buttons

The buttons located in the upper right corner of each window that are used to reduce or enlarge the window. The
left button minimizes Picture Publisher. The center button maximizes the Picture Publisher main window. The 
right button, which contains an X, lets you exit from Picture Publisher. 



Standard Toolbar

The area that displays various tools used with Picture Publisher. The standard toolbar is dockable at the top, 
bottom, left, or right sides of the main window. It can also be made to float on the main window. To move the 
Standard toolbar, drag it to a location on the window and release the mouse button.



Ribbon

When you click a tool in the Main toolbar, the ribbon under the Standard toolbar changes to show options that let
you specify how you want to use the tool. For example, if you want to change the mode for freehand masking, 
click the Mask tool on the Main toolbar, then click the Freehand Mask tool. The ribbon displays options for 
masking, including modes.

The ribbon is dockable at the top, bottom, left, or right sides of the main window. It can also be allowed to float in
the main window. To move the ribbon, drag it to the location on the window and release the mouse button.



Main Toolbar

The Main toolbar contains tools that let you edit images. The toolbar contains the following tools: Selector, 
Selector Transform, View, Mask, Crop, Retouch, Filter, Fill, Draw, Text, Color Probe, and Color Swatch. The toolbar 
is dockable at the top, bottom, left, or right sides of the main window. It can also be allowed to float in the main 
window. To move the toolbar, drag it to the location on the window and release the mouse button.

You can also create customized toolbars that contain the tools you use frequently.



Title Bar

The bar across the top of a window that contains the program name (Picture Publisher) or the filename. The title 
bar also contains the window’s Control menu box, Minimize, Maximize and Close buttons.



Image Window

Different images appear in separate windows within the Picture Publisher main window. You can display more 
than one image at a time, but only the active window receives the action. For example, when you save an image,
only the one in the active window is saved.



Status Bar

The Status bar at the bottom of the main window gives a brief description of the object under the pointer. You 
can also determine the status of Picture Publisher operations.



ToolTips

ToolTips display the name or function of the tool or button the pointer is over.



Object Manager

All objects that have been created on a base image are listed in the Object Manager window that floats on the 
image window. You use the Show Object Manager command on the View menu to show the Object Manager.

The Object Manager contains small image buttons for selecting or deselecting each object. An object that is 
selected appears with a highlighted background. Using the Object Manager, selected objects can be hidden, 
grouped, deleted, and moved forward or backward (in layers) on top of the base image. Objects can also be 
cropped, and they can have their alpha channels edited.



Color Palette Window

The Color Palette is a collection of colors grouped together for easy access. Picture Publisher comes with many 
different palettes. You can also create your own. The default palette, called "Default Palette," contains many of 
the common colors such as red, green, blue, cyan, magenta, yellow, black, and white. 



Image Info Window

This window displays information that helps you perform precise operations, such as aligning pixels and 
measuring sizes of areas within an image. The Info window also provides color (RGB or CMYK) values or 
grayscale values of the area under the mouse pointer, depending on the image type.



Image Properties Button

Opens the Image Properties dialog box. This dialog box shows information about the image type, size, number of 
objects, and color management.



Image Tools Toolbar

This toolbar displays buttons that let you quickly open a dialog box or enter a mode. For example, clicking the 
Ruby Overlay button enters Ruby Overlay mode. This toolbar includes the Mask Channel button, the Ruby 
Overlay button, the Show Object Manager button, the Anti-Alias button, the Edit Object Alpha button, the Show 
Rulers button, the Show Grid button, the Snap to Grid button, the Show Guides button, the Snap to Guides 
button, and the Lock Guides button.



What's New in Picture Publisher 8

You can read a brief description of the major new features in Picture Publisher 8 below. For more information, 
click on the feature to read a detailed description.

Light Studio Lets you apply special lighting effects to an RGB or grayscale image.

Lens Flare Simulates lens flare on an image.

Camera Aperture Lets you control depth of field, or sharpness, in an image.

Bevel Factory Lets you create three-dimensional bevel effects to an image.

Image Warp Automatically applies a warp to an image using a grid.

Warp Tool Lets you distort portions of an image, or the entire image, with a 
brush.

Web Style wizards Automates the process of creating and converting Web page elements.

GIF Animator Lets you edit or create your own animated GIFs.

Macros Picture Publisher now ships with 72 predefined macros to enhance 
your image. There are seven submenus containing these macros 
according to their type.

Multi-Color Gradients Picture Publisher now supports multi-color gradients with transparency.

New Interpolation 
Options

These include: Linear; Quadratic; and Bi-Cubic. These interpolation 
methods improve rotation, sizing and object manipulation. You can 
change the method in the Options dialog box.

Anti-Aliased Tools Masking and brushing tools now have smoother edges with the new 
global anti-alias option.

New Merge Modes The new Overlay merge mode blends modifications into the 
background. The Screen merge mode is used to build up lightness in 
an image.

Object Properties Lets you assign properties such as URL links to any objects on the base
image.

HTML Contact Sheet 
output

The Contact Sheet wizard lets you output thumbnails of images to an 
HTML Web page.

Size Mask Lets you resize a mask by changing the mask's width and height in 
pixels.

Duplicate Makes a copy of the selected object, mask, or the entire image.

FlashPix Low Resolution 
Editing

FlashPix files can be opened and edited in low resolution mode and 
then you can re-apply the changes to the high-resolution version.

Object Rendering Lets you see the object as you move it. You can turn this option on or 
off from the Options dialog box.

Kodak Digital Science 
Color Management 
System

The new color management system complies with the ICM profile 
standard for high-end output as well as WYSIWYG desktop support.

Image Map Generation You can create image maps using the new Object Properties command 
in conjunction with the Copy HTML command.



ImageBrowser 
enhancements

New ImageBrowser features include album support, moving, and 
copying while in thumbnail mode..

Progressive JPEG Support Picture Publisher now supports saving progressive JPEGs in the JPEG 
Options dialog box.

Edit Palette dialog box 
enhancements

These enhancements include the ability to reduce the number of 
colors in a palette color image, and a preview of the updated image.

Size Object Lets you resize and scale objects with precise numerical controls.

Mosaic Tile effect Creates the look of a natural mosaic. You can apply this effect from the
EffectsBrowser on the Effects menu.

Colors display as RGB 
Hex values

The Color Picker dialog box and status bar now display colors as RGB 
Hex for Web page designers.

Web Favorites

Use this command on the Help menu to access Micrografx's home page on the Web using your default Web 
browser. In addition, Micrografx has provided links and pointers to other Internet sites maintained by third parties
relating to image editing. Highlight the home page you want to visit and click Go to Site.

To change an existing URL, click Edit. To add a new URL, click New. To remove an existing URL permanently, click 
Delete.



What is Color?

The color you see around you is electromagnetic energy, commonly known as light, which radiates at different 
electromagnetic frequencies. Just as your ear is sensitive to different audio frequencies that you hear as different
"pitches," your eye senses different electromagnetic frequencies as colors.

The eye is sensitive to only a narrow band of electromagnetic frequencies. The highest frequency color that we 
can see is violet. Above violet is the invisible ultraviolet spectrum. The lowest frequency color we can see is red. 
Below red is the invisible infrared spectrum. Night vision devices often work in this range proving that there is 
light around us that we cannot see.

Even though our eyes can see only a narrow slice of the electromagnetic spectrum, this slice consists of millions 
of colors. Your computer monitor may be able to reproduce these colors, but if you look closely at your monitor, 
you will see that it actually emits only three colors: red, green, and blue. Also, if you look closely at a color 
photograph in any book, you will see that it is made up of tiny dots in three colors: cyan, magenta, and yellow. It 
is the mixing of these three colors that creates the millions of colors we see.



Additive Color Model

The Additive color model is built on three colors called the additive primaries. The additive primary colors are red
(R), green (G), and blue (B). By mixing these colors in different percentages, any other color can be created. 
When blue and green are mixed, the resulting color is cyan. When blue and red are mixed, the resulting color is 
magenta. If all three primary colors are mixed together, the resulting color is white. The Additive color model is 
best depicted in computer monitors and television screens. Both are composed of tiny red, green, and blue 
illuminating dots.

Overlapping circles of blue, red, and green light create white at the center and three secondary colors: cyan, 
magenta, and yellow.

The Additive color model can be illustrated further by looking at Picture Publisher’s Color Picker. Double-click the 
Color Swatch or any color in the Color Palette to open the Color Picker.

By changing the RGB values in the Color Picker, you can immediately see the resulting color. Set blue (B) and 
green (G) to 100% and the color is cyan. Set blue (B) and red (R) to 100% and the color is magenta. Notice that if
all RGB values are the same, the resulting color is a shade of gray.

The Additive color model is sometimes known as the RGB color model or the Emittive color model.



Subtractive Color Model

The Subtractive color model is built on the subtractive primary colors. The subtractive primary colors are cyan, 
magenta, and yellow. The colors created by the mixing equal amounts of subtractive primary colors create the 
additive primary colors. The opposite is also true; the mixing of equal amounts of additive primary colors creates
the subtractive primary colors.

Printers use combinations of the subtractive primaries to produce practically every color in the spectrum. Notice 
when cyan, magenta, and yellow are combined, black results.

The Subtractive color model is implemented in the printing industry. Cyan, magenta, and yellow are three of the 
four ink colors used in four-color, or process, printing. Printers combine these three colors to produce virtually 
every color in the spectrum. A fourth color, black, is usually added because ink impurities make it difficult to 
create a true "black." (When pure cyan, yellow, and magenta colors are mixed together, black is the resulting 
color.)

The Subtractive color model is sometimes known as the CMYK model or the Reflective color model.



HSL Color Model

The Hue, Saturation, and Lightness (HSL) color model defines a color based on its hue (color), saturation (purity 
of the color), and lightness (brightness).

Hue

Hue is what we usually define as the color of an object. The hue of the sky is blue, the hue of a banana is yellow, 
and the hue of an apple is red.

The color wheel is a useful tool in understanding hue and the numeric values assigned to hues.

The lightness axis adds a third dimension to a color wheel, which produces the HSL color model.
The hue of a color is assigned a number from 0° to 360°. Red is defined at the 0° point, blue is 120°, cyan is 
180°, green is 240°, and so on. Change the hue (H) values on Picture Publisher’s Color Picker to see the hue 
change. Also, look at the Hue Shift slider in Picture Publisher’s Hue Map dialog box for another way to change the
hue of an image. Open the Hue Map dialog box by clicking Hue Map on the Map menu.

Saturation

The saturation of a color describes the purity of the color. The range of saturation is defined in value percentages
from 100% (full color intensity) to 0% (no color intensity). A black-and-white photograph has a color saturation 
value of 0%. Look at the Saturation Shift slider in the Hue Map dialog box to see how changes in saturation affect
an image.

Lightness

Lightness refers to the amount of white or black in a color and is defined in percentages from 100% (totally 
white) to 0% (totally black). Fifty percent lightness is the pure hue. Look at the Lightness Shift slider in the Hue 
Map dialog box to see how changes in lightness affect an image.



Understanding Color Correction

For many different reasons, the colors in a photograph may not be the ones you want. Perhaps the lighting was 
incorrect when the picture was shot, or maybe there was a problem during the development of the photograph. 
Many old photographs develop an undesirable green hue as they age. Whatever the problem, you can use 
Picture Publisher to correct it.

To correct an image with color problems, you must first decide what is wrong with the image and then decide 
which Picture Publisher feature to use to correct the problem. Using the example of a photograph that is too 
green, you could remove some green color from the image. However, you could also add a contrasting color 
(magenta) to neutralize the excessive green. Color channels are useful when changing a primary color 
throughout the image.

Using Color Channels

Many Picture Publisher dialog boxes, such as the Modify Color Maps dialog box and the Color Balance dialog box, 
offer color channel options. A color channel is an information layer of a color model. The RGB model has three 
channels: red, green, and blue. The CMYK model channels are cyan, magenta, yellow, and black (K). The HSL 
model channels are hue, saturation, and lightness. Picture Publisher lets you selectively work on each channel 
separately or you can use the Master channel to affect all channels equally. To use a color channel, decide which 
color channel you want to use, select the channel from the list box, and adjust the color until it is correct. You can
also split channels into separate images, edit each image individually, and recombine the channels using the 
Channels command on the Image menu.

Using the Correct Feature

It’s sometimes difficult to know which Picture Publisher feature to use to correct a color problem. Many features 
seem to perform the same function. For example, you can reduce a specific color in an image by using either the
Modify Color Maps command or the Color Balance command. Generally, use the Modify Color Maps command if 
you want to change many attributes of an image at the same time, such as brightness and color balance. If you 
want to change just one attribute in an image, use a command other than the Modify Color Maps command, such
as the Color Balance command.



Working with Service Bureaus

For the final output of your images, you may want to use the services of a commercial specialist in the type of 
output you want. For example, you may want to make photographic slides or high-resolution imagesetter prints.

Service bureaus, including slide services, printers, and prepress service bureaus, provide many valuable 
services. They have the expensive equipment required and extensive training and skills needed to do a 
professional job.

Primary considerations when transferring files to a service bureau are:
Methods of transfer--Because image files tend to be large, you and the service bureau need to decide how 

to best transfer the image files. The choices include diskettes, removable hard drives, streaming tape systems, 
backup tape systems, and electronic transfer (typically by modem connection). Consult with the service bureau to 
learn what media they can work with. Some service bureaus may be set up for electronic transfers only; others may
be set up for diskettes.

Acceptable file formats--The service bureau must have your files in a format it can use. Picture Publisher 
supports all common file formats such as TIFF, Scitex CT, and DCS.



Opens a submenu containing these management commands: Add, Delete, and Rename.



Opens a submenu containing these management commands: Delete, and Rename.



Lets you set the scaling percentage in the Scale area. For example, if you want the shape to be one-half its 
original size, set the Scale percentage to 50%.



Opens the Load Shape dialog box to let you load, or add, the selected shape.



Opens the Save Shape dialog box to let you save the selected shape.



Load Shape Dialog Box

{button Tell me how...,PI(`',`HT_SHAPE_LOADSHAPEDB')}

This dialog box lets you select a shape to load, add, delete, and lets you rename shapes and determine the size 
of the loaded shape.



To load a shape



To load a shape

1 Click the Mask tool in the Main toolbar.
2 Click the Mask Point Editing tool.
3 Click the Load Shape button in the ribbon.
4 In the Select Shape Name box, select a shape.

or
Click the File Options button and choose Add to add a shape to the list box.

5 In the Scale box, set the scaling percentage. For example, if you want the shape to be one-half its original 
size, set the Scale percentage to 50%.

6 Click Load.

{button Related Topics,PI(`',`RT_SHAPE_LOADSHAPEP')}



To save a shape

To create a clipping path

To create a clipping path from an existing mask



Save Shape Dialog Box

{button Tell me how...,PI(`',`HT_SHAPE_SAVESHAPE')}

This dialog box lets you save a shape for use later. It also lets you delete and rename shapes.



To save a shape

To create a clipping path

To create a clipping path from an existing mask



To save a shape

1 Make sure there is a mask on the active image.
2 Click the Mask tool in the Main toolbar.
3 Click the Mask Point Editing tool.
4 Click once on the base image.
5 Click the Save Shape button in the ribbon.
6 In the Enter Shape Name box, enter a name for the shape.
7 Click Save.

{button Related Topics,PI(`',`RT_SHAPE_SAVESHAPEP')}



To create a clipping path

To create a clipping path from an existing mask



To create a clipping path

1 Make sure there is a mask on the active image.
2 Click the Mask tool in the Main toolbar.
3 Click the Mask Point Editing tool.
4 Click once on the base image.
5 Click the Save Shape button in the ribbon.
6 In the Enter Shape Name box, type a name for the shape.
7 Click Save.
8 On the File menu, click Save As.
9 In the File Type list box, click EPS or DCS.
10 Click the Options button.
11 In the Clipping Path box, click the name of the shape you previously created.
12 Click OK.
13 Click Save.

{button Related Topics,PI(`',`RT_SHAPE_CREATE_CLIP_PATHP')}



To save a shape

To create a clipping path from an existing mask



To create a clipping path from an existing mask

1 Click the Mask tool in the Main toolbar.
2 Click the Mask Point Editing tool.
3 In the Method box in the ribbon, select Curves.
4 Click the image. The mask is converted to Bézier curves.
5 Adjust the curves to the shape you want.
6 Click the Save Shape button in the ribbon.
7 In the Enter Shape Name box, type a name for the shape.
8 Click Save.
9 On the File menu, click Save As.
10 In the File Type list box, click EPS or DCS.
11 Click the Options button.
12 In the Clipping Path list box, click the name of the shape you previously created.
13 Click OK.
14 Click Save.

{button Related Topics,PI(`',`RT_SHAPE_CREATE_CLIP_PATH_FM_EXIST_MASKP')}



To save a shape

To create a clipping path



Edit Menu

The commands on the Edit menu let you undo operations and transfer data to and from the Clipboard. The Edit 
menu commands also let you specify paste options.

Undo Reverses the last edit or change to an image.

Redo Restores the most recent edit that has been 
undone.

Manual Apply Manually applies changes to an image.

Auto Apply Automatically applies changes to an image when 
you are editing.

Command Center Lets you edit the Command Center.

Cut Cuts the image area defined by a mask to the 
Clipboard.

Copy Copies the image area defined by a mask to the 
Clipboard.

Copy To Copies the image area defined by a mask to a 
user-defined Clipboard.

Copy HTML Saves the image area defined by a mask as an 
Internet-formatted image to a folder of your 
choice, and copies HTML-source information to the
Clipboard.

Paste Pastes the Clipboard contents into the image.

Paste As New Image Pastes the Clipboard contents into a new image.

Duplicate Makes a copy of the selected object, mask, or the 
entire image.

Clear Clears the masked portion of an image from the 
window.

Select All Selects all the objects in the active image.

ClipboardBrowser Lets you manage and paste saved Clipboard 
images.

Replace Image Used during "in-place" editing, lets you replace the
current image with a different image.

Undo/Redo

{button Tell me how...,PI(`',`HT_EDIT_UNDO')}

The Undo command removes all changes made to an image since the last time changes were applied. In Auto 
Apply mode, changes are applied as you proceed to the next edit, so the Undo command removes only the last 
change. In Manual Apply mode, you control when changes are applied.

The Redo command replaces the Undo command on the Edit menu after the Undo command is clicked. Redo 
restores the most recent edit that has been undone. You can toggle between Undo and Redo to see an image 
before and after the latest change.



You can also undo a wizard or a macro using the Undo command.



To undo a change

To redo changes to an image



To undo a change
On the Edit menu, click Undo. The image appears as it did before the last edit.

{button Related Topics,PI(`',`RT_EDIT_UNDOP')}



To redo changes to an image

About the Undo/Redo command



To redo changes to an image
On the Edit menu, click Redo. The image appears as it did before you chose the Undo command.

{button Related Topics,PI(`',`RT_EDIT_REDOP')}



To undo changes to an image

About the Undo/Redo command



Manual Apply

{button Tell me how...,PI(`',`HT_EDIT_MANUAL_APPLY')}

The Manual Apply command is available only when the Manual Apply option is selected in the Undo panel of the 
Options dialog box. This command lets you control when changes become a permanent part of the image. After 
changes are applied, they cannot be removed with the Eraser tool or the Undo command.

Note
The changes are not applied to the permanent image file until you use the Save command.

{button Related Topics,PI(`',`RT_APPLY')}



About the Options command



To manually apply changes to an image



To manually apply changes to an image
On the Edit menu, click Manual Apply.

{button Related Topics,PI(`',`RT_EDIT_MANUAL_APPLYP')}



About the Manual Apply command



Auto Apply

The Auto Apply command appears when the Auto Apply option is selected in the Undo panel of the Options 
dialog box. Choosing the Auto Apply option means changes are automatically applied; you cannot undo them. It 
also frees up memory.

{button Related Topics,PI(`',`RT_EDIT_AUTO_APPLY')}



About the Manual Apply Command

About the Options command



Cut

{button Tell me how...,PI(`',`HT_EDIT_CUT')}

The Cut command cuts an area of the image (defined by a mask) to the Windows Clipboard. The cutout area 
appears as a white hole in the image. The contents of the Clipboard then can be pasted back into a Picture 
Publisher image or any other Windows program that accepts a bitmap format, such as a page layout or graphics 
presentation program.

The Clipboard retains the most recently cut or copied image. Each subsequent cut or copy from any Windows 
program replaces the contents of the Clipboard.



To cut an area of an image to the Clipboard



To cut an area of an image to the Clipboard

1 Mask the area you want to cut out of the image.

2 On the Edit menu, click Cut.

Note
To remove an area of the image without overwriting the contents of the Windows Clipboard, click Clear on 

the Edit menu.

{button Related Topics,PI(`',`RT_EDIT_CUTP')}



About the Cut command



Copy

{button Tell me how...,PI(`',`HT_EDIT_COPY')}

The Copy command sends a duplicate copy of the image area defined by a mask to the Windows Clipboard. The 
working image is unaffected when using the Copy command. The contents of the Clipboard can be pasted back 
into a Picture Publisher image or any other Windows program that accepts a bitmap format, such as a page 
layout or graphics presentation program.

The Clipboard retains the most recently cut or copied image. Each subsequent cut or copy from any Window 
program replaces the contents of the Clipboard.



To copy an area of an image to the Clipboard



To copy an area of an image to the Clipboard

1 Mask the area you want to copy to the Clipboard.

2 On the Edit menu, click Copy.

{button Related Topics,PI(`',`RT_EDIT_COPYP')}



About the Copy command

To create a mask using Mask tools



Copy To

{button Tell me how...,PI(`',`HT_EDIT_COPYTO')}

The Copy To command is similar to the Copy command, except that the Copy To command copies the image area
defined by a mask to a file instead of to the Clipboard. The Copy To command gives you the flexibility to copy to 
a named file, a new image, a texture, or a custom brush.

{button Related Topics,PI(`',`RT_EDIT_COPYTO')}



To copy a masked area to a file

To delete or rename a file



About the Copy To dialog box



Copy To Dialog Box

This dialog box lets you specify where you want the image to be copied. You can copy the image to the 
Clipboard, to a new image window, to a texture file, or to a custom brush file.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_EDIT_COPYTODB')}



About the Copy To command



To copy a masked area to a file

To delete or rename a file!JumpID(>Procedur, Deleting_or_renaming_a_file);CW(concept)



Lets you save a masked area to a Clipboard file.



Lets you copy a masked area to a new image window.



Lets you save a masked area to a texture file.



Lets you save a masked area to a custom brush file.



To copy a masked area to a file

1 Mask the area you want to copy to a file.

2 On the Edit menu, click Copy To.

3 Click a file type. You can choose from Named Clipboard, New Image, Texture, or Custom Brush.

4 In the Clipboard Name box, type a filename.

5 Click Copy.

Notes
When you choose the New Image option, the mask is automatically copied to a new image window.
You can also delete or rename a file using the Copy To command.

{button Related Topics,PI(`',`RT_EDIT_COPYTOP')}



About the Copy To command

About the Copy To dialog box

Deleting or renaming a file



To delete or rename a file

1 On the Edit menu, click Copy To.

2 Click the down arrow to the left of the file icon.

3 Click the file you want to delete or rename.

4 Click File Options.

5 Click Delete or Rename, as appropriate. Clicking Delete deletes the name as well as the file from the 
Clipboard directory.

Note
You can also copy a masked area to a file using the Copy To command.

{button Related Topics,PI(`',`RT_EDIT_COPYTOP2')}



About the Copy To command

About the Copy To dialog box

Copying a masked area to a file



Name Dialog Box

The Name dialog box lets you enter the name for the item.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.



Copy HTML

{button Tell me how...,PI(`',`HT_EDIT_COPYHTML')}

The Copy HTML command takes the contents of the current image or selection (masked area or object) and 
saves the file as an Internet-formatted image. All HTML information is copied to the Clipboard so you can paste it
into your HTML editor to mark your image tag.

In addition, you can also create an image map for objects on an image. In image maps, different sections of the 
image are designed as hyperlinks to other Web documents. When you click on one of these sections from your 
Web browser, the browser loads a new document.

You need to use the Copy HTML command in conjunction with the Object Properties command to create an image
map. Use the Object Properties command to assign a specific URL to each object in an image, thus creating an 
image map. 

{button Related Topics,PI(`',`RT_EDIT_COPYHTML')}



To copy an image to HTML

To create an image map

To assign a property to an object



About the Object Properties command



To copy an image to HTML

1 Mask the area you want to copy to HTML, if necessary. If you do not mask an area, the entire image is copied 
to HTML.

2 On the Edit menu, click Copy HTML.

3 In the Destination Path and Image Name box, enter the filename and specify the path where you want to 
copy the file.

4 In the Text String box, enter an alternate description of the image for people using text-only browsers.

5 Enter the image size in pixels as you want the image to display in your Web browser.

6 Enter the width of the image border in pixels as you want it to display in your Web browser. Type 0 if you 
want no border.

7 In the Text Alignment box, choose how you want the image to align to the text.

8 Deselect the Create Image Map option.

9 Click None if you want no hyperlink attached to the selection or image.

or

Click URL and enter the URL link you want attached to the selection or image.

10 Click OK.

Note
All HTML information is placed in the Clipboard Information box. You can paste this information into your 

HTML editor to mark your image tag.
You can add HTML code to the Clipboard Information box. This code will be used as part of the Test button 

so that when the Browser displays will see both the generated code as well as any additional code. All of additional 
information will be copied to the Clipboard when you click OK. However, if you regenerate the HTML code by 
changing a value in this dialog box, any additional code you added disappears.

{button Related Topics,PI(`',`RT_EDIT_COPYHTMLP')}



About the Copy HTML command



To create an image map

1 Use the Object Properties command to assign a specific URL to each object in an image.

2 On the Edit menu, click Copy HTML.

3 In the Destination Path and Image Name box, enter the filename and specify the path where you want to 
copy the file.

4 In the Text String box, enter an alternate description of the image for people using text-only browsers.

5 Enter the image size in pixels as you want the image to display in your Web browser.

6 Enter the width of the image border in pixels as you want it to display in your Web browser. Type 0 if you 
want no border.

7 In the Text Alignment box, choose how you want the image to align to the text.

8 Make sure the Create Image Map option is selected.

9 Click Create Image Map on Selected Objects.

10 In the Default URL box, enter the URL you want attached to the parts of the image not covered by the 
selected objects. If you leave this box empty, Picture Publisher defaults to no URL reference.

11 In the Image Map Name box, enter the name for the image map.

12 Click Test to open this image in your default Web browser and test the hyperlinks.

Notes
Relative links stored in the image map will not work when you click the Test button; only absolute links will 

work. This is a result of how and where the files are temporarily stored. This does not effect how the final version 
will work once the HTML code is placed inside the actual Web page document.

All HTML information is placed in the Clipboard Information box. You can paste this information into your 
HTML editor to mark your image tag.

You can add HTML code to the Clipboard Information box. This code will be used as part of the Test button 
so that when the Browser displays will see both the generated code as well as any additional code. All of additional 
information will be copied to the Clipboard when you click OK. However, if you regenerate the HTML code by 
changing a value in this dialog box, any additional code you added disappears.

{button Related Topics,PI(`',`RT_EDIT_COPYHTMLPP')}



To assign a property to an object

About the Copy HTML command

About the Object Properties command



Enter the filename and specify the path where you want to copy the file.



Enter an alternate description of the image for people using text-only browsers.



Enter the width of the image in pixels as you want it to display in your Web browser. You can only size down the 
image by 90 percent.



Enter the height of the image in pixels as you want it to display in your Web browser. You can only size down the 
image by 90 percent.



Enter the the width of the image border in pixels as you want it to display in your Web browser. Type 0 if you 
want no border.



Choose how you want the image to align to the text on the Web page.



Select this option if you want to create an image map. You can only create an image map if you have attached 
URLs to image objects using the Object Properties command on the View menu.

In image maps, different sections of the image are designed as hyperlinks to other Web documents. When you 
click on one of these sections from your Web browser, the browser loads a new document.

If you deselect this option, Picture Publisher takes the contents of the current image or selection (masked area or
object) and only saves the file as an Internet-formatted image.



Select this option if you want no hyperlink attached to the selection or image.



Select this option and enter the URL link you want attached to the selection or image.



All HTML information is placed in the Clipboard Information box. You can paste this information into your HTML 
editor to mark your image tag.

You can add HTML code to the Clipboard Information box. This code will be used as part of the Test button so that
when the Browser displays will see both the generated code as well as any additional code. All of additional 
information will be copied to the Clipboard when you click OK. However, if you regenerate the HTML code by 
changing a value in this dialog box, any additional code you added disappears.



Select this option if you want to create an image map. You can only create an image map if you have attached 
URLs to image objects using the Object Properties command on the View menu.

In image maps, different sections of the image are designed as hyperlinks to other Web documents. When you 
click on one of these sections from your Web browser, the browser loads a new document.



Enter the URL you want attached to the parts of the image not covered by the selected objects. If you leave this 
box empty, Picture Publisher defaults to no URL reference.



Enter the name of the image map you want to create from the selected objects in the image.

In image maps, different sections of the image are designed as hyperlinks to other Web documents. When you 
click on one of these sections from your Web browser, the browser loads a new document.



The higher the value, the fewer points Picture Publisher uses to describe any odd-shaped objects. For more 
sensitive image maps around these objects, use a lower percentage.



Click Test to open this image in your default Web browser and test the hyperlinks.

Relative links stored in the image map will not work when you click the Test button; only absolute links will work. 
This is a result of how and where the files are temporarily stored. This does not effect how the final version will 
work once the HTML code is placed inside the actual Web page document.



Copy HTML Dialog Box

{button Tell me how...,PI(`',`HT_EDIT_COPYHTML')}

Lets you take the contents of the current image or selection (masked area or object) and save the file as an 
Internet-formatted image. You can also create an image map for objects on an image. All HTML information is 
copied to the Clipboard so you can paste it into your HTML editor to mark your image tag.

You can add HTML code to the Clipboard Information box. This code will be used as part of the Test button so that
when the Browser displays will see both the generated code as well as any additional code. All of additional 
information will be copied to the Clipboard when you click OK. However, if you regenerate the HTML code by 
changing a value in this dialog box, any additional code you added disappears.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.



Paste

{button Tell me how...,PI(`',`HT_EDIT_PASTE')}

The Paste command pastes the contents of the Windows Clipboard onto the current base image as an object. 
The pasted object appears on the base image with a Selector Transform box around it. The ribbon area displays 
options that you can use with the Selector Transform tool.

Note
When you click the Paste command, a Paste At dialog box may appear, depending on your options setting 

for pasting objects. The Paste At dialog box allows you to specify the precise location at which the object will be 
pasted. This option is set using the Enable Paste At Dialog option on the Objects tab of the Options dialog box. To 
open the Options dialog box, open the Tools menu and click Options.



To paste an image from the Clipboard

To set Picture Publisher options



To paste an image from the Clipboard

1 On the Edit menu, click Paste. 

2 If the Paste At dialog box appears, set the horizontal (X) and vertical (Y) coordinates to locate the object on 
the base image where you want it. If necessary, choose a unit of measurement for the coordinates.

Note
If the Paste At dialog does not appear, the object is pasted in the center of the base image. In either case, 

the pasted object appears in the image window with the Selector Transform tool active.
3 Use the transform tool as needed to move, skew, rotate, or flip the pasted object.

4 Double-click on the base image to release the transform box.

{button Related Topics,PI(`',`RT_EDIT_PASTEP')}



About the Paste command

Using the Paste Options

About the Selector Transform tool



Paste At Dialog Box

This dialog box lets you specify the precise position where you want the object to be pasted on the base image.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_EDIT_PASTEATDB')}



About the Paste command

To set Picture Publisher options



Using the Paste Options

While using the Selector Transform tool, you can use the ribbon area to size, scale, rotate, and skew the pasted 
image. You can also change the quality and transparency of the pasted image, as well as choose a merge mode.



Lets you mirror the object horizontally. Selecting a button turns on mirroring; deselecting a button turns off 
mirroring.



Lets you mirror the object vertically. Selecting a button turns on mirroring; deselecting a button turns off 
mirroring.



Lets you improve the quality of the image. This is especially useful for rotated or skewed images. This option 
makes the image less jagged.

Most other programs discard pixels arithmetically, regardless of color value. With Picture Publisher, each pixel 
that remains is newly generated from the color values of the discarded neighboring pixels. Each of the pixels in 
the original image contributes to the pixels in the new image.



Lets you paste the copied object into a mask on the image.



Lets you set the degree of transparency: the higher the transparency percentage, the more the underlying image
shows through.

If the pasted image is set to 99% transparency, it is almost invisible. If it is set to 0% transparency, it is opaque 
and the underlying image cannot be seen.



Lets you set the degree of transparency: the higher the transparency percentage, the more the underlying image
shows through.

If the pasted image is set to 99% transparency, it is almost invisible. If it is set to 0% transparency, it is opaque 
and the underlying image cannot be seen.



Paste As New Image

{button Tell me how...,PI(`',`HT_EDIT_PASTE_AS_NEW')}

The Paste As New Image command lets you create a new image based on the contents of the Clipboard. This is a
great way to capture screen shots.



To paste the Clipboard contents as a new image

To capture a screen



To paste the Clipboard contents as a new image
On the Edit menu, click Paste As New Image. 

{button Related Topics,PI(`',`RT_EDIT_PASTE_AS_NEWP')}



About the Paste As New Image command

To capture a screen



To capture a screen

1 Create the screen you want to capture.

2 Press Print Screen. A screen shot of your window is copied to the Windows Clipboard.

3 Open Picture Publisher.

4 On the Edit menu, click Paste As New Image.

{button Related Topics,PI(`',`RT_EDIT_PASTE_AS_NEW_CAPTUREP')}



About the Paste As New Image command



Duplicate

{button Tell me how...,PI(`',`HT_DUPLICATE')}

The Duplicate command lets you duplicate, or copy, a selected object, masked area, or the entire image if no 
object or mask is highlighted. This is useful if you want to experiment without having to undo your changes to 
the original image.



To duplicate an image, or portion of an image



To duplicate an image, or portion of an image

1 Select the object or mask you want to duplicate, if necessary. If you do not make a selection, Picture Publisher
duplicates the entire image.

2 On the Edit menu, click Duplicate. You can also click Ctrl+D to duplicate the selection.

{button Related Topics,PI(`',`RT_DUPLICATEP')}



About the Duplicate command



Select All

{button Tell me how...,PI(`',`HT_OBJMENU_SEL_ALL_OBJ')}

The Select All command selects all objects on all layers. When all objects are selected, you can work on them as 
a group.

Tip
You can also select multiple objects by holding down Shift while clicking the objects one at a time.



To select all objects



To select all objects
On the Edit menu, click Select All.

{button Related Topics,PI(`',`RT_OBJMENU_SEL_ALL_OBJP')}



About the Select All command



Clear

{button Tell me how...,PI(`',`HT_EDIT_CLEAR')}

The Clear command removes masked portions of an image from the image window. 

Note
You can restore an image that was removed with the Clear command by clicking the Undo command on 

the Edit menu immediately after clearing.



To clear an image area



To clear an image area

1 Mask the area of the image you want to clear.

2 On the Edit menu, click Clear.

{button Related Topics,PI(`',`RT_EDIT_CLEARP')}



About the Clear command



ClipboardBrowser

{button Tell me how...,PI(`',`HT_EDIT_CLIP_BROWSR')}

The ClipboardBrowser Command opens the ClipboardBrowser dialog box to let you manage and paste saved 
Clipboard images. You can create a saved Clipboard image by masking an area and using the Copy To command.

{button Related Topics,PI(`',`RT_EDIT_CLIP_BROWSR')}



To use the ClipboardBrowser



About the ClipboardBrowser dialog box

About the ClipboardBrowser Options dialog box



ClipboardBrowser Dialog Box

{button Tell me how...,PI(`',`HT_EDIT_CLIP_BROWSRDB')}

This dialog box lets you view thumbnails or names of clip art images that have been added to the 
ClipboardBrowser. You can scroll through the Preview area using the scroll bars. You can select a 
ClipboardBrowser image and click Paste to paste it into your active image or you can simply drag a 
ClipboardBrowser image from the Preview area to your base image.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_EDIT_CLIP_BROWSRDB')}



To use the ClipboardBrowser



About the ClipboardBrowser command

About the ClipboardBrowser Options dialog box

About the Clipboard Information dialog box



Displays the names of the selected Clipboard images. (If the View Thumbnails option in the ClipboardBrowser 
Options dialog box is selected, the Clipboard Name area displays thumbnails instead of names.)



If you select a single Clipboard image from the Preview area, you can use the Paste button to paste the selected 
Clipboard image.



Opens the Options dialog box to let you set options for this function.



To use the ClipboardBrowser

1 On the Edit menu, click ClipboardBrowser.

2 Select a Clipboard name to use and click Paste.

or

Drag the image you want from the Preview area and drop it on your active image. The Clipboard image is 
pasted to the active image.

3 Click Close.

{button Related Topics,PI(`',`RT_EDIT_CLIP_BROWSRP')}



About the ClipboardBrowser command

About the ClipboardBrowser dialog box

About the ClipboardBrowser Options dialog box

About the Clipboard Information dialog box



ClipboardBrowser Options Dialog Box

This dialog box lets you turn on or off the View Thumbnails, Auto Create Thumbnails, and Create Thumbnails on 
Copy To options. 

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.



Lets you choose whether you want to view thumbnails or file names of the images.



Automatically creates the thumbnails. 



Clipboard Information Dialog Box

This dialog box provides detailed information concerning clipboard files. It also lets you update the information in
the dialog box.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.



Shows the extended name, if any, of the file.



Shows the type of the file, for example: TIFF, JPEG, BMP, etc.



Shows the size of the file.



Shows the date the file was last saved.



Shows the time the file was last saved.



Shows the data type of the file, for example: RGB, CMYK, and 16-color.



Shows the width of the image.



Shows the height of the image.



Shows the resolution of the active image.



Indicates whether the image is using the Kodak Color Management System.



Lets you type a description of the file.



Lets you view the previous file information.



Lets you view the next file information.



Lets you update thumbnail information.



Replace Image

{button Tell me how...,PI(`',`HT_EDIT_REPLACE_IMAGE')}

The Replace Image Command opens the ImageBrowser dialog box to let you replace an existing image in a 
program file with a different image. 

Note
This command is shown on the Edit menu only when you are doing an "in-place" edit of an image in a 

container program such as Microsoft Word. 



To replace an image during in-place editing



To replace an image during in-place editing

1 In the container program (such as Microsoft Word), double-click the image to be replaced.

2 On the Edit menu, click Replace Image.

3 In the File Type box, select the file format you want.

4 In the Drives box, select the drive you want.

5 Click the folder containing the file you want to open. 

6 Select the file.

7 Click Open.

{button Related Topics,PI(`',`RT_EDIT_REPLACE_IMAGEP')}



About the Replace Image command



View Menu

The commands on the View menu let you view the image at 1:1, fit the image to the window size, or view the 
entire image in full screen mode. Additional commands let you show or hide the title bar and menu bar, show or 
hide the toolbars, show or hide windows, and show or hide rulers.

1:1 View Displays an image at the actual physical size of the 
captured data.

Fit in Window Displays an image so that it all fits into the window.

Full View Displays an image so that it all fits into the full 
screen.

Full Workspace View Hides the title bar and the command menu so that 
an image can be edited using the maximum 
available screen.

QuickZoom Displays the QuickZoom window, which lets you 
zoom in and out on the active image.

Color Palette Displays or hides the color palette.

Color Shield Lets you choose which selected or nonselected 
colors you want to edit.

Ruby Overlay Simulates the thin plastic sheets used to cut 
overlays on artwork.

Mask Channel The mask channel contains a grayscale image of any
mask you create with the Mask tools from the 
toolbar. You can work directly on the mask channel 
and edit the mask directly.

Object Manager Shows or hides the Object Manager window, 
containing object thumbnails and command buttons 
for manipulating objects.

GIF Animator Lets you edit or create your own animated GIFs.

Web Pattern Viewer Lets you view the image as it would appear on an 
Internet web page as a background pattern.

Information Displays or hides the Info window. Used for precise 
operations such as aligning pixels, measuring sizes 
of areas within an image, and providing RGB values.

Object Properties Lets you assign properties to any objects on the base
image.

Task Manager Shows or hides the Task Manager.

Rulers Lets you show and hide vertical and horizontal rulers
in the active image window.

Grids Lets you snap to grids, show grids, and setup grids.

Guidelines Lets you snap to guidelines, show guidelines, lock 
guidelines, and setup guidelines.

Toolbars Displays the Toolbars dialog box, which lets you 



show or hide any of the toolbars, set toolbar options,
create your own toolbars, and customize toolbars.

1:1 View

{button Tell me how...,PI(`',`HT_VIEWMENU_1_TO_1')}

This command displays an image at the actual physical size of the captured data.

This makes it easy to view the image on screen at its actual finished size when you are visualizing concepts. You 
might also discover that some detail at higher magnification does not adequately show how the image will look 
when printed.

The 1:1 View command is the same as the View Actual Size tool.

Note
For the image to be truly 1:1, you must set the Screen Width in the Units tab in the Options dialog box to 

your screen width.



To display the image in its actual size



Fit in Window

{button Tell me how...,PI(`',`HT_VIEWMENU_FIT_IN_WINDOW')}

This command displays an image so that the entire image fits in the window. Lets you see the whole image 
regardless of its size. The image displays at the maximum magnification that fits in the window and maintains 
the original proportions of the image.

The Fit in Window command is the same as the View Entire Image tool.



To fit an image to the window



Full View

{button Tell me how...,PI(`',`HT_VIEWMENU_FULL_SCRN')}

This command displays an image so that the entire image fits into the full screen. It displays the image with 
nothing else on the screen. This command is particularly useful when you want to display an on-screen image as 
part of a presentation. You also can use this command to isolate an image for a screen capture.

The Full View command is the same as the View Full Screen tool.

{button Related Topics,PI(`',`RT_VIEWMENU_FULL_SCRN')}



To display an image on the full screen



About the View Full Screen tool



Full Workspace View

{button Tell me how...,PI(`',`HT_VIEWMENU_FULL_WKSPC')}

This command hides the Picture Publisher title bar and menu bar so that you can maximize the image editing 
area of the screen. Selected toolbars remain on the screen. All the menu commands for Picture Publisher are 
available using keyboard shortcuts and function keys. 

This command can be canceled by pressing Esc.

The Full Workspace View command is particularly useful when you want to edit an image while viewing the 
maximum amount of the screen. When used in combination with other View menu commands, you can further 
enhance the available editing area of the screen. For example, you can use the Toolbars command to remove 
any toolbars that you do not need for the current editing session. Then you can use the Fit in Window command 
to display an image so that it all fits into the window. 



To view the full workspace



To view the full workspace
On the View menu, click Full Workspace View.

Note
To return to the main window, press Esc.

{button Related Topics,PI(`',`RT_VIEWTOOL_FULLwkspP')}



About the Full Workspace View command



QuickZoom

{button Tell me how...,PI(`',`HT_VIEWMENU_SHOW_QZOOM')}

The QuickZoom command opens the QuickZoom window, a view-only window of the image. When first opened, 
this window shows a miniature representation of the full image. You use the resizable viewing rectangles to zoom
in and out on the image in the currently active window.

The QuickZoom window reflects the aspect ratio of the full image. The QuickZoom window maintains the aspect 
ratio of the full image in the selected image window. 

The QuickZoom window also gives you easy and fast access to the functions of the Zoom tool. You use the tool in
the QuickZoom window, but the resulting zoom in and zoom out takes place in the active image window. The 
functions are:

Click the left mouse button and draw a zooming rectangle to zoom in.
Press Page Up to zoom in.
Press Shift+Click to zoom out.
Press Page Down to zoom out.
Double-click the QuickZoom window for full view.
Press Home to fit the image to your screen.



To show or hide the QuickZoom window



To show or hide the QuickZoom window
On the View menu, click QuickZoom. A checkmark appears to the left of the QuickZoom command when 

the window is shown.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_QZOOMP')}



About the QuickZoom command



Color Palette

{button Tell me how...,PI(`',`HT_VIEWMENU_SHOW_COLORPAL')}

The Color Palette command displays or hides the color palette. A checkmark appears to the left of the Color 
Palette command on the View menu when the window is shown.

The Color Palette is a collection of colors grouped together for easy access. Picture Publisher comes with many 
different palettes. You can also create your own. The default palette, called "Default Palette," contains many of 
the common colors such as red, green, blue, cyan, magenta, yellow, black, and white.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_COLORPAL')}



To show the color palette



About the Color Probe

About the Color Picker

About the Color Palette



Object Manager

{button Tell me how...,PI(`',`HT_VIEWMENU_SHOW_OBJ_LIST')}

The Object Manager command lets you show or hide the Object Manager window, a moveable window containing a 
graphical list of the objects that are floating on the active image. A checkmark appears to the left of the Object 
Manager command when the window is shown.
You can also click the Show Object Manager button on the Image Tools toolbar to display the Object Manager 
window.

The Object Manager contains small image thumbnails for selecting or deselecting each object. The thumbnail for 
a selected object appears with a highlighted background. You can select multiple objects by clicking another 
object while holding Shift.

Using the Object Manager, you can hide, group, delete and crop selected objects. Command buttons are 
provided in the Object Manager window.

Using the Object Manager, you can move selected objects forward or backward (in layers) on top of the base 
image. Picture Publisher provides two methods to change the layer in which an object resides. Using the first 
method, you click a button to move an object up or down one layer. Using the second method, you drag the 
object to a different position on the Object Manager.

Objects can also be copied by dragging the selected thumbnail from the Object Manager to the image onto 
which the object is to be pasted.

Using the Object Manager, you can crop objects. Cropping lets you remove unwanted areas of the object by 
selecting a rectangular portion of the object that you want to keep and discarding the portion of the object 
outside the rectangle. 

An object can also have its alpha channel edited. This lets you change the characteristics of the whole object or 
parts of it. Then, when you merge the edited alpha channel into the object, it changes the appearance of the 
object. 

Note
Many of the commands presented in the Object Manager window are available from the Object menu.



To show or hide the Object Manager

To select objects using the Object Manager

To hide or show objects using the Object Manager

To lock or unlock objects using the Object Manager

To group objects using the Object Manager

To ungroup objects using the Object Manager

To delete objects using the Object Manager

To crop objects using the Object Manager

To edit an object's alpha channel using the Object Manager

To move objects forward or backward using the Object Manager



Lets you select the base image. 



Lets you select an object, name the object, show or hide the object, and lock or unlock the object. You can also 
drag this object to another position in the Object Manager window to change its relative layer.



Lets you group selected objects. Also lets you ungroup previously grouped objects.



Lets you delete selected objects. 



Lets you crop selected objects. 



Lets you edit the alpha channel of    selected objects. 



To show or hide the Object Manager
On the View menu, click Object Manager. 

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_OBJ_LISTP')}



About the Object Manager command

What is an object?

Using the Object Manager



To show or hide objects in the Object Manager

Notes
This feature lets you temporarily remove an object from floating over the base image. Hidden objects do 

not appear on the base image. They also cannot be selected for additional operations within the Object Manager 
window. 

Do not confuse this command with the Hide Marquee command on the Object menu.
1 If necessary, scroll the Object Manager window to display the image of the object you want. 

2 Click the object to select it. 

3 Click the Object Shown button  for the object to hide it
or
Click the Object Hidden button  for the object to show it.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_OBJ_LISTP')}



To select or deselect objects in the Object Manager

Note
To select an object floating on the base image, you can also simply click the object. Selected objects show 

a highlighted background in the Object Manager regardless of the selection method used. Deselected objects show 
a white background.

1 If necessary, scroll the Object Manager window to display the image of the object you want. 

2 Click the object that you want to select or deselect. 

3 For a multiple selection, press and hold down Shift and click any additional objects you want.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_OBJ_LISTP')}



To lock or unlock objects using the Object Manager

Note
This feature lets you lock/unlock an object on the base image. Locking an object prevents any inadvertent 

editing of the object. Locked objects cannot be moved, deleted, or cut. This command is also available in the Object
menu.

1 If necessary, scroll the Object Manager window to display the images of the object you want. 

2 Click the object to select it. 

3 Click the Object Unlocked button for the object to lock it

or

Click the Object Locked button for the object to unlock it.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_OBJ_LISTP')}



To group objects using the Object Manager

Note
This feature lets you group two or more objects. After the objects are grouped, Picture Publisher considers 

the objects to be one object. This command is also available in the Object menu.
1 If necessary, scroll the Object Manager window to display the images of the objects you want. 

2 Click the first object to select it, press and hold Shift, and click the additional objects to be grouped. 

3 Click the Group button.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_OBJ_LISTP')}



To ungroup objects in the Object Manager

Note
This feature lets you ungroup a previously grouped set of objects. This command is also available in the 

Object menu.
1 If necessary, scroll the Object Manager window to display the image of at least one of objects in the group 

you want. 

2 Click the group. 

3 Click the Group button.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_OBJ_LISTP')}



To delete objects in the Object Manager

Note
This feature lets you delete a selected object or group of objects. 

1 If necessary, scroll the Object Manager window to display the images of the objects you want. 

2 Click the first object to select it, press and hold Shift, and click the additional objects to be deleted. 

3 Click the Delete button.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_OBJ_LISTP')}



To crop objects in the Object Manager

Note
This feature lets you crop a selected object or group of objects. 

1 If necessary, scroll the Object Manager window to display the images of the objects you want. 

2 Click the first object to select it, press and hold Shift, and click the additional objects to be cropped. 

3 Click the Crop button.

4 In the Method list box in the ribbon, select a cropping method.

If you choose Constrain Aspect, type values for the Width and Height.

If you choose Constrain Size, type values for the Width and Height and select a unit of measure, if necessary.

5 Click where you want to start the cropping rectangle. Press the left mouse button to move the rectangle while
you are drawing it. 

In Freeform and Constrain Aspect, you drag a rectangle; in Constrain Size, you position a box.

6 When the rectangle is the size and location you want, release the left mouse button to crop the image.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_OBJ_LISTP')}



To edit the alpha channel of objects in the Object Manager

Note
This feature lets you edit the alpha channel of an object or group of objects. This lets you change the 

characteristics of the whole object or parts of it. In this example, you select an object and edit its alpha channel to 
include a gradient subtractive mask. This makes the object transparent. 

1 If necessary, scroll the Object Manager window to display the images of the objects you want. 

2 Click an object to select it. 

3 Click the Alpha Channel button.

4 Click the Mask tool in the Main toolbar.

5 Click the Shape Mask tool.

6 Click Subtractive Mode in the ribbon.

8 In the Shape box in the ribbon, select the circle.

9 Draw a circular mask on the object.

10 Click the Fill tool in the Main toolbar.

11 Click the Gradient Fill tool.

12 In the Gradient Type box in the ribbon, select Radial.

13 Move the mouse pointer over the center of the object mask and then drag from the center to the outside 
edge.

14 Click the Alpha Channel button.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_OBJ_LISTP')}



To move objects forward or backward using the Object Manager 

Note
This feature changes the layers in which objects float on the base image. You can also change the layer in 

which an object floats by dragging the object up or down within the Object Manager. Commands for this feature are 
also available in the Object menu.

1 If necessary, scroll the Object Manager window to display the images of the objects you want. 

2 Click the first object to select it, press and hold Shift, and click the additional objects to be moved. 

3 Click the Bring Forward button to move the selected object up one layer 

or

Click the Send Backward button to move the selected object down one layer.

Tip
To move the object to the front or back layer, press Shift while clicking the Up or Down button, 

respectively.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_OBJ_LISTP')}



GIF Animator

{button Tell me how...,PI(`',`HT_GIF_ANIMATOR')}

This command lets you edit or create animated GIFs for use on Web pages. If you try to open an animated GIF, 
Picture Publisher automatically opens the file in the GIF Animator dialog box.

The GIF file format (Graphics Interchange Format) was developed by Compuserve as a device-independent 
format for storing image data. Although you can only save 256-color images to the GIF format, its relatively small
file size has made it one of the most popular graphics formats on the Internet.

An animated GIF file stores multiple GIF images that are played sequentially, like frames in a strip of film. When 
you view an animated GIF in your Web browser, the stored GIF images play one at a time (frame by frame), 
creating the illusion of animation. You can create simple five- or 10-frame GIF animations, or more elaborate, 20- 
or 30-frame animations.

Animated GIFs support color transparency and interlacing, just like standard GIF files. In addition, animated GIFs 
support looping delays, and global color palettes.

{button Related Topics,PI(`',`RT_GIF_ANIMATOR')}



To create a new animated GIF

To add images to the frames

To center the frame in the animation window

To set the number of times the animation plays

To set the global delay for each animation frame

To preview the animated GIF

To save an animated GIF



The Difference between Local and Global Palettes

Setting the Global Options

Setting the Frame Options

Ordering Frames in an Animation



The Difference between Local and Global Palettes

{button Tell me how...,PI(`',`HT_GIF_ANIMATOR_PALETTES')}

There are two kinds of palettes used in Picture Publisher's GIF Animator: Local and Global.

The Global palette defines the colors that all frames in an animated GIF can use. The Local palette defines the 
colors that a single frame in an animated GIF can use. If an individual frame within the animation does not use a 
Local palette, the frame will use the Global palette by default. Otherwise, a Local palette always supersedes the 
Global palette if the frame has a Local palette associated with it.

You can reduce the file size of an animated GIF by using the Global palette for all the frames. If, however, a 
frame contains colors not found in the Global palette, you can choose to use its Local palette by checking the 
Use Local Palette option on the Frame tab in the GIF Animator dialog box.

{button Related Topics,PI(`',`RT_GIF_ANIMATOR_PALETTES')}



To create a new animated GIF

To add images to the frames

To center the frame in the animation window

To set the number of times the animation plays

To set the global delay for each animation frame

To preview the animated GIF

To save an animated GIF



About the GIF Animator

Setting the Global Options

Setting the Frame Options

Ordering Frames in an Animation



Setting the Global Options

{button Tell me how...,PI(`',`HT_GIF_ANIMATOR_GLOBAL')}

The Global tab in the GIF Animator dialog box lets you define the general settings for an animated GIF file.

Width/Height

Lets you set the width and height, in pixels, of the workspace the animation frames occupy. Make sure the 
dimensions are large enough to hold any frames you may offset from the Frame tab in the GIF Animator dialog 
box.

Offsetting lets you set the distance of a frame from the upper-left corner of the workspace. This distance is 
measured in pixels along the X- and Y-axes.

Automatically grow global size

Check this option to grow the global dimensions according to the largest animated frame.

Clip frames to global size

Check this option to constrain any frames you may offset to fit within the global dimensions.

Looping

Enter the number of times you want an animation to repeat when it is played.

Infinite Looping

Check this option to make an animation repeat endlessly.

Global Palette

Click the Edit button to edit the Global palette. The Global palette defines the colors that all frames in an 
animated GIF can use. You can reduce the file size of an animated GIF by using the Global palette for all the 
frames. If, however, a frame contains colors not found in the Global palette, you can choose to use its Local 
palette by checking the Use Local Palette option on the Frame tab in the GIF Animator dialog box.

Background Color

Click this swatch to change the background color of the workspace the animation frames occupy. The 
background color is the color used to show transparency when you preview the animation, or for those pixels on 
screen that are not covered by a frame.

Set Delay

Click this button and enter the length of time in hundredths of a second increments that a frame is displayed 
during animation. The clock starts ticking immediately after the graphic is rendered.

{button Related Topics,PI(`',`RT_GIF_ANIMATOR_GLOBAL')}



To create a new animated GIF

To add images to the frames

To center the frame in the animation window

To set the number of times the animation plays

To set the global delay for each animation frame

To preview the animated GIF

To save an animated GIF



About the GIF Animator

The Difference between Local and Global Palettes

Setting the Frame Options

Ordering Frames in an Animation



Setting the Frame Options

{button Tell me how...,PI(`',`HT_GIF_ANIMATOR_FRAME')}

The Frame tab in the GIF Animator dialog box lets you define the specific settings for each frame in an animated 
GIF file.

X/Y Offset

Offsetting lets you set the distance of a frame from the upper-left corner of the workspace the animation frames 
occupy. This distance is measured in pixels along the X- and Y-axes.

Delay

Enter the length of time in hundredths of a second increments that this frame is displayed during animation. The 
clock starts ticking immediately after the graphic is rendered.

Use Local Palette

Check this option to use the Local palette for this frame.

The Local palette defines the colors that a single frame in an animated GIF can use. If an individual frame within 
the animation does not use a Local palette, the frame will use the Global palette by default. Otherwise, a Local 
palette always supersedes the Global palette if the frame has a Local palette associated with it.

Edit Local Palette

Click the Edit button to edit the Local palette.

The Local palette defines the colors that a single frame in an animated GIF can use. If an individual frame within 
the animation does not use a Local palette, the frame will use the Global palette by default. Otherwise, a Local 
palette always supersedes the Global palette if the frame has a Local palette associated with it.

Use Transparency

Check this option to define a single color within the frame to be transparent. This color will be invisible when 
displayed in a Web browser.

Transparency Color

Click this swatch to change the color you want to make transparent in this frame.

Disposal Method

Select the method you want to use to remove a frame during the animation sequence:
Undefined--You are not specifying a removal process. The Web browser playing the animation removes 

the frame using its own method. This is not recommended.
Don't Remove--The frame is not removed. Any subsequent frames are displayed over this frame.
Background--The frame is removed and replaced with the background color you set on the Global tab of 

the GIF Animator dialog box.
Previous--The frame is removed and replaced with the frame preceding it.

Interlace

Check this option to interlace the frame, or load the frame gradually, giving the appearance of a fade-in.

User Input

Check this option to determine whether or not input is expected from a user before continuing with the next 
frame in the animation. If you have set a Delay (above) and have checked the User Input option, the animation 
will continue when either user input is received or when the delay time expires, whichever occurs first.

{button Related Topics,PI(`',`RT_GIF_ANIMATOR_FRAME')}
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Ordering Frames in an Animation

{button Tell me how...,PI(`',`HT_GIF_ANIMATOR_LIST')}

The List tab in the GIF Animator dialog box lets you set the order of the frames in the animation.

Select a numbered frame from the list to preview that frame in the window on the right.

You can change the order of a frame in the animation by selecting a frame and clicking the up and down Frame 
Order arrows.

{button Related Topics,PI(`',`RT_GIF_ANIMATOR_LIST')}
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New Animation Dialog Box

{button Tell me how...,PI(`',`HT_GIF_ANIMATORDB')}

The New Animation dialog box lets you set the frame attributes for a new animated GIF.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_GIF_ANIMATORDB')}



To create a new animated GIF



About the GIF Animator
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Enter the number of frames for the animated GIF. You can always add or remove frames at a later date.



Check this option to map the frames to a global Netscape palette.



Check this option to map the frames to a global Microsoft Internet Explorer palette.



Check this option to map the frames to a global custom palette.



Lets you set the width, in pixels, of the workspace the animation frames occupy. Make sure the width is large 
enough to hold any frames you may offset from the Frame tab in the GIF Animator dialog box.

Offsetting lets you set the distance of a frame from the upper-left corner of the workspace. This distance is 
measured in pixels along the X- and Y-axes.



Lets you set the width, in pixels, of the workspace the animation frames occupy. Make sure the width is large 
enough to hold any frames you may offset from the Frame tab in the GIF Animator dialog box.

Offsetting lets you set the distance of a frame from the upper-left corner of the workspace. This distance is 
measured in pixels along the X- and Y-axes.



Lets you set the height, in pixels, of the workspace the animation frames occupy. Make sure the height is large 
enough to hold any frames you may offset from the Frame tab in the GIF Animator dialog box.

Offsetting lets you set the distance of a frame from the upper-left corner of the workspace. This distance is 
measured in pixels along the X- and Y-axes.



Lets you set the height, in pixels, of the workspace the animation frames occupy. Make sure the height is large 
enough to hold any frames you may offset from the Frame tab in the GIF Animator dialog box.

Offsetting lets you set the distance of a frame from the upper-left corner of the workspace. This distance is 
measured in pixels along the X- and Y-axes.



Check this option to grow the global dimensions according to the largest animated frame.



Check this option to constrain any frames you may offset to fit within the global dimensions.

Offsetting lets you set the distance of a frame from the upper-left corner of the workspace. This distance is 
measured in pixels along the X- and Y-axes.



Enter the number of times you want an animation to repeat when it is played.



Check this option to make an animation repeat endlessly.



Click the Edit button to edit the Global palette. The Global palette defines the colors that all frames in an 
animated GIF can use. You can reduce the file size of an animated GIF by using the Global palette for all the 
frames. If, however, a frame contains colors not found in the Global palette, you can choose to use its Local 
palette by checking the Use Local Palette option on the Frame tab in the GIF Animator dialog box.



Click this swatch to change the background color of the workspace the animation frames occupy. The 
background color is the color used to show transparency when you preview the animation, or for those pixels on 
screen that are not covered by a frame.



Click this button and enter the length of time in hundredths of a second increments that a frame is displayed 
during animation. The clock starts ticking immediately after the graphic is rendered.



The currently selected frame displays in this area. If you click the Play button, the animation displays here. For 
an accurate representation of how the animation will look in a Web browser, click Full Size Preview.



Click this button to move to the previous frame in the animation.



Click this button to move to the next frame in the animation.



Click this button to play the animation. The animation displays in the preview area above.



Click this button to stop the animation.



Click this button to insert a frame after the currently selected frame.



Click this button to edit the currently selected frame. You can use Picture Publisher's tools to edit a frame.



Click this button to delete the currently selected frame.



Click this button to preview the animation at the size specified in the global width and height boxes. A new 
window opens to play the animation.



Offsetting lets you set the distance of a frame from the upper-left corner of the workspace the animation frames 
occupy. This distance is measured in pixels along the X- and Y-axes.

Enter the amount of pixels you want to move the frame to the right.



Offsetting lets you set the distance of a frame from the upper-left corner of the workspace the animation frames 
occupy. This distance is measured in pixels along the X- and Y-axes.

Enter the amount of pixels you want to move the frame down.



Enter the length of time in hundredths of a second increments that this frame is displayed during animation. The 
clock starts ticking immediately after the graphic is rendered.



Check this option to use the global delay setting from the Global tab in the GIF Animator dialog box.



Check this option to use the Local palette for this frame.

The Local palette defines the colors that a single frame in an animated GIF can use. If an individual frame within 
the animation does not use a Local palette, the frame will use the Global palette by default. Otherwise, a Local 
palette always supersedes the Global palette if the frame has a Local palette associated with it.



Click the Edit button to edit the Local palette.

The Local palette defines the colors that a single frame in an animated GIF can use. If an individual frame within 
the animation does not use a Local palette, the frame will use the Global palette by default. Otherwise, a Local 
palette always supersedes the Global palette if the frame has a Local palette associated with it.



Check this option to define a single color within the frame to be transparent. This color will be invisible when 
displayed in a Web browser.



Click this swatch to change the color you want to make transparent in this frame.



Select the method you want to use to remove a frame during the animation sequence:
Undefined--You are not specifying a removal process. The Web browser playing the animation removes 

the frame using its own method. This is not recommended.
Don't Remove--The frame is not removed. Any subsequent frames are displayed over this frame.
Background--The frame is removed and replaced with the background color you set on the Global tab of 

the GIF Animator dialog box.
Previous--The frame is removed and replaced with the frame preceding it.



Check this option to interlace the frame, or load the frame gradually, giving the appearance of a fade-in.



Check this option to determine whether or not input is expected from a user before continuing with the next 
frame in the animation. If you have set a Delay (above) and have checked the User Input option, the animation 
will continue when either user input is received or when the delay time expires, whichever occurs first.



Select a numbered frame from the list to preview that frame in the window on the right.



Click the up arrow to move the selected frame up one frame in the animation.



Click the down arrow to move the selected frame down one frame in the animation.



To create a new animated GIF

1 On the View menu, click Gif Animator.

2 On the GIF Animator File menu, click New. The New Animation dialog box opens.

3 In the Width and Height boxes, enter the desired frame dimensions in pixels.

4 In the Number of Frames box, enter the number of frames for the animated GIF. You can always add or 
remove frames at a later date.

5 Select which palette you want to use for the animation.

6 Click OK.

7 Insert your images and position them in the desired sequence.

8 On the File menu, click Save.

{button Related Topics,PI(`',`RT_GIF_CREATEP')}
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About the GIF Animator



To add images to the frames

1 Click the List tab.

2 Make sure the appropriate frame is highlighted.

3 Select the image, or object, in Picture Publisher that you want to add to the animation.

4 On the Picture Publisher Edit menu, click Copy.

5 On the GIF Animator Edit menu, click Paste. The GIF Frame Needs a Palette dialog box opens.

6 Choose which palette you want to apply to the new frame. If unsure, click the Remap to Global button. Picture
Publisher pastes the image, or object, into the highlighted frame window.

{button Related Topics,PI(`',`RT_GIF_ADDP')}
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To center the frame in the animation window

1 Click the Frames tab.

2 In the X Offset and Y Offset boxes, enter the number of pixels it will take to center the image in the frame.

{button Related Topics,PI(`',`RT_GIF_CENTERP')}
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To set the number of times the animation plays

1 Click the Global tab.

2 In the Looping box, enter the number of times you want the animation to play in the browser.

Note
If you check the Infinite Looping option, the animation repeats endlessly.

{button Related Topics,PI(`',`RT_GIF_LOOPINGP')}
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To set the global delay for each animation frame

1 Click the Global tab.

2 Click Set Delay. The Set Delay for All Frames dialog box opens.

3 Enter the length of time in hundredths of a second increments that you want a frame displayed during 
animation.

Note
The clock starts ticking immediately after the graphic is rendered.

{button Related Topics,PI(`',`RT_GIF_DELAYP')}
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To preview the animated GIF

1 Click Full Size Preview from any tab.

2 Click Stop to stop the animation.

3 Click Close to close the Animation Preview dialog box.

{button Related Topics,PI(`',`RT_GIF_PREVIEWP')}
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To save an animated GIF

1 On the GIF Animator File menu, click Save As. The Save As dialog box opens.

2 In the File Name box, type the name of the animated GIF.

3 Click Save. Picture Publisher saves the image to the currently selected folder.

{button Related Topics,PI(`',`RT_GIF_SAVEP')}
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Web Pattern Viewer

{button Tell me how...,PI(`',`HT_VIEWMENU_SHOW_PATT_WINDOW')}

The Pattern Window command lets you show or hide the Pattern Window, which lets you view the image as it 
would appear on an Internet web page as a background pattern. A checkmark appears to the left of the Pattern 
Window command on the View menu when the window is shown.

This window also lets you see how text in different colors appears when superimposed on the image. This can 
help you decide a good color to use for your text when developing pages for the Internet.

Note
For best results, maximize the Pattern window.

Most Picture Publisher editing tools and commands are unavailable when the Pattern window is at the front. 
Editing the image within the Pattern window is not permitted. There are some commands on the View menu that 
are available only when the Pattern Window is at the front. They include:

Zoom Lets you zoom in and out on the Pattern window 
image in predetermined magnifications.

Show Text Shows or hides the sample text in the Pattern 
window.

Pattern View Options Lets you specify default settings for the Pattern 
window.

To show or hide the Web Pattern View window



Zoom (Web Pattern Viewer)

The Zoom command on the View menu opens a submenu that lets you select a magnification at which you want 
to view the Pattern Window. By default the Pattern window is displayed at 100% magnification. You can zoom out
to 10%, 25%, or 50% and you can zoom in to 200% or 300%.

Note
There are some commands on the View menu that are available only when the Pattern Window is at the 

front.



To show or hide the Web Pattern View window
On the View menu, click Pattern Window.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_PATT_WINDOWP')}



Show Text (Web Pattern Viewer)

The Show Text command on the View menu shows or hides the sample text on the Web Pattern View window.

Note
There are some commands on the View menu that are available only when the Pattern Window is at the 

front.



To show or hide text on the Web Pattern View window
On the View menu, click Show Text.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_PATT_WINDOWP')}



About the Web Pattern Viewer command



Pattern View Options (Web Pattern Viewer)

{button Tell me how...,PI(`',`HT_ViewMENU_Pattern_OPTIONS')}

Picture Publisher lets you set preferences for viewing the Pattern window. The Pattern View Options command on 
the View menu opens the Pattern Options dialog box which contains two options categories, Overlay Options and
Background Tile.

Note
There are some commands on the View menu that are available only when the Pattern Window is at the 

front.



To set Web Pattern View window options



To set Web Pattern View window options

1 On the View menu, click Pattern View Options.

2 Choose the Overlay Options.

3 Choose the Background Tile options.

4 Click OK.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_PATT_WINDOWP')}



Pattern Options Dialog Box

{button Tell me how...,PI(`',`HT_ViewMENU_Pattern_OPTIONS')}

Picture Publisher lets you customize how you work with the Pattern window. You can set preferences with the 
Pattern View Options command on the View menu. The Pattern Options dialog box contains two options 
categories, Overlay Options and Background Tile.

Overlay Options

The Overlay Options let you choose defaults for overlays to be viewed on top of the background pattern. This can
simplify the task of choosing an attractive combination of colors (for the background pattern) and any text or 
images that overlay the background on your Web page.

Background Tile

The Background Tile options let you specify the source of the tiled background image.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_ViewMENU_Pattern_OPTIONSDB')}



About the Pattern View Options command



Lets you overlay text of different colors on the background.



Lets you specify an image file to overlay the background. A Browse button is provided for your convenience, in 
case you don't remember the location or name of the source file.



Uses the current image as the source of the background.



Lets you specify an image file as the source of the background. A Browse button is provided for your 
convenience, in case you don't remember the location or name of the source file.



Information

{button Tell me how...,PI(`',`HT_VIEWMENU_SHOW_INFO')}

The Information command lets you show or hide the Info window. A checkmark appears to the left of the 
Information command when the window is shown.

The Info window displays information that helps you perform precise operations, such as aligning pixels and 
measuring sizes of areas within an image. The Info window also provides color (RGB or CMYK) values or 
grayscale values of the area under the mouse pointer, depending on the image type.



To show or hide the Info window



To show or hide the Info window
On the View menu, click Information.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_INFOP')}



About the Information command



Object Properties

{button Tell me how...,PI(`',`HT_OBJECT_PROPERTIES')}

This command lets you assign properties to any objects on the base image. Although you can use this command 
to keep informational notes about objects, you can also use it to create image maps for Web pages.

In image maps, different sections of the image are designed as hyperlinks to other Web documents. When you 
click on one of these sections from your Web browser, the browser loads a new document.

Use the Object Properties command to assign a specific URL to each object in an image, thus creating an image 
map. Used in conjunction with the Copy HTML command, Picture Publisher creates an image map and the related
HTML code you need to paste into your HTML editor.

Notes
You must save the image as a PPF file in order to save the object properties.
You must combine grouped objects together before you can assign properties to them.

{button Related Topics,PI(`',`RT_OBJECT_PROPERTIES')}



To assign a property to an object

To create an image map



What is an object?

About the Copy HTML command

The benefits of saving a file in the PPF format



To assign a property to an object

1 On the View menu, click Object Properties.

2 Click the directional arrows to the right of the Name box until the object is selected.

3 Type a name for the object in the Name box, if necessary.

4 Click the Add button.

5 Click New to assign a new property or click URL to assign a URL to the object.

6 Type a name for the new property or type the URL (e.g., http://www.micrografx.com).

7 Click Close.

Note
You must save the image as a PPF file in order to save the object properties.
You must combine grouped objects together before you can assign properties to them.

{button Related Topics,PI(`',`RT_OBJECT_PROPERTIESP')}



To create an image map

About the Object Properties command
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About the Copy HTML command

The benefits of saving a file in the PPF format



Task Manager

{button Tell me how...,PI(`',`HT_VIEWMENU_SHOW_IMAGE_TASK_MGR')}

The Task Manager command lets you show or hide the Task Manager window, which lets you manage multiple 
threaded tasks by pausing, stopping, and resuming threaded operations. A checkmark appears to the left of the 
Image Task Manager command when the window is shown.

This window lets you manage multiple threaded tasks. It has three buttons that let you stop, pause, and resume 
threaded operations. A progress indicator shows the percentage of completion of each task.



To show or hide the Task Manager

To manage multiple tasks



To show or hide the Task Manager
On the View menu, click Task Manager.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_IMAGE_TASK_MGRP')}



To manage multiple threaded tasks

About the Task Manager



Lets you stop the selected operation.



Lets you pause a selected operation.



Lets you resume a selected paused operation.



Lets you select an operation to manage. Each operation's progress is shown by a bar indicator



To manage multiple tasks
1 On the View menu, click Image Task Manager, if necessary.

2 To stop a task, click on the task in the Image Task Manager window and then click the Stop button.

To pause a task, click on the task and then click the Pause button.

To resume a paused task, click on the task and then click the Resume button.

{button Related Topics,PI(`',`RT_VIEWMENU_Manage_MULTI_TASKP')}



To show or hide the Task Manager

About the Task Manager



Rulers

{button Tell me how...,PI(`',`HT_VIEWMENU_SHOWRULER')}

The Rulers command lets you show and hide vertical and horizontal rulers in the active image window. A checkmark
appears to the left of the Rulers command when the rulers are shown.
You can also click the Show Rulers button on the Image Tools toolbar to show and hide these rulers.



To show or hide rulers



To show or hide rulers
On the View menu, click Rulers.

{button Related Topics,PI(`',`RT_VIEWMENU_SHOW_RULERP')}



About the Rulers command



Grids

The Grids command lets you snap to grids, show grids and setup grids. A grid is a series of horizontal and 
vertical dots that criss-cross the image area.

{button Related Topics,PI(`',`RT_GRIDS')}



About the Snap To Grid command
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Snap To Grid

{button Tell me how...,PI(`',`HT_SNAPTOGRID')}

The Snap To Grid command lets you snap to the grid in the active image window. A checkmark appears to the left of
the Snap To Grid command when this option is active.
You can also click the Snap To Grid button on the Image Tools toolbar to activate the snap to command.

{button Related Topics,PI(`',`RT_SNAPTOGRID')}



About the Grid Setup command

About the Show Grid command



To snap to the grid



To snap to the grid
On the View menu, point to Grids, and click Snap To Grid.

{button Related Topics,PI(`',`RT_SNAPTOGRIDP')}



About the Snap To Grid command



Show Grid Command

{button Tell me how...,PI(`',`HT_SHOWGRID')}

The Show Grid command lets you show and hide the grid in the active image window. A checkmark appears to the 
left of the Show Grid command when the grid is shown.
You can also click the Show Grid button on the Image Tools toolbar to show and hide these grids.

{button Related Topics,PI(`',`RT_SHOWGRID')}



About the Grid Setup command
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To show the grid



To show the grid
On the View menu, point to Grids, and click Show Grid.

{button Related Topics,PI(`',`RT_SHOWGRIDP')}



About the Show Grid command



Grid Setup

{button Tell me how...,PI(`',`HT_GRIDSETUP')}

The Grid Setup command lets you set the options for grids in the active image window. A grid is a series of 
horizontal and vertical dots that criss-cross the image area. You can snap to the grid for more exact placement.

{button Related Topics,PI(`',`RT_GRIDSETUP')}



About the Show Grid command
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To set grid options



To set grid options

1 On the View menu, point to Grids, and click Grid Setup.

2 Select any options you want.

3 Click Ok.

{button Related Topics,PI(`',`RT_GRIDSETUPP')}



About the Grid Setup command



Grid Setup Dialog Box

{button Tell me how...,PI(`',`HT_GRIDSETUP')}

The Grid Setup dialog box lets you set the options for grids in the active image window.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_GRIDSETUPDB')}



About the Grid Setup command



Displays the current unit of measurement: inches, millimeters (mm), centimeters (cm), or pixels. Lets you choose
the units you want to use.



Lets you set the horizontal spacing between grid dots using the Grid Units.



Lets you set the vertical spacing between grid dots using the Grid Units.



If you check this option, changing the width automatically changes the height proportionally.



Lets you show and hide the grid in the active image window.



Lets you snap to the grid in the active image window.



Guidelines

{button Tell me how...,PI(`',`HT_GUIDES')}

A guideline is a non-printing line that provides an easy way to align objects. Guidelines can help organize the 
layout of your image by guiding the placement of your objects. You can use guidelines as visual cues for where 
to place objects, or you can snap objects to guidelines for more exact placement.

Using the mouse, you can quickly add, move, and delete guidelines. Using the Guides Manager, you can define 
precisely a guideline's location, add multiple guidelines, and set the color of guidelines.

You can lock guidelines to prevent them from being moved accidentally, and hide guidelines when you don't 
need to see them.

Guidelines appear on all images, and are saved with your image if you choose the PPF format.

{button Related Topics,PI(`',`RT_GUIDES')}



To add a guide using the mouse

To delete a guide using the mouse
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To add a guide using the mouse

1 Move the Selector tool to the top or side ruler (for a horizontal or vertical guideline, respectively).

2 Press and hold the left mouse button, and drag a guide to the desired position in the image.

3 Release the left mouse button.

Tips
You can add as many guidelines as you need.
If guides are not locked, you can move a guide by dragging it with the Selector tool.
To delete a guide, just drag and drop it onto the ruler with the Selector tool.

{button Related Topics,PI(`',`RT_GUIDESP')}



About the Guides command



To delete a guide using the mouse

1 Make sure the guides are unlocked. On the View menu, point to Guidelines, and click Lock Guides to deselect 
it, if necessary.

2 Move the Selector tool to the guide you want to delete.

3 Drag the guide onto the ruler.

Tip
You can also delete a guide, or delete all guides, using the Guides Manager.

{button Related Topics,PI(`',`RT_GUIDESP')}



Snap To Guides

{button Tell me how...,PI(`',`HT_SNAPTOGUIDES')}

The Snap To Guides command lets you snap to the guidelines in the active image window. A checkmark appears to 
the left of the Snap To Guides command when this option is active.
You can also click the Snap To Guides button on the Image Tools toolbar to activate the snap to command.

{button Related Topics,PI(`',`RT_SNAPTOGUIDES')}



About the Show Guides command
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To snap to the guides



To snap to the guides
On the View menu, point to Guidelines, and click Snap To Guides.

{button Related Topics,PI(`',`RT_SNAPTOGUIDESP')}



About the Snap To Guides command



Show Guides

{button Tell me how...,PI(`',`HT_SHOWGUIDES')}

The Show Guides command lets you show and hide the guides in the active image window. A checkmark appears to
the left of the Show Guides command when guides are shown.
You can also click the Show Guides button on the Image Tools toolbar to show and hide these guides.

{button Related Topics,PI(`',`RT_SHOWGUIDES')}



About the Snap To Guides command
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To show the guides



To show the guides
On the View menu, point to Guidelines, and click Show Guides.

{button Related Topics,PI(`',`RT_SHOWGUIDESP')}



About the Show Guides command



Lock Guides

{button Tell me how...,PI(`',`HT_LOCKGUIDES')}

The Lock Guides command lets you lock and unlock the guides in the active image window. A checkmark appears to
the left of the Lock Guides command when guides are locked.
You can also click the Lock Guides button on the Image Tools toolbar to lock and unlock the guides.

{button Related Topics,PI(`',`RT_LOCKGUIDES')}
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To lock or unlock guides



To lock or unlock guides
To lock guides, on the View menu, point to Guidelines, and select Lock Guides.
To unlock guides, on the View menu, point to Guidelines, and deselect Lock Guides.

Tip
You can also lock or unlock guides using the Guides Manager

{button Related Topics,PI(`',`RT_LOCKGUIDESP')}



About the Lock Guides command



Guides Manager

{button Tell me how...,PI(`',`HT_GUIDESSETUP')}

The Guides Manager command lets you set the options for guidelines in the active image window. A guideline is 
a non-printing line that provides an easy way to align objects. You can snap to guides for more exact placement.

{button Related Topics,PI(`',`RT_GUIDESSETUP')}



About the Snap To Guides command

About the Show Guides command

About the Lock Guides command



To set guide options



To set guide options

1 On the View menu, point to Guidelines, and click Guides Manager.

2 Select any options you want.

3 Click Ok.

{button Related Topics,PI(`',`RT_GUIDESSETUPP')}



About the Guides Manager command



Guides Manager Dialog Box

{button Tell me how...,PI(`',`HT_GUIDESSETUP')}

The Guides Manager dialog box lets you set the options for guidelines in the active image window.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_GUIDESSETUPDB')}



About the Guides Manager command



Click to create horizontal guidelines.



Click to create vertical guidelines.



Click to create a single guideline.



Enter the position you want the single guideline placed in the active image window.



Click to create multiple guidelines.



Enter the starting position where you want the first of multiple guidelines placed in the active image window.



Enter the ending position where you want the last multiple guideline to be placed in the active image window.



Enter the increment between guidelines from the starting guideline and the ending guideline.



Lets you show and hide guidelines in the active image window.



Lets you lock and unlock guidelines in the active image window.



Lets you snap to guides in the active image window.



Displays the current color of the guidelines in the active image window.



Click to display the Color Picker dialog box.



Displays the current guides, including their position (horizontal or vertical), and their ruler positioning.



Click to add the currently defined ruler(s) to the Guides List.



Click to replace the currently selected ruler(s) in the Guides List.



Click to delete the currently selected ruler(s) in the Guides List.



Click to delete all the rulers in the Guides List.



Toolbars Command

{button Tell me how...,PI(`',`HT_VIEWMENU_TOOLBARS')}

The Toolbars command displays the Toolbars dialog box, which lets you show or hide any of the toolbars. You can
also set various options for the toolbars, create custom toolbars, and customize existing toolbars.



To show or hide toolbars

To create a custom toolbar

To customize a toolbar



To show or hide toolbars

1 On the View menu, click Toolbars.

2 Click the check box next to the toolbars that you want to show or hide.

A clear box means that the toolbar is hidden.

A box with a check in it means that the toolbar will be displayed.

{button Related Topics,PI(`',`RT_VIEWMENU_TOOLBARSP')}



About the Toolbars command

Customizing toolbars



To create a new toolbar

1 On the View menu, click Toolbars. 

2 Click New. 

3 Type a name for the new toolbar and click OK. 

A new toolbar appears in the Picture Publisher main window and the Customize dialog box opens.

4 Drag and drop the desired buttons from the Customize dialog box onto the new toolbar.

5 Drag the new toolbar to its new location on the screen. The toolbar can be left floating or it can be docked.

{button Related Topics,PI(`',`RT_VIEWMENU_CREATE_TOOLBARP')}



About the Toolbars command

Customizing toolbars



Toolbars Dialog Box

{button Tell me how...,PI(`',`HT_TOOLMENU_TOOLBARSDB')}

The Toolbars dialog box lets you display or hide toolbars. You can also set various options for the toolbars, create 
custom toolbars, and customize existing toolbars.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_TOOLMENU_TOOLBARSDB')}



To show or hide toolbars

To create a custom toolbar

To customize a toolbar



About the Toolbars command

Customizing toolbars



Lets you display or hide toolbars. You can also create new toolbars or edit existing toolbars.



Lets you select a toolbar. Click the checkbox to the left of the toolbar name to show or hide the toolbar. A check 
shows the toolbar; no check hides the toolbar.



Lets you create a new toolbar.



Displays the Customize dialog box, allowing you to customize toolbars.



If Main, Status, or Standard is selected, resets that toolbar's settings. If a custom toolbar is selected, deletes the 
selected toolbar. You cannot delete toolbars provided with Picture Publisher.



Lets you show ToolTips. ToolTips are the yellow labels that you see when you rest the mouse pointer on a tool 
button or control for a moment.



Toggles colored buttons. When the check box is clear, the buttons appear in black and white.



Opens the Toolbar Properties dialog box to let you rename the toolbar.



Lets you type or edit the name of the toolbar.



Lets you define the size of the toolbar buttons. Set the checkmark to create large buttons on the toolbar.



Lets you "lock" a toolbar in place. It cannot be accidentally moved.



Tools Menu

The Tools menu commands let you save positions of your open windows, open a scratchpad so that you can test 
editing procedures before applying them to an image, record, edit, and play macros, customize toolbars, and set 
default options for the way Picture Publisher functions.

Save Positions Lets you save the locations of all 
displayed windows and the active 
window.

Create Scratchpad Opens a blank image file.

Play Macro Lets you play a prerecorded macro.

Play Batch Macro Lets you play several macros at once.

Record Macro Lets you record a macro.

Edit Macro Lets you edit a macro.

Stop Macro Lets you stop the recording of a macro.

Wizard Browser Opens the Wizard Browser dialog box 
where you can choose one of Picture 
Publisher's 15 wizards.

Clip Art Open the Micrografx Media Manager.

Customize Lets you create custom toolbars and add 
buttons and macros to existing toolbars.

Options Lets you specify default settings.

Save Positions

{button Tell me how...,PI(`',`HT_TOOLMENU_SAVEPOSIT')}

The Save Positions command saves the locations of all displayed windows and the active image window. This 
allows you to move such items as toolbars and the QuickZoom window permanently.



To save windows positions



To save positions
On the Tools menu, click Save Positions. The positions of toolbars and information windows are saved.

{button Related Topics,PI(`',`RT_TOOLMENU_SAVEPOSITP')}



About the Save Positions command



Create Scratchpad

{button Tell me how...,PI(`',`HT_TOOLMENU_CREATE_SCRATCHPAD')}

The Create Scratchpad command lets you create a blank image file to test painting or drawing effects. 

The image size and selection of a grayscale or full-color image are predefined in the Options dialog box under 
the Scratchpad tab. This feature can be very handy in helping you get the feel of a particular brush setting 
before applying it to an image. It is also a good place to create new colors or blends the same way a traditional 
artist uses a palette. 

When you are working with very large image files, the repainting and previewing of your image modifications can
become time consuming. By creating a scratchpad large enough to preview your edits, you can copy a smaller 
section of an image to it and experiment with your edits right on the scratchpad.

If your edited section is what you want, you can use that as a reference and apply it to your image file, or simply 
cut and paste the edited section directly from the scratchpad.

The maximum size for the scratchpad is 500 pixels by 500 pixels. It can be defined either as a grayscale or full-
color image format.

Tip
When you are working on a full-color image, you may need to compare a section of the image or the full 

image as a grayscale image (for proofing on a monochrome laser printer). By creating a scratchpad that has a 
grayscale format, you can copy sections of your full-color image directly to it and get an example of grayscale 
values.



To create a scratchpad



To create a scratchpad
On the Tools menu, click Create Scratchpad. 

{button Related Topics,PI(`',`RT_TOOLMENU_CREATE_SCRATCHPADP')}



About the Create Scratchpad command



Using Macros

{button Tell me how...,PI(`',`HT_USING_MACROS')}

A macro is a recording of selected actions that you perform in Picture Publisher.

Before you create a macro, you assign the macro a name descriptive of the action performed by the macro. 
When you later play the macro, you will be able to remember the purpose of the macro.

You can use the Play Batch command on the Tools menu to run one or more macros on multiple images. This is 
useful if you need to make the same correction to a group of images.

You can use this command to open PPF or PP5 files at full resolution so that they rebuild, then save them to disk. 
You can use this command to apply an effect to many images, for example on a bad roll of film that needs to be 
edited.

You can edit macros using the Edit Macro command on the Tools menu. This command lets you view and edit all 
the commands in a macro.

A possible use for a macro is to record a special effect and then let the macro repeat multiple times to increase 
the power of the effect. You can repeat a macro up to 99 times by changing the Repeat value in the Play Macro 
dialog box.



To play a macro

To play a macro for a group of files

To record a macro

To edit a macro

To stop a macro



To play a macro

1 On the Tools menu, click Play Macro. 

2 Click the name of the macro to play.

3 Click Play.

{button Related Topics,PI(`',`RT_TOOLMENU_PLAY_MACROP')}



To play a macro for a group of files

To record a macro

To edit a macro

To stop a macro

Using macros



To play a macro for a group of files

1 On the Tools menu, click Play Batch Macro.

2 Click Add Images. 

3 Click the files to process and click Select.

4 Click Add Macros.

5 Click the macro you want to run and click Load. You can add more than one macro to the Macro List.

6 Click Play to run the macro on the selected files.

{button Related Topics,PI(`',`RT_TOOLMENU_PLAY_BATCH_MACROP')}



To play a macro

To record a macro

To edit a macro

To stop a macro

Using macros



To record a macro

1 On the Tools menu, click Record Macro.

2 In the Enter Macro Name box, type the name of the macro to create.

3 Complete all of the tasks you want to include in the macro. 

Note
If you make a mistake, click the Undo command on the Edit menu to restore the image to its previous 

condition. When you run the macro on other files, it will make and undo the mistake, just as you recorded it. If you 
want to use this macro frequently, you probably will want to record the macro again because making and undoing a
lot of errors causes the macro to take longer to complete its tasks.

4 On the Tools menu, click Stop Macro when you have completed all actions to be recorded.

{button Related Topics,PI(`',`RT_TOOLMENU_RECORD_MACROP')}



To play a macro

To play a macro for a group of files

To edit a macro

To stop a macro

Using macros



To edit a macro

1 On the Tools menu, click Edit Macro.

2 Click the name of the macro to edit.

3 Click Load.

4 Edit the macro by clicking Disable or Delete, or by dragging the commands to different locations in the 
Command List.

5 Click Save to save the changes, click Play to play the changed macro, or click Close to close the Edit Macro 
dialog box.

{button Related Topics,PI(`',`RT_TOOLMENU_EDIT_MACROP')}



To play a macro

To play a macro for a group of files

To record a macro

To stop a macro

Using macros



To stop a macro
On the Tools menu, click Stop Macro.

{button Related Topics,PI(`',`RT_TOOLMENU_STOP_MACROP')}



To play a macro

To play a macro for a group of files

To record a macro

To edit a macro

Using macros



Play/Load Macro Dialog Box

{button Tell me how...,PI(`',`HT_TOOLMENU_PLAY_MACRODB')}

This dialog box lets you select a macro to be played or edited.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_TOOLMENU_PLAY_MACRODB')}



To play a macro

To play a macro for a group of files

To record a macro

To edit a macro

To stop a macro



Using macros



Sets the number of times you want the macro to repeat.



Play Batch Macro Dialog Box

{button Tell me how...,PI(`',`HT_TOOLMENU_PLAY_MACRODB')}

This dialog box lets you select the image files which the macros will affect, and select the macros to be played. 
You can also specify that the macros be played in sequence to conserve memory.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_TOOLMENU_PLAY_MACRODB')}



Shows the image files that will be affected by the macro or macros.



Shows the macro or macros that will be played. Each image file can have a different set of macros applied to it.



Opens the Batch ImageBrowser dialog box to let you select an image file to be affected by the macros.



Opens the Load Macro dialog box to let you select a macro to be played.



Deletes the selected files or macros.



Opens the Play Batch Macro Options dialog box to let you set options for handling each of the image files upon 
completion of the batch operation.



Opens the selected image files and plays the selected macros.



Plays the selected macros one at a time. Once started, the playing of the macros can be stopped only by closing 
Picture Publisher through Windows.



Play Batch Macro Options Dialog Box

{button Tell me how...,PI(`',`HT_TOOLMENU_PLAY_MACRODB')}

This dialog box lets you set options for handling each of the image files upon completion of the batch macro 
operation.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_TOOLMENU_PLAY_MACRODB')}



Lets you select a save option: Don't Save, Save Over Original, Save to Directory, or Save to Album.



Lets you enter a name of a directory or album in which the image file is to be saved upon completion of the 
macro.



Lets you change the file type for the image when you save a copy of the file to a directory or an album upon 
completion of the macro.



Lets you select a new file type for the image when you save a copy of the file to a directory or an album upon 
completion of the macro.



Lets you close the image after the batch macro is completed.



Edit Macro Dialog Box

{button Tell me how...,PI(`',`HT_TOOLMENU_PLAY_MACRODB')}

This dialog box lets you make changes to an existing macro.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_TOOLMENU_PLAY_MACRODB')}



Indicates the number of selected commands in the macro area.



Displays the macro commands.



Toggles between showing command details and the commands only without the details.



Disables the selected commands in the Macro area.



Deletes the selected commands in the Macro area.



Opens the Save Macro dialog box to let you save the current macro.



Record/Save Macro Dialog Box

{button Tell me how...,PI(`',`HT_TOOLMENU_PLAY_MACRODB')}

This dialog box lets you specify a name under which to save a macro you are recording or editing.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_TOOLMENU_PLAY_MACRODB')}



Wizard Browser

This command opens the Wizard Browser dialog box. Picture Publisher ships with 15 wizards. These wizards 
automate different imaging processes, from generating contact sheets to creating cool text.



Picture Publisher Wizard Browser dialog box

This dialog box lets you run either a wizard, a tutorial, or a macro. Click the tab of the corresponding pane to run 
one of these processes.

Picture Publisher ships with 15 wizards. These wizards automate different imaging processes, from generating 
contact sheets to creating cool text.

Picture Publisher ships with 16 tutorials. Each tutorial illustrates Picture Publisher features that you can learn in 
just a few minutes. You can start with any tutorial because they are independent of each other. Within each 
tutorial are two or three individual procedures that teach you various aspects of Picture Publisher.

Picture Publisher ships with 72 pre-defined macros. These macros can enhance the appearance of your image 
files.



Customizing Toolbars

{button Tell me how...,PI(`',`HT_TOOLMENU_CUSTOMIZE')}

As you use Picture Publisher, you will discover that you use some tools and commands more often than others. 
To help you quickly access them, Picture Publisher lets you create your own toolbars filled with the features you 
use most. You can create, hide, or display as many toolbars as you want.

Besides tools and commands, you also can add macros to custom toolbars. Commands and macros appear at 
the top of custom toolbars and tools appear at the bottom.



To create a custom toolbar

To customize a toolbar



Customize Dialog Box

{button Tell me how...,PI(`',`HT_TOOLMENU_CUSTOMIZE')}

As you use Picture Publisher, you will discover that you use some tools and commands more often than others. 
To help you quickly access them, the Customize dialog box lets you create your own toolbars filled with the 
features you use most. You can create, hide, or display as many toolbars as you want.

Besides tools and commands, you also can add macros to custom toolbars. Commands and macros appear at 
the top of custom toolbars and tools appear at the bottom.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_TOOLMENU_CUSTOM_TOOLBARDB')}



Customizing toolbars



Lets you select a category for the tool to be added to a custom toolbar.



Lets you select a tool button to be added to a custom toolbar. Click a button to see its description below. Point to 
a button you want, then drag and drop the button to the custom toolbar.



To customize a toolbar

1 Make sure the toolbar that you want to customize is shown in the window.

2 On the Tools menu, click Customize.

3 To add a button to the toolbar:

a. In the Categories box, click the category of tool to add to the toolbar.

b. To see a description of a button in the Buttons area, click the button.

c. Drag the button you want from the Buttons area to the toolbar and release the mouse button.

4 To remove a button from a toolbar, drag the icon off the toolbar and release the mouse button.

{button Related Topics,PI(`',`RT_TOOLMENU_CUSTOMIZEP')}



Customizing toolbars



Options Command

{button Tell me how...,PI(`',`HT_TOOLMENU_OPTIONS')}

Picture Publisher lets you customize how you work in many ways. You can set preferences with the Options 
command on the Tools menu. The Options dialog box contains seven options categories, each in its own tab.



To set Picture Publisher options



Options Dialog Box

{button Tell me how...,PI(`',`HT_TOOLMENU_OPTIONS')}

Picture Publisher lets you customize how you work in many ways. You can set preferences with the Options 
command on the Tools menu. The Options dialog box is divided into seven tabs. Click the tab of the category you
want.

General tab

The General tab of the Options dialog box lets you specify miscellaneous options for Picture Publisher.

Plug-ins tab

The Plug-ins tab lets you use plug-ins and set the paths for plug-ins. Plug-ins are additional effects you can buy 
from different software manufacturers, and "plug-in" to an application.

Units tab

The Units tab controls the unit of measurement used in Picture Publisher for resizing and positioning images. You 
can also set your ruler and grid options for more exact placement of objects. You can choose from inches, 
millimeters, picas/points, centimeters, and pixels.

Objects tab

The Objects tab lets you set preferences for floating objects.

Display tab

The Display tab lets you customize how images look and behave on screen.

Undo tab

The Undo tab contains options for making the Undo mode settings. You can choose how many undos are tracked 
by Picture Publisher and whether they apply to the image as a whole or to objects floating on the image.

Scratchpad tab

The Scratchpad tab lets you create a blank image file to test painting and drawing effects.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_TOOLMENU_OPTIONSDB')}



About the Options command



Lets you select a macro that runs when Picture Publisher is started.



Lets you select the interpolation method Picture Publisher uses when you resample an image. (Resampling 
means changing the pixel dimensions of an image.) Picture Publisher determines how pixels are averaged using 
one of the following three interpolation methods:

Linear Interpolation is the fastest interpolation method. If you want to preserve the visual impact of an image,
this is the best method to use. You also want to use linear interpolation if you are placing text on an image.

Quadratic Interpolation and Bi Cubic Interpolation are slower interpolation methods. However, if you want 
to preserve an image's brightness and sharpness, these are the best methods to use. Bi Cubic Interpolation is 
the best method to use if your main concern is preserving the edges of an image.



Lets you indicate the default image type when you open a new image.



Lets you specify miscellaneous options if you are using a tablet/digitizer. Picture Publisher supports 
tablets/digitizers which provide a Wintab driver with their software.

If you choose Unused, no pressure is available. If you choose Transparency, your brush strokes become less 
transparent as you apply more pressure to the tablet with the pen. The transparency decreases with pressure up 
to the limit you specified in the ribbon. If you choose Brush Size, your brush size increases as you apply more 
pressure to the tablet with the pen. The brush size increases with pressure up to the limit you specified in the 
ribbon. If you choose Brush Size and Transparency, your brush strokes become less transparent and your 
brush size increases as you apply more pressure to the tablet with the pen. The transparency decreases and the 
brush size increases with pressure up to the limit you specified in the ribbon.



Lets you turn off gradient dithering. If you will not be printing the gradient, but only displaying it, you may want 
to disable gradient dithering. If you have a 24-bit monitor, you may not need to display gradient dithering.

Gradient dithering does not display bands of color; it provides a nice, even blend from one color to another.



Lets you choose the way setting the options for one tool affects the options for other tools in the group.



Lets you use macros you created using Picture Publisher 5.0.



Lets you set the mouse wheel to scroll up and down, rather than zoom.



Lets you turn off auto scrolling. For example, when you paint and the cursor meets the edge of the window, 
Picture Publisher automatically scrolls.



Lets you paste copied images at real size, regardless of resolution. For example, if you copy part of an image 
that has a resolution of 300 into an image that has a resolution of 150, the pasted image is scaled down. 



Lets you edit line art images as 8-bit images. If the option is deselected and you edit a line art image as a 1-bit 
image, your image requires one-eighth the memory of the same image edited as a grayscale image. This could 
be important if you are editing a large image or if you have limited computer memory. When you edit an image 
as a 1-bit image, you can use only two colors: black and white.



Lets you enable and disable the Recently Used Files List on the File menu. You can specify the number of recently
used files up to 10.



Lets you specify the number of recently used files whose names appear on the File menu.



Lets you enable or disable the startup dialog box each time you open Picture Publisher. This dialog box lets you 
create a new image, open an image, open a recently used file, or acquire an image using a scanner or digital 
camera. You can also read the current Tip of the Day.



Lets you set the paths for plug-ins. Plug-ins are additional effects you can buy from different software 
manufacturers, and "plug in" to an application.



Lets you enable or disable plug-ins.



Lets Picture Publisher automatically detect digital watermarks created by Digimarc in all images you open.



Lets you display pixel values as percentages (0 to 100) or levels (0 to 255).



Lets you specify the active display area on the monitor. The physical size (in inches) must be entered correctly, 
so Picture Publisher can display the actual size of an image.



Lets you display a pair of rulers in the current image window. To show or hide the rulers, click Rulers on the View 
menu.



Lets you snap to any displayed guides in the active image window.



Lets lets you show and hide the grid in the active image window.



Lets you snap to the grid in the active image window.



Lets you control the unit of measurement for grids. You can choose from inches, millimeters, centimeters, and 
pixels.



Lets you set the horizontal spacing between grid dots using the Grid Units.



Lets you set the vertical spacing between grid dots using the Grid Units.



Displays a "tooltip" when you rest the mouse pointer over an object. The tooltip displays the name of the object 
(if any), the object's distance from the top and left side of the image, and the width and height of the object.



Lets you enable or disable the Paste At dialog box when you paste an object onto an image. The Paste At dialog 
box lets you specify the X and Y positions of the pasted object.



Lets you see the object you are moving or dragging (and not just the object's outline).



Lets you set the color used when displaying masks in Ruby Overlay mode.



Lets Picture Publisher automatically resize an image window depending on the current zoom percentage.



Lets you use a Windows 95 function to speed up the screen redrawing process. If you notice some 
inconsistencies in your images, disable this option.



Lets you view the moving image as you drag a scroll bar left and right, up and down. This generally occurs when 
you have zoomed in on an image.



Lets you open an image at a constant zoom percentage. Images will open at 25, 50, 75 or 100 percent.



Lets you choose No Undo, Manual Apply, or Auto Apply. Auto Apply lets every new change or edit be 
automatically applied to the working image. This is a convenient way to work through a session without stopping
to manually apply changes.

In Auto Apply mode, the Undo command on the Edit menu and the Eraser tool remove only the last edit. 
Choosing the Auto Apply option means changes are automatically applied; you cannot undo them. It also frees 
up memory.

If the Manual Apply option is selected, the Manual Apply command on the Edit menu applies all changes made 
since the last manual apply. This lets you evaluate changes in combination before making them part of the 
image. Regardless of which apply mode you use, only the Save and Save As commands permanently save 
changes to a file.



Lets you choose whether you want one undo per image or per object. If you choose One Per Image, you can 
undo only the last change made, whether it was to an image or object. If you choose One Per Object, each object
has its own undo. The base image is also considered an object.



Lets you turn on and off undo for mask edits. If you choose this option, then you cannot undo mask edits, but 
you save memory.



Lets you decide how you want Picture Publisher to keep track of the work done on an image. You can choose 
None, Author, Date, or Author and Date.



Lets you disable a prompt that displays when you scan an image. The prompt asks if you want to save the file so 
you can have a command list.



Lets you turn on and off the Command Center. If you choose this option, Picture Publisher will not create a 
command list for the image. Deselect this option to access unlimited undo and redo capabilities.



Lets you move and transform any objects in the image. When this option is deselected, an object combines with 
the base image as soon as you release the bitmap from the transform tool.



Lets you choose a color or a gray image for the scratchpad.



Lets you specify the width of the Scratchpad. The maximum width for the Scratchpad is 500 pixels. It can be 
defined as either a grayscale or full-color image format.



Lets you specify the height of the Scratchpad. The maximum height for the Scratchpad is 500 pixels. It can be 
defined as either a grayscale or full-color image format.



To set Picture Publisher options

1 On the Tools menu, click Options.

2 Click a tab to choose a category.

3 Choose the options you want.

4 Click OK to save the changes for future sessions, or click Apply to save the changes for the current session 
only.

{button Related Topics,PI(`',`RT_TOOLMENU_OPTIONSP')}



About the Options command



Opens a dialog box that lets you create a new image.



Lets you choose an image file to open.



Closes the currently active image window.



Closes all open image windows.



Saves the currently active image using the current filename with the same file type and image settings.



Lets you assign a new name to a file or make a copy of an existing file by giving it a new name. You can also 
change the file format or image type using this command.



Opens an Image Properties dialog box to show information about the image type, size, number of objects, and 
color management.



Restores the image to the most recently saved version, undoing all changes made since you last saved the file.



Opens the TWAIN interface. Picture Publisher supports the TWAIN driver interface to give you access to scanners,
video grabbers, and other data acquisition devices without requiring special drivers.



Locates temporary support files for PP5 and PPF format images created or edited using the Command List and 
automatically places them on the media for transfer to a service bureau.



Opens the Page Setup dialog box to let you choose the way you lay out your printed image.



Opens a submenu containing the following commands: Printer, Scanner, Monitor, and Calibration.



Lets you set up a printer and specify print styles.



Lets you identify a scanner calibration style that you want to use.



Opens the Setup Monitor dialog box to let you adjust the monitor gamma and to select a monitor device when 
using the Kodak Color Management system.



Opens a submenu containing the following commands you can use for calibrating your scanner and printer: For 
Scanning and For Printing.



Opens the Calibrate Scanner dialog box to let you calibrate your scanner by either the visual or measurement 
method.



Opens the Calibrate Printer dialog box to let you calibrate your printer by either the visual or measurement 
method.



Lets you send an image to the selected printer.



Displays a preview of how the image will print.



Lets you send an image in an e-mail message.



Lets you reopen an image file that you recently opened or saved.



Lets you reopen an image file that you recently opened or saved.



Lets you reopen an image file that you recently opened or saved.



Lets you reopen an image file that you recently opened or saved.



Lets you reopen an image file that you recently opened or saved.



Lets you reopen an image file that you recently opened or saved.



Closes Picture Publisher. If you have any image files open in which you have unsaved changes, Picture Publisher 
prompts you to save the files before the program closes.



Toggles between Undo and Redo. Undo removes all changes made to an image since the last time changes were 
applied. In Auto Apply mode, changes are applied as you proceed to the next edit, so the Undo command 
removes only the last change. In Manual Apply mode, you control when changes are applied.

Redo replaces the Undo command on the Edit menu after the Undo command is selected. Redo restores the 
most recent edit that has been undone. You can toggle between Undo and Redo to see an image before and after
the latest change.



Lets you control when changes become a permanent part of the image. This command varies depending on 
whether the Manual Apply option or the Auto Apply option is selected in the Undo panel of the Options dialog 
box.

With Manual Apply, after changes are applied, they cannot be removed with the Eraser tool or the Undo 
command.

Notes
The changes are not applied to the permanent image file until you use the Save command.

With Auto Apply, changes are automatically applied; you cannot undo them. This option also frees up memory.



Opens the Command Center dialog box that lets you edit the Command List.



Cuts an area of the image (defined by a mask) to the Windows Clipboard. The cutout area appears as a white 
hole in the image.



Sends a duplicate copy of the image area defined by a mask to the Windows Clipboard. The working image is 
unaffected when using the Copy command.



Copies the image area defined by a mask to a named file, a new image, a texture, or a custom brush.



Opens the Copy To HTML dialog box which lets you save an image area defined by a mask (or the entire image if 
there is no mask) as an Internet-formatted image.



Pastes the contents of the Windows Clipboard into the current image. When you click the Paste command, the 
ribbon area displays options that you can use with the Selector Transform tool.



Lets you create a new image based on the contents of the Clipboard.



Removes masked portions of an image from the image window. 

Note
You can restore an image that was removed with the Clear command by clicking the Undo command on 

the Edit menu immediately after clearing.



.Opens the ClipboardBrowser dialog box to let you manage and paste saved Clipboard images.



.Opens the ImageBrowser dialog box to let you replace an existing image in a program file with a different 
image. 

Note
This command is shown on the Edit menu only when you are doing an in-place edit of an image in a 

container program such as Microsoft Word. 



Displays the image at the actual physical size of the captured data.

This makes it easy to view the image on screen at its actual finished size when you are visualizing concepts. You 
might also discover that some detail at higher magnification does not adequately show how the image will look 
when printed.

Note
For the image to be truly 1:1, you must set the Screen Width in the Units panel in the Options dialog box to

your screen width.



Displays the image so that the entire image fits into the window. Lets you see the whole image regardless of its 
size. The image displays at the maximum magnification that fits in the window and maintains the original 
proportions of the image.



Displays the image so that the entire image fits into the full screen. It displays the image with nothing else on 
the screen. This command is particularly useful when you want to display an on-screen image as part of a 
presentation. You also can use this command to isolate an image for a screen capture.



Opens the QuickZoom window, a view-only window of the image. When first opened, this window shows a 
miniature representation of the full image. You use the resizable viewing rectangles to zoom in and out on the 
image in the currently active window.



Hides the Picture Publisher title bar and menu bar so you can maximize the image editing area of the screen. 
Selected toolbars remain on the screen. All the menu commands for Picture Publisher are available using 
keyboard shortcuts and function keys. 



Shows or hides the color palette.



Shows or hides the Info window, which displays information that helps you perform precise operations, such as 
aligning pixels and measuring sizes of areas within an image. The Info window also provides color (RGB or CMYK)
values or grayscale values of the area under the mouse pointer, depending on the image type.



Shows or hides the Object Manager window, a moveable window containing a graphical list of the objects that 
are floating on the active image. Up and down arrows on the right side of the window provide for scrolling 
through a long roster of objects.

The list consists of small image buttons for managing objects. Objects can be grouped. Objects and groups can 
be hidden or shown. Objects and groups can be locked to prevent inadvertent editing. They can be selected and 
deleted from the image. They can be cropped. They can have their alpha channels edited. They can also be 
moved forward or backward to an appropriate layer in the image.



Shows or hides the Image Task Manager window, which lets you manage multiple threaded tasks by pausing, 
stopping, and resuming threaded operations.



Shows or hides the Pattern Window, which lets you view the image as it would appear on an Internet web page 
as a background pattern.



Displays the Toolbars dialog box, which lets you show or hide any of the toolbars. You can also set various 
options for the toolbars, create custom toolbars, and customize existing toolbars.



Shows or hides vertical and horizontal rulers in the active image window.



Shows or hides the grid in the active image window.



Shows or hides the guidelines in the active image window.



Lets you snap to the grid in the active image window.



Lets you snap to the guidelines in the active image window.



Lets you lock the guidelines in the active image window.



Saves the locations of all displayed windows and the active image window. This allows you to permanently move 
such items as toolbars and the QuickZoom window.



Lets you create a blank image file to test painting or drawing effects. 

The image size and selection of a grayscale or full-color image are predefined in the Options dialog box under 
the Scratchpad tab.



Lets you play back a pre-recorded session.



Lets you run a macro on more than one file. For example, to change the contrast on several files, create a macro 
changing the contrast, then run it on the selected files.



Lets you record actions in Picture Publisher, then save them in a macro file.



Opens the Load Macro dialog box to let you select a macro to edit. After you select a macro, the Edit Macro 
dialog box opens.



Stops recording your actions in Picture Publisher.



Opens the Wizard Browser dialog box. Picture Publisher ships with 13 wizards. These wizards automate different 
imaging processes, from generating contact sheets to creating cool text.



Lets you modify toolbars.



Lets you change the default settings for Picture Publisher.



Removes the last change made to a mask.

The Redo command restores the most recent undo. After you use the Undo command, the Redo command 
replaces it on the Mask menu. You can toggle between Undo and Redo to see your mask before and after the 
latest change.



Deletes all active masks. You can restore removed masks by choosing the Undo command on the Mask menu.



Loads a previously saved mask and places it on the current image.



Saves masks for future use.



Opens the Chroma mask dialog box to let you create a mask based on the colors in the image. For example, if an
image has a neutral background (blue, gray, or green), you can use the Chroma Mask command to draw a mask 
around the background, and easily replace the background with a texture.



Lets you create a mask around an object. The object itself is not affected by this command.



Removes a mask from the area inside the border and masks the area outside the border. If you mask an area of 
an image, this command removes the mask from that area and masks everything else.



Opens the Feather Mask dialog box to let you smooth the edge transition between the masked and unmasked 
areas of an image. Feathering lets you feather the edges of masks so the edges blend smoothly into the 
surrounding base image.



Lets you remove holes from the inside of masks. For example, if you used the Smart Mask tool to create a mask, 
but it left part of the image inside the mask unmasked, you could use the Remove Holes command to fill the 
areas inside the mask.



Lets you smooth rough edges of masks. It opens the Mask Smoother dialog box to let you specify how many 
pixels the mask will be smoothed.



Lets you cut out unwanted portions of an image. 



Draws a border outline under a mask. You can use this command to add any number of special effects, such as 
adding a neon border to a masked part of the image. 



Keeps all masks in place but hides or shows the mask borders. The mask border consists of a black and white 
animated line (red and green in grayscale images) denoting the edges of the mask. If the mask is blocking a 
detailed area of the image, you may want to hide it so you can better view any changes you make to the masked
area.



Controls brightness, contrast, color balance, hue, saturation, and tonal details for an image. You can also use it to
create special effects such as posterization.



Opens a submenu containing the Joystick and Visual commands.



Lets you use the Contrast/Brightness dialog box to sharpen (or soften) and darken (or lighten) the image using a 
joystick.



Lets you use the Visual Contrast/Brightness dialog box to adjust the contrast and brightness of an image visually.
This dialog box displays a series of small images showing how changes alter the image.



Opens a submenu containing the Joystick and Visual commands to let you increase or decrease the effect of 
certain colors on an image.



Lets you increase or decrease the effect of certain colors on an image by using a joystick.



Lets you increase or decrease the effect of certain colors on an image visually.



Lets you modify tonal range by adjusting the highlight, midtone, and shadow points in an image. This usually 
improves the contrast of an image.



Limits the number of density levels used by each primary color to achieve a pronounced effect. They are 
modified either by individual channel adjustments or by adjusting all channels by using the Master channel.



Turns on individual colors that are pure above the threshold density and turns off colors that are below it, in 
effect creating binary (two-level) posterization. Threshold changes are made to individual channels or to all 
channels by using the Master channel.



Lets you shift all hues in an image based on the Hue, Saturation, and Lightness (HSL) color model. Hue is 
specified by a numeric value ranging between 0 to 360. When you shift the hues in an image using the Hue Shift 
command, all hues are shifted by the same amount. This effectively changes all colors in an image. The Hue 
Shift command also lets you adjust the saturation and lightness of an image.



Lets you shift selected ranges of hues in an image using the Hue, Saturation, and Lightness (HSL) color model. 
For changing hues, Picture Publisher divides the HSL color wheel into 12 ranges. Each range represents 30 of the 
360 hues. You shift a range by moving a hue shift slider. Hue shift is useful if you want to change a single color in
an image to another color without affecting other colors.



Displays a histogram of the current image. The histogram shows the distribution of the shadows, midtones, and 
highlights for the Master channel and the color channels.



Lets you make adjustments in Picture Publisher to improve the quality of your images by compensating for 
imperfections in scanning and printing devices.



Lets you edit, replace, or remap the color palette of an image that has been converted to palette color. Palette 
color images are images of 256 or fewer colors. You can convert an image to palette color using the Palette Color
command.



Lets you choose a command to group, ungroup, lock and unlock objects.



Lets you group two or more objects. After the objects are grouped, Picture Publisher considers the objects to be 
one object. Use the Ungroup command to ungroup the grouped objects.



Lets you ungroup objects that have been grouped together with the Group command.



Lets you lock the location of objects so they cannot be moved. Use the Unlock command to unlock an object so it
can be moved.



Unlocks objects that have been locked with the Lock command.



Opens the Object Alignment dialog box to let you align objects to the image, to other objects, or to a mask.



Opens the Object Position dialog box to let you change the position of an object precisely. You may want to move
an object to an exact coordinate on an image, and you can do this by specifying the X and Y position.



Moves a selected object back one level (layer).



Moves a selected object forward one level (layer).



Moves a selected object to the back of all other objects. It does not, however, move it behind the base or original
image.



Moves a selected object to the front of all other objects.



Lets you choose a command that specifies the direction and amount to rotate an object.



Rotates an object by 90 degrees in a clockwise direction.



Rotates an object by 90 degrees in a counterclockwise direction.



Rotates an object by 180 degrees.



Opens the Rotate Object dialog box to let you rotate an object by an arbitrary number of degrees you specify.



Lets you reduce the size of an object and remove unwanted areas of the object by selecting a rectangular 
portion of the object you want to keep and discarding the portion of the object outside the rectangle.



Creates a drop shadow from any floating object or masked area.



Lets you choose a command that permanently combines objects to each other or to the base.



Permanently incorporates all selected objects into one object. All combined objects lose their status as separate 
objects. You can undo the Combine Objects Together command if you use the Undo command on the Edit menu 
immediately afterwards. 



Permanently incorporates all objects into the base image. All objects lose their status as separate objects. You 
can no longer select, move, and manipulate the objects. You can, however, undo the Combine All Objects With 
Base command, if you use the Undo command on the Edit menu immediately afterwards. 



Permanently incorporates selected objects into the base image. The selected objects lose their status as 
separate objects. You can no longer select, move, and manipulate the objects. You can, however, undo the 
Combine Selected Objects With Base command, if you use the Undo command on the Edit menu immediately 
afterwards. 



Smoothes the edge transition between the object and the surrounding image. Feathering helps prevent a hard 
edge from occurring between an object and the image.



Uses a mask to define one or more edges of an object.

Removes the portion of any selected object not inside the border of a mask. Each merged object maintains its 
status as a separate object. After merging it with a mask, you can still select, move, and manipulate an object. 
This command can be used to merge a gradient from the mask into an object.



Creates an object of the area inside a mask. If more than one mask exists, a single object is created from the 
masked areas.



Removes the selected objects from the active image.



Displays the object's alpha channel. The alpha channel contains a grayscale image of any object on the base 
image. You can work directly on the alpha channel and edit the object directly.



Selects all objects on all layers. When all objects are selected, you can work on them as a group.

Tip
You can also select multiple objects by holding down SHIFT while clicking the objects one at a time.



Hides (or shows) the border of selected objects. The selected objects are still selected. The border, called the 
marquee, consists of a cyan and black animated line (on color images), or a red and green animated line (on 
grayscale images) denoting the edges of the object. If the marquee is blocking a detailed area of the image, you 
may want to hide it so you can better view any changes you make to the object.



Lets you redefine the size of an image without deleting (cropping) any portion of it. This helps manage file size in
memory, adjust resolution for specific output devices, and define height and width needed for a specific 
program.

Note
The Size command can change the resolution and size of an image, providing better control over file size. 

For best results, file size should match the output capability of the imaging device. Excess data can result in an 
oversized file, with some data simply being thrown away if a printer cannot use this data.



Redefines the boundaries of an image without changing the original image. Has the same effect as copying the 
image and pasting it into a larger window.



Lets you choose a command that specifies the direction and amount to rotate an entire image.



Rotates an entire image by 90 degrees in a clockwise direction.



Rotates an entire image by 90 degrees in a counterclockwise direction.



Rotates an entire image by 180 degrees.



Opens the Rotate Image dialog box to let you rotate an entire image by an arbitrary number of degrees you 
specify.



Lets you choose a command to specify the direction to flip an image.

Note
Affects a portion of an image, defined by a mask, or the entire image.



Lets you flip an image horizontally (left to right).

Note
Affects a portion of an image, defined by a mask, or the entire image.



Lets you flip an image vertically (top to bottom).

Note
Affects a portion of an image, defined by a mask, or the entire image.



Lets you flip an image diagonally (both left to right and top to bottom).

Note
Affects a portion of an image, defined by a mask, or the entire image.



Lets you choose commands to view and modify the individual color components of a color image. You can edit 
the individual channels, if you like. Also lets you choose a command to recombine the channels.



Lets you split a color image into individual Red, Green, and Blue channels.



Lets you split a color image into individual Hue, Saturation, and Lightness channels.



Lets you split a color image into individual Cyan, Magenta, Yellow, and Black channels.



Lets you recombine the previously split channels of a color image into a single image.

Note
All channels must be present for the recombine process to be successful. 



Lets you choose a command to convert the image type of the image on your screen.



Creates monochrome art.



Dithers your line art image to give the impression of more shades of gray.



Makes an image with up to 256 shades of gray.



Creates a one-channel, 8-bit image and opens the Convert to Palette Color dialog box.



Makes a 24-bit image. This provides the most colors, up to 16 million.



Converts the image to the primary subtractive colors.



Create a new image using color management and opens the Color Management Selection dialog box.



Reverses the colors of an entire image or portions of an image defined by a mask. A black-and-white image looks
like a photo negative. A color image reverses using additive colors.



Lets you stitch two images together. You only need to choose two common points on both images, and click the 
Stitch button in the ribbon. Picture Publisher then automatically creates a new image from the two smaller 
images.



Opens the EffectsBrowser dialog box and lets you choose from the many different effects supplied with Picture 
Publisher. The effects can be used on part of the image (defined by a selection) or on the entire image.



Choose one of Picture Publisher's 13 wizards from the submenu.



Choose one of Picture Publisher's 15 wizards from the submenu.



Lets you create multiple frames of the same image. When you edit one frame, the changes appear in all of the 
frames, provided that they are duplicates of the active window (duplicated from the active open image). You can 
set each frame at a different magnification to see the effects of edits at various levels of detail.

The filename for each open image appears at the bottom of the Window menu, numbered in the order that they 
were opened, and the magnification is displayed unless the window has been minimized. The active window is 
identified by a check mark. Minimized images are represented by small title bars at the bottom of the Picture 
Publisher window.



Lets you overlap the active image windows diagonally in the order that they were created.



Fills the screen with the open image windows, adjusting their sizes to fit the Picture Publisher window's available 
space.



Spaces the small titlebars (for minimized windows) evenly across the bottom of the Picture Publisher window.



Lets you activate another open image window.



Lets you activate another open image window.



Lets you activate another open image window.



Lets you activate another open image window.



Lets you activate another open image window.



Displays the contents for the Picture Publisher help system.



Displays on-line instructions for using the Windows 95 help system.



Opens the Web Favorites dialog box to access the Micrografx and Microsoft home pages on the Internet. You can 
add other URLs to jump to Internet Web pages without having to access your Web browser. Picture Publisher uses
your default Web browser when link to a home page.



Opens a help topic that describes how Picture Publisher is used with other Microsoft Office Compatible products.



Displays the Tip of the Day dialog box. You can browse through Picture Publisher tips by clicking the Next Tip 
button.



Displays the About Picture Publisher dialog box that includes the version number and version date of your Picture
Publisher program. You can also click the Picture Publisher icon to view a list of Picture Publisher developers.



Lets you choose the inverse mode to add to the area of existing masks where a mask doesn't exist, but subtract 
from existing masks where they overlap.



Lets you copy or move a mask or the mask and the image inside the mask.



Object Linking and Embedding (OLE)

{button Tell me how...,PI(`',`HT_OLE')}

Picture Publisher offers object linking and embedding (OLE) capabilities. OLE lets you combine information 
created by different programs into a single document. With OLE, your focus is on the document rather than on 
the specific program.

An object is defined as anything you create in Picture Publisher and transfer through the Clipboard. Documents 
that contain one or more objects are called compound documents.

The Clipboard is the standard device that you use to move data between programs. To transfer data using this 
method, you first open the program used to create the object. Next you select and copy the object to the 
Clipboard. You then open the program into which you want to paste the object. To edit the object after it is 
pasted, you must return to the object’s original file and repeat this process. When you use OLE, you do not have 
to repeat these copy and paste sequences. After you have pasted an object, you can edit it by simply double-
clicking the object in the compound document.

An object can be saved in a compound document using two methods: object linking and object embedding. A 
linked object contains a graphic representation of the object and information that identifies the original file and 
program. For example, suppose you have a document created in Microsoft Word Pad, an OLE-compatible word 
processing program, and the document contains an object created in Picture Publisher. If you edit the original 
Picture Publisher file, then reopen the Word Pad file, the changes made to the Picture Publisher file automatically 
appear in the Word Pad file.

An embedded object contains a graphic representation of the object plus the information needed to recreate the 
original object. An advantage of an embedded object is that you do not have to worry about the location of the 
original file. With a linked object, you may have to reestablish the object link if the compound document or 
object file is moved to another directory. A disadvantage of an embedded object is that the file size of the 
compound document may be larger when compared to a linked object. When you select an object from an OLE-
compliant program and paste it to another OLE-compliant program using the Paste command, the default action 
is to embed the object. To link an object, you must use the Paste Special command and select the link option.

Picture Publisher supports in-place editing of embedded objects in compound documents. This means that you 
can edit a Picture Publisher object while you are working within a compound document (if the program you are 
using to create the compound document also supports In-Place editing). For example, if you double-click a 
Picture Publisher object while working in a word processing program, Picture Publisher tools appear and the 
Picture Publisher object is editable at the same location (in-place) within the word processor. By simply clicking 
outside the Picture Publisher object area, you switch back to the word processor.

{button Related Topics,PI(`',`RT_OLE')}



Moving linked files



To edit a linked Picture Publisher object

To edit an embedded Picture Publisher object

To edit a link

To embed a Picture Publisher object into a document

To link a Picture Publisher object to a document

To paste information into a document

To see a list of the objects linked to Picture Publisher



To edit a linked Picture Publisher object

1 Double-click the Picture Publisher object in the compound document.

2 Edit the image.

3 On the File menu, click Exit.

4 Click Yes. Picture Publisher closes, and the compound document displays the changes to the object.

{button Related Topics,PI(`',`RT_OLE_EDITLINKOBJ')}



To edit an embedded Picture Publisher object

To edit a link

To embed a Picture Publisher object into a document

To link a Picture Publisher object to a document

To paste information into a document

To see a list of the objects linked to Picture Publisher

About Object linking and embedding



To edit an embedded Picture Publisher object (If both programs support in-place editing)

1 Double-click the Picture Publisher object in the compound document.

2 Edit the image.

3 Click outside the Picture Publisher editing area. The compound document displays the changes to the object.

To edit an embedded Picture Publisher object (If neither program supports in-place editing)

1 Double-click the Picture Publisher object in the compound document. 

2 Edit the image.

3 On the File menu, click Exit & Return to <Compound Document Name>. Picture Publisher closes and the 
compound document displays the changes to the object.

{button Related Topics,PI(`',`RT_OLE_EDITEMBEDOBJ')}



To edit a linked Picture Publisher object

To edit a link

To embed a Picture Publisher object into a document

To link a Picture Publisher object to a document

To paste information into a document

To see a list of the objects linked to Picture Publisher

About Object linking and embedding



To edit a link

1 Open the compound document that contains the link to edit.

2 On the Edit menu, click Links.

3 Click a link in the list box to select it for editing.

4 Click a link option button.
Click Update Now to update the object with changes that have been made in the source file.
Click Open Source to open the source file in which the object was created.
Click Change Source to choose a new source file or item for the object.
Click Break Link to disconnect the link between the object and the source file. The link is removed from 

the list.
Note

If you select Change Source and choose a new source that is invalid, Picture Publisher displays a message 
asking if you want to correct it. Click Yes to choose a different source. Click No to keep the source you selected. If 
you click No, the link is broken.

5 Click the Automatic or Manual option if you want to change the update method.

Note
With the Automatic option, the object is updated automatically if changes are made to the object in the 

source file. With the Manual option, changes are not made to the object until you click Update Now in the Links 
dialog box.

6 Click Close or Cancel.

{button Related Topics,PI(`',`RT_OLE_EDITINGLINKS')}



To edit a linked Picture Publisher object

To edit an embedded Picture Publisher object

To embed a Picture Publisher object into a document

To link a Picture Publisher object to a document

To paste information into a document

To see a list of the objects linked to Picture Publisher

About Object linking and embedding



To embed a Picture Publisher object into a document

1 Create or open an image file.

2 Copy the entire image to the Clipboard by clicking Copy on the Edit menu.

or

Copy a portion of the image to the Clipboard by masking a portion of the image and clicking Copy on the Edit 
menu.

3 Minimize Picture Publisher.

4 Open an OLE-compatible program, such as Microsoft Word for Windows.

5 Open the document in which to embed the object.

6 Paste the object into the document.

Notes
You can embed an image created in Picture Publisher into a document in another OLE-compatible program.

The image becomes the object, and the document becomes a compound document.
It is not necessary to save an object in a source file before it can be embedded in a document.

{button Related Topics,PI(`',`RT_OLE_EMBEDDINGFLOW')}



To edit a linked Picture Publisher object

To edit an embedded Picture Publisher object

To edit a link

To link a Picture Publisher object to a document

To paste information into a document
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About Object linking and embedding



To link a Picture Publisher object to a document

You can link an image created in Picture Publisher into a document in another OLE-compatible program. The 
image becomes the object, and the document becomes a compound document.

1 Create or open an image file.

2 On the File menu, click Save As.

3 Type a filename and click Save.

Note
You must save the object in a source file before the object can be linked to a document.

4 Copy the entire image to the Clipboard by clicking Copy on the Edit menu.

or

Copy a portion of the image to the Clipboard by masking a portion of the image and clicking Copy.

5 Minimize Picture Publisher.

6 Open an OLE-compatible container program, such as Microsoft Word for Windows.

7 Open the document to which you want to link the object.

8 On the Edit menu, click Paste Special.

9 Click the Paste Link option and click OK.

The object is linked from Picture Publisher (the object program) to the document.

Note
The link may be broken if the source file is deleted or moved to another directory. If a link is broken, the 

object still can be displayed in the container program. It will appear similar to the last time it was updated. 
However, it can no longer be updated from the container program. You must reestablish the link within the 
container program.

{button Related Topics,PI(`',`RT_OLE_LINKINGFLOW')}
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To see a list of the objects linked to Picture Publisher

1 Open the compound document that contains the links.

2 On the Edit menu, click Links. The dialog box shows the name and location of the source file, and the update 
method (automatic or manual).

3 Click Close or Cancel.

{button Related Topics,PI(`',`RT_OLE_VIEWINGLINKS')}



To edit a linked Picture Publisher object
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About object linking and embedding



Moving Linked Files

{button Tell me how...,PI(`',`HT_OLE')}

You can move a set of linked files and still maintain the links between the files. For example, you may want to 
move a set of linked files from a hard disk to a floppy disk for transporting them. When you open the files from 
the floppy disk, the links are intact.

Note
You must move all the linked files together to the same location.



To paste information into a document

1 Copy the information to the Clipboard.

2 Minimize the program and open the container document.

3 On the Edit menu, click Paste Special.

4 Select a paste format in the list box. (Note that the Paste option is selected by default.)

5 Click to check the Display as Icon option if you want the object to appear as an icon rather than as a full 
graphic.

6 Click OK.

Notes
The Display as Icon option is available only if you select the Object format in the list box.
The Paste Special command on the Edit menu of the program that created the container document lets 

you paste information from the Clipboard in various formats.

{button Related Topics,PI(`',`RT_OLE_PASTE')}



To edit a linked Picture Publisher object

To edit an embedded Picture Publisher object

To edit a link

To embed a Picture Publisher object into a document

To link a Picture Publisher object to a document

To see a list of the objects linked to Picture Publisher

About object linking and embedding



Getting Started
Each tutorial illustrates Picture Publisher features that you can learn in just a few minutes. You can start with any 
tutorial because they are independent of each other. Within each tutorial are two or three individual procedures 
that teach you various aspects of Picture Publisher. At the end of these tutorials is a Continue button. Click this 
button to move to the next part of the tutorial.

Before you begin, you should know how to open menus and choose commands with a mouse. Also, many 
tutorials let you practice with a sample Picture Publisher image; therefore, you should know how to open and 
close images in Picture Publisher. 

Note
After you finish each tutorial, do not save changes to the file. Instead, click Close on the File menu. When 

Picture Publisher displays a message asking if you want to save the changes, click No.
Each tutorial assumes that Picture Publisher is already running before you begin.



Using Online Help

Online help is the quickest way to find answers to your Picture Publisher questions. In this tutorial you learn how 
to get instant, context-sensitive help, and how to find a topic using the Index tab.



Getting Instant Help for a Tool

You can get help for any button or tool in Picture Publisher's window.

1 Click the Mask tool  in the Main toolbar.

2 Place the Selector tool over the Freehand Mask tool .

3 Press F1. A help message for the Freehand Mask tool appears.

4 Click anywhere to close the help window.
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Getting Instant Help for a Command

You can get help for any command in Picture Publisher’s menus.

1 On the File menu, point to Save.

2 Press F1. A help message for the Save command appears.

Tip
You can click the Help button and click a command on a menu or a button on the toolbar to display a help 

message for the command or button.
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Searching for a Help Topic

Searching for a help topic is like using a book's index. Click the Index tab when you want to find a topic based on 
its name. For example, to find help for print styles, base your search on the word "print."

1 Press F1 to open the help window, if necessary. (Since the Help file is already open, click the Help Topics 
button at the top of this help window.)

2 Click the Index tab.

3 Type Print. The index list shows entries beginning with "print."

4 Select the word "Print" and click Display.

4 Click Print Dialog Box to select it.

5 Click Display. A help message displays for the Print Dialog Box.

6 Close the help window by clicking the Close button  located in the top right corner of the Help window.

Tip
You can also use the Find tab to search for a word or phrase located in any help topic.
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Using the Help Contents

The help Contents is similar to a book’s table of contents. You can click a topic to look up Picture Publisher’s 
terms, learn about shortcut keys and error messages, or view any of the other listed topics.

1 Press F1 to open Help and click the Contents tab.

2 Double-click Using Tools. A list of topics displays.

3 Double-click Mask tools. The Mask Tools topic opens.

4 Close the help window by clicking the Close button  located in the top right corner of the Help window.
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Editing Screen Shots

Many desktop publishers have discovered that Picture Publisher is an excellent tool for editing screen shots to 
place into brochures, artwork for boxes, or other production work. A screen shot is a "snapshot" of your computer
screen that you can paste into Picture Publisher.

In this tutorial, you learn how to capture the entire contents of your desktop, capture a single window from your 
desktop, paste the screen shots into Picture Publisher for editing, convert a screen shot to a grayscale image, 
and use a different palette.



Capturing Your Desktop

Windows has a built-in feature that lets you capture the content of your desktop and place a copy in the 
Windows Clipboard. You can then paste the contents of the Clipboard into Picture Publisher and edit the image.

1 Minimize Picture Publisher by clicking the Minimize button  in the top right corner of Picture Publisher’s 
window.

2 Press Print Screen. The contents of your desktop is placed into the Windows Clipboard.

3 Click Micrografx Picture Publisher on the Windows taskbar to maximize Picture Publisher.

4 On the Edit menu, click Paste As New Image. Picture Publisher creates a new image window and pastes the 
screen shot of your desktop into the image window. 

{button Illustration,PI(`',`Fig_1')}

After a screen shot is pasted into Picture Publisher, it becomes an image. You can edit it like any other image.
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Converting to Grayscale

Desktop publishers often convert color images to grayscale images to save disk space. If the image will be used 
only in a one-color printing, the color can be removed from the image without any loss of information.

1 On the Image menu, point to Convert To, and click Grayscale. The image becomes a grayscale image.

2 On the File menu, click Close. Click No when prompted to save the image.
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Capturing a Window

The Windows screen capture feature also lets you capture only the active window instead of the entire desktop. 
In this section, you capture a screen shot of the Windows Calculator and paste it into Picture Publisher.

1 Minimize Picture Publisher by clicking the Minimize button  in the top right corner of Picture Publisher’s 
window. 

2 Open the Windows Calculator by clicking the Start button, pointing to Programs, Accessories, and clicking 
Calculator.

3 Press Alt+Print Screen. The contents of the active window are placed into the Windows Clipboard.

4 Click Micrografx Picture Publisher in the Windows taskbar to maximize Picture Publisher.

5 On the Edit menu, click Paste As New Image. Picture Publisher creates a new image and pastes the screen 
shot of the Calculator into the image.

{button Illustration,PI(`',`Fig_2')}
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Using a Different Palette

Next, you load a different palette to remove the possibility of "dithering." Dithering can create undesirable 
"cross-hatch" patterns in screen shots.

Note
If the Edit Palette command below is unavailable, you must first convert the image to a palette color. On 

the Image menu, point to Convert To and click Palette Color. The Convert To Palette Color dialog box opens. Click 
Convert.

1 On the Image menu, click Edit Palette. The Palette Editor dialog box opens showing colors in the current 
palette.

2 Click Load. The Load Palette dialog box opens.

3 In the Select Palette Name box, select Default Palette.

4 Click Load. The Load Palette dialog box closes.

5 In the Dither box, select None.

6 Click OK. The Default palette is remapped to the image, removing any dithering patterns in the image.

7 On the File menu, click Close. Click No when prompted to save the image.

{button < Back,JI(`>tutproc',`Capturing_a_Window')}



Masking an Area of an Image

You can mask an area of an image and copy it to the Clipboard. When you paste the masked area, the pasted 
area becomes an object that you can resize, scale, rotate, flip, and skew.

In this tutorial, you paint a mask over a balloon; copy the masked area; and then paste, resize, and move the 
object to add a distant balloon in an image.



Painting a Mask

Picture Publisher lets you create a mask with many different tools. Perhaps the easiest masking tool to use is the 
Paint On Mask tool. You use the Paint On Mask tool to paint a mask over a balloon.

1 On the File menu, click Open. The Open dialog box opens.

2 In the Files of Type box, select All Files.

3 Double-click the file BALLOONS.JPG located in the TUTORIAL folder of the Picture Publisher folder. The file 
opens.

4 Click the Mask tool  in the Main toolbar.

5 Click the Paint On Mask tool . The pointer changes to the brush shape selected in the ribbon. 

6 Move the pointer to the center balloon, press and hold the left mouse button, and drag the pointer over the 
center balloon until the entire balloon is covered with a mask.

7 Release the left mouse button when finished. A marquee appears around the area that you masked.

{button Illustration,PI(`',`Fig_3')}

Note
To help you better see the area that you are masking, you can display the ruby overlay by clicking the 

Ruby Overlay button 
 on the Image Tools toolbar.

Repeat steps 6 and 7 as necessary to touch up any areas you may have missed. If you paint a mask outside the 
center balloon area, click the Subtractive Mode button  in the ribbon to "paint out" your mistake. Click the 
Additive Mode button 

 to continue painting a mask. You may need to zoom in to the image for a closer look. 
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Creating an Object

You can copy a masked area and paste it to create an object. You can also scale the object to make it smaller.

1 On the Edit menu, click Copy. The masked area is copied to the Clipboard.

2 On the Mask menu, click Remove Mask. The mask is removed from the image.

3 On the Edit menu, click Paste. The area you copied is pasted as an object.

4 Point to a corner of the object. The pointer changes to a double-headed arrow.

5 Press and hold the left mouse button, and scale the object until the status line reads approximately 25%. 

6 Release the mouse button. The object reduces in size.
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Moving an Object

Now move the balloon object into the "sky" area of the image and feather the edges to make the object blend 
into the image.

1 Point inside the object. The pointer changes to a four-arrow pointer.

2 Press and hold the left mouse button and drag the object to the sky area above the balloons.

3 Release the left mouse button.

4 On the Object menu, click Feather Object. The Feather Object dialog box opens.

5 Click Feather. The balloon object is feathered and a marquee appears.

6 On the Object menu, point to Combine, and click All Objects With Base. The object is combined with the 
underlying image.

{button Illustration,PI(`',`Fig_4')}

7 On the File menu, click Close. Click No when prompted to save the image.
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Smart Mask Tool

Picture Publisher offers many ways to mask an area of your image. A quick and easy way to create a mask is to 
use the Smart Mask tool. It automatically draws a mask by sensing color differences within an image and 
masking between them.

In this tutorial, you use the Smart Mask tool to draw a mask around a flower and reduce the lightness around the
flower to make it stand out of the image.



Using the Smart Mask Tool

1 On the File menu, click Open. The Open dialog box opens.

2 Double-click the file FLOWER.JPG located in the TUTORIAL folder of the Picture Publisher folder. The file opens.

3 Click the Mask tool  in the Main toolbar.

4 Click the Smart Mask tool . The pointer changes to a magic wand. 

5 Click inside the white area of the flower. A mask marquee appears around the flower. Because the inside of 
the flower is a different color, the mask did not draw around this area.

{button Illustration,PI(`',`Fig_5')}

6 On the Mask menu, click Remove Holes. The unmasked area inside the mask is filled with a mask.
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Expanding a Mask

When the Smart Mask tool draws a mask around an area, the masked area is based on the color you clicked with 
the magic wand. In this case, you want the mask to be slightly larger to capture more of the flower edge. To 
expand the mask range, use the Expand button in the ribbon.

1 In the Expand box in the ribbon, type 3.

2 Click the Expand button  in the ribbon. The range of the colors included in the mask area is increased by 3
percent.
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Inverting a Mask

With an object masked, you can invert the mask so the area around the object is masked and the object is not.
On the Mask menu, click Invert Mask. The mask is inverted.
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Changing Saturation

1 On the Map menu, point to Contrast/Brightness, and click Joystick. The Contrast/Brightness dialog box opens.

2 In the Brightness box, type -20.

3 Click OK. The lightness is reduced in the masked area.

4 On the Mask menu, click Remove Mask. The mask is removed from the image. 

{button Illustration,PI(`',`Fig_6')}

5 On the File menu, click Close. Click No when prompted to save the image.
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Converting a Text Mask

When you type text into an image, the text is placed as an object. You can convert the text object to a mask and 
use the mask to protect an area. The result is like using a cookie cutter to cut text into your image.

In this tutorial, you create a postcard by protecting a text area and filling the remaining area with black.



Adding Text

1 On the File menu, click Open. The Open dialog box opens.

2 Double-click the file POSTCARD.JPG located in the TUTORIAL folder of the Picture Publisher folder. The file 
opens.

3 Click the Text tool  in the Main toolbar.

4 In the Font box in the ribbon, click Arial.

5 In the Points box in the ribbon, type 200.

6 Click the Bold button  in the ribbon to make the text bold.

7 Point to the top left side of the image and click the left mouse button. A text cursor appears.

8 Type SKI.

9 Double-click the left mouse button. The word SKI appears over the image with an object marquee around the 
text.

{button Illustration,PI(`',`Fig_7')}
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Converting an Object into a Mask

Text typed onto an image is an object. To create a mask around the text area, you can use the Create Mask from 
Object command. After the mask is created, you invert the masked area so you can later fill the area around the 
text.

1 On the Mask menu, click Create Mask from Object. A mask appears around the text. Notice that the marquee 
is now black and white instead of black and cyan.

2 On the Object menu, click Delete Objects.

3 On the Mask menu, click Invert Mask. The mask is inverted.
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Filling an Area

1 Click the Color Palette button  on the Standard toolbar. The Color Palette opens. (You may need to move 
the Color Palette out of the way.)

2 Click the black color. The active color swatch becomes black.

3 Click the Fill tool  in the Main toolbar.

4 Click the Color Tint Fill tool . The pointer changes to a paint bucket. 

5 Point inside the image window away from the text area and click the left mouse button. The area outside the 
text area is filled with black.

6 On the Mask menu, click Remove Mask. The mask is removed from the image. (Fig. 10)

{button Illustration,PI(`',`Fig_8')}

7 On the File menu, click Close. Click No when prompted to save the image.
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Using Merge Mask

The Merge Mask command is a powerful feature that lets you remove the portion of any selected object that is 
not inside the border of a mask. In this tutorial, you copy a sunset from an image, paste it over an image of the 
prehistoric Stonehenge monoliths, and merge the mask to make the sunset appear behind Stonehenge.



Copying Part of an Image

You begin by opening two images: one of Stonehenge and one of a sunset. After you copy part of the sunset 
image, you close it and work only with the Stonehenge image.

1 On the File menu, click Open. The Open dialog box opens.

2 Click the file STONE.JPG located in the TUTORIAL folder of the Picture Publisher folder.

3 Press and hold Ctrl and click the file SUNSET.JPG located in the TUTORIAL folder of the Picture Publisher 
folder. Release Ctrl.

4 Click Open. Both files open.

5 Click the Mask tool  in the Main toolbar.

6 Click the Shape Mask  tool. The pointer changes to a razor knife. 

7 Drag a mask around the sky area of the sunset image. Do not include the mountains or water in the mask.

Tip
While the left mouse button is pressed, you can press and hold the right mouse button to move the mask. 

This facilitates moving a mask to the edges of an image.
{button Illustration,PI(`',`Fig_9')}

8 On the Edit menu, click Copy. The masked portion of the image is copied to the Clipboard.

9 On the File menu, click Close. The sunset image closes.
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Merging a Mask

You use the Smart Mask tool to select an area to be replaced with an image from the Clipboard.

1 Click the Mask tool  in the toolbox. The Mask tool set opens. 

2 Click the Smart Mask tool . The pointer changes to a magic wand. 

3 In the Wand Range box in the ribbon, type 20. This increases the area that will be masked.

4 Click numerous times in different areas of the sky until all of the sky area is masked. Also click the sky area 
between the stones.

5 On the Edit menu, click Paste. The area you copied from the sunset image is pasted over the Stonehenge.

6 Drag the pasted image upward until it touches the top of the Stonehenge image.

7 On the Object menu, click Merge Mask. The area outside the mask is deleted.

8 On the Object menu, point to Combine, and click All Objects With Base. The sunset object is combined into 
the Stonehenge image.

9 On the Mask menu, click Remove Mask.

{button Illustration,PI(`',`Fig_10')}

10 On the File menu, click Close. Click No when prompted to save the image.

{button < Back,JI(`',`Copying_Part_of_an_Image')}





Using Chroma Mask

The Chroma Mask command in the Mask menu lets you select areas of an image (with a mask) based on their 
color. The Chroma Mask command is similar to the Color Shield except the Chroma Mask command lets you 
specify a "fade" along the edges of the mask so the end result looks more natural.

In this tutorial you use the Chroma Mask command to mask the background area surrounding a model and fill 
the background area with a texture.



Masking with the Chroma Mask

1 On the File menu, click Open. The Open dialog box opens.

2 Double-click the file MODEL.TIF located in the TUTORIAL folder of the Picture Publisher folder.

3 On the Mask menu, click Chroma Mask. The Chroma Mask dialog box opens. (You may need to move the 
dialog box to see the image better.)

4 Click a Probe button  in the Chroma Mask dialog box. The pointer changes to a probe.

5 Move the pointer to the background area of the image and click the left mouse button.

6 In the Range box located next to the probe button you selected, type 27. This lets you mask a larger area.

7 In the Fade box, type 50. This increases the amount of fading along the edges of the mask.

8 Click OK. The Chroma Mask dialog box closes and the background area of the image is masked.

{button Illustration,PI(`',`Fig_11')}
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Filling an Area with a Texture

You can fill a masked area with a texture to change the appearance of an image.

1 Click the Fill tool  in the Main toolbar.

2 Click the Texture Fill  tool. The pointer changes to a paint bucket. 

3 Click the Texture button in the ribbon.

4 Drag the scroll box and choose Pink Marble from the list of textures.

4 Click the pointer on any part of the image. The background area is filled with the Marble texture.

5 On the Mask menu, click Remove Mask. The mask is removed from the image.

{button Illustration,PI(`',`Fig_12')}

6 On the File menu, click Close. Click No when prompted to save the image.

Notice that the Chroma Mask command lets you create a natural blending between the model’s hair and the 
background.
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Saving a Mask

Picture Publisher lets you save masks so you can use them in other images. In this tutorial, you save a mask and 
use it in another image to create the effect of a palm tree casting its shadow over sand.



Opening Two Images

To work with two images, open both images at the same time. You can later use the Window menu to switch 
between the two windows.

1 On the File menu, click Open. The Open dialog box opens.

2 Click the file SAND.JPG located in the TUTORIAL folder of the Picture Publisher folder.

3 Press and hold Ctrl and click the file TREE.JPG located in the TUTORIAL folder of the Picture Publisher folder. 
Release Ctrl.

4 Click Open. Both files open.
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Saving the Mask

1 Click the Mask tool  in the Main toolbar.

2 Click the Smart Mask tool . The pointer changes to a magic wand. 

3 In the Wand Range box in the ribbon, type 25.

4 Click in the center of the blue sky area that surrounds the palm tree in the tree image. A mask marquee 
appears around the blue area.

5 On the Mask menu, click Invert Mask. A mask marquee appears around the tree. 

6 On the Mask menu, click Save Mask. The Save Mask dialog box opens.

7 In the Enter Mask Name box, type Tree.

8 Click Save. The mask of the tree is saved.
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Using a Mask to Create a Shadow

Now you move to the sand image, load the tree mask, feather the mask to make it look more natural, stretch the
mask to make it look like a shadow, and darken the area inside the mask to make a shadow.

1 On the Window menu, click SAND.JPG. The file becomes the active image.

2 On the Mask menu, click Load Mask. The Load Mask dialog box opens.

3 In the Select Mask Name box, click Tree.

4 Click Load. The Tree mask appears over the sand image.

5 Drag the mask down until the bottom of the mask appears on the bottom of the sand.

6 Select Distort from the Transform Modes in the ribbon. This option lets you stretch the mask to make it look 
more like a shadow. 

7 Individually drag the top corner handles of the mask upwards and to the right.

8 Double-click the left mouse button to anchor the mask. A marquee appears over the sand.

{button Illustration,PI(`',`Fig_13')}

9 On the Mask menu, click Feather Mask. The Feather Mask dialog box opens.

10 In the Amount box, type 3.

11 In the Direction box, select Outside.

12 Click Feather. This feathers the mask so the shadow looks more natural.

13 Click the Filter tool  in the Main toolbar.

14 Click the Darken tool . The pointer changes to the brush size and shape selected in the ribbon. 

12 In the Size box in the ribbon, type 50.

13 In the Pressure box in the ribbon, type 10.

14 Move the pointer over the mask, press and hold the left mouse button, and "paint" the masked area until it is 
completely darkened. Release the left mouse button. You can paint over the mask lines, and only the masked
area is darkened.

15 On the Mask menu, click Remove Mask. The mask is removed and the shadow is complete.

{button Illustration,PI(`',`Fig_14')}

16 On the File menu, click Close. Click No when prompted to save the image.
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Texturizing an Image

You can create a textured effect by pasting an image over another image using special options. When you copy 
and paste a masked area, the pasted area is an object that can be modified using options such as Transparency 
and Merge Mode. In this tutorial, you use the Texturize option in the Merge Mode box in the ribbon to create the 
texture of bricks on an image of the earth.



Creating an Object

You create an object by masking an area in an image, copying the masked area, and pasting the object from the 
Clipboard.

1 On the File menu, click Open. The Open dialog box opens.

2 Click the file EARTH.JPG located in the TUTORIAL folder of the Picture Publisher folder.

3 Press and hold CTRL and click the file TEXTURE.JPG located in the TUTORIAL folder of the Picture Publisher 
directory. Release CTRL.

4 Click Open. Both files open.

5 On the Window menu, click TEXTURE.JPG to activate the image window.

6 On the Edit menu, click Copy. The image is copied to the Clipboard.

7 On the Window menu, click EARTH.JPG. The earth image becomes the active image.

8 On the Edit menu, click Paste. The contents of the Clipboard are pasted over the image of the earth.
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Using the Merge Mode

When you pasted the brick texture, it completely covered the image of the earth. However, the pasted image is 
an object; its attributes can be changed and the object can be moved.

1 In the Merge Mode box in the ribbon, click Texturize. The image of the earth shows through with a brick 
texture.

2 Drag the object so the center of the brick texture is centered in the earth.

3 Double-click the left mouse button. The object is anchored to the earth image and an object marquee 
appears around the object.

4 On the Object menu, click Hide Marquee. The marquee disappears.

5 On the File menu, click Close All. Click No when prompted to save the image.

{button Illustration,PI(`',`Fig_16')}

Even though the object is anchored, it still remains an object, and therefore can be moved or can have other 
options applied to it.
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Creating Great Line Art

Line art images (also called monochrome or bi-level) are composed of only two gray values: black and white. 
Because they are easy to reproduce, line art images are used in many publications. Any image can be converted 
into line art using the Convert To submenu in the Image menu. However, you may not get the results you want if 
you do not process the image properly.

This tutorial shows you how you can process an image to create great line art from any image.

Normally the first step in creating line art is to convert a color image to a grayscale image using the Convert To 
Grayscale command in the Image menu. In this tutorial, the image is already converted for you.

The next step is to change the threshold of the image using the Threshold command in the Map menu. By 
changing the threshold, you control which areas in the image are black or white. You also mask part of an image 
to change the threshold of the masked area, then invert the mask and change the threshold by a different 
amount for the rest of the image.





Masking Part of an Image

1 On the File menu, click Open. The Open dialog box opens.

2 Double-click the file LINEART.JPG located in the TUTORIAL folder of the Picture Publisher folder. The file opens.

3 Click the Mask tool  in the Main toolbar.

4 Click the Freehand Mask tool . The pointer changes to a knife.

5 Carefully drag a mask around the eyes, nose, and mouth area to mask off the face. Double-click the left 
mouse button. A mask is created around the face area.
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Changing the Threshold of a Masked Area

You created a mask around the face area to change the threshold by a different amount from the rest of the 
image. If you did not do this, the face area would disappear when you change the threshold by the amount 
needed by the rest of the image.

1 On the Map menu, click Threshold. The Threshold dialog box opens.

2 Move the Threshold slider until it reads approximately 20%. The threshold of the image changes as you drag 
the slider.

3 Click OK. The Threshold dialog box closes and the threshold of the area inside the mask is changed.

Now you invert the mask and change the threshold of the rest of the image by a greater amount.

4 On the Mask menu, click Invert Mask. The mask is inverted.

5 On the Map menu, click Threshold. The Threshold dialog box opens.

6 Move the Threshold slider until it reads approximately 50%. The threshold of the image changes as you drag 
the slider.

7 Click OK. The Threshold dialog box closes and the threshold of the area outside the mask is changed.

8 Press Ctrl+R to remove the mask.
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Converting an Image to Line Art

The image now looks like a line art image, but it is still a grayscale image and must be converted.

1 On the Image menu, point to Convert To, and click Line Art. The image is converted to a line art image even 
though it looks the same.

{button Illustration,PI(`',`Fig_18')}

2 On the File menu, click Close. Click No when prompted to save the image.

Tip
Use the Retouch tools to remove unwanted black areas in the image.
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Removing Red from an Eye

You can easily remove the red from a subject’s eye caused by a camera flash. In this tutorial, you remove the red
from a cat’s eye by opening the image using FastBits and then painting over the red color to make it black.



Using FastBits

FastBits is a method of opening and editing only a portion of an image to make editing faster. Any changes you 
make to the edited portion of the image are applied to the entire image when you save.

Note:
FastBits can only be used with TIFF files. For changes to affect the entire image, you must save the 

changes to the same filename as the original file.
1 On the File menu, click Open. The Open dialog box opens.

2 In the File of Type box, select TIF.

3 In the Mode box, select FastBits.

4 Double-click the file REDEYE.TIF located in the TUTORIAL folder of the Picture Publisher directory. The FastBits
Open dialog box opens.

5 Point above and to the left of the eye on the left.

6 Press and hold the left mouse button and drag to the lower right. As you drag, a grid pattern appears and 
changes size. 

Tip
Press and the right mouse button to reposition the grid while drawing the grid.

7 Release the left mouse button. A grid appears over the image, and the area you selected with the pointer is 
inverted.
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8 Click Lock Grid In Place in the FastBits Open dialog box. The grid is locked in place.

9 Click Open. The area you selected opens.
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Removing the Red

Now you open the Color Palette, select the black color, and paint black over the red part of the eye. Usually, the 
part of the eye that reflects red should be black.

1 Click the Maximize button  located in the top right corner of the image window to maximize the window 
view.

2 Click the View tool  in the Main toolbar.

3 Click the Zoom In tool  and move the pointer over the image. The pointer changes to a magnifying glass.

4 Drag a rectangle around the red part of the eye. When you release the mouse button, the image zooms in so 
you can edit the eye.

5 Click the Color Palette button  on the Standard toolbar to open the Color Palette, if necessary. The Color 
Palette opens.

6 Click the black color in the Color Palette.

7 Click the Retouch tool  in the Main toolbar.

8 Click the Paint tool . The pointer changes to the brush size and shape selected in the ribbon. 

9 In the Size box in the ribbon, type 2.

10 In the Transparency box in the ribbon, type 10.

11 Carefully paint over the red part of the eye to remove the red.
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12 Click the View tool in the Main toolbar.

13 Click the Actual Size tool to see the results of your edit.

14 On the File menu, click Close. Click No when prompted to save the image.
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Creating a Texture

Picture Publisher includes many textures that can be used in an entire image or in a portion of an image. You can
also create your own textures.

In this tutorial, you open a new image, draw a mask, fill the mask area with a gradient fill, and then use that area
to create a new texture. After the texture is created, you tile the new texture over the entire image.



Creating a New Texture

Although Picture Publisher is an excellent image-editing program for existing images, you can also use it to 
create new, original images and textures.

1 On the File menu, click New. The New Image dialog box opens.

2 In the Image Type box, select RGB Color.

3 Click Create. A new image window appears.

4 Click the Mask tool  in the Main toolbar.

5 Click the Shape Mask tool . The pointer changes to a razor knife. 

6 Click the Additive Mode button  in the ribbon.

7 In the Shape list box in the ribbon, select the circle.

8 In the Method box, select Constrain Size. The ribbon displays other options.

9 In the Width and Height boxes in the ribbon, type 1.

10 Move the pointer inside the image and click the left mouse button. A circular mask appears in the image 
area.

11 Click the Color Palette button  on the Standard toolbar.

12 Click the color magenta in the Color Palette to set the active color to magenta.

13 Move the pointer to the Color Swatch  and click the alternate color to make it the active color.

14 Click the color red in the Color Palette to set the alternate color to red.

15 Click the Fill tool  in the Main toolbar.

16 Click the Gradient Fill tool . The pointer changes to a paint bucket and crosshairs. 

17 Click the RGB/HSL Mode button on the ribbon to select the HSL mode. This mode creates a gradient of all 
colors between magenta and red.

18 Drag the pointer diagonally across the masked area at approximately a 45-degree angle. A rainbow of colors 
appears in the masked area. 
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19 On the Edit menu, click Copy To. The Copy To dialog box opens.

20 Click Texture.

21 In the Texture Name box, type Rainbow.

22 Click Copy. You now have a new texture called Rainbow.
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Tiling a Texture

Now that you have a new texture, you use it to tile your entire image.

1 On the Mask menu, click Remove Mask. The mask is removed from the image.

2 Click the Fill tool  in the Main toolbar.

3 Click the Texture Fill tool . The pointer changes to a paint bucket. 

4 Click the Texture button in the ribbon.

5 Drag the scroll box and choose Rainbow from the list of textures.

6 Click both Flip buttons  in the ribbon.

7 Point to the image area and click the left mouse button. The entire image is tiled with the texture you 
created.
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8 On the File menu, click Close. Click No when prompted to save the image.
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Creating a Vignette

A vignette is where the edges of an image gradually blend into the background. You can easily duplicate this 
common photographic process by creating a mask directly on Picture Publisher’s mask channel. In this tutorial 
you create a vignette around an image of a dog.

    



Using the Mask Channel

You begin by creating a gradient mask on the mask channel and inverting the mask to protect the inside area of 
the image.

1 On the File menu, click Open. The Open dialog box opens.

2 Double-click the file DOG.JPG located in the TUTORIAL folder of the Picture Publisher folder. The file opens.

3 Click the Mask Channel button  on the Image Tools toolbar. The image becomes black.

4 Click the Fill tool  in the Main toolbar.

5 Click the Gradient Fill tool . The pointer changes to a paint bucket and crosshairs. 
6 Click the Gradient Gallery button and select the Active to Alternate preset.

7 In the Type box in the ribbon, select Circular.

8 In the Midpoint box in the ribbon, type 75. This makes a sharper gradient.

9 Starting at a corner of the image, drag the pointer diagonally across the image to create a gradient on the 
mask channel.

Tip
Press and hold the right mouse button and move the mouse to reposition the mask while you are drawing 

it.
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9 Click the Mask Channel button on the Image Tools toolbar to return to the image.

10 On the Mask menu, click Invert Mask. The gradient mask is inverted.
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Filling the Masked Area

Now you fill the gradient mask with the background color to complete the vignette.

1 Click the Color Probe tool  in the Main toolbar.

2 Click the Dropper tool . The pointer changes to a probe.

3 Click the background color of the image with the probe. The background color is loaded into the active color 
swatch.

4 Click the Fill tool  in the Main toolbar.

5 Click the Color Tint Fill tool .The pointer changes to a paint bucket. 

6 Click on any part of the image. The background color is filled around the dog’s head.

7 On the Mask menu, click Remove Mask. The mask is removed from the image.
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8 On the File menu, click Close. Click No when prompted to save the image.
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Aligning and Ordering Objects

You can align and change the order of Picture Publisher objects in relation to other objects in an image. In this 
tutorial you align and order planets in an imaginary solar system.

The image file used in this tutorial contains many objects and was saved in Picture Publisher’s native file format 
(PPF). The PPF and PP5 formats are the only formats in which Picture Publisher can save objects. 



Aligning to the Image

You can align objects in relation to each other or to the image. You use both alignment methods in this tutorial. 
First you select two objects (the top two) and align them to the image.

1 On the File menu, click Open. The Open dialog box opens.

2 Double-click the file SPACE.PPF located in the TUTORIAL folder of the Picture Publisher folder. The file opens.

3 Click the Selector tool  on the Main toolbar.

4 Click the top right object. An object marquee appears around the selected object.
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5 Press and hold Shift and click the blue planet. Both objects are selected. Release Shift.

6 On the Object menu, click Align. The Object Alignment dialog box opens.

7 Click the Horizontal Align to Center  and Vertical Align to Center 
 buttons in the Object Alignment dialog box. The icons in the Object Alignment dialog box move to the center.

8 Click OK. The two objects are aligned to the exact center of the image.
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Aligning to Each Other

Now you align (distribute) some of planets in relation to each other.

1 Click the Selector tool  in the Main toolbar.

2 Click the bottom left planet. An object marquee appears around the selected object.

3 Press and hold Shift and click the smallest two planets. The blue, red, and yellow planets are selected. 
Release Shift. 

4 On the Object menu, click Align. The Object Alignment dialog box opens.

5 In the Alignment Type box, select Object to Object.

6 Click the Horizontal  and Vertical Distribute 
 buttons in the Object Alignment dialog box.

7 Click OK. The three planets are distributed evenly.
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Changing the Order of Objects

Objects are stored in the order they were placed. You can change this order by using the Order command on the 
Object menu, or by dragging objects in the Object Manager. In this section, you change the order of the blue 
planet by using the Object Manager.

1 On the View menu, click Object Manager. The Object Manager window opens.

2 Click the red planet once in the Object Manager to select it.

3 Drag the red planet to the bottom of the Object Manager. The red planet is moved behind the largest planet.
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4 On the File menu, click Close. Click No when prompted to save the image.
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Using the Command Center

The Command Center is a record of all the actions performed in Picture Publisher to make changes to an image. 
You can use the Command Center to move, add, or delete commands. The Command Center provides some 
powerful tools to help you organize commands and to create branches to allow you to do "What If?" editing of 
your image. Additional tools are provided to help you precisely locate commands of interest in the Command 
Center. 

In this tutorial, you want to change an ordinary photograph of Texas Longhorn Cattle into a charcoal print that is 
blurred on the edges. To do this, you create a gradient mask by applying a gradient to the mask channel and 
then you apply an effect over the image. By filling the mask channel with a gradient, certain areas of the image 
are protected from the applied effect. You also discover that, in the process of changing the image, you forgot to 
issue an important command that changes the outcome of the effect. You then edit the Command Center to 
insert the missing command. First, you organize the commands so that future editing of the Command Center is 
easier. Next you locate the point in the Command Center where the command should be added and finally, you 
edit the Command Center to insert the missing command.



Applying a Gradient to the Mask Channel

1 On the File menu, click Open. The Open dialog box opens.

2 Double-click the file COMMAND.JPG located in the TUTORIAL folder of the Picture Publisher folder. The file 
opens.

3 Click the Mask Channel button . The image turns black.

4 Click the Fill tool  in the Main toolbar.

5 Click the Gradient Fill tool . The pointer changes to a paint bucket and crosshairs. 
6 Click the Gradient Gallery button and select the Active to Alternate preset.

7 In the Type box in the ribbon, select Radial.

8 Move the pointer to the center of the image, press and hold the left mouse button, and drag the pointer to a 
corner of the image. Release the left mouse button. The mask channel is filled with a gradient.
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9 Click the Mask Channel button on the Image Tools toolbar. The image returns to normal.
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Applying an Effect

Now you apply an effect to the image.

1 On the Effects menu, click EffectsBrowser. The EffectsBrowser dialog box opens.

2 Select Charcoal from the list of Artistic effects.

3 Move the Pressure slider until the value is approximately 50%.

4 Click Apply.

5 Click OK. The Charcoal effect is applied to the image.
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Organizing the Command Center

The Command Center contains tools that let you organize the changes you make to an image so that the image 
can be edited later using the Command Center. Organization of the commands along with good descriptive 
labeling makes the task of finding and editing commands much easier.

1 On the Edit menu, click Command Center. The Command Center dialog box opens.

2 In the Commands area, select the first commands up to and including the EditMaskChannel command and 
then choose the Group button. The commands are placed inside a new untitled folder.

2 In the Commands area, select the remaining commands and choose the Group button. The commands are 
placed inside a new untitled folder.

3 Click a folder to select it. 

4 Click the name of the first folder. The name editing box appears. 

5 Type Create Gradient Mask Radial and then press Enter. 

6 Repeat steps 3 through 5 for the second folder. In step 5, type Apply Charcoal Effect 50% Pressure.

7 Click OK. 
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Editing the Command List

Oops, the inside of the image is blurred instead of the outside of the image. The mask you created should have 
been inverted so that the inside of the image is in focus. You edit the Command Center to add the Invert Mask 
command to correct this problem.

1 On the Edit menu, click Command Center. The Command Center dialog box opens.

2 Click in the Insertion Pointer column  on the same line as the Create Gradient Mask Radial folder to move 
the Insertion Pointer next to the folder. Any new commands added are automatically listed below this folder.

3 If necessary, click the box to the left of the folder to close it. A + appears in the box. Since the folder is 
closed, commands will be inserted after the folder, rather than in it.

4 Click OK. The image is regenerated up to the creation of the radial mask channel.

5 On the Mask menu, click Invert Mask. The mask is inverted.

6 On the Edit menu, click Command Center. The Command Center dialog box opens showing the inserted 
command.

7 Click in the Insertion Pointer column  at the bottom of the Command List.
8 Click OK. The image is rebuilt with the Charcoal effect applied to the outside edges of the image.

9 Press Ctrl+R to remove the mask.
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10 On the File menu, click Close. Click No when prompted to save the image.
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Colorizing an Image

You can use Picture Publisher’s Hue Map command to colorize black-and-white (grayscale) images. In this 
tutorial, you colorize an old photograph of a boy.



Converting to RGB Color

Before you can colorize an image, you must convert the grayscale image to a color image.

1 On the File menu, click Open. The Open dialog box opens.

2 Double-click the file COLORIZE.JPG located in the TUTORIAL folder of the Picture Publisher folder. The file 
opens.

3 On the Image menu, point to Convert To, and click RGB Color. The image becomes a color image even though
it still appears as a grayscale image.
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Using Hue Map to Colorize

The Hue Map command lets you put color back into a black-and-white image. First you mask an area to colorize.

1 Click the Maximize button  in the top right corner of the image window to maximize the window, if necessary.

2 Click the View tool  in the Main toolbar.

3 Click the Zoom In tool  and move the pointer over the image. The pointer changes to a magnifying glass.

4 Drag a rectangle around the face with the magnifying glass pointer. The image zooms to the face area. 
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5 Click the Mask tool  in the Main toolbar.

6 Click the Paint On Mask tool . The pointer changes to the brush size and shape selected in the ribbon. You 
may need to increase or decrease the brush size; use a size you feel comfortable with.

7 Move the pointer to the face area and carefully paint a mask over the face, ears, and neck of the boy. Don’t 
worry if you make mistakes; you can correct them in the next two steps.

8 Click the Subtractive Mode button  in the ribbon. 

9 Paint over the eye and mouth areas of the boy to remove the mask from these areas. You may have to 
reduce the size of the brush. Use this mode to correct any mistakes you made when creating the mask.

10 On the Map menu, click Hue Map. The Hue Map dialog box opens.

11 Move the Saturation Shift slider until it reads approximately 20%.

12 Move the first Hue slider down until the masked area becomes a flesh-tone hue.

13 Click OK. The masked area is colorized.

14 On the Mask menu, click Remove Mask. The mask is removed from the image.

Using the technique you just learned, you can colorize the other parts of the image. The jacket is a good 
place start. Don’t forget about the boy’s hair, lips, and eyes. You may also want to practice using other 
masking tools such as the Smart Mask tool with the ruby overlay.
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15 On the File menu, click Close. Click No when prompted to save the image.
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Retouching an Image

A common use for Picture Publisher is restoring old photographs by retouching. In this tutorial, you learn how to 
retouch a damaged black-and-white photograph using the Clone tool.

While retouching an image is not difficult, it does require patience. You must proceed slowly and make changes 
to the image in small increments. Large changes often look unnatural and are difficult to control.

You use the QuickZoom window to move around quickly in the image and to view the changes on the entire 
image.



Opening the QuickZoom Window

1 On the File menu, click Open. The Open dialog box opens.

2 Double-click the file RETOUCH.JPG located in the TUTORIAL folder of the Picture Publisher folder. The file 
opens.

3 On the View menu, click QuickZoom. The QuickZoom window opens.

4 Resize the QuickZoom window by dragging its bottom left corner until the QuickZoom window fills about one-
quarter of the Picture Publisher screen. The QuickZoom window always maintains the aspect ratio of the full 
image.

5 Move the pointer inside the QuickZoom window and drag a rectangle in a damaged area of the image. The 
image zooms into the area you selected. Press and hold the right mouse button to reposition the rectangle 
while drawing.
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Tip
You can move quickly to another area in the image by clicking in the QuickZoom window, or you can drag 

another rectangle in the QuickZoom window to zoom in or out of the image.
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Retouching with the Clone Tool

Now that you have zoomed into a damaged portion of the image, you can begin using the Clone tool to retouch 
the damaged area. The Clone tool lets you use adjacent areas to copy, or "clone," over the damaged areas.

The Clone tool consists of two brushes: the source brush and the destination brush. The source brush, marked 
with an X, indicates the source of the clone and the destination brush indicates the location where the copy will 
be placed.

1 Click the Retouch tool  in the Main toolbar.

2 Click the Clone tool . 

3 In the Feather box in the ribbon, type 100.

4 In the Transparency box in the ribbon, type 50.

5 Click the Source button in the ribbon.

6 Position the source brush close to the damaged area in the image and click the left mouse button to set its 
position.

7 Position the destination brush in a damaged area near the source brush and click the left mouse button. A 
small area from under the source brush is copied to the area under the destination brush.

8 Move the Clone tool a small distance and click the left mouse button to "dab" more of the adjacent area over 
the damaged area.

9 Press Shift to move the destination brush a small distance. Pressing Shift lets you move the destination 
brush without moving the source brush. Release Shift to continue cloning.

The secret to successful cloning is to clone in small increments while frequently changing the location of the 
source and destination brushes. Be sure to clone areas from both sides of the damaged area.

10 Click the left mouse button to clone another small area.

11 While moving throughout the image with the QuickZoom window, repeat steps 7 through 10 to remove the 
damaged areas in the image.
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12 On the File menu, click Close. Click No when prompted to save the image.

Tip
If you have zoomed to a different location and the brushes are not visible, click the Source button again 

and click in the image. Then click to place the destination brush.
The striped areas in the image can be cloned by placing the source brush over a "good" stripe and moving 

the destination brush over the area that should be striped. You may also have to change the size of the brushes to 
fit into "tight" areas of the image.

The "fixed" image at the beginning of this tutorial was retouched using only the Clone tool. Depending on 
your success with the Clone tool, you may also have to retouch the image with other tools such as the Smear or 
Airbrush tools.
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Brush Styles
{button Tell me how...,PI(`',`HT_BRUSH_STYLES')}

When you open the Retouch, Filter or Draw tool sets, you choose the brush style by clicking the Brush Styles 
button on the ribbon. The example below shows the Brush Styles dialog box for the Paint tool of the Retouch tool 
set.

You can scroll through the list of categories, collapsing or expanding the categories by clicking the + or - signs. 
When you find the brush style you want to use, click the brush style name. A red check mark indicates this is the 
active brush style.

You can undock the Brush Styles dialog box by dragging it away from the ribbon and dropping it on your 
workspace. When you undock the Brush Styles dialog box, you can change brush styles on the fly.

If you leave the Brush Styles dialog box docked on the ribbon and choose a brush style, the dialog box closes.

You can also edit existing brush styles, delete brush styles, add brush styles, and reset brush styles from the 
Brush Styles dialog box.

Note
The Smear, Eraser, and Spray Can tools are located in the Brush Styles dialog box for the Paint tool. These 

three tools have their own categories and corresponding brush styles.
{button Related Topics,PI(`',`RT_BRUSH_STYLES')}



About the Edit Brush command

About the Delete Brush command

About the Add Brush command

About the Reset Brush command



To edit a brush style

To delete a brush style

To add a custom brush

To add a custom brush shape using the Copy To command

To reset a brush style



Edit Brush Command
{button Tell me how...,PI(`',`HT_BRUSH_STYLES_EDIT')}

The Edit command lets you edit existing brush styles. A brush style is a collection of attributes for a brush that 
can be added and edited. 

{button Related Topics,PI(`',`RT_BRUSH_STYLES_EDIT')}



About brush styles



To edit a brush style



Edit Brush Dialog Box
{button Tell me how...,PI(`',`HT_BRUSH_STYLES_EDIT')}

The Edit Brush dialog box lets you edit existing brush styles. A brush style is a collection of attributes for a brush 
that can be added and edited. 

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.
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Edit Brush Dialog Box
{button Tell me how...,PI(`',`HT_BRUSH_STYLES_EDIT')}

The Edit Brush dialog box lets you edit existing brush styles. A brush style is a collection of attributes for a brush 
that can be added and edited. 

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.
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Edit Brush Dialog Box
{button Tell me how...,PI(`',`HT_BRUSH_STYLES_EDIT')}

The Edit Brush dialog box lets you edit existing brush styles. A brush style is a collection of attributes for a brush 
that can be added and edited. 

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.
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Create Dialog Box
{button Tell me how...,PI(`',`HT_BRUSH_STYLES_CREATEDB')}

The Create dialog box lets you name a new brush tip. If you have masked off an area from which you want to 
create a new brush tip, you can name the brush tip in this dialog box.

Notes
If you are creating a new brush tip, whatever area you mask off is going to be converted to grayscale. 

Therefore, black areas will let the ink flow through, while white areas remain transparent.
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.



To create a new brush tip



To create a new brush tip

1 Mask off the area from which you want to create a new brush tip.

2 In the Retouch, Filter or Draw tool ribbon, click the Brush Styles button.

3 In the Shape box in the ribbon, click Create.

4 In the Brush Name box, type the name of the new brush tip.

5 Click Create. Now you can choose the new brush tip from the Shape box in the ribbon.

Note
If you are creating a new brush tip, whatever area you mask off is going to be converted to grayscale. 

Therefore, black areas will let the ink flow through, while white areas remain transparent.



Lets you set how far apart the points in a brush or pen stroke are laid down. You can create very solid or very 
dotty brushes or pens. Experiment to get the style you want.



Lets you set how fast a brush or pen fades to nothing. The size of the brush or pen gets smaller as a brush or 
pen fades.



Lets you choose the solid brush or pen to use.



Lets you choose the scattered brush or pen to use.

Note
If you choose Scattered, the Scatter Pressure area becomes active. You must enter a value greater than 

zero for the Scattered style to work.



Lets you set how scattered the scatter style is. A low value creates a very sparse scatter style, and a high value 
creates a very dense scatter style.



Lets you set how true the brush or pen stroke is to the actual stroke. For example, if the Smoothness setting is 
low, you may get straight lines between strokes when moving the brush or pen quickly. Turn up the Smoothness 
setting to record the strokes and place them on the image.



Lets you specify whether the brush or pen strokes double up when transparency is used. For example, you may 
want a specific transparency to be applied only once to an area of the image. If you turn off this option, only one 
layer of paint is applied per brushing or drawing session. However, this option can take up more memory when 
using the Manual Apply mode.



Lets you try out the brush style you want.



Lets you clear the editing area.



Type the name of the path and folder for the brush you want to add.



Select the name of the category in which the brush you want to edit is stored.



Type the name of the brush you want to edit.



Click Brush if you want the brush attributes to be those of brushing tools.



Click Smear if you want the brush attributes to be those of smear tools.



Click Spray if you want the brush attributes to be those of spray tools.



Click Erase if you want the brush attributes to be those of erase tools.



To edit a brush style

1 In the Retouch, Filter or Draw tool ribbon, click the Brush Styles button.

2 Click Edit. The Edit Brush dialog box opens.

3 In the Category box, select the name of the category in which the brush is stored.

4 In the Name box, type the name of the brush you want to edit.

5 Set the attributes for the style.

6 Click OK.

{button Related Topics,PI(`',`RT_EDITING_BRUSH_STYLESP')}



About the Edit Brush command

About brush styles



Lets you define the method of merging colors of an object related to the existing base image and other 
overlapping objects.

The various methods are decribed in the Picture Publisher Help topic "Merge Modes".



Delete Brush Command
{button Tell me how...,PI(`',`HT_BRUSH_STYLES_DELETE')}

The Delete command lets you delete brush styles. You can delete only the brush styles you added.

{button Related Topics,PI(`',`RT_BRUSH_STYLES_EDIT')}



To delete a brush style



To delete a brush style

1 In the Retouch, Filter or Draw tool ribbon, click the Brush Styles button.

2 Highlight the style you want to delete.

3 Click Delete. A confirmation dialog box opens.

4 Click OK.

Note
You can delete only the brush styles you added.

{button Related Topics,PI(`',`RT_BRUSHDRAW_DELETEP')}



About the Delete Brush command

About brush styles



Add Brush Command
{button Tell me how...,PI(`',`HT_BRUSH_STYLES_ADD')}

The Add Brush dialog box lets you add a custom brush style to the list of brush style categories. You are most 
likely to use this command if someone has given you a custom brush they created using Picture Publisher (.MBS 
file format). After copying their file onto your hard disk, you need to let Picture Publisher know there is a new 
brush on your system.

{button Related Topics,PI(`',`RT_BRUSH_STYLES_EDIT')}



To add a custom brush

To add a custom brush shape using the Copy To command



Add Brush Dialog Box
{button Tell me how...,PI(`',`HT_BRUSH_STYLES_ADD')}

The Add command lets you add a custom brush style to the list of brush style categories. You are most likely to 
use this command if someone has given you a custom brush they created using Picture Publisher (.MBS file 
format). After copying their file onto your hard disk, you need to let Picture Publisher know there is a new brush 
on your system.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.
{button Related Topics,PI(`',`RT_BRUSH_STYLES_EDIT')}



To add a custom brush

1 In the Retouch, Filter or Draw tool ribbon, click the Brush Styles button.

2 Click Add. The Add Brush dialog box opens.

3 Type the name of the path and folder for the brush you want to add.

4 Select the name of the category for the new brush from the drop-down list.

5 Type the name of the brush style.

6 Click OK.

{button Related Topics,PI(`',`RT_BRUSH_STYLES_ADDP')}



To add a custom brush shape using the Copy To command

About the Add Brush command

About brush styles



To add a custom brush shape using the Copy To command

1 Draw a mask around the area you want to make into a custom brush shape.

2 On the Edit menu, click Copy To.

3 Click Brush Tip.

4 Type a name for the brush shape in the Brush Name box.

5 Click Copy.

{button Related Topics,PI(`',`RT_BRUSH_STYLES_ADD_COPYTOP')}



To add a custom brush

About the Add Brush command

About brush styles



Reset Brush Command
{button Tell me how...,PI(`',`HT_BRUSH_STYLES_RESET')}

The Reset command lets you restore a brush style to its default options. You can only reset a brush style if you 
made changes to the brush using the ribbon. If you made changes to a brush using the Edit Brush command, 
clicking Reset only restores the options to those you changed using the Edit Brush command.

{button Related Topics,PI(`',`RT_BRUSH_STYLES_EDIT')}



To reset a brush style



To reset a brush style

1 In the Retouch, Filter or Draw tool ribbon, click the Brush Styles button.

2 Highlight the style you want to reset.

3 Click Reset.

Note
You can reset a brush style if you made changes to the brush using the ribbon.

{button Related Topics,PI(`',`RT_BRUSHDRAW_RESETP')}



About the Reset Brush command

About brush styles



Command Center

{button Tell me how...,PI(`',`HT_EDIT_CMDLST_EDIT')}

This command opens the Command Center dialog box to let you edit the Command List.

The Command Center lets you make changes to the Command List and test those changes. When you have 
made changes to the Command List, the current image file is regenerated with the changes so you can see the 
results. 

The Command Center also provides tools that let you organize the commands used in modifying your image so 
that you can manage those changes. Then, when you save the image file in PPF format, the Command List 
information can also be saved. 

{button Related Topics,PI(`',`RT_EDIT_CMDLST_EDIT')}



Why should I use the Command Center?

Organizing the Command Center

Editing the Command Center

About the Command Center dialog box

The benefits of saving a file in the PPF format



To change the order of commands in the Command Center

To insert new commands in the Command Center

To enable or disable a command in the Command Center

To delete commands from the Command Center

To group commands in the Command Center

To create a branch of commands in the Command Center

To insert a new folder in the Command Center

To add comments to the Command Center

To edit the properties of a command in the Command Center

To commit the changes to a PPF/PP5 file

To step through the commands in the Command Center

To use Command Center stop points



Command Center Dialog Box

{button Tell me how...,PI(`',`HT_EDIT_CMDLST_EDIT')}

This dialog box lets you make changes to the Command Center and test those changes. When you have made 
changes to the Command Center, the current image file is regenerated with the changes so you can see the 
results. 

This dialog box also provides tools that let you organize the commands used in modifying your image so that you
can manage those changes. Then, when you save the image file in PPF format, the Command Center information
can also be saved. 

Edit tab

The Edit tab lets you change the order of the commands in the Command Center, disable or enable commands, 
insert commands, delete commands, and edit the properties of commands. You can use the tools on this tab to 
organize the changes you make to an image, for example, so that you can create several different versions of an
image. You can create a folder into which you can store commands. You can select a group of commands and 
store it in a folder. You can also insert a command branch. Inserting a branch creates a new branch folder after 
the selected command in the Command area. This folder contains folders which contain sets of alternative 
commands. Only one of these folders can be enabled at one time.

This tab also lets you add a comment in the Command Center for any folder or branch. Adding comments lets 
you annotate the commands for future use.

Option tab

The Option tab lets you load a macro containing a set of commands and insert it into the Command Center after 
the currently selected command. It also lets you save a set of commands as a macro. 

You can also choose options that let you track different versions of the image based on the author of the changes
and the date of the changes. If the date or author has changed since the last time the file was opened, these 
options automatically insert new folders in the Command Center when the file is opened. The new group folder is
titled according to the author's name, based on the current user's login name, or the current date. 

The Option tab also lets you commit the changes to the current image file up to a selected command. When the 
changes are committed, the image file is regenerated with all changes made prior to the selected command. 
Committed commands are removed from the Command Center. The unselected commands remain in the 
Command Center.

Step tab

The Step tab lets you step through the commands in the Command Center so that you can identify a particular 
command or a folder containing a command of interest. You can choose to single step through the commands, 
step through the commands in folders, or animate the steps. You can choose to exclude commands from the 
steps so that you can isolate the command of interest. Excluded commands are not deleted from the Command 
Center; they are simply deselected from the stepping process.

Stop Points tab

The Stop Points tab lets you define stopping points in the Command Center so you can regenerate the image up 
to the point when a selected command type is executed or a command affects an area on the image that you 
define. This helps you review the changes made to the image up to that point so you can accurately locate a 
command of interest. You can use the two features alone or in combination. Using the combination feature lets 
you locate a particular type of command that affects an area on the image.

Note
Click ? at the top of a dialog box, and then click the item you want information about. You can also click the

item with the right mouse button, and then click the What's This? button.



{button Related Topics,PI(`',`RT_EDIT_CMDLST_EDITDB')}



Why should I use the Command Center?

Organizing the Command Center

Editing the Command Center

About the Command Center Edit command

The benefits of saving a file in the PPF format



Displays the commands, folders, and branches.



Enables or disables the selected commands in the Command area.



Deletes the selected command in the Command area.



Creates a new untitled folder after the selected command in the Command area. The folder is open.



Creates a new closed untitled folder after the selected command in the Command area and places the selected 
commands in the new folder.



Creates a new untitled branch folder after the selected command in the Command area. This folder contains 
alternate commands or folders which contain sets of alternative commands. Only one of these commands or 
folders can be enabled at one time.



Opens the Save Macro dialog box to let you save the commands in the Command area as a macro.



Opens the Load Macro dialog box to let you insert a macro after the selected command in the Command area.



Regenerates the PPF/PP5 image file with all changes made prior to the selected command and saves the 
changes to the base file. The committed commands are removed from the Command Center.

Note
If the original file was linked, the link is broken. A new PPF file is created.



Initiates the single stepping of commands in the Command Center.



Initiates stepping of folders in the Command Center.



Initiates playing of the commands in the Command Center without pausing between steps.



Stops playing of the commands in the Command Center.



Resets the image to its original condition before playing of the commands in the Command Center.



Plays the commands in the Command Center, pausing briefly between commands.



Lets you select the type of stop points to be used: Stop on Command Type, Stop on Area, or Stop on Command 
Type and Area.



Lets you select the type of command to stop on.



Lets you define the location of the area to be stopped on by letting you drag a rectangle on the image. Drawing 
the rectangle automatically fills the adjacent boxes with values indicating the locations of the sides of the 
rectangle referenced in pixels to the upper left corner of the image.



Lets you define the location of left side of the area to be stopped on. Referenced in pixels from the left side of the
image.



Lets you define the location of top of the area to be stopped on. Referenced in pixels from the top of the image.



Lets you define the location of right side of the area to be stopped on. Referenced in pixels from the left side of 
the image.



Lets you define the location of bottom of the area to be stopped on. Referenced in pixels from the top of the 
image.



Shows the currently defined stop points. 



Adds the currently displayed stop point to the Stop Points area. 



Removes the currently selected stop point from the Stop Points area. 



Removes all stop points from the Stop Points area. 



To change the order of commands in the Command Center

1 On the Edit menu, click Command Center.

2 Click Edit. 

3 If necessary, open or close any folders. 

4 Change the order of any commands currently grouped in a folder.

5 Click OK.

Note
Closed folders are marked with a + in the box to the left of the folder icon. Items dragged to a closed 

folder are moved to the position following the folder. Open folders have a - in the box. Items dragged to an open 
folder are placed inside the folder.

{button Related Topics,PI(`',`RT_EDIT_CMDLST_EDITP1')}



About the Command Center Edit command

Why should I use the Command Center?

Organizing the Command Center

Editing the Command Center

The benefits of saving a file in the PPF format

To edit the Command Center



To enable or disable a command in the Command Center

1 On the Edit menu, click Command Center.

2 Select the command or commands in the Command Center that you want to enable or disable. Selection of 
multiple commands must be contiguous.

3 Click Enable to change the status of the commands.

4 Click OK.

Note
Commands shown with a red X are disabled. 

{button Related Topics,PI(`',`RT_EDIT_CMDLST_EDITP1')}



To delete a command from the Command Center

1 On the Edit menu, click Command Center.

2 Select the command in the Command Center that you want to delete. 

3 Click Delete.

4 Click OK.

Note
Selection of multiple commands for deletion is not allowed.

{button Related Topics,PI(`',`RT_EDIT_CMDLST_EDITP1')}



To create a group of commands in the Command Center

1 On the Edit menu, click Command Center. 

2 Select the commands in the Command Center that you want to group. Selection of commands must be 
contiguous.

3 Click Group. A closed untitled folder appears. The grouped commands are contained within the folder.

4 Click the title of the new folder, pause briefly, and then click the title again.

5 Type a name for the folder.

Note
Closed folders are marked with a + in the box to the left of the folder icon. Open folders have a - in the 

box. 

{button Related Topics,PI(`',`RT_EDIT_CMDLST_EDITP1')}



To create a command branch in the Command Center

1 On the Edit menu, click Command Center. 

2 Select the command in the Command Center after which you want to create a branch. 

3 Click Branch. An open untitled branch appears in the Command Center.

4 Click the title of the new branch, pause briefly, and then click the title again.

5 Type a name for the branch.

6 If necessary, click the box to the left of the branch icon to open the folder.

6 Drag alternative commands and folders into the branch. 

7 Click the command or folder to be enabled, then click Enable.

Note
Closed folders are marked with a + in the box to the left of the folder icon. Open folders have a - in the 

box. 

{button Related Topics,PI(`',`RT_EDIT_CMDLST_EDITP1')}



To insert a new folder in the Command Center

1 On the Edit menu, click Command Center. 

2 Select the command in the Command Center after which you want to create a folder.

3 Click New Folder. An open untitled folder appears.

4 Click the title of the new folder, pause briefly, and then click the title again.

5 Type a name for the folder.

Note
Closed folders are marked with a + in the box to the left of the folder icon. Open folders have a - in the 

box. 
{button Related Topics,PI(`',`RT_EDIT_CMDLST_EDITP1')}



To insert new commands in the Command Center

1 On the Edit menu, click Command Center. 

2 Click in the Insertion Pointer column  next to the command where you want to insert the new commands.

If the commands are to be inserted into a folder, make sure the folder is open.

3 Click OK.

4 Make the additional changes to the image.

5 On the Edit menu, click Command Center. 

6 Click Edit. The Command Center shows the inserted commands.

7 If necessary, click in the Insertion Pointer column  next to its previous position in the Command Center.

8 Click OK.

Note
Closed folders are marked with a + in the box to the left of the folder icon. Open folders have a - in the 

box. 
{button Related Topics,PI(`',`RT_EDIT_CMDLST_EDITP1')}



To add comments to the Command Center

1 On the Edit menu, click Command Center. 

2 Click the folder or branch in the Command Center to which you want to add a comment. 

3 Pause briefly, and then click the folder or branch again, this time on the Info  column. A text box appears.
4 Type a comment in the box. 
5 Press Enter. An Info icon appears in the Info column for the folder or branch.

Note
Comments can be seen by resting the mouse pointer on a folder or branch for a moment. Comments 

appear only when ToolTips are enabled using the Toolbar command on the View menu.
{button Related Topics,PI(`',`RT_EDIT_CMDLST_EDITP1')}



To edit the properties of a command in the Command Center

1 On the Edit menu, click Command Center. 

2 Double-click the command in the Command Center to which you want to edit the properties. The Properties 
dialog box appears.

3 Make the changes you want to the properties in the dialog box.

4 Click OK. 

Note
The Properties dialog box will vary, depending on the type of command selected. Click ? at the top of a 

dialog box, and then click the item you want information about. You can also click the item with the right mouse 
button, and then click the What's This? button.

{button Related Topics,PI(`',`RT_EDIT_CMDLST_EDITP1')}



To commit the changes to a PPF/PP5 file

1 On the Edit menu, click Command Center. 

2 Click the Option tab.

3 Select the command up to which you want to commit the changes to the image.

4 Choose Commit.

Note
The Commit option is available only for image files in the PP5/PPF format.

{button Related Topics,PI(`',`RT_EDIT_CMDLST_EDITP1')}



To step through the commands in the Command Center

1 On the Edit menu, click Command Center. 

2 Click the Step tab. 

3 Click in the Insertion Pointer column  column for any commands or folders which you want to deselect for 
stepping through the image. A red dot appears in the column for deselected commands.

4 Choose Step or Step Folder. The Command Center dialog box closes, the image is returned to its base 
state, and the Step window appears.

5 In the Step window, choose the button for the type of command stepping you want to do.

Build Image

Animate

Step

Step Folder

Stop
The image is stepped according to the button you chose. 

6 If necessary, click Step or Step Folder repeatedly while observing the effect on the image.
7 Repeat this procedure as needed to identify the step or steps in which you have an interest.

{button Related Topics,PI(`',`RT_EDIT_CMDLST_EDITP1')}



To use Command Center stop points

1 On the Edit menu, click Command Center.

2 Click the Stop Pts. tab.

3 In the Type list, select the type of stop point to be used.

4 If you choose Stop On Command Type or Stop on Command Type and Area, in the Command list, select the 
type of command on which to stop.

or

If you choose Stop on Area or Stop on Command Type and Area, click the Stop Points button  and drag a 
rectangle on the image to define the location of the area on which you want to stop. Drawing the rectangle 
automatically fills the adjacent boxes with values indicating the locations of the sides of the rectangle 
referenced in pixels to the upper left corner of the image.

5 Click Add.

6 Click the Step tab.

7 Click Play. Picture Publisher stops on the area or the command you selected.

{button Related Topics,PI(`',`RT_EDIT_CMDLST_EDITP1')}



Why should I use the Command Center?

{button Tell me how...,PI(`',`HT_EDIT_CMDLST_EDIT')}

Often the changes that you make to an image are tentative. You may make several changes today, save the 
image, and then change your mind tomorrow as to one of the many changes you made. If you have saved the 
image file as PPF format and included the Command Center when you saved the file, you can return to previous 
work and make changes to it. 

Note
You can make changes in other file formats, such as JPG, BMP, GIF, or TIF, and edit the Command Center, 

but editing is limited to those commands made during the current session. Once you close the file and save it in a 
file format other than PPF, the Command Center information is lost.

The Command Center allows you to exercise considerable control over the command information in your image 
file. You can revisit the changes you made previously, determine the exact commands that were used to make a 
change to the image, and edit those commands. 

{button Related Topics,PI(`',`RT_WHY_USE')}



Organizing the Command Center

Editing the Command Center

The benefits of saving a file in the PPF format



Organizing the Command Center

{button Tell me how...,PI(`',`HT_EDIT_CMDLST_EDIT')}

When you need to edit the changes that have been made to an image, you first must isolate and identify the 
command or commands that were used originally to make those changes. Regardless of the working style of the 
person who made the changes, organized or free-form, you can locate commands of interest. 

The Organized User

If the work style of the person who makes changes to the image is very organized, the Command Center can be 
used as the work is done to make the image file "maintainable". As changes are made to the image, commands 
that are used to perform a specific task are grouped. Each group is labeled so that it can be located without 
having to isolate commands individually. 

Let's say, for example, that you want to change the eye color of a cat in an image and then crop the image to 
keep only the head, you would organize your actions to record what you are doing. You begin those changes by 
opening the Command Center, creating a new folder, labeling it Shift Hue Eyes. Then you make sure the folder is
open (a - appears in the box to the left of the folder icon), click OK to close the Command Center dialog box, and 
then perform the steps required to change the cat's eye color. When you have completed those steps, you 
choose Command Center Edit again and click the Shift Hue Eyes folder to close it. You then create a new folder, 
label it Crop to Head, close the Command Center dialog box, and then perform the steps required to crop the 
image. If you need to edit the Command Center later, your task is simplified because the steps required to 
search for a command of interest are greatly reduced.

The Free-form User

If the work style of the person who made the changes is more free-form, meaning that edits were not tracked 
and organized as the changes were made, your search for a specific command or set of commands is more 
complicated. Several tools in the Command Center, however, will help you organize the Command Center. You 
can use these tools to isolate a command or a set of commands of interest. You can step through the commands 
one at a time and observe the effect on the image or you can run the commands in an animated fashion and 
observe the general area in the Command Center in which the command is located. 

For commands that are difficult to locate, you can use the Stop Points tool to define an area on the image that 
was affected by the command of interest. When you run the Command Center, it stops when a command makes 
a change to the defined area. The image is regenerated up to that point so you can preview the changes. You 
can define the area by dragging a rectangle on the image or you can specify the position of the four corners of 
the rectangle. You specify the position in pixels relative to the upper left corner of the image.

You can also use the Stop Points tool to stop when a selected command type is executed. You can use this 
feature alone or in combination with the Area Stop feature. Using the combination feature lets you locate a 
particular type of command that affected the area on the image.

{button Related Topics,PI(`',`RT_ORGANIZING')}



Why should I use the Command Center?

Editing the Command Center

The benefits of saving a file in the PPF format



Editing the Command Center

{button Tell me how...,PI(`',`HT_EDIT_CMDLST_EDIT')}

When you have located the command or commands of interest, you can edit the Command Center. You can 
rearrange commands by dragging them to different positions, delete unwanted commands, enable or disable 
commands, change the properties of commands, insert new commands, organize commands in folders, nest 
folders of commands in other folders, and create branches to alternative commands or folders of commands. You
can load a macro containing a predefined set of commands. You can also select a set of commands and save 
them as a macro for future use. 

Committing your Changes

When you have reached a point where you are satisfied with some of the changes made to your image, you can 
commit the changes up to that point. You simply select the last command to be committed, and then choose the 
Commit button. The selected commands are removed from the Command Center. The commitment is made from
the first command in the Command Center up to the command you select. If you want to commit all the 
commands in the Command Center, select the last command. Committing saves the selected commands to the 
base file and then regenerates the base file.

You should consider carefully whether you want to commit commands in the Command Center. Committing 
commands is not reversible. 

Note
The Commit button is available only for images saved in the PPF/PP5 format. 

About Versioning

Picture Publisher lets you keep track of the work done on an image based on the date the work was done, the 
user who did the work, or both. When you are tracking commands by date, a new folder titled with the current 
date is created each time you open the image. This happens only if the date has changed. Likewise, when you 
are tracking commands by the user who made the changes, a new folder titled with the User's name is created 
each time the user changes.

{button Related Topics,PI(`',`RT_EDITING_CMDLIST')}



Why should I use the Command Center?

Organizing the Command Center

The benefits of saving a file in the PPF format



Why Do I Need CMS?

You have several pieces of sophisticated equipment that let you work with your images. As the Picture Publisher 
documentation explains, these devices use different color models for defining, selecting, and changing colors. 
These color models are:

RGB (red, green, and blue)
CMYK (cyan, magenta, yellow, and black)
YCC (Photo CD)

CMS makes sure that you get consistently accurate color throughout the process, regardless of the devices you 
use--from scanning an image or using a photo CD, to viewing the image on a monitor, to printing the image.

CMS takes these different views of an image into account and automatically translates them within your PC. For 
example, CMS converts the image from your scanner's color space to your monitor's RGB color space. 
The software that CMS uses to do this is called an ICM color profile. The Picture Publisher software comes with the 
most widely used ICM profiles built in. If you need additional profiles, contact Kodak or the device manufacturer via 
their Web sites.

The main benefit of using CMS comes from being able to get accurate, repeatable color from your system. This 
means that the image you get on your screen, printer, or other output device has the colors you expected, based
on the image you started with and the creative manipulations you performed.

To do this, you have to set up Picture Publisher and each of the imaging devices in your system to use CMS. You 
also tell CMS what devices it has to work with. Then you calibrate your equipment. Just as you get better 
performance when your car is tuned up, you'll get better images when your image processing equipment is 
calibrated.

When you open a file, you tell Picture Publisher to open it using CMS. You select the source and destination for 
your image, and CMS applies the color profiles for those devices, so that the image you get on your printer looks 
as much as possible like the image you saw on your monitor.

{button Related Topics,PI(`',`RT_Why_Do_I_Need_CMS')}



The idea behind color management

Your roadmap to CMS

Where do ICM profiles come from?

What is color?

Additive color model?

Subtractive color model?



The Idea Behind Color Management

Each type of device uses its own metaphor to read, display, and interpret color. This metaphor is called the 
device's "color space." For example, Photo CD devices store color in the YCC color space, and computer monitors
display color in the RGB color space. It's as if they were all speaking different languages. 

CMS automatically transforms the data from each device so it is accurate and understandable to the next. For 
example, suppose your scanner could speak only Norwegian, your monitor only English, and your printer only 
Japanese. None of these devices can communicate accurately with one another because they speak different 
languages. They need an interpreter. The interpreter translates or "transforms" the Norwegian scanner 
information so the English monitor can accurately display the same colors that were scanned. When it is time to 
print, the interpreter transforms the information into Japanese so the color is accurate on the printer.

The "interpreter" in a color management system is called the Color Processor (in this case, Kodak Digital Sciene 
Color Management System). When the scanner reads an image into its scanner color space, CMS automatically 
converts the image into any other device's color space, as needed.
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Why do I need CMS?

Your roadmap to CMS

Common problems



How Color Management Works

The aim of color management is to preserve true color information by making up for the differences in the way 
devices process color. Each device has a ICM profile that you can select. CMS uses these profiles to translate the 
color image from one color space to another.

For example, when you scan an image under CMS, the scanner's profile translates the RGB image from the 
scanner through CMS to either the monitor using the Work In Monitor Space option, or to the printer using the 
Work In Printer Space option in the Setup Color Management dialog box.

CMS also takes into account and compensates for the particular characteristics of your scanner, using 
information it has stored in its database. The scanner is the "source" device in this case.
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How CMS Translates between the Image, Printer and Monitor

CMS translates an opened image (non-color managed) into one the monitor or printer can understand by 
processing the image through the monitor's or printer's profile. The monitor or the printer can be the 
"destination" device.

You should only select the Working in Monitor Space option in the Setup Color Management dialog box if you 
know your correct monitor gamma (and if the image is for on screen use only). However, some people prefer to 
work in monitor space (if they have their device-specific monitor profile), save the file, and then reopen the file 
into printer space. In this case, follow these steps:

To open into monitor space

1 Select the appropriate Open Source Profile.

2 Select your monitor as the destination

3 Make sure the Work in Monitor Space option is selected.

4 Save the file when your work is complete

To open into printer space

1 Select the monitor profile you used as destination above.

2 Select the printer as the destination

3 Make sure the Work in Printer Space option is selected.

4 Either print or save the file at this point.

The monitor uses an RGB color model, and the printer uses a CMYK model (or some other RGB model). CMS uses
the ICM profile to translate from the monitor's color space to the printer's color space.

This difference between the color spaces is the reason why people are sometimes surprised by the results. Here 
are some examples from Picture Publisher users. Bear with us; this can seem a bit complicated, but it does make
sense if you follow it through.

Suppose you opened an image directly from a Photo CD into the printer's SWOP CMYK color space. Then you 
saved the image as a CMYK TIFF file. Later, you reopened it using the SWOP CMYK profile for the source and 
setting the destination to SWOP CMYK, too.

The reopened image looks identical to the saved image on the RGB monitor. The image has been converted to 
SWOP CMYK, and the monitor simulates the appearance of the output device. Picture Publisher went through a 
CMYK-to-RGB conversion to display the image on the monitor. You're seeing what the printer "sees."

Now suppose you opened a Photo CD image directly into the SWOP CMYK color space and saved it as CMYK TIFF. 
If you reopened it with the source set to SWOP and the destination to monitor RGB, the result is a washed-out 
looking image. 

Here's why: The color range (or "gamut") of the printer is smaller than that of an RGB monitor. It's as if the 
printer had a smaller "box of crayons" than the monitor does. So, when your image is converted into the SWOP 
CMYK color space, CMS has to do some color mapping to move into a smaller, totally printable gamut. As a 
result, you lose some color information. The translation from RGB to CMYK depends very much on the kinds of 
devices involved, since each CMYK device has a different (and smaller gamut) from your RGB monitor.

Now if you take this image and convert it to RGB for display, what you're seeing is the same image drawn with 
the smaller box of crayons (that is, you've lost some of the richness of shading). It's the difference between the 
printable gamut of a printer and a monitor. That's why it looks "washed-out" on the screen. 
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Where Do ICM Profiles Come From?

Kodak or the device manufacturer produce profiles to match specific devices. These are created using an input 
profile builder which can be purchased from Kodak. Recent models of most printers and scanners come with their
own ICM profiles. Picture Publisher can also use these ICM profiles. However, if you are using CMS inside of 
Picture Publisher, disable Color Management in the device driver. For more information on this, consult the 
device user's guide.

You can find more information on some profiles by right-clicking on the profile, selecting Properties, and clicking 
on the Profile Description tab.

Picture Publisher automatically installs a set of ICM profiles, however additional profiles are located on the Picture
Publisher Application CD-ROM in the Kodak folder. To install additional profiles, copy them into the 
Windows/System/Color folder.

Picture Publisher 8 provides the following profiles (either installed or on the Application CD-ROM):

Colorspace Profiles:

Adobe Photoshop CIELAB pslabpcs.icm

Kodak PhotoCD (Std Photo YCC Print) stdpyccl.icm

Open Interchange RGB openrgb.icm

Unknown CMYK source image (1.0 Gamma) Flatcmyk.icm

Unknown RGB source image (1.0 Gamma) Flatrgb1.icm

Std Photo YCC Print stdpyccl.icm

NIF RGB nifrgb.icm

Display Profiles:

NEC MultiSync Gamma 1.5 Monitor b22g15m7.icm

NEC MultiSync Gamma 1.8 Monitor b22g18m7.icm

NEC MultiSync Gamma 2.2 Monitor b22g22m7.icm

BARCO Calibrator 21" @ US1=5000 BARCalD5.icm

Compaq P110 Color Monitor CPQP110.icm

Compaq P1610 Color Monitor CPQP1610.icm

Compaq P50 Color Monitor CPQP50.icm

Compaq P70 Color Monitor CPQP70.icm

Compaq V40 Color Monitor CPQV40.icm

Compaq V50 Color Monitor CPQV50.icm

Compaq V70 Color Monitor CPQV70.icm

Compaq V90 Color Monitor CPQV90.icm

Compaq TFT500 Flat Panel Monitor CQTFT500.icm

Generic EBU 1.5 Gamma Monitor ebug15m7.icm

Generic EBU 1.8 Gamma Monitor ebug18m7.icm



Generic EBU 2.2 Gamma Monitor ebug22m7.icm

Generic Monitor gendisp7.icm

KODAK Grayscale Conversion - Gamma 1.0 gray10d.icm

KODAK Grayscale Conversion - Gamma 1.8 gray18d.icm

KODAK Grayscale Conversion - Gamma 2.2 gray22d.icm

HP Pavilion 15" Multimedia Display

Hewlett-Packard Co. Display Model 5258A (0102) HPD01020.icm

HP Pavilion 15" Multimedia Display

Hewlett-Packard Co. Display Model D5258A 
(0486

HPD04860.icm

HP Pavilion 17" Multimedia Display

Hewlett-Packard Co. Display Model D5259A 
(0487)

HPD04870.icm

HP Pavilion 14" Multimedia Display

Hewlett-Packard Co. Display Model D5269A 
(0491)

HPD04910.icm

HP Pavilion 15" Multimedia Display

Hewlett-Packard Co. Display Model D5258A 
(04EA)

HPD04EA0.icm

HP Pavilion 15" Multimedia Display

Hewlett-Packard Co. Display Model D5258A 
(086E)

HPD086E0.icm

HP Pavilion 15" Multimedia Display

Hewlett-Packard Co. Display Model D3857A 
(0EF4)

HPD0EF40.icm

HP Pavilion 14" Multimedia Display

Hewlett-Packard Co. Display Model D3858A 
(0F12)

HPD0F120.icm

HP Pavilion 17" Multimedia Display

Hewlett-Packard Co. Display Model D3859A 
(0F13)

HPD0F130.icm

HP Pavilion 14" Multiscan Display

Hewlett-Packard Co. Display Model D3861A 
(0F15)

HPD0F150.icm

HP Pavilion 14" Multimedia Display

Hewlett-Packard Co. Display Model D5298A 
(14B2)

HPD14B20.icm



Generic P22 1.5 Gamma Monitor p22g15m7.icm

Generic P22 1.8 Gamma Monitor p22g18m7.icm

Generic P22 2.2 Gamma Monitor p22g22m7.icm

Input Profiles:

AGFA DUOSCAN on Ektachrome AgfaDuoE.icm

Epson ES-800C Single Pass Epsn1p04.icm

Epson ES-800C Three Pass Epsn3p04.icm

KODAK Generic DCS Camera Input Genkdcs1.icm

HP ScanJet IICX/T Hpsj2cx.icm

Hewlett Packard ScanJet IIc Hpsjtwm7.icm

Nikon LS-3510 AF Ls3510m7.icm

Microtek 600ZS Mt600zm7.icm

KODAK Photo CD 4050 E-6 V3.4 Pcd4050e.icm

KODAK Photo CD 4050 K-14 V3.4 Pcd4050k.icm

KODAK Photo CD Color Negative V3.0 Pcdcnycc.icm

KODAK Photo CD Universal E-6 V3.2 Pcdekycc.icm

KODAK Photo CD Universal K-14 V3.2 Pcdkoycc.icm

Kodak Professional RFS 2035 Film Scanner Rfs2035m.icm

Printers:

Canon BubbleJet BJC-240 Bjc240m7.icm

BJC-4200 on LC-101 High Quality Bjc420lc.icm

BJC-4300 Std. Inks on HR-101 Paper bjc43hrs.icm

BJC-4300 Std. Inks on LC-101 Paper bjc43lcs.icm

Canon BubbleJet BJC-4550 Bjc4550m.icm

Canon BubbleJet BJC-600e Bjc600em.icm

Canon BubbleJet BJC-600 Bjc600m7.icm

Canon BubbleJet BJC-800 Bjc800m7.icm

NewGen Chromax Dye-Sub Printer chromaxm.icm

Canon CLC500/EFI Printer Clc500m7.icm

Canon CLC550 Printer/Copier Clc550si.icm

KODAK DS 1000 PS Clear Film Ds1000cf.icm

KODAK DS 1000 PS Coated Paper Ds1000hc.icm

KODAK DS 1000 PS Semigloss Photo Ds1000sg.icm



KODAK DS 1000 PS White Film Ds1000wf.icm

EPSON Stylus PRO - 360 dpi Epspro36.icm

EPSON Stylus PRO - 720 dpi Epspro72.icm

EPSON Stylus COLOR ESC/P2 Esc360m.icm

Stylus 800 Glossy Paper esc800gl.icm

Epson Stylus 800 Premium IJ Paper esc800ij.icm

EPSON Stylus COLOR II - 360 dpi Escii360.icm

EPSON Stylus COLOR II - 720 dpi Escii720.icm

Pictura 310 4-color DyeSub PS fpict3ps.icm

Generic Slide Recorder - Ektachrome Genslide.icm

Hewlett-Packard DeskJet 1200C/PS Hp12cps7.icm

Hewlett-Packard DeskJet 660C Hp660cip.icm

DeskJet 870Cse Professional Series Hp870cse.icm

Hewlett-Packard Color Laser Jet/PS Hpcljtps.icm

Hewlett-Packard Color Laser Jet (MS) Hpcllsjt.icm

Hewlett-Packard ColorSmart Driver Hpclsmm7.icm

Hewlett-Packard CopyJet Hpcpjtm7.icm

Hewlett-Packard DeskJet 850C Hpdj850w.icm

HP PhotoSmart w/Kodak IJ Paper HPPS_KPP.icm

HP PhotoSmart w/HP Premium

InkJet or Glossy Photographic Paper hpps_pip.icm

Hewlett-Packard PaintJet XL300 PS Hpxl3ps7.icm

Iris-5030 Matte Paper, GA Inks i5030mag.icm

Iris-5030 Semi-gloss Paper, GA Inks i5030sgg.icm

KODAK ColorEase Digital Printer Kcoleas1.icm

KODAK COLOREDGE 1550 w/Color-Q Ko1550m7.icm

Lexmark Color JetPrinter 1020 Coated Paper Lex1020j.icm

Lexmark ColorJet Printer 2030 Coated Paper Lex2030j.icm

Lexmark ColorJet Printer 2050 Coated Paper Lex2050c.icm

Lexmark Color Jetprinter 2070 Coated Paper Lex2070j.icm

Digital Colorwriter LSR 2000 (Standard) Lsr2000s.icm

Tektronix Phaser 220i Ph220i07.icm

FARGO Primera Dye-Sub Primdsm7.icm



FARGO Primera Thermal Wax Primtwm7.icm

QMS ColorScript 100 Model 30i Qms1030i.icm

SUN SPARCprinter EC Sparcm7.icm

Tektronix Phaser III Pxi Tpiiipx7.icm

KODAK XLS 8600 Printer X863pm07.icm

Xerox Regal Printer/Copier Xerregsi.icm

KODAK XL 7700/7720 Printer Xl7700m7.icm

KODAK XLS 8300 Printer Xls830m7.icm

XLS 8650 w/EKTATHERM XLS 3 COLOR V1.5 Xls8650c.icm

XLS 8650 w/EKTATHERM XLS 4 COLOR RIBBON Xls8650k.icm

Proofers:

Generic EuroScale Positive Profing System Egl320m7.icm

3M Matchprint EuroScale Eul340m7.icm

Generic (Japan) Standard Proofing System Jpnl34m7.icm

KODAK SWOP Proofer CMYK - Coated Stock Swcl32m7.icm

KODAK SWOP Proofer CMYK - Newsprint Swnm26m7.icm

KODAK SWOP Proofer CMYK - Uncoated Stock Swul28m7.icm
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Your Roadmap to CMS

{button Tell me how...,PI(`',`HT_CMS_Roadmap')}

Roadmaps show you how to get where you want to go, and this one is no exception. We've tried to give you 
enough detail to get you started and show the steps you'll need to go through. For some of these topics, though, 
you'll need the detail that you'll find in this online help file.

Load the software

You can install Kodak's CMS software through the Picture Publisher installer. Choose the Custom setup option and
from the Select Components dialog box, highlight Picture Publisher and click Details. Choose Color Management 
System and click Continue. Follow the instructions on screen for the remainder of the installation.

Start Picture Publisher

Double-click the Picture Publisher icon. You'll see the Picture Publisher main window.

Telling Picture Publisher to use CMS

On the Tools menu, click Options. Click the General tab. Click the Use Kodak CMS check box to select it. Then 
click Save.

Setting up Picture Publisher to use CMS

In the ImageBrowser (File/Open), click the CMS button. The Setup Color Management dialog box opens. You will 
notice there are source and destination areas.

If you are opening a file that has never been color managed, click the Change button on the Open Source Profile 
box. Either choose the flatrgb1.icm profile or the flatcmyk.icm profile. These two profiles are designed at a 1.0 
monitor gamma (flat). Since you do not know where your images came from, this is a generic open profile.

You can choose other device-specific sources (scanners or monitors), or specific image types such as PCD or 
Flash Pix images.

There are two ways of working with a color-managed image in Picture Publisher:
monitor space
printer space

You should use monitor space if the image is for on screen use only. If you select this destination, you need to 
pick a monitor profile for your monitor. If a profile for your monitor is unavailable, select one of the generic 
monitor profiles.

One important factor you must consider when choosing these profiles is gamma. Gamma is how hot or how cold 
your monitor's display is.

To determine your monitor’s gamma, open the image moncal.gif which is located in the Kodak folder on the root 
of the Application CD-ROM. Sit about 1-2 feet away from the monitor. Determine which of the swatches best 
matches its border correctly. This is your monitor gamma.

You can also adjust your monitor gamma using the monitor's brightness and contrast controls. In addition, you 
can use Picture Publisher's monitor gamma correction control. To access this, on the File menu, point to Setup 
and click Monitor.

You should always use printer space for true WYSIWYG output from on screen to the printer. To do this, repeat 
the following steps for RGB files when you don’t know where they came from.

Open Source flatrgb1.icm

Monitor Destination flatrgb1.icm or 
your monitor 
profile



Printer Destination Your printer profile

Work in Printer Space Selected

Calibrating your monitor while in printer space

If you are opening a non-color managed file, you want to open the file into a printer space, print it, and then 
open the Setup Monitor dialog box. Match the screen to the print using the gamma sliders. Ignore the color 
swatches in the dialog and compare the print on screen to the printed copy.

Notes
You must turn off all color management systems outside of Picture Publisher while you are working in the 

CMS mode inside of Picture Publisher. This includes monitor calibration software and ICM correction within the 
printer driver's setup. If you want to use the printer driver's version of ICM, disable color management in Picture 
Publisher.

If you have CMS turned on and have picked profiles, there are two ways to open a file as non-color 
managed. Click the CMS button in the ImageBrowser (File/Open), and then click the "x" button to remove all device 
profiles. Or, on the Tools menu, click Options, select the General tab, and deselect the Use Kodak CMS option. All 
files then open without color management.

If you are preparing images to send to a service bureau, it is best to use printer space with the printer 
profile being Kodak SWOP. There are three different types of SWOP: coated stock; uncoated stock; or newsprint. 
Contact your service bureau to find out what type of paper stock on which you are printing.

If you are opening a non-color managed image into printer space, the image may look different from the 
original. This is acceptable behavior, since Picture Publisher is mapping your color values to that of the printer. If 
your monitor gamma is correct, simply correct your image using Picture Publisher tools such as Tone Balance or 
Modify Color Maps.

{button Related Topics,PI(`',`RT_CMS_Roadmap')}
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Explaining "Source" and "Destination"

People often get confused about the seemingly obvious concepts of what is the "source" of an image and what is
its "destination," so let's clarify this up front.

In CMS terms, the "source" of an image is where the image currently is. The "destination" is where you want the 
image to go. For example, when you scan in an image, you want it to appear on you monitor. So the source is 
your scanner, and the destination is your monitor. 

Likewise, when you open a Photo CD image, the source is the Photo CD, and the destination is the monitor. 

Now, you manipulate the image on the screen, then print it. The source this time is the monitor (because that's 
where the image is), and the destination is the printer (that’s where you want it to go).

Suppose that you really like the printed image, and you decide to save the file as you printed it (that is, the file 
that CMS converted to the printer's CMYK color space) so that you can repeat that image later. You do a "Save 
As..." command, giving the file a unique name and saving it as a PPF file. 

Now you decide to open that file again, maybe to print another proof. Because you saved the file that went to 
the printer, the source profile that you want CMS to use is the printer CMYK profile. That's the one that best 
describes the characteristics of the file, because that's the way you saved it. So you select the matching printer 
profile in the Source dialog box. The destination, in this case, is also a printer, because that's where you want the
image to go. CMS doesn't have to apply additional transforms, because the information it needs is already stored
in the file.



Opening a Photo CD or FlashPix File Using CMS

If you need to set up a Photo CD of FlashPix file for color management, you need to select an ICM profile. The 
following profiles should be used for opening Photo CD or FlashPix images:

Photo CD

Ektachorome PCD4050e.icm

Kodachrome PCD4050k.icm

Unknown-negative PCDnycc.icm

FlashPix

RGB FlashPix nifrgb.icm

YCC FlashPix stdpycc1.icm

Notes
The most accurate Photo CDs are those scanned with the proper film term. You can see this information in 

the center of the Photo CD Open dialog box. 
For all E6-processed emulsions (like Ektachrome or Fujichrome) the images should be scanned using the 

Universal E6 film term. Its media type is 052/55 SPD 0000 #00. For the Universal K14 film term (Kodachrome), the 
media type is 116/22 SPD 0000 #0. For color negative films, the film term and media type vary, depending on the 
emulsion. The Photo CD provider should choose the one that matches the color negative emulsion. 

Photo CD providers should scan all Universal E6 and K14 with no color corrections and without any 
modifications to the film term; that is, with "Lock Beam ON," sometimes referred to as "Scene Balance OFF."

Color negatives are best scanned with the proper film term for the media type and with "Lock Beam OFF" 
(or Scene Balance ON), and with no color corrections. This is the default mode of the photographic imaging 
workstation (PIW) that produces Photo CDs.

After choosing one of the above profiles, you need to choose a monitor or printer as a destination. You select a 
Photo CD profile in the Photo CD Color Management Source Profile box in the Setup Color Management dialog 
box. You select a FlashPix profile in the Open Source Profile box in the Setup Color Management dialog box.

{button Related Topics,PI(`',`RT_Opening_Photo_CD_Using_CMS')}
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Calibrating Your Setup

To get the best color reproduction, you must calibrate your equipment and use it in a predictable environment. 
How do you know when your equipment needs to be calibrated? Your well-trained eyeball is a good guide.

Your eye can see more colors than even the finest, most expensive equipment can reproduce. So any 
electronically or mechanically reproduced image necessarily will not have the full range of colors that you would 
perceive if you were looking at the real object. 

The range of colors that people can see is called the visible color gamut, and the same term, "gamut" applies to 
the range of colors that a device can reproduce.

Your eye can tell you whether an image is too light or dark, too contrasty, or tinted toward one color or another. 
But your eye can also be fooled by conditions that have nothing to do with the image or the equipment. That's 
why the first step is to check out the environment in which you're working. 

{button Related Topics,PI(`',`RT_Calibrating_Your_Setup')}
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Calibrating Your Viewing Environment

You know how the same color looks different when viewed in different light conditions. For example, two socks 
that seem to be identical under incandescent light can appear to be quite different when you view them in 
daylight or under fluorescent light. The same applies to the environment in which you view your images. Since 
you calibrate your equipment by comparing images, you'll get the best (and easiest) results if you view the 
original (source) image and the result (destination) image under the same light conditions.

For best results, you need a controlled, consistent, neutral, and subdued environment. This lets you focus on the 
image itself, not on the background or fluctuations in lighting, for example. 

The printing industry has adopted a standard color temperature of light for viewing both transparencies and 
reflective images. This standard approximates the color distribution of natural daylight and ensures consistent 
viewing results by minimizing or eliminating external sources of reflected light. The standard is called D5000: D 
for Daylight and 5000 for the color temperature of the light in degrees Kelvin.

{button Related Topics,PI(`',`RT_Calibrating_Viewing_Environment')}
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Guidelines for Your Viewing Environment

Here are some tips for setting up an ideal viewing environment:
Use a controlled and consistent light source. The room lighting should be indirect incandescent 

lighting, such as track lighting or a wall wash. Use white light. If you use a dimmer switch with this light, mark the 
desired setting.

Use a room with no windows to let in external light. Or cover existing windows with curtains while 
you're working.

Use a room with neutral walls or flooring. This is because all surfaces in the room reflect light. If 
surfaces in the room are not neutral colors, their color reflects onto the image and affects your perception. 

Try to make sure that nothing, such as your clothing or glasses, is reflecting light or color onto
the monitor. This can change your perception of the image. Of all the devices in your system, your monitor is the 
most sensitive to changes in conditions. 

At minimum, you should have a D5000 viewing booth. Some models are portable, like the one in this
picture, and fit on a table top.

Tip
Here's a quick test to see how environment affects your perception of the colors on your monitor. In normal

room light, sit in front of the monitor with an image displayed on the screen. Now have someone flip off the room 
lights. Notice the difference in the colors you see on the screen.

{button Related Topics,PI(`',`RT_Calibrating_Guidelines')}
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Calibrating Your Equipment

Most designers rely on the image they see on the monitor in judging how they want the image to appear on the 
final printed page. But though the information stored in a digital image file remains constant, the way the 
monitor displays this information can be very different from what the printed image looks like. And the same 
image, displayed on different monitors, can also look different. 

To get consistent color from your input devices to your monitor to your printer or Imagesetter, you have to 
calibrate (that is, standardize) each piece of equipment. It's like finding where you are on a roadmap. Once you 
know where you are, you can figure out how to get to where you want to be. Likewise, calibration puts a device 
into a known state. Once it's in that state, CMS can give you consistent-quality images. By removing the 
guesswork, you can be both more creative and more productive.

{button Related Topics,PI(`',`RT_Calibrating_Equipment')}
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Calibration Checklist

If you already have experience in calibrating equipment, you can use this checklist to make sure you have 
covered all the necessary elements. If you are new to calibration, this checklist will serve as an overview of the 
more detailed explanations later in this help file. Remember, room conditions can affect the way you see the 
colors in your prints. 

Check the Device Setup in Picture Publisher
Does each device have Use Color Management turned on?
Is the right profile (ICM) specified for each device?

Check the Viewing Environment
Are you viewing the original and printed images using a standard D5000 light source?
Are the walls and ceiling of the viewing area white or neutral-colored?
Is your clothing black or neutral-colored, so it won't reflect its color onto the monitor screen?
Is the ambient light in the room controlled and consistent (preferably indirect, incandescent, white light, 

not on a dimmer switch), and is any external light blocked out?
Check the Equipment Environment

The physical positioning of a device and any internal changes to it can affect the way it "sees" an image. A "yes" 
to any of these questions may mean you should recalibrate.

Has the scanner or monitor been moved since its last calibration?
Has any component (like a scanner lamp) been replaced since the last calibration?
Was the last calibration over a month ago?
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Walking through the Calibration Process

Calibrating equipment can take a bit of time, so set aside about an hour when you can work with few 
interruptions. Before you begin, make sure that you let the monitor, scanner, and printer warm up for the 
interval recommended by their manufacturers, usually about an hour.

In the steps that follow, we'll show you how to visually calibrate your system, one device at a time, so what you 
scan, view, and print look similar. We'll start by calibrating the printer, then the monitor, then the scanner. 

It's a good idea to use four or five different types of images (for example, high-key, low-key, brilliant color, 
grayscale, and flesh tones) to calibrate each device, just to make sure that you get a good balance among them.

Once you've finished calibrating your system, you're ready to use it. Be sure to open the image using color 
management.

Remember that you should recalibrate at least once a month and whenever you change the position or 
components of your printer, scanner, or monitor. Properly calibrating your equipment takes time, but you'll more 
than make up for it in productivity.
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Calibrating Your Printer

{button Tell me how...,PI(`',`HT_Calibrating_Printer')}

Printers are generally fairly stable devices, less subject to variation than monitors and scanners (because they 
don't rely on light sources or phosphors). But because they're mechanical devices, printers do need calibration 
from time to time. Use the Windows Control Panel to make sure that your printer is properly set up. Check that 
you're using the kind of paper that you specified in the Windows printer setup dialog box.

You can check whether your printer needs calibrating by running this simple test:

Scan an image and ignore what shows up on the monitor. Then print the image without doing any correction or 
manipulation or applying any transforms.

Compare the print and the original in a light booth. You may want to make proof prints of four or five different 
images--low key, high-key, vivid color, flesh tones, and grayscale. Remember that you're trying to achieve the 
best overall color in these images, rather than bringing one to perfection at the expense of the others.

If the images match, then your printer's calibration is acceptable. If not, refer to the manufacturer's 
documentation that came with your printer and make sure that the settings, ink, and paper are correct, the ink 
or toner reservoirs are full,and so forth. Make any necessary adjustments and try the test again.
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To calibrate your printer

Notes
Before you calibrate your printer, turn off any self-correction that the printer may have. 
Since you're going to be recalibrating the printer, you need to get rid of the old calibration data by 

disabling the printer calibration map. To do this, on the File menu, click Setup, move the mouse pointer to the right 
and click Printer. Click Setup Print Style. In the Setup Printer dialog box, click the Calibration tab. Select None in the 
Printer Calibration Map list box, and then click OK. The Printer Style Name dialog box opens. Type a name in the 
Enter New Name field and click OK. Then click OK.

1 Open an image that you want to print. It can be a stored file, a Photo CD image, or one you've scanned.

2 On the File menu, click Print. The Print dialog box opens.

3 Click Print. The image prints to your printer.

4 On the File menu, point to Setup, point to Calibration, and click For Printing. The Calibrate Printer dialog box 
opens. Move the dialog box so you can see both it and the image on your monitor.

5 In the Calibration Method box, select Visual.

6 Place the mouse pointer on one of the little boxes along the diagonal line, then press and hold the left mouse 
button as you drag the box to change the curve. You can change the contrast by moving the box at the lower
left end of the line along the "OUT" and "IN" directions. You can change the overall color cast by moving the 
body of the line into a curve. As you do so, notice that the "Gamma Adjust" value at the bottom of the 
window changes, as does the position of the slider below it.

7 Move the points until the image on screen matches the printed image. Feel free to experiment with different 
settings. You can always return to the original settings by clicking Reset.

8 Click Save when the image matches the printed image. The Printer Calibration Name dialog box opens.

9 Type Visual Printer in the Enter New Name field.

10 Click OK.

11 On the File menu, point to Setup, and click Printer. The Setup Printer dialog box opens.

12 Click Setup Print Style. The Setup Print Style dialog box opens.

13 Click the Calibration tab.

14 In the Printer Calibration Map box, select Visual Printer.

15 Click OK. The Printer Style Name dialog box opens.

16 Type Calibrated Printer in the Enter New Name field.

17 Click OK.

18 Click OK.

19 Now print a test image and compare it with the original image. They should be very similar. You may notice 
that some colors may not be as rich and pure as in the original. This can happen because the printer's color 
range (its "gamut") may be limited, so it isn't capable of accurately printing those colors.

Note
If the image you printed using the calibrated printer isn't what you expected, it may be because the 

monitor that you used to adjust the image also needs calibration. From the new printed image, however, you should
be able to tell what kinds of adjustments you still have to make. Go back into the visual calibration steps above and 
adjust the image according to what you feel the print needs. Save as before and print a new image to verify the 
results. 
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Calibrating Your Monitor

{button Tell me how...,PI(`',`HT_Calibrating_Monitor')}

Monitors are the most variable of the imaging system components and the most affected by environmental 
factors. Your perception of the monitor image is affected by such factors as ambient light and reflection. The 
image on screen itself can be affected by the age and type of the phosphor that coats the screen, the presence 
of other devices that may create radio-frequency interference, temperature, humidity, and even the Earth's 
magnetic field. 

The larger your monitor, the more susceptible it is to variations in the environment. All monitors automatically 
clear themselves of any stray magnetic fields when you turn them on, but as you use them, they tend to develop
a relationship with other strong magnetic fields in their environment. For the best viewing, make sure your 
monitor is away from devices such as unshielded electric motors, cellular phones, and radios which generate 
magnetic fields.

To decide whether your monitor needs calibrating, open a Photo CD image and look at it on the monitor. Is the 
color true? Are the contrast and brightness satisfactory? If not, it's time to calibrate the monitor.

Notes
To determine your monitor’s gamma, open the image moncal.gif which is located in the Kodak folder on 

the root of the Application CD-ROM. Sit about 1-2 feet away from the monitor. Determine which of the swatches 
best matches its border correctly. This is your monitor gamma.

Before you calibrate your monitor, you need to establish a normal, or constant working environment using 
the guidelines in the checklist. Make sure the monitor's color, contrast, and brightness controls are set according to 
the manufacturer's directions. 
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To calibrate your monitor

Notes
To stabilize the monitor, turn it on for at least one hour before you start calibrating it.
If you haven't already done so, open an image from a Photo CD so you can see the results of the 

adjustments you make.
1 On the File menu, point to Setup, and click Monitor. The Setup Monitor dialog box opens. Move the dialog box 

so that you can see both it and the image on your monitor.

2 Click the Monitor Gamma tab. The Monitor Gamma tab has three "channels" that let you adjust the red, 
green, and blue components of the image on screen. Each channel has its own slider you can adjust, as well 
as a box that lets you enter a number to adjust the color that the channel represents.

3 Adjust the sliders and notice what happens to the image on the screen. At the same time, you'll see that the 
color patches on the Monitor Gamma tab are also changing. The fourth color patch, which shows shades of 
gray, is the result of all the other adjustments.

Notes
Adjusting your monitor's gamma controls is like adjusting the tint on a color TV screen--and just as with a 

TV, you can give people in your picture green hair and purple skin by experimenting with these adjustments. 
Normally, however, you want to have natural skin tones, good contrast, and just the right brightness. You can get 
these by setting the red, green, and blue adjustments on the Monitor Gamma tab.

You can adjust each of the channels individually, or all of them simultaneously. To adjust all of them at 
once, click the Lock button below the sliders. To go back to individual adjustments, click the Unlock button.

Feel free to experiment with different settings. You may find that you get the best results when the number
in the box is 1.8, but try different settings or adjustments to see what works best for you. By experimenting with 
outrageous changes, you'll see the range of possibilities your monitor can handle. For serious work, though, you'll 
want to set the monitor's gamma to give more normal results.

4 Click OK when the image on screen is the way you want it.
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Calibrating Your Scanner

{button Tell me how...,PI(`',`HT_Calibrating_Scanner')}

To decide whether your scanner needs calibrating, select a good image and scan it. Then hold the original next 
to your calibrated monitor and compare the two images. Is the color true? Are the contrast and brightness 
satisfactory? If not, it's time to calibrate the scanner.
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To calibrate your scanner

Notes
To stabilize the scanner, turn it on for at least one hour before you start calibrating it. One of the most 

common causes of poor images is not letting the scanner warm up sufficiently. An aging lamp can also cause poor 
scans. 

Consult the manual that came with your scanner and make sure all the scanner controls are set to what 
the manufacturer recommends. Turn off any scanner-controlled color-correction features.

You have to turn off CMS for your scanner before doing this type of calibration, then turn CMS back on 
when you've finished calibrating. Otherwise, you can't do the Visual Calibrate Scanner procedures. To do this, on the
File menu, click Setup, move the mouse pointer to the right and click Scanner. Click the Use Color Management 
check box to deselect it, and then click OK.

1 Place a test photograph on your scanner bed.

2 On the File menu, click Acquire. The Acquire dialog box opens.

3 In the Scan Type list box, select Color.

4 Click Scan. The image is scanned, and the scanned image is displayed on your monitor.

5 On the File menu, point to Setup, point to Calibration, and click For Scanning. The Calibrate Scanner dialog 
box opens. Move the dialog box so you can see both it and the image on your monitor.

6 In the Calibration Method box, select Visual.

7 Click All Channels the Same to select it.

8 Click Use for Grayscale Scans to deselect it.

9 Place the mouse pointer on one of the little boxes along the diagonal line, then press and hold the left mouse 
button as you drag the box to alter the curve. You can change the contrast by moving the box at the lower 
left end of the line along the "OUT" and "IN" directions. You can change the overall color cast by moving the 
body of the line into a curve. As you do so, notice that the "Gamma Adjust" value at the bottom of the 
window changes, as does the position of the slider below it.

10 Move the points until the image on screen matches the original photo. Feel free to experiment with different 
settings. You can always return to the original settings by clicking Reset.

11 Click Save when the image matches the original photo. The Scanner Calibration Name dialog box opens.

12 Type Visual Color Scanner in the Enter New Name field.

13 Click OK.

14 On the File menu, point to Setup, and click Scanner. The Setup Scanner dialog box opens.

15 In the Scanner Calibration Map box, select Visual Color Scanner.

18 Click OK. The scanner is calibrated for color scanning.

Notes
If you can't adjust the colors correctly, deselect the All Channels The Same option (step 8), then adjust the 

Red, Green, and Blue channels separately.
Now try scanning an image. Compare the original with what you got on your monitor. Without making 

changes to the displayed image, print it and compare the print with the original and the monitor image. All three 
should be quite similar, again taking into account the differences in gamut among the devices. Repeat with different
images to test the overall image quality.
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To open a file using CMS

1 On the File menu, click Open. The ImageBrowser dialog box opens.

2 Choose the file type you want to open.

3 Choose the specific file you want to open.

4 Click CMS. The Setup Color Management dialog box opens.

5 In the Open Source Profile box, select the appropriate profile. You need to open any non-color managed files 
using either the flatrgb1.icm or flatcmyk.icm profile).

6 In the Monitor or Printer Destination Profile box, select the appropriate profile.

If you are working in monitor space, choose a monitor profile, and select the Work in Monitor Space option.

If you are working in printer space, do not choose a monitor profile, but select the Work in Printer Space 
option.

7 Click OK.

8 Click Open. The file you selected opens, and the source and destination are set.

Note
Remember, when you open a scanned image, the source is the scanner, and the destination is the monitor.

When you save that image, the monitor file becomes the source when you use that file in the future.
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Saving a Color-Managed File

Whenever you translate between devices, some of the color information from the original can be lost because of 
the differences in the color range of the devices (not because of poor translation). So you want to make the 
fewest possible translations.

You can choose to save the precision transforms along with the file by saving the file in the PPF format. 
Generally, you should save the file as PPF unless you have a particular reason for doing otherwise, since this 
format requires the fewest conversions and therefore preserves the most color information.

Color transformation made by an ICM profile are saved into the file, but the profile itself is not saved into the file.
Remember to take note of the destination you used when you save the file. If this file is to be opened again, that 
destination will then become the source.



Common Problems and What to Do About Them

This lists some common questions and scenarios of using CMS. The answers are practical, and though they may 
get fairly technical at times, they're mainly expansions of ideas and techniques you've already worked with. 
They'll give you an idea of some real-world usage.

How do I open an image from an unknown source?

If you don't know the source of your image, use either the flatrgb1.icm or flatcmyk.icm profile to open the image.

Does the source equal the destination once a file has been opened?

Yes. Once you've applied color management, your files automatically have a known source. Remember, "source" 
means where you are; "destination" means where you're going.

Why when I open in printer space do images look washed out or changed?

When files are opened into printer space, colors are remapped to the gamut of the printer. This is showing you 
exactly how the on screen image will look when it is printed to that specific device. Simply correct the image 
using Picture Publisher tools such as Tone Balance or Modify Color Maps.

When I open a Photo CD in Picture Publisher, CMS asks for source and destination. Is the destination
my monitor? Or is it the actual final destination? Choosing one or the other changes how the image 
on my screen by a fair amount.

When you open an image from the Photo CD, you use the PCD transform as the source and the monitor 
transform as the destination. Picture Publisher links the two profiles dynamically. Because Picture Publisher lets 
you view other color spaces as well, you need to specify the monitor as the destination.

In Printer Setup, you specify the printer transform as the destination. When you print, Picture Publisher again 
links the transforms, but it doesn't pop up a dialog box asking you to select the source and destination.

Eventually, I want to send the image on my monitor to CMYK separations or to a film recorder. How 
do I tell CMS to do that?

You can open a file from your hard drive, using the monitor as the flatrgb1.icm as a source and your CMYK ICM 
profile as the destination. Then save the file under a different name (using "Save As..." and saving it as a .TIF 
or .EPS file), so you still have your RGB file if you want to go back and do more with it. Your image may not look 
great, in this case, because you're viewing it in the output color space. 

The thing to remember about source and destination is that "source" is always "where I am." That is, "source" is 
the color space where the image currently exists. This could be the monitor, scanner, Photo CD, or even the 
printer space if you saved it there. "Destination" is always where you're going--the color space you want the 
image converted to.




