
File Menu Commands

The File menu commands let you create, open, import, save, close, and print image files. Additional commands 
let you acquire digital images using a TWAIN scanner, video grabber, or other input device; change the setup of 
your printer, scanner, or TWAIN device; and close Picture Publisher.

New Creates a new image.
Open Opens a previously saved file.
Close Closes the current image window.
Close All Closes all the open image windows.
Save Saves the file on which you are working, 

using the current filename.
Save As Assigns a name to a file or makes a copy 

of the current file using a new name.
Properties Displays properties for the current image 

file.
Revert To Saved Closes the current edited file and opens 

the last saved version of the file.
Acquire Opens the TWAIN interface for scanning 

in image.
Package File Locates temporary support files and 

places them on media automatically.
Setup Sets up the printer, scanner, and monitor,

and lets you calibrate the scanner and 
printer.

Print Prints your current image to the printer.
Print Preview Displays a simulation of the current 

image as it will print.
Send Sends your current image as e-mail.
Exit Closes Picture Publisher.
1, 2, 3 Lists the last few files opened or saved. 

Lets you open these files quickly without 
using the Open command.

New Command

{button Steps...,PI(`',`IDH_HT_FILE_NEW')}

This command opens a dialog box that lets you create a new image.

{button Related Topics,PI(`',`IDH_RT_File_New')}



To create a new image



About the New Image dialog box



New Image Dialog Box

{button Steps...,PI(`',`IDH_HT_FILE_NEW')}

This dialog box lets you specify the parameters for a new image.

{button Related Topics,PI(`',`IDH_RT_File_NewDB')}



About the New command



Displays options for creating a new image: Line Art, Grayscale, RGB Color, and CMYK Color.



Lets you adjust the image width.



Displays the current unit of measurement: inches, millimeters (mm), picas, centimeters (cm), or pixels. Lets you 
choose the units you want to use for this image.

Note
These measurements apply to all dimensions within the image.



Lets you adjust the image height.



Lets you adjust the image resolution (the number of pixels per inch).



Displays the amount of memory required to create the image.

Note
Changing the image width, height, and resolution changes the amount of memory required to create the 

image.



Opens the Color Management Selection dialog box to let you select a source and destination profile.



To create a new image

1 On the File menu, click New.
2 On the Image Type drop-down, click the down arrow and then click the type of image you want.
3 In the Width and Height boxes, click the up arrow to increase the size of the new image. To decrease the size 

of the image, click the down arrow.
4 If you want a color other than white for the image, double-click the box in the center of the Color area, click a

color from the Color Picker or Palette Picker dialog box, and click OK.
5 Click Create.

{button Related Topics,PI(`',`IDH_RT_File_NewP')}



About the New command
About the New Image dialog box
About the Color Picker dialog box



Open Command

{button Steps...,PI(`',`IDH_HT_FILE_OPEN')}

This command opens the ImageBrowser dialog box to let you choose an image file to open. 
You can open files of various formats including Tag Image File Format (TIFF), CCITT TIFF, Sun Raster(RAS), Mac 
PICT (PIC), Micrografx Picture Publisher 4 (PP4), Picture Publisher 5 (PP5, Picture Publisher (PPF), Adobe Illustrator
(AI), Graphic Interchange Format (GIF), Computer Graphics Metafile (CGM), CorelDRAW! (CDR), CorelDRAW! 
Clipart (CMX), JPEG (JPG), Kodak Photo CD (PCD), Microsoft Draw (DRW), Microsoft Video (AVI), PC Paintbrush 
(PCX), Scitex CT (SCT), Targa Bitmap (TGA), Windows DIB (DIB), and Windows Matafile (WMF).

{button Related Topics,PI(`',`IDH_RT_File_Open')}



About the ImageBrowser dialog box



To open an image file
To import a file



To open an image file

1 On the File menu, click Open.
2 Click the down arrow to the right of the File Type list box and then click the file format you want.
3 Click the down arrow to the right of the Drives list box and click the drive you want to use.
4 Click the directory containing the file that you want to open. 
5 Click the file and then click Open.

{button Related Topics,PI(`',`IDH_RT_File_OpenP')}



To recall an image file
About the Open command
About the ImageBrowser dialog box
About the Photo CD format



To import a drawing

1 On the File menu, click Open. 
2 Click the down arrow to the right of the Files of Type list box. 
3 Point to a file format and click the left mouse button to select it.
4 Click the down arrow to the right of the Drives list box. 
5 Double click the drive to use and click the left mouse button to select it.
6 Choose the directory containing the file that you want to open. 
7 Double click the file to import. The file is converted to an image and appears in an image window.

{button Related Topics,PI(`',`IDH_RT_File_ImportP')}



About the Open command
About the ImageBrowser dialog box



Photo CD Format

{button Steps...,PI(`',`IDH_HT_FILE_PHOTOCD')}

With Picture Publisher, you can read Kodak's Photo compact disc (CD) format for access to thousands of images 
stored on compact discs.
Photo CD images are images formatted in the Photo CD format and stored on CDs. These images are accessed 
with a CD reader connected to your computer. To Picture Publisher, the CD reader appears to be another disk 
drive. The images on a Photo CD can be opened like any other image file format.

{button Related Topics,PI(`',`IDH_RT_File_PhotoCD')}



To open an Image file



About the Photo CD Open dialog box



Photo CD Open Dialog Box

{button Steps...,PI(`',`IDH_HT_FILE_PHOTOCD')}

This dialog box lets you specify the parameters for an image to be opened from a Kodak PhotoCd.

{button Related Topics,PI(`',`IDH_RT_File_PCDOPENDB')}



About the Photo CD format
About the Open command
About the ImageBrowser dialog box



Lets you view the Photo CD file.



Lets you choose how you want to open the Photo CD file--in color or grayscale.



Lets you choose the resolution for opening the Photo CD file.



Displays the size of the Photo CD image.



Displays the size of the image at the resolution you have chosen. If you used the Preview area to select a portion
of the image to open, this area displays the size of the cropped image.



Displays information about the Photo CD file, including the Medium, Media Type, Scanner Vendor, Scanner Model,
and Equipment used. Click the down arrow to scroll through the information.



Lets you select the Kodak Color Management System to control color.



Displays the source profile chosen for this file.



Displays the destination profile chosen for this file.



Lets you add or subtract red from the image. (Positive values reflect addition of color, and negative numbers 
reflect subtraction of color.)

Note
This option is available only when the Color Management option is deselected.



Lets you add or subtract green from the image. (Positive values reflect addition of color, and negative numbers 
reflect subtraction of color.)

Note
This option is available only when the Color Management option is deselected.



Lets you add or subtract blue from the image. (Positive values reflect addition of color, and negative numbers 
reflect subtraction of color.)

Note
This option is available only when the Color Management option is deselected.



Lets you brighten or darken the image. (Positive values reflect lightening the image, and negative numbers 
reflect darkening the image.)

Note
This option is available only when the Color Management option is deselected.



Lets you saturate or take away color from the image. 

Note
Positive values reflect more saturation in the image; negative values reflect less saturation in the image.



Lets you choose an item for use.



Opens a menu containing commands for file management.



Shows the image data that will be lost when the image is opened.

Note
Use a different adjustment table to lose more or less data.



Removes the scene balance adjustment put on the CD by the manufacturer.



Lets you view how Picture Publisher will display the file with the options you have chosen. Drag the mouse to 
select a portion of the image that you want to open. 

Note
If you do not select a portion of the image, Picture Publisher opens the entire image.



Close Command

{button Steps...,PI(`',`IDH_HT_FILE_CLOSE')}

The Close command closes the active image window.



To close the active image window



To close the active image window
On the File menu, click Close or click the Close box in the upper right corner of the window.

If the image you are working with has been edited, and you did not save it before closing, Picture Publisher 
requests that you select one of three choices: Yes, No, or Cancel.

Clicking Yes saves changes to your image before closing the image window.
Clicking No closes the image window, but does not save changes to it.
Clicking Cancel cancels the Close command and returns you to the current image without saving it.

{button Related Topics,PI(`',`IDH_RT_File_CloseP')}



About the Close command



Close All Command

{button Steps...,PI(`',`IDH_HT_FILE_CLOSEALL')}

The Close All command closes all open image windows.



To close all image windows



To close all image windows
On the File menu, click Close All.

If any image you are working with has been edited, and you did not save it before closing, Picture Publisher 
requests that you select one of three choices: Yes, No, or Cancel.

Clicking Yes saves changes to your image before closing the image window.
Clicking No closes the image window, but does not save changes to it.
Clicking Cancel cancels the Close command and returns you to the current image without saving it.

{button Related Topics,PI(`',`IDH_RT_File_CloseAllP')}



About the Close All command



Save Command

{button Steps...,PI(`',`IDH_HT_FILE_SAVE')}

The Save command lets you save the currently active image using the current filename with the same file type 
and image settings.
If the file has never been saved and you choose the Save command, the ImageBrowser dialog box opens.

Tip
When you click the Save command, the file is saved where the file was opened or in the directory you 

specified in the ImageBrowser dialog box.

{button Related Topics,PI(`',`IDH_RT_File_Save')}



To save an existing file



About the Save As command



To save an existing file
On the File menu, click Save.

{button Related Topics,PI(`',`IDH_RT_File_SaveP')}



About the Save command
About the Save As command



Save As Command

{button Steps...,PI(`',`IDH_HT_FILE_SAVEAS')}

The Save As command lets you assign a new name to a file or make a copy of an existing file by giving it a new 
name. You can also change the file format or image type using the Save As command.
You can save files to various formats including Tag Image File Format (TIFF), CCITT TIFF, Desktop Color 
Separations (DCS), Encapsulated PostScript (EPS), Sun Raster(RAS), Mac PICT (PIC), Micrografx Picture Publisher 
4 (PP4), Picture Publisher 5 (PP5, Picture Publisher (PPF), Adobe Illustrator (AI), Graphic Interchange Format (GIF),
Computer Graphics Metafile (CGM), CorelDRAW! (CDR), CorelDRAW! Clipart (CMX), JPEG (JPG), Kodak Photo CD 
(PCD), Microsoft Draw (DRW), Microsoft Video (AVI), PC Paintbrush (PCX), Scitex CT (SCT), Targa Bitmap (TGA), 
Windows DIB (DIB), and Windows Matafile (WMF).

{button Related Topics,PI(`',`IDH_RT_File_Saveas')}



About the ImageBrowser dialog box
About the Save command



To save an image using a different file name
To save an image using a different file format



DCS Options Dialog Box

{button Steps...,PI(`',`IDH_HT_FILE_DCSDB')}

The DCS Options dialog box opens when you save a file as a Desktop Color Separations (DCS) file, and lets you 
choose options for color separations. 
A DCS file is a variation of the popular encapsulated PostScript (EPS) file format.
Saving a file as DCS lets you create color separations of an image using Picture Publisher. When you save a file 
as DCS, Picture Publisher creates five files: the main EPS file, which contains the TIFF preview (optional) and 
filenames for the other files; and the four files containing the color EPS separations (cyan, magenta, yellow, and 
black). (You can place the main EPS into another program.)

{button Related Topics,PI(`',`IDH_RT_File_DCSDB')}



To save an image file in a different format



About the Save As command



Lets you choose how you want to preview the TIFF image of the DCS file: None (Macintosh), 1-Bit Scattered, 8-Bit
Grayscale, or 8-Bit Color. Click the option that is supported by the program into which you are importing the DCS 
file.



Turns on and off the RGB composite that is stored in the main file. If you do not click this option, the file size is 
much smaller and Picture Publisher works faster than it would if you clicked the option. Click this option if the 
program into which you are importing the DCS file supports composites.



Displays the name of the current print style.



Lets you type a name for the clipping path in the text box.



Lets you specify that you want to always have the Options dialog box open when saving to this format.



JPEG Options Dialog Box

{button Steps...,PI(`',`IDH_HT_FILE_JPEGDB')}

When you save an image file as a JPEG file, the JPEG Options dialog box opens to give you four JPEG methods to 
save your file: High Quality/Low Compression, Good Quality/Good Compression, Low Quality/High Compression, 
and Custom Compression. 
Information is lost when you save files in the JPEG format; the more compression you use, the more information 
that is lost. The JPEG algorithm tries to throw out information that will not be noticed. The amount of information 
you lose depends on the image. Some files may not show any deterioration in quality even when you use the 
Low Quality/High Compression option. Other files may show an unacceptable amount of deterioration when you 
use the higher levels of compression.

{button Related Topics,PI(`',`IDH_RT_File_JPEGDB')}



To save an image in JPEG format



About the Save As command



Lets you choose from three options: Low, Medium, and High Resolution.



Lets you type the percentage of compression for the image. The higher the number, the greater the compression
and the lower the image quality.



Lets you type the percentage of compression for the image. The higher the number, the greater the compression
and the lower the image quality.



Lets you specify that this Options dialog box will open every time you save to the JPEG format.



To save an image using JPEG

1 On the File menu, click Save As. The Save Image File dialog box opens. (The ImageBrowser Save dialog box 
opens if the View Thumbnails option is selected.)

2 Click the down arrow to the right of the File Type list box. The list box opens and a list of available file formats
appears.

3 Point to the JPEG file format and click the left mouse button to select it. Any JPEG files in the current directory 
appear.

4 Type a new filename for the image in the File Name text box.
5 Click the down arrow to the right of the Drives list box. A list box opens.
6 Point to the drive you want to save to and click the left mouse button to select it.
7 Double click the directory in the Directories list box to which you want to save your file.
8 Click the down arrow to the right of the Image Type list box. The list box opens.
9 Point to the image type you want and click the left mouse button to select it.
10 Click Save. The JPEG Options dialog box opens.
11 Click the quality setting you want for your image. 
12 Change the compression factor by typing or by moving the slider.
13 Click OK.



To save a new or existing file in a different format or using a different name

1 On the File menu, click Save As. 
2 In the File Name text box, type a new filename for the image.
3 Click the down arrow to the right of the Drives list box.
4 Point to the drive and click the left mouse button to select it.
5 Click the down arrow to the right of the File Type list box. 
6 Point to a file format and click the left mouse button to select it.
7 In the Directories list box, double click the directory where you want to save the file.
8 Click the down arrow to the right of the Image Type list box. 
9 Point to an image type and click the left mouse button to select it.
10 Click Save. The file is saved to the specified drive and directory.

Note
When you save as JPEG, TIFF, EPS, AVI, or Picture Publisher 4.0, a corresponding options dialog box opens.

When you type an existing filename, the message "Replace existing file (filename)?" appears. Picture Publisher 
defaults to Yes. You can perform one of the following responses, depending on what you want to accomplish.

Click No to assign another name to the current image. Type a different name in the File Name text box and 
click OK.

Click Yes to replace the existing image with the current image.

{button Related Topics,PI(`',`IDH_RT_File_SaveasP')}



About the ImageBrowser dialog box
About the Save As command



Properties Command

{button Steps...,PI(`',`IDH_HT_FILEMENU_IMAGE_INFO')}

The Properties command lets you open the Image Information dialog box. This dialog box shows information 
about the image type, size, number of objects, and color management.

Note
You can also display the Image Information dialog box by clicking on the Image Info button in the Status 

bar.

{button Related Topics,PI(`',`IDH_RT_FILEMENU_IMAGE_INFO')}



To display the Image Information



About the Image Information dialog box
About the Image Info button



To display the Image Information
On the View menu, click Info.

or
On the File menu, click Properties.

Note
You can also display the Image Information dialog box by clicking on the Image Info button in the Status 

bar.

{button Related Topics,PI(`',`IDH_RT_FILEMENU_IMAGE_INFOP')}



About the Properties command
About the Image Information dialog box
About the Image Info button



Image Information Dialog Box

{button Steps...,PI(`',`IDH_HT_FILEMENU_IMAGE_INFODB')}

This dialog box provides detailed information about the image.

{button Related Topics,PI(`',`IDH_RT_FILEMENU_IMAGE_INFODB')}



To display the Image Information



About the Properties command
About the Image Info button



Shows the full pathname of the active image.



Shows the type of file, for example: TIFF, CCITT TIF, Sun Raster, Mac PICT, JPEG, BMP, etc.



Shows the data type of the file, for example: RGB, CMYK, 16-color, etc.



Shows the width of the active image.



Shows the height of the active image.



Shows the resolution of the active image.



Shows the memory and file size of the active image.



Shows the percentage of the current image in memory.



Shows the percentage of memory used for Undo operations.



Shows the percentage of memory used for Mask operations.



Shows the percentage of memory used for Mask Undo operations.



Shows the number of objects in the active image.



Shows the file size of all objects in the active image.



Shows the name of the precision transform device, or displays None if there is no precision transform chosen. 
(This information is available only for PP5 and TIFF images.)



Indicates whether the active image has been modified.



Shows the amount of memory remaining.



Revert To Saved Command

{button Steps...,PI(`',`IDH_HT_FILE_REVERT')}

The Revert To Saved command restores the image to the most recently saved version, undoing all changes made
since you last saved the file.
When you click the Revert To Saved command, Picture Publisher asks if you are sure you want to ignore all 
changes before reverting to the previous version. Click OK to revert to the previously saved version. Click Cancel 
to return to the current image.



To revert to the most recently saved version



To revert to the most recently saved version

1 On the File menu, click Revert To Saved.
2 Click OK. The most recently saved version opens.

{button Related Topics,PI(`',`IDH_RT_File_RevertP')}



About the Revert To Saved command



Acquire Command

{button Steps...,PI(`',`IDH_HT_FILE_GRAB')}

The Acquire command lets you open the TWAIN interface. Picture Publisher supports the TWAIN driver interface 
to give you access to scanners, video grabbers, and other data acquisition devices without requiring special 
drivers.
The Acquire command requires a compatible scanner or video frame grabber with a video camera or 
videocassette recorder attached to the interface card.

{button Related Topics,PI(`',`IDH_RT_File_grab')}



About the Acquire dialog box



To use the TWAIN driver interface



Acquire Dialog Box

{button Steps...,PI(`',`IDH_HT_FILE_GRAB')}

The options in the Acquire dialog box will vary according to the TWAIN driver and hardware installed. Refer to the
documentation provided by the vendors of those products.

{button Related Topics,PI(`',`IDH_RT_File_grabDB')}



About the Acquire command



To use the TWAIN driver interface
On the File menu, click Acquire. A dialog box opens. 

Note
Each Acquire dialog box will be different, depending on the device being used. Refer to the documentation 

provided by the vendors of those products.

{button Related Topics,PI(`',`IDH_RT_File_grabp')}



About the Acquire dialog box
About the Acquire command



Package File Command

{button Steps...,PI(`',`IDH_HT_FILE_PP5')}

Locates temporary support files for PP5 and PPF format images created or edited using the Command List and 
automatically places them on the media for transfer to a service bureau.

{button Related Topics,PI(`',`IDH_RT_File_PP5')}



About the Package File dialog box



To package a file for transport to a service bureau



Package File Dialog Box

{button Steps...,PI(`',`IDH_HT_FILE_PP5')}

This dialog box lets you specify the path to the media on which to store temporary support files for a file being 
packaged for transport to a service bureau.

{button Related Topics,PI(`',`IDH_RT_File_PP5DB')}



About the Package File command



Type the path to the temporary support files. Picture Publisher copies the files to the location you specify.



To package a file for transport to a service bureau

1 On the File menu, click Package File.
2 Enter the path to the device (disk) where the temporary support files will be stored. (For example, a:.)
3 Click Package.

Note
This command is only available when a PP5 or PPF format file is open.

{button Related Topics,PI(`',`IDH_RT_File_PP5P')}



About the Package File command
About the Package File dialog box



Setup Command

The Setup command opens a submenu containing the following commands:
Printer
Scanner
Monitor
Calibration



Setup Printer Command

{button Steps...,PI(`',`IDH_HT_FILE_SETUP')}

This command lets you set up a printer and specify print styles.

{button Related Topics,PI(`',`IDH_RT_File_Setup')}



About the Setup Printer dialog box



To use the Setup Printer command



Setup Printer Dialog Box

{button Steps...,PI(`',`IDH_HT_FILE_SETUP')}

This dialog box lets you set options for the printer you want to use to print Picture Publisher images. Lets you 
choose from the predefined print styles that are supplied with Picture Publisher, as well as any that you have set 
up and saved yourself. Print styles are collections of default printer settings that have been optimized for a 
variety of output needs. You can define print styles for your own needs and add them to the list.

{button Related Topics,PI(`',`IDH_RT_File_SetupPrintDB')}



About the Setup Printer command



Lets you identify the type of printer you are using. Choices are Monochrome, CMYK color, and RGB color.



Lists the currently installed Windows printer drivers. Printer drivers can be added or deleted through the 
Windows Control Panel as with any other program. Any installed printer driver can be activated and used by 
Picture Publisher.



Opens the Setup Print Style dialog box.



Opens the Setup dialog box.



Setup Print Style Dialog Box

The Setup Print Style dialog box is divided into five panels: Separation, Halftone, Calibration, Extras, and Profile. 
To open a panel, click one of the five tabs.



Setup Print Style Dialog Box - Separation Tab

The Separation tab lets you use Color Management, set up ink correction, black generation, black removal, ink 
limits, and saturation boost.



Lets you adjust the percentages of magenta and yellow inks used to print red.



Lets you adjust the percentages of magenta ink used to print red.



Lets you adjust the percentages of magenta and yellow inks used to print red.



Lets you adjust the percentages of yellow and cyan inks used to print green.



Lets you adjust the percentages of yellow ink used to print green.



Lets you adjust the percentages of cyan ink used to print green.



Lets you adjust the percentages of cyan and magenta inks used to print blue.



Lets you adjust the percentages of cyan ink used to print blue.



Lets you adjust the percentages of magenta ink used to print blue.



Lets you select a black generation map to be used.



Lets you specify the percentage of overlapping CMY to remove areas where black is generated.



Lets you adjust the maximum amount of black. As you adjust the amount, the Ink Amount map changes.



Lets you adjust the total amount of ink that the presses can hold. Consult with your service bureau to determine 
the best value.



Lets you increase the amount of saturation when the image is output. This setting can compensate for ink 
impurities and saturation loss that may occur when printing.



Shows you the effect of the current settings. 



Setup Print Style Dialog Box - Halftone Tab

This tab lets you specify the shape of the halftone dot, the screen frequency, and the angle of the halftones.



Lets you use the default printer halftone values. When deselected, Picture Publisher halftone values are used.



Lets you specify the type of halftone dot created: Circular, Square, or Elliptical.



Lets you specify the screen frequency for the halftone for cyan.



Lets you specify the screen frequency for the halftone for magenta.



Lets you specify the screen frequency for the halftone for yellow.



Lets you specify the screen frequency for the halftone for black.



Lets you specify the screen angle for cyan.



Lets you specify the screen angle for magenta.



Lets you specify the screen angle for yellow.



Lets you specify the screen angle for black.



Setup Print Style Dialog Box - Calibration Tab

The Calibration tab lets you calibrate Picture Publisher’s output by selecting and editing printer calibration maps 
and adjusting dot gain.



Lets you select the calibration map you want to view.



Opens a menu containing commands for file management.



Lets you select a calibration map to use.



Lets you adjust the dot gain. Consult your service bureau for the dot gain setting required for their devices.



Lets you adjust the minimum dot percentage for highlights. As you change the value, the calibration map 
changes.



Lets you adjust the maximum dot percentage for shadows. As you change the value, the calibration map 
changes.



Lets you apply the calibration map to a CMYK image as it is converted using the Convert To or Save As 
commands.



Lets you apply the calibration map to the image only when it is printed. This option only applies to CMYK images.
Other types of images have the calibration map applied when printed.



Setup Print Style Dialog Box - Extras Tab

The Extras tab lets you select various options that are useful when printing an image, including trim marks, 
registration marks, separations identity, and color scales. It also lets you print the image flipped and inverted for 
photographic film production.



Adds trim marks (crop marks) at the corners of the image. 
Trim marks indicate where the paper should be cut by the print shop to produce the correct page size. The trim 
marks appear as four sets of 1/2-inch horizontal and vertical lines.



Adds registration marks to the printed image. 



Adds the identity of the separations and verifies the printer colors on a composite. Each label appears parallel to 
the longest edge of the page, at a unique location on the page so that it does not overprint the others. This 
option also prints the print style options on the top-left corner of each page. This is useful for determining the 
controls that were used to create an image when comparing it with other images or examining the output for 
quality improvement.



Adds a set of color scales to the printed image to help monitor four-color printing quality. 
The scales appear on each separation as halftones at the selected line screen ruling. They print on the right of 
the black plate and on the left of the cyan, magenta, and yellow plates. As a result, the CMY colors overprint to 
produce grays. Print shops use the grayscale in monitoring values for gray color removal and black color 
replacement. The step scale also provides a direct comparison of CMY colors to evaluate dot-for-dot values, 
screen angles, moire, and dot gain.



Lets you produce film on an imagesetter for platemaking.



Mirrors or flips an image to be sent to the imagesetter set for "emulsion down" printing. 
Like negative images, most image work is done "right reading," and emulsion side up or down is specified as part
of the imagesetting process when outputting to film.



Setup Print Style Dialog Box - Profile Tab

The Profile tab lets you choose a destination device and destination profile and preview the ink amounts for the 
chosen profile.

Note
The Profile tab appears only when the Kodak Color Management System (CMS) is active.



Lets you choose a profile for the selected device.



Lets you preview the ink amounts in the selected profile for the printer device.



To use the Setup Printer command

1 On the File menu, click Setup. 
2 Move the mouse pointer to the right and click Printer. 
3 Click the print style you want.
4 Click the printer device you want to use.
5 Set other printing options as necessary.

{button Related Topics,PI(`',`IDH_RT_File_PrinterP')}



About the Setup Printer command
About the Setup Printer dialog box



Setup Scanner Command

The Scanner command lets you identify a calibration style that you want to use.

{button Related Topics,PI(`',`IDH_RT_File_SetupScanner')}



About the Setup Scanner dialog box



Setup Scanner Dialog Box

This dialog box lets you specify a TWAIN driver.

{button Related Topics,PI(`',`IDH_RT_File_SetupScannerDB')}



About the Setup Scanner command
About the Select Source dialog box



Displays the name of the TWAIN driver that is currently loaded.



Opens the Select Source dialog box to let you select a TWAIN device driver for a specific input device.



Lets you choose whether to use color management for scanning.



Lets you choose the name of a calibration map to use for scanning.



Opens a menu containing commands for file management.



Select Source Dialog Box

This dialog box is for selecting TWAIN device drivers designed for a specific input device and any program with a 
TWAIN interface. Dialog box options include a source list box for choosing the input device you want to use. 

Note
Before you can use the Acquire command on the File menu, you must select a TWAIN input driver.



Setup Monitor Command

This command opens the Setup Monitor dialog box to let you adjust the monitor gamma and to select a monitor 
device when using the Kodak Color Management system. This dialog box is divided into two tabs: Monitor 
Gamma and Monitor Profile.

{button Related Topics,PI(`',`IDH_RT_File_SetupMonitor')}



Setup Monitor dialog box - Gamma Tab
Setup Monitor dialog box - Profiles Tab



Setup Monitor Dialog Box--Monitor Gamma Tab

{button Steps...,PI(`',`IDH_HT_FILE_SETUPMonitorDBGAMMA')}

The Monitor Gamma tab lets you set the monitor gamma to compensate for how your monitor displays images.
You can adjust the gamma correction curve for both monochrome and RGB color screens. If you are working on a
black-and-white screen, your gamma correction edits should be concentrated on only the bottom gamma patch. 
If you are working with a color monitor, you can use all four tables in the dialog box.
You should perform the two steps below before using the Monitor command.
The first step to adjusting your gamma curve for your monitor is to establish a norm, or constant environment in 
which you will be working. This includes ambient room light and any color, contrast, and brightness controls on 
your monitor. A change in any one of these could drastically affect how you would adjust your gamma curve.
The second step is to make sure that your monitor has been on for at least one hour.
The Setup Monitor dialog box opens when you click the Setup command on the File menu and then click Monitor. 
The Monitor Gamma tab of the dialog box displays three large color patches. Use the slider for each color patch 
to adjust the gamma curve.



To adjust monitor gamma



Lets you adjust the Red component by sliding the control left or right.



Lets you adjust the Red component by typing a number or by adjusting the number up or down.



Lets you adjust the Green component by sliding the control left or right.



Lets you adjust the Green component by typing a number or by adjusting the number up or down.



Lets you adjust the Blue component by sliding the control left or right.



Lets you adjust the Blue component by typing a number or by adjusting the number up or down.



Lets you see the results of the gamma adjustments.



Locks the sliders together so that when you move one slider, you move them all.



Unlocks all sliders so that you can move each one independently.



Disables the monitor gamma.



Setup Monitor Dialog Box--Monitor Profile Tab

The Monitor Profile tab lets you choose a monitor device device and monitor    profile.



Lets you select your monitor from a drop-down list.



Lets you apply the currently selected    profile so you can see the effect the profile has on the monitor.



To adjust monitor gamma

1 On the File menu, click Setup. 
2 Move the mouse pointer to the right and click Monitor. 
3 Click the Monitor Gamma tab.
4 If you want to drag all three sliders at once, click the Lock button. If you want to drag the sliders 

independently, click the Unlock button.
5 Drag each slider until the small patch inside each large color patch is the same color as its surrounding area.

Note
If the small patch is not visible inside the large color patch, the monitor gamma is already in adjustment.

{button Related Topics,PI(`',`IDH_RT_File_SetupMonitorProfileP')}



To select a monitor profile
About the Setup Monitor command



Setup Monitor Dialog Box--Monitor Profile Tab

{button Steps...,PI(`',`IDH_HT_FILE_SETUPMonitorDB_Profile')}

The Monitor Profile tab lets you select a monitor profile when you are using the Kodak Color Management 
System.

{button Related Topics,PI(`',`IDH_RT_File_SetupMonitorDB_Profile')}



About the Setup Monitor command



To select a monitor profile



Lets you select a monitor profile.



Shows information relating to the monitor device you selected.



To select a monitor profile

1 On the File menu, click Setup.
2 Move the mouse pointer to the right and click Monitor.
3 Click the Monitor Profile tab.
4 Click the down arrow in the Monitor Device area and select a device.

{button Related Topics,PI(`',`IDH_RT_File_SelectMonitorProfileP')}



About the Setup Monitor command



Calibration Command

This command opens a submenu containing the following commands you can use for calibrating your scanner 
and printer.
For Scanning
For Printing



Setup Calibration For Scanning Command

{button Steps...,PI(`',`IDH_HT_FILE_calibforscan')}

This command opens the Calibrate Scanner dialog box to let you calibrate your scanner by either the visual or 
measurement method.

{button Related Topics,PI(`',`IDH_RT_File_CalibForScan')}



About the Calibrate Scanner dialog box



To calibrate a scanner visually
To calibrate a scanner using a step scale
To disable a scanner calibration map
To calibrate a scanner for grayscale scanning
To calibrate a scanner for color scanning



Calibrate Scanner Dialog Box

{button Steps...,PI(`',`IDH_HT_FILE_calibforscanDB')}

This dialog box lets you calibrate your scanner using either the visual or measurement method.

{button Related Topics,PI(`',`IDH_RT_File_CalibForScanDB')}



To calibrate a scanner visually



About the Setup Calibration For Scanning command



Lets you specify the method of calibration.



Lets you choose the channel to edit: Master, Red, Blue, or Green.



Lets you select the method of viewing the calibration map.



Lets you adjust the gamma of the calibration map.



Lets you make adjustments to the calibration map to affect all red, blue, and green channels together. 



Applies the color channel calibration to the grayscale channel calibration.



Applies the grayscale channel calibration to the color channel calibration.



Opens the Load Map dialog box to let you select a previously saved map.



Opens the Options dialog box to let you define various options for mapping.



Lets you preview the effects of your changes on the image.



Resets the current changes.



Resets the changes made to all channels.



Lets Picture Publisher automatically enter values in the Calibrate dialog box. This button is available only when 
the calibration method is Measurement.



To visually calibrate a scanner

Scan an image, hold the scanned image next to your monitor, and adjust a map until the scanned image is 
similar to the displayed image. After the map is adjusted, save and load the calibration map.
If you have a color scanner, you may need to scan the image twice, once for grayscale calibration and once for 
color calibration. Calibrate your scanner for grayscale calibration first and test the results. If you find the results 
satisfactory, color calibration is not necessary.
Before you calibrate your scanner, you must disable the scanner calibration map for accurate calibration.



To disable a scanner calibration map

1 On the File menu, click Setup.
2 Move the mouse pointer to the right and click Scanner.
3 Click the down arrow in the Scanner Calibration Map area and click None.



To calibrate a scanner for grayscale scanning

1 Place a test photograph on your scanner bed.
2 On the File menu, click Acquire. 
3 Click the down arrow in the Scan Type area and then click Grayscale.
4 Click Scan. Wait for the image to be scanned.
5 On the File menu, click Setup. 
6 Move the mouse pointer to the right and then over the Calibration command. 
7 Move the mouse pointer to the right and click For Scanning. 
8 Make sure the Use for Color Scans option is not checked. There are separate "channels" for grayscale and 

color calibration maps. By disabling this option, the color calibration map channel will not be overwritten.
9 If you have already calibrated your scanner for color scanning, click Load, locate the color calibration map, 

and click Load. The color channels of the calibration map are loaded.
10 Adjust the map until the image on the screen matches the original photo.
11 Click Save. The Scanner Calibration Name dialog box opens.
12 In the Enter New Name area, type Visual Scanner and click OK.
13 On the File menu, click Setup. 
14 Move the mouse pointer to the right and click Scanner. 
15 Click the down arrow in the Scanner Calibration Map area and click Visual Scanner.
16 Click OK.



To calibrate a scanner for color scanning

1 Place a test photograph on your scanner bed.
2 On the File menu, click Acquire. 
3 Click the down arrow in the Scan Type area and click Color.
4 Click Scan. Wait for the image to be scanned.
5 On the File menu, click Setup. 
6 Move the mouse pointer to the right and over the Calibration command. 
7 Move the mouse pointer to the right and click For Scanning. 
8 Click the All Channels the Same option to activate it.
9 Make sure the Use for Grayscale Scans option is not checked. There are separate "channels" for grayscale 

and color calibration maps. By disabling this option, the grayscale calibration map channel will not be 
overwritten.

10 If you already have calibrated your scanner for grayscale scanning, click Load, locate the grayscale 
calibration map, and click Load. The grayscale channel of the calibration map is loaded.

11 Adjust the map until the image on the screen matches the original photograph.
12 Click Save. 
13 In the Enter New Name area, type Visual Scanner and click OK.
14 On the File menu, click Setup. 
15 Move the mouse pointer to the right and click Scanner. 
16 Click the down arrow in the Scanner Calibration Map area and click Visual Scanner.
17 Click OK. The scanner is calibrated for color scanning.

Note
If you cannot adjust the colors correctly, deselect the All Channels the Same option (see step 8), and adjust

the Red, Green, and Blue channels separately.
You can also calibrate your scanner using a calibrated step scale. Contact Micrografx for information about 
purchasing a calibrated step scale.



To calibrate a scanner using a step scale

1 Place the step scale on your scanner bed.
2 On the File menu, click Setup. 
3 Move the mouse pointer to the right and click Scanner.
4 Click the down arrow in the Scanner Calibration Map area and select "None."
5 Click OK.
6 On the File menu, click Acquire.
7 Click the down arrow in the Scan Type area and click Grayscale.
8 Click Prescan to view the step scale in the Preview window.
9 Move the cursor to a corner of the step scale and drag a rectangle around the step scale.
10 Release the left mouse button to set the crop rectangle.
11 In the Resolution edit box, type 150.
12 Click Scan. Wait for the image to be scanned.
13 On the File menu, click Setup. 
14 Move the mouse pointer to the right and over the Calibration command. 
15 Move the mouse pointer to the right and click For Scanning. 
16 Click the down arrow in the Calibration Method area and click Measurement.
17 Drag a rectangle around the step scale. (Do not include the cross-hatch patterns at the top of the step scale 

image.)
18 Click Measure Image. A message appears asking if you want to update the readings.
19 Click OK.
20 Click OK.
21 Click Save. 
22 In the Enter New Name area, type a name and click OK.

{button Related Topics,PI(`',`IDH_RT_File_CalibForScanP')}



About the Setup Calibration For Scanning command
About the Calibrate Scanner dialog box



Setup Calibration For Printing Command

{button Steps...,PI(`',`IDH_HT_FILE_calibforprint')}

This command opens the Calibrate Printer dialog box to let you calibrate your printer by either the visual or 
measurement method.

Note
For accurate printer calibration, you must disable the printer calibration map before you calibrate your 

printer.

{button Related Topics,PI(`',`IDH_RT_File_CalibForPrintDB')}



To disable the printer calibration map
To calibrate your printer
To calibrate your printer using a step scale



About the Calibrate Printer dialog box



Calibrate Printer Dialog Box

{button Steps...,PI(`',`IDH_HT_FILE_calibforprintdb')}

This dialog box lets you calibrate your printer using either the visual or measurement method. Some options are 
available only when you choose a specific measurement method.

{button Related Topics,PI(`',`IDH_RT_File_CalibForPrint')}



To disable the printer calibration map
To calibrate your printer
To calibrate your printer using a step scale



About the Setup Calibration For Printer command



To disable a printer calibration map

1 On the File menu, click Setup.
2 Move the mouse pointer to the right and then click Printer.
3 Click Setup Print Style. 
4 Click the Calibration tab.
5 Click the down arrow in the Printer Calibration Map area and click "None."
6 Click OK. 
7 In the Enter New Name text box, type a name.



To calibrate your printer

1 On the File menu, click Print. 
2 Click Print. The image prints to your printer.
3 On the File menu, click Setup. 
4 Move the mouse pointer to the right and over the Calibration command. 
5 Move the mouse pointer to the right and click For Printing.
6 Adjust the map until the image on the screen matches the printed image.
7 Click Save. 
8 In the Enter Map Name area, type Visual Printer and then click OK.
9 On the File menu, click Setup.
10 Move the mouse pointer to the right and click Printer. 
11 Click Setup Print Style. 
12 Click the Calibration tab.
13 Click the down arrow in the Printer Calibration Map area and click Visual Printer.
14 Click OK. 
15 In the Enter New Name area, type Calibrated Printer.
16 Click OK. The Printer Style Name dialog box closes.
17 Click OK.
You can also calibrate your printer using the image of a color or grayscale step scale image that ships with 
Picture Publisher.



To calibrate your printer using a step scale

1 On the File menu, click Setup.
2 Move the mouse pointer to the right and click Printer. 
3 Click Setup Print Style.
4 Click the Calibration tab.
5 Click the down arrow in the Printer Calibration Map area and click "None."
6 Click OK.
7 Type a name in the Enter New Name box and click OK.
8 Click OK.
9 If you are using a color printer, open the file STEPS.TIF. If you are using a grayscale printer, open the file 

GSTEPS.TIF. (These files are located in the Tutorial subdirectory.)
10 On the File menu, click Print. 
11 Click Print. The image is sent to your printer.
12 Scan the results from your printer with a scanner that has been calibrated or measure the patches with a dot 

area meter and enter the results in the Calibrate Printer dialog box.
13 On the File menu, click Setup. 
14 Move the mouse pointer to the right and over the Calibration command. 
15 Move the mouse pointer to the right and click For Printing. 
16 Click the down arrow in the Calibration Method area and click Measurement.
17 Drag a rectangle around the scanned scale.
18 Click Measure Image. Picture Publisher reads the value of each step and enters each value in the Calibrate 

Printer dialog box. If the scanned image is color, the cyan, magenta, and yellow values are entered. If the 
scanned image is grayscale, the black values are entered.

19 Click Save.
20 In the File Name area, type a name for the calibration file and click OK.

{button Related Topics,PI(`',`IDH_RT_File_CalibForPrintP')}



About the Setup Calibration For Printer command
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Print Command

{button Steps...,PI(`',`IDH_HT_FILE_print')}

This command lets you send an image to the selected printer.

{button Related Topics,PI(`',`IDH_RT_File_Print')}



To print an image



About the Print dialog box



Print Dialog Box

{button Steps...,PI(`',`IDH_HT_FILE_printdb')}

The Print dialog box contains options to visually, or numerically, place and size the image to be printed. You can 
also change print styles to make adjustments to your printer for optimal results.

{button Related Topics,PI(`',`IDH_RT_File_PrintDB')}



To print an image



About the Print command



Lets you choose the positioning of the image when it is printed: Visual or Numeric.
Clicking Visual lets you view the positioning of the image when it is printed. You can move the image to change 
its placement on the printed page.
Clicking Numeric lets you set the width, height, size of the image, and positioning of the image when printed.



Shows how the printed image will look on the page.



Lets you change the Width and Height values independent of each other. Use this option to stretch an image 
when it prints. 



Centers the printed image on the page. When you deselect this option, you can then specify where to position 
the image relative to the top and left margins.



Lets you specify how you want to output an image. Click the down arrow to the right of the Type of Output list 
box and then click the type of output you want.



Displays the currently selected output device.



Displays the currently selected print style.



Lets you produce high-quality, high-detail images on low-resolution printers. Unlike a standard halftone, no 
screen ruling is required for ScatterPrint. Choosing the ScatterPrint option ignores the Screen Ruling option for 
your printer. See your printer documentation for more information on screen ruling.



Lets you send the minimum amount of data to a PostScript printer to get the highest resolution capable from the 
printer. This usually speeds the printing of images to PostScript printers. If this option is not selected, all the data
is sent to the printer.



Lets you send information to your printer in the binary format, rather than the ASCII format. Printing with the 
binary format is faster than ASCII; however, not all printers or service bureaus can accept the binary format.



Lets you use the default screening values of the printer.



Resets setup values to what they were before changes were made.



To print an image

1 On the File menu, click Print.
2 Choose the print options and image size you want.
3 Click Print.

{button Related Topics,PI(`',`IDH_RT_File_PrintP')}



About the Print command
About the Print dialog box



Print Preview Command

{button Steps...,PI(`',`IDH_HT_FILE_printpreview')}

The Print Preview command displays a preview of the way the image will print.



To display a preview of how an image will print



To display a preview of how an image will print
On the File menu, click Print preview.

{button Related Topics,PI(`',`IDH_RT_File_PrintPreviewP')}



About the Print Preview command



Send Command

{button Steps...,PI(`',`IDH_HT_FILE_send')}

The Send command lets you send an image in an e-mail message. This command uses your computer's current 
e-mail program. 



To send an image as e-mail



To send an image as e-mail

1 On the File menu, click Send.
2 Follow the normal procedures required for your computer's e-mail program.

{button Related Topics,PI(`',`IDH_RT_File_SendP')}



About the Send command



Recall Command

{button Steps...,PI(`',`IDH_HT_FILE_recall')}

The Recall command lets you reopen an image file that you recently opened or saved. The recent file names are 
listed at the bottom of the File menu. 

Note
You can set the number of file names using the Options command on the Tools menu.



To reopen a recently saved file



To reopen a recently saved file

1 Click the File menu. 
2 At the bottom of the menu, click the name of the file you want to reopen.

{button Related Topics,PI(`',`IDH_RT_File_RecallP')}



About the Recall image file command



Exit Command

{button Steps...,PI(`',`IDH_HT_FILE_exit')}

This command closes Picture Publisher.
If you have any image files open in which you have unsaved changes, Picture Publisher prompts you to save the 
files before the program closes.



To close Picture Publisher



To close Picture Publisher
On the File menu, click Exit.

If the file you are working with has changed and you did not save it before clicking the Exit command, a dialog 
box opens and requests that you select one of three choices: Yes, No, or Cancel.

Yes closes Picture Publisher and saves the changes to the image.
No closes Picture Publisher and does not save changes to your image.
Cancel cancels the Exit command and returns you to the current image.

{button Related Topics,PI(`',`IDH_RT_File_ExitP')}



About the Exit command



Lets you type a new name or choose a name from the list.



Mask Menu Commands

The Mask menu works in conjunction with the Mask tools to remove, load, and save masks. The menu also 
contains commands that let you crop an image and blend an image to the edges of a pasted image.

Undo/Redo Mask Removes the last change made to a mask.
Remove Mask Deletes all active masks.
Load Mask Loads a previously saved mask and places it in the

current image.
Save Mask Saves masks for future use.
Chroma Mask Creates a mask based on color.
Create Mask From Object Creates a mask from a selected object.
Invert Mask Reverses the masked and unmasked areas.
Feather Mask Smooths the edge transition between the masked 

and unmasked areas of an image.
Remove Holes Removes holes from the inside of masks.
Mask Smoother Smooths a mask.
Crop To Mask Lets you cut out unwanted portions of an image.
Stroke Mask Draws a border outline under a mask.
Hide Mask Hides the mask's borders while keeping the masks

in place.

Undo/Redo Mask Command

The Undo command removes the last change made to a mask.
The Redo command restores the most recent undo. After you use the Undo command, the Redo command 
replaces it on the Mask menu. You can toggle between Undo and Redo to see your mask before and after the 
latest change.

Note
To save memory, you can disable Undo for Masks with the options on the Undo tab in the Options dialog 

box.



Remove Mask Command

{button Steps...,PI(`',`IDH_HT_MASKMENU_REMMASK')}

The Remove Mask command deletes all active masks. You can restore removed masks by choosing the Undo 
command on the Mask menu.



To remove all active masks



To remove all active masks
On the Mask menu, click Remove Mask. All active masks disappear.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_REMMASKP')}



About the Remove Mask command



Load Mask Command

{button Steps...,PI(`',`IDH_HT_MASKMENU_LOADMASK')}

The Load Mask command loads a previously saved mask and places it on the current image.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_LOADMASK')}



To load a previously saved mask



About the Load Mask dialog box



Load Mask Dialog Box

{button Steps...,PI(`',`IDH_HT_MASKMENU_LOADMASK')}

The Load Mask dialog box lets you choose a previously saved mask file to open.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_LOADMASKDB')}



About the Load Mask command



To load a previously saved mask

1 On the Mask menu, click Load Mask.
2 Click the down arrow to display mask names, then click the name of the desired mask and click Load. 

Note
To move or edit the mask, use the Mask Transform tool or the Mask Point Editing tool in the Mask tool set.
If the mask is a different size from the image, or you have an existing mask, the Mask Transform tool 

becomes available.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_LOADMASKP')}



About the Load Mask command
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 Save Mask Command

{button Steps...,PI(`',`IDH_HT_MASKMENU_SAVEMASK')}

The Save Mask command saves masks for future use.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_SAVEMASK')}



To save a mask



About the Save Mask dialog box



Save Mask Dialog Box

{button Steps...,PI(`',`IDH_HT_MASKMENU_SAVEMASK')}

The Save Mask dialog box lets you name and store a mask that you created.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_SAVEMASKDB')}



About the Save Mask command



To save a mask

1 On the Mask menu, click Save Mask.
2 Type a name for the mask and click Save.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_SAVEMASKP')}



About the Save Mask command
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Chroma Mask Command

{button Steps...,PI(`',`IDH_HT_MASKMENU_CHROMAMASK')}

The Chroma Mask command opens the Chroma Mask dialog box to let you create a mask based on the colors in 
the image. It is designed to let you easily create a mask for dropping out color. For example, if an image has a 
neutral background (blue, gray, or green), you can use the Chroma Mask command to draw a mask around the 
background, and easily replace the background with a texture.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_CHROMAMASK')}



To create a mask with the Chroma Mask command



About the Chroma Mask dialog box



Chroma Mask Dialog Box

{button Steps...,PI(`',`IDH_HT_MASKMENU_CHROMAMASK')}

This dialog box lets you create a mask based on the colors in the image.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_CHROMAMASKDB')}



About the Chroma Mask command



Lets you choose a color model when using the Chroma Mask. Choices are Normal, HSL (Hue, Saturation, and 
Lightness), and Lightness.



Lets you choose the additive mode to add to a masked area.



Lets you choose the subtractive mode to subtract from a masked area.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you specify a percentage range to define how close the mask color will be to the chosen color. A 0% setting 
masks only an exact color match; a 100% setting masks all colors.



Lets you turn on or off the color selected in the Probe button.



Lets you turn on or off the color selected in the Probe button.



Lets you turn on or off the color selected in the Probe button.



Lets you turn on or off the color selected in the Probe button.



Lets you turn on or off the color selected in the Probe button.



Lets you turn on or off the color selected in the Probe button.



Lets you turn on or off the color selected in the Probe button.



Lets you turn on or off the color selected in the Probe button.



Lets you set the fade percentage. As you increase the Fade percentage, the edges of the mask become softer. As
you decrease the Fade percentage, the edges of the mask become more defined.



Lets you specify whether the current mask in the image is to be removed during this operation.



Lets you preview the area that Chroma Mask affects before applying the mask.



To create a mask with the Chroma Mask command

1 Open the image you want to use.
2 On the Mask menu, click Chroma Mask.
3 Choose a color model.
4 Choose the mode to add or subtract to the mask.
5 Click a Probe button in the Chroma Mask dialog box. The pointer changes to a probe.
6 Move the pointer to a color in the image and click the left mouse button.
7 Set the Range value for the probe you selected, if necessary.
8 Increase the Fade value, if necessary.
9 Click Preview to view the mask.
10 Repeat steps 7 through 9 until the mask is as you want it.
11 Click OK. The Chroma Mask dialog box closes and an area of the image is masked.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_CHROMAMASKP')}



About the Chroma Mask command
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Create Mask From Object Command

{button Steps...,PI(`',`IDH_HT_MASKMENU_MASKFROMOBJ')}

The Create Mask From Object command lets you create a mask around an object. The object itself is not affected
by this command.



To create a mask from an object



To create a mask from an object

1 Select an object which you want to make into a mask.
2 On the Mask menu, click Create Mask From Object.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_MASKFROMOBJP')}



About the Create Mask From Object command



Invert Mask Command

{button Steps...,PI(`',`IDH_HT_MASKMENU_INVERTMASK')}

The Invert Mask command removes a mask from the area inside the border and masks the area outside the 
border. If you mask an area of an image, this command removes the mask from that area and masks everything 
else.



To invert a mask



To invert a mask
On the Mask menu, click Invert Mask.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_INVERTMASKP')}



About the Invert Mask command



Feather Mask Command

{button Steps...,PI(`',`IDH_HT_MASKMENU_FEATHERMASK')}

The Feather Mask command opens the Feather Mask dialog box to let you smooth the edge transition between 
the masked and unmasked areas of an image. Feathering lets you feather the edges of masks so the edges 
blend smoothly into the surrounding base image.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_FEATHERMASK')}



About the Feather Mask dialog box



To feather a mask



Feather Mask Dialog Box

{button Steps...,PI(`',`IDH_HT_MASKMENU_FEATHERMASK')}

This dialog box lets you smooth the edge transition between the masked and unmasked areas of an image.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_FEATHERMASKDB')}



About the Feather Mask command



Lets you enter the number of pixels for the feathering to extend from the border.



Displays the options for selecting how quickly the feathering drops off: hard, normal, or soft.



Displays the options for selecting whether to feather the mask inside the border, outside the border, or centered 
on the border.



To feather a mask

1 Create a mask using one of the mask tools.
2 On the Mask menu, click Feather Mask.
3 Type the number of pixels to feather.
4 Choose an edge type.
5 Choose a direction for the feathering.
6 Click Feather.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_FEATHERMASKP')}



About the Feather Mask command
About the Feather Mask dialog box



Remove Holes Command

{button Steps...,PI(`',`IDH_HT_MASKMENU_REMOVEHOLES')}

The Remove Holes command lets you remove holes from the inside of masks. For example, if you used the Smart
Mask tool to create a mask, but it left part of the image inside the mask unmasked, you could use the Remove 
Holes command to fill the areas inside the mask.



To remove holes in a mask



To remove holes in a mask
On the Mask menu, click Remove Holes.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_REMOVEHOLESP')}



About the Remove Holes command



Mask Smoother Command

{button Steps...,PI(`',`IDH_HT_MASKMENU_SMOOTHMASK')}

The Mask Smoother command on the Mask menu lets you smooth rough edges of masks. It opens the Mask 
Smoother dialog box to let you specify how many pixels the mask will be smoothed.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_SMOOTHMASK')}



To smooth a mask



About the Mask Smoother dialog box



Mask Smoother Dialog Box

{button Steps...,PI(`',`IDH_HT_MASKMENU_SMOOTHMASK')}

This dialog box lets you specify how many pixels the mask will be smoothed.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_SMOOTHMASKDB')}



About the Mask Smoother command



Lets you specify the amount of smoothness, in pixels, you want.



To smooth a mask

1 On the Mask menu, click Mask Smoother.
2 Set the Amount for smoothing.
3 Click Smooth. 

{button Related Topics,PI(`',`IDH_RT_MASKMENU_SMOOTHMASKP')}



About the Mask Smoother command
About the Mask Smoother dialog box



Crop To Mask Command

{button Steps...,PI(`',`IDH_HT_MASKMENU_CROP2MASK')}

The Crop To Mask command lets you cut out unwanted portions of an image. 



To cut out unwanted portions of an image



To use the Crop To Mask command

1 Mask the portions of your image you wish to keep.
2 On the Mask menu, click Crop To Mask. The screen repaints to the size of the masks, crops the image area, 

and removes the masks.

Note
If more than one mask is defined, the image is cropped to the smallest area that includes all of the masks.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_CROP2MASKP')}



About the Crop To Mask command



Stroke Mask Command

{button Steps...,PI(`',`IDH_HT_MASKMENU_STROKEMASK')}

The Stroke Mask command draws a border outline under a mask. You can use this command to add any number 
of special effects, such as adding a neon border to a masked part of the image. 

{button Related Topics,PI(`',`IDH_RT_MASKMENU_STROKEMASK')}



About the Stroke Mask dialog box



To stroke a mask



Stroke Mask Dialog Box

{button Steps...,PI(`',`IDH_HT_MASKMENU_STROKEMASK')}

This dialog box lets you specify how the mask is to be stroked. You can select a tool, style, brush shape, the 
amount of feathering, the amount of brush pressure, and the merge mode to be used.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_STROKEMASKDB')}



About the Stroke Mask command



Lets you select a tool type, including Paint, Airbrush, Texture, Smear, Sharpen, Smoooth, Lighten, and Darken.



Lets you select a style associated with the selected tool.



Lets you choose the shape of the tool tip.



Lets you define the dimensions of the tool tip in pixels, from 0 to 99. You can increase and decrease the values in
small increments by clicking the spin control next to the edit boxes.



Lets you set the size of the smoothing transition between the line and surrounding image. You define the size as 
a percent of the drawing tip size. Feathering applies to both sides of the line.



Lets you select the amount of transparency or pressure of the stroke.



To stroke a mask

1 Draw a mask using one of the mask tools.
2 On the Mask menu, click Stroke Mask.
3 Choose the options you want to use.
4 Click Stroke.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_STROKEMASKP')}



About the Stroke Mask command
About the Stroke Mask dialog box



Hide/Show Mask Command

{button Steps...,PI(`',`IDH_HT_MASKMENU_HIDEMASK')}

The Hide/Show Mask command keeps all masks in place but hides or shows the mask borders. The mask border 
consists of a black and white animated line (red and green in grayscale images) denoting the edges of the mask.
If the mask is blocking a detailed area of the image, you may want to hide it so you can better view any changes
you make to the masked area.



To hide or show a mask



To hide/show a mask
On the Mask menu, click Hide Mask or Show Mask.

{button Related Topics,PI(`',`IDH_RT_MASKMENU_HIDEMASKP')}



About the Hide Mask and Show Mask command



Map Menu Commands

The Map menu commands let you adjust the colors and intensities in an image to enhance it for output. They 
include adjustments to contrast, hue, brightness, and saturation, and special effects such as posterizing and 
thresholding.

Modify Color Maps Controls the output density of the primary colors, 
individually and combined, over the full range from 
highlight to shadow.

Contrast/Brightness Sharpens (or softens) and darkens (or lightens) the 
image, similar to the controls on a computer monitor.

Color Balance Increases or decreases the effect of certain colors on 
an image.

Tone Balance Modifies tonal range.
Posterize Produces special effects by reducing the levels of 

grays and colors in an image.
Threshold Produces special effects by changing the threshold 

point in an image.
Hue Shift Shifts all hues in an image.
Hue Map Shifts selected ranges of hues in an image.
Histogram Displays the shadows, midtones, and highlights of an

image.
Apply Calibration Map Lets you make adjustments in Picture Publisher to 

improve the quality of your images by compensating 
for imperfections in scanning and printing devices.

Edit Palette Lets you edit the palette if the image was converted 
to palette color.

Modify Color Maps Command

{button Steps...,PI(`',`IDH_HT_MAPMENU_MODIFYMAP')}

The Modify Color Maps command lets you control brightness, contrast, color balance, hue, saturation, and tonal 
details for an image. You can also use it to create special effects such as posterization.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_MODIFYMAP')}



About the Modify Color Maps dialog box



To modify the color map for an image



Modify Color Maps Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_MODIFYMAP')}

The Modify Color Maps dialog box lets you modify maps, and also add, rename, and delete Map files.
Modifying color maps enhances the colors in your original image. You can use a color map to control brightness, 
contrast, color balance, hue, saturation, and tonal details. You can also use it to create special effects such as 
posterization.
A color map is a graph that represents the color values in an image. With this map, you can alter all original 
colors at once or you can specify primary color channels individually.
You adjust color maps by dragging the points on the color map curve to change the shape of the curve. A point is
a device that you use to change the shape of a color map curve. By default, there are three points on the curve 
but you can have as many as eleven. By clicking the Curves/Lines toggle button, you adjust the map curve by 
curves or line segments.
To add a point to a color map curve, click on the curve or click the Probe button, move the probe to the image, 
and click the left mouse button. As you move the probe over the image, the color intensity under the probe is 
mapped to the color map curve. A point is added to the curve when you click the left mouse button. This lets you
easily find the color map point location for a specific color intensity.
By pressing SPACEBAR, you cycle upward through the points in the color map curve. By pressing SHIFT+SPACEBAR,
you cycle downward through the points. You can use the arrow keys to move an active point by one unit. If you 
hold SHIFT and press an arrow key, you move an active point by five units. To delete a point, select the point by 
clicking on it to make it active, and pressing DELETE.
Both axes of the color map specify the intensity of a color. The horizontal axis represents colors as they exist in 
the image (input). The vertical axis represents how you want the color to appear in the image (output). If 
percentages are chosen in the Options dialog box, zero on each axis indicates white, or no intensity. One 
hundred is black, or full intensity. Picture Publisher measures the intensities in percentages. The percentages can
range from 0 to 100 (highlights to shadows) or 100 to 0, depending on the user-definable input axis setting. You 
can toggle this setting by clicking the gradient area directly under the color map.
The color map lets you access different channels: one for each channel in the image. You can map these 
channels to adjust input colors to different output colors. To access the additive primary colors, you must have 
an RGB image open. To access the subtractive primary colors, you must have a CMYK image open.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_MODIFYMAPDB')}



About the Modify Color Maps command



Displays the color channels that you can modify. Modify either the RGB channels or the CMYK channels based on 
the type of image. The Master channel affects all colors equally.



Lets you move the entire map up.
If you click inside either the vertical or horizontal gradient area, you flip the axes of the map.



Lets you move the entire map down.
If you click inside either the vertical or horizontal gradient area, you flip the axes of the map.



Lets you move the entire map to the left.
If you click inside either the vertical or horizontal gradient area, you flip the axes of the map.



Lets you move the entire map to the right.



Lets you flip the vertical axis of the map. Click inside the gradient area



Lets you flip the horizontal axis of the map. Click inside the gradient area



Lets you display the map as curves or lines.



Opens the Save Map dialog box to let you save the map.



To modify the color map

1 On the Map menu, click Modify Color Maps.
2 Click the down arrow to the right of the Channel list box.
3 Click the channel you want to modify.
4 Click the down arrow to the right of the Editing box and click Visual, if necessary.

Note
You could instead click Numeric and enter the numeric values directly into the Input and Output boxes.

5 Move the cursor to a point on the curve, press and hold the left mouse button, and drag the point to a new 
location. Release the left mouse button.

6 Click OK.

Notes
If the changes are not acceptable at this point, you can click the Undo command to revert to the previously

applied changes. To make the changes a part of the working image, either click the Manual Apply command on the 
Edit menu if in Manual Apply mode or resume editing to automatically apply them in Auto Apply mode.

As you change a point in Visual mode, the corresponding Input and Output values in Numeric dialog box 
change. Also, as you change Input and Output values in Numeric mode, the corresponding points in the Visual mode
change.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_MODIFYMAPP')}



About the Modify Color Maps command
About the Modify Color Maps dialog box



Options Dialog Box

This dialog box lets you define various options for color mapping.



Lets you define the softness or hardness of the color map curve. The default is Normal.



Lets you define the starting number of points that appear on the Visual color map.



Toggles whether you want the units for the color map to be percentages. When deselected, RGB color map 
values (0 to 255) are used.



Toggles whether you want a grid to be displayed on the Visual color map curve.



Save Map Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_SAVEMAPDB')}

The Map Name dialog box opens when you click the Save button in the Modify Color Maps dialog box. It lets you 
enter a name under which the map file will be saved.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_SAVEMAPDB')}



To modify Color Maps



About the Modify Color Maps command



Load Map Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_LOADMAPDB')}

The Load Map dialog box opens when you click the Load button in the Modify Color Maps dialog box. It lets you 
select the name the map file to be loaded.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_LOADMAPDB')}



To modify Color Maps



About the Modify Color Maps command



Contrast/Brightness Command

The Contrast/Brightness command opens a submenu containing the Joystick and Visual commands.
The joystick method lets you change the contrast and brightness by moving a joystick. As you move the joystick,
the contrast and brightness numeric values change. You can also enter the values directly.
The Visual method displays a series of small sample images with different contrast and brightness settings 
showing how the changes will alter the image. You simply click on a sample image and the contrast and 
brightness settings are automatically changed.
Contrast is the difference between the lightest and darkest areas of an image. When you increase or decrease 
contrast, you raise or lower the differences between light and dark colors in an image. For light colors this means
you add or subtract the amount of white in the color. For dark colors, this means you add or subtract black.
Brightness is the overall amount of lightness and darkness of an image. When you increase or decrease 
brightness, you raise or lower the overall tone of the image. This means you add lightness or darkness to all 
colors in the image.
You can choose the tonal range you want to affect: Full, Highlights, Midtones, and Shadows. Choose Full to affect 
every range in the image. Choose Highlights to affect the lightest values in the image. Choose Midtones to affect
the middle values in the image. Choose Shadows to affect the darkest values in the image. 



Joystick Command (Contrast/Brightness Submenu)

{button Steps...,PI(`',`IDH_HT_MAPMENU_CONTBRIGHT_JOY')}

The Joystick command lets you use the Contrast/Brightness dialog box and a joystick to sharpen (or soften) and 
darken (or lighten) the image.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_CONTBRIGHT_JOY')}



To adjust contrast and brightness for an image using a joystick



About the Contrast/Brightness dialog box



Contrast/Brightness Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_CONTBRIGHT_JOY')}

The Contrast/Brightness dialog box lets you adjust the contrast and brightness of an image using a joystick.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_CONTBRIGHT_JOYDB')}



About the Contrast/Brightness Joystick command



Displays the tone ranges that you can choose to affect. They include Full, Highlights, Midtones, and Shadows.



Shows the percentage of change applied to contrast. A positive number, such as 10, increases the contrast. A 
negative number, such as -10, decreases it.



Shows the percentage of change applied to brightness. A positive number, such as 10, increases the contrast. A 
negative number, such as -10, decreases it.



Lets you make changes by dragging. Reflects the changes as you make them.



Toggles automatic preview. Automatic preview lets you apply the preview to the image directly without the need 
to click a button each time.



To adjust contrast and brightness using a joystick

1 On the Map menu, click Contrast/Brightness.
2 Click Joystick. 

Note
Value boxes in the Change area display numerical percentages for changes in contrast and brightness. The

joystick and numerical displays are interactive, and changes can be made with either one.
3 Drag the handle of the joystick or enter numerical values in the Contrast and Brightness areas to adjust the 

image.

Note
Move the joystick up and down to adjust the contrast; move it left and right to adjust the brightness. The 

same results are achieved by entering positive or negative values in the Change boxes. To reset both values to 0, 
click Reset or double click the joystick.

4 Click Preview and review the changes.

Note
Even though the image may change interactively (with a 256-color Windows display driver) and may 

provide feedback as contrast and brightness are modified, only Preview shows the full effect of all changes. 
5 Click OK.

Note
If the changes are not acceptable at this point, you can click the Undo command to revert to the previously

applied changes. To make the changes a part of the working image, either click the Manual Apply command on the 
Edit menu (if in manual apply mode) or resume editing to automatically apply them (in auto apply mode).

{button Related Topics,PI(`',`IDH_RT_MAPMENU_CONTBRIGHT_JOYP')}



About the Contrast/Brightness Joystick command
About the Contrast/Brightness dialog box



Visual Command (Contrast/Brightness Submenu)

{button Steps...,PI(`',`IDH_HT_MAPMENU_CONTBRIGHT_VIS')}

The Visual command lets you use the Visual Contrast/Brightness dialog box to adjust the contrast and brightness
of an image. This dialog box displays a series of small sample images with different contrast and brightness 
settings showing how the changes will alter the image.
You simply click on a sample image and the contrast and brightness settings are automatically changed.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_CONTBRIGHT_VIS')}



To modify the contrast and brightness visually



About the Visual Contrast/Brightness dialog box



Visual Contrast/Brightness Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_CONTBRIGHT_VIS')}

This dialog box lets you adjust the contrast and brightness of an image while viewing a series of small images 
that show how your changes alter the image.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_CONTBRIGHT_VISDB')}



About the Contrast/Brightness Visual command



Shows the original image. Clicking this button resets all changes to the image.



Shows how all current changes will alter the image.



Lets you adjust the color balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Lets you adjust the color balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Lets you adjust the color balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Lets you adjust the color balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Lets you adjust the color balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Lets you adjust the color balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Lets you adjust the color balance of the image. Labels indicate the affect each button has. The images show the 
change each button will make. Click the appropriate button to make a change.



Displays the tone ranges that you can choose to affect. They include Full, Highlights, Midtones, and Shadows.



Lets you enter the percentage of change you want to apply to a color each time you click on the one of the 
image buttons. Move the slider by dragging the control.



Displays the modified image enlarged so you can see details of the changes.



To modify the contrast and brightness visually

1 Mask the area you want to modify or use the entire image.
2 On the Map menu, click Contrast/Brightness.
3 Click Visual.
4 Set the increment of change you want to apply.
5 Click the image buttons to apply the changes.
6 Click Preview to see how the changes alter the image.
7 Click OK.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_CONTBRIGHT_VISP')}



About the Contrast/Brightness Visual command
About the Visual/Contrast-Brightness dialog box



Color Balance Command

The Color Balance command opens a submenu containing the Joystick and Visual commands.
The joystick method lets you change the color balance by moving a joystick. As you move the joystick, the color 
balance numeric values change. You can also enter the values directly.
The visual method shows samples of an image with different color balance settings. You simply click on a sample
image and the color balance settings are automatically changed. This simplifies the process of changing color 
balance.
Adjusting the color balance means that you can increase or decrease the effect of certain colors for all or part of 
an image. Often an objectionable tone can ruin the appearance of a color you want to emphasize. For example, 
you may have scanned an old color photograph that has developed a distracting green color tint.
You can use color balancing to either enhance the color you want to emphasize or reduce the color you want to 
tone down.
You can choose the tonal range you want to affect: Full, Highlights, Midtones and Shadows. Choose Full to affect 
every range in the image. Choose Highlights to affect the lightest values in the image. Choose Midtones to affect
the middle values in the image. Choose Shadows to affect the darkest values in the image.



Joystick Command (Color Balance Submenu) 

{button Steps...,PI(`',`IDH_HT_MAPMENU_COLORBAL_JOY')}

The Joystick command increases or decreases the effect of certain colors on an image.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_COLORBAL_JOY')}



To modify the color balance using the joystick



About the Color Balance dialog box



Color Balance Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_COLORBAL_JOY')}

This dialog box lets you enter changes to the color balance of your image using a joystick.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_COLORBAL_JOYDB')}



About the Color Balance Joystick command



To modify the color balance using the joystick

1 Mask the area you want to modify or use the entire image.
2 On the Map menu, click Color Balance.
3 Click Joystick. 
4 Choose the color layer (channel) you want to alter.
5 Choose the Tonal Range you want to affect.
6 Type in the edit boxes the percentage changes in contrast and balance (brightness) you want to apply. You 

can also set these values by dragging the joystick up and down to adjust the contrast and left and right to 
adjust the balance.

7 Click Preview to see how the changes alter the image.
8 Make any additional changes to other channels and values.
9 Click OK.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_COLORBAL_JOYP')}



About the Color Balance Joystick command
About the Color Balance dialog box



Visual Command (Color Balance Submenu)

{button Steps...,PI(`',`IDH_HT_MAPMENU_COLORBAL_VIS')}

The Visual command increases or decreases the effect of certain colors on an image.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_COLORBAL_VIS')}



To modify the color balance visually



About the Visual Color Balance dialog box



Visual Color Balance Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_COLORBAL_VIS')}

This dialog box lets you adjust the color balance of your image using the visual method.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_COLORBAL_VISDB')}



About the Color Balance Visual command



Shows the change value for red when all current changes are applied to the image.



Shows the change value for green when all current changes are applied to the image.



Shows the change value for blue when all current changes are applied to the image.



Shows the change value for cyan when all current changes are applied to the image.



Shows the change value for magenta when all current changes are applied to the image.



Shows the change value for yellow when all current changes are applied to the image.



Shows the change value for darker when all current changes are applied to the image.



Shows the change value for lighter when all current changes are applied to the image.



Lets you maintain the overall density of the original image.



To modify the color balance visually

1 Mask the area you want to modify or use the entire image.
2 On the Map menu, click Color Balance.
3 Click Visual.
4 Set the increment of change you want to apply.
5 Click the image buttons to apply the changes.
6 Click Preview to see how the changes alter the image.
7 Click OK to apply the changes to the image.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_COLORBAL_VIS')}



Tone Balance Command

{button Steps...,PI(`',`IDH_HT_MAPMENU_TONEBAL')}

The Tone Balance command lets you modify tonal range. If an image is too dark or too light, it may have some 
hidden details that can be extracted using this command. This usually improves the contrast of an image. 
Suppose the darkest tone of an image is 70% black. You can use the Tone Balance command to make it 100% 
black. The purpose of this command is to let you adjust the highlight, midtone, and shadow points in an image.
The amount of image data between each pair of markers controls the expansion or compression of the tonal 
range in each section of the color map. Moving the markers reshapes the color map. For this reason, the Tone 
Balance command is often used first, before fine-tuning the color map with the other Map menu commands.
After you choose the Tone Balance command, Picture Publisher generates a luminance histogram of an image 
displayed in the Tone Balance dialog box. This histogram is a chart of an image where the horizontal axis 
represents the percentage of gray values and the vertical axis represents the number of image pixels with each 
value. If you click the Auto Clip button, Tone Balance automatically sets the starting positions of the highlights 
and shadows to the lightest and darkest values in an image. You can move the markers to any location in the 
histogram.
By moving the markers you can also manually "sacrifice" more highlight and shadow points to increase midrange
detail. For example, if you select 10 percent as your highlight, all pixels with values 10 percent or less become 0 
percent or white. This adjustment brightens an image. By doing this you discard some of the highlights, but you 
gain midtone details. A similar effect happens with the shadows. If you set the darkest shadow value to 90 
percent, pixels with values of 90 percent and more turn black. Picture Publisher distributes the other values 
relative to their beginning values.
You can also locate the value of a shadow, midtone, or highlight in an image by clicking the respective probe 
button and clicking the probe on the image.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_TONEBAL')}



To modify the tonal range of an image



About the Tone Balance dialog box



Tone Balance Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_TONEBALDB')}

The Tone Balance dialog box displays a histogram of the image. The histogram is a chart, where the horizontal 
axis represents the percentage of gray values and the vertical axis represents the number (count) of values. 
Below the histogram are the Highlights, Midtones, and Shadows markers. You can slide the markers to different 
positions by dragging.
Clicking one of the Probe buttons (Shadows, Midtones, or Highlights) and then pointing to the image displays the 
data count for the specific probe point. The count values displayed indicate the percentage of data at that point. 
These readings are interactive and change as the probe is moved. These data counts are used to locate the 
markers on the histogram and to identify the quantity of image data discarded when the tonal range is adjusted. 
Click on the image to enter the data for that specific point.

Note
You may need to reposition the dialog box to give you a better view of the effect your changes have on the

image. 

{button Related Topics,PI(`',`IDH_RT_MAPMENU_TONEBALDB')}



To modify the tonal range of an image



About the Tone Balance command



Displays a histogram (chart) of an image where the horizontal axis represents the percentage of gray values and
the vertical axis represents the number of image pixels with each value.



Lets you change the starting positions of the highlights, midtones, and shadows in the image by dragging the 
pointers left or right.



Lets you change the starting positions of the highlights in the image.



Lets you change the starting positions of the midtones in the image.



Lets you change the starting positions of the shadows in the image.



Lets you probe the Highlights value from the image.



Lets you probe the Midtones value from the image.



Lets you probe the shadows value from the image.



Lets you set the maximum highlight value.



Lets you set the minimum shadow value.



Automatically sets the tonal range.



To modify the tonal range of an image

1 On the Map menu, click Tone Balance.
2 Drag the highlight, midtone, and shadow markers to new locations on the histogram.
3 Click OK. 

Note
You can adjust the tonal range in an area of an image by defining the area with a mask.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_TONEBALP')}



About the Tone Balance command
About the Tone Balance dialog box



Posterize Command

{button Steps...,PI(`',`IDH_HT_MAPMENU_POSTERIZE')}

The Posterize command limits the number of density levels used by each primary color to achieve a pronounced 
effect. They are modified either by adjusting individual primary color channels or by adjusting all channels at the 
same time by using the Master channel.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_POSTERIZE')}



To posterize an image



About the Posterize dialog box



Posterize Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_POSTERIZE')}

This dialog box lets you specify the density levels for the posterization process.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_POSTERIZEDB')}



About the Posterize command



Lets you change posterization density levels (up to 256).



Lets you change posterization density levels (up to 256) by sliding left or right.



To posterize an image

1 On the Map menu, click Posterize.
2 Click the down arrow to the right of the Channel list box. 
3 Click the channel to modify.
4 Drag the slider in the Posterize area to change posterization.
5 Click Preview to review your changes.
6 Repeat steps 2 through 5 as necessary, adjusting levels for each channel until you have a satisfactory image.
7 Click OK. 

Note
Even though the image may change interactively (with a 256-color Windows display driver) and may 

provide feedback as posterization is modified, only Preview shows the full effect of all changes.
If the changes are not acceptable at this point, you can click the Undo command on the Edit menu to revert to 
the previously applied changes. To make the changes a part of the working image, either click the Manual 
Apply command on the Edit menu (if in manual apply mode) or resume editing to automatically apply them (in
auto apply mode).

{button Related Topics,PI(`',`IDH_RT_MAPMENU_POSTERIZEP')}



About the Posterize command
About the Posterize dialog box



Threshold Command

{button Steps...,PI(`',`IDH_HT_MAPMENU_THRESH')}

The Threshold command turns on individual colors that are pure above the threshold density and turns off colors 
that are below it, in effect creating binary (two-level) posterization. Threshold changes are made to individual 
channels or to all channels by using the Master channel.
The Threshold command is useful for converting a grayscale image into a line art image.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_THRESH')}



To set the threshold



About the Threshold dialog box



Threshold Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_THRESH')}

This dialog box lets you make changes to the threshold of individual color channels or to all channels by using 
the Master channel.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_THRESHDB')}



About the Threshold command



Lets you change the Threshold density.



Lets you change the Threshold density by sliding left or right.



To set the threshold

1 On the Map menu, click Threshold.
2 Click the down arrow to the right of the Channel list box. 
3 Click the channel to modify.
4 Drag the slider in the Threshold area to change the threshold.
5 Click Preview to review your changes.
6 Repeat steps 2 through 5 as necessary, adjusting levels for each channel until you have a satisfactory image.
7 Click OK.

Note
Even though the image may change interactively (with a 256-color Windows display driver) and may 

provide feedback as posterization and threshold are modified, only Preview shows the full effect of all changes. 
If the changes are not acceptable at this point, you can click the Undo command on the Edit menu to revert to 
the previously applied changes. To make the changes a part of the working image, either click the Manual 
Apply command on the Edit menu (if in manual apply mode) or resume editing to automatically apply them (in
auto apply mode).

{button Related Topics,PI(`',`IDH_RT_MAPMENU_THRESHP')}



About the Threshold command
About the Threshold dialog box



Hue Shift Command

{button Steps...,PI(`',`IDH_HT_MAPMENU_HUESHIFT')}

The Hue Shift command lets you shift all hues in an image based on the Hue, Saturation, and Lightness (HSL) 
color model. Hue is specified by a numeric value ranging between 0 and 360. These numbers represent a hue on
an HSL color wheel. When you shift the hues in an image using the Hue Shift command, all hues are shifted by 
the same amount. This effectively changes all colors in an image. The Hue Shift command also lets you adjust 
the saturation and lightness of an image.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_HUESHIFT')}



To shift the hues in an image



About the Hue Shift dialog box



Hue Shift Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_HUESHIFT')}

The Hue Shift dialog box lets you adjust hue shift, saturation, and lightness.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_HUESHIFTDB')}



About the Hue Shift command



Lets you pick a "starting" point from the image.



Lets you shift the hue in the image.



Lets you shift the hue in the image by sliding the control.



Lets you shift all hues in the image to a single color.



Lets you add or subtract gray in all hues.



Lets you add or subtract gray in all hues by sliding the control.



Lets you increase or decrease lightness in all hues and saturations.



Lets you increase or decrease lightness by sliding the control.



To shift the hues in an image

1 On the Map menu, click Hue Shift.
2 Click the Probe button and move the pointer to the image.
3 Click the pointer on the image. The color under the pointer is copied to the Hue Shift area.
4 Drag the Hue Shift slider until the levels are satisfactory.
5 Drag the Saturation Shift slider, if necessary.
6 Drag the Lightness Shift slider, if necessary.
7 Click Preview to review your changes.
8 Click OK. 

Note
Even though the image may change interactively (with a 256-color Windows display driver) and may 

provide feedback as hue shift, saturation shift, and lightness shift are modified, only Preview shows the full effect of 
all changes.

If the changes are not acceptable at this point, you can click the Undo command on the Edit menu to revert to 
the previously applied changes. To make the changes a part of the working image, either click the Manual 
Apply command on the Edit menu (if in manual apply mode) or resume editing to automatically apply them (in
auto apply mode).

{button Related Topics,PI(`',`IDH_RT_MAPMENU_HUESHIFTP')}



About the Hue Shift command
About the Hue Shift dialog box



Hue Map Command

{button Steps...,PI(`',`IDH_HT_MAPMENU_HUEMAP')}

The Hue Map command lets you shift selected ranges of hues in an image using the Hue, Saturation, and 
Lightness (HSL) color model. For changing hues, Picture Publisher divides the HSL color wheel into 12 ranges. 
Each range represents 30 of the 360 hues. You shift a range by moving a hue shift slider. 
Hue shift is useful if you want to change a single color in an image to another color without affecting other 
colors. This command also lets you adjust the saturation and lightness of an image. When you change the 
saturation, you increase or decrease the purity of a hue. This lets you enrich the colors or reduce the colors in an
image.
Lightness defines the amount of white or black mixed with a color. 

{button Related Topics,PI(`',`IDH_RT_MAPMENU_HUEMAP')}



To change the Hue Map for an image



About the Hue Map dialog box



Hue Map Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_HUEMAP')}

The Hue Map dialog box lets you adjust hues, saturation shift, and lightness shift.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_HUEMAPDB')}



About the Hue Map command



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



Lets you shift the hue by sliding the control. The unshifted hue and its value are shown below the slider. The 
shifted hue and its value are shown above the slider. 

Note
To shift the hue one degree at a time, click on the slider and then press the Up Arrow or Down Arrow key to

move the slider.



To change the hue map

1 On the Map menu, click Hue Map. The Hue Map dialog box opens, showing a row of 12 vertical sliders for hue 
adjustment. On the top and bottom of the sliders are two color swatches. The lower swatch is the input (old) 
hue, and the upper swatch is the output (new) hue.

2 Drag the 12 hue bars until the color swatches are changed to the hues you want.

Note
Beneath the hue controls is a separate slider control for saturation shift. Drag the slider to the right to 

increase color saturation. The colors appear purer. Drag the slider to the left to decrease saturation. As the slider 
moves to the left, the color purity decreases toward gray, and becomes black and white at the far left. The same 
result is achieved by entering saturation correction values directly in the box.

3 Drag the Saturation Shift slider to change saturation, if necessary.
4 Drag the Lightness Shift slider to change lightness, if necessary.
5 Click Preview to review your changes.
6 Click OK. 

Note
Even though the image may change interactively (with a 256-color Windows display driver) and may 

provide feedback as hue and saturation are modified, only Preview shows the full effect of all changes. 
If the changes are not acceptable at this point, you can click the Undo command on the Edit menu to revert to 
the previously applied changes. To make the changes a part of the working image, either click the Manual 
Apply command on the Edit menu (if in manual apply mode) or resume editing to automatically apply them (in
auto apply mode).

{button Related Topics,PI(`',`IDH_RT_MAPMENU_HUEMAPP')}



About the Hue Map command
About the Hue Map dialog box



Histogram Command

{button Steps...,PI(`',`IDH_HT_MAPMENU_HISTOGRAM')}

The Histogram command displays a histogram of the current image. The histogram shows the distribution of the 
shadows, midtones and highlights for the Master channel and the color channels.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_HISTOGRAM')}



To view the histogram of an image



About the Histogram dialog box



Histogram Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_HISTOGRAM')}

The Histogram dialog box lists shadows, midtones and highlights information for the current image. You can view
the Master channel and each of the color channels.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_HISTOGRAMDB')}



About the Histogram command



Displays the percentage of pixels in the image that are in the Shadows range. The value changes as you move 
the sliders below the histogram.



Displays the percentage of pixels in the image that are in the Midtones range. The value changes as you move 
the sliders below the histogram.



Displays the percentage of pixels in the image that are in the Highlights range. The value changes as you move 
the sliders below the histogram.



Displays the total pixels in the image.



Displays the intensity of the area under the probe.



Displays the number of pixels under the probe.



To view the histogram of an image

1 On the Map menu, click Histogram.
2 Click the Channel list box and select a channel to view, if necessary.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_HISTOGRAMP')}



About the Histogram command
About the Histogram dialog box



Apply Calibration Map Command

{button Steps...,PI(`',`IDH_HT_MAPMENU_APPLY_CALIB')}

You can make adjustments in Picture Publisher to improve the quality of your images by compensating for 
imperfections in scanning and printing devices.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_APPLY_CALIB')}



To apply a calibration map to an image



About the Apply Calibration Map dialog box



Apply Calibration Map Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_APPLY_CALIB')}

This dialog box lets you apply a calibration map to compensate for imperfections in scanning and printing 
devices. Applying a calibration map alters the image when it is scanned or printed.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_APPLY_CALIBDB')}



About the Apply Calibration Map command



Lets you select the printer calibration map you want to use.



Opens a menu containing commands for file management.



To apply a calibration map to an image

1 Use the entire image or mask the part to change.
2 On the Map menu, click Apply Calibration Map.
3 Select a scanner calibration map.
4 Select a printer calibration map.
5 Click Apply.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_APPLY_CALIBP')}



About the Apply Calibration Map command
About the Apply Calibration Map dialog box



Edit Palette Command

{button Steps...,PI(`',`IDH_HT_MAPMENU_EDIT_PAL')}

The Edit Palette command lets you edit, replace, or remap the color palette of an image that has been converted
to palette color. You can convert an image to palette color using the Palette Color command.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_EDIT_PAL')}



To use the Palette Editor



About the Palette Editor dialog box



Palette Editor Dialog Box

{button Steps...,PI(`',`IDH_HT_MAPMENU_EDIT_PAL')}

This dialog box lets you edit, replace, or remap the color palette of an image that has been converted to palette 
color. To change a color in the palette, double click the color. The Color Picker dialog box opens to let you pick a 
color.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_EDIT_PALDB')}



About the Edit Palette command



Shows the current palette.



Replaces the colors in the original color palette on a one-for-one basis. For example, if you replace the original 
color palette with the Default color palette, the first color in the original color palette is replaced with the first 
color in the Default color palette (black), the second color in the original color palette is replaced with the second
color in the Default color palette (blue), and so on.



Replaces the colors in the original color palette by analyzing the original color palette and matching them, as 
closely as possible, to the colors in the new color palette. When you choose this option you can select a dither 
type. Choices are pattern, scattered, and none.



When you choose the Remap Color Palette option, this list box lets you select a dither type for the palette. 



Opens the Load Palette dialog box to let you open a new color palette to replace the original color palette.



Opens the Save Palette dialog box to let you save the current palette.



To use the Palette Editor

1 Convert the image to palette color using the Palette Color command or have a 256-color image open.
2 On the Map menu, click Edit Palette.
3 Click the Load button to load a new color palette. Click Load after you select a color palette.
4 Choose either the Replace Color Palette or Remap Color Palette option. If you choose the Remap Color Palette

option, choose a dither type.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_MAPMENU_EDIT_PALP')}



About the Edit Palette command
About the Palette Editor dialog box



Command Menus

File Menu Contains commands that let you create, open, save, 
close, and print files. Additional commands let you 
add digital images using a scanner or video grabber; 
change the setup of your printer, scanner, or video 
grabber; send a file as e-mail; and close Picture 
Publisher.

Edit Menu Contains commands that undo operations and 
transfer images to and from the Clipboard.

View Menu Contains commands that let you show or hide 
toolbars, rulers, and image information. The menu 
also contains commands that let you view the image 
at 1:1, fit it to the window size, or view the entire 
image in full screen mode.

Tools Menu Contains commands that let you set up the operating
environment of Picture Publisher, including recording 
and playing macros, setting up options, saving 
positions, and customizing your menus and 
accelerator keys.

Mask Menu Contains commands that work with the Mask tools to
remove, load, and save masks. The menu also 
contains commands that let you manage the mask.

Map Menu Contains commands that let you adjust the colors 
and intensities in an image. They include 
adjustments to contrast, brightness, color and tone 
balance, hue, and special effects, such as posterizing
and thresholding. You can also adjust your monitor 
and compensate for scanning and printing 
imperfections, and edit the color palette.

Image Menu Contains commands that let you resize, rotate, flip, 
invert (positive and negative), and filter an image or 
portions of an image defined by a mask. You can also
stitch two images together using the Stitch 
command.

Object Menu Contains commands for aligning, positioning, and 
arranging objects; ordering objects; feathering 
objects; merging masks with objects; creating 
objects from masks; anchoring objects to the base 
image; deleting objects; selecting and deselecting 
objects; and hiding the marquee (mask border).

Window Menu Contains commands that let you arrange windows or 
icons on the screen, and close all windows.

Help Menu Contains commands that let you view the contents of
the help system, how to use Picture Publisher, Read 
Me information, and how to use help.



Object Menu Commands

{button Steps...,PI(`',`IDH_HT_OBJMENU')}

The Object menu contains commands for selecting and deselecting objects; aligning, locking, and ordering 
objects; feathering objects; merging masks with objects; creating and deleting objects; and anchoring objects to 
the base image.

Align Lets you align objects.
Position Lets you position objects in an image.
Arrange Lets you group, ungroup, lock, and unlock 

objects.
Order Lets you move the object up or down one level 

on the layers, or move the object to the front or 
back of all other objects.

Combine Combines the objects with each other or with 
the base image.

Feather Object Lets you feather (anti-alias) the edges of the 
object.

Merge Mask Combines the active mask with the object's 
mask channel.

Create Object From Mask Lets you change a masked area into an object.
Delete Objects Deletes the currently selected objects.
Select All Selects all objects.
Hide Marquee Hides the object marquee.

{button Related Topics,PI(`',`IDH_RT_OBJMENU')}



To transform an object



What is an object?



Arrange Command

The Arrange command lets you group, ungroup, lock and unlock objects. The Arrange submenu opens and 
contains these commands:
Group
Ungroup
Lock
Unlock



Group Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_GROUP')}

The Group command lets you group two or more objects. After the objects are grouped, Picture Publisher 
considers the objects to be one object. Use the Ungroup command to ungroup the grouped objects.



To group objects



To group objects

1 Select the objects you want to group.
2 On the Object menu, click Arrange.
3 Click Group.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_GROUPP')}



About the Group command



Ungroup Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_UNGROUP')}

The Ungroup command lets you ungroup objects that have been grouped together with the Group command.



To ungroup objects



To ungroup objects

1 Select a grouped object.
2 On the Object menu, click Arrange.
3 Click Ungroup. 

{button Related Topics,PI(`',`IDH_RT_OBJMENU_UNGROUPP')}



About the Ungroup command



Lock Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_LOCK')}

The Lock command lets you lock the location of objects so they cannot be moved. Use the Unlock command to 
unlock an object so it can be moved.



To lock objects



To lock objects

1 Select an object or objects to lock.
2 On the Object menu, click Arrange.
3 Click Lock. 

{button Related Topics,PI(`',`IDH_RT_OBJMENU_LOCKP')}



About the Lock command



Unlock Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_UNLOCK')}

The Unlock command unlocks objects that have been locked with the Lock command.



To unlock objects



To unlock objects

1 Select a locked object.
2 On the Object menu, click Arrange.
3 Click Unlock.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_UNLOCKP')}



About the Unlock command



Align Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_ALIGN')}

The Align command opens the Object Alignment dialog box to let you align objects to the image, to other 
objects, or to a mask.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_ALIGN')}



About the Object Alignment dialog box



To align objects



Object Alignment Dialog Box

{button Steps...,PI(`',`IDH_HT_OBJMENU_ALIGN')}

This dialog box lets you set up the alignment you want. It also lets you preview the alignment before it is applied 
to the image. You can choose from three alignment types: Object To Image, Object To Object, or Object To Mask.
Object To Image lets you align an object or objects to the image. For example, you can use this alignment type 
to align an object to the exact center of an image.
Object To Object lets you align two or more objects to each other. For example, you can use this alignment 
type to align two or more objects in a straight line.
Object To Mask lets you align an object to a mask. For example, you can use this alignment type to align an 
object in the center of a mask.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_ALIGNDB')}



About the Align command



Lets you choose the type of alignment to do.



Lets you align the selected objects to the left.



Lets you align the selected objects in the center horizontally.



Lets you align the selected objects to the right.



Lets you space the selected objects horizontally with equal space between each object.



Lets you align the selected objects to the top.



Lets you align the selected objects in the center vertically.



Lets you align the selected objects to the bottom.



Lets you space the selected objects vertically with equal space between each object.



Shows a representation of the alignment results based on your button choices.



To align objects

1 On the View menu, click Show Object List, if necessary.
2 Click the objects to be aligned.
3 On the Object menu, click Align.
4 Click the down arrow in the Alignment type area and select an alignment type.
5 Click an alignment button.
6 Click Preview to see the changes.
7 Click OK.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_ALIGNP')}



About the Align command
About the Object Alignment dialog box



Position Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_POSITION')}

You can change the position of an object precisely with the Position command on the Object menu. You may want
to move an object to an exact coordinate on an image, and you can do this by specifying the X and Y positions in
the Object Position dialog box.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_POSITION')}



To position objects



About the Object Position dialog box



Object Position Dialog Box

{button Steps...,PI(`',`IDH_HT_OBJMENU_POSITION')}

This dialog box lets you precisely specify the positioning of the selected object.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_POSITIONDB')}



About the Position command



Lets you specify an X position (horizontal) for the selected object. The starting location for the X position (a value
of 0) is the left side of the image.



Lets you specify an Y position (vertical) for the selected object. The starting location for the Y position (a value of
0) is the top of the image.



To position objects

1 On the View menu, click Show Object List, if necessary.
2 Click the object to move.
3 On the Object menu, click Position.
4 Choose the coordinate system (inches, mm (millimeters), picas, cm (centimeters), or pixels).
5 Set the X and Y coordinates.
6 Click OK. 

{button Related Topics,PI(`',`IDH_RT_OBJMENU_POSITIONP')}



About the Position command
About the Object Position dialog box



Order Command

The Order command changes the layer of one or more selected objects. When you choose the Order command, 
the Order submenu opens and contains these commands:
Bring Forward
Send Backward
Bring To Front
Send To Back



Send Backward Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_MOVEDOWN')}

The Send Backward command moves a selected object back one level (layer).



To change the order of objects



Bring Forward Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_MOVEUP')}

The Bring Forward command moves a selected object forward one level (layer).



To change the order of objects



Send To Back Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_MOVE2BACK')}

The Send To Back command moves a selected object to the back of all other objects. It does not, however, move 
it behind the base or original image.



To change the order of objects



Bring To Front Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_MOVE2FRONT')}

The Bring To Front command moves a selected object to the front of all other objects.



To change the order of objects



To change the order of objects

1 Select the object you want to affect.
2 On the Object menu, click Order.
3 Click the command you want.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_ORDERP')}



About the Send Backward command
About the Bring Forward command
About the Send To Back command
About the Bring To Front command



Combine Command

The Combine command lets you permanently combine objects to each other or to the base. When you choose 
the Combine command, the Combine submenu opens and contains these commands:
Objects Together
All Objects With Base
Selected Objects With Base



Combine Objects Together Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_COMBINE')}

The Combine Objects Together command permanently incorporates all selected objects into one object. All 
combined objects lose their status as separate objects. You can undo the Combine Objects Together command if 
you use the Undo command on the Edit menu immediately afterwards. You can also use the Command List Undo 
command to undo the Combine Objects Together command.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_COMBINE')}



To combine selected objects



About the Combine All Objects With Base command
About the Combine Selected Objects With Base command



To combine selected objects

1 Select two or more objects to combine together.
2 On the Object menu, click Combine.
3 Click Objects Together. 

{button Related Topics,PI(`',`IDH_RT_OBJMENU_COMBINEP')}



About the Combine Objects Together command
About the Combine All Objects With Base command
About the Combine Selected Objects With Base command



Combine All Objects With Base Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_COMBINE_ALLW_BASE')}

The Combine All Objects With Base command permanently incorporates all objects into the base image. All 
objects lose their status as separate objects. You can no longer select, move, and manipulate the objects. You 
can, however, undo the Combine All Objects With Base command, if you use the Undo command on the Edit 
menu immediately afterwards. You can also use the Command List Undo command to undo the Combine All 
Objects With Base command.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_COMBINE_ALLW_BASE')}



To combine all objects with the base



About the Combine Objects Together command
About the Combine Selected Objects With Base command



To combine all objects with the base image

1 On the Object menu, click Combine.
2 Click All Objects With Base.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_COMBINE_ALLW_BASEP')}



About the Combine All Objects With Base command
About the Combine Objects Together command
About the Combine Selected Objects With Base command



Combine Selected Objects With Base Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_COMBINE_SEL_W_BASE')}

The Combine Selected Objects With Base command permanently incorporates selected objects into the base 
image. The selected objects lose their status as separate objects. You can no longer select, move, and 
manipulate the objects. You can, however, undo the Combine Selected Objects With Base command, if you use 
the Undo command on the Edit menu immediately afterwards. You can also use the Command List Undo 
command to undo the Combine Selected Objects With Base command.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_COMBINE_SEL_W_BASE')}



To combine selected objects with the base image



About the Combine All Objects With Base command
About the Combine Objects Together command



To combine selected objects with the base image

1 Select two or more objects to combine with the base.
2 On the Object menu, click Combine.
3 Click Selected Objects With Base.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_COMBINE_SEL_W_BASEP')}



About the Combine Selected Objects With Base command
About the Combine All Objects With Base command
About the Combine Objects Together command



Feather Object Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_FEATHER_OBJ')}

The Feather Object command smooths the edge transition between the object and the surrounding image. 
Feathering helps prevent a hard edge from occurring between an object and the image.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_FEATHER_OBJ')}



To feather an object



About the Feather Object dialog box



Feather Object Dialog Box

{button Steps...,PI(`',`IDH_HT_OBJMENU_FEATHER_OBJ')}

This dialog box lets you set up the smoothing of the edge transition between an object and the surrounding 
image.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_FEATHER_OBJDB')}



About the Feather Object command



Lets you enter the number of pixels for the feathering to extend from the border.



Displays the options for selecting how sharply the feathering drops off: hard, normal, or soft.



To feather an object

1 Select the object to feather.
2 On the Object menu, click Feather Object.
3 Type the number of pixels to feather.
4 Click an edge type.
5 Click Feather.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_FEATHER_OBJP')}



About the Feather Object command
About the Feather Object dialog box



Merge Mask Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_MERGE_MASK')}

The Merge Mask command uses a mask to define one or more edges of an object.

Notes
If the Free Memory per Image option is set at 50% and the amount of available memory is 1000K, the first 

image uses 500K, the second uses 250K, and the third uses 125K. Each image has an undo buffer of equal size.
To use the command, you must choose both of the Object options (Allow Floating Objects and Allow Masks 

on Floating Objects check boxes) available in the Options dialog box.
Using this command removes the portion of any selected object not inside the border of a mask. Each merged 
object maintains its status as a separate object. After merging it with a mask, you can still select, move, and 
manipulate an object. This command can be used to merge a gradient from the mask into an object.



To merge objects with a mask



To merge objects with a mask

1 Create a mask using one of the mask tools in the toolbar.
2 Click the Selector tool from the toolbar.
3 Click the object you want to merge with the mask. If you want to merge more than one object, click one 

object, press and hold SHIFT, and click additional objects.
4 On the Object menu, click Merge Mask.

Note
Using this command removes the portion of any selected object not inside the border of a mask.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_MERGE_MASKP')}



About the Merge mask command



Create Object From Mask Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_CREATE_OBJ_FM_MASK')}

The Create Object From Mask command creates an object of the area inside a mask. If more than one mask 
exists, a single object is created from the masked areas.



To create an object from a mask



To create an object from a mask

1 Create a mask using one of the mask tools in the toolbar.
2 On the Object menu, click Create Object from Mask.

Note
The original masked area remains under the object.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_CREATE_OBJ_FM_MASKP')}



About the Create Object from Mask command



Delete Objects Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_DEL_OBJ')}

The Delete Objects command removes the selected objects from the active image.



To delete objects



To delete objects

1 Click the Selector tool in the toolbar.
2 Click the object you want to delete. If you want to delete more than one object, click one object, press and 

hold SHIFT, and click additional objects.
3 On the Object menu, click Delete Objects.
4 Click Yes to delete the selection.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_DEL_OBJP')}



About the Delete Objects command



Select All Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_SEL_ALL_OBJ')}

The Select All command selects all objects on all layers. When all objects are selected, you can work on them as 
a group.

Tip
You can also select multiple objects by holding down SHIFT while clicking the objects one at a time.



To select all objects



To select all objects
On the Object menu, click Select All.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_SEL_ALL_OBJP')}



About the Select All command



Hide/Show Marquee Command

{button Steps...,PI(`',`IDH_HT_OBJMENU_HIDE_MARQUEE')}

The Hide/Show Marquee command hides (or shows) the border of selected objects. The selected objects are still 
selected. The border, called the marquee, consists of a cyan and black animated line (on color images), or a red 
and green animated line (on grayscale images) denoting the edges of the object. If the marquee is blocking a 
detailed area of the image, you may want to hide it so you can better view any changes you make to the object.



To hide or show an object marquee



To hide or show an object's marquee
On the Object menu, click Hide Marquee or Show Marquee.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_HIDE_MARQUEE')}



About the Show Marquee command



To transform an object

1 On the View menu, click Show Object List, if necessary. 
2 Click the object to be transformed.
3 Click the Selector tool.
4 Click the Transform button.
5 Choose the transform options in the ribbon you want.
Picture Publisher lets you transform objects using the Selector tool options. These options let you change the size
and shape of the selected object by dragging the handles on the transform box or by dragging the handles on 
the rotation tool.

{button Related Topics,PI(`',`IDH_RT_OBJMENU_XFORM_OBJP')}



What is an object?



What is an Object? 

{button Steps...,PI(`',`IDH_HT_OBJMENU_OVRVEW_OBJECTS')}

An object is an image that floats on the base image. For example, think of a base image as a pool and an object 
as a raft that floats on the pool. Usually an object is an image copied from another image file in Picture Publisher 
or from another Windows program. An object can also be text that you type on the base image. An object is 
outlined using black and cyan marquee marks (similar to those used to define masks). 
Objects can be manipulated in various ways to incorporate them into the base image. They include copying, 
adding, moving, and deleting the object from the base image. Any Picture Publisher command that can be used 
to edit the base image can be used to edit an object, including drawing masks, retouching, and applying special 
effects. 



To transform an object



Image Menu Commands

The Image menu contains commands that let you resize, rotate, flip, invert (positive and negative), stitch two 
images, and create special effects on an image or portions of an image defined by a mask.

Size Lets you redefine the size of an image without deleting 
(cropping) any portion of it.

Expand Redefines the boundaries of an image without changing the 
original image.

Rotate Rotates an entire image.
Flip Flips an image horizontally, vertically, or diagonally.
Channels Lets you view and modify the individual color components of 

a color image, and recombine previously split images.
Convert To Lets you change the image type of any image.
Invert Reverses the colors of an image or portions of an image 

(defined by a mask).
Stitch Lets you stitch two images together.
Effects Lets you create special effects using the special filters.

Size Command

{button Steps...,PI(`',`IDH_HT_IMAGE_SIZE_CMD')}

The Size command lets you redefine the size of an image without deleting (cropping) any portion of it. This helps
manage file size in memory, adjust resolution for specific output devices, and define height and width needed for
a specific program.

Note
The Size command can change the resolution and size of an image, providing better control over file size. 

For best results, file size should match the output capability of the imaging device. Excess data can result in an 
oversized file, with some data simply being thrown away if a printer cannot use this data.

{button Related Topics,PI(`',`IDH_RT_IMAGE_SIZE_CMD')}



To change the size of an image



About the Size Image dialog box



Size Image Dialog Box

{button Steps...,PI(`',`IDH_HT_IMAGE_SIZE_CMD')}

This dialog box displays the image file specifications at 100% magnification. This is the actual size of the image 
as it was loaded into Picture Publisher. It also lets you adjust the width and height of the image. 
You can use the SmartSizing option to maintain most of the detail of an image when you change the size or 
resolution. When the size or resolution decreases, pixels are discarded. Most other programs discard or replicate 
pixels, regardless of color value. With SmartSizing, each pixel that remains is newly generated from the color 
values of the discarded neighboring pixels. Each of the pixels in the original image contributes to the pixels in 
the new image.
When image size or resolution increases, new pixels are created by sampling the neighboring pixel values. 
Although it takes a little longer for Picture Publisher to process the changes, SmartSizing helps the image to 
retain the best possible quality after resizing.

{button Related Topics,PI(`',`IDH_RT_IMAGE_SIZE_DB')}



About the Size command



Displays the new values for width as a percentage of the original. WScale can be changed by typing a new 
percentage in the data box.

Note
If the Allow Size Distortions option is selected, the width scaling and height scaling options are 

independent of one another. If it is not selected, changing the WScale automatically changes the HScale 
proportionally to maintain the original aspect ratio of the image.



Displays the new values for height as a percentage of the original. HScale can be changed by typing a new 
percentage in the data box.

Note
If the Allow Size Distortions option is selected, the width scaling and height scaling options are 

independent of one another. If it is not selected, changing the HScale automatically changes the WScale 
proportionally to maintain the original aspect ratio of the image.



Lets you use this option. A checkmark indicates the option is selected. No checkmark indicates the option is 
deselected.



Lets you change the image dimensions or resolution but keep the file size the same. You also can use this option 
to decrease the size of an image and increase the resolution at the same time. When this option is active, the 
image size remains constant, while changing one of the width, height, or resolution options changes all of the 
others. Choosing this option disables the Allow Size Distortion option.



To change the size of an image

1 On the Image menu, click Size.
2 Change the options to match the size and resolution you want.
3 Click Size.

Note
Click the Undo command on the Edit menu to reverse the changes after clicking Size in the Size Image 

dialog box.

{button Related Topics,PI(`',`IDH_RT_IMAGE_SIZE_P')}



About the Size command
About the Size Image dialog box



Expand Command

{button Steps...,PI(`',`IDH_HT_IMAGE_EXPAND_CMD')}

The Expand command redefines the boundaries of an image without changing the original image. This command
has the same effect as copying the image and pasting it into a larger window.

{button Related Topics,PI(`',`IDH_RT_IMAGE_EXPAND_CMD')}



To expand the boundaries of an image



About the Expand Image dialog box



Expand Image Dialog Box

{button Steps...,PI(`',`IDH_HT_IMAGE_EXPAND_CMD')}

This dialog box lets you specify new boundaries and margins for your image.
{button Related Topics,PI(`',`IDH_RT_IMAGE_EXPAND_DB')}



About the Expand command



Lets you enter the margin to place to the left of the original image. 

Note
The combined values of the Left and Right areas, when added to the width of the original image, equals 

the width of the new image.



Lets you enter the margin to place to the right of the original image. 

Note
The combined values of the Left and Right areas, when added to the width of the original image, equals 

the width of the new image.



Lets you enter the margin to place at the top of the original image. 

Note
The combined values of the Top and Bottom areas, when added to the height of the original image, equals 

the height of the new image.



Lets you enter the margin to place at the bottom of the original image. 

Note
The combined values of the Top and Bottom areas, when added to the height of the original image, equals 

the height of the new image.



Lets you choose a color for the new boundaries of the image. Double clicking the Color area box opens the Color 
Picker dialog box to let you specify a color.



To expand the boundaries of an image

1 On the Image menu, click Expand.
2 Change the size.
3 Click the Color area box.
4 Select a color from the Color Picker dialog box and click OK.
5 Click Expand to increase the boundaries of the image.

{button Related Topics,PI(`',`IDH_RT_IMAGE_EXPAND_P')}



About the Expand command
About the Expand Image dialog box



Rotate Command

{button Steps...,PI(`',`IDH_HT_IMAGE_ROTATE_CMD')}

The Rotate command is used to rotate an entire image.
When you click the Rotate command, the following commands appear on the Rotate submenu. 
90° Clockwise Rotates the image 90 degrees clockwise.
90° Counterclockwise Rotates the image 90 degrees counterclockwise.
180 Degrees Rotates the image 180 degrees.
Arbitrary Angle Opens the Rotate Image dialog box to let you specify the angle and direction of rotation.

{button Related Topics,PI(`',`IDH_RT_IMAGE_ROTATE_CMD')}



To rotate an image



About the Rotate Image dialog box



Rotate 90° Clockwise Command

{button Steps...,PI(`',`IDH_HT_IMAGE_ROTATE_CMD')}

This command is used to rotate an entire image by 90 degrees in a clockwise direction.



Rotate 90° Counterclockwise Command

{button Steps...,PI(`',`IDH_HT_IMAGE_ROTATE_CMD')}

This command is used to rotate an entire image by 90 degrees in a counterclockwise direction.



Rotate 180 Degrees Command

{button Steps...,PI(`',`IDH_HT_IMAGE_ROTATE_CMD')}

This command is used to rotate an entire image by 180 degrees.



Rotate Arbitrary Angle Command

{button Steps...,PI(`',`IDH_HT_IMAGE_ROTATE_CMD')}

This command opens the Rotate Image dialog box to let you rotate an entire image by an arbitrary number of 
degrees you specify.

{button Related Topics,PI(`',`IDH_RT_IMAGE_ROTATE_ARB_CMD')}



About the Rotate Image dialog box



To rotate an image

1 On the Image menu, click Rotate.
2 Click a Rotate command. 

Note
If you click the Arbitrary Angle command, the Rotate Image dialog box opens. Continue with steps 3 and 4.

3 Enter the number of degrees of rotation in the data box and click either the clockwise or counterclockwise 
icon. If you select the Use Weighted Averaging option, the pixels are calculated from neighboring pixels to 
eliminate jagged edges (aliasing).

4 Click Rotate.
{button Related Topics,PI(`',`IDH_RT_IMAGE_ROTATE_P')}



About the Rotate Image dialog box
About the Rotate command



Rotate Image Dialog Box

{button Steps...,PI(`',`IDH_HT_IMAGE_ROTATE_CMD')}

This dialog box lets you specify an angle and direction in which to rotate your image.
{button Related Topics,PI(`',`IDH_RT_IMAGE_ROTATE_DB')}



About the Rotate command



Lets you enter the number of degrees for rotation.



Lets you rotate the image in the clockwise direction.



Lets you rotate the image in the counterclockwise direction.



Flip Command

{button Steps...,PI(`',`IDH_HT_IMAGE_FLIP_CMD')}

The Flip command lets you flip an image.
When you click the Flip command, the following commands appear on the Flip submenu.
Horizontal Flips an image left to right.
VerticalFlips an image top to bottom.
Diagonal Flips an image both left to right and top to bottom.

Note
The Flip command affects a portion of an image, defined by a mask, or the entire image.



To flip an image



Flip Horizontal Command

{button Steps...,PI(`',`IDH_HT_IMAGE_FLIP_CMD')}

This command lets you flip an image horizontally (left to right).

Note
This command affects a portion of an image, defined by a mask, or the entire image.



Flip Vertical Command

{button Steps...,PI(`',`IDH_HT_IMAGE_FLIP_CMD')}

This command lets you flip an image vertically (top to bottom).

Note
This command affects a portion of an image, defined by a mask, or the entire image.



Flip Diagonal Command

{button Steps...,PI(`',`IDH_HT_IMAGE_FLIP_CMD')}

This command lets you flip an image diagonally (both left to right and top to bottom).

Note
This command affects a portion of an image, defined by a mask, or the entire image.



To flip an image

1 On the Image menu, click Flip.
2 Click Horizontal, Vertical, or Diagonal.

Note
Click the Undo command on the Edit menu to reverse a flipping effect.

{button Related Topics,PI(`',`IDH_RT_IMAGE_FLIP_P')}



About the Flip commands



Channels Command

{button Steps...,PI(`',`IDH_HT_IMAGE_CHANNELS_CMD')}

The Channels command lets you view and modify the individual color components of a color image. You can edit 
the individual channels, if you like. This command also lets you recombine the channels.
When you click the Channels command, a submenu opens, displaying the following commands.
Split RGB Splits the image into red, green, and blue channels.
Split HSL Splits the image into hue, saturation, and lightness channels.
Split CMYK Splits the image in cyan, magenta, yellow, and black channels.
Recombine Recombines the split channels of an image.

Possible uses of the Channels command:
Apply smart fills to aid in an auto-mask procedure, then click the Save Mask command on the Mask menu.
Apply paint or tooling edits to only one of the three channels to enhance the values in that channel.
Apply filters to one or more of the channels to intensify a color.

You are also able to save these grayscale files as separate image files using the Save and Save As commands on 
the File menu.

Note
Do not close any channel before recombining. All channels must be present for the recombine process to 

be successful. 



To split a color image
To recombine a previously split image



Channels Split RGB Command

{button Steps...,PI(`',`IDH_HT_IMAGE_CHANNELS_CMD')}

This command lets you split a color image into individual Red, Green, and Blue channels.
Picture Publisher creates separate image files and loads them on your screen. These image files appear as 
grayscale images; however, each image represents one of the three additive colors (red, green, and blue). The 
name of the channel appears in the title bar. This can be useful in comparing color ranges between the color 
values and in identifying methods when editing specific areas.

Note
Do not close any channel before recombining. All channels must be present for the recombine process to 

be successful. 



Channels Split HSL Command

{button Steps...,PI(`',`IDH_HT_IMAGE_CHANNELS_CMD')}

This command lets you split a color image into individual Hue, Saturation, and Lightness channels.
Picture Publisher creates separate image files and loads them on your screen. These image files appear as 
grayscale images; however, each image represents one of the three additive colors (red, green, and blue). The 
name of the channel appears in the title bar. This can be useful in comparing color ranges between the color 
values and in identifying methods when editing specific areas.

Note
Do not close any channel before recombining. All channels must be present for the recombine process to 

be successful. 



Channels Split CMYK Command

{button Steps...,PI(`',`IDH_HT_IMAGE_CHANNELS_CMD')}

This command lets you split a color image into individual Cyan, Magenta, Yellow, and Black channels.
Picture Publisher creates separate image files and loads them on your screen. These image files appear as 
grayscale images; however, each image represents one of the four subtractive colors (cyan, magenta, yellow, 
and black). The name of the channel appears in the title bar. This can be useful in comparing color ranges 
between the color values and in identifying methods when editing specific areas.

Note
Do not close any channel before recombining. All channels must be present for the recombine process to 

be successful. 



Channels Recombine Command

{button Steps...,PI(`',`IDH_HT_IMAGE_CHANNELS_CMD')}

This command lets you recombine the previously split channels of a color image into a single image.

Note
All channels must be present for the recombine process to be successful. 



To split a color image

1 On the Image menu, click Channels.
2 Click one of the commands: Split RGB, Split HSL, or Split CMYK.

Notes
The Split CMYK command is only available with a CMYK image. The Split RGB and Split HSL commands are 

only available with an RGB image. Use the Convert To command on the Image menu to convert an image to another
image type.

To see individual splits, minimize the top image.
{button Related Topics,PI(`',`IDH_RT_IMAGE_CHANNELS_P')}



To recombine a split image
About the Channels commands



To recombine a previously split image

1 On the Image menu, click Channels. 
2 Click Recombine.

{button Related Topics,PI(`',`IDH_RT_IMAGE_SPLIT_CMD')}



To split a color image
About the Channels commands



Convert To Command

{button Steps...,PI(`',`IDH_HT_IMAGE_CONVERTTO_CMD')}

The Convert To command on the Image menu converts the image type of the image on your screen. When you 
click the Convert To command, a submenu opens and displays the following commands.

Command Action

Line Art Creates monochrome art.
Scattered Dithers your line art image to give the impression of more shades of gray.
Grayscale Makes an image with up to 256 shades of gray.
Palette Color Creates a one-channel, 8-bit image. Clicking this command opens the Convert to Palette Color 
dialog box.
RGB Color Makes a 24-bit image. This provides the most colors, up to 16 million.
CMYK Color Converts the image to the primary subtractive colors.
Color Managed Creates a new image using color management. Clicking this command opens the Color 
Management Selection dialog box.

Note
If the source image contains more information than the destination image, you cannot convert the 

destination image back to its original condition unless you click the Undo command on the Edit menu before 
performing any other operation. For example, if you convert a full-color image to a grayscale image (a color image 
contains more information than a grayscale image), all of the color information is lost unless you click the Undo 
command. If you convert a grayscale image to a full-color image, the image will not contain color but is capable of 
accepting any color available to a full-color image.
{button Related Topics,PI(`',`IDH_RT_IMAGE_CONVERTTO_CMD')}



To convert an image



About the Convert to Palette Color dialog box
About the Color Management Selection dialog box



Convert to Palette Color Dialog Box

{button Steps...,PI(`',`IDH_HT_IMAGE_CONVERTTO_CMD')}

This dialog box lets you specify how you want your image to be converted. 



Lets you choose from 8-color, 16-color, 256-color, or Custom. Greater-color images usually look better; however, 
the greater-color images require more disk space than fewer-color images. If you choose the Custom image type,
you can specify the number of colors in the image by setting a value in the Number of Colors area.



If the image type in the Image Type list box is Custom, you can use this area to specify the number of colors in 
an image.



Lets you choose from None, Pattern, or Scattered. The None option does not dither the colors. The Pattern option 
lets you simulate a greater-color image by dithering the pixels in a repeating "checkerboard" pattern. The 
Scattered option lets you simulate a greater-color image by dithering the pixels in a random fashion. The results 
you get from the Scattered option are similar to those you get when you print with the ScatterPrint option in the 
Print dialog box. The best results are usually obtained from the Scattered option.



Lets you choose the Optimized palette, the System palette, or a Custom palette. The System option creates an 
image with colors equally spaced across the RGB color spectrum. An Optimized palette contains colors based 
on the predominant colors in the original image, and can help you create better results when editing an image. 
The Custom option lets you select a previously saved palette from the Palette Name area.



To convert an image

1 Open the file you want to convert.
2 On the Image menu, click Convert To.
3 Click a command. If you click Palette Color, the Convert to Palette Color dialog box opens.
4 Choose the options you want, if available.
5 Click Convert.

{button Related Topics,PI(`',`IDH_RT_IMAGE_CONVERTTO_P')}



About the Convert To command
About the Convert to Palette Color dialog box



Invert Command

{button Steps...,PI(`',`IDH_HT_IMAGE_INVERT_CMD')}

The Invert command reverses the colors of an entire image or portions of an image defined by a mask. A black-
and-white image looks like a photo negative. A color image reverses using additive colors.



To invert an image



To invert an image
On the Image menu, click Invert.

Notes
On the Image menu, click Invert to reverse the colors of an image.
On the Edit menu, click Undo to reverse an effect created using the Invert command.

{button Related Topics,PI(`',`IDH_RT_IMAGE_INVERT_P')}



About the Invert command



Stitch Command

{button Steps...,PI(`',`IDH_HT_IMAGE_STITCH_CMD')}

The Stitch command offers a simple solution to the problems associated with piecing images together manually. 
With the Stitch command, you only need to scan different areas of the image so there is overlap in the images, 
choose two common points on both images, and click the Stitch button in the ribbon. Picture Publisher then 
creates a new image from the two smaller images.
Before you can use the Stitch command, you must have two open images in Picture Publisher that have an 
overlapping area. An overlapping area is an area where two images are identical. These images can be 
previously loaded images or images that you just scanned.
The Stitch command operates by aligning the image-based markers that you place on two images. You begin by 
placing the images side by side, so you can see the overlapping areas. Then place two points, one on each 
image, that are identical in the overlapping area. These first two points are indicated by small circular markers. 
Next, place two more points in the overlapping area. These second points are indicated by small square markers.
You now have two images with one circular and one square marker on each image.
When the Stitch command begins working, it first overlays the top (circular) markers of the images. Only one of 
the images is transformed, and the other image remains unchanged (anchored).
It may be difficult to scan images so they are perfectly straight. This is not a problem with the Stitch command. 
The Stitch command rotates the transformed image so the bottom (square) markers of the two images are 
vertically aligned to each other, effectively making the two images perfectly aligned.
Next the Stitch command stretches the transformed image so it is the same size as the other image. Now all 
markers are aligned to each other. Because these markers are aligned, all other points between them are also 
aligned.
The Stitch command can compare the brightness of the two images and make changes to the transformed 
image so it matches the other image. The Stitch command also can blend the adjoining edges of the images.
After the Stitch command performs all these operations, which are done automatically for you, it creates a new 
image composed of the two images.

{button Related Topics,PI(`',`IDH_RT_IMAGE_STITCH_CMD')}



To stitch two images together



About the Stitch Options dialog box
About the Stitch Ribbon options



Stitch Ribbon Options

{button Steps...,PI(`',`IDH_HT_IMAGE_STITCH_CMD')}

When you click the Stitch command on the Image menu, the ribbon area changes to reflect options that are 
specific to this tool.

{button Related Topics,PI(`',`IDH_RT_IMAGE_STITCH_RIBB')}



About the Stitch command
About the Stitch Options dialog box



Let you move the view of the active image so you can see the round or square markers if the markers have been
placed but are not in view. If a marker has not been placed, the respective Locate button is grayed. If a marker is
already in view, nothing happens when you click the Locate button.



Lets you place or delete markers on the active image. It contains the filename of the images and circular and 
square marker buttons. If a circular or square marker button is in, the respective marker has been placed on the 
image. If it is out, it has not been placed on the image. To place a marker for the first time, you can either click a 
circular or square marker button or click the left mouse button on the active image. To remove a circular or 
square marker from the active image, click the circular or square marker button.



Lets Picture Publisher automatically adjust the markers so they align to the exact pixel on both images. The 
markers initially must be placed within 10 pixels of each other in order for them to align successfully.



Opens the Stitch Options dialog box. Click this button only after you have placed all four markers.



Stitch Options Dialog Box

{button Steps...,PI(`',`IDH_HT_IMAGE_STITCH_CMD')}

After you have placed all four markers and you click the Stitch button in the ribbon area, the Stitch Options 
dialog box opens. This dialog box lets you choose additional options before the stitching operation begins.

{button Related Topics,PI(`',`IDH_RT_IMAGE_STITCH_OPS_DB')}



About the Stitch command
About the Stitch Ribbon options



Lets you select the first image to be transformed. The second image becomes the anchor.



Lets you select the second image to be transformed. The first image becomes the anchor.



Lets you blend the edges of the two images once they are stitched together.



Lets you select the amount of blending that occurs when the Blend Seam option is selected by using the slider to
select low, medium, or high pressure. The smaller the percentage, the lower the pressure.



Lets you change the brightness of the transformed image so it matches the other image.



Lets you adjust the amount of brightness from -100 to 100 percent by adjusting the slider.



Improves the quality of the image if it is rotated, scaled, or skewed during the transformation. This option makes 
the resulting image look less jagged.



To stitch two images together

1 Open two images that have an overlapping area. 
On the File menu, click Open.
Locate the first file in the ImageBrowser dialog box and double click the filename.
On the File menu, click Open.
Locate the second file in the ImageBrowser dialog box and double click the filename. 

2 On the Image menu, click Stitch.
3 Click the title bar of the first image to make it active.
4 Move the cursor to an overlapping point located in the upper part of the image.
5 Click the left mouse button.
6 Move the cursor to an overlapping point that is located in the lower part of the image. The circular and 

square markers for an image should be placed as far apart as possible vertically so the rotation and scaling 
accuracy is as high as possible.

7 Click the left mouse button.
8 Click the title bar of the second image to make it active.
9 Move the cursor to the point that corresponds to the circular marker in the first image.
10 Click the left mouse button.
11 Move the cursor to the point that corresponds to the square marker in the first image.
12 Click the left mouse button. 
13 Click Stitch. 
14 Select the options you want in the dialog box.
15 Click Stitch. 

Notes
Before you can use the Stitch command, you must open two images that have an overlapping area. You 

may find it easier to place the markers if the images are side by side; however, they are not required to be.
For the best results, the images that are stitched together should have the same resolution.
Each image must have two markers--a circular marker and a square marker. The circular markers must be 

on identical points in the overlapping area of the images. The square markers also must be on identical points in 
the overlapping area of the images. Typically, the square markers are below the circular markers, but they do not 
have to be.

To accurately locate each overlapping point, you may need to zoom in on an area of the image by using 
the Zoom tool.

If you did not zoom in on your image to place markers, you can have Picture Publisher adjust the position 
of the markers by clicking Adjust. You also can move the markers by dragging them after they are placed.
{button Related Topics,PI(`',`IDH_RT_IMAGE_STITCH_P')}



About the Stitch command
About the Stitch Options dialog box
About the Stitch Ribbon options



Effects Command

{button Steps...,PI(`',`IDH_HT_IMAGE_EFFECTS_CMD')}

The Effects command opens the EffectsBrowser dialog box and lets you choose from the many different effects 
supplied with Picture Publisher. The effects can be used on part of the image (defined by a selection) or on the 
entire image.

{button Related Topics,PI(`',`IDH_RT_IMAGE_EFFECTS_CMD')}



To apply a special effect



About the EffectsBrowser dialog box
Using Special Effects



Using Special Effects

{button Steps...,PI(`',`IDH_HT_Using_Special_Effects')}

You can modify your image with special effects that change the image in many different ways. For example, the 
Watercolor effect transforms an image into the likeness of a watercolor painting. The Twirl effect makes an image
appear "swirled" outwards from the center of the image.
The EffectsBrowser lets you easily select the effect, specify the options you want, and preview the image. 
If an image has masked areas, the effects apply only to the area inside or outside the masks, as specified by the 
EffectsBrowser. If there are no masked areas in the image, the effects apply to the entire image.
If you do not like an effect you have selected for your image,, you can undo it by resetting the EffectsBrowser. 
After you have applied the effect and closed the EffectsBrowser dialog box, you can undo the effect only by 
clicking Undo Special Filter on the Edit menu immediately.

{button Related Topics,PI(`',`IDH_RT_USING_SPECIAL_EFFECTS')}



To select a special effect
To create a mask in your image
To undo an applied special effect



About the EffectsBrowser dialog box



EffectsBrowser Dialog Box

{button Steps...,PI(`',`IDH_HT_IMAGE_Effects_DB')}

The EffectsBrowser dialog box lets you choose special effects to apply to an image.
{button Related Topics,PI(`',`IDH_RT_IMAGE_EFFECTS_DB')}



To apply an effect to an image



About the Effects command
Using Special Effects



To apply an effect to an image

1 On the Image menu, click Effects.
2 Click an effect in the Image Effects list box.
3 Set any effects options, if necessary.
4 Click Preview to see the effect.

{button Related Topics,PI(`',`IDH_RT_IMAGE_EFFECTS_P')}



About the Effects command
About the EffectsBrowser dialog box
Using Special Effects



Help Menu Commands

The Help menu lets you receive help about Picture Publisher.
Picture Publisher Help Displays the contents for the Picture Publisher help 

system.
Using Help Displays on-line instructions for using the Windows 

95 help system.
Office Compatible Opens a help topic that describes how Picture 

Publisher is used with other Microsoft Office 
Compatible products.

About Picture Publisher Displays a dialog box that includes the version 
number and version date of your Picture Publisher 
program.

Picture Publisher Help

Displays the contents for the Picture Publisher help system.



Using Help

Displays on-line instructions for using the Windows 95 help system.



Office Compatible

Opens a help topic that describes how Picture Publisher is used with other Microsoft Office Compatible products.



About Picture Publisher

Displays the About Picture Publisher dialog box, which includes the version number and version date of your 
Picture Publisher program. You can also click the Picture Publisher button to view a list of Picture Publisher 
developers.



Selector Tool

{button Steps...,PI(`',`IDH_HT_SELECTOR_TOOL')}

The Selector tool selects individual or multiple objects for transforming, grouping, or deleting. 

{button Related Topics,PI(`',`IDH_RT_SELECTOR_TOOL')}



To select an object



About Selector Tool options



Lets you select individual or multiple objects for transforming, grouping, or deleting. 



To select an object

1 In the toolbar, click the Selector tool.
2 Click the object you want to select. 

or
Press SHIFT and click multiple objects to select multiple objects. 
or
Drag a selection rectangle around a group of objects to select all objects totally inside the rectangle.

Note
You can deselect an individual object without affecting the other selected objects by pressing SHIFT and 

clicking the object.

{button Related Topics,PI(`',`IDH_RT_SELECTOR_TOOLP')}



About Selector Tool options



Selector Tool Options

{button Steps...,PI(`',`IDH_HT_SELECTOR_TOOL_OPTIONS')}

The Selector tool options determine how the Selector tool works. You can select different options for the tool. 
These options are in the ribbon at the top of the window.

{button Related Topics,PI(`',`IDH_RT_SELECTOR_TOOL_OPS')}



To select an object



About the Selector Tool



Lets you save your preferences for this tool.



Lets you move selected objects up one layer each click. Each object resides on a different layer. You can see this 
by overlapping the objects and viewing them. Pressing SHIFT while clicking a button moves the selection to the 
back or front layer.

Note
When you have multiple objects selected on non-consecutive layers, each object moves one layer when 

you click the button. If you hold SHIFT and then click, all selected objects move to the top or bottom in their relative 
sequence.



Lets you move selected objects down one layer each click. Each object resides on a different layer. You can see 
this by overlapping the objects and viewing them. Pressing SHIFT while clicking a button moves the selection to 
the back or front layer.

Note
When you have multiple objects selected on non-consecutive layers, each object moves one layer when 

you click the button. If you hold SHIFT and then click, all selected objects move to the top or bottom in their relative 
sequence.



Lets you display the Transform tool for the selected objects. Controls in this ribbon allow you to change the 
shape and orientation of the selection.



Lets you group or ungroup multiple selected objects. Grouped objects can be moved and selected as one object.



Lets you lock or unlock selected objects.



Mask Tools

The Mask tools let you select, or mask, areas of an image so that you can edit one area without affecting 
another. 

Click an icon below to read more information about the tool.

Click the Shape Mask tool to create a rectangular/square or elliptical/circular mask. 

Click the Freehand Mask tool to create a custom mask. 

 Click the Paint on Mask tool to create an irregularly shaped mask by using paint brushes on areas you want
to mask. 

Click the Smart Mask tool to automatically draw a mask. 

Click the Mask Transform tool to move, rotate, skew, or change the size and shape of a mask. 

Click the Mask Point Editing tool to change the shape of a mask by moving, adding, or deleting points on a 
mask. 

Click the Crop tool to cut out unwanted portions of an image. 
You can use masks to isolate your editing and retouching. You can also use masks to outline areas for cutting and
copying to create montages. Finally, you can copy masked areas from one place in an image to another place in 
the same image, or into other images or programs.
An outline shows the shape of the mask as you create it. This shape displays as a "marquee" when you are 
finished drawing the mask. The marquee is identified by a moving black and white border on color images, and a
moving green and red border on grayscale and line art images.

Note
The mask's size and location (relative to where you begin drawing) are shown at the bottom left corner of 

the window as you create the mask.
You can remove all of the masks in the active window by opening the Mask menu and choosing the Remove 
Mask command.
To remove masks individually, use the Mask Transform tool.
The Mask tools are modeled after graphic design and photographic masking tools. For example, the icon for 
several of the Mask tools is a razor knife, a common tool for creating cardboard or film masks.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

the mode in which you are working. For example, if you draw a mask on an image and click the right mouse button, 
a mouse menu displays commands such as Remove Mask, Undo Mask, Mask Transform, etc. The commands 
available depend on what you are working with in Picture Publisher.



Opens the Mask toolset to let you select, or mask, areas of an image so that you can edit one area without 
affecting another. 
You can use masks to isolate your editing and retouching. You can also use masks to outline areas for cutting and
copying to create montages. Finally, you can copy masked areas from one place in an image to another place in 
the same image, or into other images or programs.
An outline shows the shape of the mask as you create it. This shape displays as a "marquee" when you are 
finished drawing the mask. The marquee is identified by a moving black and white border on color images, and a
moving green and red border on grayscale and line art images.



Shape Mask Tool

{button Steps...,PI(`',`IDH_HT_MASKTOOL_SHAPE')}
The Shape Mask tool lets you create a rectangular, square, elliptical, or circular mask. 

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_SHAPE')}



To draw a rectangular or elliptical mask



About Shape Mask tool options



Lets you create a rectangular, square, elliptical, or circular mask. 



Shape Mask Tool Options

{button Steps...,PI(`',`IDH_HT_MASKTOOL_SHAPE')}

When you choose the Shape Mask tool, the ribbon changes to reflect options specific to this tool.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_SHAPEOPS')}



About the Shape Mask tool



Lets you save your preferences for this tool.



Lets you choose whether you want to create rectangular or elliptical masks. Click the down arrow in the list box, 
then click the rectangular or elliptical shape to choose the mask shape.



To draw a rectangular or elliptical mask
1 In the toolbar, click the Mask tool to open the Mask tool set.
2 Click the Shape Mask tool.
3 Click a mask mode.
4 Choose a shape for the mask (rectangular or elliptical).
5 Choose a method for the mask.

If you choose Constrain Aspect or Constrain Size, type values for the Width and Height and select Units.
6 Click where you want to start the mask and drag to create the mask.
7 When the mask is the size and location you want, release the left mouse button to display the mask.

Tips
Press and hold the right mouse button and move the mouse to reposition the mask while you are drawing 

it.
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_SHAPEP')}



About the Shape Mask tool
About Shape Mask tool options



Freehand Mask Tool

{button Steps...,PI(`',`IDH_HT_MASKTOOL_FREEHAND')}
The Freehand Mask tool lets you create a custom mask by manually or automatically tracing an outline of 

the area you want to mask. 
You can draw a freehand mask one point at a time (by clicking the left mouse button), or you can press and hold 
the left mouse button while dragging the pointer (as if you were drawing with a pencil).

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_FREEHAND')}



To draw a freehand mask



About Freehand Mask tool options
About Automasking



Lets you create a custom mask by manually or automatically tracing an outline of the area you want to mask. 
You can draw a freehand mask one point at a time (by clicking the left mouse button), or you can press and hold 
the left mouse button while dragging the pointer (as if you were drawing with a pencil).



Freehand Mask Tool Options

{button Steps...,PI(`',`IDH_HT_MASKTOOL_FREEHAND')}

When you choose the Freehand Mask tool, the ribbon changes to reflect options specific to this tool.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_FREEHANDOPS')}



About the Freehand Mask tool
About AutoMasking



Lets you save your preferences for this tool.



Lets you select a method of using the Freehand Mask tool.
Choose Freehand to draw a mask without constraints.
Choose AutoMask to draw a mask semi-automatically along color break lines. This allows you to trace parts of 
the image distinguished by their color.
Choose Point Edit to edit, add, and delete points in a mask. 



Lets you anti-alias (or feather) the mask edges.



Lets you draw lines with the Freehand Mask tool. 



Lets you draw curves with the Freehand Mask tool.



Lets you choose a color model to use for creating the mask. For example, if all hues in the mask are similar, but 
there is a wide range of lightness and darkness, you might want to use the HSL model to draw the mask.



Lets you determine the amount of change in color that Picture Publisher uses to trace the mask. If all colors are 
very similar you may want to use a small number so the mask does not expand too much. A high sensitivity 
gives you more precision, but requires more time to create the mask.



Lets you determine the minimum line length in pixels that Picture Publisher can draw when automasking.
The Point Edit option displays the following additional options related to point editing only.



Activates a line editing tool for the selected point.



Lets you activate a Bézier curve editing tool for the selected point. This allows you to curve the lines on each 
side of the point.



Lets you move points in a mask. Do this by dragging a point.

Note
To toggle between Add Point mode and Move Point mode, press and hold SHIFT.



Lets you add points to a mask. Do this by clicking on the marquee between two existing points.

Note
To toggle between Add Point mode and Move Point mode, press and hold SHIFT.



Lets you delete a point on a mask.



To draw a freehand mask

1 Click the Mask tool in the toolbar.
2 Click the Freehand Mask tool.
3 Select a Mode.
4 Choose a Freehand Method.
5 Click where you want to start the mask and drag to create the mask.
6 When the mask is the size and location you want, double click the left mouse button to display the mask.

Notes
If you are in point editing mode, press ENTER to complete the mask.
When in point editing mode, you can press TAB to select all points in the first shape with a selected point 

(or all points in all shapes if none are selected).

Tips
If you make a mistake, press BACKSPACE to delete the last line segment.
Place the last point near the first point before closing the mask. This helps you avoid an unwanted line.
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_FREEHANDP')}



About the Freehand Mask tool
About Freehand Mask tool options
About AutoMasking



AutoMasking

{button Steps...,PI(`',`IDH_HT_MASKTOOL_AUTOMASK')}

AutoMasking is a feature of the Freehand Mask that senses the edge of an area by detecting a color break, then 
automatically tracing it.
AutoMasking is used in conjunction with the Freehand Mask tool to create mask outlines in irregular areas. This 
powerful tool has adjustable sensitivity. It can detect the edge of an element based on the actual image data, 
rather than relying on a visual interpretation of a screen display.



To draw a mask using AutoMask
To edit points before a mask is completed



To draw a mask using AutoMask

1 Click the Mask tool in the toolbar.
2 Click the Freehand Mask tool.
3 Click the down arrow to the right of the Method list box and click AutoMask.
4 Choose a mask mode.
5 Set the Sensitivity and Minimum Line Length.
6 Click where you want to begin the mask.
7 Drag the pointer and guideline a short distance (about 1/4 to 1/2 inch) along an edge of the image, and click. 

AutoMask automatically traces that edge of the image, approximating the guideline.
8 Repeat step 7 until the image is almost completely traced.
9 Double click to close the mask.

Tip
If AutoMask can not find a distinct edge, the mask might draw unpredictably. If this happens, click the left 

mouse button to stop the mask from drawing, then press Backspace repeatedly until you return to a good outline.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_AUTOMASKP')}



About AutoMasking



To edit points before a mask is completed

1 Click the Mask tool. 
2 Click the Freehand Mask tool.
3 Click the Additive Mode button in the mask ribbon.
4 Select either the Freehand or AutoMask method in the Method list box. 
5 Begin drawing a mask on the image.
6 Select Point Edit in the Method list box. The mask turns into a series of line segments and Bézier curves.
7 Select the point edit mode you want in the ribbon (Make Line, Make Bézier, Move Points, Add Points, Delete 

Points).

Note
You can use the Point Edit method to edit points as you are creating a mask. You may want to use this 

method if you have placed a point and are not happy with its placement.



Paint On Mask Tool

{button Steps...,PI(`',`IDH_HT_MASKTOOL_PAINTONMASK')}
The Paint On Mask tool lets you create an irregularly shaped mask by painting on areas you want to mask. 

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_PAINTONMASK')}



To paint on a mask



About Paint On Mask tool options



Lets you create an irregularly shaped mask by painting on areas you want to mask. 



Paint On Mask Tool Options

{button Steps...,PI(`',`IDH_HT_MASKTOOL_PAINTONMASK')}

When you choose the Paint On Mask tool, the ribbon changes to reflect options specific to this tool.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_PAINTONMASKOPS')}



About the Paint On Mask tool



Lets you save your preferences for this tool.



Lets you choose the way the Paint On Mask tool will work. Choose Image Mask to paint a mask directly on the 
image. Choose Object Alpha to paint on the object’s alpha channel. This lets you change the characteristics of 
the whole object or parts of it. For example, select an object and choose Object Alpha in the Paint On Mask list 
box. Choose the Subtractive mode to paint away part of the object. Choose the Additive mode to add part of the 
object back.



To paint on a mask

1 Click the Mask tool in the toolbar.
2 Click the Paint On Mask tool.
3 Select a mask mode.
4 Choose a brush shape and enter a brush size.
5 Click where you want to start the mask and drag to paint on the mask.
6 When the mask is the size and location you want, release the left mouse button when the mask is as you 

want it.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_PAINTONMASKP')}



To create a custom brush
About the Paint On Mask tool
About Paint On Mask tool options



To create a custom brush

1 Click the Mask tool in the toolbar.
2 Click the Paint On Mask tool.
3 Click the down arrow in the Brush area and choose Custom.
4 Click the File Options button and click Add.
5 Choose a file to use for the custom brush and click Open.
6 Type a name for the custom brush and click OK.
7 Click OK in the Select Custom Brush dialog box to save the custom brush.



Smart Mask Tool

{button Steps...,PI(`',`IDH_HT_MASKTOOL_SMARTMASK')}

The Smart Mask tool automatically draws a mask by sensing color breaks within the image and masking 
between them. You choose the color to be masked by pointing the cursor to the area of the image you want masked
and clicking. 

The Smart Mask tool is most effective when the contrast or color break is strong at the edge of the area to be 
masked. For example, the Smart Mask tool is useful for masking black letters when they are displayed on a white
background.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_SMARTMASK')}



To use the Smart Mask tool



About Smart Mask tool options



Automatically draws a mask by sensing color breaks within the image and masking between them. You choose 
the color to be masked by pointing the cursor to the area of the image you want masked and clicking. 
The Smart Mask tool is most effective when the contrast or color break is strong at the edge of the area to be 
masked. For example, the Smart Mask tool is useful for masking black letters when they are displayed on a white
background.



Smart Mask Tool Options

{button Steps...,PI(`',`IDH_HT_MASKTOOL_SMARTMASKOPS')}

When you choose the Smart Mask tool, the ribbon changes to reflect options specific to the tool. 
As with other masking tools, you can set the mode to Additive (to add to a mask) or Subtractive (to subtract from
the mask). 
You can set the Wand Range to determine sensitivity to color differences. As you increase the Wand Range 
percentage, the area of color included in the mask increases. For example, a 100% setting masks everything in 
the image; 0% masks a single color. If you choose a 10% setting, the mask surrounds colors that are within 10% 
of each other (for example, yellow plus or minus 10%). 
Set the Wand Fade to create smooth edges on masks as the mask is drawn. As you increase the Wand Fade 
percentage, the edges of the mask become softer. As you decrease the Wand Fade percentage, the edges of the 
mask become more sharply defined.
You can choose the color model to be used in determining the mask. The default is Normal (RGB) if the image is 
an RGB image, and CMYK if the image is a CMYK image. In some cases where most hues in the image are similar 
but there is a wide range of lightness and darkness, you might want to use the HSL (Hue, Saturation, Lightness) 
model. 

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_SMARTMASKOPS')}



About the Smart Mask tool



To use the Smart Mask tool



Lets you save your preferences for this tool.



Set the Wand Fade to create smooth edges on masks as the mask is drawn. As you increase the Wand Fade 
percentage, the edges of the mask becomes softer. As you decrease the Wand Fade percentage, the edges of the
mask become more sharply defined.



Lets you mask similar colors throughout the image after you have created the first mask.



Lets you increase the size of the mask by the percentage amount set in the Expand Mask Amount box.



Lets you set the amount to increase the size of the mask.



To use the Smart Mask tool

1 Click the Mask tool in the toolbar.
2 Click the Smart Mask tool.
3 Choose a mask mode.
4 Enter a value from 0% to 100% in the Wand Range area in the ribbon.
5 Select a color model.
6 Click inside the area of the image to be masked. A mask marquee appears.

Note
You can delete your masks by opening the Mask menu and choosing the Remove Mask command or 

opening the Edit menu and choosing the Undo command.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_SMARTMASKP')}



About the Smart Mask tool
About Smart Mask tool options



Mask Transform Tool

{button Steps...,PI(`',`IDH_HT_MASKTOOL_MASK_XFRM')}
The Mask Transform tool lets you copy or move the mask only or both the mask and the image inside the 

mask. 

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_MASK_XFRM')}



To transform a mask



About Mask Transform tool options



Lets you copy or move the mask only or both the mask and the image inside the mask. 



Mask Transform Tool Options

{button Steps...,PI(`',`IDH_HT_MASKTOOL_MASK_XFRM')}

When you select the Mask Transform tool, the ribbon changes to reflect options specific to this tool.
After selecting a Modify option, drag a selection rectangle around the area you want to transform. If you include 
one or more entire masks, Picture Publisher modifies the box size to include just those masks. Drawing the 
rectangle around just a part of the mask selects the partial mask.

Note
A rotation tool resides in the middle of the bounding box surrounding the selection. The rotation tool 

consists of a circle marking the pivot point, a square marking the rotation handle, and a line connecting the two. You
rotate the selection by dragging the handle. Dragging the pivot point allows you to change the center of rotation. 
You can change the sensitivity of the rotation tool by dragging the handle closer to or farther away from the pivot 
point. The tool becomes less sensitive as you drag the handle farther away. This simply means you must drag the 
handle more to rotate the image.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_MASK_XFRMOPS')}



About the Mask Transform tool



Lets you save your preferences for this tool.



Displays the options for choosing what you want to transform.
Copy Mask lets you duplicate the mask without changing the image. 
Move Mask lets you move the mask without changing the image. 
Copy Image lets you duplicate the mask and the image inside the mask; this is similar to copying and pasting 
an image. This creates an object if objects are enabled in the Options dialog box. 
Move Image lets you move the mask and the image inside the mask; this is similar to cutting and pasting the 
image. This creates an object if objects are enabled in the Options dialog box.



Lets you choose a type of change to make. After choosing a transformation type, you can drag one of the 
handles on the bounding box surrounding the selection to perform the transformation. The transformation 
choices are: Scale, Skew, Perspective, and Distort.
Choose Scale to change the height and width of the selection. Drag a corner handle to enlarge or shrink the 
selection using its current aspect ratio. Drag an edge handle to move just the height or width.
Choose Skew to slant the selection. Drag a corner handle or a top and bottom edge handle to skew the selection
left or right. Drag an edge handle to skew the selection up or down.
Choose Perspective to add a three-dimensional appearance to the selection. Dragging a corner handle in one 
direction moves the opposite corner handle an equal distance in the opposite direction.
Choose Distort to stretch the selection as if it is a rubber sheet. Each corner handle operates independently of 
the others.



Lets you rotate the selection flat, as if you are looking down on a spinning disk.



Lets you rotate the selection by pushing the top back and pulling the bottom forward, or vice versa, as if you are 
turning a rotisserie (rotating spit). This rotation is actually from a 45 degree angle.



Lets you rotate the selection by pushing the left back and pulling the right forward, or vice versa, as if you are 
turning a revolving door. This rotation is actually from a 45 degree angle.



To transform a mask

1 Click the Mask tool in the toolbar.
2 Click the Mask Transform tool.
3 Draw a rectangle around the mask you want to modify, or click on the image to select all masks. 

The pointer changes to a four-headed arrow. 
A mask edit box with handles (points) replaces the marquee box.

4 Choose the options you want.
5 Double click the left mouse button to anchor the edited mask.

Notes
You can delete a mask by selecting it while using the Mask Transform tool and pressing DEL.
You can press ESC at any time during this process to exit the transform mode.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_MASK_XFRMP')}



About the Mask Transform tool
About Mask Transform tool options



Mask Point Editing Tool

{button Steps...,PI(`',`IDH_HT_MASKTOOL_MASK_PT_EDIT')}

The Mask Point Editing tool lets you change the shape of a mask by moving, adding, or deleting points on 
the mask. 

The Mask Point Editing tool lets you fine-tune a mask by adjusting its individual points. The tool is especially 
useful when you need to make minor changes to a mask.

Note
When in point editing mode, you can press TAB to select all points in the first shape with a selected point 

(or all points in all shapes if none are selected).

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_MASK_PT_EDIT')}



To edit points as line segments
To edit points as Bézier curves
To add points to a mask
To remove points from a mask
To move points on a mask



About Mask Point Editing tool options



Lets you change the shape of a mask by moving, adding, or deleting points on the mask. 
The Mask Point Editing tool lets you fine-tune a mask by adjusting its individual points. The tool is especially 
useful when you need to make minor changes to a mask.

Note
When in point editing mode, you can press TAB to select all points in the first shape with a selected point 

(or all points in all shapes if none are selected).



Mask Point Editing Tool Options

{button Steps...,PI(`',`IDH_HT_MASKTOOL_MASK_PT_EDIT')}

The Mask Point Editing tool lets you fine-tune a mask by adjusting its individual points. The tool is especially 
useful when you need to make minor changes to a mask.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_MASK_PT_EDITOPS')}



About the Mask Point Editing tool



Lets you save your preferences for this tool.



Lets you edit points as line segments or Bézier curves.



Lets you choose the maximum curvature the program will allow when converting to line segments.



Lets you choose how sharp the corners of a point are. The lower the continuity, the sharper the corner. The 
higher the continuity, the softer the edges of the corner.



Lets you choose the maximum curvature the program will allow when converting to Bézier curves.
Click the masked area to enter point editing mode and display the following options in the ribbon, for both the 
Lines and Curves methods.



To edit points as line segments

1 Click the Mask tool.
2 Click the Mask Point Editing tool.
3 Click the down arrow in the Method list box and click Lines.
4 Click a point or draw a bounding box around the area of the mask you want to edit. The mask changes to 

display all points or selected points.
5 Edit the points.
6 Press ENTER to leave the editing mode.

Tip
Press L to change the selected point(s) into a line.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_MASK_PT_EDIT_LINES')}



To edit points as Bézier curves
To add points to a mask
To remove points from a mask
To move points on a mask
About the Mask Point Editing tool
About Mask Point Editing tool options



To edit points as Bézier curves

1 Click the Mask tool. 
2 Click the Mask Point Editing tool. The ribbon changes to show the Mask Point Editing options.
3 Click the down arrow in the Method list box and choose Curves.
4 Click a point or draw a bounding box around the area of the mask you want to edit. The mask changes to 

display all points or selected points.
5 Edit the points as necessary.
6 Press ENTER to leave the editing mode.

Tip
Press SHIFT while dragging a Bézier handle to unlock the Bézier handle and create a cusp. Press C to 

change the selected point(s) into a Bézier curve.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_MASK_PT_EDIT_BEZIER')}



To edit points as line segments
To add points to a mask
To remove points from a mask
To move points on a mask
About the Mask Point Editing tool
About Mask Point Editing tool options



To move points on a mask

1 Click the Mask tool. 
2 Click the Mask Point Editing tool.
3 Click the masked area to display the points.
4 Click the Move Points button in the ribbon.
5 Point the mouse pointer to the point to be moved, press the left mouse button, and drag the point to its new 

location.
6 Repeat step 5 for additional points, if necessary.
7 Press ENTER to leave the editing mode.

Tip
To move multiple points, draw a bounding box around the points, and move one of the points. Using the 

right mouse button while moving any point will move the entire curve.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_MASK_PT_MOVE')}



To edit points as line segments
To edit points as Bézier curves
To add points to a mask
To remove points from a mask
About the Mask Point Editing tool
About Mask Point Editing tool options



To add points to a mask

1 Click the Mask tool. 
2 Click the Mask Point Editing tool.
3 Click the masked area to display the points.
4 Click the Add Points button in the ribbon.
5 Point the mouse pointer where you want to add a point and click. A new point appears at that place on the 

image.
6 Repeat step 5 for additional points.
7 Press ENTER to leave the editing mode.

Tip
Press SHIFT and click where you want to add a point.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_MASK_PT_ADD')}



To edit points as line segments
To edit points as Bézier curves
To remove points from a mask
To move points on a mask
About the Mask Point Editing tool
About Mask Point Editing tool options



To remove points from a mask

1 Click the Mask tool. 
2 Click the Mask Point Editing tool.
3 Click the masked area to display the points.
4 Click the Remove Points button in the ribbon.
5 Point the mouse pointer to the point to be removed and click.
6 Repeat step 5 for additional points.
7 Press ENTER to leave the editing mode.

Tips
To select multiple points for deleting, draw a bounding box around the points. 
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_MASK_PT_REMOVE')}



To edit points as line segments
To edit points as Bézier curves
To add points to a mask
To move points on a mask
About the Mask Point Editing tool
About Mask Point Editing tool options



Crop Tool

{button Steps...,PI(`',`IDH_HT_MASKTOOL_CROPTOOL')}

The Crop tool lets you reduce the size of an image by selecting a rectangular part you want to keep and 
discarding the rest. 

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_CROPTOOL')}



To draw a cropping rectangle



About Crop tool options



Lets you reduce the size of an image by selecting a rectangular part you want to keep and discarding the rest. 



Crop Tool Options

{button Steps...,PI(`',`IDH_HT_MASKTOOL_CROPTOOL')}

When you select the Crop masking tool, the ribbon changes to reflect options specific to this tool.

Note
As you create the cropping mask, the cropping rectangle's size and location (relative to where you began 

drawing) are shown in the status line.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_CROPTOOL_OPS')}



About the Crop tool



Lets you save your preferences for this tool.



Lets you choose the method of cropping a mask. Choose Freeform to draw the cropping rectangle without 
constraints. Choose Constrain Aspect to draw a cropping rectangle with a specific width to height ratio. Enter 
the ratio in the Width and Height edit boxes. Choose Constrain Size to draw a cropping rectangle of specific 
size. 



Lets you enter the width of the rectangle to crop.



Lets you enter the height of the rectangle to crop.



Lets you choose the units of measure for cropping.



To draw a cropping rectangle

1 Click the Mask tool in the toolbar.
2 Click the Crop tool.
3 Choose a mask method.

If you choose Constrain Aspect or Constrain Size, type values for the Width and Height and select units.
4 Click where you want to start the cropping rectangle. Press the right mouse button to move the rectangle 

while you are drawing it. In Freeform and Constrain Aspect, you drag a rectangle; in constrain size, you 
position a box.

5 When the rectangle is the size and location you want, release the left mouse button to crop the image.

Tip
Click the right mouse button to open the mouse menu for quick access to commands and tools related to 

masking. For example, if you draw a mask on an image and click the right mouse button, a mouse menu displays 
commands such as Remove Mask, Undo Mask, and Mask Transform. The commands available depend on what you 
are working with in Picture Publisher.

{button Related Topics,PI(`',`IDH_RT_MASKTOOL_CROPTOOLP')}



About the Crop tool
About the Crop tool options



What is a Mask?

A mask is a border used to set off an area for changes or protection from changes. Masks also mark an area for 
copying or cutting to the Windows Clipboard or a named clipboard.
The Mask tools in Picture Publisher are modeled after graphic design and photographic design tools. For 
example, an icon used for several of the Mask tools is a razor knife, a tool commonly used when manually 
creating cardboard or film masks. 
A mask can be rectangular, elliptical, freehand-drawn, or painted. A special Smart Mask tool can be used to trace
the edges of obviously visible objects. After you create a mask, you can change its size, its shape, or both. 
A mask is marked with a black and white marquee on a color image, and green and red on a grayscale image. 
The mask can be hidden. Hiding a mask does not change any property or characteristic of the mask. A hidden 
mask can easily be shown on the image again. 
You can draw multiple masks on a single image. The masks can be separate or overlapping. A new mask 
overlapping an existing mask can 

add to the area of the existing mask (additive mode)
subtract from the area of the existing mask (subtractive mode)
add to the area where the mask does not exist and subtract from the area where the masks overlap 

(inverse mode)
Note: To stop drawing a mask, press ESC before you release the mouse button.



Edit Command (Brush Styles)

{button Steps...,PI(`',`IDH_HT_BRSHSTL_EDIT_BRSH_STYLS')}

The Edit command lets you edit existing brush and draw styles or create new brush and draw styles.

{button Related Topics,PI(`',`IDH_RT_BRUSH_STYLES_EDIT')}



About the Create Brush Style dialog box
About the Create Draw Style dialog box



To edit or create a brush style
To edit or create a Draw style 



Create Brush/Draw Style Dialog Box

{button Steps...,PI(`',`IDH_HT_BRSHSTL_EDIT_BRSH_STYLS')}

This dialog box lets you edit an existing brush or draw style or create a new style.



Lets you set how far apart the points in a brush or pen stroke are laid down. You can create very solid or very 
dotty brushes or pens. Experiment to get the style you want.



Lets you set how fast a brush or pen fades to nothing. The size of the brush or pen gets smaller as a brush or 
pen fades.



Lets you choose the solid brush or pen to use.



Lets you choose the scattered brush or pen to use.

Note
If you choose Scattered, the Style Pressure area becomes active. You must enter a value greater than zero 

for the Scattered style to work.



Lets you set how scattered the scatter style is. A low value creates a very sparse scatter style, and a high value 
creates a very dense scatter style.



Lets you set how true the brush or pen stroke is to the actual stroke. For example, if the Smoothness setting is 
low, you may get straight lines between strokes when moving the brush or pen quickly. Turn up the Smoothness 
setting to record the strokes and place them on the image.



Lets you specify whether the brush or pen strokes double up when transparency is used. For example, you may 
want a specific transparency to be applied only once to an area of the image. If you turn off this option, only one 
layer of paint is applied per brushing or drawing session. However, this option can take up more memory when 
using the Manual Apply mode.



Lets you try out the brush or draw style you want.



Lets you clear the editing area.



To edit or create a brush style

1 In the tool ribbon (Retouch or Filter), click the File Options button.
2 Click Edit.
3 Set the options that you want.
4 Create the type of brush style you want in the Editing area.
5 Click Create to create the brush style.

{button Related Topics,PI(`',`IDH_RT_EDITING_BRUSH_STYLESP')}



About the Create Brush Style dialog box



Lets you define the method of merging colors of an object related to the existing base image and other 
overlapping objects.
The various methods are decribed in the Picture Publisher Help topic "Merge Modes".



To edit or create a draw style

1 In the Draw tool ribbon, click the File Options button.
2 Click Edit.
3 Set the options that you want.
4 Create the type of draw style you want in the Editing area.
5 Click Create to create the draw style.

{button Related Topics,PI(`',`IDH_RT_CREATE_DRAW_STYLESP')}



About the Create Draw Style dialog box



Delete Command (Brush and Draw Styles)

{button Steps...,PI(`',`IDH_HT_BRUSHDRAW_DELETE')}

The Delete command lets you delete brush and draw styles. You can delete only the styles that you create.



To delete a brush or draw style



To delete a brush or draw style

1 In the Retouch, Filter, or Draw tool ribbon, click the Brush Style or Draw Style list box and click on the style to 
be deleted.

2 Click the File Options button. 
3 Click Delete. 
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_BRUSHDRAW_DELETEP')}



About the Delete command



Rename Command (Brush and Draw Styles)

{button Steps...,PI(`',`IDH_HT_BRUSHDRAW_RENAME')}

The Rename command lets you rename selected brush and draw styles.

{button Related Topics,PI(`',`IDH_RT_BRUSHDRAW_RENAME')}



About the Brush Style Name dialog box



To rename a brush or draw style



To rename a brush or draw style

1 In the Retouch, Filter, or Draw tool ribbon, click the File Options button. 
2 Click Rename. 
3 Enter a name for the selected style.
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_BRUSHDRAW_RENAMEP')}



About the Rename command
About the Brush Style Name dialog box



To create a custom brush using the Custom command

1 In the Retouch, Filter, or Draw tool ribbons, click the down arrow in the Brush list box.
2 Click Custom. The Select Custom Brush dialog box opens.
3 Click the File Options button and then click Add.
4 Choose an image for the custom brush and click Open. 
5 Click OK. 
6 Click OK again. 

Note
You can also create a custom brush by using the Copy To command on the Edit menu.

{button Related Topics,PI(`',`IDH_RT_CUSTOMBRUSH_BY_CMD')}



Creating a custom brush by using the Copy To command



To create a custom brush using the Copy To command

1 Draw a mask around the area you want to make into a custom brush.
2 On the Edit menu, click Copy To.
3 Click the Custom Brush option.
4 Type a name for the brush in the Brush Name text box.
5 Click Copy.

Note
You can also create a custom brush by using the Custom command.

{button Related Topics,PI(`',`IDH_RT_CUSTOMBRUSH_BY_COPYTO')}



Creating a custom brush by using the Custom command



Select Custom Brush Dialog Box

This dialog box lets you select a custom brush for use.



Draw Tools

The Draw tools let you draw simple lines and shapes on your image. For example, the Draw tools let you 
insert an image into an oval picture frame. 

Note
Because these tools draw directly onto the image and are not vector-based drawings, they cannot be 

selected and moved after they are drawn. For this reason, it is best to work in the Manual Apply mode while 
experimenting, so several changes can be undone until you get the desired result. 

Note
Press ESC before releasing the left mouse button to cancel a drawing.

Click an icon below to read more information about the tool.

Click the Shape Draw tool to draw rectangular or elliptical shapes on an image. 

Click the Freehand Draw tool to draw closed, irregular shapes. 

Click the Polyline tool to draw straight lines or freehand sketches. 

{button Related Topics,PI(`',`IDH_RT_DrawTools')}



About Draw tool options



Opens the Draw toolset to let you draw simple lines and shapes on your image. For example, the Draw tools let 
you insert an image into an oval picture frame. 

Note
Because Draw tools draw directly onto the image and the drawings are not vector-based, they cannot be 

selected and moved after they are drawn. For this reason, it is best to work in the Manual Apply mode while 
experimenting, so several changes can be undone until you get the desired result. 

Note
Press ESC before releasing the left mouse button to cancel a drawing.



Draw Tool Options

Draw tool options determine how different Draw tools work. They are specific to each tool (the options selected 
for the Pencil tool do not affect those selected for the Freehand Draw tool, for example) and are defined in the 
ribbon. The options common to each tool are described below. 

{button Related Topics,PI(`',`IDH_RT_DrawOptions')}



About the Pencil tool
About the Rectangular/Elliptical Draw tool
About the Freehand Draw tool



Lets you save your preferences for this tool.



Lets you save your preferences for this tool.



Lets you save your preferences for this tool.



Lets you choose how to fill solid shapes. For example, you can choose to fill a circle with color, show only its 
outline, or show only the fill with no outline. 
Outline and fill colors are selected with the Color Probe, Color Picker, or Color Palette and are displayed in the 
Color Swatch. The active color is the outline and the alternate color is the interior color, regardless of which Fill 
Style option is selected.



Polyline Tool

{button Steps...,PI(`',`IDH_HT_Polyline_Tool')}

The Polyline tool lets you draw straight lines or freehand sketches. 
Use the Polyline tool just as you would draw with a pencil. The paint is applied when you double click at the end 
of a stroke.

{button Related Topics,PI(`',`IDH_RT_Polyline_Tool')}



About Draw tool options



To use the Polyline tool



Lets you draw straight lines or freehand sketches. 
Use the Polyline tool just as you would draw with a pencil. The paint is applied when you double click at the end 
of a stroke.

Note
Because this tool draws directly onto the image and drawings are not vector-based, they cannot be 

selected and moved after they are drawn. For this reason, it is best to work in the Manual Apply mode while 
experimenting, so several changes can be undone until you get the desired result. 

Note
Press ESC before releasing the left mouse button to cancel a drawing.



To use the Polyline tool

1 In the toolbar, click the Draw tool.
2 Click the Polyline tool. 
3 Change the options in the ribbon area.
4 Point where you want to begin drawing.
5 Click from point to point on the image. The points are connected with a straight line.
6 Double click the left mouse button when you finish.

Notes
Pressing and holding CTRL before drawing a line forces a horizontal or vertical line.
A smaller brush size lets you draw more quickly than a larger brush.
Press BACKSPACE before you complete the line to delete the last line segment drawn.

{button Related Topics,PI(`',`IDH_RT_Polyline_ToolP')}



About the Pencil Draw tool
About Draw tool options



Shape Draw Tool

{button Steps...,PI(`',`IDH_HT_ShapeDrawTool')}

The Shape Draw tool lets you draw rectangular or elliptical shapes on your image. 
This tool can be used to set off text or provide a background for an image (a drop shadow, for example).

{button Related Topics,PI(`',`IDH_RT_ShapeDrawTool')}



About Draw tool options



To draw a rectangle or ellipse



Lets you draw rectangular or elliptical shapes on your image. 
This tool can be used to set off text or provide a background for an image (a drop shadow, for example).

Note
Because this tool draws directly onto the image and drawings are not vector-based, they cannot be 

selected and moved after they are drawn. For this reason, it is best to work in the Manual Apply mode while 
experimenting, so several changes can be undone until you get the desired result. 

Note
Press ESC before releasing the left mouse button to cancel a drawing.



To draw a rectangle or ellipse

1 In the toolbar, click the Draw tool. 
2 Click the Shape Draw tool. 
3 Change the options in the ribbon area. Be sure to choose the appropriate Fill Style for rectangle or ellipse.
4 Select the active and alternate colors in the Color Swatch.
5 Point where you want to begin the shape.
6 Press and hold the left mouse button, and drag the pointer to draw the shape.
7 Release the left mouse button when the shape is the size you want.

Notes
Press and hold CTRL while drawing a shape to create a square or circle. 
Press and hold SHIFT while drawing a shape to draw outward from the starting point. 
Press and hold both CTRL and SHIFT to draw a square or circle outward from the starting point.

{button Related Topics,PI(`',`IDH_RT_RectToolP')}



About the Rectangle/Elliptical Draw tool



Freehand Draw Tool

{button Steps...,PI(`',`IDH_HT_FreehandTool')}
The Freehand Draw tool lets you draw closed, irregular shapes. 
Use the Freehand Draw tool just as you would draw with a pencil. The freehand shape closes when you double 
click the left mouse button.

{button Related Topics,PI(`',`IDH_RT_FreehandTool')}



To draw a freehand shape



About Draw tool options



Lets you draw closed, irregular shapes. 
Draw just as you would with a pencil. The freehand shape closes when you double click the left mouse button.

Note
Because this tool draws directly onto the image and drawings are not vector-based, they cannot be 

selected and moved after they are drawn. For this reason, it is best to work in the Manual Apply mode while 
experimenting, so several changes can be undone until you get the desired result. 

Note
Press ESC before releasing the left mouse button to cancel a drawing.



To draw a freehand shape

1 Click the Draw tool in the toolbar.
2 Click the Freehand Draw tool. 
3 Change the options in the ribbon area.
4 Point where you want to begin drawing.
5 Click the left mouse button at each point that you want to connect with a straight line.

Note
To avoid an unwanted line, make sure the ending point is the same as the beginning point.

{button Related Topics,PI(`',`IDH_RT_FreehandToolP')}



About the Freehand Draw tool
About Draw tool options



Fill Tools
The Fill tools in Picture Publisher let you fill masked areas of images with colors or patterns. 

Click an icon below to read more information about the tool.

Click the Gradient Fill tool to create a special effect in which one color gradually changes into another. 

Click the Texture Fill tool to flood an area with a texture or pattern. 

Click the Color Tint Fill tool to fill a masked portion of an image with color. 

Click the Smart Fill tool to change a specific color in a specific area of an image. 
Fills are particularly useful if you want to add color or texture to your image. Fills can be applied as opaque 
colors, or you can choose a percentage of transparency in the ribbon area. Fills can be applied to an entire image
or to a section of an image defined by a mask.

Note
Smart Fill is the exception. It fills areas within a specified color range.

To add a fill to the image, click anywhere in the image. If you do not have an area masked, the entire image is 
filled.
To remove a fill from an image, click Undo on the Edit menu.



Opens the Fill toolset to let you choose a tool to fill masked areas of images with colors or patterns. 



Gradient Fill Tool

{button Steps...,PI(`',`IDH_HT_GRADIENTFILL')}

The Gradient Fill tool lets you create a special effect in which one color gradually changes into another. 
Gradients, also known as blends or vignettes, are graduated color or gray sweeps that can be used to create a 
background or add shading. The gradient types are linear, radial, circular, elliptical, square, and rectangular.
Linear and radial gradients form a gradual fade of one color to another in a specified direction. Shape gradients 
(all types except linear) fade from a start color at the center of the shape to an end color at the shape's outer 
edge.
Gradient fills use the Color Swatch's active and alternate colors as the start and end colors, respectively. The 
active color is where the gradient begins; the alternate color is where the gradient ends. In other words, 
gradients change from the active color to the alternate color.



To create a gradient



Lets you create a special effect in which one color gradually changes into another. 



Gradient Fill Tool Options

{button Steps...,PI(`',`IDH_HT_GRADIENTFILLOPS')}

When you choose the Gradient Fill tool, the ribbon area changes to reflect options specific to this tool.

{button Related Topics,PI(`',`IDH_RT_GRADIENTFILLOPS')}



To create a gradient



About the Gradient Fill tool
About the Fill tools



Lets you save your preferences for this tool.



Lets you select the type of gradient you want. Linear gradients are made up of successive straight lines at any 
angle, changing from the active color at the start of the gradient to the alternate color at the end of the gradient.
Radial gradients are formed by circular arcs radiating out from a starting point and growing progressively larger 
toward an ending point (like ripples when a pebble is tossed into a pond). Circular gradients are similar to radial 
gradients but are formed by complete circles. Elliptical gradients are formed by ovals.
A square or rectangular gradient is formed by increasingly larger squares or rectangles.



Lets you set the number of transitions (1 to 99) between the starting and ending points for the gradient. This 
option is set in the Color Sweep box in the ribbon area.
Multiple color sweeps give the effect of a striped color blend with one to 99 bands (or rings). Whether the stripes 
are linear, circular, or rectangular depends upon the gradient type.



Lets you choose either the Hard Transition or Soft Transition option. If you choose the Hard Transition option, 
each successive sweep goes from the active color to the alternate color. For example, the first fade is from red to
yellow and the second is also from red to yellow. 
The Soft Transition option creates a soft edge at the transition to the next sweep by reversing the color order in 
each successive sweep. For example, the first fade is from red to yellow, and the second is from yellow to red. 
This feature lets you create interesting repeating patterns.



Lets you determine where the transition between colors takes place. Setting this to 10 makes the transitions take
place at the point that is 10 percent of the distance between the start and the end of the gradient area. A setting
of 50 makes the transition happen at the halfway point.



To create a gradient

1 Choose the active and alternate colors (using the Color Probe, Color Palette, or Color Picker).
2 Click the Fill tool in the toolbar.
3 Click the Gradient Fill tool. 
4 Choose the gradient type in the Gradient Type list box in the ribbon area.
5 Set the options in the ribbon area. 
6 Move the pointer where you want to begin the sweep (for linear and radial gradients), then press and hold 

the left mouse button. To create a definition line, drag the pointer the distance and direction you want the 
gradient to go. The line can extend outside the image area so that you can sweep to the corners of the 
image.
or
Press and hold the left mouse button (for other gradient types), and drag the pointer until the bounding box 
surrounds the image area in which you want to add the gradient. The gradient begins at the center of the 
shape and extends out.

7 Release the left mouse button. The gradient appears on the screen. The image area beyond the starting point
redraws with the solid starting color, and the image area beyond the ending point redraws with the solid 
ending color.

Notes
Press ESC before releasing the left mouse button to cancel a definition line or bounding box.
To move the definition line or bounding box while you are drawing it, press and hold the right mouse 

button (do not release the left mouse button) and drag the bounding box to a new position. Release the right mouse
button when you have finished moving.

Large gradient areas change color gradually; small gradient areas change color more quickly.

{button Related Topics,PI(`',`IDH_RT_GRADIENTFILLP')}



About the Gradient Fill tool
About the Gradient Fill tool options
About the Fill tools



Texture Fill Tool

{button Steps...,PI(`',`IDH_HT_TEXTURE_FILL')}

The Texture Fill tool lets you flood an area with a texture or pattern. 
Use the Texture Fill tool to apply a pattern to your image. Textures can be selected from a texture library, or you 
can add your own.
Textures are bitmap images that can be added to your image. Textures can improve your image by adding depth 
or variety. A common use of textures is background effects. For example, you can add a crushed velvet texture 
behind the image of a diamond ring.
Each texture is stored and used as a square tile. These tiles are laid side by side as you add the texture. In some 
textures, like velvet or crushed paper, the "seam" between the tiles may not be noticeable; other textures, like a 
mountain scene, may produce detectable seams.

{button Related Topics,PI(`',`IDH_RT_TEXTURE_FILL')}



To create a texture fill



About the   Texture Fill tool options  



Lets you flood an area with a texture or pattern. 



Texture Fill Tool Options

{button Steps...,PI(`',`IDH_HT_TEXTURE_FILL')}

When you choose the Texture Fill tool, the ribbon area changes to reflect options specific to this tool.

{button Related Topics,PI(`',`IDH_RT_TEXTURE_FILLOPS')}



About the Texture Fill tool
About the Fill tools



Lets you save your preferences for this tool.



Lets you flip the texture horizontally.



Lets you flip the texture vertically.



To create a texture fill

1 Click the Fill tool in the toolbar.
2 Click the Texture Fill tool. 
3 Select the texture to use from the Texture Name list box.
4 Select other texture options.
5 Point where you want to apply the texture fill and click the left mouse button.

Note
You can use the Texture tool or the Copy To command on the Edit menu to create and add your own 

textures.

{button Related Topics,PI(`',`IDH_RT_TEXTURE_FILLP')}



About the Texture Fill tool
About the   Texture Fill tool options  
About the Fill tools



Color Tint Fill Tool

{button Steps...,PI(`',`IDH_HT_COLORFILL')}
The Color Tint Fill tool lets you fill in masked portions of your image (or the entire image) with color. 

This tool lets you apply color to large areas of your image. The Color Swatch's active color can be applied to the 
whole image or sections of it by using masks and color shields.

{button Related Topics,PI(`',`IDH_RT_COLORFILL')}



To create a tint fill



About the   Color Tint Fill tool options  



Lets you fill in masked portions of your image (or the entire image) with color.



Color Tint Fill Tool Options

{button Steps...,PI(`',`IDH_HT_COLORFILL')}

When you choose the Color Tint Fill tool, the ribbon area changes to reflect options specific to this tool.

{button Related Topics,PI(`',`IDH_RT_COLORFILLOPS')}



About the Fill tools



Lets you save your preferences for this tool.



To create a tint fill

1 Choose the active color in the Color Swatch at the bottom of the toolbar. The active color will be the tint fill 
color.

2 Click the Fill tool in the toolbar. 
3 Click the Color Tint Fill tool. 
4 Set the options in the Tint Fill ribbon.
5 Point to where you want to apply the tint fill and click the left mouse button.

{button Related Topics,PI(`',`IDH_RT_COLORFILLP')}



About the Color Tint Fill tool
About the Color Tint Fill tool options
About the Fill tools



Smart Fill Tool

{button Steps...,PI(`',`IDH_HT_SMARTFILL')}

The Smart Fill tool lets you change a specific color on a specific place on your image without drawing a 
mask. 

Use the Smart Fill tool to fill a color or range of colors with the Color Swatch's active color. The Fill Range area in 
the ribbon area determines how large an area is filled. It is helpful when you want to fill a localized area of similar
colors with a different color. Smart Fill tracks the adjacent color pixels and works within masked areas.

{button Related Topics,PI(`',`IDH_RT_SMARTFILL')}



To create a smart fill



About the   Smart Fill tool options  
About the Fill tools



Lets you change a specific color on a specific place on your image without drawing a mask.



Smart Fill Tool Options

{button Steps...,PI(`',`IDH_HT_SMARTFILL')}

When you choose the Smart Fill tool, the ribbon area changes to reflect options specific to this tool.

{button Related Topics,PI(`',`IDH_RT_SMARTFILLOPS')}



About the Smart Fill tool
About the Fill tools



Lets you save your preferences for this tool.



Determines how selective the Smart Fill is when searching for adjacent colors to replace with a new fill.
A low percentage is very selective. A high percentage includes more colors.
For example, if the Fill Range is 0% and you click a blue patch, only the blue is filled with the new color. If the Fill 
Range is 10%, the blue patch and all adjacent colors that are within a 10% variant of the selected blue are 
affected.

Note
The percentage range is based upon the RGB (red, green, and blue) color model. It defines the percent 

deviation from the RGB values of the color defined in the shield. A 100% setting protects or selects all color values 
in the image. A 5% setting allows a tolerance of plus or minus 5% from the defined RGB values. A 0% setting limits 
the range to a single RGB value.



Lets you create a soft edge for the fill. As you increase the Fill Fade percentage, the edge of the fill becomes 
softer. As you decrease the Fill Fade percentage, the edge of the fill becomes more defined.



To create a Smart Fill

1 Choose the active color in the Color Swatch at the bottom of the toolbar. The active color will be the Smart Fill
color.

2 Click the Fill tool in the toolbar.
3 Click the Smart Fill tool.
4 Set the options in the ribbon.
5 Point where you want to apply the Smart Fill color and click the left mouse button. The chosen color and all 

adjacent colors within the specified fill range are filled.

{button Related Topics,PI(`',`IDH_RT_SMARTFILLP')}



About the Smart Fill tool
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Filter Tools

The Filter tools in Picture Publisher let you add a filter effect to a small area of the image using brush 
strokes. 

Click an icon below to read more information about the tool.

Click the Sharpen tool to make edges in an image appear more distinct. 

Click the Smooth tool to make edges in an image appear less distinct. 

Click the Lighten tool to increase the amount of lightness in selected areas in an image. 

Click the Darken tool to increase the amount of darkness in selected areas in an image. 
When photographers want to create a special photographic effect, they might use a filter on their camera lens. 
For example, a photographer might use a soft-focus filter to give the subject a soft, misty quality.
The Filter tools offer several options to enhance your image, but instead of using a lens filter, you use a brush. 
This gives you greater control over the placement of filtering effects.

{button Related Topics,PI(`',`IDH_RT_FILTER_TOOLS')}



About filter tool options



Opens the Filter toolset to let you add a filter effect to a small area of the image using brush strokes.



Filter Tool Options

The Filter tool options determine how the Filter tools work. You can choose different options for each tool. For 
example, the options you choose for the Sharpen tool do not affect the options for the Smooth tool. These 
options are in the ribbon at the top of the window. The options common to each tool are described below.

{button Related Topics,PI(`',`IDH_RT_FILTER_TOOLSP')}



About Filter tools



Lets you save your preferences for this tool.



Lets you save your preferences for this tool.



Lets you save your preferences for this tool.



Lets you save your preferences for this tool.



Opens a menu that lets you manage files.



Lets you determine the amount of pressure for the stroke. Zero percent equals no pressure, while 100% equals 
full pressure.



Sharpen Tool

{button Steps...,PI(`',`IDH_HT_SHARPEN_TOOL')}

The Sharpen tool lets you sharpen the edges within an image. This makes the edges in an image appear 
more distinct. 

The Sharpen tool increases contrast by making dark edges darker and surrounding light edges lighter. For 
example, if you sharpen a light-blue edge against a yellow background, the light blue changes to dark blue and 
the yellow becomes white.
You can use the Sharpen tool to increase the readability of type in an image.

{button Related Topics,PI(`',`IDH_RT_SHARPEN_TOOL')}



To use the Sharpen tool



About the Filter tool options



Lets you sharpen the edges within an image. This makes the edges in an image appear more distinct.



To use the Sharpen tool

1 Click the Filter tool in the toolbar.
2 Click the Sharpen tool.
3 Change the Filter tool options in the ribbon area. (For example, choose the Brush Style, Brush Size, etc.)
4 Press and hold the left mouse button, and move the pointer over the edges you want to sharpen.
5 Release the left mouse button when you finish.
6 Repeat steps 4 and 5 to sharpen additional areas of the image.

Note
You can change the brush options while you apply special effects. CTRL+UP ARROW and CTRL+DOWN ARROW 

control the size of the brush, and CTRL+LEFT ARROW and CTRL+RIGHT ARROW change the brush shape.

{button Related Topics,PI(`',`IDH_RT_SHARPEN_TOOLP')}



About the Sharpen tool
About Filter tool options



Smooth Tool

{button Steps...,PI(`',`IDH_HT_SMOOTH_TOOL')}

The Smooth tool lets you dull the edges within an image. This makes the edges in an image appear less 
distinct. The Smooth tool decreases contrast by making dark edges lighter and light edges darker, resulting in 
softer, somewhat blurred edges. 

{button Related Topics,PI(`',`IDH_RT_SMOOTH_TOOL')}



To smooth an image



About the Filter tool options



Lets you dull the edges within an image. This makes the edges in an image appear less distinct. The Smooth tool
decreases contrast by making dark edges lighter and light edges darker, resulting in softer, somewhat blurred 
edges.



To smooth an image

1 Click the Filter tool in the toolbar.
2 Click the Smooth tool.
3 Change the Filter tool settings in the ribbon area. (For example, choose the Brush Style, Brush Size, etc.)
4 Press and hold the left mouse button, and move the pointer over the edges you want to smooth.
5 Release the left mouse button when you finish.
6 Repeat steps 4 and 5 to smooth additional areas of the image.

Note
You can change the brush options while you apply special effects. CTRL+UP ARROW and CTRL+DOWN ARROW 

control the size of the brush, and CTRL+LEFT ARROW and CTRL+RIGHT ARROW change the brush shape.

{button Related Topics,PI(`',`IDH_RT_SMOOTH_TOOLP')}



About the Smooth tool
About the Filter tool options



Lighten Tool

{button Steps...,PI(`',`IDH_HT_LIGHT_TOOL')}

The Lighten tool lets you lighten (dodge) selected areas in an image. This tool is used most often to show 
detail in the midtones or shadows of an image. 

{button Related Topics,PI(`',`IDH_RT_LIGHT_TOOL')}



To lighten an image



About the Filter tool options



Lets you lighten (dodge) selected areas in an image. This tool is used most often to show detail in the midtones 
or shadows of an image.



To lighten an image

1 Click the Filter tool in the toolbar.
2 Click the Lighten tool.
3 Change the Filter tool options in the ribbon area. (For example, choose the Brush Style, Brush Size, etc.)
4 Press and hold the left mouse button, and move the pointer over the area you want to lighten.
5 Release the left mouse button when you finish.
6 Repeat steps 4 and 5 to lighten additional areas of the image.

Note
You can change the brush options while you apply special effects. CTRL+UP ARROW and CTRL+DOWN ARROW 

control the size of the brush, and CTRL+LEFT ARROW and CTRL+RIGHT ARROW change the brush shape.

{button Related Topics,PI(`',`IDH_RT_LIGHT_TOOLP')}



About the Lighten tool
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Darken Tool

{button Steps...,PI(`',`IDH_HT_DARK_TOOL')}

The Darken tool lets you darken (burn) selected areas of an image. This tool is used most often to show 
detail in the shadows of an image. 

{button Related Topics,PI(`',`IDH_RT_DARK_TOOL')}



To darken an image



About the Filter tool options



Lets you darken (burn) areas in an image. This tool is used most often to reduce detail in the highlights of an 
image.



To darken an image

1 Click the Filter tool in the toolbar.
2 Click the Darken tool.
3 Change the Filter tool options in the ribbon area.
4 Press and hold the left mouse button, and move the pointer over the area you want to darken.
5 Release the left mouse button when you complete the task.
6 Repeat steps 4 and 5 to darken additional areas of the image.

Note
You can change the brush options while you apply special effects. CTRL+UP ARROW and CTRL+DOWN ARROW 

control the size of the brush, and CTRL+LEFT ARROW and CTRL+RIGHT ARROW change the brush shape.

{button Related Topics,PI(`',`IDH_RT_DARK_TOOLP')}



About the Darken tool
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Active window

The window in which you work is the active window. The active window receives the next action.



Apply changes

Sets into memory any changes and edits you have made to the image. Once edits have been applied, they can 
be removed only by using the Revert to Saved command or by reloading the file. Manual or Auto Apply modes 
can be used. You can also use the Command List to undo and redo changes, if the file is saved as PPF or PP5.



Aspect ratio

The relationship between the height and width of a mask or image. A 2X2 image and a 10X10 image have the 
same aspect ratio. A proportional resize of an image changes its size but not its aspect ratio. Changing the 
height and width independently distorts the aspect ratio.



Back up

To duplicate files (usually) onto a different medium such as a diskette. For example, backed-up files ensure that 
information is not lost if your hard disk fails.



Bitmap

An image made of individual pixels (dots) on the screen. All Picture Publisher images are bitmaps.



Black printer

Also called the key printer, this is the plate used for the black ink portion of four-color printing. Its purpose is to 
emphasize the neutral tones and detail in the shadow areas and enhance the overall contrast by forming a truer 
black than can be made by the combination of the three ink colors: cyan, magenta, and yellow.



Bleed

An image that extends beyond the edge of the paper (bleeds off) after the final trim.



Blend

Smooths the hard edges of an image when it is pasted onto another. Blending helps minimize the seam that 
commonly appears between the original and the pasted image.



Bounding box

The invisible rectangle that encloses a mask. When you move, resize, or duplicate a mask, a dotted rectangle 
representing the bounding box appears around the actual mask.



Burning

A procedure used by photographers in traditional darkrooms to darken colors. Use the Darken tool in the Retouch
tool set to darken color values.



Calibration

The process used to correct and adjust for variations which might occur during the scanning, displaying, or 
printing of an image.



Cancel

A command button used to close a dialog box without making changes. The ESC key also closes a dialog box.



Cascade windows

A Window menu command that diagonally stacks windows so that the title bars show.



Check box

A small box inside a dialog box that can be toggled on or off. Check boxes usually set several options.



Chrome

Slang for an original color transparency.



Chroma Mask

A Picture Publisher feature that lets you create a mask in an image based on its color.



Click

To quickly press and release the left mouse button. When you click the mouse button, you should hear and feel a
click.



Client program

A program capable of accepting objects from OLE-compatible server programs.



Compound document

A document containing multiple objects created with different OLE-compatible server programs.



Embedded object

An object containing a graphic representation of the object and all the information required by the server 
program to re-create the original object.



Gamma

Adjustments that let you compensate for how your monitor displays images to provide you with accurate image 
editing. Several factors affect accurate viewing of an image file. Different monitors, various lighting conditions in 
your work area, and varying human perceptions of color affect the accuracy of the image display. You can also 
make gamma adjustments to compensate for how your printer prints images.



Linked object

An object containing a graphic representation of the object and information identifying the original server data 
file and program.



Original file

A file containing the source (original) object created with the server program. The original object can be linked to
or embedded into a compound document.



Paste Link

A command used by the client program to link an object. The Paste Link command is similar to the Paste 
command.



Server program

A program capable of copying OLE-compatible objects to the Clipboard.



Clipboard

 (See Named Clipboard or Windows Clipboard.)



CMYK

Cyan, magenta, yellow, black. See also Color model.



Color correction

Any process that compensates for deficiencies in the color separation process and process inks.



Color management system

A system that automatically adjusts colors for accuracy when you move an image from one device to another. 
For example, when you scan an image and print it, a color management system makes sure that the color that is
printed is the same as the color that was scanned. Picture Publisher uses the Kodak Color Management System 
(KCMS).



Color model

A method of representing the color spectrum. Two of the most common primary color models are the RGB 
(additive model where 100% R+G+B = white) and CMYK (subtractive model where 0% C+M+Y+K = white) 
models.



Color Palette

A collection of commonly used colors, similar to an artist's palette.



Color Shield

A type of mask that affects colors instead of a bordered region. Like any mask, the shielded colors can be either 
protected from or the object of the edits.



Color Swatch

Samples of the active and alternate colors in the toolbar. The top swatch is the active color and the bottom 
swatch is the alternate color.



Color value

Numbers (values) assigned to a color based on the color model in use. For example, in the RGB model, red has a 
color value of (100%, 0%, 0% RGB); purple might have a value of (45%, 0%, 56% RGB). Using the CMYK color 
model, red has a color value of (0%, 100%, 100%, 0% CMYK); purple might have a value of (53%, 98%, 42%, 3% 
CMYK).



Command

A word or phrase usually found in a menu that opens a dialog box, enters a mode, or carries out an action.



Continuous tone

Images, such as color or black-and-white photographs, where the colors and shades flow continuously from one 
to another. Continuous-tone images cannot be printed via conventional offset printing; they must first be 
converted to halftones or some other black-and-white only format.



Control menu

A menu in the upper left corner of the window, common to all windows. You use the Control menu to resize, 
move, minimize, maximize, or close Picture Publisher's windows.



Control menu button

The button located in the upper left corner of a window that opens the Control menu.



Control Panel

A Windows accessory containing commands for installing printers and other hardware, for installing and 
removing software programs, for setting up printers and ports, and for choosing program options.



Copy

An Edit menu command that copies a selected portion of an image into memory in the Windows Clipboard. (If no 
area is masked, the entire image is copied.) The Copy command does not change the appearance of the image.



Copy To

An Edit menu command that stores a masked area of an image as a Named Clipboard, new image, texture, or 
custom brush. (If no area is masked, the entire image is selected.)



Crop

To define a portion of an image you want to retain and remove the excess.



Crosshair

A controller, also referred to as a joystick, for two interactive settings (for example, Contrast/Brightness). You 
change settings by moving the crosshair.



Cursor

The entry point for placing text.



Custom Toolbar

A toolbar that you can create and fill with the tools, commands, and macros you use most. You can create as 
many custom toolbars as you want.



Cut

A command that removes a masked portion of your image and places it into memory in the Windows Clipboard.



Darken

To darken color values. This is similar to the "burning" procedure used by photographers in traditional darkrooms.



Default settings

The preset options built into a program. Use the Options command on the Tools menu to change most of Picture 
Publisher's defaults.



Dialog box

A window that appears when the program needs information from you before it can carry out an action.



Disabled

An option or command that appears in gray type and is not available.



Dithered

A continuous-tone (high resolution) image converted to single-bit halftones (low resolution). Colors are dithered 
when the video graphics card and display adapter are not of a high enough resolution to support all colors. 
Dithering creates the illusion of a color by placing dots of other colors very close together. 



Direction keys

The arrow keys (UP, DOWN, RIGHT, and LEFT) and the HOME, END, PAGE UP, and PAGE DOWN keys. When used alone,
the arrow keys scroll across the image on the screen in the direction indicated.
The HOME key returns the image to its original size, and the END key returns the image to its previous view.
The PAGE DOWN and PAGE UP keys zoom in and out, respectively, in set increments.



Dodging

A procedure used by photographers in traditional darkrooms to lighten colors.



Dot gain

An increase in the size of halftone dots when they print. Dot gain produces unwanted shadows and colors.



Double click

To press and release the left mouse button twice rapidly without moving the mouse.



DPI

The number of dots (pixels) per inch on the display or hard copy. Most laser printers print at 300 or 600 dpi. 
High-resolution phototypesetters provide 1270 and 2540 dpi.



Drag

To point to a mask or image with the mouse, press and hold the left mouse button, and move the mouse so that 
the mask or image moves across the screen.



Driver

A program that translates data from software for use with a specific hardware device. For example, the 
Micrografx Picture Publisher printer driver allows your printer to understand the printing signals being sent to it 
from Picture Publisher.



Duplicate window

A window that contains a copy of an image from another window. If you edit the duplicate image, the original is 
also affected.



Embossing

Raising an image above the surface, as if it is indented from the rear.



Encapsulated PostScript format

An image file output format that is used in many page layout programs. Picture Publisher can store files in this 
format (EPSF or EPS) but cannot import them for editing because EPSF is designed to be passed on to a 
PostScript printer.



Erase

To selectively remove sections of image edits that have not yet been applied.



Extension

The period and one to three characters at the end of a filename that identify the kind of information in the file. 
For example, .TIF is the extension for many Picture Publisher image files.



File type

A format used to define a file. Picture Publisher recognizes different file types such as TIFF, BMP, Targa (TGA), 
GIF, and EPS.



Filter

Traditionally, a special lens used by a photographer or developer to enhance a photograph (using a softening 
lens to give an image a misty quality, for example). Picture Publisher's filters provide many of the same effects 
offered by expensive filtering lenses.



Font

A specific set of characters in a specific typeface design.



Frisket

A protective mask, usually within another mask.



Grab

Capturing a frame onto your computer screen from a live video or video cassette for editing.



Gradient

A gradual fade in color intensity or a gradual fade from one color to another.



Gray value

The amount of gray in an image, where a gray value of 100% is black and a gray value of 0% is white.



Grayscale

An image having multiple shades of gray. Also, the ability of a scanner to capture more than just the gray values 
of white and black.



Halftone

An image made of tiny dots of different sizes (like a photograph in a newspaper). The dots in a halftone are 
equally spaced, so larger dots compose the shadows and smaller dots create the highlights. Halftones can be 
color or black and white.



Handles

Square boxes that appear on the corners and sides of the bounding box of a symbol when the symbol is selected.
You use handles to resize a symbol.



Highlight

The brightest value in a continuous-tone or halftone image.



Hint line

A one-line message at the bottom of the main Picture Publisher window that provides information about a 
feature.



Hourglass cursor

The pointer changes to an hourglass symbol to indicate that the program is performing an operation, such as 
saving a file. When the cursor returns to a pointer, you can continue working.



Hue

The quality of a color that makes it different from other colors. For example, an apple's hue is red even though its
color value might not be 100% red. The color you use to describe an object is its hue (you would never say the 
apple is blue or orange). Lightness and saturation, the two other components of color, do not affect the hue (for 
example, a light yellow banana has a hue of yellow).



Button

A small graphic symbol that represents a command, an option, or a tool. You activate the command, option, or 
tool by clicking the button.



Image cache

A temporary RAM-like scratchpad area on the hard disk.



Image window

A window that displays your image. Image windows are displayed in the working area of the Picture Publisher 
window and are manipulated like any window.



Ink correction

Modifies print styles to compensate for tainted inks.



Invert

Reverses colors in an image.



JPEG

An international image file compression standard for continuous tone color and monochrome images.



K

An abbreviation for black, as in CMYK, where K stands for the black printer or black separation.



Kilobyte (K byte)

1024 bytes. This term is often used as a measure of memory capacity.



Lighten

To lighten color values. This is similar to the "dodging" procedure used by photographers in traditional 
darkrooms.



Lightness

The amount of white or black in a color. Lightness of 100% and 0% creates white and black, respectively. 
Lightness is one of the three components of perceived color. Hue and saturation are the others.



Line art

Images with only two gray values: black and white. If you save a continuous-tone image as line art, the colors in 
the image will be reduced to black and white.



Line screen

Also known as screen ruling. This is a measure of the distance between the centers of halftone dots as they 
repeat along the screen angle. For example, in a 65-line screen at a 45° angle (a typical line screen, or screen 
ruling, for a black-and-white halftone in a newspaper), there are 65 halftone dots in an inch. Low (coarse) line 
screens, such as 65 and 85, do not produce an illusion of grayscale as successfully as medium screens,    such as 
100 or 120, or high screens, such as 133 or 150.



List box

An element of a dialog box containing a list of names.



LZW compression

A compression function that compresses bitmap files (TIFF files, for example) to a fraction of their original size.



Main Toolbar

The area of the main Picture Publisher window containing the nine Picture Publisher tools: Selector, Mask, 
Retouch, Filter, Fill, Draw, View, Text, and Color Probe. The main toolbar also displays the Color Swatch.



Map

A graph representing the mapping of color values in an image. A map changes the input values to new output 
values. Unedited, it represents a mapping of 1:1 (an input of 50% gray is output at 50% gray, for example). You 
can alter values by manipulating points on the curve (so that an input of 50% gray is output at 75% gray, for 
example).



Mask

An outline placed around an area to indicate that the area is protected from edits or that edits only occur within 
it. Masks can also be used to copy or cut out areas of an image so they can be saved and used later. See also 
Color Shield.



Matrix

The square grid that forms each halftone dot in electronic halftoning. The larger the matrix, the more possible 
variations of dot size and shape, which creates a better illusion of continuous tone because the transitions from 
shade to shade can be more subtle. However, when you raise the spots on a single matrix, reduce the line 
screen.



Menu

A list of commands organized under a title in the menu bar. For example, the Help menu lists commands that 
provide online help.



Menu bar

The bar at the top of the Picture Publisher window (under the title bar) containing menu titles.



Midtones

The middle values, between the highlights and the shadows, in an image.



Minimize and maximize boxes

The boxes located in the upper right corner of each window that are used to reduce or enlarge the window. The 
frame around the window also is used to resize the window.



Flip

Flips the masked part of an image vertically, horizontally, or diagonally. Also called mirror.



Mode

A subset of program features specific to a certain task or set of tasks. For example, when you select the Text tool
in the toolbar, you are in Text mode. Generally, you can only perform actions related to the mode you are in (for 
example, you can't draw masks in Text mode).



Moiré patterns

Undesirable and distracting screen patterns created when two or more screens are used to create a halftone.



Monochrome

A single color. Typically, monochrome refers to the color black on a white background.



Montage

A single image created by cutting and pasting other images together.



Mouse

A pointing device that you move across a flat surface to move the pointer on your screen. A mouse can have two
or more buttons, which you press to carry out various actions.



Named Clipboard

A file used to store or retrieve pasted images.



Object

An object consists of anything you create in Picture Publisher and transfer through the Clipboard. You can also 
create objects from masked areas.



Offset printing

The process that prints by transferring ink from a flat plate or cylinder to a rubber blanket. The blanket then 
transfers the ink to the paper.



Page orientation

The position of an image on paper. Portrait (vertical) orientation displays a page taller than it is wide. Landscape 
(horizontal) orientation displays a page wider than it is tall.



Palette

See Color Palette.



Paper size

The physical size of the paper in a printing device.



Paste

To insert an image stored in the Clipboard into another image.



Paste From

Inserts an image from a named Clipboard into the working image.



Pivot point

The point around which an object is rotated. In Picture Publisher, the pivot point is the center of a masked or 
pasted image.



Pixel

A picture element. The smallest unit (dot) of a bitmapped image.



Plugging

A kind of dot gain where areas between dots that should remain open get filled in and become solid.



Point size

A measurement of the height of characters in a font. There are approximately 72 points in an inch.



Pointer

A graphic symbol used to show the current screen location of the mouse. You move the pointer by moving the 
mouse. The pointer changes shape to reflect the tool you chose.



Posterize

Posterizing gives a "paint by number" effect by reducing the number of color values in an image. 



PPF

Picture Publisher Format, a file type, similar to PP5, that uses a compound storage technique to save the 
Command List and Objects into the same physical file.



Prescan

To take a low-resolution, quick scan of the entire scanning bed.



Press

To press and hold the mouse button momentarily.



Printing plate

The media containing an image that is used to create an impression.



Print spooler

A Windows accessory that creates a print file before printing begins.



Print area

The area, as defined either by a printer driver or by a printer, that can be printed using a specific printer driver 
or printer.



Process color

Also called full color. The type of printing that uses four printing plates (cyan, magenta, yellow, and black) which,
when combined, produce a color image.



Registration marks

Registration marks are used to align the separations during printing. Picture Publisher uses the industry-standard
circle and crosshairs. The marks appear in the same place outside the printed image on the four sides of each 
separation or composite print.



Resize

To change the size of a mask or window. Dragging a handle into the mask or window makes it smaller; dragging 
a handle outward makes it larger.



Resolution

A measurement of data for monitors (usually expressed as pixels per square inch) and printers (dots per square 
inch).



RGB

Red, green, blue. See also Color model.



Ribbon

The area at the top of the window that displays options associated with the current tool.



Saturation

The intensity or purity of a color. For example, a "reddish" apple is not as saturated as a "red" apple. Zero 
saturation means that the color has been replaced by its corresponding gray value (black-and-white television 
images are good examples of colors with zero saturation). Pure saturation (100%) means the color contains no 
gray. Saturation is one of the three components of color; hue and lightness are the others.



Scanner

A device that transfers images from video or paper into the digital format used by computers.



ScatterPrint

Picture Publisher's dithering program that produces an edge-enhanced line art image from a continuous-tone 
image.



Screen angle

The angle at which halftone dots repeat, typically 45°, 75°, 90°, and 105°. The most typical in black-and-white 
reproduction is 45°, since this is the angle in a single halftone pattern that most easily fools the human eye and 
brain into seeing continuous tone where there is really only line art. For process color printing, each image has 
four halftones, each with a separate screen angle. The most typical angles used for process color separations are
90° for yellow, 105° for cyan, 45° for black, and 75° for magenta.



Scroll bars and scroll arrows

The bars and arrows at the right side and bottom of windows that allow you to travel vertically and horizontally 
across the window to see parts of the image that lie beyond the editing window.



Select

To choose a button, command, check box or option, or symbol or part of a symbol.



Shadow value

Typically, the darkest value in a continuous-tone or halftone image.



Shortcut keys

A function key or a mnemonic key, used with the ALT, CTRL, or SHIFT key, that executes a command quickly. 
Shortcut keys appear in the hint line at the bottom of the Picture Publisher window.



Slider

A bar that changes a setting when the wedge underneath it is moved.



Spool

To send a page to a file before printing. When spooling is complete, the page goes into a queue To be printed and
you may work in the drawing window again or select another print operation.



Step scales

Bars with different values of gray, printed on the page to monitor the printer's output.



Submenu

Opens when you choose a command with an arrow opposite it. Submenus provide additional commands related 
to the task you want to accomplish.



Swatch

Traditionally, a sample strip of cloth used to verify the accuracy of a material's color.    See Color Swatch.



Texture

A pattern (rather than a color) such as crushed velvet or woodgrain that can be added to an image.



Threshold

The cutoff point at which the overall color values are either shown or deleted.



TIFF

An image file format. Picture Publisher accepts TIFF files and can save images in this format. TIFF is an 
abbreviation for Tagged Image File Format, whose specifications were developed by Aldus and Microsoft. There 
are line art, grayscale, and color TIFFs.



Title bar

The bar across the top of a window that contains the program name (Picture Publisher) or the filename. The title 
bar also contains the window's Control menu box and maximize and minimize boxes.



Toggle

To alternately turn a function on and off.



Tool set

A group of similar tools that can be used to edit an image and are accessed from the main toolbar.



Trim marks

Marks on your film or paper that indicate to the professional printshop your page size and trim boundaries.



Type style

A standard variation within a typeface family. Common styles include roman (also called plain, normal, or 
regular), italic, bold, and bold italic. Each style within a typeface family is a unique typeface design of its own. 
For example, the design of Bitstream Dutch Bold is separate from Bitstream Dutch Roman.



Typeface

The design of a set of characters. Bitstream Charter Roman and Bitstream Charter Italic are examples of 
typefaces. They share a common typeface family: Bitstream Charter; and they each have a particular style: 
roman (also called plain, normal, or regular) and italic.



UCR

Undercolor removal. An option used when equal amounts of CMY values appear together, creating a brown hue. 
UCR replaces the brown with black to reduce the amount of ink used in printing and increase details in shadows.



Value

See Color value.



Vignette

See Gradient.



Window

A rectangular area on the screen that displays a program. The Picture Publisher window can contain several 
image windows within its working area.



Windows Clipboard

A data exchange storage area for an image area that has been masked and then cut or copied from a parent 
image.



Error Messages

Are you sure you want to delete (filename)?
Can't initialize the compressed image.
Can't initialize the scanner: (scanner driver name).
Can't open the scanner driver: (scanner driver name).
Cannot write file (filename). 
Could not open the Image Cache file in directory (path name).
Error writing to the Clipboard.
Extended name (extended filename) already exists. Do you want to overwrite it?
Input points must be in ascending order.
(Map name) is not a valid map file.
(Mask name) is not a valid mask file.
Not enough memory to continue scanning.
(Print style name) is not a valid print style.
Unable to get video or frame grab hardware error.
Unable to open the Clipboard.
Undo will not work on some operations.
Write failed on cache file directory (path name).



Are you sure you want to delete (filename)?

This is to confirm your decision to delete the selected file.
Click OK to delete the file, click Cancel if you don't want to delete the file.



Can't initialize the compressed image

Picture Publisher discovered an improperly compressed TIFF image.
Open the file in a compatible program and save it in one of the following formats: BMP, TIF, TGA, PCX, or GIF. Use
LZW Compression, if available.



Can't initialize the scanner: (scanner driver name)

Picture Publisher cannot communicate with the scanner.
Make sure the scanner is turned on, has the proper cables, and is in a ready state. Make sure that the correct 
scanner driver has been selected in the Setup Scanner dialog box. Confirm the proper setting for the I/O address.
If necessary, reinstall the scanner driver from the original Picture Publisher installation disks.



Can't open the scanner driver: (scanner driver name)

Picture Publisher cannot initialize the scanner hardware.
Make sure that the correct driver has been selected in the Setup Scanner dialog box. Identify proper I/O address 
for hardware. Reinstall the scanner driver, if necessary.



Cannot write file (file name). The new file requires (file size) bytes of unused disk 
space. Your disk has only (disk space) bytes of unused space.

There is not enough space on the current disk drive to work with the file.
Locate a hard drive with sufficient space and change the Cache Path in the Options dialog box to read the new 
Path name, then click OK.



Could not open the Image Cache file in directory (path name)

Either the filename is not a valid DOS file name, you are trying to write over a protected DOS file, or
the directory you specified does not exist.
Check the filename being entered and, if protected, unprotect it with the Windows File Manager.



Error writing to the Clipboard

File size is too large to be managed by the Windows Clipboard.
Copy the file to a Picture Publisher Clipboard using the Copy To command on the Edit menu, or create a smaller 
file and try again to copy it to the Windows Clipboard.



Extended name (extended filename) already exists. Do you want to overwrite it?

The name chosen for your file already exists in the file PPNAMES.INI.
Select a different name for your file, or click OK to overwrite the existing file.



Input points must be in ascending order.

Input values are incorrectly ordered when modifying a color map or a calibration map. Values must 
be input in the 11 data boxes from 0 to 100.
Determine which data box contains the incorrectly placed value and enter a number that is in ascending order.



(Map name) is not a valid map file.

The map file is not recognized by Picture Publisher.
Confirm the proper file type for your map file. Correct the extension of the file name if it has been incorrectly 
identified. If an updated file type is necessary, load it using the installation program.



(Mask name) is not a valid mask file.

The mask file is not recognized by Picture Publisher.
Confirm the proper file type for your mask file. Correct the extension of the file name if it has been incorrectly 
identified. Recreate the mask file and save it using the Save Mask command on the Mask menu.



Not enough memory to continue scanning.

Scanner input requires more room than available on the current disk drive.
Locate a disk drive that has enough room for the memory input of the scanner. Change the Cache Path in the 
Options dialog box, then click OK.
Not enough space on the current disk drive to manipulate complex edits.
Choose the Manual Apply command on the Edit menu or the Save or Save As command on the File menu to free 
additional memory. Or locate a disk drive with sufficient memory and change the Cache Path in the Options 
dialog box, then click OK.



(Print style name) is not a valid print style.

The Print Style file is not recognized by Picture Publisher.
Confirm the proper file type for your Print Style file. Correct the extension of the file name if it has been 
incorrectly identified. Redefine a print style in the Print Style dialog box, then click Save to save the Print Style.



Unable to get video or frame. Grab hardware error.

Picture Publisher cannot initialize the hardware configuration.
Make sure the hardware is turned on and operating properly. Select the correct device driver in the Setup 
Grabber dialog box. Identify the proper I/O address for hardware. Reinstall the device driver, if necessary.



Unable to open the Clipboard

Picture Publisher does not recognize the file type contained in the Windows Clipboard.
Copy a bitmap image to the Clipboard and paste it into Picture Publisher.



Undo will not work on some operations.

There is not enough space on the current disk drive to open an undo buffer.
Choose the Manual Apply command on the Edit menu or the Save or Save As command on the File menu to free 
additional memory. Or locate a disk drive with sufficient memory and change the Cache Path in the Options 
dialog box, then click OK.



Write failed on cache file directory (path name)

You have run out of disk space on the specified drive.
Close any images that are not essential to immediate editing, or locate a disk drive with sufficient memory and 
change the Cache Path in the Options dialog box, then click OK.



Edit Command (Halftone Style) 

{button Steps...,PI(`',`IDH_HT_OPTIONS_EDIT_HALFTONE')}

The Edit command lets you change the selected halftone style.

{button Related Topics,PI(`',`IDH_RT_OPTIONS_EDIT_HALFTONE')}



To define a style for halftone screening



About the Edit Halftone dialog box



Edit Halftone Style Dialog Box

{button Steps...,PI(`',`IDH_HT_OPTIONS_EDIT_HALFTONE')}

This dialog box lets you edit the halftone style to control the shape of the dots, the screen frequency, and the 
screen angle for the colors to be printed. It also lets you control the minimum and maximum dot sizes.

{button Related Topics,PI(`',`IDH_RT_OPTIONS_EDIT_HALFTONEDB')}



About the Edit Halftone command



To define a style for halftone screening

1 On the File menu, click Setup.
2 Click Printer.
3 Highlight the print style to edit.
4 Click Setup Print Style. 
5 Click the File Options button to the right of the Halftone Style list box.
6 Click Edit.
7 Define the shape of dot (traditional halftone dots) by clicking one of the three choices represented by the 

shape buttons.
8 Enter the desired screen frequency in the Frequency lines/inch column to the right of each color swatch.
9 Enter the desired screen angle for each color (in degrees or tenths of a degree) in the data box to the right of 

the screen frequency.
10 Click OK.

{button Related Topics,PI(`',`IDH_RT_OPTIONS_EDIT_HALFTONEP')}



About the Edit Halftone command
About the Edit Halftone dialog box



Add Command (File Options Submenu)

The Add command opens a dialog box that lets you add a file to a dialog box.



Halftone Style Name Dialog Box

The Halftone Style Name dialog box lets you rename a halftone style.



Lets you type a name for the halftone style, then click OK.



Delete Command (File Options Submenu)

The Delete command lets you delete the selected file. When you choose Delete, a confirmation message 
appears. Click Yes to delete the file, or click Cancel to not delete the file and return to the dialog box.



Rename Command (File Options Submenu)

The Rename command lets you rename the selected file.



Edit Command (Print Calibration) 

{button Steps...,PI(`',`IDH_HT_OPTIONS_EDIT_PRINT')}

The Edit command lets you make changes to a print calibration style.

{button Related Topics,PI(`',`IDH_RT_OPTIONS_EDIT_PRINT')}



To edit a print calibration style



About the Edit Printer Calibration Style dialog box



Edit Print Calibration Style Dialog Box

{button Steps...,PI(`',`IDH_HT_OPTIONS_EDIT_PRINT')}

The Edit Print Calibration Style dialog box is used for setting up maps to compensate for differences in output 
devices. You do this by specifying an input intensity and a corresponding output intensity for a range of colors. 
You can edit the calibration style visually or numerically. Using the Visual method, you move points on a graph by
dragging them from one location to another. Using the Numeric method, you enter numbers in Input and Output 
boxes.

{button Related Topics,PI(`',`IDH_RT_OPTIONS_EDIT_PRINTDB')}



About the Edit Print Calibration command



Lets you select the color channel you want to change:    Master, Cyan, Magenta, or Black.



Lets you choose an editing method: Visual or Numeric.



Lets you change the color map visually by dragging the graph points from one place to another.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Restores the currently selected channel colors to their original setttings.



Restores all channels to their original settings.



Opens the Options dialog box to let you specify the number of points on the graph, choose whether to use a grid 
on the graph, or choose whether to use percentages when specifying the numeric values.



Lets you adjust the gamma of the print style to compensate for inaccuracies in printing images on your printer. 
Slide this control to the left or right to adjust the gamma. Observe the changes to the curve as the gamma 
changes.



To edit a print calibration style

1 On the File menu, click Setup.
2 Click Printer.
3 Click Setup Print Style.
4 Click the File Options button.
5 Click Edit.
6 Choose a color button and adjust the map as necessary.
7 Click OK to close the dialog box.

{button Related Topics,PI(`',`IDH_RT_OPTIONS_EDIT_PRINTP')}



About the Edit Print Calibration command
About the Edit Printer Calibration Style dialog box



Printer Calibration Name Dialog Box

The Printer Calibration Name dialog box lets you rename a printer calibration style.



Lets you type a name for the printer calibration style.



Create Command (Scanner Calibration) 

{button Steps...,PI(`',`IDH_HT_OPTIONS_CREATE_SCANNER')}

The Create command lets you create a new calibration style.

{button Related Topics,PI(`',`IDH_RT_OPTIONS_CREATE_SCANNER')}



To add a scanner calibration style



About the Create Scanner Calibration dialog box



To add a scanner calibration style

1 On the File menu, click Setup.
2 Click Scanner. 
3 Click the File Options button to the right of the Scanner Calibration Name list box.
4 Click Add.
5 Choose a directory and the filename for the scanner map file.
6 Click OK to close the dialog box.



Edit Command (Scanner Calibration) 

{button Steps...,PI(`',`IDH_HT_OPTIONS_EDIT_SCANNER')}

The Edit command lets you edit scanner calibration maps.

{button Related Topics,PI(`',`IDH_RT_OPTIONS_EDIT_SCANNER')}



To edit a scanner calibration style



About the Edit Scan Calibration dialog box



Edit Scan Calibration Dialog Box

{button Steps...,PI(`',`IDH_HT_OPTIONS_EDIT_SCANNER')}

The Edit Scan Calibration dialog box is used to measure the differences between the scanned image and the set 
of known values. You can do this for both grayscale and color scanners.

{button Related Topics,PI(`',`IDH_RT_OPTIONS_EDIT_SCAN_DB')}



About the Edit Scanner Calibration command



Lets you select the name of a calibration map.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an input value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



Lets you enter an output value for the calibration style.



To edit a scanner calibration style

1 On the File menu, click Setup.
2 Click Scanner. 
3 Click the File Options button to the right of the Scanner Calibration Name list box.
4 Click Edit.
5 Choose a color button and adjust the map as necessary.
6 Click OK to close the dialog box.

{button Related Topics,PI(`',`IDH_RT_OPTIONS_EDIT_SCANP')}



About the Edit Scan Calibration command
About the Edit Scan Calibration dialog box



Edit Command (Color Separation Style) 

{button Steps...,PI(`',`IDH_HT_OPTIONS_EDIT_COLSEP')}

The Edit command lets you adjust a color calibration style.

{button Related Topics,PI(`',`IDH_RT_OPTIONS_EDIT_COLSEP')}



To define options for ink correction
To define options for black generation



About the Edit Color Separation Style dialog box



Edit Color Separation Style Dialog Box

{button Steps...,PI(`',`IDH_HT_OPTIONS_EDIT_COLSEP')}

This dialog box lets you make adjustments to an existing color separation style. 

{button Related Topics,PI(`',`IDH_RT_OPTIONS_EDIT_COLSEPDB')}



About the Edit Color Separation command



Opens a menu that contains commands for managing files.



To define options for ink correction

1 On the File menu, click Setup.
2 Click Printer. 
3 In the Select Print Style list box, click the print style to be edited.
4 Click the Setup Print Style button.
5 Select the Separation tab if necessary.
6 Change the percentages of magenta and yellow inks used to print red.
7 Change the percentages of yellow and cyan inks used to print green.
8 Change the percentages of cyan and magenta inks used to print blue.

To make a change, place the pointer inside the color band between the two colors. Press and hold the left 
mouse button, and drag it one way or the other to reduce the intensity of one of the component colors. The 
data boxes below are interactive and represent the color shift as a percentage. For specific values, type the 
percentage directly into the data box.

{button Related Topics,PI(`',`IDH_RT_OPTIONS_EDIT_COLSEPP')}



About the Edit Color Separation command
About the Edit Color Separation Style dialog box



To define options for black generation and GCR

1 Click the Black Generation Map list box and then click the name of the map to use. The map area changes to 
display the CMYK values.

2 Change the percentage settings for Black Removal (GCR), Black Limit,Total Ink Limit, and Saturation Boost, if 
desired.

3 Note the changes on the map area. 
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_OPTIONS_EDIT_UCR')}



About the Edit Color Separation command
About the Edit Color Separation Style dialog box



Retouch Tools

The Retouch tools let you enhance an image by retouching only the areas that need improvement. 
The Retouch tools achieve results like the effects achieved when using airbrushes, markers, and pastels in 
traditional artwork. Three of the five retouch tools (Paint, Airbrush, and Smear) simulate conventional art or paint
on canvas.
The Clone tool, unique to computer graphics, lets you duplicate a portion of an image in a different location. The 
Texture tool lets you paint with a texture selected from a library of texture images or from your own image 
textures.
Click an icon below to read more information about the tool.

The Paint tool lets you apply a color or shade of gray to an image. 

The Airbrush tool lets you "spray" paint on an image. 

The Clone tool lets you copy a portion of an image to another part of the image. 

The Texture tool lets you add a texture to an image. 

The Smear tool lets you blend colors in an image. 

The Eraser tool lets you erase changes that have not yet been applied or saved.

Tip
You can use Retouch tools with masks and color shields, like a conventional artist uses friskets (masks) to 

protect selected areas during retouching.

Note
The Retouch tools that apply color (Paint and Airbrush) use the Color Swatch's active color.

{button Related Topics,PI(`',`IDH_RT_RETOUCHTOOLS')}



About Retouch tool options



Opens the Retouch toolset to let you enhance an image by retouching only the areas that need improvement. 
The Retouch tools achieve results like the effects achieved when using airbrushes, markers, and pastels in 
traditional artwork. Three of the five retouch tools (Paint, Airbrush, and Smear) simulate conventional art or paint
on canvas.



Retouch Tool Options

The Retouch tool options determine how the Retouch tools work. You can select different options for each tool. 
For example, the options you choose for the Airbrush tool do not affect the settings for the Clone tool. These 
options are in the ribbon at the top of the window.

{button Related Topics,PI(`',`IDH_RT_RETOUCHTOOLS_OPTIONS')}



About the Retouch tools



Lets you control the rate at which paint is airbrushed or smeared. Choose a low pressure setting for light 
coverage or a high pressure setting for high coverage.



Lets you clone a portion of the image and paint it on another part of the image. Click the source button and then 
move the mouse to position the source marker to the location on the image from which you want to clone and 
click the image. Move the mouse to position the destination marker in the location where you want the cloned 
portion to appear, and click the image again. Click and drag the two markers to paint the cloned image. Press 
SHIFT to change the relative positions of the two markers.



Paint Tool

{button Steps...,PI(`',`IDH_HT_PAINT')}
The Paint tool lets you apply a color or shade of gray to an image like paint to a canvas. You can also use 

the Paint tool to paint or retouch portions of an image. 

{button Related Topics,PI(`',`IDH_RT_PAINT')}



To use the Paint tool



About the Retouch tool options



Lets you apply a color or shade of gray to an image like paint to a canvas. You can also use this tool to paint or 
retouch portions of an image. 



To use the Paint tool

1 In the Color Swatch, select the active color with which you want to paint.
2 In the toolbar, click the Retouch tool.
3 Click the Paint tool.
4 In the ribbon, set the paint options, if necessary.
5 Press and hold the left mouse button, and drag the pointer across the image. The speed with which you drag 

the pointer affects the appearance of the paint.
6 Release the left mouse button when you complete painting.
7 Repeat steps 5 and 6 to apply additional paint to the image.

Tip
You can achieve greater control if you keep the brush size small, use a transparency setting or the feather 

feature, and make slow and steady brush movements. This allows you to add color gradually for more precise 
image editing.

Note
Press SHIFT and hold the right mouse button, then drag the pointer to erase your most recent edit.

{button Related Topics,PI(`',`IDH_RT_PAINTP')}



About the Paint tool



Airbrush Tool

{button Steps...,PI(`',`IDH_HT_AIRBRUSH')}
The Airbrush tool applies a color as a spray can or an airbrush does. The degree of coverage is determined 

by how long the spray is applied to the area and how high you set the (air) pressure. Use this tool for blending and 
retouching. 

The Airbrush tool offers an option to control pressure in addition to other brush options. Choose a low pressure 
setting for light coverage or a high pressure setting for heavy coverage.

{button Related Topics,PI(`',`IDH_RT_AIRBRUSH')}



To use the Airbrush tool



About the Retouch tool options



Applies a color as a spray can or an airbrush does. The degree of coverage is determined by how long the spray 
is applied to the area and how high you set the (air) pressure. Use this tool for blending and retouching.



To use the Airbrush tool

1 In the Color Swatch, select the active color with which to airbrush.
2 In the toolbar, click the Retouch tool. 
3 Click the Airbrush tool.
4 In the ribbon, set the airbrush options, if necessary. 
5 Press and hold the left mouse button, and drag the pointer across the image. The speed with which you drag 

the pointer affects the appearance of the spray.
6 Release the left mouse button when you complete airbrushing.
7 Repeat steps 5 and 6 to spray additional areas of the image.

Note
Unlike other tools, the Airbrush tool continues to spray if you hold down the left mouse button without 

moving the brush.

{button Related Topics,PI(`',`IDH_RT_AIRBRUSHP')}



About the Airbrush tool



Clone Tool

{button Steps...,PI(`',`IDH_HT_CLONE')}
The Clone tool lets you easily copy a portion of an image to another part of the image.

The Clone tool uses two brushes: a source brush (marked with an X) and a destination brush. When you activate 
the tool, whatever is under the source brush is copied, or cloned, to the location of the destination brush.
When cloning, the source and destination brushes are locked together and move as a pair. To unlock the clone 
brushes, press and hold SHIFT and move your mouse to move the destination brush (the brush without the X) to 
the place where you want the copied image. Release SHIFT, then press and hold the left mouse button to begin 
copying. 

{button Related Topics,PI(`',`IDH_RT_CLONE')}



To use the Clone tool
To clone between two images



About the Retouch tool options



Lets you easily copy a portion of an image to another part of the image.



To use the Clone tool

1 In the toolbar, click the Retouch tool. 
2 Click the Clone tool.
3 In the ribbon, change the Clone options, if necessary.
4 In the ribbon, click the Source button.
5 Move the source brush where you want to start cloning from and click the left mouse button.
6 Move the destination brush where you want the clone to go.
7 Press and hold the left mouse button and drag the destination brush to paint the clone.
8 Release the left mouse button to end cloning.
9 Repeat steps 7 and 8 to continue cloning.

Tip
Cloning is a great way to blend out imperfections or blemishes in an image by using adjacent areas to 

match variable colors and textures. Be careful to keep the source brush over the part of the image you want to 
copy. It is possible to clone an area already duplicated, which can create undesirable effects. If you want to reverse 
an undesirable effect, open the Edit menu and click the Undo command.

{button Related Topics,PI(`',`IDH_RT_CLONEP')}



To clone between two images
About the Clone tool



To clone between two images

1 Open the images that you want to use.
2 In the toolbar, click the Retouch tool. 
3 Click the Clone tool.
4 In the ribbon, set the Clone options.
5 Click the Source button.
6 Position the source brush and click and hold to set its position.
7 Drag the destination brush to its position and release the mouse button.
8 Drag the source brush across the image to clone parts of the image.

Note
You can use SHIFT to reposition the source brush.

You can also use the steps above to clone from one object to another.

{button Related Topics,PI(`',`IDH_RT_CLONE_TWOP')}



About the Clone tool



Texture Tool

{button Steps...,PI(`',`IDH_HT_TEXTURE')}

The Texture tool lets you paint with a texture instead of a color. 
Textures are bitmap images that can be added to an image. Textures can improve an image by adding depth or 
variety. A common use of textures is to add a background or a "ghosted" effect. For example, you can add a 
crushed velvet background texture behind the image of a diamond ring.
Each texture is stored and used as a square tile. These tiles are laid side by side as you add the texture. In some 
textures, like velvet or crushed paper, the "seam" between the tiles may not be noticeable; other textures, like a 
mountain scene, may produce detectable seams. You can use the merge modes, in some cases, to make the 
seam less detectable.
There are an unlimited number of textures you can apply to an image. We've given you a few to start with, but 
you can create an unlimited library of bitmap textures.

{button Related Topics,PI(`',`IDH_RT_TEXTURE')}



To edit a texture
To delete textures
To rename textures



About the Texture tool options



Lets you paint with a texture instead of a color.



Texture Tool Options

{button Steps...,PI(`',`IDH_HT_TEXTURE')}

When you click the Texture tool, the ribbon changes to reflect options specific to this tool.
The Brush Style list box lets you choose from the library of textures. You can also edit, delete, or rename 
textures. The Flip button lets you flip a texture horizontally or vertically.

{button Related Topics,PI(`',`IDH_RT_TEXTURE_OPTIONS')}



About the Texture tool



 To edit a texture

1 On the File Options submenu, click Edit.
2 In the Texture Name list box in the ribbon, select the texture, then click the File Options button. 
3 Click Edit.
4 Set the options that you want.
5 In the Editing area, create the type of brush style you want.
6 Click Create to edit the brush style.

{button Related Topics,PI(`',`IDH_RT_TEXTURE_OPTIONSP')}



To delete textures
To rename textures



To delete a texture from the library

1 On the File Options submenu, click Delete.
2 In the Texture Name list box in the ribbon, select the texture, and then click the File Options button.
3 Click Delete.
4 Click OK to delete the texture.

{button Related Topics,PI(`',`IDH_RT_TEXTURE_DELP')}



To edit textures
To rename textures



To rename a texture in the library

1 Click the texture you want to rename.
2 On the File Options submenu, click Rename.
3 In the Texture Name list box in the ribbon, select the texture, then click the File Options button.
4 Click Rename.
5 Type the new name for the text.
6 Click OK to rename the texture.

{button Related Topics,PI(`',`IDH_RT_TEXTURE_RENAMEP')}



About the Texture tool



To use the Texture tool

1 In the toolbar, click the Retouch tool. 
2 Click the Texture tool. 
3 In the ribbon, select the Brush Style you want to use.
4 In the ribbon, set the Texture options, if necessary. 
5 Press and hold the left mouse button, and drag the pointer across the image to apply the texture.
6 Release the left mouse button when you are finished.
7 Repeat steps 5 and 6 to apply texture to additional areas of the image.

{button Related Topics,PI(`',`IDH_RT_TEXTUREP')}



About the Texture tool



Smear Tool

{button Steps...,PI(`',`IDH_HT_SMEAR')}

The Smear tool mixes the colors under the pointer to blend them together. It is similar to smudging 
charcoal on paper. 

The Smear tool lets you control the brush pressure in addition to other brush options. Select low pressure for 
light smearing or high pressure for heavy smearing. Pressure is similar to how hard your finger is pressed on 
paper when smudging charcoal or wet paint.

Tip
You can use the Smear tool to blend the edges of a pasted image.

{button Related Topics,PI(`',`IDH_RT_SMEAR')}



To use the Smear tool



About the Retouch tool options



Mixes the colors under the pointer to blend them together. It is similar to smudging charcoal on paper.



To use the Smear tool

1 In the toolbar, click the Retouch tool. 
2 Click the Smear tool.
3 In the ribbon, set the Smear options, including brush pressure, if necessary.
4 Press and hold the left mouse button, and drag the pointer across the image.
5 Release the left mouse button when you finish.
6 Repeat steps 4 and 5 to smear additional areas of the image.

{button Related Topics,PI(`',`IDH_RT_SMEARP')}



About the Smear tool
About the Retouch tool options



Eraser Tool

{button Steps...,PI(`',`IDH_HT_ERASER')}

The Eraser tool lets you erase changes that have not yet been applied. The Eraser tool differs from the 
Undo command because it lets you selectively remove edits as though your pointer were an eraser. 

You can use the Eraser tool to erase changes you made while editing an image. Most often, you will erase only 
small areas. Erasing restores the erased area to the last changes applied, so the previous image shows through 
the hole made by the eraser.
For example, you can erase painted areas as long as they haven't been made part of the image (by 
automatically or manually applying).
You can use Airbrush Undo, Undo, White, or Background as the Brush Style for erasing parts of an image.

{button Related Topics,PI(`',`IDH_RT_ERASER')}



To use the Eraser tool



About the Retouch tool options



Lets you erase changes that have not yet been applied. The Eraser tool differs from the Undo command because 
it lets you selectively remove edits as though your pointer were an eraser.



To use the Eraser tool

1 In the toolbar, click the Retouch tool. 
2 In the ribbon, click the Eraser tool.
3 In the ribbon, change the Eraser tool options, if necessary.
4 Move the pointer to the area you want to erase.
5 Press and hold the left mouse button, and drag the pointer over the area until you erase what you want.
6 Release the left mouse button when finished.

Note
If you did not click Use Manual Apply, the last completed change is automatically applied each time you 

start another edit, and only the last change can be erased.

{button Related Topics,PI(`',`IDH_RT_ERASERP')}



About the Eraser tool
About the Retouch tool options



Shortcut Keys

Key Action
F1 Opens context-sensitive help.
SHIFT+F1 Converts pointer to question mark. Click on an item to 

open help for the item.
F2 Selects all objects.
SHIFT+F2 Inverts the current selection.
CTRL+F2 Chooses Command List Undo on the File menu.
SHIFT+F3 Chooses Acquire on the File menu.
CTRL+F4 Chooses Close on the File menu.
CTRL+F3 Chooses Command List Redo on the File menu.
F4 Shows and hides the toolbar.
SHIFT+F4 Chooses the Selector tool in the toolbar.
ALT+F4 Chooses Exit on the File menu.
F5 Switches to the tool last used.
SHIFT+F5 Chooses the Smart Fill tool in the toolbar.
CTRL+F5 Chooses Command List Edit on the File menu.
F6 Opens the View tool in the toolbar.
SHIFT+F6 Chooses the Draw Shape tool in the toolbar.
CTRL+F6 Chooses Rotate Arbitrary Angle on the Image menu.
F7 Shows or hides the Color Palette.
SHIFT+F7 Chooses the Draw Freehand tool in the toolbar.
CTRL+F7 Chooses Flip Horizontal on the Image menu.
F8 Shows or hides the Status bar.
SHIFT+F8 Chooses the Draw Polyline tool in the toolbar.
CTRL+F8 Chooses Flip Vertical on the Image menu.
F9 Shows or hides the rulers.
SHIFT+F9 Chooses Expand on the Image menu.
CTRL+F9 Chooses Flip Diagonal on the Image menu.
F10 Shows and hides the QuickZoom window.
SHIFT+F10 Accesses the Color Probe tool in the toolbar.
CTRL+F10 Chooses Rotate 90 Clockwise on the Image menu.
F11 Shows and hides the Info window.
SHIFT+F11 Enables and disables the Ruby Overlay in the status 

toolbar.
CTRL+F11 Chooses Rotate 90 Counterclockwise on the Image 

menu.
F12 Shows and hides the Object List.
SHIFT+F12 Enables and disables direct Mask Channel editing.
CTRL+F12 Chooses Rotate 180 on the Image menu.

PAUSE Chooses Stop Macro on the Tools menu.



PGDN Chooses the Zoom Out tool in the View toolset.
PGUP Chooses the Zoom In tool in the View toolset.
HOME Chooses the View Entire Image tool in the View toolset.
INSERT Chooses Invert Mask on the Mask menu.
END Chooses the Previous View tool in the View toolset.

CTRL+A Selects all objects.
CTRL+B Chooses Feather Object on the Object menu.
CTRL+C Chooses Copy on the Edit menu.
CTRL+D Chooses Remove Holes on the Mask menu.
CTRL+E Chooses Effects on the Image menu.
CTRL+F Chooses Color Balance Joystick on the Map menu.
CTRL+G Chooses Color Balance Visual on the Map menu.
CTRL+H Chooses Hue Map on the Map menu.
CTRL+I Chooses Invert on the Image menu.
CTRL+J Chooses Contrast/Brightness Joystick on the Map 

menu.
CTRL+K Chooses Contrast/Brightness Visual on the Map menu.
CTRL+L Chooses Posterize on the Map menu.
CTRL+M Chooses Modify Color Maps on the Map menu.
CTRL+N Chooses New on the File menu.
CTRL+O Chooses Open on the File menu.
CTRL+P Chooses Print on the File menu.
CTRL+Q Chooses Tone Balance on the Map menu.
CTRL+R Chooses Remove Mask on the Mask menu.
CTRL+S Chooses Save on the File menu.
CTRL+U Chooses Hue Shift on the Map menu.
CTRL+V Chooses Paste on the Edit menu.
CTRL+W Chooses Create Object From Mask on the Object menu.
CTRL+X Chooses Cut on the Edit menu.
CTRL+Y Chooses Crop To Mask on the Mask menu.
CTRL+Z Chooses Undo on the Edit menu.
CTRL+HOME Chooses Revert To Saved on the File menu.
ALT+BACK Chooses Undo/Redo on the Edit menu.
CTRL+DELETE Chooses Clear on the Edit menu.
SHIFT+DELETE Chooses Cut on the Edit menu.
CTRL+INSERT Chooses Copy on the Edit menu.
SHIFT+INSERT Chooses Paste on the Edit menu.
SHIFT+SPACE Chooses Additive Mask Mode.
CTRL+SPACE Chooses the Subtractive Mask mode.
CTRL+RIGHT Chooses the next brush shape.
CTRL+LEFT Chooses the previous brush shape.



CTRL+TAB Toggles between active and alternate colors.
INSERT Chooses Invert Mask on the Mask menu.
CTRL+UP Increases brush size.
CTRL+DOWN Decreases brush size.
SHIFT+UP Nudges a selected object up.
SHIFT+DOWN Nudges a selected object down.
SHIFT+RIGHT Nudges a selected object right.
SHIFT+LEFT Nudges a selected object left.
CTRL+SHIFT+LEFT Chooses Bring Object To Front on the Object menu.
CTRL+SHIFT+UP Chooses Bring Object Forward on the Object menu.
CTRL+SHIFT+RIGHT Chooses Send Object To Back on the Object menu.
CTRL+SHIFT+DOWN Chooses Send Object Backward on the Object menu.
CTRL+SHIFT+TAB Makes the Color Swatch black and white.
CTRL+SHIFT+SPACE Chooses the Inverse Mask mode.
ESCAPE Cancels the current action.
SHIFT+END Shows and hides the Mask marquee.
CTRL+END Shows and hides the Object marquee.
CTRL+1 Chooses the Rectangular/Elliptical Mask tool.
CTRL+SHIFT+1 Chooses the Texture Paint tool.
CTRL+2 Chooses the Freehand Mask tool.
CTRL+SHIFT+2 Chooses the Smear Retouch tool.
CTRL+3 Chooses the Paint On Mask tool.
CTRL+SHIFT+3 Chooses the Eraser Retouch tool.
CTRL+4 Chooses the Smart Mask tool.
CTRL+SHIFT+4 Chooses the Sharpen Filter tool.
CTRL+5 Chooses the Mask Transformtool.
CTRL+SHIFT+5 Chooses the Smooth Filter tool.
CTRL+6 Chooses the Point Edit Mask tool.
CTRL+SHIFT+6 Chooses the Lighten Filter tool.
CTRL+7 Chooses the Crop Mask tool.
CTRL+SHIFT+7 Chooses the Darken Filter tool.
CTRL+8 Chooses the Paint Retouch tool.
CTRL+SHIFT+8 Chooses the Gradient Fill tool.
CTRL+9 Chooses the Airbrush Retouch tool.
CTRL+SHIFT+9 Chooses the Texture Fill tool.
CTRL+0 Chooses the Clone Retouch tool.
CTRL+SHIFT+0 Chooses the Tint Fill tool.
CTRL+SHIFT+A Chooses Auto Apply on the Edit menu.
CTRL+ALT+A Chooses Save As on the File menu.
CTRL+SHIFT+B Chooses Feather Mask on the Mask menu.
CTRL+SHIFT+C Chooses Copy To on the Edit menu.



CTRL+SHIFT+G Chooses Mask Smoother on the Mask menu.
CTRL+SHIFT+H Chooses Histogram on the Map menu.
CTRL+SHIFT+J Chooses Stroke Mask on the Mask menu.
CTRL+SHIFT+K Chooses Chroma Mask on the Mask menu.
CTRL+SHIFT+L Chooses Load Mask on the Mask menu.
CTRL+SHIFT+M Chooses Merge Mask on the Object menu.
CTRL+SHIFT+N Chooses Paste As New Image on the Edit menu.
CTRL+SHIFT+O Chooses Align on the Object menu.
CTRL+SHIFT+Q Chooses Position on the Object menu.
CTRL+SHIFT+S Chooses Save Mask on the Mask menu.
CTRL+SHIFT+T Chooses Threshold on the Map menu.
CTRL+SHIFT+V Chooses ClipboardBrowser on the Edit menu.
CTRL+SHIFT+X Chooses Create Mask From Object on the Mask menu.
CTRL+SHIFT+Y Chooses Size on the Image menu.
CTRL+SHIFT+Z Chooses Undo on the Mask menu.
CTRL+SHIFT+F2 Chooses Print Preview on the File menu.
CTRL+SHIFT+F3 Chooses Properties on the File menu.
CTRL+SHIFT+F4 Chooses Close All on the File menu.
CTRL+SHIFT+F5 Chooses Save Positions on the Tools menu.
CTRL+SHIFT+F6 Chooses Arrange Group on the Object menu.
CTRL+SHIFT+F7 Chooses Arrange Ungroup on the Object menu.
CTRL+SHIFT+F8 Chooses Arrange Lock on the Object menu.
CTRL+SHIFT+F9 Chooses Arrange Unlock on the Object menu.
CTRL+SHIFT+F10 Chooses Create Scratchpad on the Tools menu.

To open a FastBits(TM) version of an image in the recall list, press and hold SHIFT while selecting the image from 
the recall list.
To open a Low Resolution version of an image in the recall list, press and hold SHIFT and CTRL while selecting the 
image from the recently opened files list on the File menu.
To relocate text without leaving edit mode, press and hold SHIFT and click the left mouse button on the new 
location.
To move selected objects precisely with the keyboard, press and hold SHIFT while pressing the arrow keys.
To move an object to the top or bottom, press and hold SHIFT while clicking the up or down Layer button, 
respectively, in the Selector ribbon.
To Zoom In, click the View tool in the toolbar, click the Zoom In tool, and then:

Click on the image window for Normal Zoom In.
Press and hold CTRL, and then click on the image window for Zoom In with Sizable Window.
Drag a rectangle on the image window for a Rectanglar Area Zoom In.
Press and hold CTRL, and then drag a square on the image window for a Square Area Zoom In.
Press and hold SHIFT, and then drag a rectangle on the image window for a Draw Rectangle From 

Center Zoom In.
Press and hold SHIFT and CTRL, and then drag a square on the image window for a Draw Square From 

Center Zoom In.



Specialized To's

To Reduce the Rainbow Effect on a Scanned Photo
To Reduce the Checkerboard Pattern on a Scanned Photo
To Create Great Line Art
To Duplicate Objects
To Create a Good Anti-Aliased Edge
To Make an Object Fade
To Clip an Object
To Erase Parts of an Object
To Add (Unerase) from an Object
To Create a Drop Shadow for an Object
To Merge Two Images Together
To Make Buffering Effects for Painting or Airbrushing
To Create a Soft Cameo
To Create a Multi-Level Threshold
To Use Masks to Fade (Graduate) Effects
To Create An Anti-Aliased Edge for Cutting, Copying, and Pasting
To Create a Wood Grain Texture
To Create a Brushed Steel Texture



To Reduce the Rainbow Effect on a Scanned Photo

The rainbow effect is a common problem for anyone who scans in glossy photos rather than matte-finished 
photos. You can dampen this effect by putting diffusing film on the photo before scanning. Diffusing film is 
available at most photography stores.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_RAINBOW')}



Specialized To's



To reduce a checkerboard pattern on a scanned photo

1 Scan in the desired image.
2 On the Image menu, click Effects. 
3 Select Remove Pattern from the list of Photographic effects.
4 Choose the desired setting.
5 Select Unsharp Mask from the list of Photographic effects.
6 Choose the desired settings. 
7 Click OK to apply the changes to the image and close the EffectsBrowser dialog box.
This is a common problem for anyone who scans magazine and newspaper photos. It is called "moiré" and it 
comes from scanning in a halftone pattern.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_CHECKER')}



Specialized To's



To create good line art from a scanned image

1 Scan your image as a grayscale.
2 On the Image menu, click Effects. 
3 Click Unsharp Mask from the list of Photographic effects.
4 Choose the desired settings and click OK.
5 On the Map menu, click Select Threshold.
6 Adjust the threshold slider, previewing until the desired image is achieved.
7 Click OK.
8 On the Image menu, click Convert To. 
9 Click Line Art.
One of the potential problems with scanning in line art is that it either comes out too light or too dark. The 
reason is that the computer is deciding to threshold at 50% every time, and that may or may not be right for 
your particular scan. The following procedure lets you create line art that you will like every time.
This procedure allows you to choose where to threshold the image, rather than relying on the computer to make 
that decision. You can also do a multi-level threshold to grab up more or fewer levels.

Note
This procedure requires more memory than a standard line art scan, but once the procedure is complete, it

takes up the same memory as a standard line art image.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_LINEART')}



Specialized To's



To duplicate selected objects using copy and paste
1 On the Edit menu, click Copy.
2 On the Edit menu, click Paste.

Tip
Press and hold CTRL, and press the left mouse button and drag to create a copy of the object or objects.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_DUPE')}



Specialized To's



To anti-alias an object

1 Select the object to be feathered.
2 On the Object menu, click Feather Object. 
3 Set the Amount to 1, and the Edge to soft.
4 Click Feather.
When an edge is aliased, it has jagged edges, or a stair-step effect. Anti-Aliasing removes jagged edges by 
blending the edges of an object with the surrounding pixels. The resulting object looks as if it belongs in the 
image in which it is pasted. Picture Publisher makes this process easy with the Feather Object command on the 
Object menu.
More anti-aliasing may be necessary, depending on how rough the edge is. To anti-alias the object more, 
increase the feather amount.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_ANTI_ALIAS')}



Specialized To's



To make an object fade

1 Select the object(s) to fade.
2 Click the Mask Channel button to turn it on.
3 Click the Ruby Overlay button to turn it on.

Note
You turn on the Ruby Overlay mode so that you can see the image, but it only affects the Alpha (Mask) 

Channel. This allows you to start and end the effect precisely where you want.
4 Click the Fill tool, then click the Gradient Fill tool.
5 Set the Gradient Type to Linear, Color Model to Normal, Sweep to 1, Midpoint to 50%, Transparency to 0%, 

and Merge Mode to (Normal).
6 Make sure the active color is white, and the alternate color is black. Then draw the gradient from where you 

want the effect to start, and to where you want it to end.
7 Click the Ruby Overlay button to turn it off.
8 Click the Mask Channel button to turn it off.
9 On the Object menu, click Merge Mask. The current mask merges with all selected objects, giving them the 

properties of the mask. In this example, the objects graduate or fade.
The Merge Mask command on the Object menu makes an object look as if it is blending in with the base image or
fading away.
You can take this further by varying the options in the Gradient Fill ribbon, such as Gradient Type, and Midpoint.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_FADE')}



Specialized To's



To Clip an Object
You can use the Merge Mask command to clip objects and put them "behind" pieces of the base image. For 
example, if you have a picture of a person, and you want the object to be behind the person, you draw a mask 
around the person, invert the mask, place the object in the desired location, and choose Merge Mask on the Object 
menu. Any areas outside the mask will be clipped, giving the illusion that the object is behind the person.

Note
To soften the edges of the clipped areas, feather the mask before selecting the Merge Mask command.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_CLIP')}



Specialized To's



To erase parts of an object

1 Select the desired object.

Note
This tool works on only one object at a time.

2 Click the Mask tool, then click the Paint On Mask tool.
3 In the tool ribbon, click the Subtractive Mode button.
4 In the tool ribbon, click the Paint On list box and then click Object Alpha.
5 Paint on the desired location on the object.
Picture Publisher uses the Paint On Mask tool to erase part of an object, or even restore part of an object that has
been clipped in the past. The Paint On Mask tool has two different Paint On modes, Image Mask and Object 
Alpha. Image mode allows you to draw a mask on your screen by painting. The Object Alpha mode allows you to 
add or subtract from an object's Mask Channel.
Painting erases the object, allowing whatever is below the object to show through. Set the feathering to a higher 
number to create a smoother edge.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_ERASE')}



Specialized To's



To add to an object

1 Select the desired object.

Note
This tool works on only one object at a time.

2 Click the Mask tool, then click the Paint On Mask tool.
3 In the tool ribbon, click the Additive Mode button.
4 In the tool ribbon, click the Paint On list box and then click Object Alpha.
5 Paint on the desired location on the object.
Wherever you paint, hidden portions of the object are revealed. Setting the feathering to a higher number 
creates a smoother edge.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_ADDTO_OBJ')}



Specialized To's



To create a drop shadow for an object

1 Select the desired object.

Note
A blue and black marquee surrounds the selected object. If it does not, then it is not an object, or the Hide 

Marquee command on the Object menu is chosen.
2 Press CTRL and click and drag to create a copy of the object.
3 In the toolbar, double click the Color Swatch and change the active color to black, if necessary.
4 In the toolbar, click the Fill tool and then click the Color Tint Fill.
5 Click the copy to fill it with black.
6 In the Selector ribbon, set the transparency to 50%.
7 Move the copy to the back by choosing Move To Back on the Order submenu on the Object menu.
8 Move the shadow into the desired position.

Note
You can use the transform options to shrink, enlarge, and distort the shadow's appearance. The transform 

options become available when you click on the Transform tool on the Selector ribbon.
9 On the Object menu, click Feather Object.
10 Type in an Amount of 5, an Edge of Soft, and click Feather.

Note
The amount of feathering varies with size of object. The larger the object, the greater the amount you 

should use, while the smaller the object, the lower the amount you should use.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_DROPSHDW')}
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To merge two images together

1 Select an image to be the base image.
2 Click the Mask Channel button to turn it on.
3 On the Mask Channel, draw a linear gradient from the top left corner to the bottom right corner.
4 Return to the base image by turning off the Mask Channel.
5 Open the image to be merged.
6 On the Edit menu, click Copy. 
7 Switch back to the original image.
8 Open the Edit Select Paste to paste the image into the Mask channel of the base image.
9 Position the merged image.
10 On the Object menu, click Merge Mask. 

{button Related Topics,PI(`',`IDH_RT_SPECIAL_MERGE')}



Specialized To's



To make buffering effects

1 Open the desired image.
2 On the Image menu, click Effects. 
3 Select the desired effect, then click OK.
4 On the Edit menu, click Undo.
5 Click the Retouch tool, then click the Eraser tool.
6 Select the desired type of undo eraser from the list of brush styles.

Note
You must use an undo eraser.    Erase to background and erase to white will not work.

7 Carefully paint the effect back onto your image.

Notes
Because you are painting from your undo, there is no way to undo the eraser changes that you are 

painting onto the image.
You must use auto apply mode for this technique to work. 
An interesting creative retouching technique is to paint or airbrush an effect, such as charcoal, onto your 

image. This effect can be accomplished in Picture Publisher by running an effect on the image, and then using one 
of the eraser undo brush styles to paint the effect back on the image.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_BUFFER')}
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To create a soft cameo

1 Open the desired image.
2 Draw an elliptical mask around the desired subject.
3 On the Mask menu, click Feather Mask. 
4 Set the amount to 10-20 pixels, edge to outside, and a soft hardness setting. Click Feather.
5 On the Mask menu, click Invert Mask.
6 Click the Fill tool, then click the Color Tint Fill tool.
7 Set your active color to white, and then click on the image to fill in the area around the selected subject.
Soft cameos are used by photographers for effect. These effects are easily reproducible using Picture Publisher's 
8-bit masks. They are similar to the filters that photographers use to develop the film to create the cameos on 
the darkroom.
The higher the feathering you use, the softer the cameo effect. Try different amount, edge, and hardness 
settings for different effects.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_CAMEO')}
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To create a multi-level threshold

1 Open the desired image to be thresholded.
2 On the Map menu, click Modify Color Maps.
3 Set the Editing to Numeric.
4 Type on the following values:

Input: 0, 20, 20, 30, 30, 70, 70, 80, 80, 100, 100.
Output: 0, 0, 100, 100, 0, 0, 100, 100, 0, 0, 0.

5 Now switch the Editing to Visual to view the map.
Notice the shape of the map. You can use this technique for any level of thresholding you care to create. All that 
is necessary is that the first values be 0, 0 and then follow the pattern, outlined above.

Notes
Sometimes it is necessary to threshold more than just a standard binary threshold. For example, if you 

want your image to be thresholded at 20-30% and 70-80%, then the standard tools will not help you. Instead, you 
can use the Modify Color Maps command on the Maps menu to create a threshold map.

This technique can also be used with the calibration maps and the black generation maps to create 
strange scans and prints.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_MULTI_LEVEL')}
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To use masks to graduate effects

1 Click the Mask Channel button to turn it on.
2 Click the Fill tool, then click the Gradient Fill tool.
3 Set the active color to white and the alternate color to black.
4 Draw the desired gradient on the Mask Channel.
5 Click the Mask Channel button to turn it off.
6 On the Image menu, click Effects. 
7 Choose the desired effect from the list of effects, then click OK.

Notes
Sometimes there is a desire to have an effect blend into the image, so part of your image looks normal, 

part of your image looks like the effect, and the middle part is a transition. Picture Publisher can accomplish this 
task easily with its 8-bit masking capabilities.

You can vary this effect by using different types of gradients, changing the sweep and transition, and 
changing the transparency of the gradient.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_GRADUATE')}
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Creating an Anti-Aliased Edge for Cutting,Copying, and Pasting

Normally when you cut out an object and paste it, it has a rough or aliased edge. Picture Publisher allows you to 
eliminate this edge by using the Feather Mask command on the Mask menu.
The options for feathering are relatively simple:
Amount - How many pixels wide to make the feather.
Edge - How the transition along the edge will be handled.
Direction - Where the feathering will occur.
The last option is possibly the most important option available on the Feather Mask dialog box. For example, if 
you have just masked off an area, and outside that mask is an undesired green background, you would not want 
to Feather Outside or Center, because it would pick up that green area. Instead, you would Feather Inside, giving 
you a smooth anti-aliased edge. Feather Outside, and Center are more useful for special effects rather than for 
creating an anti-aliased edge.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_ANTI_ALIASED_EDGE')}
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To create a wood grain texture

1 Create a blank new image. Set Image Type to RGB Color, Width to 3 inches, Height to 3 inches, and 
Resolution to 150 ppi.

2 On the Image menu, click Effects. 
3 From the list of Distortion effects, click Add Noise.
4 Set the settings to 30% darker, then click OK.
5 On the Image menu, click Effects. 
6 From the list of Distortion effects, click Motion Blur.
7 Set the direction to the left and the distance to 12, then click OK.
8 On the Map menu, click Hue Shift. 
9 Slide the Hue Shift slider until it has an orange tint. Then slide the Saturation Shift slider to 25% and the 

Lightness Shift slider to -25%. Click OK to apply the change to the image.
You can experiment further with wood grain by varying the Hue, Saturation, and Lightness values apply to the 
texture. You can preview your changes before applying them by using the preview button. You can further modify
the wood grain by changing the distance of the blur and the darkness of the Add Noise.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_WOODTEXTURE')}
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To create a brushed steel texture

1 Create a blank new image. Set the Image Type to RGB Color, Width to 3 inches, Height to 3 inches, and 
Resolution to 150 ppi.

2 On the Image menu, click Effects. 
3 From the list of Distortion effects, click Add Noise.
4 Set the settings to 30% darker and click OK.
5 On the Image menu, click Effects. 
6 From the list of Distortion effects, click Motion Blur.
7 Set the direction to the left and the distance to 12. 
8 Click OK.
You can further modify the brushed steel texture by changing the distance of the blur and the darkness of the 
Add Noise.

{button Related Topics,PI(`',`IDH_RT_SPECIAL_STEEL')}



Specialized To's



Color Swatch

The Color Swatch displays the colors that are used when you add or change a color in an image. It also lets
you open the Color Picker dialog box. 

The Color Swatch displays the active color that is used when you perform an action involving color. For example, 
if red appears on the top swatch and you create a circle with the Draw tool, the circle has a red outline.
The Color Swatch also displays an alternate color. The active color appears on top of the alternate color (though 
it may be right or left). The active color is used when you perform an action. But when two colors are needed, 
such as to create a gradient fill, the alternate color is also used.
The main purpose of the alternate color is to let you move easily between two different colors.
You can change the colors in the Color Swatch using the following tools.
Color Probe
Color Palette
Color Picker
Palette Picker



Displays the active and alternate colors that are used when you add or change a color in an image. 
The active color appears on top of the alternate color (though it may be right or left). The active color is used 
when you perform an action.
You can also double click on this tool to open the Color Picker dialog box and choose a different color for the 
swatch.



Displays the active and alternate colors that are used when you add or change a color in an image. 
The active color appears on top of the alternate color (though it may be right or left). The active color is used 
when you perform an action.
You can also double click on this tool to open the Color Picker dialog box and choose a different color for the 
swatch.



Color Probe Tool

{button Steps...,PI(`',`IDH_HT_SWATCH_COLORPROBE')}

The Color Probe tool lets you select a tool to sample a color in an image to become the active color in the 
Color Swatch.

The Color Probe tool is particularly useful when you want to select colors that exactly match those in an image. 

The Point Sample tool lets you "browse" the tool over the image, updating the active color in the Color 
Swatch as you click on colors in an image.

The Rectangular Average tool lets you draw a rectangle over the image. The color sampled is one 
averaged from all the colors within the rectangle.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLORPROBE')}



To select a color using the Color Probe tool



About the Color Palette
About the Color Picker



Lets you select a tool to sample a color in an image to become the active color in the Color Swatch.



Lets you "browse" the tool over the image, updating the active color in the Color Swatch as you click on colors in 
an image.



Lets you draw a rectangle over an area of the image to sample colors. The sampled colors are averaged and the 
resultant color becomes the active color in the Color Swatch.



To select a color using the Color Probe tool

1 Click the Color Probe tool in the toolbar. Then click the tool you want: Point Sample or Rectangular Average. 
The pointer changes to a probe (use the lower left tip to point).

2 For the Point Sample tool, click on the image color you want to sample.
or
For the Rectangular Average tool, drag a rectangle around the area containing the colors you want to 
average.
The sample or average color appears in the Color Swatch as the active color.

3 To select a second color, click the alternate color in the Color Swatch to make it the active color, and repeat 
steps 1 and 2.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLORPROBEP')}



About the Color Probe tool
About the Color Picker



Color Palette

{button Steps...,PI(`',`IDH_HT_SWATCH_COLORPAL')}

A Color Palette is a collection of colors stored together for easy access. For example, we have created a palette 
called Default Palette, which contains the colors red, green, blue, cyan, magenta, yellow, black, and white.
One common practice is to create one or more palettes for an image you are editing. These palettes contain 
colors taken from the image (using the Color Probe, for example) so you can easily reach them for touch-up 
work.
You can create palettes that contain more than one palette. For example, you might create a palette called 
"Waterfall" that contains common colors found in a picture of a waterfall. If you want, you can create a palette 
under Waterfall. For example, if the mist contains 10 colors, you might create a palette called "Mist under 
Waterfall".
The Color Palette dialog box contains the File Menu and Edit Menu to let you select, save, delete, and change 
color palettes. The name of the palette is displayed in the title bar of the Color Palette dialog box.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLORPAL')}



To open the Color Palette



About the Color Probe
About the Color Picker



To open the Color Palette

1 On the View menu, click Color Palette.
or
Click the Color Palette button in the status bar.

2 On the Color Palette File menu, click Load.
3 Click the arrow to the right of the Select Palette Name box to display a list of available color palettes.
4 Click the palette that contains the colors you want to work with.
The Color Palette lets you load different color palettes; change existing colors; add, delete, and rename palettes; 
and insert new colors into existing palettes.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLORPALP')}



To change a color in the Color Palette
About the View Color Palette command
About the Color Palette File Menu
About the Color Palette Edit Menu
About the Color Palette
About the Color Probe
About the Color Picker



To change an existing color

1 Double click a color in the Color Palette dialog box.
2 Choose a new color in the Color Picker.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLORPALP2')}



To open the Color Palette
About the File Menu
About the Edit Menu
About the Color Palette



Color Palette File Menu

The File menu in the Color Palette dialog box contains the following commands for loading and saving palette 
files and merging palettes.
New
Load
Save
Save As
Merge
Reset

Note
Palette file and Palette are synonymous. Both terms refer to a collection of similar palettes under one PAL 

file.



Color Palette New Command

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_NEW')}

The New command on the File menu of the Color Palette lets you create a new palette.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_NEW')}



To create a new color palette



About the New Palette dialog box



New Palette Dialog Box

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_NEW')}

This dialog box lets you create a new color palette. A custom color palette can help you when you are retouching
an image.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_NEWDB')}



About the New command



Lets you specify the number of colors that you want in the new palette, from 1 to 99.



Lets you create the new palette based on the colors in the current image. 



To create a new color palette

1 On the Color Palette File menu, click New.
2 Enter the number of colors in the Entries to Fill area.
3 Click the Set Colors from the Image option, if you want. (This option is available only if an image is open.)
4 Click OK.
After a new color palette is created, you can create new palettes to be added to that set.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_NEWP')}



About the New command
About the New Palette dialog box



Color Palette Load Command

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_LOAD')}

The Load command lets you load (open), add, delete, and rename a palette.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_LOAD')}



To load a palette



About the Load Palette dialog box



Load Palette Dialog Box

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_LOAD')}

This dialog box lets you specify the name of a palette to open. It also lets you add, delete, and rename palettes.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_LOADDB')}



About the Load command



To load a palette

1 On the Color Palette File menu, click Load.
2 Click the down scroll area to the right of the list box and click the name of the palette to load.
3 Click Load.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_LOADP')}



About the Load command
About the Load Palette dialog box



Color Palette Save Command

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_SAVE')}

The Save command lets you save a custom color palette as a file with a PAL extension.



To save a palette



To save a palette
On the Color Palette File menu, click Save.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_SAVEP')}



About the Save command



Color Palette Save As Command

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_SAVEAS')}

The Save As command lets you save a custom color palette as a file with a PAL extension.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_SAVEAS')}



To save a palette with a new name



About the Save Palette dialog box



Save Palette Dialog Box

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_SAVEAS')}

This dialog box lets you enter a name under which to save the current color palette.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_SAVEASDB')}



About the Save As command



To save a palette with a new name

1 On the Color Palette File menu, click Save As.
2 Type a new name for the palette.
3 Click OK. The palette is saved as a PAL file.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_SAVEASP')}



About the Save As command
About the Save Palette dialog box



Color Palette Merge Command

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_MERGE')}

The Merge command lets you merge one palette with another.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_MERGE')}



To merge two palettes



About the Merge Palettes dialog box



Merge Palettes Dialog Box

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_MERGE')}

This dialog box lets you select a second palette to merge with the current palette.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_MERGEDB')}



About the Merge command



To merge two palettes

1 On the Color Palette File menu, click Merge.
2 In the Merge Palettes dialog box, click the palette that contains the colors to add to the current palette.
3 Click OK.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_MERGEP')}



About the Merge command
About the Merge Palettes dialog box



Color Palette Reset Command

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_RESET')}

The Reset command changes the colors in the color palette back to the colors included in the original (default) 
Picture Publisher color palette.



To reset the palette



To reset the palette
On the Color Palette File menu, click Reset. The Picture Publisher default color palette is restored to the 

program.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_RESETP')}



About the Reset command



Color Palette Edit Menu

The Edit menu contains the following commands that let you update, find, and label your color palettes.
Undo
Insert
Delete
Label
Find
Fill
Options
Copy from Active
Auto Set Active



Color Palette Undo Command

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_PALETTE_UNDO')}

The Undo command reverses the last color change to the palette. You must choose the Undo command 
immediately (before doing anything else) to reverse the change.



To undo the last color change to the palette



To undo the last color change to the palette
On the Color Palette Edit menu, click Undo. 

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_UNDOP')}



About the Undo command



Color Palette Insert Command

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_PALETTE_INSERT')}

The Insert command places a new color before a highlighted color in an open palette.



To insert a new color



To insert a new color

1 On the View menu, click Show Color Palette.
2 On the Color Palette Edit menu, click Insert. A blank space (the color of the active color) appears in the Color 

Palette. You add the color in this space.
3 Display the color as the active color in the Color Swatch, and, on the Edit menu, click Copy from Active.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_INSERTP')}



About the Insert command



Color Palette Delete Command (Edit menu)

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_PALETTE_EDIT_DELETE')}

The Delete command lets you delete individual colors from a palette.
This command does not delete the current palette. It removes only the currently highlighted color.



To delete a color from the palette



To delete a color from the palette

1 To open the Color Palette, click the Color Palette button on the Status toolbar.
2 In the Color Palette, click the color you want to delete.
3 On the Color Palette Edit menu, click Delete. 

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_EDIT_DELETEP')}



About the Delete command



Color Palette Label Command

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_PALETTE_LABEL')}

The Label command lets you name individual colors in a palette.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_LABEL')}



To name a color



About the Label Color dialog box



Label Color Dialog Box

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_PALETTE_LABEL')}

This dialog box lets you enter a name for a specific color in a color palette.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_LABELDB')}



About the Label command



Lets you give a name to a specific color in the color palette.



To name a color

1 In the Status toolbar, click the Color Palette button.
2 Click the color to label.
3 On the Color Palette Edit menu, click Label.
4 In the Enter Color Label text box, type a name for the color.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_LABELP')}



About the Label command
About the Label Color dialog box



Color Palette Find Command

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_PALETTE_FIND')}

The Find command lets you search for a color by its label (name) in a palette. You can type the label or use wild 
card characters. An asterisk (*) represents any number of characters, and a question mark (?) represents a 
single character.
For example, if you type B*, Picture Publisher finds black and blue, but not purple. (Case, upper and lower, is 
ignored).

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_FIND')}



To find a color in the palette



About the Find Color dialog box



Find Color Dialog Box

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_PALETTE_FIND')}

This dialog box lets you find colors in a palette by name.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_FINDDB')}



About the Find command



Lets you type the name of a color you want to locate in the current color palette. When the color is located, the 
name displays in the text window, and the color displays below the text window.



Displays the number of colors associated with a given name.



Lets you go backward in the list of colors found to view the previous color in the list.



Lets you go forward in the list of colors found to view the next color in the list.



To find a color in a palette

1 On the Color Palette Edit menu, click Find.
2 Type the color's label. Use wildcard characters, if necessary. 
3 Click Next to view more found colors.
4 Click Select to choose the highlighted color.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_FINDP')}



About the Find command
About the Find Color dialog box



Color Palette Fill Command

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_PALETTE_FILL')}

The Fill command lets you add colors to the palette by inserting a range of colors between two color choices. For 
example, a fill between black and white displays black, increasingly lighter shades of gray, then white.
You can choose the number of color gradients and the color model (RGB or HSL). The RGB model produces 
intuitive gradients (blue to purple to red, for example). The HSL model creates rainbows between colors (blue to 
green to red, for example).

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_FILL')}



To fill a range of colors



About the Fill Palette dialog box



Fill Palette Dialog Box

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_PALETTE_FILL')}

This dialog box lets you choose the colors and number of gradients for a palette fill.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_FILLDB')}



About the Fill command



Displays the first color chosen for the beginning point. Click the button to open the Color Picker dialog box and 
choose another color.



Displays the last color chosen for the beginning point. Click the button to open the Color Picker dialog box and 
choose another color.



Defines a range with the greatest number of gradients between two colors.



Fills the palette using the RGB model (blue to purple to red) to produce intuitive color values.



Fills the palette using the HSL model to create a rainbow effect (blue to green to red).



To fill a range of colors

1 Click the color from which to begin the fill. The fill progresses from the highlighted color to the adjacent color 
on the right. 

2 On the Color Palette Edit menu, click Fill.
3 Type the number of colors you want. A higher number gives a wider range of colors.

or
To automatically generate the largest number possible between two colors, click Fill Maximum Entries. Colors 
that are closer together on the color model (yellow and light yellow, for example) produce a smaller range of 
colors spaced further apart (red and green, for example).

4 Click a color model (RGB Fill or HSL Fill). If you are not sure which one to use, click RGB Fill.
5 Click OK. 

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_FILLP')}



About the Fill command
About the Fill Palette dialog box



Color Palette Options Command

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_PALETTE_OPTIONS')}

This command lets you change the way your color boxes are displayed. You can set the number of columns 
allowable in a row; or you can set the number of rows per column. When all the color boxes can't be displayed at 
one time, a scroll bar lets you move to the undisplayed colors.

Note
The Options command affects only the appearance of the current palette. Other palettes appear as they 

were last viewed.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_OPTIONS')}



To set palette options



About the Palette Options dialog box



Palette Options Dialog Box

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_PALETTE_OPTIONS')}

This dialog box lets you choose options for defining the way your palette will be displayed.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_OPTIONSDB')}



About the Options command



Lets you designate the number of vertical rows to display.



Lets you determine how many horizontal rows to display.



Lets you choose to display the palette's scroll bar horizontally.



Lets you choose to display the palette's scroll bar verticallly.



To set palette options

1 In the Color Palette Edit menu, click Options. 
2 In Rows, type the maximum number of colors to display on a horizontal row.
3 In Columns, type the maximum number of colors to display in a vertical row.
4 Click the Horizontal or Vertical scroll bar option.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_OPTIONSP')}



About the Options command
About the Palette Options dialog box



Copy From Active Command (Color Palette)

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_PALETTE_COPY_FROM_ACTIVE')}

This command replaces the highlighted color box in the palette with the color displayed in the active Color 
Swatch.

Note
Do not confuse the Copy From Active command with the check box Copy To Active. When the Copy To 

Active check box is checked, the highlighted palette color is copied to the active Color Swatch.



To replace a selected color with the active color



To replace a selected color with the active color

1 Click the Color Palette to open it.
2 Click a color for the active Color Swatch.
3 Select the palette color to replace with the Color Swatch's active color.
4 On the Color Palette Edit menu, click Copy from Active. The active swatch color replaces the selected palette 

color.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_COPY_FROM_ACTIVEP')}



About the Copy From Active command



Auto Set Active Command

The Auto Set Active command copies the active color in the current palette to the active color in the Color 
Swatch. When you choose a color, this color is copied to the active color in the Color Swatch.



Color Picker Dialog Box

{button Steps...,PI(`',`IDH_HT_SWATCH_COLOR_PALETTE_COLOR_PICKERDB')}

You can use the Color Picker dialog box to choose exact shades or colors by defining HSL, RGB, or CMYK values. 
You can also intuitively select colors by moving the pointer over hue variations.
Use the Color Picker dialog box when you need to match your colors to a particular program or output format: 
like RGB for film recording, HSL for matching another program, or CMYK for process color printing.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_COLOR_PICKERDB')}



To select a color with the Color Picker



About the Color Swatch



Lets you choose the color component you want to adjust. Choices are Hue, Saturation, Lightness, Red, Green, 
Blue, Cyan, Magenta, Yellow, and Black.



Lets you quickly change the color select area to show the hues you want to select from.



Lets you intuitively select colors by moving the pointer over hue variations and clicking on the hue you want. The
color of the chosen point is shown in the New Color area.



Lets you set the Hue value. As you change a value in one area, the other areas change value also. You can also 
change the values by moving the cursor inside the visual color select area.



Lets you set the Saturation value. As you change a value in one area, the other areas change value also. You can
also change the values by moving the cursor inside the visual color select area.



Lets you set the Lightness value. As you change a value in one area, the other areas change value also. You can 
also change the values by moving the cursor inside the visual color select area.



Lets you set the Red value. As you change a value in one area, the other areas change value also. You can also 
change the values by moving the cursor inside the visual color select area.



Lets you set the Green values. As you change a value in one area, the other areas change value also. You can 
also change the values by moving the cursor inside the visual color select area.



Lets you set the Blue value. As you change a value in one area, the other areas change value also. You can also 
change the values by moving the cursor inside the visual color select area.



Lets you set the Cyan value. As you change a value in one area, the other areas change value also. You can also 
change the values by moving the cursor inside the visual color select area.



Lets you set the HSL (Hue, Saturation, and Lightness), RGB (Red, Green, and Blue), and CMYK (Cyan, Magenta, 
Yellow, and Black) values. As you change a value in one area, the other areas change value also. You can also 
change the values by moving the slider inside the cursor color select area.



Lets you set the Yellow value. As you change a value in one area, the other areas change value also. You can also
change the values by moving the cursor inside the visual color select area.



Lets you set the Black value. As you change a value in one area, the other areas change value also. You can also 
change the values by moving the cursor inside the visual color select area.



Shows the original color. Click inside the Original color area to make the New Color area the same as the original 
color.



Shows the changed color.



To select a color with the Color Picker

1 Double-click the Color Swatch in the toolbar.
2 Select the RGB (Red, Green, Blue) or CMYK (Cyan, Magenta, Yellow, Black) values.
3 Click OK.

{button Related Topics,PI(`',`IDH_RT_SWATCH_COLOR_PALETTE_COLOR_PICKERP')}



About the Color Picker



Palette Picker

The Palette Picker lets you choose colors for 256-color images.



Shows the original color. Click inside the Original color area to make the New Color area the same as the original 
color.



Shows the changed color.



Lets you choose the active color to be changed.



Lets you choose the alternate color to be changed.



Text Tool
{button Steps...,PI(`',`IDH_HT_TEXT_TOOL')}

The Text tool lets you add text to an image, select typefaces and point sizes, and choose text attributes. 
Use the Text tool to add short captions or annotations to an image. Text added in this way is useful for producing 
comprehensives (concepts) or for printing on relatively low-resolution printers (less than 600 dpi). When you 
apply the text, it becomes a floating object that you can move, edit, and transform.

Text added to an image takes on the resolution of the image. Because images almost always have lower 
resolution than your printer, you might want to replace Picture Publisher's text with high-resolution vector based 
fonts when an image is offset printed or used for presentation graphics.

One way to add high-resolution vector fonts is to export an image to a vector-based graphics program such as 
Micrografx Designer, Micrografx Charisma, or Windows Draw.



To add text to an image

To move text



Lets you add text to an image, select typefaces and point sizes, and choose text attributes. 

Use this tool to add short captions or annotations to an image. Text added in this way is great for producing 
comprehensives (concepts) or for printing on relatively low-resolution printers (less than 600 dpi). When you 
apply the text, it becomes a floating object that you can move, edit, and transform.



Text Tool Options
{button Steps...,PI(`',`IDH_HT_TEXT_TOOL_OPS')}

The Text tool options in the ribbon area let you choose the font and font size, and the attributes you want for the 
font.

{button Related Topics,PI(`',`IDH_RT_TEXT_TOOL_OPS')}



To add text to an image

To move text



About the Text tool



Lets you save your preferences for this tool.



Lets you choose which font to use. You can select from any available Windows font, whether it is a vector or an 
outline font, including Adobe Type Manager fonts.



Lets you choose the size of your text.



Lets you specify the bold style.



Lets you specify the italic style.



Lets you specify the underline style.



Lets you specify the anti-aliased style. Anti-aliased (feathered) text usually appears smoother than text that is 
not anti-aliased.



Lets you choose the left justification styles for the text.



Lets you choose the center justification styles for the text.



Lets you choose the right justification styles for the text.



Lets you enter a clockwise rotation in degrees for the text. You can enter values from 0 to 360.



To add text to an image

1 Click the Text tool in the toolbar. 
2 Change text options, such as font, size, and style.
3 Move the pointer to where you want to insert the text.
4 Click the left mouse button to insert the text cursor.
5 Type the text.
6 Double click the left mouse button when you finish placing the text.

{button Related Topics,PI(`',`IDH_RT_TEXT_TOOLP')}



To move text

To edit text

About the Text tool

About Text tool options



To move text

1 Select the text with the Selector tool.
2 Place the cursor over the text until the cursor changes to a four-header arrow.
3 Drag the text where you want it.

{button Related Topics,PI(`',`IDH_RT_TEXT_TOOL_MOVEP')}



To add text to an image

To edit text

About the Text tool

About Text tool options



To edit text

1 In the toolbar, click the Text tool.
2 Click the text to edit.
3 Double click the text when you are finished editing.

{button Related Topics,PI(`',`IDH_RT_TEXT_TOOL_EDITP')}



To add text to an image

To move text

About the Text tool

About Text tool options



ImageBrowser Dialog Box (File Name View)
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_FILENAME_DB')}

The ImageBrowser menu bar displays these menus:

File

Edit

Thumbnails

Album
Note

The Album menu is available only if you click the View Albums button.
{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILENAME_DB')}



To open a file



About the Thumbnail view

About the FastBits mode

About the Low Resolution mode



ImageBrowser Dialog Box (Thumbnail View)
The ImageBrowser menu bar displays these menus:

File

Edit

Thumbnails

Album
Note

The Album menu is available only if you click the View Albums button.
{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_THUMBS_DB')}



About the File Name view

About the FastBits mode

About the Low Resolution mode



Displays the current path.



Lets you type the name of the file you want to open.



Contains the file formats that Picture Publisher supports. Click the down arrow to the right of the list box to 
display the file formats, then choose the one you want.



Displays the drives available on your computer. Click a drive to see the directories and files on that drive. For 
example, if you choose A, the directories and filenames on the diskette in drive A appear in the appropriate list 
box. 



Displays the thumbnails of the files in the current directory.



Displays directories. To see the filenames in another directory, choose the directory name, or type the directory 
name separated with backslashes in the File Name text box. The filenames associated with the specified drive 
and directory appear in the list box.

To change directories, point to the directory containing the files you want to open, and double click the left 
mouse button. The list box changes to the directory you selected.



Displays the available albums.



If View Directories is displayed, when you click the button, the ImageBrowser displays a directory list. If View 
Albums is displayed, when you click the button, the ImageBrowser displays an album list and the Album menu 
appears in the menu bar.



Contains these options for opening files: Normal, FastBits, and Low Resolution.

The Normal mode for opening files is the standard way to open files. When you open a file in Normal mode, the 
entire file is loaded into memory at one time.

The FastBits mode for opening files displays a preview of an image and lets you open a segment or "chunk" of a
file for editing. The edited segment is recombined into the original image when you save the file. The FastBits 
mode is useful when you want to edit a large image on a low-memory computer setup.

The Low Resolution mode for opening files lets you select a new resolution for the file when opening.



Displays the size of the selected file.
Note

If you choose multiple files in the Files list box, the Size area shows the cumulative size of the files, and the
Date and Time areas are blank.



Displays the date the selected file was last saved.



Displays the time the selected file was last saved.



Opens the Network dialog box.



FastBits Mode
The FastBits mode displays a preview representation of an image and allows you to open a segment for editing. 
You can choose the segment to open by dragging your mouse pointer to draw a grid. You then select one 
segment of the grid to open.

Picture Publisher recombines the segment with the rest of the image when you save the segment. This allows 
you to edit a large image in small pieces on a computer with limited memory.

If you are making general changes to an image, such as color balance or contrast and brightness, you can record
a macro on one segment and replay it on the others. This assures uniform changes throughout.



Low Resolution Mode
The Low Resolution mode allows you to open an image at a lower resolution than it was saved in. This option 
opens the Low Resolution Open dialog box for choosing the lower resolution. This dialog box displays the file size 
for each resolution you choose.

You can open a low resolution file to test general changes such as hue and saturation. Because the file is low 
resolution, processing is faster. After deciding on how to change the image, record a macro with the changes, 
open the larger original file, and run the macro while you do something else.

Low resolution files can also speed up proof printing on a low resolution printer. Your printer throws away all data 
above its resolution. This requires processing time. Sending an image with the proper resolution speeds up 
printing.



Low Resolution Open Dialog Box
The Low Resolution dialog box displays information about the file you are opening in low resolution mode, 
including filename, file type, data type, width, height, resolution, and image size.

You can change the resolution of the file in the Open Resolution area. As you change the resolution of the file, 
the image size changes.



Color Management Selection Dialog Box
This dialog box lets you select a source profile and a destination profile for the Kodak Color Management System.



Lets you select a source profile for the Kodak Color Management system.



Shows information relating to the device you selected.



Opens the Color Management Transform Information dialog box, which contains detailed information about the 
source and destination.



TIFF Options Dialog Box
This dialog box lets you select compression options when saving an image in TIFF format.



Lets you use LZW compression when saving a TIFF file.



Lets you increase compression. Some programs may not be able to read a TIFF file that is compressed using this 
option.



Lets you save the Kodak Color Management System (CMS) information with the image file.



Lets you have the options dialog box open every time you save to the TIFF format.



EPS Options Dialog Box
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_EPS_OPTIONS_DB')}

This dialog box lets you select compression options when saving an image in EPS format.



To create a clipping path

To create a clipping path from an existing mask



Contains four options: None (Macintosh), 1-Bit Scattered, 8-Bit Grayscale, and 8-Bit Color. The None option 
creates an EPS file without a TIFF preview. The 1-Bit Scattered option creates an EPS file with line art preview. 
The 8-Bit Grayscale option creates an EPS file with 256 levels of gray. The 8-Bit Color option creates an EPS 
file with 256 levels of color.



Lets you select a PostScript file (with the AI extension) to create a clipping path for use in programs that accept 
placeable EPS or DCS files. A clipping path allows an image to be clipped so that it is not just a square image. 
Clipping allows only the desired portions to be displayed or printed.



Lets you have the options dialog box open when you save to the EPS format.



Picture Publisher 5.0 Options Dialog Box
This dialog box lets you set options for saving an image file in the PP5 format.



Lets you save the image in its current state. If this option is not selected, the original image and the command 
list are saved in the PP5 file. A PP5 file that contains only the original image and the command list is smaller in 
file size, but it will take longer to open because Picture Publisher first opens the original image and then runs the 
command list on the original image.



Lets you save the command list information with the file. If this option is not selected, the command list 
information is not saved and the Undo, Redo, and Edit commands in the Command List will not be available.



Lets you save the link to the original file. This may be useful if your original image uses a different resolution 
from that of the current image. For example, when you open a PhotoCD file, Picture Publisher opens a dialog box 
that contains PhotoCD resolution options. You select the resolution you want for the file. If you select a resolution
that is different from the work in process image, the image is regenerated. If this option is not selected, you will 
not be able to link to the original file in this manner.



Lets you compress when saving in the Picture Publisher format.



Lets you save the Mask Channel.



Lets you save the Kodak Color Management System (CMS) information with the image file.



Lets you have the options dialog box open every time you save to this format.



Picture Publisher 4.0 Options Dialog Box
This dialog box lets you set options for saving an image file in the PP4 format.



Lets you compress when saving in the Picture Publisher format.



Lets you save the mask channel.



Lets you save the Kodak Color Management System (CMS) information with the image file.



Lets you always have the options dialog box open when saving to the PP4 format.



AVI Options Dialog Box
This dialog box lets you set options for saving an image file in the AVI format.



Lets you specify where you want the frame to be located in the AVI file. Choices are Add to End, Insert at, and 
Replace. The Add to End option adds the frame to the end of the AVI file. The Insert at option lets you specify a 
frame number after which the new frame will be added. The Replace option replaces the frame.



Lets you choose whether you want the size of the image to conform to the size of the frame (Size to Fit Video), or
to be clipped (Clip to Fit Video).



Lets you always have the options dialog box open when saving to the AVI format.



File Menu (ImageBrowser)
The ImageBrowser’s File menu contains these commands:

Copy

Move

Rename

Delete

Search

Information

Add to Album

Remove From Album

Find Original

Directory



Copy Command (ImageBrowser)
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_FILE_COPY')}

The Copy command lets you copy selected files to a specified drive and directory.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_COPY')}



To copy files



About the Copy Files dialog box



Copy Files Dialog Box
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_FILE_COPY')}

This dialog box lets you make copies of existing files.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_COPYDB')}



About the ImageBrowser Copy command



Displays the current directory and/or filename.



Displays the name(s) of the file(s) for this operation.



Lets you define the destination and name(s) of the file(s).



Displays the directory and name(s) of the file(s) upon which you are performing this operation..



Displays the directory and name(s) of the file(s) upon which you are performing this operation.



Displays the destination for the file(s).



Displays the destination for the file(s).



Displays the destination for the file(s).



Closes this dialog box and confirms that you want to perform the operation on all the selected files without the 
need to confirm the operation on each file.



Lets you deny performance the operation on the selected file. If the operation is being performed on the last file 
in a group of selected files, this button also closes the dialog box.



To copy files

1 On the ImageBrowser File menu, click Copy.
2 Type a directory and name for the file to be copied.
3 Type a destination directory and name for the file.
4 Click Copy.
5 Click Yes to copy the file; click Yes to All if you are copying more than one file; or click No not to copy the file.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_COPYP')}



About the ImageBrowser Copy command

About the Copy Files dialog box



Move Command (ImageBrowser)
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_FILE_MOVE')}

The Move command lets you move selected files to a specified drive and directory.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_MOVE')}



To move files



About the Move Files dialog box



Move Files Dialog Box
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_FILE_MOVE')}

This dialog box lets you specify the location to which selected image files are to be moved.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_MOVEDB')}



About the ImageBrowser Move command



To move files

1 On the ImageBrowser File menu, click Move. 
2 Type a directory and name for the file.
3 Click Move.
4 Click Yes to move the file; click Yes to All if you are moving more than one file; or click No not to move the 

file.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_MOVEP')}



About the ImageBrowser Move command

About the Move Files dialog box



Rename Command (ImageBrowser)
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_FILE_RENAME')}

The Rename command lets you rename a selected file.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_RENAME')}



To rename a file



About the Rename File dialog box



Rename File Dialog Box
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_FILE_RENAME')}

This dialog box lets you specify the name which an image file to be changed from and the name it is to be 
changed to.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_RENAMEDB')}



About the ImageBrowser Rename command



To rename a file

1 On the ImageBrowser File menu, click Rename.
2 Type a directory and name for the file.
3 Click Rename. The message "OK to rename (filename) to (filename)" appears.
4 Click OK to rename the file.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_RENAMEP')}



About the ImageBrowser Rename command

About the Rename File dialog box



Delete Command (ImageBrowser)
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_FILE_DELETE')}

The Delete command lets you delete a selected file or files.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_DELETE')}



To delete a file



About the Delete File dialog box



Delete File Dialog Box
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_FILE_DELETE')}

This dialog box lets you specify the name of the selected files to be deleted.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_DELETEDB')}



About the ImageBrowser Delete command



To delete a file

1 On the ImageBrowser File menu, click Delete.
2 Click Delete.
3 Click Yes to delete the file; click Yes to All if you are deleting more than one file; or click No not to delete the 

file.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_DELETEP')}



About the ImageBrowser Delete command

About the Delete File dialog box



Search Command
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_FILE_SEARCH')}

The Search command searches for files in directories and albums. You can search by keyword or file filename.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_SEARCH')}



To search for files



About the Search dialog box



Search Dialog Box
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_FILE_SEARCH')}

This dialog box lets you search albums and directories for files by name or keyword.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_SEARCHDB')}



About the ImageBrowser Search command



Lets you enter the file name or file specification of the file or files you want to find. You can use wildcards in the 
file specification. Use an asterisk (*) for any number of characters up to eight and a question mark (?) for one 
character. For example type *.tif to find all files with the tif extension, or type b?l*.tif to display such files as 
balloons.tif, bull.tif, and bulbs.tif.

If you are searching by keyword, enter the keywords in the Name text box.



Lets you search only the selected album.



Lets you search all existing albums.



Lets you search the specified directory.



Lets you search for specific filenames.



Lets you search for files that contain keywords.
Note

You enter keywords for files by selecting one or more files in the Files list box and clicking the Information 
button.



Lets you choose whether the keyword search is case-sensitive (for example, uppercase and/or lowercase).



Lets you enter the starting directory for a directory search.



Displays the number of matches found.



Displays the number of files that have been searched.



Displays the directory being searched. The directory name changes throughout the search.



Lets you start and stop the search.



Lets you display found files. The files are in an album named FILE SEARCH. You can rename this album by 
choosing the Rename command from the Album menu.



To search for files

1 On the File menu, click Open. 
2 On the ImageBrowser File menu, click Search. 
3 In the Name text box, enter the filename to find.
4 Click to search an album or directory.
5 Click to search by keyword or filename.
6 Click Search.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_SEARCHP')}



About the ImageBrowser Search command

About the Search dialog box



Information Command (ImageBrowser)
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_FILE_INFO')}

The Information command displays information about a selected file.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_INFO')}



To get information on a file



About the File Information dialog box



File Information Dialog Box (ImageBrowser)
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_FILE_INFO')}

This dialog box provides detailed information about the selected image file.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_INFO_DB')}



About the ImageBrowser File command



Shows the full pathname of the file.



Shows the type of file, for example, TIFF, JPEG, BMP, and so forth.



Shows the size of the file.



Shows the date the file was last saved.



Shows the time the file was last saved.



Shows the data type of the file, for example, RGB, CMYK, 16-color, and so forth.



Shows the width of the image.



Shows the height of the image.



Shows the resolution of the active image.



Indicates whether the image is using the Kodak Color Management System.



Lets you type a description of the file.



Lets you view the previous file information.



Lets you view the next file information.



Lets you update thumbnail information.



To get information on a file
In the File menu, click Information.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_FILE_INFO_P')}



About the ImageBrowser File command

About the File Information dialog box



Add To Album Command
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_ADD_FILE_TO_ALBUM')}

The Add To Album command lets you add a file to an album and manage albums.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_ADD_FILE_TO_ALBUM')}



To add a file to an album



About the Add To Album dialog box



Add To Album Dialog Box
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_ADD_FILE_TO_ALBUM')}

This dialog box lets you add files to an existing album.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_ADD_FILE_TO_ALBUMDB')}



About the ImageBrowser Add To Album command



Lets you choose or type    the name of an album to add to.



Opens a menu containing commands for managing albums.



To add a file to an album

1 Click the ImageBrowser.
2 Select a file.
3 On the File menu, click Add To Album.
4 Click the album to which you want to add the file.
5 Click Add.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_ADD_FILE_TO_ALBUMP')}



About the ImageBrowser Add To Album command

About the Add To Album dialog box



Remove From Album Command
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_REMOVE_FILE_FRM_ALBUM')}

The Remove From Album command removes a selected file from an album. This command is available only when
viewing albums.
Note

When you remove a file from an album, the file is not removed (deleted) from the hard disk. Only the 
reference to the album is removed.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_REMOVE_FILE_FRM_ALBUM')}



To remove a file from an album



About the Remove From Album dialog box



Remove From Album Dialog Box
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_REMOVE_FILE_FRM_ALBUM')}

This dialog box lets you remove an image file from the selected album.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_REMOVE_FILE_FRM_ALBUMDB')}



About the ImageBrowser Remove From Album command



Displays the album name for the selected file.



Displays the name of the file you want to remove from the album.



Lets you remove the selected file from the album.



To remove a file from an album

1 Open the ImageBrowser. (Make sure you are viewing albums.)
2 Select the file to remove.
3 On the File menu, click Remove From Album.
4 Click Remove to remove the file from the album.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_REMOVE_FILE_FRM_ALBUMP')}



About the ImageBrowser Remove From Album command

About the Remove From Album dialog box



Find Original Command
The Find Original command locates the drive and directory of a single filename selected in an album. This 
command is available only when viewing albums.

Choosing this command locates the file and changes the ImageBrowser to directory view.



Directory Command (ImageBrowser)
The Directory command opens a submenu containing these commands:

Create

Rename

Delete

Import Database

Export Database



Create Command (Directory Submenu)
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_CREATE_DIR')}

The Create command lets you create a new directory.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_CREATE_DIR')}



To create a directory



About the Create Directory dialog box



Create Directory Dialog Box
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_CREATE_DIR')}

This dialog box lets you specify the name of the directory you are creating.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_CREATE_DIR_DB')}



About the ImageBrowser Create command



Lets you type a name for the directory in this text box.



To create a directory

1 On the ImageBrowser File menu, click Directory.
2 Choose Create.
3 Type a name for the new directory.
4 Click Create.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_CREATE_DIR_P')}



About the ImageBrowser Create command

About the Create Directory dialog box



Rename Command (Directory Submenu)
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_RENAME_DIR')}

The Rename command lets you rename a selected directory.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_RENAME_DIR')}



To rename a directory



About the Rename Directory dialog box



Rename Directory Dialog Box
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_RENAME_DIR')}

This dialog box lets you change a directory name by specifying the current and new directory names.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_DELETE_DIR_DB')}



About the Rename command



Displays the selected directory for renaming.



Lets you type a name for the new directory in this text box.



To rename a selected directory

1 On the ImageBrowser File menu, click Directory.
2 Click Rename.
3 Type a name for the selected directory.
4 Click Rename.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_RENAME_DIR_P')}



About the Rename command

About the Rename Directory dialog box



Delete Command (Directory Submenu)
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_DELETE_SEL_DIR')}

The Delete command deletes a selected directory.



To delete a selected directory



To delete a selected directory

1 On the ImageBrowser File menu, click Directory.
2 Click Delete. The message "Are you sure you want to delete directory (directory name)?" appears.
3 Click OK to delete the directory.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_DELETE_SEL_DIR_P')}



About the Delete command



Import Database Command
The Import Database command lets you import thumbnails from removable media or a network drive.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_IMPORT_DIR_DATABASE')}



About the Import Directory Database dialog box



Import Directory Database File Dialog Box
This dialog box lets you specify the files and directories to be imported from removable media or a network 
drive.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_IMPORT_DIR_DATABASEDB')}



About the Import Database command



Displays the current directory for importing.



Lets you import all subdirectories of the selected directory.



Export Database Command
The Export Database command lets you copy thumbnails and the database files to removable media or a 
network drive for someone else to use by importing the database for immediate access to the thumbnails.



Export Directory Database File Dialog Box
This dialog box lets you specify the files and directories to be exported to removable media or a network drive.



Displays the current directory for exporting.



Lets you export all subdirectories of the selected directory.



Lets you export thumbnails.



Edit Menu (ImageBrowser)
The Edit menu contains these commands:

Select All

Deselect All

Invert Selection

Options



Select All Command
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_SEL_ALL')}

The Select All command selects all files in the current directory.



To select all files



To select all files
On the ImageBrowser Edit menu, click Select All. 

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_SEL_ALL_P')}



About the Select All commands



Deselect All Command
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_DESEL')}

The Deselect All command deselects all selected files in the current directory.



To deselect all files



To deselect all files
On the ImageBrowser Edit menu, click Deselect All. 

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_DESEL_P')}



About the Deselect All command



Invert Selection Command
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_SEL_INVERT')}

The Invert Selection command reverses the selection of the files in the Files list box in the ImageBrowser. 

For example, if you select all the files in the Files list box, and you choose the Invert Selection command on the 
ImageBrowser Edit menu, Picture Publisher deselects all of the files.



To invert the selection of files



To invert the selection of files
On the ImageBrowser Edit menu, click Invert Selection. All files that are not selected are selected, and all 

files that are already selected are deselected.
{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_SEL_INVERTP')}



About the Invert Selection command



Preferences Command (ImageBrowser)
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_PREF')}

The Preferences command lets you select preferences for the ImageBrowser.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_PREF')}



To set ImageBrowser preferences



About the ImageBrowser Preferences dialog box



ImageBrowser Preferences Dialog Box
{button Steps...,PI(`',`IDH_HT_IMAGEBROW_PREF')}

This dialog box lets you set your preferences for the ImageBrowser, including where files, thumbnails, and 
albums are stored and how they are managed when saving.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_PREFDB')}



About the ImageBrowser Preferences command



Lets you specify where thumbnail files are stored when you create or save files.



Lets you specify where the thumbnail database files are stored.



Lets you specify where the album files are stored.



Lets you save the path of a file type. Each file type could have a different path.



Creates thumbnails automatically when this operation (save or copy to) is performed.



Toggles on and off the confirmation message you receive when you copy files.



Toggles on and off the confirmation message you receive when you move files.



Toggles on and off the confirmation message you receive when you rename files.



Toggles on and off the confirmation message you receive when you delete files.



Applies the preference changes to the current session and all future sessions.



To set ImageBrowser preferences

1 On the ImageBrowser Edit menu, click Preferences.
2 Click the options you want.
3 Click Save to save the options for this and future sessions.

{button Related Topics,PI(`',`IDH_RT_IMAGEBROW_PREFP')}



About the ImageBrowser Preferences command

About the ImageBrowser Preferences dialog box



Thumbnails Menu (ImageBrowser)
The Thumbnails menu contains these commands:

Create

Cleanup Thumbnails

Move Thumbnails

Delete Thumbnails

Print Thumbnails

View Thumbnails/View File Names



Create Command (Thumbnails Menu)
{button Steps...,PI(`',`IDH_HT_CREATE_THUMBS')}

The Create command creates thumbnails for an image file. Thumbnails are used to store all information about a 
file, including the file description.



To create thumbnails



To create thumbnails

1 Open the ImageBrowser.
2 Click a file type (in either the file view or thumbnail view).
3 Select a file or files needing thumbnails.
4 On the ImageBrowser Thumbnails menu, click Create.

{button Related Topics,PI(`',`IDH_RT_CREATE_THUMBSP')}



About the Create command



Cleanup Thumbnails Command
{button Steps...,PI(`',`IDH_HT_ALBUM_CLEAN_THUMBS')}

The Cleanup Thumbnails command lets you clean up thumbnails that may not reside in the same directory as 
their files. This can occur when you delete, rename, copy, or move a file outside the ImageBrowser.

{button Related Topics,PI(`',`IDH_RT_ALBUM_CLEAN_THUMBS')}



To clean up thumbnails



About the Cleanup Thumbnails dialog box



Cleanup Thumbnails Dialog Box
{button Steps...,PI(`',`IDH_HT_ALBUM_CLEAN_THUMBS')}

This dialog box lets you specify the thumbnails that are to be cleaned.

{button Related Topics,PI(`',`IDH_RT_ALBUM_CLEAN_THUMBSDB')}



About the Cleanup Thumbnails command



Lets you clean up all thumbnails on the hard drive.



Lets you clean up thumbnails in the selected album.



Lets you clean up thumbnails in the selected directory.



Lets you clean up thumbnails in all subdirectories of the selected directory.



To clean up thumbnails

1 On the ImageBrowser Thumbnails menu, click Cleanup Thumbnails.
2 Choose the cleanup options you want.
3 Click Clean.

{button Related Topics,PI(`',`IDH_RT_ALBUM_CLEAN_THUMBSP')}



About the Cleanup Thumbnails command

About the Cleanup Thumbnails dialog box



Move Thumbnails Command
{button Steps...,PI(`',`IDH_HT_ALBUM_MOVE_THUMBS')}

The Move Thumbnails command lets you move selected thumbnails. For example, if you store image files on a 
network drive, you might want to store the thumbnails for the image files on the network also. When you move a
thumbnail file using the ImageBrowser, all links to the file remain intact.

{button Related Topics,PI(`',`IDH_RT_ALBUM_MOVE_THUMBS')}



To move selected thumbnails



About the Move Selected Thumbnails dialog box



Move Selected Thumbnails Dialog Box
{button Steps...,PI(`',`IDH_HT_ALBUM_MOVE_THUMBS')}

This dialog box lets you specify the location to which thumbnails are to be moved.

{button Related Topics,PI(`',`IDH_RT_ALBUM_MOVE_THUMBSDB')}



About the Move Thumbs command



Lets you move the selected thumbnails to the default Thumbnails directory.



Lets you move the selected thumbnails to the remote directory containing the original files.



Lets you move the thumbnails to a specified directory. Enter the path for the new location in the text box below 
this option.



Lets you delete the original thumbnails when the thumbnails are moved.



To move thumbnails

1 On the ImageBrowser Thumbnails menu, click Move Thumbnails.
2 Choose the move option you want.
3 Choose the Delete Original Thumbs option, if you want.
4 Click Move.

{button Related Topics,PI(`',`IDH_RT_ALBUM_MOVE_THUMBSP')}



About the Move Thumbnails command

About the Move Selected Thumbnails dialog box



Delete Thumbnails Command
{button Steps...,PI(`',`IDH_HT_ALBUM_DEL_THUMBS')}

The Delete Thumbnails command lets you delete thumbnail files.



To delete thumbnails



To delete thumbnails

1 Choose the thumbnails to delete.
2 On the ImageBrowser Thumbnails menu, click Delete Thumbnails. The message    "OK to delete thumbnails 

for selected images?" appears.
3 Click OK to delete the selected thumbnails.

{button Related Topics,PI(`',`IDH_RT_ALBUM_DEL_THUMBSP')}



About the Delete Thumbnails command



Print Thumbnails Command
{button Steps...,PI(`',`IDH_HT_ALBUM_PRINT_THUMBS')}

The Print Thumbnails command lets you print a hard copy of the currently active thumbnails.

{button Related Topics,PI(`',`IDH_RT_ALBUM_PRINT_THUMBS')}



To print thumbnails



About the Print Thumbnails dialog box



Print Thumbnails Dialog Box
{button Steps...,PI(`',`IDH_HT_ALBUM_PRINT_THUMBS')}

This dialog box lets you specify how the thumbnails for an album are to be printed.

{button Related Topics,PI(`',`IDH_RT_ALBUM_PRINT_THUMBSDB')}



About the Print Thumbnails command



Lets you print the thumbnails in rows. Enter the number of rows in the edit box.



Lets you print the thumbnails in columns. Enter the number of columns in the edit box.



Lets you print only the selected thumbnails.



To print thumbnails

1 Choose the thumbnails you want to print.
2 On the ImageBrowser Thumbnails menu, click Print Thumbnails. 
3 Click the Columns or Rows option.
4 Click the Selected Files Only option, if you want.
5 Click Print.

{button Related Topics,PI(`',`IDH_RT_ALBUM_PRINT_THUMBSP')}



About the Print Thumbnails command

About the Print Thumbnails dialog box



View Thumbnails/View File Names Command
The View Thumbnails and View File Names command is a toggle. Click View Thumbnails to view thumbnails in 
the ImageBrowser, or click View File Names to view a list of file names in the ImageBrowser.



Album Menu
The Album menu contains these commands:

New

Rename

Delete

Import Album

Export Album



New Command (Album Menu)
{button Steps...,PI(`',`IDH_HT_ALBUM_CREATE')}

The New command lets you create a new album while in Album mode.

{button Related Topics,PI(`',`IDH_RT_ALBUM_CREATE')}



To create a new album



About the New Album dialog box



New Album Dialog Box
{button Steps...,PI(`',`IDH_HT_ALBUM_CREATE')}

This dialog box lets you create a new album.

{button Related Topics,PI(`',`IDH_RT_ALBUM_CREATEDB')}



About the New Album command



Lets you enter a name for the new album.



Lets you create a new album with the specified name.



To create a new album

1 Open the ImageBrowser.
2 On the Album menu, click New. 
3 Enter a name for the new album.
4 Click Create.

{button Related Topics,PI(`',`IDH_RT_ALBUM_CREATEP')}



About the New Album command

About the New Album dialog box



Rename Command (Album Menu)
{button Steps...,PI(`',`IDH_HT_ALBUM_RENAME')}

The Rename command lets you rename selected albums.

{button Related Topics,PI(`',`IDH_RT_ALBUM_RENAME')}



To rename an album



About the Rename Album dialog box



Rename Album Dialog Box
{button Steps...,PI(`',`IDH_HT_ALBUM_RENAME')}

This dialog box lets you change the name of the selected album.

{button Related Topics,PI(`',`IDH_RT_ALBUM_RENAMEDB')}



About the Rename Album command



Displays the name of the current album name.



Lets you enter a name for the album.



Lets you rename the selected album.



To rename an album

1 Open the ImageBrowser.
2 Click the album you want to rename.
3 On the Album menu, click Rename.
4 Enter the name for the album.
5 Click Rename. 

{button Related Topics,PI(`',`IDH_RT_ALBUM_RENAMEP')}



About the Rename Album command

About the Rename Album dialog box



Delete Command (Album Menu)
{button Steps...,PI(`',`IDH_HT_ALBUM_DELETE')}

The Delete command lets you delete the selected album.



To delete an album



To delete an album

1 Open the ImageBrowser.
2 Select the album to delete.
3 On the Album menu, click Delete. 

{button Related Topics,PI(`',`IDH_RT_ALBUM_DELETEP')}



About the Delete Album command



Import Album Command
{button Steps...,PI(`',`IDH_HT_ALBUM_IMPORT')}

The Import Album command imports, from removable media or a network drive, the album selected in the Album
list box of the ImageBrowser.

{button Related Topics,PI(`',`IDH_RT_ALBUM_IMPORT')}



To import an album



About the Import Album dialog box



Import Album Dialog Box
{button Steps...,PI(`',`IDH_HT_ALBUM_IMPORT')}

This dialog box lets you import a previously exported album.

{button Related Topics,PI(`',`IDH_RT_ALBUM_IMPORTDB')}



About the Import Album command



Lets you enter the drive and directory where the album is located.



Lets you choose whether to import the files to your local drive. You can save storage space by leaving them on a 
network or removable media.



Lets you choose whether to import the thumbnails to your local drive. If you have access to them through a 
network or removable media, you can save storage space by leaving them there.



Specifies the destination drive and directory of the images if they are copied.



To import an album

1 Open the ImageBrowser.
2 Select the album to import.
3 On the Album menu, click Import Album.
4 Enter the drive and directory where the album is located.
5 Click to copy files and thumbnails to a local drive, if you want.
6 Enter the drive and directory where you want to copy the album.
7 Click Import.

{button Related Topics,PI(`',`IDH_RT_ALBUM_IMPORTP')}



About the Import Album command

About the Import Album dialog box



Export Album Command
The Export Album command exports, to removable media or a network drive, the album selected in the Album 
list box of the ImageBrowser.

After you export an album, the album, thumbnails, and files are copied to the remote drive specified. Once you 
have exported an album, anyone with access to the album's location can import the album.



Export Album Dialog Box
{button Steps...,PI(`',`IDH_HT_ALBUM_EXPORTDB')}

This dialog box lets you export an album to a different disk drive and directory. When you export an album, the 
album, thumbnails, and files are copied to the remote drive specified.

{button Related Topics,PI(`',`IDH_RT_ALBUM_EXPORTDB')}



To export an album



About the Export Album command



Displays the filename of the album you are exporting.



Lets you enter the drive and directory to which you want to export the album.



Lets you choose whether or not to import the files to your local drive. You can save storage space by leaving 
them on a network or removable media.



This option lets you choose whether or not to import the thumbnails to your local drive. If you have access to 
these through a network of removable media you can save storage space by leaving them there.



To export an album

1 Open the ImageBrowser.
2 Click the album to export.
3 On the Album menu, click Export Album. 
4 Enter the drive and directory where you want to copy the album.
5 Choose to copy files and thumbnails to a local drive, if you want.
6 Click Export to export the selected album.

{button Related Topics,PI(`',`IDH_RT_ALBUM_EXPORTP')}



About the Export Album command

About the Export Album dialog box



To add a description to an album

1 Open the ImageBrowser. (Make sure you are in Album mode.)
2 Select the album to which you want to add a description.
3 Click the Info button. 
4 Enter a description for the album in the Description text box.
5 Use the Previous and Next buttons to add descriptions to other albums, if you want.
6 Click OK when you have finished entering descriptions.

{button Related Topics,PI(`',`IDH_RT_ALBUM_INFOP')}



About the Album Info dialog box



Album Info Dialog Box
{button Steps...,PI(`',`IDH_HT_ALBUM_INFODB')}

This dialog box provides detailed information on the selected album.



To add a description to an album



Displays the name of the selected album.



Displays the total number of files in the selected album.



Lets you enter a description for the current file in the selected album.



Moves to the previous file in the album.



Moves to the next file in the album.



The Picture Publisher Toolbar

{button Steps...,PI(`',`IDH_HT_TOOLBAR')}

The Main Toolbar gives you easy access to the tools you use most to change and enhance an image.
Click an icon below to read more information about the tool.

Click the Selector tool to select individual or multiple objects for transforming, grouping, or deleting. 
Click the Mask tool to open the Mask tool set. 
Click the Retouch tool to open the Retouch tool set. 
Click the Filter tool to open the Filter tool set. 

Click the Fill tool to open the Fill tool set. 
Click the Draw tool to open the Draw tool set. 

Click the View tool to change the view of an image. 

Click the Text tool to select the Text tool. 
Click the Color Probe tool to select an active color in the Color Swatch. 

The toolbar puts your most frequently used tools at your fingertips. For example, to zoom in on an image, just 
click the View tool, click the Zoom In tool (marked with +), and then click anywhere within the image. That area 
of the image is magnified.
Tool options determine how a tool behaves. For example, while using a Draw tool you may decide to draw thick 
lines instead of thin. You would go to the ribbon area at the top of the window to increase the tip size of the Draw
tool.
The tool options you choose remain active until you close Picture Publisher. If you want your new options to be 
the default for a particular tool, you will need to save them.
You can create custom toolbars and fill them with the tools, commands, and macros you use most. You can 
create, hide, or display as many toolbars as you want.

{button Related Topics,PI(`',`IDH_RT_TOOLBAR')}



To hide the toolbar
To move the toolbar
To save tool settings



Choosing a tool
About the Color Swatch
About the Custom Toolbar
About Merge Modes
About the Power Keys



Choosing a Tool

Some tools display a row of more specific tools when selected. This row is called a tool set. For example, clicking 
the Draw tool lets you choose from four different kinds of drawing tools (pencil, rectangle, ellipse, or freehand 
lines).
Clicking the tool you want activates the tool automatically or displays the toolset. For example, if you click the 
Text tool, you are ready to enter text in an image. If you click the Draw tool, you then must choose which type of 
drawing tool you want.
The pointer changes to reflect the tool you have chosen when you move it over an active image. For example, 
the pointer changes to a magnifying glass when you select the View tool and move it over the image.

{button Related Topics,PI(`',`IDH_RT_TOOLBAR_CHOOSE')}



About the Picture Publisher toolbar



To move the toolbar

1 Move the pointer over the toolbar.
2 Press and hold the left mouse button and drag the toolbar to another edge of the window.
3 Release the left mouse button.

{button Related Topics,PI(`',`IDH_RT_TOOLBAR_MOVE')}



About the Picture Publisher toolbar



To hide the toolbar

1 On the View menu, click Toolbars. 
2 Click the box next to the toolbar name to remove the X.

To show the toolbar

1 On the View menu, click Toolbars. 
2 Click the box next to the toolbar name to place a checkmark in it.

{button Related Topics,PI(`',`IDH_RT_TOOLBAR_SHOW')}



About the Picture Publisher toolbar



To save tool settings

1 Click the tool and change the settings in the ribbon.
2 Click the Tool button at the left side of the ribbon to save your settings. The next time you use this tool, the 

saved settings will display in the ribbon.

{button Related Topics,PI(`',`IDH_RT_TOOLBAR_SAVE')}



About the Picture Publisher toolbar



Using Merge Modes

The Merge Mode list box used in many tool ribbons contains various editing options. When used in conjunction 
with editing tools, such as Paint or Fill, these options let you combine, or mix, colors using additive or subtractive
color theory. You also can selectively change an image according to hue, saturation, or lightness and make 
modifications to the red, green, or blue channel of an image.
The Normal option is the default setting in the Merge Mode list box. When Normal is selected, Picture Publisher 
behaves as if Merge Mode is off, and no editing effects are possible.
The Additive option lets you mix colors according to the additive color model. If you paint a red image with a 
blue brush, magenta appears in the image as a result of the additive mixing of red and blue. If you paint with a 
green brush on a red background, you get yellow. To calculate the resultant color, simply add the RGB values of 
the colors together and round down any number over 100 to 100.
An example of additive mixing using green and blue is shown below.
Green R(0) G(100) B(0)
Blue R(0) G(0) B(100)

------------------------------------
Cyan R(0) G(100) B(100)
Adding the R column results in 0, adding the G column results in 100, and adding the B column results in 100. 
These values represent a color (cyan) that has the value of R(0), G(100), B(100).

Note
Be sure to adjust all numbers so they do not exceed 100. For example, if the total of the B column adds to 

140, round the value down to 100.
The Subtractive option lets you mix colors according to the subtractive color model. If you paint on a cyan 
image with a magenta brush, blue appears in the image as a result of the subtractive mixing of cyan and 
magenta. If you paint with a yellow brush on a magenta background, you get red. To calculate the resultant 
color, add the RGB values of the colors together, subtract 100 from the answer, round any negative value to 0, 
and round any number over 100 to 100.
An example of subtractive mixing using cyan and magenta is shown below.
Cyan R(0) G(100) B(100)
Magenta R(100) G(0) B(100)

------------------------------------
R(100) G(100) B(200)

-100 -100 -100
------------------------------------

Blue R(0) G(0) B(100)
Adding the R column results in 100, adding the G column results in 100, and adding the B column results in 200. 
Subtract 100 from the resultant R, G, and B values. These ending values represent a color (blue) that has the 
value of R(0), G(0), B(100). Be sure to adjust all numbers so there are no negative numbers and no values over 
100. For example, if the B column is -20, round the value to 0; if the B column is 140, round the value down to 
100.
The If Lighter option lets you edit an image based on the lightness values of the image and the lightness value 
of the editing tool, or source, used. Lightness refers to the "L," or lightness value, in the HSL color model. If the 
editing tool you are using has a lightness value equal to or higher than that of the image, the color of the editing 
tool is transferred to the image. If the lightness value is less than that of the image, no change occurs. For 
example, if you are painting with white (white has a lightness value of 100), all of the colors in the image are 
affected. If you paint with black (black has a lightness value of 0), none of the colors in the image are affected. 
Notice that any primary color will paint over any other primary color (except white) because all primary colors 
have the same lightness value (except black, which has the lowest lightness value, and white, which has the 
highest lightness value).



The If Darker option lets you edit an image based on the lightness values of the image and the lightness value 
of the editing tool, or source, used. Lightness refers to the "L," or lightness value, in the HSL color model. If the 
editing tool you are using has a lightness value lower than that of the image, the color of the editing tool is 
transferred to the image. If the lightness value is not lower than the image, no change occurs. For example, if 
you paint with white (white has a lightness value of 100), none of the colors in the image are affected. If you are 
painting with black (black has a lightness value of 0), all of the colors in the image are affected.
The Filter option uses a combination of Additive and Multiply to create a filtered effect.
The Multiply option multiplies the value of the image and the editing tool colors.
The Difference option subtracts the value of the editing tool from the value of the existing color to obtain a new
color.
The Texturize option uses the editing tool as a texture surface on which the image is painted.
The Color option lets you replace the color of an image with the color of the editing tool, or source, used. Color 
is composed of the "H," or hue value, and the "S," or saturation value, in the HSL color model. For example, if 
you are painting with blue (H=240, S=100), all of the painted colors take on the same H and S values of blue. 
This results in a color change; however, the lightness values remain the same.

Note
Hue and saturation values have no effect on black or white because the lightness value of black is 0 and 

the lightness value of white is 100. Any color with the lightness value of 0 is black regardless of the hue and 
saturation values. Any color with the lightness value of 100 is white regardless of the hue and saturation values.

The Hue option lets you replace the hue value of an image with the hue value of the editing tool, or source, 
used. For example, if you are painting with green (H=120), all colors (except white and black) that are painted 
become green. Notice that if you paint with red, white, or black, you get the same results because all three of 
these colors have the same hue value (H=0).
The Saturation option lets you replace the saturation value of an image with the saturation value of the editing 
tool, or source, used. For example, if you are painting with any primary color (except white or black) onto any 
other primary color, only white and black are affected; the other colors remain the same because all primary 
colors have the same saturation value (S=100), except for white (S=0) and black (S=0). If you are painting with 
white or black, the colors become grayscale values; remember that grayscale images have no saturation.
The Luminance option lets you replace the luminance value of an image with the lightness value of the editing 
tool, or source, used.
The Red option lets you replace the red channel (using the RGB color model) of an image with the value of the 
red channel source. Only the red channel is affected. The results of using the Red Only option are the same as if 
you were to split the RGB channels using the Channels command, make changes to the red channel image, and 
then combine the channels.
To determine the resultant value of mixing the source and image, replace the image value of the red channel 
with the source value. For example, if you are painting with a cyan brush (RGB value = 0, 100, 100) over a 
magenta image (RGB value = 100, 0, 100), the result is a color that has an RGB value of 0, 0, 100 (blue). The red
value from the brush (0) replaces the red value in the image (100) to create blue.
The Green option lets you replace the green channel (using the RGB color model) of an image with the value of 
the green channel source. Only the green channel is affected. The results of using the Green option are the same
as if you were to split the RGB channels using the Channels command, make changes to the green channel 
image, and then combine the channels.
To determine the resultant value of mixing the source and image, replace the image value of the green channel 
with the source value. For example, if you are painting with a cyan brush (RGB value = 0, 100, 100) over a red 
image (RGB value = 100, 0, 0), the result is a color that has an RGB value of 100,100, 0 (yellow). The green 
value from the brush (100) replaces the green value in the image (0) to create yellow.
The Blue option lets you replace the blue channel (using the RGB color model) of an image with the value of the 
blue channel source. Only the blue channel is affected. The results of using the Blue option are the same as if 
you were to split the RGB channels using the Channels command, make changes to the blue channel image, and 
then combine the channels.



To determine the resulting value of mixing the source and image, replace the image value of the blue channel 
with the source value. For example, if you are painting with a green brush (RGB value = 0, 100, 0) over a 
magenta image (RGB value = 100, 0, 100), the result is a color that has an RGB value of 100, 0, 0 (red). The blue
value from the brush (0) replaces the blue value in the image (100) to create red.
The Invert option lets you reverse the colors of an image. A black-and-white image reverses to look like a photo 
negative. A color image reverses using additive colors.



Power Keys

Power keys can speed up an image-editing session. Power keys let you change tool settings without moving to 
the ribbon area; they can be used with any applicable tool.

Ctrl Keys

Press CTRL+LEFT ARROW or CTRL+RIGHT ARROW to change the tip or brush styles without using the ribbon area.
Press CTRL+UP ARROW to decrease or CTRL+DOWN ARROW to increase the size of the tip or brush styles without 
using the ribbon area.
Press and hold Ctrl while drawing to force a horizontal or vertical line.

Esc Key

Press ESC while you are drawing shapes to undo what you have drawn. You must press ESC before releasing the 
left mouse button.

Shift Key

Press and hold SHIFT to constrain a shape during drawing. For example, press and hold SHIFT while drawing a 
rectangle to force a square. Press and hold SHIFT while drawing an ellipse to force a circle.

{button Related Topics,PI(`',`IDH_RT_TOOLBAR_POWERKEY')}



About the Picture Publisher toolbar



Color Shield Button

{button Steps...,PI(`',`IDH_HT_TOOLBAR_COLOR_SHIELD')}

The Color Shield button opens the Color Shields dialog box to let you choose which selected or nonselected
colors you want to edit. 



To use the Color Shields



Opens the Color Shields dialog box to let you choose which selected or nonselected colors you want to edit.



Color Shields Dialog Box

{button Steps...,PI(`',`IDH_HT_TOOLBAR_COLOR_SHIELD')}

The Color Shields dialog box lets you choose which selected or nonselected colors you want to edit.

{button Related Topics,PI(`',`IDH_RT_TOOLBAR_COLOR_SHIELDDB')}



About the Color Shield button



Lets you choose whether to edit selected or nonselected colors (Select Colors) or protect selected colors and edit
all others (Protect Colors).



Lets you specify whether you want Color Shields to be active at all times.



To use the Color Shields

1 Click the Color Shield button. The Color Shields dialog box shows only the colors selected with the Color 
Shield tool.

2 Click a Color Select button. Eight shields are available in the dialog box.
3 Drag the pointer over the image to define the color to shield.
4 Click the left mouse button. The color is displayed in the selected Color Select button.
5 Type a range percentage to define how close the shielded color will be to the chosen color. A 0% setting 

selects or shields only an exact color match; a 100% setting selects or shields all colors. The default setting 
is 10%.

Notes
A high-range percentage includes many colors similar to the selected color; a lower percentage restricts 

the colors to only those closest to the selected color.
The percent range is based upon the RGB color model. It defines the deviation from the RGB values of the 

color defined in the shield. A 100% setting protects or selects all color values in the image. A 5% setting allows a 
tolerance of plus or minus 5% from the defined RGB value. A 0% setting limits the shield to a single RGB value.

6 Repeat steps 2 through 5 to define additional shields.
7 Click the down arrow in the Shield Mode area and click either the Protect Colors or Select Colors option in the 

list box. The Protect Colors option protects the selected color ranges from edits; the Select Colors option 
targets the color ranges for edits.

8 Click the On/Off boxes in the dialog box to activate each color shield. The color values are selected or 
protected for use with all editing tools.

{button Related Topics,PI(`',`IDH_RT_TOOLBAR_COLOR_SHIELDP')}



About the Color Shields button
About the Color Shields dialog box



Information Button

This button opens the Image Information dialog box, which displays specific information about the open 
image. 

{button Related Topics,PI(`',`IDH_RT_TOOLBAR_INFO_BTN')}



About the Image Information dialog box



Ruby Overlay Button

The Ruby Overlay button simulates the thin plastic sheets used to cut overlays on artwork. 
Click the Ruby Overlay button to display the overlay on your base image. The color of the overlay is red by 
default. You can change the color with the Mask Tint Color option in the General section of the Options dialog 
box.
The color of the Ruby Overlay shows the areas of an image not masked. If you have a complex mask, the Ruby 
Overlay makes it easier to see what is masked and what is not.
When working with Mask Channel, you can see how your mask fits on the image by turning on the Ruby Overlay. 
By working with the Ruby Overlay on, you can make sure the mask you are creating matches an image.



Shows the areas of an image not masked. If you have a complex mask, the Ruby Overlay makes it easier to see 
what is masked and what is not.



Mask Channel Button

{button Steps...,PI(`',`IDH_HT_TOOLBAR_MASKCHAN')}

To display the mask channel, click the Mask Channel button. 
The Mask Channel contains a grayscale image of any mask you create with the Mask tools from the toolbar. You 
can work directly on the mask channel and edit the mask directly. 
With the Mask Channel displayed, you can use any of the toolbar tools, plus most of the commands in the menus
to create and manipulate a mask.
For example, you can paste images into the Mask Channel and use any of the Mask Transform tool options to 
manipulate the image.
When working with the Mask Channel, you cannot see the base image unless you click the Ruby Overlay button 
in the status toolbar to turn it on.



To create and edit masks as grayscale images on the Mask Channel



Displays the mask channel. The Mask Channel contains a grayscale image of any mask you create with the Mask
tools from the toolbar. Lets you work directly on the mask channel and edit the mask directly. 



To create and edit masks as grayscale images on the Mask Channel

1 Click the Mask Channel button.
2 Choose any of the toolbar tools to edit the image in grayscale only.
3 Paste an image and manipulate it using the options in the Mask Transform ribbon.
4 View how the mask fits on the base image by turning on the Ruby Overlay mode.
5 Click the Mask Channel button.

{button Related Topics,PI(`',`IDH_RT_TOOLBAR_RUBYP')}



About the Mask Channel button
About the Ruby Overlay mode



Standard Toolbar

{button Steps...,PI(`',`IDH_HT_TOOLBAR_STAND')}

The Standard Toolbar gives you easy access to the tools you prefer to use. You simple click on the tool you want 
and its associated command is executed. 
It is dockable at the top, bottom, left, or right sides of the main window. It can also be made to float on the main 
window. To move the Standard Toolbar, drag it to a location on the window and release the mouse button.

{button Related Topics,PI(`',`IDH_RT_TOOLBAR_STAND')}



To customize the Standard Toolbar



About the Customize command



Displays the current magnification of the active image. Lets you set the magnification by choosing a size from 
the drop-down list.



Lets you undo the last action taken or you can choose an undo action from the drop-down list.



Lets you redo the previously undone action or you can choose a redo action from the drop-down list.



Opens the Micrografx Media Manager window.



Lets you get help on a window element. Click on this button and the pointer changes to include a question mark 
(?). Then click on a window element to see a brief description of what that element does.



Opens the Micrografx Designer program.



Opens the Micrografx ABC FlowCharter program.



Undoes the previous mask operation.



Redoes the previously undone mask operation.



Using the Text Tool

To Create Chalk or Crayon Text
To Create Neon Text
To Create Embossed Text
To Create Drop Shadow Text
To Create Glow Text
To Create a Text Mask



To create chalk or crayon text

1 Open the image that will be used with the text mask.
2 Click the Mask Channel button in the Status toolbar to turn on the Mask Channel.
3 Make sure your active color is set to white.
4 Type in the desired text. Move the text around until you find the desired placement.
5 On the Object menu, click Combine. 
6 Click All Objects With Base to place the text on the Mask Channel. 
7 Click the Mask Channel button to turn off the Mask Channel.

You now have a black and white marquee in the shape of the text on your screen. If you leave the Ruby 
Overlay on, then the text appears as cutouts in the overlay. The text can be moved using the Move Mask and
Copy Mask options in the Mask Transform ribbon. You can also save the mask using the Save command on 
the Mask menu.

8 On the Mask menu, click Stroke Mask.
9 Set the Stroke Style to Chalk, Feather to 100%, and the Brush Size to 15 pixels.
10 Click Stroke.
Your image now has chalk-drawn text on it. This effect is more dramatic if the text is created on a black 
background. You can also use this same technique to create crayon text or any other paint style available. 
Experiment to see what interesting styles you can create.

Notes
When you have created a text mask, there is another command that can be used to create realistic effects.

The Stroke Mask command on the Mask menu allows you to apply any created paint style to the border of a mask. 
Using this command, you can create the illusion of writing on a chalkboard or writing in crayon on a piece of paper.

For greater accuracy, you can turn on the Ruby Overlay mode by clicking the Ruby Overlay button. The 
Ruby Overlay mode combined with the Mask Channel mode allows you to see the image, but affects only the Mask 
Channel.

{button Related Topics,PI(`',`IDH_RT_USETEXT_CHALKP')}



Using the Text Tool



To create neon text

1 Open the image that will be used with the text mask.
2 Click the Mask Channel button to turn on the Mask Channel.
3 Make sure your active color is set to white. 
4 Type in the desired text. Move the text around until you find the desired placement.

Note
For greater accuracy, you can turn on the Ruby Overlay mode by clicking its button in the Status area. The 

Ruby Overlay mode, combined with the Mask Channel mode, allows you to see the image, but affects only the Mask
Channel.

5 On the Object menu, click Combine.
6 Select All Objects With Base to place the text on the Mask Channel.
7 On the Image menu, click Effects.
8 From the list of Distortion effects, choose Gaussian Blur.
9 Set the Amount to 20 and click OK to close the EffectsBrowser.
10 Click the Mask Channel button to turn off the Mask Channel.

You will now have a black and white marquee in the shape of the text on your screen. If you left the Ruby 
Overlay on, the text will appear as cutouts in the overlay. The text can be moved using the Move Mask and 
Copy Mask functions of the Mask Transform Tool.

11 Click the Fill tool, then click the Color Tint Fill tool.
12 Select the desired color from the color palette or color picker, and click on your image to fill.
13 Click the Mask Channel button to turn on the Mask Channel.
14 On the Image menu, click Effects. The EffectsBrowser dialog box opens.
15 From the list of Color Adjust, select Threshold.
16 Adjust the threshold until only a thin outline of text appears. 

Average values used are between 10 and 20%. You can view the change in threshold by using the preview 
button.

17 From the list of Distortion effects choose Gaussian Blur.
18 Set the Amount to 5 and click OK to close the EffectsBrowser.
19 Click the Mask Channel button to turn off the Mask Channel.
20 Set your active color to White.
21 Click the Fill tool, then click the Color Tint Fill tool.
22 Set the transparency to 50% in the Color Tint Fill ribbon.
23 Click the image to create the neon highlights.

Note
This technique works best on a black background using a sans serif font such as Arial or Helvetica.

{button Related Topics,PI(`',`IDH_RT_USETEXT_NEONP')}



Using the Text Tool



To create embossed text

1 Open the image that will be used with the text mask.
2 Click the Mask Channel button to turn on the Mask Channel.
3 Make sure your active color is set to white.
4 Type in the desired text. Move the text around until you find the desired placement.

Note
For greater accuracy, you can turn on the Ruby Overlay mode by clicking its button. The Ruby Overlay 

mode, combined with the Mask Channel mode, allows you to see the image, but affects only the Mask Channel.
5 On the Object menu, click Combine. 
6 Select All Objects With Base to place the text on the Mask Channel.
7 Click the Mask Channel button to turn off the Mask Channel.
8 On the Mask menu, click Save Mask. Type in a name for the mask and click Save.
9 On the Mask menu, click Feather Mask. 
10 Feather the mask 3 pixels, inside, with normal hardness.
11 Click the Mask Channel button to turn on the Mask Channel.
12 On the Image menu, click Effects. 
13 From the list of Texture Effects, choose Emboss.
14 Depending on the type of embossing you desire, raised or relief, select a different light source angle.
15 Click Apply to apply the effect.
16 On the Mask menu, click Load Mask to load the previously saved mask.
17 On the Map menu, click Contrast/Brightness. 
18 Choose Joystick. 
19 Change the brightness to 10% and click OK.
20 Click the Mask Channel button to turn off the Mask Channel.
21 Click the Fill tool, then click the Color Tint Fill tool.
22 Fill the image with the color you want.

Note
You can further enhance the text while the mask is still around the text by using contrast/brightness to 

lighten and darken the text.

{button Related Topics,PI(`',`IDH_RT_USETEXT_EMBOSSP')}



Using the Text Tool



To create drop shadow text

Note
Drop shadow text gives a look of depth and realism.

1 Open the image on which the drop shadow is to be created.
2 Click the Mask Channel button to turn on the Mask Channel.
3 Make sure your active color is set to white. 
4 Type in the desired text. Move the text around until you find the desired placement.

Note
For greater accuracy, you can turn on the Ruby Overlay mode by clicking its button. The Ruby Overlay 

mode, combined with the Mask Channel mode, allows you to see the image, but affects only the Mask Channel.
5 On the Object menu, click Combine. 
6 Select All Objects With Base to place the text on the Mask Channel. 
7 Click the Mask Channel button to turn off the Mask Channel.

You now have a black and white marquee in the shape of the text on your screen. If you leave the Ruby 
Overlay on, then the text appears as cutouts in the overlay. The text can be moved using the Move Mask and
Copy Mask options in the Mask Transform ribbon.

8 On the Mask menu, click Save Mask. Type in a name for the mask and click Save.
9 On the Mask menu, click Feather Mask.
10 Set the Amount to 5 and the Edge to Soft, then click Feather to apply.
11 On the Map menu, click Contrast/Brightness.
12 Choose Joystick. 
13 Set the brightness to -20% and the contrast to -20%. Click OK to apply changes.

Note
You can vary the settings to change the effect. To do this, change a setting, and click Preview to view the 

change. When the desired effect is achieved, click OK to apply changes.
14 On the Mask menu, click Load Mask to load the previously saved mask.
15 Click the Mask tool, then click the Mask Transform tool.
16 Set the mode in the Transform Ribbon area to Move Mask.
17 Drag a bounding rectangle around the text block.
18 Using the arrow keys, move your text up 5 and to the left 5.
You can fill the text mask with a desired color or texture, or paste an image into the text mask.

Note
This procedure for creating a drop shadow makes the drop shadow a permanent part of the image.

{button Related Topics,PI(`',`IDH_RT_USETEXT_DROPSHADOWP')}



Using the Text Tool



To create glow text

1 Activate the Mask channel by selecting its button.
2 Click the Text tool and set the desired font and points size.
3 Click the left mouse button and type in the desired text.
4 On the Object menu, click Combine. 
5 Click All Objects With Base to place the text on the Mask Channel.
6 Click the Mask Channel button to turn off the Mask Channel.
7 On the Mask menu, click Save Mask. Type a name for the mask and then click Save to save the mask.
8 Click the Mask Channel button to turn on the Mask Channel.
9 On the Image menu, click Effects. 
10 From the list of Distortion effects, choose Gaussian Blur.
11 Set the amount to 10 and click Apply. Click OK.
12 Click the Mask Channel button to turn off the Mask Channel.
13 Click the Fill tool, then click the Color Tint Fill tool. Select the desired active color and click the Fill tool on the 

image.
14 On the Mask menu, click Load Mask.
15 Click on the image with the Tint Fill tool.
You should now have a glowing text block on your image. You can vary the effect by trying different blur radii and
using a different color for the fill and the glow. These steps can be recorded with the macro function to be 
replayed on any desired image.

{button Related Topics,PI(`',`IDH_RT_USETEXT_GLOWP')}



Using the Text Tool



To create a text mask

1 Open the image that will be used with the text mask.
2 Click the Mask Channel button to turn on the Mask Channel.
3 Make sure your active color is set to white.
4 Type in the desired text. Move the text around until you find the desired placement.

Note
For greater accuracy, you can turn on the Ruby Overlay mode by clicking its button. The Ruby Overlay 

mode, combined with the Mask Channel mode, allows you to see the image, but affects only the Mask Channel.
5 On the Object menu, click Combine.
6 Select All Objects With Base to place the text on the Mask Channel.
7 Click the Mask Channel button to turn off the Mask Channel.
You now have a black and white marquee in the shape of the text on your screen. If you leave the Ruby Overlay 
on, then the text appears as cutouts in the overlay. The text can be moved using the Move Mask and Copy Mask 
options in the Mask Transform ribbon. You can also save the mask using the Save command on the Mask menu.

Note
You might use a text mask to fill with a texture, cut out a portion of an image, or paste an image into the 

mask.

{button Related Topics,PI(`',`IDH_RT_USETEXT_TEXTMASKP')}



Using the Text Tool



View Tools

{button Steps...,PI(`',`IDH_HT_VIEWTOOL')}
The View tools let you change how your image is displayed by adjusting the magnification and the parts of 

the image that are visible. 
The View tools let you zoom in and out, and change views.

{button Related Topics,PI(`',`IDH_RT_VIEWTOOL')}



To create a custom view



About the Zoom In tool
About the Zoom Out tool
About the Previous View tool
About the View Actual Size tool
About the View Entire Image tool
About the View Full Screen tool
About the View menu



Opens the View toolset to let you choose a tool to change how your image is displayed by adjusting the 
magnification and the parts of the image that are visible. 
The View tools let you zoom in and out, and change views.



To create a custom view

1 Click the View tool in the toolbar. Then click the Zoom In tool.
2 Move the pointer to one corner of the area to magnify.
3 Press and hold the left mouse button, and drag the pointer diagonally to the opposite corner of the area you 

want to view.
4 Release the left mouse button.
5 Repeat steps 2 through 4 until you have achieved the magnification you want.

Notes
Use the View tool to choose the magnification and the portion of an image you want to view.
The magnification percentage and the name of the image file are displayed in the title bar of the image 

window.

{button Related Topics,PI(`',`IDH_RT_VIEWTOOL_CUST_VIEWP')}



About the View tools
About the Zoom In tool
About the Previous View tool
About the View Actual Size tool
About the View Full Image tool
About the View Full Screen tool



Zoom Out Tool

{button Steps...,PI(`',`IDH_HT_VIEWTOOL_ZOOM_OUT')}

The Zoom Out tool lets you zoom out of the image in controlled steps. It allows you to see more of the 
overall image with each successive use by decreasing magnification to the nearest 100% increment. 

{button Related Topics,PI(`',`IDH_RT_VIEWTOOL_ZOOM_OUT')}



To zoom out



About the View tools



Lets you zoom out of the image in controlled steps. It allows you to see more of the overall image with each 
successive use by decreasing magnification to the nearest 100% increment.



Zoom In Tool

{button Steps...,PI(`',`IDH_HT_VIEWTOOL_ZOOM_IN')}

The Zoom In tool lets you zoom in on the image in controlled steps. It allows you to see more detail with 
each successive use by increasing magnification to the nearest 100% increment. 

{button Related Topics,PI(`',`IDH_RT_VIEWTOOL_ZOOM_IN')}



To zoom in
To create a custom view



About the View tools



Lets you zoom in on the image in controlled steps. It allows you to see more detail with each successive use by 
increasing magnification to the nearest 100% increment.



To zoom in

1 In the toolbar, click the View tool. Then click the Zoom In tool.
2 Move the pointer on the image where you want the zoom center to be, and then click the left mouse button.

Note
The image repaints to the next higher 100% increment of magnification.

{button Related Topics,PI(`',`IDH_RT_VIEWTOOL_ZOOMINP')}



To create a custom view
To zoom out
About the View tools



To zoom out

1 In the toolbar, click the View tool. Then click the Zoom Out tool.
2 Move the pointer on the image and click the left mouse button.
The image repaints to the next lower 100% increment of magnification.
Repeat the steps to reach the magnification you want.

Note
The Zoom Out tool decreases the magnification by one-half when the magnification goes below 100%.

{button Related Topics,PI(`',`IDH_RT_VIEWTOOL_ZOOMOUTP')}



To zoom in
About the View tools



View Actual Size Tool

{button Steps...,PI(`',`IDH_HT_VIEWTOOL_ACTUAL')}

The View Actual Size tool displays an image at the actual physical size of the captured data.
The View Actual Size tool makes it easy to view the image on screen at its actual finished size when you are 
visualizing concepts. You might also discover that some detail at higher magnification does not adequately show 
how the image will look when printed.

Note
For the image to be truly 1:1, you must set the Screen Width in the Units tab in the Options dialog box to 

your screen width.

{button Related Topics,PI(`',`IDH_RT_VIEWTOOL_ACTUAL')}



To view an image in its actual size



About the View tools



To view an image in its actual size
In the toolbar, click the View tool, then click the View Actual Size tool.

or
On the View menu, click 1:1 View.
The image repaints to its actual size.

Note
For the image to be truly 1:1, you must set the Screen Width in the Units tab of the Options dialog box to 

your screen width.

{button Related Topics,PI(`',`IDH_RT_VIEWTOOL_ACTUALP')}



About the View Actual Size tool
About the 1:1 View Command
About the View tools



View Entire Image Tool

{button Steps...,PI(`',`IDH_HT_VIEWTOOL_ENTIRE')}

The View Entire Image tool shows the entire image as large as possible in the window. 
Use the View Entire Image button to see the whole image. The image displays at the maximum magnification 
that fits in the window and maintains the original proportions of the image.



 To view the entire image



To view the entire image
In the toolbar, click the View tool, then click the View Entire Image tool.

or
On the View menu, click Fit In Window.
The image resizes to fill the window.

Note
Press HOME at any time with any tool selected to show your entire image in the window.

{button Related Topics,PI(`',`IDH_RT_VIEWTOOL_ENTIREP')}



About the View Entire Image tool
About the Fit In Window command
About the View tools



Previous View Tool

{button Steps...,PI(`',`IDH_HT_VIEWTOOL_PREVIOUS')}

The Previous View tool lets you toggle between the current view and the previous view. 
The Previous View tool is particularly useful when you want to zoom in to retouch at a higher magnification, but 
want to return to the larger view (last) to review your changes. The current view and the previous view exchange
places when the Previous View tool is used.

{button Related Topics,PI(`',`IDH_RT_VIEWTOOL_PREVIOUS')}



To use the Previous View tool



About the View tools



Lets you toggle between the current view and the previous view. 



To use the Previous View tool

1 In the toolbar, click the View tool.
2 Click the Previous View tool. The image repaints to the previous magnification.

Note
Press END at any time with any tool selected to revert to the previous view.

{button Related Topics,PI(`',`IDH_RT_VIEWTOOL_PREVIOUSP')}



About the Previous View tool
About the View tools



View Full Screen Tool

{button Steps...,PI(`',`IDH_HT_VIEWTOOL_FULLSCRN')}

The View Full Screen tool displays the image with nothing else on the screen. 
The View Full Screen tool is particularly useful when you want to display an on-screen image as part of a 
presentation. You also can use this option to isolate an image for a screen capture.

{button Related Topics,PI(`',`IDH_RT_VIEWTOOL_FULLSCRN')}



To view the image Full Screen



About the View tools



To view the image Full Screen
In the toolbar, click the View tool, then click the View Full Screen tool.

or
On the View menu, click Full Screen.

Note
To return to the main window, press ESC.

{button Related Topics,PI(`',`IDH_RT_VIEWTOOL_FULLSCRNP')}



About the View Full Screen tool
About the Full Screen command
About the View tools



Window Menu Commands

The Window menu contains commands that let you duplicate a window, arrange windows on the screen, and 
close all windows.

New Window Creates multiple frames of the same image.
Cascade Overlaps the active image windows diagonally in 

the order that they were created.
Tile Fills the screen with the open image windows, 

adjusting their sizes to fit the Picture Publisher 
window's available space.

Arrange Icons Spaces the thumbnail icons evenly across the 
bottom of the Picture Publisher window.

1, 2, 3 . . . Activates another open image window.

New Window Command

{button Steps...,PI(`',`IDH_HT_WINDOW_NEW')}

The New Window command lets you create multiple frames of the same image. When you edit one frame, the 
changes appear in all of the frames, provided that they are duplicates of the active window (duplicated from the 
active open image). You can set each frame at a different magnification to see the effects of edits at various 
levels of detail.
The filename for each open image appears at the bottom of the Window menu, numbered in the order that they 
were opened, and the magnification is displayed unless the window has been minimized. The active window is 
identified by a check mark. Minimized images are represented by small title bars at the bottom of the Picture 
Publisher window.



To duplicate a window



To duplicate a window

1 Select the image window you want to duplicate.
2 On the Window menu, click New Window. 

Note
Click the New Window command on the Window menu to create a copy of the current image window.

{button Related Topics,PI(`',`IDH_RT_WINDOW_NEWP')}



About the New Window command



Cascade Command

{button Steps...,PI(`',`IDH_HT_WINDOW_CASCADE')}

The Cascade command lets you overlap the active image windows diagonally in the order that they were 
created.



To cascade windows



To cascade windows
On the Window menu, click Cascade. All image windows are overlapped.

{button Related Topics,PI(`',`IDH_RT_WINDOW_CASCADEP')}



About the Cascade command



Tile Command

{button Steps...,PI(`',`IDH_HT_WINDOW_TILE')}

The Tile command fills the screen with the open image windows, adjusting their size to fit the Picture Publisher 
window's available space.



To tile all image windows



To tile all image windows
On the Window menu, click Tile. All image windows are tiled.

{button Related Topics,PI(`',`IDH_RT_WINDOW_TILEP')}



About the Tile command



Arrange Icons Command

{button Steps...,PI(`',`IDH_HT_WINDOW_ARR_ICON')}

The Arrange Icons command spaces the small titlebars (for minimized windows) evenly across the bottom of the 
Picture Publisher window.



To arrange all image icons



To arrange all image icons
On the Window menu, click Arrange Icons. All small titlebars (for minimized windows) are spaced evenly 

along the bottom of the Picture Publisher window.

{button Related Topics,PI(`',`IDH_RT_WINDOW_ARR_ICONP')}



About the Arrange Icons command



1, 2, 3 . . . Command

{button Steps...,PI(`',`IDH_HT_WINDOW_123')}

The 1, 2, 3 . . . command lets you activate another open image window.



To activate another window



To activate another window
On the Window menu, click the name of the window you want to make active. The selected window 

becomes active.

{button Related Topics,PI(`',`IDH_RT_WINDOW_123P')}



About the 1, 2,3 command



Setting Up Your Computer to Run Efficiently

{button Steps...,PI(`',`IDH_HT_RUN_EFFICIENTLY')}

What is the optimum system environment for Picture Publisher? 
Large portions of RAM (Random Access Memory) are the most desirable (and also the most costly) because

this kind of memory is the quickest for the computer to process.
The largest permanent swap file is the best setup in most systems. Fast hard disk controllers allow quick 

information transfer time and directly improve performance.
The memory settings in the Options dialog box should be: 

Minimum free memory (Default is 1024KB.) This setting reserves a portion of memory for other Windows 
programs. Some systems may be set up with a value lower so Picture Publisher can use this memory.
Free memory per image (Default is 75%.) This setting is a percentage that should be set high to avoid 
a double-caching scenario between the PPCACHE and the hard disk.

Picture Publisher's Memory-Handling

When you edit an image, additional files are temporarily created. If the sum total of the size of these files is 
larger than the amount of RAM, there will be a noticeable performance loss. You can get optimal performance 
from your memory resources by understanding Picture Publisher's creation and deletion of these temporary files.
Approximately 340KB is taken up in memory within Windows by the program. Also, remember that images cut to
the Clipboard deplete memory resources until the Clipboard is cleared.

Picture Publisher's Memory Modes

In the Options dialog box, the Undo panel has three memory options. These options can be changed so you can 
customize your memory-handling according to the way you want to work.
All of the options (No Undo, Manual Apply, and Auto Apply) operate the same way at first. As an edit initially 
takes place (for example, airbrushing a portion of an image), a temporary file the same size of the entire image 
is created to allocate a memory block. 

Note
Writing to a file without allocating the entire block could be a better option if memory were not a 

consideration. Picture Publisher now uses the allocated block first in order to assure the completion of the 
operation.

As editing continues in Manual Apply mode, the temporary file is written with any new editing changes. The 
advantage is that allocation takes place only one time (up front) until the temporary file is deleted. Another 
advantage is that there is a pseudo multiple undo with this setting. 
Every editing operation in Auto Apply mode requires the allocation of a temporary file to be created the same 
size of the entire image. In this mode, there is one level of undo, which provides insurance by being able to go 
back to the image before the change was made. Within memory, every time a change takes place, a temporary 
file is created and a previous file cleared out of memory. The disadvantage is the allocation time required for 
each operation, which is more apparent when working with large images. If any portion of the hard disk is used 
during these operations, performance will decrease. Brush strokes lag behind and disk activity is apparent.
In Undo mode, the previously stored file is cleared out of memory after a change is completed. 
A temporary file is created when there is any change to an image or when a mask is drawn.
All image temporary files allocate a memory block as large as the image being changed. A mask also allocates a 
block of memory. The mask temporary file is equal to the size of the image if it was in grayscale. 
Picture Publisher clears a temporary file from memory after a change takes place in Auto Apply mode or No Undo
mode. Also, if you are in Manual Apply mode or Auto Apply mode, and choose Manual Apply on the Edit menu, 
the temporary file is cleared from memory.
The mask file is equal to the size of the image if it was in grayscale. 
An Undo is an option to return to a previously unchanged image that resides in memory.
A Redo is an option to return to the changed image that resides in memory.





To set Picture Publisher options



Getting Acquainted with the Picture Publisher Window

Click an area of the graphic below to learn more about it.



Control Menu Box

The icon, located in the upper left corner of a window, that opens the Control menu. 



Menu Bar

The bar at the top of the Picture Publisher window (under the title bar) containing menu titles.



Minimize, Maximize, and Close Buttons

The buttons located in the upper right corner of each window that are used to reduce or enlarge the window. The
left button minimizes Picture Publisher. The center button maximizes the Picture Publisher main window. The 
right button, which contains an X, lets you exit from Picture Publisher. 



Standard Toolbar

The area that displays various tools used with Picture Publisher. The standard toolbar is dockable at the top, 
bottom, left, or right sides of the main window. It can also be made to float on the main window. To move the 
Standard Toolbar, drag it to a location on the window and release the mouse button.



Ribbon

The area at the top of the window that displays options associated with the current tool. The Ribbon is dockable 
at the top or at the bottom of the main window. To move the Ribbon, drag it to the top or bottom of the window 
and release the mouse button.



Main Toolbar

The area of the main Picture Publisher window containing the Picture Publisher tools: Selector, Mask, Retouch, 
Filter, Fill, Draw, View, Color Probe, and Color Swatch. The Toolbar is dockable at the top, bottom, left, or right 
sides of the main window. It can also be allowed to float in the main window. To move the Toolbar, drag it to the 
location on the window and release the mouse button.
You can also create customized toolbars that contain the tools you use frequently.



Title Bar

The bar across the top of a window that contains the program name (Picture Publisher) or the filename. The title 
bar also contains the window’s Control menu box, maximize box, minimize box, and close box.



Image Windows

Different images appear in separate windows within the Picture Publisher main window. You can display more 
than one image at a time, but only the active window receives the action. For example, when you save an image,
only the one in the active window is saved.



Status and Hint Line

The message lines that appear at the bottom of the window to assist you in identifying window components and 
determining the status of operations. 



ToolTips

ToolTips display the name or function of the tool or button the pointer is over.



Object List

This window displays all objects on the active image. You can reorder objects using the Object List.



Color Palette Window

This window displays the color palette for the current image. The palette could be the default color palette or a 
customized palette you have created.



Image Information Window

This window displays information that helps you perform precise operations, such as aligning pixels and 
measuring sizes of areas within an image. The Info window also provides color (RGB or CMYK) values or 
grayscale values of the area under the mouse pointer, depending on the image type.



Task Manager Window

This window displays the status of various tasks (threads) being performed by Picture Publisher. It also allows 
you to pause, stop, and restart these threads.



Quick Access Buttons

This area of the Status bar displays buttons that let you quickly open a dialog box or enter a mode. For example, 
clicking the Ruby Overlay button enters Ruby Overlay mode. This area includes the Image Information button, 
the Mask Channel button, the Ruby Overlay button, the Color Palette button, and the Color Shields button.



How Color Management Systems Work

{button Steps...,PI(`',`IDH_HT_How_Color_Mgmt_Works')}

In a perfect world you would not have to use a color management system (CMS). However, because of 
imperfections in scanners, monitors, printers, and other devices, the color your scanner "sees" is probably not 
the color you see on the monitor or on the printer.
The Kodak CMS automatically transforms data from each device so it is accurate in the next. To better 
understand this concept, consider this analogy. Suppose your scanner could speak German, your monitor 
Spanish, and your printer French. None of these devices can communicate accurately with one another because 
they speak different languages. They need an interpreter. The interpreter translates or "transforms" the German 
scanner information so the Spanish monitor can accurately display the same colors that were scanned. When it 
is time to print, the interpreter transforms the information into French so the color is accurate on the printer.
The "common language" in a color management system is called the Reference Color Space. The "interpreter" in
a Color Management system is the Color Processor. When information is fed from the scanner (in Scanner Color 
space), the data is converted by the Color Processor to the Reference Color space (which is transparent to you). 
After the data is in the Reference Color space, it can be transformed into any other color space.



To set up the Kodak Color Management System
To set up the monitor for color management
To set up the scanner for color management
To set up the printer for color management



To set up the Kodak Color Management System

1 On the Tools menu, click Options. 
2 Click the General tab.
3 Click the Use Color Management check box to select it.
4 Click Save.

Notes
Before you can use the Kodak CMS, you must load the Kodak CMS software and data files. Follow the 

installation instructions for the Kodak CMS in the Getting Started pack included with Picture Publisher.
After the Kodak CMS is installed, you set up Picture Publisher to use the color management system.
After the Color Management System is set up in the Options dialog box, you set up your scanner, monitor, 

and printer.
Setting up your system for color management may take some time.

{button Related Topics,PI(`',`IDH_RT_Set_Up_Color_Mgmt')}



About color management systems
To set up the monitor for color management
To set up the scanner for color management
To set up the printer for color management



To set up the monitor for Color Management

1 On the File menu, click Setup.
2 Choose Monitor. 
3 Click the Monitor Profile tab.
4 Click the down arrow in the Monitor Device area and select the monitor device that best matches your 

monitor.
5 Click OK.

Note
Using a monitor profile with a gamma of 1.8 is optimal for color transformations.

{button Related Topics,PI(`',`IDH_RT_Set_Up_Monitor_For_Color_Mgmt')}



About color management systems
To set up the Kodak Color Management System
To set up the scanner for color management
To set up the printer for color management



To set up the scanner for Color Management

1 On the File menu, click Setup. 
2 Choose Scanner. 
3 Click the down arrow in the Source list box and select a scanner that matches yours.
4 Click the down arrow in the Destination list box and select a printer or other output device.
5 Click OK. The Color Management Selection dialog box closes.
6 Click OK. You are ready to scan using color management.

{button Related Topics,PI(`',`IDH_RT_Set_Up_Scanner_For_Color_Mgmt')}



About color management systems
To set up the Kodak Color Management System
To set up the monitor for color management
To set up the printer for color management



To set up the printer for Color Management

1 On the File menu, click Setup.
2 Click Printer. 
3 Click Setup Print Style.
4 Click the Profile tab to bring it to the front.
5 Click the down arrow in the Destination Device list box and select a printer that matches your printer.
6 Click a Destination Profile from the list. 
7 If you want to see the ink amounts applied by the selected profile,click the Preview button.
8 Click OK. 

{button Related Topics,PI(`',`IDH_RT_Set_Up_Printer_For_Color_Mgmt')}



About color management systems
To set up the Kodak Color Management System
To set up the monitor for color management
To set up the scanner for color management



Using the Color Management System

{button Steps...,PI(`',`IDH_HT_Using_Color_Mgmt')}

To obtain accurate color images using the color management system, you must use it along each step of the 
process, from scanning to printing. To use the color management system, make sure that the Use Color 
Management option is activated.
To use color management, you must load the image into Picture Publisher by either scanning or opening the 
image using color management. To scan an image using color management, make sure you have set up your 
scanner. 

{button Related Topics,PI(`',`IDH_RT_Using_Color_Mgmt')}



About color management systems



To open a file using color management
To open a Photo CD file using color management



To open a file using color management

1 On the File menu, click Open.
2 Choose the type of file to open.
3 Choose the file to open.
4 Click CMS. 
5 Click the down arrow in the Source Profile list box and select the input device.
6 Click the down arrow in the Destination Profile list box and select the output device.
7 Click OK. 
8 Click Open.



To open a Photo CD file using color management

1 On the File menu, click Open.
2 Choose the PCD file type.
3 Choose the file you want to open using color management.
4 Click Open. 
5 Click the Use Color Management option to select it. 
6 Click CMS. 
7 Click the down arrow in the Source Profile list box and choose the input device for the file.
8 Choose a precision transform from the Precision Transforms list.
9 Click the down arrow in the Destination Profile list box and choose the output device for the file.
10 Click OK. 
11 Double click the image in the preview area to select the entire image to open, or drag a rectangle around the 

part of the image to open. Press the right mouse button to reposition the rectangle while drawing it.
12 Click Open. 

Notes
Click Default Monitor to choose the monitor as the destination.
If you want to see the effects of color management before you open the file, click Update in the Photo CD 

Open dialog box to update the preview area.
You can choose to save the precision transforms in a color-managed file when you save as PP4, PP5, or TIF. 

When you save a color-managed file using one of these file formats, an options dialog box opens. Click Save 
Precision Transform (CMS) to save the transforms made to the file. When you save precision transforms and open 
the file again using color management, the previous destination profile is now the source profile. (The file was 
transformed to the selected destination profile; you do not need to reset the source profile.)



What is Color?

The color you see around you is electromagnetic energy, commonly known as light, which radiates at different 
electromagnetic frequencies. Just as your ear is sensitive to different audio frequencies that you hear as different
"pitches," your eye senses different electromagnetic frequencies as colors.
The eye is sensitive to only a narrow band of electromagnetic frequencies. The highest frequency color that we 
can see is violet. Above violet is the invisible ultraviolet spectrum. The lowest frequency color we can see is red. 
Below red is the invisible infrared spectrum. Night vision devices often work in this range proving that there is 
light around us that we cannot see.
Even though our eyes can see only a narrow slice of the electromagnetic spectrum, this slice consists of millions 
of colors. Your computer monitor may be able to reproduce these colors, but if you look closely at your monitor, 
you will see that it actually emits only three colors: red, green, and blue. Also, if you look closely at a color 
photograph in any book, you will see that it is made up of tiny dots in three colors: cyan, magenta, and yellow. It 
is the mixing of these three colors that creates the millions of colors we see.



Additive Color Models

The Additive color model is built on three colors called the additive primaries. The additive primary colors are red
(R), green (G), and blue (B). By mixing these colors in different percentages, any other color can be created. 
When blue and green are mixed, the resulting color is cyan. When blue and red are mixed, the resulting color is 
magenta. If all three primary colors are mixed together, the resulting color is white. The Additive color model is 
best depicted in computer monitors and television screens. Both are composed of tiny red, green, and blue 
illuminating dots.
The Additive color model can be illustrated further by looking at Picture Publisher’s Color Picker. Double click the 
Color Swatch or any color in the Color Palette to open the Color Picker.
By changing the RGB values in the Color Picker, you can immediately see the resulting color. Set blue (B) and 
green (G) to 100% and the color is cyan. Set blue (B) and red (R) to 100% and the color is magenta. Notice that if
all RGB values are the same, the resulting color is a shade of gray.
The Additive color model is sometimes known as the RGB color model or the Emittive color model.



Subtractive Color Model

The Subtractive color model is built on the subtractive primary colors. The subtractive primary colors are cyan, 
magenta, and yellow. The colors created by the mixing equal amounts of subtractive primary colors create the 
additive primary colors. The opposite is also true; the mixing of equal amounts of additive primary colors creates
the subtractive primary colors.
The Subtractive color model is implemented in the printing industry. Cyan, magenta, and yellow are three of the 
four ink colors used in four-color, or process, printing. Printers combine these three colors to produce virtually 
every color in the spectrum. A fourth color, black, is usually added because ink impurities make it difficult to 
create a true "black." (When pure cyan, yellow, and magenta colors are mixed together, black is the resulting 
color.)
The Subtractive color model is sometimes known as the CMYK model or the Reflective color model.



HSL Color Model

The Hue, Saturation, and Lightness (HSL) color model defines a color based on its hue (color), saturation (purity 
of the color), and lightness (brightness).

Hue

Hue is what we usually define as the color of an object. The hue of the sky is blue, the hue of a banana is yellow, 
and the hue of an apple is red.
The color wheel is a useful tool in understanding hue and the numeric values assigned to hues.
The hue of a color is assigned a number from 0° to 360°. Red is defined at the 0° point, blue is 120°, cyan is 
180°, green is 240°, and so on. Change the hue (H) values on Picture Publisher’s Color Picker to see the hue 
change. Also, look at the Hue Shift slider in Picture Publisher’s Hue Map dialog box for another way to change the
hue of an image. Open the Hue Map dialog box by clicking Hue Map on the Map menu.

Saturation

The saturation of a color describes the purity of the color. The range of saturation is defined in value percentages
from 100% (full color intensity) to 0% (no color intensity). A black-and-white photograph has a color saturation 
value of 0%. Look at the Saturation Shift slider in the Hue Map dialog box to see how changes in saturation affect
an image.

Lightness

Lightness refers to the amount of white or black in a color and is defined in percentages from 100% (totally 
white) to 0% (totally black). Fifty percent lightness is the pure hue. Look at the Lightness Shift slider in the Hue 
Map dialog box to see how changes in lightness affect an image.



Understanding Color Correction

For many different reasons, the colors in a photograph may not be the ones you want. Perhaps the lighting was 
incorrect when the picture was shot, or maybe there was a problem during the development of the photograph. 
Many old photographs develop an undesirable green hue as they age. Whatever the problem, you can use 
Picture Publisher to correct it.
To correct an image with color problems, you must first decide what is wrong with the image and then decide 
which Picture Publisher feature to use to correct the problem. Using the example of a photograph that is too 
green, you could remove some green color from the image. However, you could also add a contrasting color 
(magenta) to neutralize the excessive green. Color channels are useful when changing a primary color 
throughout the image.

Using Color Channels

Many Picture Publisher dialog boxes, such as the Modify Color Maps dialog box and the Color Balance dialog box, 
offer color channel options. A color channel is an information layer of a color model. The RGB model has three 
channels: red, green, and blue. The CMYK model channels are cyan, magenta, yellow, and black (K). The HSL 
model channels are hue, saturation, and lightness. Picture Publisher lets you selectively work on each channel 
separately or you can use the Master channel to affect all channels equally. To use a color channel, decide which 
color channel you want to use, select the channel from the list box, and adjust the color until it is correct. You can
also split channels into separate images, edit each image individually, and recombine the channels using the 
Channels command on the Image menu.

Using the Correct Feature

It’s sometimes difficult to know which Picture Publisher feature to use to correct a color problem. Many features 
seem to perform the same function. For example, you can reduce a specific color in an image by using either the
Modify Color Maps command or the Color Balance command. Generally, use the Modify Color Maps command if 
you want to change many attributes of an image at the same time, such as brightness and color balance. If you 
want to change just one attribute in an image, use a command other than the Modify Color Maps command, such
as the Color Balance command. As an aid in choosing the right Picture Publisher feature to use, click the 
particular color correction problem.
Shift the color of an entire image
Change a single color in an image
Change contrast or brightness
Posterize an image
Change the threshold of an image
Adjust highlights, midtones or shadows



Features to use

Modify Color Maps
Color Balance 
Hue Shift
Hue Map



Features to use

Hue Map



Features to use

Modify Color Maps
Contrast/Brightness



Features to use

Modify Color Maps
Posterize



Features to use

Modify Color Maps
Threshold



Features to use

Modify Color Maps
Contrast/Brightness
Color Balance 
Tone Balance 



Working with Service Bureaus

For the final output of your images, you may want to use the services of a commercial specialist in the type of 
output you want. For example, you may want to make photographic slides or high-resolution imagesetter prints.
Service bureaus, including slide services, printers, and prepress service bureaus, provide many valuable 
services. They have the expensive equipment required and extensive training and skills needed to do a 
professional job.
Primary considerations when transferring files to a service bureau are:

Methods of transfer--Because image files tend to be large, you and the service bureau need to decide how 
to best transfer the image files. The choices include diskettes, removable hard drives, streaming tape systems, 
backup tape systems, and electronic transfer (typically by modem connection). Consult with the service bureau to 
learn what media they can work with. Some service bureaus may be set up for electronic transfers only; others may
be set up for diskettes.

Acceptable file formats--The service bureau must have your files in a format it can use. Picture Publisher 
supports all common file formats such as TIFF, Scitex CT, and DCS.



Load Shape Command

{button Steps...,PI(`',`IDH_HT_SHAPE_LOADSHAPE')}

The Load Shape command allows you to load a shape. It also lets you add, delete, and rename shapes.

{button Related Topics,PI(`',`IDH_RT_SHAPE_LOADSHAPE')}



To load a shape



About the Load Shape dialog box



Load Shape Dialog Box

{button Steps...,PI(`',`IDH_HT_SHAPE_LOADSHAPEDB')}

This dialog box lets you select a shape to load, add, delete, and lets you rename shapes and determine the size 
of the loaded shape.

{button Related Topics,PI(`',`IDH_RT_SHAPE_LOADSHAPEDB')}



To load a shape



About the Load Shape command



Displays available shapes. Lets you select a shape to load.



Opens a submenu containing these commands for managing shapes: Add, Delete, and Rename.



Lets you set the scaling percentage in the Scale area. For example, if you want the shape to be one-half its 
original size, set the Scale percentage to 50%. 



Loads the selected shape. 



To load a shape

1 In the toolbar, click the Mask tool, then click the Freehand Mask tool. 
2 Click the right mouse button to open the mouse menu.
3 Click Load Shape.
4 Click the down arrow to the right of the Select Shape Name list box and choose a shape name.

or
Click the File Options button and choose Add to add a shape to the list box.

5 Set the Scale percentage.
6 Click Load.

{button Related Topics,PI(`',`IDH_RT_SHAPE_LOADSHAPEP')}



About the Load Shape command
About the Load Shape dialog box



Save Shape Command

{button Steps...,PI(`',`IDH_HT_SHAPE_SAVESHAPE')}

The Save Shape command lets you save shapes for masking and drawing.

{button Related Topics,PI(`',`IDH_RT_SHAPE_SAVESHAPE')}



To save a shape



About the Save Shape dialog box



Save Shape Dialog Box

{button Steps...,PI(`',`IDH_HT_SHAPE_SAVESHAPE')}

This dialog box lets you save a shape for use later. It also lets you delete and rename shapes.

{button Related Topics,PI(`',`IDH_RT_SHAPE_SAVESHAPEDB')}



About the Save Shape command



Lets you type a name for the shape that you want to save. 



Opens a menu containing these commands for saving shapes: Delete and Rename.



Saves the selected shape. 



To save a shape

1 Click the right mouse button to open the mouse menu.
2 Click Save Shape.
3 Type a name for the shape.
4 Click Save.

{button Related Topics,PI(`',`IDH_RT_SHAPE_SAVESHAPEP')}



About the Save Shape command
About the Save Shape dialog box



To create a new clipping path

1 In the toolbar, click the Mask tool and then click the Freehand Mask tool.
2 Draw a mask around the area you want to be clipped, but do not double click or change tools to apply the 

mask.
3 Click the right mouse button and, on the menu, click Save Shape.
4 Type a name for the shape.
5 Click Save.
6 If you want to apply the mask to the image, double click the image. If you do not want to apply the mask to 

the image, press ESC.
7 On the File menu, click Save As.
8 In the File Type list box, click EPS or DCS.
9 Click the Options button.
10 In the Clipping Path list box, click the name of the shape you previously created.
11 Click OK.
12 Click Save.

{button Related Topics,PI(`',`IDH_RT_SHAPE_CREATE_CLIP_PATHP')}



To create a clipping path from an existing mask



To create a clipping path from an existing mask

1 In the toolbar, click the Mask tool and then click the Mask Point Editing tool.
2 In the tool ribbon, set the Method to Curves.
3 Click the image. The mask is converted to Bézier curves.
4 Adjust the curves to the shape you want.
5 Click the right mouse button and, on the menu, click Save Shape.
6 Type a name for the shape.
7 Click Save.
8 If you want to apply the mask to the image, double click the image. If you do not want to apply the mask to 

the image, press ESC.
9 On the File menu, click Save As.
10 In the File Type list box, click EPS or DCS.
11 Click the Options button.
12 In the Clipping Path list box, click the name of the shape you previously created.
13 Click OK.
14 Click Save.

{button Related Topics,PI(`',`IDH_RT_SHAPE_CREATE_CLIP_PATH_FM_EXIST_MASKP')}



To create a clipping path



Moving from Adobe® PhotoShopTM 2.5.1 to Micrografx® Picture Publisher® 6.0
Click an entry to learn how the tools and commands in Adobe PhotoShop 2.5.1 relate to commands in Micrografx 
Picture Publisher 6.0.

PhotoShop File Menu
PhotoShop Edit Menu
PhotoShop Mode Menu
PhotoShop Image Menu
PhotoShop Filter Menu
PhotoShop Select Menu
PhotoShop Window Menu
PhotoShop Tool Box



PhotoShop File Menu

New
On the File menu, click New.

Shortcut Key: Ctrl+N

Open
On the File menu, click Open.

Shortcut Key: Ctrl+O

Open As
If you are trying to open AI (EPS), CDR, DRW, CGM, or WMF files, then click the Open command on the File menu.

Place
None available.

Close
On the File menu, click Close.

Shortcut Key: Ctrl+F4

Save
On the File menu, click Save.

Shortcut Key: Ctrl+S

Save As
On the File menu, click Save As.
Shortcut Key: Ctrl+A

Revert
On the File menu, click Revert To Saved.
Shortcut Key: Ctrl+Home

Acquire
On the File menu, click Acquire.
Shortcut Key: Shift+F3

Import
On the File menu, click Import.

Note
Import is available only if you have an export plug-in module installed.

Export
On the File menu, click Export.

Note
If you are trying to export a path, then you can use the Save Shape command in the mouse menus in the 

Mask and Draw tool sets. If you are trying to save a clipping path, then when you save your file as an EPS or DCS, 
you will be prompted with a list box that lets you save out the desired shape (path) with the EPS or DCS file. Export 



to output devices is available only if you have an export plug-in module installed. 

Page Setup
On the File menu, click Setup, then click Printer.

Print
On the File menu, click Print.
Shortcut Key: Ctrl+P

Preferences General
On the Tools menu, click Options.

Preferences Memory
On the Tools menu, click Options.

Preferences Units
On the Tools menu, click Options.

Preferences Monitor Setup
On the File menu, click Setup, then click Monitor.

Preferences Printing Inks Setup
On the File menu, click Setup, then click Printer.
In the Printer Setup dialog box, click the Setup Print Style button.
In the Print Style dialog box, click the Separation Tab.

Note
Certain items such as dot gain can be found under the Calibration tab in the Print Style dialog box.

Preferences Separation Setup
On the File menu, click Setup click Printer.
In the Printer Setup dialog box, click the Setup Print Style button.
In the Print Style dialog box, click the Separation Tab.

Preferences Separation Tables
On the File menu, click Setup, then click Printer.
In the Printer Setup dialog box, click the Setup Print Style button.
In the Print Style dialog box, click the Calibration tab.

Last Files Used List
In the File menu, click a previously opened file at the bottom of the menu.

Exit
On the File menu, click Exit.
Shortcut Key: Alt+F4



PhotoShop Edit Menu

Undo
On the Edit menu, click Undo.
Shortcut Key: Ctrl+Z

Note
Picture Publisher has many ways to configure the undo, depending on your needs. There is also a separate 

undo under the Mask menu for undoing masking operations.

Cut
On the Edit menu, click Cut.
Shortcut Key: Ctrl+X

Copy
On the Edit menu, click Copy.
Shortcut Key: Ctrl+C

Paste
On the Edit menu, click Paste.
Shortcut Key: Ctrl+V

Paste Into
On the Edit menu, click Paste.
In the Paste ribbon, activate the Into option under the Mask option.

Paste Behind
On the Mask menu, click Invert Mask. 
On the Edit menu, click Paste.
In the Paste ribbon, activate the Into option under the Mask option.

Clear
On the Edit menu, click Clear.
Shortcut Key: Ctrl+Del

Fill
In the Fill tool set, click the Tint Fill tool. 
Click the Tint Fill tool on the image.

Stroke
On the Mask menu, click Stroke Mask.
Shortcut Key: Ctrl+Shift+J

Crop
On the Mask menu, click Crop To Mask.



Shortcut Key: Ctrl+Y

Define Pattern
On the Edit menu, click Copy To.
Shortcut Key: Ctrl+Shift+C
In the Copy To dialog box, click the Texture option.
In the Texture Name list box, type a name for the texture.
Click Copy.

Take Snaps Shortcut
None available.

Composite Controls
Since Picture Publisher uses objects, composite controls are located in the Selector tool ribbon. 
In the toolbar, click the Selector tool.
Click the desired object by clicking it with the Selector tool.
In the Selector tool ribbon, set the desired options.



PhotoShop Mode Menu

Bitmap
On the Image menu, click Convert To, then click Line Art.

Grayscale
On the Image menu, click Convert To, then click Grayscale.

Duotone
None available.

Indexed Color
On the Image menu, click Convert To, then click Palette Color.

RGB
On the Image menu, click Convert To, then click RGB Color.

CMYK
On the Image menu, click Convert To, then click CMYK Color.

Lab Color
None available.

Multichannel
None available.

Color Table
On the Map menu, click Edit Palette.



PhotoShop Image Menu

Map Invert
On the Image menu, click Invert. 
Shortcut Key: Ctrl+I

Map Equalize
On the Map menu, click Tone Balance.
Click OK. 
Shortcut Key: Ctrl+Q

Note
The Tone Balance dialog box is designed to do an auto-equalization when opened. All that is necessary is 

to click OK.

Map Threshold
On the Map menu, click Threshold.
Shortcut Key: Ctrl+Shift+T

Map Posterize
On the Map menu, click Posterize.
Shortcut Key: Ctrl+L

Adjust Levels
On the Map menu, click Tone Balance.
Shortcut Key: Ctrl+Q

Adjust Curves
On the Map menu, click Modify Color Maps.
Shortcut Key: Ctrl+M

Adjust Brightness/Contrast
On the Map menu, click Contrast/Brightness, then click Joystick.
Shortcut Key: Ctrl+J

Adjust Color Balance
On the Map menu, click Color Balance, then click Joystick.
Shortcut Key: Ctrl+F

Adjust Hue/Saturation
On the Map menu, click Hue Shift.
Shortcut Key: Ctrl+U
Or

On the Map menu, click Hue Map.
Shortcut Key: Ctrl+H



Adjust Variations
On the Map menu, click Color Balance, then click Visual.
Shortcut Key: Ctrl+G

Calculate
Use the different Merge Modes with objects. This creates the same effect, but can be modified because it is just 
an object property.

Flip Horizontal
On the Image menu, click Flip, then click Horizontal.
Shortcut Key: Ctrl+F7

Flip Vertical
On the Image menu, click Flip, then click Vertical.
Shortcut Key: Ctrl+F8

Rotate 180°
On the Image menu, click Rotate, then click 180 degrees.
Shortcut Key: Ctrl+F12

Rotate 90° CW
On the Image menu, click Rotate, then click 90° Clockwise.
Shortcut Key: Ctrl+F10

Rotate 90° CCW
On the Image menu, click Rotate, then click 90° Counterclockwise.
Shortcut Key: Ctrl+F11

Rotate Arbitrary
On the Image menu, click Rotate, then click Arbitrary Angle.
Shortcut Key: Ctrl+F6

Rotate Free
In the toolbar, click the Selector tool. 
Click the object to be rotated.
In the Selector tool ribbon, click the Transform button. 
To rotate the object, use the rotation handle in the middle of the object.

Note
You can move the rotation handle to rotate around a different center. 

Image Size
On the Image menu, click Size.

Canvas Size
On the Image menu, click Expand.



Histogram
On the Map menu, click Histogram.
Shortcut Key: Ctrl+Shift+H

Trap
None available.



PhotoShop Filter Menu
On the Image menu, click Effects. This opens the EffectsBrowserTM which lets you preview your effect on the 
image before applying it to the image. If you install third-party plug-ins, such as Kai's Power ToolsTM or Gallery 
EffectsTM, then their entries are also found on the Image menu below the Effects command.



PhotoShop Select Menu

All
Not necessary. Picture Publisher always treats an image as if it is selected.

None
On the Mask menu, click Remove Mask.
Shortcut Key: Ctrl+R

Inverse
On the Mask menu, click Invert. 
Shortcut Key: Insert

Float
In the Mask tool set, click the Transform tool. 
In the Modify list box in the ribbon, click Copy Image or Move Image.
Click the Transform tool on the image, or drag a bounding box around the desired mask.

Grow
In the Mask tool set, click the Smart Mask tool. 
Click on the image to create a mask.
In the ribbon, set the value in the Expand area.
To grow the mask, click the Expand button in the Expand area of the Smart Mask ribbon.

Note
Grow works only with the Smart Mask tool, and only after a Smart Mask has been created.

Similar
In the Mask tool set, click the Smart Mask tool. 
Click on the image to create a mask.
In the ribbon, click the Similar button. Picture Publisher will then seek out all similar colors in the image.

Note
Similar works only with the Smart Mask tool, and only after a Smart Mask has been created.

Border
None available.

Feather
On the Mask menu, click Feather Mask.
Set the Amount.
Set the Edge : Hard, Normal, or Soft.
Set the Direction : Inside, Center, or Outside.
Click Feather.
Shortcut Key: Ctrl+Shift+B



Defringe
On the Object menu, click Feather Object.
Shortcut Key: Ctrl+B

Hide Edges
On the Mask menu, click Hide Mask.
Shortcut Key: Shift+End

Load Selection
On the Mask menu, click Load Mask.
Shortcut Key: Ctrl+Shift+L

Save Selection
On the Mask menu, click Save Mask.
Shortcut Key: Ctrl+Shift+S



PhotoShop Window Menu

New Window
On the Window menu, click New Window.

Cascade
On the Window menu, click Cascade.

Tile
On the Window menu, click Tile.

Arrange Icons
On the Window menu, click Arrange Icons.

Close All
On the Window menu, click Close All.
Shortcut Key: Ctrl+Shift+F4

Zoom In
In the toolbar, click the View tool. 
Click the Zoom In tool and then click on the image.
Shortcut Key: Page Up

Zoom Out
In the Toolbar, click the View tool.
Click the Zoom Out tool and then click on the image.
Shortcut Key: Page Down

Show/Hide Rulers
On the View menu, click Show/Hide Rulers.
Shortcut Key: F9

Show/Hide Brushes
Not necessary. All options for brushes and tools are contained in the ribbon.

Show/Hide Channels
None available. You can, however, view the Mask Channel by clicking the Mask Channel button in the Status line.
Shortcut Key: Shift+F12

Show/Hide Colors
In the Status area, click on the Color Palette button, or on the View menu, click Show/Hide Color Palette.
Shortcut Key: F7

Show/Hide Info



On the View menu, click Show/Hide Info.
Shortcut Key: Shift+F11

Show/Hide Paths
Use the Load Shape option in the masking and draw tools right button mouse menus. This allows you to load and
use AI (EPS) shapes to create masks and shapes.

Show/Hide Status Bar
On the View menu, click Toolbars, then make sure the Status Bar is checked.
Shortcut Key: F8



PhotoShop Tool Box
PhotoShop Rectangular Marquee Tool
PhotoShop Elliptical Marquee Tool
PhotoShop Lasso Tool
PhotoShop Magic Wand Tool
PhotoShop Cropping Tool
PhotoShop Type Tool
PhotoShop Hand Tool
PhotoShop Zoom Tool
PhotoShop Paint Bucket
PhotoShop Gradient Tool
PhotoShop Line Tool
PhotoShop Eyedropper Tool
PhotoShop Eraser Tool
PhotoShop Pencil Tool
PhotoShop Airbrush Tool
PhotoShop Paintbrush Tool
PhotoShop Rubber Stamp Tool
PhotoShop Smudge Tool
PhotoShop Blur/Sharpen Tool
PhotoShop Dodge/Burn Tool
PhotoShop Quick Mask Tool



PhotoShop Rectangular Marquee Tool
In the Mask tool set, click the Shape Mask tool. 
Set the Shape in the ribbon to rectangular. 

Tool Options:

Fixed Sized Mask

In the Shape Mask tool ribbon, set the Method to Constrain Size.

Constrained Aspect Mask

In the Shape Mask tool ribbon, set the Method to Constrain Aspect.

Single Pixel Row Mask

None available.

Single Pixel Column Mask

None available.

Feathering

Draw the desired mask on the image.
Click Feather Mask on the Mask menu.

Drawing From Center

Press and hold SHIFT while drawing.

Constrain

Press and hold CTRL while drawing.

Adding to a Mask

Click the Additive Mode button in the ribbon and then draw the mask.
Shortcut Key: Shift+Spacebar

Subtracting from a Mask

In the ribbon, click the Subtractive Mode button and then draw the mask.
Shortcut Key: Ctrl+Spacebar



PhotoShop Elliptical Marquee Tool
In the Mask tool set, click the Shape Mask tool. 
In the ribbon, set the Shape to elliptical. 

Tool Options:

Fixed Sized Mask

Set the Method in the Shape Mask tool ribbon to Constrain Size.

Constrained Aspect Mask

Set the Method in the Shape tool ribbon to Constrain Aspect.

Single Pixel Row Mask

None available.

Single Pixel Column Mask

None available.

Feathering

Draw the desired mask on the image.
Click Feather Mask on the Mask menu.

Drawing From Center

Press and hold SHIFT while drawing.

Constrain

Press and hold CTRL while drawing.

Adding to a Mask

Click the Additive Mode button in the ribbon, and then draw the mask.
Shortcut Key: Shift+Spacebar

Subtracting from a Mask

Click the Subtractive Mode button in the ribbon, and then draw the mask.
Shortcut Key: Ctrl+Spacebar



PhotoShop Lasso Tool
Click the Freehand Mask tool in the Mask tool set. 

Tool Options:

Feather Radius

After drawing the mask, click Feather Mask on the Mask menu.

Anti-Alias

Click the Anti-alias option in the ribbon.

Adding to a Mask

Click the Additive Mode button in the ribbon and then draw the mask.
Shortcut Key: Shift+Spacebar

Subtracting from a Mask

Click the Subtractive Mode button in the ribbon and then draw the mask.
Shortcut Key: Ctrl+Spacebar



PhotoShop Magic Wand Tool
In the Mask tool set, click the Smart Mask tool. 

Tool Options: 

Tolerance

Set the Wand Range in the Smart Mask tool ribbon to the desired tolerance.

Anti-Alias

Set the Fill Fade option in the ribbon to create a soft edge.

Adding to a Mask

Click the Additive Mode button in the ribbon and then draw the mask.
Shortcut Key: Shift+Spacebar

Subtracting from a Mask

Click the Subtractive Mode button in the ribbon and then draw the mask.
Shortcut Key: Ctrl+Spacebar



PhotoShop Cropping Tool
In the Mask tool set, click the Crop tool. 

Tool Options:

Width

In the    ribbon, set the Method to Constrain Size.
In the ribbon, set the desired Width.

Height 

Set the Method to Constrain Size.
Set the desired Height in the ribbon.

Resolution

None available.



PhotoShop Type Tool
In the Toolbar, click the Text tool. 

Tool Options:

Font

In the Text tool ribbon, set the font option.

Size

In the Text tool ribbon, set the size option.

Leading

None available.

Spacing

None available.

Bold

In the Text tool ribbon, set the Bold button.

Italic

In the Text tool ribbon, set the Italics button.

Underline

In the Text tool ribbon, set the Underline button.

Outline

In the status line, activate the Ruby Mask mode by activating the Mask Channel button and the Ruby Overlay 
button.
In the toolbar, click the Text tool.
Type in the desired text.
Turn off the Ruby Mask mode.

Strikeout

None available.

Anti-Aliased

Set the Anti-Alias button in the Text tool ribbon.

Alignment (Left, Center, Right)

Click the appropriate justification setting in the ribbon.



PhotoShop Hand Tool
Picture Publisher places the hand tool in the lower right corner of an image window when scroll bars are active.



PhotoShop Zoom Tool
In the Toolbar, click the View tool, then click the option you want. 



PhotoShop Paint Bucket Tool
In the Toolbar, click the Fill tool, then click the Smart Fill tool. 

Tool Options:

Tolerance

In the Smart Fill ribbon, set the Wand Range to the desired tolerance.

Anti-Aliased

Set the Fill Fade option in the ribbon to create a soft edge.

Fill With Foreground Color

In the Color Swatch, set the desired foreground color.
Click the Smart Fill tool on the image.

Fill with Texture Pattern

In the Fill toolbar, click the Texture Fill tool. 
In the Texture Fill tool ribbon, click desired texture from the Texture list box.
Click Texture Fill tool on the image.

Fill Modes:

Normal

In the ribbon, click the Normal Merge Mode.

Darken

In the ribbon, click the If Darker Merge Mode.

Lighten

In the ribbon, click the If Lighter Merge Mode.

Hue

In the ribbon, click the Hue Merge Mode.

Saturation

In the ribbon, click the Saturation Merge Mode.

Color

In the ribbon, click the Color Merge Mode.

Luminosity

In the ribbon, click the Luminance Merge Mode.

Multiply

In the ribbon, click the Multiply Merge Mode.

Screen

In the ribbon, click the Filter Merge Mode.

Dissolve

None available.



PhotoShop Gradient Tool
In the Toolbar, click the Fill tool, then click the Gradient Tool. 

Tool Options:

Style Normal

In the ribbon, click Normal in the Color Model list box.

Style Clockwise Spectrum

In the ribbon, click HSL in the Color Model list box.

Style Counterclockwise Spectrum

None available.

Type Linear

In the ribbon, click Linear in the Gradient Type list box.

Type Radial

In the ribbon, click Radial in the Gradient Type list box.

Midpoint Skew

In the ribbon, set the Midpoint option to the desired value.

Radial Offset

None available.

Fill Modes:

Normal

In the ribbon, click Normal Merge Mode.

Darken

In the ribbon, click If Darker Merge Mode.

Lighten

In the ribbon, click If Lighter Merge Mode.

Hue

In the ribbon, click Hue Merge Mode.

Saturation

In the ribbon, click Saturation Merge Mode.

Color

In the ribbon, click Color Merge Mode.

Luminosity

In the ribbon, click Luminance Merge Mode.

Multiply

In the ribbon, click Multiply Merge Mode.

Screen



In the ribbon, click Filter Merge Mode.

Dissolve

None available.



PhotoShop Line Tool
In the Draw tool set, click the Pencil tool. 

Tool Options:

Width

In the Polyline Draw tool ribbon, set the Size.

Arrowheads

None available

Brush Modes:

Normal

In the ribbon, click (Normal) Merge Mode.

Darken

In the ribbon, click If Darker Merge Mode.

Lighten

In the ribbon, click If Lighter Merge Mode.

Hue

In the ribbon, click Hue Merge Mode.

Saturation

In the ribbon, click Saturation Merge Mode.

Color

In the ribbon, click Color Merge Mode.

Luminosity

In the ribbon, click Luminance Merge Mode.

Multiply

In the ribbon, click Multiply Merge Mode.

Screen

In the ribbon, click Filter Merge Mode.

Dissolve

None available.



PhotoShop Eyedropper Tool
In the Toolbar, click the Color Probe tool. 

Tool Options:

Sample Size - Point Sample

In the Method list box, click Point Sample.

Sample Size - 3X3 Average

In the Method list box, click Rectangular Average.
Press and hold CTRL and drag to create a rectangular box 3 pixels by 3 pixels.
Release the left mouse button.

Sample Size - 5X5 Average

In the Method list box, click Rectangular Average.
Press and hold CTRL and drag to create a rectangular box 5 pixels by 5 pixels.
Release the left mouse button.



PhotoShop Eraser Tool
In the Toolbar, click the Retouch tool and then click the Eraser tool. 



PhotoShop Pencil Tool

Tool Options:

Fade Out - Distance

Click the button by the Brush Styles list box and then click Edit.
Set the Fade option to the desired percentage.

Fade Out - To Transparent

Click the button by the Brush Styles list box and then click Edit.
Set the Fade option to the desired percentage.

Fade Out - To Background

None available.

Stylus Pressure - Vary Size

On the Tools menu, click Options.
Click the General tab.
Set the Tablet Pressure list box to Brush Size.

Stylus Pressure - Vary Color

None available.

Stylus Pressure - Vary Opacity

On the Tools menu, click Options.
Click the General tab.
Set the Tablet Pressure list box to Transparency.

Brush Modes :

Normal

In the ribbon, click (Normal) Merge Mode.

Darken

In the ribbon, click If Darker Merge Mode.

Lighten

In the ribbon, click If Lighter Merge Mode.

Hue

In the ribbon, click Hue Merge Mode.

Saturation

In the ribbon, click Saturation Merge Mode.

Color

In the ribbon, click Color Merge Mode.

Luminosity

In the ribbon, click Luminance Merge Mode.

Multiply



In the ribbon, click Multiply Merge Mode.

Screen

In the ribbon, click Filter Merge Mode.

Dissolve

None available.



PhotoShop Airbrush Tool
In the toolbar, click the Retouch tool and then click the Airbrush Tool. 

Tool Options:

Fade Out - Distance

Click the button by the Brush Styles list box and then click Edit.
Set the Fade option to the desired percentage.

Fade Out - To Transparent

Click the button by the Brush Styles list box and then click Edit.
Set the Fade option to the desired percentage.

Fade Out - To Background

None available.

Stylus Pressure - Vary Color

None available.

Stylus Pressure - Vary Pressure

On the Tools menu, click Options.
Click the General tab.
Set the Tablet Pressure list box to Transparency.

Brush Modes:

Normal

In the ribbon, click the Normal Merge Mode.

Darken

In the ribbon, click the If Darker Merge Mode.

Lighten

In the ribbon, click If Lighter Merge Mode.

Hue

In the ribbon, click the Hue Merge Mode.

Saturation

In the ribbon, click the Saturation Merge Mode.

Color

In the ribbon, click the Color Merge Mode.

Luminosity

In the ribbon, click the Luminance Merge Mode.

Multiply

In the ribbon, click the Multiply Merge Mode.
Screen

In the ribbon, click the Filter Merge Mode.



Dissolve

None available.



PhotoShop Paintbrush Tool
In the Toolbar, click the Retouch tool, then click the Paint tool. 

Tool Options:

Fade Out - Distance

Click the button by the Brush Styles list box and then click Edit.
Set the Fade option to the desired percentage.

Fade Out - To Transparent

Click the button by the Brush Styles list box and then click Edit.
Set the Fade option to the desired percentage.

Fade Out - To Background

None available.

Stylus Pressure - Vary Size

On the Tools menu, click Options.
Click the General tab.
Set the Tablet Pressure list box to Brush Size.

Stylus Pressure - Vary Color

None available.

Stylus Pressure - Vary Opacity

On the Tools menu, click Options.
Click the General tab.
Set the Tablet Pressure list box to Transparency.

Brush Modes:

Normal

In the ribbon, click (Normal) Merge Mode.

Darken

In the ribbon, click If Darker Merge Mode.

Lighten

In the ribbon, click If Lighter Merge Mode.

Hue

In the ribbon, click Hue Merge Mode.

Saturation

In the ribbon, click Saturation Merge Mode.

Color

In the ribbon, click Color Merge Mode.

Luminosity

In the ribbon, click Luminance Merge Mode.



Multiply

In the ribbon, click Multiply Merge Mode.

Screen

In the ribbon, click Filter Merge Mode.

Dissolve

None available.



PhotoShop Rubber Stamp Tool
In the toolbar, click the Retouch tool, then click the Clone tool. 

Tool Options:

Clone Aligned

This is the default mode for the Clone tool.

Clone Non Aligned

Press and hold SHIFT to lock the source and realign the destination.

Pattern Aligned

In the Retouch tool set, click the Texture Paint tool.

Pattern Non Aligned

None available.

From SnapsShortcut

None available.

From Saved

None available.

Impressionist

None available.

Stylus Pressure - Vary Size

On the Tools menu, click Options.
Click the General tab.
Set the Tablet Pressure list box to Brush Size.

Stylus Pressure - Vary Opacity

On the Tools menu, click Options.
Click the General tab.
Set the Tablet Pressure list box to Transparency.

Brush Modes:

Normal

In the ribbon, click (Normal) Merge Mode.

Darken

In the ribbon, click If Darker Merge Mode.

Lighten

In the ribbon, click If Lighter Merge Mode.

Hue

In the ribbon, click Hue Merge Mode.

Saturation

In the ribbon, click Saturation Merge Mode.



Color

In the ribbon, click Color Merge Mode.

Luminosity

In the ribbon, click Luminance Merge Mode.

Multiply

In the ribbon, click Multiply Merge Mode.

Screen

In the ribbon, click Filter Merge Mode.

Dissolve

None available.



PhotoShop Smudge Tool
In the Retouch tool set, click the Smear tool. 

Tool Options:

Finger Painting

In the Retouch tool set, click the Paintbrush tool. 
In the ribbon, click the Oil Paint Brush Style.

Stylus Pressure - Vary Size

On the Tools menu, click Options.
Click the General tab.
Set the Tablet Pressure list box to Brush Size.

Stylus Pressure - Vary Pressure

On the Tools menu, click Options.
Click the General tab.
Set the Tablet Pressure list box to Transparency.

Brush Modes:

Normal

In the ribbon, click Normal Merge Mode.

Darken

In the ribbon, click If Darker Merge Mode.

Lighten

In the ribbon, click If Lighter Merge Mode.

Hue

In the ribbon, click Hue Merge Mode.

Saturation

In the ribbon, click Saturation Merge Mode.

Color

In the ribbon, click Color Merge Mode.

Luminosity

In the ribbon, click Luminance Merge Mode.



PhotoShop Blur/Sharpen Tool
In the Filter tool set, click the Smooth tool. 
In the Filter tool set, click the Sharpen tool. 

Tool Options:

Stylus Pressure - Vary Size

On the Tools menu, click Options.
Click the General tab.
Set the Tablet Pressure list box to Brush Size.

Stylus Pressure - Vary Pressure

On the Tools menu, click Options.
Click the General tab.
Set the Tablet Pressure list box to Transparency.

Brush Modes:

Normal

In the ribbon, click Normal Merge Mode.

Darken

In the ribbon, click If Darker Merge Mode.

Lighten

In the ribbon, click If Lighter Merge Mode.

Hue

In the ribbon, click Hue Merge Mode.

Saturation

In the ribbon, click Saturation Merge Mode.

Color

In the ribbon, click Color Merge Mode.

Luminosity

In the ribbon, click Luminance Merge Mode.



PhotoShop Dodge/Burn Tool
In the Filter tool set, click the Lighten tool. 
Click the Darken tool in the Filter tool set. 

Tool Options:

Stylus Pressure - Vary Size

On the Tools menu, click Options.
Click the General tab.
Set the Tablet Pressure list box to Brush Size.

Stylus Pressure - Vary Pressure

On the Tools menu, click Options.
Click the General tab.
Set the Tablet Pressure list box to Transparency.

Brush Modes:

Shadows

In the ribbon, click Shadows Brush Style.

Midtones

In the ribbon, click Midtones Brush Style.

Highlights

In the ribbon, click Highlights Brush Style.



PhotoShop Quick Mask Tool
Activate the Ruby Mask mode. This is achieved by pressing both the Mask Channel and Ruby Overlay 

buttons in the Status area.

Note
Ruby Overlay in Picture Publisher can also be used to see a Ruby Overlay instead of the standard Mask 

marquee.

Changing the Overlay Color

On the Tools menu, click Options. 
Click the General tab.
In the Overlay Color list box, click the desired color.

Note
You are limited to Red, Green, Blue, Cyan, Magenta, and Yellow for your overlay colors because Picture 

Publisher will display a graduated overlay. This allows you to see a gradient or feathering if it exists on the Mask 
Channel.



Edit Menu Commands

The commands on the Edit menu let you undo operations and transfer data to and from the Clipboard. The Edit 
menu commands also let you specify paste options.

Undo Reverses the last edit or change to an image.
Redo Restores the most recent edit that has been 

undone.
Manual Apply Manually applies changes to an image.
Auto Apply Automatically applies changes to an image when 

you are editing.
Command List Commands to Undo, Redo, and Edit the Command 

List.
Cut Cuts the image area defined by a mask to the 

Clipboard.
Copy Copies the image area defined by a mask to the 

Clipboard.
Copy To Copies the image area defined by a mask to a 

user-defined Clipboard.
Paste Pastes the Clipboard contents into the image.
Paste As New Image Pastes the Clipboard contents into a new image.
Clear Clears the masked portion of an image from the 

window.
ClipboardBrowser Lets you manage and paste saved Clipboard 

images.
Replace Image Used during "in-place" editing, lets you replace the

current image with a different image.

Undo/Redo Command

{button Steps...,PI(`',`IDH_HT_EDIT_UNDO')}

The Undo command removes all changes made to an image since the last time changes were applied. In Auto 
Apply mode, changes are applied as you proceed to the next edit, so the Undo command removes only the last 
change. In Manual Apply mode, you control when changes are applied.
The Redo command replaces the Undo command on the Edit menu after the Undo command is clicked. Redo 
restores the most recent edit that has been undone. You can toggle between Undo and Redo to see an image 
before and after the latest change.



To undo a change
To redo changes to an image



To undo a change
On the Edit menu, click Undo. The image appears as it did before the last edit.

{button Related Topics,PI(`',`IDH_RT_EDIT_UNDOP')}



To redo changes to an image
About the Undo command
About the Redo command



To redo changes to an image
On the Edit menu, click Redo. The image appears as it did before you chose the Undo command.

{button Related Topics,PI(`',`IDH_RT_EDIT_REDOP')}



To undo changes to an image
About the Redo command
About the Undo command



Manual Apply Command

{button Steps...,PI(`',`IDH_HT_EDIT_MANUAL_APPLY')}

The Manual Apply command is available only when the Manual Apply option is selected in the Undo panel of the 
Options dialog box. This command lets you control when changes become a permanent part of the image. After 
changes are applied, they cannot be removed with the Eraser tool or the Undo command.

Note
The changes are not applied to the permanent image file until you use the Save command.



To manually apply changes to an image



To manually apply changes to an image
On the Edit menu, click Manual Apply.

{button Related Topics,PI(`',`IDH_RT_EDIT_MANUAL_APPLYP')}



About the Manual Apply command



Auto Apply Command

The Auto Apply command appears when the Auto Apply option is selected in the Undo panel of the Options 
dialog box. Choosing the Auto Apply option means changes are automatically applied; you cannot undo them. It 
also frees up memory.

{button Related Topics,PI(`',`IDH_RT_EDIT_AUTO_APPLY')}



About the Manual Apply Command



Command List Command

The Command List command provides commands to undo, redo, and edit the Command List. The Command List 
command opens a submenu that contains these commands:
Undo
Redo
Edit



Command List Undo Command

{button Steps...,PI(`',`IDH_HT_EDIT_CMDLST_UNDO')}

The Undo Command opens the Command List Undo dialog box to let you select commands to undo.

{button Related Topics,PI(`',`IDH_RT_EDIT_CMDLST_UNDO')}



About the Command List Undo dialog box



To undo a command



Command List Undo Dialog Box

{button Steps...,PI(`',`IDH_HT_EDIT_CMDLST_UNDODB')}

This dialog box lets you choose a previously executed command to undo. It lets you undo the chosen command 
without affecting other commands you may have executed.

{button Related Topics,PI(`',`IDH_RT_EDIT_CMDLST_UNDODB')}



About the Command List Undo command



To undo a command



Indicates the number of selected commands in the Command area.



Displays the available commands to undo.



Lets you save the commands in the Command area as a macro.



To undo a command

1 On the Edit menu, click Command List.
2 Click Undo.
3 Select the commands you want to undo.
4 Click OK. 

Note
You can undo commands only from the bottom of the Command List towards the top.

{button Related Topics,PI(`',`IDH_RT_EDIT_CMDLST_UNDOP')}



About the Command List Undo command
About the Command List Undo dialog box



Command List Redo Command

{button Steps...,PI(`',`IDH_HT_EDIT_CMDLST_REDO')}

The Redo Command opens the Command List Redo dialog box to let you select commands that were previously 
undone with the Undo command.

{button Related Topics,PI(`',`IDH_RT_EDIT_CMDLST_REDO')}



About the Command List Redo dialog box



To redo a command



Command List Redo Dialog Box

{button Steps...,PI(`',`IDH_HT_EDIT_CMDLST_REDO')}

This dialog box lets you choose a previously executed undo to redo. It lets you restore the actions taken by an 
Undo command you have executed.

{button Related Topics,PI(`',`IDH_RT_EDIT_CMDLST_REDODB')}



About the Command List Redo command



Indicates the number of selected commands in the Command area.



Displays the available commands to redo.



Toggles between showing command details and the commands only without the details.



Lets you save the commands in the Command area as a macro.



To redo a command

1 On the Edit menu, click Command List.
2 Click Redo.
3 Select the commands to redo.
4 Click OK.

Note
You can redo commands only from the top of the Command List towards the bottom.

{button Related Topics,PI(`',`IDH_RT_EDIT_CMDLST_REDOP')}



About the Command List Redo command
About the Command List Redo dialog box



Command List Edit Command

{button Steps...,PI(`',`IDH_HT_EDIT_CMDLST_EDIT')}

The Edit command opens the Command List Editor dialog box to let you edit the command list.

{button Related Topics,PI(`',`IDH_RT_EDIT_CMDLST_EDIT')}



About the Command List Editor dialog box



To edit the Command List
To insert new commands in the Command List



Command List Editor Dialog Box

{button Steps...,PI(`',`IDH_HT_EDIT_CMDLST_EDIT')}

This dialog box lets you disable, enable, and delete commands from the Command List. It also lets you save a 
command as a macro.

{button Related Topics,PI(`',`IDH_RT_EDIT_CMDLST_EDITDB')}



About the Command List Edit command



Indicates the number of selected commands in the Command area.



Displays the commands.



Disables the selected commands in the Command area.



Deletes the selected commands in the Command area.



Lets you insert commands in the Command area.



Opens the Save Macro dialog box to let you save the commands in the Command area as a macro.



To edit the Command List

1 On the Edit menu, click Command List.
2 Click Edit. 
3 Edit the Command List by clicking Disable or Delete, or by dragging the commands to different locations in 

the Command List.
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_EDIT_CMDLST_EDITP1')}



About the Command List Edit command
About the Command List Editor dialog box
To insert new commands in the Command List



To insert new commands in the Command List

1 On the Edit menu, click Command List. 
2 Click Edit.
3 Select the command in the Command List to which you want to add commands.
4 Click the Insert option in the Command List Editor to select it.
5 Click OK. 
6 Make the additional changes to the image.
7 On the Edit menu, click Command List. 
8 Click Edit. The Command List Editor shows the inserted commands highlighted in red.
9 Click the Insert option in the Command List Editor to deselect it.
10 Click OK.

{button Related Topics,PI(`',`IDH_RT_EDIT_CMDLST_EDITP2')}



About the Command List Edit command
About the Command List Editor dialog box



Cut Command

{button Steps...,PI(`',`IDH_HT_EDIT_CUT')}

The Cut command cuts an area of the image (defined by a mask) to the Windows Clipboard. The cutout area 
appears as a white hole in the image. The contents of the Clipboard then can be pasted back into a Picture 
Publisher image or any other Windows program that accepts a bitmap format, such as a page layout or graphics 
presentation program.
The Clipboard retains the most recently cut or copied image. Each subsequent cut or copy from any Windows 
program replaces the contents of the Clipboard.



To cut an area of an image to the Clipboard



To cut an area of an image to the Clipboard

1 Mask the area you want to cut out of the image.
2 On the Edit menu, click Cut.

Note
To remove an area of the image without overwriting the contents of the Windows Clipboard, click the Clear 

command on the Edit menu.

{button Related Topics,PI(`',`IDH_RT_EDIT_CUTP')}



About the Cut command



Copy Command

{button Steps...,PI(`',`IDH_HT_EDIT_COPY')}

The Copy command sends a duplicate copy of the image area defined by a mask to the Windows Clipboard. The 
working image is unaffected when using the Copy command. The contents of the Clipboard can be pasted back 
into a Picture Publisher image or any other Windows program that accepts a bitmap format, such as a page 
layout or graphics presentation program.
The Clipboard retains the most recently cut or copied image. Each subsequent cut or copy from any Window 
program replaces the contents of the Clipboard.



To copy an area of an image to the Clipboard



To copy an area of an image to the Clipboard

1 Mask the area you want to copy to the Clipboard.
2 On the Edit menu, click Copy.

{button Related Topics,PI(`',`IDH_RT_EDIT_COPYP')}



About the Copy command
To create a mask using Mask tools



Copy To Command

{button Steps...,PI(`',`IDH_HT_EDIT_COPYTO')}

The Copy To command is similar to the Copy command, except that the Copy To command copies the image area
defined by a mask to a file instead of to the Clipboard. The Copy To command gives you the flexibility to copy to 
a named file, a new image, a texture, or a custom brush.

{button Related Topics,PI(`',`IDH_RT_EDIT_COPYTO')}



To copy a masked area to a file
To delete or rename a file



About the Copy To dialog box



Copy To Dialog Box

This dialog box lets you specify how you want the image to be copied.

{button Related Topics,PI(`',`IDH_RT_EDIT_COPYTODB')}



About the Copy To command



To copy a masked area to a file
To delete or rename a file



Lets you save a masked area to a Clipboard file.



Lets you copy a masked area to a new image window.



Lets you save a masked area to a texture file.



Lets you save a masked area to a custom brush file.



Opens a submenu that lets you manage files.



To copy a masked area to a file

1 Mask the area you want to copy to a file.
2 On the Edit menu, click Copy To.
3 Click a file type. You can choose from Named Clipboard, New Image, Texture, or Custom Brush.
4 In the Clipboard Name text box, type a filename.
5 Click Copy.

Notes
When you choose the New Image option, the mask is automatically copied to a new image window.
You can also delete or rename a file using the Copy To command.

{button Related Topics,PI(`',`IDH_RT_EDIT_COPYTOP')}



About the Copy To command
About the Copy To dialog box
Deleting or renaming a file



To delete or rename a file

1 On the Edit menu, click Copy To.
2 Click the down arrow to the left of the file icon.
3 Click the file you want to delete or rename.
4 Click File Options.
5 Click Delete or Rename, as appropriate. Clicking Delete deletes the name as well as the DOS file from the 

Clipboard directory.

Note
You can also copy a masked area to a file using the Copy To command.

{button Related Topics,PI(`',`IDH_RT_EDIT_COPYTOP2')}



About the Copy To command
About the Copy To dialog box
Copying a masked area to a file



Name Dialog Box

The Name dialog box lets you enter the name for the item.



Paste Command

{button Steps...,PI(`',`IDH_HT_EDIT_PASTE')}

The Paste command pastes the contents of the Windows Clipboard into the current image. When you click the 
Paste command, the ribbon area displays options that you can use with the Mask Transform tool.



To paste an image from the Clipboard



To paste an image from the Clipboard
On the Edit menu, click Paste. The image appears in the image window with the Mask Transform tool 

active.

Note
The Paste command on the Edit menu retrieves images from the Windows Clipboard that were cut or 

copied to the Clipboard.

{button Related Topics,PI(`',`IDH_RT_EDIT_PASTEP')}



About the Paste command
Using the Paste Options



Using the Paste Options

While using the Mask Transform tool, you can use the ribbon area to size, scale, rotate, and skew the pasted 
image. You can also change the quality and transparency of the pasted image, as well as choose a merge mode.



Lets you mirror the paste horizontally. Selecting a button turns on mirroring; deselecting a button turns off 
mirroring.



Lets you mirror the paste vertically. Selecting a button turns on mirroring; deselecting a button turns off 
mirroring.



Lets you improve the quality of the pasted image. This is especially useful for rotated or skewed images. This 
option makes the image less jagged.
Most other programs discard pixels arithmetically, regardless of color value. With Picture Publisher, each pixel 
that remains is newly generated from the color values of the discarded neighboring pixels. Each of the pixels in 
the original image contributes to the pixels in the new image.



Lets you paste the copied object into a mask on the image.



Lets you set the degree of transparency: the higher the transparency percentage, the more the underlying image
shows through.
If the pasted image is set to 99% transparency, it is almost invisible. If it is set to 0% transparency, it is opaque 
and the underlying image cannot be seen.



Lets you set the degree of transparency: the higher the transparency percentage, the more the underlying image
shows through.
If the pasted image is set to 99% transparency, it is almost invisible. If it is set to 0% transparency, it is opaque 
and the underlying image cannot be seen.



Paste As New Image Command

{button Steps...,PI(`',`IDH_HT_EDIT_PASTE_AS_NEW')}

The Paste As New Image command lets you create a new image based on the contents of the Clipboard. This is a
great way to capture screen shots.



To paste the Clipboard contents as a new image
To capture a screen



To paste the Clipboard contents as a new image
On the Edit menu, click Paste As New Image. 

{button Related Topics,PI(`',`IDH_RT_EDIT_PASTE_AS_NEWP')}



About the Paste As New Image command
To capture a screen



To capture a screen

1 Create the screen you want to capture.
2 Press PRINT SCREEN. A screen shot of your window is copied to the Windows Clipboard.
3 In Picture Publisher, open the Edit menu and click Paste As New Image.

Note
You can use the Paste As New Image command on the Edit menu to capture screen shots.

{button Related Topics,PI(`',`IDH_RT_EDIT_PASTE_AS_NEW_CAPTUREP')}



About the Paste As New Image command



Clear Command

{button Steps...,PI(`',`IDH_HT_EDIT_CLEAR')}

The Clear command removes masked portions of an image from the image window. 

Note
You can restore an image that was removed with the Clear command by clicking the Undo command on 

the Edit menu immediately after clearing.



To clear an image area



To clear an image area

1 Mask the area of the image you want to clear.
2 On the Edit menu, click Clear.

{button Related Topics,PI(`',`IDH_RT_EDIT_CLEARP')}



About the Clear command



ClipboardBrowser Command

{button Steps...,PI(`',`IDH_HT_EDIT_CLIP_BROWSR')}

The ClipboardBrowser Command opens the ClipboardBrowser dialog box to let you manage and paste saved 
Clipboard images. You can create a saved Clipboard image by masking an area and using the Copy To command.

{button Related Topics,PI(`',`IDH_RT_EDIT_CLIP_BROWSR')}



To use the ClipboardBrowser



About the ClipboardBrowser dialog box
About the ClipboardBrowser Options dialog box



ClipboardBrowser Dialog Box

{button Steps...,PI(`',`IDH_HT_EDIT_CLIP_BROWSRDB')}

This dialog box lets you view thumbnails or names of clipart images that have been added to the 
ClipboardBrowser. You can scroll through the Preview area using the scroll bars. You can select a 
ClipboardBrowser image and click Paste to paste it into your active image or you can simply drag a 
ClipboardBrowser image from the Preview area to your base image.

{button Related Topics,PI(`',`IDH_RT_EDIT_CLIP_BROWSRDB')}



To use the ClipboardBrowser



About the ClipboardBrowser command
About the ClipboardBrowser Options dialog box
About the Clipboard Information dialog box



Displays the names of the selected Clipboard images. (If the View Thumbnails option in the ClipboardBrowser 
Options dialog box is selected, the Clipboard Name area displays thumbnails instead of names.)



Shows a thumbnail sketch of the image.



If you select a single Clipboard image from the Preview area, you can use the Paste button to paste the selected 
Clipboard image.



Opens the Options dialog box to let you set options for this function.



To use the ClipboardBrowser

1 On the Edit menu, click ClipboardBrowser.
2 Select a Clipboard name to use and click Paste. 

or
Drag the image you want from the Preview area and drop it on your active image.
The Clipboard image is pasted to the active image.

3 Click Close.

{button Related Topics,PI(`',`IDH_RT_EDIT_CLIP_BROWSRP')}



About the ClipboardBrowser command
About the ClipboardBrowser dialog box
About the ClipboardBrowser Options dialog box
About the Clipboard Information dialog box



ClipboardBrowser Options Dialog Box

This dialog box lets you turn on or off the View Thumbnails, Auto Create Thumbnails, and Create Thumbnails on 
Copy To options. 



Lets you choose whether you want to view thumbnails or file names of the images.



Automatically creates the thumbnails. 



Clipboard Information Dialog Box

This dialog box provides detailed information concerning clipboard files. It also lets you update the information in
the dialog box.



Shows the extended name, if any, of the file.



Shows the type of the file, for example: TIFF, JPEG, BMP, etc.



Shows the size of the file.



Shows the date the file was last saved.



Shows the time the file was last saved.



Shows the data type of the file, for example: RGB, CMYK, and 16-color.



Shows the width of the image.



Shows the height of the image.



Shows the resolution of the active image.



Indicates whether the image is using the Kodak Color Management System.



Lets you type a description of the file.



Lets you view the previous file information.



Lets you view the next file information.



Lets you update thumbnail information.



Replace Image Command

{button Steps...,PI(`',`IDH_HT_EDIT_REPLACE_IMAGE')}

The Replace Image Command opens the ImageBrowser dialog box to let you replace an existing image in a 
program file with a different image. 

Note
This command is shown on the Edit menu only when you are doing an "in-place" edit of an image in a 

container program such as Microsoft Word. 

{button Related Topics,PI(`',`IDH_RT_EDIT_REPLACE_IMAGE')}



To replace an image during in-place editing



About the ImageBrowser dialog box



To replace an image during in-place editing

1 In the container program (such as Microsoft Word), double click the image to be replaced.
2 On the Edit menu, click Replace Image.
3 Click the down arrow to the right of the File Type list box and then click the file format you want.
4 Click the down arrow to the right of the Drives list box and then click the drive you want to use.
5 Click the directory containing the file that you want to open. 
6 Click the file and then click Open.

{button Related Topics,PI(`',`IDH_RT_EDIT_REPLACE_IMAGEP')}



About the Replace Image command
About the ImageBrowser dialog box



View Menu

The commands on the View menu let you view the image at 1:1, fit the image to the window size, or view the 
entire image in full screen mode. Additional commands let you show or hide toolbars and rulers.

1:1 View Displays an image at the actual physical size of the 
captured data.

Fit in Window Displays an image so that it all fits into the window.
Full Screen Displays an image so that it all fits into the full 

screen.
Quickzoom Displays the QuickZoom window, which allows you to

zoom in and out on the active image.
Color Palette Displays or hides the color palette.
Info Displays or hides the Info window. Used for precise 

operations such as aligning pixels, measuring sizes 
of areas within an image, and providing RGB values.

Object List Shows or hides the Object List window, containing up
to six image thumbnails.

Image Task Manager Shows or hides the Image Task Manager.
Toolbars Displays the Toolbars dialog box, which allows you to

show or hide any of the toolbars, set toolbar options,
create your own toolbars, and customize toolbars.

Rulers Shows or hides the rulers in the active image 
window.

1:1 View

{button Steps...,PI(`',`IDH_HT_VIEWMENU_1_TO_1')}

This command displays an image at the actual physical size of the captured data.
This makes it easy to view the image on screen at its actual finished size when you are visualizing concepts. You 
might also discover that some detail at higher magnification does not adequately show how the image will look 
when printed.
The 1:1 View command is the same as the View Actual Size tool.

Note
For the image to be truly 1:1, you must set the Screen Width in the Units tab in the Options dialog box to 

your screen width.



To display the image in its actual size



Fit in Window

{button Steps...,PI(`',`IDH_HT_VIEWMENU_FIT_IN_WINDOW')}

This command displays an image so that the entire image fits in the window. Lets you see the whole image 
regardless of its size. The image displays at the maximum magnification that fits in the window and maintains 
the original proportions of the image.
The Fit in Window command is the same as the View Entire Image tool.



To fit an image to the window



Full Screen

{button Steps...,PI(`',`IDH_HT_VIEWMENU_FULL_SCRN')}

This command displays an image so that the entire image fits into the full screen. It displays the image with 
nothing else on the screen. This command is particularly useful when you want to display an on-screen image as 
part of a presentation. You also can use this command to isolate an image for a screen capture.
The Full Screen command is the same as the View Full Screen tool.

{button Related Topics,PI(`',`IDH_RT_VIEWMENU_FULL_SCRN')}



To display an image on the full screen



About the View Full Screen tool



QuickZoom Command

{button Steps...,PI(`',`IDH_HT_VIEWMENU_SHOW_QZOOM')}

The QuickZoom command opens the QuickZoom window, a view-only window of the image. When first opened, 
this window shows a miniature representation of the full image. You use the resizable viewing rectangles to zoom
in and out on the image in the currently active window.

{button Related Topics,PI(`',`IDH_RT_VIEWMENU_SHOW_QZOOM')}



To show or hide the QuickZoom window



About the QuickZoom window



QuickZoom Window

{button Steps...,PI(`',`IDH_HT_VIEWMENU_SHOW_QZOOM')}

The QuickZoom window reflects the aspect ratio of the full image. The QuickZoom window maintains the aspect 
ratio of the full image in the selected image window. 
The QuickZoom window also gives you easy and fast access to the functions of the Zoom tool. You use the tool in
the QuickZoom window, but the resulting zoom in and zoom out takes place in the active image window. The 
functions are

Click the QuickZoom window to zoom in.
Press PAGE UP to zoom in.
Press SHIFT+click to zoom out.
Press PAGE DOWN to zoom out.
Double click the QuickZoom window for full view.
Press HOME to fit the image to your screen.

{button Related Topics,PI(`',`IDH_RT_VIEWMENU_SHOW_QZOOM_OVRVW')}



About the Quickzoom command



To show or hide the QuickZoom window
On the View menu, click Quickzoom. A checkmark appears to the left of the Quickzoom command when 

the window is shown.

{button Related Topics,PI(`',`IDH_RT_VIEWMENU_SHOW_QZOOMP')}



About the Quickzoom command



Color Palette Command

{button Steps...,PI(`',`IDH_HT_VIEWMENU_SHOW_COLORPAL')}

The Color Palette command displays or hides the color palette. A checkmark appears to the left of the Color 
Palette command when the window is shown.
The Color Palette command is the same as the Color Palette tool.

{button Related Topics,PI(`',`IDH_RT_VIEWMENU_SHOW_COLORPAL')}



To show the color palette



About the Color Probe
About the Color Picker
About the Color Palette



Info Command

{button Steps...,PI(`',`IDH_HT_VIEWMENU_SHOW_INFO')}

The Info command lets you show or hide the Info window. A checkmark appears to the left of the Info command 
when the window is shown. 
The Info window displays information that helps you perform precise operations, such as aligning pixels and 
measuring sizes of areas within an image. The Info window also provides color (RGB or CMYK) values or 
grayscale values of the area under the mouse pointer, depending on the image type.



To show or hide the Info window



To show or hide the Info window
On the View menu, click Info.

{button Related Topics,PI(`',`IDH_RT_VIEWMENU_SHOW_INFOP')}



About the Info command



Object List Command

{button Steps...,PI(`',`IDH_HT_VIEWMENU_SHOW_OBJ_LIST')}

The Object List command lets you show or hide the Object List window, a moveable window containing a 
graphical list of the objects that are floating on the active image. A checkmark appears to the left of the Object 
List command when the window is shown.
The list consists of small image buttons for selecting or deselecting each object. Up and down arrows on top of 
the list provide for scrolling through a long roster of objects.
The button for an object appears pressed down when the image is selected. You can select multiple objects by 
activating more than one button while holding SHIFT. This is helpful if you have multiple small objects you want 
to select. It is also useful when searching for objects lost on an image.
When you choose this command, the name changes between Show Object List and Hide Object List, depending 
on whether the list is visible.



To show or hide the Object List



To show or hide the Object List
On the View menu, click Object List. 

{button Related Topics,PI(`',`IDH_RT_VIEWMENU_SHOW_OBJ_LISTP')}



About the Object List command



To create a new toolbar

1 On the View menu, click Toolbars. 
2 Click New. 
3 Type a name for the new toolbar and click OK. 

A new toolbar appears in the Picture Publisher main window and the Customize dialog box opens.
4 Drag and drop the desired buttons from the Customize dialog box onto the new toolbar.
5 Drag the new toolbar to its new location on the screen. The toolbar can be left floating or it can be docked.

{button Related Topics,PI(`',`IDH_RT_VIEWMENU_CREATE_TOOLBARP')}



About the Toolbars command
About the Toolbars dialog box
About the Customize dialog box



Image Task Manager Command

{button Steps...,PI(`',`IDH_HT_VIEWMENU_SHOW_IMAGE_TASK_MGR')}

The Image Task Manager command lets you show or hide the Image Task Manager window, which lets you 
manage multiple threaded tasks by pausing, stopping, and resuming threaded operations. A checkmark appears 
to the left of the Image Task Manager command when the window is shown.

{button Related Topics,PI(`',`IDH_RT_VIEWMENU_SHOW_IMAGE_TASK_MGR')}



To show or hide the Image Task Manager
To manage multiple tasks



About the Image Task Manager Window



To show or hide the Image Task Manager
On the View menu, click Image Task Manager.

{button Related Topics,PI(`',`IDH_RT_VIEWMENU_SHOW_IMAGE_TASK_MGRP')}



To manage multiple threaded tasks
About the Image Task Manager command
About the Image Task Manager window



Image Task Manager Window

{button Steps...,PI(`',`IDH_HT_VIEWMENU_SHOW_IMAGE_TASK_MGRWDW')}

This window allows you to manage multiple threaded tasks. It has three buttons that let you stop, pause, and 
resume threaded operations. A progress indicator shows the percentage of completion of each task.

{button Related Topics,PI(`',`IDH_RT_VIEWMENU_SHOW_IMAGE_TASK_MGRWDW')}



To manage multiple threaded tasks



About the Image Task Manager command



Lets you stop the selected operation.



Lets you pause a selected operation.



Lets you resume a selected paused operation.



Lets you select an operation to manage. Each operation's progress is shown by a bar indicator



To manage multiple threaded tasks
1 On the View menu, click Image Task Manager, if necessary.
2 To stop a task, click on the task in the Image Task Manager window and then click the Stop button.

To pause a task, click on the task and then click the Pause button.
To resume a paused task, click on the task and then click the Resume button.

{button Related Topics,PI(`',`IDH_RT_VIEWMENU_Manage_MULTI_TASKP')}



To show or hide the Image Task Manager
About the Image Task Manager command
About the Image Task Manager window



Toolbars Command

{button Steps...,PI(`',`IDH_HT_VIEWMENU_TOOLBARS')}

The Toolbars command displays the Toolbars dialog box, which lets you show or hide any of the toolbars. You can
also set various options for the toolbars, create custom toolbars, and customize existing toolbars.



To show or hide toolbars
To create a custom toolbar
To customize a toolbar



To show or hide toolbars

1 On the View menu, click Toolbars.
2 Click the check box next to the toolbars that you want to show or hide.

A clear box means that the toolbar is hidden.
A box with a check in it means that the toolbar will be displayed.

{button Related Topics,PI(`',`IDH_RT_VIEWMENU_TOOLBARSP')}



About the Toolbars command



Toolbars Dialog Box

{button Steps...,PI(`',`IDH_HT_TOOLMENU_TOOLBARSDB')}

The Toolbars dialog box lets you display or hide toolbars. You can also create new toolbars or edit existing 
toolbars.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_TOOLBARSDB')}



To show or hide toolbars



About the Toolbars command



Lets you display or hide toolbars. You can also create new toolbars or edit existing toolbars.



Lets you select a toolbar. Click the checkbox to the left of the toolbar name to show or hide the toolbar. A check 
shows the toolbar; no check hides the toolbar.



Lets you create a new toolbar.



Displays the Customize dialog box, allowing you to customize toolbars.



If Main, Status, or Standard is selected, resets that toolbar's settings. If a custom toolbar is selected, deletes the 
selected toolbar. You cannot delete toolbars provided with Picture Publisher.



Lets you show ToolTips. ToolTips are the yellow labels that you see when you rest the mouse pointer on a tool 
button or control for a moment.



Toggles colored buttons. When the check box is clear, the buttons appear in black and white.



Opens the Toolbar Properties dialog box to let you name the toolbar and define the size of its buttons.



Lets you type or edit the name of the toolbar.



Lets you define the size of the toolbar buttons. Set the checkmark to create large buttons on the toolbar.



Show/Hide Rulers Command

{button Steps...,PI(`',`IDH_HT_VIEWMENU_SHOWRULER')}

The Show/Hide Rulers command lets you show and hide vertical and horizontal rulers in the active image 
window. A checkmark appears to the left of the Rulers command when the rulers are shown.



To show or hide rulers



To show or hide rulers
On the View menu, click Rulers.

{button Related Topics,PI(`',`IDH_RT_VIEWMENU_SHOW_RULERP')}



About the Rulers command



Tools Menu Commands

The Tools menu commands let you save positions of your open windows, open a scratchpad so that you can test 
editing procedures before applying them to an image, record, edit, and play macros, customize toolbars, and set 
default options for the way Picture Publisher functions.

Save Positions Lets you save the locations of all 
displayed windows and the active 
window.

Create Scratchpad Opens a blank image file.
Play Macro Lets you play a prerecorded macro.
Play Batch Macro Lets you play several macros at once.
Record Macro Lets you record a macro.
Edit Macro Lets you edit a macro.
Stop Macro Lets you stop the recording of a macro.
Customize Lets you create custom toolbars and add 

buttons and macros to existing toolbars.
Options Lets you specify default settings.

Save Positions Command

{button Steps...,PI(`',`IDH_HT_TOOLMENU_SAVEPOSIT')}

The Save Positions command saves the locations of all displayed windows and the active image window. This 
allows you to permanently move such items as toolbars and the QuickZoom window.



To save windows positions



To save positions
On the Tools menu, click Save Positions. The positions of toolbars and information windows are saved.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_SAVEPOSITP')}



About the Save Positions command



Create Scratchpad Command

{button Steps...,PI(`',`IDH_HT_TOOLMENU_CREATE_SCRATCHPAD')}

The Create Scratchpad command lets you create a blank image file to test painting or drawing effects. 
The image size and selection of a grayscale or full-color image are predefined in the Options dialog box under 
the Scratchpad tab. This feature can be very handy in helping you get the feel of a particular brush setting 
before applying it to an image. It is also a good place to create new colors or blends the same way a traditional 
artist uses a palette. 
When you are working with very large image files, the repainting and previewing of your image modifications can
become time consuming. By creating a scratchpad large enough to preview your edits, you can copy a smaller 
section of an image to it and experiment with your edits right on the scratchpad.
If your edited section is what you want, you can use that as a reference and apply it to your image file, or simply 
cut and paste the edited section directly from the scratchpad.

Tip
When you are working on a full-color image, you may need to compare a section of the image or the full 

image as a grayscale image (for proofing on a monochrome laser printer). By creating a scratchpad that has a 
grayscale format, you can copy sections of your full-color image directly to it and get an example of grayscale 
values.

The maximum size for the scratchpad is 500 pixels by 500 pixels. It can be defined either as a grayscale or full-
color image format.



To create a scratchpad



To create a scratchpad
On the Tools menu, click Create Scratchpad. 

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_CREATE_SCRATCHPADP')}



About the Create Scratchpad command



Using Macros

A macro is a recording of selected actions that you perform in Picture Publisher.
When you record a macro using the Record Macro command on the Tools menu, you assign a name descriptive of
the action performed by the macro. Later, when you play the macro using the Play Macro command on the Tools 
menu, you will be able to remember the purpose of the macro. 
A possible use for a macro is to record a special effect and then play the macro multiple times to increase the 
power of the effect. You can repeat a macro up to 99 times by setting the Repeat value in the Play Macro dialog 
box.
You can use the Play Batch Macro command on the Tools menu to run one or more macros on multiple images. 
This is a useful tool if you need to make the same corrections to a group of images. 
You can edit macros using the Edit Macro command on the Tools menu. This command lets you view and edit all 
the commands in a macro.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_USING_MACRO')}



About the Record Macro command
About the Play Macro command
About the Play Batch Macro command
About the Edit Macro command



Play Macro Command

{button Steps...,PI(`',`IDH_HT_TOOLMENU_PLAY_MACRO')}

This command lets you play back a prerecorded session.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_PLAY_MACRO')}



To play a macro



About the Play Macro dialog box



Play/Load Macro Dialog Box

{button Steps...,PI(`',`IDH_HT_TOOLMENU_PLAY_MACRODB')}

This dialog box lets you select a macro to be played or edited.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_PLAY_MACRODB')}



To play a macro
To edit a macro



About the Play Macro command
About the Edit Macro command



Sets the number of times you want the macro to repeat.



To play a macro

1 On the Tools menu, click Play Macro. 
2 Click the name of the macro to play.
3 Click Play. 

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_PLAY_MACROP')}



About the Play Macro command
About the Play Macro dialog box



Play Batch Macro Command

{button Steps...,PI(`',`IDH_HT_TOOLMENU_PLAY_BATCH_MACRO')}

The Play Batch Macro command lets you run a macro on more than one file. For example, to change the contrast
on several files, create a macro changing the contrast, then run it on the selected files.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_PLAY_BATCH_MACRO')}



To play a batch macro



About the Play Batch Macro dialog box



Play Batch Macro Dialog Box

{button Steps...,PI(`',`IDH_HT_TOOLMENU_PLAY_BATCH_MACRO')}

This dialog box lets you select the image files which the macros will affect, and select the macros to be played. 
You can also specify that the macros be played in sequence to conserve memory.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_PLAY_BATCH_MACRODB')}



About the Play Batch Macro command



Shows the image files that will be affected by the macro or macros.



Shows the macro or macros that will be played. Each image file can have a different set of macros applied to it.



Opens the Batch ImageBrowser dialog box to let you select an image file to be affected by the macros.



Opens the Load Macro dialog box to let you select a macro to be played.



Deletes the selected files or macros.



Opens the Play Batch Macro Options dialog box to let you set options for handling each of the image files upon 
completion of the batch operation.



Opens the selected image files and plays the selected macros.



Plays the selected macros one at a time. Once started, the playing of the macros can be stopped only by closing 
Picture Publisher through Windows.



Play Batch Macro Options Dialog Box

{button Steps...,PI(`',`IDH_HT_TOOLMENU_PLAY_BATCH_MACRO')}

This dialog box lets you set options for handling each of the image files upon completion of the batch macro 
operation.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_PLAY_BATCH_MACRO_OPTS_DB')}



About the Play Batch Macro command



Lets you select a save option: Don't Save, Save Over Original, Save to Directory, or Save to Album.



Lets you enter a name of a directory or album in which the image file is to be saved upon completion of the 
macro.



Lets you change the file type for the image when you save a copy of the file to a directory or an album upon 
completion of the macro.



Lets you select a new file type for the image when you save a copy of the file to a directory or an album upon 
completion of the macro.



Lets you close the image after the batch macro is completed.



To play a macro for a group of files

1 On the Tools menu, click Play Batch Macro.
2 Click Add Images. 
3 Click the files to process and click Select.
4 Click Add Macros.
5 Click the macro you want to run and click Load. You can add more than one macro to the Macro List.
6 Click Play to run the macro on the selected files.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_PLAY_BATCH_MACROP')}



About the Play Batch Macro command
About the Play Batch Macro dialog box



Record Macro Command

{button Steps...,PI(`',`IDH_HT_TOOLMENU_RECORD_MACRO')}

This command lets you record actions in Picture Publisher, then save them in a macro file.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_RECORD_MACRO')}



To record a macro



About the Record Macro dialog box



To record a macro

1 On the Tools menu, click Record Macro.
2 In the Enter Macro Name text box, type the name of the macro to create.
3 Complete all of the tasks you want to include in the macro. 

Note
If you make a mistake, click the Undo command on the Edit menu to restore the image to its previous 

condition. When you run the macro on other files, it will make and undo the mistake, just as you recorded it. If you 
want to use this macro frequently, you probably will want to record the macro again because making and undoing a
lot of errors causes the macro to take longer to complete its tasks.

4 On the Tools menu, click Stop Macro when you have completed all actions to be recorded.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_RECORD_MACROP')}



About the Record Macro command
About the Record Macro dialog box



Edit Macro Command

{button Steps...,PI(`',`IDH_HT_TOOLMENU_EDIT_MACRO')}

This command opens the Load Macro dialog box to let you select a macro to edit. After you select a macro, the 
Edit Macro dialog box opens.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_EDIT_MACRO')}



To edit a macro



About the Edit Macro dialog box



Edit Macro Dialog Box

{button Steps...,PI(`',`IDH_HT_TOOLMENU_EDIT_MACRO')}

This dialog box lets you make changes to an existing macro.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_EDIT_MACRODB')}



About the Edit Macro command



Indicates the number of selected commands in the macro area.



Displays the macro commands.



Toggles between showing command details and the commands only without the details.



Disables the selected commands in the Macro area.



Deletes the selected commands in the Macro area.



Lets you load another macro to edit.



Opens the Save Macro dialog box to let you save the current macro.



Plays the commands listed in the Macro area.



Closes the Edit Macro dialog box.



To edit a macro

1 On the Tools menu, click Edit Macro.
2 Click the name of the macro to edit.
3 Click Load.
4 Edit the macro by clicking Disable or Delete, or by dragging the commands to different locations in the 

Command List.
5 Click Save to save the changes, click Play to play the changed macro, or click Close to close the Edit Macro 

dialog box.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_EDIT_MACROP')}



About the Edit Macro command
About the Edit Macro dialog box



Record/Save Macro Dialog Box

{button Steps...,PI(`',`IDH_HT_TOOLMENU_SAVEMACRODB')}

This dialog box lets you specify a name under which to save a macro you are recording or editing.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_SAVEMACRODB')}



To record a macro



About the Record Macro command
About the Edit Macro command



Stop Macro Command

The Stop Macro command stops recording your actions in Picture Publisher.



Customize Command

{button Steps...,PI(`',`IDH_HT_TOOLMENU_CUSTOMIZE')}

The Customize command lets you modify toolbars.

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_CUSTOMIZE')}



To create a custom toolbar
To customize a toolbar



About the Customize dialog box



Customize Dialog Box

{button Steps...,PI(`',`IDH_HT_TOOLMENU_CUSTOMIZE')}

This dialog box lets you modify toolbars. 

{button Related Topics,PI(`',`IDH_RT_TOOLMENU_CUSTOM_TOOLBARDB')}



About the Customize command



Lets you select a category for the tool to be added to a custom toolbar.



Lets you select a tool button to be added to a custom toolbar. Click a button to see its description below. Point to 
a button you want, then drag and drop the button to the custom toolbar.



To customize a toolbar

1 Make sure the toolbar that you want to customize is shown in the window.
2 On the Tools menu, click Customize.
3 To add a button to the toolbar:

a. In the Categories list box, click the category of tool to add to the toolbar.
b. To see a description of a button in the Buttons area, click the button.
c. Drag the button you want from the Buttons area to the toolbar and release the mouse button.

4 To remove a button from a toolbar, drag the icon off the toolbar and release the mouse button.
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About the Customize command
About the Customize dialog box



Options Command

{button Steps...,PI(`',`IDH_HT_TOOLMENU_OPTIONS')}

The Options command lets you change the default settings for Picture Publisher.
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To set Picture Publisher options



About the Options dialog box



Options Dialog Box

The Options dialog box lets you specify several default settings. All program defaults are stored in the PP.INI file 
located in your Picture Publisher program directory. The Options dialog box is divided into 8 tabs. Click the tab of 
the category you want.
General Tab
Plug-Ins Tab
Units Tab
Objects Tab
Undo Tab
Scratchpad Tab
Memory Tab
Files Tab



Options Dialog Box (Memory Tab)
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The Memory tab of the Options dialog box contains options for managing your computer's memory.
The Minimum Free Memory and Free Memory Per Image options affect the way Windows allocates memory 
to your images. The Minimum Free Memory option lets you specify the amount of Windows memory reserved 
for programs other than Picture Publisher. Picture Publisher subtracts this amount from the available reserve of 
memory before determining what percentage of it to use for an image. The Free Memory Per Image option 
controls the percent of available Windows memory to allocate to each image.

Note
If the Free Memory per Image option is set at 50% and the amount of available memory is 1000K, the 

first image uses 500K, the second uses 250K, and the third uses 125K. Each image has an undo buffer of equal size.
The Open Line Art As Grayscale option lets you edit line art images as 8-bit images. If the option is deselected
and you edit a line art image as a 1-bit image, your image requires one-eighth the memory of the same image 
edited as a grayscale image. This can be important if you are editing a large image or if you have limited 
computer memory. When you edit an image as a 1-bit image, you can use only two colors: black and white.
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About the Options command



Lets you specify the amount of Windows memory reserved for programs other than Picture Publisher. Picture 
Publisher subtracts this amount from the available reserve of memory before determining what percentage of it 
to use for an image.



Controls the percentage of available Windows memory to allocate to each image.

Note
If the Free Memory per Image option is set at 50% and the amount of available memory is 1000K, the first 

image uses 500K, the second uses 250K, and the third uses 125K. Each image has an undo buffer of equal size.



Lets you edit line art images as 8-bit images. If the option is deselected and you edit a line art image as a 1-bit 
image, your image requires one-eighth the memory of the same image edited as a grayscale image. This could 
be important if you are editing a large image or if you have limited computer memory. When you edit an image 
as a 1-bit image, you can use only two colors: black and white.



Options Dialog Box (Undo Tab)

The Undo tab of the Options dialog box contains options for making the Undo mode settings.
You can choose how many undos are tracked by Picture Publisher and whether they apply to the image as a 
whole or to objects floating on the image. 
If you choose One per Object in the Number list box, Picture Publisher maintains undo information for each 
object in each open image, including the base image. Each time you select an object, Picture Publisher changes 
the undo information to match the last edit you made to that object. 

Note
The One per Object option requires more memory than the One per Image option and may slow your 

computer’s response time. On a computer with a lower processor speed, you may find that the additional time 
required to perform various functions is unacceptable.

You also can choose whether the undos are applied automatically or manually. If you choose Manual Apply in 
the Mode list box, you must manually apply each undo. If you choose Auto Apply, when you make an edit, all 
previous edits are no longer capable of being undone. 
The Disable Mask Undo option in the Undo panel of the Preferences dialog box lets you turn on and off undo 
for mask edits. For example, if you choose this option, then you cannot undo mask edits, thus saving memory.

Note
If you choose the No Undo option in the Mode list box, the Disable Mask Undo option is unavailable.

The Disable Command List option lets you turn on and off the Command List. If you choose this option, Picture 
Publisher will not create a Command List for the image. If you do not select this option, you will be able to access
unlimited undo and redo capabilities through the Command List. 
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Lets you choose No Undo, Manual Apply, or Auto Apply. Auto Apply lets every new change or edit be 
automatically applied to the working image. This is a convenient way to work through a session without stopping
to manually apply changes.
In Auto Apply mode, the Undo command on the Edit menu and the Eraser tool remove only the last edit. 
Choosing the Auto Apply option means changes are automatically applied; you cannot undo them. It also frees 
up memory.
If the Manual Apply option is selected, the Manual Apply command on the Edit menu applies all changes made 
since the last manual apply. This lets you evaluate changes in combination before making them part of the 
image. Regardless of which apply mode you use, only the Save and Save As commands permanently save 
changes to a file.



Lets you choose the One per Image or One per Object options. The One per Image option indicates that only one 
undo is available, regardless of the number of objects in an image. The One per Object option indicates that 
there can be one undo per object plus one undo per image.



Lets you disable the mask undo. This lets you free memory that would be used as a mask undo buffer.



Lets you disable the Command List.



Options Dialog Box (Objects Tab)

The Objects tab of the Options dialog box contains options for the way objects appear in your images. You can 
select preferences that define the way Picture Publisher handles objects as you manipulate them. 
Allow Floating Objects lets you specify that objects be allowed to "float" above the base image in your file. 
When you choose this option, objects you create maintain their own identities and characteristics until you 
combine them with the base image. If you do not choose this option, when you place an object on a base image, 
the object is combined into the base image and you are not able to select it as an object to manipulate it further.
Allow Masks on Floating Objects lets you use masks on floating objects in your images. When you choose 
this option, you can select and alter objects at the same time a mask is on the image. Drawing a mask 
temporarily locks the position and selects each object. A black and white marquee marks a mask; a black and 
cyan marquee marks an object. If you do not select this option, you will not be able to draw masks on any 
floating object in your images.
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Permits bitmaps to exist as separate objects. When this option is inactive, an object combines with the base 
image as soon as you release the bitmap from the Transform tool.



Permits you to manipulate masks and objects at the same time. When this is active, you can select and alter 
objects when masks are drawn. Otherwise, drawing a mask temporarily locks the position of and selects each 
object. Removing the mask frees the object. A black and white marquee marks a mask. Objects use a blue and 
white marquee.



Options Dialog Box (Scratchpad Tab)

The Scratchpad tab of the Options dialog box contains options for the size and image type for the Scratchpad. 
The Scratchpad feature lets you create a blank image file on which to test painting and drawing effects.
The Image Type list box lets you choose a color or a gray image for the Scratchpad.

Note
When you are working on a full-color image, you may need to compare a section of the image or the full 

image as a grayscale image (for proofing on a monochrome laser printer). By creating a scratchpad that has a 
grayscale format, you can copy sections of your full-color image directly to it and see an example of grayscale 
values.

The Width and Height areas let you set the image size. The maximum size for the scratchpad is 500 pixels by 
500 pixels.
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Lets you specify the image type for the Scratchpad. Choices are Color Image and Gray Image.



Lets you specify the width of the Scratchpad. The maximum width for the Scratchpad is 500 pixels. It can be 
defined as either a grayscale or full-color image format.



Lets you specify the height of the Scratchpad. The maximum height for the Scratchpad is 500 pixels. It can be 
defined as either a grayscale or full-color image format.



Options Dialog Box (Plug-Ins Tab)

The Plug-ins tab lets you use plug-ins and set the path for plug-ins. (Plug-ins are additional effects that you can 
buy from different software manufacturers, and "plug in" to an application.)
The Plug-ins Path text box lets you define the location of third-party special-effects filters. Filters from different 
vendors can be located in the same place.
The Use Plug-ins option lets you enable or disable plug-ins.
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Lets you enter the drive and directory path of the plug-in.



Lets you enable or disable plug-ins.



Options Dialog Box (Units Tab)

The Units tab of the Options dialog box controls the way measurements are handled in Picture Publisher.
The Units list box lets you choose the unit of measurement used in for resizing and positioning images. You can 
choose from inches, millimeters, picas/points, centimeters, and pixels.
The Screen Width text box lets you specify the active display area on the monitor. The physical size (in inches) 
must be entered correctly, so Picture Publisher can display the actual size of an image.
The Use Rulers option allows you to display a pair of rulers in the current image window. To show or hide the 
rulers, click the Rulers command on the View menu.
The Use Percentages option lets you display pixel values as percentages (0 to 100) or levels (0 to 255).
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Lets you specify the active display area on the monitor. The physical size (in inches) must be entered correctly, 
so Picture Publisher can display the actual size of an image.



Lets you display a pair of rulers in the current image window. To show or hide the rulers, choose the Rulers 
command on the View menu.



Lets you display pixel values as percentages.



Options Dialog Box (General Tab)

The General tab of the Options dialog box lets you specify miscellaneous options for Picture Publisher.
The Startup Macro list box lets you choose a macro that runs when you start Picture Publisher.
The Mask Tint Color list box lets you set the color used when displaying masks in the Ruby Overlay mode.
The New Image Type list box lets you choose the default file type for a new image. 
The Disable Gradient Dither option lets you turn off gradient dithering. If you will not be printing the gradient, 
but only displaying it, you may want to disable gradient dithering. If you have a 24-bit monitor, you may not 
need to display gradient dithering.
Gradient dithering does not display bands of color; it provides a nice, even blend from one color to another.
The Independent Tool Settings option lets you choose the way setting the preferences for one tool affects the 
preferences for other tools in the group.
The Use Color Management option lets you use the Kodak Precision Color Management System.
The Use PP5 Compatible Macros option lets you use macros you created using Picture Publisher 5.0.
The Disable Auto Scroll option lets you turn off auto scrolling. For example, when you paint and the cursor 
meets the edge of the window, Picture Publisher automatically scrolls. Select this option to turn off auto scrolling.
The Paste at Real Size option lets you paste copied images at real size, regardless of resolution. For example, 
if you copy part of an image that has a resolution of 300 into an image that has a resolution of 150, the pasted 
image is scaled down.
The Recently Used Files List option lets enable and disable the Recently Used Files List on the File menu. You 
can specify the number of recently used files whose names appear on the File menu.
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Lets you select a macro that runs when Picture Publisher is started.



Lets you set the way the pressure value is used to affect the Retouch tools.



Lets you set the color used when displaying masks in Ruby Overlay mode.



Lets you indicate the default image type when you open a new image.



Lets you disable dithering when creating gradients. Picture Publisher normally dithers gradients to prevent 
"banding" of gradients. Disable this option if your output device can display or print enough grayscale levels so 
banding does not occur.



Lets you choose the way setting the options for one tool affects the options for other tools in the group.



Lets you use macros you created using Picture Publisher 5.0.



Lets you disable the Auto Scroll option. Auto scrolling normally occurs when you move an editing cursor "off the 
edge" of an editing window.



Lets you indicate that an image is pasted using the height and width dimensions instead of scaling the image to 
the destination image.



Lets you enable and disable the Recently Used Files List on the File menu.



Lets you specify the number of recently used files whose names appear on the File menu.



Options Dialog Box (Files Tab)

The Files tab of the Options dialog box lets you specify the path for textures, scanners, palettes, effects, brushes,
clipboards, print styles, macros, and temporary files.
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Lets you specify the path for textures. Make sure you enter the full path, including the drive, directory, and any 
subdirectories.



Lets you specify the path for textures. Make sure you enter the full path, including the drive, directory, and any 
subdirectories.



Lets you specify the path for palettes. Make sure you enter the full path, including the drive, directory, and any 
subdirectories.



Lets you specify the path for effects. Make sure you enter the full path, including the drive, directory, and any 
subdirectories.



Lets you specify the path for brushes. Make sure you enter the full path, including the drive, directory, and any 
subdirectories.



Lets you specify the path for clipboards. Make sure you enter the full path, including the drive, directory, and any
subdirectories.



Lets you specify the path for print styles. Make sure you enter the full path, including the drive, directory, and 
any subdirectories.



Lets you specify the path for macros. Make sure you enter the full path, including the drive, directory, and any 
subdirectories.



Lets you specify the path for temporary files. Make sure you enter the full path, including the drive, directory, 
and any subdirectories.



To set options

1 On the Tools menu, click Options.
2 Click a tab to choose a category.
3 Choose the options you want.
4 Click Save to save the changes for future sessions, or click OK to save the changes for the current session 

only.
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About the Options command
About the Options dialog box



Opens a dialog box that lets you create a new image.



Lets you choose an image file to open.



Closes the currently active image window.



Closes all open image windows.



Saves the currently active image using the current filename with the same file type and image settings.



Lets you assign a new name to a file or make a copy of an existing file by giving it a new name. You can also 
change the file format or image type using this command.



Opens an Image Information dialog box to show information about the image type, size, number of objects, and 
color management.



Restores the image to the most recently saved version, undoing all changes made since you last saved the file.



Opens the TWAIN interface. Picture Publisher supports the TWAIN driver interface to give you access to scanners,
video grabbers, and other data acquisition devices without requiring special drivers.



Locates temporary support files for PP5 and PPF format images created or edited using the Command List and 
automatically places them on the media for transfer to a service bureau.



Opens a submenu containing the following commands: Printer, Scanner, Monitor, and Calibration



Lets you set up a printer and specify print styles.



Lets you identify a scanner calibration style that you want to use.



Opens the Setup Monitor dialog box to let you adjust the monitor gamma and to select a monitor device when 
using the Kodak Color Management system.



Opens a submenu containing the following commands you can use for calibrating your scanner and printer: For 
Scanning and For Printing.



Opens the Calibrate Scanner dialog box to let you calibrate your scanner by either the visual or measurement 
method.



Opens the Calibrate Printer dialog box to let you calibrate your printer by either the visual or measurement 
method.



Lets you send an image to the selected printer.



Displays a preview of how the image will print.



Lets you send an image in an e-mail message.



Lets you reopen an image file that you recently opened or saved.



Lets you reopen an image file that you recently opened or saved.



Lets you reopen an image file that you recently opened or saved.



Lets you reopen an image file that you recently opened or saved.



Lets you reopen an image file that you recently opened or saved.



Lets you reopen an image file that you recently opened or saved.



Closes Picture Publisher. If you have any image files open in which you have unsaved changes, Picture Publisher 
prompts you to save the files before the program closes.



Toggles between Undo and Redo. Undo removes all changes made to an image since the last time changes were 
applied. In Auto Apply mode, changes are applied as you proceed to the next edit, so the Undo command 
removes only the last change. In Manual Apply mode, you control when changes are applied.
Redo replaces the Undo command on the Edit menu after the Undo command is selected. Redo restores the 
most recent edit that has been undone. You can toggle between Undo and Redo to see an image before and after
the latest change.



Lets you control when changes become a permanent part of the image. This command varies depending on 
whether the Manual Apply option or the Auto Apply option is selected in the Undo panel of the Options dialog 
box.
With Manual Apply, after changes are applied, they cannot be removed with the Eraser tool or the Undo 
command.

Notes
The changes are not applied to the permanent image file until you use the Save command.

With Auto Apply, changes are automatically applied; you cannot undo them. This option also frees up memory.



Opens a submenu that lets you undo, redo, and edit the Command List.



Opens the Command List Undo dialog box to let you choose a previously executed command to undo. It lets you 
undo the chosen command without affecting other commands you may have executed.



Opens the Command List Redo dialog box to let you select commands that were previously undone with the 
Undo command.



Opens the Command List Editor dialog box to let you edit the Command List.



Cuts an area of the image (defined by a mask) to the Windows Clipboard. The cutout area appears as a white 
hole in the image.



Sends a duplicate copy of the image area defined by a mask to the Windows Clipboard. The working image is 
unaffected when using the Copy command.



Copies the image area defined by a mask to a named file, a new image, a texture, or a custom brush.



Pastes the contents of the Windows Clipboard into the current image. When you click the Paste command, the 
ribbon area displays options that you can use with the Mask Transform tool.



Lets you create a new image based on the contents of the Clipboard.



Removes masked portions of an image from the image window. 

Note
You can restore an image that was removed with the Clear command by clicking the Undo command on 

the Edit menu immediately after clearing.



.Opens the ClipboardBrowser dialog box to let you manage and paste saved Clipboard images.



.Opens the ImageBrowser dialog box to let you replace an existing image in a program file with a different 
image. 

Note
This command is shown on the Edit menu only when you are doing an in-place edit of an image in a 

container program such as Microsoft Word. 



Displays the image at the actual physical size of the captured data.
This makes it easy to view the image on screen at its actual finished size when you are visualizing concepts. You 
might also discover that some detail at higher magnification does not adequately show how the image will look 
when printed.

Note
For the image to be truly 1:1, you must set the Screen Width in the Units panel in the Options dialog box to

your screen width.



Displays the image so that the entire image fits into the window. Lets you see the whole image regardless of its 
size. The image displays at the maximum magnification that fits in the window and maintains the original 
proportions of the image.



Displays the image so that the entire image fits into the full screen. It displays the image with nothing else on 
the screen. This command is particularly useful when you want to display an on-screen image as part of a 
presentation. You also can use this command to isolate an image for a screen capture.



Opens the QuickZoom window, a view-only window of the image. When first opened, this window shows a 
miniature representation of the full image. You use the resizable viewing rectangles to zoom in and out on the 
image in the currently active window.



Shows or hides the color palette.



Shows or hides the Info window, which displays information that helps you perform precise operations, such as 
aligning pixels and measuring sizes of areas within an image. The Info window also provides color (RGB or CYMK)
values or grayscale values of the area under the mouse pointer, depending on the image type.



Shows or hides the Object List window, a moveable window containing a graphical list of the objects that are 
floating on the active image.
The list consists of small image buttons for selecting or deselecting each object. Up and down arrows on top of 
the list provide for scrolling through a long roster of objects.
The button for an object appears pressed down when the image is selected. You can select multiple objects by 
activating more than one button while holding SHIFT. This is helpful if you have multiple small objects you want 
to select. It is also useful when searching for objects lost on an image.



Shows or hides the Image Task Manager window, which lets you manage multiple threaded tasks by pausing, 
stopping, and resuming threaded operations.



Displays the Toolbars dialog box, which lets you show or hide any of the toolbars. You can also set various 
options for the toolbars, create custom toolbars, and customize existing toolbars.



Shows or hides vertical and horizontal rulers in the active image window.



Saves the locations of all displayed windows and the active image window. This allows you to permanently move 
such items as toolbars and the QuickZoom window.



Lets you create a blank image file to test painting or drawing effects. 
The image size and selection of a grayscale or full-color image are predefined in the Options dialog box under 
the Scratchpad tab.



Lets you play back a pre-recorded session.



Lets you run a macro on more than one file. For example, to change the contrast on several files, create a macro 
changing the contrast, then run it on the selected files.



Lets you record actions in Picture Publisher, then save them in a macro file.



Opens the Load Macro dialog box to let you select a macro to edit. After you select a macro, the Edit Macro 
dialog box opens.



Stops recording your actions in Picture Publisher.



Lets you modify toolbars.



Lets you change the default settings for Picture Publisher.



Removes the last change made to a mask.
The Redo command restores the most recent undo. After you use the Undo command, the Redo command 
replaces it on the Mask menu. You can toggle between Undo and Redo to see your mask before and after the 
latest change.



Deletes all active masks. You can restore removed masks by choosing the Undo command on the Mask menu.



Loads a previously saved mask and places it on the current image.



Saves masks for future use.



Opens the Chroma mask dialog box to let you create a mask based on the colors in the image. For example, if an
image has a neutral background (blue, gray, or green), you can use the Chroma Mask command to draw a mask 
around the background, and easily replace the background with a texture.



Lets you create a mask around an object. The object itself is not affected by this command.



Removes a mask from the area inside the border and masks the area outside the border. If you mask an area of 
an image, this command removes the mask from that area and masks everything else.



Opens the Feather Mask dialog box to let you smooth the edge transition between the masked and unmasked 
areas of an image. Feathering lets you feather the edges of masks so the edges blend smoothly into the 
surrounding base image.



Lets you remove holes from the inside of masks. For example, if you used the Smart Mask tool to create a mask, 
but it left part of the image inside the mask unmasked, you could use the Remove Holes command to fill the 
areas inside the mask.



Lets you smooth rough edges of masks. It opens the Mask Smoother dialog box to let you specify how many 
pixels the mask will be smoothed.



Lets you cut out unwanted portions of an image. 



Draws a border outline under a mask. You can use this command to add any number of special effects, such as 
adding a neon border to a masked part of the image. 



Keeps all masks in place but hides or shows the mask borders. The mask border consists of a black and white 
animated line (red and green in grayscale images) denoting the edges of the mask. If the mask is blocking a 
detailed area of the image, you may want to hide it so you can better view any changes you make to the masked
area.



Controls brightness, contrast, color balance, hue, saturation, and tonal details for an image. You can also use it to
create special effects such as posterization.



Opens a submenu containing the Joystick and Visual commands.



Lets you use the Contrast/Brightness dialog box to sharpen (or soften) and darken (or lighten) the image using a 
joystick.



Lets you use the Visual Contrast/Brightness dialog box to adjust the contrast and brightness of an image visually.
This dialog box displays a series of small images showing how changes alter the image.



Opens a submenu containing the Joystick and Visual commands to let you increase or decrease the effect of 
certain colors on an image.



Lets you increase or decrease the effect of certain colors on an image by using a joystick.



Lets you increase or decrease the effect of certain colors on an image visually.



Lets you modify tonal range by adjusting the highlight, midtone, and shadow points in an image. This usually 
improves the contrast of an image.



Limits the number of density levels used by each primary color to achieve a pronounced effect. They are 
modified either by individual channel adjustments or by adjusting all channels by using the Master channel.



Turns on individual colors that are pure above the threshold density and turns off colors that are below it, in 
effect creating binary (two-level) posterization. Threshold changes are made to individual channels or to all 
channels by using the Master channel.



Lets you shift all hues in an image based on the Hue, Saturation, and Lightness (HSL) color model. Hue is 
specified by a numeric value ranging between 0 to 360. When you shift the hues in an image using the Hue Shift 
command, all hues are shifted by the same amount. This effectively changes all colors in an image. The Hue 
Shift command also lets you adjust the saturation and lightness of an image.



Lets you shift selected ranges of hues in an image using the Hue, Saturation, and Lightness (HSL) color model. 
For changing hues, Picture Publisher divides the HSL color wheel into 12 ranges. Each range represents 30 of the 
360 hues. You shift a range by moving a hue shift slider. Hue shift is useful if you want to change a single color in
an image to another color without affecting other colors.



Displays a histogram of the current image. The histogram shows the distribution of the shadows, midtones, and 
highlights for the Master channel and the color channels.



Lets you make adjustments in Picture Publisher to improve the quality of your images by compensating for 
imperfections in scanning and printing devices.



Lets you edit, replace, or remap the color palette of an image that has been converted to palette color. You can 
convert an image to palette color using the Palette Color command.



Lets you choose a command to group, ungroup, lock and unlock objects.



Lets you group two or more objects. After the objects are grouped, Picture Publisher considers the objects to be 
one object. Use the Ungroup command to ungroup the grouped objects.



Lets you ungroup objects that have been grouped together with the Group command.



Lets you lock the location of objects so they cannot be moved. Use the Unlock command to unlock an object so it
can be moved.



Unlocks objects that have been locked with the Lock command.



Opens the Object Alignment dialog box to let you align objects to the image, to other objects, or to a mask.



Opens the Object Position dialog box to let you change the position of an object precisely. You may want to move
an object to an exact coordinate on an image, and you can do this by specifying the X and Y position.



Moves a selected object back one level (layer).



Moves a selected object forward one level (layer).



Moves a selected object to the back of all other objects. It does not, however, move it behind the base or original
image.



Moves a selected object to the front of all other objects.



Lets you choose a command that permanently combines objects to each other or to the base.



Permanently incorporates all selected objects into one object. All combined objects lose their status as separate 
objects. You can undo the Combine Objects Together command if you use the Undo command on the Edit menu 
immediately afterwards. You can also use the Command List Undo command to undo the Combine Objects 
Together command.



Permanently incorporates all objects into the base image. All objects lose their status as separate objects. You 
can no longer select, move, and manipulate the objects. You can, however, undo the Combine All Objects With 
Base command, if you use the Undo command on the Edit menu immediately afterwards. You can also use the 
Command List Undo command to undo the Combine All Objects With Base command.



Permanently incorporates selected objects into the base image. The selected objects lose their status as 
separate objects. You can no longer select, move, and manipulate the objects. You can, however, undo the 
Combine Selected Objects With Base command, if you use the Undo command on the Edit menu immediately 
afterwards. You can also use the Command List Undo command to undo the Combine Selected Objects With Base
command.



Smoothes the edge transition between the object and the surrounding image. Feathering helps prevent a hard 
edge from occurring between an object and the image.



Uses a mask to define one or more edges of an object.
Removes the portion of any selected object not inside the border of a mask. Each merged object maintains its 
status as a separate object. After merging it with a mask, you can still select, move, and manipulate an object. 
This command can be used to merge a gradient from the mask into an object.



Creates an object of the area inside a mask. If more than one mask exists, a single object is created from the 
masked areas.



Removes the selected objects from the active image.



Selects all objects on all layers. When all objects are selected, you can work on them as a group.

Tip
You can also select multiple objects by holding down SHIFT while clicking the objects one at a time.



Hides (or shows) the border of selected objects. The selected objects are still selected. The border, called the 
marquee, consists of a cyan and black animated line (on color images), or a red and green animated line (on 
grayscale images) denoting the edges of the object. If the marquee is blocking a detailed area of the image, you 
may want to hide it so you can better view any changes you make to the object.



Lets you redefine the size of an image without deleting (cropping) any portion of it. This helps manage file size in
memory, adjust resolution for specific output devices, and define height and width needed for a specific 
program.

Note
The Size command can change the resolution and size of an image, providing better control over file size. 

For best results, file size should match the output capability of the imaging device. Excess data can result in an 
oversized file, with some data simply being thrown away if a printer cannot use this data.



Redefines the boundaries of an image without changing the original image. Has the same effect as copying the 
image and pasting it into a larger window.



Lets you choose a command that specifies the direction and amount to rotate an entire image.



Rotates an entire image by 90 degrees in a clockwise direction.



Rotates an entire image by 90 degrees in a counterclockwise direction.



Rotates an entire image by 180 degrees.



Opens the Rotate Image dialog box to let you rotate an entire image by an arbitrary number of degrees you 
specify.



Lets you choose a command to specify the direction to flip an image.

Note
Affects a portion of an image, defined by a mask, or the entire image.



Lets you flip an image horizontally (left to right).

Note
Affects a portion of an image, defined by a mask, or the entire image.



Lets you flip an image vertically (top to bottom).

Note
Affects a portion of an image, defined by a mask, or the entire image.



Lets you flip an image diagonally (both left to right and top to bottom).

Note
Affects a portion of an image, defined by a mask, or the entire image.



Lets you choose commands to view and modify the individual color components of a color image. You can edit 
the individual channels, if you like. Also lets you choose a command to recombine the channels.



Lets you split a color image into individual Red, Green, and Blue channels.



Lets you split a color image into individual Hue, Saturation, and Lightness channels.



Lets you split a color image into individual Cyan, Magenta, Yellow, and Black channels.



Lets you recombine the previously split channels of a color image into a single image.

Note
All channels must be present for the recombine process to be successful. 



Lets you choose a command to convert the image type of the image on your screen.



Creates monochrome art.



Dithers your line art image to give the impression of more shades of gray.



Makes an image with up to 256 shades of gray.



Creates a one-channel, 8-bit image and opens the Convert to Palette Color dialog box.



Makes a 24-bit image. This provides the most colors, up to 16 million.



Converts the image to the primary subtractive colors.



Create a new image using color management and opens the Color Management Selection dialog box.



Reverses the colors of an entire image or portions of an image defined by a mask. A black-and-white image looks
like a photo negative. A color image reverses using additive colors.



Lets you stitch two images together. You only need to choose two common points on both images, and click the 
Stitch button in the ribbon. Picture Publisher then automatically creates a new image from the two smaller 
images.



Opens the EffectsBrowser dialog box and lets you choose from the many different effects supplied with Picture 
Publisher. The effects can be used on part of the image (defined by a selection) or on the entire image.



Lets you create multiple frames of the same image. When you edit one frame, the changes appear in all of the 
frames, provided that they are duplicates of the active window (duplicated from the active open image). You can 
set each frame at a different magnification to see the effects of edits at various levels of detail.
The filename for each open image appears at the bottom of the Window menu, numbered in the order that they 
were opened, and the magnification is displayed unless the window has been minimized. The active window is 
identified by a check mark. Minimized images are represented by small title bars at the bottom of the Picture 
Publisher window.



Lets you overlap the active image windows diagonally in the order that they were created.



Fills the screen with the open image windows, adjusting their sizes to fit the Picture Publisher window's available 
space.



Spaces the small titlebars (for minimized windows) evenly across the bottom of the Picture Publisher window.



Lets you activate another open image window.



Lets you activate another open image window.



Lets you activate another open image window.



Lets you activate another open image window.



Lets you activate another open image window.



Displays the contents for the Picture Publisher help system.



Displays on-line instructions for using the Windows 95 help system.



Opens a help topic that describes how Picture Publisher is used with other Microsoft Office Compatible products.



Displays the About Picture Publisher dialog box that includes the version number and version date of your Picture
Publisher program. You can also click the Picture Publisher icon to view a list of Picture Publisher developers.



Lets you choose the inverse mode to add to the area of existing masks where a mask doesn't exist, but subtract 
from existing masks where they overlap.



Lets you copy or move a mask or the mask and the image inside the mask.



Object Linking and Embedding (OLE)

Picture Publisher offers object linking and embedding (OLE) capabilities. OLE lets you combine information 
created by different programs into a single document. With OLE, your focus is on the document rather than on 
the specific program.
An object is defined as anything you create in Picture Publisher and transfer through the Clipboard. Documents 
that contain one or more objects are called compound documents.
The Clipboard is the standard device that you use to move data between programs. To transfer data using this 
method, you first open the program used to create the object. Next you select and copy the object to the 
Clipboard. You then open the program into which you want to paste the object. To edit the object after it is 
pasted, you must return to the object’s original file and repeat this process. When you use OLE, you do not have 
to repeat these copy and paste sequences. After you have pasted an object, you can edit it by simply double 
clicking the object in the compound document.
An object can be saved in a compound document using two methods: object linking and object embedding. A 
linked object contains a graphic representation of the object and information that identifies the original file and 
program. For example, suppose you have a document created in Microsoft Write, an OLE-compatible word 
processing program, and the document contains an object created in Picture Publisher. If you edit the original 
Picture Publisher file, then reopen the Write file, the changes made to the Picture Publisher file automatically 
appear in the Write file.
An embedded object contains a graphic representation of the object plus the information needed to recreate the 
original object. An advantage of an embedded object is that you do not have to worry about the location of the 
original file. With a linked object, you may have to reestablish the object link if the compound document or 
object file is moved to another directory. A disadvantage of an embedded object is that the file size of the 
compound document may be larger when compared to a linked object. When you select an object from an OLE-
compliant program and paste it to another OLE-compliant program using the Paste command, the default action 
is to embed the object. To link an object, you must use the Paste Special command and select the link option.
Picture Publisher supports in-place editing of embedded objects in compound documents. This means that you 
can edit a Picture Publisher object while you are working within a compound document (if the program you are 
using to create the compound document also supports In-Place editing). For example, if you double click a 
Picture Publisher object while working in a word processing program, Picture Publisher tools appear and the 
Picture Publisher object is editable at the same location (in-place) within the word processor. By simply clicking 
outside the Picture Publisher object area, you switch back to the word processor.
Click a topic below to learn more about using OLE in Picture Publisher.
Editing a linked Picture Publisher object
Editing an embedded Picture Publisher object
Editing links
Embedding an object into a document
Linking an object into a document
Moving linked files
Pasting OLE and non-OLE information
Viewing links



To edit a linked Picture Publisher object

1 Double click the Picture Publisher object in the compound document.
2 Edit the image.
3 On the File menu, click Exit.
4 Click Yes. Picture Publisher closes, and the compound document displays the changes to the object.

{button Related Topics,PI(`',`IDH_RT_OLE_EDITLINKOBJ')}



To edit an embedded Picture Publisher Object
About Object linking and embedding



To edit an embedded Picture Publisher object (If both programs support in-place editing)

1 Double click the Picture Publisher object in the compound document.
2 Edit the image.
3 Click outside the Picture Publisher editing area. The compound document displays the changes to the object.

To edit an embedded Picture Publisher object (If neither program supports in-place editing)

1 Double click the Picture Publisher object in the compound document. 
2 Edit the image.
3 On the File menu, click Exit & Return to <Compound Document Name>. Picture Publisher closes and the 

compound document displays the changes to the object.

{button Related Topics,PI(`',`IDH_RT_OLE_EDITEMBEDOBJ')}



About Object linking and embedding
Editing a Linked Picture Publisher Object



To edit a link

1 Open the compound document that contains the link to edit.
2 On the Edit menu, click Links.
3 Click a link in the list box to select it for editing.
4 Click a link option button.

Click Update Now to update the object with changes that have been made in the source file.
Click Open Source to open the source file in which the object was created.
Click Change Source to choose a new source file or item for the object.
Click Break Link to disconnect the link between the object and the source file. The link is removed from 

the list.

Note
If you select Change Source and choose a new source that is invalid, Picture Publisher displays a message 

asking if you want to correct it. Click Yes to choose a different source. Click No to keep the source you selected. If 
you click No, the link is broken.

5 Click the Automatic or Manual option if you want to change the update method.

Note
With the Automatic option, the object is updated automatically if changes are made to the object in the 

source file. With the Manual option, changes are not made to the object until you click Update Now in the Links 
dialog box.

6 Click Close or Cancel.

{button Related Topics,PI(`',`IDH_RT_OLE_EDITINGLINKS')}



Viewing links
About Object linking and embedding



To embed a Picture Publisher object into a document

1 Create or open an image file.
2 Copy the entire image to the Clipboard by clicking Copy on the Edit menu.

or
Copy a portion of the image to the Clipboard by masking a portion of the image and clicking Copy on the Edit 
menu.

3 Minimize Picture Publisher.
4 Open an OLE-compatible program, such as Microsoft Word for Windows.
5 Open the document in which to embed the object.
6 Paste the object into the document.

Notes
You can embed an image created in Picture Publisher into a document in another OLE-compatible program.

The image becomes the object, and the document becomes a compound document.
It is not necessary to save an object in a source file before it can be embedded in a document.

{button Related Topics,PI(`',`IDH_RT_OLE_EMBEDDINGFLOW')}



Editing an embedded Picture Publisher object
About Object linking and embedding



To link a Picture Publisher object to a document

You can link an image created in Picture Publisher into a document in another OLE-compatible program. The 
image becomes the object, and the document becomes a compound document.
1 Create or open an image file.
2 On the File menu, click Save As.
3 Type a filename and click Save.

Note
You must save the object in a source file before the object can be linked to a document.

4 Copy the entire image to the Clipboard by clicking Copy on the Edit menu.
or
Copy a portion of the image to the Clipboard by masking a portion of the image and clicking Copy.

5 Minimize Picture Publisher.
6 Open an OLE-compatible container program, such as Microsoft Word for Windows.
7 Open the document to which you want to link the object.
8 On the Edit menu, click Paste Special.
9 Click the Paste Link option and click OK.
The object is linked from Picture Publisher (the object program) to the document.

Note
The link may be broken if the source file is deleted or moved to another directory. If a link is broken, the 

object still can be displayed in the container program. It will appear similar to the last time it was updated. 
However, it can no longer be updated from the container program. You must reestablish the link within the 
container program.

{button Related Topics,PI(`',`IDH_RT_OLE_LINKINGFLOW')}



Editing a linked Picture Publisher object
About object linking and embedding



To see a list of the objects linked to Picture Publisher

1 Open the compound document that contains the links.
2 On the Edit menu, click Links. The dialog box shows the name and location of the source file, and the update 

method (automatic or manual).
3 Click Close or Cancel.

{button Related Topics,PI(`',`IDH_RT_OLE_VIEWINGLINKS')}



Editing links
About object linking and embedding



Moving Linked Files

You can move a set of linked files and still maintain the links between the files. For example, you may want to 
move a set of linked files from a hard disk to a floppy disk for transporting them. When you open the files from 
the floppy disk, the links are intact.

Note
You must move all the linked files together to the same location.



To paste information into a document

1 Copy the information to the Clipboard.
2 Minimize the program and open the container document.
3 On the Edit menu, click Paste Special.
4 Select a paste format in the list box. (Note that the Paste option is selected by default.)
5 Click to check the Display as Icon option if you want the object to appear as an icon rather than as a full 

graphic.
6 Click OK.

Notes
The Display as Icon option is available only if you select the Object format in the list box.
The Paste Special command on the Edit menu of the program that created the container document lets 

you paste information from the Clipboard in various formats.

{button Related Topics,PI(`',`IDH_RT_OLE_PASTE')}



About object linking and embedding



Tools and Buttons 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

A
Active Color Swatch Button
Actual Size View Tool
Additive Mode Button
Add Point Button
Airbrush Retouch Tool
Alternate Color Swatch Button
Anti-Alias Button

B
Bézier Curve Button
Bold Text Button

C
Clone Retouch Tool
Clone Source Button
Color Fill Tool
Color Palette Button
Color Probe Rectangular Sample Tool
Color Probe Tool
Color Shield Button
Color Swatch Button
Copy To Clipboard Button
Crop Mask Tool
Cut Button

D
Darken Filter Tool
Delete Point Button
Down One Layer Button
Draw Curve Mode Button
Draw Freehand Tool
Draw Lines Mode Button
Draw Polyline Tool



Draw Shape Tool
Draw Tool

E
Elliptical Draw Tool
Elliptical Mask Tool
Entire Image View Tool
Eraser Tool

F
File Options Button
Fill Color Tool
Fill Gradient Tool
Fill Smart Tool
Fill Texture Tool
Fill Tint Tool
Fill Tool
Filter Darken Tool
Filter Lighten Tool
Filter Sharpen Tool
Filter Smooth Tool
Filter Tool
Flip Texture Horizontally Button
Flip Texture Vertically Button
Freehand Draw Tool
Freehand Mask Tool
Full Screen View Tool

G
Gradient Fill Tool

I
Info Button
Inverse Mode Button
Italic Text Button

J
Justify Text Center Button
Justify Text Left Button
Justify Text Right Button

L
Lighten Filter Tool
Lock Objects Button

M
Mask Channel Button
Mask Crop Tool
Mask Freehand Tool
Mask Paint On Tool
Mask Point Edit Tool
Mask Rectangular/Elliptical Tool
Mask Smart Tool
Mask Tool
Mask Transform Tool
Move Point Button

N
New Image File Button



O
Open Image File Button

P
Paint On Mask Tool
Paint Retouch Tool
Paste Button
Point Edit Mask Tool
Polyline Draw Tool
Previous View Tool
Print Image Button

Q
QuickZoom Button

R
Rectangular Draw Tool
Rectangular/Elliptical Mask Tool
Redo Button
Retouch Airbrush Tool
Retouch Clone Tool
Retouch Eraser Tool
Retouch Paint Tool
Retouch Smear Tool
Retouch Texture Tool
Retouch Tool
Ruby Mask Button

S
Save Image File Button
Selector Tool
Shape Draw Tool
Sharpen Filter Tool
Smart Fill Tool
Smart Mask Tool
Smear Retouch Tool
Smooth Filter Tool
Stitch Button
Subtractive Mode Button
Swatch Color Button

T
Text Justify Center Button
Text Justify Left Button
Text Justify Right Button
Text Tool
Text Underline Button
Texture Fill Tool
Texture Retouch Tool
Tint Fill Tool
Transform Mask Tool

U
Underline Text Button
Undo Button
Up One Layer Button

V
View Actual Size Tool
View Circle Marker Button



View Entire Image Tool
View Full Screen Tool
View Previous Tool
View Square Marker Button
View Tool
View Zoom In Tool
View Zoom Out Tool

Z
Zoom In Tool
Zoom Out Tool



Additive Mode Button



Add Point Button



Airbrush Retouch Tool



Anti-Alias Button



Bold Text Button



Bézier Curve Button



Clone Retouch Tool



Clone Source Button



Color Palette Button



Color Probe Rectangular Sample Tool



Color Probe Tool



Color Shield Button



Color Swatch Button



Copy To Clipboard Button



Crop Mask Tool



Cut Button



Darken Filter Tool



Delete Point Button



Down One Layer Button



Draw Curve Mode Button



Draw Lines Mode Button



Draw Tool



Flip Texture Horizontally Button



Flip Texture Vertically Button



File Options Button



Fill Tool



Filter Tool



Freehand Draw Tool



Freehand Mask Tool



Gradient Fill Tool



Info Button



Inverse Mode Button



Italic Text Button



Justify Text Center Button



Justify Text Left Button



Justify Text Right Button



Lighten Filter Tool



Lock Objects Button



Mask Tool



Mask Channel Button



Move Point Button



New Image File Button



Open Image File Button



Paint Retouch Tool



Paint On Mask Tool



Paste Button



Point Edit Mask Tool



Polyline Draw Tool



Print Image Button



QuickZoom Button



Rectangular/Elliptical Mask Tool



Redo Button



Retouch Eraser Tool



Retouch Tool



Ruby Mask Button



Save Image File Button



Selector Tool



Shape Draw Tool



Sharpen Filter Tool



Smart Fill Tool



Smart Mask Tool



Smear Retouch Tool



Smooth Filter Tool



Stitch Button



Subtractive Mode Button



Text Tool



Texture Fill Tool



Texture Retouch Tool



Tint Fill Tool



Transform Mask Tool



Underline Text Button



Undo Button



Up One Layer Button



View Actual Size Tool



View Circle Marker Button



View Entire Image Tool



View Full Screen Tool



View Tool



View Previous Tool



View Square Marker Button



Zoom In Tool



Zoom Out Tool




