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Object of the Game

The object of MVP Word Search is to find all the words in the word list in the diagram of letters 
in the shortest time possible.    Five difficulty levels are provided to control the number of 
directions words can appear.    The easiest difficulty only has two directions (left-right and top-
bottom).    The hardest difficulty uses all eight directions (right, left, up, down, or the four 
diagonals).    The game supports both lists of words, and lists of numbers.    There is a timer in the
last pane of the status bar (on the bottom of the screen).



Creating your own Word Lists

You can create your own word lists with MVP Word Search.    To do this, select Editor from the 
Word List menu.    This will bring up the editor, from which you can add a new word list, or edit
or delete an existing word list.

To add a new word list, click on the Add button.    This will bring up the word list editor with no 
words in it.    Click on the title entry field, and enter a title for the word list.    The title can be up 
to 30 characters long, including spaces.    This name is only used for referencing the word list, 
and to display above the puzzle during play.    It will not appear in the puzzle itself.    

To add words to the list, click on the entry field near the center of the window, and type a word.   
To find matches in the dictionary, click the down arrow on the combo box.    All words in the 
dictionary that match the characters that you typed will appear.    You can use this to help spell 
the words.    The word must be between three and fourteen characters, including spaces.    The 
spaces will not appear in the puzzle, only in the word list for readability.    The word must be 
compozed of characters (A-Z) and spaces, hyphens, or apostrophes, or digits (0-9) and spaces, 
hyphens, or apostrophes.    All words in the list must either be words or numbers.    You can not 
mix them in the same list.    Therefore, to create a list of numbers, all you need to do is make the 
first one a number, and then all the remaining ones will need to be numbers.    Another limitation 
is that substrings are not allowed.    For example, if the word PLANET is in the word list, you 
cannot add the word INTERPLANETARY.    When the user saw PLANET in 
INTERPLANETARY, they would try to circle it, and get angry when it was not considered a 
word.    Once you have a word typed, either press the ENTER key on the keyboard, or click on 
the Add button.    Continue to do this until you have added all the words you want in the list.    
The maximum number of words allowed in a list is 44.    If you make a mistake, or decide you 
want to remove a word, highlight that word in the list by clicking on it with the left mouse 
button.    Then click on the Delete button, and the word will be removed from the list.    You can 
click on the Spell Check button to verify the spelling of the words.    When you are finished with
the word list, click on the OK button.    Clicking on Cancel will discard any changed you made.

An alternate way to add words to a list is to place them in an ASCII file.    You may either place 
one word on a line, or place them separated by commas or tabs(or a combination of both).    To 
add them once you have them in the file, click on the Load File button in the word list editor, 
and specify the name of the file.    The list will be combined with the words already in the list (if 
there are any). 

To edit an existing word list, click the mouse on the word list to edit, and click on the Edit 
button.    You can also double click on the word list you want to edit.    Follow the same steps in 
the previous paragraph to add or delete words.    You can also modify the title by clicking the 
mouse in the title entry field, and editing the value.

To delete a word list, click on the word list, and then click on the Delete button.    You will be 
prompted if you really want to delete the list.    Click on Yes, and the word list will be deleted, 
and removed from the menu (if it was installed in the menu).





Creating your own Shapes

You can create your own puzzle shapes with MVP Word Search.    This will allow you to shape 
the puzzle virtually any way you would like.    To bring up the shape editor, select Editor from 
the Shapes menu (or click on the shapes icon).    From the editor, you can add a new shape, or 
edit or delete an existing shape.

To add a new shape, click on the Add button.    This will bring up the shapes editor.    By default, 
all boxes in the board are active (they will be used during play).    Active boxes are displayed 
with the letter A inside.    Empty boxes are inactive.    Click on the Clear button to clear the entire
board.    To toggle the state of a box, click somewhere inside the box.    Once you have the shape 
of the board the way you want it, you must name the shape.    To do this, click in the Title entry 
field, and enter a name.    The name can be up to 30 characters long.    This name is only used for 
selecting the shape.    When finished, click on the OK button.    Clicking on Cancel will discard 
any changes you made.

To edit an existing shape, click the mouse on the shape to edit, and click on the Edit button.    
You can also double click on the shape you want to edit.    Follow the same steps in the previous 
paragraph to shape the board the way you want.    You can also modify the title by clicking on the
title entry field, and editing the value.

To delete a shape, click on the shape, and click on the Delete button.    You will be prompted if 
you really want to delete the shape.    Click on Yes, and the shape will be deleted.



Starting a Game

To start playing a game, either choose New from the File menu, or click on the Go button.    A 
dialog will appear allowing you to set up all your options.    

First, you need to get a list of words to create the puzzle from.    You can choose an existing word
list, or you can have one automatically generated by the dictionary.    The dictionary can create a 
random list, one starting with a specified prefix, a specified suffix, or words of a particular 
length.    For the prefix or suffix, you must enter the value in the space provided.    For words of a
particular length, you must specify the length in the space provided.    You can also control the 
number of words in the list.

Next, choose a shape for the puzzle.    The first option is a square.    You can specify the size of 
this square.    The second option is a rectangle.    You can change either the width or the height.    
The last option is to choose one of the custom shapes from the list provided.

You can also specify the difficulty level, and whether to display the words normally, scrambled, 
or hidden.    



Playing the Game

Once you have selected a word list, and a puzzle is generated, you are ready to play.    You must 
find all the words in the word list in the puzzle.    To circle one of the words in the puzzle, click 
the left mouse button on the first letter, and drag without releasing to the last letter.    The word is 
circled as you drag.    Once the word you have found is circled, release the mouse button.    If the 
word is one from the list, it is circled in the puzzle and crossed out of the list.    Continue to do 
this until all the words in the list are circled.    Once the puzzle is solved, you can still save or 
print the puzzle.    When you are finished with the puzzle, choose Close from the File menu.    



Printing Puzzles

If you have a printer set up for Windows, you can print out a puzzle to play later, or give to 
others.    From the File menu, choose Print (Or click on the Printer icon).    You can print out the 
puzzle anytime you are playing.    Even if you have already circled some or all words, they will 
not be circled on the printed copy.

To print out the solution to a puzzle, choose Print Solution from the File menu.    The solution 
will be printed out.



Copying Puzzles to the Clipboard
A puzzle and/or the word list can be copied to the Windows clipboard.    This will allow you to 
paste it into any Windows application that supports the Edit-Paste command.    To paste to the 
clipboard, choose Copy from the Edit menu (or click on the Copy button).    You will then be 
prompted to choose whether you want to copy the puzzle and word list, puzzle only, or word list 
only.    After making your selection, the data will be copied to the clipboard.    Switch to the 
application in which you want to place it, and choose Paste from the Edit menu.



Saving Puzzles to an ASCII file

To save the current puzzle to an ASCII text file, choose Save ASCII from the File menu (You 
could also click on the disk icon).    The puzzle, along with the title and the word list are saved to 
the file.    The word list is displayed the same as it is on the screen (either normal, hidden, or 
scrambled).



Getting hints
If you're having trouble finding a word, you can get a hint.    To find out where a particular word 
is located in the puzzle, choose Word from the Solve menu (or choose the Circled Word button). 
Choose the word you want to find from the list, and it will be circled.    You will see the circle 
flashing for several seconds first so you can see where it is.

If you want to see the solution for the entire puzzle, choose Puzzle from the Solve menu (or click
on the Solve Puzzle button).    The puzzle will be completed for you.



Creating Booklets

A booklet consists of a title page, table of contents, a collection of puzzles, and solutions to those
puzzles..    Also included in the back are word lists for any puzzle in which the word list was 
scrambled or hidden.    All you need to specify is the collection of word lists to create the puzzles 
from, along with difficulty level, puzzle shape, and whether you want the words normal, 
scrambled or hidden.    By choosing Editor from the Booklet menu (or clicking on the book 
icon), you can add, delete, and edit booklets.

To add a new booklet, click on the Add button.    The booklet editor will appear.    Choose one of 
the Insert options from the Page menu to add a word list to the booklet.    You can add the word 
list to the end, the front, or after the current selection (if one is highlighted).    You will be 
prompted for the word list to add.    Choose one from the list box, and click on OK.    The word 
list will be added to the booklet.    By default, it will be INTERMEDIATE difficulty level, not 
scrambled or hidden, and be an 18x18 square.    To change any of these settings, click on the page
in the list, and choose the appropriate option in the Change menu.    You can also delete a page 
from the book by clicking on it, and choosing Delete from the Page menu.    When you have all 
the pages in the booklet that you would like, you must enter a title for the booklet.    The title 
must not be greater than 30 characters.    When finished, click on the OK button to save the 
booklet.

To edit an existing booklet, click on the name of the booklet, and click on the Edit button (or 
double click on the name of the booklet).    Follow the steps in the above paragraph to modify the
booklet.    Click on the OK button when finished.

To delete a booklet, click on the name of the booklet, and click on the Delete button.    You will 
be prompted if you really want to delete the booklet.    Click on Yes, and the booklet will be 
deleted.



Printing Booklets

To print a booklet, choose Print from the Booklet menu.    Click on the booklet you would like 
to print, and click on OK (or double click on the booklet).    The booklet will be printed using the
current Printer Font    (see Fonts for how to set the font).    See Creating Booklets for more 
information on how to create a booklet.





Exchanging Word Lists with Others

If you have some word lists that you would like to give to a friend, you can export them as 
a .TWL file that they can load into their copy of MVP Word Search.    To do this, choose Export 
from the Word List menu.    A file dialog will appear.    Type the name of the file you wish to 
save them as.    If you don't type an extension, .TWL will automatically be added.    If the file 
does not exist, it is created.    If it already exists, you will be adding to the existing contents.    
After you have selected a filename, a dialog will appear with a list box containing all your 
current word lists, along with a list box of all the word lists in the file you specified.    To add 
word lists to the .TWL file, choose one or more word lists in the "Current Word Lists" by 
clicking on them.    Next click on the right arrow button, and the word lists will be placed in the 
file.    Once you have added all the word lists to the file that you want, click on the Close button, 
and the file will be saved.

To load word lists from a .TWL file into your game, choose Import from the Word List menu.    
A file dialog will appear.    Type the name of the file containing the word lists.    If you do not 
specify an extenstion, .TWL will automatically be added.    After choosing the filename, a dialog 
box will appear with a list box containing your existing word lists, along with another dialog box
containing the word lists in the file.    Choose one or more word lists from the "Word Lists in 
File" list box, and click on the left arrow button.    The words lists will be added to your existing 
lists.



Exchanging Shapes with Others

If you have some shapes that you would like to give to a friend, you can transfer them as a .TBM
file that they can load into their copy of MVP Word Search.    To do this, choose Export from the 
Shapes menu.    A file dialog will appear.    Type the name of the file you wish to save them as.    
If you don't type an extension, .TBM will automatically be added.    If the file does not exist, it is 
created.    If it already exists, you will be adding to the existing contents.    After you have 
selected a filename, a dialog will appear with a list box containing all your current shapes, along 
with a list box of all the shapes in the file you specified.    To add shapes to the .TBM file, choose
one or more shapes in the "Current Shapes" by clicking on them.    Next click on the right arrow 
button, and the shapes will be placed in the file.    Once you have added all the shapes to the file 
that you want, click on the Close button, and the file will be saved.

To load shapes from a .TBM file into your game, choose Import from the Shapes menu.    A file 
dialog will appear.    Type the name of the file containing the shapes.    If you do not specify an 
extenstion, .TBM will automatically be added.    After choosing the filename, a dialog box will 
appear with a list box containing your existing shapes, along with another dialog box containing 
the shapes in the file.    Choose one or more shapes from the "Shapes in File" list box, and click 
on the left arrow button.    The shapes will be added to your existing list.



Difficulty Levels

MVP Word Search provides five difficulty levels.    
BEGINNER - Words are only placed from left to right and from top to bottom.
NOVICE - Words are placed in all directions (except diagonals).
INTERMEDIATE - Words are placed in all eight directions.
ADVANCED - This level is for those that may not feel challenged by the INTERMEDIATE 
level.    Don't get too confident if you think you found a word, because on the ADVANCED level,
words that look a lot like the word you are looking for may appear in the puzzle.
EXPERT - Same as advanced, but more similar words are placed in the puzzle.

You specify the difficulty when you choose New from the File menu (or click on the Go button) 
to start a new game.    Select the appropriate button for the difficulty level.    

The difficulty level for the current puzzle is always displayed in the second pane of the status bar
at the bottom of the screen.



Word List Display

For those who would like a greater challenge, MVP Word Search allows you to scramble or hide 
the word list.    

Scrambling the word list means that the words in the list will be scrambled, but the words in the 
puzzle are the same as the original word.    You can either try to unscramble the word, and look 
for it in the puzzle, or look through the puzzle for words that look like they belong to the current 
title (for example, if the title is US Presidents, look for the name of a president in the puzzle, and 
circle it).

Hiding a word list will only display the title above the puzzle, but you will not be told what any 
of the words in the list are.    You will have to search through the puzzle for words that you think 
belong to the title.    If you circle a correct word, it will be circled, and displayed in your word 
list.

To choose the display type, choose either Scrambled, Hidden, or Normal from the Word List 
Display submenu in the Options menu.    This will instantly change the way the word list is 
displayed.    A check is displayed next to the menu item that is currently selected.    You can also 
specify Normal, Scrambled, or Hidden when creating a new puzzle.

SCRAM is displayed in the third pane of the status bar at the bottom of the screen when 
scrambling is turned on.    HIDDEN is displayed in the pane if the word list is hidden, and 
NORMAL is displayed in the pane if the word list is displayed normally..



Colors
MVP Word Search allows you to specify the colors for the puzzle foreground and background, 
along with the colors for the word list foreground and background.    To change the settings, 
choose the appropriate area you want to change in the Colors menu.



Fonts

The font used to display the word lists and puzzle on the screen and used for printing puzzles can
by any TrueType font installed in Windows.    The point size is fixed, but you can choose the 
font, along with whether you want it bold or italic.    You can have a different font for the display 
than your printer, because some fonts are visually appealing when printed, but are hard to read 
on the screen. 

To set the display font, choose Display Font from the Options menu.    This will display the font
dialog.    From here, select the font you would like, along with its attributes, and click on the OK 
button.    The display will instantly change to the font you choose.

To set the printer font, choose Printer Font from the Options menu.    This will display the font 
dialog.    From here, select the font you would like, along with its attributes, and click on the OK 
button. 



Music and Sound Effects

If you have an audio board configured for Windows, and have your MIDI mapper configured 
properly (refer to the documentation for your audio card to if you need help doing this), MVP 
Word Search will allow you to select MIDI files to be played in the background while you are 
searching for words.    The file to play is chosen at random from the list you supply.    Several 
songs are distributed with the game, but you can add your own.

To add or remove MIDI files from the selections, choose Music from the Options menu (or click
on the note icon).    The music dialog will appear.    The Current Selections list box contains the 
MIDI files that are currently in the selection.    To remove files from the selection, select one or 
more in that list box by clicking on them, and then click on the Remove button.    They will be 
removed from the list, and not played again.    To add selections to the list, choose one or more 
files from the directory list box by clicking on them, and click on the Add button.    They will be 
added to the selections played while you play.    You can play a file by clicking on the name of 
the file (in either of two list boxes), and clicking on the Play button.    Only one file may be 
highlighted, or an error message will appear.    To change the current directory, double click on 
the drive or directory you wish to change to in the list box on the left.

You can turn off music by clicking on the No button in the Music Enabled box.    To turn it back 
on, click on the Yes button in the Music Enabled box.

MVP Word Search will play sound effects if you have an audio card installed and configured for 
Windows.      You can specify which .WAV files to be played at random when a word is circled.    
To do this, choose Sound Effects from the Options menu (or click on the FX button).    Follow 
the instructions in the section above on choosing .MID files to add or remove .WAV files from 
the selections.

You can disable the sound effects by clicking on the No button in the Sound FX Enabled box.    
To turn them back on, click on the Yes button in the Sound FX Enabled box.



Word Lists Editor

The word list editor allows you to add your own word lists, edit existing word lists, or delete a 
word list.    To add a new word list, click on the Add button.    This will bring you to the Word 
List Editor.    From there you can enter the words for the list.    If you would like to edit an 
existing list, highlight the entry in the list box, then click on the Edit button.    You could also 
double click on the entry you would like to edit.    To delete a word list, click on the one to delete,
then click on the Delete button.



Word List Editor

This screen allows you to add or delete words in the list.    You need to specify a name for the list.
This can be any string up to 30 characters long.    This will appear as the title of your word list.

To add a new word to the list, enter it in the edit field.    After you enter the word, either press 
enter or click on the Add button.    If the word is valid (and you have not reached the limit of 44 
words), it will be added to the list.    A valid word consists of 3 to 14 characters.    Spaces, 
hyphens, and apostrophes are allowed (they will be omitted from the puzzle, but displayed in the 
word list).    Your list can consist of either all words, or all numbers.    You cannot mix words and 
numbers within the same list.    One word cannot be a subset of another word.    For example, if 
PLANET is a word, you cannot add INTERPLANETARY, or vice versa.    This would cause 
confusion when playing the game.

The edit field has a drop down button.    If you press this, a list of all words that begin with the 
string that you have entered so far will appear.    It retrieves this list from the dictionary.    For 
example, if you do not know how to spell TRIMETROGON, you could enter TRIM, then click 
on the down arrow.    All words that begin with TRIM would be listed.

To delete a word from the list, highlight the word, then click on the Delete button.

An alternate method of creating a word list is to load it from a file.    To do this, click on the 
Load File button.    You will then need to specify which file to load the words from.    The words 
must be separated by either the tab character, commas.    You could also put one word on each 
line.    All the words (up to 44) will be added to the list.



When your list is complete, you can verify the spelling by clicking on the Spell Check button.    
You will be notified of any misspelled words and given suggestions for correcting it.    If you feel
the word should be in the dictionary, you can add it.



Start a New Puzzle

This dialog allows you to set all the options for creating a new puzzle.    The first step is to 
choose a list to create the puzzle from.    You can choose any of the existing lists by clicking on it
in the list box.    Or if you prefer, you can have the dictionary create a list for you.    A random list
is randomly chosen from all words in the dictionary.    Starts with will build a list of all words 
that start with the string you specify in the edit field.    Ends with will build a list of all words that
end with the string you specify in the edit field.    Finally, word length will build a list of words of
the length you specify in the edit field.    Set the Max Words field to the number of words you 
would like in the puzzle.

The next step is to define the shape of the puzzle.    If you select square, you can specify the size 
of the square.    For a rectangle, you can change the width or height.    If you would prefer to use 
one of the custom shapes, select the appropriate one in the list box.

The difficulty level setting provides varying levels of play.    See Difficulty Levels for more 
information.

The word list display provides you with three options.    The first is to display the word list while 
playing the puzzle.    The hidden option shows you the puzzle, but you need to figure out which 
words are in the puzzle.    You will only be told how many words are in the list.    As you circle 
words, they will be filled into the blank lines of the list.    The final option is scrambled.    This 



will scramble all the words in the word list display.    You will need to first unscramble the words 
before you can find them in the puzzle.



Music Selection

This dialog allows you to specify which songs are played during the game.    You can also enable 
or disable the music by clicking on the Yes or No buttons in the music enabled section.

On the left side of the screen are two lists.    The first list is all the drives and directories 
available.    You can move around by double clicking on the drive or directory you would like to 
change to.    Double click on the .. to move up one directory.    The second list contains all of the 
songs in that directory.    Click on one or more songs, and click on the Add button.    They will be
added to the list of randomly played songs.    Note the Play and Stop buttons.    They allow you 
to listen to a song before adding it to the list.    Only one song can be highlighted for this feature 
to work.

To remove a song from the selections played, highlight it in the Current Selections list.    Then 
click on the Remove button.    



Sound Effects Selection

This dialog allows you to specify which sound effects are played when a word is circled.    You 
can also enable or disable the sound effects by clicking on the Yes or No buttons in the sound FX
enabled section.

On the left side of the screen are two lists.    The first list is all the drives and directories 
available.    You can move around by double clicking on the drive or directory you would like to 
change to.    Double click on the .. to move up one directory.    The second list contains all of the 
sound effects in that directory.    Click on one or more sound effects, and click on the Add button.
They will be added to the list of randomly played sound effects.    Note the Play and Stop 
buttons.    They allow you to listen to a sound effect before adding it to the list.    Only one sound 
effect can be highlighted for this feature to work.

To remove a sound effect from the selections played, highlight it in the Current Selections list.    
Then click on the Remove button.    



Correct Spelling

This dialog appears when you have a misspelled word.    To change the word, enter the correct 
spelling in the Change to field, and click on the Change button.    A list of suggestions may be 
provided.    If you see the correct spelling, select the entry in the list, and click on the Change 
button.

If you feel that the word is spelled correctly, and should be in the dictionary, click on the Add to 
Dictionary button.    The word will be placed in the Word Search dictionary.

If you would like to ignore this word and continue spell checking the rest of the list, click on the 
Ignore button.

To stop spell checking the list, click on the cancel button.



Shape Editor

This dialog allows you to define a new puzzle shape.    The A's in the boxes signify boxes that are
enabled (used during play).    If the box is blank, it will not be used for the puzzle.    To enable a 
box, click on it with the left mouse button.    Using the right mouse button will disable the box.    
If you hold the mouse button down, you can move around and draw.

The Clear button can be used to clear all of the boxes.    This is handy if you want to draw your 
shape from scratch.

Before saving your shape, you must enter a title for it in the Title edit field.



Shapes Editor

The shapes editor allows you to add your own shapes, edit existing shapes, or delete a shape.    To
add a new shape, click on the Add button.    This will bring you to the Shape Editor    From there 
you can create your own shapes.    If you would like to edit an existing shape, highlight the entry 
in the list box, then click on the Edit button.    You could also double click on the entry you 
would like to edit.    To delete a shape, click on the one to delete, then click on the Delete button.



Boolkets Editor

The booklets editor allows you to add your own booklets, edit existing booklets, or delete a 
booklet.    A booklet is a set of one or more word lists.    You can specify the shape, difficulty 
level, and display options for each puzzle.    To add a new booklet, click on the Add button.    
This will bring you to the Booklet Editor.    From there you can create your own booklets.    If 
you would like to edit an existing booklet, highlight the entry in the list box, then click on the 
Edit button.    You could also double click on the entry you would like to edit.    To delete a 
booklet, click on the one to delete, then click on the Delete button.



Booklet Editor

The booklet editor allows you to define booklets to be printed.    You can specify one or more 
word lists to compose the booklet.    

To add entries to the booklet, choose one of the following options from the Page menu:
Insert at End : Insert the word list that you choose at the end of the booklet.
Insert at Front : Insert the word list that you choose at the front of the booklet.
Insert after Selection : Insert the word list after the currently selected word list.

After choosing one of the above choices, you will be prompted to select a word list for this page. 
It will then be added to the list with a default shape of Square 18x18, normal display mode, and 
intermediate difficulty.

At this point, you can change any characteristic of a page by selecting it in the list, and choosing 
one of the following four choices from the Change menu:
Word List : Change the word list for the specified page.
Difficulty : Change the difficulty for the specified page.    See Difficulty Levels for information 
about the difficulty levels.
Word List Display - Choose normal, hidden (word list is not display with the puzzle), or 
scrambled (the word list is display but scrambled).
Shape - Change the shape of the puzzle.    You can choose from a square, rectangle, or any of the 
custom shapes.

To delete a page from the booklet, highlight it and choose Delete from the Page menu.

Once your booklet is complete, you must specify a name before you can save it.    Enter this in 
the Title field.





Import Word Lists

From this dialog, you can import word lists from a TWL file.    This is useful if you would like to
transfer a set of word lists to a friend.    The word lists displayed on the left side of the screen are 
all the words lists currently installed in this version of MVP Word Search.    The list on the right 
is all the word lists in the import file.    Highlight all the entries that you would like to import.    
You can also use the Select All and Unselect All buttons.    Then click on the <--- button.    All 
the highlighted entries will be imported to your program.    If there is a duplicate list, you will be 
prompted before it is overwritten.



Export Word Lists

From this dialog, you can export word lists to a TWL file.    This file could then be imported by 
another user of MVP Word Search.    The word lists displayed on the left side of the screen are all 
the words lists currently installed in this version of MVP Word Search.    The list on the right is 
all the word lists in the export file.    Highlight all the entries in the list on the left that you would 
like to export.    You can also use the Select All and Unselect All buttons.    Then click on the --->
button.    All the highlighted entries will be exported to the file.    If there is a duplicate list, you 
will be prompted before it is overwritten.



Import Shapes

From this dialog, you can import shapes from a TBM file.    This is useful if you would like to 
transfer a set of shapes to a friend.    The shapes displayed on the left side of the screen are all the
shapes currently installed in this version of MVP Word Search.    The list on the right is all the 
shapes in the import file.    Highlight all the entries that you would like to import.    You can also 
use the Select All and Unselect All buttons.    Then click on the <--- button.    All the highlighted 
entries will be imported to your program.    If there is a duplicate shape, you will be prompted 
before it is overwritten.



Export Shapes

From this dialog, you can export shapes to a TBM file.    This file could then be imported by 
another user of MVP Word Search.    The shapes displayed on the left side of the screen are all the
shapes currently installed in this version of MVP Word Search.    The list on the right is all the 
shapes in the export file.    Highlight all the entries in the list on the left that you would like to 
export.    You can also use the Select All and Unselect All buttons.    Then click on the ---> 
button.    All the highlighted entries will be exported to the file.    If there is a duplicate list, you 
will be prompted before it is overwritten.




