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Copyright and Licensing

Copyright © BFM Software 1993
Copyright © Brett McDonald 1993

Following are the system requirements:
1) 286 or higher processor
2) Windows 3.1 or higher
3) Mouse or other pointing device
4) Color monitor - High SVGA resolution recommended.

This game is shareware.    This game is NOT free.    If you like the game and continue to use 
it, you MUST register the game.    Registration    Fee: $13.95 U.S.

BFM Software
Brett McDonald
38602 Lancaster Drive
Farmington Hills, MI 48331

To receive a disk with the our latest software add $4.00 to the registration fee.

Following are our BBS IDs:
Compuserve ID - 73770,1254
American On-line ID - BrettMc

We are a member of the Compuserve Shareware Registration system.    You may register 
BFM Software products with Compuserve.    They will add the fee to your bill and we will send
you the registration.    To access this system enter "GO SWREG".    Select Register Shareware. 
Then search for the keyword "BFM" to find all BFM Software products.

Please include your name EXACTLY as you want it registered and the generated key from the
registration dialog box.

You may distribute this software as long as the following files are included:
DSREAD.TXT
DS.EXE
DS.HLP

All the above files, must be combined into a single file ZIP or other compression format for 
distribution.

Beyond a fee for the reproduction and media cost, no fee may be charged for distribution of 
this software.

This software claims no warranty, implied or otherwise.    This software is provided "AS IS".    
The author claims no responsibility for any damages that might be caused by the use or 
abuse of this software.    This software remains the property of the author.    This software 
may not be modified in any way.



Dinosaurs used in Game

 Triceratops - 25 feet long.    Three large horns on head.    Plant eater.

 Parasaurolophus - 35 feet long. Large head with nasal passage.    Made great mating sounds 
through nose.    Plant eater.

 Allosaurus - 35 feet long.    Meat eater.

 Stegosaurus - 30 feet long.    Rows of bony plates on back.    Plant eater.

 Euoplocepholus - 25 feet long.    Spikes on back and club at end of tail.    Plant eater.

 Pterodactylus - Wingspan 10 feet.    Bird like wings with no feathers.    Fish eater.

 Brachiosaurus - Very large dinosaur 75 feet long over 80 tons.    Plant eater.



Registration
Note: To print this registration form select FILE then PRINT TOPIC from menu.

Dino Slot Registration Form

Version: ______

Name to be registered: _________________________________

Generated key: __________

Ship to address: ____________________________________

____________________________________

____________________________________

____________________________________

Please send check or money order for $13.95 U.S.    To:
BFM Software
Brett McDonald
38602 Lancaster Drive
Farmington Hills, MI 48331



How to use Dino Slot Machine Window
This is a description of the Dino Slot Window.
To get information on a function or area, click on it in the graphic below.



Arm

 This is the arm of the slot machine.    The arm is pulled to spin the slots.    The mouse cursor 
is placed over the handle and the left mouse button is pressed.    The longer the button is 
held, the more random the spin will be.



Rock

 This is a rock.    The left mouse button must be clicked on it to increase the bet.    Each time 
it is clicked, it will increase the bet by 1 rock.    As the bet is increased, the markers on the 
slot machine light up.    A higher bet gives more ways to win.



Slots
These are the slots of the machine.    They will spin around and display the images of the 
machine.    They need to stop in a winning combination in order to win.



Tray
This is where the rocks drop when the machine pays a winner.



Markers
These are the bet markers.    These will light up as the bet is increased.    They indicate which
directions may be possible winners.



Game Status
This chiseled stone display indicates the current status of the player.    It gives the current 
bet, last winner, and current funds for the player.    It is updated after every play.



How to use Wheel Editor Window
This is a description of the Dino Slot Wheel Editor Window.
To get information on a function or area, click on it in the graphic below.



Wheel Slots
These are the Wheel Slot images.    When the cursor is placed on an image, it is magnified.    
A wheel slot image can be changed by dragging an image from the slot image list then, 
dropping it on the wheel slot that is to be changed.



Slot Images
These are the Slot images.    When the cursor is placed on an image, it is inverted.    A wheel 
slot can be changed by dragging an image from the slot image list then, dropping it on the 
wheel slot to be changed.



How to use Payoff Editor Window
This is a description of the Dino Slot Payoff Editor Window.
To get information on a function or area, click on it in the graphic below.



Winning Wheel Combinations
These are the Winning Wheel Slot image combinations.    When the cursor is placed on an 
image, it is magnified.    A wheel slot image can be changed by dragging an image from the 
slot image list then, dropping it on the slot image to be changed.



Payoff Amount
This is the number of rocks to be paid for the winning combination listed.



Slot Images
These are the Slot images.    When the cursor is placed on an image, it is inverted.    A 
winning wheel slot image can be changed by dragging an image from the slot image list 
then, dropping it on the slot image to be changed.



OK
The OK button will save the current changes and return to the Slot Machine window.



Cancel
The Cancel button will cancel the current changes and return to the Slot Machine window.



Close
The Close button will close the current dialog and return to the Slot Machine window.



Help
The Help button will display help on the current window.



Payoff Display Window
This is a description of the Dino Slot Payoff Display Window.
To get information on a function or area, click on it in the graphic below.



Winning Wheel Combinations
These are the Winning Wheel Slot image combinations.



Payoff Amount
This is the number of rocks to be paid for the winning combination listed.



How to use Dino Quiz Dialog
This is a description of the Dino Slot Dino Quiz Dialog.
To get information on a function or area, click on it in the graphic below.



Question Button
This button is pressed to get another question from the Dino Question Database.    The dialog
is cleared and the Question and Answers appear.



Answer Button
This button is pressed to answer a Dino Question.    If the answer is correct 20 rocks will be 
added to the user's funds.    If incorrect 5 rocks will be subtracted.    The correct answer will 
be indicated.



Winning Icon
This icon will be a happy face or a sad face depending on whether the question was 
answered correctly.



Winning Text
This area will contain "Correct-->" next to the correct question after an answer has been 
selected.



Menu Commands
File Menu
Options Menu
Tools Menu
Help Menu



File Menu
The File Menu includes commands that enable the user to get control of the entire program.

For more information, the user should select the File Menu Command Name:
New Command
Register Command
Uninstall Command
Exit Command



New Command
The new command is used to reset the game status.    The bet will be set to 1 rock.    The 
funds will be set to 100 rocks.



Register Command
Selecting the Register Command from the File Menu will cause a dialog box to be displayed. 
The register command is used to register the program.

The user should enter his/her name in the name field.    This is used in messages to the user. 
The user must enter his/her first and last name.

The register dialog box has directions on the steps needed to register the program.    This 
program must be registered after the 15 day trial period.



Uninstall Command
Selecting the Uninstall Command from the File Menu will cause a message box to be 
displayed.    The user can select YES or NO to uninstall Dino Slot.

The following files are removed from the user's system in the uninstall processing:
* DSREAD.TXT - text file with miscellaneous Dino Slot information
* DS.HLP - Dino Slot help file
* DS.INI - Dino Slot parameter file
* DS.EXE - Dino Slot program file

Note: If share is installed in the user's system, Dino Slot will come across an error in the 
uninstall process.    Share will not allow a program to access a file that another program is 
accessing.    Windows is executing DS.EXE so the program cannot access it to delete it.    The 
error message can be ignored and the DS.EXE file deleted by hand. 



Exit Command
Selecting the Exit Command from the File Menu will terminate Dino Slot.



Options Menu
The Options Menu includes commands that enable the user to control options of the 
program.

For more information, the user should select the Options Menu Command Name:
Sound
Payoff Display



Sound Command
This command will cause the Dino Slot game to either enable or disable game sound effects. 
The state of the sound switch is remembered from session to session.



Payoff Display Command
This option will display the Payoff Display window.    This window will display the current 
winning combinations.    This option is remembered from session to session.



Tools Menu
The Tools Menu includes commands that enable the user to modify the parameters of the 
program.

For more information, the user should select the Tools Menu Command Name:
Wheel Editor
Payoff Editor
Dino Quiz



Wheel Editor Command
This command will cause the Wheel Editor Window to be displayed.    This editor will enable 
the user to change the order and number of images on the slot machine's wheels.



Payoff Editor Command
This command will cause the Payoff Editor Window to be displayed.    This editor will enable 
the user to change the winning combinations.



Dino Quiz Command
This command will cause the Dino Quiz Dialog to be displayed.    This allows a user to get 
more rocks to play the game.



Help Menu
The Help Menu includes options that enable the user to get help for the program.

For more information, the user should select the Help Menu Command Name:
Help Index
Using Help
About



Help Index Command
The Help Index command is used to invoke the Windows Help engine.    It will start up with 
the help index for Dino Slot.



Using Help Command
The Using Help command is used to invoke the Windows Help engine.    It will start up with 
the help for Windows help.



About Command
The About command will display a short dialog box that displays copyright and registration 
information.    The More button may be pressed to display a picture of the development team
for this software.



Keyboard
Keyboard commands are shortcuts to the button options.

The following are the keyboard shortcut commands:
Action Short-cut Key
Change Bet 'B'
Pull arm 'P'



Mouse
The mouse has a few special functions in Dino Slot.    Its primary use is to control the slot 
machine.    The following are the special mouse functions:

 This is the arm of the slot machine.    This is pulled to spin the slots.    The mouse cursor is 
placed over the handle and the left mouse button is pressed.    The longer the button is held, 
the more random the spin.

 This is a rock.    Click the left mouse button on it to increase the bet.    Each time it is clicked,
it will increase the bet by 1 rock.    As the bet is increased, the markers on the slot machine 
light up.    A higher bet gives more ways to win.



Dino Slot Definitions
The following are the defined terms of the program:

Arm
Dino Slot
Dino Quiz
Game Status
Markers
Payoff Display
Payoff Editor
Rock
Slots
Tray
Wheel Editor



Dino Slot (tm)

Dino Slot is a copyrighted work created by BFM Software.

Copyright © BFM Software 1992
Copyright © Brett McDonald 1992




