
Microsoft NetMeeting features

Microsoft NetMeeting gives people around the world a whole new way of talking, meeting, working, and sharing 
over the Internet. Using NetMeeting, you can:

{button ,JI(`>moreinfo',`CALLI
NG')}    Place calls to 
anyone using the Internet 
or an intranet

{button ,JI(`>moreinfo',`audio'
)}    Talk to someone over 
the Internet or an intranet

{button ,JI(`>moreinfo',`MNM_
video')}    See the person 
you are calling

{button ,JI(`>moreinfo',`share'
)}    Work with others in an 
application 

{button ,JI(`>moreinfo',`white
board')}    Use the 
Whiteboard to sketch in an 
online meeting

{button ,JI(`>moreinfo',`speed
dial')}    Check your 
SpeedDial list to see which 
of your contacts are logged
on

{button ,JI(`>moreinfo',`chat')
}    Send typed messages 
in Chat

{button ,JI(`>moreinfo',`MNM_
webcalls')}    Create a call 
link for other people to call
you from your Web page

{button ,JI(`>moreinfo',`sendfi
le')}    Send files to 
everyone in a meeting

Placing calls

You can use NetMeeting to call people at other computers over an intranet or over the Internet. You can reach 
them if they have NetMeeting or most standards-based conferencing software.

{button ,AL("a-conf-call;a-conf-call-accept;a-conf-auto-accept;a-conf-uls")} Related Topics



Talking to someone over the Internet

For Internet conversations, you must make sure your computer:
Contains a sound card and is connected to a microphone and speakers. The sound card can be full-duplex  

or half-duplex.
Is connected using the TCP/IP protocol.

Note
Although several people may be in a meeting, you can use the audio and video features of NetMeeting 

with only one person at a time.

{button ,AL("A-CONF-AUDIO-SPEAKER-VOL;A-CONF-AUDIO-MIKE-VOL;A-CONF-BACKNOISE-MANUAL;a-conf-switch-
audio")} Related Topics



With a full-duplex sound card, your microphone and speakers can work at the same time. 



With a half-duplex sound card, your microphone and speakers can't work at the same time. Your speakers cannot
play sound while your microphone is transmitting, nor can your microphone transmit while your speakers play 
sound.



Seeing the person you are calling

You can use NetMeeting to send a video image of yourself or of an item under discussion. You need either a 
video-capture card and camera or a camera that supports Video for Windows. You can receive video even if you 
do not have any video equipment. 

{button ,AL("A_CONF_VIDEO_SENDING;a-conf-switch-video;a_conf_adjust_video;a_conf_video_receive")} Related 
Topics



Working with others in an application 

While using NetMeeting, you can open one of your applications and share it so that other people in the meeting 
can see it as you work. You can also allow others in the meeting to work in your application (called collaborating).

{button ,AL("a-conf-share;a-collaborate;a-CONF-get-control")} Related Topics



Using the Whiteboard

When you collaborate in a shared application, only one person can control the cursor at a time. Occasionally, you
need a meeting environment in which everyone can work at once. The Whiteboard is the answer—it enables 
online meeting participants to draw and type simultaneously and see the results. 

{button ,AL("A-CONF-WB-GRAB-AREA;A-CONF-WB-ZOOM;A-CONF-WB-HIGHLIGHT;A-CONF-WB-DRAW;A-CONF-WB-
TEXT")} Related Topics



Checking your SpeedDial list 

Your SpeedDial list of friends and associates provides status on which people in the list are currently logged on.



Sending typed messages in Chat

Chat enables online meeting participants to send typed messages to each other in real time. When one person in
a meeting runs Chat, it appears on everyone's screen. Since only two people can use audio and video at a time, 
Chat can be especially useful when several people are in a meeting. 

{button ,AL("a-conf-chat;a-conf-message-send;a-conf-message-format")} Related Topics



Creating a call link

You can put a link in a Web page that lets people who use NetMeeting call you.

{button ,AL("A_CONF_CREATE_WEBLINK")} Related Topics



Sending files 

You can send a file to all the people in your meeting by just dragging the file onto their names in the Current 
Call list.



Navigating in NetMeeting

Clicking the navigation icons in the left bar changes the NetMeeting screen so that you can do various tasks. This
table gives you an overview of navigating in NetMeeting.

To do this Click this 
View the selected directory server 
and double-click a name to place a 
call. 
View the list of contacts you want to 
have available for quick calling. 
See a list of the people you are 
currently in a call with. Video images 
are displayed for you and your 
primary caller (if you have video 
cameras). 
           View the names of your callers, 
your responses to calls (accepted or 
ignored), and the time each call was 
received. Call a person in the History
list by double-clicking the person’s 
name.

{button ,AL("A-CONF-CHANGE-ULS;a-conf-logon-server;a-conf-create-speeddial;a-conf-history")} Related Topics



Finding someone to call

You typically look on a directory server for people to call. The Directory list, however, contains only the people who:
Are connected to the selected server
Have chosen to display their names
Belong to the selected category (such as personal or business)

If the person you want is not listed on the selected server (try refreshing the list first), you can connect to other servers. If a 
person is not listed on any directory server, you can send e-mail (or telephone) to let him or her know that you want to have a 
meeting, or you can explore alternative ways to connect, such as by using a computer name or an IP address. If the directory 
servers are not available for some reason, you can also use the Web Directory. 

If you are using NetMeeting over a local area network (LAN), your directory server might not be in the Server 
list. For more information, contact your network administrator.
The following are strategies for finding a name on a directory server:

{button ,JI(`',`CONF_UPDATE_LIST')}    Updating the directory list

{button ,JI(`',`CONF_VIEW_SERVER')}    Viewing a different directory server

{button ,JI(`',`CONF_FILTER_DIRECTORY')}    Narrowing down the list of names you see

{button ,JI(`',`CONF_WEB_DIRECTORY')}    Browsing the Web directory

{button ,JI(`',`CONF_ARRANGE_DIRECTORY')}    Arranging the list of names in the directory

{button ,AL("a-conf-call;a-conf-answer")} Related Topics



To view a different directory server
At the upper right of the Directory, click the server you want in the Server list.

Note
As you view different directory servers, the directory server you are logged on to does not change, as you 

can see at the right end of the status bar. 

{button ,AL("a-conf-logon-server")} Related Topic



To update the directory list
On the toolbar, click the Refresh button to display all the people in the selected category who are 

currently logged on to the directory server. 

Tip
To stop opening or refreshing the directory list, click the Stop button on the toolbar.



To browse the Web directory
On the Call menu, click Web Directory.

This connects you to the World Wide Web. The Web Directory contains the same information as the Directory 
in NetMeeting and is useful if you cannot connect to a directory server for some reason.



To narrow down the list of names you see
At the upper left of the Directory, click the group in the Category list that you want to display.
The first group in the list consists of the other people in your category.
The next four groups narrow down that category in different ways.
All shows you everybody who is logged on to the directory server.
The remaining groups consist of people who are in categories other than yours. 

{button ,AL("a-conf-modify-ratings")} Related Topics



To arrange the directory lists in Directory and Current Call 
In the Directory or Current Call lists, click the heading of the column you want to arrange either in 

alphabetic order or according to the following characteristics:

 means that the person is in a call. (Directory only)

    indicates whether that person has a microphone and speakers.

    indicates whether that person has a video camera.

    indicates whether a person is using a conferencing program, such as NetMeeting, that allows for sharing 
applications, using the Whiteboard or Chat, and sending files. (Current Call only)

{button ,AL("a-conf-filter-directory;a-conf-icon-table")} Related Topics



Changing your listing in the directory 

The following are various ways of changing your directory listing:

{button ,JI(`',`CONF_CHANGE_MYINFO')}    Changing your directory information

{button ,JI(`',`CONF_MODIFY_RATINGS')}    Changing your category in the directory list

{button ,JI(`',`CONF_REMOVE_ULS')}    Removing your name from the directory server list

{button ,JI(`',`CONF_LOGON_SERVER')}    Logging on to or off from the directory server

{button ,JI(`',`CONF_CHANGE_ULS')}    Changing the directory server you are automatically logged on to when 
you start NetMeeting



To change your directory information

1 On the Call menu, click Change My Information.
2 In My Information, edit the information about yourself.

Notes
Please make sure that the information you enter is in keeping with the user category you choose.
For Help on an item, click    

    at the top of the dialog box, and then click the item.



To change your category in the directory list

1 On the Call menu, click Change My Information.
2 In My Information, click For personal use, For business use, or For adults-only use.

Note
Personal and business users are able to view each other's entries in the directory list. Everyone can see 

everybody by clicking All in the Category list in the Directory.

{button ,AL("a-conf-filter-directory")} Related Topic



To remove your name from the directory

1 On the Tools menu, click Options.
2 In Calling, select the following check box: Do not list my name in the directory.

Note
Not listing your name is like having an unlisted phone number. Your name does not appear in the directory 

when you are logged on to the directory server. You can receive calls, but the caller has to know your address to call
you.



To log on to or off from a directory server
On the Call menu, click Log Off From [your directory server] or Log On To [your directory server].

Note
By default, you are logged on to a directory server when NetMeeting starts. You can change the default 

directory server. 

{button ,AL("A-CONF-CHANGE-ULS")} Related Topic



To change the default directory server you log on to

1 On the Tools menu, click Options.
2 On the Calling tab, type or select the directory server name in the Server name list.

Note
You can also view different directory servers without logging on to a different server or changing your 

default server. In the Directory, click a different server in the Server list. Notice that as you view different 
directory servers, the status bar indicates that you are still logged on to the same one.



To place a call
In the Directory, SpeedDial, or History, double-click the name of the person you want to call. 

NetMeeting uses audio, video, and data features by default, although you must have the necessary audio and 
video hardware to take advantage of this. A person can have an audio or video connection with only one other 
person at a time. You can switch your audio or video connection from one person to another, and in the same 
meeting there can be several pairs of people who have audio or video connections.

If you prefer another method of calling, you can try the following:

{button ,JI(`',`CONF_CALL_LAN')}    Placing a call on a local area network

{button ,JI(`',`CONF_CALL_START_BUTTON')}    Placing a call from the Start menu

{button ,JI(`',`CONF_CALL_NULLMODEM')}    Placing a call by using a null-modem cable

{button ,JI(`',`CONF_CALL_AUTOMATIC')}    Placing an automatic call

{button ,AL("a-conf-uls")} Related Topics



Placing a call on a local area network

NetMeeting supports two commonly used local area network (LAN) protocols. The procedure for placing a call 
varies slightly for each. If you're not sure which you use, contact your system administrator. 

{button ,JI(`',`CONF_LAN_TCPIP')}    TCP/IP protocol

{button ,JI(`',`CONF_LAN_NetBIOS')}    NetBIOS protocol



To place a call by using the TCP/IP protocol

1 On the toolbar, click the Call button.
2 Type the e-mail name a person uses in the directory server, the computer name, or the computer's IP address.
3 In the Call using list, click the name of the protocol you want to use on your local area network (LAN).

Notes
In Windows 95, you can find out your computer's IP address by clicking the Start button, clicking Run, and

then typing winipcfg in the Open box. In Windows NT, you can get your IP address by typing ipconfig at the 
command prompt.

If the protocol you want does not appear in the Call using list, you need to add it to the list of available 
protocols. 

{button ,AL("a-conf-set-modem-protocol")} Related Topic



To place a call by using the NetBIOS protocol

1 On the toolbar, click the Call button.
2 Type the computer name (not a person's name).

The computer name must be typed correctly because NetBIOS protocols use case-sensitive computer 
addresses (that is, a lowercase "a" is not the same as an uppercase "A"). 

3 In the Call using list, click the name of the protocol you want to use on your local area network (LAN).

Notes
A NetBIOS connection sends data only, not audio or video.
If the protocol you want does not appear in the Call using list, you need to add it to the list of available 

protocols. 

{button ,AL("a-conf-set-modem-protocol")} Related Topic



To place a call from the Start button

1 Click the Start button, and then click Run.
2 Type:

callto:servername / e-mail address
For example, if you were calling someone@microsoft.com, who is logged on to ils.microsoft.com, you would 
type: callto:ils.microsoft.com/someone@microsoft.com

Tip
If the person you are calling is logged on to the same server as you are, you may need to use only his or 

her e-mail address—for example: callto:someone@microsoft.com



To place a call by using a null-modem cable

1 On the toolbar, click the Call button.
2 In the Address list, type the name of the port that the null-modem cable is connected to—for example, COM1.
3 In the Call using list, click Null Modem.

If Null Modem does not appear in the Call using list, you need to add it to the list of available protocols. For 
more information, see Related Topics below.

4 The computer being called must now place a null-modem call to the caller by following steps 1 through 3.

Important
The communication port properties (bits per second, data bits, parity, stop bits, and flow control) must be 

set to the same values on both computers. Flow control is especially important because Windows 95 and Windows 
NT have different default values for flow control. To learn how to set these values, see Related Topics below.

The amount of time the second caller has in which to respond is specified in the Communication for 
Protocol Properties dialog box. On the Tools menu, click Options; then, on the Protocols tab, select the Null 
Modem check box, and then click Properties.

{button ,AL("a-conf-call-cancel;a-conf-set-modem-protocol")} Related Topics



To place an automatic call

1 On the toolbar, click the Call button.
2 In the Address list, type the e-mail name a person uses in the directory server, the computer name, or the 

computer's IP address.
3 If you want NetMeeting to determine the correct protocol to use, based on the address you entered in the 

Address list, click Automatic in the Call using list.

Tip
In Windows 95, you can find out your computer's IP address by clicking the Start button, clicking Run, and

then typing winipcfg in the Open box. In Windows NT, you can get your IP address by typing ipconfig at the 
command prompt.



To accept a call
When someone calls you, a dialog box appears near the taskbar. To accept the call, click Accept. To reject 

an incoming call, click Ignore. 

Notes
To stay logged on to the directory server, but not be available for calls, click the Call menu, and then click 

Do Not Disturb.
You can also automatically accept calls. 

{button ,AL("a-conf-auto-accept")} Related Topic



To automatically accept calls

1 On the Tools menu, click Options.
2 On the General tab, select the Automatically accept incoming calls check box.

Tip
If you want to screen your calls, make sure the check box is not selected. You will be notified of each 

incoming call.



To send e-mail if your call does not connect

1 If your call does not go through, NetMeeting asks whether you want to send an e-mail message instead. 
2 If you click Yes, an e-mail message opens that is addressed to the person you were attempting to call.
3 Make sure the message is correctly addressed, type your message, and then send it.

Note
You will also be prompted to leave an e-mail message if the person you are calling has selected Do Not 

Disturb on the Call menu.



To end a call
At the end of a call, click the    Hang Up button on the toolbar.

or
To discontinue a call before you connect, click the Call menu, and then click Stop Placing Call.

Note
When you hang up, others in the meeting are not necessarily disconnected from each other. If two people 

in the meeting have an audio or video connection, their connection will continue. If someone has called you in the 
meeting, his or her connection is maintained as long as yours is. When you leave the meeting, or are disconnected 
from it, that person is disconnected also.



To select the protocols NetMeeting can use

1 On the Tools menu, click Options.
2 On the Protocols tab, select the check box next to each protocol you want to use. 
3 If applicable, click the Properties button to specify the properties of the protocol you have chosen.

Note
To set the communication port properties for a null modem cable, select the Null Modem check box, click 

Properties, and then click Com Port Properties. These properties must be set to the same values on both of the 
computers involved in a null-modem call.



To manually add names to your SpeedDial list

By default, the names of the people who accept your calls and those whose calls you accept are automatically 
added to your SpeedDial list. If you want to add more names (or have changed the default setting), you will need
to manually add names to your SpeedDial list. 
1 In Directory, Current Call, or History, click the name you want to add to your list. 
2 On the SpeedDial menu, click Add SpeedDial. 

Tip
You can put a SpeedDial someone has sent you in your SpeedDial folder within the NetMeeting folder. This 

adds it to your SpeedDial list.

{button ,AL("a-conf-change-speeddials;a-conf-call;a-conf-uls")} Related Topics



To change your SpeedDial settings

1 On the Tools menu, click Options.
2 On the Calling tab, change the settings as needed. 

Notes
For Help on an item, click    

 at the top of the dialog box, and then click the item.
If you click Never, names will not be added automatically to the list and you will need to do so manually. 

{button ,AL("a-conf-create-speeddial")} Related Topic



Making it easy for someone to call you

You can make your address handy for your friends and colleagues by:

{button ,JI(`',`CONF_SEND_SPEEDDIAL')}    Sending someone a SpeedDial for your computer

{button ,JI(`',`CONF_CREATE_WEBLINK')}    Creating a call link on a Web page



To send someone a SpeedDial for your computer

1 On the SpeedDial menu, click Add SpeedDial.
2 Type your computer's address, and then select the protocol you want people to use to call you. 
3 Click Send to mail recipient. This opens a mail message that includes your computer's address.
4 Make sure the message is correctly addressed, type your message, and then send it.

Tips
To have a SpeedDial to your own computer handy for sending to people, you can click Save on the 

desktop after step 2. Then, to send a message, just right-click the shortcut on the desktop, point to Send To, and 
then click Mail Recipient. 

You can put a SpeedDial someone has sent you in your SpeedDial folder within the NetMeeting folder. This 
adds it to your SpeedDial list.



To create a call link on a Web page
In the HTML (Hypertext Markup Language) source code for the Web page, use this syntax: 
callto:servername/e-mail address
For example, to place a call link on your Web page, you could type text similar to the following: 
Call me using Microsoft NetMeeting at 

<A HREF="callto:uls.microsoft.com/someone@microsoft.com">uls.microsoft.com/
someone@microsoft.com</A>.



Meeting with people

You can meet with people by:

{button ,JI(`',`CONF_JOIN_MEETING')}    Joining a meeting already underway

{button ,JI(`',`CONF_CONFHOST')}    Hosting a meeting and having people call into it

{button ,JI(`',`CONF_JOIN_NAMED_MEETING')}    Joining a named meeting that is set up on a special server



To join an existing meeting
Call any participant in the meeting.

Note
If you call a participant in the meeting, your connection is maintained as long as that person's connection 

is. When he or she leaves the meeting, or are disconnected from it, you are disconnected also.

{button ,AL("a-conf-call")} Related Topic



To host a meeting 

1 Notify potential meeting participants of the time of your meeting so they can call you.
2 At the meeting time, click the Call menu, and then click Host Meeting.

Tips
You could include your SpeedDial when you notify people of the meeting to make it easy for them to call 

you. 
You can set up the meeting so that you screen callers. 

{button ,AL("a-CONF-auto-accept;a-conf-send-speeddial")} Related Topics



To join a named meeting

1 On the toolbar, click the Call button.
2 Type the network address of the person holding the named meeting.
3 In the Call using list, click the name of the protocol you want to use.
4 Select the Join the meeting named check box, and then type the name of the meeting.

Notes
A named meeting is a service provided by a third party, often a telephone company or a teleconferencing 

company. 
The names of some conference bridges (servers) are case-sensitive, so when you place the call you may 

need to type the meeting name using the same capitalization as appears on the bridge.



To remove a caller from a meeting
In the Current Call list, right-click the name of the caller you want to remove from the meeting, and then 

click Remove.
Only the person who initiated the call or meeting can remove a caller from the meeting. 



To customize NetMeeting 

You can customize NetMeeting in various ways—how it starts, the way it looks when it opens, or whether it 
displays the quick-access toolbar.
1 On the Tools menu, click Options.
2 On the General tab, change the settings as needed.

If you need to change your audio, video, or other settings, click the other tabs as needed.

Tip
For Help on an item, click    

    at the top of the dialog box, and then click the item.



To see a log of each incoming call
Click History. The name of the caller, your response to the call (accepted or ignored), and the time the 

call was received all appear in the list.
To place a call from the History list, double-click a name in the list.
To sort the History list by name, status, or date, click a column heading.
If you want to delete an entry in the History list, select it, and then click the Delete button on the toolbar.

You can delete everything in the list by clicking the Delete All button. 



To run NetMeeting in the background

1 On the Tools menu, click Options.
2 On the General tab, select the check box named Run when Windows starts and notify me of incoming 

calls.
3 Close NetMeeting.

Closing NetMeeting will not affect your logon status on the directory server, and you will receive NetMeeting 
calls as before. Accepting an incoming call opens the NetMeeting window automatically.

4 To manually open NetMeeting, right-click the NetMeeting icon in the status area of the taskbar and click Open.



To send a file to other people in the meeting
On the Tools menu, point to File Transfer, and then click Send File to send the file to everyone in the 

meeting.

Tips
You can also drag the file onto the list of people in Current Call.
To send a file to one person, right-click the name of that person in the Current Call list, click Send File, 

and then specify the file.

{button ,AL("a-CONF-file-transfer-location")} Related Topic



To specify where to save files sent to you using NetMeeting

By default, NetMeeting saves files that people send you in the Received Files folder within the NetMeeting folder. 
You can specify a different folder if you want.
1 On the Tools menu, click Options.
2 On the General tab, click Change Folder, and then open the folder where you want NetMeeting to store the 

files you will be sent.



To find files sent to you
On the Tools menu, click File Transfer, and then click Open Received Files Folder.

Tip
At the time a file is transferred, a dialog box opens, from which you can open the file.

{button ,AL("a-conf-file-transfer-location")} Related Topic



Working together in an application during a meeting

If you want several people to work with you in your application, you first open an application and then specify 
that you want to share it. At that point, everyone in the meeting will be able to see the application, but only you 
will be able to work in it. This is handy for demonstration purposes.
If you then specify that the application can be used for collaboration, anyone in the meeting who also specifies 
that they want to collaborate will be able to work in the shared application. 
The work that is done in the application can be saved or printed only from the computer of the person who 
shared it. For someone else to obtain a copy of the final document after collaborating, the person who shared it 
must send the file to the people in the meeting.
The following steps give you the details on working together in a shared application: 

{button ,JI(`',`CONF_SHARE')}    Sharing your application with other people in the meeting

{button ,JI(`',`CONF_COLLABORATE')}    Allowing others to work in your shared application

{button ,JI(`',`CONF_GET_CONTROL')}    Working in an application shared by someone else

{button ,JI(`',`CONF_STOP_SHARE')}    Stopping application sharing

{button ,JI(`',`CONF_FILE_TRANSFER')}    Sending a file



To share an application with other people in the meeting

1 When you are in a call, start the application you want to share (for example, Notepad). 
2 On the NetMeeting toolbar, click the Share button, and then click the name of the application. 

Other people in the meeting can see your application, but cannot work in it. 

Notes
If you want others to be able to work in the application, you each must choose to collaborate.
To share an application, you can also click the NetMeeting icon in the status area of the taskbar, and then 

click the Share icon on the quick-access toolbar.

Caution
If you share an Explorer window, such as My Computer or a folder on your computer, you will be sharing all

such windows you have open. Also, once you have shared such a window, every application you start while you are 
still in the meeting will automatically be shared with participants in the meeting.

{button ,AL("a-collaborate;a-CONF-get-control")} Related Topics



To allow others to work in your shared applications

In order for others to collaborate with you, you must have first shared an application. For more information, see 
Related Topics below.

On the NetMeeting toolbar, click Collaborate. 
All the people who want to work in the application must also click Collaborate. Each participant can take 
control of the application one at a time by clicking in the window of the shared application.

Notes
To stop anyone who is currently working in the application you shared, press ESC. This also stops 

collaboration with everyone in the meeting, but they will be able to watch you work in the application. 
Note that when someone else is in control of a shared application, you will not have the use of your cursor

—not only in the shared application, but for any other purpose.
If a document was created during collaboration and you want everyone to have a copy, you must send the 

final file to the participants in the meeting. 

{button ,AL("a-conf-file-transfer;a-conf-share ")} Related Topics



To work in an application shared by someone else
On the NetMeeting toolbar, click Collaborate.

The person who shared the application must also click Collaborate. 

Notes
You can take control of the application by clicking in the window.
To collaborate, you can also click the NetMeeting icon in the status area of the taskbar, and then click the 

Collaborate icon on the quick-access toolbar.
If a document results from this collaboration and you want everyone to have a copy, the person who 

originally shared the application must send the final file to you.

{button ,AL("a-conf-file-transfer")} Related Topic



To stop sharing an application 
On the NetMeeting toolbar, click the Share button, and then click the name of the application you want to 

stop sharing.

Notes
You can stop sharing an application only if you were the person who originally shared it with the other 

people.
If you are collaborating and someone else is working in the application you have shared, you must press 

ESC to get control of the cursor so that you can click the Share button.



To exchange information via the Clipboard
When you are in a meeting, anything you cut or copy to the Clipboard can be pasted by anybody in the 

meeting into applications on their computers. The Clipboard is always shared once you are in a meeting, whether or
not you are sharing an application.

Caution
Do not place items on your Clipboard during a meeting that you do not want available to the meeting 

participants.



To display the quick-access toolbar

The quick-access toolbar is useful when you want to minimize NetMeeting to allow more room for displaying a 
shared application, the Whiteboard, or the Chat window on your screen, while still having the necessary 
NetMeeting commands available.

In the status area of the taskbar, single-click the NetMeeting icon. 



To send video to other people

1 On the Tools menu, click Options.
2 On the Video tab, make sure the Automatically send video at the start of each call check box is 

selected.
Or, if you do not want to send video automatically when a call begins, you can start sending video after you 
are in a call by clicking the button at the bottom of the My Video window. 

Note
A person can send and receive audio and video with only one other person at a time. You can switch from 

one person to another, or several pairs of people in a meeting can talk to and see each other at the same time.

{button ,AL("A_CONF_VIDEO_RECEIVE;A_CONF_ADJUST_VIDEO;a-conf-switch-audiovideo;a-conf-preview-video")} 
Related Topics



To preview your video image
Before placing a call, click the button at the bottom of the My Video window to see the image you will 

send.
The My Video window is in Current Call, but may be detached from it.

Note
 If you are previewing when you place or receive a call, video immediately starts being sent.

{button ,AL("a_conf_video_sending")} Related Topic



To receive video from others
By default, you receive video automatically in NetMeeting. The other person must be sending video for you

to receive it.
If you are not automatically receiving video in a call, click the button at the bottom of the Remote Video 
window. The Remote Video window is in Current Call, but can be detached from it.

Notes
You can change your settings so that you do not receive video automatically in NetMeeting. To do this, click

the Tools menu, click Options, click the Video tab, and then clear the Automatically receive video at the start
of each call check box. 

A person can send and receive audio and video with only one other person at a time. You can switch from 
one person to another, or several pairs of people in a meeting can talk to and see each other at the same time.
 
{button ,AL("a-conf-detach-video;A_CONF_VIDEO_SENDING;A_CONF_ADJUST_VIDEO;a-conf-switch-audiovideo")} 

Related Topics



To adjust video properties

1 On the Tools menu, click Options.
2 On the Video tab, change the settings as necessary. 

To adjust video camera properties, you must be previewing the image in the My Video window. Then on the 
Video tab, click the Source button. You can see the changes in the My Video window as you make them.

Notes
If you make changes to video quality, you can see the changes after you click OK.
For Help on an item, click    

 at the top of the dialog box, and then click the item.

{button ,AL("a-conf-preview-video;A_CONF_VIDEO_SENDING;A_CONF_VIDEO_RECEIVE")} Related Topics



To detach the video windows
On the Tools menu, point to Video, and then click Detach My Video or Detach Remote Video.

The video windows move out of their place in Current Call and change to the size specified on the Video tab 
in the Options dialog box.

Tip
You can also double-click the video window or drag it by the title bar to detach it.



To switch your audio and video connection to someone else
On the Tools menu, point to Switch Audio and Video, and then click the name of the person who you 

want to receive audio and video.
Anyone in the meeting who already has an audio-video connection to someone else will not be available 

for you to switch to.

{button ,AL("a-conf-stop-audiovideo")} Related Topic



To stop sending audio and video
In Current Call on the Tools menu, point to Switch Audio and Video, and then click the person’s name 

to remove the check mark.

Tip
You can also stop sending audio and video by right-clicking the person’s name in the Current Call list, and

then clicking Stop Using Audio and Video.
To stop sending video only, click the button at the bottom of the My Video window.

{button ,AL("a-conf-switch-audiovideo")} Related Topic



To adjust the speaker volume
On the Audio toolbar, drag the speaker slider. 

Tip
To mute the speakers, clear the speaker check box on the Audio toolbar.

{button ,AL("a-conf-backnoise-manual")} Related Topics



To adjust your microphone volume
In the Audio toolbar, drag the microphone slider. 

Tips
To mute your voice while still hearing other voices, clear the microphone check box on the Audio toolbar.
NetMeeting automatically screens out background noise so your voice can be heard clearly. 

{button ,AL("A-CONF-BACKNOISE-MANUAL")} Related Topics



To run the Audio Tuning wizard

1  On the Call menu, click Hang Up to disconnect any NetMeeting calls.
2 On the Tools menu, click Audio Tuning Wizard. 
3 Follow the instructions on the screen.

Tip
If you use full-duplex audio and experience poor audio quality, try half-duplex. 



To disable full-duplex sound

If your computer has full-duplex sound capabilities, NetMeeting automatically enables full-duplex sound. If you 
experience poor audio, you may want to disable full-duplex sound.
1 On the Tools menu, click Options.
2 On the Audio tab, clear the Enable full duplex audio so I can speak while receiving audio check box.

Your computer will now be using half-duplex sound.

Note
If you know that your sound card has full-duplex capabilities, but the Enable full duplex audio so I can 

speak while receiving audio check box is not available, you need to install the full-duplex driver from the 
manufacturer of your sound card.



To start Chat
While in Current Call, click the Chat button on the toolbar.

Everyone in the current meeting can now view and use Chat.

Notes
If someone is sharing an application in your meeting, it is easier to work with Chat if you are not 

collaborating with them. This is because you are unable to type information in the Chat window if someone else has
taken control of the shared application. 

To chat, you can also click the NetMeeting icon in the status area of the taskbar, and then click the Chat 
icon on the quick-access toolbar.

{button ,AL("a-CONF-share")} Related Topics



To send a message in Chat
In the Chat window, type the message you want to send, and then press ENTER.

Tip
When several people are in a meeting, you can choose to send a message to only one of them (called a 

whisper) by clicking that person's name in the Send to list before pressing ENTER.



To change the way Chat messages are displayed

1 To change the font in which messages appear, click the Options menu, click Font.
2 Click the font, size, and style you want, and then click OK.
3 On the Options menu, click Chat Format.
4 Click the header information and message format you want.



To start the Whiteboard
While in Current Call, click the Whiteboard button on the toolbar.

Everyone in the current meeting can now view and use the Whiteboard.

Tip
To open the Whiteboard, you can also click the NetMeeting icon in the status area of the taskbar, and then 

click the Whiteboard icon on the quick-access toolbar.

{button ,AL("a-conf-wb-lock;a-conf-wb-syncpage")} Related Topics



To write text on the Whiteboard

1 In the Whiteboard toolbox, click the Text tool.
2 If you want to specify the color, size, or font of the text, click the Font Options button at the bottom of the 

window, make your changes, and then click OK.
3 Click the Whiteboard at the point where you want the text to start, and then start typing. 
4 When you're done, click the mouse outside of the text area, or change tools.



To draw a line on the Whiteboard

1 In the Whiteboard toolbox, click the Draw or Line tool.
2 To choose the width or color of the line, click a line width or color on the bottom of the toolbox. 
3 To draw the line, drag the pointer across the Whiteboard. 



To draw a shape on the Whiteboard

1 In the Whiteboard toolbox, click one of the shape tools:    an ellipse or a rectangle, filled or unfilled.
2 To choose a line width or color for the shape, click a line width or color on the bottom of the toolbox.
3 To draw the shape, drag the pointer across the Whiteboard.



To delete text or an object on the Whiteboard

1 In the Whiteboard toolbox, click the Eraser tool.
2 Click a block of text or drawn object to delete it.

Tip
To delete individual letters in a text block, click the Text tool in the toolbox, and then click the text. You can

press DELETE OR BACKSPACE (if you want, you can select the letters first).



To prevent others from making changes to the Whiteboard document
On the Tools menu in the Whiteboard, click Lock Contents.



To highlight text or graphics on the Whiteboard

1 In the Whiteboard toolbox, click the Highlight tool.
2 Drag the pointer over the item you want to highlight. 

Notes
If your monitor uses only 16 colors, the highlighting appears behind text or other graphics.
You can also use the remote pointer (the hand) to point out text or graphics on the Whiteboard page to 

other people in the meeting. 

{button ,AL("A-CONF-WB-REM-POINTER")} Related Topics



To point out text or graphics on the Whiteboard

1 In the Whiteboard toolbox, click the Remote Pointer tool.
2 Drag the hand-shaped remote pointer to the spot you want to point out on the Whiteboard.

Tips
To turn off the remote pointer, click the Remote Pointer tool.
To use the remote pointer on a different Whiteboard page, first turn off the remote pointer. Then go to the page where you 

want to use it, and turn it back on.



To zoom in or out on the Whiteboard
On the View menu, click Zoom. 



To copy an area of the screen to the Whiteboard

1 In the Whiteboard toolbox, click the Select Area tool.
2 If the Whiteboard Select Area dialog box appears, click OK.
3 Click a corner of the area you want to capture, and then drag the pointer diagonally toward the opposite 

corner. 
4 Click the Whiteboard.

Tip
You can also copy a specific window on your desktop. 

{button ,AL("A-WB-GRAB-WINDOW")} Related Topic



To copy a window to the Whiteboard

1 In the Whiteboard toolbox, click the Select Window tool.
2 If the Whiteboard Select Window dialog box appears, click OK.
3 Click the window you want to copy.
4 Click the Whiteboard.



To add pages to the Whiteboard
To insert a new page in front of the current page, click the Edit menu in the Whiteboard, and then click 

Insert Page Before.
To insert a new page after the current page, click the Edit menu, and then click Insert Page After.

Tip
You can also add a page after the current page by clicking the button at the lower right of the Whiteboard.



To go to different pages in the Whiteboard
To move among the pages, click the forward or back arrow at the lower right of the Whiteboard. 

To go to the first or last page, click the page number you want beside either the forward or back arrow.
To add another page, click the button on the far right.



To view Whiteboard pages that other people cannot see
On the Tools menu in the Whiteboard, click Synchronize to remove the check mark.

Typically, everybody in the meeting views the same Whiteboard page at the same time unless you specifically 
want to look at or work on something out of view of the meeting participants.



To stop someone from working in an application you have shared
Press ESC.

This ends collaboration and returns control of the cursor to you. 



To create a SpeedDial to your own computer

You can create a SpeedDial to your own computer and save it on the desktop to keep it handy for sending to 
people.
1 Select your own name in the Directory, and then on the SpeedDial menu, click Add SpeedDial.
2 Click Save on the desktop. 

You can right-click the shortcut on the desktop to send it.

{button ,AL("a-conf-send-speeddial")} Related Topics



To send a file to everyone in a meeting
Drag the file onto the list of people in the Current Call list.



To make room on the screen for a shared application
When working in an application during a meeting, you can minimize the NetMeeting window, and click the 

NetMeeting icon in the status area of the taskbar to access the commands you need for collaborating and sharing.



To run NetMeeting in the background
If you don't want the NetMeeting window taking up space on the desktop or in the taskbar, you can close it

and run NetMeeting in the background. You will receive incoming calls as before. Accepting an incoming call 
automatically opens the NetMeeting window.

{button ,AL("a-conf-run-in-background")} Related Topics



To work with others in a meeting and not lose control of your cursor

Occasionally, you need a meeting environment in which everyone can work at once. In that case, Whiteboard is 
the answer. When you collaborate in a shared application, only one person can control the cursor at a time. Not 
so in the Whiteboard. 

In Current Call, click Whiteboard on the toolbar. 
Remember that you can copy selections into the Whiteboard from another application by clicking the Tools 
menu and then clicking Select Area.



To achieve better performance for application sharing

If you are in a large conference or have a slow connection and have an audio-video connection with another 
person, you can achieve better performance for activities such as application sharing by pausing your video. 
That way, the person with whom you have an audio-video connection can still see a still picture of you, but the 
other NetMeeting features can work more effectively. 
You can achieve the best application-sharing performance if there is no audio or video connection, and you use 
Chat to communicate instead.

To pause video, click the button at the bottom of the My Video window.

{button ,AL("a-conf-stop-audiovideo")} Related Topics



To mute your voice while still hearing others’ voices
On the Audio toolbar, clear the microphone check box. 

This is useful if you want to talk to someone in your office but not have everyone in the meeting overhear you.



To mute your computer’s speakers
On the Audio toolbar, clear the speaker check box. 



To send a private message in a meeting
When several people are in a meeting, you can choose to send a Chat message to only one of them (called

a whisper) by clicking that person's name in the Send to list in Chat before pressing ENTER.



List of icons in Directory and Current Call 

This icon Indicates this
      Person is in a call.
      Person has a microphone and speakers.
      Person has a video camera.
      Person can share applications, run 

Whiteboard and Chat, and send files.

Accessibility for people with disabilities

Microsoft is committed to making its products and services easier for everyone to use. This section provides 
information about the following features, products, and services that make Microsoft products more accessible 
for people with disabilities.

{button ,JI(`>medium',`winfwkgp')}    Customizing Microsoft Windows

{button ,JI(`',`deaf')}  Microsoft Services for People Who Are Deaf or Hard-of-Hearing

{button ,JI(`',`audiodoc')}    Microsoft Documentation in Alternative Formats

{button ,JI(`',`thirdparty')}    Third-Party Utilities to Enhance Accessibility

{button ,JI(`',`moreinfo')}    Other Products and Services for People with Disabilities

Note
This information applies only if you purchased Microsoft products in the United States. If you purchased 

Microsoft Windows, Windows NT, or Windows 95 outside the United States, your Windows package contains a 
subsidiary information card listing Microsoft support services, telephone numbers, and addresses. You can contact 
your subsidiary to find out whether the type of products and services described in these Help topics are available in 
your area.



Microsoft Services for People Who Are Deaf or Hard-of-Hearing

If you are deaf or hard-of-hearing, complete access to Microsoft product and customer services is available 
through a text telephone (TTY/TDD) service.

Customer Service
You can contact Microsoft Sales Information Center on a text telephone by dialing (800) 892-5234 between 6:30 
A.M. and 5:30 P.M. Pacific time.

Technical Assistance
For technical assistance in the United States, you can contact Microsoft Technical Support on a text telephone at 
(425) 635-4948 between 6:00 A.M. and 6:00 P.M. Pacific time, Monday through Friday, excluding holidays. In 
Canada, you can call (905) 568-9641 between 8:00 A.M. and 8:00 P.M. Eastern time, Monday through Friday, 
excluding holidays. Microsoft Technical Support is subject to Microsoft prices, terms, and conditions in place at 
the time the service is used and is subject to change.



Third-Party Utilities to Enhance Accessibility

A wide variety of third-party hardware and software products are available to make personal computers easier to
use for people with disabilities. Among the different types of products available for the MS-DOS, Microsoft 
Windows, and Microsoft Windows NT operating systems are:

Programs that enlarge or alter the color of information on the screen for people with visual impairments.
Programs that describe information on the screen in Braille or synthesized speech for people who are blind 

or have difficulty reading.
Hardware and software utilities that modify the behavior of the mouse and keyboard.
Programs that enable users to "type" using a mouse or their voice.
Word or phrase prediction software that allows one to type more quickly and with fewer keystrokes.
Alternate input devices, such as single switch or puff-and-sip devices, for those who cannot use a mouse or

a keyboard.
For more information about obtaining third-party utilities, see Other Products and Services for People with 
Disabilitiesmoreinfo.



Microsoft Documentation in Alternative Formats

In addition to the standard forms of documentation, many Microsoft products are also available in other formats 
to make them more accessible.
Many of the Internet Explorer documents are also available as online Help, online user's guides, or on a CD that 
comes with the package.
If you have difficulty reading or handling printed documentation, you can obtain many Microsoft publications 
from Recording for the Blind & Dyslexic, Inc. Recording for the Blind & Dyslexic distributes these documents to 
registered, eligible members of their distribution service, either on audio cassettes or on floppy disks. The 
Recording for the Blind & Dyslexic collection contains more than 80,000 titles, including Microsoft product 
documentation and books from Microsoft Press. For information about eligibility and availability of Microsoft 
product documentation and books from Microsoft Press, contact Recording for the Blind & Dyslexic at the 
following address or phone numbers:
Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ    08540
Phone: (609) 452-0606
Fax: (609) 987-8116
World Wide Web: http://www.rfbd.org/
You can also download many of these books from the Microsoft Web site http://microsoft.com/enable/.



Customizing Microsoft Windows, Windows NT, and Windows 95

There are many ways you can customize your operating system to make your computer more accessible.
Beginning with Windows 95, accessibility features are built in to Windows and Windows NT. These features 

are useful for individuals who have difficulty typing or using a mouse, have moderately impaired vision, or who are 
deaf or hard-of-hearing. The features can be installed during setup, or you can add them later from your Windows 
95 installation disks. Look up “accessibility” in the Windows Help Index for information about installing and using 
these features.

You can also use Control Panel and other built-in features to adjust the appearance and behavior of 
Windows or Windows NT to suit varying vision and motor abilities. These include adjusting colors and sizes, sound 
volume, and the behavior of the mouse and keyboard.

Many of the features that make Windows 95 more accessible can be added to Windows NT, earlier versions
of Microsoft Windows, and MS-DOS, through Access Packs. You can download these files by modem or you can order
them on disks from Microsoft.

Dvorak keyboard layouts make the most frequently typed characters on a keyboard more accessible if you 
have difficulty using the standard QWERTY layout. There are three Dvorak layouts: one if you are a two-handed 
user, one if you type with your left hand only, and one if you type with your right hand only. You do not need to 
purchase any special equipment to use these features.

The specific features available, and whether they are built-in or must be obtained separately, depend on which 
operating system you are using.
For full documentation on the accessibility features available in the operating system you are using, obtain the 
appropriate application notes listed below. Accessibility features are also documented in the Microsoft Windows 
95 Resource Kit and the Microsoft Windows NT Resource Kit.

Accessibility Notes and Utilities to Download or Order
You can obtain these files by downloading them with your modem, or you can order them on disks by phone. 
Specific instructions for downloading and ordering these files immediately follows this list of files.
For this You need
Customizing Microsoft Windows NT 4.0 
for individuals with disabilities

WW1279.doc

Customizing Microsoft Windows 95 for 
individuals with disabilities

WW1062.exe

Customizing Microsoft Windows NT 3.1 
and 3.5 for individuals with disabilities 
(includes Access Pack for Microsoft 
Windows NT, which provides features 
for people who have difficulty using a 
keyboard or mouse, or who are deaf or 
hard-of-hearing

WN0789.exe

Customizing Microsoft Windows for 
Workgroups 3.1 for individuals with 
disabilities

WG0788.txt

Customizing Microsoft Windows 3.1 for 
individuals with disabilities

WW0787.txt

Customizing Microsoft Windows 3.0 for 
individuals with disabilities

WW0786.txt

Access Pack for Microsoft Windows 3.0 
and 3.1, which provides features for 
people who have difficulty using a 
keyboard or mouse, or who are deaf or 
hard-of-hearing

ACCP.exe

Dvorak keyboard layouts for people 
who type with one hand (already 
included in Windows NT version 3.5 

GA0650.exe



and later)

To download the files by modem
If you have a modem, you can download the accessibility files from the following network services:

Microsoft World Wide Web site, http://microsoft.com/enable. Choose Microsoft Products from the navigation
bar on the left, and then choose the appropriate product or platform.

Microsoft Internet server at ftp.microsoft.com, in /softlib/mslfiles
MSN, the Microsoft Network online service.
CompuServe: type GO MSL.
GEnie.
Microsoft Download Service (MSDL), which you can reach by calling (425) 936-6735 any time except 

between 1:00 A.M. and 2:30 A.M. Pacific time. 
MSDL supports 1200, 2400, 9600, or 14400 baud rates (V.22bis, V.32, V.32bis and V.42), with 8 data bits, 

no parity, and 1 stop bit. MSDL does not support 28800 or ISDN connections.
Various user-group bulletin boards (such as the bulletin-board services on the Association of PC User 

Groups network)

Ordering the Accessibility Files by Phone
If you do not have a modem, within the United States you can order the accessibility files on disks by calling 
Microsoft Sales Information Center at (800) 426-9400 (voice) or (800) 892-5234 (text telephone) between 6:30 
A.M. and 5:30 P.M. Pacific time.
In Canada, you can call (905) 568-3503 (voice) or (905) 568-9641 (text telephone).



Other Products and Services for People with Disabilities

In addition to the features and resources already described in this Help file, other products, services, and 
resources are available from Microsoft and other organizations.

Microsoft Products and Services for People with Disabilities
For more information for people with disabilities, contact:
Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393
World Wide Web: http://microsoft.com/enable/
Voice telephone: (800) 426-9400
Text telephone: (800) 892-5234

Macintosh Disability Solutions
For more information on products and services for the Macintosh for people with disabilities, contact Apple 
Worldwide Disability Solutions Group at (408) 974-7910 (voice) or (408) 974-7911 (text telephone).

Computer Products for People with Disabilities
Microsoft provides a catalog of accessibility aids that can be used with the Windows and Windows NT operating 
systems. You can obtain this catalog from our Web site or by phone. Please see the section on Microsoft Products
and Services for People with Disabilities, earlier on this page.
The Trace R&D Center at the University of Wisconsin-Madison publishes a database of more than 18,000 
products and other information for people with disabilities. The database is available on their site on the World 
Wide Web. The database is also available on a compact disc, titled CO-NET CD, that is issued twice a year. The 
Trace R&D Center also publishes a book, titled Trace ResourceBook, that provides descriptions and photographs 
of about 2,000 products. To obtain these directories, contact:
Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280
World Wide Web: http://trace.wisc.edu/
Fax: (608) 262-8848

Information and Referrals for People with Disabilities
Computers and other assistive devices can help persons with disabilities to overcome a variety of barriers. For 
general information and recommendations on how computers can help you with your specific needs, you should 
consult a trained evaluator. For information about locating programs or services in your area that may be able to 
help you, please contact: 
National Information System
University of South Carolina
Columbia, SC 29208
Voice/text telephone: (803) 777-1782
Fax: (803) 777-9557



Keyboard shortcuts in NetMeeting

You can use shortcuts to navigate in NetMeeting and to place calls.
To do this Press 

this
Place a call CTRL+N
Send a file CTRL+F
Start the Whiteboard CTRL+W
Start Chat CTRL+T
Toggle among the 
Directory, SpeedDial, 
Current Call, and History 
lists

CTRL+TA
B

Refresh the Directory or 
SpeedDial list

F5

Stop loading the Directory 
list

CTRL+L

Open the folder list CTRL+D
Toggle between the Audio 
toolbar and the main 
window, and if open, the 
folder list

F6

Select check boxes (such as
the microphone and 
speaker check boxes on the
Audio toolbar)

SPACEBA
R

Take control of a shared 
application

Any key

Stop the collaboration of a 
person you are sharing an 
application with

ESC

When application sharing, 
toggle between open 
windows

ALT+TAB

    



NetMeeting Troubleshooter

This troubleshooter helps you identify and solve problems with using Microsoft NetMeeting. Just click to answer 
the questions, and then try the suggested steps to fix the problem.

What's wrong?
            Other people in the meeting say that part or all of my shared application window appears with a   

crosshatch pattern. 
            Another person shared an application, and I can't save or print a file in it.   
            NetMeeting connects to the wrong service provider.   
            I'm having trouble using the audio features.   
            There's a caution symbol on the   ICA   icon in my taskbar.  



Connect to the ISP before starting NetMeeting

NetMeeting connects to your Internet service provider (ISP) so that it can connect to the directory server. If you 
have an account with more than one ISP, and you want NetMeeting to connect to a different one, connect to that
ISP before starting NetMeeting.

Note
If you have Microsoft Internet Explorer installed, NetMeeting connects to the ISP that that you specified in 

the Internet properties in Control Panel. 
            Click here to close the troubleshooter.   
            Click here to return to the beginning of the troubleshooter.   



What's wrong?
            Another person in the meeting is talking, but I can't hear them speak.   

               I can hear others in the meeting, but I don't think I'm being heard.   
               People in the meeting can't hear the beginnings of my sentences.   
               NetMeeting keeps cutting out sections of my sentences.   
               People in the meeting say my voice sounds distorted.   
               Each time I change an audio setting, the sound gets worse.   



Make sure your microphone is connected to the computer

If your microphone connection is loose, you might have intermittent problems being heard.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Check the microphone sensitivity setting
Click the Tools menu, click Options, and then click the Audio tab.

Which option is selected?
               Adjust sensitivity automatically     
               Let me adjust sensitivity myself     



Try to adjust sensitivity yourself
Click Let me adjust sensitivity myself. To increase sensitivity, drag the slider to the right.

Note
When you increase microphone sensitivity, NetMeeting becomes less likely to drop parts of your 

sentences. However, if the sensitivity is too high, your voice might sound distorted, or your computer might 
sometimes send sound when you aren't speaking. If this happens, drag the slider to the left.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Increase the microphone's sensitivity
To increase sensitivity, drag the slider to the right.

Note
When you increase microphone sensitivity, NetMeeting becomes less likely to drop parts of your 

sentences. However, if the sensitivity is too high, your voice might sound distorted, or your computer might 
sometimes send sound when you aren't speaking. If this happens, drag the slider to the left.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Let NetMeeting adjust sensitivity automatically
Click Adjust sensitivity automatically.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



File operations only work on the computer sharing the application 

File menu commands, such as Save and Print, work only on the computer from which the application is shared.
When you click Save, you are saving the file to that computer and not your own. If you want a copy of the 
document you're working on, ask the person sharing the application to send you a copy of the file, or copy the 
document contents to a file on your computer.

               OK. Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   

{button ,AL("a-conf-file-transfer")} Related Topic



Make sure no windows are covering your shared application
Quit programs you are not using.
Minimize other windows on your desktop.

               OK. Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   



Are there more than two people in the meeting?
               Yes.  
               No.  



Only two people can use audio at once

You cannot talk to more than one person at a time. To hear another person speak, you might have to switch your 
audio and video connection to that person. On the Tools menu, click Switch Audio and Video, and then click 
the name of the person you want to talk to. Anyone in the meeting who already has an audio-video connection to
someone else will not be available for you to switch to.

               OK. Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   
               I was able to hear this person earlier in the meeting, but now I cannot. What else could be wrong?   



Check the volume settings for your speaker

Your speaker volume might be too low, or your speakers might be muted.
On the Audio toolbar, make sure the speaker check box is selected, and then drag the speaker volume 

slider further to the right. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check the volume settings for your microphone

Your microphone volume might be too low, or your microphone might be muted.
On the Audio toolbar, make sure the microphone check box is selected, and then drag the microphone 

volume slider further to the right. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check your computer settings

There might be a problem with your computer's speakers. Make sure that they are connected to your computer 
correctly, that they are turned on (if necessary), and that there are no hardware conflicts. To check for hardware 
conflicts, look up “Hardware Conflict Troubleshooter” in the Windows Help Index. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check your computer settings

There might be a problem with your computer's microphone. Make sure it is connected to your computer 
correctly, it is turned on (if necessary), and there are no hardware conflicts. To check for hardware conflicts, look 
up “Hardware Conflict Troubleshooter” in the Windows Help Index.    

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Move away from the microphone

You might be speaking too close to the microphone. This can cause distortion.

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check the auto-gain setting

1 On the Tools menu, click Options. 
2 On the Audio tab, see whether the Enable auto-gain control check box is selected. 

Automatic gain automatically increases the microphone volume when you speak softly and decreases it when 
you speak loudly. This makes it sound as though you are speaking at a constant volume.

Is the check box selected?
               Yes.   
               No.   
               It appears dimmed.  



Disable automatic gain
Clear the Enable Auto-gain control check box.

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Enable automatic gain
Select the Enable Auto-gain control check box.

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check the microphone sensitivity setting
On the Tools menu, click Options, and then click the Audio tab.

Which option is selected?
               Adjust sensitivity automatically     
               Let me adjust sensitivity myself   



Try to adjust sensitivity yourself
Click Let me adjust sensitivity myself. To decrease sensitivity, drag the slider to the left.

Note
When you decrease microphone sensitivity, your voice is less likely to be distorted. However, if the 

sensitivity is too low, parts of your sentences might not be transmitted. If this happens, move the slider to the right.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Decrease the microphone's sensitivity
To increase sensitivity, drag the slider to the left.

Note
When you decrease microphone sensitivity, your voice is less likely to be distorted. However, if the 

sensitivity is too low, parts of your sentences might not be transmitted. If this happens, move the slider to the right.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Run the Audio Tuning wizard again

1 Hang up from the meeting, if you haven't already.
2 On the Tools menu, click Audio Tuning Wizard.
3 Follow the instructions on the screen.

If the wizard does not solve the problem, you've run into a problem that the NetMeeting Troubleshooter can't 
help you solve. 

               Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   



Open the Intel Connection Advisor
Double-click the Intel Connection Advisor icon next to the NetMeeting icon in the status area of the 

taskbar, and use it to troubleshoot the problems you are having, particularly audio and video problems.



Next steps

You've encountered a problem that the NetMeeting Troubleshooter can't help you solve. 
If you are experiencing problems with your microphone, make sure it is fully connected to your computer, and 
then record yourself speaking into the microphone by using the Sound Recorder program that comes with 
Microsoft Windows. If the same problems occur in the recording, then the problem might be with your 
microphone or your sound card. 
For more information to help you solve the problem, consult the documentation for your microphone and sound 
card.

               Click here to close the troubleshooter.  
    



Provides a space for you to type a password for this meeting. 



Closes this dialog box and saves any changes you have made.



Closes this dialog box and places the call with the settings you specified.



Closes this dialog box without saving any changes you have made.



Specifies the type of connection you are using to make your call: a network using the TCP/IP protocol, a directory 
server, or Automatic, which lets NetMeeting determine the type of connection based on the address you enter. 



Provides a space for you to identify the computer you are calling.
For a directory server, type the directory server name / e-mail name —for example, 

ils.microsoft.com/sallymb. If you are logged on to the same server as the person you are calling, you need to 
type only the e-mail name. 

For a TCP/IP protocol over a LAN or the Internet, type either the name a person uses in the directory server,
the computer name, or its IP address. 

For Automatic, type the directory address (server name / e-mail name), the computer name, or its IP 
address.



Specifies whether to call a conferencing service, and provides a space for you to type the name of the meeting 
you want to join. 
The names of some conference bridges (servers) are case-sensitive, so when you place the call, be sure to type 
the meeting name with the same capitalization as it has on the bridge.
If you leave this box blank, NetMeeting displays a list of meetings available from the selected server.



Provides a space for you to type the name of the meeting you want to join.



Lists the meetings available on the conferencing service provider.



Specifies how messages appear in the Chat window.



Specifies the information that appears with the message.



Inserts a new page before the current one.



Inserts a new page after the current one.



Deletes the current page.



Closes the Page Sorter.



Closes the Page Sorter and displays the selected page.



Help is available for each item in this dialog box. Click        at the top of the dialog box, and then click the specific
item you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Specifies whether this call will use audio features of NetMeeting, data features (such as application sharing, 
Chat, and Whiteboard), or both audio and data features.



Displays the name of the meeting you are joining.



Click this to start the Audio Tuning wizard.



Specifies a computer that provides the directory server. When you start NetMeeting, you connect to this 
computer. 



Determines whether all NetMeeting calls to your computer are automatically accepted. If this check box is not 
selected, NetMeeting asks you as each call comes in whether to accept it.



Specifies whether you will be notified when someone tries to call you by using NetMeeting. If this check box is 
selected, you will be notified even if NetMeeting is not running. 



Specifies whether NetMeeting automatically sets the level of compression based on the speed of the connection.



Specifies that you want to manually configure the order of compression settings. NetMeeting audio tries each 
codec in the order shown in the list to find a match with one on your caller’s system.



Click this to specify compression settings.



Specifies the speed of your connection.



Specifies whether your sound card works in full-duplex or half-duplex mode. 
In full-duplex mode, your sound card can send and receive audio information at the same time, so you can talk 
while hearing others in the meeting talking. In half-duplex mode, your sound card can send or receive 
information, but not at the same time. 
If this option appears dimmed, then your sound card does not support full-duplex mode. For information, see the 
documentation for your sound card.



Specifies when the NetMeeting controls appear as part of the taskbar.



Specifies the folder on your computer where you want to save files that are sent to you during a meeting.



Click this to designate a different location on your computer for your Received Files folder.



Displays a list of protocols that NetMeeting can use.



Displays the properties of the selected protocol.



Displays information about the selected protocol.



Specifies whether you want the information you have provided to be listed and available to other people on the 
directory server.



Specifies whether NetMeeting adjusts the sensitivity of your microphone automatically. This is useful if you are 
using NetMeeting in a location where the background noise increases and decreases often. 



Specifies whether you adjust the sensitivity of your microphone yourself. 
To increase the sensitivity of your microphone, click this option, and then drag the slider to the right. 
To decrease the sensitivity of your microphone, click this option, and then drag the slider to the left.



Specifies whether to modulate microphone volume. 
The auto-gain control automatically increases the microphone volume when you speak softly and decreases it 
when you speak loudly, making it seem as if you are speaking at a constant volume. This works best if you are in
a location with very little background noise. Excessive background noise when auto-gain control is enabled may 
cause the microphone volume to decrease as the background noise increases, even though you are talking at a 
constant volume.



Click this to specify how the call will be dialed. This is useful if you want to charge the call to a calling card, use 
your computer from different locations, or add a dialing prefix, country code, or area code automatically.



Specifies the number of times your telephone rings before your modem answers incoming calls.



Specifies whether your modem answers incoming calls. 



Displays your current location entry. To edit a location entry, click Dialing Properties.



Lists the modems set up to work with your computer.



Click this to display information about your modem.



Moves an item higher in the list. 



Moves an item lower in the list. 



Click this to return the list of codecs to the order they were in when you installed NetMeeting.



Lists the audio compression codecs available on your computer that NetMeeting can use.
An audio compression codec converts a sound into a form that can be transmitted over the Internet to the 
computer you are calling. It is recommended that you use the default settings.



Displays an application that someone in your NetMeeting meeting has shared. 
The person who has shared this application is using Work-Alone mode. You cannot take control of this 
application.



Displays an application that someone in your NetMeeting meeting has shared and is allowing you to collaborate 
in.
You can take control of this application by double-clicking this window.



Click this to set video-capture card properties. This dialog box is provided by your video-capture card 
manufacturer. If this button is not available, you need to make sure you are previewing a video image in the My 
Video window first. Then you can adjust the image in the window by changing the settings in this dialog box.



Click this to set video-capture card properties. This dialog box is available only if the Source dialog box provided
by the video-capture card manufacturer is incomplete or missing. These settings are rarely needed.



Specifies the size of the video image you are sending. 



Specifies the amount of compression used and the frame rate in the image received.
High uses less compression and fewer frames. The video quality will be higher, but the motion will be slower 
(you may lose frames).
Low uses more compression and more frames. The video motion will be faster, but the quality of the picture will 
be lower.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Provides a place for you to type the address of the H.323 gateway server that NetMeeting will use to place your 
telephone call. For more information, see your network administrator.



Specifies whether NetMeeting places your call using an H.323 gateway.
An H.323 gateway allows you to call a telephone directly to talk to someone over the Internet.



Provides a space for you to identify the computer you are calling.
For a directory server, type the directory server name / e-mail name—for example, 

ils.microsoft.com/sallym. If you are logged on to the same server as the person you are calling, you need to type 
only the e-mail name. 

For a TCP/IP protocol over a LAN or the Internet, type either the name a person uses in the directory server,
the computer name, or its IP address. 

For Automatic, type the directory address (server name / e-mail name), the computer name, or its IP 
address.



Specifies the type of connection you are using to make your call: a network using the TCP/IP protocol, a directory 
server, or Automatic, which lets NetMeeting determine the type of connection based on the address you enter. 



Specifies to create a SpeedDial for the selected address and save it on your desktop for easy reference or 
transmittal.



Specifies to open an e-mail message containing the selected address, which you can address and send to 
someone.



Specifies to add the selected address to your SpeedDial list. 



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Specifies that you want to decide each time you accept a call whether to add that caller to your SpeedDial list.



Specifies that you want each caller automatically added to your SpeedDial list.



Specifies that you do not want the people who call you automatically added to your SpeedDial list.



Specifies whether you want your SpeedDial list to be updated automatically when you start NetMeeting.



Specifies whether you want your SpeedDial list to be updated at the specified interval.



Provides a place for you to enter the interval at which you want your SpeedDial list updated.



Specifies whether to limit the total number of SpeedDials you can add to the SpeedDial list.



Provides a place for you to enter the highest number of the entries you want to allow in your SpeedDial list. 



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Specifies whether NetMeeting is the collaboration program that starts when you receive a call. (This is only an 
issue if you have more than one collaboration program on your computer.)



Specifies whether to display the SpeedDial tab when NetMeeting starts, rather than the Directory tab. If you 
have no entries in your SpeedDial list, the Directory tab will open even if this box is selected.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Click this to view the Received Files folder. When somebody sends you a file by using NetMeeting, this folder is 
where the files will go. You can change it by clicking the Change Folder button. 



Provides a place for you to type the name of your city and state.



Provides a place for you to type any relevant comments about yourself.



Specifies the name of your country.



Provides a place for you to type your e-mail address.



Provides a place for you to type your first name.



Provides a place for you to type your last name.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Specifies whether to automatically receive the video image of your caller at the start of a call. 
If this box is not selected, you can receive video manually by clicking the button at the bottom of the Remote 
Video window.



Specifies whether to automatically send your video image at the start of each call.
If this box is not selected, you can send video manually by clicking the button at the bottom of the My Video 
window.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Specifies the way you categorize your NetMeeting usage for the directory server. Click this if you primarily use 
NetMeeting for business.



Specifies the way you categorize your NetMeeting usage for the directory server. Click this if you primarily use 
NetMeeting for personal, family, or leisure purposes. 



Specifies the way you categorize your NetMeeting usage for the directory server. 



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Specifies whether to display the directory server when NetMeeting starts. You can be logged on to a directory 
server without displaying the list of everyone else on the directory server.



Specifies whether to display the Intel Connection Advisor icon on the taskbar.
Intel Connection Advisor monitors activities that affect your calls and provides you with information about your 
system's performance.



Lists the video-capture card(s) that were detected when you installed NetMeeting. If you have more than one 
video-capture card installed, you can click it in the list to change video-capture devices here.



Provides a space for you to type the required password to attend the selected meeting. To get the password, 
contact the meeting organizer.



Specifies how long NetMeeting waits for you to answer an incoming call.



Specifies the port that the null-modem cable is connected to. 



Click this to specify the settings you want for the selected port.



Displays the list of names for the directory you have selected. As you type, the list will scroll to the name that 
best matches what you type. 



Specifies the directory or list displayed below from which you can choose someone to call.



Lists the names and addresses of the people in the directory or list specified in Directory. You can double-click a
name in the list to place a call. 



Allows you to place a call directly by typing the name or address of the computer you are calling. 
For a TCP/IP protocol over a LAN or the Internet, type either the name a person uses in the directory server,

the computer name, or its IP address. 
For a directory server, type the directory server name / e-mail name —for example, 

ils.microsoft.com/sallymb. If you are logged on to the same server as the person you are calling, you need to 
type only the e-mail name. 



Closes this dialog box and places the call to the person you specified.



Specifies the category of user you have defined yourself as. 



 




