
    Chat Options (Personal Info tab)



Provides a space for you to type your real name. Your name is displayed in the list of users on the chat server in 
the User List dialog box.



Provides a space for you to type your nickname. 
Microsoft Chat uses your nickname to identify you to other people inside a chat room.



Provides a space for you to type information about yourself. 
If other people ask Microsoft Chat for your personal profile, they will see this information.



    Create Chat Room dialog



Provides a space for you to describe the room’s topic. 
The topic description appears in the Chat Room List dialog box next to the room’s name.



Specifies whether the room is moderated. 
In a moderated chat room, only a room host and the speakers the host designates can send messages. All other 
room members are spectators. Only a room host can select this box. 



Specifies whether anyone, or only a room host, can set the room’s topic. Only a room host can select this box.



Specifies whether an invitation from the room host is required to enter the room. Only a room host can select 
this box.



Specifies that only people in this chat room will see the room in the Chat Room List dialog box. Only a room 
host can select this box.



Specifies whether information about who is inside the room is available to people outside the room. Only a room 
host can select this box.



Specifies whether the number of people allowed into the room is limited. After selecting the Set maximum users 
check box, type the greatest number of people allowed. Only a room host can select this box.



    Chat Options (Comics View tab)



Specifies the number of comic strip panels to be displayed in a single row.



      Chat Options (Settings tab)



Specifies whether Microsoft Chat-specific information will be sent to the people you're talking to. This feature is 
useful when chatting with members using text-only chat programs.



Specifies whether you want to be prompted to save a copy of your conversation whenever you close a Microsoft 
Chat window.



Specifies whether you want to be able to receive whispers.
Whispers are messages that only you and the person who sent the message can see.



      Chat Options (Character tab)



Lists the available cartoon characters. Click a character to see what he, she, or it looks like.



Displays the cartoon character you selected from the character list, with the expression you selected by using 
the emotion wheel.



Adjusts the cartoon character’s expression. 
You can drag the large black dot around the emotion wheel to change the character’s expressions.



      Chat Options, Text View tab, Set Font Text dialog



Lists the available fonts.



Lists the available styles for the selected font.



Lists the available point sizes for the selected font.



Displays what the text will look like after the selected font options are applied.



Lists the available foreign-language support installed on your computer.



      Chat Options (Background tab)



Lists the available cartoon backgrounds. 
Click a background to see what it looks like.



Displays the selected background.



    Room List dialog



Provides a space for you to type words or a portion of a word that matches all or part of the room name you are 
looking for in the Room list. 
Only room titles with words that match will appear in the Chat Room List dialog box. 



Specifies whether you also want to search the Topic list for the words you typed in the Display chat rooms 
that contain box.
Only rooms that have titles or topics with words that match will appear in the Chat Room List dialog box.



Updates the Chat Room list by asking the chat server for a current list of rooms.



Takes you to the selected room.



Creates a new chat room.
You automatically become the host of rooms you create.



    Chat Connection dialog (Connection tab)



Lists the available chat rooms you've added to your Favorites list.



Provides a space for you to type the name of a chat server you want to connect to.



Specifies that you want to enter a particular chat room and provides a space for you to type its name.



Specifies that you want to see a current list of every chat room that is available on the server.



    Invite dialog



Provides a space for you to type the nicknames of people you want to invite into the room. 



    Kick dialog



Provides a space for you to type the reason you are removing someone temporarily from the room.
Microsoft Chat displays your reason to everyone in the room. “Kicking someone out” is effective only until the 
person rejoins the room. 



Specifies whether you also want to ban the person you are kicking out of the room. 
A banned person cannot re-enter the room until you remove the ban or until the room is recreated, at which time
the ban list is cleared. 



Provides a space for you to select or type the identity of the person you want to ban or readmit to the chat room.



Specifies that you want to ban the person whose name appears in the Person to ban or unban box. Only a 
room host can select this box.



Specifies that you want to remove the ban from the person whose name appears in the Person to ban or 
unban box. Only a room host can select this box.



    Chat Options, Settings tab



Provides a space for you to type the locations of your sound files. Microsoft Chat can send or play only sounds it 
finds in these folders. You can list several folders, separated by semicolons—for example, c:\windows\media; c:\
windows .



Specifies whether to show the arrival and departure of people from your room.



    Chat Options, Text View tab



Specifies that a blank line should appear between each message in text-only mode.



Specifies that a blank line should appear between messages that are not of the same type in text-only mode.
Actions, thoughts, and whispers are examples of different message types.



Specifies that a blank line should not appear between messages in text-only mode.



Click this to change the fonts used to display messages on your computer.



Resets the fonts used to display messages to their default settings.



Specifies whether to display room host message headers with a bold font.



Specifies whether to display room host messages with a bold font.



    User List



Specifies that you want to search for every person connected to the server.



Lists the nickname and identity of every person that matches the search criteria you specified.



Specifies that you want to search for every person having a nickname that contains the text you type in the 
Names containing box.



Specifies that you want to search for every person with an identity that contains the text you type in the Names 
containing box.



Invites the person you selected from the Nickname list to enter the current room you are in. 



Opens the Whisper Box, where you can whisper to the person you selected from the Nickname list.
Whispers are messages that can be seen only by the person sending the message and the person receiving it.



     Set Text Font dialog    (???--not hooked up, or if hooked up, not exactly this text??)



Specifies whether a line is drawn through the selected font.



Specifies whether the selected font is underlined.



Lists the available colors for the selected font.



Shows how the different message and header types will look.



Lists the available message and header types.



    Play Sound dialog



Lists the available sound files.



Provides a space for you to type a message that will be sent with the selected sound.



Plays the selected sound.



    Chat Options, Settings tab



Specifies whether you want to be able to receive invitations to join other chat rooms.



    Chat Options, Auto tab



Specifies that you do not want to automatically send greetings to people as they enter the room.



Specifies that you want to automatically send a whispered greeting to individuals as they enter the room. Type 
the message you want whispered in the text box.



Specifies that you want to automatically send a greeting as people enter the room. Type the message you want 
sent in the text box. Everyone in the room will see the greeting.



Provides a space for you to type a message that will automatically be sent to people as they enter the room. You 
can use variables for the name and room as indicated in the sample text.



Lists the available key combinations you can use to run a macro. Select a key combination, and then type the 
message you want to associate with it in the text box.



Provides a space for you to type a message you want sent whenever you press the key combination associated 
with it.



Provides a space for you to type a name for a macro you create. A macro consists of a message you type plus 
the key combination associated with it.



Saves the macro identified in the Name box. You must add the macro before you can use it.



Deletes the macro identified in the Name box. You need to select the macro in the Key combination box before
deleting it.



    Chat Options, Personal Info tab



Provides a space for you to type your e-mail address. The e-mail address must be in the format name@company
—for example, someone@microsoft.com. 
If other members want to send you e-mail, Microsoft Chat provides this e-mail address.



Provides a space for you to type the URL (address) for your World Wide Web home page. 
If other members want to view your Web page, Microsoft Chat provides this URL.



    Chat Options, Settings tab



Specifies whether to display the identity of each of the members when they enter the chat room (Text View only).



Specifies whether to play sounds sent by other members.



Specifies whether you want to be notified of incoming Microsoft NetMeeting calls. If you clear this check box, 
your computer ignores other members’ attempts to place a NetMeeting call to you.



    Room List



Specifies that you want to display only rooms that are registered. 
Rooms are usually registered by the administrator of the chat server or the Internet service provider. 
Administrators can choose not to register rooms that might contain objectionable or offensive names or topics.
By displaying only registered rooms, you might avoid objectionable or offensive chat rooms.



Provides a space for you to type the smallest chat room you want to display in the Chat Room list. 



Provides a space for you to type the largest chat room you want to display in the Chat Room list.



Provides a space for you to type the name of the room you want to create. 



Provides a space for you to type a password that others must use to access this chat room. The password is 
case-sensitive, so members must type the password with the same characters and the same case as you have 
typed them.



Specifies whether you want to be notified when someone attempts to send you a file. If you do, Microsoft Chat 
will ask you whether you want to receive the file and where you want to store it on your computer. If you clear 
this check box, your computer ignores other members’ attempts to send you files.



Specifies whether rich text formatting (for example, color, bold, and italic) in a sent message is displayed in 
Comics view. If this box is selected and the message sent to you has been formatted, it will be displayed as such.
Otherwise, all messages in Comics view are displayed in a uniform format.



Specifies that you want Chat to automatically ignore a person who sends a flood of messages (multiple lines of 
text sent in rapid succession). You define exactly what constitutes a flood by setting Message Count and 
Interval. 



Specifies the number of messages that constitute a flood.



Specifies the interval in seconds at which the number of messages specified above must be sent to constitute 
flooding.



Connects you to the same chat room as the person whose nickname you have selected.



Displays a message published by the chat server you are connecting to. The message typically contains 
information about server status and other news.



Specifies that you want to display the Message of the Day from the chat server each time you connect to the 
server.



Specifies whether you want the speaker's name on one line and the message on the next. If you clear the check 
box, the speaker’s name appears on the same line as the message.



Help is available for each item in this group. Click  at the top of the dialog box, and then click the specific item 
you want information about.



Provides a space for you to type a message that is sent to all of the rooms you are in, indicating that you are 
away. Your icon in the list of members changes to a teacup.



Provides a way to help you control the types of content that your computer can access on the Internet. 



Click this to turn Content Advisor on and off.



Click this to modify the Content Advisor settings.



Specifies whether your name appears in the list of all the users on the server. 



    New buttons or text boxes in Chat 2.5



Specifies whether a character not currently on your computer is automatically downloaded to it. 
Note: The character must be created for Microsoft Chat version 2.5. If the user has a character that was created 
for an earlier version of Chat, it will not be downloaded.



Specifies whether a background not currently on your computer is automatically downloaded to it. 
Note: The background must be created for Microsoft Chat version 2.5. If the user has a background created for 
an earlier version of Chat, it will not be downloaded.



Specifies whether you want to appear in other people’s user lists. If you clear this option, your name will appear 
in your user list, but others will not see you in their user lists.



Brings up the directory listing, so you can choose to add a directory to the sound search path.
Opens the Windows folder specified in the path so that you can go to the folder that contains the sounds you 
want.



Displays the copyright information for the selected character or background. 



Lists the members in the selected room. If the room is a private room, then none of the members will be listed. 



Specifies that you want to connect to the server without joining a room.



Provides a space to type the nickname or identity text that you want to search for. Click Nickname or Identity 
to allow the entry of search text in this box.



Specifies that you want to search for all the members of the room entered in the Room box.



Provides a space to type the name of a specific room, all of whose users you want to search for. Click Room to 
allow text entry in this box. 



Provides a space to type a sound file name (or a portion of it) that you want to search for in the list. Only the 
sounds that start with the letters in this text box will appear in the list below.



    Chat Options, Servers tab



Specifies the name of the chat network that you want to create or modify. The user can select a network from 
the drop-down list or add a network to the list by typing its name in the box. You can add servers to the network 
by entering them in the Servers text box. 



Specifies the names of the servers that comprise the selected network and whose settings you may want to 
modify. You can add a new server to the selected network by entering its name here and clicking Add. 



Specifies the port number for the server selected in the Servers list. Most chat servers use port 6667 by default.
If you cannot connect to the server, it could be for one of several reasons: The server may be down, the server 
may use a different port, or a firewall may not allow you to connect to the port number of the chat server. If you 
cannot connect to the chat server, you should contact your network administrator.



Removes the selected network from the network list. 



Adds the network you typed in the Network box to the network list.



Adds the server you type in the Server box to the network displayed in the Network box.



Removes the selected server from the network displayed in the Network box.



Specifies that the user will log on anonymously to the selected server if possible. For some servers, you may be 
required to enter the user’s name and password in a separate dialog box.



Specifies that the user must connect to the selected server with a username and password, which must be 
obtained from the server administrator. Most chat servers do not require a password and username. 



Provides a place to type the username that the selected server will require. 



Provides a place to type the password that the selected server will require. 



Specifies whether Microsoft Chat remembers the password for you the next time you connect to the server.



    Automation, Logon Notifications tab



Provides a place to type part or all of the nickname of the user whose presence on the selected server you want 
to be notified of. To see a user's logon information, on the Member menu, click Get Identity. The nickname is 
given first: “<Nickname>“'s identity: <Username>@<netaddress>    



Provides a place to type part or all of the user name of the user whose presence on the selected server you want
to be notified of. To see a user's logon information, on the Member menu, click Get Identity. The username 
immediately precedes the @ symbol in the logon information: “<Nickname>“'s identity: 
<Username>@<netaddress> 



Provides a place to type part or all of the net address of the user whose presence on the selected server you 
want to be notified of. The net address can be either an Internet service provider or an IP address from which the
user connects. To see a user's logon information, on the Member menu, click Get Identity. The net address 
immediately follows the @ symbol: “<Nickname>“'s identity: <Username>@<netaddress> 



Specifies which server or network both you and the specified user need to be on at the same time for you to 
receive notification of the user's presence on the network. You can select from the list or type the name of a 
server or network.



Adds the notification definition to the list. At least one of the user identity fields must be something other than 
Any.



Modifies the selected current notification according to the changes you have made in the user identity. 



Deletes the selected current notification. 



    Automation, Rule Sets tab



Saves the current changes without closing the dialog box.



Lists all active and inactive rule sets. Rule sets are used to group rules, allowing you to activate or deactivate a group of rules at 
once. For example, you can use one rule set for one room and another for another room. Click to check a rule set and make it 
active.



Click to create a new rule set. 



Click to rename the selected rule set.



Click to delete the selected rule set.



Click to move the selected rule set upward in the list. Rule sets are performed according to their order in the Current Rule 
Sets list. 



Click to move the selected rule set downward in the list. Rule sets are performed according to their order in the Current Rule 
Sets list. 



Click to save the selected rule set on your computer in a rule set file with a .crs extension.



Click to locate a rule set file and add it to the current list of rule sets.



    Automation, Rules tab



Lists all the inactive and active rule sets. 



Lists all the inactive and active rules in the selected rule set. Click to check the box next to a rule to activate it. 



Specifies the number of times that a rule in general can be performed within the time you set. 



Opens the Edit Rule dialog box, where you can define a rule to add to the selected rule set. 



Opens the Edit Rule dialog box, where you can edit the selected rule.



Deletes the selected rule.



Duplicates the selected rule and adds it to the selected rule set.



Opens the Add to Rule Sets dialog box, where you can add the selected rule to one of your other rule sets. 



Click to move the selected rule upward in the list. Rules are performed according to their list order in the Rules of selected 
set.



Click to move the selected rule downward in the list. Rules are performed according to their list order in the Rules of 
selected set.



    Automation, Rules tab, Advanced Rules Settings



Specifies the number of times any rule will be performed within the time interval specified before it stops.



Specifies the length of the interval within which a rule can be performed the specified number of times before it stops.



    Automation, Rules tab, Edit Rule dialog box



See the Description at the bottom of the Edit Rule dialog box for how to define a rule. For more information, refer to “Rules 
Reference” in the Help Topics.



See the Description at the bottom of the Edit Rule dialog box for a description of each parameter when you click it. For 
syntax information, refer to “Rules Reference” in the Help Topics.



Specifies the number of seconds that elapse between the event and its specified action.



Specifies that rules and rule sets subsequent to this action in the rules and rule sets lists will not be performed. Should this event
occur again, the specified action will be performed, but the processing of rules stops with this one.



Specifies whether an event involving a message must match the message parameter typed in the Message box in case 
(uppercase and lowercase) or in whole words to trigger the event.



Select one or more rule sets to which you want to add the rule above.



Allows you to specify a user whose presence on the network you want to be notified of.



Opens the Whisper Box , in which you can “whisper” to the selected person.



Invites the person you selected from the notification list.



Connects you to the same chat room as the person whose nickname you have selected.



Updates the logon notifications list.



Clears the logon notifications list.



 



Introducing Microsoft Chat

Microsoft Chat is the only Internet chat program that gives you the option of conversing inside a comic strip. As 
with a standard chat program, you can enter a chat room on an Internet server and conduct real-time 
conversations with other people. But with Microsoft Chat, you can also pick a cartoon character to represent you,
in which case your conversation appears as word balloons inside the frames of a comic strip. As a cartoon 
character, you can express a wide range of emotions, send "thoughts," whisper to a single recipient, and save 
the chat session for offline viewing.
You can also use Microsoft Chat to:

Send hyperlinks—for e-mail addresses, Web pages, FTP sites, and newsgroups—in your conversation.
Send and receive requests to play sounds.
Send and receive files.
Use another program, such as Microsoft NetMeeting, to communicate using video and audio outside the 

chat room with a chat room member, while also conversing in the chat room with them.
Save or print your chat conversation for publication or offline viewing.
Filter which chat rooms are displayed on your computer by size, content, or ratings.
Host your own chat rooms, and control access, size, and content.
Create rules that automate Chat’s response to certain events.

Note
For more information on Microsoft NetMeeting, go to the NetMeeting Web site.



Getting started with Microsoft Chat

Microsoft Chat provides a place for you to talk with other people on the Internet, using either text or cartoon 
characters to convey your thoughts. To get started, you must have an Internet connection, which links you to a 
computer (that is, a server) that contains chat rooms. You follow these basic steps to enter into a chat:

Log onto a chat server.
Select the room you want to go to on that server.
Start typing a chat message.

The following topics explain how you get started using cartoon characters to talk in a comic strip.

Basic setup

{button ,JI(`',`cchat_profile')}    Provide information about yourself

{button ,JI(`',`CCHAT_SPEC_CHAR')}    Choose a character

{button ,JI(`',`CCHAT_DEF_BACK')}    Choose a comic background

{button ,JI(`',`cchat_connect_server')}    Connect to a chat server

Chatting with someone

{button ,JI(`',`cchat_find_right_room')}    Finding a chat room to join

{button ,JI(`',`cchat_change_place')}    Enter a chat room

Exiting a chat room

{button ,JI(`',`cchat_exit')}    Leave a chat room

{button ,JI(`',`cchat_save')}    Save a conversation



To provide information about yourself

1 On the View menu, click Options.
2 In the Nickname box, type a name you’d like to be known by.
3 In the Brief description of yourself box, type something that you’d like other people to know about you. 

This information appears when other people request your profile.

Tips
You can make it easy for others to send you e-mail or visit your World Wide Web home page by including 

your e-mail address and home page URL (address) in your personal information.
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("charspec ")} Related Topics



To choose a character

1 Make sure you are in comics mode. (On the View menu, Comic Strip must be marked.)
2 On the View menu, click Options, and then click the Character tab. 
3 In the Character list, click the character you want. Your character appears in the Preview area.

Tip
To see your character show different emotions, drag the black dot in the center of the emotion wheel to 

different positions.

{button ,AL("wheel;gesture")} Related Topics



To choose a comic background

1 Make sure you are in comics mode. (On the View menu, Comic Strip must be marked.)
2 On the View menu, click Options, and then click the Background tab.
3 In the Background list, click the background you want. The background you select appears in the Preview area.



To connect to a chat server

1 Establish a connection to the Internet via your modem or a local area network.
2 On the Start menu, point to Programs, point to Internet Explorer, and then click Microsoft Chat. 
3 In the Chat Connection dialog box, type or select the name of the chat server or chat network in the Server 

box. 
4 Choose the way you want to connect to the server:

To go directly to a chat room, click Go to chat room, and type the name of the chat room.
To select from a list of rooms on the server, click Show all available chat rooms.
To connect to a server but join a room later, click Just connect to server.

If this is the first time you are using Chat, you should indicate your personal information, your character choice, 
and a comic background on the other tabs in the Chat Connection dialog box. For more information, click 
Related Topics below.

Note
If Microsoft Chat is already open, you can click the Room menu and then click Connect to connect to a 

chat server.

{button ,AL("charspec;profile;background")} Related Topics



Customizing comic strip text

You can change the look of the text in the comic strip balloons in a number of ways:

{button ,JI(`',`mschat_font_comic')}    Change the comic strip font

{button ,JI(`',`mschat_format_text')}    Format message text

{button ,JI(`',`cchat_rtf')}    Display rich text in the comic strip



To change the comic strip font

1 Make sure you are in comics mode. (On the View menu, Comic Strip must be marked.)
2 On the View menu, click Options.
3 On the Comics View tab, click Change Font.
4 Click the font and other settings that you want.

Tips
You can view formatted text (for example, bold or colored) in the comic strip by selecting the Show rich 

text formatting check box. For more information, click Related Topics below.
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("comictalk;a-cchat-rtf")} Related Topics



To format message text
In your message, select the text you want to format, and then use one or more of the commands on the 

Format menu to add these effects:
Color (choose from the palette)
Bold
Italic
Underline
Fixed pitch font
Symbol font (Symbol font)



To display rich text on your computer

1 Make sure you are in comics mode. (On the View menu, Comic Strip must be marked.)
2 On the View menu, click Options.
3 On the Comics View tab, select the Show rich text formatting check box.

Notes
Earlier versions of Microsoft Chat cannot display rich text.
If the Show rich text formatting check box is clear, you can still send formatted text, but you will not 

see it in your own comic strip.



To chat using text only

1 On the View menu, click Plain Text.
2 In the text box at the bottom of the window, type what you want to say, and then click one of the buttons to 

the right of the text box or press ENTER.
If you click this Your message appears with 

your nickname, followed by
Say The word "says" and your message.
Think The word "thinks" and your 

message.
Whisper The words "whispers to" and the 

other person's nickname and your 
message. The message is sent only 
to people you have selected in the 
list of members.

Action Your message displayed in italics.
Play Sound Your message and the name of the 

sound file. Other chat members 
must have that sound file on their 
computers in order to hear it.

{button ,AL("whisperto;comictalk;sound;soundset;textfont;a-mschat-format-text")} Related Topics



To change fonts used in text-only conversations

1 On the View menu, click Options.
2 On the Text View tab, click Change Font.
3 In the Choose a message type to change its font list, click a message type.

Examples of message types and their current font settings appear in the box below the list.
4 Click the font and other settings that you want.

Tip
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("talk;a-mschat-format-text")} Related Topics



Finding a chat room to join

You can find chat rooms to join on a chat server by looking through the room list for a chat room or by typing the name of a 
specific chat room. You can even look for a specific person on the server and join them in the room they are in. And when you 
find a chat room you'd like to return to, you can add it to your Favorites list.
If you don't find anything you like on your current chat server, you can disconnect from it and connect to a 
different chat server to check out its chat rooms. Or, depending on the chat server, you may be able to start and 
host your own chat room. 
The following are strategies for finding a chat room:

{button ,JI(`',`CCHAT_CHANGE_PLACE')}    Enter a chat room
{button ,JI(`',`CCHAT_WHOIS')}    Find other people
{button ,JI(`',`CCHAT_ADD_FAV')}    Add a chat room to your Favorites list
{button ,JI(`',`cchat_host_yourown')}    Host your own chat room



To enter a chat room 

1 On the File menu, click New Connection.
2 In the Server box, type or select the name of the server that contains the chat room you want to enter (for 

example, mschat.msn.com).
3 If you know the name of the chat room you want to go to, click Go to chat room, and then type the name of 

the chat room you want to enter. If you type the name of a chat room that does not exist, Microsoft Chat 
creates a new chat room with that name.
If you want to pick a chat room from the room list, click Show all available chat rooms. You may be able to 
screen out chat rooms that contain inappropriate or offensive names or topics by selecting the Show only 
registered rooms check box. The Internet service provider or system administrator registers the rooms, so 
whether inappropriate material slips through depends on how closely they monitor names and topics.

Tips
To find a specific chat room by room name, type a word or a portion of a word in the Display chat rooms 

that contain box, attempting to match all or part of the room name you are looking for. If you also want to search 
chat room topics, select the Also search in room topics check box.

You can be in more than one chat room at a time as long as the chat rooms are on the same chat server. If 
you want to participate in a second chat on a different server, you must open another instance of Microsoft Chat.

For Help on an item, click    
    at the top of the dialog box, and then click the item.

{button ,AL("a_cchat_find_right_room;favorite")} Related Topics



To enter a favorite chat room
On the Favorites menu, click the room that you want to enter.

{button ,AL("a_cchat_find_right_room;change;favorites")} Related Topics



Hosting your own chat room

If you cannot find a chat room that's just right for you, it's easy to create and host your own. When you host your
own chat room, you can decide the topic, control access, and limit the number of members in the chat room. You
can even kick out or ban members who are disruptive or offensive.
{button ,JI(`',`cchat_create_new')}      Create a chat room
{button ,JI(`',`cchat_customize')}      Customize your chat room 
{button ,JI(`',`cchat_make_admin')}      Allow others to host your chat room 
{button ,JI(`',`cchat_ban')}      Ban someone from a chat room 
{button ,JI(`',`cchat_kick_out')}      Kick someone out of a room temporarily



To create a chat room

1 On the Room menu, click Create Room.
2 Type a name for the chat room.

You can also type a description of the chat topic for your room in the Topic box, but it is not required. The 
topic description appears in the Chat Room List dialog box next to the room name.

Note
You automatically become the host of any room you create. 

{button ,AL("a_cchat_host_yourown")} Related Topics



To customize your chat room 

You must be the host of a room to customize it.
On the Room menu, click Room Properties, and then select the room properties you want.

Tip
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("a_cchat_host_yourown")} Related Topics



To allow others to host your chat room

1 In the list of members, select the person you want to make a host.
2 On the Member menu, point to Host, and then click Host.

Notes
Only a chat room host can select other people to become hosts. 
A chat room can have any number of hosts, all of whom are able to change room properties.

{button ,AL("a_cchat_host_yourown")} Related Topics



To kick someone out of a chat room temporarily

1 In the list of members, select the person you want to "kick out" (remove temporarily).
2 On the Member menu, point to Host, and then click Kick.
3 In the Why are you kicking (nickname) box, type the reason you are removing the person from the chat 

room. This reason will appear to other members of the room.

Notes
Kicking someone out does not prevent them from re-entering the chat room. If you want to ban someone 

permanently, click Related Topics below.
Only a chat room host can kick someone out of a room.

{button ,AL("a_cchat_host_yourown")} Related Topics



To ban someone from a chat room permanently

Banning someone prevents that person from re-entering the room until you "unban" them.
1 In the list of members, select the person you want to ban.
2 On the Member menu, point to Host, and then click Ban / Unban.

Notes
Only a chat room host can ban someone from a room.
If everyone leaves the room and then someone creates the room again, the ban list will be clear.

{button ,AL("a_cchat_host_yourown;a-mschat-remove-ban")} Related Topics



To remove the ban on someone
1 On the Member menu, point to Host, and then click Ban / Unban.
2 Select the name of the banned person from the list, and click Unban.



To send automatic greetings to new room members

You must be a host to send automatic greetings.
1 On the View menu, click Automation.
2 Click the General tab.
3 In the Automatic greeting area, select how you want to send the greeting.

To send the greeting only to the person entering the room, click Whisper it. 
To send the greeting to everyone in the room each time someone new enters, click Say it.

4 In the text box, type the message you want to send.

Tips
You can use the special text %Nickname% and %Room% to personalize your greeting. Microsoft Chat 

substitutes the person’s nickname wherever it finds %Nickname% and your room’s name wherever it finds %Room
%.

For Help on an item, click    
    at the top of the dialog box, and then click the item.

{button ,AL("customize;a_cchat_host_yourown")} Related Topics



To keep everyone’s backgrounds in sync
On the Member menu, point to Host, and then click Sync Backgrounds.

From this point on, the background in the comic strip will be the one you, the host, have chosen, overriding the
individual choices of the other room members. 



To find other people

1 On the Member menu, click User List.
2 In the Search for area, define what you want to search for. To narrow down the search, you can type text to 

search for in the Names containing or Room box.
3 Click the Search button.

Tips
If a person is listed in the User List dialog box, you can send invitations to them, whisper to them, or join 

them in their chat room by clicking the appropriate button at the bottom of the dialog box.
You can click the column headings in the User List to organize the listing alphabetically by room name, real

name, identity, or nickname.
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("a_cchat_find_right_room;a_mschat_find_others")} Related Topics



To get information about other people
When you are in a chat room, right-click a member, and then click Get Profile.

This information appears only on your screen.

{button ,AL("profile")} Related Topics



To chat inside a comic strip

1 On the View menu, click Comic Strip.
2 In the text box at the bottom of the window, type what you want to say, and then click one of the buttons to 

the right of the text box or press ENTER.
If you click this Your message appears like this

Say Inside a word balloon.
 

Think Inside a word balloon with "thought"
bubbles leading to it.

Whisper Inside a word balloon surrounded by 
a dotted line. The message is sent 
only to people you’ve selected in the
list of members.

Action Inside a box across the top of the 
comic-strip pane. Your message 
begins with your nickname.

Play Sound Inside a box across the top of the 
comic-strip pane. It begins with your
nickname, followed by your 
message and the name of the sound
file. Other chat members must have 
that sound file on their computers in
order to hear it.

Tip
If you select someone in the list of members before sending a message, Microsoft Chat poses your 

character to appear to be talking directly to the other character.

{button ,AL("wheel;gesture;expchange;whisperto;sound;soundset;talk;comicfont")} Related Topics



Sending and receiving sounds with Chat

You may want to use sound to accent the messages you send. You cannot actually send a sound file, but rather a
request to play a sound file, specifically .wav or .mid files, located on the recipient’s computer. Conversely, if 
someone wants to include a sound with their message to you, the sound file must already be located on your 
computer. 
When Windows was installed on your computer, several sound files were also installed. Most Microsoft Chat users
will have a similar set of files on their computers also. When you send or receive a request for a sound, Chat is 
limited to the .wav or .mid files in the folder you have specified.
The following topics provide more information:

{button ,JI(`',`CCHAT_SEND_SOUNDS')}    Send sounds to other people

{button ,JI(`',`CCHAT_SOUNDSET')}    Specify where sounds are located on your computer



To send sounds to other people

1 Click the Play Sound button at the bottom of the Microsoft Chat window.
2 In the Sound file list, click the sound file you want other people to hear.

To scroll the list to match what you type, enter the name of the sound file in the Show files matching box.
3 In the Accompanying message box, type a message to send with the sound you selected.

Notes
To hear your sound before you send it, click Test.
Other people can hear sound files only if the files are already on their computers. For more information, 

click Related Topics below.

{button ,AL("sounds")} Related Topics



To specify where sound files are located on your computer

1 On the View menu, click Options.
2 Click the Settings tab. 
3 In the Sound search path box, type the location on your computer where you want Microsoft Chat to look for 

sound (.wav or .mid) files.
You can have Chat look in more than one folder for sound files. Click the button to the right of the Sound 
search path box to search for directories to add to the list. Separate each directory with semicolons—for 
example, c:\windows; c:\windows\media. 

{button ,AL("sounds")} Related Topics



To whisper to other people

1 In the list of members, select the people you want to whisper to. To select more than one name, press and hold
down the CTRL key while you click.

2 In the text box at the bottom of the window, type what you want to say, and then click the Whisper button.
Your message appears only to the people you selected.

Tip
You can also send whispered messages by using the Whisper Box. This enables you to keep track of 

several whispered conversations at the same time. For more information, click Related Topics below.

{button ,AL("a_cchat_meet_beyond")} Related Topics



To change a character’s emotion
Drag the black dot in the center of the emotion wheel around the wheel. The closer to the edge of the 

wheel you move the dot, the stronger the emotion.
You can choose eight different emotions for your character:

Shouting Angry
Happy Laughing
Bored Scared
Sad Coy

The pane above the emotion wheel displays your character's current emotion. 

Tip
Not all characters can display the full range of emotions.
You can also press the TAB key to get to the emotion wheel, and then use the four arrow keys to move the 

black dot around the wheel.

{button ,AL("expchange;a-mschat-freeze-emotion;gesture")} Related Topics



To freeze a character's emotion
Right-click your character in the self-view pane and then click Frozen. The expression will not change until 

you click Frozen again or drag the black dot in the emotion wheel to a different location, at which time this new 
emotion is frozen.

Freezing an emotion is useful if you want to lock one of several neutral expressions (if your character has more
than one), or avoid the default expressions associated with various grammatical structures (click Related 
Topics).

{button ,AL("gesture")} Related Topics



To use character gestures

When you begin a sentence
with these words Your character does this
I Points to himself or herself
You Points to the other person
Hello or Hi Waves
Bye Waves
Welcome Waves
Howdy Waves

When your sentence
contains these words Your character does this
are you Points to the other person
will you Points to the other person
did you Points to the other person
aren't you Points to the other person
don't you Points to the other person
I'm Points to himself or herself
I will Points to himself or herself
I’ll Points to himself or herself
I am Points to himself or herself

When you type this Your character displays this 
emotion

All capitals Shouting
!!! Shouting
ROTFL ("roll on the floor 
laughing")

Laughing

LOL ("laugh out loud") Laughing
:)    or    :-) Happy
:(    or    :-( Sad
;-) Coy

{button ,AL("wheel;expchange")} Related Topics



To leave a chat room
On the Room menu, click Leave Room.

After you leave a room, you are still connected to the chat server.



To save a conversation

1 On the File menu, click Save.
2 Double-click the folder you want to save the conversation in.
3 In the File name box, type a name for the conversation, and then click Save.

Tips
When you are in Plain Text view, you can save a conversation as an .rtf (Rich Text Format) file. All character

formatting is saved, including font, color, size, and style. 
By saving conversation files offline, you can view and print chat-room sessions and share them with your 

friends.

{button ,AL("offline")} Related Topics



Creating rules

You can determine Chat’s responses to various events by establishing rules. For example, when a friend joins a 
chat room, you can make certain things happen—have a sound played on your computer or send your friend a 
whisper, for example. In fact, you can set up a sequence of rules that follow one another. In this way, you can 
customize the way that Chat works for you. 
To start creating rules, you must first create a rule set, and then you create rules to put in the set:

{button ,JI(`',`MSCHAT_CREATE_NEWRULESET')}    Create a new rule set

{button ,JI(`',`MSCHAT_CREATE_NEWRULE')}    Create a new rule

{button ,JI(`',`MSCHAT_DUPLICATE_RULE')}    Base a new rule on an existing one

{button ,JI(`',`MSCHAT_EDIT_RULE')}    Edit an existing rule

{button ,JI(`',`MSCHAT_DELETE_RULE')}    Delete a rule



To create a new rule

1 On the View menu, click Automation.
2 On the Rules tab, select the name of the rule set to which you want to add a rule.
3 Click Add Rule, and select an event from the drop-down list.
4 Define the specific details of the event by selecting a parameter option or specifying one of your own.
5 Select the action that should occur in response to this event, and define its parameters.

For descriptions of the various parameters associated with each action and each event, see the Rules 
Reference.

Tips
You can delay the action that results when the event occurs by specifying the seconds you want to elapse 

in Delay action by __ seconds.
You can stop any further action that may be set to occur in subsequent rules by selecting the Do not 

process subsequent rules check box.

{button ,AL("a_mschat_rule_reference;a_mschat_add_rule;a_mschat_duplicate_rule")} Related Topics



To base a new rule on an existing one

1 On the View menu, click Automation.
2 On the Rules tab, select the rule set that contains the rule you want to add, and then select the rule.
3 Click Duplicate Rule.

Now you can edit the rule to make it unique.

{button ,AL("a_mschat_edit_rule")} Related Topics



To edit a rule

1 On the View menu, click Automation.
2 On the Rules tab, select the rule set that contains the rule you want to edit, and then select the rule.
3 Click Edit Rule, and make your changes.

Consult the Rules Reference for descriptions of the actions, events, and their various parameters.

{button ,AL("a_mschat_create_newrule;a_mschat_rules_reference")} Related Topics



To delete a rule

1 On the View menu, click Automation.
2 On the Rules tab, select the rule set that contains the rule you want to add, and then select the rule you want 

to delete.
3 Click Delete Rule.



Creating rule sets

Rules can be grouped into sets to give you more control over their application. For example, you may want a set 
of rules to be specific to a certain room or a certain server.

{button ,JI(`',`MSCHAT_DELETE_RULE')}    Create a new rule set

{button ,JI(`',`MSCHAT_ADD_RULE')}    Add an existing rule to a set

{button ,JI(`',`MSCHAT_RENAME_RULESET')}    Rename a rule set

{button ,JI(`',`MSCHAT_DELETE_RULESET')}    Delete a rule set



To create a new rule set

1 On the View menu, click Automation.
2 On the Rule Sets tab, click Create Set.
3 In the Creating Rule Set dialog box, type the rule set name.

{button ,AL("a_mschat_create_rules;a_mschat_save_rulesets;a_mschat_organize_rulesets")} Related Topics



To add an existing rule to a set

1 On the View menu, click Automation.
2 On the Rules tab, select the rule set that contains the rule you want to add, and then select the rule.
3 Click Add to Sets.
4 In the Add to Rule Sets dialog box, select one or more of the rule sets to which you want to add this rule.

{button ,AL("a_mschat_create_rules")} Related Topics



To rename a rule set

1 On the View menu, click Automation.
2 On the Rule Sets tab, select the rule set you want to rename, and click Rename Set.
3 Type the new name.



To delete a rule set

1 On the View menu, click Automation.
2 On the Rule Sets tab, select the rule set you want to delete, and click Delete Set.



Sequencing rules and rule sets

Rules are processed in the order in which they are listed: first the active rules in the first set, then the active 
rules in the second set, and so on. For this reason, it is important to consider the way you order rules and 
whether they are activated or not.

{button ,JI(`',`MSCHAT_ORGANIZE_RULES')}    Establish a sequence for rules

{button ,JI(`',`MSCHAT_ORGANIZE_RULESETS')}    Establish a sequence for rule set

{button ,JI(`',`MSCHAT_ACTIVATE_RULES')}    Activate rules and rule sets



To establish a sequence for rules

1 On the View menu, click Automation.
2 On the Rules tab, select the rule set you want to order.
3 Select the rule you want to move, and click the Move Up or Move Down button to position the rule.



To establish sequence for rule sets

1 On the View menu, click Automation.
2 On the Rule Sets tab, select the rule set you want to order, and click the Move Up or Move Down button to 

position the rule set.



To activate rules and rule sets

1 On the View menu, click Automation.
2 On the Rule Sets tab or the Rules tab, select the box beside the rule sets or rules that you want to activate.

If a rule or rule set is not activated, it will not be processed. The sequence will proceed, ignoring rule sets and 
rules whose check boxes are cleared.



Exchanging rule sets

You can share rule sets with other people by saving them and importing them.

{button ,JI(`',`MSCHAT_SAVE_RULESETS')}    Save a rule set

{button ,JI(`',`MSCHAT_IMPORT_RULESETS')}    Import a rule set



To save a rule set

1 On the View menu, click Automation.
2 On the Rule Sets tab, select the rule set you want to save, and click Save Set.
3 Name the set, and choose a location to save it.



To import a rule set

1 On the View menu, click Automation.
2 On the Rule Sets tab, click Open Set.
3 Add the rule set you want to your current rule sets.



Getting notified when someone logs on

You can keep track of when a person you specify logs on to the network you are on. 

{button ,JI(`',`MSCHAT_ADDTO_NOTIFICATION')}    Add someone to the notification list

{button ,JI(`',`MSCHAT_EDIT_NOTIFICATION')}    Change someone  ’  s information in the list  

{button ,JI(`',`MSCHAT_DELETE_NOTIFICATION')}    Delete someone from the notification list



To add someone to the notification list

1 On the Member menu, click User List to get the identity of the person you want to add to the notification list.
An identity may look like this: JD’s identity: John Doe@msn.com. JD is the nickname, John Doe is the user 
name, and msn.com is the net address.

2 On the View menu, click Automation.
3 On the Logon Notifications tab, select Equals instead of Any from the various drop-down lists in User 

identity, and then type the person’s nickname, user name, or net address. Or indicate portions of their 
identity using the other options: Contains, Starts with, Ends with. 
You must supply at least one of these items. The more specific you are, the better your chances for swift 
notification.

4 In Network or server, select a server from the list or type in the name of your server or network.
If you are logged onto this server, you will be notified of the person logging onto this server or network.

5 Click Add to add this person to your notifications list.

Tips
If you clear the check box in the list, you will not be notified when that person logs on.
To get someone’s identity, right-click the person’s name in a chat room’s user list, and then click Get 

Identity.

{button ,AL("a_mschat_edit_notification;a_mschat_delete_notification")} Related Topics



To change someone's information in the list

1 On the View menu, click Automation.
2 On the Logon Notifications tab, select the name in the list that you want to change.
3 Make the changes to any of the fields, and click Modify.

{button ,AL("a_mschat_addto_notification")} Related Topics



To delete someone from the notification list

1 On the View menu, click Automation.
2 On the Logon Notifications tab, select the name in the list that you want to delete.
3 Click Delete.

{button ,AL("a_mschat_addto_notification")} Related Topics



Meeting beyond the chat room

There are several ways you can communicate privately with chat room members, some within Microsoft Chat 
and some using other Internet programs. All you have to do is right-click a person in the list of members to see 
what options are available. 
{button ,JI(`',`CCHAT_WHISPER_TO')}    Whisper to other people
{button ,JI(`',`MSCHAT_WHISPER_BOX')}    Whisper to more than one person at a time
{button ,JI(`',`cchat_dcc')}    Send a file to a chat room member
{button ,JI(`',`cchat_place_netmeeting_call')}    Place a NetMeeting call to a chat room member
{button ,JI(`',`cchat_send_mail')}    Send e-mail to a chat room member
{button ,JI(`',`cchat_view_web_pages')}    View another member's web page



To send e-mail to a chat room member
In the list of members, right-click the person you want to send an e-mail message to, and then click Send 

E-mail.

{button ,AL("a_cchat_meet_beyond")} Related Topics



To send a file to a chat room member

1 In the list of members, right-click the person you want to send a file to, and then click Send File.
2 Specify the file you want to send.

Notes
File transfer may not work across some corporate "firewalls." If you have difficulty sending files, consult 

your system administrator.
You can set Microsoft Chat to refuse all incoming file transfer requests. For more information, click Related 

Topics below.

{button ,AL("a_cchat_dcc_refuse;a_cchat_meet_beyond")} Related Topics



To place a video and audio call to a chat room member
In the list of members, right-click the person you want to place a Microsoft NetMeeting call to, and then 

click NetMeeting.
Currently, placing a NetMeeting call to a chat room member is possible only if you both are using Microsoft 
Chat version 2.0 or higher.

Notes
Both you and the person you are placing the call to must have NetMeeting installed. 
You can set Microsoft Chat to ignore incoming NetMeeting calls. For more information, click Related Topics 

below.

{button ,AL("a_cchat_ignore_netmeeting_call;a_cchat_meet_beyond")} Related Topics



To view a chat-room member’s Web page
In the list of members, right-click the person, and then click Visit Home Page.

{button ,AL("a_cchat_meet_beyond")} Related Topics



To send a link in a message
In the text box at the bottom of the window, type what you want to say, using the appropriate syntax for 

the type of link.
To link to a Web page, type http://website where website represents the URL (address) of the Web page.
To link to an FTP site, type ftp://ftpaddress where ftpaddress represents the URL (address) of the FTP site.
To link to a newsgroup, type news: newsgroup where newsgroup represents the name of the newsgroup.
To send a link to a new mail message, type mailto:someone@company.com where someone@company.com 
represents the e-mail address of the person the message is to be sent to.

{button ,AL("a_cchat_meet_beyond")} Related Topics



To have multiple whispered conversations

You can have multiple whispered conversations with members in your chat room and with other people on the 
chat server.

To whisper separately to several people in your chat room, in the list of members, right-click the name of a 
person, and then click Whisper Box. Repeat for each person you want to whisper to.

If you want to have a single whispered conversation with several members at the same time, select each 
member, type your message, and then click the Whisper button to the right of the text box at the bottom of 
the window.

To whisper to someone on the chat server, on the Member menu, click User List, click that person’s 
nickname, and then click Whisper Box.

Tip
In the Whisper Box, you can easily switch whispered conversations by clicking the name of the next 

person you want to whisper to.
In the Whisper Box, you can also send a sound or an action by clicking the Whisper action or Whisper 

sound buttons.

{button ,AL("a_cchat_meet_beyond")} Related Topics



To create a message macro

You can use macros to send the same message many times without retyping it each time—for example, "Where 
are you from?"
1 On the View menu, click Automation.
2 Click the General tab.
3 In the Key combination list, select the key combination you want to use to run the macro.
4 In the Name box, type a name for the macro.
5 In the Macros box, type the message you want to send.

{button ,AL("keyboard")} Related Topics



To send a cartoon character expression without talking

1 In the emotion wheel in comics mode, drag the black dot to an emotion.
2 Right-click the emotion, and then click Send Expression. 

The expression appears in the most recent comic strip pane.

{button ,AL("wheel;gesture")} Related Topics



To ignore a person
In the list of members, right-click the person you want to ignore, and then click Ignore.

You will no longer see messages from this person. Other members of the chat room will continue to see them.

{button ,AL("whisperto")} Related Topics



To invite others into a chat room

1 On the Member menu, click Invite.
2 Type the nicknames of people you want to invite into the chat room. 

Tip
To invite more than one person at a time, type a comma ( , ) between nicknames.

{button ,AL("a_cchat_host_yourown")} Related Topics



Finding out who is in a room

You can find out who is in a specific chat room without being in that room yourself.
On the Room menu, click Room List, select a room from the list, and click the List Members button.
On the Member menu, click User List. In Search for, click Members of room, type the room name, and

then click Update List. 



To add a chat room to your Favorites list
While in the chat room, click the Favorites menu, and then click Add to Favorites.

{button ,AL("a_cchat_find_right_room")} Related Topics



To organize your Favorites list

1 On the Favorites menu, click Open Favorites.
Your Internet Explorer favorites are stored here, as well as your Chat favorites.

2 To create a new folder, right-click in the folder list, click New, and then click Folder.
3 Right-click on the new folder, click Rename, and then type the name for the folder.
4 Drag and drop the Microsoft Chat Room (*.ccr) files that you want into the folder. 

{button ,AL("favorites")} Related Topics



To read conversation files offline

1 On the File menu, click Open.
2 Double-click the conversation file that you want to read offline.

Note
You can only read previously saved conversation files.

{button ,AL("save")} Related Topics



To track activity in multiple chat rooms
Take note of a color change in a room’s tab in the main window. 

If you have several open chat rooms that overlap, you can see when there is activity in a room because the 
color of the icon on the tab will change. 



To notify others when you are away

1 On the Member menu, click Away from Keyboard.
2 Type the message you want to publish to members currently in the room and to new members when they 

enter the room.
A coffee-cup icon now appears next to your name in the list of members.

Note
Repeat the procedure above to notify members of your return to the chat room.



To ignore a person sending floods of messages

1 On the View menu, click Automation.
2 On the General tab, select the Auto ignore enabled check box to ignore a person who is sending a flood of 

messages to you.
3 Define what you want to constitute a "flood" by setting the Message count and Interval dials.



To access chat servers with special requirements

1 On the View menu, click Options.
2 On the Servers tab, select the server whose special requirements you want to define.
3 In Advanced settings, change the default port number to an alternative port.

If you have been unable to connect using the default port, contact the system operator for the number of an 
alternative port to use here. (If you still cannot connect, you may be behind a firewall that does not support 
using this port. Contact your system administrator for more information.)

4 Also in Advanced settings, specify the password or security package required by the chat server.
Most servers allow you to connect without a password or security package. If your chat server requires either 
of these, contact the chat server’s administrator to get them. 



To connect to a chat network efficiently

1 On the View menu, click Options.
2 On the Servers tab, type the name of the network you want to define.
3 Click Add Network to add it to the drop-down list.
4 Type the name of the server you want to add, and click Add. Repeat for all the servers you want to include in 

this network.
This network will now appear in the Server list in the Chat Connection dialog box. When selected there, an 
attempt will be made to connect to each of the servers in this network, and you will log on to the first one 
available. 

{button ,AL("a_cchat_connect_server")} Related Topics



To stop the playing of a long sound
Play a short sound by clicking the Play Sound button at the bottom of the Microsoft Chat window and 

selecting a short sound.

{button ,AL("sound")} Related Topics



To use an IRC command
Type the IRC command in the text entry box preceded by a forward slash. 

Microsoft Chat now supports all IRC commands that experienced chatters use with other chat clients. You do not 
need to use these commands in Microsoft Chat because we provide most of the same functionality through our 
user interface. However, if you are familiar with IRC commands and want to use them, we have listed the ones 
Microsoft Chat currently supports in the IRC Command Reference. To see the list of commands, see Related 
Topics. 

{button ,AL("a_mschat_irc_reference")} Related Topics



IRC Command Reference

Most of the IRC commands you can use in Microsoft Chat are described below. There are three types of IRC 
commands: those defined by the "RFC 1459" standard, those defined by the extension to the "RFC 1459" called 
IRCX, and those that are specific to a chat client. If you are not sure about a command’s syntax, type the 
command name in the message window and the error message will provide you with its parameters. 
In the table below, certain symbols are not part of the syntax, but signal to you the type of information you need 
to enter: the bar ( | ) signifies or, angle brackets ( < > ) signify the nature of the information you must enter, 
square brackets ( [ ] ) signify an optional part of the syntax, and curly brackets ( { } ) signify that the entry can 
be multiple. For example, if the syntax is given as /Msg <Nickname|room_name>{,< Nickname|
room_name >}<message>, you might enter /Msg SusanB,JoeC How are you?
IRCX commands work only on servers that support the extensions. You can find out if the server supports IRCX by
typing the command /IRCX. Some of the IRC commands with this extension will have extra parameters, 
especially the /mode command has additional modes, supported only on IRCX servers. 

Command Syntax Notes
/Access 
(IRCX only)

/Access <room_name> 
ADD|DELETE 
<entry_type> <nick!
user@host.domain> 
<time> :[reason] 

Used by owners and hosts to specify the type of 
access to a room that users are permitted. 
<entry_type> provides five types of access: GRANT,
DENY, VOICE, HOST, and OWNER.

/Access 
(IRCX only)

/access <room_name> 
LIST

This parameter lists all access entries currently 
defined for a room.

/Access 
(IRCX only)

/access <room_name> 
CLEAR [entry_type]

This parameter clears out either the entire access 
list for a room or a specific type of entry in it. If 
[entry_type] is omitted, all entries will be cleared. 
Note: Only a room owner can use /access 
<room_name> CLEAR on OWNER entries.

/Action /Action <text> Displays your nickname followed by the specified 
text.

/Admin /Admin Used to find the name of the administrator of the 
server.

/Away /Away Notifies members of your return to the chat room 
after being "Away." (See next entry.)

/Away /Away <reason> Changes your setting to "Away" and displays your 
reason.

/Create /create<room_name>
<modes>
<mode arguments> 

Makes a new room and sets its properties. See 
the /Mode command below for possible arguments.

/Info /Info Queries the server for information.
/Invite /Invite <nickname>

<room_name>
Invites another user to join your room. 

/IRCX (IRCX 
only)

/IRCX or /ISIRCX Queries the server for IRCX compatibility.

/Ison /Ison {<nickname> 
<space><nickname>}

Verifies whether one or more specific users are on 
the server.

/Join /Join <room_name>
[<password>]

Creates or joins a room.

/Kick /Kick<room_name>
<nickname>[<reason>]

Used by room hosts to kick out users from the 
specified room.



/Kill /Kill <nickname|
room_name>
[<reason>]

Used by system operators to remove a user from a 
server. The same command, if applied to a room 
name, closes the specified room.

/Links /Links Returns a list of all servers known by the server 
queried.

/List /List [<room_name>] Opens the Room List dialog box. To check for 
specific rooms, specify their names separated by 
commas, but not spaces. Wild cards allowed.

/Listx /Listx [<room_name>] Returns a list of all the rooms and their topics in the 
Status window. To check for specific rooms, specify 
their names separated by commas, but not spaces. 
Wild cards allowed.

/Me /Me <message> Displays your nickname followed by the specified 
text. (Same as /Action) 

/Mode 
(Nickname)

/Mode 
<nickname><user_mod
es>

Changes the user mode of the specified nickname. 
The plus sign (+) before the <user_modes> 
changes the user’s mode as described below; the 
minus sign ( - ) removes the mode from the user.
<user_modes> are as follows:
i      Marks the user as invisible.
o    Marks the user as an operator.
q    Allows a room owner to give owner status to 
another user.    (IRCX only)

/Mode 
(Room_Nam
e)

/Mode <room_name>
[<room_modes>]
[<max_member>]
[<nickname>]
[<nickname_mask>]
[<password>]

The plus sign (+) before the <room_modes> 
changes the room’s mode as described below; the 
minus sign ( - ) removes the mode from the room.
<room_modes> are as follows:
a    Sets the room mode so that only authenticated 
users can join the room. Only system administrators
can use this argument. (IRCX only)
b    Sets a ban to keep users out.
d    Sets a room mode so that when a room is full 
another room is created. Only system administrators
can use this argument. (IRCX only)
h    Sets hidden room mode. (IRCX only)
i      Sets invitation-only room mode.
k    Sets a room password.
l      Sets the user limit in the room.
m    Sets moderated room mode.
n    Marks the room so no messages can be sent 
from outside the room.
o    Gives operator privileges to a user for a specified
room.
p    Sets private room mode.
r    Sets registered room mode. (IRCX only)
s    Sets secret room mode.
t    Sets room mode so that hosts and owners are the
only ones who can change the room topic.
u    Sets room mode so that messages are sent to 
hosts if the user cannot enter the room. (IRCX only)
v    Sets the room mode so that the user can speak 
on a moderated room.    



w    Sets the room mode so that nobody can whisper 
in the room. (IRCX only)
x    Sets auditorium room mode. This argument can 
only be used with /Create. (IRCX only)
z    Sets room mode so users can see whether a 
service on the server is monitoring the room. This 
mode is set by the server. (IRCX only)

/MOTD /MOTD Displays the server’s message of the day in the 
Status window.

/Msg /Msg <nickname|
room_name>
{,< nickname|
room_name 
>}<message> 

Sends a message as a whisper to one or more users 
(if you use nicknames) or as a regular message to 
everyone in the room you are in (if you specify a 
room name).

/Names /Names Displays a list of other users connected to your 
server in the Status window.

/Nick /Nick <nickname> Changes your nickname.
/Notice /Notice 

<nickname><message
>

Opens the recipient's Whisper Box with your 
message.

/Oper (IRCX 
only)

/Oper <user_name>
<password>

Changes user status to operator status.

/Part /Part Used by you to leave the current room.
/Privmsg    
(same as 
/Msg)

/Privmsg <nickname|
room_name>
{,<nickname|
room_name>}
<message> 

Sends a message as a whisper to one or more users 
(if you use nicknames) or as a regular message to 
everyone in the room you are in (if you specify a 
room name).

/Prop /Prop <room_name>
<property_name>
<parameters>

Allows room owners to modify extended room 
properties that are available on IRCX servers.
<room_name> is the room where the settings 
should be applied.
<property_name> is the property of the room to 
modify. 
The available properties are:

OwnerKey <OwnerKey>    Sets a room 
password that will grant owner status to anyone 
who joins that room using the owner key.

HostKey <HostKey>    Sets a room 
password that will grant host status to anyone who 
joins that room using the host key.

MemberKey <MemberKey>    Sets a room 
password that all users must use to join the room. 

OnJoin:<message>    Sets a message to be 
sent to anyone who joins the room. If <message> is
omitted, the current OnJoin message will be cleared.

OnPart:<message>    Sets a message to be 
sent to anyone who leaves the room. If <message> 
is omitted, the current OnPart message will be 
cleared.

/Quit /Quit Closes your connection to the server.



/Quote 
(same as 
/Raw)

/Quote <command> Allows you to send commands to the server 
unprocessed. For example, for commands that 
Microsoft Chat doesn’t support, you can use /raw to 
send the command to the server.

/Raw /Raw <command> Allows you to send commands to the server 
unprocessed. For example, for commands that 
Microsoft Chat doesn’t support, you can use /raw to 
send the command to the server.

/Server /Server 
<server[port]network>

Connects you to a server or network.

/Sound /Sound <nickname|
room_name>
<"sound_file">[<messa
ge>]

Sends a sound file to the selected user or room.

/Sound off /Sound off Stops the playing of any sound file on your 
computer.

/Think /Think <message> Displays a message as a thought.
/Time /Time Returns the server name, as well as the local date 

and time of the server.
/Topic (Room
host)

/Topic<room_name>
<topic>

Used by room host to set a topic for the current 
room.

/Topic: (All 
users)

/Topic <room_name> Displays the room topic in the Status window. 

/Userhost /Userhost <nickname>
{<space><nickname>}

Verifies whether selected users are signed on to the 
server.

/Version /Version Queries the server and returns its version to the 
Status window. 

/Who /Who [<nickname>] Displays the users who match the query, if there are
any, in the User List dialog box. Wildcards allowed.

/Whois /Whois 
<nickname>{,<nickna
me>}

Displays information on selected user(s) in the 
Status window.

/Whisper /Whisper 
<room_name><nickna
me>

Sends a whisper to the selected user.

Note
For the IRC specification, go to http://www.cis.ohio-state.edu/rfc/rfc1459.txt. For the IRCX specification, go 

to the IETF site at http://www.ietf.org/, and look under Internet-Drafts for the IRCX specification. 



To do repetitive tasks easily

For repetitive tasks, you can send a whisper to yourself and thereby trigger a rule with its resulting action. For 
example, a disabled person may regularly want to send a message to everybody in their room without typing it 
every time. By creating a macro that sends a whisper to yourself, you can trigger a rule that then results in the 
message being sent.
1 Define a macro with the message: /msg %Nickname% event1
2 Create a rule where the event is "A user in your room sends a whisper to you," the Nickname parameter for 

the event is %Me%, the Room parameter is %AnyOfMyRooms%, and the Message parameter is event1.
3 Choose any repetitive action you want to trigger (for example, "Send a message to a room"), and define its 

parameters (for example, %EventRoom% and the text of the message you want to easily send.)
4 To do this task, select your name in the room's list of members, and press the key combination you specified 

for the macro. 
The result will be the action you specified above.

{button ,AL("a_mschat_create_rules;macro")} Related Topics



Microsoft Chat keyboard shortcuts

You can use shortcut keys to choose commands, format text, and send information.
To do this in the compose 
pane

Press 
this

Select all text in the pane. CTRL+A
Copy selected text to the 
Clipboard.

CTRL+C

Cut the selected text and place 
on the Clipboard.

CTRL+X

Paste text you've copied into the 
compose pane.

CTRL+V

Undo the most recent action in 
the compose pane.

CTRL+Z

Send the contents of the 
compose pane.

CTRL+Y

Send the contents of the 
compose pane as a thought.

CTRL+T

Send the contents of the 
compose pane as a whisper.

CTRL+W

Send text as a caption (action) to 
the comic strip pane.

CTRL+J

Play a sound. CTRL+H
Make the selection bold. CTRL+B
Make the selection italic. CTRL+I
Underline the selection. CTRL+U
Give the selection a color. CTRL+K
Format the selection in a fixed 
pitch font.

CTRL+F

Format the selection in the 
Symbol font.

CTRL+D

To do this in Microsoft Chat Press this
Open a new connection after 
disconnecting from another. 

CTRL+N

Open a file. CTRL+O
Print a file. CTRL+P
Open the Microsoft Chat Options 
dialog box.

CTRL+Q

Open the Microsoft Chat 
Automations dialog box

CTRL+L

Move the focus to the various 
panes in the Microsoft Chat 
interface.

TAB

Switch among active rooms (and 
the Status Window if it’s open).

CTRL+F6



Move the black dot around the 
emotion wheel.

ARROW keys

Return the black dot to the 
center of the emotion wheel.

HOME

Save a file. CTRL+S

{button ,AL("macro")} Related Topics



Event parameters for rules

See Related Topics for how to specify a nickname, room, network, or message for an event and for how to specify
the constants used in actions.
Events Parameters (Variables in 

parentheses)
Constants (used in
Action 
parameters)

A new room is created Room (No variables) %EventRoom%
A user becomes a 
host in a room

Nickname (%Anyone%, %Me%, 
%AnyoneButMe%)

%EventNickname%, 
%EventRoom%

Room (%AnyOfMyRooms%, 
%MyActivatedRoom%, 
%MyInactivatedRooms%)

A user connects to 
your chat server

Nickname (%Me%) %EventNickname%, 
%EventServer%

Network (%Any%)
A user disconnects 
from your chat server

Nickname (%Me%) %EventNickname%, 
%EventServer%

Network (%Any%)
A user in your room 
sends a whisper to 
you

Nickname (%Anyone%, %Me%, 
%AnyoneButMe%)

%EventNickname%, 
%EventRecipients%, 
%EventRoom%, 
%EventMessage%

Room (%AnyOfMyRooms%, 
%MyActivatedRoom%, 
%MyInactivatedRooms%)
Message (%Any%)

A user invites you to a
room

Nickname (%Anyone%, %Me%, 
%AnyoneButMe%)

%EventNickname%, 
%EventRoom%

Room (%AnyOfMyRooms%)
A user is kicked from 
a room

Nickname (%Anyone%, %Me%, 
%AnyoneButMe%)

%EventNickname%, 
%EventRoom%

Room (%AnyOfMyRooms%, 
%MyActivatedRoom%, 
%MyInactivatedRooms%)

A user joins a room Nickname (%Anyone%, %Me%, 
%AnyoneButMe%)

%EventNickname%, 
%EventRoom%

Room (%AnyOfMyRooms%, 
%MyActivatedRoom%, 
%MyInactivatedRooms%)

A user leaves a room Nickname    (%Anyone%, %Me
%, %AnyoneButMe%)

%EventNickname%, 
%EventRoom%

Room    (%AnyOfMyRooms%, 
%MyActivatedRoom%, 
%MyInactivatedRooms%)

A user outside your 
room sends a whisper
to you

Nickname (%Anyone%, %Me%, 
%AnyoneButMe%)

%EventNickname%, 
%EventMessage%



Message (%Any%)
A user sends a 
message to a room

Nickname (%AnyoneButMe%) %EventNickname%, 
%EventRecipients%, 
%EventRoom%, 
%EventMessage%

Room (%AnyOfMyRooms%, 
%MyActivatedRoom%, 
%MyInactivatedRooms%)
Message (%Any%)

{button ,AL("a_mschat_nickname_events;a_mschat_room_events;a_mschat_network_events;a_mschat_message_
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Specifying a nickname for events

In the Nickname field, you can specify the identity of the user who activates this event. Here’s the format you 
can use for the user’s identity: nickname!username@netaddress. The user chooses their own nickname (though 
but they can change it after they log on); the user logs onto the chat server using their username, which doesn’t 
change while they are logged on, and user logs on from the netaddress, which can be either an IP address or a 
DNS name.

Nickname can be the exact nickname, or you can use wild cards in it (see below). Not case-sensitive.
Username can be the exact username, or you can use wild cards in it (see below). Not case-sensitive.
Netaddress can be the exact DNS name or TCP/IP address, or you can use wildcards in it (see below). Not 

case-sensitive.

Using wild cards

Wild card Used to Match Example 
Pattern

Example Result

* Multiple 
characters

M* Mike, Microsoft, 
mirror

? Single character ar? Art, are, arm
Combination Specific to 

pattern
a?y* anyone, anytime

Some Nickname field examples

Sample Result
joe!someone@microsoft.com Only the user who uses the nickname joe,

the username someone, and the domain 
name microsoft.com can trigger this 
event.

*!*@175.25.23.23 All users from the IP address 175.25.23.23
will trigger this event.

*!*@*.msn.com All users from the msn.com address will 
trigger this event.

Joe Any user who uses the nickname joe will 
trigger this event.

Joe@*.microsoft.com Here the nickname is not specified, so 
anyone who logs on with the username 
joe from the host server 
*.microsoft.com will trigger this event.

Using constants

To see the constants available for an event, click on the drop-down list. You can use any of these constants in the
Nickname field with the results below (assuming the other parameters for the event are matched).

%AnyoneButMe%: The event will be triggered for all users except yourself.
%AnyOne%: The event will be triggered for all users including yourself.
%Me%: The event will be triggered only by yourself.



Specifying a room for events

In the Room field, you can specify the room name for the selected event.
The room name has to be exact; you cannot use any wild cards in the definition of this parameter and event, 
with the exception of the event "A new room is created" (see below for details). This field is not case-sensitive.

A Room name field example

Sampl
e

Result

test The event will be triggered only if the room 
name is test and the rest of the parameters 
are met.

Using constants

To see the constants available for an event, click on the drop-down list. You can use any of these constants in the
Room field with the results below (assuming the other parameters for the event are matched).

%AnyOfMyRooms%: The event will be triggered in all the rooms that you are in.
%MyActivatedRoom%: The event will be triggered only in the room whose window has the focus.
%MyInactivatedRooms%: The event will be triggered in all the rooms that you are not active. A room is 

considered active if the window for the room has the focus.

Exceptions: The event "A new room is created"

Only for this event can you use wild cards (* and ?) in the room name. Depending on the server, the room name 
for this event might be case-sensitive.
Within 15 seconds of the first time you log on to the server or define the rule, Microsoft Chat will check to see if 
there is a match for the room or rooms defined in the room entry box on the network. MS Chat will check again 
every 2.5 minutes after that. You will not be notified immediately of the creation of the room, only when MS Chat 
checks the server to see if there is a new room created. If the query returns multiple rooms, the event will trigger
multiple actions.

Note
It is possible that the room that matches the entry in the Room field was created and removed (or removed

and recreated) between the times that MS Chat checked the server for room names. You will not be notified about 
these changes on the server.



Specifying a network or server for events

In the Network field, you can specify the name of the network or server that the user connects to or disconnects 
from depending on which event has been chosen. This event will be triggered only if you and the user specified 
in the Nickname field are on the same network at the same time. The network name has to be the exact network
name specified in the Connect dialog box. You cannot use any wild cards in defining this parameter.

A Network name field example

Sample Result
irc.msn.com The event will be triggered only if the 

server name is irc.msn.com and the 
rest of the parameters are met.

Using constants

To see the constants available for an event, click on the drop-down list. You can use any of these constants in the
Network field with the results below (assuming the other parameters for the event are matched).

%Any%: The event will be triggered when the user connects to or disconnects from any network that you 
are on at the same time.



Specifying a message for events

In the Message field, you can specify the message that will trigger the event.
The Advanced button will appear only when the message field is available. The user can choose to match the 
case for the whole message or for the whole word or sentence only.

Using constants

To see the constants available for an event, click on the drop-down list. You can use any of these constants in the
Message field with the results below (assuming the other parameters for the event are matched).

%Any%:    The event will be triggered when any message is sent.



Using constants for actions

When you enter these constants in an Action parameters field, they have the following results.
Constant Results
%EventNickname
%

The nickname of the user who 
triggered the rule replaces 
%EventNickname%.

%EventServer% The server of the user who 
triggered the rule replaces 
%EventServer%

%EventMessage% The message that triggered the 
rule replaces %EventMessage%.

%EventRoom% The room name of the event that 
triggered the rule replaces 
%EventRoom%.

Action parameters for rules

Actions Parameters
Activate or deactivate a rule set Rule set name, 

Activate
Ban the event’s user from the room None
Connect to a server or network Nickname, 

Network
Disconnect from the current chat 
server or network

None

Display a message window Message
Don’t display the event in the 
history window

None

Execute a macro Macro
Get the identity of the event’s user None
Get the lag time of the event’s user None
Get the local time of a user None
Get the profile of the event’s user None
Get the version information of the 
event’s user

None

Highlight the message associated 
with the event (text mode only)

Highlight format 
type

Invite the event’s user to a room Room
Join a room Room
Kick the event’s user from the room Reason
Leave the event’s room None
Make the event’s user a host of the 
room

None

Make the machine beep Number of beeps
Play a sound on your machine Sound file name
Replace a part of an incoming Message



message
Send line of a file to a room Room, Text file 

name, Line 
number

Send a message to a room Room, Message
Send an action to a room Room, Message
Send a sound to a room Room, Message, 

Sound file name
Send a thought to a room Room, Message
Send a whisper to a user in your 
room

Nickname, Room,
Message

Send a whisper to a user outside 
your room

Nickname, 
Message

Start ignoring the event’s user None
Whisper a line of a file to a user Nickname, Text 

file name, Line 
number

Rule set name
Enter the name of the rule set you want to activate or deactivate, or select it from the drop-down list, which 
includes all the rule sets you have created. The name you enter does not need to be a rule set you created.



Activate
Select Yes to indicate you want to activate the specified rule set, or select No to deactivate it.



Nickname
Enter the nickname you want, or select %EventNickname% from the list. %EventNickname% will be replaced
by the nickname of the user who triggered the event. 
In a few cases, you'll have the option of selecting %EventRecipients%. If you select it, %EventRecipients% 
will be replaced by everyone in the room except yourself and the person who triggered the event.



Network
Enter the network or server name you want, or select it from the list. If you enter %EventServer%, you will be 
connected to the server you were disconnected from.



Message
Specify the message you want. It can include constants if the event that triggered the rule has these constants. 
Sample message: "Hi, %EventNickname%!" The nickname of the user replaces %EventNickname% and is 
displayed in the message box. You can use rich-text formatting in the message. 



Macro
Select the name of the macro you want from the list, or enter another macro name. To define a macro, on the 
View menu click Automation, and specify your macro.



Highlight format type
Select from four types of highlight formats. Define the format types in the Set Font dialog box when you are in 
text mode. 



Room
Enter the exact room name, or select from the list.The items in the list can change depending on the selected 
action and event. Constants possibly available:    %EventRoom% (name of the room that triggered the event) 
and %MyActivatedRoom% (name of the room that has the focus). 



Reason
Enter your reason for kicking the user out of the room. The whole room will see the message, as well as the user 
getting kicked. If the event that triggered the rule has constants, you can include them in your reason. For 
example, "%EventNickname% used a word that is not allowed in %EventRoom%.



Number of beeps
Enter the number of beeps. Only whole numbers are acceptable.



Sound file name
Enter the name of the sound file you want, or select one from the list.



Text file name
Enter the name of the text file you want the lines of text to come from, or select one from the list. The list will 
show any text files that are in the same directory as Microsoft Chat and any of its subdirectories.



Line number
Enter the line number of the text you want to send, or choose the constants %All% and %Random% from the list.
%Random% sends a random line to the room; %All% sends the whole text file. 
To enter a range of lines, type 1-4, for example, to send lines 1 through 4. To send a combination of single lines, 
separate the line numbers with commas: 1,5,8 sends lines 1, 5, and 8. Combine a range of lines and single lines 
like this: 1,4-7,11 sends lines 1, 4, 5, 6, 7, and 11. If the line you specify is empty, the line will not be sent.



To define the size of the comic strip

1 Make sure you are in comics mode. (On the View menu, Comic Strip must be marked.)
2 On the View menu, click Options.
3 Click the Comics View tab.
4 In the Page layout list, click the number of comic strip panels you want to display across the window.



To ignore incoming NetMeeting calls

1 On the View menu, click Options. 
2 On the Settings tab, make sure the Receive NetMeeting Calls check box is clear.

{button ,AL("a_cchat_place_netmeeting_call")} Related Topics



To refuse all incoming file transfer requests
1 On the View menu, click Options. 
2 On the Settings tab, make sure the Receive file transfer requests check box is clear.

{button ,AL("a_cchat_dcc")} Related Topics



Accessibility for people with disabilities

Microsoft is committed to making its products and services easier for everyone to use. This section provides 
information about the following features, products, and services that make Microsoft products more accessible 
for people with disabilities.

{button ,JI(`>medium',`winfwkgp')}    Customizing Microsoft Windows

{button ,JI(`',`deaf')}    Microsoft services for people who are deaf or hard-of-hearing

{button ,JI(`',`audiodoc')}    Microsoft documentation in alternative formats

{button ,JI(`',`thirdparty')}    Third-party utilities to enhance accessibility

{button ,JI(`',`moreinfo')}    Other products and services for people with disabilities

Note
This information applies only if you purchased Microsoft products in the United States. If you purchased 

Microsoft Windows, Windows NT, or Windows 95 outside the United States, your Windows package contains a 
subsidiary information card listing Microsoft support services, telephone numbers, and addresses. You can contact 
your subsidiary to find out whether the type of products and services described in these Help topics are available in 
your area.



Customizing Microsoft Windows, Windows NT, and Windows 95

There are many ways you can customize your operating system to make your computer more accessible.
Beginning with Windows 95, accessibility features are built in to Windows and Windows NT. These features 

are useful for individuals who have difficulty typing or using a mouse, have moderately impaired vision, or who are 
deaf or hard-of-hearing. The features can be installed during setup, or you can add them later from your Windows 
95 installation disks. Look up "accessibility" in the Windows Help Index for information about installing and using 
these features.

You can also use Control Panel and other built-in features to adjust the appearance and behavior of 
Windows or Windows NT to suit varying vision and motor abilities. These include adjusting colors and sizes, sound 
volume, and the behavior of the mouse and keyboard.

Many of the features that make Windows 95 more accessible can be added to Windows NT, earlier versions
of Microsoft Windows, and MS-DOS, through Access Packs. You can download these files by modem or you can order
them on disks from Microsoft.

Dvorak keyboard layouts make the most frequently typed characters on a keyboard more accessible if you 
have difficulty using the standard QWERTY layout. There are three Dvorak layouts: one if you are a two-handed 
user, one if you type with your left hand only, and one if you type with your right hand only. You do not need to 
purchase any special equipment to use these features.
The specific features available, and whether they are built-in or must be obtained separately, depend on which 
operating system you are using.

For full documentation on the accessibility features available in the operating system you are using, obtain the 
appropriate application notes listed below. Accessibility features are also documented in the Microsoft Windows 
95 Resource Kit and the Microsoft Windows NT Resource Kit.

Accessibility notes and utilities to download or order
You can obtain these files by downloading them with your modem, or you can order them on disks by phone. 
Specific instructions for downloading and ordering these files immediately follows this list of files.
For this You need
Customizing Microsoft Windows NT 4.0 
for individuals with disabilities

WW1279.doc

Customizing Microsoft Windows 95 for 
individuals with disabilities

WW1062.exe

Customizing Microsoft Windows NT 3.1 
and 3.5 for individuals with disabilities 
(includes Access Pack for Microsoft 
Windows NT, which provides features 
for people who have difficulty using a 
keyboard or mouse, or who are deaf or 
hard-of-hearing

WN0789.exe

Customizing Microsoft Windows for 
Workgroups 3.1 for individuals with 
disabilities

WG0788.txt

Customizing Microsoft Windows 3.1 for 
individuals with disabilities

WW0787.txt

Customizing Microsoft Windows 3.0 for 
individuals with disabilities

WW0786.txt

Access Pack for Microsoft Windows 3.0 
and 3.1, which provides features for 
people who have difficulty using a 
keyboard or mouse, or who are deaf or 
hard-of-hearing

ACCP.exe

Dvorak keyboard layouts for people 
who type with one hand (already 
included in Windows NT version 3.5 
and later)

GA0650.exe



To download the files by modem
If you have a modem, you can download the accessibility files from the following network services:

Microsoft World Wide Web site, http://microsoft.com/enable. Choose Microsoft Products from the navigation
bar on the left, and then choose the appropriate product or platform.

Microsoft Internet server at ftp.microsoft.com, in /softlib/mslfiles
MSN, the Microsoft Network online service.
CompuServe: type GO MSL.
GEnie.
Microsoft Download Service (MSDL), which you can reach by calling (425) 936-6735 any time except 

between 1:00 A.M. and 2:30 A.M. Pacific time. 
MSDL supports 1200, 2400, 9600, or 14400 baud rates (V.22bis, V.32, V.32bis and V.42), with 8 data bits, 

no parity, and 1 stop bit. MSDL does not support 28800 or ISDN connections.
Various user-group bulletin boards (such as the bulletin-board services on the Association of PC User 

Groups network)

Ordering the accessibility files by phone
If you do not have a modem, within the United States you can order the accessibility files on disks by calling 
Microsoft Sales Information Center at (800) 426-9400 (voice) or (800) 892-5234 (text telephone) between 6:30 
A.M. and 5:30 P.M. Pacific time.
In Canada, you can call (905) 568-3503 (voice) or (905) 568-9641 (text telephone).



Microsoft services for people who are deaf or hard-of-hearing

If you are deaf or hard-of-hearing, complete access to Microsoft product and customer services is available 
through a text telephone (TTY/TDD) service.

Customer service
You can contact Microsoft Sales Information Center on a text telephone by dialing (800) 892-5234 between 6:30 
A.M. and 5:30 P.M. Pacific time.

Technical assistance
For technical assistance in the United States, you can contact Microsoft Technical Support on a text telephone at 
(425) 635-4948 between 6:00 A.M. and 6:00 P.M. Pacific time, Monday through Friday, excluding holidays. In 
Canada, you can call (905) 568-9641 between 8:00 A.M. and 8:00 P.M. Eastern time, Monday through Friday, 
excluding holidays. Microsoft Technical Support is subject to Microsoft prices, terms, and conditions in place at 
the time the service is used and is subject to change.



Third-party utilities to enhance accessibility

A wide variety of third-party hardware and software products are available to make personal computers easier to
use for people with disabilities. Among the different types of products available for the MS-DOS, Microsoft 
Windows, and Microsoft Windows NT operating systems are:

Programs that enlarge or alter the color of information on the screen for people with visual impairments.
Programs that describe information on the screen in Braille or synthesized speech for people who are blind 

or have difficulty reading.
Hardware and software utilities that modify the behavior of the mouse and keyboard.
Programs that enable users to "type" using a mouse or their voice.
Word or phrase prediction software that allows one to type more quickly and with fewer keystrokes.
Alternate input devices, such as single switch or puff-and-sip devices, for those who cannot use a mouse or

a keyboard.
For more information about obtaining third-party utilities, see Other Products and Services for People with 
Disabilities.



Microsoft documentation in alternative formats

In addition to the standard forms of documentation, many Microsoft products are also available in other formats 
to make them more accessible.
Many of the Internet Explorer documents are also available as online Help, online user's guides, or on a CD that 
comes with the package.
If you have difficulty reading or handling printed documentation, you can obtain many Microsoft publications 
from Recording for the Blind & Dyslexic, Inc. Recording for the Blind & Dyslexic distributes these documents to 
registered, eligible members of their distribution service, either on audio cassettes or on floppy disks. The 
Recording for the Blind & Dyslexic collection contains more than 80,000 titles, including Microsoft product 
documentation and books from Microsoft Press. For information about eligibility and availability of Microsoft 
product documentation and books from Microsoft Press, contact Recording for the Blind & Dyslexic at the 
following address or phone numbers:
Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ    08540
Phone: (609) 452-0606
Fax: (609) 987-8116
World Wide Web: http://www.rfbd.org/
You can also download many of these books from the Microsoft Web site http://microsoft.com/enable/.



Other products and services for people with disabilities

In addition to the features and resources already described in this Help file, other products, services, and 
resources are available from Microsoft and other organizations.

Microsoft products and services for people with disabilities
For more information for people with disabilities, contact:
Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393
World Wide Web: http://microsoft.com/enable/
Voice telephone: (800) 426-9400
Text telephone: (800) 892-5234

Macintosh disability solutions
For more information on products and services for the Macintosh for people with disabilities, contact Apple 
Worldwide Disability Solutions Group at (408) 974-7910 (voice) or (408) 974-7911 (text telephone).

Computer products for people with disabilities
Microsoft provides a catalog of accessibility aids that can be used with the Windows and Windows NT operating 
systems. You can obtain this catalog from our Web site or by phone. Please see the section on Microsoft Products
and Services for People with Disabilities, earlier on this page.
The Trace R&D Center at the University of Wisconsin-Madison publishes a database of more than 18,000 
products and other information for people with disabilities. The database is available on their site on the World 
Wide Web. The database is also available on a compact disc, titled CO-NET CD, that is issued twice a year. The 
Trace R&D Center also publishes a book, titled Trace ResourceBook, that provides descriptions and photographs 
of about 2,000 products. To obtain these directories, contact:
Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280
World Wide Web: http://trace.wisc.edu/
Fax: (608) 262-8848

Information and referrals for people with disabilities
Computers and other assistive devices can help persons with disabilities to overcome a variety of barriers. For 
general information and recommendations on how computers can help you with your specific needs, you should 
consult a trained evaluator. For information about locating programs or services in your area that may be able to 
help you, please contact: 
National Information System
University of South Carolina
Columbia, SC 29208
Voice/text telephone: (803) 777-1782
Fax: (803) 777-9557






