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Using the keyboard
Working with menus:

To: Press:
Display menu commands The Alt key plus the underlined letter in the menu name.    For

example, if you wanted to display the commands for the File 
menu, you would press Alt + F.

Select command Press the underlined letter of the command you want.    Or, 
use the direction keys to highlight the command, then press 
ENTER.

Remove menu commands Esc.
Deselect menu Alt.

Working with icons:
To: Press:
Select icon Ctrl + Tab.
Open an icon F4.



Menus
The following menus are available when using the GEnie Windows front-end.

Menu: Used to:
File menu Create new text windows, work with text windows, open the Filing Cabinet

and the To Do Manager, and set user defined preferences
Edit menu Undo last editing change, cut, copy, paste, or delete text in an opened 

message, and change the font size and type.
Online menu Navigate throughout GEnie using keywords or menu numbers.
Library menu Work within GEnie's software libraries.
Board menu Work within GEnie's bulletin boards.
Mail menu Send and receive GE Mail, verify addresses, and change address book 

entries. 
Window menu Arrange and close windows and icons on your screen.
Help menu Access help on GEnie Windows tasks.



Commands
Note:    Shortcut keys, where available, are listed beside the command.
File menu commands

New Ctrl + N
Open Ctrl + O
Close Ctrl + C
Save Ctrl + S
Save As
Save To Filing Cabinet
Revert to Saved
To Do
Filing Cabinet
GEnie Troubleshooting Log
Page Setup
Print Ctrl + P
Quit Ctrl + E

Edit menu commands
Undo Ctrl + Z
Cut Ctrl + X
Copy Ctrl + C
Paste Ctrl + V
Clear
Select All
Font
Size

Online menu commands
Logon/Logoff
Move to Page/Keyword
Move To
Show Page Announcements
Customize Online Menu
Change Password
Locate/Notify
Terminal Mode

Libraries menu commands
List New
List All
Search
Browse
Browse Checked
Upload File
Download File
Download Checked
Show Library Description
Save Checked to Filing Cabinet
Delete File

Boards menu commands
List New
List All
Search



Read
Read Checked
Reply To Topic
Reply Via Email
Create New Topic
Show Topic Description
Show Category Description
Save Checked to Filing Cabinet
Delete Message

Mail menu commands
Create New Mail Ctrl + M
List New
List All Ctrl + L
Read
Read Checked
Verify Address
Edit Address Book
Save Checked to Filing Cabinet
Delete Checked

Window menu commands
Show Menu Navigation Window
Show Palette
Clean Up Windows

Help menu commands
Contents
Search for Help On
Keyboard
Commands
Procedures
Glossary
How To Use Help



File menu commands
The following commands are available from the File menu.

Command: Used to:
New Open a new text edit window.
Open Open an existing text edit window.
Close Close the active text edit window.
Save Save the active text edit window.
Save As Save the active text edit window with a new or revised file name.
Save to Filing Cabinet Save the active text edit window to the Filing Cabinet.
Revert Save the active text edit window to its previous version.
To Do Open the To Do Manager.
Filing Cabinet Open the Filing Cabinet.
GEnie Troubleshooting Log Display the GEnie Information dialog box.
Page Setup Select a new page setup or change the options for the active page 

setup.
Print Print the selected text edit window or message.
Quit End the application.



File menu:    New
Opens a new text editing window.
______________
Related topics

Opening a new text edit window



Opening a new text edit window
To open a new text edit window:
1. From the File menu, choose New.    Or, press Ctrl + N.

You see a blank untitled text edit window.
______________
Related topics

Edit menu commands
Closing a window
Saving an existing window
Saving an existing window with a new name
Saving a window as the previous version
Saving a window or item to the Filing Cabinet



File menu:    Open
Opens an existing text editing window.
______________
Related topics

Opening a previously saved window



Opening a previously saved window
To open a previously saved text edit window:
1. From the File menu, choose Open.    Or, press Ctrl + O.

You see the Open dialog box.
2. If necessary, change the drive/directory by selecting the drive/directory you want from 

the list box.
3. From the Files list box, select the file you want to open.
4. Choose OK.
______________
Related topics

Edit menu commands
Closing a window
Saving an existing window
Saving an existing window with a new name
Saving a window as the previous version
Saving a window or item to the Filing Cabinet



File menu:    Close
Closes a text editing window.
______________
Related topics

Closing a window



Closing a window
To close a text edit window:
1. From the File menu, choose Close.    Or, press Ctrl + W.

If you have made changes or not saved this document before, you see a dialog box asking if you 
want to close the window anyway.    To close the window without saving its contents, choose OK.    
To cancel the request, choose Cancel.
Note:    You remain connected to GEnie after using the Close command.

______________
Related topics

Edit menu commands
Opening a previously saved window
Opening a new text edit window



File menu:    Save
Saves an open text editing window.
______________
Related topics

Saving an existing window



Saving an existing window
To save an open text editing window:
1. From the File menu, choose Save.    Or, press Ctrl + S.

The window is saved using its current name.    If you have not saved the window before, you see 
the Save As dialog box requesting the name and director/drive you want to use.

______________
Related topics

Opening a previously saved window
Opening a new text edit window
Saving an existing window with a new name
Saving a mail message to the Filing Cabinet
Saving a library description to the Filing Cabinet
Saving a window as the previous version
Saving a window or item to the Filing Cabinet



File menu:    Save As
Saves an existing window with a new name.
______________
Related topics

Saving an existing window with a new name



Saving an existing window with a new name
To save an open text editing window with a new name:
1. From the File menu, choose Save As.

You see the Save As dialog box.
2. If necessary, change the current directory/drive by selecting the directory/drive you 

want from the list box.
3. In the Filename text box, replace the existing file name with the new file name you want

to use.
4. Choose OK.
______________
Related topics

Opening a previously saved window
Opening a new text edit window
Saving an existing window
Saving a mail message to the Filing Cabinet
Saving a library description to the Filing Cabinet
Saving a window as the previous version
Saving a window or item to the Filing Cabinet



File menu:    Save To Filing Cabinet
Saves a window or item to the Filing Cabinet.
______________
Related topics

Saving a window or item to the Filing Cabinet



Saving a window or item to the Filing Cabinet
To save a window or item to the Filing Cabinet:
1. From the File menu, choose Save To Filing Cabinet.

You see the Save To Filing Cabinet dialog box.
2. In the File Name text box, type the name that you want to save the item or window with.
3. Choose the folder you want to save the item or window in.
______________
Related topics

Opening a previously saved window
Opening a new text edit window
Saving an existing window
Saving an existing window with a new name
Saving a library description to the Filing Cabinet
Saving a window as the previous version
Saving a window or item to the Filing Cabinet



File menu:    Revert to Saved
Saves a window as its previous version.
______________
Related topics

Saving a window as the previous version



Saving a window as the previous version
To save a window as the version previously saved:
1. From the File menu, choose Revert to Saved.

The active window is saved as the version previously saved.
Note:    Although the previous version of the window is saved, the existing version still appears as
active.

______________
Related topics

Opening a previously saved window
Opening a new text edit window
Saving an existing window
Saving an existing window with a new name
Saving a library description to the Filing Cabinet
Saving a window or item to the Filing Cabinet



File menu:    To Do
Allows you to use the To Do Manager.
______________
Related topics

Using the To Do Manager



Using the To Do Manager
To use the To Do Manager:
1. From the File menu, choose To Do.

The To Do Manager window appears.    All items that you have opted to take action on (such as 
outgoing mail to be sent or incoming mail to be received) will be listed.

2. If you want to perform all actions listed in the To Do window, choose the Do All Now 
option.
All pending actions will be performed.    Afterwards, you remain logged on to GEnie.

3. If you want to perform only certain actions, select those actions you want to perform 
now and choose the Do All Checked Now option.
All checked actions will be performed.    All unchecked actions will remain in the To Do Manager.    
Afterwards, you remain logged on to GEnie.

4. To delete any pending actions, select those actions you want to delete and choose the 
Delete option.



File menu:    Filing Cabinet
Opens the Filing Cabinet.
______________
Related topics

Opening the Filing Cabinet



Opening the Filing Cabinet
To open the Filing Cabinet:
1. From the File menu, choose Filing Cabinet.

You see the Filing Cabinet window.
______________
Related topics

Saving a window or item to the Filing Cabinet



File menu:    GEnie Troubleshooting Log
Displays the GEnie Troubleshooting Log.
______________
Related topics

Displaying the GEnie Troubleshooting Log



Displaying the GEnie Troubleshooting Log
To display the GEnie Troubleshooting Log:
1. From the File menu, choose GEnie Troubleshooting Log.

You see the GEnie Information dialog box.
2. To capture the current GEnie session to a log file, select the "Capture GEnie session to 

file" box.
The file will be named "GEnie Log File."    To overwrite the existing log file, choose the Overwrite 
radio button.    To add to the end of the existing log file, choose the Append radio button.
To use a different file name, choose the Filename button.    Change the current drive/directory by 
selecting the drive/directory you want from the list box.    In the Filename text box, type the file 
name you want to use.

3. If you are having a problem connecting to GEnie and need to report the problem to 
GEnie Client Services, write down the node and port information.

4. Choose OK.
To return to the active screen without capturing the GEnie session to file, choose Cancel.



File menu:    Page Setup
Allows you to choose the paper size to print from and change the page orientation.
______________
Related topics

Changing the page orientation
Choosing a standard paper size



Choosing a standard paper size
To choose a standard paper size:
1. From the File menu, choose Page Setup.
2. Next to Paper, select the paper size you want.
3. Choose OK.
______________
Related topics

Changing the page orientation
Printing the selected text window or message



Changing the page orientation
To change the page orientation:
1. From the File menu, choose Page Setup.
2. Select the orientation you want.

Available orientations are portrait (vertical) or landscape (horizontal).
3. Choose OK.
______________
Related topics

Choosing a standard paper size
Printing the selected text window or message



File menu:    Print
Prints the selected text window or message.
______________
Related topics

Printing the selected text window or message



Printing the selected text window or message
To print the selected text window or message:
1. Be sure your printer is on, connected, and loaded with paper.
2. From the File menu, choose Print.    Or, press Ctrl + P.
3. Choose OK.
______________
Related topics

Changing the page orientation
Choosing a standard paper size



File menu:    Quit
Ends your GEnie session.
______________
Related topics

Ending your GEnie session



Ending your GEnie session
To end your GEnie session:
1. From the File menu, choose Quit.    Or, press Ctrl + Q.    Or, double-click the close box.

You see the Quit Notifier dialog box asking if you want to quit.
2. Choose Quit.
______________
Related topics

Logging on to and logging off of GEnie



Edit menu commands
The following commands are available from the Edit menu.

Command: Used to:
Undo Reverse your last action.
Cut Remove the selected text from the window and place it on the Clipboard.
Copy Place a copy of the selected text on the Clipboard.    
Paste Place the contents of the Clipboard into a text editing window.
Clear Remove the selected text from a window.    Text is not saved to the 

Clipboard.
Select All Select all text in the active window.
Font Select the standard font type.
Size Select the standard font size.

______________
Related topics

Creating a new mail message



Edit menu:    Undo
Undoes or reverses your last edit (cut, copy, paste, or delete) in the window.    
Not all actions can be undone.    When an action cannot be undone, this command is 
dimmed.
______________
Related topics

Undoing your last edit



Undoing your last edit
Not all actions can be undone.    When an action cannot be undone, this command is 
dimmed.
To undo your last edit:
1. From the Edit menu, choose Undo.    Or, press Ctrl + Z. 
______________
Related topics

Creating a new mail message



Edit menu:    Copy
Places a copy of the selected text on the Clipboard.    Selected text remains in place within 
the active window.
Use this command when you want to place a copy of the selected text in another section of 
the active window or in a different window. 
______________
Related topics

Copying text
Pasting text



Copying text
To copy text:
1. From the message text area, select text to be copied.

Text must be selected before the Copy command is active.
2. From the Edit menu, choose Copy.    Or, press Ctrl + C.

Copied text replaces text currently on the Clipboard.    Only the most recent copy is kept on the 
Clipboard.    

______________
Related topics

Cutting text
Pasting text



Edit menu:    Cut
Removes the selected text from the window and places it on the Clipboard.
Use this command when you want to move text from one place within a window to another,
or when you want to move text from one window to another.
______________
Related topics

Cutting text
Copying text
Pasting text



Cutting text
To cut text:
1. Select text you want to cut.

Text must be selected before the Cut command is active. 
2. From the Edit menu, choose Cut.    Or, press Ctrl + X.
______________
Related topics

Pasting text
Copying text



Edit menu:    Paste
Inserts the last cut or copied text, currently on the Clipboard, into the active text editing 
window.    
Note:    If the Clipboard is empty (no text has been cut or copied), the Paste command is 
dimmed.
You can insert Clipboard text without replacing other text, or you can replace selected text 
with Clipboard text.
______________
Related topics

Pasting text
Cutting text
Copying text



Pasting text
You can insert Clipboard text without replacing other text, or you can replace selected text 
with Clipboard text.
Note:    If the Clipboard is empty (no text has been cut or copied), the Paste command is 
dimmed.
To insert Clipboard text:
1. Place cursor in the window where you want the pasted text to appear.
2. From the Edit menu, choose Paste.    Or, press Ctrl + V.

The Clipboard text is inserted at the cursor.
To replace selected text with Clipboard text:
1. Select the text you want to replace.
2. From the Edit menu, choose Paste.    Or, press Ctrl + V

The Clipboard text replaces the selected text.
______________
Related topics

Copying text
Cutting text



Edit menu:    Clear
Removes all text from the active window
IMPORTANT:    Text deleted using the Clearand is not kept on the Clipboard, but the Undo 
command on the Edit menu brings back your deleted text, (if the deleted text is the last 
edit).
______________
Related topics

Deleting all text in the active window
Cutting text
Pasting text
Undoing your last edit



Deleting all text in the active window
IMPORTANT:    Text deleted using the Clear command is not kept on the Clipboard, but the 
Undo command on the Edit menu brings back your deleted text (if the deleted text is the 
last edit).
To delete text:
1. Select the text you want to delete.
2. From the Edit menu, choose Clear.
______________
Related topics

Cutting text
Undoing your last edit



Edit menu:    Select All
Selects all text in the text area for the active window.
Use this command when you want to carry out a command on all the text in the active 
window.    For example, if you wanted to copy all text, you could choose Select All to select 
all the text in your window then, choose Copy. 
To deselect text, click your left mouse button or press an arrow key on your keyboard.    
______________
Related topics

Selecting all text
Cutting text
Copying text
Deleting all text in the active window



Selecting all text
To select all text:
1. Move the cursor anywhere within the text that you want to select.
2. From the Edit menu, choose Select All.    Or, press Ctrl + A.

To deselect text, click your left mouse button or press an arrow key on your keyboard.    
______________
Related topics

Cutting text
Copying text
Deleting text



Edit menu:    Font
Chooses the default font that appears on your text editing windows.    
______________
Related topics

Changing fonts
Changing the font size



Changing fonts
To change the font type of the existing text or the new text that you type:
1. If you want to change the font of the existing text, highlight the text you want to 

change.
2. From the Edit menu, choose Font.

Choose the font type that you want to use.    
______________
Related topics

Changing the font size



Edit menu:    Size
Chooses the default font size that appears on your text editing windows.    
______________
Related topics

Changing fonts
Changing the font size



Changing the font size
To change the font size of existing text or the new text that you type:
1. If you want to change the font size of the existing text, highlight the text you want to 

change.
2. From the Edit menu, choose Size.

Choose the font size that you want to use.    
______________
Related topics

Changing the font size



Online menu commands
The following commands are available from the Online menu.

Command: Used to:
Logon/Logoff Connect and disconnect you from GEnie.
Move To Page/Keyword Move you to a different area of GEnie.
Move To Move you to one of GEnie's main areas.    
Show Page AnnouncementsShow the banners for the current page (brief descriptions of 

current areas of interest).
Customize Online Menu Add up to seven menu items to the Online menu.
Change Password Change your password
Locate/Notify Locate a user online and send an instant message to the user.
Terminal Mode Open a terminal window or split-screen TTY window.



Online menu:    Logon/Logoff
Connects and disconnects you from the GEnie service.
______________
Related topics

Logging on to and logging off of GEnie



Logging on to and logging off of GEnie
To log on to GEnie:
1. From the Online menu, choose Logon.

During connection, messages appear in the status bar indicating where you are in the connection 
process.

To log off from GEnie:
1. From the Online menu, choose Logoff.

If you are performing an online action, GEnie will ask you if you want to logoff before actions have 
been completed.    If you answer Yes, all online actions will be interrupted and any open windows 
will not be saved. 

______________
Related topics

Ending your GEnie session



Online menu:    Move To Page/Keyword
Moves you to a different area of GEnie.
______________
Related topics

Moving to a different area
Moving to a main area



Moving to a different area
To move to a different area on GEnie:
1. From the Online menu, choose Move To Page/Keyword.

A dialog box will appear asking you for the page number or keyword of the area where you want 
to move.    If you are unsure of the keyword or page number, type INDEX for a current list.

2. Type the menu number of keyword and press the Move button.
GEnie will move you to the area you requested. 

______________
Related topics

Moving to a main area



Online menu:    Move To
Moves you to a main area of GEnie.
______________
Related topics

Moving to a different area
Moving to a main area



Moving to a main area
To move to a main area on GEnie:
1. From the Online menu, choose Move To.
2. Choose one of the five main areas where you want to move.

GEnie will move you to the area you requested. 
______________
Related topics

Moving to a different area



Online menu:    Show Page Announcements
Displays the descriptions of current areas of interest on GEnie.
______________
Related topics

Showing page annoucements



Showing page announcements
To show the banners for the current page (brief descriptions of current areas of 
interest):
1. From the Online menu, choose Show Page Announcements.

A text window appears showing you the highlights and announcements of the area where you are 
located. 



Online menu:    Customize Online Menu
Allows you to add up to seven items to the Online menu.
______________
Related topics

Customizing the Online menu



Customizing the Online menu
To add an item to the Online menu:
1. From the Online menu, choose Customize Online Menu.
2. In the Page Number text box, type the number of the page associated with the menu 

item.
3. In the Menu Label text box, type the descriptor that you want to appear in the Online 

menu that is associated with this page number.
4. To add the item, choose Add.

To cancel without adding the menu item, choose Delete.
5. When you have finished adding all menu items, choose Done.
______________
Related topics

Moving to a different area



Online menu:    Change Password
Changes the password you use to access GEnie.
Note:    This menu item is dimmed unless you are connected to GEnie.
______________
Related topics

Changing your password



Changing your password
Note:    This menu item is dimmed unless you are connected to GEnie.
To change your password:
1. From the Online menu, choose Change Password.

You see the Change Password dialog box.
2. In the Old Password text box, type your existing password.
3. In the New Password text box, type your new password.
4. Choose OK.

You see a Warning dialog box telling you that your password has been changed.    Choosing Cancel
at any time retracts the Change Password command and restores the password that you used 
when you connected for the current session.

______________
Related topics

Logging on to and logging off of GEnie



Online menu:    Locate/Notify
Locates another GEnie user currently online and allows you to send an immediate message 
to that user.
______________
Related topics

Locating another user online
Sending an immediate message to another user online
Disabling the Notify capability



Locating another user online
To locate another user online:
1. From the Online menu, select Locate/Notify, then choose Locate User.

You see the Locate User dialog box.
2. Type the name of the user you want to locate.

The name must be the GE Mail Address of the person (not a nickname or external network 
address).

3. Choose Locate.
After a few seconds, GEnie will send a "User Online" notifier displaying the area of GEnie where 
the user is located.

4. To close the notifier, choose OK.
To send an immediate message to the user, choose Notify.    Type the message you want to send 
and choose Send.

______________
Related topics

Sending an immediate message to another user online
Disabling the Notify capability



Sending an immediate message to another user online
To send an immediate message to a user who is currently online:
1. From the Online menu, select Locate/Notify, then choose Notify User.

You see the Notify User dialog box.
2. Type the name of the user you want to notify.

The name must be the GE Mail Address of the person (not a nickname or external network 
address).

3. Type the message you want to send.
4. Choose OK.

If the user you are sending the message to has not disabled notify, you will receive a message 
stating that "Notification has been send."

______________
Related topics

Locating another user online
Disabling the Notify capability



Disabling Notify capability
To prevent Notify windows from appearing while online:
1. From the Online menu, select Locate/Notify, then choose Enable Notify.

The command will toggle to "Disable Notify."    To re-enable Notify windows again, select 
Locate/Notify then choose Disable Notify.

______________
Related topics

Locating another user online
Sending an immediate message to another user online



Online menu:    Terminal Mode
Enables TTY capability and opens a terminal or a split-screen TTY window.
______________
Related topics

Opening a split-screen TTY window
Opening a terminal window



Opening a split-screen TTY window
To enable TTY capability and open a split-screen (or chat) window:
1. From the Online menu, select Terminal Mode, then choose Turn On Chat Mode.

You see the Terminal Mode split-screen window.
______________
Related topics

Opening a terminal window



Opening a terminal window
To enable TTY capability and open a terminal window:
1. From the Online menu, select Terminal Mode, then choose Enter TTY Mode.

You see the Terminal Mode window.
______________
Related topics

Opening a split-screen TTY window



Libraries menu commands
The following commands are available from the Libraries menu.

Command: Used to:
List New List new files added to the selected library since the last visit.
List All List all files in the selected library.
Search Allow you to search libraries.    
Browse View descriptions of files in a selected library.
Browse Checked View descriptions of files that you have selected in a library.
Upload File Send a file to a selected library.
Download File Receive a file you selected from a library.
Show Library Description Display the description of any selected libraries.
Save Checked to Filing Cabinet Move the contents of a file description window to the 

Filing Cabinet.
Delete Allow you to delete a file you have previously uploaded to 

GEnie.



Libraries menu:    List New
Lists all files added to a Software Library since your last visit.
______________
Related topics

Listing all new files in a Software Library
Listing all files in a Software Library



Listing all new items in a Software Library
To list all new files since your last visit to a Software Library:
1. Move to the library where you want to view the new items.
2. From the Libraries menu, choose List New.

A list of all new items will appear inside the folders listed on the Software Libraries window.
______________
Related topics

Listing all files in a Software Library



Libraries menu:    List All
Lists all files in the selected Software Library.
______________
Related topics

Listing all files in a Software Library
Listing all new files in a Software Library



Listing all files in a Software Library
To list all files in a Software Library:
1. Move to the library where you want to view the new items.
2. From the Libraries menu, choose List All.

A list of all items will appear inside the folders listed on the Software Libraries window.
Warning:    Some libraries contain thousands of items; your list may be quite long.

______________
Related topics

Listing all new files in a Software Library



Libraries menu:    Search
Allows you to search for specific files in a Software Library.
______________
Related topics

Searching for a file in a Software Library



Searching for a file in a Software Library
To search for a file in a Software Library:
1. From the Libraries menu, choose Search.

You see the Software Library Search dialog box.
2. From the Software Libraries pull-down menu, choose the library where you want to 

search.
To search in all libraries, select All Libraries.

3. In the Text text box, enter your search terms.
Use the qualifiers AND, NOT, and OR to make your search more specific.

4. In the Uploader text box, enter the GE Mail address of the uploader.
Keep this text box blank if you do not know the name of the uploader.

5. In the Date pull-down menu, choose the time period in which you want to search.
6. Choose Search to begin your search.

You see "Searching..." next to Results showing the files that you are searching for.    To cancel a 
search while in progress, choose Cancel.

______________
Related topics

Listing all files in a Software Library
Listing all new files in a Software Library



Libraries menu:    Browse
Displays a description of a file in a Software Library
______________
Related topics

Browsing an item in a Software Library
Browsing a checked item in a Software Library



Browsing an item in a Software Library
To view the description of a file in a Software Library:
1. Move to the library where you want to view a description of the file.
2. Highlight the file you want to browse.
3. From the Libraries menu, choose Browse.    Or, double-click on the file name.

You see the Browse Library window showing a description of the file, along with the file name and 
number, uploader's name, keywords, number of previous accesses, date the file was first 
uploaded, and the size of the file.

4. To download the file, click the Download icon.
You can either download the file immediately or download the file at a later time.

______________
Related topics

Using the To Do Manager window
Downloading a file
Downloading a file you've checked



Libraries menu:    Browse Checked
Displays a description of selected file(s) in a Software Library
______________
Related topics

Browsing a checked item in a Software Library
Browsing an item in a Software Library



Browsing a checked item in a Software Library
To view the description of a selected file in a Software Library:
1. Move to the library where you want to view a description of the file.
2. Select the file(s) you want to browse.

A checkmark will appear next to the file(s).
3. From the Libraries menu, choose Browse Checked.

You see the Browse Library window of the first file you checked.    This window displays a 
description of the file, along with the file name and number, uploader's name, keywords, number 
of previous accesses, date the file was first uploaded, and the size of the file.

4. To download the file, click the Download icon.
You can either download the file immediately or download the file at a later time.

______________
Related topics

Using the To Do Manager window
Downloading a file
Downloading a file you've checked



Libraries menu:    Upload File
Sends a file to a GEnie Software Library.
______________
Related topics

Uploading a file to a Software Library
Downloading a file
Downloading a file you've checked



Uploading a file to a Software Library
To upload a file to a Software Library:
1. Move to the library where you want to upload the file.
2. From the Libraries menu, choose Upload File.

You see the Upload File dialog box.
3. In the File Name text box, enter the name of the file you want to upload.

Be as descriptive as possible with the name.    If the file is compressed, end the filename with a 
three-letter designation of the type of compression used (for example, .SEA would be a self-
extracting archive).

4. In the Keywords text box, enter the name of the keywords that best describe the file.
5. Click the Choose File icon.    Select the file you want to upload.
6. In the first unnamed text box, type a short 80-character description of the file you want 

to upload.
7. In the larger unnamed text box, type a longer description of the file you want to upload.

Be sure to include any information a user would need to know to use the file (such as system 
requirements, type of software needed, color/monochrome limitations, etc.).

8. Click the Upload icon.
You see a prompt asking if you want to upload the file now or later.    To upload the file 
immediately, choose Now.    To upload the file at a later time, choose Later.    To cancel the upload 
request, choose Cancel.

______________
Related topics

Using the To Do Manager window
Downloading a file
Downloading a file you've checked



Libraries menu:    Download File
Receives a file listed in a GEnie Software Library.
______________
Related topics

Downloading a file
Downloading a file you've checked
Uploading a file to a Software Library



Downloading a file from a Software Library
To receive a file from a Software Library:
1. Move to the library where you want to download the file.
2. Select the file you want to download.
3. From the Libraries menu, choose Download File.

You see the Download Now/Later notifier.    To download immediately, choose Now.    To download 
at a later time, choose Later.    To cancel the download, choose Cancel.

______________
Related topics

Using the To Do Manager window
Downloading a file you've checked
Uploading a file to a Software Library



Libraries menu:    Download Checked
Receives file(s) you selected from a GEnie Software Library.
______________
Related topics

Downloading a file you've checked
Downloading a file
Uploading a file to a Software Library



Downloading a file you have checked
To receive a file from a Software Library that you've checked:
1. Move to the library where you want to download the file(s).
2. Place a check beside the file(s) you want to download.
3. From the Libraries menu, choose Download Checked.

You see the Download Now/Later notifier.    To download immediately, choose Now.    To download 
at a later time, choose Later.    To cancel the download, choose Cancel.

______________
Related topics

Using the To Do Manager window
Downloading a file
Uploading a file to a Software Library



Libraries menu:    Show Library Description
Displays a description of the selected Software Library.
______________
Related topics

Showing a library description



Showing a library description
To view a description of a Software Library:
1. Move to the library where you want to read the description.
2. From the Libraries menu, choose Show Library Description.

The Show Library Description text window appears, showing the current Library name and 
description of that library.    When finished, choose OK.

______________
Related topics

Saving a library description to the Filing Cabinet



Libraries menu:    Save Checked to Filing Cabinet
Saves a description of the selected Software Library to your Filing Cabinet.
______________
Related topics

Saving a library description to the Filing Cabinet



Saving a library description to the Filing Cabinet
To save a description of a Software Library to the Filing Cabinet:
1. Check the file(s) where you want to save the descriptions.
2. From the Libraries menu, choose Save Checked to Filing Cabinet.

To save the checked descriptions now, choose Now.    You see a notifier informing you that 
"Checked items have been saved to the Filing Cabinet."    To save the descriptions at a later time, 
choose Later.    To cancel the action, choose Cancel.

______________
Related topics

Showing a library description



Libraries menu:    Delete File
Removes a file from GEnie that you had previously uploaded.
______________
Related topics

Deleting a file that you have uploaded



Deleting a file that you have previously uploaded
To remove a file that you have uploaded to a Software Library:
1. Move to the library where the file was uploaded.
2. Open the file description of the file you want to delete, or select the filename from the 

Software Libraries window.
3. From the Libraries menu, choose Delete File.

Note:    Only the files that you uploaded can be removed.
An alert notifier appears asking if you want to delete this file.    Choose OK.

______________
Related topics

Uploading a file



Boards menu commands
The following commands are available from the Boards menu.

Command: Used to:
List New List new messages added to the bulletin board since the last 

visit.
List All List all messages in a selected bulletin board.
Search Allow you to search bulletin boards.    
Read Read messages in a bulletin board.
Read Checked Read messages that you have selected in a bulletin board.
Reply To Topic Send a message replying to a bulletin board topic.
Reply Via Email Send an electronic mail to a GEnie user, replying to that user's

message in a bulletin board.
Create New Topic Start a new topic in a bulletin board.
Show Topic Description Display the topic description of a bulletin board.
Show Category Description Display the category description of a bulletin board.
Save Checked to Filing Cabinet Move the contents of a bulletin board topic or category 

description window to the Filing Cabinet.
Delete Message Allow you to delete a message you have previously uploaded 

to GEnie.



Boards menu:    List New
Lists all messages added to a bulletin board since your last visit.
______________
Related topics

Listing all new messages in a bulletin board
Listing all messages in a bulletin board



Listing all new messages in a bulletin board
To list all new messages since your last visit to a bulletin board:
1. Move to the bulletin board where you want to view the new items.
2. From the Boards menu, choose List New.

A list of all new items will appear inside the folders listed on the Bulletin Boards window.
______________
Related topics

Listing all messages in a bulletin board



Boards menu:    List All
Lists all messages in the selected bulletin board.
______________
Related topics

Listing all messages in a bulletin board
Listing all new messages in a bulletin board



Listing all messages in a bulletin board
To list all messages in a bulletin board:
1. Move to the bulletin board where you want to view the new messages.
2. From the Boards menu, choose List All.

A list of all items will appear inside the folders listed on the Bulletin Boards window.
Warning:    Some bulletin boards contain thousands of items; your list may be quite long.

______________
Related topics

Listing all new messages in a bulletin board



Boardss menu:    Search
Allows you to search for specific messages in a bulletin board.
______________
Related topics

Searching for a specific message in a bulletin board



Searching for a message in a bulletin board
To search for a message in a bulletin board:
1. Move to the bulletin board where you want to search for the message.
2. From the Boards menu, choose Search.

You see the Bulletin Board Search dialog box.
3. From the Search In pull-down menu, choose the category and topic where you want to 

search.    Or, to search in all categories and topics of the bulletin board, choose All 
Categories and All Topics..

4. Choose the radio button of the types of message(s) you are searching for (all, new, last, 
or certain numbers).

5. In the Author text box, enter the GE Mail address of the message author.    Or, leave this 
area blank to search for all authors.

6. In the Date pull-down menu, choose the time period in which you want to search.
6. Choose Search to begin your search.

You see "Searching..." next to Results showing the messages that you are searching for.    To 
cancel a search while in progress, choose Cancel.

______________
Related topics

Listing all messages in a bulletin board
Listing all new messages in a bulletin board



Boards menu:    Read
Displays a message in a bulletin board.
______________
Related topics

Reading a message in a bulletin board
Reading a checked message in a bulletin board



Reading a message in a bulletin board
To read a message in a bulletin board:
1. Move to the bulletin board where you want to read the message.
2. Select the message you want to read.
3. From the Boards menu, choose Read.    Or, double-click on the message title.

You see the Bulletin Board Reader window showing what category and topic the message is in, the
number of messages in the topic, the message number, the date and time it was posted, and the 
author of the message along with the text of the message.

______________
Related topics

Reading a checked message in a bulletin board



Boards menu:    Read Checked
Allows you to read selected messages in a bulletin board.
______________
Related topics

Reading a checked message in a bulletin board



Reading a checked message in a bulletin board
To read selected messages in a bulletin board:
1. Move to the bulletin board where you want to read the message.
2. Select the message(s) you want to read.

A checkmark will appear next to the message(s).
3. From the Boards menu, choose Read Checked.

You see the Bulletin Board Reader window showing what category and topic the message is in, the
number of messages in the topic, the message number, the date and time it was posted, and the 
author of the message along with the text of the message.

______________
Related topics

Reading a message in a bulletin board



Boards Menu:    Reply To Topic
Allows you to post a message in a bulletin board topic.
______________
Related topics

Replying to a bulletin board topic
Replying to a bulletin board message via E-Mail



Replying to a bulletin board topic
To post a message to a bulletin board topic:
1. Move to the bulletin board topic where you want to reply.
2. From the Boards menu, choose Reply to Topic.

You see the Bulletin Board Reply window showing the current category and topic.
3. Type your reply in the text box.
4. Click the Return to Topic icon to save your message.

To cancel without saving, click the Cancel icon.
______________
Related topics

Replying to a bulletin board message via E-Mail
Reading a message in a bulletin board
Reading a checked message in a bulletin board



Boards menu:    Reply Via Email
Allows you to respond privately to a GEnie user who posted in a bulletin board.
______________
Related topics

Replying to a bulletin board message via E-Mail
Replying to a bulletin board topic



Replying to a bulletin board message via E-Mail
To respond privately to a GEnie user's bulletin board post:
1. Open the message you want to reply to.
2. From the Boards menu, choose Reply Via Email.

You see the Compose Mail window with the mail address of the message's author already filled in.
3. Type your reply in the text box.
4. Choose Send.
______________
Related topics

Replying to a bulletin board topic
Reading a message in a bulletin board
Reading a checked message in a bulletin board



Boards menu:    Create New Topic
Allows you to start a new topic in a selected bulletin board.
______________
Related topics

Creating a new topic
Showing a category description
Showing a topic description



Creating a new topic
To start a new topic in a GEnie bulletin board:
1. Move to the bulletin board where you want to create the topic.
2. From the Boards menu, choose Create New Topic.

The Bulletin Board Create Topic dialog box appears.
3. From the Category pull-down menu, choose the category you want to create the new 

topic in.
4. In the Name text box, type the name of the new topic.
5. In the Description text box, type a brief description of the new topic.

You can only type three lines of 80 characters each.

6. Choose Create.
To cancel without creating a new topic, choose Cancel.

______________
Related topics

Showing a category description
Showing a topic description



Boards menu:    Show Topic Description
Displays a description of the selected bulletin board topic.
______________
Related topics

Showing a topic description
Showing a category description



Showing a topic description
To view a description of a bulletin board topic:
1. Move to the bulletin board where you want to read the description.
2. From the Boards menu, choose Show Topic Description.

The Show Topic Description text window appears, showing the current topic name and description 
of that topic.    When finished, choose OK.

______________
Related topics

Showing a category description
Saving a bulletin board description to the Filing Cabinet



Boards menu:    Show Category Description
Displays a description of the selected bulletin board category.
______________
Related topics

Showing a category description
Showing a topic description



Showing a category description
To view a description of a bulletin board category:
1. Move to the bulletin board where you want to read the description.
2. From the Boards menu, choose Show Category Description.

The Show Category Description text window appears, showing the current category name and 
description of that category.    When finished, choose OK.

______________
Related topics

Showing a topic description
Saving a bulletin board description to the Filing Cabinet



Boards menu:    Save Checked to Filing Cabinet
Saves a description of the selected bulletin board to your Filing Cabinet.
______________
Related topics

Saving a bulletin board description to the Filing Cabinet



Saving a bulletin board description to the Filing Cabinet
To save a description of a bulletin board to the Filing Cabinet:
1. Check the bulletin board(s) where you want to save the descriptions.
2. From the Boards menu, choose Save Checked to Filing Cabinet.

To save the checked descriptions now, choose Now.    You see a notifier informing you that 
"Checked items have been saved to the Filing Cabinet."    To save the descriptions at a later time, 
choose Later.    To cancel the action, choose Cancel.

______________
Related topics

Showing a category description
Showing a topic description



Boards menu:    Delete Message
Removes a message from GEnie that you had previously posted.
______________
Related topics

Deleting a message that you have posted



Deleting a message that you have previously posted
To remove a message that you have posted to a bulletin board:
1. Move to the bulletin board where the message was posted.
2. Open the message you want to delete, or select the message title from the Bulletin 

Board window.
3. From the Boards menu, choose Delete Message.

Note:    Only the messages that you posted can be removed.
An alert notifier appears asking if you want to delete this message.    Choose OK.

______________
Related topics

Replying to a bulletin board topic



Mail menu commands
The following commands are available from the Mail menu.

Command: Used to:
Create create a new mail message.
List New List new mail messages sent to you.
List All List all mail messages sent to you in a specified amount of 

time.
Read Read mail messages in your mailbox.
Read Checked Read mail messages that you have selected in your mailbox.
Verify Address Check that a GE Mail Address is valid.
Edit Address Book Add, remove, and edit address and descriptions in your 

Address Book.
Save Checked to Filing Cabinet Move the contents of a mail message to the Filing 

Cabinet.
Delete Checked Allow you to delete a mail message in your mailbox.



Mail menu:    Create New Mail
Write and send a mail message to another GEnie user.
______________
Related topics

Creating a new mail message



Addressing a message
To address a message, you can select addresses from your Address Book, or enter new 
addresses (instructions for each are provided below).
To select addresses from your Address Book:
1. Open or create the message you want to address.

You see the Create Mail window.

2. From the Create Mail window, choose the Address Book icon.
You see the Address Book dialog box.

3. From the Names list, select the address you want to use.
Choose the To: or CC: radio button to determine the placement of the address.

4. Choose the Add button to add the address to the To: or CC: box.
You must have at least one address in the To: list box before you can send your message.

5. To add another address, repeat steps 3 and 4.
6. When finished adding all addresses, choose Done.

To enter new addresses:
1. Open or create the message you want to address.

You see the Create Mail window.
2. In the To: text box, type the address(es) you want to use.
3. In the CC: text box, type the address(es) you want to receive a copy of the message.
______________
Related topics

Creating a new mail message
Attaching a file to a message
Listing all messages in your mailbox
Listing all new messages in your mailbox
Reading a mail message
Verifying a GE Mail address



Attaching a file to a message
To attach a file to a message:
1. Open or create the message you want to attach the file to.

You see the Create Mail window.
2. From the Create Mail window, choose the Attach File icon.
3. From the Files list box, select the file that you want to attach to the message.

You can include only one attach file for each message.
4. Choose OK.

The selected file is attached and you are returned to your message.
______________
Related topics

Creating a new mail message
Listing all messages in your mailbox
Listing all new messages in your mailbox
Reading a mail message
Verifying a GE Mail address



Creating a new mail message
To create a new mail message:
1. From the Mail menu, choose Create New Mail.    Or, press Ctrl + M.

The Create Mail window appears.
2. Address your message (see Addressing a Message for more information).
3. In the Subject text box, type the subject of the message.
4. If necessary, attach a file to your message (see Attaching a File a Message for more 

information).
5. In the text entry area, type the text of your message.
6. When you are finished, choose Send Now to send the message immediately, or Send 

Later to send the message at a later time.
______________
Related topics

Addressing a message
Attaching a file to a message
Listing all messages in your mailbox
Listing all new messages in your mailbox
Reading a mail message
Verifying a GE Mail address



Mail menu:    List New
Lists all new mail messages since you last checked your mailbox.
______________
Related topics

Listing all new messages in your mailbox
Listing all messages in your mailbox



Listing all new messages in your mailbox
To list all new mail messages since your last visit to your mailbox:
1. From the Mail menu, choose List New.

A list of all new mail messages will appear inside the Incoming Mail window.
______________
Related topics

Listing all messages in your mailbox



Mail menu:    List All
Lists all mail messages in your mailbox.
______________
Related topics

Listing all messages in your mailbox
Listing all new messages in your mailbox



Listing all messages in your mailbox
To list all messages in your mailbox:
1. From the Mail menu, choose List All.

A list of all mail messages will appear inside the Incoming Mail window.
______________
Related topics

Listing all new messages in your mailbox



Mail menu:    Read
Displays a mail message.
______________
Related topics

Reading a mail message
Reading a checked message in your mailbox



Reading a mail message
To read a mail message in your mailbox:
1. Select the message you want to read.
2. From the Mail menu, choose Read.    Or, double-click on the message title.

You see the Mail Reader window with the text and details of the mail message.
______________
Related topics

Reading a checked message in your mailbox



Mail menu:    Read Checked
Allows you to read selected messages in a mailbox.
______________
Related topics

Reading a checked message in your mailbox
Reading a mail message



Reading a checked message in your mailbox
To read selected messages in your mailbox:
1. Select the message(s) you want to read.

A checkmark will appear next to the message(s).
3. From the Mail menu, choose Read Checked.

You see the Mail Reader window showing the text and details of the mail message(s).
______________
Related topics

Reading a mail message



Mail menu:    Verify Address
Allows you to make sure that a GE Mail Address is valid.
______________
Related topics

Verifying a GE Mail address
Creating a new mail message
Addressing a message



Verifying a GE Mail address
To make sure that a GE Mail address is valid:
1. From the Mail menu, choose Verify Address.

You see the Verify Address dialog box.
2. Type the name of the GE Mail address you want to verify.
3. Choose Verify.

GEnie will inform you if the address is valid or not valid.
4. When you have finished checking addresses, choose Done.
______________
Related topics

Creating a new mail message
Addressing a message



Mail menu:    Edit Address Book
Adds, removes, and edits addresses in your Address Book.
______________
Related topics

Editing your Address Book
Addressing a message



Editing your Address Book
To add addresses to your Address Book:
1. From the Mail menu, choose Edit Address Book.

You see the Address Book Editor dialog box.
2. In the Name text box, type the name and description of the GE Mail Address you are 

adding.
3. In the Address text box, type the GE Mail address of the person.
4. Choose Insert.

The name appears in the Address Book box.
To delete addresses from your Address Book:
1. From the Mail menu, choose Edit Address Book.

You see the Address Book Editor dialog box.
2. In the Address Book box, highlight the name of the address you want to delete.
3. Choose Delete.

The name is removed from Address Book box.
To update an address in your Address Book:
1. From the Mail menu, choose Edit Address Book.

You see the Address Book Editor dialog box.

2. Highlight the address you want to edit and make any necessary changes.
4. Choose Update.

The entry is updated.
To alphabetize your Address Book:
1. From the Mail menu, choose Edit Address Book.

You see the Address Book Editor dialog box.
2. Choose Sort.

The names in the Address Book box are alphabetized.
______________
Related topics

Addressing a message



Mail menu:    Save Checked to Filing Cabinet
Saves a mail message to your Filing Cabinet.
______________
Related topics

Saving a mail message to the Filing Cabinet



Saving a mail message to the Filing Cabinet
To save a message to the Filing Cabinet:
1. Open the message you want to save.    Or, highlight the message in the Incoming Mail 

window.
2. From the Mail menu, choose Save Checked to Filing Cabinet.

To save the checked messages now, choose Now.    You see a notifier informing you that "Checked 
items have been saved to the Filing Cabinet."    To save the messages at a later time, choose 
Later.    To cancel the action, choose Cancel.

______________
Related topics

Using the To Do Manager window



Mail menu:    Delete Checked
Removes a mail message from GEnie that you have received.
______________
Related topics

Deleting a mail message



Deleting a mail message
To remove a mail message that you have received:
1. Highlight the mail message(s) in the Incoming Mail box.
2. From the Mail menu, choose Delete Checked.

An alert notifier appears asking if you want to delete this message.    Choose OK.



If you are new to on-line Help
Below is a brief summary of the major functions of the on-line Help system.    For more 
detailed information, choose Using Help from the Help menu.
What is on-line Help?
On-line Help provides instructions for working with and carrying out all tasks in BT 2000.    
You can access help on specific procedures, commands, or problems you may be having.
Accessing Help information
There are two different methods of accessing Help information:
Method: Provides:
Help menu Commands for accessing Help contents, BT2000 Commands, 

Procedures, Glossary, and detailed instructions on using the on-line 
Help system.    To access any of these, choose the one you want from 
the Help menu.

F1 key Information on the highlighted menu command.    To access this type of
help, highlight the menu command for which you want more 
information, then press F1 to see a description.    

Words and phrases with dotted underline and/or color
Words with a dotted underline and/or color, allow you to display more information, either in 
the form of a definition or an example, directly on the screen you are viewing.
The process varies slightly from Windows version 3.0 to 3.1.

Windows 3.1:

Point to the dotted word, then click the left mouse button.    To remove additional 
information, click the left mouse button again.

Use the Tab key to select the word, then press ENTER.    To remove additional 
information, press ENTER again.

Windows 3.0:

Point to the dotted word, then press and hold down the left mouse button.    To 
remove additional information, release the mouse button.

Use the Tab key to select the word, then press and hold down the ENTER key.    To 
remove additional information, release the ENTER key.
Words and phrases with solid underline and/or color
Words and phrases with a solid underline and/or color, allow you to move quickly to other 
related topics.    You leave the screen you are viewing and move to a new screen with the 
new or related information.
To go to a new topic:

Point to the solid underlined word/phrase, then click the left mouse button.
Use the Tab key to select the word/phrase, then press ENTER.

Help buttons
Help buttons are available at the top of the Help window.    These buttons allow you to move
around easily and locate the type of help you need.
Button: Key: Function:
Contents Alt + CDisplays Help contents.

(Note:    This was called "Index" in Windows 3.0.    If you are using 3.0, 



press Alt+I to Contents via the keyboard.)
Search Alt + S Lists keywords for BT 2000.    By typing or selecting a keyword, 

you can list and go to topics relating to the keyword.
Back Alt + BDisplays the last topic you viewed.    You can continue to move 

back one topic at a time in the order you viewed each topic until you 
reach the Index.

History Alt + T Displays last 40 topics you have viewed with the most recent on
top.    
(Note:    This button is available with Windows 3.1 only.)

Glossary Alt + GDisplays list of glossary entries.
<< Alt + < Displays the previous topic in a series of related topics.    

When you have reached the first topic in the series, this button dims.    
This button may not be available for all topics.    (In Windows 3.0, use 
Alt + R.)

>> Alt + > Displays the next topic in a series of related topics.    
When you have reached the last topic in the series, this button dims.    
This button may not be available for all topics.    (In Windows 3.0, use 
Alt + O.)



Glossary
address
Address Book
attach file
Clipboard
file
File Cabinet
message
Network



address

A combination of letters, numbers, and characters that uniquely identifies each GEnie.    
Optional descriptions can be attached to individual addresses.



Address Book

A list of addresses of persons to whom you send mail.    
You can save addresses in the Address Book so that you can address mail without having to 
remember and retype the exact address each time you address mail. 



attach file

A file (such as a text file, spreadsheet, or graphic) that is sent along with a standard GE Mail
message.



Clipboard

A temporary storage location used when copying or cutting text.



file

Any named, ordered collection of information stored on a disk.



File Cabinet 

Icon containing folders    used for mail storage.    You can create individual folders in which to
store mail by topic, addressee, etc.



message

A text document that can be sent to or received from others using GE Mail.    
A message consists of a subject, address(es), and message text.    It may also have attach 
files.



Network

A communications system consisting of telephone lines and computers.    
A Network enables you to use your personal computer and modem to connect to a large 
mainframe computer, and to send and receive data (e.g., messages and files).    The 
Network carries the data from one computer to another through the phone lines.


