
Configuring Eudora

To send and receive messages, you must have an account on a computer running a POP (Post Office Protocol) 
server, and access to a computer running an SMTP (Simple Mail Transfer Protocol) server. Your incoming e-mail 
messages are delivered to the POP account, where Eudora picks them up and transfers them to your PC. Your 
outgoing messages are sent to the SMTP server, which delivers them to your recipients.

If you just installed Eudora and have opened it for the first time, the Getting Started Options are displayed. This
is where you enter the required e-mail account information.

POP account 
Real name    
Connection Method    

If your POP and SMTP servers are on the same computer, you do not need to specify an SMTP server. If they 
are not on the same computer, click on the Hosts category and enter in the SMTP field the full name of the 
computer running the SMTP server.

You are now ready to send and receive e-mail. 



Getting More Help

In addition to the On-line Help and user manual, here are some other ways to get answers to your questions:

Ask your E-mail administrator.

Check out the Eudora Usenet News group <comp.mail.eudora.ms-windows>.

Go to Eudoras World Wide Web Technical Support pages at <http://www.eudora.com/techsupport/>.



Registering Your Copy of Eudora

Use the Register Eudora command from the Help menu to register your copy of Eudora and receive a free 
electronic newsletter. It covers the latest news and information about the Eudora Division of QUALCOMM 
Incorporated, our products, e-mail messaging, and other interesting new applications and exciting services that 
can be delivered directly to your electronic mailbox.

If you open the registration screen but do not want to register at that time, you can choose Not Now to be 
prompted 7 days later, or Never Register to never be prompted again. 



Quitting Eudora

To quit Eudora, select Exit from the File menu. If you have queued messages, or timed messages due to be
sent in the next 12 hours, you are given the option to send them. 
The Trash mailbox is emptied if the Empty Trash on Quit option is on in the Miscellaneous Options.



Uninstalling Eudora Pro

You can uninstall Eudora by using the tools provided with your Windows operating system. 

In Windows 95 and Windows NT, open the control panel, double-click on Add/Remove Programs, select Eudora 
Pro, and click Remove. 

In Windows 3.5, open the Eudora Pro program group from within the Program Manager, then double-click on the 
Uninstall Eudora icon.



Creating an Outgoing Message

An outgoing message is a message you send to someone else. 

To create an outgoing message, select the appropriate command from the Message menu. A new message 
window is displayed, referred to as the Composition Window. 
Replying to a Message 
Forwarding a Message 
Redirecting a Message 
Sending Rejected Messages Again 
Using the Quick Recipient List  
 Attaching a File to a Message 



Using a Signature

A signature is a few lines of text that are automatically added to the end of an outgoing message when it is sent. 
A signature can be whatever you want, but it is mostly used to give contact information (telephone, address, 
etc.). 

Note: Your signature is not displayed in the Eudora message window, but is added to the end of the message 
when it is sent.

To create or modify your Signature, Signature from the Tools menu. The Standard Signature window is 
displayed. Enter your signature text, and select Save from the File menu to save your changes. 

To include a signature in an outgoing message, select Standard from the Signature popup. 



Setting the Message Priority

You can assign a priority to incoming and outgoing messages. The priority is only for you and your recipientsit 
does not affect the way mail transport systems handle the messages. 

There are five priority levels available, 1 being the highest, 5 being the lowest. Each is represented by a small 
symbol in the icon bar of a message window and the Priority column of a message summary. Priority 3 is used 
for messages that have no assigned priorities, and it is not displayed. The high and highest priority symbols are 
red. 

New messages are created with a Normal priority. 

To change the priority of the current message, use the Priority popup.
Note: To set up Eudora to always use the senders priority on your replies, turn on the Copy originals priority

to reply option in the Replying Options. You can always change the priority in the message window.



Word Wrap

If you turn on the Word Wrap icon in the composition window, carriage returns are inserted automatically when 
the message is sent, at roughly 76 characters per line. This makes the message legible on the recipients 
computer.

It is a good idea not to include your own carriage returns within paragraphs if you have this option on. Only use 
carriage returns to create new paragraphs.

To manually wrap text, select the text you want, then select Wrap Selection from the Edit menu. To unwrap 
text, select the text you want, then hold down the Shift key and select Wrap Selection from the Edit menu. 

To copy wrapped text without taking the carriage returns, hold down the Shift key and select Copy from the 
Edit menu. 



Attaching a File to a Message

Any file can be attached to and sent with a Eudora message. Most attached files function like riders to the e-mail 
message, and are not included in the body of the message.

When the message is sent, it is encoded in the selected attachment type:

MIME 
BinHex 
Quoted-Printable (QP) 

If you send an attachment to someone who doesnt use Eudora, the attached file will probably be included at the 
end of the message in the chosen encoding method (MIME or BinHex), which look like a jumbled mess. Your 
recipient should save the message as a file, then decode the file using an application appropriate for the 
encoding method.

To attach a file to a current outgoing message, select Attach File [to New] from the Message menu. The 
Attach File dialog is displayed. Find the file you want, select it, and click on the Attach button to attach the document 
to the current message, or open a new message with the file attached to it. The name of the document is displayed 
automatically in the Attachments field. You can add as many attachments as you want to the message.

You can also drag one or more files from the Desktop onto the message window to attach them.

To make a plain text file function as a regular attachment, turn on the Text as Attachment button in the 
message window. (Otherwise, the text of the file is included in the body of the message.) You can make this the 
default if you turn off the Put text attachments in body of message option in the Attachments Options. (This sets 
the Text as Attachment button to on in the message window.)

To detach a document before the message is sent, select the document in the Attachments field, then 
press the delete key or select Clear from the Edit menu.



MIME

This encoding method is best for recipients with MIME-compliant e-mail readers, regardless of what operating system
they are using. 



BinHex

This is best for recipients on a Macintosh with an e-mail reader that is not MIME-compliant. 



Including a URL in a Message

To include a URL (Uniform Resource Locator) in a message, enclose it with less than and greater than signs
to ensure that your recipients application can identify it as a URL. 

For example, <http://www.eudora.com/>. The URL is automatically highlighted as an active URL in your 
message window.



Saving a Message for Later Changes

Sometimes it is convenient to save an outgoing message either as a safeguard when typing long messages, or 
so you can return to it later to make changes. 

To save the current message, select Save from the File menu. 
To save all of the messages that you have open, hold down the Ctrl key and select Save from the File 

menu.
Saved messages are put in the Out mailbox with a bullet () in the Status column. This indicates that the message
has been saved and can be sent or queued.

You can continue making changes or close the message. If you try to close an outgoing message window without
saving that version of the message, an alert is displayed asking if the message should be saved or the changes 
discarded. If you select Discard and the message has never been saved, the message is deleted. 



Sending a Message Immediately

If you want to send your messages immediately instead of putting them in a queue to send later, then be sure the
Immediate send option is on in the Sending Mail Options. 

To send the current message, click on the Send button or select Send Immediately from the Message 
menu. A progress window is displayed to show the progress of the transmission. 
If you have the Immediate send option on, but want to put the current message in the queue, hold down the 
Shift key and click on the Send button. The Change Queueing dialog is displayed and you can set detailed 
instructions. For more details, see Queueing a Message to Send Later or Queueing a Message to Send at a 
Certain Time. 



Queueing a Message to Send Later

If you want to put your messages in a queue (in the Out mailbox) to send all together at a later time, be sure the 
Immediate send option is off in the Sending Mail Options.

You can set up Eudora to warn you if you try to delete a queued message, or try to quit Eudora with queued 
messages. To do this, turn those options on in the Extra Warnings Options. 

To put the current message in the queue, click on the Queue button or select Queue Message from the 
Message menu. The message window is closed (if it was open) and the message is saved in the Out mailbox 
marked Q (meaning its ready to be delivered).
To send all of your queued messages, select Send Queued Messages from the File menu. A progress window 
is displayed momentarily at the top of the screen indicating the progress of the transmission. 

If you have the Immediate send option off, but want to send a message immediately, hold down the Shift key 
and click on the Queue button. The Change Queueing dialog is displayed and you can select the Send 
message Right Now option. 



Queueing a Message to Send at a Certain Time

To specify that a message be sent at a certain time in the future, select a message then select Change 
Queueing... from the Message menu. The Change Queueing dialog is displayed.

If you choose Right Now, the message is sent immediately when you click OK. If you choose Next time 
queued messages are sent, the message is queued in the Out mailbox with a Q in the status column and 
sent the next time queued messages are sent. 

If you choose On or After, you can use the Time and Date fields to fill in the time and date when the 
message should be sent. The message is saved in the Out mailbox with a T in the status column, and is 
sent when the specified time arrives.

Note: For the message to be sent at the correct time, Eudora must be running at that time. If Eudora is 
not running, the message is sent the first time Eudora is run after the specified time has passed.

If you choose Dont Send for a message that has never been queued, nothing happens. If the message has 
been queued already, the message status is changed from queued (Q) to saved (). The message is held in 
the Out mailbox until it is either deleted or re-queued and sent. 



Editing a Queued Message

To edit a queued message, open the Out mailbox and double-click on the message summary. Make the 
necessary edits and save them. The message is kept in the Out mailbox. If you close the changed message without 
saving it, an alert is displayed asking you to verify the changes. 



Taking a Message Out of the Queue

A message that is queued but is not yet sent can be unqueued using the Change Queueing command. 

To do this, open the Out mailbox and select the desired message summary. Then, select Change 
Queueing... from the Message menu and click on Dont Send. This changes the message status from queued (Q) to 
saved (). The message is held in the Out mailbox until it is either deleted, re-queued, or sent. 



Sending Queued Messages When Checking Mail

If the Send on check option in the Sending Mail Options is on, every time Eudora checks for mail (automatically 
or manually), all queued messages are automatically sent. 



Replying to a Message

To create a reply addressed to the original sender, select Reply from the Message menu. 
To create a reply addressed to the original sender and all of the original recipients, select Reply to All from 

the Message menu. 
A new message window is displayed with all of the senders original text quoted in the message body with each line 
preceded by a greater-than symbol (>). This text can be edited as needed. Additional text can be added to the reply 
just as to any outgoing message, and the reply can then be sent or saved for further changes.

Messages that have been replied to are identified with an R in the Status column of their message summary.



Using the Reply Functions

There are several options that you can use when replying to messages.

To include yourself as a recipient, turn on the Include yourself option in the Replying Options. This only 
works if you are using Reply To All.

Note: To determine who you are, Eudora uses the me nickname, if you create one for yourself. If not, 
Eudora uses the contents of the POP account and Return address fields from the Personal 
Information Options.

To put the addresses of the other recipients of the original message in the Cc field (instead of the To field), 
turn on the Put original To recipients in Cc field, not To field option in the Replying Options. Only the original 
senders address is put in the To field. This only works if you are using Reply To All.

To copy the original messages priority to your replies, turn on Copy original priority in the Replying 
Options.

To map Ctrl-R to Reply to All, instead of Reply, turn this option on in the Replying Options.



Forwarding a Message

Any message can be forwarded to someone else. 

To forward the current message, select Forward from the Message menu. A new message window is 
displayed with your address in the From field, and the original senders text quoted in the message body.

Make any changes you want, and enter the recipients address in the To field. The message can then be 
sent or saved for further changes.

Messages that have been forwarded are identified with an F in the Status column of their message summary.



Redirecting a Message

Incoming messages can be sent to a new recipient by way of you, maintaining the original senders address in 
the From field. This is called redirecting. 

To redirect the current message, select Redirect from the Message menu. A new message window is 
displayed with the original senders address in the From field with the statement by way of your address, the original 
senders text in the message body, and the original attachments in the Attachments field. Make any changes you 
want, and enter the recipients address in the To field. The message can then be sent or saved for further changes.

Note: You may want to enclose any changes in brackets ([]) so that you dont confuse the recipient about 
who wrote what.

Messages that have been redirected are identified with an D in the Status column of their message summary.



Turbo Redirecting

You can redirect one or more message to someone on your recipient list, queue the new message (without 
displaying it), and delete the original message, all with one command. 

To make Turbo Redirect the default menu option, turn on the Turbo redirect by default option in the 
Miscellaneous Options. Then, when you select a message and use the Redirect To command, the message is 
automatically queued in the Out mailbox and the original is deleted. 



Redirect and the Signature

When you use Redirect, your signature is not added to the message when it is sent, unless you originally created
the message. Eudora considers the message to be originally from you if the address in the From field exactly 
matches your return address, or your nickname called me. 



Keeping Copies of Outgoing Messages

There are two ways to keep copies of your outgoing messages.

To put a copy of every outgoing message in the Out mailbox, turn on the Keep copies option in the Sending
Mail Options. 

To put a copy of the current outgoing message in the Out mailbox, turn on the Keep Copy icon in the 
toolbar.
In all these cases, when the messages are sent they are put in the specified mailbox with S in the Status column,
indicating that the message has been sent. 

If none of these options are used, outgoing messages are put into the Trash mailbox.

Note: You can also set up a filter to save outgoing messages in particular mailboxes based on information 
contained in the message. See Filtering Messages for more information.



Sending Rejected Messages Again

If for some reason an e-mail message cant be delivered to a recipient, mail transport agents return the message 
to the original sender (you). A message is typically rejected because of an error in the recipients address, 
although many other reasons are possible.

The return message usually includes cryptic information that may let you determine the reason the message was
rejected. It also includes the text of the original message. 

You can usually recover the original message, make any corrections, and resend it. 

To do this for the current message, select Send Again from the Message menu. This eliminates the inserted
extra text and reformats the message as it originally appeared. You can then make changes or additions and send 
the message again.



Checking for Mail Automatically

You can set up Eudora to automatically check your POP server and transfer new mail every so often. To do an 
automatic mail check Eudora has to be running, but you can be using other applications on your PC.

To set up automatic mail checks, open the Checking Mail Options and in the Check for mail every ? 
minutes option, enter the number of minutes that you want between mail checks. For example, if you enter 15, 
Eudora checks for mail every 15 minutes. (15 minutes is a good minimum interval, because checking mail more 
frequently puts an unnecessary load on your POP server.)
Note: If automatic checking is set, the Check Mail command under the File menu displays the next time that 

an automatic check is scheduled to occur.



Checking for Mail Manually

You can check for mail manually at any time.

To check for new mail, select Check Mail from the File menu. 
Note: If automatic checking is on and you manually check for new mail, the next automatic mail check will 

happen at the specified number of minutes after the manual check. 



Stopping a Mail Check

If you want to stop a mail check in the middle, click on the Stop button in the progress window or press the Esc 
key.



Using Your Password

Each time you open Eudora and check mail for the first time, you need to enter your password. In the Password 
dialog, type in your password and click OK. If you make a mistake before clicking OK, simply backspace and re-
enter the password correctly. 

Note: Your POP account password is case-sensitive, so the uppercase and lowercase characters must be 
typed in exactly.

If your password is rejected, an error message is displayed indicating that you have entered the wrong 
password. 

Select Check Mail from the File menu to redisplay the password dialog.

As long as Eudora is running, it remembers your password. If you dont want it to remember (if, for example, you 
are away from your PC), select Forget Password from the Special menu. The next time you check mail for any 
account, you are prompted for your password again. 

You can also make Eudora remember your password from one session to the next, which means you never have
to enter your password again, even if you quit and restart Eudora. You only want to do this if your PC is in a 
secure location, where there is no possible chance of someone else having access to it. To use this option, turn 
on Save password in the Checking Mail Options.



Changing Your Password

To change any of your passwords, select Change Password… from the Special menu. You are prompted 
to enter your old password once, and your new password twice. Depending on the server you are using, the 
password can be up to 30 characters, but normally it is only 7 or 8. 
When you choose a new password, try not to use real words, names, dates, familiar acronyms, etc. Some 
systems require at least one number or symbol in your password, and you may want to do that even if it is not 
required.

This command only works if the POP server is running a compatible password-change server.



Receiving New Mail

When Eudora does a mail check, you can be notified of new mail in one or all of the following ways: an alert 
dialog, the opening of the mailboxes to which new mail is delivered, and a special New Mail sound. These 
options are turned on or off in the Getting Attention Options.

Mail usually arrives in the In mailbox (unless you are using filters to transfer messages). If the In mailbox is not 
already open, select In from the Mailbox menu. The messages are listed in the order they are received, with the 
most recent message listed last. Unread messages are designated by a bullet in the Status column of the 
message summary.

Double-click anywhere on a message summary to open the message. Incoming messages are saved indefinitely
in the In mailbox (or the mailbox they are filtered into) until they are deleted or transferred to another mailbox.



Receiving Attachments

Unless you have specified a particular folder for your incoming attachments (see Specifying an Attachment 
Directory), they are automatically decoded and saved in the Attach Directory in your Eudora Directory. If you 
receive multiple attachments with the same name, a number is added to the end of each duplicate name, in the 
order they are received. Attachment names are displayed at the bottom of incoming messages. 

To open an attachment from the message window, double-click on the attachment name. If you have the 
application that the attachment was created in, that application launches and the attachment opens.



Specifying an Attachment Directory

If you do not want to use the default Attachment Directory to receive your attachments, open the Attachments 
Options and click on the large button beneath the Attachment Folder prompt. A standard file dialog is displayed. 

Double-click on the name of the directory you want to use (its name should be displayed in the menu above the 
list), then click the Use Directory button. The dialog closes, leaving the Options dialog displayed. The name of 
the folder you just selected is now displayed in the Attachment Directory button. 

Note: If at any time Eudora cannot find your selected directory, an alert is displayed at startup informing you 
that the Attachment Directory is unavailable. Eudora will use the Attachment Directory in the Eudora 
directory for attachments until you designate a new directory.



Using Active URLs

Any string of text that Eudora recognizes as a URL (Uniform Resource Locator: http, ftp, gopher, ph, finger, etc.) 
is active. You can hold down the command key and click on a URL (or just double-click) to open a World Wide 
Web location, transfer a file, do a gopher search, use the finger tool, etc. 

To setup Eudora to automatically open a new message when you use a mailto link within a Netscape Web 
browser, turn on the Intercept Netscape mailto URLs option in the Miscellaneous Options. (Be sure you are not 
running the Mailto Watcher application at the same time.)



Managing Your Mail on the POP Server

During a mail check, your incoming messages are normally transferred from your account on the POP server to 
your PC, and then deleted from the POP server. But this can be awkward if you want to read mail from two or 
more computers, and keep your mail organized at the same time. 

There are several options that you can use to control your mail transfers and the storage on the server: 

Leaving Mail on the Server 
Skipping Messages Over a Certain Size 
Fetching a Message from the Server



Leaving Mail on the Server

To transfer all of your new messages from the POP server to the PC you are on, and also leave copies of 
those messages on the server, turn on the Leave mail on server option in the Checking Mail Options. 

To delete the copies after a certain number of days, put the appropriate number in the Delete from server 
after ? days option. Leave the field blank to store the copies indefinitely. 
At the next mail check from that PC, Eudora ignores the copies of those previously read messages and looks for 
new ones. However, if you check mail from another computer, those messages are treated as new and are 
transferred to that computer. 

Note: The Leave mail on server option should be used with care, since it can result in a buildup of messages 
on the POP server.



Skipping Messages Over a Certain Size

To stop Eudora from transferring incoming messages that are too large, turn on the Skip messages over ? 
K in size option in the Checking Mail Options, and specify a size. Only the first few lines of the messages that exceed
that size are transferred, with a note at the bottom stating that the whole message has not been transferred. 



Fetching a Message from the Server

To retrieve an entire message that has already been transferred in part (using the Skip messages over ? K 
option), turn on the Fetch icon in the message toolbar, then check mail again.



Message Summaries in Mailboxes

Each line in a mailbox window represents a message and is called a message summary. Outgoing messages 
that are in any mailbox other than Out are shown with italicized message summaries.

To select one or more message summaries, use one of the following options: 

To select one summary, click on it.
To select two summaries and all the summaries between them, select a summary, hold down the Shift key, 

and select another summary.
To select all of the summaries that have the same information in a particular column, hold down the Alt key 

and click on one column in the summary. For example, if you click on the Status column for one summary, all of the 
summaries with that status are selected.

To make disjointed selections, hold down the Ctrl key and select summaries.
Each message summary is divided into columns: Status, Priority, Attachments, Sender/Recipient, Date, Size, and
Subject. You can show or hide these columns using the Mailbox Columns Options.

A messages Status and Priority can be changed directly in the mailbox window. To do this, select the messages 
you want to change and click the right mouse button. Select an option from the popup menu to make your 
change.



Displaying and Resizing Columns

To resize a column in a mailbox window, move the mouse pointer until it is over the column header divider to
the right of the column you want to resize, then press the mouse button, drag the divider to the position you want, and
release the mouse button. The column divider moves to the new location, and the mailbox is redrawn.
You can only shrink a column as far as its left divider. If you do that, a double divider line is displayed in place of 
the column, and its contents are hidden. To redisplay the column, drag the right divider line to the right.



Using the Mailbox Size Display

In the lower left corner of each mailbox window, three numbers show the size information for that mailbox. The 
first is the number of messages in the mailbox; the second is the total amount of space those messages require; 
the third is the amount of disk space that is wasted with the mailbox. 

Wasted space is created when messages are deleted from a mailbox. This wasted space is automatically 
removed when the amount of wasted space in the mailbox is greater than the amount of space the messages in 
the mailbox use, or if the amount of space wasted in the mailbox is greater than 5% of the free space on the 
volume that contains it.

To manually clean up the wasted space in a mailbox, click on the mailboxs size display. Or, to clean up all 
your mailboxes, select Compact Mailboxes from the Special menu.



Creating a Mailbox or Folder Using the Mailbox Menu

To create a new mailbox or mail folder, select New... from the Mailbox menu. The New mailbox dialog is 
displayed.

You can create a new mailbox or mail folder inside a mail folder by selecting the New… command under a 
folder.

To create a mailbox, type in the new mailbox name and click OK. The mailbox is created and added to the 
Mailbox and Transfer menus.

To create a mail folder, type the name of the new mail folder and check the Make it a Folder option. Click 
OK to create the folder. The new mailbox dialog is displayed again. Type the name of a mailbox to create within the 
new folder, then click OK. The new folder and its mailbox are displayed in the Mailbox and Transfer menus. 



Deleting a Message

As a safeguard against inadvertent deletions, two steps are used to delete a message from your PC: first you put
the message in the Trash, then you empty the Trash.

To put a message in the Trash, select the message then select Delete from the Message menu, or select 
Trash from the Transfer menu, or press the delete key. The message is transferred to the Trash mailbox. 

To delete the messages in the Trash mailbox (removing them permanently from your PC), select Empty 
Trash from the Special menu.

To delete a message permanently without sending it to the Trash first, select the message, hold down the 
Shift and Ctrl keys, and select Delete from the Message menu (or use any of the deleting options). 
You can set up Eudora to warn you if you try to delete unread, queued, or unsent messages. To do this, use the 
Extra Warnings Options to turn on those options.

Quitting Eudora empties the contents of the Trash mailbox when the Empty Trash when exiting option in the 
Miscellaneous Options is turned on. Finally, if you want to delete just a few messages from the Trash mailbox, 
select them, then select Delete from the Message menu or press delete. Deleting a message from the Trash 
removes it completely.



Automatically Deleting Attachments

When you delete messages, you can have their attachments automatically deleted. 

To delete any attachments of messages that are emptied from the Trash, turn on the Delete attachments 
when emptying Trash option in the Attachments Options, and be sure the attachments are still in the Attach 
Directory (or the directory you have specified for attachments). 

To delete any automatically generated messages attachments (such as with the Insert System 
Configuration command), turn on one of the Delete automatic attachments options in the Attachments Options. 

If you have these options on, and want to delete a message but save its attachment, move the attachment 
into another folder before deleting the message.



Transferring Messages

You can transfer messages to any of your mailboxes. There are several ways to do this: 

Using the Transfer menu 
Dragging Messages 

To put a copy of a message in another mailbox (instead of transferring the message), hold down the Shift 
key and use one of the transfer options above. This is useful if you want to file a message in more than one mailbox.
If you try to transfer a message to the Out mailbox, an alert is displayed informing you that some header 
information may be removed from the message during transfer. Click Yes to transfer the message.

Note: You can undo mailbox transfers using the Undo command under the Edit menu.



Using the Transfer menu

The Transfer menu is one way to transfer messages among your mailboxes. With a current message open, or 
message summaries selected, select a mailbox from the Transfer menu. The messages are transferred from 
their previous mailbox to the mailbox you selected.



Dragging Messages

You can drag messages from one mailbox to another using the message summaries or the Tow Truck icon in an 
open window. 

To drag a message summary to another mailbox, select the message summary (or summaries), place the 
cursor over the summary, and hold down the mouse button and drag the summary into any open or minimized 
mailbox window. When you release the mouse button, the message is transferred.

To drag an open message to another mailbox, hold down the mouse over Tow Truck icon and drag the 
message into any open mailbox, any mailbox in the Mailboxes window, or any toolbar mailbox button you have 
created. When you release the mouse button, the message is transferred.



Creating a Mailbox or Folder During Transfer

To create a mailbox and transfer the current message into it at the same time, select New... from the 
Transfer menu instead of the name of a mailbox. The New Mailbox dialog is displayed. Enter the name of the 
mailbox or mail folder (be sure to check the Make it a folder option if you want a folder), and click OK. The current 
message is transferred into the new mailbox. 

To create the new mailbox without transferring the message into it, check the Dont transfer, just create 
mailbox option. 



Filtering Messages

Many of the e-mail management functions in Eudora Pro can be done automatically using filters. 

To open the Filters window, select Filters from the Tools menu. The Filters window is displayed, and any 
filters you have created are listed on the left.

To create or modify a filter, first click on the New button or select an existing filter. 
Second, select the options for how you want the filter to be used: as an automatic filter to be invoked on any 
Incoming and/or Outgoing mail, and as a Manual filter that can be invoked when you select Filter Messages 
from the Special menu. Any combination of these options works.

Third, define the criteria for the filter: use the header item popups and the text fields to specify which header 
items should include a particular string of text. Use the conjunction popup to define two related terms for the 
criteria so that your filter is as specific as possible. 

Header
Match Type 
Matching Text
Conjunction    

Fourth, Define the action to be taken on messages that fit the criteria and save the filters. 

Filter Actions 

Note: Filters are automatically named based on the criteria for the filter. You can re-order them using the Up 
and Down buttons above the list.

When the filters are invoked (automatically or manually), each message is matched against each filter in order 
from top to bottom. If the message meets a filters criteria, the actions are done as specified until there are no 
more actions, then the message is matched against the next filter. If at any point a Skip rest action is done, 
nothing else is done with that message, and the next message is filtered.

You can change the width of the filters list to create more or less space for your list. To do this, put the arrow over
the bar to the right of the list and drag the line to the left or right.



Sorting Messages Within Mailboxes

The message summaries in mailboxes are automatically sorted by date, in ascending order (the newest 
messages at the bottom of the mailbox). 

To change the sort, select the appropriate command from the Sort submenu from the Edit menu.
 To sort in descending order, hold down the Shift key and select a sort command. 
Each sort is based on the previous state of the mailbox. For example, if a mailbox is sorted by date, and then you
sort by sender, the messages are grouped by sender and each group is in order by date. 

Note: Sometimes sorting by Date can be incorrect. This usually happens if the messages have incorrectly 
formatted date fields, or unknown or incorrect time zones. 



Finding Text Within One Message

To search for text within a single message, open the message and make sure it is current.    Then, select 
Find from the Edit menu and select the Find command from the submenu.    The Find dialog is displayed, with the 
blinking insertion point located in the text field.    

Type the text you want to find in the text field.    When finished entering the desired text, click the Find 
button.

Starting at where the cursor is in the message, Eudora searches the current message for the specified text.   
If no match is found, the not found alert is displayed.

If the search is successful, the message is scrolled to the first point where the match is found and the 
matching text is highlighted.

To continue searching in the same message for the next occurrence of the text, click the Find button in the 
Find dialog, or select the Find Again command from the Find submenu.    These commands are equivalent and limit 
the search to the same message.    Repeating these commands cycles through the matches in the open message 
only.
Match Case 
Summaries Only 



Finding Text Among Multiple Messages and Mailboxes

To continue to search for text in the messages following the current message, and within the same mailbox, 
click on the Next button. 

To continue to search for text in the messages following the current message, and to go to the next mailbox 
if necessary, Next Message button. 

To continue to search for text in the messages in the next mailbox, click on the Next Mailbox button. 
Note: Mailboxes are searched in the same order as they appear in the Mailbox menu.



Enter Selection Command

If you dont want to actually type the text in the Find dialog (for example, the text is very long or complex), 
highlight it in an existing message, and then select Enter Selection from the Find submenu.    This automatically 
inserts the selected text at the insertion point in the Find dialog.    Then, select the Find command from the Find 
submenu to start the search.



Stopping a Find

If you want to stop Eudora from continuing a search, click the Stop button on the progress window or press the 
Esc key.    



Saving a Message to a File

You can save a message to a separate text file on your PC. 

To do this, open or select the messages you want to save to text. Then, select Save As... from the File 
menu. The Save As dialog is displayed allowing you to choose a name and location for the file. 
Guess Paragraphs removes extraneous carriage returns from the message, leaving returns only at the ends of 
paragraphs, and converts multiple spaces into tabs. 

Include Headers retains the first messages header information in the saved document. If this is not checked, 
only the body of the messages is saved. 

Once youve made all of your choices, click on the Save button in the dialog. 

Note: If an unread () message is saved to a file, its status changes to read, regardless of whether the 
message was opened.

If you select multiple messages from a mailbox window and select Save As..., all of the messages are saved to a
single file with only the header from the first listed message.



Using the Address Book

The Address Book is where you keep information about individuals or groups that you correspond with. Each 
entry in the Address Book includes a nickname for a person or group, their full e-mail addresses, and any notes. 
You can also use the Address Book to put nicknames on the Quick Recipient List, and to address a new 
message.

You can use the View By option to display the entries by nickname or address. If you view by a field that doesnt 
contain any data, the entry is displayed with «».

You can also start typing in the list of entries and the appropriate entry will be selected when you enter enough 
unique characters to identify it.

To open your Address Book, select Address Book from the Tools menu. 
To close and open the right-hand side of the Address Book, use the « and » buttons. 
To page up and down in the list of entries, use the arrow keys. To resize the list, drag the divider. 

Creating New Entries
Changing and Deleting Entries
Including Nicknames on the Quick Recipient List
Addressing a Message from the Address Book
The Make Address Book Entry Command
The Finish Address Book Entry Command
Using Nicknames that were not Created by Eudora
Using the Quick Recipient List



Creating New Entries

To create a new entry, click on New. A dialog is displayed asking what you want to call it. Enter a Nickname for the 
entry. A Nickname (sometimes called an alias) is an easily remembered, shorter substitute for the e-mail addresses in
the entry. Nicknames can be used in place of proper e-mail addresses in the To, Cc, and Bcc fields of outgoing 
messages. 

Select the Put it on the recipient list option if you want the nickname on your list, and click OK to create the entry. 
Then you can enter the information for that entry.

In the Address(es) field, enter the complete e-mail addresses of the people (or person) to be included in the 
nickname, separating the addresses with commas or returns (this is the only place you can use a return to separate 
addresses). You can also use nicknames in this field, but be sure that any nicknames you use are defined in their 
own entry. You can use a mix of nicknames and complete e-mail addresses. 

Note: Be sure there is no other information in this field except addresses or nicknames, or your messages will 
be addressed incorrectly. 

In the Notes tab you can enter any notes to yourself about the entry. This information is not included in outgoing 
messages.

To save your changes to the Address Book, select Save from the File menu.



Changing and Deleting Entries

To make changes to an Address Book entry, select the entry from the list and edit the fields as appropriate. 
Important:    If you change a nickname, but sure to correct any entries that reference that nickname.

To delete an entry, select it from the list and click on the Del button or the Delete key. You cannot remove 
the Eudora Nicknames file.

To save your changes, select Save from the File menu. 



Including Nicknames on the Quick Recipient List

To include a nickname in the Quick Recipient List, select the appropriate Address Book entry from the list 
and click on the Recipient List option (next to the Nickname field). 

The nickname for the selected entry is included on the Quick Recipient List. If you change a nickname or 
remove an entry, the Quick Recipient List is updated as appropriate. For details about using the Quick 
Recipient List, see the section Using the Quick Recipient List.

Note: You can add or remove mulitple nicknames to or from the Quick Recpient List by selecting multiple 
entries. Hold down the Shift key to select multiple entries in sequence, or the Ctrl key to make 
disjoint selections.

To save your changes, select Save from the File menu. 



Addressing a Message from the Address Book

You can open and address a new message from the Address Book using the To, Cc, and Bcc buttons, or by 
dragging one or more entries to an open message. 

To create a new message from the Address Book, select the entry to which you want to address the mail 
(hold down the Shift key to select multiple entries in sequence, or the Ctrl key to make disjoint selections). Then click 
on To, Cc, or Bcc. A new composition window is displayed with the selected nickname(s) inserted in the appropriate 
field.

Note: You can also double-click on one entry to enter that nickname in the To field, or double-click on one
of many selected entries to enter those nicknames in the To field). 

Once the composition window is displayed, you can use the To, Cc, and Bcc buttons to insert additional 
nicknames into the corresponding fields. Or, you can drag the appropriate entries to those fields.



The "Make Address Book Entry" Command

The Make Address Book entry command is used to create entries in your Address Book, and is especially helpful
for making group entries. You can use this command from almost anywhere in Eudora.

In the Address Book, highlight several different entries (hold down the Shift key to select multiple entries in 
sequence, or the Ctrl key to make disjoint selections), then select Make Address Book Entry... from the Special 
menu. The New Nickname dialog is displayed prompting you for the nickname of the new entry. The Address(es) 
field of the new entry will include the nicknames for the entries you selected, not the real addresses.

In a mailbox, highlight the message(s) you want and select Make Address Book Entry... from the Special 
menu. The New Nickname dialog is displayed prompting you for the nickname of the new entry. Follow the 
instructions for creating a new entry. 

If the current message is an outgoing message, the new entry will include all of the addresses in the To, Cc, 
and Bcc fields. If the current message is an incoming message, the new entry will include the address in the From 
field. If multiple messages are current (i.e., you have several message summaries selected in a mailbox window), 
addresses are taken from each message and are all put in the new entry.

Note: If the Include yourself option is on in the Replying Options, your address is included in the new 
entry.

In the Directory Services window, finish a Ph query and select Make Address Book Entry... from the Special 
menu. The New Nickname dialog is displayed so that you can name the nickname. The real name and e-mail 
address are included in the new entry.



The "Finish Address Book Entry" Command

With the Finish Address Book Entry command, you can enter a unique portion of a nickname in the To, Cc, or 
Bcc fields of a message, then select Finish Address Book Entry from the Edit menu, and the nickname will be 
completed for you. You must enter the characters in the nickname that make it unique, or Eudora will not know 
which nickname to use. For example, if you have two nicknames, jon and john, you would have to enter jon or 
joh for Eudora to complete them. 

To insert the real addresses for the entry, instead of the nickname, hold down the Shift key and select Finish
Address Book Entry from the Edit menu. To set this to happen all the time, turn on the Automatically expand 
nicknames option in the Miscellaneous Options.



Using Nicknames that were Not Created by Eudora

To use a nickname file that was not created in Eudora, put the file in the Nickname directory (in your Eudora 
directory), and be sure the format is as follows: One nickname on each line with the real addresses separated by
commas, and one line for notes. For example:

alias Wow joe@wow.com,lisa@wow.com,chris@wow.com
note Wow My favorite company

You will need to exit and re-open Eudora to see your new entries in the Address Book.



Using the Quick Recipient List 

The Quick Recipient List is your list of often-used nicknames. If you have checked the Recipient List option in an 
Address Book entry, the entrys nickname is included in the list. 

To open a new message addressed to someone on your Quick Recipient List, select New Message To, 
Forward To, or Redirect To from the Message menu, and select the nickname from the displayed list. 

To insert a nickname into a message that you have already opened, put the cursor where you want the 
nickname and select Insert Recipient from the Edit menu. 

To insert the real address(es), instead of the nickname, hold down the Shift key and select Insert Recipient 
from the Edit menu. 
More than one nickname from the Quick Recipient List can be added to the To, Cc, and Bcc fields of any 
message. If you use the Insert Recipient command, commas are added where necessary. 



Opening Directory Services

Eudora can access two different directory services, Ph and Finger. To use these services, you must put the name
of the host machines for the Ph and finger servers in theHosts Options.

To use the directory services, select Directory Services from the Tools menu.
To keep the Directory Services window on top so that you can easily continue using it, turn on the Keep on 

Top option at the bottom of the window.
Using Ph 
Finding Ph Servers 
Using Finger 



Using Ph

To look someone up using Ph, enter your command and click on Ph. The command is sent to your Ph 
server, and the response is displayed in the lower section of the window. 

To add the results of your Ph command to your Address Book, specify which of the results you want to 
include in the Address Book, then select Make Address Book Entry… from the Special menu (for details on how to 
use this command, see The Make Address Book Entry Command). This may not work if your Ph server is not set up 
for it.
Note: You can type any Ph command in the query field, except login commands or commands requiring login. 

For information about the Ph server source code, see Appendix A of the user manual.



Finding Ph Servers

Some Ph servers keep a list of other Ph servers that are available on the Internet. This is not always a 
comprehensive list of every Ph server out there, but it can be helpful.

To get the list of servers that the active server knows about, click on the Server button. A list of servers is 
displayed in the results area. To go to one of those servers and do a query, double-click on the servers URL. 



Using Finger

To use the Finger protocol, enter your command and click Finger. The command should be in the form 
name@domain. If you omit the @domain segment, the active server is used. The finger command is sent to the 
finger server, and the response is displayed in the lower section of the window.



Printing

You can print the current message or messages, a plain text window, selected text within a message or text 
window, the contents of the Directory Services window, and your filters. Eudora automatically prints headers and 
footers on each page, giving the window title, page number, and your return address.

To print the current message or item, select Print... from the File menu. 



Plugins (Extended Messaging Services)

Plugins are special add-ons that can be installed to add features to Eudora. For example, you could use a 
language conversion plugin to translate a message to another language, a security plugin to automatically 
secure a message, or a text manipulation plugin to change lowercase to uppercase. Plugins interface to Eudora 
using the Extended Messaging Services Application Programming Interface (EMSAPI). 

To make plugins available to Eudora, put them in the Plugins directory in your Eudora Pro directory, then 
restart Eudora. Depending on the plugin type, it will be available in Eudora through the following methods:

The Message Plugins submenu (in the Edit menu) typically includes plugins that are used to modify 
the text of a message. These are referred to as on-request plugins. Some samples of these types of 
plugins are available with Eudora: Sort, UpperLower, and Unwrap.

Icons in the message window are typically for plugins that are used to manipulate messages as they 
are sent or when they are received. These are referred to as on-transmission and on-display plugins.

The Tools menu typically includes plugins that are used to do tasks that are not directly related to 
Eudora functions. These are referred to as tools plugins.

The Attach [to New] submenu (in the Message menu) typically includes plugins that are used to 
create and attach particular files to a message. These are referred to as attachment plugins.

Plugins that are automatically used when a message is received are not available through the user 
interface.

To see all of your currently installed plugins, select Message Plugins Settings from the Special menu. If a 
plugin has any settings options, you can use the Settings button to change them.    
For information about available plugins, send e-mail to <euodra-rep@eudora.com> or visit the World Wide Web 
site <http://www.eudora.com/>.



The Messaging Application Program Interface (MAPI)

MAPI is an interface that lets you send e-mail messages from any MAPI-compatible application, such as your 
word processor, spreadsheet, graphics application, etc. 

MAPI-compatible applications have a Send or Send Mail option in the File menu. When you select the option, 
the Eudora MAPI server displays a new outgoing message with your current document attached. All you need to 
do is address the message, type any details you want to include in the body of the message, and click Send or 
Queue. 

To run the Eudora MAPI server, use the MAPI Options dialog. To display the MAPI Options dialog, select 
Options... from the Tools menu and click on the MAPI category (see the Options Dialog, MAPI section). 
You have several options in the MAPI Options dialog for loading the Eudora MAPI server. You can set it to 
always run or to run only when Eudora is running, or you can specify that it never run. These three options open 
or exit the server as soon as you select them.

Note: When you are running the Eudora MAPI server, Microsoft Exchange will not work. If you need to use 
Exchange, turn off the Eudora server. See Appendix F of the user manual for technical details on the 
Eudora MAPI server.

You also have several options for saving or deleting MAPI attachments. When you use MAPI to attach a file and 
send a message, that file is immediately copied into the Attach directory (or a directory you have specified). You 
can use the MAPI options to save those copies, delete them after sending their corresponding messages, or 
delete them after their messages are emptied from the trash.



Modifiers

Many operations in Eudora can be implemented by holding down one or more modifier keys. Eudora uses the Shift, 
Ctrl, and Alt keys as modifiers.

Shift + Queue/Send Open the Change Queuing dialog.

Shift + Open an incoming message
Opens the message with all headers displayed.

Shift + Sort command Sort in descending order.

Shift + Transfer Put a copy of the current message in the selected mailbox and leave the original where 
it is.

Shift + Copy Copies the selected text without the carriage returns (copy unwrapped).

Shift + Paste      or        Shift + Paste as quotation
Paste the selection as plain text (do not paste the style information).

Shift + Wrap Selection Removes the carriage returns from the selected text (unwraps).

Shift + Exit Sets all open windows to open again when Eudora is next started.

Shift + Save Saves changes to all open windows.

Shift + Close Closes all open windows.



Shortcuts

The keyboard shortcuts for Eudora functions are as follows:

Ctrl + 0 Open Out mailbox
Ctrl + 1 Open In mailbox
Ctrl + ' Paste as quotation
Ctrl + , Finish nickname
Ctrl + A Select all
Ctrl + C Copy 
Ctrl + D Delete
Ctrl + E Send or Queue
Ctrl + F Find dialog
Ctrl + H Attach document
Ctrl + J Filter messages
Ctrl + K Make nickname
Ctrl + L Address Book
Ctrl + M Check mail
Ctrl + N New message
Ctrl + O Open file 
Ctrl + P Print
Ctrl + Q Exit Eudora
Ctrl + R Reply
Ctrl + S Save
Ctrl + T Send queued messages
Ctrl + V Paste
Ctrl + W Close message
Ctrl + X Cut
Ctrl + Y Directory Services
Ctrl + Z Undo

arrows Move from one message to another in a mailbox (depends on your Miscellaneous 
Options). 

enter Select the outlined button in any dialog, alert, or window, or open the selected 
messages or URL.

esc Stop any operation currently in progress.
F1 Display Help.
page up, page down Scroll up or down through the window.



 Win32s Compatibility

If you are running Win32s, we suggest using the 16-bit version of Eudora Pro for Windows. If you must run the 
32-bit version of Eudora under Win32s, be sure    to run Win32s version 1.3 or later.



Reporting Bugs

If you experience something you think might be a bug in Eudora, please report it by sending a message to 
<eudora-bugs@qualcomm.com>. Describe what you did, what happened, what version of Eudora you have, any 
error messages Eudora gave (the numbers in ()'s are especially important), what kind of computer you have, 
which operating system you're using, and anything else you think might be relevant.

You will receive an automated response indicating that your bug report has been received and forwarded to our 
engineering staff. Unless additional information is needed, you will not receive a direct response.



Suggestions

From time to time, everyone comes up with an idea for something they'd like their software to do differently. This 
is true of all applications, no less Eudora. If you come across an idea that you think might make a nice 
enhancement to Eudora, your input is always welcome. Please send any suggestions or requests for new 
features to <eudora-suggest@qualcomm.com>.

You will receive an automated response indicating that your suggestion has been received and forwarded to our 
engineering staff. Unless additional information is needed, you will not receive a direct response.



EUDORA.INI Settings File

The EUDORA.INI file is where Eudora keeps most of the settings.    It is a standard Windows INI file, and may be
edited with any text editor.    

Note: Since Windows caches information from INI files in memory while the program is running, you should 
never change the EUDORA.INI file while Eudora is in use.    If you need to make a change, first quit 
Eudora, then edit the file, and then restart Eudora.

The EUDORA.INI file is broken up into 5 sections:

[Settings]    
[Dialup]     
[Window Positions]     
[Debug]     
[Mappings]  

Only the items that are not configurable from the Options dialog are listed here.

Name and Location of the INI File

The default name is EUDORA.INI and the default location is in the mail directory.    But the name and location 
can be changed.

To specify a different INI file from the EUDORA.INI that is not in the mail directory, add a second parameter to the
command line in the Program Item for Eudora, e.g.

Command Line: c:\apps\eudora.exe c:\mymail c:\inis\myeudora.ini

To use a different INI file that is in the mail directory:

Command Line: c:\apps\eudora.exe c:\mymail myeudora.ini
Command Line: c:\apps\eudora.exe c:\mymail\myeudora.ini

This is a way to have multiple settings for one set of mailboxes, nicknames, etc.    For example, you may have 
multiple e-mail accounts in which you receive mail, but want to collect mail from all of the accounts in one place.   
You could set up separate Program Items for each account (each having a different INI file on the command 
line), and switching between accounts would be as simple as double-clicking on a Program Item.

And for an even more tricky specification, if the first parameter is an INI filename without a path, then the mail 
directory is searched through the normal process of checking the EUDORA environment variable and then using 
the executable directory.

Examples:

SET EUDORA=c:\mymail
Command Line: c:\apps\eudora.exe myeudora.ini

will use c:\mymail as the mail directory and c:\mymail\myeudora.ini as the INI file.

SET EUDORA=myeudora.ini
Command Line: c:\apps\eudora.exe



will use c:\apps as the mail directory and c:\apps\myeudora.ini as the INI file.

Default INI file

When an entry in the EUDORA.INI file is not found, Eudora will look in the DEUDORA.INI file located in the same
directory as the EUDORA.EXE file. The [Mappings] section of the DEUDORA.INI file acts as though it was 
appended to the end of the [Mappings] section of the EUDORA.INI file.



[Dialup]

The [Dialup] section controls the use of the dialup connection method.    See the Dialup Eudora" appendix to the 
user manual for more detailed information.

Entry Default Value Description
ATSendDelay 100 The delay between sending characters in

a modem AT command and in the 
EchoCancelString (in milliseconds).

BreakTime 150 Length of modem break command (in 
milliseconds).

BusyRetries 0 The number of times that the phone will 
be redialed after receiving a busy signal.

BusyRetryDelay 5 The number of seconds between redials 
after receiving a busy signal.

EndScript SERIAL.END Script used when closing modem 
connection.

SMTPHELOString String to send as the parameter of the 
SMTP HELO command.

TelnetCommand telnet {System} {Port}\r\
n

Telnet command issued to use the 
network services (i.e. POP, SMTP, ph, 
finger, and Eudora password changer).

[Debug]

The [Debug] section controls aspects of the Eudora log file.    The Eudora log file is a handy tool for debugging 
network connections, especially when using the dialup connection method.

Entry Default Value Description
LogFileName EUDORA.LOG The name of the log file.
LogFileSize 100 The size of the log file (in KB) when it will be copied to 

the file EUDORLOG.OLD and a new log file will be 
started.

LogLevel 11 A bit-mapped value telling what type of information to 
log:
Bit 1    (1): Sending of a message
Bit 2    (2): Receipt of a message
Bit 3    (4): Dialup script navigation commands
Bit 4    (8): Alert messages
Bit 5 (16): Progress messages
Bit 6 (32): All bytes sent
Bit 7 (64):          All bytes received

[Mappings]

This is a sample [Mappings] section.    It is NOT a default for Eudora if you have a missing/empty [Mappings] 
section.    The [Mappings] section contains information for mapping between PC file extensions, Mac creator and 
type, and MIME type and subtype for attachment files (in that order).    Entries marked as "in" work only on 
incoming messages and entries marked as "out" work only on outgoing messages.    Entries marked "both" work 
on both incoming and outgoing messages.

For a more detailed explanation, see "Appendix D - MIME and Mappings" of the Eudora manual.

out=txt,ttxt,TEXT,text,plain
both=doc,MSWD,,application,msword
in=xls,XCEL,,,
out=xls,XCEL,XLS4,,
both=xlc,XCEL,XLC3,,



both=xlm,XCEL,XLM3,,
both=ppt,PPT3,SLD3,,
both=wp,WPC2,.WP5,application,wordperfect5.1
both=zip,,,application,zip
both=rtf,,,application,rtf
both=ps,,,application,postcript
in=eps,,EPSF,,
out=eps,dPro,EPSF,application,postscript
both=mpg,,,video,mpeg
both=jpg,,,image,jpeg
both=gif,,,image,gif
both=tif,,,image,tiff
both=pct,,PICT,,
both=mac,MPNT,PNTG,,



[Window Positions]

The [Window Position] section saves the positions of the standard windows (not your mailboxes and messages).

Entry Default Value
CheckSpellingWindowPosition 0,0,0,0
DebugTraceWindowPosition 110,185,635,500
FilterReportWindowPosition 10,10,500,300
FiltersWindowPosition 60,345,580,480
FindWindowPosition 60,345,580,480
InputDialogWindowPosition 50,100,358,450
MailboxesWindowPosition 80,80,565,415
MainWindowPosition 0,0,640,480
NicknamesWindowPosition 50,5,590,475
PhWindowPosition 10,40,630,440
ProgressWindowPosition 0,0,0,0
Signature2WindowPosition 10,60,630,240
SignatureWindowPosition 10,60,630,240
TextFileWindowPosition 0,0,600,460

[Settings]

Entry Default 
Value

Description

AutoWordSelection 0 When on, selection in text is done on 
a word boundary rather than a 
character boundary.

BadPasswordString When the POP server returns an 
error on sending the PASS 
command, the password will only
 be erased when the error response 
includes this text.

CenterUnreadStatus 1 When on (1), centers the bitmap in 
Mailbox menu items that indicates 
that the mailbox has unread 
messages.    If the display of this 
bitmap is not correct, turn this 
switch off (0).

CompactDisk% 5 What the amount of "wasted space" 
taken up by deleted messages in a 
mailbox as a percentage of total 
free disk space must be before the 
mailbox automatically gets 
compacted when closed.

CompactMailbox% 50 What the percentage of "wasted 
space" taken up by deleted 
messages in a mailbox must be 
before the mailbox automatically gets
compacted 
when closed.

CompSummaryItalic 1 Display summaries of outgoing 
messages in mailboxes other than 
Out with italics.

EnrichedSoftLine 72 Number of characters sent on a line 
before adding a soft newline when 
sending text/enriched.

EudoraPassPort 106 Default port number for the Eudora 
password changing service (epass).

ExcerptBars 2 Width (in pixels) of excerpt bars in 
messages.    Set to zero to hide 
excerpt bars.

ExcerptColors 0 If on, each excerpt gets displayed in 
a different color.

ExcerptColor1 255 RGB color value of first level of 



excerpt

ExcerptColor2 16711680 RGB color value of first level of 
excerpt

ExcerptColor3 32768 RGB color value of first level of 
excerpt

ExtraHeaders Extra headers that are sent with 
each outgoing message.

If multiple headers are to be sent, 
separate each with "\r\n".    

For example, 
"ExtraHeaders=X-Header1:
 foo\r\nX-Header2: bar".

ExtraNicknameDirs List of directories to search for 
additional nickname files.    Multiple 
directories can be entered, 
separated by semicolons (;).

FindMatchCase 0 "Match Case" checkbox in the Find 
dialog.

FindSummariesOnly 0 "Summaries Only" checkbox in the 
Find dialog.

FingerDefault 0 Tells whether or not the Ph window 
should default to finger.

FingerPort 79 Default port number for the finger 
service (finger).

FlushDiskCache 0 If on(1), Eudora will flush the disk 
write cache before sending the 
command that deletes a message 
from the POP server.    This is only 
necessary if you are using disk 
caching software (e.g. SmartDrive), 
have write caching turned on, and 
are sensitive about the unlikely 
chance that your machine may 
hang right after deleting a message 
from the POP server but before the 
write cache gets flushed.

GuessParagraphs 0 "Guess Paragraphs" checkbox in the 
Save As... dialog.

IdleTime 60 The number of seconds that Eudora 
has to be idle before it will consider 
performing an automatic mail check.

IncludeHeaders 0 "Include Headers" checkbox in the 
Save As... dialog.

Indent 5 The number of characters that the 
Indent In and Hanging Indent In 
functions will indent.

KerberosSetUserName 0 Uses KClient SetUserName() 
function to set user name in 
Kerberos system.    Turning this 
switch on may cause Kerberos 
tickets to be invalidated.

LastSettingsCategory 0 Last category that was displayed in 
the Settings dialog.

LexPath Directory in which the dictionary files 
for spell checking reside.

MainLexFiles Main dictionary files.    British 
dictionaries can be used by changing
this to sscebrc.tlx, sscebrm.clx, 
ssceamc.tlx, ssceamm.clx 

MainWindowState 1 The state of the Main Window 
(normal = 1, minimized = 2, or 
maximized = 3 ).    The state is set 
when Eudora closes, and the Main 
Window is set to this state the next 
time Eudora starts up.

NetworkOpenTimeout 60 The number of seconds Eudora will 
wait for a response to opening a 



connection before it gives up.

NicknameAddressesHeight 60 Percent of height of Nicknames 
window that the Address(es) field 
takes up.

NicknameListWidth% 33 Percent of width of Nicknames 
window that the list of nicknames 
takes up.

NoAutoSendPrecedence list,bulk When filtering incoming messages 
with precedence headers of list or 
bulk, do not automatically create new
outgoing messages.

NoSplashScreen 0 If on (set to 1), the openning splash 
screen (aka About Box) will not be 
displayed.

NumberofTraceLines 300 The number of lines saved in the 
Trace window.

PhPort 105 Default port number for the Ph 
service (csnet-ns).

PhReturn A string that is appended to every 
Ph command before sending to the 
Ph server.    For example, 
"PhReturn=return all" would return all
fields of the records returned by the 
query, 
and "PhReturn=type=person" would 
return all matches to the query with 
the additional filter that the record is 
a person.

POPPort 110 Default port number for the POP 
service (pop3).

PrintHeaders 1 When on (1), printed messages get 
headers and footers.

QuoteEnd The string that gets inserted after the
original text of a forwarded message.
A newline is added before the string.

QuotePrefix > The string that precedes all lines of 
the original message in a forwarded 
message

QuoteStart The string that gets inserted before 
the the original text of a forwarded 
message.    A newline is added after 
the string.

ReadRecieptAsk 1 Ask user for read reciepts.

ReadRecieptNo 0 Always deny read receipts without 
prompting.

ReadRecieptYes 0 Always return read reciepts without 
prompting.

ReplyAllAttribution At %1, %2
you wrote:

Attribution line when a Reply to All is
done.

ReplyAttribution At %1, you 
wrote:

Attribution line when a Reply is done.

ReplyEnd The string that gets inserted after the 
the original text of a replied message.
A newline is added before the string.

ReplyPrefix > The string that precedes all lines of 
the original message in a replied 
message

ReplyStart The string that gets inserted before 
the original text of a replied message.
A newline is added after the string.

ReturnAddressFormat %1 < %2> Format of the From: field in outgoing 
messages.    %1 is the Real name, 
and %2 is the Return address.

SaveDialupPasswordText Where your dialup password is 
saved (in an encrypted format) if you 
have the Save Password switch 



turned on.

SavePasswordText Where your POP password is saved 
(in an encrypted format) if you have 
the Save Password switch turned on.

SendXAttachHeader 0 Do not send the full path to 
attachments in the X-Attachments 
header. 

ServerCacheSize 10 Number of servers remembered in 
Directory Services window.

ShowAllHeaders 0 Do not show all headers.

ShowProgress 1 Show/hide the Progress window

SMTPPort 25 Default port number for the SMTP 
service (smtp).

SMTPRecipientWrap 72 Column at which recipent headers 
(To: and Cc:) are wrapped when 
sending a message.

StationerySignatureRules 1 Signature precedence is as 
follows:Users selection; Stationerys 
signature; Personalitys signature. Set
to 0 to put Personalitys signature 
before Stationerys.

TabooHeaders Received,
Status,
Message-Id,
In-Reply-To,
X-Priority,
Mime-Version,
Content-Type,
Content-
Transfer
Encoding,
X-Mailer,
X-UIDL,
X-400,
Precendence

A comma separated list of headers 
(without colons) that shouldn't be 
shown when the Show all headers 
switch ("Blah Blah Blah" icon) is off 
for a message.    The matching is 
done on a prefix basis, so any 
header that begins with one of 
these values will not be shown.

TabSpaces 0 If on, when the tab key is hit in the 
body of the message, spaces are 
inserted instead of an actual tab 
character.

TabStop 8 How many spaces to insert for a 
<Tab> in the body of a composition 
message.

TimeZone 16-bit Only
This should contain the time zone in 
which you are located, in the 
following format:

TimeZone=xxxnnnyyy

where xxx, yyy are timezone 
abbreviations like PST, PDT, CDT, 
and nnn is the offset in hours WEST 
of GMT (i.e those that are east of 
GMT should enter a negative 
number here).    xxx is the timezone 
during Standard Time and yyy is the 
timezone during Daylight Savings 
Time.    If you do not change your 
clocks during Daylight Savings Time, 
leave yyy blank.    Here's some 
samples:

TimeZone=PST8PDT

TimeZone=MET-1

If you don't specify a TimeZone entry,
then a Date: header will not be put in 
outgoing messages, which is fine for 
most because their mail server will 
insert the correct Date: header.    The 
moral is: if you don't get messages 
bounced because of a missing Date: 



header, then leave the TimeZone 
entry alone.

TraceWindowMask 31 Log level of information that gets 
sent to the Trace window (see the 
[Debug] section).

TocDateLeeway 2 Number of seconds that the date on 
a mailbox .TOC file can be behind 
the .MBX file that Eudora will not flag 
as being out of date. Helpful for 
network file systems.

UnreadExpires 5 The number of days after which a 
message is no longer used to 
determine if a mailbox has unread 
messages in it.

URLHelper Full path of application used to 
launch URLs.

URLHighlight 1 Display URLs in blue underline style.

UsePOPSend 0 If UsePOPSend is on, Eudora will 
send mail using the POP3 extended 
command XTND XMIT.    Since this is

an optional command for POP3, 
many POP3 servers do not support 
this command (Berkeley's popper, 
however, does).    There are pros and

cons to using POP3 to send your 
mail.    It provides a level of security 
since it requires a username/
password pair to send mail 
messages, unlike SMTP.    It is faster 
than SMTP, especially when 
checking for new mail at the same 
time.    It doesn't check for valid 
recipients until the entire message is 
sent, and some implementations 
(Berkeley's popper, for example) 
won't tell you which recipients are 
invalid and will send the message to 
the valid recipients anyway.

UserChangeLex uchange.tlx Filename of user-defined list of 
words to change when spell 
checking.

UserIgnoreLex uignore.tlx Filename of user-defined list of 
words to ignore when spell checking.

UserSuggestLex usuggest.tlx Filename of user-defined list of 
words to suggest when spell 
checking.

WordWrapColumn 76 Column in which lines are wrapped 
at in outgoing messages when the 
Word wrap switch is on.

WordWrapMax 80 Length at which a line is considered 
too long, and must be wrapped in 
outgoing messages when the Word 
wrap switch is on.
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Using the Mailboxes Window

The Mailboxes window lets you create new mailboxes and folders, remove and rename them, and move mailboxes 
among folders. To accomplish any of these tasks, select View Mailboxes from the Tools menu. The Mailboxes 
window is displayed.

The Mailboxes window has two identical lists of mailboxes and folders, each entitled Eudora Folder (or the name of 
the folder holding your mail). These list the names of the mailboxes and folders you have created (folders are 
identified by an arrow to the right of the name). Each list is similar to that displayed under the Mailbox and Transfer 
menus, except that the In, Out, and Trash mailboxes arent included.

If the Mailbox window isnt big enough to display all of your created mailboxes and folders, use the scroll bar on the 
right side of either list to view the rest of the mailboxes and folders. 

Note: Double-clicking on any of the mailboxes in a list opens that mailbox. Messages can be selected, 
opened, and otherwise manipulated from there.

To open a folder and display its contents in the list, double-click the folder. 
To change the folder being displayed in the list, select another folder from the title popup. 

Creating a New Mailbox or Folder
Renaming a Mailbox or Folder
Moving a Mailbox (or Folder) from one Folder to Another
Removing a Mailbox or Folder



Creating a New Mailbox or Folder

To create a new mailbox or folder in the Mailbox window, be sure one of the lists is displaying the folder you want to 
put the new item in. Then click on the New button below that list. A dialog is displayed requesting the name of the 
new mailbox or folder.

Type in the new name, check the Make it a Folder option if you want to, and click OK. The new mailbox or folder is 
displayed in the lists, and added to the Mailbox and Transfer menus.



Renaming a Mailbox or Folder

To rename a mailbox or folder, select the one you want to rename (from either list) then click on the Rename button 
under that list. A dialog is displayed requesting the new name. Type in the new name and click Rename to rename 
the mailbox or folder.



Moving a Mailbox (or Folder) from one Folder to Another

To move a mailbox or folder from one folder to another, select the one you want to move (from either list). In the other
list, open the destination folder so that its name is displayed above the list. Click on the Move to move your selection 
to the other folder. 



Removing a Mailbox or Folder

To remove a mailbox or folder, select the ones you want to remove (from either list) then click on the Remove button 
under that list. A dialog is displayed asking you to confirm the removal. Click on the Remove It button to remove the 
mailbox. If you selected more than one mailbox or folder, you are prompted for each one of them. Click on the 
Remove All button to remove all of them without further prompts.

If you choose to remove a mailbox in which messages are still stored, or a folder in which other mailboxes or folders 
are stored, all the messages, mailboxes, and folders contained within the selected mailbox are also removed.



Current Mailbox/Folder

Gives the name of the mailbox or folder whose contents are displayed in the list below.



Mailbox List

Lists all of the mailboxes and folders contained in the current folder.



Rename

Renames the mailbox or folder that is highlighted in the list.

A dialog is displayed prompting you for the new name.



Remove

Removes the mailbox or folder that is highlighted in the list.

If there are messages in the mailbox, you will be prompted for whether or not you want to remove everything.



New

Creates a new mailbox or folder within the current folder. 



 >>Move>>

Moves the highlighted mailbox or folder in the left-hand list to the right-hand list.



 <<Move<<

Moves the highlighted mailbox or folder in the right-hand list to the left-hand list.



Putting Multiple Users on One PC

To have multiple users on a PC, make a separate mail directory and create a separate program item for each user.    
The directories can be named whatever you like, and put anywhere you like, including on floppies or network drives.   
To tell Eudora which directory to use, specify that directory as the first parameter on the Command Line of the 
Program Item Properties dialog.

Specifying a mail directory





Priority popup

Specifies the priority of the message as it is displayed in the mailbox window.



BLAH ,BLAH, BLAH Icon

If this is on, all message headers (and any formatting codes) are displayed.



Fetch Icon

If this is on, the next time Eudora checks the server for mail it also downloads this entire message.

You can also turn on the Trash icon so that the message is downloaded then deleted.



Subject Field

Use this field to change the subject of the message as it is displayed in the mailbox window. To change the subject, 
type the new subject in this field and press [Enter].



Signature popup

The Signature popup menu lets you automatically attach a signature file to the end of the message.



Attachment Type popup

The Attachment Type popup menu lets you select what format documents that you attach to outgoing messages are 
encoded in: Multipurpose Internet Mail Extensions (MIME), BinHex, or Uuencode. 

MIME is best for recipients with MIME.
BinHex is most compatible with old Macintosh mailers and previous versions of Eudora.



Quoted-Printable Encoding

If this is on, quoted-printable (QP) encoding may be used when sending messages that contain long lines of text or 
special characters. When on, it is used for all attachments. It is recommended that this button always be on.



Text as Attachment

If this is on, plain text files (ASCII) are attached as normal. If it is off, plain text files are included in the body of the 
message.



Word Wrap

If this is on, carriage returns are inserted automatically when the message is sent, at roughly 76 characters per line.

It is a good idea not to include your own carriage returns within paragraphs if you have this option on. Only use 
carriage returns to create new paragraphs.



Tabs in Body

If this is on, when you press the tab key within the message body, a tab is inserted. If it is not on, when you press the 
tab key within the message body the cursor moves to the To field.



Keep Copy

If this is on, a copy of each sent message is kept in the Out mailbox (their summaries are marked with an S in the far 
left column of the Out mailbox window, indicating that they have been sent). These messages are saved until they are
deleted or transferred to a different folder.



Open Next Message

Opens the next message in the mailbox.



Open Previous Message

Opens the previous message in the mailbox.



New Text File

Opens a text window so you can create a text file from within Eudora.



Open Text File

Displays the standard File dialog so you can find and open a file.



Open Attachment

Opens an attachment in a composition window or a received message, as long as the attachment is highlighted (in a 
composition window) or the cursor is on the same line as the attachment (in a received message).



Close

Closes the current message or window.

Hold down the Shift key to close all open windows.



Save

Saves changes to the topmost window. This applies to message composition windows, signature windows, the 
Nicknames window, and the Filters window.

Hold down the Shift key to save the changes to all open windows.



Save As

Displays the standard Save As dialog so that you can save the current message to a plain text file. 

If you select several messages they are all saved as one file.



Send Queued Messages

Sends all queued messages to the mail server. 

Queued messages are listed in the Out mailbox with a Q in the status column.



Check Mail

Checks your POP server for new messages and transfers them to your PC. 

If a time appears in parentheses next to this command, it is the next time an automatic mail check will occur.



Print

Prints messages, a text file, a signature file, the Filter Report window, the dialup Navigation Trace window, or the Ph 
window.



Print Preview

Displays the Print Preview window for messages, a text file, a signature file, the Filter Report window, the dialup 
Navigation Trace window, or the Ph window.



Print Setup

Displays the standard Windows Print Setup dialog. 



Exit

Exits Eudora. If edited messages or windows are still open, you will be asked to save or discard your changes.

Hold down the Shift key to instruct Eudora that all currently open windows are to automatically reopen at the next 
startup.



Undo

Reverses the last editing action done on a piece of text.



Cut

Cuts the selected text and copies it to the clipboard.



Copy

Copies the selected text to the clipboard. 

Hold down the Shift key to remove the carriage returns from wrapped text prior to copying it to the clipboard.



Paste

Pastes the contents of the clipboard at the insertion point in a message or message header.



Paste As Quotation

Pastes the contents of the clipboard at the insertion point with quote characters at the beginning of each line to 
denote quoted text.



Clear

Deletes selected text without copying it to the clipboard



Select All

Selects the entire contents of a message or mailbox.



Wrap Selection

Inserts carriage returns at the end of each line of the current selection, in the same way Eudora does when it sends 
mail. 

Hold down the Shift key to unwrap the current selection (removes the carriage returns).



Finish Address Book Entry

Completes the partial text of a nickname in a message header field. 



Insert Recipient

Inserts the chosen recipient at the insertion point.



Find... Find

Displays the Find dialog so that you can find a character string within one message, multiple messages, or even 
multiple mailboxes.



Find Again

Continues a search within the same message.



Enter Selection Command

Inserts a highlighted character string in Eudora into the Character String field of the Find dialog.



Sort by Status

Sorts the message summaries within a mailbox by status.

To sort in descending order, Hold down the Shift key and use a Sort command.



Sort by Priority

Sorts the message summaries within a mailbox by priority.

To sort in descending order, Hold down the Shift key and use a Sort command.



Sort by Attachment

Sorts the message summaries within a mailbox by attachment.

To sort in descending order, Hold down the Shift key and use a Sort command.



Sort by Sender

Sorts the message summaries within a mailbox by sender.

To sort in descending order, Hold down the Shift key and use a Sort command.



Sort by Date

Sorts the message summaries within a mailbox by date.

To sort in descending order, Hold down the Shift key and use a Sort command.



Sort by Size

Sorts the message summaries within a mailbox by size.

To sort in descending order, Hold down the Shift key and use a Sort command.



Sort by Subject

Sorts the message summaries within a mailbox by subject.

To sort in descending order, Hold down the Shift key and use a Sort command.



Message Plugins

Applies the selected plugin to the selected message or text.



In

Opens the In mailbox. 

All incoming messages are stored in this mailbox until they are filtered, transferred, or deleted.



Out

Opens the Out mailbox. 

All messages you compose, save, and queue are stored in this mailbox until they are sent. Also, if the Keep copies 
option in the Sending Mail Options is on, a copy of each outgoing message is    saved in this mailbox.



Trash

Opens the Trash mailbox. 

All deleted messages are stored in this mailbox until you select Empty Trash from the Special menu. If the Empty 
Trash when exiting option in the MiscellaneousOptions is on, the Trash is automatically emptied when you exit 
Eudora. Deleting a message from this mailbox permanently deletes the message.



Your Mailbox

Opens a mailbox you have created. 



New...

Displays the New Mailbox dialog so that you can create a new mailbox or mailbox folder.



New Message

Opens a new message composition window.



Reply

Generates a reply message to a current incoming message. 



Reply to All

Generates a reply message addressed to all of the recipients of the selected message. 



Forward

Generates a forward message from a current incoming message. 



Redirect

Generates a redirect message from a current incoming message. 

The address in the From: field of the message header is that of the original sender by way of your address. 



Send Again

Reformats a message that was returned to you by the mail server so that you can send it again without including all 
of the return information. A message is typically rejected because of an error in the recipients address, although there
are many other possible reasons. 



New Message To

Opens a new message to the selected recipient. 



Forward To

Opens a forwarded message to the selected recipient. 



Redirect To

Opens a redirected message to the selected recipient. 



Attach File

Displays the Attach File dialog so that you can attach a file to the current message. Any file can be attached to and 
sent with a Eudora message.



Send Immediately

Sends the current message to the SMTP server.

You can change this command to Queue For Delivery so that your outgoing messages are put in a queue until you 
send them all at the same time. To do this, turn off Immediate send in the Sending Mail Options



Queue For Delivery

Saves the current message in the Out mailbox and marks it as Q (queued for delivery). Send your Queued messages
by selecting Send Queued Messages from the File menu.

You can change this command to Send Immediately so that your outgoing messages are sent out immediately. To 
do this, turn on Immediate send in the Sending Mail Options



Change... Queuing

Displays the Change Queuing dialog so that you can modify the queueing status of an outgoing message. 

Use this dialog to queue the current messages, unqueue messages, or set a time for queued messages to be sent.



Change... Status... Unread

Changes the status of the current messages to unread.



Change... Status... Read

Changes the status of the current messages to read.



Change... Status... Replied

Changes the status of the current messages to replied.



Change... Status... Forwarded

Changes the status of the current messages to forwarded.



Change... Status... Redirected

Changes the status of the current messages to redirected.



Change... Status... Unsendable

Changes the status of the current messages to unsendable.



Change... Status... Sendable

Changes the status of the current messages to sendable.



Change... Status... Queued

Changes the status of the current messages to queued.



Change... Status... Time Queued

Changes the status of the current messages to time queued.



Change... Status... Sent

Changes the status of the current messages to sent.



Change... Status... Unsent

Changes the status of the current messages to unsent.



Change... Priority... Highest

Changes the priority of the current messages to highest.



Change... Priority... High

Changes the priority of the current messages to high.



Change... Priority... Normal

Changes the priority of the current messages to normal.



Change... Priority... Low

Changes the priority of the current messages to low.



Change... Priority... Lowest

Changes the priority of the current messages to lowest.



Delete

Transfers the current message(s) to the Trash mailbox.



In

Transfers the current message(s) to the In mailbox.



Out

Transfers the current message(s) to the Out mailbox.



Trash

Transfers the current message(s) to the Trash mailbox.



Your Mailbox

Transfers the current message(s) to the a mailbox you have created.



New...

Displays the New Mailbox dialog so that you can create a new mailbox and transfer the current message(s) into it.



Filter Messages

Runs all manual filters on the current messages. 

This is the only way that filters designated as Manual in the Filters window can be used.



Make Address Book Entry...

Creates a single Address Book entry from selected messages or Address Book entries.

If you make an Address Book entry from incoming messages, the addresses in the From fields are used. If you make
an Address Book entry from outgoing message, the addresses in the To and Cc fields are used.



Add as Recipient

Adds the highlighted e-mail address(es) to the Quick Recipient list. 

To do this, highlight one or more addresses in a message window, then select Add as Recipient.



Remove Recipient

Removes the selected recipient from the Quick Recipient list.



Empty Trash

Permanently deletes messages from the Trash mailbox. 

If the Empty Trash when exiting option in the Miscellaneous Options is on, the trash is emptied automatically when 
you exit Eudora.



Compact Mailboxes

Recovers the unused (wasted) space from all of your mailboxes. 

This wasted space was created when messages were deleted or transferred from the mailboxes.



Forget Password

Makes Eudora forget that you have already entered your password for this session. 

You will be prompted to reenter a password at the next mail check.



Change Password...

Displays the Password change dialog so that you can change your POP account password.

This will only work if you have the necessary software on your server.



Message Plugins Settings...

Displays the Message Plugins Settings dialog so that you can setup your Message Plugins.



Filters

Displays the Filters dialog so that you can create filters that automatically sort your incoming and outgoing mail.



View Mailboxes

Displays the Mailboxes window so that you can create, rename, and remove mailboxes and folders.



Address Book

Displays the Address Book so that you can create, edit, or remove entries and their nicknames.

Entries can consist of mulitple addresses so that you can create mailing lists.



Directory Services

Displays the Directory Services windows so that you can access Ph and finger directory services.



Signature

Displays the Signature window so that you can create a signature to include at the end of your outgoing messages. 



Options...

Displays the Options dialog so that you can set Eudora options.



Cascade

Arranges all open windows in a cascade. 



Tile Horizontal

Arranges all open windows as horizontal tiles. 



Tile Vertical

Arranges all open windows as vertical tiles. 



Arrange Icons

Arranges iconified windows along the bottom of the Eudora window. 



Send To Back

Sends the active window to the back. 






