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1.0    The Main Program
The Main Program is normally invoked through the front-end menu program. 
Normally a new scenario or previous battle will be loaded automatically at 
startup. Alternatively, the File Menu can be used for this purpose.

The main program will begin moving ships automatically at startup. The 
Speed Menu can be used to control the speed of the ships and to pause the 
game.

An individual ship can be Selected by clicking on it with the left mouse 
button. Once Selected, the ship can be turned and controlled through the 
orders in the Ship Menu. To fire at the hull of another ship, first Select the 
ship to fire by clicking on it with the left mouse button, then choose a target 
by clicking on an enemy ship with the right mouse button. You can fire at the 
sails of the other ship by pressing the Control (Ctrl) key and clicking on an 
enemy ship with the right mouse button. Ships can be boarded and captured 
by grappling with them. To do this, the Toggle Grapple Command of the Ship 
Menu must be invoked for the attacking ship.

The map display can be zoomed in and out and rotated using commands in 
the Display Menu.

Note that most all commands, and some extra ones not included in the 
menus, can be easily invoked through the use of the Toolbar. Also, turning, 
loading and sail orders can be issued either for individual ships or as 
Squadron Orders.



2.0    The Menus
These menus are associated with the main program:

2.1    The File Menu
2.2    The Speed Menu
2.3    The Ship Menu
2.4    The Reload Menu
2.5    The Display Menu
2.6    The A/I Menu
2.7    The Options Menu
2.8    The Help Menu



2.1    The File Menu
The File Menu is used to start new battles and to load previously created 
battles and save battles in progress.

To start a new battle, Select the New menu item. You will be prompted for the
file name of a scenario to load.

To continue playing a previously saved battle, Select the Open menu item. 
This will prompt you for the file name of the battle.

To save a battle that you are playing, Select the Save menu item. If this is 
the first time this battle has been saved, you will be prompted for a file name
to use to save the battle in. By default, a battle should be saved in a file with 
the file extension .btl.

If you want to save the current battle without overwriting the existing file, 
you can use the Save As menu item. You will be prompted for the file name 
to use to save the battle in.

To exit the main program, Select the Exit menu item.



2.2    The Speed Menu
The Speed Menu is used to establish the play speed of the main program, not
to control the sailing speed of the ships.

Selecting the Pause menu item will toggle the action of the main program. 
With the main program paused, the ships on the map will not move or fire. 
When the pause function is released, the ships will move normally.

Selecting the Normal Speed menu item will cause the main program to run at
normal speed.

Selecting the Fast, Faster, or Fastest Speed menu items will cause the main 
program to run at a much higher speed than normal. Note: in modem play, 
the speed is determined by the slower of the two players' settings.



2.3    The Ship Menu
The Ship Menu is used to issue orders to ships on the map.

The Turn to Port (Left) menu item is used to turn the currently Selected ship 
on the map in the port direction.

The Turn to Starboard (Right) menu item is used to turn the currently 
Selected ship on the map in the starboard direction.

If you order a Squadron Turn for a particular squadron and fail to allow all the
ships to finish turning, you may find that you cannot turn individual ships. 
This is because the Squadron Turn is still in effect for that squadron. To clear 
this situation, Select the Clear Squadron Turns menu item.

The Full Sail, Battle Sail and Furled Sail menu items are used to set the sails 
of the currently Selected ship to full, battle, or furled sails respectively.

The Load Round Shot, Load Chain Shot, Load Grape Shot and Load Double 
Shot menu items are used to order the next cannon loads for the currently 
Selected ship. After the ship fires, the specified type will be loaded. An 
immediate reload can be ordered by using the Reload Menu immediately 
after Selecting the ammunition type.

You can specify that the next cannon load should be changed only for a 
particular side of the ship. If you hold down the 'L', 'P' or 'Z' key while 
specifying the next cannon load, it will apply only to the Port (Left) side. If 
you hold down the 'R', 'S' or 'X' key while specifying the next cannon load, it 
will apply only to the Starboard (Right) side.

The Toggle Grapple Command is used to toggle the order to grapple enemy 
ships. Once this order has been given, the ship will attempt to grapple with 
any enemy ship it collides with.

To have the computer fire any of your ships for you, use the Toggle Fire-At-
Will Command menu item. This order can be issued to any of your individual 
ships, or to an entire squadron by holding down the Control (Ctrl) key when 
the order is issued. When a ship has been ordered to Fire-at-Will, the 
computer will decide when and where to fire it. You are still responsible for 
setting the load of the ships. Issuing the order a second time cancels it.

The Surrender menu item is used to surrender individual ships or an entire 
side. This can be used to terminate a battle early. By default, this order will 
cause the currently Selected ship to surrender. If the Control (Ctrl) key is held
down while this order is issued, the Selected ship's entire side will surrender.





2.4    The Reload Menu
The Reload Menu can be used to force an immediate reload for the Selected 
ship or squadron. By default, when the next load is specified for a ship or 
squadron, it will apply after the next shot. You use the Reload Menu when 
you do not want to wait for that and want to cause the previously specified 
load to be immediately loaded into the guns.

The Port (Left) Side menu item causes an immediate reload of the Port side. 
The Starboard (Right) Side menu item causes an immediate reload of the 
Starboard side. The Both Sides menu item causes an immediate reload of 
both sides.

If the Control (Ctrl) key is held down when this order is issued, it will apply to 
all ships in the squadron of the Selected ship.



2.5    The Display Menu
The Display Menu is used to control certain display features of the Main 
Program.

The Turning Ships menu item toggles the display of turning arrows on the 
map when ships are in the process of changing direction. By default, this 
option is on.

The Gun Range menu item is used to toggle the range indicator of the 
currently Selected ship on the map. This display shows the range of possible 
targets for the ship, based on its current position and ammunition load.

The Full Screen menu item is used to toggle the full screen display mode of 
the main program. In full screen mode, the Unit List at the bottom of the 
screen is not displayed.

The Range Grid menu item is used to toggle the display of a range grid on 
the map. The range grid consists of a pattern of dots on the map. The dots 
are spaced 200 yards apart in the 3D views, and 1000 yards apart in the 2D 
views.

The Ship Bases menu item is used to toggle the display of ship bases on the 
map.

The Can Fire menu item toggles the display of icons on the map that show 
whether a ship is loaded and ready to fire. There are two icons displayed for 
each ship, one on the port side and one on the starboard side.

The Auto Scroll menu item can be used to set a display mode in which the 
map will automatically be scrolled to keep the currently Selected ship on-
screen.

The Ship List menu item displays a dialog box containing the name of every ship in the battle, 
which can be clicked on to scroll the map to that ship and Select it.

The Jump Window menu item is used to display a small view of all the ships in the battle. 
Clicking on any portion of it will scroll the map to that area.

There are 6 possible display scales. They range from Extreme Zoom-In 
(closest) to Ultimate Zoom-Out (farthest). Except for Extreme and Ultimate 
Zoom-Out, each display scale gives an isometric 3D view of the map. 
Extreme and Ultimate Zoom-Out are top-down 2D views of the map. Note: 
when the Low Memory Setting of the Options Menu is set, the Extreme 
Zoom-In graphics mode is disabled to save memory.



The map can be oriented in four different ways. By Selecting the 
corresponding menu item, the map can be displayed with North, East, South 
or West at the top of the screen.



2.6    The A/I Menu
The A/I Menu is used to set the various A/I modes for the two sides in the 
current battle.

If the Manual menu item is Selected for a side, that side will operate without 
any A/I intervention and will be completely under the control of the player.

If the Automatic menu item is Selected for a side, that side will be operated 
by the computer with no player intervention required.

If the Automatic with Fog-of-War menu item is Selected for a side, then in 
addition to being controlled by the computer, certain information about that 
side is withheld from the player to keep them from knowing everything about
that side.



2.7    The Options Menu
The Options Menu is used to establish certain program options that are 
saved and restored the next time the editor or main program is invoked. The 
values for these options are saved in the file aos.ini in the Windows 
subdirectory.

The Introduction menu item determines if the introductory sound and video 
will be played at the beginning of the main program.

The Prompt for New Scenario menu item determines if the main program will 
prompt for a new scenario when it is invoked directly.

The Beep on Error menu item determines if the main program will beep when
a user error occurs.

The Sound Effects menu item determines if sound effects are played during 
the battle.

The Background Music menu item determines if background music is played 
during the battle.

The Draw Filled Range Indicators menu item is used to toggle whether the 
range indicator is drawn filled or only as an outline.

The Long Fire Sounds menu item is used to toggle long or short cannon-fire 
sound effects.

If the Use Eight Bit Sound Files option is checked, the program will play the 
eight-bit version of the sound effect files instead of the default sixteen-bit 
files. Use this option only if you are having trouble with the sound effects in 
the program.

The Low Memory Setting menu item is used when there is not enough 
memory in your computer to efficiently run the game with all graphics. When
this option is set, the game will disable the Extreme Zoom-In graphics mode 
to save memory.



2.8    The Help Menu
The Help Menu is used to get help and information about the main program.

The General Help menu item is used to display these help notes for the main 
program.

The Scenario Notes menu item is used to display the scenario notes help file 
for Age of Sail.

The About Age of Sail menu item is used to display information about the 
main program, such as the version and copyright date.



3.0    The Dialogs
These dialogs are associated with the main program:

3.1    The A/I Selection Dialog
3.2    The Modem Dial Dialog
3.3    The Modem Settings Dialog
3.4    The New Modem Dialog
3.5    The Ship List Dialog



3.1    The A/I Selection Dialog
The A/I Selection Dialog appears at the beginning of a battle after the 
scenario has been chosen. This dialog allows you to establish the A/I settings
for each side, the Difficulty level of the A/I, and the battle's basic ammunition
Reload Rate.

The Difficulty setting you choose applies by default to Side A, unless Side A is set to Automatic
A/I (with or without Fog of War), in which case it applies to Side B. For regular (i.e., non-
campaign) scenarios, Sides A and B are indicated on the Scenario Selection screen. In a 
campaign game, your character is always assumed to be on Side A.

The Reload Rate you choose determines the speed at which all cannons on all ships on both sides
will be reloaded in that scenario.

For more information about the A/I settings, see the A/I Menu.



3.2    The Modem Dial Dialog
The Modem Dial Dialog is used by the caller system in modem play to dial 
the host system and to specify the encryption key to be used when reading 
and writing modem battle files on the host system. The encryption key 
chosen by the user on the caller system should be kept secret to prevent 
other users from reading the modem battle file on the host system.



3.3    The Modem Settings Dialog
The Modem Settings Dialog is used to configure the modem before starting 
modem play. The values set in this dialog are saved in the initialization file 
aos.ini and restored in subsequent executions of the main program.

The Initialization string is sent to the modem before any other commands. 
This command resets the modem back to its initial state. The default value of
this string is ATZ.

The Dial Prefix string is sent to the modem just prior to dialing the remote 
phone number. The default value of this string is ATDT.

The Dial Suffix string is sent to the modem just after dialing the remote 
phone number. The default value of this string is empty.

The Escape string is sent to the modem to cause it to go off-hook just prior to
hanging up. The default value of this string is +++.

The Hang-up string is sent to the modem to cause it to hang up the phone 
and to put it in a state where it will not auto-answer. The default value of this
string is ATHS0=0.

The Auto Answer string is sent to the modem to put it in a state where it will 
auto-answer any incoming call. The default value of this string is ATS0=1.

The Baud Rate setting in this dialog establishes the baud rate of the 
communication between the computer and the modem. This setting should 
correspond to the highest speed supported by the modem. For modems that 
support 28.8Kb, the baud rate should be set at 38400.

The Port setting in this dialog should correspond to the port the modem is 
connected to.

The Time-out setting determines how long the communication code will wait 
for a reply from the modem after issuing a modem command. The default 
time-out value is 30 seconds.



3.4    The New Modem Dialog
The New Modem Dialog is used at the beginning of a scenario that is going to
be played using the modem to define which sides each user will be playing 
and whether Fog-of-War will be in effect for the battle. If Fog-of-War is 
assigned at the beginning of the battle, it cannot be disabled during the 
battle.



3.5    The Ship List Dialog
The Ship List Dialog contains the name of every ship in the battle. Left-click once on a name in 
the dialog to scroll the map to that ship and Select it. Double-click on the name to scroll to the 
ship, Select it and close the Jump Window. To display the Ship List, Select it from the Display 
menu.



4.0    The Unit List
The Unit List is displayed at the bottom of the screen, and is used to display 
a short list of ships on the map and various information such as wind force 
and direction.

The current wind direction and force in knots are displayed in the upper left-
hand corner of the Unit List. The Beaufort description of the wind force is also
displayed in this area.

Below the wind display is the Damage Report, which lists the damage 
inflicted on the target's hull, sails, crew and guns by the most recent cannon 
attack. When a melee begins, a Melee Report will appear where the Damage Report normally 
does. The Damage Report will reappear when cannon fire occurs again, but the Melee Report 
will be revisited periodically until the melee ends. In Full Screen mode, Damage Report 
info is displayed in the Status Bar at the bottom of the screen.

A Data Display of recently Selected ships comprises the rest of the Unit List. 
Each data area shows a representative picture of the ship along with its 
national naval flag. At the top right of each data area is displayed the total 
number of guns on the port and starboard sides of the ship. Below this the 
current load of the guns is displayed if the guns on that side are ready to fire;
or, if the guns are still being reloaded, a progress bar is displayed over a 
ghosted display of the next load. The current remaining percentage of sail 
and hull are displayed next to a profile of the ship showing the most recently 
ordered sail setting (full, battle or furled). Below this the number of crewmen 
on the ship and their quality are displayed (A = Superior, B = Experienced, C 
= Average, D = Ordinary, E = Untrained). Two icons are used to display the 
current heading of the ship and its ordered heading. The black ship icon 
shows the current heading. If a new direction has been ordered but has not 
yet occurred, a white ship icon shows the ordered direction. At the far right of
the ship's data area is the Incremental Speed Setting - a vertical red bar 
which indicates the degree to which the ship's speed has been incremented 
by the Speed Up or Slow Down toolbar button.

Clicking on a ship's data area with the right mouse button will display the Extended Info Box, 
which lists detailed and continually updated information on the ship. In order from top to bottom 
and left to right, this info consists of:

The ship's rate (see 3.0 in the on-line Scenario Notes).
Current mizzen, main and fore mast integrity (percent undamaged); 0% means no mast is 
present.
The year the ship entered service in that navy (if the year is unknown, we have assigned it
the year 1775).
Current number and type(s) of port and starboard guns, with each set of numbers in the 
format "number of guns x type of gun" (e.g., "5x12" would mean "five 12-pounders"); a 



"c" equals "carronades".
The ship's current crew size.
The ship's turning ratio; the higher the number, the sooner it can turn 45 degrees.
The ship's freeboard - the distance (in feet) between its normal waterline and lowest 
gunports.
The ship's hull point rating, a value used for victory determination.
The ship's top speed in knots.
The ship's current number of guns.
The ship's current number of marines/soldiers.



5.0    Other Features
Other features associated with the main program:

5.1    The Toolbar
5.2    Drag and Drop Turns
5.3    Squadron Orders
5.4    The Jump Window



5.1    The Toolbar
The Toolbar displayed at the top of the screen under the menu bar can be 
used as a shortcut to many of the main program commands. Note: 
depending on your screen resolution, there may or may not be enough room 
on your screen for all of the buttons listed here. The buttons on the bar and 
the actions they perform are:

New - Start a new battle

Open - Open an existing battle

Save - Save current battle

Pause - Pause current battle

Speed Up - Increase speed of Selected ship, squadron or fleet incrementally

Slow Down - Decrease speed of Selected ship, squadron or fleet 
incrementally

Ship Sync - Synchronize speed of squadron or fleet

Port - Turn Selected ship to port

Starboard - Turn Selected ship to starboard

Clear Squadron Turns - Cancel current Squadron Turn order

Full Sail - Change Selected ship to full sails

Battle Sail - Change Selected ship to battle sails

Furled Sail - Change Selected ship to furled sails

Fire at Will - Toggle command to let computer conduct cannon fire for 
Selected ship

Round Shot - Set round shot as next load for Selected ship

Chain Shot - Set chain shot as next load for Selected ship

Grape Shot - Set grape shot as next load for Selected ship



Double Shot - Set double shot as next load for Selected ship

Reload Port (Left) Side - Reload port side with preselected ammunition type

Reload Both Sides - Reload both sides with preselected ammunition type

Reload Starboard (Right) Side - Reload starboard side with preselected 
ammunition type

Grapple - Toggle grapple order for Selected ship

Next Ship - Select next ship or squadron in current battle

Range Grid - Display range grid on map

Can Fire - Display indicators of which ships can fire and their current 
ammunition

Full Screen - Toggle full screen mode

Magnify - Magnify map view

Shrink - Shrink map view

 Turning Arrows - Toggle display of on-map turning arrows

Gun Range - Show range indicator for Selected ship

Help - Display main program help file

Note that turning, loading, sail, speed, and Next Ship orders can be issued 
either for individual ships or as Squadron Orders.

NOTE ON RELOADING: Normally, if you change the ammunition type on one side of a ship, 
the other side will also reload that type when it eventually fires. To reload one side with no long-
term effect on the ammunition type on the other side of the ship, you must hold down one of the 
following keys when you Select the new ammunition type:

L, P or Z if you are reloading the port side;
R, S or X if you are reloading the starboard side.



5.2    Drag and Drop Turns
In addition to the standard method of turning ships by specifying turns to 
port and starboard, there is an additional way of turning ships called Drag 
and Drop Turns that may be easier, especially when a ship is moving 
downward on the screen. To perform a Drag and Drop Turn, click the ship to 
be turned with the left mouse button, and while holding the mouse button 
down, drag the mouse in the direction of the desired turn. Then release the 
left mouse button. This will initiate a turn of the Selected ship in that 
direction. If the Control (Ctrl) key is held down while the Drag and Drop Turn 
is performed, the turn will be applied in the same manner as a normal 
Squadron Turn.



5.3    Squadron Orders
The orders for turning, loading, speed changes and setting sails can be 
applied to an entire squadron simultaneously. To do this, first Select any ship 
from the squadron. Then issue the order while holding down the Control (Ctrl)
key. The order will apply to the Selected ship's entire squadron. For turning, 
you should Select either the leading or end ship in the squadron formation. If 
you order a Squadron Turn for the leading ship, each ship will turn at the 
proper location to maintain the squadron formation. If you order a Squadron 
Turn for the end ship, the ships will all turn in parallel at the same time.

If you order a Squadron Turn for a particular squadron and fail to allow all its 
ships to finish turning, you may find that you cannot turn individual ships. 
This is because the Squadron Turn is still in effect for that squadron. To clear 
this situation, Select the Clear Squadron Turns menu item with one of the 
squadron's ships Selected.

Changing the speed of a ship can be incremented/synchronized throughout 
the Selected ship's squadron by using the Control (Ctrl) key, or throughout its
entire fleet (i.e., all the ships on its side) by using the Alternate (Alt) key.

The Next Ship toolbar command can be used to advance to the next 
squadron by issuing this command with the Control (Ctrl) key held down.



5. 4    The Jump Window
The Jump Window displays a smaller version of the map, with all ships in the scenario 
displayed on it. The white rectangle indicates the area currently on-screen. Left-click once on the
Jump Window to scroll the map to that spot. Double-click on it to both scroll to that spot and 
close the Jump Window.




