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This document contains important information specific to the Microsoft Hellbender Trial Version.

The retail version of Hellbender has the features of the trial version, plus many more:
· 8 planets with hidden chambers, numerous game play objectives, and 3 unique playing fields.
· Three full net play levels for multiplayer games.
· A Redbook Audio musical score.

Notes and General Troubleshooting

· This version of the Hellbender Trial Version may not work properly if you have Adobe Type Manager (ATM) 
installed on your computer. You may receive this message: "Failed to create bitmap. If you are running 
Windows 3.11, please change the size of your swap file. To do this, please check your Windows manual." If 
you receive this message and Hellbender won't start, you can disable ATM using a utility in the Hellbender 
Trial Version folder (or in the folder where you installed the Hellbender Trial Version). To use this utility, click
atmdsabl.exe, and then follow the instructions on your screen. To enable ATM after you are finished playing 
Hellbender, run this utility again. 

Warning: Do not run this utility if you do not have ATM on your computer. Attempting to enable ATM if you 
do not have it on your computer will cause Windows to function incorrectly. 

If you would prefer to manually disable ATM, please use the following procedure.
Be sure to follow the procedure for reinstalling ATM (also below) after you have finished using the 
Hellbender Trial Version, otherwise products using ATM may not display and print text properly.

To uninstall ATM and start Hellbender:
1. Click the Start button, and then click Run.
2. In the Open box, type sysedit
3. Click OK.
4. A number of windows will appear. Click the title bar of the window labeled System.ini.
5. In the [boot] section of this list, change the line that reads system.drv=atmsys.drv to 
system.drv=system.drv
6. Delete the line that reads atm.system.drv=system.drv.
7. On the File menu, click Save. 
8. On the File menu, click Exit.
9. Restart your computer to apply these changes, and then start Hellbender.

To reinstall ATM:
1. Click the Start button, and then click Run.
2. In the Open box, type sysedit
3. Click OK.
4. A number of windows will appear. Click the title bar of the window labeled System.ini.
5. In the [boot] section of this list, change the line that reads system.drv=system.drv to 
system.drv=atmsys.drv 
6. Also in the [boot] section, add this line: atm.system.drv=system.drv
7. On the File menu, click Save. 
8. On the File menu, click Exit.
9. Restart your computer to apply these changes.

· If you are playing the Microsoft Hellbender Trial Version directly from a compact disc, you cannot save 
games, resume games, or save options.

· If you are playing the Microsoft Hellbender Trial Version directly from a compact disc, when closing the 
game, you will receive an "Unable to open Score.dat" error message. This is because you cannot write data 
files on a compact disc. Please ignore the message. After you click OK, the game will close normally.
If you are playing Hellbender from your hard disk, you will not receive this error message. 



· If you are playing Hellbender with a joystick and have System Agent events scheduled, a screen saver set 
to run, or any other events scheduled to run while your system is idle, these events may occur during game 
play because a joystick is not recognized as a standard interrupt device, such as a keyboard or mouse. To 
prevent these events from occurring, disable them before you start Hellbender. Or, if one of these events 
occurs, move your mouse or press a button on the keyboard to return to the game screen.

· Trial version players can play multiplayer network games only with other players who also have the trial 
version. Retail version players can play network games only with other players who also have the retail version 
of the game.
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A. License Agreement

Reproduction and/or redistribution of this trial version is permitted for non-commercial, personal, and testing 
purposes only. Any other use is prohibited.

By copying or using this Hellbender Trial Version, you indicate your agreement to the terms of this license 
agreement. If you do not agree to the terms herein, you are not authorized to copy or use the Trial Version.

The Hellbender Trial Version, including any images, photographs, animations, video, audio, music and text 
incorporated in the Trial Version, is owned by Microsoft or its suppliers and is protected by United States 
copyright laws and international treaty provisions. Except to the extent expressly licensed herein, all rights are 
reserved to Microsoft and its suppliers. You may not reverse engineer, decompile, or disassemble the Trial 
Version.

Limited Warranty and Limitation of Remedies
NO WARRANTIES. To the maximum extent permitted by applicable law, Microsoft expressly disclaims any 
warranty for the Hellbender Trial Version. The Trial Version and any related documentation is provided "as is" 
without warranty of any kind, either express or implied, including, without limitation, the implied warranties of 
merchantability or fitness for a particular purpose. The entire risk arising out of use or performance of the Trial 
Version remains with you.

Microsoft's entire liability and your exclusive remedy, at Microsoft's option, shall be the cost of the Trial Version 
or its replacement with another copy of the Trial Version. To the maximum extent permitted by applicable law, in
no event shall Microsoft or its suppliers be liable for any damages whatsoever (including, without limitation, 
damages for loss of business profit, business interruption, loss of business information, or any other pecuniary 
loss) arising out of the use or inability to use this Microsoft product, even if Microsoft has been advised of the 
possibility of such damages.

Because some states/jurisdictions do not allow the exclusion or limitation of liability for consequential or 
incidental damages, the above limitation may not apply to you.

B.  Hardware and System Requirements and Recommended Features

To play the Microsoft Hellbender Trial Version, you will need:

· Pentium 75 with local SVGA bus video, 256-color display.
· Microsoft Windows 95.
· 4X CD-ROM drive to play from a disc.



· 8 MB of memory (RAM).
· 40 MB of available hard disk space to play Hellbender from your hard disk.
· 15 MB of available hard disk space to play from a compact disc.
· Sound board plus speakers or headphones to hear audio.
· 14.4 Kbps modem for head-to-head play.
· DirectX 2.0.

Recommended:

· Pentium 90 with local SVGA bus video, 256-color display.
· 16+ MB of memory (RAM).
· 40 MB of available hard disk space to play Hellbender from your hard disk.
· 15 MB of available hard disk space to play from a compact disc.
· 3D accelerated graphics card.
· Microsoft Mouse or compatible pointing device.
· Microsoft SideWinder 3D Pro joystick.
· 28.8 Kbps modem for head-to-head play.

C.  Installation Notes

Important: To play the Hellbender Trial Version, you must have DirectX 2.0 installed on your computer. If you 
attempt to install Hellbender and get an error message (for example, "Cannot find Ddraw.dll"), you need to install
DirectX files.

· To install DirectX files from the World Wide Web:
1. Download "Dxextract.exe" for U.S. drivers.
-or- 
Download "Dxfull.exe" for a complete set of all DirectX drivers.
DirectX automatically decompresses and is installed on your machine.

· To install DirectX from a compact disc:
1. Copy "Dxfull.exe" from the disc to your computer.
2. Double-click the Dxfull.exe icon and follow the instructions.
-or- 
If DirectX is uncompressed on your disc, you can double-click the Dxinst.exe icon.

· Hellbender requires Microsoft Windows 95. To purchase a Windows upgrade, see your local retailer. 
Hellbender does not run on Windows NT.

· To play Hellbender from a compact disc:
Run Hellbndx.exe.

· To download the Hellbender Trial Version from the World Wide Web:
Locate the trial version on the Microsoft Games home page, at http://www.microsoft.com/games.

· To remove the Hellbender Trial Version from your hard disk:
1. Delete the folder where you installed the Hellbender Trial Version.
2. To delete the shortcut to the folder where you installed the Hellbender Trial Version, click the Start button,

point to Settings, and then click Taskbar.
3. Click the Start Menu Programs tab.
4. Click Remove, and then locate the Hellbender Trial Version.
5. Click Hellbender Trial Version, and then click Remove.

Troubleshooting Microsoft Hellbender Setup

· Hellbender requires Microsoft Windows 95. To purchase a Windows upgrade, see your local retailer.
· Hellbender requires 40 MB of available hard disk space to run from your hard drive, and 15 MB of available
hard disk space to run from a compact disc. 



Note: Hellbender does not run on Windows NT.

D.  Audio Troubleshooting

If Hellbender does not play sound properly, please use the following list of troubleshooting steps.

· Verify that your speakers and Windows 95 volume control are enabled and turned up. Also, be sure 
that you do not have Mute Sound checked on the Options menu.

· Verify that Windows 95 can play .wav files:
1. Click the Start button, point to Settings, and then click Control Panel.
2. Double-click the Sounds icon.
3. Try to play a .wav file.

· If Windows 95 is not able to play a .wav file, check to see that a sound driver is enabled:
1. Click the Start button, point to Settings, and then click Control Panel.
2. Double-click the System icon.
3. Click the Device Manager tab.
4. Click the plus sign next to Sound, video and game controllers.
5. If there is no Sound, video and game controllers entry or you have no sound card listed under this entry, 
contact the manufacturer of the computer or sound card and request help for reinstalling the sound card 
drivers.

· If you are able to play a .wav file in Windows 95, ensure that sounds are enabled and recognized in
Hellbender:

1. Start Microsoft Hellbender.
2. On the Options menu, click Settings, and then click the Sound tab.
3. Verify that the Play Sound Effects, Play Music, and Play E.V.E. Voice Over check boxes are checked.
4. Verify that Hellbender recognizes a sound card by looking for a sound card entry in the Sound Card box.
5. To see if Hellbender will play a sound file, click Test.

· If sound in Hellbender seems clipped or delayed, try the following troubleshooting steps:
1. On the Options menu, click Settings, and then click the Sound tab.
2. To display Advanced Settings, click the Advanced Settings check box.
3. If the sound is choppy or clipped, increase the number of buffers slightly. If there is a delay in the sound 

effects, decrease the number of buffers slightly. 
4. To apply the new settings and hear the results, click Test.
5. If the sound is still clipped, increase the buffer length slightly, and then click Test. If you decrease the 

buffer length too much, the sound will seem choppy.
6. Continue to experiment until the sound is smooth and timed appropriately.
You can always restore original settings by clicking the Default button.

E.  Video Troubleshooting

· Your computer must display at least 256 colors to run Microsoft Hellbender.

To display 256 colors in Windows 95:
1. Click the Start button, point to Settings, and then click Control Panel.
2. Double-click the Display icon.
3. Click the Settings tab.
4. Under Color Palette, click 256 Color.
5. Click OK.
6. Reinstall Microsoft Hellbender.

If you don't have the necessary 256-color driver, or if you aren't sure that your video card supports 256 
colors, contact your video card manufacturer.



· If you experience display problems, contact your video card manufacturer for the latest DirectX 2.0 drivers. 

· In Full Screen mode with the menu bar, a portion of certain objectives in the Navigation computer may be 
truncated and difficult to read. To avoid this problem, press F4 to return to Full Screen mode or to play in a 
window.

· Hellbender supports 3D accelerated graphics cards via Direct 3D. However, many of these cards are still in
a pre-production state, and you may experience problems when using them. For updated drivers, please 
contact your hardware manufacturer.

· Hellbender needs DirectX 2.0 technology in order to run. In some cases, the video driver that DirectX uses 
may cause problems when it interacts with your old video driver. 

If you experience display problems after you install DirectX 2.0, try these troubleshooting steps:
1. Click the Start button, point to Settings, and then click Control Panel.
2. Double-click the Display icon.
3. Click the Settings tab.
4. Click Change Display Type to display the Advanced Display Properties dialog box.
5. Click the Adapter tab. If there is no Adapter tab, see the next set of steps.
6. In the Refresh rate box, change the refresh rate, and then click OK.

If your screen is unreadable and you are unable to follow the preceding steps, try the following 
troubleshooting steps:
1. Restart your computer in safe mode by pressing F8 when you see the message "Starting Windows 95."
2. Click the Start button, point to Settings, and then click Control Panel.
3. Double-click the Display icon.
4. Click the Settings tab.
5. Click Change Display Type to display the Change Display Type dialog box.
6. Under Adapter Type, click Change.
7. In the Select Device dialog box, select the DirectX-compatible video driver suggested by your video card 

manufacturer. If you do not have a DirectX-compatible video driver, contact your video card manufacturer 
for an updated video driver.

8. Restart your computer to apply the change you have made.

· DirectX 2.0 does not currently support the Matrox Impression video card. If you play Hellbender on the 
Matrox Impression card, you may experience problems. Please contact Matrox for updated drivers for this card.

· If you are in Cockpit view and change your screen resolution, your screen may turn black. If this occurs, 
press F4 repeatedly until the game screen returns.

F.  Hardware and System Compatibility

Optimizing Performance on Minimum-Configuration Machines

If you have a computer with a Pentium 75 processor and 8 MB of RAM, the following steps may improve 
performance:

· Be sure that you are not logged on to a network.

· Close any open applications.

· Run Hellbender in Full Screen.

· Switch your Game Resolution to 320x200.

· Reduce the detail levels in the Graphics Options dialog box. When you reduce the detail levels, you also 
affect the appearance of Hellbender -- make the following changes only if speed is the primary concern.



To modify options in the Graphics Options dialog box:
1. On the Hellbender Options menu, click Settings, and then click the Graphics tab.
2. In the Game Resolution box, click 320x200. 
3. In the Shadow Detail box, click None.
4. In the Image Quality box, click Normal Quality.
5. In the Texture Detail box, click Low Detail.
6. In the Debris box, click None.
7. Make sure the Show Sky Texture and Hand In Cockpit check boxes are cleared.

Other Performance Issues

· Some hat switch joysticks exhibit the following behavior: When two joystick buttons are pressed 
simultaneously, the joystick interprets the multiple presses as a hat switch action. To prevent this, press only 
one joystick button at a time.

· Hellbender only recognizes Joystick 1 in the Joystick Properties dialog box. If you have more than one 
joystick, be sure that the joystick you want to use is configured as Joystick 1.

G. Setting Up an Internet Game

· Important: It is strongly recommended that you play Hellbender Internet games with four or fewer players. 
Due to Internet latency, play with more than four players is not supported. 

· If you access the Internet via a proxy, you will not be able to participate in a multiplayer Internet game.

· To host a multiplayer Internet game, you need to tell the players joining the game what your IP address is 
before they can join. To join a multiplayer Internet game, you need to obtain the IP address of the player hosting
the game before you can join.

To confirm your IP address:
1. Click the Start button, and then click Run.
2. In the Open box, type winipcfg
3. In the IP Configuration dialog box, click your server type in the drop-down list box -- for example, click 

PPP Adapter. The number now listed in the IP Address box is your IP address. When you are hosting a 
Hellbender Internet game, you need to give this address to other players before they can join the game. 

To start a multiplayer Internet game:
1. Start Microsoft Hellbender.
2. On the Quick Configuration screen, click the Multiplayer button.
3. In the Available Connections box in the Multiplayer Connection Setup dialog box, click Internet (TCP/IP) 

connection. 
4. In the Game Sessions dialog box, type your callsign (10-character maximum).
5. To host a game, click Start A New Game.

--or--
If you want to join a game someone else is hosting, click Specify an IP Address in the Select Existing 
Game box, click Next, and then type the IP address of the host in the Specify Host Name or IP Address 
dialog box.

Internet Troubleshooting

· Due to high Internet traffic, it is recommended that you limit multiplayer Hellbender Internet games to three 
players.

· Four-player Hellbender Internet games are possible, but it is highly recommended that all four players use 
the same Internet service provider and 28.8 Kbps modems.



· You can play Hellbender Internet games with three players, regardless of the Internet service providers the 
players are using, if all players are using 28.8 Kbps modems. Players with 14.4 Kbps modems may 
experience latency problems in three-player games.


