Matrox PowerDesk-HF

Matrox PowerDesk-HF Utilizzare il software Matrox PowerDesk per trarre pieno vantaggio dall'hardware grafico Matrox e per accedere a caratteristiche Matrox aggiuntive.

Per ulteriori informazioni sul software Matrox PowerDesk, vedere le altre sezioni della guida e la guida sensibile al contesto, dove disponibile.

Vedere anche...

  • Utilizzo della guida
  • Impostazione dei collegamenti
  • Accesso a PowerDesk
  • Interfaccia principale
  • Terminologia
  • Note, problemi e limitazioni


Utilizzo della guida

In questa guida si assume che l'utente sia familiare con le funzioni di base, come per esempio il fare clic con il pulsante del mouse, il fare clic con il pulsante destro del mouse e il fare doppio clic con il pulsante del mouse e con le funzioni di base del sistema operativo utilizzato. Inoltre, vengono seguite le convenzioni seguenti:

  • Grassetto per intestazioni e per riferimenti al testo che appare sullo schermo
  • Corsivo per enfasi, nomi di file, percorsi, titoli di pubblicazioni e nuovi termini.
  • I tasti della tastiera appaiono fra parentesi quadre, con un segno più per separare i tasti che vanno premuti simultaneamente. Per esempio: premere [Ctrl]+[Alt]+[Canc] per riavviare il computer.
  • Frecce (">") vengono utilizzate per separare le istruzioni riportate nell'ordine in cui vanno eseguite. Per esempio, "fare clic su OK > Chiudi > OK" equivale a "fare clic su OK, poi fare clic su Chiudi, quindi fare clic su OK".
  • Verde viene utilizzato per i riferimenti incrociati. Se si visualizza l'aiuto in linea, fare clic sul testo in verde per passare all'argomento associato.


Impostazione dei collegamenti

I seguenti argomenti descrivono differenti impostazioni di collegamento a seconda del modello della scheda grafica Matrox:

  • Matrox Parhelia | Millennium P750
  • Matrox Parhelia | Millennium P750 -- Ulteriori informazioni
  • Matrox Millennium P650

Vedere anche...

  • Impostazione schermo multiplo
  • Impostazione schermo multiplo -- Ulteriori informazioni


Matrox Parhelia | Millennium P750

È possibile collegare fino a 3 monitor alla volta alla scheda grafica Matrox. I seguenti argomenti descrivono differenti impostazioni di collegamento a seconda di quanti e quali tipi di monitor si desidera collegare. (Per ulteriori informazioni, vedere la sezione "Impostazione dei collegamenti" della guida dell'utente relativo al prodotto Matrox.)

1 monitor

  • 1 monitor analogico del computer
  • 1 monitor digitale (flat panel)

2 monitor

  • 2 monitor analogici del computer
  • 1 monitor digitale (flat panel) e 1 monitor analogico del computer
  • 2 monitor digitali (flat panel)
  • 1 monitor analogico del computer e una TV
  • 1 monitor digitale (flat panel) e una TV

3 monitor

  • 3 monitor analogici del computer
  • 1 monitor digitale (flat panel) e 2 monitor analogici del computer
  • 2 monitor analogici del computer e una TV
  • 1 monitor digitale (flat panel), 1 monitor analogico del computer e una TV

Vedere anche...

  • Matrox Parhelia | Millennium P750 -- Ulteriori informazioni
  • Impostazione schermo multiplo
  • Impostazione schermo multiplo -- Ulteriori informazioni
  • Matrox Millennium P650


1 monitor analogico del computer

  1. Collegare l'adattatore DVI-HD15 al connettore (A) principale sulla scheda grafica Matrox.
  2. Collegare il monitor analogico del computer a questo adattatore.
 1 monitor analogico del computer


1 monitor digitale (flat panel)

Collegare il monitor digitale direttamente al connettore (A) principale sulla scheda grafica Matrox.

 1 monitor digitale (flat panel)


2 monitor analogici del computer

  1. Collegare l'adattatore DVI-HD15 al connettore (A) principale sulla scheda grafica Matrox.
  2. Collegare il monitor analogico del computer preferito a questo adattatore.
  3. Collegare il cavo per doppio monitor al connettore (B) secondario sulla scheda grafica Matrox.
  4. Collegare il secondo monitor analogico del computer al connettore 1 su questo cavo.

Vedere anche...

  • Matrox Parhelia | Millennium P750 -- Ulteriori informazioni
 2 monitor analogici del computer


1 monitor digitale (flat panel) e 1 monitor analogico del computer

  1. Collegare il monitor preferito direttamente al connettore (A) principale sulla scheda grafica Matrox.
  2. Collegare il secondo monitor al connettore (B) secondario sulla scheda grafica Matrox.

    3. Nota: Per collegare il monitor analogico del computer, utilizzare l'adattatore DVI-HD15.

 1 monitor digitale (flat panel) e 1 monitor analogico del computer


2 monitor digitali (flat panel)

  1. Collegare il monitor digitale preferito direttamente al connettore (A) principale sulla scheda grafica Matrox.
  2. Collegare il secondo monitor digitale direttamente al connettore (B) secondario sulla scheda grafica Matrox.
 2 monitor digitali (flat panel)


1 monitor analogico del computer e una TV

  1. Collegare l'adattatore DVI-HD15 al connettore (A) principale sulla scheda grafica Matrox.
  2. Collegare il monitor analogico del computer a questo adattatore.
  3. Collegare il cavo per doppio monitor al connettore (B) secondario sulla scheda grafica Matrox.
  4. Collegare l'adattatore uscita TV al connettore 1 sul cavo per doppio monitor.
  5. Collegare la TV (o il video registratore) al connettore video composito o S-video sull'adattatore uscita TV.

Vedere anche...

  • Matrox Parhelia | Millennium P750 -- Ulteriori informazioni
 1 monitor analogico del computer e una TV


1 monitor digitale (flat panel) e una TV

  1. Collegare il monitor digitale direttamente al connettore (A) principale sulla scheda grafica Matrox.
  2. Collegare il cavo per doppio monitor al connettore (B) secondario sulla scheda grafica Matrox.
  3. Collegare l'adattatore uscita TV al connettore 1 sul cavo per doppio monitor.
  4. Collegare la TV (o il video registratore) al connettore video composito o S-video sull'adattatore uscita TV.

Vedere anche...

  • Matrox Parhelia | Millennium P750 -- Ulteriori informazioni
 1 monitor digitale (flat panel) e una TV


3 monitor analogici del computer

  1. Collegare l'adattatore DVI-HD15 al connettore (A) principale sulla scheda grafica Matrox.
  2. Collegare il monitor analogico del computer preferito a questo adattatore.
  3. Collegare il cavo per doppio monitor al connettore (B) secondario sulla scheda grafica Matrox.
  4. Collegare il secondo monitor analogico del computer al connettore 1 su questo cavo.
  5. Collegare il terzo monitor analogico del computer al connettore 2 su questo cavo.

Vedere anche...

  • Matrox Parhelia | Millennium P750 -- Ulteriori informazioni
 3 monitor analogici del computer


1 monitor digitale (flat panel) e 2 monitor analogici del computer

  1. Collegare il monitor digitale direttamente al connettore (A) principale sulla scheda grafica Matrox.
  2. Collegare il cavo per doppio monitor al connettore (B) secondario sulla scheda grafica Matrox.
  3. Collegare il primo monitor analogico del computer al connettore 1 su questo cavo.
  4. Collegare il secondo monitor analogico del computer al connettore 2 su questo cavo.

Vedere anche...

  • Matrox Parhelia | Millennium P750 -- Ulteriori informazioni
 1 monitor digitale (flat panel) e 2 monitor analogici del computer


2 monitor analogici del computer e una TV

  1. Collegare l'adattatore DVI-HD15 al connettore (A) principale sulla scheda grafica Matrox.
  2. Collegare il monitor analogico del computer a questo adattatore.
  3. Collegare il cavo per doppio monitor al connettore (B) secondario sulla scheda grafica Matrox.
  4. Collegare l'adattatore uscita TV al connettore 1 sul cavo per doppio monitor.
  5. Collegare la TV (o il video registratore) al connettore video composito o S-video sull'adattatore uscita TV.
  6. Collegare il secondo monitor analogico al connettore 2 del cavo per doppio monitor.

Vedere anche...

  • Matrox Parhelia | Millennium P750 -- Ulteriori informazioni
 2 monitor analogici del computer e una TV


1 monitor digitale (flat panel), 1 monitor analogico del computer e una TV

  1. Collegare il monitor digitale direttamente al connettore (A) principale sulla scheda grafica Matrox.
  2. Collegare il cavo per doppio monitor al connettore (B) secondario sulla scheda grafica Matrox.
  3. Collegare l'adattatore uscita TV al connettore 1 sul cavo per doppio monitor.
  4. Collegare la TV (o il video registratore) al connettore video composito o S-video sull'adattatore uscita TV.
  5. Collegare il secondo monitor analogico al connettore 2 del cavo per doppio monitor.

Vedere anche...

  • Matrox Parhelia | Millennium P750 -- Ulteriori informazioni
 1 monitor digitale (flat panel), 1 monitor analogico del computer e una TV


Matrox Parhelia | Millennium P750 -- Ulteriori informazioni

    Quale monitor è utilizzato per lo schermo di caratteristica?

    Il monitor utilizzato dal driver schermo Matrox per lo schermo della caratteristica dipende dall'impostazione di collegamento. Lo schermo di caratteristica è quello in cui appare una caratteristica PowerDesk-HF a schermo intero (vale a dire, Zoom schermo multiplo o PureVideo/DVDMax).

    • TV -- Se una TV (o un video registratore) è collegata all'hardware grafico Matrox, il driver schermo utilizza sempre la TV per lo schermo della caratteristica.
    • 2 schermi -- Mentre PowerDesk-HF è configurato per utilizzare 2 schermi alla volta, lo schermo di caratteristica è collegato al connettore B o al connettore 1 sul cavo per doppio monitor.
    • 3 schermi -- Mentre PowerDesk-HF è configurato per utilizzare 3 schermi alla volta (e non sono collegati né TV né video registratore), lo schermo di caratteristica è sul monitor collegato al connettore 2 sul cavo per doppio monitor.

    Quali monitor vengono utilizzati prima?

    • 1 schermo -- Se PowerDesk-HF è configurato per utilizzare solo 1 schermo alla volta, il driver schermo utilizza il monitor collegato al connettore A sull'hardware grafico Matrox.
    • 2 schermi -- Se Matrox PowerDesk-HF è configurato per utilizzare solo 2 schermi alla volta ma vi sono 3 monitor collegati alla volta all'hardware grafico Matrox, il driver schermo utilizza il monitor collegato al connettore A sull'hardware grafico Matrox e il monitor collegato al connettore 1 sul cavo per doppio monitor.

    Per quali schermi è disponibile l'overlay video?

    L'overlay video basato su hardware è necessario per alcuni tipi di riproduzione video (per esempio, per utilizzare la caratteristica. (Per esempio, l'overlay hardware è necessario per la caratteristica PureVideo/DVDMax.) Se l'overlay video non è disponibile, potrebbe apparire un video nero nella finestra video (tuttavia lo stesso video può essere visualizzato correttamente in un altro schermo con la caratteristica PureVideo/DVDMax).

    • 2 schermi -- Mentre PowerDesk-HF è configurato per utilizzare 2 schermi alla volta, l'overlay video è disponibile per la riproduzione di un video in ciascuno schermo.
    • 3 schermi -- Mentre PowerDesk-HF è configurato per utilizzare 3 schermi alla volta, l'overlay video è disponibile solo per un video riprodotto sul monitor collegato al connettore A sull'hardware grafico Matrox.

    Sono disponibili tutte le impostazioni a schermo multiplo con un monitor digitale?

    Matrox Parhelia -- Se un monitor digitale (in genere un monitor flat panel) è collegato all'hardware grafico Matrox, 2 schermi, Modalità indipendente + 1 schermo di caratteristica non è disponibile in PowerDesk-HF.

    Come vengono determinate le impostazioni (frequenze di aggiornamento) per 3 monitor del computer alla volta?

    Mentre PowerDesk-HF è configurato per utilizzare 3 schermi alla volta, il driver schermo generalmente utilizza le stesse impostazioni del monitor (in particolare le frequenze di aggiornamento) per i 3 monitor del computer.

    Un caso in cui le impostazioni di monitor separate sono disponibili per un monitor è quando PowerDesk-HF è configurato in modo da utilizzare l'impostazione 2 schermi, Modalità indipendente + 1 schermo di caratteristica. In questo caso, il monitor collegato al connettore A sull'hardware grafico Matrox può utilizzare impostazioni del monitor separate dagli altri 2 monitor del computer. Gli altri 2 monitor del computer devono utilizzare sempre le stesse impostazioni di monitor.

    Se 2 o 3 monitor devono utilizzare le stesse impostazioni del monitor, la massima frequenza di aggiornamento utilizzabile dipende dal monitor che dei 3 ha la più bassa frequenza massima. In PowerDesk-HF, è possibile regolare tale frequenza di aggiornamento condivisa mentre si utilizza l'impostazione 3 schermi, Modalità allungata.

Vedere anche...

  • Impostazione schermo multiplo
  • Differenti impostazioni a schermo multiplo
  • Impostazione schermo multiplo -- Ulteriori informazioni
  • Regolazioni monitor e TV
  • Zoom schermo multiplo
  • Utilizza PureVideo/DVDMax
  • Note, problemi e limitazioni
            •


Matrox Millennium P650

È possibile collegare fino a 2 monitor alla volta alla scheda grafica Matrox. I seguenti argomenti descrivono differenti impostazioni di collegamento a seconda di quanti e quali tipi di monitor si desidera collegare. (Per ulteriori informazioni, vedere la sezione "Impostazione dei collegamenti" della guida dell'utente relativo al prodotto Matrox.)

Nota: La scheda grafica Matrox Millennium P650 viene rilasciata con supporto fino a 2 monitor alla volta e senza un adattatore uscita TV.

1 monitor

  • 1 monitor analogico del computer
  • 1 monitor digitale (flat panel)

2 monitor

  • 2 monitor digitali (flat panel)
  • 1 monitor digitale (flat panel) e 1 monitor analogico del computer
  • 2 monitor analogici del computer

Vedere anche...

  • Impostazione schermo multiplo
  • Impostazione schermo multiplo -- Ulteriori informazioni
  • Matrox Parhelia | Millennium P750


2 monitor analogici del computer

  1. Collegare l'adattatore DVI-HD15 al connettore (A) principale sulla scheda grafica Matrox.
  2. Collegare il monitor analogico del computer preferito a questo adattatore.
  3. Collegare un secondo adattatore DVI-HD15 al connettore secondario (B) sulla scheda grafica Matrox. (Se fosse necessario un secondo adattatore DVI-HD15, rivolgersi al rivenditore del computer.)
  4. Collegare il secondo monitor analogico del computer a questo adattatore.
 2 monitor analogici del computer


Accesso a PowerDesk

Per accedere all'interfaccia PowerDesk principale, fare clic sull'icona di Matrox PowerDesk-HF ( Matrox PowerDesk-HF ) nella barra delle applicazioni di Windows.

Nota: Windows XP -- Per vedere l'icona di PowerDesk, potrebbe essere necessario fare clic sul pulsante Mostra icone nascoste ( Mostra icone nascoste ) nella barra delle applicazioni di Windows.

Nota: PowerDesk potrebbe essere configurato in modo che l'icona di PowerDesk non appare sulla barra delle applicazioni di Windows.

Si può anche fare clic su Avvio > Impostazioni* > Pannello di controllo (fare doppio clic*) > Aspetto e temi* > Matrox PowerDesk-HF. (* In base alla versione e alla configurazione di Windows, potrebbe non essere necessario effettuare questa parte della procedura.)

Vedere anche...

  • Mostra icona di Matrox PowerDesk sulla barra delle applicazioni di Windows
  • Proprietà schermo


Interfaccia principale

Utilizzare l'interfaccia principale di Matrox PowerDesk per accedere alle caratteristiche e ai controlli di PowerDesk. Questi si dividono in categorie. Posizionare il puntatore del mouse su un elemento per visualizzarne la descrizione. Fare clic su un nome di categoria per visualizzare le caratteristiche e i controlli raggruppati in tale categoria.

Nota: In alcune categorie (per esempio, nella categoria Regolazioni monitor e TV), fare clic sull'immagine di una periferica nel pannello sinistro per accedere ai controlli o alle informazioni di tale periferica.

Vedere anche...

  • Impostazione schermo multiplo
  • Regolazioni monitor e TV
  • Impostazioni di qualità e prestazioni
  • Impostazioni riproduzione video
  • Gestione del desktop
  • Zoom Matrox
  • Strumenti Matrox
  • Informazione
  • Guida
  • Matrox per me


Impostazione schermo multiplo Impostazione schermo multiplo

Configurare il sistema per utilizzare 1, 2 o 3 schermi utilizzando le caratteristiche Matrox DualHead o TripleHead. Le caratteristiche DualHead controllano 2 schermi alla volta. Le caratteristiche TripleHead controllano 3 schermi alla volta.

Nota: Se un secondo monitor o una TV sono collegati all'hardware grafico Matrox, è possibile utilizzare le caratteristiche Zoom schermo multiplo o PureVideo/DVDMax.

Nota: La scheda grafica Matrox Millennium P650 viene rilasciata con supporto fino a 2 monitor alla volta e senza un adattatore uscita TV.

Vedere anche...

  • Differenti impostazioni a schermo multiplo
  • Riordina schermi
  • Impostazione schermo multiplo -- Ulteriori informazioni
  • Zoom schermo multiplo
  • Utilizza PureVideo/DVDMax
  • Gestione del desktop
  • Impostazione dei collegamenti
  • Proprietà schermo


Differenti impostazioni a schermo multiplo

In base al numero di schermi utilizzati alla volta con l'hardware grafico Matrox, selezionare una delle seguenti impostazioni a schermo multiplo:

Nota: Prima di selezionare un'impostazione a schermo multiplo, indicare (con il controllo relativo al Numero di schermi) se si desidera utilizzare 1, 2, o 3 schermi alla volta.

Nota: La scheda grafica Matrox Millennium P650 viene rilasciata con supporto fino a 2 monitor alla volta e senza un adattatore uscita TV.

1 schermo

  • 1 schermo 1 schermo (nessuno schermo di caratteristica) -- Utilizzare solo 1 schermo per il desktop di Windows. Alcune caratteristiche a schermo intero (PureVideo/DVDMax e Zoom schermo multiplo) non sono disponibili.

2 schermi

  • 1 schermo + 1 schermo di caratteristica 1 schermo + 1 schermo di caratteristica -- Utilizzare 1 schermo per il desktop di Windows. Le caratteristiche a schermo intero (per esempio, PureVideo/DVDMax) appaiono su un altro schermo.
  • 2 schermi, Modalità indipendente 2 schermi, Modalità indipendente (incluse le caratteristiche) -- Utilizzare 2 schermi indipendenti per il desktop di Windows. Con i controlli di Windows, è possibile selezionare una risoluzione, una tavolozza dei colori e una posizione virtuale relativa diversa per ciascuno schermo. Le caratteristiche a schermo intero (per esempio, PureVideo/DVDMax) possono apparire su uno dei 2 schermi.
  • 2 schermi, Modalità clone 2 schermi, Modalità clone (incluse le caratteristiche) -- Utilizzare 1 schermo per il desktop di Windows e utilizzare il secondo schermo per visualizzare una copia del primo schermo. Le caratteristiche a schermo intero (per esempio, PureVideo/DVDMax) possono apparire su uno dei 2 schermi.
  • 2 schermi, Modalità allungata 2 schermi, Modalità allungata (incluse le caratteristiche) -- Utilizzare 2 schermi per il desktop di Windows. Entrambi gli schermi devono utilizzare la stessa risoluzione e tavolozza dei colori. Windows tratta questi schermi come se fossero 1, ma il driver schermo Matrox divide questo schermo di Windows in 2 schermi affiancati. Le caratteristiche a schermo intero (per esempio, PureVideo/DVDMax) possono apparire su uno dei 2 schermi.

3 schermi

  • 2 schermi, Modalità indipendente + 1 schermo di caratteristica 2 schermi, Modalità indipendente + 1 schermo di caratteristica -- Utilizzare 2 schermi indipendenti per il desktop di Windows. Con i controlli di Windows, è possibile selezionare una risoluzione, una tavolozza dei colori e una posizione virtuale relativa diversa per ciascuno schermo. Le caratteristiche a schermo intero (per esempio, PureVideo/DVDMax) appaiono su un altro schermo.
  • 2 schermi, Modalità allungata + 1 schermo di caratteristica 2 schermi, Modalità allungata + 1 schermo di caratteristica -- Utilizzare 2 schermi per il desktop di Windows. Entrambi gli schermi devono utilizzare la stessa risoluzione e tavolozza dei colori. Windows tratta questi schermi come se fossero 1, ma il driver schermo Matrox divide questo schermo di Windows in 2 schermi affiancati. Le caratteristiche a schermo intero (per esempio, PureVideo/DVDMax) appaiono su un altro schermo.
  • 3 schermi, Modalità allungata 3 schermi, Modalità allungata (incluse le caratteristiche) -- Utilizzare 3 schermi per il desktop di Windows. I 3 schermi devono utilizzare la stessa risoluzione e tavolozza dei colori. Windows tratta questi schermi come se fossero 1, ma il driver schermo Matrox divide questo schermo di Windows in 3 schermi affiancati. Le caratteristiche a schermo intero (per esempio, PureVideo/DVDMax) possono apparire su uno dei 3 schermi.

Nota: L'immagine associata a ciascuna impostazione a schermo multiplo non rispecchia necessariamente il posizionamento fisico o l'ordine dei monitor.

Vedere anche...

  • Impostazione schermo multiplo -- Ulteriori informazioni
  • Zoom schermo multiplo
  • Utilizza PureVideo/DVDMax
  • Gestione del desktop
  • Impostazione dei collegamenti


Riordina schermi

Cambiare l'ordine degli schermi perché coincida con il desktop di Windows.

Se si stanno utilizzando più di 2 schermi alla volta in modalità allungata, selezionare dalla lista l'ordine che rispecchia il modo in cui gli schermi sono denominati sullo schermo.

Per esempio, se si hanno 3 schermi, lo schermo di sinistra è denominato "c", quello centrale è denominato "b", quello di destra è denominato "a", selezionare "cba" dall'elenco.

Nota: Potrebbe essere necessario selezionare un nuovo ordine degli schermi la prima volta che si utilizza una nuova impostazione a schermo multiplo allungata.

Nota: Questo controllo è disponibile solo quando si utilizza più di uno schermo contemporaneamente in modalità allungata.

Vedere anche...

  • Differenti impostazioni a schermo multiplo
  • Impostazione schermo multiplo -- Ulteriori informazioni
  • Zoom schermo multiplo
  • Utilizza PureVideo/DVDMax
  • Gestione del desktop


Impostazione schermo multiplo -- Ulteriori informazioni

  • Prima di tentare di utilizzare una caratteristica di schermo multiplo, assicurarsi che tutti gli schermi siano correttamente collegati all'hardware Matrox. Il software Matrox PowerDesk potrebbe non rilevare se una periferica è collegata correttamente e una caratteristica potrebbe venire comunque attivata. Per ulteriori informazioni, vedere la guida hardware inclusa nel prodotto Matrox.
  • Durante l'utilizzo di più di uno schermo alla volta in modalità indipendente, Windows consente solo l'accelerazione OpenGL 3D con lo schermo principale.
  • Per attivare o disattivare la modalità indipendente, è necessario riavviare il computer.
  • Per gli schermi utilizzati in modalità allungata:
    • Gli schermi utilizzano il dispositivo di scorrimento Area dello schermo (Windows 2000) o Risoluzione dello schermo (Windows XP) per selezionare la risoluzione di tutti gli schermi contemporaneamente. In particolare, la larghezza selezionata è la larghezza totale di tutti gli schermi e l'altezza è quella di ciascuno schermo. Per esempio, se si imposta una risoluzione di 2048 x 768 per 2 schermi, ogni schermo utilizzerà una risoluzione di 1024 x 768.
    • Mentre si utilizzano 3 schermi alla volta con l'hardware grafico Matrox, la risoluzione massima disponibile per ciascuno schermo è di 1280 x 1024 (ovvero, 3840 x 1024 per tutti e 3 gli schermi).
    • Gli schermi formano sempre un'area rettangolare orizzontale del desktop di Windows. Se si allontana il puntatore del mouse dal bordo destro del primo schermo, per esempio, appare sul bordo sinistro del secondo schermo.
    • Per utilizzare correttamente 3 monitor alla volta con programmi 3D a schermo intero (ovvero, Surround Gaming), potrebbe essere necessario configurare le impostazioni per tale programma. Per ulteriori informazioni, vedere la documentazione di tale programma.
    • Quando si ingrandisce una finestra, potrebbe venire ingrandita in tutti gli schermi (come se tutti gli schermi fossero uno schermo). (Ciò può essere sovrascritto con i controlli Matrox PowerDesk.)
    • Le finestre, le finestre di dialogo o le finestre di messaggio appena aperte possono apparire centrate "tra" gli schermi (ossia, sovrapposte ai bordi opposti degli schermi). (Ciò può essere sovrascritto con i controlli Matrox PowerDesk.)
  • Una tavolozza dei colori a 8 bit per lo schermo potrebbe non essere disponibile con le caratteristiche di schermo multiplo. Di conseguenza, potrebbe non essere possibile utilizzare alcuni programmi meno recenti che richiedono una tavolozza dei colori a 8 bit. In ogni caso, si consiglia di utilizzare la massima impostazione della tavolozza dei colori disponibile (una tavolozza dei colori a 32 bit).
  • Matrox Parhelia -- Se si stanno utilizzando due monitor digitali contemporaneamente, l'hardware Matrox utilizza la stessa risoluzione dello schermo per entrambi i monitor. Se si selezionano risoluzioni diverse per gli schermi, uno degli schermi mostrerà solo una porzione dello schermo (il resto sarà riempito con il nero). Per evitare di avere solo una porzione delle schermo utilizzata, si consiglia di selezionare la risoluzione dello schermo superiore disponibile. La risoluzione dello schermo superiore disponibile è la risoluzione superiore supportata da entrambi i monitor. Se uno dei monitor supporta una risoluzione maggiore, potrebbe utilizzare il ridimensionamento dello schermo per occupare l'intero schermo. Per ulteriori informazioni su cosa è supportato dai monitor, vedere la documentazione.

Vedere anche...

  • Impostazione dei collegamenti
  • Differenti impostazioni a schermo multiplo
  • Gestione del desktop
  • Note, problemi e limitazioni


Regolazioni monitor e TV Regolazioni monitor e TV

Per i monitor dei computer (inclusi i flat panel) e per le TV, regolare le impostazioni dell'immagine come dimensioni, posizione, frequenza di aggiornamento e colori.

Nota: Se si ha più di un monitor o una TV collegati alla scheda grafica Matrox, fare clic sull'immagine della periferica nel pannello sinistro per visualizzare o cambiare le impostazioni di tale periferica.

Vedere anche...

  • Regola area visibile e aggiornamento
  • Regola area visibile
  • Regola immagine TV
  • Standard TV
  • Calibra colori
  • Impostazione dei collegamenti


Regola area visibile e aggiornamento

Regolare le dimensioni, la posizione e le frequenze di aggiornamento dell'area visualizzabile sul monitor del computer.

Nota: Matrox Parhelia -- Questo controllo potrebbe non essere disponibile mentre 2 monitor digitali (flat panel) alla volta sono connessi all'hardware grafico Matrox.

Vedere anche...

  • Frequenza di aggiornamento
  • Non ripristinare


Frequenza di aggiornamento

Cambiare la frequenza di aggiornamento verticale del monitor. La frequenza di aggiornamento verticale è il numero di volte in cui l'hardware grafico ridisegna l'intero schermo in un secondo, espressa in Hertz (cicli al secondo). Una frequenza di aggiornamento verticale più elevata riduce lo sfarfallio sullo schermo.

AVVERTENZA: Impostazioni incorrette del monitor possono rendere alcuni monitor inutilizzabili. Alcuni monitor possono essere danneggiati in modo permanente. Per informazioni sulle impostazioni supportate dal monitor in uso, vedere la documentazione del monitor.

AVVERTENZA: Potrebbe essere possibile selezionare una frequenza di aggiornamento supportata dalla modalità dello schermo corrente, ma non supportata da un'altra modalità dello schermo. In questo caso, potrebbe non essere possibile utilizzare i programmi a schermo intero (per esempio, i giochi 3D) che utilizzano tale modalità dello schermo. Inoltre, lo schermo potrebbe diventare inutilizzabile quando si cambia la risoluzione dello schermo.

Vedere anche...

  • Non ripristinare


Non ripristinare

Per impedire il ripristino delle impostazioni del monitor salvate in precedenza, fare clic su questo controllo prima della scadenza del timer. Per salvare le impostazioni del monitor, fare clic su OK, Applica o Non ripristinare.

È una caratteristica di protezione. Se lo schermo diventa inutilizzabile dopo che sono state selezionate impostazioni del monitor non corrette, è sufficiente attendere che il timer scada e lo schermo verrà ripristinato.

Vedere anche...

  • Frequenza di aggiornamento


Regola area visibile

Regolare la dimensione e la posizione dell'area visualizzabile sulla TV.

Questi controlli non influiscono sugli schermi dei monitor del computer.

Vedere anche...

  • Overscan
  • Regolazione fine


Overscan

Configurare lo schermo per riempire l'intero schermo della TV. Con questa opzione, lo schermo potrebbe essere più grande dell'area visualizzabile sullo schermo della TV. In altre parole, i bordi dello schermo potrebbero essere tagliati.

Poiché la maggior parte delle TV utilizzano l'overscan per impostazione predefinita, potrebbe essere preferibile utilizzare questa opzione per visualizzare video a schermo intero con la TV.

Nota: Mentre è attivata questa funzione, gli altri controlli di uscita TV relativi alle dimensioni e alla posizione non sono disponibili.


Regolazione fine

Aumentare la precisione dei controlli delle dimensioni e della posizione.

Questo controllo non è disponibile se Overscan è attivato.

Vedere anche...

  • Overscan


Regola immagine TV

Regolare le impostazioni dell'immagine (quali la luminosità o il contrasto) per la visualizzazione del desktop di Windows su una TV.

Questi controlli non influiscono sugli schermi dei monitor del computer.

Vedere anche...

  • Bianco e nero
  • Impostazioni immagine


Bianco e nero

Visualizzare l'immagine TV in bianco e nero.

Questo controllo non ha effetto sugli schermi dei monitor del computer.


Impostazioni immagine

È possibile regolare le seguenti impostazioni immagine.

  • Bianco e nero -- Visualizzare il video in bianco e nero.
  • Luminosità -- Luminosità indica quanto chiari o scuri appaiono i colori.
  • Contrasto -- Contrasto è la differenza di luminosità fra i colori più chiari e più scuri.
  • Tinta -- Tinta è la sfumatura o la tonalità dei colori.
  • Saturazione -- Saturazione è la profondità del colore. Una saturazione più alta fornisce colori più vividi.
  • Gamma -- Gamma è la relazione fra la luminosità di ciascun colore sullo schermo.
  • Anti-sfarfallio -- Anti-sfarfallio controlla la quantità di sfarfallio che appare sulla TV. Un minore sfarfallio potrebbe rendere lo schermo più sfocato. Questo controllo è disponibile solo per le TV.


Standard TV

Indicare lo standard TV usato da un apparecchio TV o un video registratore collegato all'hardware grafico Matrox:

  • NTSC -- è lo standard TV usato in Nord America e in Giappone.
  • PAL -- è lo standard TV usato in Europa e in Cina.
  • PAL 60 Hz -- per la visualizzazione di video NTSC con dispositivi PAL che supportano questo tipo di segnale.

Se si seleziona uno standard TV non corretto, l'uscita dell'hardware grafico Matrox può non essere né visualizzata né registrata correttamente sull'apparecchio TV o sul video registratore. Per scoprire quale standard viene usato per l'apparecchio TV o il video registratore, vedere la documentazione.


Calibra colori

Ottimizzare il bilanciamento dei colori dello schermo per corrispondere agli altri monitor e alle stampanti a colori o per compensare le diverse condizioni di illuminazione.

Questa caratteristica potrebbe non essere disponibile con alcune versioni di Matrox PowerDesk.


Impostazioni di qualità e prestazioni Impostazioni di qualità e prestazioni

Regolare le impostazioni di qualità e prestazioni per il desktop di Windows e per i programmi 3D.

Nota: Ulteriori controlli delle prestazioni sono disponibili in Guida > Impostazioni per la risoluzione dei problemi. In generale, non dovrebbero essere cambiati i valori predefiniti di queste impostazioni a meno che non si verifichino problemi.

Vedere anche...

  • Impostazioni del desktop
  • Impostazioni giochi e 3D
  • Impostazioni per la risoluzione dei problemi


Impostazioni del desktop

Cambiare le impostazioni di qualità e prestazioni del desktop di Windows.

Nota: Se si modifica una o più di queste impostazioni, è possibile che venga richiesto di riavviare il computer perché le modifiche abbiano effetto.

Vedere anche...

  • Matrox Glyph Antialiasing
  • Numero massimo di colori simultanei
  • Accelera il disegno di un puntatore del mouse a colori
  • Ingrandisci il puntatore del mouse, quando possibile


Matrox Glyph Antialiasing

Utilizzare l'uniformità accelerata mediante hardware per i bordi del testo. La smussatura dei bordi (antialiasing) può rendere il testo più leggibile.

L'accelerazione hardware viene eseguita solo se lo schermo sta utilizzando una tavolozza dei colori a 16 bit o superiore. Windows effettua la smussatura dei bordi del testo solo se i caratteri dello schermo sono abbastanza grandi e se è attivato l'appropriato controllo di Windows.

Con aliasing

Con antialiasing

Il controllo di Windows per la smussatura dei bordi del testo si trova nella finestra di dialogo Proprietà schermo. In particolare, questo controllo si trova nella finestra delle proprietà Effetti di questa finestra di dialogo. Il nome del controllo varia in base alla versione di Windows:

  • Windows 2000 -- Smussa gli angoli dei caratteri dello schermo
  • Windows XP -- Utilizzare il seguente metodo per smussare gli angoli dei caratteri dello schermo: Standard

Questo controllo Matrox e il controllo Windows sono collegati in modo da essere entrambi attivati e disattivati nello stesso momento.

Nota: Alcuni programmi potrebbero non utilizzare questa caratteristica.

Vedere anche...

  • Regola il gamma del testo
  • Proprietà schermo


Regola il gamma del testo

Regolare il gamma per il testo con antialiasing. Sulla destra vi è un'anteprima di come il testo apparirà. Questa regolazione è riservata solo al testo su cui influisce Matrox Glyph Antialiasing.

Gamma è la relazione fra la luminosità di ciascun colore sullo schermo. Quale impostazione gamma risulta migliore dipende dal monitor.


Numero massimo di colori simultanei

Selezionare il numero massimo di colori simultanei per il desktop di Windows. L'opzione GigaColor di Matrox offre oltre 1 miliardo di colori simultanei.

Il numero massimo di colori simultanei è disponibile solo quando si seleziona la massima impostazione della tavolozza dei colori con i controlli di Windows. È possibile cambiare questa impostazione nella finestra di dialogo Proprietà schermo. In particolare, questo controllo si trova nella finestra delle proprietà Impostazioni di questa finestra di dialogo.

Nota: Alcuni programmi potrebbero non sfruttare appieno la caratteristica Matrox GigaColor. Per sfruttare appieno questa caratteristica, potrebbe essere disponibile un aggiornamento o un componente aggiuntivo per alcuni programmi.

Nota: Il supporto colore aggiuntivo (o sfumature di grigio) potrebbe essere più evidente con monitor analogici di alta qualità (CRT). La gamma completa dei colori disponibili con la caratteristica GigaColor potrebbe non essere evidente con molti monitor flat panel.

Vedere anche...

  • Proprietà schermo
  • Note, problemi e limitazioni


Accelera il disegno di un puntatore del mouse a colori

Accelerare mediante hardware il disegno di un puntatore del mouse a colori. Se un puntatore del mouse viene disegnato dall'hardware, è meno probabile che si verifichi uno sfarfallio o che scompaia quando si trova su un'area che viene ridisegnata rapidamente (per esempio, una finestra video).

Se questa casella di controllo è attivata e il puntatore del mouse usa una tavolozza dei colori con oltre 16 colori, la sua tavolozza dei colori verrà ridotta. Ciò potrebbe compromettere l'aspetto del puntatore del mouse. Se non si desidera che la tavolozza dei colori del puntatore del mouse venga ridotta, utilizzare i controlli di Windows per selezionare un puntatore che utilizzi una tavolozza dei colori con 16 colori o meno, oppure assicurarsi che questa casella di controllo venga disattivata.

Vedere anche...

  • Ingrandisci il puntatore del mouse


Ingrandisci il puntatore del mouse, quando possibile

Quando possibile, raddoppiare le dimensioni del puntatore del mouse.

Il puntatore del mouse viene ingrandito solo se è disegnato dall'hardware grafico Matrox (ossia, solo se non viene disegnato dal software). Il puntatore del mouse viene disegnato dal software se utilizza una tavolozza dei colori con più di 16 colori.

Vedere anche...

  • Accelera il disegno di un puntatore del mouse a colori


Impostazioni giochi e 3D

Cambiare le impostazioni di qualità e prestazioni per i programmi 3D a schermo intero.

Vedere anche...

  • Consenti impostazioni specifiche dell'applicazione
  • Scansione
  • Aggiungi
  • Modifica
  • Rimuovi


Consenti impostazioni specifiche dell'applicazione

Consentire l'uso di diverse impostazioni per le diverse applicazioni. Se si modifica questa opzione e si fa clic su OK, è necessario riavviare il sistema affinché avvenga la modifica.

In mancanza di impostazioni personalizzate per una particolare applicazione, vengono utilizzate per tale applicazione impostazioni predefinite. Per modificare le impostazioni predefinite, fare clic su Predefinito > Modifica.

Vedere anche...

  • Scansione
  • Aggiungi
  • Modifica
  • Rimuovi


Scansione

Ricercare nel sistema le applicazioni per le quali sono disponibili impostazioni predefinite.

Vedere anche...

  • Scansione elenco
  • Tipo di applicazione
  • Avvia scansione | Sospendi scansione | Riprendi scansione


Scansione elenco

Questo è un elenco di applicazioni per le quali sono disponibili le impostazioni predefinite. Fare clic su Avvia scansione per aggiornare le informazioni nell'elenco.

Questo elenco comprende le seguenti colonne:

  • Nome -- Qui vengono mostrati i nomi delle applicazioni.
  • Percorso -- Qui viene mostrato il percorso delle applicazioni rilevate.
  • Utilizza -- Se questa funzione è attivata per un'applicazione e si fa clic su OK, l'applicazione utilizza il valore preimpostato corrispondente invece del valore "Predefinito". Questo controllo è disponibile solo per le applicazioni rilevate.
  • Predefinito -- Qui viene mostrato il nome della preimpostazione utilizzabile dall'applicazione corrispondente. Se più di un valore predefinito è disponibile, selezionare quello che si desidera utilizzare.

Vedere anche...

  • Tipo di applicazione
  • Avvia scansione | Sospendi scansione | Riprendi scansione


Tipo di applicazione

Selezionare una delle seguenti opzioni:

  • Professionale -- Visualizzare l'elenco delle applicazioni professionali (per esempio, applicazioni CAD) per le quali sono disponibili le impostazioni predefinite.
  • Gioco -- Visualizzare l'elenco di giochi per i quali sono disponibili le impostazioni predefinite.


Avvia scansione | Sospendi scansione | Riprendi scansione

Avviare, sospendere o riprendere la ricerca nel sistema di applicazioni per le quali sono disponibili impostazioni predefinite.


Aggiungi

Aggiungere manualmente un'applicazione all'elenco.

  • Nome di applicazione
  • File di applicazione
  • Predefiniti
  • Numero massimo di colori simultanei
  • Antialiasing 3D
  • Filtro texture
  • Cambia le pagine durante l'intervallo di cancellazione verticale (VSync)
  • Utilizza overlay OpenGL (solo OpenGL)
  • Utilizza la modalità HUD (solo OpenGL)
  • Rapporta versione OpenGL (solo OpenGL)


Nome di applicazione

È il nome del file per l'applicazione selezionata. È possibile immettere qui un nuovo nome per l'applicazione.

Nota: Se il nome è Predefinito, il nome stesso non può essere modificato e altre modifiche delle impostazioni vengono applicate a tutte le applicazioni senza personalizzazioni.


File di applicazione

Questo è il percorso e il nome del file per l'applicazione selezionata. Per selezionare un nuovo file dell'applicazione fare clic su Sfoglia.

Nota: Se il nome dell'applicazione è Predefinito, non vi è alcun file dell'applicazione.


Predefiniti

Per l'applicazione correntemente selezionata, scegliere da un elenco di impostazioni predefinite.


Modifica

Cambiare le impostazioni per l'applicazione selezionata.

  • Nome di applicazione
  • File di applicazione
  • Predefiniti
  • Numero massimo di colori simultanei
  • Antialiasing 3D
  • Filtro texture
  • Cambia le pagine durante l'intervallo di cancellazione verticale (VSync)
  • Utilizza overlay OpenGL (solo OpenGL)
  • Utilizza la modalità HUD (solo OpenGL)
  • Rapporta versione OpenGL (solo OpenGL)


Rimuovi

Rimuovere l'applicazione selezionata dall'elenco.


Numero massimo di colori simultanei

Selezionare il numero massimo di colori simultanei per i programmi 3D a schermo intero. L'opzione GigaColor di Matrox offre oltre 1 miliardo di colori simultanei.

Il numero massimo di colori simultanei è disponibile solo quando si seleziona l'impostazione della tavolozza dei colori più alta con il programma 3D a schermo intero che si sta utilizzando. Per informazioni su come cambiare le impostazioni del colore dei programmi 3D, vedere la documentazione del programma.

Nota: Il supporto colore aggiuntivo (o sfumature di grigio) potrebbe essere più evidente con monitor analogici di alta qualità (CRT). La gamma completa dei colori disponibili con la caratteristica GigaColor potrebbe non essere evidente con molti monitor flat panel.

Vedere anche...

  • Note, problemi e limitazioni


Antialiasing 3D

Con aliasing | Con antialiasing
Con aliasing | Con antialiasing

Scegliere il tipo di smussatura dei bordi (antialiasing) che si desidera utilizzare con i programmi 3D a schermo intero.

Matrox FAA-16x (16x Fragment Antialiasing) in genere fornisce la migliore qualità delle immagini con la minima riduzione delle prestazioni. Questo metodo rileva dove sono i bordi nell'immagine e uniforma i bordi solo su tali aree. Per smussare i bordi, FAA-16x utilizza un campione dell'immagine con una risoluzione 16 volte superiore. | FAA-16x
Supercampionamento 4x è in genere più lento di FAA-16x perché effettua la smussatura dell'intera immagine. La qualità dell'uniformità è inoltre generalmente più bassa perché utilizza un'immagine campione con una risoluzione solo 4 volte superiore. | Supercampionamento 4x

È anche possibile scegliere se la smussatura dei bordi viene sempre eseguita con i programmi 3D a schermo intero, se ciascun programma determina se la smussatura dei bordi viene eseguita oppure se la smussatura deve essere disponibile o meno.

Nota: Alcuni programmi potrebbero non supportare completamente FAA-16x. In questi casi, alcuni bordi potrebbero non essere uniformati o potrebbero essere disegnati in modo non corretto. Se ciò si verifica, potrebbe essere disponibile un aggiornamento del programma per risolvere questo problema oppure è possibile selezionare un altro tipo di smussatura dei bordi.

Nota: Questo controllo non ha alcun effetto sull'uniformità della riga (antialiasing sulla riga) che si utilizza con immagini wireframe 3D.


Filtro texture

Scegliere come si desidera applicare il filtro alle texture map. Una texture map è un'immagine 2D utilizzata per rendere una superficie 3D più realistica. Il filtro viene utilizzato per ridimensionare in modo più preciso le texture map.

Selezionare Determinato dalle applicazioni se si desidera consentire ai programmi 3D di determinare se e quale tipo di filtro utilizzare. Selezionare Trilineare o Anisotropo per fare in modo che i programmi utilizzino un tipo specifico di filtro. Confrontato con l'opzione Trilineare, Anisotropo migliora la qualità dell'immagine, ma le prestazioni 3D potrebbero essere più lente.

Nota: Il filtro trilineare viene utilizzato solo con programmi 3D progettati per utilizzare le mappe MIP. (Le mappe MIP sono versioni con dimensioni differenti di una texture map. Le mappe MIP vengono utilizzate per disegnare la superficie di oggetti 3D con diversi livelli di dettaglio.) Se Trilineare è selezionato, ma le mappe MIP non sono disponibili, viene utilizzato il filtro bilineare.


Cambia le pagine durante l'intervallo di cancellazione verticale (VSync)

Configurare il driver schermo in modo che attenda che il monitor ridisegni l'intero schermo prima di visualizzare una nuova immagine a schermo intero. Ciò potrebbe ridurre i problemi dello schermo relativi agli "strappi", ma potrebbe rallentare le prestazioni. In genere, questa opzione viene disattivata per il test delle prestazioni software, ma lasciata attivata per il normale utilizzo.


Utilizza overlay OpenGL (solo OpenGL)

Configurare il driver dello schermo per consentire l'uso di overlay hardware per il software OpenGL (per esempio, Maya). Solo un'applicazione alla volta può utilizzare la caratteristica di overlay dell'hardware grafico Matrox.

Nota: Questa caratteristica è disponibile solo con le schede grafiche Matrox Parhelia.

Vedere anche...

  • Utilizza overlay video


Utilizza la modalità HUD (solo OpenGL)

Mentre si utilizzano 3 schermi alla volta con alcuni giochi OpenGL, fare apparire alcune informazioni (in particolare le informazioni di stato) solo sullo schermo centrale. (HUD sta per "Heads-Up Display".)


Rapporta versione OpenGL

Nota: Questo file può contenere alcune informazioni aggiornate non tradotte nella lingua dell'utente. Ci scusiamo per l'inconveniente.

[English...]

Report to the application that it should use this version of the OpenGL API with your Matrox product. Some applications work better with a version of the OpenGL API older than what's currently installed on your system. While this is enabled, anytime the application requests to know what version of the OpenGL API your Matrox product complies with, PowerDesk provides the version number specified here.

[...English]


Impostazioni riproduzione video Impostazioni riproduzione video

Configurare la caratteristica PureVideo/DVDMax e le impostazioni dell'immagine per la riproduzione video.

Vedere anche...

  • Utilizza overlay video
  • Utilizza PureVideo/DVDMax
  • Impostazioni di PureVideo/DVDMax
  • Regola impostazioni video per monitor del computer
  • Regola impostazioni video per l'uscita su TV
  • Assisti Motion Compensation
  • Assegna scelte rapide da tastiera


Utilizza overlay video

Utilizzare la caratteristica di overlay video dell'hardware grafico Matrox per la riproduzione di video digitali.

L'overlay video è necessario per alcuni software di riproduzione video (per esempio, alcuni lettori DVD) e per la caratteristica Matrox PureVideo/DVDMax. La sovrapposizione video riduce l'utilizzo della CPU e potrebbe migliorare le prestazioni del sistema.

Anche mentre questo controllo software è attivato, l'overlay video dell'hardware grafico Matrox potrebbe non essere disponibile in certe condizioni. Per esempio, l'overlay video è disponibile per un massimo di un video per schermo. Se un secondo video viene avviato nello stesso schermo durante la riproduzione del primo video, l'overlay video non è disponibile per il secondo video.

Se il driver schermo Matrox rileva che l'overlay video non è disponibile, il driver utilizza un altro metodo per la riproduzione del video e la caratteristica PureVideo/DVDMax non è disponibile per quel video. Questo è il caso in cui viene riprodotto un secondo video sullo stesso schermo.

Se il driver schermo Matrox non rileva che l'overlay video non è disponibile, un video potrebbe apparire nero nella finestra video (tuttavia lo stesso video potrebbe essere visualizzato correttamente su un altro schermo con la caratteristica PureVideo/DVDMax). Ciò può accadere, per esempio, se si stanno utilizzando 3 schermi alla volta e si riproduce un video su uno schermo differente dallo schermo principale.

Disattivando l'overlay video con questo controllo il driver schermo Matrox si trova a utilizzare sempre un altro metodo per la riproduzione video evitando problemi di video che appare nero nella finestra video.

Nota: Mentre questo controllo è disattivato, la caratteristica PureVideo/DVDMax e i relativi controlli non sono disponibili.

Vedere anche...

  • Utilizza PureVideo/DVDMax
  • Impostazioni di PureVideo/DVDMax
  • Regola impostazioni video per monitor del computer
  • Regola impostazioni video per l'uscita su TV
  • Matrox Parhelia | Millennium P750 -- Ulteriori informazioni


Utilizza PureVideo/DVDMax

Durante la riproduzione di video in uno schermo, visualizzare lo stesso video a schermo intero su un altro schermo.

Nota: Questo controllo non è disponibile se Utilizza overlay video è disattivato.

Per utilizzare questa caratteristica, è necessario che sussistano le seguenti condizioni: (1) Opzione Utilizza PureVideo/DVDMax attivata. (2) Le impostazioni correnti di visualizzazione (risoluzione e tavolozza dei colori) non sono troppo alte. (3) Il video digitale viene eseguito utilizzando la caratteristica di overlay video dell'hardware grafico Matrox. I programmi che utilizzano la caratteristica di overlay video includono Microsoft Media Player e altri programmi che utilizzano ActiveMovie o DirectX Media.

Nota: Se nella finestra video non è visibile nessuna parte della riproduzione video (per esempio, la finestra video è ridotta ad icona), il video a schermo intero potrebbe non essere aggiornato sull'altro schermo. Ciò accade perché molti programmi non aggiornano il video se non è visibile nella relativa finestra. È possibile aggirare questa limitazione utilizzando un altro video registratore (per esempio, un lettore DVD distribuito da Matrox). È anche possibile aggirare questa limitazione configurando la finestra video in modo che sia sempre in primo piano.

Nota: In base alla configurazione di PowerDesk-HF, questa caratteristica a schermo intero può nascondere il desktop di Windows in uno schermo. In particolare, finestre, finestre di dialogo, il puntatore del mouse e altri elementi di interfaccia di Windows potrebbero essere nascosti fin quando si trovano su uno schermo coperto da tale caratteristica. Per rendere l'intero desktop di Windows nuovamente visibile, è possibile interrompere la riproduzione video o utilizzare la barra degli strumenti Matrox QuickBar.

Vedere anche...

  • Impostazioni di PureVideo/DVDMax
  • Mostra automaticamente la barra degli strumenti Matrox QuickBar
  • Differenti impostazioni a schermo multiplo


Impostazioni di PureVideo/DVDMax

Configurare le impostazioni per la caratteristica PureVideo/DVDMax.

Nota: Questo controllo non è disponibile se Utilizza overlay video è disattivato.

Vedere anche...

  • Ridimensiona sempre a schermo intero
  • Mantieni le proporzioni
  • Mantieni il cropping del segnale di ingresso
  • Ridimensiona solo in corrispondenza di un cambio pagina
  • Inverte l'ordine dei campi per una TV


Ridimensiona sempre a schermo intero

Fare apparire il video a schermo intero (senza bordi neri) sull'altro schermo.

Se questo pulsante viene selezionato e le proporzioni della sorgente del video digitale sono diverse da quelle dello schermo secondario, il video potrebbe apparire allungato o schiacciato sullo schermo secondario.


Mantieni le proporzioni

Mantenere le proporzioni del segnale video di ingresso mentre viene riprodotto a schermo intero sull'altro schermo. I bordi neri potrebbero apparire sullo schermo intero.

I bordi neri potrebbero apparire sull'altro schermo se questa opzione è selezionata e le proporzioni del segnale video di ingresso non sono uguali alle proporzioni dell'altro schermo.

Vedere anche...

  • Rileva le proporzioni video in base a
  • Proporzioni TV


Rileva le proporzioni video in base a

Selezionare come sono determinate le proporzioni della riproduzione video:

  • Video di ingresso -- La risoluzione della sorgente del video determina le proporzioni. Per esempio, un video con risoluzione 320 x 240 ha una proporzione di 4:3.
  • Finestra video -- Le dimensioni della finestra video determinano le proporzioni. (Alcuni programmi di riproduzione video sono in grado di conservare le proporzioni del video anche quando la finestra video viene allungata. In questo caso, i bordi neri visualizzati nella finestra video non verranno visualizzati nello schermo secondario.)


Proporzioni TV

Indicare le proporzioni che la TV utilizza:

  • 4:3 (tradizionale) -- per una TV tradizionale.
  • 16:9 (panoramico) -- per una TV wide-screen.

Se non viene selezionata la corretta opzione, il video potrebbe apparire allungato o schiacciato sulla TV.

Questi controlli non influiscono sugli schermi dei monitor del computer.


Mantieni il cropping del segnale di ingresso

Utilizzare le impostazioni di cropping del programma di riproduzione video. Potrebbe essere necessario attivare questa opzione perché alcuni programmi di riproduzione video funzionino correttamente con la caratteristica PureVideo/DVDMax.

Con questa opzione, le prestazioni di riproduzione del video potrebbero essere ridotte. Inoltre, con alcuni programmi di riproduzione video, il video che appare su un altro schermo potrebbe essere parzialmente coperto o tagliato se la finestra video è parzialmente coperta o tagliata.


Ridimensiona solo in corrispondenza di un cambio pagina

Migliorare le prestazioni della riproduzione video con alcuni programmi di riproduzione video.

Disattivare questa caratteristica se la riproduzione video non è correttamente aggiornata sull'altro schermo. In particolare, disattivare questa opzione se solo il primo frame di un video è visualizzato o se un frame del video è aggiornato solo quando la finestra video viene spostata.


Inverte l'ordine dei campi per una TV

Migliorare le prestazioni della riproduzione video con alcuni programmi di riproduzione video.

Disattivare questa caratteristica se la riproduzione video non è correttamente aggiornata sull'altro schermo. In particolare, disattivare questa opzione se solo il primo frame di un video è visualizzato o se un frame del video è aggiornato solo quando la finestra video viene spostata.


Regola impostazioni video per monitor del computer

Regolare le impostazioni dell'immagine (quali la luminosità o il contrasto) per la riproduzione del video sul monitor del computer.

Nota: Questo controllo non è disponibile se Utilizza overlay video è disattivato.

Vedere anche...

  • Impostazioni immagine


Regola impostazioni video per l'uscita su TV

Regolare le impostazioni dell'immagine (quali la luminosità o il contrasto) per la riproduzione del video sulla TV.

Nota: Questo controllo non è disponibile se Utilizza overlay video è disattivato.

Vedere anche...

  • Impostazioni immagine


Assisti Motion Compensation

Utilizzare l'hardware grafico per assistere la riproduzione di video MPEG-2 (per esempio, per video DVD). Durante la riproduzione di video MPEG-2 con CPU più lente, questa caratteristica potrebbe ridurre l'utilizzo della CPU e migliorare pertanto le prestazioni generali del sistema. (Questa caratteristica potrebbe non migliorare le prestazioni con CPU più veloci.)

Nota: Questa caratteristica non ha effetto sulla riproduzione video MPEG-1 o MPEG-4.


Assegna scelte rapide da tastiera

Assegnare o cambiare le scelte rapide da tastiera (tasti di scelta rapida) per le caratteristiche e i controlli Matrox.

Per vedere le descrizioni, fare clic sugli elementi rientrati nella colonna di sinistra.

Per assegnare o cambiare una scelta rapida da tastiera, fare clic sulla colonna destra, quindi premere un tasto o una combinazione di tasti (per esempio, [Ctrl]+[Maiusc]+[F10]). Per le scelte rapide da tastiera, il tasto [Maiusc] senza [Ctrl] o [Alt] può unicamente essere utilizzato con i tasti funzione ([F1]-[F24]).


Gestione del desktop Gestione del desktop

Controllare come e dove appaiono gli elementi nel desktop di Windows.

Vedere anche...

  • Arrotola/srotola le finestre
  • Aggancia le finestre al bordo dello schermo
  • Salva/ripristina automaticamente le posizioni delle finestre
  • Apri le finestre del programma
  • Centra finestre di dialogo e finestre dei messaggi
  • Ingrandisci su tutti gli schermi
  • Mentre si utilizza la modalità allungata, ingrandire le finestre
  • Impostazioni specifiche dell'applicazione
  • Proprietà schermo
  • Matrox MultiDesk


Arrotola/srotola le finestre

Nascondere il contenuto della finestra di un programma, ma lasciarne la barra del titolo. Per utilizzare questa caratteristica, tenere premuto il tasto [Maiusc] durante la riduzione a icona di una finestra. (Una finestra viene ridotta ad icona, per esempio, facendo clic su [image] nella barra del titolo della finestra stessa.)


Aggancia le finestre al bordo dello schermo

Configurare le finestre e le finestre di dialogo per "agganciarle" (spostarle automaticamente) sul bordo dello schermo quando le si sposta vicino al bordo di uno schermo. Inoltre, con Aggancia all'interno, è possibile selezionare a che distanza devono essere le finestre e le finestre di dialogo perché ciò accada. (La distanza è misurata in pixel, l'unità minima disegnabile sullo schermo.)


Salva/ripristina automaticamente le posizioni delle finestre

Configurare Matrox PowerDesk per salvare e ripristinare le dimensioni e la posizione delle finestre del programma ogni volta che si cambia la risoluzione dello schermo.

Se si stanno utilizzando schermi multipli in modalità indipendente, un salvataggio e un ripristino hanno luogo anche quando la posizione virtuale di uno schermo cambia.

Vedere anche...

  • Impostazione schermo multiplo


Apri le finestre del programma

Controllare in che schermo si aprono le finestre del programma. Uno schermo può essere selezionato solo se fa parte del desktop corrente.

Se una finestra del programma ha dimensioni superiori a quelle dell'area di visualizzazione, questa caratteristica non ha effetto su tale finestra.

Nota: La caratteristica Salva/ripristina automaticamente le posizioni delle finestre ha la precedenza sulla caratteristica Apri le finestre del programma.

Vedere anche...

  • Impostazione schermo multiplo
  • Salva/ripristina automaticamente le posizioni delle finestre


Centra finestre di dialogo e finestre dei messaggi

Se si utilizza un desktop a schermo multiplo e questa casella di controllo è attivata, le finestre di dialogo e dei messaggi si aprono al centro di uno schermo o di una finestra del programma, a seconda di quale delle seguenti opzioni è selezionata.

  • Nella finestra del programma superiore -- Centra una finestra di dialogo nell'area della finestra del relativo programma superiore. (Il programma superiore di una finestra di dialogo è il programma che la genera.) Se la finestra del programma superiore è estesa su più schermi, anche una finestra di dialogo può occupare più schermi quando viene aperta.
  • Nello schermo del puntatore del mouse -- Centra una finestra di dialogo nello schermo all'interno del quale è correntemente posizionato il puntatore del mouse (indipendentemente dallo schermo in cui si trova la finestra del programma superiore).
  • Nello schermo del programma superiore -- Centra una finestra di dialogo nello schermo che contiene la maggior parte della finestra del programma superiore.
  • Nello schermo -- Centra una finestra di dialogo nello schermo selezionato.
  • Seleziona schermo -- Fare clic qui per selezionare uno schermo. Uno schermo può essere selezionato solo se fa parte del desktop corrente.

Nota: Se la finestra ha dimensioni superiori a quelle dell'area di visualizzazione corrente (la parte visibile del desktop o dell'area dello schermo), viene posta nell'angolo superiore sinistro dell'area di visualizzazione. Questa casella di controllo e le relative opzioni sono disponibili solo in modalità a schermo multiplo.

Nota: Questa caratteristica ha effetto solo dopo il login a Windows.

Vedere anche...

  • Impostazione schermo multiplo


Ingrandisci su tutti gli schermi

Attivare questa opzione per ingrandire le finestre per tutti gli schermi. Per utilizzare questa caratteristica, tenere premuto il tasto [Ctrl] durante l'ingrandimento di una finestra. Una finestra viene ingrandita, per esempio, quando si fa clic sul pulsante di ingrandimento ( [image] ) nella relativa barra del titolo.

Nota: Se gli schermi non sono allineati orizzontalmente o verticalmente sul desktop di Windows (per formare un rettangolo), una parte della finestra non sarà visibile una volta ingrandita su tutti gli schermi. Per regolare le dimensioni e la posizione degli schermi, utilizzare le impostazioni di visualizzazione di Windows.

Questo controllo potrebbe non essere disponibile se, per impostazione predefinita, le finestre sono già ingrandite su tutti gli schermi.

Vedere anche...

  • Impostazione schermo multiplo


Mentre si utilizza la modalità allungata, ingrandire le finestre

Controllare come le finestre del programma vengono ingrandite mentre si utilizzano schermi multipli in modalità allungata. Una finestra viene ingrandita, per esempio, quando si fa clic sul pulsante di ingrandimento ( [image] ) nella relativa barra del titolo. Il modo in cui le finestre vengono ingrandite dipende dall'opzione selezionata.

  • Nello schermo contenente la finestra -- Selezionare questa opzione se si desidera che una finestra del programma venga ingrandita nello schermo che contiene già la maggior parte di quella finestra.
  • Nello schermo -- Selezionare questa opzione se si desidera che le finestre del programma si ingrandiscano sullo schermo selezionato.
  • Seleziona schermo -- Fare clic qui per selezionare uno schermo. Uno schermo può essere selezionato solo se fa parte del desktop corrente.

Nota: È possibile disattivare temporaneamente questa caratteristica tenendo premuto il tasto [Ctrl] durante l'ingrandimento di una finestra.

Vedere anche...

  • Impostazione schermo multiplo


Impostazioni specifiche dell'applicazione

Nota: Questo file può contenere alcune informazioni aggiornate non tradotte nella lingua dell'utente. Ci scusiamo per l'inconveniente.

[English...]

Specify which desktop management features are available to an application. For example, if Open program windows: In display 1 is enabled and you don't want an application to automatically open in display 1, add that application to the list and make sure Open program window in specific display is unavailable for that application.

[...English]

  • Aggiungi -- Aggiungere manualmente un'applicazione all'elenco.
  • Rimuovi -- Rimuovere l'applicazione selezionata dall'elenco.
  • Modifica -- Cambiare le impostazioni per l'applicazione selezionata.

Vedere anche...

  • Aggiungi | Modifica -- Impostazioni


Aggiungi | Modifica -- Impostazioni

Scegliere quali caratteristiche di gestione del desktop sono disponibili per l'applicazione correntemente selezionata. Una caratteristica deve essere attivata in Gestione del desktop prima che qualunque applicazione possa usarla.

  • Nome di applicazione -- È il nome dell'applicazione per la quale si personalizzano le impostazioni. È possibile immettere qui un nuovo nome per l'applicazione.
  • File di applicazione -- Questo è il percorso e il nome del file per l'applicazione selezionata. Se si sta aggiungendo un'applicazione, fare clic su Sfoglia per selezionare un file di applicazione.

Vedere anche...

  • Arrotola/srotola le finestre
  • Aggancia le finestre al bordo dello schermo
  • Salva/ripristina automaticamente le posizioni delle finestre
  • Apri le finestre del programma
  • Centra finestre di dialogo e finestre dei messaggi
  • Ingrandisci su tutti gli schermi
  • Mentre si utilizza la modalità allungata, ingrandire le finestre


Matrox MultiDesk

Utilizzare il software Matrox MultiDesk per creare e gestire più di un desktop di Windows. Ciò può essere utile nell'organizzazione di più programmi in una sola volta.

Per ulteriori informazioni su Matrox MultiDesk, vedere la guida separata inclusa in questo software.

Nota: Questa caratteristica è disponibile solo con alcuni prodotti Matrox o con alcune versioni di Matrox PowerDesk.


Zoom Matrox Zoom Matrox

Configurare e utilizzare le caratteristiche di zoom Matrox (PixelTOUCH e Zoom schermo multiplo).

Vedere anche...

  • Zoom schermo multiplo
  • PixelTOUCH


Zoom schermo multiplo

Configurare e utilizzare la caratteristica Matrox Zoom schermo multiplo. Utilizzare questa caratteristica perché una parte di uno schermo appaia a schermo intero su un altro.

Nota: Questa caratteristica non visualizza i video digitali che utilizzano la caratteristica di overlay video dell'hardware grafico Matrox. Molti programmi di riproduzione video usano questa caratteristica di overlay video. Se la caratteristica Zoom schermo multiplo viene attivata in un'area che sta usando overlay video basato su hardware, su un altro schermo tale area apparirà a tinta unita.

Nota: In base alla configurazione di PowerDesk-HF, questa caratteristica a schermo intero può nascondere il desktop di Windows in uno schermo. In particolare, finestre, finestre di dialogo, il puntatore del mouse e altri elementi di interfaccia di Windows potrebbero essere nascosti fin quando si trovano su uno schermo coperto da tale caratteristica. Per rendere l'intero desktop di Windows nuovamente visibile, è possibile utilizzare una scelta rapida definita o utilizzare la barra degli strumenti Matrox QuickBar.

Vedere anche...

  • Seleziona una zona da ingrandire con zoom
  • Disattiva zoom
  • Filtra zona di zoom
  • Sposta zona di zoom
  • Assegna scelte rapide da tastiera
  • Mostra automaticamente la barra degli strumenti Matrox QuickBar
  • Differenti impostazioni a schermo multiplo


Seleziona una zona da ingrandire con zoom

Selezionare la zona che si desidera visualizzare a schermo intero su un altro schermo.

Dopo avere fatto clic su questo controllo, il puntatore del mouse cambia ed è possibile selezionare una zona. Per selezionare una zona, trascinare il puntatore del mouse su un'area dello schermo. È possibile premere [Esc] per annullare.

Se si seleziona una zona di zoom che non ha le stesse proporzioni (proporzione larghezza e altezza) dell'altro schermo, la zona che appare sull'altro schermo non riempirà lo schermo. Per fare in modo che una zona di zoom selezionata utilizzi le stesse proporzioni dell'altro schermo, premere e tenere premuto [Ctrl] durante la selezione di una zona.

  • Disattiva zoom


Disattiva zoom

Interrompere la visualizzazione di una zona ingrandita a schermo intero su un altro schermo.

Questo controllo è disponibile solo mentre la caratteristica Zoom schermo multiplo è utilizzata.

  • Seleziona una zona da ingrandire con zoom


Filtra zona di zoom

Filtrare la zona di zoom a schermo intero che appare su un altro schermo. Il filtro rende i bordi più smussati.


Sposta zona di zoom

Scegliere come si desidera che si muova la zona di zoom.

Selezionare una delle seguenti opzioni:

  • Mai -- Configurare la zona di zoom in modo da bloccarla finché una nuova zona di zoom non viene selezionata o la caratteristica di zoom viene disattivata.
  • Quando il puntatore del mouse raggiunge il bordo -- Configurare la zona di zoom in modo da spostarla quando il puntatore del mouse raggiunge il bordo della zona di zoom (finché il puntatore del mouse non raggiunge il bordo dello schermo).
  • Per mantenere centrato il puntatore del mouse -- Configurare la zona di zoom in modo che resti centrata sul puntatore del mouse (finché il puntatore del mouse non è vicino al bordo dello schermo).


PixelTOUCH

Configurare e utilizzare la caratteristica Matrox PixelTOUCH. Utilizzare questa caratteristica per eseguire lo zoom avanti dove si trova il puntatore del mouse.

Vedere anche...

  • Fattore di zoom corrente
  • Sposta zona di zoom
  • Assegna scelte rapide da tastiera


Fattore di zoom corrente

Cambiare il fattore di zoom intorno al puntatore del mouse.

Selezionare una delle seguenti opzioni:

  • 1x -- Visualizzare lo schermo normalmente.
  • 2x -- Eseguire lo zoom avanti con un fattore di 2.
  • 4x -- Eseguire lo zoom avanti con un fattore di 4.


Sposta zona di zoom

Scegliere come si desidera che si muova la zona di zoom.

Selezionare una delle seguenti opzioni:

  • Quando il puntatore del mouse raggiunge il bordo -- Configurare la zona di zoom in modo da spostarla quando il puntatore del mouse raggiunge il bordo della zona di zoom (finché il puntatore del mouse non raggiunge il bordo dello schermo).
  • Per mantenere centrato il puntatore del mouse -- Configurare la zona di zoom in modo che resti centrata sul puntatore del mouse (finché il puntatore del mouse non è vicino al bordo dello schermo).

Nota: Con una scelta rapida da tastiera, è anche possibile bloccare la zona di zoom.

Vedere anche...

  • Assegna scelte rapide da tastiera


Strumenti Matrox Strumenti Matrox

Configurare e utilizzare altre caratteristiche e controlli Matrox.

Vedere anche...

  • Mostra icona di Matrox PowerDesk sulla barra delle applicazioni di Windows
  • Mostra automaticamente la barra degli strumenti Matrox QuickBar
  • Salva l'area del desktop in un file
  • Salva l'area del desktop negli appunti
  • Proprietà schermo
  • Assegna scelte rapide da tastiera
  • Matrox MultiDesk


Mostra icona di Matrox PowerDesk sulla barra delle applicazioni di Windows

Mostrare l'icona di Matrox PowerDesk ( Matrox PowerDesk-HF ) sulla barra delle applicazioni di Windows. Fare clic su questa icona per accedere ai controlli Matrox.

Nota: Windows XP -- Per vedere l'icona di PowerDesk, potrebbe essere necessario fare clic sul pulsante Mostra icone nascoste ( Mostra icone nascoste ) nella barra delle applicazioni di Windows.


Mostra automaticamente la barra degli strumenti Matrox QuickBar

Mostrare automaticamente la barra degli strumenti Matrox QuickBar quando una caratteristica PowerDesk a schermo intero (per esempio, PureVideo/DVDMax) nasconde il desktop di Windows su uno schermo. La barra degli strumenti dispone di un controllo per visualizzare il desktop di Windows. Questo controllo potrebbe essere il modo più semplice per la visualizzazione dell'intero desktop di Windows.

Vedere anche...

  • Zoom schermo multiplo
  • Utilizza PureVideo/DVDMax
  • Assegna scelte rapide da tastiera


Salva l'area del desktop in un file

Selezionare una zona del desktop di Windows e salvare un'immagine di quella zona in un file.

Nota: Questa caratteristica non visualizza i video digitali che utilizzano la caratteristica di overlay video dell'hardware grafico Matrox. Molti programmi di riproduzione video usano questa caratteristica di overlay video.


Salva l'area del desktop negli appunti

Selezionare una zona del desktop di Windows e salvare un'immagine di questa zona negli appunti di Windows. È possibile quindi incollare questa immagine in un altro programma.

Nota: Questa caratteristica non visualizza i video digitali che utilizzano la caratteristica di overlay video dell'hardware grafico Matrox. Molti programmi di riproduzione video usano questa caratteristica di overlay video.


Proprietà schermo

Aprire la finestra di dialogo Proprietà schermo di Windows. Utilizzare questa finestra di dialogo per cambiare impostazioni quali la risoluzione dello schermo e la tavolozza dei colori.

È possibile accedere ad alcuni importanti controlli tramite la finestra delle proprietà Impostazioni di questa finestra di dialogo. Per accedere a questa finestra di dialogo, è anche possibile fare clic con il pulsante destro del mouse sullo sfondo del desktop di Windows e quindi fare clic Proprietà. Per ulteriori informazioni sui controlli di Windows, vedere la documentazione di Windows.


Informazione Informazione

Ottenere informazioni sull'hardware e software grafico.

Posizionare il puntatore del mouse su un elemento per visualizzarne la descrizione.

Nota: Fare clic sull'immagine di una periferica nel pannello sinistro per visualizzare le informazioni su tale periferica. Ogni periferica di hardware grafico (per esempio, una scheda grafica) del computer potrebbe avere diverse periferiche (per esempio, monitor) a essa associate.


Guida Guida

Ottenere la guida e informazioni sulla risoluzione dei problemi per l'hardware e il software grafico Matrox.

Posizionare il puntatore del mouse su un elemento per visualizzarne la descrizione.

Nota: Il sistema necessita di un accesso a Internet correttamente configurato per utilizzare gli elementi di Su Internet.

Vedere anche...

  • Impostazioni per la risoluzione dei problemi


Impostazioni per la risoluzione dei problemi

Cambiare le impostazioni per identificare o risolvere possibili problemi relativi allo schermo.

Nella maggior parte dei sistemi, non dovrebbe essere necessario cambiare le impostazioni predefinite di tali controlli. Tuttavia, potrebbe essere necessario cambiare una o più di tali impostazioni per identificare o risolvere i problemi specifici del sistema.

Vedere anche...

  • Utilizza bus mastering
  • Utilizza larghezza invece che pitch per le superfici overlay YV12
  • Cambia video overlay su VSync


Utilizza bus mastering

Consentire all'hardware grafico Matrox un accesso più diretto alle risorse del computer. Ciò migliora le prestazioni. Se si verificano dei problemi, provare a disattivare questa caratteristica.

Nota: Alcuni computer potrebbero non supportare correttamente questa caratteristica.

Nota: Altre caratteristiche Matrox (soprattutto le caratteristiche Direct3d o OpenGL) potrebbero non essere disponibili se il bus mastering è disattivato.


Utilizza larghezza invece che pitch per le superfici overlay YV12

Se alcune riproduzioni video non vengono visualizzate bene, provare ad attivare questa opzione. Questa opzione ha effetto solo su alcuni tipi di riproduzione video. Mentre questa opzione viene utilizzata, alcuni tipi di riproduzione video potrebbero non funzionare bene e le prestazioni del sistema potrebbero essere notevolmente rallentate con computer più lenti.


Cambia video overlay su VSync

Se il video da una scheda di cattura video non viene visualizzato, provare ad attivare questa opzione. Questa opzione ha effetto solo su alcuni tipi di riproduzione video. Mentre questa opzione viene utilizzata, alcuni tipi di riproduzione video potrebbero non funzionare bene e gli "strappi" (riproduzione video frammentata) potrebbero essere più evidenti.


Matrox per me Matrox per me

Registrare l'hardware grafico Matrox, recuperare il software più recente per l'hardware Matrox e altro.

Nota: Il sistema necessita di un accesso a Internet correttamente configurato per utilizzare questi elementi.


Terminologia

Le seguenti sono definizioni dei termini principali utilizzati in questa guida.

Vedere anche...

  • Tavolozza dei colori
  • Area del desktop
  • Area dello schermo
  • Modalità dello schermo
  • Risoluzione dello schermo
  • Desktop a schermo multiplo
  • Pixel
  • Frequenza di aggiornamento


Tavolozza dei colori

Il numero di colori che il driver schermo consente di visualizzare contemporaneamente. Questo numero si basa sul numero di bit utilizzati per memorizzare le informazioni relative ai colori per ciascun pixel. Maggiore è il numero di bit, maggiore sarà il numero dei colori che potranno essere visualizzati contemporaneamente.

Nota: Per cambiare le impostazioni dello schermo in Windows, fare clic con il pulsante destro del mouse sullo sfondo del desktop di Windows, quindi fare clic su Proprietà > Impostazioni. Per cambiare l'impostazione della tavolozza dei colori, utilizzare il controllo Colori (Windows 2000) o Colori (Windows XP).

Nota: Si consiglia di utilizzare la massima impostazione della tavolozza dei colori (una tavolozza dei colori a 32 bit) per tutti gli schermi.

Vedere anche...

  • Numero massimo di colori simultanei


Area del desktop

L'intera area di lavoro del sistema operativo.

Se si utilizza un desktop a schermo multiplo, l'area del desktop includerà più di un'area dello schermo. Se non si utilizza un desktop a schermo multiplo, l'area del desktop e l'area dello schermo coincideranno.

Vedere anche...

  • Area dello schermo
  • Desktop a schermo multiplo


Area dello schermo

L'area di lavoro dello schermo del sistema operativo.

Se si utilizza un desktop a schermo multiplo, l'area del desktop includerà più di un'area dello schermo. Se non si utilizza un desktop a schermo multiplo, l'area del desktop e l'area dello schermo coincideranno.

Nota: Per cambiare le impostazioni dello schermo in Windows, fare clic con il pulsante destro del mouse sullo sfondo del desktop di Windows, quindi fare clic su Proprietà > Impostazioni. Per modificare l'area dello schermo, utilizzare il dispositivo di scorrimento dell'Area dello schermo (Windows 2000) o Risoluzione dello schermo (Windows XP).

Vedere anche...

  • Area del desktop
  • Risoluzione dello schermo
  • Desktop a schermo multiplo


Modalità dello schermo

La combinazione tra risoluzione dello schermo e tavolozza dei colori.

Vedere anche...

  • Tavolozza dei colori
  • Risoluzione dello schermo


Risoluzione dello schermo

Il numero di pixel orizzontali e verticali visualizzati sullo schermo. Una risoluzione dello schermo pari a 640 x 480 per esempio indica 640 pixel in larghezza e 480 pixel in altezza. Risoluzioni più alte consentono di visualizzare un numero maggiore di dettagli o di informazioni.

Vedere anche...

  • Pixel
  • Area dello schermo


Desktop a schermo multiplo

Un desktop con più di uno schermo.

Vedere anche...

  • Area del desktop
  • Area dello schermo
  • Impostazione schermo multiplo


Pixel

Il più piccolo elemento che può essere tracciato sullo schermo.


Frequenza di aggiornamento

Ciò si riferisce in genere alla frequenza di aggiornamento verticale. La "frequenza di aggiornamento verticale" è il numero di volte che una schermata viene aggiornata in un secondo. Questo valore viene misurato in cicli per secondo (Hertz). Una frequenza di aggiornamento verticale più elevata può ridurre lo sfarfallio sullo schermo, ma richiede al contempo una maggiore ampiezza di banda da parte dell'hardware grafico.

Vedere anche...

  • Frequenza di aggiornamento


Note, problemi e limitazioni

  • Per ulteriori informazioni sul driver schermo Matrox e sul software Matrox PowerDesk, vedere la guida inclusa in questo software.
  • Per installare il driver schermo Matrox e il software Matrox PowerDesk, eseguire il programma di installazione incluso in questo software.
  • Per gli aggiornamenti del software Matrox che potrebbero risolvere i problemi indicati qui, vedere il sito Web Matrox (www.matrox.com/mga).
  • Per utilizzare il software Matrox PowerDesk-HF, il software Microsoft .NET Framework deve essere installato nel sistema. Questo software è incluso nel CD-ROM di installazione incluso nei prodotti Matrox e viene automaticamente installato dal programma di installazione principale del CD-ROM.
  • Per sfruttare al massimo il prodotto Matrox, si consiglia di utilizzare la massima impostazione della tavolozza dei colori (una tavolozza dei colori a 32 bit) per tutti gli schermi. Una tavolozza dei colori a 8 bit potrebbe non essere disponibile o alcune caratteristiche potrebbero non essere disponibili mentre si utilizza una tavolozza dei colori a 8 bit.
  • La caratteristica PixelTOUCH non è disponibile con schermi multipli in modalità allungata o con una TV utilizzata per visualizzare il desktop di Windows.
  • In determinate condizioni, la caratteristica Matrox GigaColor (oltre 1 miliardo di colori simultanei) potrebbe non essere utilizzata anche se la caratteristica potrebbe essere attivata nell'interfaccia software. Ciò può verificarsi se:
    • Matrox PowerDesk-HF è configurato per utilizzare 2 schermi alla volta, ciascuno con una risoluzione dello schermo molto alta.
    • Matrox PowerDesk-HF è configurato per utilizzare 3 schermi alla volta.
  • Windows XP -- Per la caratteristica di Windows Cambio rapido utente, PowerDesk-HF non è disponibile se un altro utente è già connesso a Windows. Per rendere PowerDesk-HF disponibile, gli utenti possono disconnettersi normalmente da Windows e non dovrebbero utilizzare il controllo Cambia utente di Windows. Per ulteriori informazioni su Cambio rapido utente, vedere la documentazione di Windows.
  • Il gioco Soldier of Fortune II potrebbe non rilevare correttamente le schede grafiche Matrox Parhelia. Di conseguenza, il gioco potrebbe utilizzare impostazioni predefinite non ottimizzate che, con queste schede, riducono la velocità dei fotogrammi. Per migliorare la velocità dei fotogrammi con le schede Parhelia, assicurarsi che la compressione delle texture sia stata attivata dal menu principale di questo gioco: fare clic su Opzioni > Impostazioni video > Opzioni avanzate > Formato immagine e quindi selezionare DXT1 compresso.
  • I programmi a schermo intero (tipicamente i giochi) creati per le versioni precedenti a DirectX 8.0 potrebbero non supportare le risoluzioni orizzontali dello schermo superiori a 2048. Quando si utilizzano schermi multipli nella modalità allungata la risoluzione orizzontale di ciascuno schermo è combinata (per esempio, una risoluzione TripleHead combinata può essere pari a 3840 x 1024). Di conseguenza, le risoluzioni in modalità allungata che possono essere utilizzate con tali programmi possono essere limitate a risoluzioni inferiori di quelle supportate dall'hardware grafico e dal driver schermo. La selezione di una risoluzione non supportata in un programma può causare la chiusura imprevista del programma stesso.
  • Matrox Millennium P750 | Millennium P650 -- I buffer di accumulo potrebbero non essere disponibili per i programmi 3D. Di conseguenza, alcuni programmi 3D avanzati potrebbero non funzionare bene (per esempio, Maya e Lightwave).


Applica

Applicare le modifiche apportate in questa pagina.


Annulla

Annullare tutte le modifiche apportate in questa pagina e tornare alla pagina precedente.


OK

Applicare le modifiche apportate in questa pagina e tornare alla pagina precedente.


Reimposta

Ripristinare le impostazioni in questa pagina sui valori precedenti.


Ripristina valori predefiniti

Ripristinare le impostazioni sui valori predefiniti.