Matrox PowerDesk-HF

Matrox PowerDesk-HF Utilice el software de Matrox PowerDesk para sacar el máximo partido del hardware de gráficos Matrox y acceder a las funciones adicionales de Matrox.

Para obtener más información sobre el software de Matrox PowerDesk, consulte el resto de esta guía y la ayuda contextual cuando esté disponible.

Consulte también...

  • Uso de esta guía
  • Configuración de la conexión
  • Acceso a PowerDesk
  • Interfaz principal
  • Términos
  • Notas, problemas y limitaciones


Uso de esta guía

Esta guía da por supuesto que se conocen funciones básicas, como hacer clic, hacer clic con el botón derecho o hacer doble clic, y los fundamentos del sistema operativo en uso. Se usan las siguientes convenciones:

  • Negrita para encabezados y referencias a texto que aparece en pantalla
  • Cursiva para resaltar, nombres de archivo, rutas de acceso, títulos de publicaciones y nuevos términos.
  • Teclas entre corchetes, con el signo de suma entre ellas para indicar si deben pulsarse a la vez. Por ejemplo: pulsar [Ctrl]+[Alt]+[Supr] para volver a arrancar el PC.
  • Flechas (">") para separar instrucciones sucesivas. Por ejemplo, "haga clic en Aceptar > Cerrar > Aceptar" es lo mismo que "haga clic en Aceptar, luego en Cerrar y finalmente en Aceptar".
  • Verde para referencias cruzadas. Si se está viendo el documento en línea, haga clic en el texto de color verde para pasar al elemento al que se hace referencia.


Configuración de la conexión

Los siguientes temas describen distintas configuraciones de conexión dependiendo del modelo de la tarjeta gráfica Matrox:

  • Matrox Parhelia | Millennium P750
  • Matrox Parhelia | Millennium P750 -- Más información
  • Matrox Millennium P650

Consulte también...

  • Configuración de múltiples pantallas
  • Configuración de múltiples pantallas -- Más información


Matrox Parhelia | Millennium P750

Puede conectar hasta 3 monitores a la vez a la tarjeta gráfica Matrox. En los siguientes temas se describen las diferentes configuraciones de la conexión dependiendo de cuántos monitores desee conectar y de qué tipo. (Para obtener más información, consulte la sección "Configuración de la conexión" de la guía del usuario del producto Matrox.)

1 monitor

  • 1 monitor analógico de PC
  • 1 monitor digital (panel plano)

2 monitores

  • 2 monitores analógicos de PC
  • 1 monitor digital (panel plano) y 1 monitor analógico de PC
  • 2 monitores digitales (panel plano)
  • 1 monitor analógico de PC y una TV
  • 1 monitor digital (panel plano) y una TV

3 monitores

  • 3 monitores analógicos de PC
  • 1 monitor digital (panel plano) y 2 monitores analógicos de PC
  • 2 monitores analógicos de PC y una TV
  • 1 monitor digital (panel plano), 1 monitor analógico de PC y una TV

Consulte también...

  • Matrox Parhelia | Millennium P750 -- Más información
  • Configuración de múltiples pantallas
  • Configuración de múltiples pantallas -- Más información
  • Matrox Millennium P650


1 monitor analógico de PC

  1. Conecte el adaptador de DVI a HD-15 al conector principal (A) de la tarjeta gráfica Matrox.
  2. Conecte el monitor analógico de PC al adaptador.
 1 monitor analógico de PC


1 monitor digital (panel plano)

Conecte el monitor digital directamente al conector principal (A) de la tarjeta gráfica Matrox.

 1 monitor digital (panel plano)


2 monitores analógicos de PC

  1. Conecte el adaptador de DVI a HD-15 al conector principal (A) de la tarjeta gráfica Matrox.
  2. Conecte el monitor analógico de PC preferente al adaptador.
  3. Conecte el cable de monitor dual al conector secundario (B) de la tarjeta gráfica Matrox.
  4. Conecte el segundo monitor analógico de PC al conector 1 del cable.

Consulte también...

  • Matrox Parhelia | Millennium P750 -- Más información
 2 monitores analógicos de PC


1 monitor digital (panel plano) y 1 monitor analógico de PC

  1. Conecte el monitor preferente al conector principal (A) de la tarjeta gráfica Matrox.
  2. Conecte el segundo monitor al conector secundario (B) de la tarjeta gráfica Matrox.

    3. Nota: Para conectar el monitor analógico de PC, utilice el adaptador de DVI a HD-15.

 1 monitor digital (panel plano) y 1 monitor analógico de PC


2 monitores digitales (panel plano)

  1. Conecte el monitor digital preferente directamente al conector principal (A) de la tarjeta gráfica Matrox.
  2. Conecte el segundo monitor digital directamente al conector secundario (B) de la tarjeta gráfica Matrox.
 2 monitores digitales (panel plano)


1 monitor analógico de PC y una TV

  1. Conecte el adaptador de DVI a HD-15 al conector principal (A) de la tarjeta gráfica Matrox.
  2. Conecte el monitor analógico de PC al adaptador.
  3. Conecte el cable de monitor dual al conector secundario (B) de la tarjeta gráfica Matrox.
  4. Conecte el adaptador de salida de TV al conector 1 del cable de monitor dual.
  5. Conecte la TV (o grabadora) al conector de vídeo compuesto o S-vídeo del adaptador de salida de TV.

Consulte también...

  • Matrox Parhelia | Millennium P750 -- Más información
 1 monitor analógico de PC y una TV


1 monitor digital (panel plano) y una TV

  1. Conecte el monitor digital directamente al conector principal (A) de la tarjeta gráfica Matrox.
  2. Conecte el cable de monitor dual al conector secundario (B) de la tarjeta gráfica Matrox.
  3. Conecte el adaptador de salida de TV al conector 1 del cable de monitor dual.
  4. Conecte la TV (o grabadora) al conector de vídeo compuesto o S-vídeo del adaptador de salida de TV.

Consulte también...

  • Matrox Parhelia | Millennium P750 -- Más información
 1 monitor digital (panel plano) y una TV


3 monitores analógicos de PC

  1. Conecte el adaptador de DVI a HD-15 al conector principal (A) de la tarjeta gráfica Matrox.
  2. Conecte el monitor analógico de PC preferente al adaptador.
  3. Conecte el cable de monitor dual al conector secundario (B) de la tarjeta gráfica Matrox.
  4. Conecte el segundo monitor analógico de PC al conector 1 del cable.
  5. Conecte el tercer monitor analógico de PC al conector 2 del cable.

Consulte también...

  • Matrox Parhelia | Millennium P750 -- Más información
 3 monitores analógicos de PC


1 monitor digital (panel plano) y 2 monitores analógicos de PC

  1. Conecte el monitor digital directamente al conector principal (A) de la tarjeta gráfica Matrox.
  2. Conecte el cable de monitor dual al conector secundario (B) de la tarjeta gráfica Matrox.
  3. Conecte el primer monitor analógico de PC al conector 1 del cable.
  4. Conecte el segundo monitor analógico de PC al conector 2 del cable.

Consulte también...

  • Matrox Parhelia | Millennium P750 -- Más información
 1 monitor digital (panel plano) y 2 monitores analógicos de PC


2 monitores analógicos de PC y una TV

  1. Conecte el adaptador de DVI a HD-15 al conector principal (A) de la tarjeta gráfica Matrox.
  2. Conecte el monitor analógico de PC al adaptador.
  3. Conecte el cable de monitor dual al conector secundario (B) de la tarjeta gráfica Matrox.
  4. Conecte el adaptador de salida de TV al conector 1 del cable de monitor dual.
  5. Conecte la TV (o grabadora) al conector de vídeo compuesto o S-vídeo del adaptador de salida de TV.
  6. Conecte el segundo monitor analógico de PC al conector 2 del cable de monitor dual.

Consulte también...

  • Matrox Parhelia | Millennium P750 -- Más información
 2 monitores analógicos de PC y una TV


1 monitor digital (panel plano), 1 monitor analógico de PC y una TV

  1. Conecte el monitor digital directamente al conector principal (A) de la tarjeta gráfica Matrox.
  2. Conecte el cable de monitor dual al conector secundario (B) de la tarjeta gráfica Matrox.
  3. Conecte el adaptador de salida de TV al conector 1 del cable de monitor dual.
  4. Conecte la TV (o grabadora) al conector de vídeo compuesto o S-vídeo del adaptador de salida de TV.
  5. Conecte el segundo monitor analógico de PC al conector 2 del cable de monitor dual.

Consulte también...

  • Matrox Parhelia | Millennium P750 -- Más información
 1 monitor digital (panel plano), 1 monitor analógico de PC y una TV


Matrox Parhelia | Millennium P750 -- Más información

    ¿Qué monitor se utiliza para la pantalla de características?

    El monitor que el controlador de pantalla de Matrox utiliza para la pantalla de características depende de la configuración de la conexión. La pantalla de características es en la que aparece una característica de PowerDesk-HF de pantalla completa (concretamente, Zoom de múltiples pantallas o PureVideo/DVDMax).

    • TV -- Si una TV (o grabadora) está conectada al hardware de gráficos Matrox, el controlador de pantalla utiliza siempre la TV para la pantalla de características.
    • 2 pantallas -- Mientras PowerDesk-HF está configurado para usar 2 pantallas a la vez, la pantalla de características está conectada directamente al conector B o al conector 1 del cable de monitor dual.
    • 3 pantallas -- Mientras PowerDesk-HF está configurado para usar 3 pantallas a la vez (y no haya ninguna TV o ningún vídeo conectado), la pantalla de características está en el monitor conectado al conector 2 del cable de monitor dual.

    ¿Qué monitores se utilizan primero?

    • 1 pantalla -- Si PowerDesk-HF está configurado para usar sólo 1 pantalla a la vez, el controlador de pantalla utiliza el monitor conectado al conector A del hardware de gráficos Matrox.
    • 2 pantallas -- Si Matrox PowerDesk-HF está configurado para usar sólo 2 pantallas a la vez, pero hay 3 monitores conectados al hardware de gráficos Matrox, el controlador de pantalla utiliza el monitor conectado al conector A del hardware de gráficos Matrox y el monitor conectado al conector 1 del cable de monitor dual.

    ¿Para qué pantallas está disponible la superposición de vídeo?

    La superposición de vídeo basada en hardware es necesaria para determinados tipos de reproducción de vídeo. (Por ejemplo, se requiere la superposición de hardware por la característica PureVideo/DVDMax.) Si la superposición de vídeo no está disponible, un vídeo puede aparecer en negro en la ventana de vídeo (pero ese vídeo puede aparecer correctamente en otra pantalla con la característica PureVideo/DVDMax).

    • 2 pantallas -- Mientras PowerDesk-HF está configurado para usar 2 pantallas a la vez, la superposición de vídeo está disponible para un vídeo reproducido en cada pantalla.
    • 3 pantallas -- Mientras PowerDesk-HF está configurado para usar 3 pantallas a la vez, la superposición de vídeo sólo está disponible para un vídeo reproducido en el monitor conectado al conector A del hardware de gráficos Matrox.

    ¿Todas las configuraciones de múltiples pantallas están disponibles con un monitor digital?

    Matrox Parhelia -- Si un monitor digital (por lo general un monitor de panel plano) está conectado al hardware de gráficos Matrox, 2 pantallas, Modo independiente + 1 pantalla de características no está disponible en PowerDesk-HF.

    ¿Cómo se determinan las configuraciones de monitor (frecuencias de actualización) para 3 monitores de PC a la vez?

    Mientras PowerDesk-HF está configurado para usar 3 pantallas a la vez, el controlador de pantalla suele utilizar la misma configuración de monitor (específicamente, las frecuencias de actualización) para 3 monitores de PC.

    Un caso en el que configuraciones de monitor independientes están disponibles para un monitor es cuando PowerDesk-HF está configurado para usar la configuración 2 pantallas, Modo independiente + 1 pantalla de características. En este caso, el monitor conectado al conector A en el hardware de gráficos Matrox puede usar una configuración independiente de la de los otros 2 monitores de PC. Los otros 2 monitores de PC deben seguir usando las mismas configuraciones de monitor.

    Si 2 o 3 monitores deben usar las mismas configuraciones de monitor, la frecuencia de actualización más alta disponible depende del monitor que tenga el máximo más bajo de los 3 monitores. En PowerDesk-HF, puede ajustar esta frecuencia de actualización compartida mientras utiliza la configuración 3 pantallas, Modo ampliado.

Consulte también...

  • Configuración de múltiples pantallas
  • Diferentes configuraciones de múltiples pantallas
  • Configuración de múltiples pantallas -- Más información
  • Ajustes de monitor y TV
  • Zoom de múltiples pantallas
  • Utilizar PureVideo/DVDMax
  • Notas, problemas y limitaciones
            •


Matrox Millennium P650

Puede conectar hasta 2 monitores a la vez a la tarjeta gráfica Matrox. En los siguientes temas se describen las diferentes configuraciones de la conexión dependiendo de cuántos monitores desee conectar y de qué tipo. (Para obtener más información, consulte la sección "Configuración de la conexión" de la guía del usuario del producto Matrox.)

Nota: La tarjeta gráfica Matrox Millennium P650 ofrece compatibilidad con hasta 2 monitores a la vez y sin adaptador de salida de TV.

1 monitor

  • 1 monitor analógico de PC
  • 1 monitor digital (panel plano)

2 monitores

  • 2 monitores digitales (panel plano)
  • 1 monitor digital (panel plano) y 1 monitor analógico de PC
  • 2 monitores analógicos de PC

Consulte también...

  • Configuración de múltiples pantallas
  • Configuración de múltiples pantallas -- Más información
  • Matrox Parhelia | Millennium P750


2 monitores analógicos de PC

  1. Conecte el adaptador de DVI a HD-15 al conector principal (A) de la tarjeta gráfica Matrox.
  2. Conecte el monitor analógico de PC preferente al adaptador.
  3. Conecte un segundo adaptador de DVI a HD-15 al conector secundario (B) de la tarjeta gráfica Matrox. (Si necesita un segundo adaptador de DVI a HD-15, póngase en contacto con el vendedor del PC.)
  4. Conecte el segundo monitor analógico de PC al adaptador.
 2 monitores analógicos de PC


Acceso a PowerDesk

Para acceder a la interfaz principal de PowerDesk, haga clic en el icono Matrox PowerDesk-HF ( Matrox PowerDesk-HF ) en la barra de tareas de Windows.

Nota: Windows XP -- Para ver el icono de PowerDesk, puede que sea necesario hacer clic en el botón Mostrar iconos ocultos ( Mostrar iconos ocultos ) en la barra de tareas de Windows.

Nota: PowerDesk se puede configurar para que el icono de PowerDesk no aparezca en la barra de tareas de Windows.

También se puede hacer clic en Inicio > Configuraciones* > Panel de control (hacer doble clic*) > Apariencia y temas* > Matrox PowerDesk-HF. (* Dependiendo de la versión y configuración de Windows, puede que esta parte del paso no sea necesaria.)

Consulte también...

  • Mostrar icono de Matrox PowerDesk en la barra de tareas de Windows
  • Propiedades de pantalla


Interfaz principal

Utilice la interfaz principal de Matrox PowerDesk para acceder a controles y características de PowerDesk. Éstos se dividen en categorías. Sitúe el puntero del ratón sobre un elemento para ver su descripción. Haga clic en un nombre de categoría para ver las características y controles agrupados en dicha categoría.

Nota: En determinadas categorías (por ejemplo, en la categoría Ajustes de monitor y TV), haga clic en la imagen de un dispositivo para acceder a controles o información de dicho dispositivo.

Consulte también...

  • Configuración de múltiples pantallas
  • Ajustes de monitor y TV
  • Configuraciones de calidad y rendimiento
  • Configuraciones de reproducción de vídeo
  • Administración del escritorio
  • Zoom Matrox
  • Utensilios de Matrox
  • Información
  • Ayuda
  • Mi Matrox


Configuración de múltiples pantallas Configuración de múltiples pantallas

Configure el sistema para utilizar 1, 2 o 3 pantallas mediante las características DualHead o TripleHead de Matrox. Las características DualHead controlan 2 pantallas a la vez. Las características TripleHead controlan 3 pantallas a la vez.

Nota: Si se conecta un segundo monitor o una TV al hardware de gráficos Matrox, puede utilizar las características Zoom de múltiples pantallas o PureVideo/DVDMax.

Nota: La tarjeta gráfica Matrox Millennium P650 ofrece compatibilidad con hasta 2 monitores a la vez y sin adaptador de salida de TV.

Consulte también...

  • Diferentes configuraciones de múltiples pantallas
  • Reordenar las pantallas
  • Configuración de múltiples pantallas -- Más información
  • Zoom de múltiples pantallas
  • Utilizar PureVideo/DVDMax
  • Administración del escritorio
  • Configuración de la conexión
  • Propiedades de pantalla


Diferentes configuraciones de múltiples pantallas

Dependiendo del número de pantallas que se están usando a la vez con el hardware de gráficos Matrox, seleccione una de las siguientes configuraciones de múltiples pantallas:

Nota: Antes de seleccionar una configuración de múltiples pantallas, indique (mediante el control Número de pantallas) si desea usar 1, 2 o 3 pantallas a la vez.

Nota: La tarjeta gráfica Matrox Millennium P650 ofrece compatibilidad con hasta 2 monitores a la vez y sin adaptador de salida de TV.

1 pantalla

  • 1 pantalla 1 pantalla (sin pantalla de características) -- Utilice 1 pantalla sólo para su escritorio Windows. Algunas características de pantalla completa (PureVideo/DVDMax y Zoom de múltiples pantallas) no están disponibles.

2 pantallas

  • 1 pantalla + 1 pantalla de características 1 pantalla + 1 pantalla de características -- Utilice 1 pantalla para el escritorio Windows. Las características de pantalla completa (por ejemplo, PureVideo/DVDMax) aparecen en otra pantalla.
  • 2 pantallas, Modo independiente 2 pantallas, Modo independiente (incluidas características) -- Utilice 2 pantallas independientes para su escritorio Windows. Con los controles de Windows, puede seleccionar una resolución, una paleta de colores y una posición virtual relativa independientes para cada pantalla. Las características de pantalla completa (por ejemplo, PureVideo/DVDMax) pueden aparecer en una de las 2 pantallas.
  • 2 pantallas, Modo clon 2 pantallas, Modo clon (incluidas características) -- Utilice 1 pantalla para el escritorio Windows y utilice la segunda pantalla para ver una copia de la primera pantalla. Las características de pantalla completa (por ejemplo, PureVideo/DVDMax) pueden aparecer en una de las 2 pantallas.
  • 2 pantallas, Modo ampliado 2 pantallas, Modo ampliado (incluidas características) -- Utilice 2 pantallas para su escritorio Windows. Ambas pantallas deben utilizar la misma resolución y paleta de colores. Windows trata estas pantallas como si fueran 1, pero el controlador de pantalla Matrox divide esta pantalla de Windows en 2 pantallas una al lado de la otra. Las características de pantalla completa (por ejemplo, PureVideo/DVDMax) pueden aparecer en una de las 2 pantallas.

3 pantallas

  • 2 pantallas, Modo independiente + 1 pantalla de características 2 pantallas, Modo independiente + 1 pantalla de características -- Utilice 2 pantallas independientes para su escritorio Windows. Con los controles de Windows, puede seleccionar una resolución, una paleta de colores y una posición virtual relativa independientes para cada pantalla. Las características de pantalla completa (por ejemplo, PureVideo/DVDMax) aparecen en otra pantalla.
  • 2 pantallas, Modo ampliado + 1 pantalla de características 2 pantallas, Modo ampliado + 1 pantalla de características -- Utilice 2 pantallas para su escritorio Windows. Ambas pantallas deben utilizar la misma resolución y paleta de colores. Windows trata estas pantallas como si fueran 1, pero el controlador de pantalla Matrox divide esta pantalla de Windows en 2 pantallas una al lado de la otra. Las características de pantalla completa (por ejemplo, PureVideo/DVDMax) aparecen en otra pantalla.
  • 3 pantallas, Modo ampliado 3 pantallas, Modo ampliado (incluidas características) -- Utilice 3 pantallas para su escritorio Windows. Las 3 pantallas deben utilizar la misma resolución y paleta de colores. Windows trata estas pantallas como si fueran 1, pero el controlador de pantalla Matrox divide esta pantalla de Windows en 3 pantallas una al lado de la otra. Las características de pantalla completa (por ejemplo, PureVideo/DVDMax) pueden aparecer en una de las 3 pantallas.

Nota: La imagen asociada a cada configuración de múltiples pantallas no refleja necesariamente la colocación física o el orden de los monitores.

Consulte también...

  • Configuración de múltiples pantallas -- Más información
  • Zoom de múltiples pantallas
  • Utilizar PureVideo/DVDMax
  • Administración del escritorio
  • Configuración de la conexión


Reordenar las pantallas

Cambie el orden de las pantallas para que coincida con el escritorio de Windows.

Si está utilizando más de 2 pantallas al mismo tiempo en modo ampliado, seleccione en la lista el orden que refleje el etiquetado actual de las pantallas.

Por ejemplo, si tiene 3 pantallas, la pantalla situada a la izquierda con la etiqueta "c", la del medio con la etiqueta "b" y la situada a la derecha con la etiqueta "a", seleccione "cba" en la lista.

Nota: Puede ser necesario seleccionar un nuevo orden de pantallas la primera vez que utilice una nueva configuración de múltiples pantallas en modo ampliado.

Nota: Este control sólo está disponible cuando se utiliza más de una pantalla a la vez en modo ampliado.

Consulte también...

  • Diferentes configuraciones de múltiples pantallas
  • Configuración de múltiples pantallas -- Más información
  • Zoom de múltiples pantallas
  • Utilizar PureVideo/DVDMax
  • Administración del escritorio


Configuración de múltiples pantallas -- Más información

  • Antes de intentar utilizar una característica de múltiples pantallas, asegúrese de que todos los dispositivos de pantalla están correctamente conectados al hardware de Matrox. Puede que el software de Matrox PowerDesk no detecte si un dispositivo está conectado correctamente y, sin embargo, se active una característica. Para obtener más información, consulte la guía de hardware incluida con el producto Matrox.
  • Cuando se utiliza más de una pantalla a la vez en modo independiente, Windows sólo permite aceleración por OpenGL 3D con la pantalla primaria.
  • Para activar o desactivar el modo independiente, se debe reiniciar el PC.
  • Para pantallas utilizadas en modo ampliado:
    • Las pantallas utilizan el control deslizante Área de pantalla (Windows 2000) o Resolución de pantalla (Windows XP) para seleccionar la resolución de todas las pantallas juntas. Específicamente, la anchura que se selecciona es la anchura total de todas las pantallas y la altura es la de cada pantalla. Por ejemplo, si selecciona una resolución de 2048 x 768 para 2 pantallas, cada pantalla utilizará una resolución de 1024 x 768.
    • Mientras se utilizan 3 pantallas a la vez con el hardware de gráficos Matrox, la máxima resolución disponible para cada pantalla es de 1280 x 1024 (es decir, 3840 x 1024 para las 3 pantallas).
    • Las pantallas siempre forman un área rectangular horizontal del escritorio Windows. Si mueve el puntero del ratón por fuera del borde derecho de la primera pantalla, por ejemplo, aparece en el borde izquierdo de la segunda pantalla.
    • Para utilizar adecuadamente 3 monitores a la vez con programas 3D en pantalla completa (es decir, Surround Gaming), puede que sea necesario configurar dicho programa. Para obtener más información, consulte la documentación de dicho programa.
    • Cuando se maximiza una ventana, se puede maximizar en todas las pantallas (como si todas las pantallas fueran una pantalla). (Esto se puede reemplazar con controles de Matrox PowerDesk.)
    • Las ventanas, los cuadros de diálogo o los cuadros de mensaje que se abran después pueden abrirse centrados "entre" las pantallas (es decir, superpuestos a los bordes adyacentes de las pantallas). (Esto se puede reemplazar con controles de Matrox PowerDesk.)
  • Puede que una paleta de colores de 8 bitios de la pantalla no esté disponible con características de múltiples pantallas. Como resultado, tal vez no pueda utilizar algunos programas más antiguos que requieran una paleta de colores de 8 bitios. En cualquier caso, se recomienda utilizar la configuración de paleta de colores más alta disponible (una paleta de colores de 32 bitios).
  • Matrox Parhelia -- Si está utilizando dos monitores digitales al mismo tiempo, el hardware Matrox utiliza la misma resolución de pantalla para ambos monitores. Si selecciona distintas resoluciones para sus pantallas, es posible que una de las pantallas utilice sólo una porción de la pantalla (el resto de la pantalla estará en negro). Para evitar utilizar sólo una porción de la pantalla, le recomendamos que seleccione la resolución de pantalla más alta disponible. La resolución de pantalla más alta disponible es la resolución de pantalla más alta que admitan los dos monitores. Si uno de los monitores admite una resolución mayor, podría utilizar el escalamiento de la pantalla para llenar la pantalla al completo. Para obtener más información sobre la compatibilidad de los monitores, consulte su documentación.

Consulte también...

  • Configuración de la conexión
  • Diferentes configuraciones de múltiples pantallas
  • Administración del escritorio
  • Notas, problemas y limitaciones


Ajustes de monitor y TV Ajustes de monitor y TV

Para monitores de PC (paneles planos incluidos) y para TV, ajuste las configuraciones de la imagen, como el tamaño, la posición, la frecuencia de actualización y los colores.

Nota: Si tiene más de un monitor o una TV conectados a la tarjeta gráfica Matrox, haga clic en la imagen de un dispositivo en el panel izquierdo para ver o cambiar las configuraciones de dicho dispositivo.

Consulte también...

  • Ajustar área visible y actualización
  • Ajustar área visible
  • Ajustar la imagen de TV
  • Estándar de TV
  • Calibrar colores
  • Configuración de la conexión


Ajustar área visible y actualización

Ajuste el tamaño, la posición y las frecuencias de actualización para el área que se muestra en el monitor de PC.

Nota: Matrox Parhelia -- Es posible que este control no esté disponible mientras haya 2 monitores digitales (panel plano) conectados al mismo tiempo al hardware de gráficos Matrox.

Consulte también...

  • Frecuencia de actualización
  • No volver


Frecuencia de actualización

Cambie la frecuencia de actualización vertical del monitor. La frecuencia de actualización vertical es el número de veces que el hardware de gráficos vuelve a trazar la pantalla completa en un segundo, expresado en Hertz (ciclos por segundo). Una frecuencia más elevada de actualización vertical diminue los efectos de fluctuaciones de la pantalla.

ADVERTENCIA: La configuración incorrecta del monitor puede inutilizar algunos monitores. Algunos monitores pueden quedar dañados permanentemente. Para obtener información sobre las configuraciones admitidas por su monitor, consulte la documentación del monitor.

ADVERTENCIA: Puede que seleccione una frecuencia de actualización aceptada por el modo de pantalla actual pero no por otro modo de pantalla. En tal caso, tal vez no se puedan utilizar programas en pantalla completa (por ejemplo, juegos 3D) que utilicen dicho modo de pantalla. Además, la pantalla puede quedar inutilizable cuando se cambia la resolución de pantalla.

Consulte también...

  • No volver


No volver

Para evitar volver a las configuraciones de monitor guardadas previamente, haga clic en este control antes de que expire el temporizador. Para guardar las configuraciones del monitor, haga clic en Aceptar, Aplicar o No volver.

Es una característica de seguridad. Si la pantalla queda inutilizable después de seleccionar una configuración de monitor incorrecta, sencillamente espere a que expire el temporizador y la pantalla se restaurará.

Consulte también...

  • Frecuencia de actualización


Ajustar área visible

Ajuste el tamaño y la posición del área de visualización en la TV.

Estos controles no afectan a las pantallas de monitores de PC.

Consulte también...

  • Sobreexploración
  • Ajustes


Sobreexploración

Configure la pantalla para llene toda la pantalla de TV. Con esta opción, la pantalla puede ser mayor que el área que se muestra en la pantalla de TV. En otras palabras, los bordes de la pantalla pueden estar cortados.

Dado que la mayoría de las TV utilizan sobreexploración por defecto, tal vez prefiera utilizar esta opción para ver vídeo en pantalla completa en la TV.

Nota: Mientras esta función está activada, no están disponibles otros controles de salida de TV para el tamaño y la posición.


Ajustes

Aumente la precisión de los controles de tamaño y posición.

Este control no está disponible mientras Sobreexploración esté activado.

Consulte también...

  • Sobreexploración


Ajustar la imagen de TV

Ajuste las configuraciones de la imagen (como el brillo o el contraste) para ver el escritorio Windows en una TV.

Estos controles no afectan a las pantallas de monitores de PC.

Consulte también...

  • Blanco y negro
  • Configuraciones de imagen


Blanco y negro

Vea su imagen de TV en blanco y negro.

Este control no afecta a las pantallas de monitores de PC.


Configuraciones de imagen

Puede ajustar las siguientes configuraciones de imagen.

  • Blanco y negro -- Vea su vídeo en blanco y negro.
  • Brillo -- Brillo indica lo claro u oscuro que aparecen todos los colores.
  • Contraste -- Contraste es la diferencia de brillo entre los colores más claros y más oscuros.
  • Matiz -- Matiz es el tinte o tono de los colores.
  • Saturación -- Saturación es la profundidad del color. Una saturación más alta proporciona colores más intensos.
  • Gamma -- Gamma es la relación entre el brillo de cada color en la pantalla.
  • Antifluctuación -- Antifluctuación controla la cantidad de fluctuación que aparece en la TV. Puede que menos fluctuación haga que la pantalla aparezca más borrosa. Este control sólo está disponible para TV.


Estándar de TV

Indique la norma de TV utilizada por una TV o grabadora conectada al hardware de gráficos Matrox:

  • NTSC -- es la norma de TV utilizada en Norteamérica y Japón, entre otros sitios.
  • PAL -- es la norma de TV utilizada en Europa y China, entre otros sitios.
  • PAL 60 Hz -- se utiliza para ver vídeo NTSC con dispositivos PAL que admitan este tipo de señal.

Si se selecciona una norma de TV incorrecta, es posible que la salida del hardware de gráficos Matrox no aparezca ni se grabe correctamente en la TV o grabadora. Para averiguar la norma utilizada por su TV o grabadora, consulte la documentación.


Calibrar colores

Ajuste el balance de color de la pantalla para que coincida con otros monitores e impresoras en color, o compense distintas condiciones de iluminación.

Puede que esta característica no esté disponible con determinadas versiones de Matrox PowerDesk.


Configuraciones de calidad y rendimiento Configuraciones de calidad y rendimiento

Ajuste las configuraciones de la calidad y el rendimiento para el escritorio Windows y para programas 3D.

Nota: Controles adicionales de rendimiento están disponibles en Ayuda > Configuraciones de solución de problemas. Por lo general, no se deben cambiar los valores por defecto de esta configuración a no ser que se presenten problemas.

Consulte también...

  • Configuraciones del escritorio
  • Configuraciones de juegos y 3D
  • Configuraciones de solución de problemas


Configuraciones del escritorio

Cambie las configuraciones de calidad y rendimiento del escritorio Windows.

Nota: Si modifica alguno de los ajustes de la configuración, el sistema puede pedirle que reinicie el PC para que los cambios tengan efecto.

Consulte también...

  • Matrox Glyph Antialiasing
  • Número máximo de colores simultáneos
  • Acelerar el trazado de un puntero de color del ratón
  • Agrandar el puntero del ratón cuando sea posible


Matrox Glyph Antialiasing

Utilice suavizado acelerado por hardware para los bordes de texto. El suavizado de bordes (antialias) puede hacer el texto más legible.

La aceleración de hardware se lleva a cabo sólo si la pantalla utiliza una paleta de colores de 16 bitios o superior. Windows sólo realiza el suavizado de bordes en el texto si la fuente de pantalla es bastante grande y si se activan los controles Windows adecuados.

Con alias

Con antialias

El control de Windows para el suavizado de bordes de texto se encuentra en el cuadro de diálogo Propiedades de pantalla. Específicamente, este control está en la hoja de propiedades Efectos de este cuadro de diálogo. El nombre del control es diferente en función de la versión de Windows:

  • Windows 2000 -- Bordes suavizados de fuentes de pantalla
  • Windows XP -- Utilice el método siguiente para suavizar los bordes de las fuentes de pantalla: Estándar

Este control de Matrox y el control de Windows están enlazados para que ambos se activen y desactiven al mismo tiempo.

Nota: Puede que determinados programas no utilicen esta característica.

Consulte también...

  • Ajustar gamma de texto
  • Propiedades de pantalla


Ajustar gamma de texto

Ajuste el gamma para texto con antialias. A la derecha se presenta una vista previa del aspecto que tendrá el texto. Este ajuste es sólo para texto afectado por Matrox Glyph Antialiasing.

Gamma es la relación entre el brillo de cada color en la pantalla. La configuración de gamma que tenga mejor aspecto depende del monitor.


Número máximo de colores simultáneos

Seleccione el número máximo de colores simultáneos para el escritorio Windows. La opción GigaColor de Matrox ofrece más de mil millones de colores simultáneos.

El número máximo de colores simultáneos sólo está disponible cuando se selecciona la configuración de paleta de colores más alta con controles de Windows. Se puede cambiar esta configuración en el cuadro de diálogo Propiedades de pantalla. Específicamente, este control está en la hoja de propiedades Configuraciones de este cuadro de diálogo.

Nota: Puede que algunos programas no saquen el máximo partido de la característica Matrox GigaColor. Para sacar el máximo partido de esta característica, puede que haya una actualización o un accesorio disponible para determinados programas.

Nota: El soporte de colores adicionales (o tonos de gris) puede ser más perceptible en monitores (CRT) analógicos de alta calidad. Puede que la gama completa de colores disponibles con la característica GigaColor no se aprecie en la mayoría de los monitores de panel plano.

Consulte también...

  • Propiedades de pantalla
  • Notas, problemas y limitaciones


Acelerar el trazado de un puntero de color del ratón

Acelere por hardware el trazado de un puntero de color del ratón. Es menos probable que un puntero del ratón trazado por hardware titile o desaparezca cuando esté sobre un área que se está retrazando rápidamente (por ejemplo, una ventana de vídeo).

Si esta casilla de verificación está activa y el puntero del ratón utiliza una paleta de colores con más de 16 colores, su paleta de colores se reducirá. Esto podría degradar el aspecto del puntero del ratón. Si no desea que la paleta de colores del puntero del ratón se reduzca, utilice los controles de Windows para seleccionar un puntero de ratón que emplee una paleta de colores con 16 colores como máximo o asegúrese de despejar esta casilla de verificación.

Consulte también...

  • Agrandar el puntero del ratón


Agrandar el puntero del ratón cuando sea posible

Cuando sea posible, duplique el tamaño del puntero del ratón.

El puntero del ratón se agranda sólo si está trazado por el hardware de gráficos de Matrox (cuando no está trazado por el software). El puntero del ratón está trazado por el software si utiliza una paleta de colores con más de 16 colores.

Consulte también...

  • Acelerar el trazado de un puntero de color del ratón


Configuraciones de juegos y 3D

Cambie las configuraciones de calidad y rendimiento de los programas 3D de pantalla completa.

Consulte también...

  • Permitir configuraciones específicas de la aplicación
  • Buscar
  • Agregar
  • Modificar
  • Quitar


Permitir configuraciones específicas de la aplicación

Permite el uso de distintas configuraciones para diferentes aplicaciones. Si cambia esta opción y hace clic en Aceptar, es necesario reiniciar el sistema para aplicar este cambio.

Si no hay ninguna configuración personalizada para una determinada aplicación, esa aplicación utiliza la configuración predeterminada. Para cambiar la configuración predeterminada, haga clic en Predeterminado > Modificar.

Consulte también...

  • Buscar
  • Agregar
  • Modificar
  • Quitar


Buscar

Busque en el sistema las aplicaciones para las que haya configuraciones predefinidas disponibles.

Consulte también...

  • Lista de búsqueda
  • Tipo de aplicación
  • Iniciar búsqueda | Pausar búsqueda | Reanudar búsqueda


Lista de búsqueda

Es una lista de las aplicaciones para las que hay configuraciones predefinidas disponibles. Haga clic en Iniciar búsqueda para actualizar la información de la lista.

Esta lista incluye las siguientes columnas:

  • Nombre -- Esto muestra los nombres de las aplicaciones.
  • Ruta de acceso -- Esto muestra la ruta de las aplicaciones detectadas.
  • Utilizar -- Si está activada para una aplicación y hace clic en Aceptar, esa aplicación utiliza su predefinición correspondiente, en lugar de la predefinición "Predeterminado". Este control sólo está disponible para aplicaciones detectadas.
  • Preestablecido -- Esto muestra el nombre de la predefinición que la aplicación correspondiente puede usar. Si hay más de una predefinición disponible, seleccione la que desee usar.

Consulte también...

  • Tipo de aplicación
  • Iniciar búsqueda | Pausar búsqueda | Reanudar búsqueda


Tipo de aplicación

Seleccione una de las opciones siguientes:

  • Profesional -- Vea la lista de las aplicaciones profesionales (por ejemplo, aplicaciones CAD) para las que hay configuraciones predefinidas disponibles.
  • Juego -- Vea la lista de los juegos para los que hay configuraciones predefinidas disponibles.


Iniciar búsqueda | Pausar búsqueda | Reanudar búsqueda

Inicie, detenga o reinicie la búsqueda en el sistema de las aplicaciones para las que haya configuraciones predefinidas disponibles.


Agregar

Agregue manualmente una aplicación a la lista.

  • Nombre de aplicación
  • Archivo de aplicación
  • Preestablecidos
  • Número máximo de colores simultáneos
  • Antialias de 3D
  • Filtraje de textura
  • Cambiar páginas durante el intervalo de extinción vertical (VSync)
  • Utilizar superposición de OpenGL (sólo OpenGL)
  • Utilizar modo HUD (sólo OpenGL)
  • Informe de la versión de OpenGL (sólo OpenGL)


Nombre de aplicación

Es el nombre de archivo para la aplicación seleccionada. Puede introducir un nuevo nombre de aplicación aquí.

Nota: Si el nombre es Predeterminado, el nombre no podrá cambiarse y los demás cambios en la configuración se aplican a todas las aplicaciones sin configuraciones personalizadas.


Archivo de aplicación

Es la ruta y el nombre de archivo para la aplicación seleccionada. Para seleccionar un nuevo archivo de aplicación, haga clic en Examinar.

Nota: Si el nombre de la aplicación es Predeterminado, no hay ningún archivo de aplicación.


Preestablecidos

Para la aplicación seleccionada actualmente, elija en la lista de configuraciones predefinidas.


Modificar

Cambie las configuraciones de la aplicación seleccionada.

  • Nombre de aplicación
  • Archivo de aplicación
  • Preestablecidos
  • Número máximo de colores simultáneos
  • Antialias de 3D
  • Filtraje de textura
  • Cambiar páginas durante el intervalo de extinción vertical (VSync)
  • Utilizar superposición de OpenGL (sólo OpenGL)
  • Utilizar modo HUD (sólo OpenGL)
  • Informe de la versión de OpenGL (sólo OpenGL)


Quitar

Quite la aplicación seleccionada de la lista.


Número máximo de colores simultáneos

Seleccione el número máximo de colores simultáneos para programas 3D de pantalla completa. La opción GigaColor de Matrox ofrece más de mil millones de colores simultáneos.

El número máximo de colores simultáneos sólo está disponible cuando se selecciona la configuración de paleta de colores más alta en el programa 3D en pantalla completa que utilice. Para obtener más información sobre cómo cambiar las configuraciones de colores del programa 3D, consulte la documentación de dicho programa.

Nota: El soporte de colores adicionales (o tonos de gris) puede ser más perceptible en monitores (CRT) analógicos de alta calidad. Puede que la gama completa de colores disponibles con la característica GigaColor no se aprecie en la mayoría de los monitores de panel plano.

Consulte también...

  • Notas, problemas y limitaciones


Antialias de 3D

Con alias | Con antialias
Con alias | Con antialias

Elija el tipo de suavizado de bordes (antialias) que desea utilizar con programas 3D de pantalla completa.

Matrox FAA-16x (Antialias fragmentado 16x) por lo general proporciona la mejor calidad de imagen con la menor reducción en rendimiento. Este método detecta dónde están los bordes en la imagen y lleva a cabo el suavizado de bordes sólo en dichas áreas. Para suavizar los bordes, FAA-16x utiliza una muestra de la imagen con una resolución 16 veces mayor. | FAA-16x
Supermuestreo 4x es por lo general más lento que FAA-16x porque lleva a cabo el suavizado en toda la imagen. La calidad del suavizado es también por lo general más baja porque utiliza una muestra de imagen con una resolución sólo 4 veces mayor. | Supermuestreo 4x

También puede elegir si el suavizado de bordes se lleva siempre a cabo en programas 3D de pantalla completa, si cada programa determina si se lleva a cabo el suavizado de bordes, o si el suavizado de los bordes está disponible en ningún caso.

Nota: Es posible que algunos programas no admitan completamente FAA-16x. En tales casos, es posible que algunos bordes no aparezcan suavizados o que se dibujen incorrectamente. Si le sucede eso, es posible que exista una actualización del programa que lo solucione, o puede seleccionar otro tipo de suavizado de bordes.

Nota: Este control no afecta al suavizado de líneas (antialias de líneas) utilizado con imágenes de trama 3D.


Filtraje de textura

Elija cómo desea aplicar el filtraje a mapas de textura. Un mapa de textura es una imagen 2D que se utiliza para hacer que una superficie 3D tenga un aspecto más real. El filtraje se utiliza para cambiar las dimensiones de los mapas de textura de forma más exacta.

Seleccione Determinado por aplicaciones si desea dejar que los programas 3D determinen si se utiliza filtraje y de qué tipo. Seleccione Trilineal o Anisótropo para hacer que los programas utilicen un tipo específico de filtraje. En comparación con la opción Trilineal, Anisótropo mejora la calidad de la imagen, pero el rendimiento 3D puede ser más lento.

Nota: El filtraje trilineal se utiliza sólo con un programa 3D diseñado para utilizar mapas MIP. (Los mapas MIP son versiones de distinto tamaño de un mapa de textura. Los mapas MIP se utilizan para trazar la superficie de objetos 3D a distintos niveles de detalle.) Si se selecciona Trilineal pero no hay mapas MIP disponibles, se utiliza el filtraje bilineal.


Cambiar páginas durante el intervalo de extinción vertical (VSync)

Configure el controlador de pantalla para esperar a que el monitor trace de nuevo toda la pantalla antes de mostrar una nueva imagen de pantalla completa. Esto puede reducir los problemas de pantalla de "efecto bandera" pero puede disminuir el rendimiento. Habitualmente, esta opción se desactiva para las pruebas de rendimiento del software, pero se queda activada para el uso normal.


Utilizar superposición de OpenGL (sólo OpenGL)

Configure el controlador de pantalla para permitir el uso de superposición de hardware para software OpenGL (por ejemplo, Maya). Sólo una aplicación a la vez puede utilizar la función de superposición del hardware de gráficos Matrox.

Nota: Esta característica sólo está disponible con las tarjetas gráficas Matrox Parhelia.

Consulte también...

  • Utilizar superposición de vídeo


Utilizar modo HUD (sólo OpenGL)

Mientras se utilizan 3 pantallas a la vez con determinados juegos OpenGL, cierta información (normalmente información de estado) sólo aparece en la pantalla del centro. (HUD significa "Heads-Up Display", pantalla integrada.)


Informe de la versión de OpenGL

Nota: Es posible que este archivo contenga información de último minuto no traducida a su idioma. Pedimos disculpas por la incomodidad que esto pueda causar.

[English...]

Report to the application that it should use this version of the OpenGL API with your Matrox product. Some applications work better with a version of the OpenGL API older than what's currently installed on your system. While this is enabled, anytime the application requests to know what version of the OpenGL API your Matrox product complies with, PowerDesk provides the version number specified here.

[...English]


Configuraciones de reproducción de vídeo Configuraciones de reproducción de vídeo

Configure la característica PureVideo/DVDMax y las configuraciones de la imagen para la reproducción de vídeo.

Consulte también...

  • Utilizar superposición de vídeo
  • Utilizar PureVideo/DVDMax
  • Configuraciones de PureVideo/DVDMax
  • Ajustar imagen de reproducción de vídeo para monitores de PC
  • Ajustar imagen de reproducción de vídeo para una TV
  • Ayudar a la compensación del movimiento de vídeo
  • Asignar métodos abreviados de teclado


Utilizar superposición de vídeo

Utilice la característica de superposición de vídeo del hardware de gráficos Matrox para reproducir un vídeo digital.

La superposición de vídeo es necesaria para ciertos programas de software de reproducción de vídeo (por ejemplo, algunos reproductores de DVD) y para la característica Matrox PureVideo/DVDMax. La superposición de vídeo reduce el uso de la CPU y puede mejorar el rendimiento del sistema.

Incluso aunque este control de software esté activado, es posible que la superposición de vídeo del hardware de gráficos Matrox no esté disponible en determinadas circunstancias. Por ejemplo, la superposición de vídeo está disponible para un máximo de un vídeo por pantalla. Si se inicia un segundo vídeo en la misma pantalla mientras el primer vídeo todavía se está reproduciendo, la superposición de vídeo no está disponible para ese segundo vídeo.

Si el controlador de pantalla de Matrox detecta que la superposición de vídeo no está disponible, el controlador utiliza otro método para reproducir el vídeo y la característica PureVideo/DVDMax no está disponible para ese vídeo. Esto ocurre cuando se reproduce un segundo vídeo en la misma pantalla.

Si el controlador de pantalla de Matrox no detecta que la superposición de vídeo no está disponible, un vídeo puede aparecer en negro en la ventana de vídeo (pero ese vídeo puede aparecer correctamente en otra pantalla con la característica PureVideo/DVDMax). Esto puede ocurrir, por ejemplo, si está usando 3 pantallas a la vez y reproduce un vídeo en una pantalla que no sea la pantalla principal.

Al desactivar la superposición de vídeo con este control se obliga al controlador de pantalla de Matrox a usar siempre otro método para la reproducción de vídeo y se evitan problemas de aparición del vídeo en negro en la ventana de vídeo.

Nota: Mientras este control está desactivado, la característica PureVideo/DVDMax y sus controles no están disponibles.

Consulte también...

  • Utilizar PureVideo/DVDMax
  • Configuraciones de PureVideo/DVDMax
  • Ajustar imagen de reproducción de vídeo para monitores de PC
  • Ajustar imagen de reproducción de vídeo para una TV
  • Matrox Parhelia | Millennium P750 -- Más información


Utilizar PureVideo/DVDMax

Mientras reproduce vídeo en una pantalla, vea la misma pantalla completa del vídeo en otra pantalla.

Nota: Este control no está disponible cuando Utilizar superposición de vídeo está desactivado.

Para utilizar esta característica, tienen que cumplirse las condiciones siguientes: (1) Utilizar PureVideo/DVDMax activado. (2) La configuración actual de la pantalla (resolución y paleta de colores) no es demasiado alta. (3) El vídeo digital se reproduce mediante la característica de superposición de vídeo de la tarjeta de gráficos Matrox. Entre los programas que utilizan la característica de superposición de vídeo se encuentran Microsoft Media Player y otros programas como ActiveMovie o DirectX Media.

Nota: Si ninguna parte de la reproducción de vídeo está visible en la ventana de vídeo (por ejemplo, la ventana de vídeo está minimizada), puede que el vídeo en pantalla completa no se actualice en la otra pantalla. Esto se debe a que muchos programas no actualizan el vídeo si no es visible en la ventana de vídeo. Esta limitación puede evitarse utilizando un reproductor de vídeo distinto (por ejemplo, un reproductor de DVD Matrox). También se puede evitar esta limitación configurando la ventana de vídeo para que esté siempre visible.

Nota: Dependiendo de la configuración de PowerDesk-HF, esta característica de pantalla completa puede ocultar el escritorio de Windows en una pantalla. Específicamente, pueden ocultarse ventanas, cuadros de diálogo, el puntero del ratón y otros elementos de la interfaz de Windows mientras se está en una pantalla con esta característica. Para hacer que todo el escritorio de Windows vuelva a estar visible, puede detener la reproducción del vídeo o usar la barra de herramientas Matrox QuickBar.

Consulte también...

  • Configuraciones de PureVideo/DVDMax
  • Mostrar automáticamente la barra de herramientas Matrox QuickBar
  • Diferentes configuraciones de múltiples pantallas


Configuraciones de PureVideo/DVDMax

Configure las configuraciones para la característica PureVideo/DVDMax.

Nota: Este control no está disponible cuando Utilizar superposición de vídeo está desactivado.

Consulte también...

  • Poner siempre a escala de pantalla completa
  • Mantener la relación de aspecto
  • Mantener cortes de origen
  • Escalar sólo en cambio de página
  • Invertir el orden de los campos para una TV


Poner siempre a escala de pantalla completa

Haga que el vídeo aparezca en pantalla completa (sin bordes negros) en la otra pantalla.

Si se selecciona este botón y la proporción del origen de vídeo digital no es la misma que el de la pantalla secundaria, puede que el vídeo aparezca alargado o deformado cuando aparezca en la pantalla secundaria.


Mantener la relación de aspecto

Mantenga la relación de aspecto del origen de vídeo mientras se reproduce a pantalla completa en otra pantalla. Puede que aparezcan bordes negros en la pantalla en pantalla completa.

Puede que aparezcan bordes negros en la otra pantalla si se selecciona esta opción y la relación de aspecto del origen de vídeo no es igual a la relación de aspecto de la otra pantalla.

Consulte también...

  • Detectar relación de aspecto del vídeo basada en
  • Relación de aspecto de la TV


Matrox PowerDesk-HF > Interfaz principal > Configuraciones de reproducción de vídeo > Configuraciones de PureVideo/DVDMax > Mantener la relación de aspecto

Detectar relación de aspecto del vídeo basada en

Seleccione cómo se determina la relación de aspecto de la reproducción de vídeo:

  • Origen de vídeo -- La resolución del origen de vídeo determina la proporción. Por ejemplo, un vídeo con una resolución de 320 x 240 tiene una proporción de 4:3.
  • Ventana de vídeo -- El tamaño de la ventana de vídeo determina la relación de aspecto. (Algunos programas de reproductor de vídeo pueden conservar la proporción del vídeo incluso cuando la ventana de vídeo aparece alargada. En ese caso, los bordes negros mostrados en la ventana de vídeo no aparecerán en la pantalla secundaria.)


Matrox PowerDesk-HF > Interfaz principal > Configuraciones de reproducción de vídeo > Configuraciones de PureVideo/DVDMax > Mantener la relación de aspecto

Relación de aspecto de la TV

Indique la relación de aspecto que utiliza la TV:

  • 4:3 (tradicional) -- para una TV tradicional.
  • 16:9 (ancha) -- para una TV de pantalla ancha.

Si no se selecciona la opción correcta, puede que el vídeo aparezca alargado o deformado en la TV.

Estos controles no afectan a las pantallas de monitores de PC.


Mantener cortes de origen

Utilice las configuraciones de cortes del programa de reproducción de vídeo. Puede que necesite activar esta opción para que algunos programas de reproducción de vídeo funcionen adecuadamente con la característica PureVideo/DVDMax.

Con esta opción, puede que se reduzca el rendimiento de reproducción de vídeo. Además, con algunos programas de reproducción de vídeo, puede que el vídeo que aparezca en otra pantalla esté parcialmente oculto o cortado si la ventana de vídeo está parcialmente oculta o cortada.


Escalar sólo en cambio de página

Mejore el rendimiento de reproducción de vídeo con algunos programas de reproducción de vídeo.

Desactive esto si la reproducción de vídeo no se ha actualizado adecuadamente en la otra pantalla. Específicamente, desactive esta opción si sólo se muestra el primer cuadro de un vídeo o si un cuadro de vídeo se actualiza sólo cuando se mueve la ventana de vídeo.


Invertir el orden de los campos para una TV

Mejore el rendimiento de reproducción de vídeo con algunos programas de reproducción de vídeo.

Desactive esto si la reproducción de vídeo no se ha actualizado adecuadamente en la otra pantalla. Específicamente, desactive esta opción si sólo se muestra el primer cuadro de un vídeo o si un cuadro de vídeo se actualiza sólo cuando se mueve la ventana de vídeo.


Ajustar imagen de reproducción de vídeo para monitores de PC

Ajuste las configuraciones de la imagen (como el brillo o el contraste) para la reproducción de vídeo en el monitor de PC.

Nota: Este control no está disponible cuando Utilizar superposición de vídeo está desactivado.

Consulte también...

  • Configuraciones de imagen


Ajustar imagen de reproducción de vídeo para una TV

Ajuste las configuraciones de la imagen (como el brillo o el contraste) para la reproducción de vídeo en la TV.

Nota: Este control no está disponible cuando Utilizar superposición de vídeo está desactivado.

Consulte también...

  • Configuraciones de imagen


Ayudar a la compensación del movimiento de vídeo

Utilice el hardware de gráficos para ayudar a la reproducción de vídeo MPEG-2 (por ejemplo, para vídeo DVD). Al reproducir vídeo MPEG-2 con CPU más lentas, puede que esta característica reduzca el uso de la CPU y por tanto mejore el rendimiento general del sistema. (Es posible que esta característica no mejore el rendimiento con CPU más rápidas.)

Nota: Esta característica no tiene efecto en la reproducción de vídeo MPEG-1 o MPEG-4.


Asignar métodos abreviados de teclado

Asigne o cambie métodos abreviados de teclado (teclas de acceso rápido) para características y controles de Matrox.

Para ver descripciones, haga clic en los elementos sangrados de la columna izquierda.

Para asignar o cambiar un método abreviado de teclado, haga clic en la columna derecha y, a continuación, pulse una tecla o combinación de teclas (por ejemplo, [Ctrl]+[Mayús]+[F10]). Para métodos abreviados de teclado, sólo se puede utilizar la tecla [Mayús], sin [Ctrl] o [Alt], con teclas de función ([F1]-[F24]).


Administración del escritorio Administración del escritorio

Controle cómo y dónde aparecen los objetos en el escritorio Windows.

Consulte también...

  • Enrollar/desenrollar ventanas verticalmente
  • Enganchar ventanas al borde de la pantalla
  • Guardar/restaurar automáticamente posiciones de ventana
  • Abrir las ventanas de programa
  • Centrar cuadros de diálogo y cuadros de mensajes
  • Maximizar en todas las pantallas
  • Al utilizar el modo ampliado, maximizar las ventanas
  • Configuraciones específicas de la aplicación
  • Propiedades de pantalla
  • Matrox MultiDesk


Enrollar/desenrollar ventanas verticalmente

Oculte el contenido de una ventana de programa pero deje su barra de título. Para utilizar esta característica, mantenga pulsada la tecla [Mayús] mientras minimiza una ventana. (Se puede minimizar una ventana, por ejemplo, haciendo clic en la barra de título de la ventana [image].)


Enganchar ventanas al borde de la pantalla

Configure las ventanas y cuadros de diálogo para que se "enganchen" (se muevan automáticamente) al borde de la pantalla cuando se acerquen a un borde de pantalla. Además, con Enganchar en, se puede seleccionar cuánto es necesario acercar las ventanas y cuadros de diálogo para que esto suceda. (La distancia se mide en píxeles, la unidad menor que se puede trazar en la pantalla.)


Guardar/restaurar automáticamente posiciones de ventana

Configure Matrox PowerDesk para guardar y restaurar el tamaño y posición de ventanas de programa cada vez que cambie la resolución de pantalla.

Si utiliza múltiples pantallas en modo independiente, se produce también el guardado y la restauración cuando cambia la posición virtual de una pantalla.

Consulte también...

  • Configuración de múltiples pantallas


Abrir las ventanas de programa

Controle en qué ventanas de programa se abren pantallas. Sólo se puede seleccionar una pantalla si es parte del escritorio actual.

Si una ventana de programa es mayor que el área de pantalla, esta función no surte efecto sobre la ventana.

Nota: La característica Guardar/restaurar automáticamente posiciones de ventana tiene prioridad sobre la característica Abrir las ventanas de programa.

Consulte también...

  • Configuración de múltiples pantallas
  • Guardar/restaurar automáticamente posiciones de ventana


Centrar cuadros de diálogo y cuadros de mensajes

Cuando esta casilla de verificación está activada y se utiliza un escritorio de múltiples pantallas, aparecen casillas de diálogo y de mensaje en la parte central de la pantalla o ventana de programa, dependiendo de la opción que se seleccione entre las siguientes.

  • En la ventana del programa ascendente -- Centra un cuadro de diálogo en la parte central del área de la ventana del programa ascendente. (El programa ascendente de un cuadro de diálogo es el programa que lo genera.) Si la ventana de programa ascendente ocupa varias pantallas, un cuadro de diálogo también puede ocupar varias pantallas cuando se abre.
  • En la pantalla del puntero del ratón -- Centra un cuadro de diálogo en la parte central de la pantalla donde se encuentra actualmente el puntero del ratón (independientemente de la pantalla en que se encuentre la ventana de programa ascendente).
  • En la pantalla del programa ascendente -- Centra un cuadro de diálogo en la parte central de la pantalla que contiene la parte más grande de la ventana del programa ascendente.
  • En la pantalla -- Centra un cuadro de diálogo en la parte central de la pantalla seleccionada.
  • Seleccionar pantalla -- Haga clic aquí para seleccionar una pantalla. Sólo se puede seleccionar una pantalla si es parte del escritorio actual.

Nota: Si la ventana es mayor que el área de visualización actual (la parte visible de su escritorio o área de pantalla), se sitúa en la esquina superior izquierda del área de visualización. Esta casilla y sus opciones sólo están disponibles en modo de múltiples pantallas.

Nota: Esta función sólo surte efecto después de iniciar la sesión en Windows.

Consulte también...

  • Configuración de múltiples pantallas


Maximizar en todas las pantallas

Active esto si desea maximizar las ventanas en todas las pantallas. Para utilizar esta característica, mantenga pulsada la tecla [Ctrl] mientras maximiza una ventana. Una ventana se maximiza, por ejemplo, al hacer clic en el botón ( [image] ) en la barra de título.

Nota: Si las pantallas no están alineadas horizontal o verticalmente en el escritorio de Windows (formando un rectángulo completo), una parte de la ventana no estará visible mientras está maximizada en todas las pantallas. Para ajustar el tamaño y la posición de las pantallas, utilice las configuraciones de pantalla de Windows.

Es posible que este control no esté disponible si, de manera predeterminada, las ventanas ya están maximizadas en todas las pantallas.

Consulte también...

  • Configuración de múltiples pantallas


Al utilizar el modo ampliado, maximizar las ventanas

Controle cómo se maximizan las ventanas de programa cuando se utilizan múltiples pantallas en modo ampliado. Una ventana se maximiza, por ejemplo, al hacer clic en el botón ( [image] ) en la barra de título. La modalidad de maximización de las ventanas depende de la opción seleccionada.

  • En la pantalla que contenga la ventana -- Seleccione esta opción si desea maximizar una ventana del programa en la pantalla que ya contiene la mayor parte de dicha ventana.
  • En la pantalla -- Seleccione esta opción si desea maximizar las ventanas del programa en la pantalla seleccionada.
  • Seleccionar pantalla -- Haga clic aquí para seleccionar una pantalla. Sólo se puede seleccionar una pantalla si es parte del escritorio actual.

Nota: Puede desactivar temporalmente esta característica manteniendo pulsada la tecla [Ctrl] mientras maximiza la ventana.

Consulte también...

  • Configuración de múltiples pantallas


Configuraciones específicas de la aplicación

Nota: Es posible que este archivo contenga información de último minuto no traducida a su idioma. Pedimos disculpas por la incomodidad que esto pueda causar.

[English...]

Specify which desktop management features are available to an application. For example, if Open program windows: In display 1 is enabled and you don't want an application to automatically open in display 1, add that application to the list and make sure Open program window in specific display is unavailable for that application.

[...English]

  • Agregar -- Agregue manualmente una aplicación a la lista.
  • Quitar -- Quite la aplicación seleccionada de la lista.
  • Modificar -- Cambie las configuraciones de la aplicación seleccionada.

Consulte también...

  • Agregar | Modificar -- Configuraciones


Agregar | Modificar -- Configuraciones

Elija qué características de administración del escritorio están disponibles para la aplicación actualmente seleccionada. Una característica debe ser activada en Administración del escritorio antes de que las aplicaciones puedan utilizarla.

  • Nombre de aplicación -- Es el nombre de la aplicación para la que está personalizando las configuraciones. Puede introducir un nuevo nombre de aplicación aquí.
  • Archivo de aplicación -- Es la ruta y el nombre de archivo para la aplicación seleccionada. Si está agregando una aplicación, haga clic en Examinar para seleccionar un archivo de aplicación.

Consulte también...

  • Enrollar/desenrollar ventanas verticalmente
  • Enganchar ventanas al borde de la pantalla
  • Guardar/restaurar automáticamente posiciones de ventana
  • Abrir las ventanas de programa
  • Centrar cuadros de diálogo y cuadros de mensajes
  • Maximizar en todas las pantallas
  • Al utilizar el modo ampliado, maximizar las ventanas


Matrox MultiDesk

Utilice el software Matrox MultiDesk para crear y administrar más de un escritorio de Windows. Esto le permite organizar muchos programas a la vez.

Para obtener más información sobre Matrox MultiDesk, consulte la ayuda independiente incluida con este software.

Nota: Esta característica sólo está disponible con ciertos productos Matrox o con ciertas versiones de Matrox PowerDesk.


Zoom Matrox Zoom Matrox

Configure y utilice las características de zoom de Matrox (PixelTOUCH y Zoom de múltiples pantallas).

Consulte también...

  • Zoom de múltiples pantallas
  • PixelTOUCH


Zoom de múltiples pantallas

Configure y utilice la característica Zoom de múltiples pantallas de Matrox. Utilice esta característica para que parte de una pantalla aparezca en pantalla completa en otra.

Nota: Esta característica no reproduce vídeo digital que utilice la característica de superposición de vídeo del hardware de gráficos Matrox. Muchos programas de reproducción de vídeo utilizan esta función de superposición de vídeo. Si se utiliza la característica Zoom de múltiples pantallas en una región en la que se emplea superposición de vídeo basada en hardware, la región aparece como un color lleno en la otra pantalla.

Nota: Dependiendo de la configuración de PowerDesk-HF, esta característica de pantalla completa puede ocultar el escritorio de Windows en una pantalla. Específicamente, pueden ocultarse ventanas, cuadros de diálogo, el puntero del ratón y otros elementos de la interfaz de Windows mientras se está en una pantalla con esta característica. Para hacer que todo el escritorio de Windows vuelva a estar visible, puede usar un método abreviado de teclado que defina o usar la barra de herramientas Matrox QuickBar.

Consulte también...

  • Seleccionar una región para zoom
  • Desactivar zoom
  • Filtrar región de zoom
  • Mover región de zoom
  • Asignar métodos abreviados de teclado
  • Mostrar automáticamente la barra de herramientas Matrox QuickBar
  • Diferentes configuraciones de múltiples pantallas


Seleccionar una región para zoom

Seleccione la región que desea que aparezca en pantalla completa en otra pantalla.

Después de hacer clic aquí, el puntero del ratón cambia y se puede seleccionar una región. Para seleccionar una región, arrastre el puntero del ratón sobre un área de la pantalla. Puede pulsar [Esc] para cancelar.

Si selecciona una región de zoom que no tiene la misma relación de aspecto (proporción de anchura y altura) que la otra pantalla, la región que aparece en la otra pantalla no llenará la pantalla. Para obligar a la región de zoom que se seleccione a utilizar la misma relación de aspecto que la otra pantalla, pulse y mantenga pulsada [Ctrl] mientras selecciona una región.

  • Desactivar zoom


Desactivar zoom

Detenga la muestra de una región de zoom en pantalla completa en otra pantalla.

Este control sólo está disponible cuando se utiliza la característica Zoom de múltiples pantallas.

  • Seleccionar una región para zoom


Filtrar región de zoom

Filtre la región de zoom en pantalla completa en la otra pantalla. El filtraje hace que los bordes aparezcan más suavizados.


Mover región de zoom

Elija cómo desea mover la región de zoom.

Seleccione una de las opciones siguientes:

  • Nunca -- Configure la región de zoom para que se bloquee en su sitio hasta que se seleccione una nueva región de zoom o se desactive la característica de zoom.
  • Cuando el puntero del ratón llegue al borde -- Configure la región de zoom para que se mueva cuando el puntero del ratón llega al borde de la región de zoom (hasta que el puntero del ratón llegue al borde de la pantalla).
  • Para mantener centrado el puntero del ratón -- Configure la región de zoom para que permanezca centrada en el puntero del ratón (hasta que el puntero del ratón se acerque al borde de la pantalla).


PixelTOUCH

Configure y utilice la característica PixelTOUCH de Matrox. Utilice esta característica para acercarse a donde está el puntero del ratón.

Consulte también...

  • Factor de zoom actual
  • Mover región de zoom
  • Asignar métodos abreviados de teclado


Factor de zoom actual

Cambie el factor de zoom alrededor del puntero del ratón.

Seleccione una de las opciones siguientes:

  • 1x -- Vea su pantalla normalmente.
  • 2x -- Acerque por un factor de 2.
  • 4x -- Acerque por un factor de 4.


Mover región de zoom

Elija cómo desea mover la región de zoom.

Seleccione una de las opciones siguientes:

  • Cuando el puntero del ratón llegue al borde -- Configure la región de zoom para que se mueva cuando el puntero del ratón llega al borde de la región de zoom (hasta que el puntero del ratón llegue al borde de la pantalla).
  • Para mantener centrado el puntero del ratón -- Configure la región de zoom para que permanezca centrada en el puntero del ratón (hasta que el puntero del ratón se acerque al borde de la pantalla).

Nota: Con un método abreviado de teclado, también puede bloquear la región de zoom en su sitio.

Consulte también...

  • Asignar métodos abreviados de teclado


Utensilios de Matrox Utensilios de Matrox

Configure y utilice otras características y controles de Matrox.

Consulte también...

  • Mostrar icono de Matrox PowerDesk en la barra de tareas de Windows
  • Mostrar automáticamente la barra de herramientas Matrox QuickBar
  • Guardar región de escritorio en un archivo
  • Guardar región de escritorio en el portapapeles
  • Propiedades de pantalla
  • Asignar métodos abreviados de teclado
  • Matrox MultiDesk


Mostrar icono de Matrox PowerDesk en la barra de tareas de Windows

Muestre el icono de Matrox PowerDesk ( Matrox PowerDesk-HF ) en la barra de tareas de Windows. Haga clic en este icono para acceder a los controles de Matrox.

Nota: Windows XP -- Para ver el icono de PowerDesk, puede que sea necesario hacer clic en el botón Mostrar iconos ocultos ( Mostrar iconos ocultos ) en la barra de tareas de Windows.


Mostrar automáticamente la barra de herramientas Matrox QuickBar

Muestre automáticamente la barra de herramientas Matrox QuickBar cuando una característica PowerDesk de pantalla completa (por ejemplo, PureVideo/DVDMax) oculta el escritorio de Windows en una pantalla. La barra de herramientas tiene un control para mostrar el escritorio de Windows. Este control puede ser la forma más sencilla de hacer que todo el escritorio de Windows esté visible.

Consulte también...

  • Zoom de múltiples pantallas
  • Utilizar PureVideo/DVDMax
  • Asignar métodos abreviados de teclado


Guardar región de escritorio en un archivo

Seleccione una región del escritorio Windows y guarde una imagen de dicha región en un archivo.

Nota: Esta característica no reproduce vídeo digital que utilice la característica de superposición de vídeo del hardware de gráficos Matrox. Muchos programas de reproducción de vídeo utilizan esta función de superposición de vídeo.


Guardar región de escritorio en el portapapeles

Seleccione una región del escritorio Windows y guarde una imagen de dicha región en el portapapeles de Windows. A continuación puede pegar esta imagen en otro programa.

Nota: Esta característica no reproduce vídeo digital que utilice la característica de superposición de vídeo del hardware de gráficos Matrox. Muchos programas de reproducción de vídeo utilizan esta función de superposición de vídeo.


Propiedades de pantalla

Abra el cuadro de diálogo Propiedades de pantalla de Windows. Utilice este cuadro de diálogo para cambiar valores como la resolución de pantalla y la paleta de colores.

Puede acceder a determinados controles importantes por medio de la hoja de propiedades Configuraciones de este cuadro de diálogo. Para acceder a este cuadro de diálogo, también puede hacer clic con el botón secundario en el fondo del escritorio Windows y, a continuación, haga clic en Propiedades. Para obtener más información sobre los controles de Windows, consulte la documentación de Windows.


Información Información

Obtenga información sobre el hardware y software de gráficos.

Sitúe el puntero del ratón sobre un elemento para ver su descripción.

Nota: Haga clic en una imagen de dispositivo en el panel izquierdo para ver información sobre dicho dispositivo. Puede que cada dispositivo de hardware de gráficos (por ejemplo, una tarjeta gráfica) en el PC tenga distintos dispositivos (por ejemplo, monitores) asociados a él.


Ayuda Ayuda

Obtenga información de ayuda y solución de problemas del hardware y software de gráficos Matrox.

Sitúe el puntero del ratón sobre un elemento para ver su descripción.

Nota: El sistema necesita acceso a Internet adecuadamente configurado para utilizar estos elementos en En Internet.

Consulte también...

  • Configuraciones de solución de problemas


Configuraciones de solución de problemas

Cambie las configuraciones para identificar o resolver posibles problemas relacionados con la pantalla.

En la mayoría de los sistemas, no debe ser necesario cambiar las configuraciones por defecto de estos controles. Sin embargo, puede que sea necesario cambiar una o más de estas configuraciones para identificar o resolver problemas específicos del sistema.

Consulte también...

  • Utilizar bus mastering
  • Utilizar anchura en vez del punto con superficies de superposición YV12
  • Cambiar superposición de vídeo en VSync


Utilizar bus mastering

Permite al hardware de gráficos Matrox un acceso más directo a los recursos del PC. Esto mejora el rendimiento. Si tiene problemas, pruebe a desactivar esta característica.

Nota: Puede que algunos PC no acepten adecuadamente esta característica.

Nota: Puede que otras características de Matrox (sobre todo las características de Direct3D o OpenGL) no estén disponibles si se desactiva el control de bus.


Utilizar anchura en vez del punto con superficies de superposición YV12

Si una determinada reproducción de vídeo no se muestra correctamente, intente activar esta opción. Esta opción sólo afecta a ciertos tipos de reproducción de vídeo. Mientras se usa esta opción, es posible que determinados tipos de reproducción no funcionen correctamente y que el rendimiento del sistema sea notablemente más lento con PC más lentos.


Cambiar superposición de vídeo en VSync

Si el vídeo de una tarjeta de captura de vídeo no se muestra, intente activar esta opción. Esta opción sólo afecta a ciertos tipos de reproducción de vídeo. Mientras se usa esta opción, es posible que determinados tipos de reproducción no funcionen correctamente y el "efecto bandera" (reproducción de vídeo fragmentada) puede ser más notorio.


Mi Matrox Mi Matrox

Registre el hardware de gráficos Matrox, obtenga el software más reciente para su hardware de Matrox y otros servicios.

Nota: El sistema necesita acceso a Internet adecuadamente configurado para utilizar estos elementos.


Términos

Las siguientes descripciones corresponden a términos clave utilizados en esta guía.

Consulte también...

  • Paleta de colores
  • Área del escritorio
  • Área de visualización
  • Modo de pantalla
  • Resolución de pantalla
  • Escritorio de múltiples pantallas
  • Píxel
  • Frecuencia de actualización


Paleta de colores

El número de colores simultáneos que puede mostrar el controlador de pantalla. Este número se basa en la cantidad de bitios utilizados para almacenar información sobre el color para cada píxel. Cuanto mayor sea el número de bitios, mayor será el número de colores simultáneos que puede mostrar el controlador de pantalla.

Nota: Para cambiar las configuraciones de pantalla en Windows, haga clic con el botón derecho en el fondo del escritorio de Windows y, a continuación, haga clic en Propiedades > Configuraciones. Para cambiar la configuración de paleta de colores, utilice el control Colores (Windows 2000) o Calidad de color (Windows XP).

Nota: Se recomienda utilizar la configuración de paleta de colores más alta (una paleta de colores de 32 bitios) para todas las pantallas.

Consulte también...

  • Número máximo de colores simultáneos


Área del escritorio

El área de trabajo completa de su sistema operativo con ventanas.

Si está utilizando un escritorio de múltiples pantallas, el área de escritorio incluye más de un área de pantalla. Si no está utilizando un escritorio de múltiples pantallas, el área de escritorio y el área de pantalla coinciden.

Consulte también...

  • Área de visualización
  • Escritorio de múltiples pantallas


Área de visualización

El área de trabajo de una pantalla de su sistema operativo con ventanas.

Si está utilizando un escritorio de múltiples pantallas, el área de escritorio incluye más de un área de pantalla. Si no está utilizando un escritorio de múltiples pantallas, el área de escritorio y el área de pantalla coinciden.

Nota: Para cambiar las configuraciones de pantalla en Windows, haga clic con el botón derecho en el fondo del escritorio de Windows y, a continuación, haga clic en Propiedades > Configuraciones. Para cambiar el área de pantalla, utilice el control deslizante del Área de pantalla (Windows 2000) o Resolución de pantalla (Windows XP).

Consulte también...

  • Área del escritorio
  • Resolución de pantalla
  • Escritorio de múltiples pantallas


Modo de pantalla

La combinación de una resolución de pantalla y una paleta de colores.

Consulte también...

  • Paleta de colores
  • Resolución de pantalla


Resolución de pantalla

El número de píxeles horizontales por píxeles verticales que se muestran en la pantalla. Por ejemplo, una resolución de pantalla de 640 x 480 tiene una anchura de 640 píxeles por una altura de 480. Cuanto más altas sean las resoluciones de pantalla pueden mostrar más detalles o información.

Consulte también...

  • Píxel
  • Área de visualización


Escritorio de múltiples pantallas

Un escritorio con más de una pantalla.

Consulte también...

  • Área del escritorio
  • Área de visualización
  • Configuración de múltiples pantallas


Píxel

El elemento más pequeño que se puede dibujar en la pantalla.


Frecuencia de actualización

Esto suele referirse a la frecuencia de actualización vertical. La "frecuencia de actualización vertical" es el número de veces que la pantalla se actualiza en un segundo. Esta magnitud se mide en ciclos por segundo (Hertz). Una frecuencia más elevada de actualización vertical produce menos fluctuación en la pantalla, pero también necesita hardware de gráficos de más ancho de banda.

Consulte también...

  • Frecuencia de actualización


Notas, problemas y limitaciones

  • Para obtener más información sobre el controlador de pantalla Matrox y el software de Matrox PowerDesk, consulte la ayuda incluida con este software.
  • Para instalar el controlador de pantalla Matrox y el software de Matrox PowerDesk, ejecute el programa de configuración incluido con este software.
  • Para obtener actualizaciones del software de Matrox que puedan solucionar problemas enumerados aquí, consulte el sitio Web de Matrox (www.matrox.com/mga).
  • Para utilizar el software de Matrox PowerDesk-HF, es necesario instalar el software de Microsoft .NET Framework en el sistema. Este software se incluye en el CD-ROM de instalación incluido con productos Matrox que el programa de configuración principal en el CD-ROM instala automáticamente.
  • Para obtener el máximo partido del producto Matrox, se recomienda utilizar la configuración de paleta de colores más alta (una paleta de colores de 32 bitios) para todas las pantallas. Puede que una paleta de colores de 8 bitios no esté disponible o puede que determinadas características no estén disponibles cuando se utiliza una paleta de colores de 8 bitios.
  • La característica PixelTOUCH no está disponible con múltiples pantallas en modo ampliado o cuando se utiliza una TV para ver el escritorio de Windows.
  • En determinadas condiciones, tal vez no se pueda utilizar la característica Matrox GigaColor (más de mil millones de colores simultáneos) aunque la característica esté activada en la interfaz del software. Esto puede suceder si:
    • Matrox PowerDesk-HF está configurado para utilizar 2 pantallas a la vez, cada cual con una resolución de pantalla muy alta.
    • Matrox PowerDesk-HF está configurado para utilizar 3 pantallas a la vez.
  • Windows XP -- Con la función Cambio rápido de usuario de Windows, PowerDesk-HF no está disponible si otro usuario ya ha iniciado la sesión en Windows. Para mantener PowerDesk-HF disponible, los usuarios pueden cerrar la sesión de Windows normalmente y no deben utilizar el control Cambiar de usuario de Windows. Para obtener más información sobre Cambio rápido de usuario, consulte la documentación de Windows.
  • Es posible que el juego Soldier of Fortune II no detecte adecuadamente las tarjetas gráficas Matrox Parhelia. Como consecuencia, es posible que este juego utilice una configuración por defecto no optimizada que se traduzca en frecuencias de cuadros bajas con estas tarjetas. Para obtener mejores frecuencias de cuadros con las tarjetas Parhelia, asegúrese de activar la compresión de textura en el menú principal del juego: haga clic en Opciones > Configuraciones de vídeo > Opciones avanzadas > Formato de imagen y, a continuación, seleccione DXT1 comprimido.
  • Es posible que programas de pantalla completa (por lo general, juegos) diseñados para versiones de DirectX anteriores a 8.0 no admitan resoluciones horizontales de pantalla superiores a 2048. Al utilizar múltiples pantallas en modo ampliado, se suma la resolución horizontal de cada una de las pantallas (por ejemplo, una resolución TripleHead conjunta podría ser como máximo 3840 x 1024). Como consecuencia, es posible que las resoluciones en modo ampliado que se pueden utilizar con dichos programas estén limitadas a resoluciones inferiores las que el hardware de gráficos y el controlador de pantalla pueden admitir. Es posible que al seleccionar una resolución incompatible en un programa haga que el programa se cierre inesperadamente.
  • Matrox Millennium P750 | Millennium P650 -- Es posible que las memorias intermedias de acumulación no estén disponibles con programas 3D. En consecuencia, ciertos programas 3D avanzados podrían no funcionar correctamente (por ejemplo, Maya y Lightwave).


Aplicar

Aplique los cambios efectuados en esta página.


Cancelar

Cancele todos los cambios efectuados en esta página y vuelva a la página anterior.


Aceptar

Aplique los cambios efectuados en esta página y vuelva a la página anterior.


Restablecer

Restaure las configuraciones de esta página a sus valores anteriores.


Restaurar valores por defecto

Restaure las configuraciones a sus valores por defecto.