Matrox PowerDesk-HF

Matrox PowerDesk-HF Mit der Matrox PowerDesk-Software können Sie die Grafikhardware von Matrox voll ausschöpfen und erhalten Zugang zu weiteren bezogenen Leistungsmerkmalen von Matrox.

Um mehr über die Matrox PowerDesk-Software zu erfahren, lesen Sie den übrigen Teil dieses Handbuchs, und konsultieren Sie die Kontexthilfe, sofern verfügbar.

Siehe auch...

  • Verwendungshinweise
  • Verbindungssetup
  • Zugriff auf PowerDesk
  • Hauptschnittstelle
  • Begriffe
  • Hinweise, Probleme und Beschränkungen


Verwendungshinweise

Dieses Handbuch setzt voraus, daß Sie mit den grundlegenden Funktionen, wie dem Klicken mit der rechten Maustaste und dem Doppelklicken, sowie mit den Grundlagen des von Ihnen verwendeten Betriebssystems vertraut sind. Darüber hinaus gelten die folgenden Konventionen:

  • Fett für Überschriften und Verweise auf Textstellen, die auf dem Bildschirm angezeigt werden
  • Kursiv zur Betonung und für Dateinamen, Pfade, Titel von Veröffentlichungen und neue Begriffe.
  • Die Tasten auf der Tastatur werden durch eckige Klammern gekennzeichnet, wobei gleichzeitig zu drückende Tasten durch ein Pluszeichen verbunden werden. Zum Beispiel: Drücken Sie [Strg]+[Alt]+[Entf], um Ihren Computer neu zu starten.
  • Richtungspfeile (">") dienen zum Trennen von Anweisungen, die in der angegebenen Reihenfolge ausgeführt werden. Beispiel, "klicken Sie auf OK > Schließen > OK" bedeutet das gleiche wie "Klicken Sie auf OK, klicken Sie anschließend auf Schließen, klicken Sie anschließend auf OK".
  • Grün weist auf Querverweise hin. Falls Sie die Online-Version lesen, klicken Sie auf den grünen Text, um das jeweilige Verweisthema anzuzeigen.


Verbindungssetup

In den folgenden Themen werden die verschiedenen Verbindungssetups der einzelnen Matrox-Grafikkarten beschrieben:

  • Matrox Parhelia | Millennium P750
  • Matrox Parhelia | Millennium P750 -- Weitere Informationen
  • Matrox Millennium P650

Siehe auch...

  • Mehrfachanzeige-Setup
  • Mehrfachanzeige-Setup -- Weitere Informationen


Matrox Parhelia | Millennium P750

An Matrox-Grafikkarte können bis zu 3 Monitore gleichzeitig angeschlossen werden. In den folgenden Themen werden verschiedene Verbindungssetups beschrieben, die abhängig von der Anzahl und des Typs der Monitore sind, die Sie an die Grafik-Hardware anschließen möchten. (Weitere Informationen können Sie dem Abschnitt "Verbindungssetup" im Benutzerhandbuch Ihres Matrox-Produkts entnehmen.)

1 Monitor

  • 1 analoger Computermonitor
  • 1 Digitalmonitor (Flachbildschirm)

2 Monitore

  • 2 analoge Computermonitore
  • 1 Digitalmonitor (Flachbildschirm) und 1 analoger Computermonitor
  • 2 Digitalmonitore (Flachbildschirme)
  • 1 analoger Computermonitor und ein TV-Gerät
  • 1 Digitalmonitor (Flachbildschirm) und ein TV-Gerät

3 Monitore

  • 3 analoge Computermonitore
  • 1 Digitalmonitor (Flachbildschirm) und 2 analoge Computermonitore
  • 2 analoge Computermonitore und ein TV-Gerät
  • 1 Digitalmonitor (Flachbildschirm), 1 analoger Computermonitor und ein TV-Gerät

Siehe auch...

  • Matrox Parhelia | Millennium P750 -- Weitere Informationen
  • Mehrfachanzeige-Setup
  • Mehrfachanzeige-Setup -- Weitere Informationen
  • Matrox Millennium P650


1 analoger Computermonitor

  1. Verbinden Sie Ihren DVI-an-HD15-Adapter mit dem Hauptanschluß (A) der Matrox-Grafikkarte.
  2. Schließen Sie Ihren analogen Computermonitor an diesem Adapter an.
 1 analoger Computermonitor


1 Digitalmonitor (Flachbildschirm)

Schließen Sie Ihren Digitalmonitor direkt am Hauptanschluß (A) der Matrox-Grafikkarte an.

 1 Digitalmonitor (Flachbildschirm)


2 analoge Computermonitore

  1. Verbinden Sie Ihren DVI-an-HD15-Adapter mit dem Hauptanschluß (A) der Matrox-Grafikkarte.
  2. Schließen Sie Ihren analogen Erstmonitor an diesem Adapter an.
  3. Schließen Sie Ihr Dual-Monitorkabel am Sekundäranschluß (B) der Matrox-Grafikkarte an.
  4. Schließen Sie Ihren analogen Zweitmonitor am Anschluß 1 dieses Kabels an.

Siehe auch...

  • Matrox Parhelia | Millennium P750 -- Weitere Informationen
 2 analoge Computermonitore


1 Digitalmonitor (Flachbildschirm) und 1 analoger Computermonitor

  1. Schließen Sie Ihren Erstmonitor am Hauptanschluß (A) der Matrox-Grafikkarte an.
  2. Schließen Sie Ihren Zweitmonitor am Sekundäranschluß (B) der Matrox-Grafikkarte an.

    3. Hinweis: Zum Anschließen des analogen Computermonitors verwenden Sie den DVI-an-HD15-Adapter.

 1 Digitalmonitor (Flachbildschirm) und 1 analoger Computermonitor


2 Digitalmonitore (Flachbildschirme)

  1. Schließen Sie Ihren digitalen Erstmonitor direkt am Hauptanschluß (A) der Matrox-Grafikkarte an.
  2. Schließen Sie Ihren digitalen Zweitmonitor direkt am Sekundäranschluß (B) der Matrox-Grafikkarte an.
 2 Digitalmonitore (Flachbildschirme)


1 analoger Computermonitor und ein TV-Gerät

  1. Verbinden Sie Ihren DVI-an-HD15-Adapter mit dem Hauptanschluß (A) der Matrox-Grafikkarte.
  2. Schließen Sie Ihren analogen Computermonitor an diesem Adapter an.
  3. Schließen Sie Ihr Dual-Monitorkabel am Sekundäranschluß (B) der Matrox-Grafikkarte an.
  4. Verbinden Sie den TV-Ausgangsadapter mit dem Anschluß 1 am Dual-Monitorkabel.
  5. Schließen Sie Ihr TV-Gerät (oder den Videorecorder) an den Composite-Video- oder S-Video-Anschluß am TV-Ausgangsadapter an.

Siehe auch...

  • Matrox Parhelia | Millennium P750 -- Weitere Informationen
 1 analoger Computermonitor und ein TV-Gerät


1 Digitalmonitor (Flachbildschirm) und ein TV-Gerät

  1. Schließen Sie Ihren Digitalmonitor direkt am Hauptanschluß (A) der Matrox-Grafikkarte an.
  2. Schließen Sie Ihr Dual-Monitorkabel am Sekundäranschluß (B) der Matrox-Grafikkarte an.
  3. Verbinden Sie den TV-Ausgangsadapter mit dem Anschluß 1 am Dual-Monitorkabel.
  4. Schließen Sie Ihr TV-Gerät (oder den Videorecorder) an den Composite-Video- oder S-Video-Anschluß am TV-Ausgangsadapter an.

Siehe auch...

  • Matrox Parhelia | Millennium P750 -- Weitere Informationen
 1 Digitalmonitor (Flachbildschirm) und ein TV-Gerät


3 analoge Computermonitore

  1. Verbinden Sie Ihren DVI-an-HD15-Adapter mit dem Hauptanschluß (A) der Matrox-Grafikkarte.
  2. Schließen Sie Ihren analogen Erstmonitor an diesem Adapter an.
  3. Schließen Sie Ihr Dual-Monitorkabel am Sekundäranschluß (B) der Matrox-Grafikkarte an.
  4. Schließen Sie Ihren analogen Zweitmonitor am Anschluß 1 dieses Kabels an.
  5. Schließen Sie Ihren analogen Drittmonitor am Anschluß 2 dieses Kabels an.

Siehe auch...

  • Matrox Parhelia | Millennium P750 -- Weitere Informationen
 3 analoge Computermonitore


1 Digitalmonitor (Flachbildschirm) und 2 analoge Computermonitore

  1. Schließen Sie Ihren Digitalmonitor direkt am Hauptanschluß (A) der Matrox-Grafikkarte an.
  2. Schließen Sie Ihr Dual-Monitorkabel am Sekundäranschluß (B) der Matrox-Grafikkarte an.
  3. Schließen Sie Ihren analogen Erstmonitor am Anschluß 1 dieses Kabels an.
  4. Schließen Sie Ihren analogen Zweitmonitor am Anschluß 2 dieses Kabels an.

Siehe auch...

  • Matrox Parhelia | Millennium P750 -- Weitere Informationen
 1 Digitalmonitor (Flachbildschirm) und 2 analoge Computermonitore


2 analoge Computermonitore und ein TV-Gerät

  1. Verbinden Sie Ihren DVI-an-HD15-Adapter mit dem Hauptanschluß (A) der Matrox-Grafikkarte.
  2. Schließen Sie Ihren analogen Computermonitor an diesem Adapter an.
  3. Schließen Sie Ihr Dual-Monitorkabel am Sekundäranschluß (B) der Matrox-Grafikkarte an.
  4. Verbinden Sie den TV-Ausgangsadapter mit dem Anschluß 1 am Dual-Monitorkabel.
  5. Schließen Sie Ihr TV-Gerät (oder den Videorecorder) an den Composite-Video- oder S-Video-Anschluß am TV-Ausgangsadapter an.
  6. Verbinden Sie Ihren zweiten analogen Computermonitor mit dem Anschluß 2 am Dual-Monitorkabel.

Siehe auch...

  • Matrox Parhelia | Millennium P750 -- Weitere Informationen
 2 analoge Computermonitore und ein TV-Gerät


1 Digitalmonitor (Flachbildschirm), 1 analoger Computermonitor und ein TV-Gerät

  1. Schließen Sie Ihren Digitalmonitor direkt am Hauptanschluß (A) der Matrox-Grafikkarte an.
  2. Schließen Sie Ihr Dual-Monitorkabel am Sekundäranschluß (B) der Matrox-Grafikkarte an.
  3. Verbinden Sie den TV-Ausgangsadapter mit dem Anschluß 1 am Dual-Monitorkabel.
  4. Schließen Sie Ihr TV-Gerät (oder den Videorecorder) an den Composite-Video- oder S-Video-Anschluß am TV-Ausgangsadapter an.
  5. Verbinden Sie Ihren zweiten analogen Computermonitor mit dem Anschluß 2 am Dual-Monitorkabel.

Siehe auch...

  • Matrox Parhelia | Millennium P750 -- Weitere Informationen
 1 Digitalmonitor (Flachbildschirm), 1 analoger Computermonitor und ein TV-Gerät


Matrox Parhelia | Millennium P750 -- Weitere Informationen

    Welcher Monitor wird für die Funktionsanzeige verwendet?

    Der Monitor, der vom Matrox-Anzeigetreiber für die Funktionsanzeige verwendet wird, hängt vom Verbindungssetup ab. Die Funktionsanzeige ist eine Darstellung, bei der eine PowerDesk-HF-Funktion im Vollbild angezeigt wird (z.B. Mehrfachanzeige-Zoom oder PureVideo/DVDMax).

    • TV -- Wenn ein TV-Gerät (oder ein Videorekorder) an Ihre Matrox-Grafikhardware angeschlossen ist, verwendet der Anzeigetreiber immer das TV-Gerät für die Funktionsanzeige.
    • 2 Anzeigen -- Wenn PowerDesk-HF so konfiguriert wurde, dass 2 Anzeigen gleichzeitig verwendet werden, wird die Funktionsanzeige auf dem Monitor angezeigt, der direkt mit dem Anschluß B oder dem Anschluß 1 am Dual-Monitorkabel verbunden ist.
    • 3 Anzeigen -- Wenn PowerDesk-HF so konfiguriert wurde, dass 3 Anzeigen gleichzeitig verwendet werden (und kein TV-Gerät oder Videorekorder angeschlossen ist), wird die Funktionsanzeige auf dem Monitor angezeigt, der direkt mit dem Anschluß 2 am Dual-Monitorkabel verbunden ist.

    Welche Monitore werden zuerst verwendet?

    • 1 Anzeige -- Wenn PowerDesk-HF so konfiguriert wurde, dass nur 1 Anzeige zur Zeit verwendet werden soll, verwendet der Anzeigetreiber den Monitor, der mit dem Anschluß A an der Matrox-Grafikhardware verbunden ist.
    • 2 Anzeigen -- Wenn Matrox PowerDesk-HF so konfiguriert wurde, dass nur 2 Anzeigen verwendet werden, obwohl 3 Monitore gleichzeitig an die Matrox-Grafikhardware angeschlossen sind, verwendet der Anzeigetreiber den Monitor, der mit dem Anschluß A an der Matrox-Grafikhardware verbunden ist und den Monitor, der mit dem Anschluß 1 am Dual-Monitorkabel verbunden ist.

    Für welche Anzeigen steht das Video-Overlay zur Verfügung?

    Hardware-basiertes Video-Overlay ist für bestimmte Arten der Videowiedergabe erforderlich. (z.B. Hardware-Overlayunterstützung ist für die PureVideo/DVDMax-Funktion erforderlich.) Wenn kein Video-Overlay verfügbar ist, kann ein Video im Videofenster schwarz wiedergegeben werden (das Video kann aber mit der Funktion PureVideo/DVDMax korrekt auf einer anderen Anzeige wiedergegeben werden).

    • 2 Anzeigen -- Wenn PowerDesk-HF so konfiguriert wurde, dass 2 Anzeigen gleichzeitig verwendet werden, steht das Video-Overlay für ein Video zur Verfügung, das auf einer der beiden Anzeigen wiedergegeben wird.
    • 3 Anzeigen -- Wenn PowerDesk-HF so konfiguriert wurde, dass 3 Anzeigen gleichzeitig verwendet werden, steht das Video-Overlay nur für ein Video zur Verfügung, das auf dem Monitor wiedergegeben wird, der mit dem Anschluß A an der Matrox-Grafikhardware verbunden ist.

    Stehen alle Mehrfachanzeige-Setups mit einem digitalen Monitor zur Verfügung?

    Matrox Parhelia -- Wenn ein digitaler Monitor (in der Regel ein Flachbildschirm) an Ihre Matrox-Grafikhardware angeschlossen ist, kann das Setup 2 Anzeigen, Unabhängiger-Modus + 1 Funktionsanzeige in PowerDesk-HF nicht gewählt werden.

    Wie werden die Monitoreinstellungen (Bildschirmfrequenzen) für 3 Computermonitore gleichzeitig festgelegt?

    Wenn PowerDesk-HF so konfiguriert wurde, dass 3 Anzeigen gleichzeitig verwendet werden, verwendet der Anzeigetreiber in der Regel für alle 3 Computermonitore die gleichen Monitoreinstellungen (dies gilt insbesondere für die Bildschirmfrequenzen).

    Ein Fall, bei dem separate Monitoreinstellungen für einen Monitor zur Verfügung stehen, ist z.B. wenn PowerDesk-HF zur Verwendung des Setups 2 Anzeigen, Unabhängiger-Modus + 1 Funktionsanzeige konfiguriert wurde. In diesem Fall kann der Monitor, der mit dem Anschluß A an der Matrox-Grafikhardware verbunden ist, andere Monitoreinstellungen als die anderen 2 Computermonitore verwenden. Die anderen 2 Computermonitore müssen weiterhin die gleichen Monitoreinstellungen verwenden.

    Wenn 2 oder 3 Monitore die gleichen Monitoreinstellungen verwenden müssen, wird die maximale Bildschirmfrequenz durch den Monitor festgelegt, der die niedrigste maximale Bildschirmfrequenz der drei Monitore aufweist. In PowerDesk-HF können Sie diese gemeinsame Bildschirmfrequenz im Setup 3 Anzeigen, Gestreckter-Modus einstellen.

Siehe auch...

  • Mehrfachanzeige-Setup
  • Verschiedene Mehrfachanzeige-Setups
  • Mehrfachanzeige-Setup -- Weitere Informationen
  • Monitor- und TV-Anpassungen
  • Mehrfachanzeige-Zoom
  • PureVideo/DVDMax verwenden
  • Hinweise, Probleme und Beschränkungen
            •


Matrox Millennium P650

An Matrox-Grafikkarte können bis zu 2 Monitore gleichzeitig angeschlossen werden. In den folgenden Themen werden verschiedene Verbindungssetups beschrieben, die abhängig von der Anzahl und des Typs der Monitore sind, die Sie an die Grafik-Hardware anschließen möchten. (Weitere Informationen können Sie dem Abschnitt "Verbindungssetup" im Benutzerhandbuch Ihres Matrox-Produkts entnehmen.)

Hinweis: Die Grafikkarte Matrox Millennium P650 unterstützt bis zu 2 Monitore gleichzeitig, ohne dass ein TV-Ausgangsadapter verwendet werden muss.

1 Monitor

  • 1 analoger Computermonitor
  • 1 Digitalmonitor (Flachbildschirm)

2 Monitore

  • 2 Digitalmonitore (Flachbildschirme)
  • 1 Digitalmonitor (Flachbildschirm) und 1 analoger Computermonitor
  • 2 analoge Computermonitore

Siehe auch...

  • Mehrfachanzeige-Setup
  • Mehrfachanzeige-Setup -- Weitere Informationen
  • Matrox Parhelia | Millennium P750


2 analoge Computermonitore

  1. Verbinden Sie Ihren DVI-an-HD15-Adapter mit dem Hauptanschluß (A) der Matrox-Grafikkarte.
  2. Schließen Sie Ihren analogen Erstmonitor an diesem Adapter an.
  3. Schließen Sie einen zweiten DVI-an-HD15-Adapter am Zweitanschluss (B) Ihrer Matrox-Grafikkarte an. (Wenn Sie einen zweiten DVI-an-HD15-Adapter benötigen, wenden Sie sich bitte an Ihren Computerhändler.)
  4. Schließen Sie Ihren zweiten analogen Computermonitor an diesem Adapter an.
 2 analoge Computermonitore


Zugriff auf PowerDesk

Zum Öffnen der Benutzeroberfläche von PowerDesk klicken Sie auf der Windows-Taskleiste auf das Symbol Matrox PowerDesk-HF ( Matrox PowerDesk-HF ).

Hinweis: Windows XP -- Um das PowerDesk-Symbol anzuzeigen, müssen Sie eventuell auf der Windows-Taskleiste auf die Schaltfläche Ausgeblendete Symbole einblenden ( Ausgeblendete Symbole einblenden ) klicken.

Hinweis: PowerDesk könnte so konfiguriert sein, dass das PowerDesk-Symbol nicht auf Ihrer Windows-Taskleiste angezeigt wird.

Sie können auch auf Start > Einstellungen* > Systemsteuerung (doppelklicken*) > Darstellung und Designs* > Matrox PowerDesk-HF klicken. (* Abhängig von Ihrer Windows-Version und -Konfiguration ist dieser Schritt eventuell nicht erforderlich.)

Siehe auch...

  • Matrox PowerDesk-Symbol auf der Windows-Taskleiste anzeigen
  • Anzeigeeigenschaften


Hauptschnittstelle

In der Hauptschnittstelle von Matrox PowerDesk greifen Sie auf die Funktionen und Steuerelemente von PowerDesk zu. Die Hauptschnittstelle ist in Kategorien unterteilt. Halten Sie den Mauszeiger über ein Element, um eine Beschreibung anzuzeigen. Klicken Sie auf einen Kategorienamen, um die Funktionen und Steuerelemente anzuzeigen, die unter dieser Kategorie gruppiert sind.

Hinweis: Bei bestimmten Kategorien (z.B. Monitor- und TV-Anpassungen) klicken Sie auf das Bild eines Gerätes im linken Fensterbereich, um auf die Steuerelemente zuzugreifen oder Informationen über das Gerät anzuzeigen.

Siehe auch...

  • Mehrfachanzeige-Setup
  • Monitor- und TV-Anpassungen
  • Qualitäts- und Leistungseinstellungen
  • Video-Wiedergabe-Einstellungen
  • Desktop-Management
  • Matrox Zoom
  • Matrox-Tools
  • Informationen
  • Hilfe
  • Mein Matrox


Mehrfachanzeige-Setup Mehrfachanzeige-Setup

Konfigurieren Sie Ihr System mithilfe der Matrox-Funktionen DualHead oder TripleHead für 1, 2 oder 3 Anzeigen. Mit DualHead können zwei Anzeigen gleichzeitig gesteuert werden. Mit TripleHead können 3 Anzeigen gleichzeitig gesteuert werden.

Hinweis: Wenn ein zweiter Monitor oder ein TV-Gerät an Ihre Matrox Grafik-Hardware angeschlossen ist, können Sie auch die Funktionen Mehrfachanzeige-Zoom oder PureVideo/DVDMax verwenden.

Hinweis: Die Grafikkarte Matrox Millennium P650 unterstützt bis zu 2 Monitore gleichzeitig, ohne dass ein TV-Ausgangsadapter verwendet werden muss.

Siehe auch...

  • Verschiedene Mehrfachanzeige-Setups
  • Anzeigen neu ordnen
  • Mehrfachanzeige-Setup -- Weitere Informationen
  • Mehrfachanzeige-Zoom
  • PureVideo/DVDMax verwenden
  • Desktop-Management
  • Verbindungssetup
  • Anzeigeeigenschaften


Verschiedene Mehrfachanzeige-Setups

Je nachdem, wie viele Anzeigen gleichzeitig mit der Matrox-Grafikhardware verwendet werden, wählen Sie eines der folgenden Mehrfachanzeige-Setups:

Hinweis: Bevor Sie ein Mehrfachanzeige-Setup auswählen, müssen Sie (mit der Option Anzahl der Anzeigen) angeben, ob 1, 2 oder 3 Anzeigen gleichzeitig verwenden werden sollen.

Hinweis: Die Grafikkarte Matrox Millennium P650 unterstützt bis zu 2 Monitore gleichzeitig, ohne dass ein TV-Ausgangsadapter verwendet werden muss.

1 Anzeige

  • 1 Anzeige 1 Anzeige (keine Funktionsanzeige) -- Nur 1 Anzeige für den Windows-Desktop verwenden. Bestimmte Vollbildfunktionen (PureVideo/DVDMax und Mehrfachanzeige-Zoom) stehen nicht zur Verfügung.

2 Anzeigen

  • 1 Anzeige + 1 Funktionsanzeige 1 Anzeige + 1 Funktionsanzeige -- 1 Anzeige für den Windows-Desktop verwenden. Vollbildfunktionen (z.B. PureVideo/DVDMax) erscheinen auf einer anderen Anzeige.
  • 2 Anzeigen, Unabhängiger-Modus 2 Anzeigen, Unabhängiger-Modus (einschließlich Funktionen) -- 2 unabhängige Anzeigen für den Windows-Desktop verwenden. Mit den Windows-Steuerungen können Sie für jede Anzeige eine separate Auflösung, Farbpalette und relative virtuelle Position auswählen. Vollbildfunktionen (z.B. PureVideo/DVDMax) können auf einer der 2 Anzeigen erscheinen.
  • 2 Anzeigen, Clone-Modus 2 Anzeigen, Clone-Modus (einschließlich Funktionen) -- 1 Anzeige für den Windows-Desktop verwenden und eine Kopie der ersten Anzeige auf dem zweiten Bildschirm anzeigen. Vollbildfunktionen (z.B. PureVideo/DVDMax) können auf einer der 2 Anzeigen erscheinen.
  • 2 Anzeigen, Gestreckter-Modus 2 Anzeigen, Gestreckter-Modus (einschließlich Funktionen) -- 2 Anzeigen für den Windows-Desktop verwenden. Beide Anzeigen müssen die gleiche Auflösung und Farbpalette verwenden. Windows behandelt diese Anzeigen so, als ob sie 1 wären, aber die Matrox-Anzeigetreiber teilen diese Windows-Anzeige in 2 nebeneinander angeordnete Anzeigen. Vollbildfunktionen (z.B. PureVideo/DVDMax) können auf einer der 2 Anzeigen erscheinen.

3 Anzeigen

  • 2 Anzeigen, Unabhängiger-Modus + 1 Funktionsanzeige 2 Anzeigen, Unabhängiger-Modus + 1 Funktionsanzeige -- 2 unabhängige Anzeigen für den Windows-Desktop verwenden. Mit den Windows-Steuerungen können Sie für jede Anzeige eine separate Auflösung, Farbpalette und relative virtuelle Position auswählen. Vollbildfunktionen (z.B. PureVideo/DVDMax) erscheinen auf einer anderen Anzeige.
  • 2 Anzeigen, Gestreckter-Modus + 1 Funktionsanzeige 2 Anzeigen, Gestreckter-Modus + 1 Funktionsanzeige -- 2 Anzeigen für den Windows-Desktop verwenden. Beide Anzeigen müssen die gleiche Auflösung und Farbpalette verwenden. Windows behandelt diese Anzeigen so, als ob sie 1 wären, aber die Matrox-Anzeigetreiber teilen diese Windows-Anzeige in 2 nebeneinander angeordnete Anzeigen. Vollbildfunktionen (z.B. PureVideo/DVDMax) erscheinen auf einer anderen Anzeige.
  • 3 Anzeigen, Gestreckter-Modus 3 Anzeigen, Gestreckter-Modus (einschließlich Funktionen) -- 3 Anzeigen für den Windows-Desktop verwenden. Die 3 Anzeigen müssen die gleiche Auflösung und Farbpalette verwenden. Windows behandelt diese Anzeigen so, als ob sie 1 wären, aber die Matrox-Anzeigetreiber teilen diese Windows-Anzeige in 3 nebeneinander angeordnete Anzeigen. Vollbildfunktionen (z.B. PureVideo/DVDMax) können auf einer der 3 Anzeigen erscheinen.

Hinweis: Das einem Mehrfachanzeige-Setup zugeordnete Bild spiegelt nicht unbedingt die physische Positionierung oder Anordnung Ihrer Monitore wider.

Siehe auch...

  • Mehrfachanzeige-Setup -- Weitere Informationen
  • Mehrfachanzeige-Zoom
  • PureVideo/DVDMax verwenden
  • Desktop-Management
  • Verbindungssetup


Anzeigen neu ordnen

Die Reihenfolge der Anzeigen ändern, so dass sie mit dem Windows-Desktop übereinstimmen.

Wenn Sie mehr als 2 Anzeigen gleichzeitig im gestreckten Modus verwenden, wählen Sie die Option in der Liste aus, mit der die Reihenfolge angegeben wird, in der Ihre Anzeigen auf den Bildschirmen bezeichnet werden.

Wenn Sie z.B. über 3 Anzeigen verfügen, und die Anzeige links mit "c", die mittlere Anzeige mit "b" und die Anzeige rechts mit "a" bezeichnet wird, wählen Sie "cba" in der Liste aus.

Hinweis: Sie müssen eventuell eine neue Anzeigereihenfolge auswählen, wenn Sie das erste Mal ein neues gestrecktes Mehrfachanzeige-Setup verwenden.

Hinweis: Dieses Steuerelement ist nur dann verfügbar, wenn mehrere Monitore gleichzeitig im gestreckten Modus verwendet werden.

Siehe auch...

  • Verschiedene Mehrfachanzeige-Setups
  • Mehrfachanzeige-Setup -- Weitere Informationen
  • Mehrfachanzeige-Zoom
  • PureVideo/DVDMax verwenden
  • Desktop-Management


Mehrfachanzeige-Setup -- Weitere Informationen

  • Bevor Sie versuchen, eine Mehrfachanzeige-Funktion zu verwenden, überprüfen Sie, ob alle Anzeigegeräte ordnungsgemäß an die Matrox Hardware angeschlossen sind. Die Matrox PowerDesk-Software kann nicht erkennen, ob ein Gerät ordnungsgemäß angeschlossen ist und eine Funktion dennoch aktivieren. Weitere Informationen können Sie dem mit Ihrem Matrox-Produkt Handbuch gelieferten entnehmen.
  • Obwohl mehrere Anzeigen gleichzeitig im unabhängigen Modus betrieben werden können, gestattet Windows die 3D OpenGL-Beschleunigung nur für die Primäranzeige.
  • Zum Aktivieren oder Deaktivieren des unabhängigen Modus muss der Computer neu gestartet werden.
  • Bei Anzeigen im gestreckten Modus:
    • Die Bildschirmauflösungen aller Anzeigen wird mit den Schiebereglern Bildschirmbereich (Windows 2000) oder Bildschirmauflösung (Windows XP) eingestellt. Die gewählte Breite stellt die gesamte Breite aller Anzeigen dar, die gewählte Höhe ist die Höhe jeder einzelnen Anzeige. Wenn Sie z.B. eine Auflösung von 2048 x 768 für zwei Anzeigen einstellen, wird jede Anzeige mit einer Auflösung von 1024 x 768 angezeigt.
    • Wenn 3 Anzeigen gleichzeitig mit Ihrer Matrox-Grafikhardware verwendet werden, steht für jede Anzeige eine maximale Auflösung von 1280 x 1024 zur Verfügung (das heißt, 3840 x 1024 für alle drei Anzeigen).
    • Ihre Anzeigen bilden immer ein horizontales Rechteck Ihres Windows Desktops. Wenn Sie den Mauszeiger z.B. über den rechten Rand der ersten Anzeige hinaus bewegen, erscheint er am linken Rand der zweiten Anzeige.
    • Um die 3 Monitore gleichzeitig mit 3D-Programmen im Vollbild zu verwenden (das heißt, mit Surround Gaming), müssen Sie die richtigen Einstellungen für das Programm wählen. Weitere Informationen können Sie der Dokumentation Ihres Programms entnehmen.
    • Wenn Sie ein Fenster maximieren, wird es über alle Anzeigen maximiert (als ob alle Anzeigen eine Anzeige wären). (Sie können diese Einstellung jedoch mit den Matrox PowerDesk-Steuerelementen außer Kraft setzen.)
    • Neu geöffnete Fenster, Dialogfelder oder Meldungsfelder können zentriert "zwischen" den Anzeigen geöffnet werden (d.h. sie überlappen die gegenüberliegenden Ränder der beiden Anzeigen). (Sie können diese Einstellung jedoch mit den Matrox PowerDesk-Steuerelementen außer Kraft setzen.)
  • Bei Verwendung von mehreren Anzeigen steht die 8-Bit-Farbpalette eventuell nicht zur Verfügung. Daher können Sie einige ältere Programme, für die eine 8-Bit-Farbpalette erforderlich ist, eventuell nicht verwenden. In jedem Fall empfehlen wir, dass Sie die höchstmögliche Einstellung für die Farbpalette verwenden (eine 32-Bit-Farbpalette).
  • Matrox Parhelia -- Wenn Sie zwei Digitalmonitore gleichzeitig verwenden, verwendet Ihre Matrox-Hardware für beide Monitore die gleiche Bildschirmauflösung. Wenn Sie verschiedene Auflösungen für Ihre Anzeigen gewählt haben, wird in einer Anzeige eventuell nur ein Teil des Bildes angezeigt (und der restliche Bildschirm ist schwarz). Wir empfehlen Ihnen, die höchste verfügbare Bildschirmauflösung zu verwenden, um zu verhindern, dass nur ein Teil des Bildschirms genutzt wird. Die höchste verfügbare Bildschirmauflösung ist die höchste Auflösung, die von beiden Monitoren unterstützt wird. Falls einer Ihrer Monitore eine höhere Auflösung unterstützt, verwendet er eventuell eine Anzeigenskalierung, um den gesamten Bildschirm zu füllen. Weitere Informationen zu den unterstützten Funktionen Ihrer Monitore finden Sie den jeweiligen Dokumentationen.

Siehe auch...

  • Verbindungssetup
  • Verschiedene Mehrfachanzeige-Setups
  • Desktop-Management
  • Hinweise, Probleme und Beschränkungen


Monitor- und TV-Anpassungen Monitor- und TV-Anpassungen

Bei Computermonitoren (einschließlich Flachbildschirmen) und TV-Geräten können Sie die Bildeinstellungen wie Größe, Position, Bildschirmfrequenz und Farben einstellen.

Hinweis: Wenn Sie mehrere Monitore oder ein TV-Gerät an Ihre Matrox Grafikkarte angeschlossen haben, klicken Sie auf das Bild eines Gerätes im linken Fensterbereich, um die Einstellungen für dieses Gerät anzuzeigen oder zu ändern.

Siehe auch...

  • Sichtbaren Bereich und Bildschirmfrequenz
  • Sichtbaren Bereich anpassen
  • TV-Bild anpassen
  • TV-Standard
  • Farben kalibrieren
  • Verbindungssetup


Sichtbaren Bereich und Bildschirmfrequenz

Passen Sie die Größe, Position und Bildschirmfrequenz des darstellbaren Bereichs auf Ihrem Computermonitor an.

Hinweis: Matrox Parhelia -- Dieses Steuerelement kann eventuell nicht ausgewählt werden, wenn 2 Digitalmonitore (Flachbildschirme) gleichzeitig an Ihrer Matrox Grafik-Hardware angeschlossen sind.

Siehe auch...

  • Bildschirmfrequenz
  • Nicht zurücksetzen


Bildschirmfrequenz

Ändern Sie die vertikale Bildschirmfrequenz für Ihren Monitor. Die vertikale Wiederholfrequenz bestimmt, wie oft die komplette Anzeige von der Grafik-Hardware in einer Sekunde neu gezeichnet wird, und wird in Hertz (Zyklen pro Sekunde) angegeben. Eine höhere vertikale Bildschirmfrequenz reduziert den Flimmereffekt Ihrer Anzeige erheblich.

WARNUNG: Durch die Verwendung falscher Monitoreinstellungen können manche Monitore unbrauchbar werden. In manchen Fällen können dauerhafte Schäden am Monitor auftreten. Informationen über die von Ihrem Monitor unterstützten Einstellungen finden Sie in der Dokumentation Ihres Monitors.

WARNUNG: Sie können eventuell eine Bildschirmfrequenz auswählen, die zwar im aktuellen Anzeigemodus unterstützt, von anderen Anzeigemodi aber nicht unterstützt wird. In diesem Fall können Sie keine Vollbild-Programme (z.B. 3D-Spiele) verwenden, die auf einen solchen Anzeigemodus angewiesen sind. Darüber hinaus wird die Anzeige eventuell unbrauchbar, wenn Sie die Bildschirmauflösung ändern.

Siehe auch...

  • Nicht zurücksetzen


Nicht zurücksetzen

Klicken Sie vor Ablauf des Timers auf dieses Steuerelement, um das Zurücksetzen auf die zuvor gespeicherten Monitoreinstellungen zu verhindern. Zum Speichern der Monitoreinstellungen klicken Sie auf OK, Übernehmen oder Nicht zurücksetzen.

Dies ist eine Sicherheitsfunktion. Sollte Ihre Anzeige einmal aufgrund falscher Einstellungen unbrauchbar werden, warten Sie einfach ab, bis der Timer abgelaufen ist, und Ihre Anzeige wird wiederhergestellt.

Siehe auch...

  • Bildschirmfrequenz


Sichtbaren Bereich anpassen

Passen Sie die Größe und Position des darstellbaren Bereichs auf Ihrem TV-Gerät an.

Diese Steuerelemente wirken sich nicht auf die Anzeige der Computermonitore aus.

Siehe auch...

  • Overscan
  • Feineinstellung


Overscan

Konfigurieren Sie Ihre Anzeige so, dass sie den gesamten Bildschirm des TV-Gerätes ausfüllt. Mit dieser Option kann Ihre Anzeige größer als der darstellbare Bereich auf dem TV-Gerät sein. Mit anderen Worten, die Ränder Ihrer Anzeige könnten abgeschnitten sein.

Da die meisten TV-Geräte die Auflösungserweiterung standardmäßig verwenden, können Sie diese Option wählen, um auf Ihrem TV-Gerät Video im Vollbild anzuzeigen.

Hinweis: Während diese Funktion aktiviert ist, sind andere TV-Ausgangssteuerelemente für Größe und Position nicht verfügbar.


Feineinstellung

Erhöhen Sie die Präzision der Steuerungen für Größe und Position.

Dieses Steuerelement ist nicht verfügbar, während Overscan aktiviert ist.

Siehe auch...

  • Overscan


TV-Bild anpassen

Passen Sie die Bildeinstellungen (d.h. Helligkeit oder Kontrast) für die Anzeige des Windows-Desktops auf dem TV-Gerät an.

Diese Steuerelemente wirken sich nicht auf die Anzeige der Computermonitore aus.

Siehe auch...

  • Schwarzweiß
  • Bildeinstellungen


Schwarzweiß

Zeigen Sie das TV-Bild in Schwarz-Weiß an.

Dieses Steuerelement wirkt sich nicht auf die Anzeige der Computerbildschirme aus.


Bildeinstellungen

Sie können die folgenden Bildeinstellungen anpassen.

  • Schwarzweiß -- Zeigen Sie das Video in Schwarz-Weiß an.
  • Helligkeit -- Helligkeit bedeutet, wie hell oder dunkel alle Farben angezeigt werden.
  • Kontrast -- Kontrast ist der Unterschied in der Helligkeit zwischen den hellsten und dunkelsten Farben.
  • Farbton -- Farbton ist die Kolorierung oder der Färbung von Farben.
  • Sättigung -- Sättigung ist die Farbtiefe. Eine höhere Sättigung erzeugt lebendigere Farben.
  • Gamma -- Gamma ist die Beziehung zwischen der Helligkeit jeder Farbe auf dem Bildschirm.
  • Flimmerfreie Ausgabe -- Flimmerfreie Ausgabe steuert das Flimmern Ihres TV-Gerätes. Durch weniger Flimmern erscheint Ihre Anzeige verschwommener. Dieses Steuerelement kann nur für TV-Geräte verwendet werden.


TV-Standard

TV-Standard für ein an Ihren Matrox-Grafikhardware angeschlossenes TV- oder Videogerät anzugeben:

  • NTSC -- der u.a. in Nordamerika und Japan verwendete TV-Standard.
  • PAL -- der u.a. in Europa und China verwendete TV-Standard.
  • PAL 60 Hz -- für die Anzeige von NTSC-verschlüsseltem Video mit PAL-Geräten, die diesen Signaltyp unterstützen.

Wenn ein falscher TV-Standard ausgewählt wird, können bei der Anzeige oder Aufnahme der Matrox-Grafikhardware-Ausgabe auf dem TV- oder Videogerät Probleme auftreten. Finden Sie anhand der Begleitdokumentation heraus, welcher Standard für Ihr TV- oder Videogerät gilt.


Farben kalibrieren

Nehmen Sie eine Feineinstellung des Farbausgleichs Ihrer Anzeige vor, sodass sie anderen Monitoren und Farbdruckern entspricht oder unterschiedliche Lichtverhältnisse kompensiert werden.

Diese Funktion steht bei bestimmten Versionen von Matrox PowerDesk nicht zur Verfügung.


Qualitäts- und Leistungseinstellungen Qualitäts- und Leistungseinstellungen

Passen Sie Qualitäts- und Leistungseinstellungen für Ihren Windows-Desktop und 3D-Programme an.

Hinweis: Weitere Steuerelemente zur Leistungseinstellung befinden sich unter Hilfe > Fehlerbehebung-Einstellungen. Im Allgemeinen sollten Sie die Standardwerte dieser Einstellungen nur dann ändern, wenn Probleme bei der Anzeige auftreten.

Siehe auch...

  • Desktop-Einstellungen
  • Spiele- und 3D-Einstellungen
  • Fehlerbehebung-Einstellungen


Desktop-Einstellungen

Ändern Sie die Qualitäts- und Leistungseinstellungen Ihres Windows-Desktops.

Hinweis: Wenn Sie eine oder mehrere dieser Einstellungen ändern, werden Sie eventuell aufgefordert, einen Neustart des Computers durchzuführen, damit die Änderungen wirksam werden.

Siehe auch...

  • Matrox Glyph Antialiasing
  • Maximale Anzahl an gleichzeitig darstellbaren Farben
  • Darstellung eines farbigen Mauszeigers beschleunigen
  • Mauszeiger vergrößern, wenn möglich


Matrox Glyph Antialiasing

Verwenden Sie das Hardware-beschleunigte Glätten von Textkanten. Die Kantenglättung (Antialiasing) kann einen Text besser lesbar anzeigen.

Die Hardwarebeschleunigung wird nur dann durchgeführt, wenn Ihre Anzeige eine 16-Bit-Farbpalette oder höher verwendet. Windows kann nur dann eine Kantenglättung an Texten durchführen, wenn die Bildschirmschriftart groß genug ist und das entsprechende Windows-Steuerelement aktiviert wurde.

Aliased

Antialiased

Das Windows-Steuerelement zur Kantenglättung bei Texten befindet sich im Dialogfeld Anzeigeeigenschaften. Genauer gesagt befindet sich dieses Steuerelement auf der Eigenschaftenseite Effekte in diesem Dialogfeld. Der Name dieses Steuerelements hängt von Ihrer Windows-Version ab:

  • Windows 2000 -- Bildschirmschriftarten glätten
  • Windows XP -- Folgende Methode zum Kantenglätten von Bildschirmschriftarten verwenden: Standard

Dieses Matrox-Steuerelement und das Windows-Steuerelement sind so miteinander verknüpft, dass beide gleichzeitig aktiviert und deaktiviert werden.

Hinweis: Diese Funktion wird von einigen Programmen nicht unterstützt.

Siehe auch...

  • Gamma für Text anpassen
  • Anzeigeeigenschaften


Gamma für Text anpassen

Gamma für an den Kanten geglätteten Text. Auf der rechten Seite eine Vorschau, wie der Text aussehen wird. Diese Einstellung gilt nur für Texte, für von Matrox Glyph Antialiasing beeinflusst werden.

Gamma ist die Beziehung zwischen der Helligkeit jeder Farbe auf dem Bildschirm. Die beste Gamma-Einstellung hängt von Ihrem Monitor ab.


Maximale Anzahl an gleichzeitig darstellbaren Farben

Wählen Sie die maximale Anzahl an gleichzeitig darstellbaren Farben für Ihren Windows-Desktop. Mit der Matrox-Option GigaColor können mehr als 1 Milliarde Farben gleichzeitig dargestellt werden.

Die maximale Anzahl an gleichzeitig darstellbaren Farben ist nur dann verfügbar, wenn die höchstmögliche Farbpalette in der Windows-Steuerung ausgewählt wurde. Sie können diese Einstellung im Dialogfeld Anzeigeeigenschaften ändern. Genauer gesagt befindet sich dieses Steuerelement auf der Eigenschaftenseite Einstellungen in diesem Dialogfeld.

Hinweis: Nicht alle Programme unterstützen die Funktion Matrox GigaColor vollständig. Für bestimmte Programme ist ein Update oder ein Add-On erforderlich, damit diese Funktion vollständig unterstützt wird.

Hinweis: Eine zusätzliche Farbunterstützung (oder von Graustufen) kann bei qualitativ hochwertigen analogen (CRT) Bildschirmen beobachtet werden. Auf einigen Flachbildschirmen kann eventuell nicht der gesamte mit der Funktion GigaColor zur Verfügung stehende Farbbereich genutzt werden.

Siehe auch...

  • Anzeigeeigenschaften
  • Hinweise, Probleme und Beschränkungen


Darstellung eines farbigen Mauszeigers beschleunigen

Hardwarebeschleunigung für die Darstellung eines farbigen Mauszeigers. Wenn ein Mauszeiger von der Hardware gezeichnet wird, ist es weniger wahrscheinlich, daß er flimmert oder verschwindet, wenn er auf einem Bereich steht, der schnell neu aufgebaut wird (z.B. auf einem Video-Fenster).

Wenn dieses Kontrollkästchen aktiviert ist und Ihr Mauszeiger eine Farbpalette mit mehr als 16 Farben nutzt, wird seine Farbpalette reduziert. Das kann das Erscheinungsbild Ihres Mauszeigers beeinträchtigen. Wenn Sie nicht wollen, daß die Farbpalette Ihres Mauszeigers reduziert wird, verwenden Sie zur Auswahl eines Mauszeigers die Windows-Steuerungen, die eine Farbpalette mit 16 Farben oder weniger nutzen oder vergewissern Sie sich, daß dieses Kontrollkästchen deaktiviert ist.

Siehe auch...

  • Mauszeiger vergrößern


Mauszeiger vergrößern, wenn möglich

Wenn möglich, die Größe des Mauszeigers verdoppeln.

Ihr Mauszeiger wird nur vergrößert, wenn er von Ihrer Matrox-Grafikhardware gezeichnet wurde (mit anderen Worten, nur wenn er nicht von Software gezeichnet wird). Ihr Mauszeiger wird von Software gezeichnet, wenn er eine Farbpalette mit mehr als 16 Farben nutzt.

Siehe auch...

  • Darstellung eines farbigen Mauszeigers beschleunigen


Spiele- und 3D-Einstellungen

Ändern Sie die Qualitäts- und Leistungseinstellungen für 3D-Programme im Vollbild.

Siehe auch...

  • Anwendungsspezifische Einstellungen zulassen
  • Scannen
  • Hinzufügen
  • Ändern
  • Entfernen


Anwendungsspezifische Einstellungen zulassen

Die Verwendung von unterschiedlichen Einstellungen für verschiedene Anwendungen zulassen. Wenn Sie diese Option ändern und dann auf OK, klicken, müssen Sie das System neu starten, damit die Änderungen wirksam werden.

Wenn keine benutzerdefinierten Einstellungen für eine bestimmte Anwendung eingerichtet wurden, verwendet diese Anwendung die Standardeinstellungen. Zum Ändern der Standardeinstellungen klicken Sie auf Standard > Ändern.

Siehe auch...

  • Scannen
  • Hinzufügen
  • Ändern
  • Entfernen


Scannen

Das System nach Anwendungen durchsuchen, für die vordefinierte Einstellungen zur Verfügung stehen.

Siehe auch...

  • Liste scannen
  • Anwendungstyp
  • Scannen starten | Scannen anhalten | Scannen fortsetzen


Liste scannen

Dies ist eine Liste der Anwendungen, für die vordefinierte Einstellungen zur Verfügung stehen. Klicken Sie auf Scannen starten, um die Daten in der Liste zu aktualisieren.

Diese Liste enthält die folgenden Spalten:

  • Name -- Hier werden die Namen der Anwendungen angezeigt.
  • Pfad -- Hier werden die Pfade der erkannten Anwendungen angezeigt.
  • Verwenden -- Wenn diese Option für eine Anwendung aktiviert ist und Sie auf OK klicken, verwendet diese Anwendung die entsprechende Voreinstellung anstelle der Voreinstellung "Standard". Dieses Steuerelement kann nur für erkannte Anwendungen verwendet werden.
  • Voreinstellung -- Hier wird der Name der Voreinstellung angezeigt, die von der entsprechenden Anwendung verwendet werden kann. Falls hier mehrere Voreinstellungen verfügbar sind, wählen Sie die zu verwendende Einstellung aus.

Siehe auch...

  • Anwendungstyp
  • Scannen starten | Scannen anhalten | Scannen fortsetzen


Anwendungstyp

Wählen Sie eine der folgenden Optionen:

  • Professionell -- Die Liste der professionellen Anwendungen (z.B. CAD-Anwendungen) anzeigen, für die vordefinierte Einstellungen zur Verfügung stehen.
  • Spiel -- Die Liste der Spiele anzeigen, für die vordefinierte Einstellungen zur Verfügung stehen.


Scannen starten | Scannen anhalten | Scannen fortsetzen

Das Durchsuchen des Systems nach Anwendungen, für die vordefinierte Einstellungen zur Verfügung stehen, starten, unterbrechen oder fortsetzen.


Hinzufügen

Eine Anwendung der Liste manuell hinzufügen.

  • Anwendungsname
  • Anwendungsdatei
  • Voreinstellungen
  • Maximale Anzahl an gleichzeitig darstellbaren Farben
  • 3D Antialiasing
  • Texture Filtering
  • Intervall für Seite kippen bei vertikaler Verdunkelung (VSync)
  • OpenGL-Overlay verwenden (nur OpenGL)
  • HUD-Modus verwenden (nur OpenGL)
  • OpenGL-Version berichten (nur OpenGL)


Anwendungsname

Dies ist Name der ausgewählten Anwendung. Hier können Sie einen neuen Namen für die Anwendung eingeben.

Hinweis: Wenn der Name Standard lautet, kann er nicht geändert werden und Änderungen an anderen Einstellungen gelten für alle Anwendungen ohne benutzerdefinierte Einstellungen.


Anwendungsdatei

Dies ist der Pfad und der Dateiname der ausgewählten Anwendung. Klicken Sie auf Durchsuchen, um eine neue Anwendungsdatei auszuwählen.

Hinweis: Wenn der Anwendungsname Standard lautet, gibt es keine Anwendungsdatei.


Voreinstellungen

Für die momentan gewählte Anwendung wählen Sie in der Liste der vordefinierten Einstellungen aus.


Ändern

Einstellungen für die ausgewählte Anwendung ändern.

  • Anwendungsname
  • Anwendungsdatei
  • Voreinstellungen
  • Maximale Anzahl an gleichzeitig darstellbaren Farben
  • 3D Antialiasing
  • Texture Filtering
  • Intervall für Seite kippen bei vertikaler Verdunkelung (VSync)
  • OpenGL-Overlay verwenden (nur OpenGL)
  • HUD-Modus verwenden (nur OpenGL)
  • OpenGL-Version berichten (nur OpenGL)


Entfernen

Die ausgewählte Anwendung aus der Liste entfernen.


Maximale Anzahl an gleichzeitig darstellbaren Farben

Wählen Sie die maximale Anzahl an gleichzeitig darstellbaren Farben bei 3D-Programmen im Vollbild. Mit der Matrox-Option GigaColor können mehr als 1 Milliarde Farben gleichzeitig dargestellt werden.

Die maximale Anzahl an gleichzeitig darstellbaren Farben ist nur dann verfügbar, wenn die höchstmögliche Farbpalette in dem verwendeten Vollbild-3D-Programm ausgewählt wurde. Weitere Informationen zum Ändern der Farbeinstellungen für Ihr 3D-Programm können Sie der Dokumentation Ihres Programms entnehmen.

Hinweis: Eine zusätzliche Farbunterstützung (oder von Graustufen) kann bei qualitativ hochwertigen analogen (CRT) Bildschirmen beobachtet werden. Auf einigen Flachbildschirmen kann eventuell nicht der gesamte mit der Funktion GigaColor zur Verfügung stehende Farbbereich genutzt werden.

Siehe auch...

  • Hinweise, Probleme und Beschränkungen


3D Antialiasing

Aliased | Antialiased
Aliased | Antialiased

Wählen Sie die Art der Kantenglättung (Antialiasing), die für 3D-Programme im Vollbild verwendet werden soll.

Matrox FAA-16x (16x Fragment Antialiasing) bietet in der Regel die beste Bildqualität bei den geringsten Leistungseinbußen. Bei dieser Methode werden die Kanten im Bild erfasst und die Kantenglättung nur an diesen Bereichen durchgeführt. Zum Glätten der Kanten verwendet FAA-16x ein Muster des Bildes mit einer 16mal höheren Auflösung. | FAA-16x
4x Supersampling ist in der Regel langsamer als FAA-16x, da das gesamte Bild geglättet wird. Die Qualität des geglätteten Bildes ist darüber hinaus etwas geringer, da bei dieser Methode ein Musterbild mit einer nur 4mal höheren Auflösung verwendet wird. | 4x Supersampling

Darüber hinaus können Sie wählen, ob die Kantenglättung bei 3D-Programmen im Vollbild immer durchgeführt werden soll, ob jedes Programm selbst festlegen soll, ob eine Kantenglättung durchgeführt wird oder ob die Kantenglättung überhaupt zur Verfügung steht.

Hinweis: FAA-16x wird von einigen Programmen nicht voll unterstützt. In diesen Fällen werden einige Kanten nicht geglättet oder falsch gezeichnet. Sollte dies bei Ihnen auftreten, gibt es eventuell ein Programm-Update, mit dem dieser Fehler behoben wird, oder Sie müssen eine andere Art der Kantenglättung wählen.

Hinweis: Dieses Steuerelement hat keine Auswirkungen auf die Zeilenglättung (Zeilen-Antialiasing), die bei 3D-Drahtgitterbildern verwendet wird.


Texture Filtering

Wählen Sie, wie die Filterung bei Musterprojektionen angewendet werden soll. Eine Musterprojektion (Texture Map) ist ein 2D Bild, durch dessen Verwendung eine 3D Oberfläche realistischer erscheint. Die Filterung wird verwendet, um Texture Maps genauer anzupassen.

Wählen Sie die Option Anwendung legen fest, wenn die Art der Filterung durch die 3D-Programme festgelegt werden soll. Wählen Sie die Option Trilinear oder Anisotropisch, um Programmen einen bestimmten Filterungstyp zuzuweisen. Verglichen mit der Option Trilinear verbessert die Option Anisotropisch zwar die Bildqualität, sie kann aber auch zu einem 3D-Leistungsverlust führen.

Hinweis: Die trilineare Filterung wird nur bei 3D-Programmen eingesetzt, die zum Verwenden von MIP-Projektionen (MIP Maps) konzipiert wurden. (MIP Maps sind unterschiedlich große Versionen einer Texture Map. MIP Maps werden zum Zeichnen der Oberfläche von 3D-Objekten bei verschiedenen Detailstufen verwendet.) Wenn die Option Trilinear ausgewählt wurde, aber keine MIP Maps verfügbar sind, wird die bilineare Filterung verwendet.


Intervall für Seite kippen bei vertikaler Verdunkelung (VSync)

Konfigurieren Sie den Anzeigetreiber so, dass mit der Anzeige eines neuen Bildes im Vollbild gewartet wird, bis der Monitor das gesamte Bild aufgebaut hat. Dies kann Anzeigeprobleme mit "Rissbildung" reduzieren, aber auch zu einem Leistungsverlust führen. In der Regel ist diese Option zum Testen der Softwareleistung deaktiviert, für die normale Verwendung aber aktiviert.


OpenGL-Overlay verwenden (nur OpenGL)

Konfigurieren Sie den Anzeigetreiber so, dass die Verwendung des Hardware-Overlay für OpenGL-Software möglich ist (z.B. Maya). Es kann nur jeweils eine Anwendung die Overlay-Funktion der Matrox Grafik-Hardware verwenden.

Hinweis: Diese Funktion steht nur für die Grafikkarte Matrox Parhelia zur Verfügung.

Siehe auch...

  • Video-Overlay verwenden


HUD-Modus verwenden (nur OpenGL)

Wenn Sie bei bestimmten OpenGL-Spielen 3 Anzeigen verwenden, achten Sie darauf, dass bestimmte Informationen (in der Regel Statusinformationen) nur auf dem mittleren Monitor angezeigt werden. (HUD steht für "Heads-Up Display".)


OpenGL-Version berichten

Hinweis: Diese Datei enthält eventuell neue Informationen, die bei der Drucklegung der Dokumentation noch nicht in Ihre Sprache übersetzt waren. Wir bitten hierfür um Ihr Verständnis.

[English...]

Report to the application that it should use this version of the OpenGL API with your Matrox product. Some applications work better with a version of the OpenGL API older than what's currently installed on your system. While this is enabled, anytime the application requests to know what version of the OpenGL API your Matrox product complies with, PowerDesk provides the version number specified here.

[...English]


Video-Wiedergabe-Einstellungen Video-Wiedergabe-Einstellungen

Konfigurieren Sie die Funktion PureVideo/DVDMax und die Bildeinstellungen für die Video-Wiedergabe.

Siehe auch...

  • Video-Overlay verwenden
  • PureVideo/DVDMax verwenden
  • PureVideo/DVDMax-Einstellungen
  • Video-Wiedergabebild für Computermonitore anpassen
  • Video-Wiedergabebild für ein TV-Gerät anpassen
  • Video-Bewegungskompensation unterstützen
  • Tastaturkürzel zuweisen


Video-Overlay verwenden

Die Video-Overlay-Funktion Ihrer Matrox-Grafikhardware zur Wiedergabe von digitalem Video verwenden.

Video-Overlay ist für bestimmte Video-Wiedergabesoftware (z.B. bestimmte DVD-Player) und für die Matrox-Funktion PureVideo/DVDMax erforderlich. Video-Overlay reduziert die CPU-Nutzung und kann die Systemleistung verbessern.

Auch wenn dieses Software-Steuerelement aktiviert ist, steht das Video-Overlay Ihrer Matrox-Grafikhardware unter bestimmten Bedingungen nicht zur Verfügung. Beispielsweise steht das Video-Overlay maximal für ein Video pro Anzeige zur Verfügung. Wenn ein zweites Video auf der gleichen Anzeige gestartet wird, während noch das erste Video wiedergegeben wird, steht das Video-Overlay für das zweite Video nicht zur Verfügung.

Wenn der Matrox-Anzeigetreiber erkennt, dass das Video-Overlay nicht zur Verfügung steht, verwendet der Treiber eine andere Methode zur Wiedergabe von Video und die Funktion PureVideo/DVDMax steht für dieses Video nicht zur Verfügung. Dies ist der Fall, wenn Sie ein zweites Video auf der gleichen Anzeige wiedergeben.

Wenn der Matrox-Anzeigetreiber nicht erkennt, dass kein Video-Overlay verfügbar ist, kann ein Video im Videofenster schwarz wiedergegeben werden (das Video kann aber mit der Funktion DVDMax korrekt auf einer anderen Anzeige wiedergegeben werden). Dies kann z.B. eintreten, wenn Sie 3 Anzeigen gleichzeitig verwenden und ein Video in einer Anzeige wiedergeben, die nicht die Hauptanzeige ist.

Das Deaktivieren der Video-Overlay-Funktion mit diesem Steuerelement zwingt den Matrox-Anzeigetreiber, immer eine andere Methode zur Wiedergabe von Video zu verwenden und verhindert so das Problem, das Video schwarz im Videofenster wiedergegeben wird.

Hinweis: Wenn diese Option deaktiviert ist, stehen die Funktion PureVideo/DVDMax und die zugehörigen Steuerelemente nicht zur Verfügung.

Siehe auch...

  • PureVideo/DVDMax verwenden
  • PureVideo/DVDMax-Einstellungen
  • Video-Wiedergabebild für Computermonitore anpassen
  • Video-Wiedergabebild für ein TV-Gerät anpassen
  • Matrox Parhelia | Millennium P750 -- Weitere Informationen


PureVideo/DVDMax verwenden

Während ein Video auf einer Anzeige in einem Fenster wiedergegeben wird, können Sie das gleiche Video auf einem anderen Bildschirm im Vollbild anzeigen.

Hinweis: Dieses Steuerelement ist nicht verfügbar, wenn die Option Video-Overlay verwenden deaktiviert ist.

Zum Verwenden dieser Funktion müssen die folgenden Bedingungen erfüllt sein: (1) PureVideo/DVDMax verwenden ist aktiviert. (2) Die aktuellen Einstellungen für die Anzeige (Auflösung und Farbpalette) sind nicht zu hoch. (3) Ein Digitalvideo wird mit Hilfe der Funktion für Videoeinblendungen der Matrox-Grafikhardware abgespielt. Programme, die die Funktion für Videoeinblendungen verwenden, sind u.a. Microsoft Media Player und andere Programme, die ActiveMovie- oder DirectX-Daten verwenden.

Hinweis: Falls im Video-Fenster keine Video-Wiedergabe erfolgt (z.B. wenn das Video-Fenster minimiert ist), wird das Vollbildvideo in der anderen Anzeige eventuell nicht aktualisiert. Der Grund dafür ist, dass viele Programme Videobilder nicht aktualisieren, wenn sie nicht im Videofenster angezeigt werden. Diese Einschränkung kann umgangen werden, indem eine anderes Gerät für die Videowiedergabe verwendet wird (z.B. ein von Matrox vertriebenes DVD-Abspielgerät). Eventuell kann diese Einschränkung auch umgangen werden, indem das Videofenster so konfiguriert wird, dass es Immer im Vordergrund ist.

Hinweis: Eventuell wird der Windows-Desktop, abhängig von der Konfiguration von PowerDesk-HF, auf einer Anzeige von dieser Vollbildfunktion verdeckt. Insbesondere können Fenster, Dialogfelder, der Mauszeiger und andere Objekte der Windows-Benutzeroberfläche verdeckt sein, wenn eine Anzeige von dieser Funktion verdeckt wird. Um den gesamten Windows-Desktop wieder anzuzeigen, können Sie entweder die Wiedergabe des Video stoppen oder die Matrox QuickBar-Symbolleiste verwenden.

Siehe auch...

  • PureVideo/DVDMax-Einstellungen
  • Matrox QuickBar-Symbolleiste automatisch anzeigen
  • Verschiedene Mehrfachanzeige-Setups


PureVideo/DVDMax-Einstellungen

Konfigurieren Sie die Einstellungen der Funktion PureVideo/DVDMax.

Hinweis: Dieses Steuerelement ist nicht verfügbar, wenn die Option Video-Overlay verwenden deaktiviert ist.

Siehe auch...

  • Immer auf Vollbildmodus skalieren
  • Proportionales Verhältnis beibehalten
  • Beschnitt der Quelldaten beibehalten
  • Skalierung nur während der Seitenumschaltung durchführen
  • Reihenfolge mit einem TV-Gerät umkehren


Immer auf Vollbildmodus skalieren

Zeigen Sie das Video auf Ihrer anderen Anzeige im Vollbild (ohne schwarze Balken) an.

Wurde diese Schaltfläche gewählt und das proportionale Verhältnis der Digitalvideoquelle stimmt nicht mit der Sekundäranzeige überein, wird das Video in der Sekundäranzeige möglicherweise gedehnt oder gestaucht dargestellt.


Proportionales Verhältnis beibehalten

Mit dieser Einstellung behalten Sie das proportionale Verhältnis Ihrer Videoquelle bei, während die Anzeige auf dem anderen Bildschirm im Vollbild erfolgt. Eventuell werden in der Vollbilddarstellung schwarze Rahmenlinien angezeigt.

Wenn diese Option ausgewählt ist und das proportionale Verhältnis Ihrer Videoquelle nicht dem proportionalen Verhältnis Ihrer anderen Anzeige entspricht, können schwarze Rahmenlinien auf der anderen Anzeige erscheinen.

Siehe auch...

  • Proportionales Verhältnis der Anzeige basierend auf Folgendem erkennen
  • TV-Ausgabeformat


Proportionales Verhältnis der Anzeige basierend auf Folgendem erkennen

Wählen Sie, wie das proportionale Verhältnis bei der Video-Wiedergabe festgelegt wird:

  • Bilddatenquellformats -- Die Auflösung der Videoquelle bestimmt das proportionale Verhältnis. Hat ein Video beispielsweise die Auflösung 320 x 240, so ist das proportionale Verhältnis 4:3.
  • Anzeigefensterformats -- Die Größe des Video-Fensters legt das proportionale Verhältnis fest. (Einige Videoabspielprogramme behalten das proportionale Verhältnis des Videos auch dann bei, wenn das Videofenster gedehnt wird. In diesem Fall werden die im Videofenster angezeigten schwarzen Ränder nicht in der Sekundäranzeige dargestellt.)


TV-Ausgabeformat

Geben Sie das von Ihrem TV-Gerät verwendete proportionale Verhältnis an:

  • 4:3 (Traditionell) -- für ein herkömmliches TV-Gerät.
  • 16:9 (Breitbildformat) -- für ein Breitbild-Fernsehgerät.

Wenn die falsche Option ausgewählt wird, erfolgt die Video-Wiedergabe auf Ihrem TV-Gerät entweder gestreckt oder undeutlich.

Diese Steuerelemente wirken sich nicht auf die Anzeige der Computermonitore aus.


Beschnitt der Quelldaten beibehalten

Verwenden Sie die Einstellungen zum Beschneiden Ihres Video-Player-Programms. Sie müssen diese Option eventuell bei einigen Video-Playern aktivieren, damit diese ordnungsgemäß mit der Funktion PureVideo/DVDMax zusammenarbeiten.

Wenn diese Option aktiviert ist, kann sich ein Leistungsverlust bei der Video-Wiedergabe einstellen. Außerdem kann das Videobild auf der anderen Anzeige bei einigen Video-Wiedergabeprogrammen teilweise verdeckt oder abgeschnitten angezeigt werden, wenn das Video-Fenster teilweise verdeckt oder abgeschnitten ist.


Skalierung nur während der Seitenumschaltung durchführen

Verbessern Sie die Leistung der Video-Wiedergabe einiger Video-Player-Programme.

Deaktivieren Sie diese Option, wenn die Video-Wiedergabe auf Ihrer anderen Anzeige nicht korrekt aktualisiert wurde. Deaktivieren Sie diese Option insbesondere dann, wenn nur der erste Frame eines Video angezeigt oder wenn der Video-Frame nur nach dem Verschieben des Video-Fensters aktualisiert wird.


Reihenfolge mit einem TV-Gerät umkehren

Verbessern Sie die Leistung der Video-Wiedergabe einiger Video-Player-Programme.

Deaktivieren Sie diese Option, wenn die Video-Wiedergabe auf Ihrer anderen Anzeige nicht korrekt aktualisiert wurde. Deaktivieren Sie diese Option insbesondere dann, wenn nur der erste Frame eines Video angezeigt oder wenn der Video-Frame nur nach dem Verschieben des Video-Fensters aktualisiert wird.


Video-Wiedergabebild für Computermonitore anpassen

Passen Sie die Bildeinstellungen (d.h. Helligkeit oder Kontrast) für die Video-Wiedergabe auf dem Computermonitor an.

Hinweis: Dieses Steuerelement ist nicht verfügbar, wenn die Option Video-Overlay verwenden deaktiviert ist.

Siehe auch...

  • Bildeinstellungen


Video-Wiedergabebild für ein TV-Gerät anpassen

Passen Sie die Bildeinstellungen (d.h. Helligkeit oder Kontrast) für die Video-Wiedergabe auf dem TV-Gerät an.

Hinweis: Dieses Steuerelement ist nicht verfügbar, wenn die Option Video-Overlay verwenden deaktiviert ist.

Siehe auch...

  • Bildeinstellungen


Video-Bewegungskompensation unterstützen

Grafik-Hardware zur Unterstützung der Wiedergabe von MPEG-2 verschlüsseltem Video verwenden (z.B. DVD-Video). Bei der Wiedergabe von MPEG-2-Video mit langsamen CPUs kann diese Funktion die CPU-Nutzung reduzieren und somit die gesamte Systemleistung verbessern. (Diese Funktion verbessert die Leistung bei schnellen CPUs eventuell nicht.)

Hinweis: Diese Funktion hat keine Auswirkungen auf die Wiedergabe von MPEG-1- oder MPEG-4-Video.


Tastaturkürzel zuweisen

Weisen Sie Matrox-Funktionen und -Steuerungen Tastaturkürzel (Hotkeys) zu, oder ändern Sie bereits zugewiesene Kürzel.

Zur Anzeige der Beschreibungen klicken Sie auf die eingerückten Objekte in der linken Spalte.

Zum Einrichten oder Ändern eines Tastaturkürzels klicken Sie in die rechte Spalte, dann drücken Sie eine Taste oder Tastenkombination (z.B. [Strg]+[Umschalt]+[F10]). Bei Tastaturkürzeln kann die Taste [Umschalt] ohne [Strg] oder [Alt] allein nur mit den Funktionstasten ([F1]-[F24]) verwendet werden.


Desktop-Management Desktop-Management

Legen Sie fest, wie Objekte auf Ihrem Windows-Desktop angezeigt werden.

Siehe auch...

  • Fenster auf/abrollen
  • Fenster am Rand der Anzeige ausrichten
  • Fensterpositionen automatisch speichern/wiederherstellen
  • Programmfenster öffnen
  • Dialogfelder und Meldungsfelder zentrieren
  • Über alle Anzeigen maximieren
  • Im gestreckten Modus Fenster maximieren
  • Anwendungsspezifische Einstellungen
  • Anzeigeeigenschaften
  • Matrox MultiDesk


Fenster auf/abrollen

Blenden Sie den Inhalt eines Programmfensters aus, aber lassen Sie die Titelzeile angezeigt. Um diese Funktion zu verwenden, halten Sie beim Minimieren eines Fensters die Taste [Umschalt] gedrückt. (Ein Fenster wird beispielsweise minimiert, wenn Sie in seiner Titelleiste auf die Schaltfläche Minimieren [image] klicken.)


Fenster am Rand der Anzeige ausrichten

Konfigurieren Sie Fenster und Dialogfelder so, dass sie am Rand der Anzeige "ausgerichtet" werden (sich automatisch verschieben), wenn Sie sie nahe an den Anzeigerand verschieben. Darüber hinaus können Sie mit der Option Ausrichten nach festlegen, wie nah beieinander Fenster und Dialogfeld gebracht werden müssen, damit diese Funktion anspricht. (Der Abstand wird in Pixel gemessen, die kleinste Einheit, die auf Ihrer Anzeige dargestellt werden kann.)


Fensterpositionen automatisch speichern/wiederherstellen

Konfigurieren Sie Matrox PowerDesk so, dass die Größe und Position der Programmfenster jedes Mal beim Ändern der Bildschirmauflösung gespeichert und wiederhergestellt werden.

Wenn Sie mehrere Anzeigen im unabhängigen Modus verwenden, wird auch bei einer Änderung der virtuellen Position einer Anzeige gespeichert und wiederhergestellt.

Siehe auch...

  • Mehrfachanzeige-Setup


Programmfenster öffnen

Legen Sie fest, in welcher Anzeige Programmfenster geöffnet werden. Eine Anzeige kann nur dann ausgewählt werden, wenn sie Teil des aktuellen Desktops ist.

Wenn ein Programmfenster größer als der Anzeigebereich ist, wird das Fenster von dieser Funktion nicht beeinflußt.

Hinweis: Die Funktion Fensterpositionen automatisch speichern/wiederherstellen setzt die Funktion Programmfenster öffnen außer Kraft.

Siehe auch...

  • Mehrfachanzeige-Setup
  • Fensterpositionen automatisch speichern/wiederherstellen


Dialogfelder und Meldungsfelder zentrieren

Wenn dieses Kontrollkästchen aktiviert ist, während sich der Desktop im Merfachanzeigemodus befindet, werden Dialog- und Meldungsfelder in der Mitte der Anzeige oder des Programmfensters geöffnet, je nachdem, welche der folgenden Optionen ausgewählt sind.

  • In übergeordneten Programmfenster -- Dialogfelder werden im Fensterbereich des übergeordneten Programms zentriert. (Das übergeordnete Programm eines Dialogfeldes ist das Programm, das das Feld generiert.) Wenn sich das übergeordnete Programmfenster über mehrere Anzeigen erstreckt, kann sich ein Dialogfeld beim Öffnen ebenfalls über mehrere Anzeigen erstrecken.
  • In Anzeige mit Mauszeiger -- Dialogfelder werden in der Anzeige zentriert, in der sich gerade der Mauszeiger befindet, unabhängig davon, in welcher Anzeige sich das übergeordnete Programmfenster befindet.
  • In übergeordneter Programmanzeige -- Dialogfelder werden in der Anzeige zentriert, die den größten Teil des übergeordneten Programmfensters enthält.
  • In Anzeige -- Dialogfelder werden in der gewählten Anzeige zentriert.
  • Anzeige auswählen -- Klicken Sie hier, um eine Anzeige auszuwählen. Eine Anzeige kann nur dann ausgewählt werden, wenn sie Teil des aktuellen Desktops ist.

Hinweis: Ist das Fenster größer als der aktuelle Anzeigebereich (sichtbarer Teil des Desktops oder Bildschirmbereichs), wird es in der oberen linken Ecke des Anzeigebereichs plaziert. Dieses Kontrollkästchen und dessen Optionen sind nur im Mehrfachanzeige-Modus verfügbar.

Hinweis: Diese Funktion hat erst einen Effekt, nachdem Sie sich bei Windows angemeldet haben.

Siehe auch...

  • Mehrfachanzeige-Setup


Über alle Anzeigen maximieren

Aktivieren Sie diese Option, um die Fenster an allen Anzeigen maximieren zu können. Um diese Funktion zu verwenden, halten Sie beim Maximieren eines Fensters die Taste [Strg] gedrückt. Ein Fenster wird beispielsweise maximiert, wenn Sie auf die Vollbild-Schaltfläche ( [image] ) in der Titelleiste des Programms klicken.

Hinweis: Falls Ihre Anzeigen auf dem Windows-Desktop nicht horizontal oder vertikal ausgerichtet sind (so daß sie ein vollständiges Rechteck bilden), kann ein Teil eines Fensters eventuell nicht angezeigt werden, während es an allen Anzeigen maximiert ist. Um die Größe und Position Ihrer Anzeigen einzustellen, verwenden Sie die Anzeigeeinstellungen von Windows.

Dieses Steuerelement ist eventuell nicht verfügbar, falls die Fenster standardmäßig bereits an allen Anzeigen maximiert sind.

Siehe auch...

  • Mehrfachanzeige-Setup


Im gestreckten Modus Fenster maximieren

Legen Sie fest, wie Programmfenster bei Verwendung von mehreren Anzeigen im gestreckten Modus maximiert werden. Ein Fenster wird beispielsweise maximiert, wenn Sie auf die Vollbild-Schaltfläche ( [image] ) in der Titelleiste des Programms klicken. Wie Fenster maximiert werden, hängt von der gewählten Option ab.

  • Die Anzeige, die das Fenster enthält -- Wählen Sie diese Option, wenn Sie wollen, daß ein Programmfenster in der Anzeige maximiert wird, die bereits den größten Teil des Fensters enthält.
  • In Anzeige -- Wählen Sie diese Option, wenn Sie wollen, daß Programmfenster in der selektierten Anzeige maximiert werden.
  • Anzeige auswählen -- Klicken Sie hier, um eine Anzeige auszuwählen. Eine Anzeige kann nur dann ausgewählt werden, wenn sie Teil des aktuellen Desktops ist.

Hinweis: Sie können diese Funktion vorübergehend deaktivieren, indem Sie die Taste [Strg] beim Maximieren eines Fenster drücken.

Siehe auch...

  • Mehrfachanzeige-Setup


Anwendungsspezifische Einstellungen

Hinweis: Diese Datei enthält eventuell neue Informationen, die bei der Drucklegung der Dokumentation noch nicht in Ihre Sprache übersetzt waren. Wir bitten hierfür um Ihr Verständnis.

[English...]

Specify which desktop management features are available to an application. For example, if Open program windows: In display 1 is enabled and you don't want an application to automatically open in display 1, add that application to the list and make sure Open program window in specific display is unavailable for that application.

[...English]

  • Hinzufügen -- Eine Anwendung der Liste manuell hinzufügen.
  • Entfernen -- Die ausgewählte Anwendung aus der Liste entfernen.
  • Ändern -- Einstellungen für die ausgewählte Anwendung ändern.

Siehe auch...

  • Hinzufügen | Ändern -- Einstellungen


Hinzufügen | Ändern -- Einstellungen

Wählen Sie, welche Desktop-Management-Funktionen für die derzeit ausgewählte Anwendung zur Verfügung stehen. Bevor eine Funktion von einer Anwendung verwendet werden kann, muss sie zunächst im Desktop-Management aktiviert werden.

  • Anwendungsname -- Dies ist der Name der Anwendung, für die Sie die Einstellungen anpassen. Hier können Sie einen neuen Namen für die Anwendung eingeben.
  • Anwendungsdatei -- Dies ist der Pfad und der Dateiname der ausgewählten Anwendung. Zum Hinzufügen einer Anwendung klicken Sie auf Durchsuchen und wählen dann eine Anwendungsdatei aus.

Siehe auch...

  • Fenster auf/abrollen
  • Fenster am Rand der Anzeige ausrichten
  • Fensterpositionen automatisch speichern/wiederherstellen
  • Programmfenster öffnen
  • Dialogfelder und Meldungsfelder zentrieren
  • Über alle Anzeigen maximieren
  • Im gestreckten Modus Fenster maximieren


Matrox MultiDesk

Verwenden Sie die Matrox MultiDesk-Software, um mehrere Windows-Desktops zu erstellen und zu verwalten. Dies kann die Organisation vereinfachen, wenn viele Programme gleichzeitig benötigt werden.

Weitere Informationen über Matrox MultiDesk können Sie der separaten Hilfe zu dieser Software entnehmen.

Hinweis: Diese Funktion steht nur für bestimmte Matrox-Produkte oder bestimmte Versionen von Matrox PowerDesk zur Verfügung.


Matrox Zoom Matrox Zoom

Konfigurieren und verwenden Sie die Matrox-Zoomfunktionen (PixelTOUCH und Mehrfachanzeige-Zoom).

Siehe auch...

  • Mehrfachanzeige-Zoom
  • PixelTOUCH


Mehrfachanzeige-Zoom

Konfigurieren und verwenden Sie die Matrox-Funktion Mehrfachanzeige-Zoom. Mit dieser Funktion kann ein Teil einer Anzeige im Vollbild auf einem anderen Bildschirm angezeigt werden.

Hinweis: Diese Funktion zeigt kein Digitalvideo an, das die Video-Overlay-Funktion der Matrox-Grafikhardware verwendet. Viele Video-Wiedergabeprogramme nutzen diese Video-Überlagerungsfunktion. Wenn die Funktion Mehrfachanzeige-Zoom für einen Bereich genutzt wird, der auf Hardware basierende Video-Überlagerung einsetzt, erscheint dieser Bereich der auf einer anderen Anzeige als Vollfarbe.

Hinweis: Eventuell wird der Windows-Desktop, abhängig von der Konfiguration von PowerDesk-HF, auf einer Anzeige von dieser Vollbildfunktion verdeckt. Insbesondere können Fenster, Dialogfelder, der Mauszeiger und andere Objekte der Windows-Benutzeroberfläche verdeckt sein, wenn eine Anzeige von dieser Funktion verdeckt wird. Zum Wiederherstellen des gesamten Windows-Desktops können Sie entweder ein Tastaturkürzel definieren oder die Matrox QuickBar-Symbolleiste verwenden.

Siehe auch...

  • Einen zu vergrößernden Bereich auswählen
  • Vergrößerung deaktivieren
  • Vergrößerten Bereich filtern
  • Vergrößerten Bereich verschieben
  • Tastaturkürzel zuweisen
  • Matrox QuickBar-Symbolleiste automatisch anzeigen
  • Verschiedene Mehrfachanzeige-Setups


Einen zu vergrößernden Bereich auswählen

Wählen Sie den Bereich, der im Vollbild auf einer anderen Anzeige dargestellt werden soll.

Nachdem Sie hier geklickt haben, ändert sich Ihr Mauszeiger und Sie können einen Bereich auswählen. Um einen Bereich auszuwählen, ziehen Sie den Mauszeiger über eine Fläche auf Ihrer Anzeige. Zum Abbrechen drücken Sie [Esc].

Wenn Sie einen Vergrößerungsbereich auswählen, der nicht das gleiche proportionale Verhältnis (das Verhältnis von Breite zur Höhe) wie Ihre andere Anzeige verwendet, füllt der Bereich auf der anderen Anzeige nicht den gesamten Bildschirm aus. Um zu erzwingen, dass ein ausgewählter Vergrößerungsbereich das gleiche proportionale Verhältnis wie Ihre andere Anzeige verwendet, drücken und halten Sie beim Markieren des Bereichs die Taste [Strg].

  • Vergrößerung deaktivieren


Vergrößerung deaktivieren

Brechen Sie die Vollbild-Darstellung eines vergrößerten Bereichs auf einer anderen Anzeige ab.

Dieses Steuerelement ist nur dann verfügbar, wenn die Funktion Mehrfachanzeige-Zoom verwendet wird.

  • Einen zu vergrößernden Bereich auswählen


Vergrößerten Bereich filtern

Filtern Sie den im Vollbild dargestellten vergrößerten Bereich, der auf einer anderen Anzeige dargestellt wird. Durch das Filtern werden Kanten glatter.


Vergrößerten Bereich verschieben

Wählen Sie, wie der vergrößerte Bereich verschoben werden soll.

Wählen Sie eine der folgenden Optionen:

  • Nie -- Konfiguriert den vergrößerten Bereich so, dass er an einer Position verbleibt, bis Sie einen neuen Vergrößerungsbereich wählen oder die Zoom-Funktion deaktivieren.
  • Wenn der Mauszeiger den Rand erreicht -- Konfiguriert den vergrößerten Bereich so, dass er verschoben wird, wenn Ihr Mauszeiger den oberen Rand des vergrößerten Bereichs erreicht (bis der Mauszeiger den Rand Ihrer Anzeige erreicht).
  • Um den Mauszeiger zentriert zu halten -- Konfiguriert den vergrößerten Bereich so, dass er um Ihren Mauszeiger zentriert bleibt (bis sich der Mauszeiger nahe dem Rand Ihrer Anzeige befindet).


PixelTOUCH

Konfigurieren und verwenden Sie die Matrox-Funktion PixelTOUCH. Mit dieser Funktion können Sie den Bereich vergrößern, in dem sich der Mauszeiger befindet.

Siehe auch...

  • Aktueller Zoomfaktor
  • Vergrößerten Bereich verschieben
  • Tastaturkürzel zuweisen


Aktueller Zoomfaktor

Ändern Sie den Vergrößerungsfaktor um den Mauszeiger.

Wählen Sie eine der folgenden Optionen:

  • 1x -- Zeigen Sie Ihre Anzeige normal an.
  • 2x -- Vergrößerung um den Faktor 2.
  • 4x -- Vergrößerung um den Faktor 4.


Vergrößerten Bereich verschieben

Wählen Sie, wie der vergrößerte Bereich verschoben werden soll.

Wählen Sie eine der folgenden Optionen:

  • Wenn der Mauszeiger den Rand erreicht -- Konfiguriert den vergrößerten Bereich so, dass er verschoben wird, wenn Ihr Mauszeiger den oberen Rand des vergrößerten Bereichs erreicht (bis der Mauszeiger den Rand Ihrer Anzeige erreicht).
  • Um den Mauszeiger zentriert zu halten -- Konfiguriert den vergrößerten Bereich so, dass er um Ihren Mauszeiger zentriert bleibt (bis sich der Mauszeiger nahe dem Rand Ihrer Anzeige befindet).

Hinweis: Mit einem Tastaturkürzel können Sie den vergrößerten Bereich auch an der Position festhalten.

Siehe auch...

  • Tastaturkürzel zuweisen


Matrox-Tools Matrox-Tools

Konfigurieren und verwenden Sie weiterer Matrox-Funktionen und -Steuerelemente.

Siehe auch...

  • Matrox PowerDesk-Symbol auf der Windows-Taskleiste anzeigen
  • Matrox QuickBar-Symbolleiste automatisch anzeigen
  • Desktop-Bereich in einer Datei speichern
  • Desktop-Bereich in der Zwischenablage speichern
  • Anzeigeeigenschaften
  • Tastaturkürzel zuweisen
  • Matrox MultiDesk


Matrox PowerDesk-Symbol auf der Windows-Taskleiste anzeigen

Matrox PowerDesk-Symbol ( Matrox PowerDesk-HF ) auf der Windows-Taskleiste anzeigen. Klicken Sie auf dieses Symbol, um auf die Matrox-Steuerelemente zuzugreifen.

Hinweis: Windows XP -- Um das PowerDesk-Symbol anzuzeigen, müssen Sie eventuell auf der Windows-Taskleiste auf die Schaltfläche Ausgeblendete Symbole einblenden ( Ausgeblendete Symbole einblenden ) klicken.


Matrox QuickBar-Symbolleiste automatisch anzeigen

Matrox QuickBar-Symbolleiste automatisch anzeigen, wenn Ihr Windows-Desktop auf einer Anzeige von einer PowerDesk-Funktion im Vollbild (z.B. PureVideo/DVDMax) verdeckt wird. Auf dieser Symbolleiste befindet sich ein Steuerelement zur Anzeige des Windows-Desktops. Dieses Steuerelement ist wahrscheinlich die einfachste Möglichkeit, den gesamten Windows-Desktop wiederherstellen.

Siehe auch...

  • Mehrfachanzeige-Zoom
  • PureVideo/DVDMax verwenden
  • Tastaturkürzel zuweisen


Desktop-Bereich in einer Datei speichern

Wählen Sie einen Bereich auf Ihrem Windows-Desktop aus, und speichern Sie ein Bild dieses Bereichs in einer Datei.

Hinweis: Diese Funktion zeigt kein Digitalvideo an, das die Video-Overlay-Funktion der Matrox-Grafikhardware verwendet. Viele Video-Wiedergabeprogramme nutzen diese Video-Überlagerungsfunktion.


Desktop-Bereich in der Zwischenablage speichern

Wählen Sie einen Bereich auf Ihrem Windows-Desktop aus, und speichern Sie ein Bild dieses Bereichs in der Windows-Zwischenablage. Anschließend können Sie dieses Bild in ein anderes Programm einfügen.

Hinweis: Diese Funktion zeigt kein Digitalvideo an, das die Video-Overlay-Funktion der Matrox-Grafikhardware verwendet. Viele Video-Wiedergabeprogramme nutzen diese Video-Überlagerungsfunktion.


Anzeigeeigenschaften

Öffnen Sie das Windows-Dialogfeld Anzeigeeigenschaften. Verwenden Sie dieses Dialogfeld, um Einstellungen wie die Bildschirmauflösung und Farbpalette zu ändern.

Auf einige wichtige Steuerelemente können Sie über die Eigenschaftenseite Einstellungen in diesem Dialogfeld zugreifen. Um auf dieses Dialogfeld zuzugreifen, können Sie auch mit der rechten Maustaste auf den Hintergrund Ihres Windows Desktops klicken, dann wählen Sie die Option Eigenschaften im Kontextmenü aus. Weitere Informationen zu den Windows-Steuerelementen können Sie der Windows-Dokumentation entnehmen.


Informationen Informationen

Zeigen Sie Informationen zur Grafik-Hardware und -Software an.

Halten Sie den Mauszeiger über ein Element, um eine Beschreibung anzuzeigen.

Hinweis: Klicken Sie auf das Bild eines Gerätes im linken Fensterbereich, um Informationen über das Gerät anzuzeigen. Jeder Grafik-Hardware (z.B. eine Grafikkarte) in Ihrem Computer können verschiedene Geräte (z.B. Monitore) zugeordnet sein.


Hilfe Hilfe

Zeigen Sie Hilfe und Informationen zur Fehlerbehebung für Ihre Matrox Grafik-Hardware und -Software an.

Halten Sie den Mauszeiger über ein Element, um eine Beschreibung anzuzeigen.

Hinweis: Ihr System muss ordnungsgemäß für einen Internetzugriff konfiguriert sein, damit Sie auf die Elemente unter Im Internet zugreifen können.

Siehe auch...

  • Fehlerbehebung-Einstellungen


Fehlerbehebung-Einstellungen

Ändern Sie Einstellungen, um mögliche Probleme im Zusammenhang mit der Anzeige zu erkennen oder zu beseitigen.

In den meisten Fällen müssen die Standardeinstellungen für diese Steuerelemente nicht geändert werden. Manchmal müssen Sie jedoch die eine oder andere diese Einstellungen ändern, um bestimmte Probleme an Ihrem System zu identifizieren bzw. zu lösen.

Siehe auch...

  • Bus-Mastering verwenden
  • Breite anstatt Zeilenabstand für YV12 Overlay-Oberflächen verwenden
  • Video-Overlay bei VSync horizontal spiegeln


Bus-Mastering verwenden

Lassen Sie die Matrox-Grafikhardware direkter auf die Computer-Ressourcen zugreifen. Dadurch wird die Leistung verbessert. Sollten jetzt Probleme auftreten, deaktivieren Sie diese Funktion.

Hinweis: Diese Funktion wird von einigen Computern nicht richtig unterstützt.

Hinweis: Bei deaktiviertem Bus-Mastering stehen Ihnen eventuell auch andere Matrox-Funktionen (wie Direct3D- oder OpenGL-Funktionen) nicht zur Verfügung.


Breite anstatt Zeilenabstand für YV12 Overlay-Oberflächen verwenden

Wenn eine bestimmte Videowiedergabe nicht ordnungsgemäß angezeigt wird, aktivieren Sie versuchsweise diese Option. Diese Option wirkt sich nur auf bestimmte Arten der Videowiedergabe aus. Solange diese Option aktiviert ist, werden bestimmte Videowiedergabe eventuell nicht ordnungsgemäß angezeigt und die Systemleistung wird insbesondere bei langsamen Computer herabgesetzt.


Video-Overlay bei VSync horizontal spiegeln

Falls kein Video von einer Videoaufzeichnungskarte wiedergegeben wird, aktivieren Sie versuchsweise diese Option. Diese Option wirkt sich nur auf bestimmte Arten der Videowiedergabe aus. Solange diese Option aktiviert ist, werden bestimmte Videowiedergaben eventuell nicht ordnungsgemäß angezeigt und das "Tearing" (die fragmentierte Videowiedergabe) wird deutlicher wahrnehmbar.


Mein Matrox Mein Matrox

Registrieren Sie Ihre Matrox-Grafikhardware, und Sie erhalten die neueste Software für Ihre Matrox-Hardware und vieles mehr.

Hinweis: Ihr System muss ordnungsgemäß für einen Internetzugriff konfiguriert sein, damit Sie auf diese Elemente zugreifen können.


Begriffe

Im Folgenden sind die Definitionen der wichtigsten Begriffe in diesem Handbuch aufgeführt.

Siehe auch...

  • Farbpalette
  • Desktopbereich
  • Anzeigebereich
  • Anzeigemodus
  • Bildschirmauflösung
  • Mehrfachanzeige-Desktop
  • Pixel
  • Bildschirmfrequenz


Farbpalette

Die Anzahl der Farben, die der Anzeigetreiber gleichzeitig darstellen kann. Diese Anzahl hängt von der Anzahl der Bits ab, die zum Speichern der Farbdaten jedes Pixel verwendet werden. Je höher die Anzahl der Bits ist, desto mehr Farben kann der Anzeigetreiber auch gleichzeitig darstellen.

Hinweis: Um die Anzeigeeinstellungen unter Windows zu ändern, klicken Sie mit der rechten Maustaste auf den Windows-Desktop-Hintergrund, und klicken Sie dann auf Eigenschaften > Einstellungen. Um die Farbpaletteneinstellung zu ändern, verwenden Sie das Steuerelement Farben (Windows 2000) oder Farbqualität (Windows XP).

Hinweis: Wir empfehlen, dass Sie für alle Anzeigen die höchstmögliche Einstellung für die Farbpalette verwenden (eine 32-Bit-Farbpalette).

Siehe auch...

  • Maximale Anzahl an gleichzeitig darstellbaren Farben


Desktopbereich

Der gesamte Arbeitsbereich Ihres Fenster-Betriebssystems.

Wenn Sie einen Desktop mit Mehrfachanzeige verwenden, enthält der Desktopbereich mehrere Anzeigebereiche. Wenn Sie keinen Desktop mit Mehrfachanzeige verwenden, entspricht der Desktopbereich dem Anzeigebereich.

Siehe auch...

  • Anzeigebereich
  • Mehrfachanzeige-Desktop


Anzeigebereich

Der Arbeitsbereich innerhalb einer Anzeige Ihres Fenster-Betriebssystems.

Wenn Sie einen Desktop mit Mehrfachanzeige verwenden, enthält der Desktopbereich mehrere Anzeigebereiche. Wenn Sie keinen Desktop mit Mehrfachanzeige verwenden, entspricht der Desktopbereich dem Anzeigebereich.

Hinweis: Um die Anzeigeeinstellungen unter Windows zu ändern, klicken Sie mit der rechten Maustaste auf den Windows-Desktop-Hintergrund, und klicken Sie dann auf Eigenschaften > Einstellungen. Um der Anzeigebereich zu ändern, verwenden Sie den Schieberegler für den Bildschirmbereich (Windows 2000) oder Bildschirmauflösung (Windows XP).

Siehe auch...

  • Desktopbereich
  • Bildschirmauflösung
  • Mehrfachanzeige-Desktop


Anzeigemodus

Eine Kombination aus der Auflösung der Anzeige und der Farbpalette.

Siehe auch...

  • Farbpalette
  • Bildschirmauflösung


Bildschirmauflösung

Die Anzahl der Pixel (horizontal x vertikal), die in Ihrer Anzeige dargestellt werden. So bedeutet eine Bildschirmauflösung von 640 x 480 eine Bildwiedergabe mit 640 Pixel horizontal und 480 Pixel vertikal. Durch eine höhere Bildschirmauflösung werden mehr Details bzw. Bilddaten sichtbar.

Siehe auch...

  • Pixel
  • Anzeigebereich


Mehrfachanzeige-Desktop

Ein Desktop mit mehreren Anzeigen.

Siehe auch...

  • Desktopbereich
  • Anzeigebereich
  • Mehrfachanzeige-Setup


Pixel

Das kleinste Element, das in der Anzeige darstellbar ist.


Bildschirmfrequenz

Dies bezieht sich in der Regel auf die vertikale Bildschirmfrequenz. Die "vertikale Bildschirmfrequenz" gibt an, wie oft die Bildschirmdarstellung pro Sekunde aktualisiert wird. Dies wird als Anzahl der Zyklen pro Sekunde gemessen (Hertz). Eine höhere vertikale Bildschirmfrequenz kann das Flimmern des Bildschirms sichtbar verringern, beansprucht aber die Ressourcen der Grafik-Hardware stärker.

Siehe auch...

  • Bildschirmfrequenz


Hinweise, Probleme und Beschränkungen

  • Weitere Informationen über Ihren Matrox-Anzeigetreiber und die Matrox PowerDesk-Software können Sie der Hilfe zu dieser Software entnehmen.
  • Zur Installation der Matrox-Anzeigetreiber und der Matrox PowerDesk-Software führen Sie das Installationsprogramm dieser Software aus.
  • Matrox Software-Updates, mit denen eventuell hier aufgeführte Probleme behoben werden, finden Sie auf der Matrox Website unter (www.matrox.com/mga).
  • Um die Matrox PowerDesk-HF-Software verwenden zu können, muss die Microsoft .NET Framework-Software auf Ihrem System installiert sein. Diese Software befindet sich auf der Installations-CD-ROM mit den anderen Matrox-Produkten und wird automatisch installiert, wenn Sie das Hauptinstallationsprogramm auf der CD-ROM ausführen.
  • Um die maximale Leistung aus Ihrem Matrox Produkt herauszuholen, empfehlen wir Ihnen, die höchste Farbpaletteneinstellung (eine 32-Bit-Farbpalette) für alle Anzeigen zu wählen. Bei Verwendung einer 8-Bit-Farbpalette steht diese 8-Bit-Farbpalette oder bestimmte Funktionen eventuell nicht zur Verfügung.
  • Die Funktion PixelTOUCH ist bei mehreren Anzeigen im gestreckten Modus oder bei Verwendung eines Fernsehgeräts zur Anzeige des Windows-Desktop nicht verfügbar.
  • Unter bestimmten Bedingungen kann die Funktion Matrox GigaColor (über eine Milliarde gleichzeitige Farben) nicht verwendet werden, obwohl die Funktion in der Benutzeroberfläche aktiviert werden kann. Dies tritt in folgenden Situationen auf:
    • Matrox PowerDesk-HF ist so konfiguriert, dass 2 Anzeigen gleichzeitig verwendet werden, jede mit einer sehr hohen Bildschirmauflösung.
    • Matrox PowerDesk-HF wurde so konfiguriert, dass 3 Anzeigen gleichzeitig verwendet werden.
  • Windows XP -- Wenn bei Verwendung der Windows-Funktion Schnellen Benutzerumschaltung bereits ein anderer Benutzer bei Windows angemeldet ist, steht PowerDesk-HF nicht zur Verfügung. Um PowerDesk-HF zu verwenden, müssen sich Benutzer normal von Windows abmelden und dürfen die Windows-Funktion Benutzer wechseln nicht verwenden. Weitere Informationen zur Schnellen Benutzerumschaltung können Sie der Windows-Dokumentation entnehmen.
  • Das Spiel Soldier of Fortune II wird Grafikkarten des Typs Matrox Parhelia eventuell nicht richtig erkennen. Daher könnte dieses Spiel eine nicht optimierte Standardeinstellung verwenden, die bei diesen Karten zu geringen Bildfrequenzen führt. Um mit Parhelia-Karten bessere Bildfrequenzen zu erreichen, achten Sie darauf, dass die Texturkomprimierung im Hauptmenü dieses Spiels aktiviert ist: klicken Sie auf Optionen > Video-Einstellungen > Erweiterte Optionen > Bildformat, und dann wählen Sie DXT1 komprimiert.
  • Vollbildprogramme (in der Regel Spiele), die für DirectX-Versionen vor 8.0 entworfen wurden, unterstützten eventuell keine höheren horizontalen Bildschirmauflösungen als 2048. Werden mehrere Anzeigen im gestreckten Modus verwendet, werden die horizontalen Auflösungen aller Anzeigen zusammengefasst (eine zusammengefasste TripleHead-Auflösung kann beispielsweise 3840 x 1024 erreichen). Daher könnten die Auflösungen im gestreckten Modus, die Sie mit solchen Anwendungen verwenden können, niedriger als die von Ihrer Grafik-Hardware und dem Anzeigetreiber unterstützten Auflösungen sein. Das Auswählen einer nicht unterstützten Auflösung in einer solchen Anwendung kann dazu führen, dass das Programm plötzlich beendet wird.
  • Matrox Millennium P750 | Millennium P650 -- Puffer zur Aufspeicherung stehen für 3D-Programme eventuell nicht zur Verfügung. Aus diesem Grund arbeiten bestimmte moderne 3D-Programme nicht ordnungsgemäß (z.B. Maya und Lightwave).


Übernehmen

Alle Änderungen auf dieser Seite übernehmen.


Abbrechen

Alle Änderungen auf dieser Seite widerrufen und zur vorherigen Seite zurückkehren.


OK

Alle Änderungen auf dieser Seite übernehmen und zur vorherigen Seite zurückkehren.


Zurücksetzen

Die Einstellungen auf dieser Seite auf die vorherigen Werte zurücksetzen.


Standardwerte wiederherstellen

Die Einstellungen auf deren Standardwerte zurücksetzen.