Úvod
Top Next

Odborné překladové slovníky Millennium, nyní ve verzi 6, představují univerzálního pomocníka pro profesionální překlady, překlady manuálů, příruček, internetových stránek, od obecných textů až po ty vysoce odborné a v neposlední řadě také pro studium cizích jazyků a výuku. Jedná se o počítačový program, který spolu s rozsáhlými databázemi slovníků umožňuje velmi rychlé vyhledávání cizojazyčných ekvivalentů z mnoha oborů lidské činnosti.

Nespornou výhodou oproti knižním podobám slovníků je bleskové prohledávání statisíců výrazů podle konkrétních kritérií. Lze vyhledávat dlouhá slovní spojení a fráze prostřednictvím hesla nebo libovolného textového řetězce (fulltext). Ohromný a neustále se rozšiřující obsah databází je zárukou úspěšného nalezení hledaných hesel, výrazů nebo frází. Např. u anglicko-českého slovníku již počet výrazů přesáhl 1,5mil., počet oborů dosáhl 90 a je neustále rozšiřován.

Způsob zobrazení vychází z osvědčeného principu stromové struktury (treeview) z minulých verzí. Oproti nim bylo dále rozšířeno a zdokonaleno ve snaze ještě více zjednodušit práci se slovníky. Více o struktuře zobrazení v kapitolách určených popisu funkcí.

Zůstal zachován způsob distribuce všech jazykových kombinací i oborových skupin na jediném distribučním CD. Při první instalaci má uživatel k dispozici bez nutnosti registrování všechny odborné slovníky po omezenou dobu 21 dní. Po této době se musí zaregistrovat, jinak zůstanou přístupné pouze všeobecné slovníky (moduly BASIC, ve všech kazykových kombinacích). Na vyžádání je možné získat odblokovací klíč, který zkušební dobu prodlouží.

Hlavní okno ovládacího programu slovníků

milevels


Novinky
Previous Top Next

Nová verze překladových slovníků Millennium přináši opět nově rozšířenou databázi odborných slovníků. Bylo přidáno množství nových výrazů z mnoha oborů, buď jako doplněk stávajících anebo zcela nové obory, které ještě nebyly zastoupeny. Nejaktuálnější informace o oborech a oborových skupinách jsou publikovány na stránkách www.pc-slovniky.cz.

Podstatně byl přepracován interface a ovládání programu i když osvědčená struktura zobrazení zůstala zachována. Vzhled okna nyní podporuje styly Windows XP nebo Office XP, spouštění slovníků je nyní sjednoceno do jednoho místa (k tomu slouží speciální ovládací panel). Vylepšen byl také systém registrace (nyní pro všechny jazykové kombinace pouze jediný odblokovací klíč). Pro uživatele s připojením k Internetu je zde možnost okamžité aktualizace na nejnovější verzi.

Ovládací panel slovníků Millennium

ctslovniky

Vlastnosti, novinky a vylepšení

· Nový přepracovaný vzhled, podpora Windows XP
· Nastavitelný vzhled nástrojových lišt - Windows XP, Office XP, standardní
· Volitelá velikost tlačítek 24x24 nebo 16x16
· Možnost skrytí všech komponent (a tím zmenšit okno slovníku na minimum)
· Možnost oddělení lišty s polem pro zadávání hesel mimo vlastní okno slovníku
· Průběžné vyhledávání bez nutnosti stisku klávesy Enter (přibližování po znacích)
· Podpora UNICODE, tj. více jazykových sad, indexy, řecká písmena, apod.
· Automatické vyzvedávání výrazů k vyhledání ze schránky Windows
· Automatické vložení vybraných výrazů zpět do schránky Windows
· Slovníky jsou oboustranné (okamžité přepnutí tlačítkem)
· Možnost kdykoli přerušit vyhledávání
· Indikátor stavu procesu hledání
· Paralelní vyhledávání základních výrazů i příslušných frází a slovních spojení
· Vyhledávání libovolného řetězce (fulltext)
· Automatické nastavení libovolného rozložení klávesnice, možnost vkládat znaky UNICODE (řecká abeceda, indexy, azbuka)
· Možnost okamžitého vkládání nových výrazů do uživatelského slovníku a úprava stávajících
· Možnost přiřadit každý výraz libovolné oborové skupině (modifikované záznamy jsou vyznačeny)
· Počet oborových skupin rozšířen z 8 na 16
· Historie posledně hledaných výrazů, nyní nastavitelná až do 1000
· Vnořování do libovolně nastavitelné úrovně stromu bez nutnosti tzv. „zpětného hledání"
· Jednotné ovládání všech dostupných slovníků (jazykových kombinací)
· Jednoduchá registrace uživatele (při prvním spuštění k dispozici kompletní verze po omezenou dobu - tzv. Trial verze na 21 dní)
· Snadná aktualizace na nejnovější verzi prostřednictví Internetu (na jediný stisk tlačítka)
· Hlasitá výslovnost prostřednictvím figurek Microsoft Agent, možnost volby syntezátoru TTS (např. britská, kanadská nebo americká angličtina)
· Sjednocené spouštění slovníků z tzv. ovládacího panelu Millennium, možnost skrytí ovládacího panelu do systémové lišty Windows (Tray icon) a přímé spouštění slovníků z kontextové nabídky
· Snadnější organizace slovníkových databází, pokud se nacházejí na síti

Upozornění!

Program Millennium6 je optimalizován pro použití na Windows XP a vyšších. Celý systém databází je založen na UNICODE kódování, což má výhody v možnosti použití libovolných znakových sad současně. UNICODEv současné plně podporují pouze Windows XP/2000, na starších platformách W9x/ME nemusí být všechny funkce korektní. Zde je výčet možných problémů:

Zobrazování

Pokud váš systém má alespoň jedno univerzální písmo UNICODE, mělo by být zobrazování korektní na všech platformách Windows a to jak ve formulářích, tak v oknech nalezených výrazů

Kopírování přes schránku

Na Windows XP/2000 se přes schránku přenáší dva formáty - UNICODE text a obyčejný text. U Win 9x, ME pouze obyčejný text, což má za následek některé nesprávné konverze speciálních znaků používaných ve francouzštině. Pokud používáte francouzko-český slovník Millennium, doporučujeme používat slovník na Windows XP!

Výslovnost prostřednictvím MS Agenta

MS Agent (v této verzi) UNICODE nepodporuje, proto dochází u francouzštiny obšas k nesprávné konverzi speciálních znaků a tím i nesprávné výslovnosti.

Uživatelský slovník

Uživatelský slovník díky omezené podpoře UNICODE nemusí být ukládán korekntě do souboru *.TXT we WIn 9x/ME. To stejné se týká také reportu chyb.


Obsah CD

Nová verze překladových slovníků Millennium přichází opět s podstatně rozšířenou databází odborných výrazů. Byly přidány zcela nové obory a rozšířeny stávající. Pro prodej byly jednotlivé oborové podskupiny (více než 90 pro každou jazykovou kombinaci) zatříděny do tří základních prodejních modulů BASIC, BUSINESS a PROFESSIONAL.

BASIC
AČ/ČA - 124 231, NČ/ČN - 110 340 , FČ/ČF - 124 443 významových dvojic
Obsahuje všeobecné slovníky základní a rozšířené (AČ, NČ a FČ). Určeno pro běžné uživatele, studenty a začátečníky. Je vhodný pro překlady obecných textů.

BUSINESS
AČ/ČA - 1 237 874, NČ/ČN - 866 576 , FČ/ČF - 381 575 významových dvojic
Obsahuje modul BASIC a dále všechny obory technické, obchodní, finanční a právní. Určeno pro všechny pokročilé uživatele, obchodníky, manažery, studenty vysokých škol, překladatele, technické pracovníky a další. Je vhodný zejména pro překlady odborných textů z oblastí:
technika obecně, vodohospodářství, textil, automobily, obuv, obalová technika, rafinérie, jaderná technika, metalurgie, strojírenství, čerpadla, turbíny, plechy, stavebnictví, architektura, motorizmus, byty a bytová výstavba, běžné zkratky, speciální zkratky, idiomy, fráze a konverzace, matematika, fyzika, polygrafie, silnice a železnice, počítačové zkratky, počítače a Internet, informatika, výpočetní technika, energetika, elektrotechnika, obchod, právo, finance, ekonomie a hospodářství, banky a další

PROFESSIONAL (PLUS)
AČ/ČA - 1 566 018, NČ/ČN - 1 095 236, FČ/ČF - 691 350 významových dvojic
Obsahuje modul BUSINESS a dále všechny ostatní úzce specializované obory nezařazené do modulu BUSINESS, verze PLUS obsahuje navíc unikátní a svým rozsahem na českém trhu největší Vojenský slovník. Určeno pro profesně zaměřené uživatele, manažery, obchodníky, profesní odborníky a především pro profesionální překladatele a tlumočníky. Je vhodný k překladu všech druhů textů, od obecných až po vysoce odborné. Disponuje největší databází odborných výrazů na našem trhu! Zastoupené oblasti:
vše z modulu BUSINESS a navíc chemie, lékařská terminologie, farmacie a zkratky, biologie, zoologie, dřevozpracovatelství, myslivost a rybářství, botanika, zoologie, geologie, zeměpis, pedagogika, psychologie, kultura a umění, pojišťovnictví, požárnictví, letectví, americká angličtina, ... verze PLUS dále vojenský slovník, vojenské zkratky a další

POZNÁMKY
· AČ/ČA - oboustranný anglicko-český slovník
· NČ/ČN - oboustranný německo-český slovník
· FČ/ČF - oboustranný francouzsko-český slovník
· Cenou se rozumí cena bez DPH za jednu jazykovou kombinaci (výjimkou je modul BASIC, jehož cena je za všechny tři jazykové kombinace)
· Ceny kombinovaných UPGRADE ze starších verzí Millennia na požádání u obchod@pc-slovniky.cz
· Počtem významových dvojic se rozumí počet řádků základní databáze; tedy např. "airline booking system - systém rezervování letenek" je hodnoceno jako jedna významová dvojice
· Update programu ke stažení ZDARMA! na webových stránkách

DISTRIBUČNÍ CD

Všechny překladové slovníky Millennium (BASIC, BUSINESS a PROFESSIONAL) jsou distribuovány společně na jediném CD (angličtina, němčina i francouzština). Základem je ovládací program slovníku, který využívá jednotlivé slovníkové databáze. Použití těchto databází je vázáno na tzv. odblokovací klíč, který obsahuje veškeré informace o právech, která zákazník zakoupil. Tento odblokovací klíč zákazník obdrží po zaplacení konkrétních slovníků. Bez příslušného odblokovacího klíče je možné pracovat pouze s moduly BASIC, resp. Všeobecnými slovníky (i v ostatních modulech). Výhodou tohoto způsobu distribuce je možnost kdykoli dokoupit další moduly odborných slovníků (resp. práva k nim) bez nutnosti zasílání jiného CD. Jednoduše uhradíte příslušnou částku a telefonicky či e-mailem obdržíte nový odblokovací klíč.


Instalace

Slovníky Millennium nainstalujte standardním způsobem potvrzováním nabídek v průběhu instalační procedury. Umístění instalačního programu závisí na konkrétním vydání CD.

Obvyklý adresář instalačního programu:

E:\Program\setup.exe

kde E: je písmeno vaší CD/DVD mechaniky.

Distribuční CD se slovníky Millennium6 obsahuje všechny jazykové i oborové kombinace a lze je libovolně nainstalovat i bez registrace uživatele. Při první instalaci na váš počítač budou dostupné všechny slovníky po časově omezenou dobu na 21 dní k testování. Po této době můžete používat pouze ty slovníky, které jsou poskytovány v rámci distribučního CD zdarma (tj. moduly BASIC).

Distribuční CD obsahuje následující moduly:

BASIC
BUSINESS
PROFESSIONAL

Pro lepší představu nabízíme dva způsoby instalace:

1. Nechcete v budoucnu zakoupit žádný odborný slovník, chcete využívat pouze základní všeobecné slovníky

Nainstalujte pouze balíček BASIC v jazykové kombinaci, která vás zajímá. Není nutná žádná registrace (nemusíte vkládat odblokovací klíč)! Další balíčky můžete kdykoli později přiinstalovat. Pokud však budete po expirační době 21 dní od první instalace chtít odborné slovníky vyzkoušet, musíte již zažádat o tzv. anonymní (testovací) registraci na časově omezenou dobu.

2. Uvažujete o koupi odborných slovníků v budoucnu a přejete si otestovat odborné slovníky

Nainstalujte balíček PROFESSIONAL v jazykové kombinaci, která vás zajímá. PROFESSIONAL obsahuje všechny oborové skupiny. Po první instalaci máte na vyzkoušení 21 dní. Během této doby zažádejte o trvalý odblokovací klíč (pokud máte zakoupen některý z odborných slovníků, jež jsou součástí balíčku). Dobu určenou k testování lze na požádání prodloužit (anonymní registrace).

Poznámka: Po uplynutí zkušební doby již některé odborné slovníky v nainstalovaných modulech nebudou dostupné. Spusťte instalaci (Ovládací panely/Přidat nebo ubrat programy) a moduly PROFESSIONAL či BUSINESS odinstalujte, ponechejte pouze moduly BASIC se všeobecnými slovníky.


Jazyky a obory

Ve verzi Millennium6 jsou k dispozici následující jazykové kombinace (oboustranné):

jazyky

Poznámka: Němčina již respektuje nově zavedená pravidla pravopisu. Starý pravopis zůstává v odkazech na nový tvar.

Pro lepší přehlednost byly jednotlivé dílčí oborové slovníky zařazeny do 15 základních skupin. Každá skupina je představována ikonou:

obory

Dílčí podobory

Následující dílčí podobory jsou tématicky přiřazeny do základních 16ti oborových skupiin (podrobnější členění viz webové stránky):

Automobily, silnice, železnice, botanika, biologie, chemie, lékařství, farmacie, veterina, byty a bytová výstavba, stavebnictví, vodohospodářství, geologie, hutnictví, hornictví, keramika, elektrotechnika, výpočetní technika, Internet, počítačové zkratky, energetika, jaderná fyzika, fyzika, matematika, metalurgie, naftařství, paliva, papírenství, polygrafie, informatika, architektura, počítače, televizní technika, pojišťovnictví, právo, zkratky EU, ekonomika, strojnictví, letectví, technika, čerpadla, turbíny, textil, obaly a obalová technika, obuvnictví, požárnictví, vojenství, zemědělství, les a myslivost, rybářství, vinařství, zahradnictví, dřevařství, ruční práce, pedagogika, horolezectví, sex, umění, zvířata a rostliny, atd.


Ovládací panel

Ovládací panel překladových slovníků Millennium slouží ke spouštění všech slovníků z centrálního umístění a to buďto poklepáním na příslušnou ikonu v okně slovníků anebo přímo z kontextové nabídky, pokud je ovládací panel skryt v systémové liště.

Spouštění slovníků ze systémové lišty

cttraymenu

Poznámka: Skrytí ovládacího panelu do systémové lišty dosáhnete uzavřením aplikace při nastavené volbě Minimalizovat do systémové lišty (záložka Nastavení). Pro automatické spuštění ovládacího panelu při každém startu Windows je třeba nastavit Spouštět automaticky po startu Windows.

Spouštění slovníků z ovládacího panelu

ctslovniky


Slovníky

Po úspěšné instalaci by se v okně Slovníky měly objevit všechny nainstalované databáze. Ty jsou představovány zástupcem - ikonou s názvem slovníku. Konkrétní slovník spustíte poklepáním na příslušnou ikonu (případně pomocí kontextového menu).

Ovládací panel slovníků

ctslovniky

Poznámka: Pokud je seznam slovníků prázdný, pak budete při spuštění ovládacího panelu vyzvání k potvrzení obnovení seznamu. Ovládací panel sám prohledá základní adresáře a pokusí se aktualizovat seznam nainstalovaných databází. Pokud se objeví chybová hlášení, vyskytl se ve vašem systému Windows nějaký problém, kontaktujte technickou podporu.

Obnovit
Obnovit výchozí seznam slovníkových databází. Pokud jakýmkoli způsobem upravíte nebo poškodíte výchozí nastavení, pomocí této funkce můžete obnovit základní nastavení (tj. prohledávají se databáze umístěné ve složce Millennia - tuto složku můžete změnit na záložce Nastavení).
Přidat
Můžete přidat zástupce slovníkové databáze (*.dic), která je umístěna jinde než v základním adresáři Millennium (např. na počítačové síti)
Odebrat
Můžete odebrat nepotřebného zástupce, databázový soubor nebude vymazán (fyzický soubor databáze vymažte ručne Průzkumníkem Windows nebo odebráním komponenty standardním způsobem přes funci Přidat nebo ubrat programy)
Vlastnosti
Zobrazení vlastností vybrané databáze (umístění souboru, jazyková kombinace, dostupné obory, atd), informace o oborových skupinách zdarma (F) a registrovaných (R)
Zástupce
Vytvoření zástupce vybraného slovníku na ploše Windows. Pokud vám vyhovuje více spouštění konkrétních slovnků přímo z plochy Windows, tato funkce vytvoří korektně zástupce označeného slovníku na ploše.

Vlastnosti databáze

ctproperties

(F) - oborová skupina je dostupná i bez registrace
(R) - oborová skupina je registrovaná


Nastavení

Nastavení

ctsetup

Minimalizovat do systémové lišty
U této volby slouží tlačítko Minimalizovat k minimalizování okna do systémové lišty, odkud lze slovníky spouštět pomocí kontextové nabídky

Kontextová nabídka slovníků v systémové liště

cttraymenu

Spouštět automaticky po startu Windows
Nastavení této volby má za následek automatické spuštění ovládacího panelu Millennium po každém spuštění Windows. Takto jsou slovníky vždy po startu Windows okamžitě k dispozici.

Periodicky připomínat
Zde můžete nastavit, jak často budete upozorněni při spuštění pogramu na možnost aktualizace. Pokud máte aktivováno připojení k Internetu, program zkontroluje, zda je novější verze k dispozici.

Umístění slovníkových databází
Slovníková data jsou fyzicky umístěna v souborech s příponou *.DIC a to obvykle ve složce c:\Program Files\Commercial Service\Millennium6\Data, pokud při instalaci nezvolíte jinou složku... Funkce Obnovit ve složce Slovníky pak automaticky hledá slovníkové databáze v této složce. Pokud jste umístili databázové soubory do jiné složky (např. na server či na jiný volný disk), potom zde nastavte příslušnou složku. Poté se vraťte na záložku slovníky a klepněte na Obnovit.

Písmo
Zde můžete nastavit typ písma používaný slovníky Millennium (nastavení písma je globální, změny se odrazí ve všech profilech). Základní nastavení používá univerzální UNICODE písmo Tahoma pro popisky i zobrazení dat z databáze. Pro správné zobrazení češtiny musí vybrané písmo obsahovat tabulku se středoevropskou znakovou sadou. Oproti tomu např. pro správné zobrazení dat u francouzštiny musí mít dané písmo západní znakovou sadu. Písmo UNICODE má obvykle všechny sady k dispozici.

Popisky - písmo ve formulářích vyjma nabídek (písmo nabídek je shodné s vaší volbou ve Windows). Nastavení větší velikosti písma než 8 může mít za následek přetékání popisků u jednotlivých prvů. Z toho důvodu nedoporučujeme měnit základní velikost písma. Pokud se vám zdá písmo formulářů drobné, je potřeba změnit rozlišení obrazovky ve Windows, případně velikost písma ve Vlastnostech obrazovky. To má za následek globálůní zvětšení všech prvků formulářů a nedojde k deformacím.
Data - písmo oknech slovníku (zobrazení treeview). Čím větší je písmo pro zobrazení dat, tím méně se do příslušného okna vejde řádků. Namísto zvětšování velikosti tohoto písma změňte raději rozlišení obrazovky nebo velikost písma Windows (podobně jako v odstavci Popisky).

Poznámka: Pokud chcete změnit jakékoli nastavení a okno ovládacího panelu Millennia je skryto v systémové liště, otevřete jej poklepáním na příslušnou ikonu.


Registrace

Všechny odborné slovníky i jazykové kombinace slovníků Millennium jsou distribuovány na jediném distibučním CD. Aby byla zajištěna trvalá dostupnout slovníků, které uživatel zakoupil (vyjma těch, které jsou volně), je nutné zadat do příslušného formuláře správný odblokovací klíč, který obdržíte po zaplacení konkrétních slovníkových modulů.

Testování

Instalaci libovolných modulů lze provést bez omezení. Při první instalaci jsou dostupné všechny jazykové kombinace se všemy obory na omezenou zkušební dobu 21 dní. Zbývající doba k testování je vyznačena na registračním formuláři. Během této doby je nutné se zaregistrovat (po zaplacení - viz Poslat e-mail/Platící uživatel) u softwarového odd. Commercial Service (poue platící uživatelé, kteří zakoupili jakýkoli modul jiný než BASIC) a vyžádat odblokovací klíč. Pokud po vypršení zkušební doby odblokovací klíč nezadáte, zůstanou v rámci všech modulů dostupné pouze všeobecné slovníky (moduly BASIC).

Poznámka:

Pokud nemáte platný odblokovací klíč, žádné údaje nezadávejte (ani nepotvrzujte tlačítkem Potvrdit), zrušili byste si testovací období. Moduly BASIC jsou dostupné i po uplynutí doby testování a registrace se na ně nevztahuje!

Registrační formulář

ctregistrace

Zadání testovacího odblokovacího klíče

Pokud vám vyprší doba určená k testování, můžete pomocí emailu zažádat o prodloužení (viz Poslat e-mail/ Testování)

Obvykle obdržíte odblokovací údaje v tomto tvaru:

-----------------------------------------------------------------------------------
Sériové číslo: xxxxxxxx Verze: 6.0.x.x
Název uživatele: Testovani
Odblokovací klíč: FFFFFFFFFFFF-5E677A172F3A192D2E
-----------------------------------------------------------------------------------
PROF(PLUS)_AČ+PROF(PLUS)_NČ+PROF(PLUS)_FČ
Použití je časově omezeno do: 18.2.2004
Vygenerováno dne: 19.1.2004
-----------------------------------------------------------------------------------

Do formuláře zadejte tři údaje (vyznačeny tučně zeleně), pozor na přebytečné "neviditelné" mezery, Název uživatele zadejte přesně tak, jak je uveden, tj. včetně malých a velkých písmen a bez diakritiky (nejlépe je kopírovat přes schránku Windows).

Zadání odblokovacího klíče (pro platící uživatele)

Pokud máte zaplaceno, zažádejte emailem o platný odblokovací klíč (viz Poslat e-mail/Platící uživatel). Odblokovací údaje obdržíte ve tvaru:

-----------------------------------------------------------------------------------
Sériové číslo: xxxxxxxx Verze: 6.0.x.x
Název uživatele: Jaromir Ondracek, Ing.
Odblokovací klíč: 0000FFFF-585D621C9F9393B108
-----------------------------------------------------------------------------------
PROF(PLUS)_NČ
Odblokovací klíč je přenosný, proto pozor na jeho zcizení!!!
Vygenerováno dne: 19.1.2004
-----------------------------------------------------------------------------------

Zadaní proveďte stejným způsobem jako je popsáno výše.

Přenosný odblokovací klíč

Přenosný odblokovací klíč není závislý na vašem sériovém čísle (to je generováno programem na základě paramterů vašeho hardware), tudíž na něj nemusí brát zřetel a bude tudíž fungovat i při výměně hardware nebo reinstlaaci Windows. U takového klíče je sériové číslo vyznačeno "xxxxxxxx".

Nepřenosný odblokovací klíč

Nepřenosný odblokovací klíč je závislý na vašem sériovém čísle (toto číslo dopovídá jednoznačně vašemu hardware), takže při přechodu na jiný operační systém nebo výměně hardware budete muset zažádat emailem o nové údaje. Odblokovací údaje proto obsahují položku "Sériové číslo" pro kontrolu správnosti.

Vložení údajů potvrdíte tlačítkem Potvrdit. Po úspěšné registarci se již můžete přepnout na záložku Slovníky a spustit libovolný slovník na který se registrace vztahuje. Kontrolu dostupnosti proveďte tlačítkem Vlastnosti.

Poznámka:

U neregistrovaných jazykových kombinací budou dostupné pouze všeobecné slovníky (resp. ty, které jsou poskytovány zdarma).


Aktualizace

V průběhu distribuce slovníků Millennium verze 6.0.0.0 dochází k postupnému vylepšování a drobným úpravám. Tyto úpravy zvyšují užitnou hodnotu programu a v neposlední řadě reagují na připomínky uživatelů a doplňují některé funkce. Proto je vhodné aktualizovat vaši verzi na tu nejaktuálnější, která je k dispozici.

Inovace (update) jsou k dispozici na Internetu zdarma a jejich stažení a instalace jsou plně automatické.

Aktualizace na nejnovější verzi

ctaktualizace

Před vlastní aktualizací musíte mít aktivováno připojení k Internetu (program samotný připojení nezajišťuje)!

Potvrďte volbu Aktualizovat, aktualizační procedura nejprve zjistí, zda je příslušný update k dispozici a pokud ano, zahájí stahování. Záměnu souborů provede opět automaticky. Je však nutno zajistit, aby před aktualizací by počítač připojen k Internetu a nebyly spuštěny žádné slovníky pouze samotný Ovládací panel Millennia!

Poznámka: Pokud tento počítač nemáte připojen k Internetu, můžete stáhnout aktualizační soubory standardním způsobem na jiném počítači a následně aktualizaci nainstalovat.


O aplikaci

Zde naleznete základní informace o verzi ovládacího program slovníků Millennium a kontakty. Hypertextové odkazy slouží k přímému přístupu na webové stránky nebo edeslání e-mailu oddělelní technické podpory. Pro správnou funkci je nutné zajistit připojení k Internetu.

Základní okno slovníku

ctabout

Číslo verze můžete porovnat s poslední dostupnou aktualizací na webových stránkách. Budeme vděčni za vaše kritiky, připomínky a názory. Můžete zasílat také nalezené chyby či překlepy, které při tomto ohromném monožství výrazů mohly uniknout korektorům.


Vlastní slovník

Po spuštění konkrétního slovníku z ovládacího panelu se objeví hlavní okno slovníku. Velikost a umístění okna nastavte podle rozlišení obrazovky a vašich potřeb. Další nastavení jsou popsána v následujících kapitolách.

miwindow


Nastavení

Z tohoto místa můžete provádět centrální nastavení veškerých parametrů programu Millennium. V záhlaví je právě používaný profil (obvykle název a cesta k souboru databáze).

Okno nastavení parametrů vyhledávání

stvyhledavani

Slovník
změna smětu vyhledávání
Porovnat - začátek pole
vyberou se všechny výrazy začínající na hledaný text
Porovnat - jakákoliv část pole
Vyberou se všechny výrazy, které obsahují hledaný text (fulltext)
Hledej základ - vlevo
Vpřípadě neúspěšného hledání se slovník snaží nalézt základ slova vlevo (např. při neúspěšném hledání "called" nalezne "call")
Hledej základ - vpravo
Podobně jako při hledání základu vlevo, v tomto případě se program snaží nalézt základ slova vpravo (toho lze využít např. u německých složenin, kdy důležitý základ složeniny je vpravo)
Automaticky ze schránky Windows
Při této volbě není nutné vkládat hledané výrazy ručně do políčka hledání, ale slovník si sám monitoruje obsah schránky a v případě změny automaticky spustí hledání
Automaticky do schránky Windows
Při této volbě není nutné vkládat hledané výrazy ručně do schránky Windows, ale výraz, který označíte je do schránky vložen automaticky
Klávesnice
V případě, že potřebujete používat různá rozložení klávesnice, můžete je nastavit pro každý jazyk zvlášť.
Automaticky spustit
Při této volbě nemusíte po vložení hledaného slova stisknout klávesu Enter. Program zjistí nečinnost delší než nastavená hodnota a spustí hledání automaticky. Čím kratší hodnota, tím rychleji reaguje na změny při vkládání.
Automaticky označit
Po nastavené době program automaticky označí celý hledaný text, takže můžete vkládat nový bez nutnosti starý mazat. Text však lze smazat i ručně pomocí Ctrl-Enter
Historie
Můžete specifikovat počet výrazů, které se budou ukládat a kolik z nich se bude najednou zobrazovat Nejvhodnější je nastavení obou parametrů shodně, nemusíte pak nabídkou rolovat, protože není zobrazena posouvací lišta.

Poznámka: Během ukončení programu se historie hledaných výrazů ukládá automaticky do registru Windows pro příští použití. Ačkoli celý slovník podporuje znaky UNICODE, tedy všechny znakové sady, historie se na platformách Windows9x nemusí díky nižší podpoře UNICODE obnovit korektně resp. neukládá se vůbec.

Okno pro výběr slovníků

stslovniky

Zde můžete vybrat slovníkové skupiny pro vlastní vyhledávání. Nedostupné slovníky (ty, které nejsou registrované) nelze označit. Neoznačíte-li žádný, prohledávají se všechny.

Nastavení vzhledu základního okna slovníku

stvzhledokna

Komunikace
Jazyk nabídek a formulářů
Okno vždy nahoře
Okno slovníku bude nad všemi aplikacemi (nepřekryvné)
Při opuštění minimalizovat
Má význam při současném nastavení Automaticky ze schránky a také pokud máte na obrazovce málo místa. Při opuštění slovníku se automaticky minimalizuje a při nalezení výrazu se samo zobrazí.
Zobrazovat i nedostupné slovníky
Při této volbě se zobrazují na liště slovníků také slovníky, které nejsou zaregistrovány. Jsou však nedostupné.
Zobrazit
Zde můžete zobrazit/skrýt nástrojové lišty
Treeview aktualizovat ihned
Tato volba poněkud prodlužuje dobu vyhledávání, nicméně obě okna treeview jsou ihned dostupná a můžete jimi procházet ještě při nedokončeném procesu hledání (hledání a naplňování treeview probíhá na pozadí)
Zobrazovat členy
U jazyků s rozlišením rodů podstatných jmen je možné zobrazovat členy (rody podstatných jmen). Zobrazují se latinskou formou m,f,n ve složených závorkách.
Maximální úroveň vnoření
Omezuje úroveň vnořování ve stromové struktuře treeview
Malá tlačítka
Při velmi nízkém rozlišení lze tlačítka nástrojových liště změnšit na 16x16 namísto standardních 24x24

Nastavení pro výslovnost

stvyslovnost

Jazyk1/Jazyk2
Umožňuje potlačit výslovnost u některého ze dvou jazyků (např. pro češtinu, pokud není k dispozici kvalitní syntezátor)
Postavička
Je možné zvolit jednu z pěti postaviček (liší se např. charakterem hlasu)
Zvukové efekty
Možnost potlačit zvukové efekty
Pozdrav
Pozdrav při aktivaci postavičky
Zobrazit text
Zobrazení vyslovovaného textu v bublince
Ukazovat
Ukazovat na vybraný text
Sledovat text
Figurka se pohybuje za vybraným textem (překrývá okno slovníku)


Uživatelský slovník

Okno uživatelského slovníku

miuserdict

Významy tlačítek

Import
Import uživatelského slovníku ve formátu TXT (viz níže).
Export
Export (záloha) uživatelského slovníku ve formátu TXT. Doporučujeme exportovat uživatelský slovník v pravidelných intervalech pro případ nové reinstalace slovníků Millennium nebo přechodu na novou verzi.
Nápověda
Zobrazení nápovědy.
Upravit výraz
Upravit vybraný výraz.
Přidat nový výraz
Přidat nový výraz do databáze.
Odstranit výraz
Trvale odstranit výraz z databáze.
Obnovit
Provede se znovunačtení aktuálních dat z databáze. Toto je potřeba jestliže např. upravujete databázi přímo v hlavním okně slovníku.
Seřadit výrazy
Pro případ snadnějšího vyhledávání můžete seřadit výrazy vzestupně podle libovolného jazyka.

Poznámka: Doporučujeme upravovat i vkládat nové výrazy přímo v hlavním okně slovníku z důvodu rychlejší odezvy.

Export

Můžete exportovat pouze uživatelský slovník, tj. všechny výrazy označené ikonou tužky, které jste buď importovali nebo postupně vkládali do slovníků. Exportovaná data mohou též sloužit jako záloha při přechodu k další verzi programu nebo při jeho přeinstalování, proto čas od času proveďte export a soubor uložte na diketu či jiné záložní médium.

Exportní soubor *.TXT má následující strukturu:

německy | česky | pozn. | n. člen | č.člen | n. k heslu | č. k heslu | obor
Zeit | čas | obec. | f | m | Uhr | hodiny | 0
Herberge | útulek | zool. | f | m |  |  | 0

Jednotlivá pole musí být odddělena tabulátory (#9)!!!
Položky označené červeně jsou povinné (tvoří primární klíč)!
Členy je nutno zadávat v latinských zkratkách: m=der, f=die, n=das (podobně u francouzštiny či češtiny)
Není-li zadán obor, považuje se za 0 (Uživatelský slovník)

Import

Máte-li svoji vlastní databázi slov, můžete ji snadno importovat do připojené databáze. Importovaný soubor musí mít strukturu popsanou v odstavci Export.

Kódování a zpětná kompatibilita s exportovanými daty z Millennia verze 5

Pro export a import můžete využít dvou typů kódování (důrazně však dopoučujeme používat:pouze Unicode UTF-8):

· Unicode UTF-8
· Windows 1250 (Středevropský skript)

Univerzální kódování UNICODE je vhodné použít ve většině případů pro Import i Export v rámci verze Millennium6. Na platformách Windows 9x/ME však nebude možno soubor prohlížet Notepadem (nepodporuje Unicode). K prohlížení souborů kódovaných v Unicode poslouží například Microsoft Word. Nicméně toto kódování zaručí správné zobrazování všech speciálních znaků národních abeced.

Kódování Windows 1250 použijte pouze v případě, že importujete starší data (např. vyexportovaná Millenniem 5), tedy ta, která nejsou kódována v Unicode. Při použití kódování Windows 1250 dojde k chybné konverzi některých speciálních znaků francouzské abecedy!


Upravit výraz

Nový výraz/Upravit výraz

miedit

Angličtina/Čeština
Výrazy v příslušných jazycích, možno zadat rod podstatných jmen (latinskou zkratkou m, f, n).
K heslu
Můžete daný výraz přiřadit v obou jazycích k libovolnému heslu. Slovník automaticky přiřadí delší slovní spojení k heslům, která slovní spojení obsahuje. Ručně můžete přiřadit slovní spojení ke zcela libovolnému heslu. Hesla je nutno zadávat do políčka K heslu v základním tvaru oddělená mezerou.
Poznámka
Obecná poznámka k vložené dvojici výrazů. V zobrazení je pak v hranatých závorkách. Doporučujeme používat stručné zkratky, např. hov. (hovorově), slang. (slangový výraz), zkr. (zkratka), apod.
Obor
U nových výrazů automaticky nastaveno na 0 (Uživatelský slovník). Je však povoleno vkládat výrazy do libovolné skupiny, taktéž přesouvat výrazy mezi skupinami.

Uložit do chybovníku

Pokud objevíte překlep nebo věcnou chybu, je dobré výraz uložit do chybovníku a čas od času jej zaslat oddělení technické podpory, které jej předá dále autorům ke korekturám, aby se chyby v následujících verzích již nevyskytovaly. Chyby je možné ukládat do chybovníku dvěma způsoby:

Přímé uložení výrazu s vlastní poznámkou
Jednoduše otevřete výraz k úpravám (v nabídce Výraz/Upravit). Vepište vlstaní poznámku, např. krátký popis chyby a stiskněte Uložit. Výraz bude přidán do souboru chyby.txt
Oprava výrazu a následné automatické uložení do chybovníku
Zatrhněte volbu Automaticky uložit při změně výrazu. Proveďte úpravy výrazu a potvrďte stiskem OK. Opravený výraz bude uložen do databáze a zároveň bude do chybovníku vložena informace o provedených opravách.

Poznámka: Při každé změně je automaticky přenastavena oborová skupina na "Uživatelský slovník". Tuto volbu můžete změnit, nicméně je vhodnější přesunout opravený výraz do Uživatelského slovníku, protože budete mít možnost tyto výrazy exportovat.


Tipy a triky

První spuštění
Při prvním spuštění je poloha okna zcela vlevo nahoře. Podle možností posuňte okno spíše doprava, aby se uvolnil prostor pro figurku s výslovností (ta je vždy vlevo). Do políčka pro hledaný text zadejte libovolné heslo, vyhledávání se spustí automaticky po 0,6s od doby, kdy jste stiskli poslední klávesu (tuto možnost lze v nastavení vypnout nebo nastavit jinou prodlevu).

Přepnutí jazyka
K přepínaní směru překladu slouží tlačítka s vlaječkami. Stieknuté tlačítko značí ze kterého jazyka překládáme.

Pohyb mezi nalezenými výrazy
Vždy první nalezený výraz má rozvinuté překlady, ostatní jsou vždy svinuté z důvodu lepší přehlednosti. Poklepáním na výraz se daný uzel rozvine. Pokud se jedná o odkaz, ihned se rozvinou cílové výrazy. Poklepáním na další výraz se rozvine zpětný překlad. A to vše až do maximální nastavené úrovně vnoření.

milevels

Výběr slovníků
Lišta s tlačítky představujícími jednotlivé oborové skupiny slouží k rychlému nastavení slovníků, ve kterých se prohledává. Pokud jsou některá tlačítka stisknutá, program prohledává pouze v těchto slovnících (výběr výrazů je tedy omezen na vybrané obory). Doporučujeme v takovém případě mít vždy zapnuty minimálně Všeobecné slovníky spolu s nějakým oborem. Mezioborové duplicity jsou vyloučeny a základní výrazy jsou vždy především ve všeobecných slovnících. Není-li označen žádný slovník, prohledávají se všechny.

Nastavení parametrů
Chování programu, způsoby zobrazení, vyhledávání a další vlastnosti je možno přizpůsobit v Nastavení (nabídka Možnosti/Nastavení). Jednotlivé položky jsou podrobně popsány v kapitole Ovládání.


Známé problémy

Vždy nejprve aktualizujte program Millennium na nejnovější dostupnou verzi (na internetu ke stažení zdarma), většina potíží již může být v nové verzi odstraněna...

Problémy se zobrazením diakritiky na různých platformách Windows

Databáze je kompletně v kódu UNICODE, takže není třeba žádných speciálních nastavení písma. Slovník používá jako základní písmo Tahoma, jež podporuje nejzákladnější sady UNICODE prakticky na všech platformách Windows 9x a zcela bezproblémově na Windows 2000 a XP. Pokud se např. české znaky nezobrazují v nabídkách či formulářích správně, je třeba nainstalovat do Windows správné písmo Tahoma či podobné podporující UNICODE. Je také důležité v Regionálním nastavení v Ovládacích panelech nastavit správně českou znakovou sadu pro aplikace, které nepodporují UNICODE! Změnu písma pak proveďte v Nastavení.

Problémy s instalací

Pokud se objeví potíže při samotné instalaci, prověřte nejdříve sekci PODPORA, FAQ na internetových stránkách, kde jsou aktuálně uvedeny problémy spolu s řešením. V nouzi pak kontaktujte oddělelní technické podpory.

Problémy s MDAC

MDAC (Microsoft Data Access Components) je standardní doplněk Windows pro univerzální výměnu dat v rozličných datových formátech. Slovníky Millennium využívají jádra MDAC k přístupu k databázím, proto pro správnou funkčnost Millennia je důležitá správná instalace MDAC. Součástí instalace Millennium je MDAC verze 2.7, která by měla bezproblému fungovat na všech platformách Windows. Windows XP již tuto podporu obsahují. Špatná instalace MDAC se projeví tím, že ovládací panel Millennia neobsahuje žádné slovníky a nedokáže je ani identifikovat. V takovém případě stáhněte z Internetu nejnovější verzi MDAC a MSJet 4.0 a nainstalujte je (linky opět v sekci PODPORA, FAQ).

Problémy s UNICODE

Millennium je postaveno na nové koncepci podporující UNICODE. Výhody jsou patrné - je možné používat všechny znakové sady společně, tedy např. češtinu s francouzštinou, případně azbukou nebo řeckými výrazy. Starší verze Windows (Win9x) ovšem UNICODE plně nepodporují, proto některé funkce na těchto platformách nemusí fungovat zcela korektně.

· Ukládádní historie (neukládá se na Win9x, které nemají UNICODE registr)
· Výslovnost francouzštiny (vzhledem ke zkomolení některých znaků předávaných MS Agentovi, jež nepodporuje UNICODE, může dojít k nesprávné výslovnosti některý slov)


Kontakt
Previous Top

COMMERCIAL SERVICE K+K, s.r.o.
Mikšíčkova 29
615 00 Brno
IČO: 44017014
DIČ: 289-44017014

Obchodní záležitosti, objednávky:
E-mail: obchod@pc-slovniky.cz
Tel: 541219926, 548212144,
777853195, (602549565)

Technické informace, hlášení chyb:
E-mail: software@pc-slovniky.cz
Tel: 541215491, 608877342

Registrace, odblokovací klíče:
E-mail: registrace@pc-slovniky.cz
Tel: 541215491, 608877342

Webové stránky překladových slovníků Millennium
http://www.pc-slovniky.cz

Online slovníky Millennium
http://slovnik.najdi.to


.topic 10
Odborné překladové slovníky Millennium, nyní ve verzi 6, představují univerzálního pomocníka pro profesionální překlady, překlady manuálů, příruček, internetových stránek, od obecných textů až po ty vysoce odborné a v neposlední řadě také pro studium cizích jazyků a výuku. Jedná se o počítačový program, který spolu s rozsáhlými databázemi slovníků umožňuje velmi rychlé vyhledávání cizojazyčných ekvivalentů z mnoha oborů lidské činnosti.

Nespornou výhodou oproti knižním podobám slovníků je bleskové prohledávání statisíců výrazů podle konkrétních kritérií. Lze vyhledávat dlouhá slovní spojení a fráze prostřednictvím hesla nebo libovolného textového řetězce (fulltext). Ohromný a neustále se rozšiřující obsah databází je zárukou úspěšného nalezení hledaných hesel, výrazů nebo frází. Např. u anglicko-českého slovníku již počet výrazů přesáhl 1,5mil., počet oborů dosáhl 90 a je neustále rozšiřován.

Způsob zobrazení vychází z osvědčeného principu stromové struktury (treeview) z minulých verzí. Oproti nim bylo dále rozšířeno a zdokonaleno ve snaze ještě více zjednodušit práci se slovníky. Více o struktuře zobrazení v kapitolách určených popisu funkcí.

Zůstal zachován způsob distribuce všech jazykových kombinací i oborových skupin na jediném distribučním CD. Při první instalaci má uživatel k dispozici bez nutnosti registrování všechny odborné slovníky po omezenou dobu 21 dní. Po této době se musí zaregistrovat, jinak zůstanou přístupné pouze všeobecné slovníky (moduly BASIC, ve všech kazykových kombinacích). Na vyžádání je možné získat odblokovací klíč, který zkušební dobu prodlouží.

Hlavní okno ovládacího programu slovníků

.topic 20
Nová verze překladových slovníků Millennium přináši opět nově rozšířenou databázi odborných slovníků. Bylo přidáno množství nových výrazů z mnoha oborů, buď jako doplněk stávajících anebo zcela nové obory, které ještě nebyly zastoupeny. Nejaktuálnější informace o oborech a oborových skupinách jsou publikovány na stránkách www.pc-slovniky.cz.

Podstatně byl přepracován interface a ovládání programu i když osvědčená struktura zobrazení zůstala zachována. Vzhled okna nyní podporuje styly Windows XP nebo Office XP, spouštění slovníků je nyní sjednoceno do jednoho místa (k tomu slouží speciální ovládací panel). Vylepšen byl také systém registrace (nyní pro všechny jazykové kombinace pouze jediný odblokovací klíč). Pro uživatele s připojením k Internetu je zde možnost okamžité aktualizace na nejnovější verzi.

Ovládací panel slovníků Millennium

Vlastnosti, novinky a vylepšení

Nový přepracovaný vzhled, podpora Windows XP
Nastavitelný vzhled nástrojových lišt - Windows XP, Office XP, standardní
Volitelá velikost tlačítek 24x24 nebo 16x16
Možnost skrytí všech komponent (a tím zmenšit okno slovníku na minimum)
Možnost oddělení lišty s polem pro zadávání hesel mimo vlastní okno slovníku
Průběžné vyhledávání bez nutnosti stisku klávesy Enter (přibližování po znacích)
Podpora UNICODE, tj. více jazykových sad, indexy, řecká písmena, apod.
Automatické vyzvedávání výrazů k vyhledání ze schránky Windows
Automatické vložení vybraných výrazů zpět do schránky Windows
Slovníky jsou oboustranné (okamžité přepnutí tlačítkem)
Možnost kdykoli přerušit vyhledávání
Indikátor stavu procesu hledání
Paralelní vyhledávání základních výrazů i příslušných frází a slovních spojení
Vyhledávání libovolného řetězce (fulltext)
Automatické nastavení libovolného rozložení klávesnice, možnost vkládat znaky UNICODE (řecká abeceda, indexy, azbuka)
Možnost okamžitého vkládání nových výrazů do uživatelského slovníku a úprava stávajících
Možnost přiřadit každý výraz libovolné oborové skupině (modifikované záznamy jsou vyznačeny)
Počet oborových skupin rozšířen z 8 na 16
Historie posledně hledaných výrazů, nyní nastavitelná až do 1000
Vnořování do libovolně nastavitelné úrovně stromu bez nutnosti tzv. „zpětného hledání"
Jednotné ovládání všech dostupných slovníků (jazykových kombinací)
Jednoduchá registrace uživatele (při prvním spuštění k dispozici kompletní verze po omezenou dobu - tzv. Trial verze na 21 dní)
Snadná aktualizace na nejnovější verzi prostřednictví Internetu (na jediný stisk tlačítka)
Hlasitá výslovnost prostřednictvím figurek Microsoft Agent, možnost volby syntezátoru TTS (např. britská, kanadská nebo americká angličtina)
Sjednocené spouštění slovníků z tzv. ovládacího panelu Millennium, možnost skrytí ovládacího panelu do systémové lišty Windows (Tray icon) a přímé spouštění slovníků z kontextové nabídky
Snadnější organizace slovníkových databází, pokud se nacházejí na síti

Upozornění!

Program Millennium6 je optimalizován pro použití na Windows XP a vyšších. Celý systém databází je založen na UNICODE kódování, což má výhody v možnosti použití libovolných znakových sad současně. UNICODEv současné plně podporují pouze Windows XP/2000, na starších platformách W9x/ME nemusí být všechny funkce korektní. Zde je výčet možných problémů:

Zobrazování

Pokud váš systém má alespoň jedno univerzální písmo UNICODE, mělo by být zobrazování korektní na všech platformách Windows a to jak ve formulářích, tak v oknech nalezených výrazů

Kopírování přes schránku

Na Windows XP/2000 se přes schránku přenáší dva formáty - UNICODE text a obyčejný text. U Win 9x, ME pouze obyčejný text, což má za následek některé nesprávné konverze speciálních znaků používaných ve francouzštině. Pokud používáte francouzko-český slovník Millennium, doporučujeme používat slovník na Windows XP!

Výslovnost prostřednictvím MS Agenta

MS Agent (v této verzi) UNICODE nepodporuje, proto dochází u francouzštiny obšas k nesprávné konverzi speciálních znaků a tím i nesprávné výslovnosti.

Uživatelský slovník

Uživatelský slovník díky omezené podpoře UNICODE nemusí být ukládán korekntě do souboru *.TXT we WIn 9x/ME. To stejné se týká také reportu chyb.

.topic 120
Slovníky Millennium nainstalujte standardním způsobem potvrzováním nabídek v průběhu instalační procedury. Umístění instalačního programu závisí na konkrétním vydání CD.

Obvyklý adresář instalačního programu:

E:\Program\setup.exe

kde E: je písmeno vaší CD/DVD mechaniky.

Distribuční CD se slovníky Millennium6 obsahuje všechny jazykové i oborové kombinace a lze je libovolně nainstalovat i bez registrace uživatele. Při první instalaci na váš počítač budou dostupné všechny slovníky po časově omezenou dobu na 21 dní k testování. Po této době můžete používat pouze ty slovníky, které jsou poskytovány v rámci distribučního CD zdarma (tj. moduly BASIC).

Distribuční CD obsahuje následující moduly:

BASIC
BUSINESS
PROFESSIONAL

Pro lepší představu nabízíme dva způsoby instalace:

1.	Nechcete v budoucnu zakoupit žádný odborný slovník, chcete využívat pouze základní všeobecné slovníky

Nainstalujte pouze balíček BASIC v jazykové kombinaci, která vás zajímá. Není nutná žádná registrace (nemusíte vkládat odblokovací klíč)! Další balíčky můžete kdykoli později přiinstalovat. Pokud však budete po expirační době 21 dní od první instalace chtít odborné slovníky vyzkoušet, musíte již zažádat o tzv. anonymní (testovací) registraci na časově omezenou dobu.

2.	Uvažujete o koupi odborných slovníků v budoucnu a přejete si otestovat odborné slovníky

Nainstalujte balíček PROFESSIONAL v jazykové kombinaci, která vás zajímá. PROFESSIONAL obsahuje všechny oborové skupiny. Po první instalaci máte na vyzkoušení 21 dní. Během této doby zažádejte o trvalý odblokovací klíč (pokud máte zakoupen některý z odborných slovníků, jež jsou součástí balíčku). Dobu určenou k testování lze na požádání prodloužit (anonymní registrace).

Poznámka: Po uplynutí zkušební doby již některé odborné slovníky v nainstalovaných modulech nebudou dostupné. Spusťte instalaci (Ovládací panely/Přidat nebo ubrat programy) a moduly PROFESSIONAL či BUSINESS odinstalujte, ponechejte pouze moduly BASIC se všeobecnými slovníky.

.topic 30
Ve verzi Millennium6 jsou k dispozici následující jazykové kombinace (oboustranné):

Poznámka: Němčina již respektuje nově zavedená pravidla pravopisu. Starý pravopis zůstává v odkazech na nový tvar.

Pro lepší přehlednost byly jednotlivé dílčí oborové slovníky zařazeny do 15 základních skupin. Každá skupina je představována ikonou:

Dílčí podobory

Následující dílčí podobory jsou tématicky přiřazeny do základních 16ti oborových skupiin (podrobnější členění viz webové stránky):

Automobily, silnice, železnice, botanika, biologie, chemie, lékařství, farmacie, veterina, byty a bytová výstavba, stavebnictví, vodohospodářství, geologie, hutnictví, hornictví, keramika, elektrotechnika, výpočetní technika, Internet, počítačové zkratky, energetika, jaderná fyzika, fyzika, matematika, metalurgie, naftařství, paliva, papírenství, polygrafie, informatika, architektura, počítače, televizní technika, pojišťovnictví, právo, zkratky EU, ekonomika, strojnictví, letectví, technika, čerpadla, turbíny, textil, obaly a obalová technika, obuvnictví, požárnictví, vojenství, zemědělství, les a myslivost, rybářství, vinařství, zahradnictví, dřevařství, ruční práce, pedagogika, horolezectví, sex, umění, zvířata a rostliny, atd.

.topic 40
Ovládací panel překladových slovníků Millennium slouží ke spouštění všech slovníků z centrálního umístění a to buďto poklepáním na příslušnou ikonu v okně slovníků anebo přímo z kontextové nabídky, pokud je ovládací panel skryt v systémové liště.

Spouštění slovníků ze systémové lišty

Poznámka: Skrytí ovládacího panelu do systémové lišty dosáhnete uzavřením aplikace při nastavené volbě Minimalizovat do systémové lišty (záložka Nastavení). Pro automatické spuštění ovládacího panelu při každém startu Windows je třeba nastavit Spouštět automaticky po startu Windows.

Spouštění slovníků z ovládacího panelu

.topic 50
Po úspěšné instalaci by se v okně Slovníky měly objevit všechny nainstalované databáze. Ty jsou představovány zástupcem - ikonou s názvem slovníku. Konkrétní slovník spustíte poklepáním na příslušnou ikonu (případně pomocí kontextového menu).

Ovládací panel slovníků

Poznámka: Pokud je seznam slovníků prázdný, pak budete při spuštění ovládacího panelu vyzvání k potvrzení obnovení seznamu. Ovládací panel sám prohledá základní adresáře a pokusí se aktualizovat seznam nainstalovaných databází. Pokud se objeví chybová hlášení, vyskytl se ve vašem systému Windows nějaký problém, kontaktujte technickou podporu.

Obnovit
Obnovit výchozí seznam slovníkových databází. Pokud jakýmkoli způsobem upravíte nebo poškodíte výchozí nastavení, pomocí této funkce můžete obnovit základní nastavení (tj. prohledávají se databáze umístěné ve složce Millennia - tuto složku můžete změnit na záložce Nastavení).
Přidat
Můžete přidat zástupce slovníkové databáze (*.dic), která je umístěna jinde než v základním adresáři Millennium (např. na počítačové síti)
Odebrat
Můžete odebrat nepotřebného zástupce, databázový soubor nebude vymazán (fyzický soubor databáze vymažte ručne Průzkumníkem Windows nebo odebráním komponenty standardním způsobem přes funci Přidat nebo ubrat programy)
Vlastnosti
Zobrazení vlastností vybrané databáze (umístění souboru, jazyková kombinace, dostupné obory, atd), informace o oborových skupinách zdarma (F) a registrovaných (R)
Zástupce
Vytvoření zástupce vybraného slovníku na ploše Windows. Pokud vám vyhovuje více spouštění konkrétních slovnků přímo z plochy Windows, tato funkce vytvoří korektně zástupce označeného slovníku na ploše.

Vlastnosti databáze

(F) - oborová skupina je dostupná i bez registrace
(R) - oborová skupina je registrovaná

.topic 60
Nastavení

Minimalizovat do systémové lišty
U této volby slouží tlačítko Minimalizovat k minimalizování okna do systémové lišty, odkud lze slovníky spouštět pomocí kontextové nabídky

Kontextová nabídka slovníků v systémové liště

Spouštět automaticky po startu Windows
Nastavení této volby má za následek automatické spuštění ovládacího panelu Millennium po každém spuštění Windows. Takto jsou slovníky vždy po startu Windows okamžitě k dispozici.

Periodicky připomínat
Zde můžete nastavit, jak často budete upozorněni při spuštění pogramu na možnost aktualizace. Pokud máte aktivováno připojení k Internetu, program zkontroluje, zda je novější verze k dispozici.

Umístění slovníkových databází
Slovníková data jsou fyzicky umístěna v souborech s příponou *.DIC a to obvykle ve složce c:\Program Files\Commercial Service\Millennium6\Data, pokud při instalaci nezvolíte jinou složku... Funkce Obnovit ve složce Slovníky pak automaticky hledá slovníkové databáze v této složce. Pokud jste umístili databázové soubory do jiné složky (např. na server či na jiný volný disk), potom zde nastavte příslušnou složku. Poté se vraťte na záložku slovníky a klepněte na Obnovit.

Písmo
Zde můžete nastavit typ písma používaný slovníky Millennium (nastavení písma je globální, změny se odrazí ve všech profilech). Základní nastavení používá univerzální UNICODE písmo Tahoma pro popisky i zobrazení dat z databáze. Pro správné zobrazení češtiny musí vybrané písmo obsahovat tabulku se středoevropskou znakovou sadou. Oproti tomu např. pro správné zobrazení dat u francouzštiny musí mít dané písmo západní znakovou sadu. Písmo UNICODE má obvykle všechny sady k dispozici.

Popisky - písmo ve formulářích vyjma nabídek (písmo nabídek je shodné s vaší volbou ve Windows). Nastavení větší velikosti písma než 8 může mít za následek přetékání popisků u jednotlivých prvů. Z toho důvodu nedoporučujeme měnit základní velikost písma. Pokud se vám zdá písmo formulářů drobné, je potřeba změnit rozlišení obrazovky ve Windows, případně velikost písma ve Vlastnostech obrazovky. To má za následek globálůní zvětšení všech prvků formulářů a nedojde k deformacím.
Data - písmo oknech slovníku (zobrazení treeview). Čím větší je písmo pro zobrazení dat, tím méně se do příslušného okna vejde řádků. Namísto zvětšování velikosti tohoto písma změňte raději rozlišení obrazovky nebo velikost písma Windows (podobně jako v odstavci Popisky).

Poznámka: Pokud chcete změnit jakékoli nastavení a okno ovládacího panelu Millennia je skryto v systémové liště, otevřete jej poklepáním na příslušnou ikonu.

.topic 70
Všechny odborné slovníky i jazykové kombinace slovníků Millennium jsou distribuovány na jediném distibučním CD. Aby byla zajištěna trvalá dostupnout slovníků, které uživatel zakoupil (vyjma těch, které jsou volně), je nutné zadat do příslušného formuláře správný odblokovací klíč, který obdržíte po zaplacení konkrétních slovníkových modulů.

Testování

Instalaci libovolných modulů lze provést bez omezení. Při první instalaci jsou dostupné všechny jazykové kombinace se všemy obory na omezenou zkušební dobu 21 dní. Zbývající doba k testování je vyznačena na registračním formuláři. Během této doby je nutné se zaregistrovat (po zaplacení - viz Poslat e-mail/Platící uživatel) u softwarového odd. Commercial Service (poue platící uživatelé, kteří zakoupili jakýkoli modul jiný než BASIC) a vyžádat odblokovací klíč. Pokud po vypršení zkušební doby odblokovací klíč nezadáte, zůstanou v rámci všech modulů dostupné pouze všeobecné slovníky (moduly BASIC).

Poznámka:

Pokud nemáte platný odblokovací klíč, žádné údaje nezadávejte (ani nepotvrzujte tlačítkem Potvrdit), zrušili byste si testovací období. Moduly BASIC jsou dostupné i po uplynutí doby testování a registrace se na ně nevztahuje!

Registrační formulář

Zadání testovacího odblokovacího klíče

Pokud vám vyprší doba určená k testování, můžete pomocí emailu zažádat o prodloužení (viz Poslat e-mail/ Testování)

Obvykle obdržíte odblokovací údaje v tomto tvaru:

-----------------------------------------------------------------------------------
Sériové číslo: xxxxxxxx      Verze: 6.0.x.x
Název uživatele: Testovani
Odblokovací klíč: FFFFFFFFFFFF-5E677A172F3A192D2E
-----------------------------------------------------------------------------------
PROF(PLUS)_AČ+PROF(PLUS)_NČ+PROF(PLUS)_FČ
Použití je časově omezeno do: 18.2.2004
Vygenerováno dne: 19.1.2004
-----------------------------------------------------------------------------------

Do formuláře zadejte tři údaje (vyznačeny tučně zeleně), pozor na přebytečné "neviditelné" mezery, Název uživatele zadejte přesně tak, jak je uveden, tj. včetně malých a velkých písmen a bez diakritiky (nejlépe je kopírovat přes schránku Windows).

Zadání odblokovacího klíče (pro platící uživatele)

Pokud máte zaplaceno, zažádejte emailem o platný odblokovací klíč (viz Poslat e-mail/Platící uživatel). Odblokovací údaje obdržíte ve tvaru:

-----------------------------------------------------------------------------------
Sériové číslo: xxxxxxxx      Verze: 6.0.x.x
Název uživatele: Jaromir Ondracek, Ing.
Odblokovací klíč: 0000FFFF-585D621C9F9393B108
-----------------------------------------------------------------------------------
PROF(PLUS)_NČ
Odblokovací klíč je přenosný, proto pozor na jeho zcizení!!!
Vygenerováno dne: 19.1.2004
-----------------------------------------------------------------------------------

Zadaní proveďte stejným způsobem jako je popsáno výše.

Přenosný odblokovací klíč

Přenosný odblokovací klíč není závislý na vašem sériovém čísle (to je generováno programem na základě paramterů vašeho hardware), tudíž na něj nemusí brát zřetel a bude tudíž fungovat i při výměně hardware nebo reinstlaaci Windows. U takového klíče je sériové číslo vyznačeno "xxxxxxxx".

Nepřenosný odblokovací klíč

Nepřenosný odblokovací klíč je závislý na vašem sériovém čísle (toto číslo dopovídá jednoznačně vašemu hardware), takže při přechodu na jiný operační systém nebo výměně hardware budete muset zažádat emailem o nové údaje. Odblokovací údaje proto obsahují položku "Sériové číslo" pro kontrolu správnosti.

Vložení údajů potvrdíte tlačítkem Potvrdit. Po úspěšné registarci se již můžete přepnout na záložku Slovníky a spustit libovolný slovník na který se registrace vztahuje. Kontrolu dostupnosti proveďte tlačítkem Vlastnosti.

Poznámka:

U neregistrovaných jazykových kombinací budou dostupné pouze všeobecné slovníky (resp. ty, které jsou poskytovány zdarma).

.topic 80
V průběhu distribuce slovníků Millennium verze 6.0.0.0 dochází k postupnému vylepšování a drobným úpravám. Tyto úpravy zvyšují užitnou hodnotu programu a v neposlední řadě reagují na připomínky uživatelů a doplňují některé funkce. Proto je vhodné aktualizovat vaši verzi na tu nejaktuálnější, která je k dispozici.

Inovace (update) jsou k dispozici na Internetu zdarma a jejich stažení a instalace jsou plně automatické.

Aktualizace na nejnovější verzi

Před vlastní aktualizací musíte mít aktivováno připojení k Internetu (program samotný připojení nezajišťuje)!

Potvrďte volbu Aktualizovat, aktualizační procedura nejprve zjistí, zda je příslušný update k dispozici a pokud ano, zahájí stahování. Záměnu souborů provede opět automaticky. Je však nutno zajistit, aby před aktualizací by počítač připojen k Internetu a nebyly spuštěny žádné slovníky pouze samotný Ovládací panel Millennia!

Poznámka: Pokud tento počítač nemáte připojen k Internetu, můžete stáhnout aktualizační soubory standardním způsobem na jiném počítači a následně aktualizaci nainstalovat.

.topic 90
Zde naleznete základní informace o verzi ovládacího program slovníků Millennium a kontakty. Hypertextové odkazy slouží k přímému přístupu na webové stránky nebo edeslání e-mailu oddělelní technické podpory. Pro správnou funkci je nutné zajistit připojení k Internetu.

Základní okno slovníku

Číslo verze můžete porovnat s poslední dostupnou aktualizací na webových stránkách. Budeme vděčni za vaše kritiky, připomínky a názory. Můžete zasílat také nalezené chyby či překlepy, které při tomto ohromném monožství výrazů mohly uniknout korektorům.

.topic 110
Po spuštění konkrétního slovníku z ovládacího panelu se objeví hlavní okno slovníku. Velikost a umístění okna nastavte podle rozlišení obrazovky a vašich potřeb. Další nastavení jsou popsána v následujících kapitolách.

.topic 100
Z tohoto místa můžete provádět centrální nastavení veškerých parametrů programu Millennium. V záhlaví je právě používaný profil (obvykle název a cesta k souboru databáze).

Okno nastavení parametrů vyhledávání

Slovník
změna smětu vyhledávání
Porovnat - začátek pole
vyberou se všechny výrazy začínající na hledaný text
Porovnat - jakákoliv část pole
Vyberou se všechny výrazy, které obsahují hledaný text (fulltext)
Hledej základ - vlevo
Vpřípadě neúspěšného hledání se slovník snaží nalézt základ slova vlevo (např. při neúspěšném hledání "called" nalezne "call")
Hledej základ - vpravo
Podobně jako při hledání základu vlevo, v tomto případě se program snaží nalézt základ slova vpravo (toho lze využít např. u německých složenin, kdy důležitý základ složeniny je vpravo)
Automaticky ze schránky Windows
Při této volbě není nutné vkládat hledané výrazy ručně do políčka hledání, ale slovník si sám monitoruje obsah schránky a v případě změny automaticky spustí hledání
Automaticky do schránky Windows
Při této volbě není nutné vkládat hledané výrazy ručně do schránky Windows, ale výraz, který označíte je do schránky vložen automaticky
Klávesnice
V případě, že potřebujete používat různá rozložení klávesnice, můžete je nastavit pro každý jazyk zvlášť.
Automaticky spustit
Při této volbě nemusíte po vložení hledaného slova stisknout klávesu Enter. Program zjistí nečinnost delší než nastavená hodnota a spustí hledání automaticky. Čím kratší hodnota, tím rychleji reaguje na změny při vkládání.
Automaticky označit
Po nastavené době program automaticky označí celý hledaný text, takže můžete vkládat nový bez nutnosti starý mazat. Text však lze smazat i ručně pomocí Ctrl-Enter
Historie
Můžete specifikovat počet výrazů, které se budou ukládat a kolik z nich se bude najednou zobrazovat Nejvhodnější je nastavení obou parametrů shodně, nemusíte pak nabídkou rolovat, protože není zobrazena posouvací lišta.

Poznámka: Během ukončení programu se historie hledaných výrazů ukládá automaticky do registru Windows pro příští použití. Ačkoli celý slovník podporuje znaky UNICODE, tedy všechny znakové sady, historie se na platformách Windows9x nemusí díky nižší podpoře UNICODE obnovit korektně resp. neukládá se vůbec.

Okno pro výběr slovníků

Zde můžete vybrat slovníkové skupiny pro vlastní vyhledávání. Nedostupné slovníky (ty, které nejsou registrované) nelze označit. Neoznačíte-li žádný, prohledávají se všechny.

Nastavení vzhledu základního okna slovníku

Komunikace
Jazyk nabídek a formulářů
Okno vždy nahoře
Okno slovníku bude nad všemi aplikacemi (nepřekryvné)
Při opuštění minimalizovat
Má význam při současném nastavení Automaticky ze schránky a také pokud máte na obrazovce málo místa. Při opuštění slovníku se automaticky minimalizuje a při nalezení výrazu se samo zobrazí.
Zobrazovat i nedostupné slovníky
Při této volbě se zobrazují na liště slovníků také slovníky, které nejsou zaregistrovány. Jsou však nedostupné.
Zobrazit
Zde můžete zobrazit/skrýt nástrojové lišty
Treeview aktualizovat ihned
Tato volba poněkud prodlužuje dobu vyhledávání, nicméně obě okna treeview jsou ihned dostupná a můžete jimi procházet ještě při nedokončeném procesu hledání (hledání a naplňování treeview probíhá na pozadí)
Zobrazovat členy
U jazyků s rozlišením rodů podstatných jmen je možné zobrazovat členy (rody podstatných jmen). Zobrazují se latinskou formou m,f,n ve složených závorkách.
Maximální úroveň vnoření
Omezuje úroveň vnořování ve stromové struktuře treeview
Malá tlačítka
Při velmi nízkém rozlišení lze tlačítka nástrojových liště změnšit na 16x16 namísto standardních 24x24

Nastavení pro výslovnost

Jazyk1/Jazyk2
Umožňuje potlačit výslovnost u některého ze dvou jazyků (např. pro češtinu, pokud není k dispozici kvalitní syntezátor)
Postavička
Je možné zvolit jednu z pěti postaviček (liší se např. charakterem hlasu)
Zvukové efekty
Možnost potlačit zvukové efekty
Pozdrav
Pozdrav při aktivaci postavičky
Zobrazit text
Zobrazení vyslovovaného textu v bublince
Ukazovat
Ukazovat na vybraný text
Sledovat text
Figurka se pohybuje za vybraným textem (překrývá okno slovníku)

.topic 105
Okno uživatelského slovníku

Významy tlačítek

Import
Import uživatelského slovníku ve formátu TXT (viz níže).
Export
Export (záloha) uživatelského slovníku ve formátu TXT. Doporučujeme exportovat uživatelský slovník v pravidelných intervalech pro případ nové reinstalace slovníků Millennium nebo přechodu na novou verzi.
Nápověda
Zobrazení nápovědy.
Upravit výraz
Upravit vybraný výraz.
Přidat nový výraz
Přidat nový výraz do databáze.
Odstranit výraz
Trvale odstranit výraz z databáze.
Obnovit
Provede se znovunačtení aktuálních dat z databáze. Toto je potřeba jestliže např. upravujete databázi přímo v  hlavním okně slovníku.
Seřadit výrazy
Pro případ snadnějšího vyhledávání můžete seřadit výrazy vzestupně podle libovolného jazyka.

Poznámka: Doporučujeme upravovat i vkládat nové výrazy přímo v hlavním okně slovníku z důvodu rychlejší odezvy.

Export

Můžete exportovat pouze uživatelský slovník, tj. všechny výrazy označené ikonou tužky, které jste buď importovali nebo postupně vkládali do slovníků. Exportovaná data mohou též sloužit jako záloha při přechodu k další verzi programu nebo při jeho přeinstalování, proto čas od času proveďte export a soubor uložte na diketu či jiné záložní médium.

Exportní soubor *.TXT má následující strukturu:

Jednotlivá pole musí být odddělena tabulátory (#9)!!!
Položky označené červeně jsou povinné (tvoří primární klíč)!
Členy je nutno zadávat v latinských zkratkách: m=der, f=die, n=das (podobně u francouzštiny či češtiny)
Není-li zadán obor, považuje se za 0 (Uživatelský slovník)

Import

Máte-li svoji vlastní databázi slov, můžete ji snadno importovat do připojené databáze. Importovaný soubor musí mít strukturu popsanou v odstavci Export.

Kódování a zpětná kompatibilita s exportovanými daty z Millennia verze 5

Pro export a import můžete využít dvou typů kódování (důrazně však dopoučujeme používat:pouze Unicode UTF-8):

Unicode UTF-8
Windows 1250 (Středevropský skript)

Univerzální kódování UNICODE je vhodné použít ve většině případů pro Import i Export v rámci verze Millennium6. Na platformách Windows 9x/ME však nebude možno soubor prohlížet Notepadem (nepodporuje Unicode). K prohlížení souborů kódovaných v Unicode poslouží například Microsoft Word. Nicméně toto kódování zaručí správné zobrazování všech speciálních znaků národních abeced.

Kódování Windows 1250 použijte pouze v případě, že importujete starší data (např. vyexportovaná Millenniem 5), tedy ta, která nejsou kódována v Unicode. Při použití kódování Windows 1250 dojde k chybné konverzi některých speciálních znaků francouzské abecedy!

.topic 115
Nový výraz/Upravit výraz

Angličtina/Čeština
Výrazy v příslušných jazycích, možno zadat rod podstatných jmen (latinskou zkratkou m, f, n).
K heslu
Můžete daný výraz přiřadit v obou jazycích k libovolnému heslu. Slovník automaticky přiřadí delší slovní spojení k heslům, která slovní spojení obsahuje. Ručně můžete přiřadit slovní spojení ke zcela libovolnému heslu. Hesla je nutno zadávat do políčka K heslu v základním tvaru oddělená mezerou.
Poznámka
Obecná poznámka k vložené dvojici výrazů. V zobrazení je pak v hranatých závorkách. Doporučujeme používat stručné zkratky, např. hov. (hovorově), slang. (slangový výraz), zkr. (zkratka), apod.
Obor
U nových výrazů automaticky nastaveno na 0 (Uživatelský slovník). Je však povoleno vkládat výrazy do libovolné skupiny, taktéž přesouvat výrazy mezi skupinami.

Uložit do chybovníku

Pokud objevíte překlep nebo věcnou chybu, je dobré výraz uložit do chybovníku a čas od času jej zaslat oddělení technické podpory, které jej předá dále autorům ke korekturám, aby se chyby v následujících verzích již nevyskytovaly. Chyby je možné ukládat do chybovníku dvěma způsoby:

Přímé uložení výrazu s vlastní poznámkou
Jednoduše otevřete výraz k úpravám (v nabídce Výraz/Upravit). Vepište vlstaní poznámku, např. krátký popis chyby a stiskněte Uložit. Výraz bude přidán do souboru chyby.txt
Oprava výrazu a následné automatické uložení do chybovníku
Zatrhněte volbu Automaticky uložit při změně výrazu. Proveďte úpravy výrazu a potvrďte stiskem OK. Opravený výraz bude uložen do databáze a zároveň bude do chybovníku vložena informace o provedených opravách.

Poznámka: Při každé změně je automaticky přenastavena oborová skupina na "Uživatelský slovník". Tuto volbu můžete změnit, nicméně je vhodnější přesunout opravený výraz do Uživatelského slovníku, protože budete mít možnost tyto výrazy exportovat.