Extractor

Extractor 2.22
© 1994-2002 Nova Software


Co je to Extractor?

Extractor je program pro vyhledávání souborů nejrůznějších formátů ve zvolených souborech. Velikosti nalezených souborů jsou vypočítávány podle obsahu souborů a jsou totožné s původními velikostmi souborů. Výsledky hledání můžete jednoduše uložit a kdykoliv je znovu načíst bez nutnosti opětovného prohledávání souborů. Extractor obsahuje mnoho dalších funkcí pro práci se soubory. Pomocí nich lze soubory extrahovat, libovolně rozdělovat, slučovat, importovat či vytvářet groupfily různých formátů. Nalezené soubory lze prohlížet a otevírat přímo z programu bez nutnosti extrahování. Mezi další funkce patří například vyhledávání libovolného textu v položkách nalezených souborů či třídění položek podle zadaných kritérií.


Co je nového?

Extractor 2.22

  • podpora playlistu (formát APL) programu Game Audio Player (GAP)
  • opravy chyb (program padal při výběru velkého počtu souborů k prohledání - chyba Windows, opravy dialogů, ...)

Extractor 2.21

  • opravy chyb (volitelná cache, čtení výsledků hledání, chyby v souvislosti se skiny ve Windows XP, ...)

Extractor 2.2

  • podpora groupfilů DUN, REZ
  • kompletní renovace čtení (detekce), zápisu a správy formátů a groupfilů
  • prohledávané soubory lze zadávat libovolným způsobem:
    "C:\Dokumenty\" - budou prohledány všechny soubory v adresářové struktuře C:\Dokumenty\
    "C:\Dokumenty\*.dat" - budou prohledány všechny soubory typu *.dat v adresáři C:\Dokumenty\
    "C:\Dokumenty\soubor.dat" - bude prohledán soubor C:\Dokumenty\soubor.dat
  • do seznamu nalezených souborů lze nyní přidávat kromě jednotlivých souborů i celé adresářové struktury z disku (vhodné pro vytváření groupfilů)
  • opravy a vylepšení interního prohlížeče (zobrazování médií, chyby při zobrazování BMP obrázků, přepínání módů...)
  • vylepšena podpora Internetu
  • další drobné opravy

Extractor 2.11

  • oprava a vylepšení interního prohlížeče
  • další drobné opravy

Extractor 2.1

  • podpora formátů 3DS, X
  • oprava a vylepšení načítání groupfilu VPP
  • opravy drobných chyb

Extractor 2.0

  • kompletní lokalizace programu
  • podpora formátů EAMUS, HMP, SEC, STY, OGG
  • podpora groupfilů ADAT, BAG, EIRES, GZP, HOG, LOD, MHW, PBO, RFF, RUS, SAD, VPP
  • vytváření groupfilů Half-Life wad (WAD) a Operation Flashpoint groupfile (PBO)
  • oprava a vylepšení detekce formátů AIF, ASF, AU, HMI, IFF, MPG, VOC, WAV
  • zvýšení rychlosti hledání o 10% oproti verzi 1.8
  • proměnné označení jednotky CD-R při ukládání výsledků hledání, označení jednotky se při načtení výsledků hledání přizpůsobuje aktuálnímu označení
  • třídění položek podle zadaných kritérií (jméno, typ, pozice, velikost, poznámka ve vzestupném nebo sestupném pořadí)
  • vložení libovolných souborů z disku do seznamu nalezených souborů
  • vylepšení prohlížeče souborů, grafické a multimediální soubory lze prohlížet přímo v programu
  • barevná pozadí položek nalezených souborů
  • prohledávané soubory lze zadávat souborovou maskou (např.: "C:\Data\*.dat")
  • HTML nápověda
  • opravy chyb a další drobná vylepšení

Extractor 1.8

  • podpora groupfilů DNI, RES, STG
  • oprava a vylepšení detekce formátů ASF (formát WMA byl přesunut pod ASF), WAV
  • opravy chyb (správa ikon a formátů, funkce Otevřít, opravy textů, …)

Extractor 1.7

  • podpora groupfilů PKR, POD, WDIR
  • oprava a vylepšení detekce formátů MP3, MPG, SWF, WMA, WAV
  • oprava funkce Otevřít
  • možnost zobrazení nalezeného souboru
  • oprava read-only módu programu
  • ikony typů souborů
  • opravy dalších programových a vizuálních chyb

Extractor 1.6

  • podpora formátů DLS, FORM, PAL, RIFF, RMI, SGT
  • podpora groupfilů DTA, PFF, WTN, ZWP
  • oprava a vylepšení detekce formátů BIK, HMI, IT, MOD, MP3, MUS, XMI a všech groupfilů
  • zvýšení rychlosti hledání o 40%
  • možnost vytváření groupfilů (sloučení souborů, Quake pack, Aliens vs. Predator fastfile)
  • podpora výsledků hledání ve formátu CSV (řetězce oddělené středníkem)
  • vylepšení automatické velikosti cache, nyní urychluje hledání oproti konstantní velikosti
  • oprava počáteční pozice hledání
  • mnoho dalších nových voleb na stránce Nastavení
  • opravy drobných chyb

Extractor 1.5

  • podpora formátů ASF, MNG, MP3, MPG, RA, RM, SMK, SWF, TGA
  • podpora groupfilů CBF, DIR, FFL, FFS, GOB, HAL, LAB, VIV, PAK, XCR
  • oprava a vylepšení detekce formátů AIF, ANI, AUD, AVI, BIK, BMP, FLC, FLI, GIF, IFF, IT, LBM, JPG, MOD, MOV, MTM, PCX, PNG, S3M, VOC, VQA, WAV, XM, XMI
  • výrazné urychlení hledání, rychlost nyní závisí na počtu hledaných formátů
  • výhodnější podmínky registrace
  • import externího souboru do prohledávaného (zdrojového) souboru
  • uložení a načtení výsledků hledání
  • přidávání a mazání položek nalezených souborů
  • globální vyhledávání v seznamu nalezených souborů
  • souhrnné informace o průběhu hledání - Report
  • oprava funkce Otevřít
  • zobrazení pozice a velikosti nalezených souborů v hexadecimálním tvaru
  • odhad času dokončení hledání (mnoho tvarů)
  • pojmenování nalezených souborů podle zdrojového souboru
  • uložení a načtení označení formátů a groupfilů
  • oprava označení nalezených souborů pomocí masky
  • nápověda ve formátu HLP
  • další drobné opravy a vylepšení

Extractor 1.2

  • možnost prohledání více souborů najednou
  • oprava funkce Otevřít
  • výběr nalezených souborů pomocí masky
  • oprava detekce formátu GIF
  • historie položek
  • volitelná velikost prohledávacího okna

Extractor 1.1

  • oprava detekce formátů MID a VOC
  • opravy a vylepšení vyhledávacího enginu a ovládání
  • nový design a informativní prvky

Extractor 1.02

  • drobné opravy

Extractor 1.01

  • drobné opravy

Extractor 1.0

  • podpora 33 základních formátů
  • první oficiální verze


Postup při práci s programem

1) Nejprve vyberte soubory, které chcete prohledávat, pomocí tlačítka Vybrat nebo zadejte jejich jména v poli Prohledávané soubory. Při zadávání více souborů musí být každé jméno souboru odděleno znakem " z obou stran.

2) Vyberte adresář pro ukládání souborů tlačítkem Vybrat nebo zadejte jeho jméno v poli Adresář pro ukládání souborů. Pokud adresář neexistuje, program jej automaticky vytvoří.

3) Označte formáty souborů (stránka Formáty), které chcete hledat, v seznamu Hledat fomáty. Dále můžete označit groupfily v seznamu Akceptovat groupfily (stránka Groupfily). Pokud Extractor nalezne strukturu groupfilu, který je povolen, bude soubory vyhledávat jiným, značně rychlejším způsobem.

4) Vlastnosti programu a hledání můžete doladit na stránce nastavení.

5) Pro zahájení prohledávání stiskněte tlačítko Start.

6) Během nebo po ukončení prohledávání můžete nalezené soubory spustit (programem asociovaném k dané příponě) stisknutím tlačítka Otevřít nebo si je prohlédnout pomocí klávesy F5, dále je možno použít některé z dalších funkcí pomocí tlačítka Funkce.

7) Nalezené soubory můžete extrahovat. Požadované soubory označte zaškrtnutím políčka vedle názvu souboru nebo použijte tlačítka +, -, Inv. Označené soubory pak extrahujte do zvoleného adresáře pomocí tlačítka Extrahovat.


Formáty a groupfily

Podporované formáty a groupfily

Formáty

Typ | Popis | Podpora | Specifický výskyt
3DS | 3D Studio File | 3D Studio |
AIF | AIFF Sound File | CoolEdit, GoldWave |
ANI | Windows Animate Cursor | Windows |
ASF | Advanced Streaming Format File | Windows Media Player, BSPlayer |
AU | AU Sound File | CoolEdit, GoldWave |
AUD | Westwood Audio File | Game Audio Player, Winamp | C&C, Dune 2000
AVI | Windows Video |  |
BIK | Bink Video | RAD Video Tools |
BMP | Windows/OS2 Bitmap |  |
CUR | Windows Cursor | ACD See, Windows |
DLS | Downloadable Sounds File | Awave Studio |
EAMUS | Electronic Arts Audio File | Game Audio Player | Need for Speed
FLC | Autodesk Animator File |  |
FLI | Autodesk Animator File |  |
FN | Dement's Font | Deus ex Machina | Realtime
FORM | Obecný formát FORM |  |
GIF | Graphics Interchange Format |  |
HMI | Human Machine Interface Midi File | Winamp |
HMP | Human Machine Interface Midi File | Winamp |
ICO | Windows Icon | ACD See, PictView |
IFF | 8bit SVX Sound File | CoolEdit, GoldWave |
IT | ImpulseTracker Module | Impulse Tracker, Winamp |
JPG | JPEG File Interchange Format |  |
LBM | Deluxe Paint Bitmap |  |
MID | Musical Instrument Digital Interface |  |
MNG | Animation Shop Animation | Animation Shop |
MOD | ProTracker, Fasttracker Module |  |
MP3 | MPEG Layer 3 |  |
MPG | Motion Picture Experts Group |  |
MOV | QuickTime Movie | QuickTime MoviePlayer |
MTM | MultiTracker Module | Winamp, Impulse Tracker |
MUS | Doom Midi File | Winamp | Doom
OGG | Vorbis File | GoldWave, Winamp |
PAL | Microsoft Palette | Paint Shop Pro |
PCX | Zsoft Painbrush Bitmap |  |
PNG | Portable Network Graphics |  |
RA | RealAudio | RealPlayer |
RIFF | Obecný formát RIFF |  |
RM | RealMovie | RealPlayer |
RMI | RIFF Midi File |  |
S3M | ScreamTracker Module | Scream Tracker, Winamp |
SCX | ColoRix Image File | PictView |
SEC | DirectMusic Segment | DML | Blood 2, Shogo
SGT | DirectMusic Segment Chunk | DML, DM-Player | Drakan, Blood 2, Shogo, NOLF
SMK | Smacker Video File | RAD Video Tools |
STY | DirectMusic Style | DML | Blood 2, Shogo
SWF | Shockwave Flash | Macromedia Flash, RealPlayer |
TGA | Truevision Targa Bitmap |  |
VOC | Creative Voice File | CoolEdit, GoldWave |
VQA | Westwood Movie File | MixViewer | C&C, Dune 2000
WAV | Windows Wave File |  |
X | DirectX File | DirectX |
XM | Extended Module | Fasttracker, Winamp |
XMI | Extended Midi File | Winamp | hry s Miles Sound Systemem

Pozn.: U běžných formátů není uveden výskyt ani program, který ho podporuje.

Groupfily

Čtení:

Typ | Popis | Výskyt
ADAT | Anachronox pack | Anachronox
BAG | Emperor: Battle for Dune bag | Emperor: Battle for Dune
BIN | Chasm pack | Chasm
CBF | Flying Heroes big file | Flying Heroes
DIR | Commandos directory | Commandos, Commandos: Beyond the Call of Duty
DNI | realMYST directory | realMYST
DTA | Hidden & Dangerous groupfile | Hidden & Dangerous
DUN | Frank Herbert's Dune pack | Frank Herbert's Dune
EIRES | Evil Islands pack | Evil Islands
FFL | Aliens vs. Predator fastfile | Aliens vs. Predator
FFS | Forge File System | Quadrax
GOB | LucasArts pack | Dark Forces, Jedi Knight
GRP | Duke Nukem 3D pack | Duke Nukem 3D, Shadow Warrior, Redneck Rampage
GZP | Giants pack | Giants
HAL | Mortyr groupfile | Mortyr
HOG | Descent 3 groupfile | Descent 3
LAB | Outlaws groupfile | Outlaws
LOD | Heroes of Might and Magic 3 groupfile | Heroes of Might and Magic 3
MHW | Moorhuhn Winter-Edition groupfile | Moorhuhn Winter-Edition
MIX | Westwood groupfile | C&C
PACK | Quake pack | Quake, Quake II, Half-Life, Kingpin, Soldier of Fortune, Daikatana
PAK | Robo Rumble pack | Robo Rumble
PBO | Operation Flashpoint groupfile | Operation Flashpoint
PFF | Delta Force Land Warrior pack | Delta Force Land Warrior
PKR | Tony Hawk's Pro Skater 2 pack | Tony Hawk's Pro Skater 2
POD | Nocturne pack | Nocturne, Blair Witch Volume Two
RES | Rage of Mages pack | Rage of Mages, Rage of Mages 2: Necromancer
REZ | LithTech Resource File | Blood2, Shogo, No One Lives Forever, Aliens vs. Predator 2
RFF | Blood pack | Blood
RUS | Sudden Strike groupfile | Sudden Strike
SPAK | Sin pack | Sin
SAD | Black & White groupfile | Black & White
STG | Vampirjagd groupfile | Vampirjagd, Vampirjagd 2
VIV | EA Big File | EA Sports NHL, Need For Speed: Porsche Unleashed
VPP | Volition groupfile | Summoner, Red Faction
WAD | Doom/Half-Life wad | Doom, Doom II, Half-Life
WDIR | Worms pack | Worms 2, Worms Armageddon
WTN | Witan Entertainment groupfile | Moorhuhn 2
XCR | Warlords Battlecry groupfile | Warlords Battlecry
ZWP | Dark Reign 2 pack | Dark Reign 2

Vytváření:

Typ | Popis | Formát
*.* | Sloučení souborů |
FFL | Aliens vs. Predator fastfile | Aliens vs. Predator
PACK | Quake pack | Quake
PBO | Operation Flashpoint groupfile | Operation Flashpoint
WAD | Half-Life wad | Half-Life

Pokud naleznete nějaký formát nebo groupfile, který Extractor nepodporuje, pošlete o něm informaci (popř. jeho popis nebo URL adresu, kde se nachází) na adresu autora.

O tom, jak lze provést hledání efektivně a o spoustě dalších informací o Extractoru se dočtete v sekci Tipy.

Odkazy

ACD See
Animation Shop
Awave Studio
BSPlayer (1), (2)
CoolEdit
Deus ex Machina
DML
DM-Player
Game Audio Player (1), (2)
GoldWave
Impulse Tracker
MixViewer
Paint Shop Pro
PictView
QuickTime MoviePlayer
RAD Video Tools
RealPlayer
Winamp
Windows
Windows Media Player

Poznámka

Některé formáty vyžadují pluginy, které nejsou součástí instalace, dají se však samostatně stáhnout na stránce příslušného programu.


Klávesové zkratky

F1 | nápověda
hlavní okno:
F2 | výběr adresáře pro ukládání souborů
F3 | výběr souborů k prohledávání
F5 | start prohledávání vybraných souborů
Alt+X | ukončení programu
prohledávací okno:
Alt+X | ukončení prohledávání, zavření okna
F3 | zobrazit soubor
F5 | extrahovat označené soubory
F7 | hledat text
Shift+F7 | hledat další text
Ctrl+T | formát času
Ctrl+I | import souboru
Ctrl+G | vytvořit groupfile
Ins | přidat novou položku
Ctrl+Ins | přidat soubory z disku do seznamu
Del | smazat vybrané položky
F6 | přejmenování/přesun vybraných položek
Ctrl+R | zpráva o hledání
Ctrl+S | uložení výsledků hledání
seznam nalezených souborů:
Alt+Enter | vlastnosti souboru
Enter | otevření souboru
Ctrl+A | výběr všech souborů
Ctrl+N | zrušení výběru všech souborů
zobrazení souboru:
Esc | zavření okna
1,2,3,4 | přepínání módů zobrazení souboru
C | přepínání zobrazení znaků 0-31
F | vyplnit obrázkem okno
B | bilineární filtrování obrázků


Terminologie

Terminologie (v rámci Extractoru)

Označení - zaškrtnutí políčka vedle jména položky
Výběr - inverzní zobrazení položky
Vyznačení - výběr pomocí přerušované čáry kolem položky (focus)
Extrahování - zkopírování části zdrojového souboru do jiného samostatného souboru
Groupfile - soubor, který obsahuje další soubory (obdoba archivů, ale většinou bez komprese)


Chyby

O případných chybách programu informujte prosím autora.

Popis chyby by měl obsahovat následující náležitosti:

  • verzi programu, pokud možno kompletní (např.: 1.5.6.436 nebo 1.5 Beta 4)
  • podrobný popis situace, kdy chyba nastala (např.: Chyba nastala při prohledávání souboru file.dat (součást programu X), kdy byl testován formát MPG. Nebyla zobrazena žádná chybová hláška, program přestal odpovídat, bylo ho třeba násilně ukončit pomocí Správce úloh. Chyba se opakovala i při dalším prohledávání.)
  • verzi operačního systému a hardwarovou konfiguraci počítače
  • popř. seznam programů, které běžely v době, kdy chyba nastala

Poznámka

Někdy se může stát, že program neurčí správně délku nalezeného souboru. To však nemusí být vždy chybou Extractoru, ale například chybou programu, který nalezený soubor vytvořil. Bylo nalezeno již mnoho souborů, které obsahovaly poničené informace. Pokud je nalezen soubor s chybnými informacemi a vy se jej pokusíte otevřít nebo extrahovat, může se stát, že program ohlásí chybu při čtení souboru. To může být způsobeno jednak chybou média, na kterém se soubor nachází, nebo právě chybně určenou délkou souboru. V tomto případě se můžete pokusit opravit chybu manuální změnou velikosti souboru ve vlastnostech souboru.


Tipy

Jak dosáhnout vyšší rychlosti hledání?

  • Nejvyšší rychlosti hledání dosáhnete při vyhledávání nejmenšího počtu formátů, přičemž každý formát je různě náročný na rozpoznání a tudíž různě ovlivňuje rychlost hledání. Nejnáročnější detekce a nejdelší doba hledání postihuje streamové formáty (nejvíce MP3), u kterých je někdy velmi obtížné určit, zda se jedná o hledaný soubor nebo náhodně příznivou kombinaci dat. Z tohoto důvodu je třeba zvážit, které formáty budete vyhledávat.
  • Akceptace groupfilů nijak neprodlužuje dobu hledání, naopak jejich povolením můžete výrazně urychlit hledání a navíc získat pravá jména souborů, která prohledávaný groupfile obsahuje.
  • Rychlost hledání lze taktéž zvýšit povolením automatické velikosti vyrovnávací paměti (cache). Program obsahuje optimalizaci pro dynamickou změnu velikosti cache, která mírně zvyšuje rychlost hledání souborů.
  • Znatelně vyšší rychlosti hledání dosáhnete pod operačními systémy větve NT, tj. Windows NT, Windows 2000 a Windows XP

Otevírání souborů

  • Při otevírání souborů z Extractoru se může stát, že se nalezený soubor neotevře, ačkoli manuální otevření přímo z programu, který formát podporuje, lze provést bez problémů. V tomto případě může být na vině chybná asociace typu souboru k určitému programu. Asociace by měla být zapsána v registru v sekci HKEY_CLASSES_ROOT\...\shell\open\command následovně: ”[jméno souboru]” ”%1”. Pokud nejsou uvedeny uvozovky u symbolu parametru %1 a je otevírán soubor s názvem obsahujícím mezeru (např.: Sound 00001.wav), pak je parametrem první část souboru do mezery (Sound).

Kontrola nových verzí programu

  • Jestliže používáte telefonické připojení k Internetu, máte zapnutou funkci "Zjistit dostupnost nové verze" a používáte prohlížeč Internet Explorer, může se stát, že jste při stavu Offline vyzváni k připojení k Internetu (objeví se dialogové okno "Připojit"). Toto lze odstranit tím, že v programu Internet Explorer v menu Nástroje/Možnosti sítě Internet.../Připojení/Nastavení telefonického připojení zvolíte možnost Nikdy nevytáčet připojení.

Konfigurační soubor Extractor.ini

  • Konfigurační soubor Extractor.ini je vytvářen v adresářích podle následujícího pořadí (pokud ho není možno vytvořit, použije se další možnost):
    1. v adresáři s programem
    2. v aktuálním adresáři
    3. ve Windows adresáři
    4. v kořenovém adresáři disku C
    5. soubor nebude vytvořen


Autorská práva

Program Extractor je chráněn autorským právem, o jeho používání a šíření rozhoduje dle § 14 zákona č. 35/1965 Sb. jeho autor.
Program je distribuován jako shareware, v této podobě jej lze volně šířit. Sharewarová (neregistrovaná) verze obsahuje oproti registrované verzi některá omezení. Chcete-li získat plnohodnotnou verzi bez omezení, je nutné program zaregistrovat.
Po zaregistrování (zadání registračního textu a kódu) se z programu stane plnohodnotná verze, její další šíření je zakázáno. Šíření registračního textu a kódu není povoleno, registrační text a kód může užívat pouze registrovaná osoba, firma či organizace. Je zakázáno pronikat do struktury programu nebo jej dekompilovat či pozměňovat.
Porušení stanovených podmínek je porušením autorského práva a je trestné dle § 152 odst. 1) a 2) zákona č. 140/1964 Sb. trestního zákona.

Jednouživatelská registrace platí pro jediného uživatele a počítač, multiregistrace pro firmy a organizace pro neomezený počet uživatelů a počítačů. Podrobnosti o registraci programu naleznete v sekci Registrace.


Omezení sharewareové verze

Omezení sharewarové verze

  • maximálně 30 nalezených souborů
  • nelze používat počáteční pozici hledání


Registrace

Registrace (Registration)

1. Registrace pro Českou a Slovenskou republiku

Co získáte registrací?
  • Plnohodnotnou verzi programu
  • Všechny verze programu zdarma
  • Technickou podporu, informace o nových verzích programu

Program Extractor je možno zaregistrovat následujícími způsoby:

Poštovní poukázkou typu C:
Na adresu autora Václav Nováček, Bolešiny 55, 33901 Klatovy zašlete složenkou typu C příslušný registrační poplatek. Na zadní stranu druhého dílu složenky napište jméno a verzi programu (např. Extractor 1.8). Pokud chcete zaslat registrační informace emailem, napište i vaši emailovou adresu a heslo Registrace emailem. V opačném případě budou registrační informace zaslány papírovou poštou a obdržíte je s určitým zpožděním oproti emailu. Nazpět obdržíte registrační text a kód, kterým program Extractor zaregistrujete v dialogu O programu/Registrace.

Bankovním převodem:
Příslušný registrační poplatek uhradťe bankovním převodem nebo poštovní poukázkou typu A nebo A-V na konto 8002490257/0100 vedené u Komerční banky Plzeň, jméno účtu Václav Nováček. Jako variabilní symbol uveďte číslo, které bylo odvozeno v okně O programu/Registrační formulář.
Současně s uhrazením registračního poplatku odešlete vyplněný registrační formulář. Nazpět obdržíte registrační informace, kterými program Extractor zaregistrujete v dialogu O programu/Registrace.

Bankovním převodem (pro Slovensko):
V pobočce banky požádejte o poukázku pro bezhotovostní převod na území cizího státu. Směňte Sk na Kč podle aktuálního kurzu tak, aby částka po převodu byla rovna příslušnému registračnímu poplatku. Tuto částku převeďte na konto 8002490257/0100 vedené u Komerční banky Plzeň, Česká republika, jméno účtu Václav Nováček. Jako variabilní symbol uveďte číslo, které bylo odvozeno v okně O programu/Registrační formulář.
Současně s uhrazením registračního poplatku odešlete vyplněný registrační formulář. Nazpět obdržíte registrační informace, kterými program Extractor zaregistrujete v dialogu O programu/Registrace.

Pokud neobdržíte obálku nebo email s registračními informacemi do jednoho měsíce, registraci urgujte.

Upozornění: Program Extractor se nedodává spolu s registračním kódem, ale je dostupný na Internetu nebo jiných médiích.

Cena jednouživatelské registrace programu činí 200 Kč, multiregistrace pro firmy a organizace 1000 Kč.

Další důležité informace naleznete v sekci Autorská práva

2. Registration for other places (outside Czech Republic)

What do you get for registering?
  • Full program, with all features enabled
  • All versions of the program for free
  • Technical support and updates about new versions of the program

You can register Extractor by:

Bank transfer:
At your bank branch ask for a form for credit transfers to outland. Change your currency to CZK (Czech crown) according to the actual exchange rate so amount is equal with related registration charge. The account number to transfer to is 8002490257/0100 in Komercni banka Plzen, Ceska republika (Commercial bank Pilsen, Czech Republic), account name Vaclav Novacek. Memo field is number from the About/Registration form in Extractor.
At the same time with amount pay send filled registration form. You will then receive a registration text and code, which you enter into Extractor in the About/Registration window.

If you do not receive an email with registration information within one month, send email about the registration.

Warning: Extractor is not mailed to you with registration information, but rather is available on the Internet.

Price of one user registration is 200 Kč (CZK - Czech crown), multiregistration for firms and organizations 1000 Kč.


Updaty

Jako každý program, tak i Extractor není zcela dokonalý a obsahuje chyby. K odstranění těchto drobných nedostatků a rozšíření programu o nové funkce slouží tzv. updaty. Pro řádně zaregistrovaného uživatele jsou funkční bez omezení, tudíž nemusíte platit stále znovu za stejný program. Zaregistrujete-li si jakoukoli verzi (např. 1.8), máte zdarma všechny verze programu, minulé i budoucí. Jak je vidět, registrace se opravdu vyplatí.


Autor

Nova Software
Václav Nováček
Bolešiny 55
339 01 Klatovy
Česká republika (Czech Republic)

Web: http://www.volny.cz/nova-software
Email: nova-software@volny.cz