简介

感谢您使用微软拼音输入法。微软拼音输入法是在早先版本的开发经验积累之上，结合最新的自然语言方面的研究成果，并遵循以用户为中心的设计理念，而特别为您设计的一款多功能汉字输入工具。不论您是计算机专家还是电脑新手，都能轻易掌握并熟练使用。

微软拼音输入法特别推出了三种不同的输入风格，以适应不同用户的输入习惯和操作方式。我们推荐您使用微软拼音新体验;如果您喜欢微软拼音输入法3.0及更早期版本的操作方式，您可以使用微软拼音经典；如果您习惯于传统输入法的手工转换模式，您可以使用ABC输入风格。

微软拼音输入法采用拼音作为汉字的录入方式，使您不需要经过专门的学习和培训，不需要特别记忆，只要知道汉字读音，就可以使用这一工具。此外微软拼音输入法还为您提供了通过汉字 GB18030 及 Unicode 编码进行输入的内码输入方式。

微软拼音输入法采用基于语句的连续转换方式，您可以不间断地键入整句话的拼音（全拼或简拼），不必关心分词和候选，这样既保证您思维流畅，又提高了您的输入效率。

微软拼音输入法还为您提供了其他许多功能，比如自学习和自造词。通过使用这两种功能，微软拼音输入法可以在与您的交流过程中不断学习您的的专业术语和用词习惯，从而成为您得心应手的工具。

最后，微软拼音输入法词表中的单字读音通过了国家语委语言文字规范(标准)审定委员会审定。

相关主题

版权所有© 1996-2006，Microsoft Corporation。保留所有权利。

微软拼音新体验输入风格和微软拼音经典输入风格，
基于Microsoft Corporation 与哈尔滨工业大学联合研制的输入法开发。
版权所有© 1996-2006, Microsoft Corporation与或其供应商。 保留所有权利。

ABC输入风格，
基于北京大学朱守涛教授主持设计的智能ABC输入法开发。
版权所有© 1995-2006, Microsoft Corporation与或其供应商。 保留所有权利。


快速操作指南

如果这是您第一次使用微软拼音输入法，按照下面四个步骤，您可以很轻松地掌握基本操作，学会使用。

第一步 打开微软拼音输入法

在语言栏上单击键盘按钮 [image] ，然后在菜单中选择微软拼音输入法 2003。

微软拼音输入法的状态条将出现在语言栏上，如下图所示：

第二步 键入拼音

微软拼音输入法有许多设置选项，您在以后的使用过程中会慢慢熟悉。在这个例子中，我们一起使用微软拼音输入法的缺省设置：微软拼音输入法新体验输入风格。我们来输入这样一句话“大家喜欢和她去打球”，请连续键入拼音，在输入过程中，您会看到：

在组字/拼音窗口中，虚线上的汉字是您输入拼音的转换结果，下划线上的字母是您正在键入的拼音。您可以按左右方向键定位光标来编辑拼音和汉字。

拼音下面是候选窗口，1号候选用蓝色显示，是微软拼音输入法对当前拼音串转换结果的推测，如果正确，您可以按空格或者1来选择。其他候选列出了当前拼音可能对应的全部汉字或词组，您可以按 PageDown 和 PageUp 翻页来查看更多的候选。

要点

  • 微软拼音输入法的缺省设置支持简拼输入，对一些常用词，您可以只用它们的声母来输入。比如在上面的例子中，用“dj”输入“大家”。
  • 在输入状态，您可以用加号、减号或者 PageDown 和 PageUp 来翻页查看更多候选，但不可以用上下方向键来移动光标。

第三步 修改转换结果

在第二步中，您学会了输入拼音和选择候选。同时您可能注意到，微软拼音输入法的大多数自动转换都是正确的，但错误不能避免。对于那些错误转换，您可以在输入过程中进行更正，挑选出正确的候选；也可以在输入整句话之后进行修改。

在这个例子中，我们继续上一步的操作，在完整句子输入完之后，将“他”修改成“她”。按左右方向键将光标移到“他”的前面：

这时的候选窗口与第二步的略有不同，出现了0号拼音候选，它是光标右边汉字或词组的拼音。如果一开始您敲错了拼音，现在可以选0号候选重新编辑拼音字母。在这个例子中我们选择2号候选。

要点

  • 在修改状态，您可以按上下方向键在候选窗口中移动，也可以按加号、减号或者 PageDown 和 PageUp 来翻页。

第四步 确认输入

如果组字窗口和拼音窗口中的转换内容全都正确，按空格或者回车确认。

下划线消失，您输入的内容传递给了编辑器。至此，您已经掌握使用微软拼音输入法的四个基本步骤。

要点

  • 使用回车，当前组字窗口和拼音窗口中的所有内容，包括转换后的汉字以及未经转换的拼音全都被确认。
  • 使用空格，如果当前光标在组字窗口的最后并且没有拼音窗口，则组字窗口的内容被确认。

相关主题


状态条

微软拼音输入法的状态条集成在系统的语言栏中，语言栏上的按钮是可以定制的，下图显示的语言栏集成了微软拼音输入法的全部按钮。

单击状态条上的按钮可以切换输入状态或者激活菜单。状态条上各图标的功能如下表所示：

功能 | 图标及含义 | 激活菜单
选择输入法 | 微软拼音输入法 |
选择输入风格 | 微软拼音新体验 微软拼音经典 传统输入风格 |
选择内码输入 | Unicode码输入 GB码输入 |
切换中/英文输入 | 中文输入 英文输入 | 无
切换全/半角 | 全角符号 半角符号 | 无
切换中/英文标点 | 中文标点 英文标点 | 无
选择字符集 | 简体中文字符集 繁体中文字符集 大字符集 |
使用软键盘 | 软键盘开关 | 无
使用输入板 | 输入板开关 | 无
打开功能菜单 | 功能菜单 |
打开帮助文件 | 帮助文件 |


输入窗口

拼音窗口和组字窗口

拼音窗口显示您输入的拼音串，组字窗口显示转换后的汉字。实线下划线显示您输入的拼音，虚线下划线标出了转换后的结果。输入法会自动完成拼音转汉字的过程，您也可以按空格键强制转换。


候选窗口

在候选窗口中操作

候选窗口列出了具有相同读音的汉字或词组，您可以用鼠标或数字键来选择正确的候选。下面两种情况下出现候选窗口：

逐键提示

如果设置了逐键提示，候选窗口总伴随着您键入的拼音，如下图所示：

第一号候选是微软拼音输入法为您预测的转换结果，不一定是词表中的词，显示成蓝色，按空格选择它。其它候选列出了符合您拼音的汉字或词组，用鼠标或数字键选择。要在候选窗口中翻页，可以使用 PageUp 和 PageDown 键，或者加减号及方括号。

修改转换结果

当您修改组字窗口中内容的时候，在光标位置会出现候选窗口，如下图所示：

这个候选窗口与逐键提示下的略有不同。

  • 它有一个候选排序箭头 [image] (候选窗口竖排显示时为 [image])，单击这个箭头出现候选排序菜单，在菜单上您可以选择候选的排序方法。

  • 按上下方向键，您可以定位候选，按空格确认当前的候选选择。要在候选窗口中翻页，您仍可使用 PageUp 和 PageDown 键，或者加减号及方括号。
  • 0号候选显示了光标后面汉字或词组的拼音，选择0号候选您可以重新对拼音进行编辑。

注意

  • 显示拼音候选仅在微软拼音新体验输入风格下有效。

候选窗口显示方式

候选窗口有三种显示方式：横排、竖排和二维。其中，您可以在输入选项对话框选择横排或竖排，二维显示是竖排下的扩展。

横排

候选词语自左向右排列，符合操作习惯，但候选个数受候选词语长度影响。

竖排

每一页总是列出9个候选词语。

二维

二维候选窗口可以显示更多的候选，但只能在修改转换结果时，通过竖排显示扩展。

下图是修改转换结果时的竖排候选窗口，按Tab键或单击按钮 [image] ，候选窗口由一维变成二维。

在二维候选窗口中，按Tab键单击按钮 [image] 可以还原成一维竖排。


软键盘

您可以使用软键盘输入各种符号，也可以用鼠标在软键盘上单击来模拟实际键盘的输入。

打开或关闭软键盘

  • 单击状态条上的软键盘按钮

软键盘布局

微软拼音输入法为您提供了13种软键盘布局：

PC键盘

希腊字母

俄文字母

注音符号

拼音字母

日文平假名

日文片假名

标点符号

数字序号

数学符号

制表符

中文数字/单位
特殊符号

选择软键盘布局

  1. 打开输入法功能菜单
  2. 在功能菜单上单击“软键盘”
  3. 从软键盘布局菜单上选择相应的布局


功能菜单

打开功能菜单

  • 在输入法状态条上单击功能菜单按钮


输入选项

打开输入选项对话框

  1. 打开输入法功能菜单

  2. 在功能菜单上单击“输入选项”

设置输入选项

输入选项对话框中有三张选项卡：

常规

设置输入风格，拼音方式，中英文输入切换键。

相关主题

微软拼音新体验与经典输入风格

选择使用拼音风格，字符集，候选风格，自学习，自造词。

相关主题

ABC输入风格

定制ABC输入设置和用户自造词。


微软拼音新体验

您使用这一输入风格进行输入的时候，拼音窗口中会同时存在多个未经转换的拼音音节。输入法自动掌握拼音转汉字的时机，以减少拼音窗口的闪烁。

不论是转换后的汉字还是未经转换的拼音，您都可以使用左右方向键定位进行编辑。

在新体验输入风格下，一旦您键入了大写字母，输入法则自动停止随后的汉字转换过程，直到您确认输入为止。除了大写字母外，输入法还能识别以 http, ftp 和 mailto 开头的地址。


微软拼音经典

这一输入风格在微软拼音输入法早期版本中使用，如果您已经习惯了微软拼音输入法3.0及以前版本的操作，您可以沿用这种风格。

使用这一输入风格进行输入，在您键入一个汉字的拼音时，上一个拼音会自动转换成汉字。


纯全拼输入

在纯全拼输入模式下，每个汉字都用完整的拼音输入。比如，要输入“一只可爱的小花猫”，必须键入“yizhikeaidexiaohuamao”。


简拼输入

在简拼输入模式下，您可以只用声母来输入汉字。比如，中国(zhg)、大家(dj)等。使用简拼输入可以减少击键次数，但通常候选多、转换准确率较低。

即使选择了“支持简拼”方式，您也可以使用完整的全拼进行输入以提高转换准确率。


双拼输入

使用双拼输入，一个汉字需要两个键，第一个键为声母，第二个键为韵母。使用双拼输入可以减少击键次数，提高汉字输入的速度，但需要记忆双拼的键位对应。

微软拼音输入法双拼方案

双拼方案定义了每一个键与声母及韵母的对应关系，下图是微软拼音输入法为您提供的键位对应，您可以重新定义双拼方案。

定义双拼方案

  1. 打开输入选项对话框
  2. 单击"微软拼音新体验与经典输入风格"选项卡

  3. 单击"双拼方案"按钮
  4. 单击“自定义方案”按钮
  5. 逐个选择键盘的键，并定义与之对应的声母和韵母
  6. 单击“另存为”按钮，为定制的双拼方案起名并保存


中英文混合输入

在中英文混合输入模式下，您不必切换中英文输入状态，而连续地输入英文单词和汉语拼音。微软拼音输入法根据上下文来判断您输入的到底是英文还是汉语拼音，然后作相应的转换。这种输入模式适合输入混有少量英文单词的中文文本。


模糊拼音输入

如果您担心自己的口音会妨碍您使用拼音进行输入，那么您大可不必顾虑，微软拼音输入法为您提供了模糊拼音输入。

设置了模糊拼音对后，每当您输入一个混淆的拼音，和它模糊的音也会出现在候选中。比如，您设置了“sh-s”模糊音对，当您输入“si”的时候，“四”和“十”都会出现。微软拼音输入法支持以下十一个模糊音对。

模糊音对 | 缺省 | 模糊音对 | 缺省
zh, z | 是 | f, hu | 否
ch, c | 是 | wang, huang | 是
sh, s | 是 | an, ang | 是
n, l | 否 | en, eng | 是
l, r | 否 | in, ing | 是
f, h | 否 |  |

模糊拼音设置

在设置使用模糊拼音输入模式后，用户可以使用微软拼音输入法缺省的模糊音方案，也可以根据自己的情况选择模糊音对。

  1. 打开输入选项对话框,单击"微软拼音新体验与经典输入风格"选项卡

  2. 在“拼音方式”下单击“模糊拼音设置”按钮
  3. 从“模糊音对列表”中选择模糊音对

  4. 单击“另存为”按钮保存自定义的模糊音方案


在线定义自造词

在您使用输入法的过程中，按下列步骤随时可以完成自造词的定义：

  1. 确保自造词功能已经打开
  2. 在组字窗口中选定您要定义的词

  3. 按回车

注意

  • 在线定义的自造词必须由2～9个汉字组成，并且不在输入法主词表中。


确认输入

在您确认输入之前，拼音窗口和组字窗口中的内容并没有传递给编辑器，这时如果您按了ESC键，拼音窗口和组字窗口中的内容将全部丢失。要完成输入过程，您可以按回车或者空格键。

  • 按回车键，拼音窗口和组字窗口中的内容，包括未转成汉字的拼音，将全部传递给编辑器。

    第一种情况，拼音窗口中还有拼音

    按回车前：

    按回车后：

    第二种情况，没有拼音窗口

    按回车前：

    按回车后：

  • 按空格键，如果拼音窗口中还有未转成汉字的拼音，则先转成汉字。

    第一种情况，拼音窗口中还有拼音

    按空格前：

    按空格后：

    第二种情况，没有拼音窗口

    按空格前：

    按空格后：

注意

  • 用户可以在“待转换汉字直接输入”和“拼音转换”间自定义ENTER键的功能。以上说明适用于ENTER键的默认设置（待转换汉字直接输入）。


汉字转拼音

组字窗口中的汉字可以被反转成拼音，进行编辑。在微软拼音新体验输入风格下，通过选择候选窗口中的0号拼音候选来完成这一过程。此外，在任何输入风格下，您都可以使用 Shift+Backspace 键或者重音符(`)来进行拼音反转。

  • 使用Shift+Backspace，将光标左边的汉字反转成拼音。

    第一步，将光标移到汉字的右边

    第二步，按Shift+Backspace键

  • 使用重音符(`)，将光标右边的汉字反转成拼音。

    第一步，将光标移到汉字的左边

    第二步，按重音符(`)


设置输入风格

  1. 打开输入选项对话框

  2. 在“输入风格”下单击三种输入风格之一
  3. 单击“确定”


设置拼音方式

  1. 打开输入选项对话框

  2. 在“拼音方式”下选择适当的拼音方式
  3. 单击“确定”


设置中英文切换键

  1. 打开输入选项对话框

  2. 在“中英文切换键”下选择适当的切换方式
  3. 单击“确定”


候选提示

设置逐键提示

  1. 打开输入选项对话框

  2. 选中“逐键提示”复选框
  3. 单击“确定”

设置候选窗口样式

  1. 打开输入选项对话框,单击"微软拼音新体验与经典输入风格"选项卡
  2. 在“候选风格”下选择“横排”或“竖排”
  3. 单击“确定”

设置词语联想

  1. 打开输入选项对话框,单击"微软拼音新体验与经典输入风格"选项卡
  2. 在“候选风格”下选中“词语联想”复选框
  3. 单击“确定”

显示拼音候选

  1. 打开输入选项对话框,单击"微软拼音新体验与经典输入风格"选项卡
  2. 在“候选风格”下选中“显示拼音候选”复选框
  3. 单击“确定”

提示

  • “词语联想”功能仅在设置了逐键提示后有效。
  • “显示拼音候选”仅在新体验输入风格下有效。


字符集

选择合适的字符集，您既可以输入想要的汉字又不至于淹没在太多的候选中。微软拼音输入法为您准备了三套字符集：

  • 简体中文 收录了现代汉语的通用汉字。
  • 繁体中文 收录了繁体汉字等非规范汉字和现代汉语传承字。
  • 大字符集 简体和繁体字符集之和，覆盖了GBK中的绝大多数汉字和符号。

选择字符集

  1. 打开输入选项对话框,单击"微软拼音新体验与经典输入风格"选项卡

  2. 在“字符集”下选择相应的字符集
  3. 单击“确定”

您也可以通过下面步骤来选择字符集：

  1. 在输入法状态条上单击字符集按钮 [image] 、 [image] 或
  2. 在字符集菜单上选择相应的字符集


自学习

微软拼音输入法的自学习功能，与以前版本相比，有了很大的改进：不仅学习能力加强，学习速度提高，同时您还可以像编辑自造词那样来编辑自学习的词语。

使用自学习

  1. 打开输入选项对话框,单击"微软拼音新体验与经典输入风格"选项卡

  2. 在“用户功能”下选中“自学习”复选框
  3. 单击“确定”

清除自学习内容

  1. 打开输入选项对话框,单击"微软拼音新体验与经典输入风格"选项卡
  2. 在“用户功能”下单击“清除自学习内容”按钮
  3. 在弹出的确认对话框中单击“确定”


自造词

使用自造词功能，您可以定义输入法主词典中没有收录的词语；也可以为常用短语、缩略语定义快捷键以提高输入速度。

微软拼音输入法支持两类自造词：一类是能用拼音输入的由2～9个汉字构成的标准自造词；另一类是扩展的自造词，只能用快捷键输入，可由汉字、英文字母和标点符号等构成(但不能包含空格、制表符及其他控制字符)，最多由255个字符组成。

 | 标准自造词 | 扩展自造词
构成 | 2～9个汉字 | 汉字、英文和符号，最多255个字符
定义方式 | 在线定义、自造词工具 | 只能用自造词工具
输入方式 | 拼音和快捷键 | 只能用快捷键

使用自造词功能

  1. 打开输入选项对话框,单击"微软拼音新体验与经典输入风格"选项卡

  2. 在“用户功能”下选中“自造词”复选框
  3. 单击“确定”

清除自造词

  1. 打开输入选项对话框,单击"微软拼音新体验与经典输入风格"选项卡
  2. 在“用户功能”下单击“清除所有自造词”按钮
  3. 在弹出的确认对话框中单击“确定”


设置词频调整

  1. 打开输入选项对话框,单击“ABC输入风格”选项卡

  2. 在“输入设置”下选择“词频调整”
  3. 单击“确定”


设置笔形输入

  1. 打开输入选项对话框,单击“ABC输入风格”选项卡

  2. 在“输入设置”下选择“笔画输入”
  3. 单击“确定”


如何输入偏旁部首

偏旁是汉字的基本组成单位，有些偏旁本身也是独立的汉字，如山、马、日、月等。这些偏旁的输入，按其实际读音即可。

但是，另外许多偏旁部首本身不单独成字，没有读音，如冫(两点水儿)、纟(绞丝旁)等。对于这些字符集中收入的，但又没有明确读音的汉字部件，为了方便您用拼音输入，微软拼音输入法以偏旁部首名称的首字读音作为其拼音。比如“冫”用“liang”输入，“纟”用“jiao”输入。

下表列出了偏旁部首的名称，以及输入它们所使用的拼音。没有括号的偏旁部首可以在简体字符集下输入，括号里的偏旁部首在繁体字符集下输入，两者都可以在大字符集下输入。

偏旁 | 名称 | 输入
一画
丶 | 点 | dian
丨 | 竖 | shu
(乛) | 折 | zhe
二画
冫 | 两点水儿 | liang
冖 | 秃宝盖儿 | tu
亠 | 文字头儿 | wen
讠 | 言字旁儿 | yan
刂 | 立刀旁儿 | li
亻 | 单人旁儿 | dan
卩 | 单耳旁儿 | dan
阝 | 左耳刀儿 | zuo
(丷) | 八字头儿 | ba
(丆) | 石字头儿 | shi
冂 | 同字框 | tong
三画
辶 | 走之儿 | zou
氵 | 三点水儿 | san
忄 | 竖心旁 | shu
艹 | 草字头 | cao
宀 | 宝盖儿 | bao
(乊) | 乎字头 | hu
彡 | 三撇儿 | san
丬 | 将字旁 | jiang
扌 | 提手旁 | ti
犭 | 反犬旁 | fan
饣 | 食字旁 | shi
纟 | 绞丝旁 | jiao
夂 | 折文儿 冬字头儿 | zhe dong
四画
礻 | 示字旁 | shi
攵 | 反文儿 | fan
(爫) | 爪字头儿 | zhao
(罓) | 冈字旁 网字旁 | gang wang
(牜) | 牛字旁 | niu
五画以上
疒 | 病字旁 | bing
衤 | 衣字旁 | yi
钅 | 金字旁 | jin
虍 | 虎字头儿 | hu
糸 | 绞丝旁 | jiao
(罒) | 四字头儿 | si
(覀) | 西字头儿 | xi
(糹) | 绞丝旁 | jiao
(訁) | 言字旁 | yan
(釒) | 金字旁 | jin
(飠) | 食字旁 | shi


如何用内码输入非常用字符

微软拼音输入法不仅支持汉字的拼音输入，还支持使用汉字的十六进制 Unicode 和 GB18030 编码进行输入。比如，“和”的 Unicode 编码是“548C”，GB18030 编码是“BACD”。

内码输入是输入大字符集中收录的没有读音的汉字的有效途径。

使用Unicode码输入

  1. 打开输入法功能菜单

  2. 在功能菜单上单击“内码输入”
  3. 在内码输入菜单上选择“Unicode码输入”

使用GB码输入

  1. 打开输入法功能菜单
  2. 在功能菜单上单击“内码输入”
  3. 在内码输入菜单上选择“GB码输入”

注意

    您还可以用如下方法输入内码：

  • 输入重音符“`”和字母“U”以及相应的Unicode码，如输入`U548C您将得到“和”；
  • 输入重音符“`”和字母“G”以及相应的GB码，如输入`GBACD您将得到“和”；


输入英文

如何输入英文

您输入的中文文本中，是否经常混有英文单词或英文缩略语？如果出现这种情况，微软拼音输入法为您提供了多种选择：

  • 微软拼音新体验 使用微软拼音新体验输入风格，输入法会自动识别以大写开头的英文单词。
  • 回车 在英文转换汉字之前按回车，适合输入混有少量英文单词的中文文本。
  • 中英文混合输入 设置使用中英文混合输入模式，让输入法自动去判别您输入的是英文还是汉语拼音，适于混有较多英文单词的中文文本的输入。
  • 输入切换 单击状态条上的中英文切换按钮( [image] 或 [image] )来切换输入状态，这种方式适合连续输入较多的英文。


如何使用自造词工具

自造词工具用于管理和维护自造词词典以及自学习词表。对于自造词，您可以：编辑词条、设置词条快捷键，将自造词词典导入或导出到文本文件。对于自学习词表，您可以：删除词条、将词条移到自造词词典中或者导出到文本文件。

打开自造词工具

  1. 打开输入法功能菜单
  2. 在功能菜单上单击“自造词工具”

注意

  • 自造词工具有两个选项卡：“自造词”和“自学习词条”，缺省打开“自造词”选项卡。

词条编辑

执行以下任一操作都会打开词条编辑对话框：

  • 双击一个词条
  • 在工具栏上单击新增词条按钮

在词条编辑对话框中，您可以：键入自造词，设置快捷键，选择多音字的拼音。

维护自学习词条

打开自造词工具后，单击界面左下方的“自学习词条”选项卡，进入自学习词条列表。自学习词条是输入法自动学习的，您不能添加、导入或者编辑它们。对这些词条，您可以删除、将它们移到自造词词典中或者导出到文本文件。


如何用快捷键输入自造词

使用自造词工具，您可以为任何一个自造词设置快捷键，快捷键由2～8个小写英文字母或数字组成。当您再次遇到这个词的时候，就可以用快捷键加上引导的重音符和字母Z 输入。

比如，您为自造词“微软拼音输入法”设置了快捷键mspy，就可以按下面的步骤输入：

  1. 输入重音符(`)、字母Z以及快捷键
  2. 按空格

注意

  • 要使用快捷键输入，必须启用自造词功能。
  • 用快捷键输入自造词，必须在拼音窗口的开始位置。


汉语拼音标准

声母和韵母

微软拼音输入法采用的汉字标音方案遵照1958年2月11日第一届全国人民代表大会第五次会议批准的《汉语拼音方案》。为了在键盘上的实现方便，微软拼音输入法用字母v表示ü。此外，《汉语拼音方案》中一些特殊发音汉字的标注在微软拼音输入法中也采用了不同的记法。微软拼音输入法与《汉语拼音方案》的不同处如下表所示：

汉语拼音方案 | 微软拼音输入法
ü | v
誒 ê | ea
噷 hm | hen
哼 hng | heng
呒 m | mu
嗯 n, ng | en

声调符号

微软拼音输入法支持带调输入。在微软拼音输入法中，分别用1、2、3、4表示汉语的四个声调：阴平、阳平、上声、去声；5表示轻声。

隔音符号

微软拼音输入法支持用单引号(')作为隔音符号，在音节界限发生混淆的时候，用以分割音节。此外，您还可以使用空格或者声调来做音节切分。


操作键说明

用键一览表

当您使用微软拼音输入法时，会经常用到下面这些操作键。

按键 | 功能
空格 | 将拼音转换成汉字或者选择候选
回车 | 确认输入
左右箭头 | 在拼音窗口和组字窗口中移动
Home/End | 移动到拼音窗口和组字窗口的起始或末尾
上下箭头 | 在候选窗口中移动
PgUp/PgDn | 候选窗口翻页
加号/减号 | 候选窗口翻页
左右方括号 | 候选窗口翻页
Shift+Backspace | 将光标左边的汉字反转成拼音
重音符` | 将光标右边的汉字反转成拼音或者用快捷键输入自定义词组

此外，操作系统还提供了与输入法操作有关的热键。

按键 | 功能
Ctrl+空格 | 打开或关闭输入法
Shift | 中英文输入切换
Ctrl+. | 中英文标点切换
Shift+空格 | 全半角符号切换


中文标点

常用中文标点与键位的对照如下表所示，这些中文标点与全半角设置无关，总显示为全角。
中文标点 | 符号 | 键位 | 说明
句号 | 。 | . |
逗号 | ， | , |
分号 | ； | ; |
顿号 | 、 | \ |
冒号 | ： | : |
问号 | ？ | ? |
感叹号 | ！ | ! |
双引号 | “” | " | 自动配对
单引号 | ‘’ | ' | 自动配对
左书名号 | 《〈 | < | 自动嵌套
右书名号 | 》〉 | > | 自动嵌套
省略号 | …… | ^ | 双符处理
破折号 | —— | _ | 双符处理
间隔号 | · | @ |
连接号 | — | & |
人民币符号 | ￥ | $ |


关于词表

微软拼音输入法词表中的汉字读音通过了国家语委语言文字规范(标准)审定委员会审定(唯一例外是保留了“桔”字的“ju2”读音，因为在现代汉语词典中，“桔”被认为是“橘”的俗字，并且被广泛使用)。


ABC输入风格

这一输入风格是基于北京大学朱守涛教授主持设计的智能ABC输入法开发的，是一种基于词的输入模式，在您输入的时候，输入法不进行自动转换，您必须用SPACE键或RETURN键进行拼音汉字转换。

在这一输入风格下，当所有的拼音都转换为汉字时，SPACE键和ENTER键用于完成输入。


全拼输入

如果您使用汉语拼音比较熟练，可以使用全拼输入法。

规则

按规范的汉语拼音输入，输入过程和书写汉语拼音的过程完全一致。

提示

  • 按词输入，词与词之间用空格或者标点隔开。如果你不会输词，可以一直写下去，超过系统允许的字符个数时，系统将响铃警告。
  • 注意隔音符号的使用。

    例如：


简拼输入

如果您使用汉语拼音把握不甚准确，可以使用简拼输入。

规则

  • 取各个音节的第一个字母组成，对于包含zh、ch、sh（知、吃、诗）的音节，也可以取前两个字母组成。

    例如：

    汉字 | 全拼 | 简拼
    计算机 | jisuanji | jsj
    长城 | changcheng | cc,cch,chc,chch

提示

  • 在简拼时，隔音符号的作用进一步扩大。

    例如：

    汉字 | 全拼 | 简拼 | 辨析
    中华 | zhonghua | zhh,z□h | 简拼为zh不正确，因为它是复合声母“知”。
    愕然 | eran | e□r | 简拼为er不正确，它是“而”等字的全拼。


双打输入

ABC输入风格为专业录入人员提供了一种快速的双打输入。

规则

  • 一个汉字在双打方式下，只需要击键两次：奇次为声母，偶次为韵母。
  • 有些汉字只有韵母，称为零声母音节：奇次键入“o”字母（o被定义为零声母），偶次为韵母。虽然击键为两次，但是在屏幕上显示的仍然是一个汉字规范的拼音。

提示

  1. 在双打变换状态，下列场合对双打键盘的定义不起作用：

    大写字母（输入拼音时，大写字母要按“SHIFT+字母”）；

    第一键为“u”，“u”用于输入用户定义的新词和结构拼音。

    第一键为“i”或“I”，用于输入中文数量词。

  2. 在双打变换状态下，简拼的输入采取如下措施：

    全部大写（在“标准变换”下也有效，而且不用隔音符号）；

    例如：

    汉字 | 全拼 | 简拼 | 双打
    明枪暗箭 | mingqiang'anjian | mq'aj | MQAJ

    音节之间加笔形代码或隔音符号：
    例如：

    汉字 | 全拼 | 简拼 | 双打
    明枪暗箭 | mingqiang'anjian | mq'aj | m□Q□AJ
    天天 | tiantian | tt | t1t

    由于字母“v”在双打方式中替代声母“sh（诗）”，所以不能使用“v+区号”的方式来输入1～9区的字符，也不能用“v+ASCII码字符串”输入西文。


笔形输入

在不会汉语拼音，或者不知道某字的读音时，可以使用笔形输入法。

规则

  • 在ABC输入风格中汉字“形”的元素，按照基本的笔划形状，共分为八类，如笔形定义表中所定义。
  • 取码时按照笔顺，即写字的习惯，最多取 6 笔。含有笔形“十（7）”和“口（8）”的结构，按笔形代码 7 或 8 取码，而不将它们分割成简单笔形代码 1～6 。

    例如：

    汉字 | 笔形描述
    韫 | 7158
    簪 | 314163
    果 | 87134
    丰 | 711
  • 简单汉字，即独体字，可按笔画顺序一取码。

    例如：

    汉字 | 小 | 力 | 串 | 事 | 我 | 重 | 舟 | 兼 | 乎
    笔形码 | 534 | 53 | 882 | 185115 | 315 | 44112 | 44515 | 4315 | 34315
  • 复杂汉字，即合体字，可将其按左右、上下或外内分为两块，每个字块最多取三个笔划对应的笔形码。若第一个字块多于三码，限取三码，然后开始取第二个字块的笔形码；若第一个字块不足三码，第二个字块可顺延取码；第二字块仍可一分为二，按每部顺延取码。

    例如：

    第一个字块多于三码:

    汉字 | 筠 | 船 | 装 | 氧 | 肇 | 飒 | 敲
    笔形码 | 314 713 | 335 36 | 412 413 | 311 431 | 451 57 | 414 367 | 418 217

    第一个字块不足三码:

    汉字 | 传 | 藓 | 蓟 | 国 | 花 | 做
    笔形码 | 32 1154 | 72 358 4 | 72 358 2 | 8 1714 | 72 323 | 32 78 3
  • 对于一些特殊的偏旁部首，请按下列约定编码：
    汉字 | 耳 | 非 | 忄 | 火 | 女 | 艹 | 廾 | 开 | 井 | 弗 | 凸 | 凹
    笔形码 | 122 | 211 | 424 | 433 | 631 | 72 | 132 | 1132 | 1132 | 51532 | 25 | 26


结构拼音输入

  • 主要针对结构复杂的复合汉字，如果一个汉字包含多个可读部分，按照书写顺序输入。
  • 根据汉字大多数为形声字的特点，通常采用一分为二的办法，如：
    瓞 =》 瓜 + 失 =》guashi[Enter]
  • 如果分成的部分，仍然不可读（按照目前高中文化水平），可以输入该部分中的可读部分。
    坚 =》又 + 土 =》youtu [Enter]
    如果仅仅有一个部分可读，仍然可以查到该字。
  • 可读部分最多不超过五个，可以是全拼、简拼或其组合形式。


混拼输入

汉语拼音开放式、全方位的输入方式是混拼输入。

规则

  • 两个音节以上的词语，有的音节全拼，有的音节简拼。

    例如：

    汉字 | 全拼 | 混拼
    金沙江 | jinshajiang | jinsj，jshaj

提示

  • 隔音符号在混拼时的重要作用。

    例如：

    汉字 | 全拼 | 混拼 | 辨析
    历年 | linian | li□n | 混拼为lin不正确，它是“林”的拼音。
    单个 | dange | dan□g | 混拼为dang不正确，它是“当”的拼音。


音形混合输入

如果您比较熟悉本输入法，不妨采用音形混合输入。

规则

  • （拼音＋[笔形描述]）＋（拼音＋[笔形描述]）＋.......＋（拼音＋[笔形描述]）

    其中，“拼音”可以是全拼、简拼或混拼。

  • 对于多音节词的输入，“拼音”一项是不可少的；“[笔形描述]”项可有可无，最多不超过 2 笔。
  • 对于单音节词或字，允许纯笔形输入。

    例如：

    汉字 | 输入 | 笔形描述、注释
    的 | d | 简拼，不加笔形
    对 | d5 | 简拼，加 1 笔：折
    刀 | d53 | 简拼，加 2 笔：折、撇
    纛 | dao7 | 全拼，加 1 笔：叉
    形式 | xs | 简拼，不加笔形
    迅速 | xs7 | 简拼，第二字加 1 笔：叉
    现实 | xs44 | 简拼，第二字加 2 笔：点
    显示 | x8s | 简拼，第一字加 1 笔：口
    蟋蟀 | x8s8 | 简拼，每个字加 1 笔：口

提示

  • 拼音和笔形的混合输入是为了减少在全拼或简拼输入时的重码。


基本过程

  1. 开始阶段。

    第一键按下后，就开始了拼音输入过程。
    第一键只允许 26 个英文字母（大写，小写均可以）。
    第一键为 i，I，u，v 时具有特殊的含义。

  2. 输入中间阶段。

    各种字符包括数字，均可作为输入字串的组成部分。但对于规范变换，输入字串应符合组合规则。

  3. 输入结束键。
    空格，标点符号：
    以词为单位转换输入字串；
    输入常用汉字；
    当所有的拼音都转换为汉字时，用于完成输入。
    回车键：
    以字为单位转换输入信息；
    输入大字符集中的汉字；
    当所有的拼音都转换为汉字时，用于完成输入。
    “[”、“]”、“CTRL＋-”：
    特殊情况结束键。

  4. 结果修正阶段。

    按下SPACE或ENTER键后，拼音汉字转换开始：

    • 如果最后一个转换的汉字或词没有同音字词，则候选窗口不弹出，否则
    • 候选窗口弹出，相应的同音字词显示在候选窗口中。
    • 用鼠标或数字键选择正确的候选，或用BACKSPACE键进行逆转换。

      如果分词正确，只是同音字词的错误，你只需用鼠标或数字键从后选窗口中选择正确的候选。

      如果分词错误（比你想要的词长），你就需要用BACKSPACE键进行逆转换，得到新的分词结果。

提示

  1. 事实上，BACKSPACE键将最后一个汉字或词逆转换为拼音形式，词边界随之发生变化，这样最终会得到你想要的分词结果。
  2. 每次词边界发生变化，候选窗口都会显示出相应的候选词。
  3. 当输入窗口中的所有汉字都逆转换为拼音后，BACKSPACE键将删除输入窗口中的拼音。


输入过程中的特殊用键定义

  1. 用键定义
    键位 | 名称 | 说明
    空格键 常用单字输入
    词输入
    结果确认
    回车键 大字符集单字输入
    结构拼音输入
    结果确认
    [ESC]键 | 取消键 | 取消输入过程或者变换结果
    [CTRL+“-”]键 恢复、重复键 对记忆内容“朦胧回忆”
    在其他的场合下，也起着恢复现场或重复作用
    “[”，“]”
    PageUp,PageDown键
    Home,End键     		翻页键 “]”、PageUp键向前翻页
    “[”、PageDown键向后翻页
    Home键翻至首页，End键翻至末页
    数码键1～9
    SHIFT+数码键     		候选结果选择键 在候选窗口中选择候选结果
    纯笔形输入时，在候选窗口中选择候选结果
    [CAPsLock]键 | 大写键 | 只有在小写状态下才能输入中文
  2. 鼠标操作

    鼠标位于候选窗口内某候选结果上，左键起选择作用。
    鼠标位于下列图标上，作用如下：

    向后翻页

    向前翻页


自动记忆

自动记忆通常用来记忆词库中没有的新词，如人名、地名等。它的特点是自动进行，或者略加人为干预。自动记忆的词都是标准的拼音词，可以和基本词汇库中的词条一样使用。

提示

  • 允许记忆的标准拼音词最大长度为九字，最大词条容量为一万七千条。
  • 刚被记忆的词并不立即存入用户词库中，至少要使用三次后，才有资格长期保存。新词栖身于临时记忆栈之中，如果栈“客满”，而当它还不具备长期保存资格的时侯，就会被后来者挤出。
  • 刚被记忆的词具有高于普通词语，但低于最常用词的频度。
  • 在自动分词过程中，如果结果与用户需要不符，可用[←BACKSPACE]键或回车键进行干预。

    例如：若想输入“军事技术学习”这个词组，按如下操作：

    键入 结果
    jsjsxx
    [SPACE]键
    键入[←BACKSPACE]键两次
    找到“军事”一词，键入“7”
    按[←BACKSPACE]键两次
    按[SPACE]键
    选择1


强制记忆

强制记忆，一般用来定义那些非标准的汉语拼音词语。利用该功能，可以直接把新词加到用户库中。

提示

  • 强制记忆一个新词，必须输入词条内容和编码两部分。词条的内容，可以是汉字词、词组或短语，也可以由汉字和其他的字符组成；编码可以是汉语拼音、外来语原文、或者是使用者所喜欢的任意标记。
  • 允许定义的非标准词最大长度为十五字，输入码最大长度为九个字符。

    选菜单“定义新词”项，出现如下定义新词对话框。

“添加”

  1. 打开输入选项对话框,单击“ABC输入风格”选项卡

  2. 单击“定义新词”按钮
  3. 在“新词”框输入所需要记忆的内容，内容没有特殊要求，任意长度小于30的新词字串（15个汉字）都可以； 在“外码”框输入其记忆代码，代码不能是汉字字符，最大长度不得大于九个。
  4. 按下“添加”按钮，如果成功，新词就会出现在“新词一览表”中。

提示

  • 您可以依次加入多个词条。

    “删除”

  • 把光标移动到“添加新词”中，选中需要删除的词条后，按下“删除”按钮。

    “关闭”

  • 肯定本次操作的结果，结束定义新词的操作。


朦胧回忆

这个功能模拟的是人脑的瞬时记忆以及不完整记忆。对于刚刚用过不久的词条，可以使用最简单的办法依据不完整的信息进行回忆，这个过程称为朦胧回忆。朦胧回忆的功能通过[CTRL+-]键完成。

例如，不久前曾输入：

  1. 基础教育研究会
  2. 上海
  3. 基础科学
  4. 基本粒子

    若想再次输入“基础科学”，按如下操作：

    键入 | 结果
    j
    [Ctrl+"-"]键
    选择3 | 基础科学

提示

  • 如果要重复刚刚输入过的内容，只需要连续按两次[CTRL+“-”]即可。第一次起“朦胧回忆”的作用，第二次起恢复现场的作用。
  • 朦胧回忆在输入内容较为单一，输入内容频繁重复等情况下使用非常有效。


词频调整

所谓词的频度，是指一个词使用的频繁程度。不同的使用者对词的使用不同，所以ABC输入风格设计了词频调整记忆功能。
选中属性设计中的“词频调整”选项后，词频调整就开始自动进行，不需人为干预。

提示

  • 对单音节词来说，需要使用两次，词频才发生变化。


i、I--中文数量词简化输入

  1. ABC输入风格提供阿拉伯数字和中文大小写数字的转换功能。
    • “i”为输入小写中文数字的前导字符。
    • “I”为输入大写中文数字的前导字符。

  2. 一些常用量词也可简化输入,系统中规定数字输入中字母的含义为：

    G [个] S [十，拾] B [百，佰] Q [千，仟]

    W [万] E [亿] Z [兆] D [第]

    N [年] Y [月] R [日] T [吨]

    K [克] $ [元] F [分] L [里]

    M [米] J [斤] O [度] P [磅]

    U [微] I [毫] A [秒] C [厘]

    X [升]

说明

  • “i” 或 “I”后面直接按空格键或回车键，则转换为“一”或“壹”。
  • “i” 或 “I”后面直接按中文标点符号键（除“$”外），则转换为“一”+该标点或“壹”+该标点。


[、]--以词定字

用一个双音节或多音节的词，用以此定字键确定其中的单字，可以减少单字输入中的重码。无论是标准库中的词，还是用户自己定义的词，都可以用来定字。

方法

例如：

键入 | 结果
xxrr |
若按[SPACE]键 |
若按“[” |
若按“]” |


u--强制记忆词条的输入

u--强制记忆词条输入

事先用强制记忆功能定义了词条，输入时应当以“u”字母打头。
例如，如果在定义新词一览表中已经定义：
国家语言文字工作委员会 gjyw
在输入这些词条时，应键入：

键入 | 结果
ugjyw |
[SPACE]键 |


v--图形符号输入

输入 GB-2312 字符集 1-9 区各种符号，可使用简便方法：
在标准状态下，按字母 v＋数字（1-9），即可获得该区的符号。


v--中文输入过程中的英文输入

在输入拼音的过程中（“标准”或“双打”方式下），如果需要输入英文，可以不必切换到英文方式。
键入“v”作为标志符，后面跟随要输入的英文，按空格键即可。
例如：在输入过程中希望输入英文“Windows”

键入 | 结果
huanyingshiyong[SPACE]vWindows |
[SPACE]键 |


中文标点的输入

ABC 输入风格为您提供了书名号自动嵌套的输入功能，以满足单书名号必须出现在双书名号中间的一般约定。

书名号的输入键为< 和 > 键。第一次按 < 时，对应的输出字符为《，再按 < 时，则出现〈。此后如果输入的 > 与 < 能够匹配上，则再次输入 > 时，则出现 》 。


汉语拼音使用的特殊符号表

特殊符号 | 相关用例
隔音符号[‘] | xian(先)，xi'an(西安)
ü的代替符[v] | 女 nv=nü


笔形定义表

笔形代码 | 笔形 | 笔形名称 | 事例 | 注解
1 | 一（ [image] ） | 横(提) | 二、要、厂、政 | “提”也算作横
2 | 丨 | 竖 | 同、师、少、党 |
3 | 丿 | 撇 | 但、箱、斤、月 |
4 | 丶（乀） | 点（捺） | 写、忙、定、间 | “捺”也算作点
5 | （┐） | 折（竖弯勾） | 对、队、刀、弹 | 顺时针方向弯曲，多折笔画，以尾折为准，如“了”
6 | 乚 | 弯 | 匕、她、绿、以 | 逆时针方向弯曲，多折笔画，以尾折为准，如“乙”
7 | 十，（乂） | 叉 | 草、希、档、地 | 交叉笔画只限于正叉
8 | 囗 | 方 | 国、跃、是、吃 | 四边整齐的方框


双打键盘定义表

  1. 复合声母和零声母定义表
    键位 | E | V | A | O（’）
    声母 | ch | sh | zh | O 声母
  2. 韵母定义表
    键位 | Q | W | E | R | T | Y | U | I | O | P
    定义 ei ian e iu,er uang
    iang     		ing u i uo
    o     		uan
    üan
    键位 | A | S | D | F | G | H | J | K | L
    定义 a ong
    iong     		ua
    ia     		en eng ang an ao ai
    键位 | Z | X | C | V(ü) | B | N | M
    定义 iao ie in
    uai     		ou un(ün) üe(ue),ui


简拼单词表

D=的 | L=了 | S=是 | Z=在
H=和 | J=就 | W=我 | T=他
B=不 | G=个 | N=年 | R=日
I=一 | Y=有 | X=小 | F=发
ZH=这 | SH=上 | CH=出 | P=批