日本語を入力する流れは？

日本語を入力する基本的な流れは、次のとおりです。

日本語を入力できる状態にする

↓

読みを入力する

↓

漢字などに変換する

ここでは、日本語の基本的な入力方法を紹介します。
左側の [目次] タブでトピックを順にクリックしてください。日本語の基本的な入力の仕方を習得することができます。[目次] タブが表示されていない場合は、ヘルプ ウィンドウの上部の [表示] ボタンをクリックしてください。

ヒント

  • 下線の付いている文字やイラストの中など、 [image] (マウス ポインタ) が [image] (手の形) に変わる部分をクリックすると、説明や次の操作に移ります。

  • ヘルプの内容を印刷して読みたいときは、ヘルプ ウィンドウの上部の [印刷] ボタンをクリックして印刷してください。


ヘルプを使って日本語入力を練習する

メモ帳を開き、ヘルプを使って日本語入力の練習をしましょう。

初めにメモ帳を開きます。

メモ帳を開くには？

画面が下の絵のように表示されると、準備は完了です。


キーに書いてある英字、ひらがなのどちらで入力しますか？

" ローマ字入力 "、" かな入力 " とは、日本語を入力するときにどのキーを使うかを決めるものです。

キーボードの各キーには、英字やかなが書いてあります。

たとえば、 [image] には、「A」と「ち」が書いてあります。
日本語入力では、このキーを [image] または [image] と見て、「あ」または「ち」を入力します。

を押して「あ」が入力されるのが "ローマ字入力" です。「Ａ」はローマ字読みで「あ」です。

を押して「ち」が入力されるのが "かな入力" になります。

ローマ字入力では、使うキーの数が 26 しかないので、キーの配置を覚えるのが簡単です。また、すでに英文タイプライターを使った経験がある場合は、キーの配置を新たに覚える必要がないので、すぐに日本語を入力することができるようになります。

一方、かな入力では、使用するキーが 50 以上あるため、キーの配置を覚えるのに時間がかかるかもしれません。しかし、ローマ字入力と比べると、実際に押すキーの数が約半分ですむため、慣れればローマ字入力よりも効率的に入力できるようになります。
キーボードが初めての方は、自分に合った入力方式を見つけるために、まず両方の入力方式を試してみるとよいでしょう。

ローマ字入力で入力の練習をするとき
かな入力で入力の練習をするとき


メモ帳を開くには

  1. [スタート] ボタンをクリックし、[すべてのプログラム] を数回クリックし、[アクセサリ] をクリックします。

  2. [メモ帳] をクリックします。


ローマ字入力の流れ

ローマ字入力で日本語を入力する基本的な流れは、次のとおりです。

ローマ字入力できる状態を確かめる

↓

ローマ字入力できる状態にする

↓

読みを入力する

↓

漢字に変換する

ここでは、ローマ字入力の基本的な入力方法を紹介します。

左側の [目次] タブでトピックを順にクリックしてください。ローマ字入力の基本的な入力の仕方を習得することができます。[目次] タブが表示されていない場合は、ヘルプ ウィンドウの上部の [表示] ボタンをクリックしてください。


ローマ字入力ができる状態を確かめる

ローマ字入力できる状態を確かめる
IME ツール バーの入力モード表示の [image] を [image] に変えます。

                    ↓

ローマ字入力できる状態に変えるときは、ここをクリックしてください。


ローマ字入力できる状態にする
IME ツール バー の入力モード表示の [image] を [image] にするには、次の方法があります。

・半角/全角 キーで切り替える

・漢字キーで切り替える

・IME ツール バーで切り替える

通常、上記の方法で日本語を入力できる状態にすると、ローマ字入力できる状態になります。

半角/全角 キーで切り替える

  1. 半角/全角 キーを押します。
    半角/全角 キーは、106 日本語キーボードにのみあります。
    キー設定 を、[Microsoft IME]、[IME Standard]、[ATOK] に設定したときに使えます。
    もう一度 半角/全角 キーを押すと、 [image] が [image] になります。

漢字キーで切り替える

  1. 漢字キーを押します。
    漢字キーは、キーボードによって次のように違います。
    106 日本語 ＋ [image] [半角/全角]
    101 英語 ＋

IME ツール バーで切り替える

  1. IME ツール バーの [image] をクリックし、[ひらがな] をクリックします。

ヒント

  • かな入力からローマ字入力に切り替えるときは、 [image] キーを押しながら [image] [カタカナ ひらがな] キーを押します。


試しに名前を入力しましょう

練習として名前を入力しましょう。

  • 読みを入力する
  • 漢字に変換する


読みを入力する

開いているメモ帳に、ローマ字で 「わたなべきょういち」 を入力してみましょう。

初めに 「わたなべ」 を入力します。次に 「きょういち」 を入力します。

  1. 次のキーを押して 「わたなべ」 を入力します。

    キーの位置を確かめる？

  2. 続けて、次のキーを押して 「きょういち」 を入力します。

    キーの位置を確かめる？

次は、漢字に変換しましょう。

ヒント

  • キーを押し間違えたときは、 [image] キーを押して入力した読みを削除し、もう一度入力し直してください。
    Microsoft IME では、 [image] キーを押して入力した読みをまとめて取り消すことができます。

  • 読みの下の点線は、漢字などに変換されていない読みであることを示しています。


漢字に変換する

読みを変換して "渡辺恭一" にしてみましょう。

          ↓

変換キーを押して漢字に変換します。

  1. 変換キー を押して、"渡辺恭一" に変換します。

  2. キーを押します。

    キーの位置を確かめる？

ヒント

  • 以前 "渡部" などに変換して確定していると、変換キーを一度押しただけでは "渡辺" が表示されません。そのような場合、"渡辺" を候補一覧から選び、確定すると、次回以降、"渡辺" が、より出やすくなります。このような機能を " 学習 " と呼びます。


ひらがなを入力しましょう

ひらがなを入力しましょう。

  • 濁音、拗音を入力する
  • 促音、半濁音を入力する
  • 「ん」を入力する
  • 小文字のひらがなと句読点を入力する
  • かっこ、長音、記号を入力する
  • ひらがなのまま入力する


濁音、拗音を入力する
濁音 や 拗音 の入った読みとして 「だいじょうぶ」 を入力してみましょう。

  1. 次のキーを押して「だいじょうぶ」を入力します。

    キーの位置を確かめる？

    濁音の入力は？
    拗音の入力は？

ヒント

  • "ヴぁ" は、 [image] [image] とキーを押します。

  • キーを押し間違えたときは、 [image] キーを押して入力した読みを削除し、もう一度入力し直してください。
    キーを押して入力した読みをまとめて取り消すこともできます。


促音、半濁音を入力する
 促音 や 半濁音 の入った読みとして「いっきにはっぴょう」を入力してみましょう。

  1. 次のキーを押して「いっきに」を入力します。

  2. 続けて、次のキーを押して「はっぴょう」を入力します。

    キーの位置を確かめる？

    促音の入力は？
    半濁音の入力は？

ヒント

  • キーを押し間違えたときは、 [image] キーを押して入力した読みを削除し、もう一度入力し直してください。
    キーを押して入力した読みをまとめて取り消すこともできます。


「ん」を入力する

"ん" の入った読みとして、「たいへんこんなん」 を入力してみましょう。

  1. 次のキーを押して 「たいへん」 を入力します。

  2. 続けて、次のキーを押して 「こんなん」 を入力します。

    キーの位置を確かめる？

    "ん" の入力は？

ヒント

  • キーを押し間違えたときは、 [image] キーを押して入力した読みを削除し、もう一度入力し直してください。
    キーを押して、入力した読みをまとめて取り消すこともできます。


小文字のひらがなと句読点を入力する

「っ」 や 「ぁ」 などの小文字のひらがなと、句読点の入った読みとして、「あっ、なぁに。」 を入力してみましょう。

  1. 次のキーを押して 「あっ、」 を入力します。

  2. 続けて、次のキーを押して 「なぁに。」 を入力します。

    キーの位置を確かめる？

    小さいひらがなの入力は？
    句読点の入力は？

ヒント

  • キーを押し間違えたときは、 [image] キーを押して入力した読みを削除し、もう一度入力し直してください。
    キーを押して、入力した読みをまとめて取り消すこともできます。


かっこ、長音、記号を入力する
かっこ、長音、記号の入った読みとして、「「これー？」」 を入力します。

  1. 次のキーを押して 「「これー」 を入力します。

  2. 続けて、次のキーを押して「？」を入力します。

    を押したまま

  3. さらに、次のキーを押して 「」」 を入力します。

    キーの位置を確かめる？

ヒント

  • キーを押し間違えたときは、 [image] キーを押して入力した読みを削除し、もう一度入力し直してください。
    キーを押して、入力した読みをまとめて取り消すこともできます。


ひらがなのまま入力する
読みのひらがなを、漢字などに変換しないでそのまま入力します。

  1. 読みを入力します。

  2. キーを押します。

これで、読みの入力の説明を終わります。次に、漢字などへの変換について説明します。

変換する候補を選びましょう


かな入力の流れ

かな入力で日本語を入力する基本的な流れは、次のとおりです。

かな入力できる状態を確かめる

↓

かな入力できる状態にする

↓

読みを入力する

↓

漢字に変換する

ここでは、かな入力の基本的な入力方法を紹介します。
左側の [目次] タブでトピックを順にクリックしてください。かな入力の基本的な入力の仕方を習得することができます。[目次] タブが表示されていない場合は、ヘルプ ウィンドウの上部の [表示] ボタンをクリックしてください。


かな入力ができる状態を確かめる

かな入力できる状態を確かめる
IME ツール バーの入力モードの表示を次のように [image] を [image] に変え、 [image] を [image] に変えます。

                    ↓


かな入力できる状態にする
IME ツール バー の入力モードの表示を [image] を [image] に、 [image] を [image] にするには、次の方法があります。

・キーで切り替える

・IME ツール バーで切り替える

キーで切り替える

  1. 半角/全角 キーを押します。
    半角/全角 キーは、106 日本語キーボードにのみあります。
    キー設定 を、[Microsoft IME]、[IME Standard]、[ATOK] に設定したときに使えます。
    もう一度 半角/全角 キーを押すと、 [image] が [image] になります。

    また、漢字キーで切り替えることもできます。

  2. キーを押しながら [image] [カタカナ ひらがな] キーを押します。

IME ツール バーで切り替える

  1. IME ツール バー の [image] をクリックし、[ひらがな] をクリックします。

  2. IME ツールバーの [image] をクリックし、 [image] に変えます。

ヒント

  • ローマ字入力からかな入力に切り替えるときは、Alt キーを押しながら カタカナ ひらがな キーを押します。
  • 漢字キーは、キーボードによって以下のように違います。
    106 日本語 | Alt ＋ 半角/全角 キー
    101 英語 | Alt ＋ ～ キー


かな入力で使うキーの並びは？

かな入力で使うキーの位置を確かめてみましょう。

かなを入力するキーは、あ行、か行など、行ごとに大体まとまっています。

実際のキーボードで確かめてください。


読みを入力する
開いているメモ帳に、かな入力で 「いしいともひこ」 を入力してみましょう。

初めに 「いしい」 を入力します。次に、「ともひこ」 を入力します。

  1. 次のキーを押して、"いしい" を入力します。

    キーの位置を確かめる？

  2. 続けて、次のキーを押して、"ともひこ" を入力します。

    キーの位置を確かめる？

次は、漢字に変えましょう。

ヒント

  • キーを押し間違えたときは、 [image] キーを押して入力した読みを削除し、もう一度入力し直してください。
    キーを押して、入力した読みをまとめて取り消すこともできます。

  • 読みの下の点線は、漢字などに変換されていない読みであることを示しています。


漢字に変換する
読みを変換して "石井智彦" にしましょう。

          ↓

変換キーを押して漢字に変換します。

  1. 変換キー を押して、"石井智彦" に変換します。

  2. キーを押します。

    キーの位置を確かめる？

ヒント

  • 以前 "石居" などに変換して確定していると、変換キーを一度押しただけでは "石井" が表示されません。そのような場合、"石井" を候補から選び、確定すると、次回以降、"石井" が、より出やすくなります。このような機能を " 学習 " と呼びます


ひらがなを入力しましょう

ひらがなを入力しましょう。

  • 濁音、半濁音、小文字を入力する
  • かっこ、句読点、長音を入力する
  • ひらがなのまま入力する


濁音、半濁音、小文字を入力する

"すずのはっぴょう" と、 濁音 や 半濁音 、小さいひらがなの入った読みを入力しましょう。

  1. 次のキーを押して 「すずの」 を入力します。

    キーの位置を確かめる？

  2. 続けて、次のキーを押して「はっぴょう」を入力します。

    を押しながら

    を押しながら

    キーの位置を確かめる？

ヒント

  • キーを押し間違えたときは、 [image] キーを押して入力した読みを削除し、もう一度入力し直してください。
    キーを押して、入力した読みをまとめて取り消すこともできます。


かっこ、句読点、長音を入力する
「「いま」が、いちばーん。」 と、かっこ、句読点、長音の入った読みを入力しましょう。

  1. 次のキーを押して、「「いま」が、」 を入力します。

    を押しながら

    を押しながら

    を押しながら

    キーの位置を確かめる？

  2. 続けて、次のキーを押して、「いちばーん。」 を入力します。

    を押しながら

    キーの位置を確かめる？

ヒント

  • キーを押し間違えたときは、 [image] キーを押して入力した読みを削除し、もう一度入力し直してください。
    キーを押して、入力した読みをまとめて取り消すこともできます。


変換する候補を選びましょう

他の候補から目的の文字を選びましょう。

  • 他の候補を選ぶ
  • 学習について


他の候補を選ぶ
変換キー を押して目的の文字に変換されなかったときは、もう一度変換キーを押して候補一覧を表示し、他の候補を選びましょう。

変換キーを押して漢字に変換します。

  1. 変換キーを押して変換します。

  2. 目的の文字に変換されなかったときは、変換キーをもう一度押します。
    候補一覧が表示されます。

  3. ↑ ↓ キーを押して目的の文字を選び、 [image] キーを押します。
    または、目的の文字をクリックします。

ヒント

  • 手順 3 で目的の文字の左に表示されている数字の数字キーを押しても候補を選択することができます。
  • 候補一覧を表示中に Home キーを押すと先頭の候補、End キーを押すと末尾の候補が選択されます。


学習について

確定した文字列に基づいて、自動的に学習機能が働きます。候補から第 1 候補以外を選択、カタカナキーでカタカナを選択、などの場合も、学習機能が働きます。それによって、次回、同じ読みを入力して変換すると、最後に選択したものがより出やすくなります。

ヒント

  • 学習の設定は [Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブで変更できます。


漢字がうまく入力できないときは

漢字がうまく入力できないときは、次の方法を試してみましょう。

  • 別の読み方で変換する
  • 読めない漢字を入力する
  • 難しい名前を入力する
  • 住所を郵便番号から入力する


別の読み方で変換する

うまく漢字に変換できないときは、読みを変えて入力し直し変換しましょう。

「庭植」 (にわとこ) の 「植」 を 「うえき」 と入力し、「木」 を削除して入力します。

  1. 「にわ」 を入力し、「庭」 に変換します。

  2. 「うえき」 を入力し、変換キーを押し 「植木」 に変換し Enter キーを押します。

  3. BackSpace キーを押し、「木」 を削除します。

ヒント

  • 上の例のように変換辞書にない文字列は、単語登録すると、次回から通常の変換と同じように入力できるようになります。


読めない漢字を入力する

読めない漢字は、IME パッドを使い、次のようにして漢字を探して入力することができます。

・漢字の部首から探す | 部首アプレットを使う
・漢字の総画数から探す | 総画数アプレットを使う
・文字コードから探す | 文字一覧アプレットを使う
・手書きで漢字を描いて探す | 手書きアプレットを使う

IME パッドの目的のアプレットを表示します。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. 使用するアプレット名をクリックします。
    (文字一覧) をクリックすると、文字一覧アプレットが表示されます。

  3. このあと、目的の漢字を探します。
    詳しい探し方は、「IME パッドの使い方」をご覧ください。


難しい名前を入力する

難しい名前の漢字を入力します。

読みがわかっている漢字が候補一覧に表示されないとき、変換モードを Microsoft IME 人名地名辞書を優先的に使える 人名/地名変換 に変えて入力します。

ここでは、"叡" (さとし) を入力します。"さとし" の候補数は、 一般 モードでは 44 個ですが、人名/地名モードでは 187 個もあります。変換モードを人名/地名モードに変えると、読みがわかっている名前を大半入力できます。

  1. 「さとし」を入力し、変換キーを 2 回押します。

  2. ↓ キー、↑ キーを押して、"叡" がないことを確認します。

  3. Esc キーを押して、読みに戻します。

  4. IME ツール バー の [image] (変換モード) をクリックします。

  5. [人名/地名] をクリックして、変換モードを Microsoft IME 人名地名辞書を優先的に使える人名/地名モードに切り替えます。

  6. 変換キーを 2 回押します。

    候補一覧の表示が異なる場合もあります。
    候補一覧の表示が異なる場合は、↓ キー、↑ キーを押して、"叡" を探しクリックします。

  7. 変換モードを一般モードに戻して通常の入力をするときは、IME ツール バーの [image] をクリックし、[一般] をクリックします。

ヒント

  • 学習 は、変換モードごとに作用します。人名/地名モードで選択した候補は、人名/地名モードではより出やすくなりますが、一般モードでは学習結果が反映されません。
    一般モードでも出やすくするするには、単語登録してください。


住所を郵便番号から入力する

郵便番号を入力して住所に変換します。

「169-0075」 を入力し、"東京都新宿区高田馬場" に変換します。

  1. IME ツール バー の [image] (変換モード) をクリックします。

  2. [人名/地名] をクリックします。
    変換モードが Microsoft IME 郵便番号辞書を優先的に使える 人名/地名変換 に切り替わります。

  3. 「169-0075」 と入力します。

  4. 変換キーを押します。

  5. 続けて、番地を入力します。

  6. 変換モードを一般モードに戻して通常の入力をするときは、IME ツール バーの [image] をクリックし、[一般] をクリックします。

ヒント

  • 学習 は、変換モードごとに作用します。人名/地名モードで選択した候補は、人名/地名モードではより出やすくなりますが、一般モードでは学習結果が反映されません。
    一般モードでも出やすくするするには、単語登録してください。


文字の修正について

入力中の文字の修正は、使用中のモードによって異なります。

詳しい修正方法は、各ヘルプの「文字を修正する」をご覧ください。


日本語入力の練習をしましょう

日本語を入力してみましょう。

  • 日本語を入力する流れは？
  • ヘルプを使って日本語入力を練習する
  • キーに書いてある英字、ひらがなのどちらで入力しますか？


Legal Notice

ご注意

ご注意

このドキュメントに記載されている情報 (URL 等のインターネット Web サイトに関する情報を含む) は、将来予告なしに変更することがあります。別途記載されていない場合、このソフトウェアおよび関連するドキュメントで使用している会社、組織、製品、人物、キャラクタ、データなどの名称は架空のものです。実在する商品名、団体名、個人名などとは一切関係ありません。お客様ご自身の責任において、適用されるすべての著作権関連法規に従ったご使用を願います。このドキュメントのいかなる部分も、米国 Microsoft Corporation の書面による許諾を受けることなく、その目的を問わず、どのような形態であっても、複製または譲渡することは禁じられています。ここでいう形態とは、複写や記録など、電子的な、または物理的なすべての手段を含みます。ただしこれは、著作権法上のお客様の権利を制限するものではありません。

マイクロソフトは、このドキュメントに記載されている内容に関し、特許、特許申請、商標、著作権、またはその他の無体財産権を有する場合があります。別途マイクロソフトのライセンス契約上に明示の規定のない限り、このドキュメントはこれらの特許、商標、著作権、またはその他の無体財産権に関する権利をお客様に許諾するものではありません。

© 2001-2002 Microsoft Corporation. All rights reserved.

Microsoft、MS-DOS、Windows、Windows Media、Windows NT、ActiveSync、ActiveX、Direct3D、DirectDraw、DirectInput、DirectMusic、DirectPlay、DirectShow、DirectSound、DirectX、FrontPage、JScript、Microsoft Press、MSN、NetShow、Outlook、PowerPoint、SQL Server、Visual Basic、Visual C++、Visual InterDev、Visual J++、Visual Studio、WebTV、Win32、および Win32s は、米国 Microsoft Corporation の米国およびその他の国における登録商標または商標です。

記載されている会社名、製品名には、各社の商標のものもあります。

このソフトウェアの一部は、Independent JPEG Group の技術を利用していま す。

GIF decompression code, copyright 1990, David Koblas. Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting documentation. This software is provided "as is" without express or implied warranty.