IME パッドの使い方

IME パッドとは

IME パッドの構成

IME パッドの操作環境を変更する

アプレットの種類と選び方

IME パッドから入力、編集する

使用するアプレットを表示する

異体字を入力する

外字を入力する


IME パッドとは

Microsoft(R) IME パッド (以下 IME パッド) とは、文字を入力するためのさまざまなツールの総称です。
IME パッドを使うと、次のようなことができます。

  • 読みのわからない漢字を手書きや総画数、部首などから入力できます。
  • 記号や特殊文字などを文字コード表から探して入力できます。
  • マウスやペンなどを使って文字入力できます。

ヒント

  • 手書きアプレットを使うと、わからない漢字などを手書きで調べて入力することができます。

関連項目


IME パッドの構成

IME パッド の構成は、次のとおりです。

(IME パッド メニュー)
IME パッド メニューを表示します。

[アプレット メニュー] | アプレット メニューを表示し、アプレットを切り替えます。 また、アプレット メニューを設定します。
[IME パッドのプロパティ] | IME パッドのプロパティを設定します。
[ヘルプ] | IME パッドの使い方を表示します。
[バージョン情報] | IME パッドのバージョン情報などを表示します。
[閉じる] | IME パッドを閉じます。

アプレット メニュー

[手書き] | 手書きアプレット を表示します。
[文字一覧] | 文字一覧アプレット を表示します。
[総画数] | 総画数アプレット を表示します。
[部首] | 部首アプレット を表示します。
[手書きのプロパティ] | 手書きアプレットの使い方を設定します。
[文字一覧のプロパティ] | 文字一覧アプレットの文字カテゴリーを設定します。
[(アプレット名) のヘルプ] | 現在表示されている アプレット の使い方を表示します。
[ユーザー設定] | アプレットの順番の変更や、使用可能なアプレットの追加と削除をします。

アプレット バー

(手書き) | 手書きアプレット を表示します。
(文字一覧) | 文字一覧アプレット を表示します。
(総画数) | 総画数アプレット を表示します。
(部首) | 部首アプレット を表示します。


IME パッドの操作環境を変更する

IME パッドのプロパティを使って、操作環境を変更することができます。

  1. IME パッド の [image] (IME パッド メニュー) をクリックします。

  2. [IME パッドのプロパティ] をクリックします。
    [IME パッドのプロパティ] ダイアログ ボックスが表示されます。

アプレット バー
アプレット バーの表示/非表示と、表示位置の設定をします。

[アプレット バーを表示] | アプレット バーの表示/非表示を設定します。
[位置] | アプレット バーの表示位置を設定します。 [左端] に設定すると IME パッドの左端に、[右端] に設定するとIME パッドの右端に表示されます。

ボタン
ボタンの表示/非表示の選択や、表示位置の設定をします。

[基本機能ボタン] | 文字を入力/修正するときに使う基本機能ボタンの表示/非表示を切り替えます。
[拡張機能ボタン] | 文字を入力/修正するときに使う拡張機能ボタンの表示/非表示を切り替えます。
[位置] | 基本機能ボタンや拡張機能ボタンの表示位置を設定します。 [右端] に設定すると IME パッドの右端に、「左端」に設定すると IME パッドの左端に表示されます。

メニューとダイアログ
IME パッドのメニューとダイアログの設定をします。

[言語] IME パッドのメニューとダイアログの言語を設定します。

[自動] に設定すると、システムを日本語に設定している場合は日本語で、英語に設定している場合は英語で表示されます。

[日本語] に設定すると、日本語で表示されます。

[英語] に設定すると、英語で表示されます。


アプレットの種類と選び方

IME パッドには、次の 4 つのアプレットがあります。

  1. 手書きアプレット
    読みのわからない漢字を手書きして探して入力します。
  2. 文字一覧アプレット
    文字コード番号から文字を入力します。また、文字の文字コードを調べます。
  3. 総画数アプレット
    読みのわからない漢字の総画数を指定して探します。
  4. 部首アプレット
    読みのわからない漢字の部首を指定して探します。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. 使用するアプレットを切り替えるときは、アプレット バーのアプレット ( [image] (手書き)、 [image] (文字一覧)、 [image] (総画数)、 [image] (部首) のいずれか) をクリックします。

    アプレット バーに使用したいアプレットが表示されていないときは、 [image] をクリックし、使用したいアプレットをクリックします。
    または、 [image] (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、使用したいアプレットをクリックします。

ヒント

  • 使いたいアプレットが表示されないときは
    次のメニューなどに使いたいアプレット ([文字一覧] など) が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー

    このようなときは、次のようにして [アプレット メニューの変更] ダイアログ ボックスで使いたいアプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスで [利用できるアプレット] で使いたいアプレットをクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。
  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても IME パッドを表示することができます。


IME パッドから入力、編集する

IME パッドから文字を入力するときは、目的の アプレット を表示し、文字をクリックします。

アプレット では、キーボードの文字キーを押すときと同じように文字のボタンをクリックします。この後、[変換] などをクリックして変換します。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. アプレット バーから、使いたいアプレットをクリックします。

  3. 入力したい漢字をクリックします。
  4. 終了するには、 [image] (閉じる) をクリックします。

ヒント

  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても、IME パッドを表示することができます。

  • 使いたいアプレットが表示されないときは
    次のメニューなどに使いたいアプレット ([文字一覧] など) が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー

    このようなときは、 次のようにして [アプレット メニューの変更] ダイアログ ボックスで使いたいアプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスの [利用できるアプレット] で使いたいアプレットをクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。
    このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。


使用するアプレットを表示する

次のメニューなどに使いたいアプレットが表示されないときは、以下のようにしてアプレットを表示します。

・IME パッドのアプレット バー

・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。
    [アプレット メニューの変更] ダイアログ ボックスが表示されます。

  3. [利用できるアプレット] で使用したいアプレットをクリックし、[追加->] をクリックします。
    選択したアプレットが [現在のアプレット] に移ります。

  4. [閉じる] をクリックします。

ヒント

  • IME パッドは、IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても表示することができます。


異体字を入力する

異体字 を探して入力します。

  1. IME ツール バー の [image] (IME パッド) をクリックし、使いたいアプレットをクリックします。
    IME パッドのアプレットが表示されます。

  2. 総画数や部首、手書きなどで、異体字を調べたい漢字を探します。

  3. 漢字を選択し、右クリックしてショートカット メニューの [異体字の挿入] をポイントします。
    異体字が表示されます。[異体字の挿入] が薄いときは、異体字がないことを表します。

  4. 異体字をクリックします。
    カーソル位置に入力されます。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • 異体字は、詳細表示に切り替えると一覧の右端に表示されます。
    詳細表示に切り替えるときは、 [image] (一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[詳細表示] をクリックしても切り替えることができます。
    また、詳細表示に異体字を表示するには、IME パッドのウィンドウの左右の端をドラッグして横幅を広げてください。

  • 各アプレットの使い方などを表示するには、 [image] （IME パッド メニュー） をクリックし、[アプレット メニュー] をポイントし、[（アプレット名） のヘルプ] をクリックします。

  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても、IME パッドを表示することができます。


外字を入力する

独自に作った 外字 を入力します。

あらかじめ外字エディタで作ってある " [image] " を入力します。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (文字一覧) をクリックします。
    文字一覧アプレットが表示されます。

  3. ［カテゴリー］ ボックスで、[Shift JIS] をクリックし、[外字] をクリックします。

  4. 入力する外字をクリックします。

ヒント

  • 外字が一覧に表示されない場合は、フォントの種類を確認してください。Windows の [外字エディタ] で、外字を作成する際に [外字フォントの種類] として [指定したフォントにリンクする] を選ぶと、作成した外字は [フォントの選択] で選択したフォントに登録されます。手順 2 で [フォント] ボックスをクリックし、指定したフォントをクリックすると、登録されている外字を確認できます。

  • クリックすると、カーソル位置に入力されますが、IME パッドの位置によっては入力された外字が確認できないことがあります。あらかじめカーソル位置が見えるように IME パッドを移動しておくようにしてください。

  • キーの動作がヘルプの説明と違うときは、現在選択されている キー設定 を確認してください。
  • IME パッドは、IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても表示できます。


アプレットを追加する

IME パッドのアプレットは、 [image] (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[アプレットの追加] をクリックして追加することができます。

アプレットを追加するには、[アプレットの追加] ダイアログ ボックスに表示される指示に従って追加してください。
標準で付属しているアプレット名と、そのアプレットに必要なファイルは以下のとおりです。

  • 文字一覧、総画数、部首: IMJPCLST.DLL、IMJPCLST.XML、IMJPSKF.DLL、IMJPKDIC.DLL
  • 手書き: IMJPCAC.DLL、MSHWJPNR.DLL、IMJPSKF.DLL、IMJPKDIC.DLL


手書きアプレットを使う


手書きで文字を検索する

手書きアプレット を使うと、読みのわからない漢字を手書きして探し出し、入力することができます。

  1. IME ツール バー の [image] (IME パッド) をクリックしします。
    IME パッドが表示されます。

  2. (手書き) をクリックします。
    手書きアプレットが表示されます。

  3. 左の入力枠内にわからない漢字を手書きします。
    手書きした文字に似ている漢字などが、右の一覧に表示されます。一覧の内容は、一画書くごとに更新されます。

  4. 入力したい漢字が一覧に表示されたら、目的の漢字をクリックします。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • 入力枠内で書き間違えたときは、[戻す] をクリックすると、最後に手書きした一画が消えます。[消去] をクリックすると、手書きした文字がすべて消去されます。

  • 手書きするときは、次の点に気を付けてください。
    ・きれいに書かなくてもかまいません。
    ・2 度書きしないでください。
    ・はねを付けないでください。

  • 認識文字一覧の表示を切り替えるときは、 [image] (一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[拡大表示] または [詳細表示] をクリックしても切り替えることができます。
    拡大表示 大きい文字で表示されます。
    詳細表示 候補と、画数、部首、音読み、訓読み、異体字が表示されます。
    音読み、訓読み、異体字が表示されていないときは、IME パッドの左右の端をドラッグし横幅を広げてください。
  • 手書きする枠を拡大または縮小するときは、枠の右側の端をドラッグします。

  • 候補を並べ替えるときは、右クリックしてショートカット メニューの [表示] をポイントし、[並べ替え] をクリックし、[画数] などをクリックして画数順などに並べ替えます。

  • [認識] が押された状態では、左の枠に一画書くごとに自動的に認識されます。押されていない状態では、自動的に認識されません。
    [手書きのプロパティ] ダイアログ ボックスの [常に認識を行う] チェック ボックスがオンのときは、[認識] は常に押された状態になり、[認識] をクリックして押されていない状態に変えることはできません。[常に認識を行う] チェック ボックスがオフのとき、このボタンをクリックして押された状態と押されていない状態を変えることができます。
    [認識] をダブルクリックすると、[手書きのプロパティ] ダイアログ ボックスの [常に認識を行う] チェック ボックスのオン / オフを切り替えます。 ではオン、 [image] ではオフと同じになります。
    [手書きのプロパティ] ダイアログ ボックスは、 [image] (IME パッド メニュー) の [アプレット メニュー] をクリックし、[手書きのプロパティ] をクリックすると表示されます。

  • IME パッドが表示されているときにヘルプを表示するには、 [image] (IME パッド メニュー) の [IME パッドのヘルプ] をクリックします。
  • 使いたいアプレットがメニューなどに表示されないときは
    次のメニューなどに使いたいアプレット ([文字一覧] など) が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー

    このようなときは、次のようにして [アプレット メニューの変更] ダイアログ ボックスで使いたいアプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスで [利用できるアプレット] で使いたいアプレットをクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。
  • 使用しているアプリケーションで手書きツールが使えるときは、上記のメニューに [手書きツール] が表示されます。[手書きツール] をクリックすると、手書きツールを使うことができます。
    手書きツールの詳しい説明は、手書きツールのヘルプをご覧ください。


入力枠の大きさを変えるには

入力枠の大きさを変える

手書きアプレット の入力枠の大きさを変えることができます。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (手書き) をクリックします。
    手書きアプレットが表示されます。

  3. 入力枠の右端を左右にドラッグします。
    入力枠の大きさが変わります。

ヒント

  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても、IME パッドを表示することができます。

  • [手書き] が表示されないときは
    次のメニューなどに [手書き] が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー

    このようなときは、 次のようにして [アプレット メニューの変更] ダイアログ ボックスで手書きアプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスで [利用できるアプレット] で [手書き] をクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。

  • 使用しているアプリケーションで手書きツールが使えるときは、上記のメニューに [手書きツール] が表示されます。[手書きツール] をクリックすると、手書きツールを使うことができます。
    手書きツールの詳しい説明は、手書きツールのヘルプをご覧ください。


文字一覧アプレットを使う


文字一覧から文字を検索する

文字一覧アプレット を使うと、記号や特殊文字などを文字の一覧から探し出して、入力できます。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (文字一覧) をクリックします。
    文字一覧アプレットが表示されます。

  3. [カテゴリー] ボックスで、文字コードのカテゴリを選択します。

  4. 入力したい文字をクリックします。
    クリックした文字がカーソル位置に入力されます。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • シフト JIS コードで文字を探すときは、[カテゴリー] ボックスで [Shift JIS] を選択すると、シフト JIS コードの文字が表示されます。
    [Unicode] が選択されているときは、Unicode の文字が表示されます。

  • 外字を入力するとき、シフト JIS の場合は、[カテゴリー] ボックスで [Shift JIS] をクリックし、[外字] をクリックします。Unicode の場合は、[Unicode] をクリックし、[Private Use Area] をクリックします。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。

  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても、IME パッドを表示することができます。

  • [文字一覧] が表示されないときは
    次のメニューなどに [文字一覧] が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー

    このようなときは、 次のようにして [アプレット メニューの変更] ダイアログ ボックスで文字一覧アプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスで [利用できるアプレット] で [文字一覧] をクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[（アプレット名） のヘルプ] をクリックします。


文字コード番号を調べる

文字一覧アプレット を使うと、文字のシフトJISコード、JISコード、区点コード、Unicodeを調べることができます。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (文字一覧) をクリックします。
    文字一覧アプレットが表示されます。

  3. [カテゴリー] ボックスで、[Unicode]、[Shift JIS] など調べる文字コードをクリックし、分類をクリックします。

  4. 文字コード番号を調べたい文字をポイントします。
    文字コード番号がポップアップされます。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • シフト JIS コードで文字を探すときは、[カテゴリー] ボックスで [Shift JIS] を選択すると、シフト JIS コードの文字が表示されます。
    [Unicode] が選択されているときは、Unicode の文字が表示されます。

  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても、IME パッドを表示することができます。

  • [文字一覧] が表示されないときは
    次のメニューなどに [文字一覧] が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー

    このようなときは、次のようにして [アプレット メニューの変更] ダイアログ ボックスで文字一覧アプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスで [利用できるアプレット] で [文字一覧] をクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。


総画数アプレットを使う


総画数で漢字を検索する

総画数アプレット を使うと、読みのわからない漢字の総画数を指定して探すことができます。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (総画数) をクリックします。
    総画数アプレットが表示されます。

  3. [総画数] ボックスをクリックし、探したい漢字の総画数をクリックします。
    指定した総画数の漢字が表示されます。

  4. 入力したい漢字をクリックします。
    漢字がカーソル位置に入力されます。

  5. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • 一覧の表示を切り替えるときは、 [image] (一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[拡大表示] または [詳細表示] をクリックしても切り替えることができます。
    拡大表示 大きい文字で表示されます。
    詳細表示 候補と、部首、音読み、訓読み、異体字が表示されます。
    音読み、訓読み、異体字が表示されていないときは、IME パッドの左右の端をドラッグして横幅を広げてください。
  • 詳細表示に切り替えると、一覧の内容は部首の画数順に並べ替えられ、目的の漢字を部首を手がかりとして絞り込むことができます。

  • 漢字のフォントを変えるときは、［フォント］ ボックスをクリックし、フォントを選択します。

  • 候補を選択し、右クリックしてショートカット メニューの [文字を挿入] をクリックしても、文字を入力することができます。

  • IME パッドが表示されているときにヘルプを表示するには、 [image] (IME パッド メニュー) をクリックし、[IME パッドのヘルプ] をクリックします。

  • 各アプレットの使い方などを表示するには、 [image] (IME パッド メニュー) をクリックし、[アプレット メニュー] をクリックした後、[（アプレット名） のヘルプ] をクリックします。

  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても、IME パッドを表示することができます。

  • [総画数] が表示されないときは
    次のメニューなどに [総画数] が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー
    このようなときは、 次のようにして [アプレット メニューの変更] ダイアログ ボックスで総画数アプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスで [利用できるアプレット] で [総画数] をクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。

  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。


部首アプレットを使う


部首の画数から漢字を検索する

部首アプレット を使うと、読みのわからない漢字の部首を指定して探すことができます。

  1. IME ツール バー の [image] (IME パッド) をクリックします。
    IME パッドが表示されます。

  2. (部首) をクリックします。
    部首アプレットが表示されます。

  3. [部首画数] ボックスをクリックし、探したい漢字の部首の画数をクリックします。
    指定した画数の部首が表示されます。

  4. 探したい漢字の部首をクリックします。
    指定した部首の漢字が表示されます。

  5. 入力したい漢字をクリックします。
    漢字がカーソル位置に入力されます。

  6. 終了するときは、 [image] (閉じる) をクリックします。

ヒント

  • 一覧の表示を切り替えるときは、 [image] (一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[拡大表示] または [詳細表示] をクリックしても切り替えることができます。
    拡大表示 大きい文字で表示されます。
    詳細表示 候補と、画数、音読み、訓読み、異体字が表示されます。
    音読み、訓読み、異体字が表示されていないときは、IME パッドのウィンドウの左右の端をドラッグしてウィンドウの横幅を広げてください。
  • 詳細表示に切り替えると、一覧の内容は漢字の総画数に並べ替えられ、目的の漢字を総画数を手がかりとして絞り込むことができます。

  • 漢字のフォントを変えるときは、［フォント] ボックスをクリックし、フォントを選択します。

  • IME ツール バーの [image] (ツール) をクリックし、[IME パッド] をクリックしても、IME パッドを表示することができます。

  • [部首] が表示されないときは
    次のメニューなどに [部首] が表示されないことがあります。
    ・IME パッドのアプレット バー
    ・IME パッド メニューの [アプレット メニュー] をポイントしたときのメニュー
    このようなときは、 次のようにして [アプレット メニューの変更] ダイアログ ボックスで部首アプレットを追加します。
    (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。[アプレット メニューの変更] ダイアログ ボックスで [利用できるアプレット] で [部首] をクリックし、[追加->] をクリックして [現在のアプレット] に移した後、[閉じる] をクリックします。
  • ヘルプを表示しているときに [image] (IME パッド) をクリックすると、ヘルプのウィンドウを入力の対象として IME パッドが起動するため、IME パッドを使って文字を入力することができません。このような場合は、 [image] (閉じる) をクリックして IME パッドをいったん閉じ、アプリケーションのウィンドウをクリックして、文字を入力する位置にカーソルが表示されていることを確認してから、もう一度 [image] (IME パッド) をクリックしてください。


用語集

用語集の用語を検索するには、検索する用語の最初の文字をクリックします。

また、ヘルプ内で下線付きの用語をクリックすると、用語集の情報を読むこともできます。下線付きの用語をクリックすると、用語と定義がポップアップ ウィンドウに表示されます。ウィンドウを閉じるには、画面の任意の場所をクリックします。

A/B | C/D | E/F | G/H | I | J | K/L | M/N | O/P | Q/R | S/T | U | V | W/X | Y/Z
あ | い | う | え | お | か | き | く | け | こ | さ | し | す | せ | そ
た | ち | つ | て | と | な | に | ぬ | ね | の | は | ひ | ふ | へ | ほ
ま | み | む | め | も | や | ゆ | よ | ら | り | る | れ | ろ | わ | ん

E/F

End キー

キーボード | End キー
106 日本語、101 英語 | End キー

先頭に戻る

I

IME ツール バー

入力モード、変換モードの切り替えなど、さまざまな設定を行うための便利なボタンが集められています。IME パッドの起動、単語登録用のダイアログ ボックスの表示なども、ボタンをクリックするだけで行えます。 左端の部分をマウスでドラッグすると、自由に場所を移動できます。IME ツール バーに表示するボタンは、IME ツール バーの右端の [▼] をクリックし、［プロパティ] などをクリックして表示/非表示を切り替えることができます。

IME パッド

読めない漢字や入力しにくい記号などを探して入力します。
読めない漢字は、部首や総画数で探すことができます。また、手書きで探すこともできます。
IME パッドは、IME ツール バーの ［IME パッド] をクリックして表示します。

IME パッドからの記号入力

IME パッドを使うと、いろいろな記号を入力できます。
IME パッドでは、記号のほかに読めない漢字を部首や総画数から探すこともできます。また、手書きで書いた漢字を正しい漢字で入力することもできます。
IME パッドは、IME ツール バーの [IME パッド] をクリックして表示します。

先頭に戻る

J

JIS コード

区点コードを 16 進数のコードに変換したものです。区番号 ×0202 ＋ 点番号 ×100 が JIS コードになります。0202、100 は、ともに 16 進数で、それぞれ、10 進数の 8224、256 になります。

先頭に戻る

U

Unicode

Unicode は、世界各国の文字に対応できるコード体系です。すべての文字を統一的に扱えます。Unicode は、IME パッドの文字一覧アプレットで確認できます。

先頭に戻る

あ

アプレット

アプレットを使うと、読みのわからない漢字を手書きや総画数、部首で探して入力できます。

先頭に戻る

い

異体字

同じ意味で字体の異なる字です。
たとえば、"仏" の異体字は、"佛" です。

一般

ビジネス文書や、論文、各種のマニュアル等、書き言葉中心の日本語文書を作成する場合に、最も変換精度が高くなるように調整されている変換モードです。

色設定

入力/編集中の文字の色を設定します。
色設定は、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブで [ローマ字/色の設定] の [色設定] ボックスで選択します。

印刷標準字体

常用漢字表以外の表外漢字を印刷するときの標準的な字体。

先頭に戻る

え

英字の半角変換

F8 キーを押して英字を変換すると、次のように変わります。
samlon　→　SAMLON　→　Samlon　→　samlon

英字変換

英字どおりに入力し、F9 キーを押して全角の英字に変換します。この後 F9 キーを押すたびに、次のように変わります。
ｓａｍｌｏｎ　→　ＳＡＭＬＯＮ　→　Ｓａｍｌｏｎ　→　ｓａｍｌｏｎ
英数モードに切り替えて入力する手間が省けて便利です。同様に F10 キーを押すと半角の英字に変換します。

先頭に戻る

お

送りがなとかな遣いの基準

送りがなとかな遣いの基準には、次の 3 つがあります。
全部とは、すべての送りがなの送り方を基準に変換します。
通則とは、送りがなの一般的な送り方を基準に変換します。
本則とは、送りがなの基本的な送り方を基準に変換します。

[本則] の例 | 行う | 表す | 現れる | 浮かぶ
[通則] の例 | 行う 行なう | 表す 表わす | 現れる 現われる | 浮かぶ 浮ぶ

先頭に戻る

か

外字

独自に作った文字。

外字の入力

IME パッドの文字一覧アプレットの外字の候補一覧から選択します。

学習

前回変換した単語を、次回より出やすくします。
よく使う漢字などを、すばやく入力できるようになります。

カタカナモード

入力した読みをカタカナで表示する状態。
IME ツール バーの [入力モード] をクリックし、[全角カタカナ] や [半角カタカナ] をクリックすると、カタカナモードになります。

かっこの入力 (かな入力)

Shift キーを押しながら 「 キーや 」 キーを押します。

かっこの入力 (ローマ字入力)

"「" "」" などのかっこは、キーボードから直接入力できます。
"「"　→　「 キー
"」"　→　」 キー
"｛"　→　Shift キーを押しながら 「 キー
"｝"　→　Shift キーを押しながら 」 キー
"（"　→　Shift キーを押しながら 8 キー
"）"　→　Shift キーを押しながら 9 キー
キーボードから直接入力できない "『" "』" "【" "】" などは、"かっこ" と入力し、漢字と同じように変換して入力できます。

カナキー

キーボード | カナキー
106 日本語 | Ctrl + Shift + カタカナ ひらがな キー
101 英語 | Ctrl + Shift + CapsLock キー

かな入力

キーに書かれているかなで日本語を入力します。押すキーは、あ キー ～ ん キーとローマ字入力より多いキー数で入力します。
ただし、ローマ字入力と違って、か キーを 1 回押すだけで "か" を入力でき、ローマ字入力よりキーを押す数が少なくなります。

環境依存文字

文字コードなどの環境で使用できる / できないが決まる文字。

漢字キー

キーボード | 漢字キー
106 日本語 | 半角 / 全角 キー
101 英語 | Alt + ～ キー

簡易慣用字体

印刷標準字体の略字体などとして比較的慣用度の高い字体。

先頭に戻る

き

キー設定

快適に日本語を入力できるように、Microsoft IME の機能をキーに割り当てます。
キー設定は、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [キー設定] ボックスで選択します。
また、キー設定は、たとえば Shift キーを押しながら Space キーを押して再変換するように変更できます。変更したキー設定は、｢ユーザー定義｣ となり、元のキー設定は前のまま残ります。

キー/ローマ字/色の設定

快適に日本語を入力できるように、Microsoft IME の機能を キーに割り当てているキー設定や、ローマ字入力のローマ字設定、入力/編集中の文字の色設定のことです。
キー設定、ローマ字設定、色設定は、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [キー設定] ボックス、[色設定] ボックス、[ローマ字設定] ボックスで選択します。

記号の入力

"？" などキーボードに書かれている記号は、直接キーを押して入力できます。
"！"のようにキーの上の段に書かれている記号は、Shift キーを押しながらキーを押して入力します。
キーボードにない記号は、"きごう"、"かっこ"、"やじるし"、"いち" などを入力し、漢字と同じように変換して入力できます。以下の表は、読みから変換できる代表的な記号をまとめたものです。これらのほかにも、さまざまな記号や特殊文字を読みを入力して変換することができます。詳しくは「特殊文字入力の一覧」のトピックを参照してください。

記号 | 変換できる読み
◎、●、○ | まる
△、▲、▽、▼ | さんかく
☆、★、※ | ほし
① | いち、１
② | に、２
⑳ | にじゅう、２０
→、←、↑、↓ | やじるし
〒 | ゆうびん
『、』、【、】、《、》 | かっこ
℃ | せっし

先頭に戻る

く

区点コード

2 バイト文字全体を 1 ～ 119 の "区" に分け、1 つの区を 1 ～ 94 の "点" に分けて表します。たとえば、01601 という区点コードが割り当てられている文字 (亜) は、16 区 01 点になります。逆に、47 区 32 点の文字 (論) は、区点コード 04732 になります。シフト JIS、JIS コードと違い、区点コードは 10 進数で表します。

句読点の入力 (かな入力)

Shift キーを押しながら 、 キーや 。 キーを押します。

句読点の入力 (ローマ字入力)

句読点は、． キー ， キーを押します。

先頭に戻る

け

形容詞

性質や状態を表す語で、終止形が "～い" のもの。

形容動詞

性質や状態を表す語で、終止形が "～だ" になるもの。

先頭に戻る

こ

語幹

用言から活用語尾を取った、活用形によって形が変わらない部分。
「すごい」 という形容詞の語幹は 「すご」 です。

先頭に戻る

さ

削除する位置

文字を削除するには、BackSpace キーや Del キーを使います。キーによって削除される文字が違います。
・BackSpace キーを押すと、カーソルの前 (左) の文字が削除されます。
・Del キーを押すと、カーソルのある文字 (右) が削除されます。
つまり、BackSpace キーを使うときは、削除する文字の右にカーソルを移動します。
Del キーでは、削除する文字の左にカーソルを移動します。

さ変 / ざ変名詞

単独では名詞となるが、"変化する" "論ずる" のように、さ行やざ行の活用語尾を伴って動詞として使われるもの。

品詞名 | 特徴
サ変名詞 | "～する" つきで動詞となる名詞。"決定" など
ザ変名詞 | "～ずる" つきで動詞化する名詞。"命" など

先頭に戻る

し

システム辞書

あらかじめ変換用にセットアップされている辞書。
標準的に使われる単語が保存されています。あらかじめ次のシステム辞書が、Dicts フォルダにセットアップされています。
・Microsoft IME 標準辞書 (IMJPST.DIC)
・Microsoft IME 郵便番号辞書 (IMJPZP.DIC)
・Microsoft IME 単漢字辞書 (IMJPTK.DIC)
・Microsoft IME 話し言葉顔文字辞書 (IMJPCH.DIC)
・Microsoft IME 人名地名辞書 (IMJPNM.DIC)
・Microsoft IME カタカナ語英語辞書 (IMJPLN.DIC)
・Microsoft IME 記号辞書 (IMJPSB.DIC)
システム辞書ファイルは、目的に応じて使い分けることがきます。

"してぃー" の入力

カタカナでよく入力する "シティー" などの小さい文字の入った単語は、次のようにキーを押して入力できます。
単語 | ローマ字入力 | かな入力
シティー | Ｓ Ｉ Ｔ Ｈ Ｉ ー | し て Shift + い ー
ファンド | Ｆ Ａ Ｎ Ｄ Ｏ | ふ Shift + あ ん と ゛
フィッシュ | Ｆ Ｉ Ｓ Ｓ Ｙ Ｕ | ふ Shift + い Shift + つ し Shift + ゆ
フェイス | Ｆ Ｅ Ｉ Ｓ Ｕ | ふ Shift + え い す
フォント | Ｆ Ｏ Ｎ Ｔ Ｏ | ふ Shift + お ん と
ヴァイオリン | Ｖ Ａ Ｉ Ｏ Ｒ Ｉ Ｎ Ｎ | う ゛ Shift + あ い お り ん
ヴィレッジ | Ｖ Ｉ Ｒ Ｅ Ｚ Ｚ Ｉ | う ゛ Shift + い れ Shift + つ し ゛
ヴェニス | Ｖ Ｅ Ｎ Ｉ Ｓ Ｕ | う ゛ Shift + え に す
ヴォーカル | Ｖ Ｏ ー Ｋ Ａ Ｒ Ｕ | う ゛ Shift + お ー か る

自動変換

読みを続けて入力し未確定文字が長くなると、自動的に漢字に変換する変換方式。Microsoft IME では、読みをある程度入力すると、自動的に自動変換が働き変換されます。
辞書の学習が進むと、日本語の入力がすばやくできます。
自動変換するときの未変換文字列の長さは、[Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブの [自動変換を行うときの未変換文字列の長さ] で [短め] または [長め] を選択して切り替えることができます。

シフト JIS コード

JIS コードを、1 バイト文字のコードと重ならないコードに変換したものです。JIS コード体系と同様に、16 進数で表します。

助動詞

Microsoft IME では、助動詞として単語登録することはできません。
たとえば、「おもしろいらしい」 といった助動詞を含む文は、実際は 「おもしろい」 + 「らしい」 という形容詞と推量の助動詞から構成されています。この場合は、「おもしろいらしい」 という文を 1 つの単語として登録せずに、「おもしろい」 を形容詞として登録することをお勧めします。

人名/地名

データベースや表計算ソフトで氏名や住所を入力する場合や、手紙やはがきの宛先を記入する場合など、入力するデータが人名や地名などに固定されている場合に利用すると便利な変換モードです。
このモードでは、標準辞書には登録されていない珍しい姓名などを集めた "Microsoft IME 人名地名辞書"、住所録作成に便利な "Microsoft IME 郵便番号辞書" が自動的に利用可能になります （出荷時設定の場合）。

先頭に戻る

せ

全角英数字モード

全角の英数字を入力できる状態。IME ツール バーの [あ] などの [入力モード] をクリックし、[全角英数] をクリックして選択できます。

先頭に戻る

そ

総画数アプレット

読み方のわからない漢字の総画数を指定して探します。

促音

"いっき" などにある小さいひらがなの "っ"。

促音の入力

"いっき" などで "っ" の後に続く子音キーを 2 回押します。

その他の品詞

品詞名 | 特徴
形容詞 | 性質や状態を表す語で、終止形が "～い" のもの。
副詞 | 動詞や形容詞を修飾する語。"とにかく"、"たくさん" など
感動詞 | 感動または応答などを表す語。"ああ"、"おい"、"はい" など
接続詞 | 文と文や、語と語を接続するもの。"しかし"、"および" など
連体詞 | 名詞修飾の機能を持つ語。"いわゆる"、"ちょっとした" など
慣用句 | 語が複数集まって、特定の意味を持つようになった句。"骨を折る"、"～やいなや" など
その他自立語 | 単独の漢字。たとえば "げん" を変換して、"現元減厳弦" などの候補を表示させたときの、それぞれの漢字
接頭語 | ほかの語の上に付いて、意味や語の用法や語調を変えるもの。"御心配" の "御" など
接尾語 | ほかの語の下に付いて、意味や語の用法や性格を変えるもの。"感動的" の "的"、"植物性" の "性" など
冠数詞 | 数字に付く接頭語。"第～" 、"約～" など
助数詞 | 事物を数えるときに、その種類を示す接尾語。"一枚" の "枚" や "二台" の "台" など
顔文字 | 電子メールなどで、書き手の気持ちを表現するために利用する語。"(-_-;)"、"(^.^)" など

先頭に戻る

た

対象文節

文節カーソルのある文節。
同音語からの選択や文節の長さの変更の対象になる文節です。

対象文節確定

注目文節を移動すると、その文節を確定します。
[Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブで、[注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスをオンにすると設定されます。

ただし、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [変換後に文字単位での編集 (対応アプリケーションのみ)] で [常に行う] がオンの場合、[注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスは無効になります。[クリックしたときに行う] がオンの場合は、文字編集を行っているときに無効になります。このような場合は、Ctrl キーを押しながら N キーを押すか、Ctrl キーを押しながら ↓ キーを押して文節を確定してください。

濁音

が行、ざ行、だ行、ば行の文字。

濁音の入力 (かな入力)

"だ" などの濁音は、"た" などの清音の後に ゛ キーを押します。

濁音の入力 (ローマ字入力)

が行は G、ざ行は Z または J、だ行は D、ば行は B を使います。
なお、濁点 (゛) のみの入力は、""" や "だくてん" と入力して変換できます。濁点のみの入力では、"た゛" と 2 文字になり、"だ" (1文字) とは異なります。

単語

会社名などの長い語句や変換しにくい語句などを、簡単な読みで入力しやすくするために登録する語句。
読みを付けて簡単に入力することができます。たとえば、読みを "こすも" 、語句を "コスモパラダイスインターナショナル株式会社" で登録すると、"こすも" と入力し変換すると、"コスモパラダイスインターナショナル株式会社" と入力することができます。

先頭に戻る

ち

小さいひらがな / カタカナの入力 (かな入力)

"っ"、"ゃ" などの小さい文字は、Shift を押しながら つ などのキーを押します。

小さいひらがな / カタカナの入力 (ローマ字入力)

小さいひらがなを単独で入力するときは、X キーを押した後、大文字の読みを入力します。
"っ"　→　X キー T キー U キー
"ぁ"　→　X キー A キー
"かっき" や "りょうり" の促音や拗音も同じようにして入力できます。

小さい文字

ぁ ぃ ぅ ぇ ぉ っ ゃ ゅ ょ ゎ。
カタカナでよく入力する "シティー" などの小さい文字の入った単語は、次のようにキーを押して入力できます。
単語 | ローマ字入力 | カナ入力
シティー | Ｓ Ｉ Ｔ Ｈ Ｉ ー | し て Shift + い ー
ファンド | Ｆ Ａ Ｎ Ｄ Ｏ | ふ Shift + あ ん と ゛
フィッシュ | Ｆ Ｉ Ｓ Ｓ Ｙ Ｕ | ふ Shift + い Shift + つ し Shift + ゆ
フェイス | Ｆ Ｅ Ｉ Ｓ Ｕ | ふ Shift + え い す
フォント | Ｆ Ｏ Ｎ Ｔ Ｏ | ふ Shift + お ん と
ヴァイオリン | Ｖ Ａ Ｉ Ｏ Ｒ Ｉ Ｎ Ｎ | う ゛ Shift + あ い お り ん
ヴィレッジ | Ｖ Ｉ Ｒ Ｅ Ｚ Ｚ Ｉ | う ゛ Shift + い れ Shift + つ し ゛
ヴェニス | Ｖ Ｅ Ｎ Ｉ Ｓ Ｕ | う ゛ Shift + え に す
ヴォーカル | Ｖ Ｏ ー Ｋ Ａ Ｒ Ｕ | う ゛ Shift + お ー か る

注目文節

変換中や読みの編集中の文節。
注目文節を移動したときにその文節を確定するときは、[Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブで、[注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスをオンにします。

ただし、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [変換後に文字単位での編集] で [常に行う] がオンの場合、[注目文節が移動するときに移動前の注目文節を確定する] チェック ボックスは無効になります。[クリックしたときに行う] がオンの場合は、文字編集を行っているときに無効になります。このような場合は、Ctrl キーを押しながら N キーを押すか、Ctrl キーを押しながら ↓ キーを押して文節を確定してください。

長音の入力

"ー" (長音) は、－ キーを押します。
－ キーを押したとき、1 つ前の文字によって自動的に "ー" (長音) または "－" (マイナス記号) になります。

1 つ前の文字 | 入力される読み キー
日本語 | "ー" (長音)
英数字、記号など | "－" (マイナス記号)

直接入力

押したキーの英数字、記号をそのまま直接入力すること。

先頭に戻る

て

手書きアプレット

読み方のわからない漢字を手書きで探して入力できます。

先頭に戻る

と

動詞

人やものの動作を表す語。活用形により分かれています。

品詞名 | 説明 | 例
あ わ行五段 | あ わ行五段活用の動詞 | "笑う" など
か行五段 | か行五段活用の動詞 | "書く"、"動く" など
が行五段 | が行五段活用の動詞 | "泳ぐ" など
さ行五段 | さ行五段活用の動詞 | "出す" など
た行五段 | た行五段活用の動詞 | "打つ" など
な行五段 | な行五段活用の動詞 | "死ぬ" など
ば行五段 | ば行五段活用の動詞 | "浮かぶ" など
ま行五段 | ま行五段活用の動詞 | "読む" など
ら行五段 | ら行五段活用の動詞 | "乗る" など
一段動詞 | 上一段、下一段活用の動詞 | "得る"、"射る" など

特殊な名詞

名詞、さ変/ざ変名詞以外の特殊な名詞。

品詞名 | 特徴
形動名詞 | 単独で名詞となり、「～な」 がついて形容動詞としても利用できる語。"有名" など
副詞的名詞 | 単独で名詞となり、「が」、「を」 などを伴わずに用言を修飾できる語。"今日" など
さ変形動名詞 | 単独で名詞となり、「～な」 がついて形容動詞として利用でき、「する」 がついて、さ変名詞としても利用できる語。"心配" など

先頭に戻る

に

日本語入力中の英字入力 (カナ入力)

入力モードを半角英数モードまたは全角英数モードに切り替えて、英字を入力します。
入力モードを切り替えるときは、IME ツール バーの [あ] をクリックして選びます。

日本語入力中の英字入力 (ローマ字入力)

英字どおりに入力し、F9 キーを押して全角の英字に変換します。この後 F9 キーを押すたびに、次のように変わります。
  ｓａｍｌｏｎ　→　ＳＡＭＬＯＮ　→　Ｓａｍｌｏｎ　→　ｓａｍｌｏｎ
英数モードに切り替えて入力する手間が省けて便利です。同様に F10 キーを押すと半角の英字に変換します。

入力の取り消し

Esc キーを押します。

入力モード

キーを押したときの読みの入力状態。
｢ひらがな｣ では、ひらがなで読みが入力されます。｢半角英数｣ では、押したキーが直接入力されます。
[Microsoft IME のプロパティ] ダイアログ ボックスの [和英混在入力] タブの [英字をローマ字かな漢字変換する (主に英語を入力する)] チェック ボックスをオンにすると、｢半角英数｣ や ｢全角英数｣ でも、英数字を入力した後、変換キーを押すと、漢字に変換できます。

先頭に戻る

は

話し言葉優先

親しい友人との電子メールのやりとり、小説や脚本等、話し言葉 （会話調） の表現を多く含むような文書を作成する場合に、最も変換精度が高くなるように調整されている変換モードです。このモードでは、インターネットやパソコン通信でチャットなどを行う際に便利な顔文字が自動的に利用可能になります （出荷時設定の場合）。

半角英数字モード

半角の英数字を入力できる状態。IME ツール バーの [あ] などの [入力モード] をクリックし、[半角英数] をクリックして選択できます。

半角スペースの入力

Shift キーを押しながら Space キーを押します。
スペースの入力は、[Microsoft IME のプロパティ] ダイアログ ボックスの [全般] タブの [スペースの入力] の設定によって変わります。

[入力モードに従う] では、入力モードが全角のときは、 Space キーで全角スペース、Shift キーを押しながら Space キーで半角スペースが入力されます。入力モードが半角のときは、Space キーで半角スペース、Shift キーを押しながら Space キーで全角スペースが入力されます。
[常に全角] では、どの入力モードでも Space キーで全角スペース、Shift キーを押しながら Space キーで半角スペースが入力されます。
[常に半角] では、どの入力モードでも Space キーで半角スペース、Shift キーを押しながら Space キーで全角スペースが入力されます。

半角変換

F8 キーを押して入力したカタカナ、英字、数字を半角に変換します。

半濁音

ぱ行の文字。

半濁音の入力 (かな入力)

"ぱ" などの半濁音は、"は" などの清音の後に ゜ キーを押します。

半濁音の入力 (ローマ字入力)

"ぱ" などの半濁音は、Ｐ キーを押します。なお、半濁点 (゜) は、"’" や、"はんだくてん" と入力して変換することもできます。

先頭に戻る

ひ

ひらがな/カタカナ (50音配列) レイアウト

かなキーが 50 音順に並んだレイアウト。
ひらがなやカタカナが探しやすくなります。ひらがな、全半角カタカナ、漢字、記号などを入力できます。

ひらがな/カタカナ (JIS配列) レイアウト

キーボードでかな入力するときのキー配置に似たレイアウト。
かな入力に慣れている人に便利です。ひらがな、全半角カタカナ、漢字、記号などを入力できます。

ひらがな変換

F6 キーを押して、選択した読みをひらがなに変換します。
もう一度 F6 キーを押すと、選択した読みの先頭からカタカナに変換します。

先頭に戻る

ふ

部首

"うおへん" "うかんむり" "しんにゅう" など、漢字を作る部分。
読めない漢字は、部首の読みを入力して F5 キーを押し、IME パッドの部首アプレットで漢字を選択して入力することができます。

部首アプレット

読み方のわからない漢字の部首を指定して探します。

文節カーソル

文を示すカーソルです。文節カーソルのある文節を ｢注目文節｣ といいます。

文節学習

文節の長さを変えたとき、その区切りを学習します。

先頭に戻る

へ

変換キー

キーボード | 変換キー
106 日本語 | 前候補 変換(次候補) キー (または スペース キー)
101 英語 | スペース キー

変換モード

一般 | ビジネス文書や、論文、各種のマニュアル等、書き言葉中心の日本語文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。
人名/地名 | データベースや表計算ソフトで氏名や住所を入力する場合や、手紙やはがきの宛先を記入する場合など、入力するデータが人名や地名等に固定されている場合に利用すると便利なモードです。このモードでは、標準辞書には登録されていない珍しい姓名などを集めた "Microsoft IME 人名地名辞書"、住所録作成に便利な "Microsoft IME 郵便番号辞書" が自動的に利用可能になります （出荷時設定の場合）。
話し言葉優先 | 親しい友人との電子メールのやりとり、小説や脚本等、話し言葉 （会話調） の表現を多く含むような文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。このモードでは、インターネットやパソコン通信でチャットなどを行う際に便利な顔文字も自動的に利用可能になります （出荷時設定の場合）。
無変換 | このモードでは、"読み" として入力した文字が変換されずにそのまま確定されます。たとえば、ユーザー辞書に単語登録を行う場合には "読み" が必要ですが、この場合変換する必要がありません。このため、[単語/用例の登録] ダイアログ ボックスでは、"読み" を入力するボックスで自動的にこのモードに切り替わります。

先頭に戻る

ほ

ほかの候補の選択

ほかの候補に変える漢字を、← キーや → キー、クリックで選択し、変換 キーを続けて押します。また、ほかの候補に変える漢字で右クリックして候補一覧を表示します。
表示された候補一覧からは、↑ キーや ↓ キー、Home キー、End キー、候補の左の数字に該当する数字キー、候補のダブルクリックで選択できます。
なお、数字キーで候補を選択できるのは、[Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブの [メイン キーボードの数字キーで候補を選択する] チェック ボックスをオンにしているときです。

先頭に戻る

む

無変換

この変換モードでは、"読み" として入力した文字が変換されずにそのまま確定されます。
たとえば、ユーザー辞書に単語登録を行う場合には "読み" が必要ですが、この場合変換する必要がありません。このため、[単語/用例の登録] ダイアログ ボックスでは、"読み" を入力するボックスで自動的にこのモードに切り替わります。

先頭に戻る

め

名詞

ものの名称で、主語や目的語となるもの。

品詞名 | 特徴
普通名詞 | 事物の名称。品詞分類がよくわからないときには、この品詞で登録してください
人名 | "徳川家康"、"徳川"、"家康"、 などの人名を登録したい場合に利用する品詞
地名 | 場所の名前。"六本木"、"八ヶ岳" など
固有名詞 | 人名、地名、顔文字以外の固有名詞。"ウィンドウズ"、"東京タワー" など
顔文字 | 電子メールなどで、書き手の気持ちを表現するために利用する語。"(-_-;)"、"(^.^)" など。

先頭に戻る

も

文字一覧アプレット

記号や特殊文字などを探して入力します。文字コードを調べることもできます。

文字コード番号からの入力

IME パッドの文字一覧アプレットから文字コード番号を探して漢字などを入力します。

文字変換学習

文字を入力した後に、カタカナ変換、ひらがな変換、英数変換、または英数切り替え、かな切り替えで確定した単語の変換結果を学習します。

先頭に戻る

ゆ

ユーザー コメント

同音異義語など、同じ読みで異なる単語を登録するとき、変換中の候補一覧ですばやく識別したいときに登録単語に付けるもの。
ユーザー コメントを付けて登録した単語は、候補一覧の単語の右にマークが表示されます。ユーザー コメントの内容を確認するには、その単語を選択します。候補一覧の右にユーザー コメントが表示されます。

ユーザー辞書

ユーザーが登録した単語を保存するファイル。

先頭に戻る

よ

拗音

小さいひらがなの "ゃ"、"ゅ"、"ょ"。

拗音の入力

｢じゃ｣ は、Z Y A
｢じゅ｣ は、Z Y U
｢じょ｣ は、Z Y O
などとキーを押します。
J Y A、J Y U、J Y O でも ｢じゃ｣、｢じゅ｣、｢じょ｣ を入力できます。

用言

自立語のうち活用のある品詞。

用例

係り受けを登録した語句。
決まった係り受けの語句を簡単に入力できます。たとえば、"かんえいのいっか" と入力して "関西営業販売推進部の販売推進第一営業課" と変換したいときは、次のように登録します。

係り | 関係 | 受け
読み=かんえい 語句=関西営業販売推進部 品詞=名詞 | の | 読み=いっか 語句=販売推進第一営業課 品詞=名詞

抑制単語

あらかじめ登録されている単語を、変換で使わないようにした単語。

読み文字の挿入

← キーや → キーを使って、挿入する位置にカーソルを移動した後、読みを入力します。

先頭に戻る

れ

連文節変換

変換キーを押して変換します。単語や文節の区切りを気にせずに、自由に変換できます。
[Microsoft IME のプロパティ] ダイアログ ボックスの [変換] タブの [初期変換モード] ボックスで [一般] を選択したときに連文節変換できます。

先頭に戻る

ろ

ローマ字設定

ローマ字入力をするときの、かなとローマ字の対応を設定します。
ローマ字設定は、[Microsoft IME のプロパティ] ダイアログ ボックスの [編集操作] タブの [ローマ字設定] ボックスで選択します。

ローマ字入力

ローマ字読みで日本語を入力します。押すキーは、Ａ キー ～ Ｚ キーの 26 キーなので、かな入力より少ないキー数で入力できます。
ただし、"か" を Ｋ キーと Ａ キーの 2 キーを押すので、かな入力よりキーを押す数が増えます。

先頭に戻る

わ

"ゐ"、"ゑ"の入力

"ゐ" は Ｗ Ｉ キー、"ゑ" は Ｗ Ｅ キーを押して変換すると入力できます。

先頭に戻る

ん

"ん" の入力

"ん" の入力では、基本的には N キーを 2 回押します。
ただし、"ん" の後に子音が続くときは、1 回押すだけで済みます。
"たいへんこんなん"　→　N キー K キー O キー
"たいへんこんなん"　→　N キー N キー K キー O キー
なお、"たいへんこんなん" を "大変困難" に変換するときの最後の "ん" は、N キーを 1 回押して "たいへんこんなｎ" でも "大変困難" に変換できます。

先頭に戻る

© 2001-2006 Microsoft Corporation. All rights reserved.