ADSI Edit

Active Directory® Service Interfaces Editor (ADSI Edit) is a Lightweight Directory Access Protocol (LDAP) editor that you can use to manage objects and attributes in Active Directory Domain Services (AD DS).

ADSI Edit (adsiedit.msc) provides a view of every object and attribute in an Active Directory forest. You can use ADSI Edit to query, view, and edit attributes that are not exposed through other AD DS Microsoft Management Console (MMC) snap-ins: Active Directory Users and Computers, Active Directory Sites and Services, Active Directory Domains and Trusts, and Active Directory Schema.

In the Windows Server® 2008 operating system you can use ADSI Edit to administer fine-grained password and account lockout policies. For more information, see the Step-by-Step Guide for Fine-Grained Password and Account Lockout Policy Configuration (http://go.microsoft.com/fwlink/?LinkID=91477).

Note

For managing password policy settings at the organizational unit (OU) level, you can use Group Policy tools instead of ADSI Edit.

For more information about ADSI Edit, see Adsiedit Overview (http://go.microsoft.com/fwlink/?LinkId=94769).