
After ACID is installed and you start it for the first time, the registration wizard will appear. 
This wizard offers easy steps that enable you to register ACID online with Sonic Foundry. 
Alternatively, you may register ACID online at www.sonicfoundry.com at any time. 

Registering your product will provide you with exclusive access to a variety of technical 
support options, notification of product updates, and special promotions exclusive to ACID 
registered users. 

 Registration Assistance

If you do not have access to the Internet, registration assistance is available. Please contact 
our Customer Service Department.

Registration assistance is currently available during normal office hours by dialing the 
following numbers:

Telephone/Fax Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands

+800-000-76642 (toll-free) Australia, Denmark, France, Germany, Italy, Sweden, UK, 
Netherlands, and Japan

+608-204-7703 for all other countries

1-608-250-1745 (Fax) All countries



Customer Service/Sales

For a detailed list of Customer Service options, we encourage you to visit 
www.sonicfoundry.com. For support during normal office hours:

Technical Support

For a detailed list of Technical Support options, we encourage you to visit 
www.sonicfoundry.com/support.

• To listen to your support options, please call 608-256-5555.

• Customers who have purchased ACID Pro receive 60 days of complimentary phone 
support. The complimentary support begins when the Pro product is registered. 
(Registration is required to received this complimentary support.) 
Please call (608) 204-7704 if you need assistance with your Pro version product.  

The information contained in this manual is subject to change without notice and does not 
represent a commitment on the part of Sonic Foundry. The software described in this 
manual is provided under the terms of a license agreement or nondisclosure agreement. The 
software license agreement specifies the terms and conditions for its lawful use.

Sonic Foundry is a registered trademark and ACID is a trademark of Sonic Foundry, Inc. 
The brands and products named here are the trademarks or registered trademarks of Sonic 
Foundry, its affiliates, or their respective holders.

Copyright © 2001 Sonic Foundry, Inc. This user guide can be reproduced for 
noncommercial reference or personal/private use only and may not be resold. Any 
reproduction in excess of 15 copies or electronic transmission requires the written 
permission of Sonic Foundry.

Telephone/Fax/E-mail Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands

+800-000-76642 (toll-free) Australia, Denmark, France, Germany, Italy, Sweden, UK, 
Netherlands, and Japan

+608-204-7703 for all other countries

1-608-250-1745 (Fax) All countries

customerservice@sonicfoundry.com

Sonic Foundry, Inc.
1617 Sherman Avenue
Madison, WI  53704 
USA
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Introduction 

Welcome to Sonic Foundry ACID

Congratulations on purchasing a revolutionary software application for Windows. Using 

Sonic Foundry ACID™you can create great music by simply picking, painting, and playing.

Reading this manual

This manual contains information for the entire ACID family of products: ACID Pro, 
ACID Music, ACID Style, and ACID XPress. Different versions of the ACID product 
contain different levels of functionality. ACID Pro includes the highest level of 
functionality, with ACID Music, Style and XPress being “lighter” versions of the Pro 
product. If a function or operation mentioned in this manual applies only to a particular 
version (for example, ACID Pro), it has been designated with that version’s icon as a visual 
cue:

If you see one of the icons above in the manual, you’ll know that the information being 
discussed pertains only to that ACID product.

You can upgrade your version of ACID at any time by choosing Instant Upgrade from the 
Help menu.

Unless otherwise noted, the pictures you’ll see 
of the ACID application throughout this 
manual are taken from ACID Pro. If you 
have a different version of ACID, the windows 
in your version of ACID may appear slightly 
different.

1
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About the manual’s design

ACID was designed to make creating music easy and intuitive. By reading the manual, you 
can become familiar with all that ACID has to offer. Experienced users can learn about our 
great new features, while new ACID users can quickly learn to begin making music.

The ACID user manual is divided into several chapters and appendices. The chapters are 
designed to explain project techniques at specific knowledge levels: Basic, Intermediate, and 
Advanced. 

The remaining chapters and appendices are designed to explain specific ACID features and 
provide useful reference information. 

Manual overview

The following table outlines the manual’s contents and what information is described in 
each chapter and appendix.

Titles Descriptions
Chp. 1 Introduction This chapter covers general information about installing ACID, registering it, 

an overview of the ACID interface, and shortcut keys.
Chp. 2 Basic Project Techniques This chapter provides information and procedures to create a simple project 

quickly and easily.
Chp. 3 Intermediate Project Techniques This chapter provides information and procedures for adding more complexity 

to a project.
Chp. 4 Advanced Project Techniques This chapter provides professional-level information and procedures for 

creating complex projects.
Chp. 5 Working with Video This appendix explains how to use finished video material in your ACID project.
Chp. 6 Recording in ACID This chapter explains how to record material directly into ACID.
Chp. 7 Working with MIDI This chapter explains how to record and incorporate MIDI files into your 

project.
App. A Customizing ACID This appendix provides information and procedures for tailoring ACID to suit 

your preferences.
App. B Glossary This appendix provides music and ACID related terms and definitions for your 

reference.
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System requirements

In order to use ACID, your computer must satisfy the following minimum specifications:

• 300 MHz processor*
• Microsoft Windows 98, Me, or 2000*
• 64 MB RAM (128 MB recommended)
• 60 MB hard-disk space for program installation
• Windows-compatible sound card
• CD-ROM drive
• Supported CD recordable drive (required for creating CDs)
• DirectX Media 8.0 Run Time (included)
• Internet Explorer, version 5.0 or higher (included)

*400 MHz processor, Windows 98SE, Me, or 2000 required for video scoring.

Installing ACID

Prior to installing ACID, we recommend that you exit all open applications and temporarily 
disable any virus protection.

1. Insert the ACID CD-ROM. The ACID Installation screen is displayed if CD-ROM 
AutoPlay is enabled.

If CD-ROM AutoPlay is turned off, click  and choose Run. The Run dialog displays.

2. In the Run dialog, enter the CD-ROM drive’s letter and add :\setup.exe. 

3. Click OK to begin installation.

4. Click Install Software to begin the installation process.

5. Follow the on-screen prompts and enter the necessary information when required. 

6. At the final screen prompt, click Finish.

If you’re installing ACID with Windows 2000, your user account needs to be a member of 
the Administrators group to install ACID, and you need to be a member of the Power Users 
group (or higher) to register ACID.



12

INTRODUCTION CHP. 1

About the serial number

The first time you start ACID, the Please Enter Your Serial Number dialog displays. Select 
one of the following options: 

• I would like to choose a demo to run.
• I have a Serial Number.

Download

If you have purchased ACID 3.0 from the Sonic Foundry Web site, you will receive your 
serial number via e-mail. The serial number allows you to run ACID for a limited time 
without registering the product. If you do not register, ACID will time out.

However, if you have started a project and ACID times out, the project will not be lost. It 
will be restored after you register ACID.

CD

If you have purchased the boxed version of ACID 3.0, you will find the serial number on the 
first page of the Quick Start Guide.

Using the online Help

ACID includes HTML Help. To view the online Help, you must have Internet Explorer 4.0 
or later installed on your system. For your convenience, Internet Explorer 5.0 is included on 
the ACID CD-ROM.

Accessing Help

The online Help is available in two forms: an HTML Help window or What’s This? help 
window. Both forms are available via the keyboard or the Help menu.

Main help window

The main Help window is accessed either by choosing Contents and Index from the Help 
menu or pressing the  key. This window has three tabs that you can use to find the 
information that you need.

• The Contents tab provides a categorized listing of available Help topics. Click on the 
book ( ), then on the topic page ( ) you want information about.

• The Index tab provides a complete listing of the Help topics available. Use the scroll bar 
to scroll through the list of available topics or type a word in the text field to quickly 
locate topics related to the word. Select the topic and click the Display button.

F1
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• The Search tab allows you to enter a keyword and display all of the topics in the online 
Help that contain the keyword you have entered. Type a keyword in the text field and 
click on the List Topics button. Select the topic from the list and click the Display 
button.

What’s This? help

What’s This? help allows you to view pop-up window descriptions for ACID menus, buttons, 
and dialog boxes. Choose What's This? from the Help menu, press the  keys, or the 
What’s This? help ( ) button on the toolbar and then click on any ACID item. To use 
What’s This? help in a dialog box, click on the question mark( ) button in the upper-right 
hand corner of the dialog box, then on an item.

PDF manual

A full version of the ACID User Manual can be found on the ACID CD-ROM in PDF 
format. The PDF manual contains more detailed information on using the ACID product. 
To view this manual, you will need Adobe® Acrobat® Reader™.

Help on the Web

Additional ACID help and information is available on the Sonic Foundry Web site. Choose 
Sonic Foundry on the Web from the Help menu to view a listing of Web pages pertaining to 
ACID and Sonic Foundry. If your browser is not already open, ACID will automatically start 
it for you.

Overview of ACID

ACID is designed to be a powerful and flexible, but easy-to-use music creation application. 
Many of the ACID operations, menu items, and shortcut keys are common to other Sonic 
Foundry applications.

The following sections provide a tour of the ACID work area. Please take a moment to 
familiarize yourself with the interface, as the procedures and tutorials in this manual use the 
terminology found in these sections.

Main interface

The work area is primarily three frames: the Track List, the Track View, and the Window 
Docking Area. The other parts of the interface are tools and features used while creating and 
working with your project. The Track List, Track View, and Window Docking Area 
components can be resized by dragging the dividers between them.

Shift + F1
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Track List

Window 
Docking 
Area

Track ViewDivider
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Toolbar

The toolbar allows you to quickly access the most commonly used functions and features in 
ACID.

Opens a new project. You will be prompted 
to save any changes to the current 
project.

Locks envelope points and position so they 
move with an event when it is moved along 
the timeline.

Displays the Open File dialog. From this 
window, you can browse all of the available 
drives to select an ACID project or audio 
file to open.

Activates the Draw tool to add and edit events.

Saves any changes to the current project.

The first time you save a project, the Save 
As dialog is displayed.

Activates the Selection tool to select multiple 
events.

Opens the Publish wizard so you can share 
your ACID creation on the Web.

Activates the Paint tool to insert events across 
multiple tracks.

When used in conjunction with Ctrl key, it can 
paint an entire one-shot event with one click.

Clears the selected items from the Track 
View and places them on the ACID 
clipboard. You can then paste them to a 
new location.

Activates the Erase tool to erase events or parts 
of events.

When used in conjunction with the Ctrl key, it 
can erase an entire one-shot, MIDI track, or 
Beatmapped track with one click.

Creates a copy of the selected items from 
the Track View on the ACID clipboard. You 
can then paste them to a new location.

Activates the Envelope tool to manipulate 
envelopes in events.

Inserts the contents of the ACID clipboard 
at the current cursor position. The pasted 
items will cover any existing events. To 
make room for pasted events, choose 
Paste Insert from the Edit menu.

Activates the Time Selection tool to quickly 
select all events within range of time.

Reverses the last action performed. ACID 
allows you to perform unlimited Undos, 
allowing you to restore the project to any 
state since the last Save command.

Opens a dialog that where you can locate 
media on the Internet.

Reverses an Undo command. Opens a frequently updated Web page containing 
special offers, tips, tricks, and other good stuff.

Turns the snapping feature on or off. With 
snapping enabled, you can decide whether 
to snap to the grid or to all elements 
(markers, regions, etc.).

Activates What’s This ? help to obtain 
information about a specific option, menu, or 
part of the ACID window.
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Track List

This list identifies the track order in your project and contains the track’s controls. The 
following sections identify and briefly explain the controls located in the Track List. 

View buttons

These buttons control the track’s appearance (size) on the Track List and the Track View.

Track number and type

This area identifies the type of file (loop, one-shots, MIDI, Beatmapped) contained in the 
track as well as the track’s number in the project. The track order is quickly changed by 
dragging selected tracks within the Track List.

Track name

When a file is added to a project, the track name is initially the same name as the file’s 
name. Right-click the track name and choose Rename from the shortcut menu (or double-
click) to provide the track with a more meaningful name.

Track FX button 

This button ( ) accesses the Audio Plug-in dialog from which you can add, edit, and apply 
effects to the track’s event. For more information, see Using track effects on page 109.

Bus assignment 

Clicking this button ( ) and selecting a letter from the menu allows you to assign the 
corresponding track to the specified output bus. However, the button is only available in 
projects containing multiple busses. Busses can be added to a project on the Audio tab of the 
Project Properties dialog. For more information, see Using the Audio properties tab on page 184.

Track name
Track number and type

View buttons

Multipurpose fader

Bus assignment

Track FX

Mute

Solo
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Mute button

Clicking this button ( ) temporarily disables playback of the corresponding track, allowing 
you to focus on the project’s remaining tracks. A muted track appears “grayed out” in the 
Track View. For more information, see Muting a track on page 50.

Solo button

Clicking this button ( ) isolates the track during playback by muting the project’s 
remaining tracks. For more information, see Soloing a track on page 51.

Multipurpose fader

This multipurpose fader allows you to control the following:

• A track’s volume relative to the project’s other tracks.
• A track’s placement in the stereo spectrum. 
• The level of the track’s signal being routed to each of the project’s busses (ACID Pro 

only).
• The level of the track’s signal being routed to an assignable FX chain (ACID Pro only).

This control defaults to displaying a track’s Volume control. ACID tracks are preset to -6.0 
decibels (dB), but the volume range is -inf. to 12 dB. Each track’s fader position is 
independent from the others; however, you can move faders simultaneously by selecting 
multiple tracks before making your adjustment. If you do not see this fader, expand the 
track.

You may select what the fader controls by clicking the drop-down icon. Changing the fader 
type for one track changes it for all tracks so you can compare levels of the same control 
across the project.

Control Function
Panning ACID tracks are preset to center the signal. Use this slider to adjust the track’s output left or right. 

As you move the fader, ACID displays the signal’s percentage going to either the left or right 
channel. For example, moving the fader to 60%L means that 60 percent of the signal is mixed to 
the left channel, while 40 percent is mixed to the right. 

Because ACID uses true stereo panning, you can introduce clipping when panning a track to the 
left or right. Unlike a left/right balance control—which simply decreases the volume of one 
channel—panning actually adds the audio from one channel to the other. When panning a track, 
adjust the track volume accordingly.

Auxiliary bus volume ACID projects can use multiple busses to enable you to send track signals to primary and secondary 
(auxiliary) busses. The primary bus is set using the Bus button on a track. The auxiliary bus sends 
signal to a separate bus independent of the primary bus without affecting the project’s overall 

playback. For more information, see Beatmapped-track settings on page 128.
FX send volume If you add an assignable FX control to your project, you send the track’s signal directly to the FX 

and control its volume. For more information, see Using assignable FX controls 
on page 138.
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Track View

In the Track View, you can view and edit the waveforms for the events in a track. The area 
in which events are displayed is the track space. The Track View contains other elements 
which are described in the following sections.

Marker bar

The marker bar runs the length of your project and contains the informational tags 
positioned along the project’s timeline.

Beat Ruler

The Beat Ruler allows you to place events in reference to the musical time of bars and beats. 
This timeline is fixed and will not update when you change the tempo. This allows the 
events in the tracks to maintain their size when the tempo is adjusted.

Time Ruler

The Time Ruler provides a timeline for your project. This timeline can show real time in 
many different formats. For more information, see Changing the Time ruler format on page 176. 
The timeline also changes with tempo, since the number of beats and beats per second of 
real-time changes with tempo.

Zoom controls

Beat Ruler

Marker bar

Transport controls
Time Ruler
(if displayed)

Loop bar
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Transport controls

The Transport bar contains the playback and cursor positioning buttons frequently used 
while working on your project.

Zoom controls

To the right of the horizontal scroll bar are the Time Zoom controls. Clicking on the Zoom 
In Time ( ) button increases the horizontal magnification of the project. To decrease the 
level of magnification, click the Zoom Out Time ( ) button.

Directly below the vertical scroll bar are the dedicated Track Height Zoom controls. 
Clicking on the Zoom In Track Height ( ) button increases the vertical magnification of 
the project. To decrease the level of magnification, click the Zoom Out Track Height ( ) 
button.

Double-clicking the horizontal or vertical scroll 
bars adjusts the magnification so that as much 
of the project (either horizontally or vertically) 
is displayed as possible.

Click the Zoom ( ) button in the corner of the Track View to temporarily change the 
cursor into the Zoom tool. Select an area of the Track View that you want to magnify, and 
the cursor will revert to the previously active tool.

Double-clicking the Zoom tool adjusts both the 
horizontal and vertical magnification so that as 
much of the project is displayed as possible.

Record new track Stop playback

Loop playback Move cursor to start of project

Play back from beginning of project Move cursor to end of project

Play back project from cursor position Pause project playback
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Window Docking Area

This area allows you to keep frequently-used windows available, but hidden while working 
on a project. Windows located in this area can be docked or arranged throughout the 
workspace. For more information, see Docking/Floating ACID windows on page 170.

Two windows are displayed in the Window Docking Area when ACID is started for the first 
time: the Explorer and the Mixer. The Chopper™, Video, Track Properties, and Audio 
Plug-In windows can be docked or undocked after they are displayed by choosing the desired 
window from the View menu.

When a window is docked in the Docking Area, it is placed in a stack with additional 
windows. To display a specific window, simply click its tab.

Explorer window

The Explorer window works similarly to the Windows Explorer. Use the ACID Explorer 
window to locate, preview and select media files to be added to your project. For more 
information, see Using the Explorer window on page 171.

Mixer

The Mixer window provides access to the current project’s properties, bus assignments 
(ACID Pro only), output levels, and plug-in FX chains (ACID Pro only). For more 
information, see Using the Mixer window on page 55.

Chopper 

The Chopper allows you to isolate audio events so that they may be dissected and reinserted 
into a project, producing elaborate “slice-n-dice” effects with minimal effort. For more 
information, see The Chopper on page 83. Display the Chopper by choosing Chopper from the 
View menu or pressing .

Tabs

Alt + 2
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Video 

This window displays pre-rendered video files that can be imported and synchronized with 
an ACID project. The video file will be displayed during project playback and can be 
rendered with the project to an appropriate format. Display the Video window by choosing 
Video from the View menu or pressing . For more information, see The Video window on 
page 149.

Audio Plug-In or ACID FX 

If you’re using ACID Pro, this window displays FX chains and settings for assignable, bus, 
and track FX. Display the Audio Plug-In window by clicking any FX ( ) button or by 
pressing .

If you're using ACID Music, use this window to view and edit the ACID FX settings for the 
selected track. Use ACID FX to apply distortion, EQ, low-frequency oscillator (chorus, 
flanger, phaser, or wah-wah), delay, and reverb to your tracks. 

Track Properties

This window allows you to change track attributes. Display the Track Properties window by 
double-clicking a track’s icon or by pressing .

Alt + 4

Alt + 5

Alt + 6
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Keyboard command reference

The ACID keyboard commands are shortcuts that you can use while working with your 
project.

Project file

These commands refer to the overall project.

Window view commands

These commands display and hide the dockable windows and control other aspects of the 
main ACID window. 

Description Keys
Create new project Ctrl+N
Create new project and bypass the 
Project Properties dialog

Ctrl+Shift+N

Open existing project or media file Ctrl+O
Save project Ctrl+S
Open project’s properties Alt+Enter
Close the current project Ctrl+F4

Description Keys
Explorer Alt+1
Chopper (ACID Pro only) Alt+2
Mixer Alt+3
Video (ACID Pro and ACID Music only) Alt+4
Audio Plug-In (ACID Pro only) or
ACID FX (ACID Music only)

Alt+5

Track Properties Alt+6
Shifts focus forward through open ACID 
windows

F6

Shifts focus backward through open ACID 
windows

Shift+F6

Minimizes/restores the Window Docking Area F11
Minimizes/restores the Track List Shift+F11
Minimizes/restores the Track List and the 
Window Docking Area simultaneously

Ctrl+F11
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Cursor placement commands

These commands refer to cursor navigation within the Track View. 

Loop region commands
A loop region is defined by the loop bar above the Track View. These commands refer to 
creating and adjusting the loop region regardless of the current editing tool or whether the 
loop region is active.

Description Keys Description Keys
Go to beginning of active loop 
region or view (if no selection)

Home Center in view \

Go to end of active loop region 
or view (if no selection)

End Move cursor to opposite end 
of time selection or loop bar

Keypad 5

Go to beginning of project Ctrl+Home or W Move left to marker(s) Ctrl+Left Arrow
Go to end of project Ctrl+End or E Move right to marker(s) Ctrl+Right Arrow
Move left by grid marks Page Up Move left to event edit 

points including fade edges
Ctrl+Alt+Left Arrow

Move right by grid marks Page Down Move right to event edit 
points including fade edges

Ctrl+Alt+Right Arrow

Go to (using measures, beats, 
and ticks)

Ctrl+G Move by one pixel Left or Right Arrow

Go to (using absolute time) Shift+G Move through a video event 
one frame at a time (ACID Pro 
or ACID Music only)

Alt+ Left or Right Arrow

Move cursor to corresponding 
marker

Number keys (not on 
keypad)

Description Keys
Make a loop region Shift+Left or Right Arrow
Extend loop region left by grid marks Shift+Page Up
Extend loop region right by grid marks Shift+Page Down
Expand loop region one pixel Shift+Left or Right Arrow
Make a loop region during playback I (in) and O (out)
Restore past loop regions (up to last five) Backspace
Double loop region length ‘ (apostrophe)
Halve loop region length ; (semi

colon)
Shift loop region left , (comma)
Shift loop region right . (period)
Snap loop region to event edges Ctrl+Shift+Alt+ Left or Right Arrow
Expand loop region by one video frame Shift+Alt+Left or Right Arrow



24

INTRODUCTION CHP. 1

Selection commands
These commands refer to creating selections.

Event commands

These commands refer to moving and editing events. 

Description Keys
Range selection (events) Shift+click range of objects
Multiple selection (events) Ctrl+click individual objects
Select all Ctrl+A
Unselect all Ctrl+Shift+A

Description Keys Description Keys
Paint the entire media file 
as an event for one-shots, 
Beatmapped, and MIDI 
tracks

Ctrl+click (on track 
with Paint tool 
enabled)

Slip Trim: moves the media 
with the edge as it is trimmed

Alt+drag edge of 
event

Erase entire event for one-
shots, Beatmapped, and MIDI 
tracks.

Ctrl+click (on event 
with Erase tool 
enabled)

Slip: move media within event 
without moving the event

Alt+drag inside 
the event

Undo Ctrl+Z Slide: move the event while 
leaving the relative position of 
the media in place

Ctrl+Alt+drag 
event

Redo Ctrl+Shift+Z Copy event Ctrl+drag event
Cut selection Ctrl+X Pitch down one semitone Keypad -
Copy selection Ctrl+C Pitch up one semitone Keypad +
Paste from clipboard Ctrl+V Pitch down one octave Ctrl+Keypad -
Paste repeat Ctrl+B Pitch up one octave Ctrl+Keypad +
Paste insert Ctrl+Shift+V Pitch down 4 semitones

(Windows 2000 only)
Shift+Keypad -

Delete selection Delete Pitch up 4 semitones
(Windows 2000 only)

Shift+Keypad +

Move selected event(s) right 
one pixel

Keypad 6 Reset pitch
(Windows 2000 only)

Ctrl+Shift+Key
pad - or +

Move selected event(s) left 
one pixel

Keypad 4 Change an event’s gain value Keypad / or *

Split event(s) S Change an event’s gain by 
10%

Shift+Keypad / 
or *

Join events J Change an event’s gain by 25% Ctrl+Keypad / or 
*

Create fades F Set an event’s gain to unity Shift+Ctrl+
Keypad *

Render to new track Ctrl+M Set an event’s gain to zero 
(silence)

Shift+Ctrl+
Keypad /

Trim/Crop time-selected 
events only

Ctrl+T
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Playback commands

These commands refer to the playback controls, which are also found on the Transport bar. 

Track View commands

These commands refer to editing functions related to the tracks in your project.

Description Keys Description Keys
Start/stop playback Spacebar Record Ctrl+R
Stop playback Esc Go to start Ctrl+Home
Looped playback L Go to end Ctrl+End
Play from start Shift+Space Skip backward Page Up
Play back from any 
window

Ctrl+Spacebar 
or F12

Skip forward Page Down

Pause Enter

Description Keys Description Keys
Record Ctrl+R Insert/Show/Hide track volume envelope V
Ripple edit mode Ctrl+L Remove track volume envelope Shift+V
Draw tool Ctrl+D Insert region R
Select next edit tool in list D Insert marker (standard) M
Select previous edit tool in 
list

Shift+D Insert time marker (ACID Pro only) H

Mark in point I or [ Insert command marker (ACID Pro and 
ACID Music only)

C

Mark out point O or ] Add tempo change marker T
Render to new track Ctrl+M Add key change marker K
Insert/Show/Hide track 
panning envelope

P Add tempo and key change marker Shift+T

Remove track panning 
envelope

Shift+P Change project tempo Alt+drag time 
marker
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Track List commands

These commands refer to navigating and editing in the Track List.

View commands

These commands refer to magnification of tracks and the events contained on them.

Description Keys Description Keys
Pitch down one semitone Keypad - Move track selection up one track Up Arrow
Pitch up one semitone Keypad + Move track selection down one 

track 
Down Arrow

Pitch down four semitones
(Windows 2000 only)

Shift+Keypad - Multi-select tracks Shift+Up or 
Down Arrow

Pitch up four semitones
(Windows 2000 only)

Shift+Keypad + Move track selection up one “page” 
of tracks

Page Up

Pitch down one octave Ctrl+Keypad - Move track selection down one 
“page” of tracks

Page Down

Pitch up one octave Ctrl+Keypad + Delete track Delete
Reset pitch
(Windows 2000 only)

Ctrl+Shift+Keypad 
+/-

Select all tracks Ctrl+A

Decrease fader value Left Arrow Unselect all tracks Ctrl+Shift+A
Increase fader value Right Arrow

Description Keys
Zoom time in/out small increments when Track View 
has focus. Zooms to the loop region first if one exists.

Up or Down Arrow

Zoom time in/out large increments when Track View has 
focus

Ctrl+Up or Down Arrow

Zoom track height in/out small increments when Track 
View has focus

Shift+Up or Down Arrow
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Mixer commands

These commands control Mixer elements when the Mixer has focus.

Miscellaneous commands

Mouse scroll-wheel shortcuts

Chopper commands 

For more information, see Chopper toolbar and keyboard commands on page 85.

Description Keys Description Keys
Change selection of a mixer 
control

Left/Right 
Arrow

Moves the left channel of the fader 
for the selected Mixer control

Shift+Up/Down Arrow

Selects multiple, adjacent 
mixer controls

Shift+Left/Right 
Arrow

Moves the right channel of the 
fader for the selected Mixer 
control

Ctrl+Up/Down Arrow

Selects multiple nonadjacent 
mixer controls

Ctrl+Left/Right 
Arrow

Deletes the selected Bus or 
assignable FX control (ACID Pro 
only)

Delete

Moves the fader of the 
selected mixer control. For 
assignable FX, this only 
moves the “out” fader

Up/Down Arrow

Description Keys Description Keys
Online Help F1 Shortcut menu Shift+F10
What’s This? Help Shift+F1 Refresh screen F5
Enable/disable 
snapping

F8 Generate MIDI 
Timecode (ACID Pro 
only)

F7

Toggles between snap 
to grid and snap to all

Ctrl+F8 Trigger from MIDI 
Timecode (ACID Pro 
only)

Ctrl+F7

Temporarily disable 
Snap To

Shift+drag Generate MIDI Clock 
(ACID Pro only)

Shift+F7

Description Keys
Zoom in on timeline Default mouse wheel behavior
Horizontal scroll Shift+wheel
Vertical scroll Ctrl+wheel
Moves by video frames Ctrl+Shift+Alt+wheel
Moves the cursor in grid increments Ctrl+Shift+wheel
Auto-scrolling Press mouse wheel and move the mouse in the desired 

direction
Move fader Wheel with mouse pointer over a fader
Make fine fader adjustments Ctrl+wheel over a fader
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Signal flow

Audio event Event ASR

Auxiliary send

Track FX

Track fader

Pan track

Mute track

Assignable FX send

Input Chain

Output Mute

Master 

 Mute Hardware

Fader

Bus Assign.

 output

Pre/Post vol.

Pre/Post vol.

Assignable FX

Bus Control

Bus Assign.

Master 
Bus

Hardware
This diagram is based on ACID Pro. Your version of ACID may not include all these features.
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Basic Project 
Techniques

Now that you have an understanding of ACID’s interface and controls, you are ready to 
begin learning the techniques needed to pick, paint, and play ACID projects. In this chapter 
you will learn the skills that will allow you to create music in ACID, from locating media 
files to writing the finished project to CD. 

Starting a project

Double-clicking the ACID icon on the desktop will start ACID. You can immediately begin 
building your ACID project using the application’s default project parameters. However, you 
may prefer to customize the project parameters prior to beginning the project.

Project parameters

ACID allows you to configure project parameters and add summary information prior to 
beginning a project. Choosing New from the File menu will display the New Project dialog. 
This dialog contains two tabs: Summary and Audio. Selecting the Start all new projects with 
these settings check box will configure ACID to use the parameters and information in both 
tabs as defaults when starting all subsequent projects.

Project parameters and summary information 
can be edited at any time. Choosing Properties 
from the File menu will display the Project 
Properties dialog, which contains the identical 
tabs and parameters as the New Project dialog.

Summary tab

The Summary tab allows you add information to the project regarding its title, artist, 
engineer, and copyright. In addition, a Comments field allows you to add additional, relevant 
information to the project.

2
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Audio tab

The Audio tab allows you to specify the project’s audio attributes including sample rate and 
bit-depth. In addition, if you’re using ACID Pro, the Audio tab is used to configure how 
many stereo busses will be made available for the project (up to a maximum of 26). 

To reconfigure the number of stereo busses in ACID Pro, enter a new value in the Number of 
additional stereo busses edit box and click Apply. ACID will immediately add or remove an 
appropriate number of busses in the Mixer window. For more information, see Using the Mixer 
window on page 55.
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Opening an existing project

Use the Open command from the File menu to access existing ACID projects. 

When you open an .acd-zip project, the project file and all media files are copied to a 
temporary folder in the ACID program folder, typically C:\Program Files\Sonic 
Foundry\ACID 3.0\Temp\ACID Pro Temp x\. Any changes you make to the project will 
be saved to the files in this temporary folder until you save the .acd-zip file again.

1. From the File menu, choose Open. The Open dialog displays.

2. Choose a drive and folder from the Look in drop-down list.

3. Select a file in the browse window or type a name in the File name box. Detailed 
information about the selected file appears at the bottom of the dialog box.

4. Choose a file type from the Files of type drop-down list to limit the files displayed in the 
dialog box.

5. Click the Open button.

If ACID is unable to locate one of the media 
files when you open an ACID project, you can 
choose to leave the media offline and continue 
to edit events on the track. The events will 
point to the location of the source media file. If 
you restore the source media file at a later 
time, the project will open normally.

Previewing media from the Explorer window

Frequently when gathering media for ACID projects, you will encounter files with non-
descriptive or cryptic names. This is especially true of the ACID Loop Library CD-ROMs, 
where you might find a multitude of .wav files in a folder simply named Beats or Basses. 
Without preview capabilities, a situation like this would require you to add the file to the 
project, paint it on the timeline, play the project, and then delete the file if it did not suit 
your needs. To avoid this, the Explorer window provides three ways to preview files without 
adding them to your project: 

• The Start/Stop Preview ( / )buttons.
• The Play Media command.
• The Auto Preview ( ) button. 



32

BASIC PROJECT TECHNIQUES CHP. 2

These methods will loop playback of the selected file at the current project tempo. In 
addition, any of these methods can be used in conjunction with playback of your project, 
thereby allowing you to preview how a file will sound in the project.

Start/Stop Preview

Clicking the Start Preview ( ) button located in the toolbar of the Explorer window will 
play the selected file. Looped playback continues until the Stop Preview ( ) button is 
clicked or a new file is selected.

Play Media

Right-clicking on a file and choosing Play Media from the shortcut menu will preview the 
file. Looped playback continues until the Stop Preview ( ) button is clicked or a new file is 
selected.

Auto Preview

Clicking the Auto Preview ( ) button in the toolbar of the Explorer window places ACID 
in Auto Preview mode and allows you to automatically preview any file by selecting it. 
Selecting a new file will interrupt the current preview and immediately preview the new file. 
Looped playback continues until the Stop Preview ( ) button is clicked.

Placing the Explorer window in Auto Preview 
mode and using the keyboard’s arrow keys to 
scroll through a folder is an excellent way of 
quickly previewing several files in a folder.

Adding media to the project

Media files must be added to a project before they can be painted, arranged, and processed. 
When a file is added to a project, a new track is automatically created to accommodate it, 
and its controls are displayed on the Track List. Be aware that a new track is added at the 
current volume of the Preview fader in the Mixer Window. There are several methods of 
adding media files to a project.

ACID may create proxy files for media whose 
compression scheme may cause working with 
them to be inefficient and slow. For more 
information, see Proxy File on page 199.
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Before using long Beatmapped or long one-shot 
files from CDs or shared network folders, copy 
the media to your local drive for the best 
possible performance.

A note about the ACID Temp directory

When a media file is added to a project from a removable device, ACID stores a copy of the 
media file in a temporary subfolder within the ACID program folder. This keeps the media 
file available for use even if the source of the media is no longer accessible.

Be aware that these subfolders are cleared when you close ACID. However, they are not 
cleared if ACID closes inappropriately. 

Adding media files from the Explorer window

The Explorer window will likely be your primary means of locating media files used in 
projects. Display the Explorer, if needed, by choosing Explorer from the View menu, or by 
pressing 

There are three ways of adding media files from the Explorer window:

• Double-click the desired file.
• Drag the file from the Explorer to the Track View or Track List. Dragging a file from the 

Explorer to the track name of an existing track allows you to replace the original file with 
the new file, while all events remain in place.

• Right-click and drag a file to the Track View or Track List to specify the type of track that 
will be created. When you drop the file, a shortcut menu is displayed that allows you to 
choose whether the file will be treated as a loop, one-shot, Beatmapped track, or as an 
autodetected type. 

Adding media files from the Open dialog

There are three ways of adding media files from the Open dialog:

• Select the desired file and click Open.
• Right-click the selected file and choose Select from the shortcut menu.
• Double-click the selected file.

Adding media files from outside the application

A media file can also be added to a project by dragging it from Windows Explorer and 
dropping it in the Track View.

Alt + 1
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Adding multiple media files simultaneously

To add multiple media files to the project, +click (or  +click) to select the files and 
drag them to the Track View or the Track List. 

Extracting media files from CD 

ACID allows you to extract 44,100Hz, 16-bit, stereo data from CD. Data extracted from CD 
can be opened as a track in ACID.

1. Insert a CD in the CD-ROM drive.

2. From the Tools menu, choose Extract Audio from CD. The Extract Audio from CD dialog 
displays and all audio files are listed.

3. From the Drive drop-down list, choose the CD drive that contains the audio you want to 
extract.

4. Select the audio you want to extract and click OK. ACID begins extracting data from the 
CD and displays a progress meter. If the file is longer than 30 seconds, the Beatmapper™ 
Wizard displays.

5. Use the Beatmapper Wizard or choose to open the file as a one-shot. The file is then 
inserted in a track. For more information, see Beatmapper on page 113.

6. Use the Draw ( ) tool to draw the waveform on the track.

You can also double-click a .cda in the Explorer window (or drag it to the Track View) to 
extract a CD track without opening the Extract Audio from CD dialog.

When adding media from multiple CDs, you 
may need to press  to refresh the Explorer 
window to view the new CD’s contents.

Downloading media from the Web 

The Get Media from the Web command allows you to view and download various audio and 
video files available on the Internet.

1. From the File menu, choose Get Media from the Web.

2. Choose an icon from the left frame to specify the media provider from which you want to 
download files.

3. Preview the file, select the file you want to open and click Download. The Browse for 
Folder dialog displays.

Ctrl Shift

F5 
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4. Select a folder for the download. The selected file is downloaded to the folder specified in 
the Destination box.

5. When you are done downloading, close the Get Media from the Web dialog. The file(s) is 
added to your project.

Click the Show Details button to display additional information about your download. In 
this mode, you can add files to a download queue, specify where the downloaded files should 
be stored, and monitor the progress of your downloads. Click Start to begin downloading 
queued files, or click Hide Details to return to simple mode.

Audio event basics

The following sections describe three basic techniques used when working with audio 
events: painting, deleting, and moving.

Painting events

When a media file is added to a project and displayed in the Track List, it is not immediately 
audible, and initiating playback using any of the available methods will result in silence. 
The media file must first be painted on the timeline, at which point it is displayed as a 
waveform and becomes an event. Events can be painted on the timeline using either the 
Draw tool or the Paint tool.

Media files must be added to the project before 
either of these tools can be used to paint events.

Placing an event with the Draw tool

The Draw tool is the most common method of placing events on the timeline. This tool 
allows you to add track-specific events, one at a time. In addition, the Draw tool can be used 
to select, edit, and move events. For more information, see Basic event editing on page 43.

1. Click the Draw ( ) tool or choose Editing Tool from the Edit menu and Draw from the 
submenu. The pointer is displayed as a pencil icon.

2. Place the Draw tool at the left-hand edge of any track containing a media file.

3. Click and hold the mouse button while dragging the Draw tool to the right. A waveform 
representing the event displays on the timeline as you drag the mouse. 

Notice that if you are placing a looped .wav file on the timeline, small indentations are 
created along the top and bottom edges of the event indicating the start and end points of 
each individual loop.
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Events can be also be drawn from right (end) 
to left (beginning).

4. Release the mouse button to end the event.

5. Click the Play from Start ( ) button in the Transport toolbar. The event is played back.

Painting an event with the Paint tool

Unlike the Draw tool, the Paint tool allows you to quickly paint multiple events across 
several tracks. This can be useful when you need to quickly add several, seemingly random 
events to a project. The Paint tool is also best used for painting multiple, one-shot events 
that will be evenly spaced on the grid lines.

1. Click the Paint ( ) tool or choose Editing Tool from the Edit menu and Paint from the 
submenu. The mouse pointer displays as a brush icon.

2. Click and hold the mouse button while dragging the Paint tool randomly across the 
several tracks. Notice that events are painted in every grid space the Paint tool contacts.

3. Release the mouse button to stop adding events.

4. Click the Play from Start ( ) button in the Transport toolbar. All new events are played 
back.

With the Paint tool enabled, you can use + 
left click to paint an entire event for one-shots, 
Beatmapped, and MIDI tracks.

Changing the length of an event

After an event is painted on the Track View, you may discover that it is too long or not long 
enough; however, ACID makes it easy to change the length of an event. You may find it 
helpful to turn snapping options on by choosing Snapping from the Options menu and 
choosing Enable from the shortcut menu.

To alter an event’s length, select the Draw ( ) tool and drag either end of the event. 
When you drag the event past the end of the file, looped files will repeat, but one-shots and 
Beatmapped tracks will draw silence.

Ctrl
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Erasing sections of an event

Occasionally you may need to delete only specific sections of an event and leave the rest of 
it intact. The easiest method of deleting a section of an event is to use the Erase tool.

1. Select the Erase ( ) tool or choose Editing Tool from the Edit menu and Erase from the 
submenu. The pointer is displayed as an eraser icon.

2. Click and drag the Eraser in the Track View to delete all event data it contacts.

With the Erase tool, you can delete an entire 
one-shot, Beatmapped, or MIDI event. Just 
hold the  key while you left-click the 
event.

Moving events

The position of the left edge of an event indicates when the event will become audible 
during playback. Events may be moved along the timeline either individually or as a group. 

In addition, events can be stacked on top of one another. A longer event placed over a 
smaller event will conceal it and the smaller event will become inaudible. A smaller event 
placed over a larger event will be audible and render the section of the longer event it covers 
inaudible.

To move an event, do the following:

1. Select the Draw ( ) tool.

2. Click the event to be moved. The event is highlighted to indicate that it is selected.

You can hold the  or  key to select multiple events.

3. Drag the mouse left/right.

4. Release the mouse button. The event is dropped in its new location.

Multiple selected events move in relation to the 
event being dragged.

Ctrl

Ctrl Shift
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Changing event properties

To access event properties, right-click the event and choose Properties from the shortcut 
menu, or simply double-click the event. These properties are saved only with a project and 
are not saved into the file when a track is saved from Track Properties.

The following table describes each of the settings in the Properties dialog.

Item Description

Start offset The Start offset for an event specifies a playback starting position that is 
different than the beginning of the file. This is especially useful for loops; 
you can change the feel by simply starting a loop at beat 2 rather than 
beat 1.

Pitch shift The Pitch shift value specifies a pitch shift for the selected event. Event-
based pitch shift is calculated after the project key and any pitch shift 
assigned to a track.

Speed The Speed setting allows you to change the playback speed of an event on 
a one-shot track. Changing the speed will also change the pitch.

Quick fade edges to 
prevent clicks

When you add an offset to an event so that it does not end on a loop 
point, you can introduce an audible click at the edges of the event. Select 
the Quick fade edges to prevent clicks check box, and ACID will perform a 
quick fade-in or fade-out on the event edges. 

To adjust a quick fade, zoom into the event and hover over the upper-left 

or upper-right corner of an event until the cursor is displayed as . Drag 
the edge of the fade to adjust its duration.
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Using the cursor

ACID’s cursor is a flashing vertical line that spans the Track View of the entire project, 
regardless of the number of tracks. Cursor position can be used to determine where events 
are split, where playback/recording is started, and where clipboard contents are pasted. In 
addition, the positioning of the cursor is essential to the creation of time selections.

To place the cursor using the mouse, do the following:

1. Select the Draw ( ) tool.

2. Click in the Track View. The cursor is placed in the Track View.

Positioning the cursor with the keyboard

While using the mouse to position the cursor in the timeline is quick and intuitive, it is not 
always precise. For example, you may want the beginning of a guitar solo to coincide with a 
snare drum hit or background vocals to enter exactly 3 minutes and 24 seconds into a song. 
For these reasons, ACID also allows you to position the cursor using your keyboard. For more 
information, see Cursor placement commands on page 23.

Positioning the cursor with the Go To command

The Go To command is used to place the cursor at a specific location in the ACID project.

• Press  to position the cursor based on the time displayed on the Beat ruler. Specify 
a time in the edit box that appears in the Time Display and press .

• Press  to position the cursor based on the time displayed on the Time ruler. 
Specify a time in the edit box that appears in the Time Display and press .

You can also open the edit boxes in the Time 
Display by double-clicking the desired time 
value.

Ctrl + G

Enter

Shift + G

Enter
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Making selections

Events must be selected before they can be moved or edited.

Selecting an event

1. Select the Draw ( ) tool.

2. Click an event. The event is highlighted.

Selecting multiple events

ACID provides you with several methods of selecting multiple events:

• Using the  or  keys while clicking events.
• Using the Select All on Track command.
• Using the Select All command.
• Using the Selection tool.

Unless stated otherwise, selections can only be 
made using the Draw tool.

Selecting multiple events using the keyboard and mouse

Holding the  key while clicking events allows you to select multiple, nonadjacent events 
that reside on any track. This method is useful when you need to move several scattered 
events by an equal amount within the project.

Holding the  key allows you to select multiple, adjacent events. Selecting any two 
events while holding  automatically selects all events located between the selected 
events. Events may be selected from the same track or across tracks. This method is useful 
when you want to move several adjacent events by and equal amount within the project.

Selecting events using the Select All on Track command

Right-clicking on any track in the Track View and choosing Select All on Track from the 
shortcut menu will select every event on the track.

Selected event

Ctrl Shift

Ctrl

Shift

Shift
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Selecting events using the Select All command

Choosing Select All from the Edit menu will select all events in a project.

Selecting multiple events using the Selection tool

When selecting several events across multiple tracks, it is frequently advantageous to use the 
Selection tool. This tool allows you to quickly select events using three methods: Vertical, 
Horizontal, and Free Selection. The following table briefly describes each of these selection 
methods:

The following steps demonstrate using the Selection tool:

1. Click the Selection ( ) tool or choose Editing Tool from the Edit menu, followed by 
Selection from the submenu.

2. Place the pointer on the Track View. The pointer is displayed as an arrow with an 
adjacent dotted box.

3. Click and drag the mouse on the Track View. A dashed rectangular box is created on the 
Track View and all events within and adjacent to it are selected.

4. While holding the left mouse button, click and release the right mouse button (referred 
to as toggle-clicking). The selection method is changed to vertical and again, all events 
within and adjacent the selection area are selected.

5. Toggle-click the mouse once more. The selection method is changed to horizontal and all 
events within and adjacent to the selection area are selected.

Method Description Displayed as... 
Vertical Allows you to select all events on all 

tracks within an interval of time.
Parallel dashed line spanning the vertical 
length of the project.

Horizontal Allows you to select all events on a track 
or several adjacent tracks.

Parallel dashed line spanning the 
horizontal length of the project.

Free Selection Allows you to select a group of adjacent 
events on adjacent tracks. This is ACID’s 
default selection method.

Dashed line box.
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Creating a time selection

ACID does not limit you to selecting events. Frequently, you may want to select only audio 
events occurring within a time selection. This is accomplished using the Time Selection tool. 

1. Click the Time Selection ( ) tool or choose Editing Tool from the Edit menu and Time 
Select from the submenu. The pointer displays with an adjacent bi-directional arrow.

2. Click in the Track View and drag the mouse to the left/right. The selection area is 
highlighted on the Track View.

3. Release the mouse button. A time selection is created and all events within it are 
selected.

If the selection area is automatically snapping 
the Track View’s grid lines, ACID’s 
Snapping feature is turned on. This feature 
can be turned off by pressing .

Creating event selections within a time selection

ACID also allows you to select specific events within a general time selection. This 
technique is useful for selecting individual instruments from a particular section of a song. 
For example, you may want to copy all percussion events from a song’s bridge and re-use 
them in the coda.

1. Click the Time Selection ( ) tool or choose Editing Tool from the Edit menu and Time 
Select from the submenu. The pointer displays with an adjacent bi-directional arrow.

2. Click in the Track View and drag the mouse to the left/right. The selection area is 
highlighted on the Track View.

3. Release the mouse button. A selection is created and all events within it are selected.

4. Hold the  key and select any event that expands beyond the time selection. The entire 
event appears highlighted; however, only the section of the event contained within the 
time selection is actually selected.

You can select additional events within the time 
selection by continuing to hold the  key 
while clicking events. In addition, holding the 

 key allows you to select the events of 
multiple adjacent tracks within a selection.

F8

Ctrl

Ctrl

Shift



CHP. 2 BASIC PROJECT TECHNIQUES

43

Basic event editing

Like many applications you are already familiar with, ACID derives a great deal its editing 
power from a few basic functions: Copy, Paste, Cut, Trim, and Delete. The following sections 
briefly describe using these commands in the process of building an ACID project.

Prior to performing the procedures in these sections, verify that ACID’s Ripple Edits function 
is turned off. Ripple Edits are an extremely powerful editing option and their scope is beyond 
that of this chapter. Ripple Edits are turned on by default when ACID is started, but can be 
turned off by choosing Ripple Edits from the Options menu or by pressing . For more 
information, see Using Ripple Edits on page 92.

Copying events

Copying an event, a time selection, or event within a time selection will place an exact copy 
of the selected event(s) on the clipboard, but leave the Track View unchanged. Events 
copied to the clipboard can be pasted in the project an unlimited number of times. In 
addition, clipboard content remains on the clipboard until replaced by new content.

1. Select the event data you want to copy or make a time selection. For more information, see 
Making selections on page 40.

2. Copy the event data using any of the following methods:

• Click the Copy ( ) button in the toolbar.
• Choose Copy from the Edit menu.
• Right-click the selection and choose Copy from the shortcut menu.
• Press  on the keyboard.

Pasting events

The clipboard’s contents can be pasted in a project an unlimited number of times, but it will 
always be pasted in the track it was copied/cut from. In addition, pasting the contents of the 
clipboard over an existing event will result in the pasted event overlapping the existing 
event. To avoid pasting over existing events, you have two options:

• Use the Paste Insert command. For more information, see Using Paste Insert on page 45.
• Enable the Ripple Edits option. For more information, see Using Ripple Edits on page 92.

Ctrl + L

Ctrl + C
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When events are cut/copied to the clipboard and subsequently pasted into a project, ACID 
will maintain and paste the time data inherent in the cut/copied events. For example, if you 
select two events on the same track that are separated by five seconds of silence, copying and 
pasting these events will result in the five seconds of silence also being pasted into the 
project.

Taking this concept a step further, if you select discontinuous events from several tracks, 
copying and pasting these events will result in any selected time data being pasted into the 
project as well. This maintains the relative position of events in the project.

Using the Paste command

1. Place the cursor at the desired position on the timeline.

2. Paste the clipboard contents using any of the following methods:

• Click the Paste ( ) button in the toolbar.
• Choose Paste from the Edit menu.
• Right-click the Track View and choose Paste from the shortcut menu.
• Press  on the keyboard.

Using Paste Repeat

When building projects, you will often need to paste the contents of the clipboard several 
times. Rather than repeatedly pasting and moving the content, the Paste Repeat command 
allows you to specify the number of times and at what interval the clipboard’s contents will 
be pasted on the Track View. This is a useful way of quickly building a project that uses a 
repetitive riff or structure. For example, you can build the backing tracks for a 12-bar blues, 
copy them, and use Paste Repeat to paste several copies of it in the project. 

1. Click the Time Selection ( ) tool. 

2. Drag the mouse in the Track View to create a time selection spanning several events and 
copy it to the clipboard.

3. Click the Go To End ( ) button in the Transport toolbar or press +  to send the 
cursor to the end of the project.

Original events Pasted events

Original events Pasted events

Ctrl + V
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4. Choose Paste Repeat from the Edit menu or press  on the keyboard. The Paste 
Repeat dialog displays.

5. Enter a number in the Number of times to paste box.

6. Select the End to end radio button and click OK. The events are pasted end to end the 
number of times specified in Step 5, starting at the cursor position.

Using Paste Insert

To insert the contents of the ACID clipboard at the current cursor position and force 
existing events to move in time to accommodate the pasted events, choose Paste Insert from 
the Edit menu.

If the cursor is in the middle of an event, the event will be split at the cursor position when 
the new events are pasted.

This feature is useful when rearranging a project by moving verses and choruses. 

Cutting events

Cutting an event, a time selection, or an event within a time selection removes the audio 
data from the Track View and places it on the clipboard. Once data is placed on the 
clipboard, it can be pasted back into the project an unlimited number of times. Clipboard 
content remains on the clipboard until it is replaced by new data.

1. Select the event data you want to cut or make a time selection. For more information, see 
Making selections on page 40.

2. Cut the event data using any of the following methods:

• Click the Cut ( ) button in the toolbar.
• Choose Cut from the Edit menu.
• Right-click the selection and choose Cut from the shortcut menu.
• Press  on the keyboard.

All selected events are removed from the Track View and placed on the clipboard.

Deleting events

Deleting an event, a time selection, or an event within a time selection will remove the data 
from the Track View and discard it. Deleted events are not placed on the clipboard and will 
not replace or interfere with current clipboard content. In addition, deleted events cannot 
be pasted back into a project.

Ctrl + B

Ctrl + X
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Deleted data can only be replaced in a project 
using the Redo command. For more 
information, see Using the Redo command on 
page 52.

1. Select the event data you want to delete or make a time selection. For more information, 
see Making selections on page 40.

2. Delete the event data using any of the following methods:

• Click the Delete ( ) button in the toolbar.
• Choose Delete from the Edit menu.
• Right-click the selected event and choose Delete from the shortcut menu.
• Press  on the keyboard.

All selected events are removed from the Track View and discarded.

Trimming events

Whereas the Delete command allows you to select event data to be removed from the 
project, the Trim command allows you to select the data that will remain. Trimming is 
performed by creating a time selection or selecting an event within a time selection and 
subsequently deleting all unselected data.

1. Create a time selection or select specific events within a time selection. For more 
information, see Creating a time selection on page 42.

2. Press  to trim the data within the selection. All unselected event data is removed 
from the Track View and discarded.

Track basics

ACID automatically creates a track for each media file added to the project and events 
derived from that file can only be placed on that track. However, tracks can be rearranged, 
duplicated, resized, and deleted.

Track types

Loops

Loops are small chunks of audio that are designed to create a continuous beat or pattern 
when played repeatedly. They are usually one to four measures long. Loops are the type of 
file that you will use most frequently.

Delete
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One-shots

One-shots are chunks of audio that are not designed to loop, and they are streamed from the 
hard disk rather than stored in RAM if they are longer than three seconds. Things such as 
cymbal crashes and sound bites could be considered one-shots.

Unlike loops, one-shots will not change pitch or tempo with the rest of a project.

Beatmapped 

When a file that is longer than thirty seconds is added to a project, the Beatmapper Wizard 
starts to allow you to add tempo information to the file. As a result, these tracks will respond 
to tempo and key changes, just like loops. For more information, see Beatmapper on page 113.

The length of the file that will start the 
Beatmapper can be changed in the Audio 
Preferences tab. For more information, see 
Using the Audio preferences tab on page 187.

MIDI

A MIDI track is created when you open a .mid, .smf, or .rmi file. You can use MIDI tracks to 
record data from and play back through synthesizers and other MIDI-compliant equipment. 
MIDI files must be edited through an external MIDI editor. For more information, see 
Working with MIDI on page 159.

Working with tracks

ACID will automatically create a new track for each media file added to a project and events 
placed on the track must be derived from that file. Because of this, track-level functions can 
be used to affect every event on the track. The following sections explain several basic track 
functions and features.

Reordering tracks

When building an ACID project, you may want to reorder the tracks to place similar 
instruments in proximity to one another. For example, placing all drum loops together in 
the Track View will make it easier for you to fine-tune the mix of the song’s overall drum 
sound.

1. Drag the track header to a new location in the Track List. A heavy black horizontal line 
is displayed on the Track List to indicate where the track will be placed.

2. Release the mouse button. The track is dropped in the new location and the entire Track 
List/ Track View is adjusted accordingly.
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You can reorder multiple tracks by holding the 
 or  key while selecting tracks. For 

more information, see Selecting multiple events 
on page 40.

Resizing a track

ACID allows you to change the height of a track, thereby affecting how many tracks can be 
displayed in the Track View. This is especially useful when building a project with a large 
number of tracks. In addition, the track’s height can be decreased until only the Volume 
fader, Track FX button, Mute button, and Solo button are visible.

1. Drag the bottom edge of a track up or down in the Track List. The pointer is displayed as 
a vertical stretch icon.

2. Release the mouse button to establish the track’s new height. 

Right-click the newly resized track in the Track 
List and choose Set as Default Track Height 
from to shortcut menu to resize all tracks in the 
project.

Changing the track color

As mentioned previously, ACID automatically creates tracks to accommodate new media 
files. ACID also supplies these tracks with a default color. However, the track color can 
easily be changed to help you identify specific tracks in a project. To change the color, right-
click the track in the Track List, choose Track Display Color from the shortcut menu, and 
choose the desired color from the submenu.

Renaming a track

To rename a track, right-click the track label and choose Rename from the shortcut menu, 
or double-click the track name. Renaming a track applies to the project only and does not 
change the file associated with the track.

Duplicating a track

To duplicate a track, right click it and choose Duplicate Track from the shortcut menu. An 
exact copy of the track and its events is created and displayed below the original track in the 
project. The words “Copy of” are placed before the name of the duplicate track to identify it 
in the Track List.

Ctrl Shift
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Deleting tracks

Unnecessary tracks should be deleted from a project by selecting the track and using any of 
the following methods:

• Choosing Delete from the Edit menu.
• Right-clicking and choosing Delete Track from the shortcut menu.
• Pressing .

Copying, cutting, and pasting tracks

Copying a track will place an exact copy of the selected track on the clipboard, but leave the 
Track View unchanged. To copy a track, select the track and do one of the following:

• Click the Copy ( ) button in the toolbar.
• Choose Copy from the Edit menu.
• Right-click the selection and choose Copy from the shortcut menu.
• Press  on the keyboard.

Cutting a track removes it from the Track View and places it on the clipboard. To cut a 
track, select it and do one of the following:

• Click the Cut ( ) button in the toolbar.
• Choose Cut from the Edit menu.
• Right-click the selection and choose Cut from the shortcut menu.
• Press  on the keyboard.

Tracks that are copied or cut to the clipboard can be pasted back into the current project or 
into a different project an unlimited number of times. This is a useful way to share tracks 
between different compositions. You can paste a track in one of the following ways:

• Click the Paste ( ) button in the toolbar.
• Choose Paste from the Edit menu.
• Right-click the Track View and choose Paste from the shortcut menu.
• Press  on the keyboard.

Adjusting the mix

Use the multipurpose fader to adjust the mix of a specific track.

Delete
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The following table describes the functions available in the drop-down list.

Once you have selected a function, drag the fader handle to adjust the level. If multiple 
tracks are selected, the faders will all move together as a group.

When adjusting the mix of your tracks, 
remember to look at the meters on the Mixer. 
Because you are adding the volumes of all the 
track together, it is easy to clip the audio 
output. Make sure that the meters never 
display the red clip indication during playback.

Muting a track

Each track has a dedicated Mute ( ) button. Clicking this button will shade the 
corresponding track (to indicate that it is muted) and render it inaudible during playback. 
Clicking  a second time will disable the mute and return the track to its original level in 
the mix. Toggle-muting a track is an effective way of determining whether a track 
contributes to the overall sound of a project.

Function Description
Volume Controls how loud a track is in the mix. A value of 0 dB means that the 

track is played with no boost or cut from ACID. Dragging the fader to the 
left decreases the volume; dragging to the right increases the volume.

Pan Controls the position of a track in the stereo field. Dragging the fader to 
the left will place the track in the left speaker more than the right, while 
moving the fader to the right will place the track in the right speaker.

Because ACID uses true stereo panning, you can introduce clipping when 
panning a track to the left or right. Unlike a left/right balance control—which 
simply decreases the volume of one channel—panning actually adds the audio 
from one channel to the other. When panning a track, adjust the track volume 
accordingly.

FX The FX fader controls the level of the track sent to each of the assignable 
FX chains that you have created. Dragging the fader to the left decreases 
the volume; dragging to the right increases the volume. 

Bus The Bus fader controls the level of the track sent to each of the additional 
busses that you have created for your project. Dragging the fader to the 
left cuts the volume; dragging the fader to the right boosts the volume. 
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Soloing a track

Located adjacent to the Mute button, the Solo ( ) button allows you isolate tracks in a 
project during playback. When this button is clicked during playback, the corresponding 
track remains audible and all other tracks are muted. Clicking  a second time will return 
all tracks to their original levels in the mix. Toggle-soloing a track is an effective method of 
configuring and previewing isolated Track FX against how they will sound in the project. 

Working with a group of tracks

Select a group of tracks by holding the  key while you click the track header of the 
desired tracks. Now you can adjust the volume, pan, mute, solo, and change track color on 
all the tracks simultaneously.

To change from soloing a group of tracks to 
just one track, hold the  key while clicking 
the Solo button on the new track.

Using the Undo and Redo commands

ACID provides unlimited undo and redo capabilities. An undo history is created for each 
edit performed on the project, and this allows you to quickly restore the project to any of its 
previous states. In addition, undoing an edit automatically places it in the project’s redo 
history where it can be quickly re-performed. However, any new edit performed on the 
project will overwrite the redo history.

The undo and redo histories are cleared when 
the project is closed or ACID is exited.

Using the Undo command

To undo an edit, click the Undo ( ) button on the toolbar or press . Edits are 
undone in the reverse order they were performed. Each time the Undo command is executed, 
another edit will be undone. 

You can also undo the most recent edit by 
choosing Undo from the Edit menu.
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Undoing a series of edits

Clicking the down arrow located adjacent to the Undo ( ) button will display the project’s 
undo history. The history is displayed as a drop-down list with the most recent edit located 
at the top. Undoing an edit in the list requires all subsequent edits to be undone as well.

1. Click the arrow to the right of the Undo ( ) button. The undo history is displayed.

2. Locate the edit to be undone. Notice that all subsequent edits are automatically selected 
and the total number of edits to be undone is indicated at the bottom of the drop-down 
list.

3. Click the edit to be undone. The project is restored to the state it was in prior to the 
selected edit.

Clicking on the desktop outside the drop-down 
list will cancel the Undo operation.

Undoing all edits

Choosing Undo All from the Edit menu will undo all project edits and automatically add 
them to the redo history.

Using the Redo command

To redo an edit, click the Redo ( ) button on the toolbar or press . Edits are re-
performed in the reverse order they were undone and each time the Redo command is 
executed, another edit will be re-performed. 

You can also redo the most recent undone edit 
by choosing Redo from the Edit menu.

Ctrl + Shift + Z
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Redoing a series of edits

Clicking the down arrow located adjacent to the Redo ( ) button will display the project’s 
redo history. The history is displayed as a drop-down list with the most recently undone edit 
located at the top. Redoing an edit in the list requires all subsequently undone edits to be re-
performed as well.

1. Click the arrow to the right of the Redo ( ) button. The redo history displays.

2. Locate the edit to be redone. Notice that all subsequently undone edits are automatically 
selected and the total number of edits to be redone is indicated at the bottom of the drop-
down list.

3. Click the edit to be redone. The project is restored to the state it was in prior to the 
selected undone edit.

Clicking on the desktop outside the drop-down 
list will cancel the Redo operation.

Clearing the undo history

ACID allows you to clear the undo and redo histories without closing the project or exiting 
the application. After the histories are cleared, ACID will create new ones as you continue 
building the project.

1. From the Edit menu, choose Clear Undo History. A confirmation dialog displays, alerting 
you that this action will permanently delete the current edit histories.

2. Click Yes to clear the edit histories or No to cancel the operation retain the current edit 
histories.

Playing the project

Sooner or later you will want to play your project. ACID provides several methods of playing 
projects within the application as well as methods of previewing playback within several 
media player applications. 

Using the Transport toolbar

All buttons required to play your project are located on ACID’s Transport toolbar. This 
toolbar should look somewhat familiar to you, as it contains buttons found on most home 
CD and cassette players. For more information, see Transport controls on page 19.
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Playback within ACID

As you build a project, you will likely have different playback needs. For example, you may 
want to hear the project in its entirety when checking the final mix, but not when you are 
working on the ending. Because of this, ACID offers three playback options:

• Playing the entire project.
• Playing from the cursor position.
• Looped playback.

Playing the entire project

To begin playback from the beginning of the project, click the Transport toolbar’s Play From 

Start ( ) button or press +  on the keyboard. To stop playback, click the Transport 
toolbar’s Stop ( ) button or press .

Playing from the cursor position

To begin playback from the current cursor position, click the Transport toolbar’s Play ( ) 
button or press . To stop playback, click the Transport toolbar’s Stop ( ) button or 
press .

Looped playback

You are also able to limit playback to a specific loop region on the Track View. This 
playback method is frequently used in conjunction with the Transport toolbar’s Loop Playback 
( ) button and allows you to fine-tune mixes and effects while continually listening to the 
selected area. For more information, see Transport controls on page 19.

1. Drag the handles of the loop bar to create the desired loop region.

2. Click the Loop Playback ( ) button to enable it.

3. Click the Transport toolbar’s Play ( ) button or press . ACID begins playback of the 
selected area. To stop playback, click the Transport toolbar’s Stop ( ) button or press 

.

Shift Space

Space

Space

Space

Handle Loop bar

Space

Space
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Using the Mixer window

The Mixer window is a dockable window with a default location in the lower right-hand 
corner of the ACID workspace. The Mixer window contains the following controls:

• A Preview fader, which allows you to adjust the loudness of media files previewed from the 
Explorer window, Track Properties dialog, Beatmapper, or the Chopper. Also, the 
Preview fader’s volume determines the volume of new tracks added to the project. This 
allows you to set up a quick mix while you are adding media to your project.

• A Master fader, which controls the overall volume.
• Faders for up to 26 project busses when added to the project (ACID Pro only).
• Faders for up to 32 assignable FX when added to the project (ACID Pro only).

The function of the bus and FX controls are beyond the scope of this chapter. For more 
information, see Advanced Project Techniques on page 123.

Viewing the Mixer window

The Mixer window is displayed by default when ACID is started, but it can be hidden (to 
provide more area for the Explorer window) by choosing Mixer from the View menu or 
pressing . To display the Mixer window, choose Mixer from the View menu again (a 
check mark displayed adjacent to the command indicates that it is active) or press .

Using the Mixer toolbar

The Mixer window toolbar contains three buttons: Project Audio Properties, Insert FX and 
Insert Bus.

Button Description
Displays the Project Properties dialog.

Adds an Assignable FX send to your 
project. The Plug-In Chooser dialog 
displays so you can create a plug-in 
chain for a new FX send.

Adds another bus to your project. The 
Audio tab in the Project Properties 
dialog is updated to reflect the new 
number of busses.

Alt + 3

Alt + 3
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Renaming a Mixer control

Double-clicking a Mixer control name allows you to rename the control. Press  to save 
the change.

Using the Mixer’s faders

Adjusting the Preview fader

To adjust the Preview fader, drag the thumb up or down.

• Dragging the thumb up will increase the preview volume.
• Dragging the thumb down will decrease the preview volume.

Hiding the Preview fader

Once you have added all desired media files to a project, you may want to hide the Preview 
fader to make room for additional busses and assignable FX. To hide the Preview fader, 
right-click within the Mixer window and choose Show Preview Fader from the shortcut 
menu. The fader remains hidden until Show Preview Fader is again chosen from the shortcut 
menu.

Adjusting a split fader in the Mixer

Unlike the Preview fader, the thumbs of the Master, bus, and assignable FX faders are split. 
This allows you to adjust the levels of the left and right channels independently.

To move the faders individually, drag the thumb for the desired channel and release the 
mouse when it is in the correct position.

However, you can adjust both channels simultaneously by doing either of the following:

• Click and hold the mouse button in the middle of the fader’s thumb while making your 
adjustment.

• Click the Lock Fader Channels ( ) button before adjusting the fader.

Enter

Edit name here
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You can affect the fader’s thumb by double-clicking:

• Double-clicking the thumb will reset the fader to 0.0 dB.
• If you have set each channel differently, double-clicking either channel of the fader’s 

thumb will match the remaining channel to it.

Changing meter resolution

ACID allows you select the meter resolution. This is useful when building a project from 
several media source pools that have varying volume levels. To change the resolution, right-
click a meter and choose the desired resolution from the shortcut menu.

Changing the meter resolution of one fader 
automatically reconfigures all other meters in 
the Mixer to match the selected resolution.

Adjusting for clipping

The volume of certain media files may cause a meter to clip. This will result in the clipping 
value being displayed in a red indicator at the top of the meter as well as a distorted audio 
signal. If the meter clips, lower the volume and click the red clip indicator to reset the 
meter. Continue adjusting the fader and resetting the meter until clipping is eliminated.

A meter can also be reset by right-clicking on it 
and choosing Reset Clip from the shortcut 
menu.
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Saving and rendering a project

Though ACID provides you with the tools to quickly build impressive musical projects, you 
may find yourself building elaborate projects over a period of weeks or even months. While 
they are being built, ACID projects should be saved in the application’s native format, the 
ACID Project File (.acd). 

If you save an ACID 1.0 or 2.0 project in 
ACID 3.0, it will be unusable in earlier 
versions of ACID. Use the Save As dialog to 
save the project with a new name after editing 
it in ACID 3.0. 

When you are finished building a project, ACID allows you to render projects in a variety 
formats. The project’s final format (or formats) should be determined by how the media will 
be delivered. For example, you would not want to render your project to the RealMedia 
format if you plan to write it to CD.

Be aware that projects containing MIDI files 
that are routed to external MIDI ports must be 
rerouted to the internal DirectX 8 SoftSynth to 
be rendered.
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Saving a project

ACID Project File (.acd) is the default format for saving a new project and should be used 
for saving unfinished projects. There are two ACID project file types.

Use the procedure below to save a project for the first time:

1. Display the Save As dialog using any of the following options:

• Click the Save ( ) button in the toolbar.
• From the Edit menu, choose Save.
• Press  on the keyboard.

2. Select the drive and directory where the file will be saved using the Save in drop-down list.

3. Enter a name for the project in the File name field.

4. Specify the desired ACID project file in the Save as type drop-down list.

5. If you want ACID to save a copy of each of the project’s media files to the same location 
as your project file, select the Copy all media with project check box. This is available when 
saving as an ACID project file.

6. Click Save. The project is saved.

After the project is saved for the first time, subsequent saves will bypass the Save As 
dialog and automatically save changes to the project using the existing file name.

Format Extension Description
ACID Project File .acd Contains all information regarding the project 

including track layout, envelope settings, and effects 
parameters. However, this type of file does not 
contain actual audio, only references to the audio files.

ACID Project with 
Embedded Media

.acd-zip Contains all information regarding the project 
including track layout, envelope settings, and effects 
parameters. In addition, all audio files used in the 
project are embedded into the project file.

If you save a project in .acd-zip format, the project file 
and all media files are copied to a temporary folder in 
the ACID program folder, typically C:\Program 
Files\Sonic Foundry\ACID 3.0\Temp\ACID Pro Temp x\. 
If you continue to work on your project after saving 
the .acd-zip file, your changes will be saved to the files 
in this temporary folder.

Ctrl + S
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Once the project is saved, you can use the 
Save As command from the File menu to 
create a copy of the project with a new name or 
to a different ACID project file format.

Rendering a project

Rendering refers to the process of converting the ACID project into a file that is formatted 
for a specific playback method. Possible playback methods include media player 
applications, Internet streaming media, and CD-ROM. When an ACID project is rendered, 
it is not overwritten, deleted, or altered and you are able to return to the original project to 
make changes and re-render. 

1. From the File menu, choose Render As. The Render As dialog displays.

2. Select the drive and folder where the file will be saved, using the Save in drop-down list.

3. Enter a new name for the project in the File name field.

4. Specify the desired file format in the Save as type drop-down list.

5. If the selected file type supports it, you can choose an encoding template from the 
Template drop-down list, or click the Custom button to create a new template. For more 
information, see Creating an encoding template on page 62.

When you render to Sonic Foundry Audio 
(.sfa), Perfect Clarity Audio (.pca), Wave64 
(.w64), or Wave (.wav) formats, you can 
save each bus to a separate file. Choose one of 
the Multiple Stereo or Multiple Mono settings 
from the Template drop-down list. For 
example, if you'd entered My Remix.wav in 
the File name box, ACID will create My 
Remix Master.wav, My Remix Bus A.wav, 
and so on for each bus in your project. 

6. Select the Render loop region only check box if you want to save only the portion of the 
project that is contained within the loop region. The loop region does not need to be 
active for this option to work.

7. If the selected file type supports it, you can select the Save project markers in media file 
check box to include markers and regions in the rendered media file.
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8. Select Save each Track as a separate file check box if you want to render each track in the 
project to its own file. File name is changed to Folder, which displays name of the folder in 
the Save in box.

9. Click Save. A progress dialog displays.

When rendering is complete, you can choose one of the following options:

• The Open button starts the associated media player and plays the newly rendered file.
• The Open Folder button opens Windows Explorer to display the location of the newly 

rendered file.
• The Close button closes the progress dialog and returns you to the ACID window.

Supported formats for rendering

The following table briefly describes the file formats available for rendering a project (ACID 
XPress can render only to Windows Media and RealMedia up to 56 Kbps):

Some plug-ins, such as MP3, may require registration.

Format Extension Description
AIFF File .aif The standard audio file format for audio used on 

Macintosh computers.
Wave File .wav The standard audio file format used on Windows-based 

computers.
RealMedia .rm The RealNetworks standard for streaming media via the 

Web. This option renders both audio and video into one 
file.

MPEG Layer 3 .mp3 A highly compressed format used for portable digital 
players and Internet sharing of media.

Video for Windows .avi The standard video file format used on Windows-based 
computers.

OGG Vorbis .ogg A patent-free audio encoding and streaming technology.
Quicktime .mov QuickTime for Microsoft Windows.
Windows Media 7 .wma, .wmv The Microsoft audio and video format used to create files 

for streaming or downloading via the Web.
Sonic Foundry Perfect 
Clarity Audio

.pca A Sonic Foundry proprietary lossless audio compression 
format.

Sonic Foundry Audio .sfa A Sonic Foundry proprietary, uncompressed format 
that should only be used for compatibility with other 
Sonic Foundry applications. It is not recommended for 
use as a rendering format as it is not universally 
supported.

Wave64 .w64 A Sonic Foundry proprietary wave format that does not 
have a restricted file size (Unlike Windows standard .wav 
format which is limited to ~2GB).
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Creating an encoding template

The Custom Settings dialog displays when you click the Custom button on the Save As 
dialog. You can use the Custom Settings dialog to create custom encoding templates for 
many of the file formats available in ACID.

1. From the File menu, choose Render As. The Render As dialog displays.

2. Choose your preferred file format from the Save as type drop-down list. If the format 
allows you to create custom settings, the Custom button will become active.

3. Click the Custom button. The Custom Settings dialog displays.

4. Make the appropriate setting changes for the chosen file format.

5. Enter a name for the template in the Template box and click the Save ( ) button. 

6. Click OK. The Custom Settings dialog closes. The new template name is displayed in the 
Template drop-down box on the Render As dialog.

Publishing to the Internet

When your project is finished, you have the option of publishing it to the Internet. The 
most common place to publish your project is ACIDplanet.com, a virtual community of 
ACID users. ACIDplanet.com allows you to do the following: 

• share your music.
• listen to projects built by other ACID enthusiasts.
• download free loops.
• enter remix contests co-sponsored by Sonic Foundry and major record labels.

Publishing your project to the Internet involves two distinct procedures: creating a personal 
account and uploading the project. 

Creating a personal account

Publish setup allows you to create accounts at Web sites where you can publish your song 
files. Each Web site that offers publishing directly through ACID will guide you through its 
own account creation process. If you haven’t created an account and you attempt to publish 
a song, you will be directed to Publish Setup.

1. From the File menu, choose Publish Setup.

2. Follow the on-screen instructions to set up your account.

At any time, you can go back to Publish Setup and create another account at a different Web 
site. The Web site you are currently logged into in Publish Setup is where ACID will publish 
your song when you choose Publish.
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Uploading a project 

Publishing a project file copies your media to the Web so you can share it with other Web 
users. The following procedure assumes you already have an account set up with a publish 
provider. If not, you will first be redirected to Publish Setup. After successfully creating an 
account, you will be directed back to the Publish feature.

1. From the File menu, choose Publish. The Publish dialog displays.

2. Select the appropriate radio button to specify whether the song to be published is the 
current ACID song or a different song.

• To publish your current ACID song, choose a streaming format and bitrate.
• To publish a different song, enter the path to the song or click the Browse button to 

locate the file. This song must already be in a streaming format.

3. Click Next. If you are publishing the current ACID song, it will be rendered in the format 
and bitrate you specified. A window displays from the publish provider with directions for 
completing the publishing process.

4. Follow the instructions provided by the publish provider. ACID begins uploading the file 
to the provider. A progress dialog will inform you when the upload is finished.

5. Click OK. The publish provider will provide a link to the song on their Web site; 
however, this may vary depending on provider.

Writing to CD 

Finally, ACID allows you to write your projects to CD using supported CD-R/CD-RW 
drives. The application will automatically reformat your project so it can be played on 
consumer CD players; however, the disc must be closed before it can be played in a CD 
player.

CD sample rate

Prior to writing a track to CD, you should verify that the project’s sample rate is configured 
to 44,100Hz. Sample rates other than 44,100Hz will result it the CD’s track lengths being 
miscalculated by CD players. 

To change the project’s sample rate:

1. Display the Project Properties dialog using one of the following methods:

• Choose Properties from the File menu.
• Press +  on the keyboard.

2. Click the Audio tab.

3. Specify 44,100 in the Sample rate (Hz) drop-down list and click OK.

Alt Enter
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Writing a track to CD

1. Insert a blank CD in a supported CD-R/CD-RW drive.

2. From the Tools menu choose Create CD.

Notice that the Create CD dialog indicates the amount of time that the current project 
will fill on the CD as well as the total amount of time remaining on the CD. If the Time 
needed for audio value exceeds the Time available on disc value, ACID will not allow the 
track to be written to the CD.

If there is not a CD in the CD-R/CD-RW 
drive, only the Cancel button will be available 
in this dialog.

3. Click the Add Audio button. ACID begins writing your project to the CD and displays a 
progress meter. Once ACID begins writing to the CD, cancelling the write operation will 
render the CD unusable.

When ACID finishes writing the track to the disc, a dialog will display a message 
indicating whether the track was written successfully.

4. Click OK.

Closing a CD

Once all desired tracks are written to the CD, it must be closed to allow it to be played on 
consumer CD players. Be aware that no additional tracks may be written to a CD after it is 
closed.

1. Verify that the CD to be closed is in the your CD-R/CD-RW drive.

2. From the Tools menu, choose Create CD. The Create CD dialog displays.

Notice that the Create CD dialog indicates the total amount of time remaining on the 
CD. Once the CD is closed, additional tracks cannot be written to it.

3. Click the Close Disc button. ACID begins closing the CD and displays a progress meter. 
Once ACID begins closing the CD, cancelling the operation will render the CD 
unusable.

When ACID finishes closing the disc, a dialog displays a message indicating whether the 
CD was closed successfully.

4. Click OK.
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Tips and tricks

The following sections contain some creative suggestions for building projects in ACID as 
well as some little-known features.

Detuning a paired track

Detuning a paired track is a quick and easy way to thicken an audio track without adding the 
additional processing of effects. This trick works extremely well with synths, pads, strings 
and ambient sounds. However, that does not mean that you shouldn’t use it to add body to 
drums, basses, and horns.

1. Right-click the project track to be detuned and choose Duplicate Track from the shortcut 
menu. The track is duplicated and the copy is added to the Track List.

2. Click the waveform of the duplicated track to highlight it.

3. Use the  and  keys on your numeric keypad to change the pitch of the duplicated 
track.

Octave intervals (+12, -12, -24) typically sound best when working with pitched audio; 
however, experimenting with other, less ordinary intervals may produce surprising results. 
When working with non-pitched audio, intervals do not matter, thereby allowing you to 
freely experiment with radical pitch shifting.

This technique typically works best when tuning the duplicate track to a lower octave 
than the original track, but that does not mean you cannot try raising the pitch of the 
duplicate track.

Panning in conjunction with detuning 

Few things are as uninteresting as a series of tracks panned down the middle of a stereo 
image. Particularly after detuning a paired track, you should experiment with spatially 
positioning the tracks using the Pan control or the Pan envelope. Panning each track to a 
specific channel will produce a nice wide aural effect. If you are looking for something a 
little more dynamic, position the original track anywhere in the stereo image and use a Pan 
envelope to sweep the duplicate track from the left channel to the right channel of the mix. 
For more information, see Track envelopes on page 103.

+ -
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Double time/Half time

You can also produce interesting effects by misinforming ACID regarding the number of 
beats in an audio file. Configuring a file with half its actual number of beats will result in it 
being played at double time in the project. This is an easy way to add speed metal drum 
tracks to your project. This technique is also useful for adding a kick drum on every beat to 
producing a heavy dance foundation. Conversely, configuring a file with twice its actual 
number of beats will result in it being played at half time in a project.

1. Right-click the desired track in the Track List and choose Properties from the shortcut 
menu. The Properties dialog displays.

2. Click the Stretch tab.

3. Change the value in the Number of beats edit box.

• Halving the current value will double the loop’s playback speed.
• Doubling the current value will halve the loop’s playback speed.

The Wall of Sound

As mentioned previously, it is sometimes preferable to color and thicken mixes without 
resorting to effects and other digital processing. This trick has its roots in the musical 
producer who first utilized the studio as an instrument in music making. Working without 
the benefit of multitrack recording, Phil Spector colored his songs by having several 
instruments play slightly different parts. For example, he might use an acoustic bass, and 
electric bass, and the bass notes of a piano to all play slight variations on the same basic riffs. 
These variations, along with the differing timbre of the actual instruments, produced a dense 
sonic mass that became known as The Wall of Sound.

• To add this aural density to your projects, experiment with using two, three, or even 
four tracks of similar instrumentation. 

• Altering the pitch of specific tracks will help them cut through the mix. For more 
information, see Changing a track’s key on page 100.

• Further differentiate specific tracks using pan and volume envelopes to color the project 
and simulate actual human performance. For more information, see Track envelopes on 
page 103.

• This effect can be made even more pronounced by setting a start offset within specific 
individual events. For more information, see Changing event properties on page 38.
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Intermediate 
Project 
Techniques

Using project markers and regions

ACID markers and regions identify areas of your project and provide navigational cues for 
quickly finding those areas. After markers and regions are placed, you may adjust their 
position along the project’s timeline and label them with meaningful names for your 
reference.

Working with standard markers

Markers are tools that can make creating music easier by identifying specific points along 
the project’s timeline. They can be named, moved, and serve as snap and navigational 
points for the cursor and events. When you place markers, ACID automatically numbers 
them in the order that they were placed.

Marker type Description
Marker (standard) Markers are used to identify specific reference points in your project. Points 

that you may want to identify are introductions, bridges, refrains, choruses, or 
whatever you choose.

Time Marker Time markers are fixed to the Time Ruler and mark absolute time in your 
project. They are very useful when scoring video (available in ACID Pro and 
ACID Music).

Command Marker Command markers are used to indicate when an instruction or function will 
occur in a streaming media file (available in ACID Pro and ACID Music).

Regions Regions are used to subdivide your project into time segments. Regions have in 
and out points, which allow them to function as “permanent” time selections.

3
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Placing and moving standard markers

Markers are placed at the cursor position. You may place a marker in one of the following 
ways:

• From the Insert menu, choose Marker.
• Right-click the Marker bar and choose Markers/Regions and from the submenu choose 

Insert Marker.
• Press the  key. You may use this method to place a marker while the project is playing.

After a marker has been placed, you may move it at any time by doing the following:

1. Place the mouse pointer on the marker to be moved; the hand cursor ( ) appears. 

2. Drag the marker to the desired position.

Naming a standard marker

ACID allows you to name markers in your project. You may want to name markers based on 
parts of the project. For example, you may want to identify choruses, refrains, bridges, or 
instrument solos as reference points along the timeline. 

1. Place the mouse pointer on the marker to be named; the hand cursor ( ) appears.

2. Right-click the marker and choose Rename from the shortcut menu. A text box will 
appear next to the marker.

3. Type a marker name and press the  key to save the name. 

4. Repeat steps 1-3 to rename the marker. To rename the marker you can double-click it 
and enter a new name.

M

Marker Marker bar

Enter
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Navigating to a standard marker

While you are working on your project, you may have scrolled to a portion of the project 
where the cursor is not visible. There are two ways to move the cursor directly to the 
selected marker: 

• Right-click the marker and choose Go To from the shortcut menu.

• Click the marker once.
• Use the corresponding number keys, not on the numeric keypad.

You may also navigate between markers in 
your project by pressing forward ( + ) or 
backward ( + ) shortcut keys.

Adjust tempo to match cursor to marker

Position the cursor, right-click the marker tab, and choose Adjust tempo to match cursor to 
marker from the shortcut menu. The project tempo will change so the cursor position 
matches the selected marker.

Deleting standard markers

You may remove markers from the project at any time. Because markers are automatically 
numbered when they are placed, ACID will not renumber the remaining markers when one 
is deleted. The remaining markers will retain their numbers. However, if you add markers 
later, ACID will begin numbering to fill the sequence gap. 

For example, if you have five markers in your project and delete markers 3 and 4, the 
remaining markers will be listed as 1, 2 and 5. When you add markers again, ACID will 
begin numbering the markers at 3 then 4.

1. Place the mouse pointer on the marker to be deleted; the hand cursor ( ) appears.

2. Right-click the marker and choose Delete from the shortcut menu. The marker will be 
removed from the project.

Ctrl

Ctrl
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Working with time markers 
Unlike standard markers, time markers are tied to absolute time within your project. They 
are added differently than standard markers and appear on the Time Ruler at the bottom of 
the Track View. Otherwise, time markers can be manipulated just like other markers. 

Placing time markers

Time markers are placed at the cursor position. You may place a time marker in one of the 
following ways:

• From the Insert menu, choose Time Marker.
• Press the  key. You may use this method to place a time marker while the project is 

playing back.

 

ACID does not number time markers. 

Adjust tempo to match marker to cursor 

Using this function with time markers is particularly useful when scoring video. For more 
information, see Scoring video with ACID on page 151.

Position the cursor, right-click the marker tab, and choose Adjust tempo to match marker to 
cursor from the shortcut menu. The project tempo will change so the Time marker matches 
the cursor position.

You can also align the marker and cursor by holding the  key while dragging the marker. 
For example, hold  while dragging a time marker to a location on the Beat Ruler. The 
project tempo is adjusted so the time at the marker occurs on a specific beat. For example, if 
you place a time marker at 10 seconds on the Time Ruler and hold  while dragging the 
marker to 5.1 on the Beat Ruler, ACID will adjust the project's tempo so the first beat of 
measure five occurs at ten seconds.

H

Marker

Alt

Alt

Alt



CHP. 3 INTERMEDIATE PROJECT TECHNIQUES

71

Working with command markers 

Command markers add interactivity to a multimedia presentation streamed over the 
Internet. As your video plays, any number of other actions can be programmed to execute. 
These commands are a part of the Windows Media and RealMedia streaming formats. Most 
frequently, these actions add text or open a related Web site where the viewer can find more 
information about the topic at hand. The specific commands available vary depending on 
the final format of your project. 

Streaming media files can be played back from 
any hard drive or CD-ROM, but in order to 
stream properly across the Internet, the file 
must be placed on a special streaming media 
server. Please check with your Internet Service 
Provider for details and availability of this 
special service.

Defining streaming media commands

In a streaming media file, command markers can be used to display headlines, show captions, 
link to Web sites, or any other function you define. 
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ACID includes several command types that you may add to a streaming media file. Some 
command types are exclusive to either the Windows Media (.wma or .wmv) or the 
RealMedia (.rm) player.

* A hotspot is defined by the bottom-left (x,y) and top-right (x,y) corners of a rectangle.

Placing a command marker

Command markers are placed at the cursor’s position by choosing Command from the Insert 
menu. They can also be placed during playback by pressing the  key. Command markers 
appear on the Command ruler, which is above the Marker bar. 

Command Player Type Description
URL Windows Media 

and RealMedia
Indicates when an instruction is sent to the user’s Internet browser to change 
the content being displayed. With this command, you enter the URL that will 
display at a specific time during the rendered project’s playback.

Text Windows Media Displays text in the captioning area of the Windows Media Player located 
below the video display area. You enter the text that will display during 
playback.

WMClosedCaption Windows Media Displays the entered text in the captioning window that is defined by an 
HTML layout file.

WMTextBodyText Windows Media Displays the entered text in the text window that is defined by an HTML 
layout page.

WMTextHeadline Windows Media Displays the entered text in the headline window that is defined by an HTML 
layout file.

Title Windows Media 
and RealMedia

Displays the entered text on the player’s title bar.

Author Windows Media 
and RealMedia

Displays the entered text (Author’s name) when a users selects About this 
Presentation from the RealPlayer’s shortcut menu or Properties from the 
Windows Media shortcut menu.

Copyright Windows Media 
and RealMedia

Displays the entered copyright information when a user selects About this 
Presentation from the RealPlayer’s shortcut menu or Properties from the 
Windows Media shortcut menu.

HotSpotPlay* RealMedia Allows you to define an area in the RealPlayer video display that users can 
click to jump to another RealMedia file.

HotSpotBrowse* RealMedia Allows you to define an area in the RealPlayer video display that users can 
click to jump to a Web page that you specify.

HotSpotSeek* RealMedia Allows you to define an area in the RealPlayer video display that users can 
click to jump to a point in the current RealMedia file.

C

Marker bar

Command ruler

URL command marker
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When you place command markers, the Command Properties dialog appears. The 
Command Properties dialog can be accessed at any time by double-clicking any command 
marker.

Use this dialog to define your own command from the drop-down list. This dialog is also 
where you edit the behavior of the selected command markers.

• The Command drop-down list allows you to select or enter the type of command to place.
• The Parameter box defines the behavior of the command.
• The Comments box is used to remind you of the command’s purpose while you work on 

the project. Its function is similar to naming markers and regions.
• The Position box allows you to specify the timing of the command. Otherwise, command 

markers are automatically set to the current cursor position.

Once the command properties are set, click OK to place the command marker on the 
Command ruler. Command markers can be moved by dragging them to a new location.

Editing command marker properties

1. Double-click the command marker. The Command Properties dialog displays.

2. Change the command type, parameters, comments, or enter a new position along the 
timeline.

3. Click OK to assign the new properties or click Cancel to keep the command marker’s 
original properties.

Adjust tempo to match cursor to marker

Position the cursor, right-click the marker tab, and choose Adjust tempo to match cursor to 
marker from the shortcut menu. The project tempo will change so the cursor position 
matches the selected command marker.

Deleting a command marker

To delete a command marker, right-click the marker and choose Delete from the shortcut 
menu.
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Working with Regions

Regions are useful tools that allow you to subdivide your project into time sections by 
designating in and out points along the timeline. Regions can function as “permanent” time 
selections for playback and editing purposes. Like markers, regions can serve as reference 
points and may be moved, named, and provide snap points for the cursor and events.

When you place regions, ACID automatically numbers them in the order that they were 
placed.

Placing and moving regions

Regions are placed at the start and end points of a loop region or time selection. You may 
place a region in one of the following ways:

• From the Insert menu, choose Region.
• On the Marker bar, right-click and choose Markers/Regions and choose Insert Region from 

the submenu.
• Press the  key.

After a region has been placed, you may change its position by dragging the region tag to the 
desired position.

You can move a region without changing its 
size by holding the  key while dragging either 
region tag.

R

Region start

Loop region

Region end

Alt
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Naming regions

ACID allows you to name the placed regions in your project. You may want to name regions 
based on parts of the project or to define the amount of time that the regions encompass. For 
example, you may want to identify introductions, solos, or special time-related features in 
your project as reference points. 

1. Right-click the region’s start tag and choose Rename from the shortcut menu. A text box 
will appear next to the region’s in tag.

2. Type a region name and press the  key to save the name.

3. Repeat steps 1-3 to rename other regions. 

Navigating to regions

While you are working on your project, you may have scrolled to a portion of the project 
where the cursor is not visible. You may click in the Track View to move and view the 
cursor or you may use region tags to bring the cursor into view. 

To move the cursor to the selected region tag, right-click the region tag and choose Go To 
from the shortcut menu.

You may also navigate between regions in your 
project by pressing forward ( + ) or 
backward ( + ) shortcut keys.

Enter

Ctrl

Ctrl
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Selecting a region

You may use the region’s start and end tags to make a time selection across all tracks in your 
project. The information within the time selection can then be used for playback or editing.

1. Choose a time selection-type tool: Selection, Edit Envelope, or the Time Selection.

1. Place the mouse pointer on either the region’s start or end tag; the hand cursor ( ) 
appears.

2. Right-click the region tag and choose Select Region from the shortcut menu. The 
selection bar will appear between the region tags and the tracks will be highlighted.

Deleting regions

You may remove regions from the project at any time. Because regions are automatically 
numbered when they are placed, ACID will not renumber the existing regions when one is 
removed. The existing regions will retain their numbers. However, if you add regions later, 
ACID will begin numbering to fill the sequence gap that exists. 

For example, if you have six regions in your project and delete regions 4 and 5, the 
remaining regions will be listed as 1, 2, 3 and 6. When you add markers again, ACID will 
begin numbering the markers at 4 then 5.

To remove a region from a project, right-click the region tag marker and choose Delete from 
the shortcut menu.

Selection bar
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Snapping events

Snapping helps you to align events in your project with other items. ACID is preset to snap 
event edges to the project’s grid lines as you drag an event along the track. If snapping is 
enabled, and the Grid Only option is turned off, the event’s edges will automatically align to 
these designated snap points:

• Cursor position
• Grid lines
• Markers
• Regions start and end points
• Time selections in and out points

You may enable snapping to these elements in the project or limit snapping to grid lines. 

Enabling/disabling snapping

If the snap function is preventing you from placing an event precisely where you want it, you 
may disable snapping. Disabling all snapping will prevent events from automatically aligning 
to the cursor, grid lines, markers, regions, and time selections.

The Options menu allows you to toggle snap functions. A check mark next to the Enable 
command indicates that snapping is enabled. The presence or absence of a check mark next 
to the Grid Only command indicates the type of snapping that is enabled.

You can temporarily disable snapping by 
holding down the  key.

Snap point examples

Select to disable/enable all snapping

Select to toggle between snapping
to grid lines only and snapping to all
elements. 

Shift
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Enabling/disabling snapping

You may enable/disable snapping in one of the following ways:

• Click the Snap ( ) button on the Toolbar.
• From the Options menu, choose Snapping then choose Enable from the submenu.
• Press the  shortcut key.

Enabling snapping to grid lines

With snapping enabled, you may choose to snap only to grid lines. From the Options menu, 
choose Snapping then choose Grid Only from the submenu. If grid only is enabled, a check 
mark displays next to the command.

Enabling snapping to all elements

With snapping enabled, you may choose to snap to all elements. From the Options menu, 
choose Snapping then choose Grid Only from the submenu. The check mark does not display 
next to the Grid Only command when snapping to all elements.

Use the +  shortcut key to toggle between 
grid only and all elements.

Splitting events

ACID allows you to split events in a number of ways. Splitting is a quick way to create 
independently functioning events from a single one. You might consider splitting an event if 
you want to adjust a small part of the track. For example, you may want to apply pitch shift 
to a guitar track for a few measures and then return the track to its original setting.

Splitting occurs at the cursor position or at the in and out points of a time selection. When 
you split an event, ACID creates a new ending point for the original event and creates a 
starting point for the newly created event.

When you split an event, the newly created events abut each other. If Quick fade edges to 
prevent clicks is selected in the Event Properties dialog, fades will be inserted at the split 
point.

F8

Ctrl F8
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However, you may move either of the events, which will create a gap. 

Splitting events

Splitting at the cursor position will split all selected events that the cursor crosses, on all 
tracks.

1. Select the event(s) that you want to split.

2. Place the cursor where you want the split to occur or make a time selection.

3. From the Edit menu, choose Split or press the  shortcut key. The result of the split 
depends on how events were selected:

• Splitting at the cursor position will split all events, which the cursor crosses, on all 
tracks.

Splitting at the Cursor Position
Events before splitting Events after splitting

Split position Two events

Two eventsSplit position

S

Cursor position 
and split point

After the split, the three events
become six events
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• Selecting a single event prior to splitting will prevent other events from being split at 
the cursor’s position. 

• Selecting multiple events causes only the selected events to be split at the cursor’s 
position. Be sure to set your cursor position before selecting events. Attempting to set 
your cursor after selecting events will cause you to lose your event selection.

Splitting a single selected event
Events before splitting Events after splitting

Splitting multiple selected events
Events before splitting Events after splitting

Cursor position 
and split point

Event to 
be split

Only the selected
event was split
at the cursor
position

Cursor position 
and split point

Events to 
be split

Only the selected
events were split
at the cursor
position
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• Making a time selection will allow you to split events at the time selection’s in and out 
points across all tracks.

• When selecting events within a time selection, only the selected events in the time 
range will be split at the in and out points.

Splitting a time only selection
Events before splitting Events after splitting

Splitting selected events within a time selection
Events before splitting Events after splitting

In point Out point 

Selection bar

Split point Split point 

Selection bar

I i

In point Out point 

Selection bar

Event to be 
split at the time
selection’s in and 
out points

Split point Split point 

Selection bar

Only the selected
event was split at
the in and out
points
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Joining events

On ACID tracks, you may join events that have been segmented along the timeline. Joining 
events is an efficient way to redraw an event and remove any splitting or silent regions 
between events.

You would want to join events if you decided that the event should playback uninterrupted 
over the specified time range.

1. Select the events or range of events that you want to join. For more information, see 
Selecting multiple events on page 40.

2. From the Edit menu, choose Join or press the  shortcut key. The selected events are 
joined.

J

Select all the events that you want to join.

You can also select the first and last events 
you want to join: creating an event selection range.

After you join the events, a single event will appear.

Joining events is similar to dragging the 
edge of an existing event
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The Chopper 

The Chopper allows you to quickly create “slice-and-dice” effects that were possible, but 
somewhat time consuming in previous versions of ACID. Selecting a track automatically 
places a copy of the track’s file in the Chopper where it can be immediately manipulated and 
inserted into the Track View.

The Chopper Window

Viewing the Chopper

To display the Chopper, choose Chopper from the View menu or press .

Chopper grid

The Chopper’s grid display uses the same increments available on the Track View. To 
change the grid display, right-click the waveform area of the Chopper, choose Grid Spacing 
from the shortcut menu, and choose the desired display from the submenu. This option 
defaults to Ruler Marks.

Toolbar

Beat ruler

Time ruler

Transport bar

Alt + 2
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Chopper snapping

The snapping behavior of the Track View and Chopper are linked. To enable snapping in 
both components, choose Snapping from the Options menu and choose Enable from the 
submenu, or press . A check mark is displayed adjacent to the command to indicate that 
snapping is active. To turn snapping off, choose Snapping from the Options menu and 
choose Enable again from the submenu.

When snapping is enabled, you can choose 
between snapping the grid only or snapping to 
all elements. For more information, see 
Snapping events on page 77.

Magnifying the Chopper

There are three ways of adjusting the magnification of the Chopper.

• Click the  and  buttons located in the lower right-hand corner of the window.
• Click within the Chopper and use the mousewheel.
• Quickly magnify a selection by right-clicking and choosing Zoom Selection from the 

shortcut menu. Right-click and choose Zoom Selection a second time to restore the 
selection to its original magnification.

Chopper transport bar

The Chopper contains a dedicated transport bar that can be used to preview selections prior 
to inserting them in the project. 

F8
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Chopper toolbar and keyboard commands

In addition to the dedicated transport bar, the Chopper contains a dedicated toolbar, 
designed to make creating selections quick and easy. The following table briefly describes 
the toolbar buttons and the associated keyboard commands.

Button Keyboard Function

 or Inserts the Chopper selection in the Track View at the current cursor 
position.

Shifts the Track View’s cursor position to the left by the length of the 
increment arrow. 

Shifts the Track View’s cursor position to the right by the length of the 
increment arrow. 

Links the length of the increment arrow with the length of the selection. 
When toggled on, the length of the increment remains equal to the length 
of the selection. When toggled off, you can configure the increment 
independently of the Chopper selection.

 (semicolon) Halves the length of the Chopper selection.

 (apostrophe) Doubles the length of the Chopper selection.

 or  (comma) Shifts the Chopper selection to the left by the length of the selection.

 or  (period) Shifts the Chopper selection to the right by the length of the selection.

Shifts the selection left by the increment length.

Shifts the selection right by the increment length.

Doubles the length of the increment arrow.

 Halves the length of the increment arrow.

Inserts a region.

Inserts a marker.

Marks the start point of a loop region.

Marks the end point of a loop region. Once the endpoint is established, 
the loop region will highlight.

/ A
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Ctrl + .
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Chopper markers and regions

When working with events on the Chopper, you are able to drop markers and create regions 
just like in the Track View. For more information, see Using project markers and regions on page 
67.

These markers and regions will be saved with the project when it is saved. They can also be 
saved back to the original media file by using the Save ( ) button in the Track 
Properties dialog.

Creating a selection in the Chopper

After an event is placed in the Chopper, you can use the toolbar, transport bar, and mouse 
(or their keyboard equivalents) to create and preview selections within the event. When the 
desired selection is achieved, it can be inserted in the Track View.

Placing a file on the Chopper

To place a file in the Chopper, do any of the following:

• Select a track in the Track List.
• Select an event.
• Right-click an event and choose Select in Chopper from the shortcut menu.

If you use Select in Chopper on an event that 
contains only a portion of a file, ACID will 
place the entire contents of the file in the 
Chopper. The part of the waveform selected, 
however, will match the contents of the 
selected event. This allows you to see the event 
in the context of the media file.
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Creating a selection

To create a selection, drag the mouse, or hold  while pressing the arrow keys. A shaded 
region displays on the Chopper to indicate the current selection, and its start point, end 
point, and length are displayed at the bottom right-hand corner of the window in M:B:T 
(measures:beats:ticks) format. You can preview the selection at any time by clicking the Play 
( ) button on the Chopper’s transport bar or pressing .

In addition, an increment arrow displays on 
the Track View above the selected block. For 
more information, see Insert increments on 
page 88.

As the selection is created on the Chopper, a colored block displays in the Track View. This 
block indicates where the selection will be placed on the Track View when it is inserted 
from the Chopper. 

Shift

Space

Increment 

Start  End Length
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Creating a selection of a specific musical length

Frequently it is advantageous to create a selection with a length corresponding to a musical 
value. This is easily accomplished in ACID using the Chopper’s selection shortcut menu.

1. Create a selection or place the cursor in the Chopper. For more information, see Creating a 
selection on page 87.

2. Right-click and choose the desired musical length from the shortcut menu. ACID creates 
a selection equal to the specified musical length.

Insert increments

In addition to creating selections, the Chopper allows you to configure the sections of 
silence (or increments) between selections painted on a track. When the Link ( ) button is 
selected, ACID links the increment arrow length with the selection length. This forces the 
increment and selection lengths to remain equal, thereby allowing you to insert selections 
seamlessly, end-to-end, in the project.

When the Link button is toggled off, the increment arrow is displayed in black and you are 
able to establish a increment length that is independent of the selection length. The 
increment arrow can be set by dragging either end of the arrow or by using the increment 
shortcut menu.

Chopper selection inserted end-to-end three timesSelection and increment length 
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When the increment length is greater than the length of the selection, ACID will insert an 
appropriate amount of silence following the selection when it is inserted in the Track View. 
This affects the track’s insert position and allows you to paint selections separated by the 
specified increment.

When the increment length is less than the length of the selection, ACID will overlap the 
selections as they are painted in the Track View. 

Creating an increment

1. Verify that the Link ( ) button is toggled off and the increment arrow is displayed in 
black.

2. Drag the point of the arrow to configure an increment of the desired length.

While dragging the increment arrow, the 
Chopper’s middle status field temporarily 
displays the length of the increment.

Increment greater than selection Selection inserted with specified increment three times

Increment less than selection Selection overlapped when inserted three time
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Creating an increment of a specific musical length

The increment shortcut menu, like the selection shortcut menu, allows you to create 
increments that correspond to the specified musical length.

1. Verify that the Link ( ) button is toggled off and the increment arrow is displayed in 
black.

2. Right-click the increment arrow and choose the desired musical value from the shortcut 
menu. The increment length is automatically configured to the selected value in both the 
Chopper and the Track View.

Creating an increment of a custom musical length

1. Verify that the Link ( ) button is toggled off and the increment arrow is displayed in 
black.

2. Right-click the increment arrow and choose Custom Insert Increment Length from the 
shortcut menu. The Custom Length dialog displays.

3. Choose the desired increment format from the drop-down menu.

4. Enter an appropriate value in the adjacent edit box and click OK. The increment length 
is automatically configured to the selected value in both the Chopper and the Track 
View.

It is possible to set an increment value that will 
result in the increment arrow extending beyond 
the scope of the Chopper. If this occurs, an 
accurate depiction of the increment will still be 
displayed in the Track View.

Inserting a selection in the Track View

Using the Insert Selection button

After the desired selection and increment are created, they can be inserted in the project at 
the Track View’s cursor position by clicking the Insert Selection ( )button. The cursor 
then moves to the end of the increment.

• If the increment length is equal to the selection length, selections will be painted end-to-
end.

• If the increment length is greater than the selection length, an appropriate amount of 
silence will be painted prior to the next insert position.

• If the increment length is less than the selection length, selections will overlap.
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Using Copy and Paste

You can right-click the selection in the Chopper and choose Copy from the shortcut menu 
to copy the current selection to the clipboard. You can then use the Paste command to 
insert the selection in the Track View. The cursor advances to the end of the pasted event.

When a selection is pasted from the Chopper to 
the Track View, the increment setting is 
ignored.

Dragging a selection

A Chopper selection can be dragged from the Chopper up to the Track View. The mouse is 
used to determine the insert position. The Track View cursor will not advance after 
inserting the selection.

Moving the insert position in the Track View

Clicking the Move Track View Cursor ( ) and ( ) buttons moves the current insert 
position in the Track View left/right by the increment length.

Using the Chopper with one-shots

Selections of loops and Beatmapped files transfer flawlessly between the Chopper and the 
Track View because the beats are clearly identified. However, one-shot files present more of 
a problem. The following method can be used to create accurate single-hit selections in one-
shot files.

1. Verify that ACID’s snapping options are active. If snapping is not active, choose 
Snapping from the Options menu and choose Enable from the submenu, or press .

2. Verify that the Link ( ) button is clicked.

3. Create a selection of the desired musical length on the Chopper. For more information, see 
Creating a selection of a specific musical length on page 88.

4. Choose Snapping from the Options menu and Enable from the submenu, or press  to 
toggle all snapping options off.

Using the  key in conjunction with the 
mouse will temporarily toggle ACID’s 
snapping options off.

F8

F8

Shift
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5. Click the Link ( ) button to toggle the linking option off. The selection can now be 
adjusted without changing the increment.

6. Drag the middle of the increment arrow to reposition selection length on the Chopper.

7. Use the mouse and/or keyboard to fine-tune the selection. The increment arrow does not 
change.

8. Insert the desired selection data in the Track View. For more information, see Inserting a 
selection in the Track View on page 90.

9. Repeat steps 6 through 8 to insert all desired selections in the Track View.

Using Ripple Edits 

ACID includes a Ripple edit feature. This feature is a timeline-based procedure that allows 
you to cut, delete, and paste events or portions of events within a time selection and 
simultaneously adjust existing events’ timeline position on a selected track. The existing 
events’ timeline position is adjusted by the total amount of the time selection that is being 
cut, deleted or pasted from the clipboard.

You may turn on Ripple Edit mode by clicking its Toolbar button ( ) or pressing the 
 shortcut keys.

Ripple edits are only available when there is a 
time selection present.

Cutting events in ripple mode

Cutting events or portions of events removes them and their time information from their 
respective tracks. This information is placed on the clipboard from which you may paste the 
information back into your project.

1. Click the Ripple Edits ( ) button on the toolbar.

2. Click the event to be cut or make a time selection.

To cut multiple events, use the  key, the  key, or the Selection ( ) tool to select 
the events. For more information, see Selecting multiple events on page 40.

Ctrl + L

Ctrl Shift
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3. Cut the event(s) to the clipboard by doing one of the following:

• Press the  keys.
• Click the Cut ( ) button on the toolbar. 
• From the Edit menu, choose Cut.

The cut events and their time information are removed from the selected track(s) and 
placed on the clipboard. Existing events in the selected track(s) are adjusted to occupy 
the space created by the cut.

Cutting time selection with ripple mode

Events within the time selection are reproduced and placed on the clipboard. Also, the time 
information is placed on the clipboard. Existing events occurring after the time selection are 
moved forward in the project by the length of the time selection. 

Cutting time and event selection with ripple mode

Events and portions of events within the time selection are reproduced and placed on the 
clipboard. Also, the time information is placed on the clipboard. Existing events occurring 
later than the time selection are moved forward by the length of the time selection. Only 
tracks containing selected events are affected by the ripple edit.

Events before cut Clipboard contents Events after cut

Events before cut Clipboard contents Events after cut

Ctrl + X

 
 

Existing events 
are adjusted to 
occur sooner in 
the project

Existing events on 
the top track are 
adjusted to occur 
sooner in the project
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Deleting events in ripple mode

Deleting events or portions of events removes them and their time information from their 
respective tracks. However, this information is not placed on the clipboard. Existing events 
are adjusted forward when information is deleted from a selected track.

1. Click the Ripple Edits ( ) button on the toolbar.

2. Click the event to be deleted or make a time selection.

To cut multiple events, use the  key, the  key, or the Selection ( ) tool to select 
the events. For more information, see Selecting multiple events on page 40.

3. Delete the event(s) by doing one of the following:

• Press the  key.
• From the Edit menu, choose Delete.

Deleting time selection with ripple mode

Events within the time selection and their time information are removed from the project. 
Existing events occurring after the time selection are moved forward in the project by the 
length of the time selection. When information is deleted, it is not placed on the clipboard. 

Deleting a time and event selection with ripple mode

Events within the time selection and their time information are removed from the project. 
Existing events occurring after the time selection are moved forward in the project by the 
length of the time selection. When information is deleted, it is not placed on the clipboard.

Events before delete Clipboard contents Events after delete
Deleted information is not 
placed on the clipboard.

Events before delete Clipboard contents Events after delete
Deleted information is not 
placed on the clipboard.

Ctrl Shift

Delete

 
 

Existing events 
are adjusted to 
occur sooner in 
the project

 
 

Existing events on the 
top track are adjusted 
to occur sooner in the 
project
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Pasting events in ripple mode

Once information is copied to the clipboard, you may choose a variety of ways to paste the 
clipboard items into tracks. For more information, see Pasting events on page 43. The following 
procedures explain pasting information when Ripple mode is enabled. 

Events will always be pasted back into their 
own tracks at the cursor position.

1. Click the Ripple Edits ( ) button on the toolbar.

2. Move the cursor to the desired timeline location.

3. Place the cursor within the track where you want to paste the event.

4. Paste the event into the track by doing one of the following:

• Press the  keys.
• Click the Paste ( ) button on the toolbar.
• From the Edit menu, choose Paste.

Clipboard information is pasted at the cursor’s position on the track. Existing track events or 
portions of events after the cursor are adjusted to occur later in the project. The amount of 
adjustment is based on the total length of the information being pasted.

Pasting single track information with ripple mode

The information on the clipboard determines how many tracks will be affected when you 
paste. If you have copied or cut information from one track, only the selected track will be 
affected by the pasted event and time information. 

Clipboard contents Events before paste Events after paste

Ctrl + V

Paste
position 

Newly pasted 
event

Existing event is 
adjusted later in
the project.
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Pasting multitrack information with ripple mode

ACID can paste multiple events as easily as single events.  

Pasting with ripple mode ripples only the events 
on the tracks that will receive the clipboard 
contents. If you want to ripple all tracks at the 
paste position, use the Paste Insert command 
from the Edit menu.

Changing tempo and key

A project can be played at any tempo or key, and you can make tempo and key adjustments 
during playback.

ACID allows you to add specific tempo and key changes within a project using Tempo and 
Key Change markers. These markers are added on the Marker bar above the Track View. 
When the cursor passes over one of these markers, the master project tempo and/or key will 
change in real time.

Clipboard contents Events before paste Events after paste

These events will be
pasted

Paste
position 

Existing events on the tracks are 
adjusted later in the project

Newly pasted events
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Changing project tempo

With ACID, you can change the tempo of a project without affecting the project’s key.

Changing tempo using the Tempo slider

Place your cursor at the beginning of the project. Drag the Tempo slider in the Track List. 
Dragging the slider to the left slows the tempo, while dragging it to the right speeds the 
tempo.

When you click the Tempo slider, a colored bar displays under each track’s name to represent 
the amount a track is being stretched to match the project tempo. The mark in the center of 
the bar represents the original tempo of a file. When the bar is to the right of the mark, the 
project tempo is faster than the original file; when the bar is to the left of the mark, the 
project tempo is slower than the original file.

Double-click the Tempo text in the Track List 
to enter an exact value. The text will turn into 
an edit box where you can specify a tempo. 
Press  when you are finished.

Changing project tempo to match file tempo 

Each track’s shortcut menu contains the option Use Original Tempo. To the right of this 
option is displayed the original tempo of the file used on the track. To change the project’s 
tempo to match the original file tempo, simply choose Use Original Tempo from the shortcut 
menu.

Project tempo is slower 
than file tempo.

Project tempo is faster 
than file tempo.

Enter
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Changing the project key

Click the Key control and select a key from the shortcut menu to adjust a project’s key. 

This feature makes it possible to use media that are in different keys in the same project: 
each loop that has a specified root note will be transposed to the key indicated by the Key 
control.

For example, if three loops that have root notes of A, B, and C, and your Key control is set to 
D, the loops will be pitched-shifted by 5, 3, and 2 semitones, respectively.

If the root note for a track is set to Don’t 
Transpose in the Track Properties dialog, the 
track will not pitch shift with the rest of the 
project.

Working with tempo and key change markers

Tempo and key change markers allow you to make changes to the tempo and/or key at 
specified points in your project.

Key control
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Adding a tempo or key change marker

1. From the Insert menu, choose Tempo/Key Change. The Tempo/Key Change dialog 
displays.

2. Select the check box for the type of marker you want to place. To insert a tempo and key 
change marker, make sure both boxes are selected. 

• Tempo Change changes the tempo of all tracks until ACID encounters another tempo 
change marker.

• Key Change changes the key of all tracks until ACID encounters another key change 
marker.

• Tempo and Key Change changes the tempo and key of all tracks until ACID encounters 
another tempo or key change marker.

3. Specify the desired tempo and/or key information and click OK to close the dialog. This 
creates a marker in the Marker bar that displays the tempo and/or key change 
information.

Editing a tempo or key change marker

There are two ways to edit the tempo and/or key of the marker:

• Place the cursor on or after the marker and adjust the Tempo slider or Key control. The 
marker’s text reflects the change.

• Right-click the marker, choose Edit from the shortcut menu, and enter the appropriate 
tempo and/or key change.

Adjust tempo to match cursor to marker 

Position the cursor, right-click the marker tab, and choose Adjust tempo to match cursor to 
marker from the shortcut menu. The project tempo will change so the cursor position 
matches the selected time marker.

Deleting a tempo or key change marker

To delete a marker, right-click the marker and choose Delete from the shortcut menu.
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Changing a track’s key

You can change the key of an entire track without affecting the project’s key.

1. Right-click the track and choose Properties from the shortcut menu. The Track 
Properties dialog displays.

2. On the General tab, enter the number of semitones by which to adjust the tempo in the 
Pitch Shift box or use the spinner control. Use the minus (-) key for negative values.

3. Click ( ) to close the Track Properties dialog. The pitch shift displays in the track’s icon.

Another way to change the key of the track is 
to select the track in the Track List and use the 
+ and - key on the numeric keypad.

Changing an event’s key

You can change the key of an individual event without affecting the pitch of the track or 
project.

Right-click the event in the Track View, choose Pitch Shift from the shortcut menu, and 
choose Up Semitone or Down Semitone from the submenu. The pitch will shift one semitone 
in the direction specified, and the amount of shift will display on the event itself.

An event’s key can also be changed using keyboard shortcut keys. For more information, see 
Event commands on page 24.
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Using event envelopes

ACID enables you to use envelopes on individual events. Envelopes give you the ability to 
control each event’s fade-in, fade-out, and overall volume. Envelopes are useful for 
transitional effects between events by subtly fading out one event’s volume while another is 
being faded in.

In ACID 3.0 envelope points are used with track envelopes, not event envelopes.

These envelopes are different than track envelopes because they affect only the event 
whereas track envelopes can affect multiple events on the track.

The event’s volume level and fade curves are represented by a line that appears on the 
event.

Setting an event’s volume envelope

You can control an event’s overall volume by setting an envelope at the desired decibel (dB) 
level.

1. Place the mouse pointer at the top of the event; the envelope cursor ( ) appears.

2. Drag the volume line to the desired level. As you drag the volume line down ACID 
displays the event’s decibel level.

3. Release the mouse to set the event’s dB level.

After the level is set, you may change it later by dragging the envelope line.
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Setting an event’s fade-in and -out envelope curve

You can control an event’s envelope fade-in and -out characteristics by adjusting the event’s 
envelope handles. These handles allow you to control the length and dB level of fade-ins 
and fade-outs. Also, you can change the type of curve that the event uses to control the 
volume’s fade characteristics.

1. Place the mouse pointer on the upper corner of the event; the envelope cursor ( ) 
appears.

2. Drag the envelope cursor and position the envelope curve. As you drag the cursor, ACID 
displays the following information:

• The event decibel level.
• The time, in the event, when the fade-in is maximized or when fade-out begins.

3. Release the mouse to set the fade-in or -out characteristics.

Changing the event’s fade curve type

You can set the event’s fade curves (fast, linear, or slow) that are used to raise or lower the 
volume over time.

You can change the event’s fade curve type from the fade types submenu. Right-click the 
fade region, select Fade Types from the submenu. Click the desired fade type to set it. 

Fast
Linear
Slow
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Create a crossfade between events

ACID allows you to quickly create perfect crossfades between overlapping events painted on 
different tracks.

1. Select two events. The events must overlap, but do not need to be on adjacent tracks.

2. Press the  key. The end of the first event is faded out, and the second event is faded in.

Track envelopes 

Track envelopes allow you to control volume, panning, FX send levels, and bus levels for a 
specific track. 

You can distinguish the various envelopes by their color.

In previous ACID versions, envelopes were applied and used on individual events. This 
version allows you to apply an envelope to the entire track and lock envelope points to a 
specific event.

Envelope type Envelope color
Volume Burgundy

Pan Purple

Bus
(ACID Pro only)

Green

Assignable FX
(ACID Pro only)

Blue

F
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Adding track envelopes

This section describes how to add each type of track envelope.

Adding a volume or pan envelope

1. Select the track to which you want to add the volume envelope. (You may select multiple 
tracks.)

2. Add the envelope to the selected track(s) in one of following ways:

• From the Insert menu, choose Envelopes and then choose Volume or Pan to select the 
type of envelope you want to insert.

• Right-click in the Track List and choose Add/Remove Envelope from the shortcut menu, 
then select Volume or Pan.

• Press the Volume envelope  or Pan envelope  shortcut key.

A burgundy line appears across the track(s) for a volume envelope, and a purple line 
appears across the track(s) for a pan envelope.

Because ACID uses true stereo panning, you 
can introduce clipping when panning a track to 
the left or right. Unlike a left/right balance 
control—which simply decreases the volume of 
one channel—panning actually adds the audio 
from one channel to the other. When panning 
a track, adjust the track volume accordingly.

V P

Envelope line
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Adding a bus envelope 

A bus envelope controls the level of a track sent to a particular bus. Before you can add a bus 
envelope, you need to add busses to the project. For more information, see Adding busses to the 
project on page 131.

1. Select the track to which you want to add the bus envelope. (You may select multiple 
tracks.)

2. Add the envelope to the selected track(s) in one of the following ways:

• From the Insert menu, choose Envelopes and then choose the auxiliary bus for which 
you want to add an envelope.

• Right-click in the Track List and choose Add/Remove Envelope from the shortcut menu, 
then select the appropriate bus from the submenu.

A green line appears across the track(s).

Adding an assignable FX envelope 

An assignable FX envelope controls the level of a track sent to a particular FX chain. Before 
you can add an assignable FX envelope, you need to add an assignable FX to the project. For 
more information, see Adding an assignable FX control on page 139.

1. Select the track to which you want to add the assignable FX envelope. (You may select 
multiple tracks.)

2. Add the envelope to the selected track(s) in one of following ways:

• From the Insert menu, choose Envelopes and then choose the assignable FX for which 
you want to add an envelope.

• Right-click in the Track List and choose Add/Remove Envelope from the shortcut menu, 
then select the appropriate assignable FX from the submenu.

A blue line appears across the track(s).
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Adding envelope points

Envelope points can be added to control the level of signal or amount of panning at specific 
points in time. 

1. Place the mouse pointer on the envelope line; the envelope cursor ( ) appears.

2. Add an envelope point in one of the following ways:

• Double-click the envelope line.
• Right-click the envelope line and choose Add Point from the shortcut menu.

If you add too many points, you may delete a 
point by right-clicking it and choosing Delete 
from the shortcut menu. Or, you may clear all 
envelope points by selecting Reset All from the 
shortcut menu.

Adjusting the envelope

If you want to adjust the overall level of an envelope, simply drag the envelope line up or 
down. An information box displays the amount of the adjustment. Envelopes can be 
adjusted in real-time.

You can also impact the level of an envelope over time by adjusting individual envelope 
points that you place along the envelope line.

Adjusting individual envelope points

You can set the level of each envelope point by dragging it up or down. As you move an 
envelope point, an information box displays both the point’s occurrence on the timeline and 
its level.

Other ways to set the level include the following:

• Right-click an envelope point and choose a setting from the shortcut menu. 
• Choose Select All from the shortcut menu to raise or lower all points on the envelope.
• Right-click an event and choose Set To from the shortcut menu. This displays an edit box 

in which you can specify a setting.
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Changing the fade curve

Between each envelope point, you may set the type of fade curve: fast, linear, or slow. From 
the selected envelope point, fade curves are applied to the envelope line occurring later on 
the timeline. To change the fade curve, right-click an envelope point and select Linear Fade, 
Fast Fade, or Slow Fade from the shortcut menu.

Locking an envelope to an event

From the Options menu, choose Lock Envelopes to Events if you want envelope points and 
position to move with an event when it is moved along the timeline. A check mark next to 
the command indicates that the option is enabled.

The Envelope tool

The Envelope ( ) tool is designed to manipulate multiple envelope points in events. Use 
the Envelope tool when you need to edit envelope points, but do not want to change events. 
With the Envelope tool selected, events cannot be moved or edited.

Setting envelope points with the Envelope tool

To select multiple envelope points, click the track that contains the envelope and drag your 
cursor in the Track View to select the points you want to move. Selected points are 
displayed in an alternate color. Click any selected point and drag it to the new position; all 
selected points will follow.

To deselect the points, click anywhere outside the selection.

Cutting, copying, and pasting envelope points

1. Enable the Envelope tool.

• From the Edit menu, choose Editing Tool, and choose Envelope from the submenu.
• Click the Envelope ( )tool in the toolbar.

2. Click within a track to select it.

3. Drag along the timeline to select envelope points.

4. From the Edit menu, choose Cut or Copy.

5. Click to position the cursor where you want to paste envelope points across a track.

6. From the Edit menu, choose Paste.
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Copying an envelope to another track

1. Enable the Envelope tool.

• From the Edit menu, choose Editing Tool, and choose Envelope from the submenu.
• Click the Envelope ( ) tool in the toolbar.

2. Click within a track to select it.

3. From the Edit menu, choose Select All.

4. From the Edit menu, choose Cut or Copy.

5. Click within a track to select it.

6. Click the Go to Start ( ) button if you want the envelope to appear exactly as it was in 
the original track, or click to position the cursor where you want the envelope to start.

7. From the Edit menu, choose Paste.

Hiding an envelope

After you have created and set your envelope, you may hide it from the Track View. Hiding 
envelopes will not affect playback or the envelope point settings.

1. Select the track(s) whose envelope(s) you want to hide.

2. From the View menu, choose Show Envelopes. A submenu appears. A check mark next 
to an envelope type indicates that it will be visible in the Track View.

3. From the submenu, choose the type of envelope you want to hide. The specified envelope 
type will no longer appear in the Track View for the selected track.

4. Repeat steps 1-2 to display the envelope again.

Removing a track envelope

1. Select the track(s) from which you want to remove the envelope(s).

2. From the Insert menu, choose Envelopes. A submenu appears showing a check mark next 
to the envelopes that are currently being used.

3. From the submenu, choose the type of envelope you want to remove. The envelope type 
is removed from the selected track(s).

When you remove an envelope from a track 
and then add it again, you will need to reset the 
points.
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Using track effects 

ACID Pro allows to you use DirectX plug-ins at the track level, and ACID Music uses built-
in ACID FX on your tracks. Track-level plug-ins process everything on the selected track.

ACID enables you to create plug-in chains, adjust the order of plug-ins on a chain, bypass a 
plug-in, remove plug-ins from the chain, and save frequently used chains as presets.

In ACID Pro, the EQ plug-in will be assigned to all tracks by default; however, it does not 
use CPU power or affect the sound until you adjust its settings. It also can be removed. For 
more information, see Removing plug-ins from a chain on page 111.

We recommend you do not use time-altering 
effects (such as Time Stretch, Gapper/
Snipper, and Pitch-Shift without preserving 
duration) with an ACID project. Time-
altering effects will cause a track to play out of 
synchronization with the waveform display in 
the Track View and with other tracks.

Using ACID FX as track effects in ACID Music 

Use ACID FX to apply distortion, EQ, low-frequency oscillator (chorus, flanger, phaser, or 
wah-wah), delay, and reverb to your tracks. 

1. Select a track.

2. From the View menu, choose ACID FX, or click the Track FX ( ) button. The ACID FX 
window is displayed for the selected track.

3. Use the ACID FX window to edit each effect’s settings. For more information about using 
ACID FX, please refer to the ACID FX online Help.
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Using track effects in ACID Pro 

Creating or adding to a track plug-in chain

A plug-in chain can contain one or more plug-ins. When you add multiple plug-ins, you 
may set the processing order that the track’s events will go through when the project is 
played back. Moreover, the plug-ins that you add to the chain may be added more than 
once. For example, a plug-in chain can look something like the this: EQ, Compression, EQ, 
and Noise Gate.

After the plug-in chain is created, the track’s events will be processed by each plug-in in its 
respective order on the chain. The events’ effects processing is cumulative, so in some cases, 
you may want to rearrange the order of plug-ins to achieve the desired sound. For more 
information, see Arranging the plug-in’s chain order on page 111.

To create or add to a track plug-in chain, do the following:

1. Click the Track FX ( ) button. The Audio Plug-In dialog appears.

2. Click the Edit Chain ( ) button to display the Plug-In Chooser dialog.

3. Select the plug-ins that you want to add. The selected plug-ins appear in the chain area. 
There are three ways to add a plug-in to the chain:

• Double-clicking the plug-in.
• Dragging the plug-in to the chain area.
• Selecting the plug-in and clicking the Add button.

4. Click the OK button to save the track’s plug-in chain. The Plug-In Chooser dialog closes. 
The Audio Plug-In dialog opens and displays the plug-in chain and the settings for the 
plug-in last selected on the Plug-In Chooser dialog.

5. Click a specific plug-in button and use the bottom half of the dialog to adjust the effect’s 
parameters. You can also reorder the plug-ins by dragging and dropping them within the 
chain.

Chain area
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You can save an effect’s parameters as a preset 
to be used in other projects. To save a preset, 
enter a name in the Preset box and click the 
Save Preset ( ) button.

6. Click the Close ( ) button to close the Audio Plug-In dialog. 

Arranging the plug-in’s chain order

The plug-ins are cumulative during playback. For example, when the track’s signal passes 
through the EQ, it “carries” the EQ’s settings as it passes through the Compression plug-in, 
then the signal “carries” both those plug-in settings to the next plug-in.

Because of this cumulative effect, you may need to arrange plug-ins in a certain order so that 
one plug-in’s processing does not adversely affect the next plug-in on the chain. There is no 
right or wrong way to order plug-ins, although some plug-ins work better when they follow 
another. However, the plug-in’s order in the chain is strictly based on your preferences and 
desired output.

1. Click the Track FX ( ) button. The Audio Plug-In dialog displays.

2. There are two ways to arrange plug-ins in your chain:

• Drag the plug-in to a new location in the chain.
• Right-click the plug-in button and select Move Left or Move Right from the shortcut 

menu.

3. Click the Close ( ) button to save your changes and close the Audio Plug-In dialog.

Removing plug-ins from a chain

1. Click the Track FX ( ) button. The Audio Plug-In dialog displays.

2. Right-click the plug-in’s button and choose Remove from the shortcut menu, or click the 
Remove Selected Plug-In ( ) button.

3. Repeat steps 2-3 to remove other plug-ins from the chain.

4. Click the Close ( ) button to save your changes and close the Audio Plug-In dialog.

You can bypass a plug-in without removing it 
from the chain by clearing the check box in the 
plug-in button.
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Saving plug-in chains as FX packages

ACID allows you to save plug-in chains as packages, so that you may use them again with 
other projects. If you use a combination of plug-ins often, saving them as a package will save 
you time. FX packages retain their chain order and individual plug-in settings.

You may save plug-in chains as packages from existing chains on tracks or when you are 
creating a plug-in chain. The plug-in chains that you save as packages appear in the Plug-In 
Chooser dialog in the FX Packages folder. FX packages are applied to a track the same way 
you assign a plug-in to a track.

1. Click the Track FX ( ) button. The Audio Plug-In dialog displays. 

If no plug-in chain exists on the track, clicking 
the Track FX ( ) button causes the Plug-In 
Chooser dialog to display.

2. Click the Edit Chain ( ) button to display the Plug-In Chooser dialog.

3. Create a new plug-in chain or simply use the previously created chain that displays in the 
chain area.

4. Click the Save As button. The Save Plug-In Package dialog displays.

5. Enter a name that you want to use for the package.

6. Click the OK button to save the plug-in chain as an FX package.

Removing or bypassing track effects

A track can be cleared of all effects by right-clicking the Track FX ( ) button and choosing 
Delete All from the shortcut menu.

A track’s effects can be bypassed without removing them by right-clicking the Track FX ( ) 
button and choosing Bypass All from the shortcut menu. To apply them again, right-click 
the Track FX ( ) button and choose Enable All from the shortcut menu.



CHP. 3 INTERMEDIATE PROJECT TECHNIQUES

113

Beatmapper 

When a file that is longer than thirty seconds added to a project, ACID’s Beatmapper 
Wizard is started. This allows you to decide whether or not to add tempo information to the 
file.

• When a file goes through the Beatmapper, its downbeats and measures are identified, 
allowing it to stretch/compress in conjunction with the project’s tempo.

• When adding a file without the Beatmapper, it behaves as a one-shot, maintaining its 
original length regardless of the project tempo.

To use the Beatmapper, do the following:

1. Add the file to your project. The Beatmapper Wizard starts if the file is longer than thirty 
seconds. 

The length of the file that triggers the 
Beatmapper can be changed in the Audio tab 
of Preferences. For more information, see 
Using the Audio preferences tab on page 187.

2. Specify whether you want to use the Beatmapper Wizard:

• Select the Yes radio button and click Next to detect measures and downbeats. The file 
will be able to stretch/compress with the project’s tempo.

• Select the No radio button and click Finish if you want to close the Beatmapper and add 
the file as a one-shot. The file will maintain its original length regardless of the project 
tempo.

3. Click the Play ( ) button to verify the marker’s position. If the marker is positioned on 
a downbeat, click Next. Otherwise, drag the marker to the appropriate location and click 
Next. The Beatmapper draws the file’s waveform and places a region to indicate the 
length of the first measure.

The Reset button sets the downbeat marker 
back to its detected position.
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4. Click the Play ( ) button to verify the measure’s length. 

• Select the Metronome check box to preview the measure with the assistance of a 
metronome.

• Use the Halve Selection ( ) or Double Selection ( ) buttons to change the length of 
the selection. If the Beatmapper misdetects the length of the measure, it will always be 
by either half or double the actual amount.

• If the region is positioned correctly, click Next. Otherwise, drag the region markers to 
the appropriate locations and click Next. 

The waveform displays with measure lengths selected.

5. Drag the Measure slider to scroll through the song and click the Play ( ) button to verify 
each measure’s length. If the song’s tempo is consistent, the measures will be placed 
correctly. If the tempo fluctuates, you can drag the end of the measure selection to change 
the measure’s position.

Changing the measure length will affect the entire song; if adjusting the last measure of 
the song causes the first measure to be incorrect, the downbeat may not be positioned 
correctly, or the song's tempo may not be consistent enough for the Beatmapper.

6. Click Next when the measure lengths are correct. Tempo information is added to your 
file. The Beatmapper Wizard displays some additional options.

7. Specify your preferences for the following options:

• Select the Change project tempo to match Beatmapped track check box if you want ACID 
to set your project tempo to match the tempo calculated by the Beatmapper Wizard. 
Selecting the check box will ensure that your Beatmapped track plays at the original 
tempo.

• Select the Preserve the pitch of the Beatmapped track when the tempo changes check box to 
maintain the track’s original pitch regardless of the project’s tempo.

• Select the Save Beatmapper information with file check box if you want the file to open 
with the Beatmapper settings each time you use the file.

8. Click Finish to close the Beatmapper Wizard. The file is added to the project as a 
Beatmapped track. 

9. Draw the event in the Track View.

You can place the entire event by using the 
Paint ( ) tool. With the Paint tool enabled, 
press the  key while you click once in the 
track for the Beatmapped file.

Ctrl 
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Adjusting time

ACID provides two commands for adjusting your project’s timeline: Insert Time and Fit to 
Time.

Using Insert Time

Use the Insert Time command to insert a specified amount of blank space into the project at 
the current cursor position. This feature can be used to create space in the project for new 
events.

1. Position the cursor where you want to insert time.

2. From the Insert menu, choose Time. The Insert Time dialog displays.

3. Enter the amount of time you want to insert and click OK.

The Insert Time dialog uses the measures:beats:ticks 
format used by the Beat ruler.

Using Fit to Time

The Fit to Time command allows you to adjust the project’s overall length to a specified 
amount of time.

The maximum and minimum length is limited to 
reduce the possibility of creating audible artifacts 
through the compression/expansion process.

1. From the Edit menu, choose Fit to Time. The Fit to Time dialog displays with the current 
project length displayed in the New length box.
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2. Enter the new project length in the New length box. The length is always entered in Time 
format, regardless of the format used on the Time ruler.

3. Click OK. The dialog closes and ACID adjusts the tempo to alter the project’s length.

Mixing multiple tracks to a single track 

ACID allows you to mix a selected group of tracks or an entire project to a single-track 
stereo event. However, if your project includes any muted tracks, ACID will not mix those 
events into the new track. The original tracks and their events are unaffected when you mix 
to a single track.

Typically, you would use this feature when you are finished refining a few tracks and want to 
combine them to conserve processing power. Also, when you mix multiple tracks to a single 
stereo track, any envelope or track effects that you applied will be rendered into the newly 
mixed-down track.

This option allows you to “destructively” process any plug-ins that you want to commit.

1. Solo the tracks you want to mix. To mix down the whole project, skip to step 2.

2. From the Tools menu, choose Render to New Track or press the  shortcut keys. The 
Render to New Track dialog displays.

The Render to New Track dialog has settings that you can apply to the newly mixed 
track.

• From the Save in drop-down list, select the drive or folder to save the new media file.
• Enter a name for the track in the File name box.
• From the Save as type drop-down list, choose the file format (.wav is the preset).
• From the Template drop-down list, choose an audio format from the template list.
• Clear the Render loop region only check box if you did not remove the time selection but 

want to include all the events in your project, except muted tracks, in the new mixed 
down track.

3. Click the Save button. The time selection or project are mixed down to a new track and a 
copy of the file is saved in the folder specified.

As the tracks are being mixed down, you will see a status bar appear in the lower left 
portion of ACID.

Ctrl + M
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You may cancel the rendering process by 
clicking the Cancel ( ) button on the status 
bar.

After ACID mixes down the new track, it will appear at the bottom of the Track View. If 
you mixed down the entire project, you may delete or mute the other tracks from the 
project, since they are all contained on the new track.

4. Use the Draw ( ) tool to paint the waveform on the new track.

Tips and tricks

The following sections contain some creative suggestions for building projects in ACID.

Adding through subtraction

In the Basic Tips and Tricks section, we described creating a thicker sound by adding 
multiple tracks of similar instrumentation. Now let’s look at a way of creating project 
dynamics by actually removing sections of events. You can erase sections of events from a 
project by using the Erase ( ) tool.

To demonstrate using subtractive arranging, add three of four similar drum loops to a project 
and place each on its respective track. Using either of the available erase methods, delete 
specific sections of each event. For example, erase all snares from one track, all basses from 
another, high hats from the third, and so on. This will result in a tighter, more realistic drum 
sound for your project.

Experiment with taking this technique a step further and randomly remove sections from 
each track. When doing this, remember to keep at least one of the drum tracks playing at all 
times, unless you want the drums to completely drop out of the mix. Randomly removing 
sections of events will add additional realism to your projects by approximating how a live 
drummer plays with slight variations throughout a song.

Cancel button
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Realistic dynamics

If you are attempting to build projects that escape the perceived limitations of computer-
generated loop-based music, you should concentrate on reproducing the subtle (and not so 
subtle) dynamics that are associated with live instrumentation.

One of the simplest, but most effective examples of this is the build up. When musicians 
play live, there is a tendency to increase dynamics as a song enters a chorus or refrain. Think 
of how a drummer uses accents, drum rolls, and fills that steadily increase in volume to enter 
a song or indicate an approaching change from verse to chorus or chorus to bridge. 

This effect is easily reproduced in ACID by adding a volume envelope to the track. Add 
points at the various drum beats and adjust them so that the volume steadily increases. For 
more information, see Adding a volume or pan envelope on page 104.

Overriding compress/expand

One of the most powerful features of ACID is its ability to compress/expand loops while 
maintaining their original pitch. However, there is nothing wrong with overriding this 
feature in order to produce specific effects in your projects.

1. View the desired track’s Properties window.

2. Click the Stretch tab.

3. From the Stretching method drop-down list, choose Pitch shift segments. The track’s pitch 
will now change in relation with the tempo of the project.

While this may seem like just a way of producing old school effects, it actually has practical 
applications as well. For example, specifying Pitch shift segments can actually improve the 
fidelity of drum loops recorded at a tempo near the project tempo. In addition, overriding 
the compress/expand feature allows you to create great bass grooves by slowing drum loops.
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Duplicating with offset

Another way to add interesting dynamics to a project is to duplicate specific tracks and add 
an offset to one of the pair. This trick works well with most instrument loops and allows you 
to create different levels of effect. For example:

• Configuring a slight offset between duplicate tracks will create a natural chorus effect.
• Configuring small offsets will create various reverb effects.
• Configuring larger offsets will creating interesting echoes.

To duplicate a track and create an offset, do the following:

1. Right-click the track to be duplicated and choose Duplicate track from the shortcut menu. 
The track is duplicated and the copy is added to the Track List immediately following the 
original.

2. Hold the  key while dragging the waveform of the duplicate track. Notice that the 
waveform moves within the event, which itself retains its size and position on the 
timeline.

3. Experiment with different offsets between the duplicate tracks.

As with most tricks, this method can be 
combined with Pan and Volume envelopes to 
produce an unlimited range of effects.

Chopper tricks 

You can use the Chopper to create some interesting “slice-and-dice” effects.

Drum-roll buildups

1. Place an file/event in the Chopper.

2. Create a one-measure selection.

3. Click the Insert Selection ( ) button once. The selection is pasted to the Track 
View.

4. Click the Halve Selection ( ) button. This decreases the selected portion of the 
waveform by half.

Alt
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5. Click Insert Selection ( ) button twice.

6. Click Halve Selection ( ).

7. Continue to double the number of inserts after each time you halve the selection, until 
you achieve the desired drum roll effect.

Creating drum fills

1. Place a file/event in the Chopper.

2. Create an eighth-note (or other length) selection of a drum track in the Chopper.

3. Click the Insert Selection ( ) button.

4. Use the Shift Selection Left ( ) and Shift Selection Right ( ) buttons to move the 
selection randomly through the drum track, clicking the Insert Selection ( ) button 
to insert drum hits.

Creating a one-track remix

1. Open a Beatmapped track in the Chopper. For more information, see Beatmapper on page 
113.

2. Create a selection in the Chopper.

3. Click Insert Selection ( ) button twice.

4. Use the Shift Selection Right ( ) button to move through the track, clicking the Insert 
Selection ( ) button as desired to Insert events.

Creating DJ-style crossfades

You can use the Chopper and the Create Fades command to crossfade between two tracks 
much like a DJ will crossfade between two records.

1. Insert two Beatmapped tracks into your project. For more information, see Beatmapper on 
page 113.

2. Place the file from track one in the Chopper.

3. Turn off the Link Arrow to Selection ( ) button.

4. Create a three-beat selection in the Chopper and drag the increment arrow length to four 
beats.

5. Click Insert Selection ( ) button.

6. Press  to shift the selection right by the length of the insert increment arrow and 
repeat steps 5 and 6 as desired.

7. Place the file from track two in the Chopper.

Ctrl + .
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8. Repeat steps four through six to insert events from track two.

9. Select all events on the two beatmapped tracks in the Track View.

10.Press the  key. ACID creates crossfades between your events.

Creating pseudo-granular synthesis

1. Create a sixty-fourth note (or shorter) selection in the Chopper.

2. Click the Insert Selection ( ) button.

3. Use the Shift Selection Left ( ) and Shift Selection Right ( ) buttons to move the 
selection randomly through the track, clicking the Insert Selection ( ) button to 
insert events.

F
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Advanced 
Project 
Techniques

By now you should be comfortable with planning, building, and rendering ACID projects. 
This chapter describes advanced techniques that will allow you to create professional-quality 
projects. Topics covered in this chapter include configuring Stretch properties, exporting 
loops, and working with busses and assignable FX.

Stretch properties 

All loops on the ACID 3.0 CD-ROM (as well as all loop library CD-ROMs) contain stretch 
properties. This simply means that tempo and key information is stored in the loops, thereby 
allowing the application to accurately perform its time stretching/compressing and pitch-
shifting functions on these loops when placed in a project.

Understand that you do not need to designate stretch properties for loops that you create for 
ACID projects. The application will typically make an accurate estimate regarding the loop 
file’s tempo. In addition, you can temporarily assign a root note to the file to allow it to be 
transposed to the project’s key. However, when creating custom loops to be used in multiple 
projects, stretch properties should be defined. 

You can set the stretch properties for loops and Beatmapped tracks. For more information, see 
Adjusting Stretch properties for a loop or Beatmapped track on page 125.

4
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Configuring Track Properties

Double-click a track icon to display the Track Properties window.

When you edit a track in an external editor, 
changes to the sound file will be reflected 
immediately after you save the file. Changes to 
a media file's ACID properties will not be 
updated in your ACID project until you click 
the Reload button on the Track Properties 
dialog.

Adjusting general track properties (non-MIDI tracks)

The General tab displays information about the file associated with a track and allows you to 
change the track type, apply pitch shifting to all events on the track, and adjust time-
stretching for Beatmapped tracks.

Changing track type

Choose a setting from the Track type drop-down list to change how ACID handles the track.

Adjusting time-stretching (Beatmapped tracks only) 

Select the Preserve pitch when stretching check box if you want ACID to preserve the track’s 
pitch while you adjust the tempo. When the check box is cleared, you can still adjust the 
tempo of the track, but the pitch will also be affected.

Both track and event pitch can only be changed 
for Beatmapped tracks when the Preserve pitch 
when stretching check box is selected.

Track Type Description
Loop When Loop is selected, the track will be transposed to the key of the project and 

stretched to fit the project tempo. Loops can be drawn across the track and will 
repeat end-to-end.

One-Shot When One-Shot is selected, the track is streamed from the hard disk rather than 
being stored in RAM if it is longer than thirty seconds, it will not change tempo 
with the rest of the loops, and will not be transposed to the project key.

The Stretch tab is not available when One-Shot is selected.
Beatmapped When a file that is longer than 30 seconds is added to a project, ACID’s Beatmapper 

Wizard starts to allow you to add tempo information to the file.
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Adjusting pitch shift

Enter a value in the Pitch Shift box (or use the spinner control) to adjust the pitch of all 
events on the track.

Adjusting Stretch properties for a loop or Beatmapped track 

The Stretch tab allows you to specify how ACID will handle pitch shifting and time 
stretching for loops or Beatmapped tracks. After you have edited a file's properties, click the 
Save As ( ) button to embed ACID information with the file.

If you cannot or do not wish to save a new file, you can set the properties to suit your needs, 
and they will be saved with the ACID project. However, this means that you will have to set 
the properties for every project where you use the loop. Configuring the Stretch properties 
allows you to “set and forget” the properties so that it will work in any project.

If you edit the file in another audio-editing program, it is possible that the ACID-specific 
data will be removed. Simply perform the preceding procedure to set the Stretch properties 
again.

The Stretch tab for Beatmapped tracks is 
essentially the Beatmapper without the wizard.

Loop Settings

Item Description

Root note Choose a note from the drop-down list to set the base note for loops that you want to 
conform to the project key.

If you do not want a track transposed to the project key (a track that contains a drum 
sample, for example) choose Don’t transpose.

Number of beats Choose a setting from the drop-down list to specify the length of the original file. 
Selecting a value that does not match the actual file will cause the loop to play at a 
different speed than normal. For example, specifying a length of 8 beats for a 4-beat 
loop will cause the loop to play at half speed at any given tempo.

Misinforming ACID regarding the beat length of a loop can be used creatively. For more 
information, see Double time/Half time on page 66.
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Stretching method Stretching properties determine how ACID performs time compression and expansion 
on audio events. If you hear audio anomalies due to time compression, try editing the 
stretching properties of the track.

Looping segments is the default stretching method, and it will work well with most 
types of material.

Choose Non looping segments for sustaining material such as synthesizer pads and 
held notes.

Choose Pitch shift segments to shift the pitch of the track to adjust for increases or 
decreases in tempo. Using this option, you can eliminate some of the problems that 
occur with extreme tempo changes. For example, if you have slowed the project tempo 
down and hear echo artifacts, using the Pitch shift segments setting can eliminate 
these artifacts.

Force divisions at Choose a setting from the drop-down list to adjust the resolution of beat detection. 
Higher settings increase resolution and lower settings decrease resolution. Audio that 
contains rapid notes—such as drum rolls—will benefit from setting the divisions at a 
smaller fraction of a beat. Slower-paced material, however, may actually suffer from 
high resolution.

Additional transient 
detection

Enter a value in the box or use the spin control to adjust the amount of extra beat 
detection that ACID will perform for the beat subdivision specified by the Force 
divisions at setting.

A higher percentage will detect a greater number of transients. Increasing this number 
can be advantageous when working with audio that has complex rhythms. Lower 
numbers are more suitable for synthesizer pads and other basic material.

Item Description



CHP. 4 ADVANCED PROJECT TECHNIQUES

127

Stretch markers for Loops 

On the Stretch tab of the Track Properties dialog is a graphic of a track's waveform along 
with the stretch markers that ACID has automatically placed in the file. These markers 
correspond to detected subdivisions of beats in the audio file. Accurately detecting beats is 
essential to making quality time compression/expansion.

The color of the markers on the Beat Ruler provide you with additional information. The 
following table describes the correlation between marker color and status.

Setting markers

Markers can be added to, moved within, disabled, and deleted from the track’s Beat Ruler 
using the mouse. The following table briefly describes each of these actions.

Right-clicking a marker displays a shortcut 
menu, which allows you to perform many of 
the same functions.

Marker Color Description

This is an auto-detected marker that has been placed on a 
beat by ACID.

This is a custom marker. A file may contain custom 
markers if its stretch properties have been adjusted 
previously, like the loops on the ACID CD.

This is a disabled marker.

Action Description

Clicking Resets all markers to their default state, but also 
sets all other values on this page back to default.

Dragging a marker Moves markers on the Beat Ruler. Moving an auto-

detected ( ) marker causes it to become a custom 

marker ( ).

Double-clicking an empty 
section of the marker ruler

Adds a new custom ( )marker to the Beat Ruler.

Double-clicking an existing 
marker

Disables the marker.

Double-clicking a disabled 

auto-detected ( )marker

Enables the marker and toggles it back to its default 

color ( ). Auto-detected markers cannot be 
removed.

Double-clicking a disabled 

custom ( )marker

Removes the marker from the Beat Ruler.



128

ADVANCED PROJECT TECHNIQUES CHP. 4

Beatmapped-track settings

Adjusting track properties for a MIDI track 

Use the General tab to view MIDI file attributes and to change the track’s pitch. Use the 
Voices tab to view information about which sounds are being played by each channel and to 
change voicings using DLS or DLS-2 files.

Muting, soloing, and adjusting volume and panning

Select the Mute ( ) button to exclude a channel from playback, or select Solo ( ) to solo a 
channel. You can add multiple channels to a solo group.

Drag the Volume fader or Pan slider to control the gain and panning of each channel. To set 
a specific volume or pan level, double-click the text to the right of the fader and enter the 
level in the edit box.

The Volume fader setting is added to the track 
volume and any volume information in the 
MIDI file. This allows you to manipulate the 
volume of the track and still maintain volume 
controller information that may be present in 
the file. The overall volume of the MIDI track, 
however, is bound at 0 and 127.

Item Description

Root note Choose a note from the drop-down list to set the base note for tracks that you want to 
conform to the project key.

If you do not want a track transposed to the project key, choose Don’t transpose.

Original tempo Displays the original tempo of the track as determined by the Beatmapper Wizard. 
Enter a value in the box or use the spin control to adjust the tempo.

Downbeat offset Displays the location of the track's first downbeat as determined by the Beatmap 
wizard. Enter a value in the box or use the spin control to adjust the location.

Beatmap Wizard Click the Beatmap Wizard button to adjust a track's tempo information. For more 
information, see Beatmapper on page 113.
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Changing voicing properties

You can change the voice set for a MIDI file using the General MIDI sound set or a DLS 
sound set. DLS is a bank of sounds that a MIDI file plays using Direct X SoftSynth. MIDI 
tracks that play using the DirectX SoftSynth and DLS sounds can be routed through effects 
just like normal audio tracks.

1. Click the Voices tab.

2. Choose a voice set from the drop-down list, or click Load to browse to a .dls file.

3. Click the Program drop-down list for a channel and browse to a bank and program. Any 
selected DLS voice set gets merged into the GS set; it does not replace it. Therefore, you 
have to look, typically under Bank 0, for the sounds that were just added.

To reset a voice mapping, choose Original from 
the drop-down list.

Reloading a file

Clicking the Reload ( ) button restores all settings from the media file. Any setting 
changes made on the Stretch tab of the Track Properties are discarded. 

Using this button also updates the Track Properties dialog when changes are made to the 
properties from an external editor.
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Replacing a file

Clicking the Replace File ( ) button displays the Replace File dialog and allows you to 
replace the audio file on the current track with a new audio file. This feature only replaces 
the actual audio. All track timing, effects, and envelopes remain.

A file can also be replaced from the main 
ACID window by dragging an audio file from 
the Explorer and dropping it on the track name 
of the existing track.

Saving a file with properties

Click the Save ( ) button to save the current track and certain track properties or 
export the data to a new file. If you specify a new file name, the track will be renamed in the 
Track List.

The track properties that are saved include the following:

• Track type.
• Media-specific markers and regions inserted in the Chopper or on the General tab of the 

Track Properties dialog.
• Everything on the Stretch tab for Beatmapped and loop files.

Exporting loops 

From the File menu, choose Export Loops to create new loops using the original loop media 
files in your ACID project.

A new loop file is created for every tempo and/or key change in the project, which can result 
in multiple loop files being created from a single loop media file.

1. From the File menu, choose Export Loops. The Export Loops dialog displays.

2. From the Save in drop-down list, select the drive or folder to which the new files will be 
saved.

3. From the Save as type drop-down list, select the file format (.wav is the default).

4. From the Template drop-down list, select an audio format.

5. Click the Save button. A progress dialog displays for each track as it is rendered to a file. 
Tempo and key information are included in the file name for each loop file that is created 
(bassloop 120.000 BPM A).
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Using busses 

Busses can be thought of as virtual pathways where signals from multiple tracks or effects can 
be mixed. As many as 26 busses can be added to the Mixer window, providing you with a 
great deal of flexibility and mixing power. With busses, you can control signal levels on two 
discrete stereo channels (unless the project is in mono) and each bus may be muted, soloed, 
and have effects assigned to it. For more information, see Working with bus controls on page 131.

Busses are the last stage of the ACID signal flow and as such can be used to output audio 
signal to specific hardware. For more information, see Routing busses to system hardware on page 
136.

Adding busses to the project

Add a bus to a project by clicking the Insert Bus ( ) button in the Mixer window or by 
choosing Bus from the Insert menu.

Assigning a track to a bus

If your project contains multiple busses, you can assign each track to a specific bus output. 
To assign a track to a bus, click the Bus ( ) button and specify the desired bus from the 
drop-down list.

Assigning tracks to busses allows you to apply settings to a series of tracks and to route tracks 
to a particular hardware output. 

The bus button will only be displayed if you 
have more than one bus in the project.

Adjusting the bus level

When a track is assigned to a bus, its level is set to -inf. dB (mute) by default. Therefore, you 
will need to adjust its playback volume with the multipurpose fader in the Track List.

Bus sends are pre-volume by default. To 
change to post-volume, right-click the Bus 
fader in the Track List and choose Post 
Volume from the shortcut menu.

Working with bus controls

Busses may be adjusted, soloed, and muted independently. 



132

ADVANCED PROJECT TECHNIQUES CHP. 4

Adjusting the bus fader

Of course, the bus levels can be adjusted during playback and the results previewed in real-
time. In addition, the thumbs of the stereo bus faders are split. This allows you to adjust the 
levels of the left and right channels independently of one another. For more information, see 
Adjusting a split fader in the Mixer on page 56.

Changing the bus meter’s resolution

You may specify the meter resolution at which the bus displays its signal levels. When a bus’s 
meter resolution is changed, all meters in the Mixer window are automatically changed to 
reflect the new resolution setting. To change the meter resolution, right-click the meter and 
choose the desired resolution from the shortcut menu.

Setting the bus level

When signals are routed through the bus, their level may cause the meter to clip. If the 
meter clips, the level is displayed in red at the top of the meter and the audio is distorted. 
You can lower the bus level and click the red display to reset the meter. A better way to 
reduce clipping, however, is to adjust the volume of each track.

The clip can also be reset by right-clicking on 
the meter and choosing Reset Clip from the 
shortcut menu.

Muting a bus

Clicking a bus’ Mute ( ) button will temporarily disable playback of the bus. When a bus is 
muted, it appears “grayed out” and the word Muted is displayed at the bottom of the meter. 
Clicking the Mute ( ) button a second time will return the bus to normal playback.

Soloing a bus

Clicking a bus’ Solo ( ) button isolates the bus’ playback by muting all other busses. When 
a bus is soloed, all remaining busses appear “grayed out” and the word Muted is displayed at 
the bottom of their respective meters. Clicking the Solo ( ) button a second time will 
return all busses to normal playback.

Working with multiple controls

When multiple bus and/or FX controls are selected, you can perform functions on the 
controls simultaneously. These functions include the following:

• Change bus or hardware routing
• Mute/Solo
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• Delete bus or FX control (by Delete key or shortcut menu)
• Change fader level

Multiple, nonadjacent controls can be selected by holding the  key while clicking each 
control’s name. Multiple, adjacent controls can be selected by clicking the first control, and 
holding the  key while clicking the last control in the range.

The Preview fader cannot be grouped in this 
manner with other Mixer controls.

Using bus effects

ACID allows you to add DirectX compatible plug-ins, either individually or as a chain, to a 
bus. Plug-in chains can be built from any DirectX compatible plug-ins installed on your 
system. Plug-ins (individually or as pieces of a chain) may be added to a bus at any time and 
once added, may be reordered, removed, and combined with additional plug-ins to achieve 
the desired effect.

Adding a plug-in to a bus will result in the track signals assigned to that bus being processed 
by the plug-in. However, you must understand that plug-ins assigned at the track level will 
be processed before plug-ins added at the bus level. For more information, see Using track 
effects on page 109.

Do not use time-altering effects (such as Time 
Stretch, Gapper/Snipper, and Pitch-Shift 
without preserving duration) with an ACID 
project. Time-altering effects will cause a track 
to play out of synchronization with the 
waveform display in the Track View and with 
other tracks.

Ctrl

Shift
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Adding a plug-in chain

1. Click the Bus FX ( ) button. The Plug-In Chooser dialog appears.

2. Select the plug-ins that you want to add. The selected plug-ins appear in the chain area. 
There are three ways to add a plug-in to the chain:

• Double-clicking the plug-in.
• Dragging the plug-in to the chain area.
• Selecting the plug-in and clicking the Add button.

If you have saved any plug-in chain packages, 
double-click the FX Packages folder to view 
those packages.

3. Click the OK button to save the plug-in chain. The Plug-In Chooser dialog closes. The 
Audio Plug-In dialog opens and displays the plug-in chain and the settings for the plug-in 
last selected on the Plug-In Chooser dialog.

4. Click a specific plug-in button and adjust the effect’s parameters manually, or choose one 
of the presets from the Preset drop-down list. Also, you can reorder the plug-ins by 
dragging them within the chain.

You can save an effect’s parameters as a preset 
to be used in other projects. To save a preset, 
enter a name in the Preset box and click the 
Save Preset ( ) button.

Adding a plug-in to an existing chain

1. Click the Bus FX ( ) button. The Audio Plug-In dialog displays.

2. Click the Edit Chain ( ) button. The Plug-In Chooser dialog displays.

3. Add the desired plug-in(s) by doing any of the following:

• Double-clicking the plug-in.
• Dragging the plug-in to the chain area.
• Selecting the plug-in and clicking the Add button.

4. Click the OK button to save the plug-in chain. The Plug-In Chooser dialog closes. The 
Audio Plug-In dialog opens and displays the plug-in chain and the settings for the plug-in 
last selected on the Plug-In Chooser dialog.
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5. Click a specific plug-in button and adjust the effect’s parameters manually, or choose one 
of the presets from the Preset drop-down list. Also, you can reorder the plug-ins by 
dragging and dropping them within the chain.

6. Click the Close ( ) button to save your changes and close the Audio Plug-In dialog.

Arranging bus plug-ins on the chain

The effect of plug-ins placed on a chain is cumulative. For example, when a signal passes 
through a plug-in, it “carries” those settings through the next plug-in, and “carries” both 
settings through the next plug-in, and so on. Because of this cumulative effect, you may need 
to rearrange the plug-ins on the chain so that one plug-in’s processing does not adversely 
affect the next one in the chain. 

There is no right or wrong way to order plug-ins, and the chain’s plug-in order is strictly 
based on your preferences and desired output. However, certain plug-ins function better at 
specific points in the chain. For example, the Dither plug-in typically works best as the last 
plug-in on a chain.

1. Click the Bus FX ( ) button. The Audio Plug-In dialog displays.

2. There are two ways to arrange plug-ins in your chain:

• Drag the plug-in to a new location in the chain.
• Right-click the plug-in button and select Move Left or Move Right from the shortcut 

menu.

3. Click the Close ( ) button to save your changes and close the Audio Plug-In dialog.

Plug-in chain
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Removing plug-ins from the bus chain

If after adding a plug-in you discover that it is not needed, it should be removed from the 
chain. Plug-ins can be removed from plug-in chains at any time.

1. Click the Bus FX ( ) button. The Audio Plug-In dialog displays.

2. Right-click the plug-in’s button and choose Remove from the shortcut menu, or click the 
Remove Selected Plug-In ( ) button.

3. Repeat step 2 to remove other plug-ins from the chain.

4. Click the Close ( ) button to save your changes and close the Audio Plug-In dialog.

You can bypass a plug-in without removing it 
from the chain by clearing the check box in the 
plug-in button.

Removing or bypassing bus effects

A bus can be cleared of all effects by right-clicking the Bus FX ( ) button and choosing 
Delete All from the shortcut menu.

A bus’ effects can be bypassed without removing them by right-clicking the Bus FX ( ) 
button and choosing Bypass All from the shortcut menu. To apply them again, right-click 
the Bus FX ( ) button and choose Enable All from the shortcut menu.

Routing busses to system hardware

Individual busses can be routed to specific system hardware for output. This allows you to 
configure busses to route output (projects or individual tracks) to sound cards, recording 
devices, mixing boards, etc. 

By default, all busses are assigned to the Master bus. In this configuration, you can use them 
for creating subgroups of tracks - for example, you could route all your drum tracks to a bus so 
you can adjust their levels together without changing their relative levels. However, you can 
also route busses to hardware outputs so you can use busses for sending tracks to external 
effects processors or for mixing on an external mixer.

When you installed ACID, the application automatically identified all hardware available 
for output on your computer and listed these components as options on the Audio tab in 
Preferences. For more information, see Using the Audio preferences tab on page 187.
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To route busses to hardware, first verify that you are using Windows Classic Wave Driver 
then choose the hardware device in the Mixer window:

1. From the Options menu, choose Preferences and click the Audio tab. 

2. From the Audio device type drop-down list, choose Windows Classic Wave Driver.

3. Click OK to close the Preferences dialog.

If you have selected Microsoft Sound Mapper in 
the Audio device type drop-down list on the 
Audio Preferences tab, you will not be able to 
assign the bus to a different device.

4. In the Mixer window, click the Playback Device Selector ( ) button on the bus you want 
to route.

5. Choose a hardware device from the submenu.

Deleting busses

Just as busses can be added to a project at any time, superfluous busses can be deleted. When 
a bus is deleted from a project, tracks assigned to it are reassigned to the previous bus in the 
Mixer window. For example, if you have tracks assigned to four busses (Bus A-D) and 
remove Bus D, the tracks assigned to Bus D are reassigned to Bus C.

One way to remove a bus is to right-click the bus control in the mixer and choose Delete 
from the shortcut menu.

Another way to remove a bus is from the Project Properties dialog:

1. Display the Project Properties dialog using one of the following methods:

• Choose Properties from the File menu.
• Press +  on the keyboard.

2. Click the Audio tab.

3. Enter a value in the Number of stereo busses edit box and click OK. The appropriate 
number of busses are removed from the Mixer window. 

Alt Enter
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Using assignable FX controls 

Assignable FX are used when you want to send various levels of multiple tracks to a single 
effect chain. Like busses, these controls reside in the Mixer window and support plug-in 
chains. In addition, assignable FX outputs can be routed to project busses. Up to thirty-two 
assignable FX controls can be added to a project and each control will support as many as 
thirty-two DirectX plug-ins on its chain.

Assignable FX controls

An assignable FX control is displayed in the in the Mixer window when at least one plug-in 
is assigned to it. 

Item Name Description

Title Displays the name of the effect. To rename the 
assignable FX, double-click the title, enter the 

name, and press .

Mute Mutes the assignable FX.

Solo Plays only the output of that assignable FX chain.

Assignable FX Displays the Plug-In Chooser dialog and allows you 
to adjust the assignable FX attributes.

Bus 
Assignment

Displays a list of the available busses in your 
project. Select the bus to which you want to route 
the assignable FX chain.

The bus assignment icon will display as ( ) for 
the Master Bus or will display as the letter of the 
selected bus.

Master Input 
Fader

Adjusts the input volume of the assignable FX.

Master Output 
Fader

Adjusts the output volume of the assignable FX.

Meter Displays the playback level at the output of the 
assignable FX. This is the level that will be sent to 
the selected audio device.

Lock/Unlock 
Fader Channels

Click to lock the faders so the left and right 
channels of stereo files will always move together. 
Click again to unlock the faders.

Enter Title
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Adding an assignable FX control

Do not use time-altering effects (such as Time Stretch, Gapper/Snipper, and Pitch-Shift 
without preserving duration) with an ACID project. Time-altering effects will cause a track 
to play out of synchronization with the waveform display in the Track View and with other 
tracks.

1. From the Insert menu, choose Insert Assignable FX or click the Insert FX ( ) button in 
the Mixer window. The Plug-In Chooser dialog displays a list of the available plug-ins, 
and the assignable FX control is added to the Mixer window.

2. Add all desired plug-ins using one of the following methods:

• Double-click the desired plug-in.
• Drag the desired plug-in to the chain area.
• Select the desired plug-in and click Add.

If you have preset plug-in chains saved, 
double-click the FX Packages folder to view 
those presets. For more information, see 
Saving plug-in chains as FX packages on page 
112.

3. Click the OK button to assign the chain to the assignable FX control. The Plug-In 
Chooser dialog closes. The Audio Plug-In dialog opens and displays the plug-in chain and 
the settings for the plug-in last selected on the Plug-In Chooser dialog.

4. Click a specific plug-in button and adjust the effect’s parameters manually, or choose one 
of the presets from the Preset drop-down list. Also, you can reorder the plug-ins by 
dragging them within the chain.

You can save an effect’s parameters as a preset 
to be used in other projects. To save a preset, 
enter a name in the Preset box and click the 
Save Preset ( ) button.

5. Click the Close ( ) button to close the Audio Plug-In dialog.
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Adding a plug-in to an existing chain

1. Click the Assignable FX ( ) button. The Audio Plug-In dialog displays.

2. Click the Edit Chain ( ) button. The Plug-In Chooser dialog displays.

3. Add the desired plug-in(s) by doing any of the following:

• Double-clicking the plug-in.
• Dragging the plug-in to the chain area.
• Selecting the plug-in and clicking the Add button.

4. Click the OK button to save the plug-in chain. The Plug-In Chooser dialog closes. The 
Audio Plug-In dialog opens and displays the plug-in chain and the settings for the plug-in 
last selected on the Plug-In Chooser dialog.

5. Click a specific plug-in button and adjust the effect’s parameters manually, or choose one 
of the presets from the Preset drop-down list. Also, you can reorder the plug-ins by 
dragging them within the chain.

6. Click the Close ( ) button to save your changes and close the Audio Plug-In dialog.

Arranging assignable FX plug-ins on the chain

The effect of plug-ins placed on a chain is cumulative. For example, when a signal passes 
through a plug-in, it “carries” those settings through the next plug-in, and “carries” both 
settings through the next plug-in, and so on. Because of this cumulative effect, you may need 
to rearrange the plug-ins on the chain so that one plug-in’s processing does not adversely 
affect the next one in the chain. 

There is no right or wrong way to order plug-ins and the chain’s plug-in order is strictly 
based on your preferences and desired output. However, certain plug-ins function better at 
specific points in the chain. For example, the Dither plug-in typically works best as the last 
plug-in on a chain.
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To arrange assignable FX plug-ins on the chain, do the following:

1. Click the Assignable FX ( ) button. The Audio Plug-In dialog displays.

2. There are two ways to arrange plug-ins in the chain:

• Drag the plug-in to a new location in the chain.
• Right-click the plug-in button and select Move Left or Move Right from the shortcut 

menu.

3. Click the Close ( ) button to save your changes and close the Audio Plug-In dialog.

Removing plug-ins from a chain

1. Click the Assignable FX ( ) button. The Audio Plug-In dialog displays.

2. Right-click the plug-in’s button and choose Remove from the shortcut menu.

3. Repeat step 2 to remove other plug-ins from the chain.

4. Click the Close ( ) button to save your changes and close the Audio Plug-In dialog.

You can bypass a plug-in without removing it 
from the chain by clearing the check box in the 
plug-in button.

Plug-in chain
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Routing a track to an assignable FX chain

Routing tracks to an assignable FX chain allows you to assign multiple tracks to a plug-in 
chain.

1. Click the multipurpose fader button (this button displays Volume by default) and choose 
the desired assignable FX chain from the submenu. The button name changes to reflect 
the name of the assignable FX.

2. Drag the fader to adjust the level of the track sent to the assignable FX chain.

Assignable FX are post-volume by default. To 
change to pre-volume, right-click the FX fader 
in the Track List and choose Pre-volume from 
the shortcut menu.

If you set the Dry Out faders in your FX chain to -inf, you can adjust the wet/dry balance 
using the Volume and FX settings on the multipurpose fader. Volume will adjust the dry 
signal and FX will control the effect signals.

Routing assignable FX to busses

By default, assignable FX controls are routed to the Master Bus for output. The bus then 
mixes the assignable FX control’s plug-ins with all tracks routed to the same bus and outputs 
the mixed signal to the appropriate output device. For more information, see Routing busses to 
system hardware on page 136.

To route an assignable FX to a different bus, click the ( ) button on the assignable FX 
control and specify the desired bus from the drop-down list. The drop-down list displays all 
current busses in the project. For more information, see Adding busses to the project on page 131.
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Working with assignable FX controls

Assignable FX controls in the Mixer window may be adjusted, soloed, and muted 
independently of one another. 

Adjusting the assignable FX faders

Assignable FX controls contain two distinct faders, each of which utilizes a split thumb. The 
left fader is used to adjust the level of the input signal entering the control. The right fader is 
used to adjust the output level. The split thumbs allow you to adjust the levels of the left and 
right channels independently of one another. For more information, see Adjusting a split fader 
in the Mixer on page 56.

Changing the assignable FX meter resolution

You may specify the meter resolution at which the assignable FX control displays its signal 
levels. When a control’s meter resolution is changed, all meters in the Mixer window are 
automatically changed to reflect the new resolution setting. To change the assignable FX 
control’s meter resolution, right-click the meter and choose the desired meter resolution 
from the shortcut menu.

Setting the assignable FX level

When signals are routed through the assignable FX control, their level may cause the meter 
to clip. If the meter clips, the level is displayed in red at the top of the meter and the audio is 
distorted. If clipping occurs, lower the control level and click the red display to reset the 
meter. Continue adjusting the fader and resetting the meter until clipping is eliminated.

The clip can also be reset by right-clicking on 
the meter and choosing Reset Clip from the 
shortcut menu.

Muting an assignable FX

Clicking the control’s Mute ( ) button will temporarily disable playback of the assignable 
FX control. When an assignable FX control is muted, it appears “grayed out” and the word 
Muted displays at the bottom of the meter. Clicking the Mute ( ) button a second time 
returns the assignable FX to normal playback.
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Soloing an assignable FX

Clicking the control’s Solo ( ) button isolates the assignable FX control’s playback by 
muting all other controls and busses in the Mixer window. This allows you to only hear the 
tracks coming through the soloed chain. When an assignable FX control is soloed, all 
remaining controls and busses appear “grayed out” and the word Muted is displayed at the 
bottom of their respective meters. Clicking the Solo ( ) button a second time will return all 
controls and busses to normal playback.

Working with multiple controls

When multiple bus and/or FX controls are selected, you can perform functions on the 
controls simultaneously. These functions include the following:

• Change bus or hardware routing
• Mute/Solo
• Delete bus or FX control (by Delete key or shortcut menu)
• Change fader level

Multiple, nonadjacent controls can be selected by holding the  key while clicking each 
control’s name. Multiple, adjacent controls can be selected by clicking the first control and 
holding the  key while clicking the last control in the range.

The Preview fader cannot be grouped in this 
manner with other Mixer controls.

Removing an assignable FX control from a project

In the Mixer window, right-click the FX control you want to delete and choose Delete from 
the shortcut menu, or select the control and press the  key. The assignable FX control is 
removed from the Mixer window.

Saving plug-in chains as FX packages

ACID allows you to save plug-in chains as packages, so that you may use them again with 
other projects. If you use a combination of plug-ins often, saving them as a package will save 
you time. FX packages retain their chain order and individual plug-in settings.

You may save plug-in chains as packages from existing plug-in chains or in the Plug-In 
Chooser dialog during the actual creation of the chain. The plug-in chains that you save as 
packages appear in the Plug-In Chooser dialog in the FX Packages folder. 

Ctrl

Shift

Delete
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1. Click the Assignable FX ( ) button. The Plug-In Chooser dialog displays if a plug-in 
chain does not already exist.

If you want to save an existing chain, click the Assignable FX ( ) button and then the 
Edit Chain ( ) button from the Audio Plug-In dialog.

2. Once the Plug-In Chooser dialog displays, create a new plug-in chain or simply use the 
previously created chain that is displayed in the chain area.

3. Click the Save As button. The Save Plug-In Package dialog displays.

4. Enter a name that you want to use for the package.

5. Click the OK button to save the plug-in chain as an FX package.

Organizing your plug-ins

ACID allows you to create folders for organizing your plug-ins within the Plug-In Chooser 
dialog. For example, if you have third-party DirectX plug-ins installed on your system, you 
can create a unique folder for storing them. You will notice that the Plug-In Chooser dialog 
functions similarly to Windows Explorer. However, the Plug-In Chooser dialog only allows 
you to work with plug-ins installed on your system.
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Tips and tricks

The following sections contain some creative suggestions for building projects in ACID.

Building instrument solos

In the previous section we described using an extended technique to create challenging 
rhythmic variations in your projects. A slightly different version of the slice and dice 
technique can be used to build instrument solos for your projects. To demonstrate this, let’s 
start with an event containing a simple bass riff.

1. Slice and dice individual events to create new riffs. For more information, see The Chopper 
on page 83.

2. Use the Pitch Shift feature to transpose individual notes. For more information, see Changing 
an event’s key on page 100.

3. Apply Volume envelopes to simulate the varying attacks associated with live soloing. For 
more information, see Adding a volume or pan envelope on page 104.

4. Use the Tempo Change feature to create passages with tempos that deviate from the 
project tempo. For more information, see Working with tempo and key change markers on page 
98.

Building scales

Though it is well outside the intended scope of the application, you can use ACID to build 
unique scales from audio loops. To do this, you must start by isolating a specific note that the 
scale will be built from and determining exactly what note it is. This can be easily 
accomplished using Sound Forge’s Spectrum Analysis function. Once the note is isolated and 
identified, use Save As to save the note as a new .wav file with a unique name. Finally, add 
the file to the ACID project and use Pitch Shift to create all remaining notes in the scale.
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Working with 
Video

By adding a video track to your ACID Pro or ACID Music project, you can use ACID as a 
scoring tool.

Video will always be added to the top track in the Track List. Depending on your horizontal 
zoom level, each frame displayed in the video track may represent multiple frames from the 
source video. As you zoom in, marks will be displayed to represent each frame, and you can 
zoom further to view individual frames.

Working with video 

Adding or replacing a video file

Use the Explorer window to find the file you want to use, and then add it to the project by 
double-clicking it or dragging it into the Track View. The video will be placed in the top 
track, and if the file has an audio track, it will be placed as a separate, one-shot track in the 
Track View. 

If your project already contains a video track, ACID will prompt you to replace the existing 
video if you open another video file.

A still image (.bmp, .jpg, .psd, .gif, .png, 
.tga) can also be added to the video track.

Removing the video track

Right-click anywhere in the video track and choose Remove Video.

5
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Hiding and showing the video track

By default, video is displayed in the Track View when it is added to a project. You can hide 
or show the video track at any time by choosing Show Video from the View menu. A check 
mark next to the Show Video command indicates that the video track will display.

Synchronizing audio and video

Editing the audio associated with a video file can cause it to become out of sync with the 
video. To resychronize the audio and video, right-click on the audio file and choose 
Synchronize with Video from the shortcut menu.

This will not work if you have changed the 
audio track to a loop.

Removing the video’s audio

Right-click the audio track in the Track List and choose Delete Track from the shortcut 
menu. The audio track is removed, but the video is preserved.

Changing frame numbering

ACID numbers each frame in the video track.

To change the numbering format (or turn off frame numbering), select the Editing tab in the 
Preferences dialog and choose a setting from the Show source frame numbers on video 
thumbnails as drop-down list.

Editing a video event 

ACID provides several video editing options to help you score your video.

Moving the video event

Click within the event and drag it to a new location along the timeline.

Trimming the video event

Drag either end of the video event. The video event stays in place, but the beginning or end 
of the video will move.

You cannot trim the beginning or end of the event past the event’s original end. You cannot 
trim an event earlier than its starting point unless the event has been trimmed previously.
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Shifting the contents of the video event (slipping)

Hold the  key while dragging the video event to move the position of the video within 
the event. The event itself will not move.

Slip-trimming a video event

Hold the  key while dragging the beginning or end of a video event. The video will move 
with the event edge, and the opposite edge of the event will remain fixed.

Sliding a video event

Hold  while dragging the video event to move the event while leaving the video in 
place. The relative position of the video will change as when you slip an event. 

The Video window 

The Video window is used to view the video as it plays or to view the frame at the cursor 
position. To display the Video window, choose Video from the View menu, or press .

Alt

Alt

Ctrl + Alt

Alt + 4

Toolbar 
buttons

Shortcut 
menu

Status 
bar

Background
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Toolbar

The toolbar allows you to access two commonly used functions of the Video window.

Shortcut menu

Right-click anywhere in the Video window to display a shortcut menu with Video window 
options.

Status Bar

The Status Bar shows the video’s frame size, color depth, and framerate.

External monitor 

ACID allows you to use your system’s external monitor for previewing video playback. You 
will need an OHCI IEEE-1394 adapter and a device to convert the DV signal to video, such 
as a DV camcorder, deck, or media converter.

To specify an external monitor, click the External Monitor ( ) button in the Video window, 
or choose Preferences from the Options menu and click the Video tab.

Other settings for the external monitor can also be found on the Video tab. For more 
information, see Using the Video preferences tab on page 189.

Button Description

Copies the current frame to the 
Windows clipboard.

Sends the preview to an external 
monitor.

Item Description

Copy Frame Copies the current frame to the Windows clipboard.

Default Background Sets the background color of the Video window to the default color.

Black Background Sets the background color of the Video window to black.

White Background Sets the background color of the Video window to white.

External Monitor Sends the preview to an external monitor.

Display at Media Size Displays video at the native resolution, clipping if necessary.

Show Toolbar Toggles the display of the Video window Toolbar.

Show Status Bar Toggles the display of the Video window Status Bar (it is off by default).
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Scoring video with ACID 

ACID provides tools that allow you to adjust the tempo of a project to easily synchronize 
audio with specific video frames.

1. Add your audio track(s) and video to your project.

2. If the Video window is not displayed, choose Video from the View menu.

3. Click the Play ( ) button to begin playback.

4. Press the  key each time you want to place a time marker at a frame you want to 
emphasize (where an explosion is heard, for example).

5. Click the Stop ( ) key to stop playback.

6. Return to the left-most time marker and fine tune its placement so it coincides exactly 
with the desired video frame.

Holding the  key while using the right and 
left arrow keys allows you to step the cursor 
through your video by individual frame. You 
may need to drag your time marker to the 
cursor to get it on the desired frame.

7. Place the cursor at the point to which you want to synchronize your time marker. For 
example, you might want the frame that you marked in step 6 to coincide with a 
downbeat.

8. Right-click the time marker and select Adjust Tempo to Match Marker to Cursor from the 
shortcut menu. The new tempo displays in the Track List.

9. Press the  key to insert a tempo change marker. ACID detects the adjusted tempo and 
inserts it in the tempo marker’s edit box. The tempo change marker will preserve 
synchronization between the time marker and location on the Beat Ruler as you perform 
editing further down the timeline. For more information, see Adding a tempo or key change 
marker on page 99.

10.Repeat steps 6 through 9 to synchronize the rest of your video.

H

Alt

T
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Recording in 
ACID

ACID is a loop-based audio-production tool. It is not designed for multi track recording 
projects. However, the application does allow you to record audio from your system’s sound 
card. This limited recording capability makes it possible for you to record audio from an 
external source and place it in your project.

This feature actually makes ACID an excellent tool for recording song demos. A backing 
track of the appropriate length and tempo can be built using a variety of loops, then 
combined with a one-shot vocal or guitar track that you record.

Recording quickstart

If you are familiar with other Sonic Foundry applications, recording in ACID should be 
fairly intuitive. The following procedure briefly outlines the steps involved in recording 
audio.

1. Connect the audio source or MIDI device (ACID Pro only) to your computer.

2. For audio recording, verify that the card is properly configured for the audio source 
(microphone, line level, etc.). 

3. Place the cursor in the Track View at the position where recording will begin.

4. Click the Record ( ) button. The Record dialog displays. 

6
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5. Set the desired recording properties. For more information, see Setting ACID’s recording 
properties on page 154.

6. Click Start to begin recording. ACID creates a new track in the project and begins 
recording incoming audio signal into it.

7. Click Stop to halt recording. The recorded audio is placed on its track as a one-shot and 
can now be manipulated at the track or event level, like any other file in the project.

Setting ACID’s recording properties

Prior to recording in ACID, you must configure the application’s recording properties in the 
Record dialog. This will ensure that you are recording though the appropriate device with 
the desired attributes and stored in the specified folder.

Record type

Use these radio buttons to specify the type of recording you are about to make.

MIDI recording is available in ACID 
Pro only.

File name

This edit box allows you to name the recorded file prior to actually recording it. If no name 
is specified, ACID provides the default name Record Take and appends a unique number to 
identify it. Audio is saved as a .wav file and MIDI is saved as a .mid file.
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Record folder

This edit box displays the path to the folder where recorded files will be stored. If you want 
to specify an alternate location, click Browse and specify the new folder.

Free space

This field indicates the amount of available free space in the current record folder.

Time recorded

This field provides you with a running summary of the length and size (in megabytes) of the 
audio currently being recorded.

Record from

By default, ACID will begin recording at the cursor position when the Record ( ) button is 
clicked. However, the Record from radio buttons can be used to specify alternate starting 
points for recording.

• Selecting the Start of project radio button configures ACID to start recording at the 
beginning of the current project.

• Selecting the Position radio button activates the adjacent edit box and allows you to enter 
the recording start position in measures and beats format.

Make new track follow project tempo

Selecting this check box configures ACID to use its stretching features to expand/contract 
your recording in relation to the project tempo. However, if you are recording your audio 
track at the final project tempo, this check box should be cleared to allow ACID to treat the 
recorded file as a one-shot.

Record device

This drop-down list allows you to specify the hardware device (ACID Pro only) and channel 
that will be used to record your audio.

If Microsoft Sound Mapper is specified in the Audio device type drop-down list in the 
Preferences dialog, you cannot choose a specific device. Choose a device other than the 
Sound Mapper to specify hardware devices. For more information, see Using the Audio 
preferences tab on page 187.
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Attributes and the Change button

The Attributes field displays the recording sample rate and bit-depth. Sample rate is the 
number of samples per second, measured in Hertz (Hz), used to record audio. You can 
change the sample rate or bit-depth by clicking the Change button, which displays the 
Audio tab of the Project Properties dialog. For more information, see Using the Audio properties 
tab on page 184.

Attribute and the Change button do not apply 
when recording MIDI.

Monitor

Selecting this check box enables the meters, which display the incoming audio level at the 
specified recording device.

Setting recording levels

When recording audio, it is important to record with the highest possible signal without 
clipping. Clipping occurs when the incoming signal is too high to be represented as a digital 
value and is indicated visually by a red Clip warning displayed at the top of the meters. The 
aural result of clipping is distortion. Be assured that digital clipping distortion is very 
different from analog clipping distortion. The saturation level of analog tape is non-exact 
and pushing the levels into the red will often create a nice overdriven effect. However, the 
saturation point of digital recording is exactly 0 dB and levels surpassing that result in ugly 
digital distortion that can easily ruin a project.

1. Connect the audio source to the sound card’s input and verify that the card is properly 
configured for the audio source (microphone, line level, etc.). 

2. Click the Record ( ) button and set the desired recording properties. For more 
information, see Setting ACID’s recording properties on page 154.

3. Select the Monitor check box. Incoming audio levels are displayed on the record meters 
and the peak signal level is displayed (in decibels) at the top of the meters. Keep in mind 
that a meter reading of 0 dB is the maximum for a digital signal and any signal that 
surpasses that will distort.

4. Continue adjusting the input level of the source audio until maximum levels are achieved 
without clipping. 

If the meter clips, decrease the source audio level and click the numbers at the top of the 
meter. The peak is reset and a new peak reading is calculated. Continue adjusting the 
levels and resetting the meter until the level is maximized.
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Setting digital recording levels can be difficult. 
If you are not familiar with the source audio 
and have only one opportunity to capture the 
recording, always allow yourself plenty of 
headroom.

Recording multiple takes

Using the Loop Playback ( ) button in conjunction with the record feature allows you to 
record multiple takes into an ACID project. All takes will be recorded into the same track 
and saved as one *.wav file. However, each take is delineated by creating a region that is 
saved with the recorded media file. To view the regions, open the recorded track’s properties.

1. Create a loop region for the part of the project you want to play while recording your 
take.

2. Make sure loop playback is enabled.

3. Begin recording. ACID will playback the specified loop region while recording your takes 
on a new track.

If you are going to use this multiple take 
recording method to create loops, we 
recommend that you disable the Make new 
Track follow project tempo option. This will 
preserve the quality of the recorded audio and 
improve the time stretching quality.

Reviewing and saving a take

After all desired takes are recorded, you can review them and save only the best take. 

1. Click Cancel to close the Record dialog.

2. Click the Solo ( ) button corresponding to the track you just recorded.

3. Click Play From Start ( ) and review all takes.

Loop region
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4. Create a time selection containing the take you want to keep.

5. From the Tools menu, choose Render to New Track. The Render to New Track dialog 
displays.

Render to New Track is not available in ACID 
XPress

6. Enter a name for the new file in the File name edit box and click Save. The take is saved to 
a new file and a corresponding track is created.

7. Delete the track containing the original takes.
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Working with 
MIDI

ACID allows you to record MIDI tracks and use MIDI files in your projects. However, MIDI 
files cannot be edited within ACID. To edit a MIDI file, right-click the track and choose 
Edit in [editor name] to open the file using the MIDI editor specified on the Editing tab of the 
Preferences dialog.

Adding MIDI tracks

You can add MIDI tracks to your project just as you would add other files. Just add the file to 
the project and use the Draw ( ) tool or Paint ( ) tool to add events to the track.

MIDI tracks are displayed with the MIDI  icon in the Track List. You can use MIDI 
tracks to record and play back data from synthesizers and other MIDI-compliant equipment. 
MIDI tracks can use .mid, .smf, and .rmi files.

Double-click the MIDI icon in the Track List to access the Track Properties dialog. This 
dialog provides additional track information and allows you to define attributes for the track. 
For more information, see Adjusting track properties for a MIDI track on page 128.

Recording MIDI tracks 

The Record dialog allows you to record audio or MIDI tracks. For more information, see 
Recording in ACID on page 153.

MIDI track properties

Information on properties for all track types is covered in the Advanced chapter. For more 
information, see Adjusting track properties for a MIDI track on page 128.

7
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Playback device 

Each track can be played through any device that is installed in your computer. To choose a 
playback device, click the Device Selection ( ) button in the Track List.

To change the playback device for multiple tracks, select a track by clicking on its icon. 
While holding the  key, click another track in the Track List. All of the tracks in 
between will be selected. Using the  key in this manner will allow you to select multiple, 
nonadjacent tracks. Change the playback device for one track, and all will change.

Selecting a playback device

1. Click the Device Selection ( )button. A list of all the available devices displays.

 

2. Choose a device from the list to send the current track to that device.

When using DLS files for voicing your MIDI 
files, choose Master, or you will not be able to 
hear the track. Also, copy the DLS file to your 
local hard drive for optimum performance.

Setting device preferences

If the device you want to use is not displayed, choose MIDI Device Preferences from the 
shortcut menu to open the MIDI tab in the Preferences dialog and verify that the check box 
for the device is selected. For more information, see Using the MIDI preferences tab on page 188.

Rendering projects with MIDI tracks

In order to render projects that contain MIDI tracks, choose Master for playback of MIDI 
tracks. Tracks that are routed to an external MIDI device will not be included in the 
rendered file unless they are rerouted to the internal SoftSynth.

When MIDI is played back through a SoftSynth (soundcard/wave) it will be rendered using 
the sounds of the General MIDI sound set or the current DLS sound. 

Shift

Ctrl
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Timecode synchronization 

ACID can generate MIDI timecode and MIDI clock as well as trigger from MIDI timecode. 
These features allow ACID to be synchronized with other audio applications and external 
audio hardware.

MIDI timecode

MIDI timecode (MTC) is a standard timecode that most applications and some hardware 
devices will use to synchronize themselves. ACID will generate stable MTC at all available 
frame rates for other applications to chase.

Generating MIDI timecode

1. Specify a MIDI Output device to which you will send the timecode and a Frame rate for 
the timecode. These options can be found on the Sync page of the Preferences dialog. For 
more information, see Using the Sync preferences tab on page 190.

2. From the Options menu, choose Generate MIDI Timecode.

ACID will now generate MTC starting wherever you click Play ( ).

Viewing outgoing timecode

To view the outgoing timecode, use the Time Display directly above the Track List. Right-
click the Time Display and choose MIDI Timecode Out from the shortcut menu. The text will 
now display the outgoing MTC time.
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Trigger from MIDI timecode

You can trigger ACID playback using MIDI timecode (MTC). This means that ACID 
playback will be initiated by receiving timecode from another device.

Triggering playback from MIDI timecode

1. Connect a word clock signal between your computer and triggering device to lock 
synchronization.

2. Configure your trigger device to send MIDI timecode (MTC) to your computer.

3. From the Options menu, choose Preferences and select the Sync tab to configure ACID 
to receive MTC.

• From the Input device drop-down list, choose the port from which you will receive MTC.
• From the Frame rate drop-down list, choose the frame rate that your trigger device will 

use to send MTC to ACID.

4. From the Options menu, choose Timecode, and choose Trigger from MIDI Timecode from 
the submenu.

When an incoming MTC signal is received, ACID will begin playing from the position 
indicated by the timecode. If ACID is not receiving MTC, you can play and edit 
normally.

Viewing incoming timecode

To view the incoming timecode, use the Time Display directly above the Track List. Right-
click the Time Display and choose MIDI Timecode In from the shortcut menu. The text in the 
left-hand display will now show the incoming MTC time.

This display will also show status and error information. If Trigger from MIDI Timecode is 
enabled but no MTC is detected, the display will show Listening...; If the wrong frame rate of 
MTC is being detected the display will show Wrong format.
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MIDI clock

MIDI clock differs from MTC in that it contains tempo as well as positional information. 
MIDI clock is essentially measured in ticks from the beginning of the project. MIDI clock 
sends 24 ticks per quarter note.

The advantage of using MIDI clock is that ACID can send its tempo changes to the chasing 
application and they will be preserved.

Generating MIDI clock

1. Specify a MIDI Output device to which you will send the clock. This option can be found 
on the Sync page of the Preferences dialog. For more information, see Using the Sync 
preferences tab on page 190.

2. From the Options menu, choose Generate MIDI Clock.

ACID will now generate MIDI clock when you click Play ( ).

Viewing outgoing MIDI clock

To view the outgoing clock, use the Time Display directly above the Track List. Right-click 
the Time Display and choose MIDI Clock Out from the shortcut menu. The text will now 
display the outgoing MIDI clock time.
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The Sonic Foundry Virtual MIDI Router 

The Sonic Foundry Virtual MIDI Router (VMR) is a software-only driver that allows you to 
control ACID from other MIDI-capable applications—and vice-versa—without using MIDI 
hardware.

A MIDI router transfers MIDI data from one port to another. The Sonic Foundry VMR 
driver transfers MIDI data but requires no hardware. The driver provides up to four devices 
for MIDI output and input. Each of the output devices sends all MIDI data to its 
corresponding input device.

If one application sends MIDI data through the #3 Sonic Foundry MIDI Router output 
device, another application can receive this MIDI data as input from the #3 Sonic Foundry 
MIDI Router input device.

The first character of the device name is a 
device number from 1 to 4. The device number 
is placed at the beginning of the name for 
compatibility with sequencer software that tries 
to display device names in very small spaces.

The Sonic Foundry VMR can be very useful for synchronizing two MIDI-capable 
applications. You can trigger ACID from your MIDI sequencer, or you can drive your MIDI 
sequencer from ACID using MTC or MIDI clock. This and more can be accomplished 
without using MIDI hardware for routing.

Installing the Sonic Foundry Virtual MIDI Router (VMR) 

The Sonic Foundry Virtual MIDI Router (VMR) is included on the ACID content CD. 

Installing VMR on Windows 98 or Me

1. Click the Start ( ) button, choose Settings, and choose Control Panel from the 
submenu.

2. Double-click the Add New Hardware icon in the Control Panel window. The Add New 
Hardware Wizard displays.

3. Click the Next button. The Add New Hardware Wizard asks if you want Windows to 
automatically detect your hardware.

4. Click the No radio button.

5. Click the Next button. The next window allows you to select the type of hardware you 
want to install.
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6. In the Hardware type list, click the Sound, video, and game controllers option and click the 
Next button. The next window allows you to select the manufacturer and model for your 
hardware.

7. Click the Have Disk... button.

8. Insert the ACID CD into your CD-ROM drive.

9. In the path list box, type E:\Extras\Virtual MIDI Router\Win9x (where “E” is your CD-ROM 
drive) and click the OK button.

10.In the Models list, click the Sonic Foundry Virtual MIDI Router, and click the OK button.

11.Click the Finish button.

12.Restart Windows. When Windows restarts, all programs that support MIDI (including 
ACID) can use the Virtual MIDI Router.

Installing VMR on Windows 2000

1. Click the  button, choose Settings, and choose Control Panel from the submenu.

2. Double-click the Add/Remove Hardware icon in the Control Panel window. The Add 
New Hardware Wizard displays.

3. Click the Next button. The Add/Remove Hardware Wizard asks what sort of hardware 
task you want to perform.

4. Click the Add/Troubleshoot a device radio button and click the Next button. The Add/
Remove Hardware Wizard displays a list of hardware devices installed on your computer.

5. Choose Add a new device and click the Next button. The Add/Remove Hardware Wizard 
asks if you want Windows to automatically detect your hardware.

6. Click the No, I want to select the hardware from a list radio button and click the Next button. 
The next window allows you to select the type of hardware you want to install. 

7. In the Hardware types list, click the Sound, video, and game controllers option and click the 
Next button. The next window allows you to select the manufacturer and model for your 
hardware.

8. Click the Have Disk... button.

9. Insert the ACID CD into your CD-ROM drive.

10.In the Copy manufacturer’s files from box, type E:\Extras\Virtual MIDI 
Router\WinNT\x86\OEMSETUP.inf (where “E” is your CD-ROM drive) and click the OK 
button.

11.In the Models list, click the Sonic Foundry Virtual MIDI Router, and click the OK button.

12.Click the Next button.
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13.Click the Next button.

14.Select the number of ports you would like to enable from the Virtual MIDI Routing Ports 
list and click OK.

15.When the installation is complete, you are prompted to restart Windows to complete the 
driver installation. Click the Yes button.

Once Windows has restarted, all programs that support MIDI (including ACID) can use 
the Virtual MIDI Router. 

Configuring the Virtual MIDI Router

After installing the Sonic Foundry Virtual MIDI Router (VMR), a new MIDI device is 
created with the name Sonic Foundry MIDI Router. If you want to install additional devices 
for MIDI routing (the VMR supports up to four), you must configure the VMR.

When only one routing device is used, the name of the driver is displayed as Sonic Foundry 
MIDI Router. When multiple ports are used, each port is labeled starting with a number (1 - 
the number of ports) to identify each connection.

Configuring VMR for Windows 98 and Me

If you have a large number of MIDI devices in your system, or a multi-port MIDI board such 
as an eight-port MIDI interface, you may have problems installing additional VMR MIDI 
interface ports. Windows 9x will crash on startup if more than 11 MIDI devices are installed. 
If you have trouble with MIDI devices causing system errors after installing the VMR, you 
should reduce the number of ports in use by the VMR, remove the VMR, or reduce the 
number of MIDI devices in your system.

1. Click the  button, choose Settings, and choose Control Panel from the submenu.

2. Double-click the Multimedia icon in the Control Panel window. The Multimedia 
Properties window displays.

3. Click the Devices tab.

4. Expand the MIDI Devices and Instruments list by double-clicking it.

5. Click the Sonic Foundry MIDI Router device and click Properties. The Sonic Foundry MIDI 
Router Properties window displays.

6. In the General page of the Properties window, click the Settings button. The Configure 
Sonic Foundry VMR window displays.

7. Select the number of ports you would like to enable from the Virtual MIDI Routing Ports list.

8. Click OK in all of the windows.

9. Restart Windows for the settings to take effect.
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Configuring VRM for Windows 2000

1. Click the  button, choose Settings, and choose Control Panel from the submenu.

2. Double-click the Sounds and Multimedia icon in the Control Panel window. The Sounds 
and Multimedia Properties window displays.

3. Click the Hardware tab.

4. Select the Sonic Foundry Virtual MIDI Router from the list of devices and click the Properties 
button.

5. Click the Properties tab.

6. Double-click the MIDI Devices and Instruments icon.

7. Select the Sonic Foundry Virtual MIDI Router and click the Properties button.

8. Click the Settings button in the Properties window.

9. In the Configure Sonic Foundry VMR window, select the number of ports you would like 
to enable from the Virtual MIDI Routing Ports list.

10.Click OK in all of the windows.

11.Restart Windows for the settings to take effect. 

Syncing ACID to other hardware 

Another way of using ACID is to sync it to your desired hardware component. 

• When working with MIDI sequencers, generate MIDI Clock for the desired component 
in the Sync tab of the Preferences dialog.

• When working with non-musical clocks (such as analog tape recorders), generate MIDI 
timecode for the desired component in the Sync tab of the Preferences dialog.

• When working with digital equipment or applications, use a combination of MIDI 
timecode and hardware word clock.
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Customizing 
ACID

ACID may be customized to your project needs and working preferences. You may change 
these settings at any time. If you use the same settings for all of your projects, you may set 
ACID to use your settings as ACID defaults (presets).

In this chapter, you will find information about functions that allow you to customize the 
appearance of ACID, set a project’s properties, and set the application’s preferences.

Working with ACID windows

ACID has various windows that allow you to perform specific tasks related to your project or 
manage your media. These window can “float” on the workspace or be “docked” in the 
Window Docking Area of ACID. All these windows may be viewed or hidden via the View 
menu or their respective shortcut keys. The following lists the windows as they appear on 
the View menu.

Window Shortcut keys Description
Explorer Alt+1 Allows you to view and access your media files without leaving the work 

area. You may also preview media files and place them in your project from 
this window.

Chopper Alt+2 Allows you to select portions of a media file that can be placed into tracks as 
events.

Mixer Alt+3 Allows you to change the attributes of busses, assignable FX, and project 
properties.

Video Alt+4 Displays a project’s video output at the current cursor position in the 
timeline.

Audio Plug-In/
ACID FX

Alt+5 If you’re using ACID Pro, this allows you to view and alter FX chains 
and settings for assignable, bus, and track FX.

If you're using ACID Music, this allows you to view and alter the ACID 
FX settings for the selected track. Use ACID FX to apply distortion, EQ, 
low-frequency oscillator (chorus, flanger, phaser, or wah-wah), delay, 
and reverb to your tracks. 

Track Properties Alt+6 Allows you to view and change track attributes.

A
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Docking/Floating ACID windows

The Window Docking Area allows you to keep frequently used windows available, but out of 
the way, while you are working with a project. You can specify how the Docking Area looks 
by how you dock windows. Windows may be docked in the following ways:

• You may divide the area into sections (e.g. right, middle, and left) or a single section and 
“stack” them. Windows that are not visible will display a tab that you can click to display 
it. Also, you may use the window’s shortcut keys to display it.

• All windows can be docked so they are all visible. The size of your monitor will determine 
how wide each window will appear. This option may be useful if you want quick access to 
all windows and your system has a dual monitor setup.

When the last window in the Docking Area is 
closed or removed, the Docking Area 
minimizes automatically. When the Docking 
Area is minimized, dragging a dockable 
window over the bottom of the application 
window will cause the Docking Area to open 
again.

Docking a window

1. If the window is floating on the workspace, click the window’s title bar and drag it below 
the Track View. As you drag the window, you will see the window’s outline appear. 

2. Position the window’s outline in the Docking Area where you want it and release the 
mouse.

Tabs
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Floating a window

You may float a window so that it does not appear in the Docking Area.

1. On the window that you want to float, click the move bar and drag the window to the 
workspace. As you drag the window, you will see the window’s outline appear.

2. Position the window anywhere in the workspace and release the mouse. The floating 
window may be moved again by clicking and dragging it to the new position or docking it 
again.

Resizing a window

The Track List, Track View and Docking area components can be sized to your preferences 
by dragging the dividers between them.

Using the Explorer window

The ACID Explorer window works similarly to the Windows Explorer. Primarily, you will 
use the Explorer window to place media files into your projects. However, the Explorer 
window allows you to do the following:

• Locate, preview, rename, and delete media files.
• Create folders, rename existing folders, organize media files, and delete folders and their 

contents.

The Explorer window

The ACID Explorer window is a dockable window and is the primary window that you will 
use when creating a new project or adding media to an existing project. Below is an 
overview of the Explorer window.

Tree View 
pane

Content’s 
List pane

Toolbar

Select drive/folder name
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The Explorer toolbar

Managing media

You may organize your media files in the Explorer window. In addition, you may preview 
media files prior to placing them in the project. 

Finding media

The Explorer window’s Tree View pane allows you to select the drive or folder and view its 
contents in the Contents List pane.

1. From the drop-down list, select the drive that you want to view, or select any drive or 
folder from the list that is already displaying in the Tree View pane.

2. Click the plus sign next to the drive or folder to display its contents. (The plus sign 
becomes a minus sign. Click the minus sign to hide the drive or folders contents.)

3. Click a folder from Tree View pane and the files in it will display in the Contents List 
pane.

Button Description Button Description

Selects and opens the folder or drive one level 
above the active folder.

Stops play back of the selected media 
file.

Displays any content changes in the active 
folder or drive if a file was added, renamed or 
deleted.

When enabled, automatically plays a 
media file when it is selected.

Adds the selected folder to your Favorites 
folder. The Favorites folder contains media 
files that you use most often.

Displays Explorer viewing options.

Plays the selected media file.
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Moving media files and folders

You may move single or multiple files and folders to different drives, or existing folders to 
better organize your media library.

1. Using the drop-down list, navigate to the drive that contains the file or folder that you 
want to move.

2. In the Tree View or Contents List pane, select the file or folder by clicking it. To select 
multiple folders, hold down either the  or  keys.

3. Drag the selected item(s) to the desired folder within the Tree View or Contents List 
pane. If you want to move the selected item(s) to a different drive, drag them to the 
desired drive in the Tree View pane.

4. Release the mouse and the selected item(s) will be placed in the new location.

If the folder contains media files that are being 
used in projects, ACID will prompt you to 
locate the media files when that project is 
opened again.

Creating new folders

You may create folders within the Explorer window to store media files or other folders.

1. Navigate to the drive and folder location where you want to create the new folder.

2. Right-click in a blank area of the Contents List pane and choose New Folder from the 
shortcut menu.

3. Enter the name of the new folder and press the  key to save the name.

Once the new folder is created, you may begin moving media files to it or move it to a 
new location.

Renaming media files and folders

You may rename media files and folders that are not currently being used in an open project 
within the Explorer window. You cannot rename media files that are being used in an open 
project. To rename these files, save and close the open project before renaming them.

1. Select a media file or folder in the Tree View or Contents List pane.

2. Right-click to display a shortcut menu.

3. From the shortcut menu, choose Rename.

4. Type the new name for the media file or folder and press the  key to save the name.

Shift Ctrl

Enter

Enter
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If the media file or folder that you renamed is 
being used in a project, ACID will prompt you 
to set the new path where the project’s media 
file(s) reside.

Deleting media files and folders

You may delete media files and folders that are not currently being used in an open project 
within the Explorer window. You cannot delete media files that are being used in an open 
project. To delete these files, save and close the open project before deleting them.

1. Select a media file or folder in the Tree View or Contents List pane. To select multiple 
files, hold down either the  or  keys.

2. Right-click the file or folder and choose Delete from the shortcut menu. The Confirm 
Delete dialog will appear.

3. Click the Yes button to delete the media file or folder.

Click the No button to keep the media file or folder.

If the media file or folder that you deleted is 
being used in a project, ACID will notify you 
that the files are missing. Simply, delete the 
tracks from the project where the files where 
placed.

Adding media to ACID Favorites

ACID includes a Favorites folder found in the Tree View pane. You may add folders that 
contain media files that you frequently use in projects. Once the folder is added to Favorites, 
you may simply access it to find the media files and place them in your project.

1. Select a folder in the Tree View or Contents List pane. To select multiple folders, hold 
down either the  or  keys.

2. Click the Add to Favorites ( ) button.

You can also right-click the selected folder to display a shortcut menu. From the shortcut 
menu, choose Add to Favorites.

Shift Ctrl

Shift Ctrl
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The folder will appear within the Favorites folder in the Tree View pane.

Using the Explorer Transport controls

The Explorer window contains transport controls that allow you to listen to audio files 
before placing them into your project. When you play back a media file, you may monitor its 
volume level on the preview bus that is located in the Mixer window. For more information, 
see Using the Mixer window on page 55.

Previewing a media file

1. Select the media file that you want to preview.

2. Click Start Preview ( ) button. The media file will begin looped playback. Its levels may 
be monitored on the preview bus.

3. Press the Stop Preview ( ) button to quit playback.

4. Repeat steps 1-3 to preview other media files.

Using Auto Preview

The Auto Preview ( ) button, when enabled, sets ACID to automatically play back media 
files when you select them in the Contents List pane. If your project is currently playing 
when you select a new file, the new file will play back along with your project. This feature 
allows you to listen to the media file in the context of your project.

The Auto Preview ( ) button is a toggle feature, so it is either on or off. Click the button to 
turn Auto Preview on or off.

Folders added 
to Favorites
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Using the Explorer view options

The Explorer window allows you to change the way the files and folders are displayed. You 
may toggle through the display options by clicking the View ( ) button or selecting a 
display option from the button’s submenu. Following are descriptions of each display option.

Changing the Time ruler format

You may specify a time format that the ACID Time ruler displays. The ruler, located below 
the Track View, displays real-time in several formats. You may change the ruler format in 
one of the following ways:

• From the Options menu, choose Ruler Format and select the desired format.
• Right-click the Time ruler and select the desired format from the shortcut menu. This 

can be done from the Track View, Chopper, and Track Properties dialog.

The following table describes the time formats available in ACID:

View Description
Tree View Displays all the drives and folders where media is located.
Summary View Displays information about the selected media file: the media’s storage 

path.
Details Displays a media file’s size and the date when it was created or last 

modified. The individual columns, in the Contents List view, are scalable 
so you can read longer text entry information.

All Files Displays all file types, including non-media files, in the selected folder.

Time Format Description
Samples Displays the Time Ruler in samples.
Time Displays the Time Ruler in hours:minutes:seconds.milliseconds.
Seconds Displays the Time Ruler in seconds.
Time & Frames Displays the Time Ruler in hours:minutes:seconds.frames with a frame rate equal to that of your 

video.
Absolute Frames Displays the Time Ruler in total frames from the beginning of the project.
Feet & Frames 16 mm Displays the Time Ruler in feet+frames at a rate of 40 frames per foot.
Feet & Frames 35 mm Displays the Time Ruler in feet+frames at a rate of 16 frames per foot.
SMPTE Film Sync 
(24 fps)

Displays the Time Ruler in hours:minutes:seconds:frames with a frame rate of 24 frames per 
second for synchronizing with film.

SMPTE EBU (25 fps) Displays the Time Ruler in hours:minutes:seconds:frames with a frame rate of 25 frames per 
second for European Broadcasting Union.

SMPTE Non-Drop 
(29.97 fps)

Displays the Time Ruler in hours:minutes:seconds:frames with a frame rate of 29.97 frames per 
second.

SMPTE Drop 
(29.97 fps)

Displays the Time Ruler in hours:minutes:seconds;frames with a frame rate of 29.97 frames per 
second using dropped frame numbers.

SMPTE 30 (30 fps) Displays the Time Ruler in hours:minutes:seconds:frames with a frame rate of 30 frames per 
second.
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Using the Ruler Offset

The Ruler Offset allows you to change the project’s ruler settings to start at a specific time. 
Typically, this feature is used in conjunction with SMPTE and MIDI projects and when 
their timelines are the main reference. Basically, the Ruler Offset allows you to set the 
ACID Time ruler based on another project’s timeline for reference purposes, i.e., the 
SMTPE or MIDI timelines.

When a new value is entered along the timeline, ACID will adjust the Ruler’s time units at 
the cursor position and at the start of the timeline. For example, if the cursor is positioned at 
the 2:00 minute mark and you enter 15:00 minutes, the start of the project will being at 
13:00 minutes. The Ruler Offset feature works the same for all time formats in ACID.

1. Position the cursor anywhere along the timeline.

2. On the Time ruler, right-click to display a shortcut menu.

3. From the shortcut menu, choose Set Time at Cursor. An edit box opens at the cursor 
position.

4. Enter a time value using the number keys.

5. Press the  key to set the cursor position’s time value. The value that you enter at the 
cursor’s position will affect all time values that precede and follow it.

Using the project grid

The project grid appears on the Track View and is mainly used to align the events in your 
project. The grid divides your project into equal units based on the setting that you choose. 
The grid setting can be based on the project type or how you prefer to work.

It is important to remember that in some cases the grid lines and the Ruler will not align or 
“match.” This is because they are two independent functions. However, you may set the grid 
to align to the Ruler, which is the ACID default setting.

This table outlines the grid formats that you may use.

Ruler Marks 8th Note Triplets
Measures 16th Notes
Half Notes 16th Note Triplets
Quarter Notes 32 Notes
Quarter Note Triplets 32nd Note Triplets
8th Notes

Enter
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Setting the grid type

You may change the grid type at any time and apply it to your project. There are two ways to 
set the grid type for your project. 

• From the Options menu, choose Grid Spacing and then the type of grid you want from the 
submenu. 

• Right-click the Marker bar and choose Grid Spacing and then the type of grid that you 
want from the shortcut menu. 

Using the Toolbar

ACID is preset to display the Toolbar below the Menu bar. However, you may hide and 
customize the Toolbar to suit your preferences. The settings that you apply to the Toolbar 
will remain set until you change them again.

Hiding and displaying the Toolbar

You may hide the Toolbar to create more workspace or if you prefer to use the ACID 
shortcut keys when working with your project. 

Hiding the Toolbar

There are two ways to hide the Toolbar depending on whether it is docked or floating.

• If the Toolbar is docked or floating, choose Toolbar from the View menu. The check mark 
next to the command is removed and the Toolbar disappears. The Toolbar will remain 
hidden until you display it again.

• If the Toolbar is floating, you may simply click the Toolbar’s close ( ) button in the 
upper right hand corner.

Displaying the Toolbar

From the View menu, choose Toolbar. A check mark will appear next to the command and 
the Toolbar will appear in its preset position. The Toolbar will remain visible until you hide 
it again.

Reordering the Toolbar Buttons

ACID allows you to change the Toolbar’s button order to suit your preferences. You may 
either reorder the buttons directly on the workspace or via the Customize Toolbar dialog.
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Reordering buttons on the ACID workspace

1. Hold the  key and drag the button that you want to move to the new location on the 
Toolbar. You will see a hand icon ( ) within an outline of the button that you are 
moving.

2. Release the mouse to drop the button in its new location.

If you drag the button “off” the Toolbar, the 
button will be removed. 

3. Repeat steps 1-3 to reorder more Toolbar buttons.

Reordering buttons on the Customize Toolbar dialog

The Customize Toolbar dialog allows you to control the order and functionality available on 
the Toolbar. You may return the Toolbar to its default settings by pressing the Reset button 
on this dialog.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog 
displays.

2. On the Current toolbar buttons pane, select the button that you want to move and click the 
Move Up or Move Down buttons.

3. Repeat step 2 to reorder more buttons.

4. Click the Close button to save the Toolbar changes and close the dialog.

Shift
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Adding buttons to the Toolbar

ACID includes a series of buttons that you may add to the Toolbar. These buttons are listed 
in the Customize Toolbar dialog. You may also add separators on the Toolbar to organize the 
buttons to your preferences.

You may return the Toolbar to its default settings by pressing the Reset button on the 
dialog.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog 
displays.

2. On the Available toolbar buttons pane, use the scroll bars to locate the button that you want 
to add and select it. The icons are what will be displayed on the Toolbar.

3. On the Current toolbar buttons pane, select the button that you want the newly added 
button to proceed in order.

For example, if you want to add the Save As button and want it to precede the Properties 
button, select the Properties button on the Current toolbar buttons pane.

4. Click the Add button. The new button will be added “above” the selected button on the 
Current toolbar buttons pane.

You may also double-click a button to add it to 
the Toolbar.

5. Repeat steps 2-4 to add more buttons to the Toolbar.

6. Click the Close button to save the Toolbar settings and close the dialog.
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Removing buttons from the Toolbar

You may remove buttons and separators from the Toolbar. If you have added buttons to the 
Toolbar, removing unused or unwanted buttons allows you to maximize the Toolbar’s space. 
You may remove Toolbar buttons either directly on the workspace or via the Customize 
Toolbar dialog.

Removing buttons on the ACID workspace

1. Hold the  key and drag the button that you want to remove “off” the Toolbar. You 
will see a hand icon ( ) within an outline of the button that you are removing.

2. Release the mouse to remove the button.

3. Repeat steps 1-3 to move remove more Toolbar buttons.

Removing buttons on the Customize Toolbar dialog

You may return the Toolbar to its default settings by pressing the Reset button on this 
dialog.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog will 
appear.

2. On the Current toolbar buttons pane, select the button that you want to remove.

3. Click the Remove button. The button will be removed from the Current toolbar buttons 
pane and not appear on the Toolbar.

You may also double click the button to remove 
it.

4. Repeat steps 2-3 to remove more buttons from the Toolbar.

5. Click the Close button to save the Toolbar settings and exit the dialog.

Shift
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Using the Time Display 

The Time Display window above the Track List reflects the cursor’s position on the 
timeline. 

Changing cursor position

You can edit the cursor position using time as it is displayed on either the Time ruler or Beat 
ruler:

• To set the cursor’s position based on the Time ruler, right-click the Time Display and 
choose Edit Time Position from the shortcut menu.

• To set the cursor’s position based on the Beat ruler, right-click the Time Display and 
choose Edit Cursor Position from the shortcut menu.

Once you make your selection from the shortcut menu, an edit box appears for the 
appropriate time display. Enter the cursor’s new position and press .

You can also edit the cursor position directly by 
double-clicking the desired Time Display field 
and entering the new cursor position.

Changing the Time Display

The Time Display window always reflects the format of the Time ruler. You may change the 
ruler settings for the Time ruler via the Time Display window.

1. Right-click the Time Display window to display a shortcut menu.

2. Choose Time at Cursor Format to display a submenu.

3. Choose the desired time format.

Both the Time window and Time ruler will display the chosen time format.

Enter
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Setting the Time display monitor 

The Time Display window can be used to monitor incoming or outgoing MIDI timecode.

ACID can be set to monitor MIDI in the following ways:

• Display MIDI timecode generated from external sources. 
• Display MIDI timecode and clock information that is being generated.

Within ACID, the Time Display settings work in conjunction with your project’s properties 
and MIDI setup options. 

1. Right-click the Time Display window to display a shortcut menu.

.

2. From the shortcut menu, choose the type of MIDI monitoring that ACID will display. 

Once you have made your selection, the Time Display window displays both the MIDI 
code being input or output and a status message.

Setting project properties

ACID has many settings that you can use with a project. Some settings are simply 
informational details about the project, while others control how ACID will work and 
handle your project and its output. If you have multiple projects, ACID stores the settings 
used for each project, so you do not need to alter settings when you open a different project: 
saving you time.

The Project Properties dialog may be accessed two ways:

• From the File menu, choose Properties.
• Press the +  shortcut keys.Alt Enter
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The Project Properties dialog has two tabs: Summary and Audio. To display a properties 
page, click the desired tab. The following list describes how to work with the property tabs:

• To enter information, click inside a field and type.
• Press the  key to move to a different field.
• Click the Apply button to save information, but keep the Project Properties dialog open.
• Click the OK button or press the  key to save the information and close the Project 

Properties dialog.
• Click the Cancel button to keep the original information, if any existed, and close the 

Project Properties dialog.

Using the Summary properties tab

This tab allows you to enter information about the project. These fields may be left blank or 
if information exists, you may change it at any time.

Using the Audio properties tab

This tab allows you to set different characteristics the project will use to handle the audio. 
Since audio requires a lot of disk space, this page displays the available drive space where 
ACID stores recorded audio.

Field Description
Title Enter the name or title of the open project.
Artist Enter the name of the narrator, band, or artist(s) being 

recorded into the project.
Engineer Enter the name(s) of the people who mixed and edited 

the project.
Copyright Enter the date and ownership rights of the project.
Comments Enter information that identifies and describes the 

project.
Check box Click the Start all new projects with these settings check box 

if your projects’ requirements do not change or you want 
consistent settings for future projects.

Field Description
Number of additional stereo 
busses

Enter the number of stereo busses that you want in your project. You may 
add up to 26 busses. The busses appear in the Mixer window.

Sample rate Choose a sample rate from the drop-down list or enter your own rate. The 
sample rate range is 2,000 Hz to 96,000 Hz. Higher sample rates result in 
better quality sound, but also means larger audio files.

Bit-depth Choose a bit depth from the drop-down list. A higher bit-depth results in 
better quality sound, but also means larger audio files.

Check box Click the Start all new projects with these settings check box if your projects’ 
requirements do not change or you want consistent settings for future 
projects.

Tab

Enter
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Setting ACID preferences

From the Options menu, choose Preferences to display the Preferences dialog. 

Using the General preferences tab

Item Description

Automatically open last project on 
startup

Select this check box if you want ACID to reopen the project that was open the 
last time ACID was closed. When the check box is cleared, ACID starts with a 
blank project.

Show logo splash screen on startup Select this box if you want the ACID logo splash screen to be displayed when 
ACID starts.

Use Net Notify to stay informed 
about Sonic Foundry products

When this check box is selected, ACID will periodically display information from 
Sonic Foundry at startup. Clear the check box to bypass the Net Notify dialog.

Draw contents of events Select this check box if you want ACID to draw waveforms in events. Clearing 
the check box can improve performance on some systems.

Create undos for FX parameter 
changes

Select this check box if you want ACID to create Undos when a plug-in 
parameter is changed in the FX pages.

Confirm media file deletion when 
still in use

When this check box is selected, a message box will appear asking if you want 
to delete a media file that is currently in use by the project.

Close media files when ACID is not 
the active application

When this check box is selected, files can be edited in external editors while 
they are contained in events in ACID.

Enable multimedia keyboard 
support

When this check box is selected, you can use a multimedia keyboard to control 
playback of a project.

Automatically render large Wave 
files as Wave64

The .wav format is limited by a maximum file size of ~2GB. When this check 
box is selected, you can render larger files as Sonic Foundry Wave64 files.

Prompt for region and marker 
names if not playing

When this check box is selected, an edit box is displayed so you can name 
markers and regions as you place them.

Create project file backups on save 
(.acd-bak)

When this check box is selected, ACID will make a backup of project files when 
you open them. Backup files are stored in the same folder as your project and 
use the same extension .acd.bak. You can use backup project files to revert to 
a project’s previous state.

Preserve pitch for new Beatmapped 
tracks when tempo changes

Select the check box if you want ACID maintain the pitch of Beatmapped tracks 
when the project tempo changes.

Automatically start the 
Beatmapper Wizard for long files

Select the check box if you want ACID to start the Beatmapper Wizard when 
you add a file that is longer than 30 seconds to your project.

Recently used project list Select the check box and enter a number in the edit box if you want ACID to list 
your most recently used projects at the bottom of the File menu.
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Temporary files folder Displays the folder where temporary files are created. Click the Browse button 
to specify a new folder.

When a media file is added to a project from a removable device, ACID stores a 
copy of the media file in a temporary subfolder within the ACID program folder. 
This keeps the media file available for use even if the source of the media is no 
longer accessible.

Be aware that these subfolders are cleared when you close ACID. However, 
they are not cleared if ACID closes inappropriately. 

Free storage space in selected 
folder

This field displays the amount of space available in the folder specified in the 
Temporary storage folder box.

Default All Restores the General page options to the default settings.

Item Description
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Using the Audio preferences tab

Setting Audio preferences

Item Description

Audio device type Choose a driver type from the drop-down list. The Microsoft Sound Mapper is the 
default setting. If you want to activate specific sound cards, choose Windows 
Classic Wave Driver and choose a device from the Default audio playback device 
drop-down list.

Default audio playback device Choose the device that you want to use for playing sound data.

Selecting a device such as the Microsoft Sound Mapper allows Windows to select 
an appropriate device to use for the current sound data.

If you have selected Microsoft Sound Mapper, you will not be able to assign 
busses to different devices.

Playback buffering The Playback Buffering (seconds) slider specifies the total amount of 
buffering that ACID uses during playback. The larger the number, the more 
buffering that ACID will do during playback. This value must be as low as 
possible without gapping. To set it, start at .25 and play back a typical song. 
Move some of the track faders. If the playback gaps at all, try increasing 
this slider in small increments until the gapping stops. As you increase this 
slider, the RAM meter at the bottom of the ACID window will indicate more 
RAM usage.

If you simply cannot get playback to be free of gapping, you need to either 
decrease the number of tracks you are trying to play simultaneously, install 
more RAM in your computer so you can increase buffering, buy a faster 
access hard drive, or minimize the number of DirectX plug-ins you are 
trying to use simultaneously.

Open files as loops if between 
(seconds)

Enter a lower and upper limit to specify which files ACID will open as loops if 
stretching properties are not saved in the file.

Files that are shorter than the lower limit will be opened as one-shot tracks; 
files longer than the upper limit will start the Beatmapper Wizard.

Quick fade edit edges of audio 
events

When the check box is selected, ACID will place a rapid fade on the edges of 
audio events (10ms by default) to soften potentially harsh transitions. 
When the command is not selected, edges of new events are not faded 
(fades that were applied before the check box is cleared are not removed).

Right-click an event and select or clear the Quick Fade Edges command to 
override the default event fade behavior for individual events.

Quick fade time Enter a time (in milliseconds) to specify the duration of fades applied to the 
edges of events.
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Setting advanced audio preferences 

Using the MIDI preferences tab 

Hardware

Audio Devices This list displays all of the audio devices that are installed in your computer. 
Selecting a device allows you to set the options below for that device.

Interpolate position When this box is checked, ACID will attempt to compensate for inaccurate 
devices by interpolating the playback or recording position. If you notice 
that your playback cursor is offset from what you are hearing, select this 
option for the playback device.

Position bias If the position of playback or record does not match what you hear after you 
enable Interpolate position, you can attempt to compensate using the 
Position bias slider. Moving this slider will offset the position forward or 
backward to compensate for the inaccuracies of the device

Do not pre-roll buffers before 
starting playback

When this box is checked, ACID will not create buffers prior to starting 
playback. Some devices do not behave properly if this check box is cleared. If 
your audio stutters when you start playback, try selecting this option.

Record Latency
Automatically detect and offset 
hardware recording latency

Select this check box to automatically compensate for offset between the 
time you initiate recording and when your sound card starts recording. 

User recording latency offset Drag this slider to specify an offset value. 

Item Description

Make these devices available 
for MIDI track playback and 
synchronization

Select the MIDI devices that you want to be available when you click the Device 
Selection button in the Track List.

MIDI Thru device for 
recording

Choose a device from the drop-down list to send MIDI messages to a second device 
for playback. For example, if you are recording using a MIDI controller keyboard, that 
keyboard itself doesn't produce sound. In order to hear what you are playing set a 
MIDI Thru device. ACID will record MIDI messages and send them to the MIDI Thru 
device chosen so you can hear what you are playing/recording.

SysEx messages are not sent to the MIDI Thru device.

Default DLS set for MIDI 
playback

From the drop-down list, choose the DLS set that you want to use when playing 
back MIDI tracks, or click Load to browse to a DLS file.

Default All Restores all MIDI preferences to the default settings.
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Using the Video preferences tab 

Using the Editing preferences tab 

Item Description

Show source frame numbers 
on video thumbnails as

Choose a setting from the drop-down list to change the format used to display 
frame numbers in the video track, or choose None to turn off frame 
numbering.

External monitor device Choose a DV output device from the drop-down list. This is the interface to 
which your video device is connected.

Details Displays information about the device selected in the Device drop-down list.

If project format is invalid for 
DV output, conform to the 
following

If your source media does not conform to DV standards, choose a setting from 
the drop-down list. ACID will adjust the video to display properly on your 
external monitor.

Sync offset (frames) If your audio is not synchronized with your external monitor, you can configure 
an offset for your hardware. Drag the slider to synchronize audio and video.

This setting affects synchronization for previewing on an external monitor. 
Audio and video synchronization in your ACID project is unaffected.

Default All Restores all Video preferences to the default settings.

Item Description

Project tempo range Use the up and down arrows or enter a value in the edit boxes to specify the 
minimum and maximum tempo available in the ACID project. Changing this 
option will affect the resolution of the Tempo slider.

Editing Application X Enter the name of each editor you want to have displayed in the Track List 
shortcut menu.

Right-click in the Track List, and choose Edit in [editor name] to edit the 
media file associated with a track.

You can specify any editing tool you want to use; however, this feature was 
designed for use with destructive audio/MIDI editors.

Browse Click Browse and select the .exe file for each editor you want to have available in 
the Track List shortcut menu.

Name Enter the name that you want to use to identify each editor. The name is 
displayed in the Track List shortcut menu and the Tools menu.

Clear Removes the specified editor from the Editing page.

Check for Sonic Foundry 
editors

When this check box is selected, ACID will automatically search for available 
Sonic Foundry editors on your computer. If one is located, it will be placed as an 
available editor in the Editing Application X field.

Default All Restores all Editing preferences to the default settings.
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Using the CD preferences tab 

Using the Sync preferences tab 

Setting Sync preferences

Item Description

Write drive Select the drive you want to use to create CDs from the drop-down list.

Write speed Select the speed of your CD recorder from the drop-down list.

Audio extract optimization If you experience gapping or glitching in tracks that you've extracted from 
CDs, adjust the slider.

Autoname extracted CD tracks Select this check box if you want ACID to automatically assign file names to 
tracks that you've extracted from CDs.

File names will include the CD's serial number and track number.

Default All Restores all CD preferences to the default settings.

Generate MIDI Timecode settings

Output device Select a MIDI device from the drop-down list. MIDI timecode will be sent to this 
device. The MTC slave should also be set to this device. This device will not be 
available for MIDI playback.

Frame rate Select a frame rate from the drop-down list. ACID will use this frame rate to 
generate the MIDI timecode. The MTC slave must be set to the same frame 
rate.

Generate MIDI Clock settings

Output device Select a MIDI device from the drop-down list. MIDI Clock will be sent to this 
device. The MIDI Clock slave should also be set to this device.

Trigger from MIDI Timecode settings

Input device Select a MIDI device from the drop-down list. MIDI timecode will be received 
from this device. The MTC master should also be set to this device.

Frame rate Select a frame rate from the drop-down list. This value specifies the frame rate 
at which the MTC master will send timecode to ACID.

Advanced Click to open the Advanced Sync Preferences dialog.

Default All Restores all Sync preferences to the default settings.
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Setting advanced Sync preferences 

MTC Input

Free-wheel for timecode loss Select this check box if you want ACID to continue to play if timecode is lost.

Enabling this option can compensate for infrequent losses in timecode. If you 
frequently lose timecode, you should perform troubleshooting to determine the cause 
of the problem.

Free-wheel slack time Use the up and down arrows or enter a value in the edit box to specify the amount of 
time that timecode can be lost before the Free-wheel playback time starts. A 
longer time is more tolerant of breaks in the incoming timecode.

Free-wheel playback time Use the up and down arrows or enter a value in the edit box to specify the amount of 
time that ACID will play back after the Free-wheel slack time has been exceeded.

Synchronization delay time Use the up and down arrows or enter a value in the edit box to specify the amount of 
time it takes for ACID to synchronize itself to incoming timecode.

On slower computers, this time should be set to approximately two seconds. On 
faster computers, it may be set lower.

Setting this value too low can sometimes result in audible pitch shifting at the start of 
playback.

Offset adjust If ACID is consistently behind or ahead of your MTC generator, enter a value in the 
box to adjust a synchronization offset with quarter-frame accuracy.

If ACID is behind, set this value to a negative number. A setting of - 4 usually does the 
trick. 

If ACID is ahead, set this value to a positive number. A setting of +4 usually does the 
trick, though it is rare that ACID will sync ahead.

MTC Output

Use internal timer for MTC 
generation

Select this check box if you want ACID to base its MTC on the CPU clock. When 
this check box is cleared, MTC will be generated from the clock on the sound 
card.

Internal time resolution Select a resolution from the drop-down list if the Use internal timer for MTC 
generation box is selected. High numbers indicate low resolution and vice-versa.

Full-frame message 
generation

Select a radio button to determine when ACID will send full-frame timecode messages 
while Generate MIDI Timecode is enabled. Full-frame messages are used by some 
external synchronizable audio devices to seek to a proper location prior to actually 
starting synchronization. Tape-based recorders especially benefit from seeking to full-
frame messages because of the time it takes to move the transport to the proper 
location. However, full-frame messages are ignored by some devices, and may 
actually cause unexpected behavior in other devices.

Refer to your hardware documentation to find out if your hardware supports full-
frame messages.
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MIDI Clock Output 

Send Start instead of 
Continue when beginning 
playback

Select this check box if you want ACID so send a Start command rather than a 
Continue command when Generate MIDI Clock is enabled.

When the check box is cleared, ACID sends a Continue command, as this type of 
command allows the chasing device to start from a specific time. However, some 
older sequencers that support MIDI Clock chase do not support the Continue 
command and must start playback from the beginning every time.

Song Position Pointer 
generation

Select a radio button to determine when ACID will send Song Position Pointer 
messages while Generate MIDI Clock is enabled.

Song Position Pointer messages are used by MIDI applications and devices to seek to a 
proper location prior to starting synchronization.
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Glossary

The glossary contains terms and their definitions that you may come across in the manual. 
However, this glossary does not simply deal with ACID, but also includes relevant industry 
terms.

.acd-zip An ACID project file that contains all information regarding the project including 
track layout, envelope settings, and effects parameters. In addition, all audio files 
used in the project are embedded into the project file.

Activation Code This number is based on the Computer ID number of the computer on which 
ACID is installed. Each computer has a unique number, similar to a license plate. 
An activation code is created based on that number. When you register ACID, 
Sonic Foundry will generate an activation code for you. Once the code is 
entered, ACID will not time out. Since the activation number is based on the 
Computer ID, it is important that you have ACID installed on the computer 
where you will be using it.

Adaptive Delta Pulse 
Code Modulation 
(ADPCM)

A method of compressing audio data. Although the theory for compression using 
ADPCM is standard, there are many different algorithms employed. For example, 
Microsoft's ADPCM algorithm is not compatible with the International 
Multimedia Association's (IMA) approved ADPCM.

Advanced 
Streaming Format 
(ASF)

See, Windows Media Format.

Aliasing A type of distortion that occurs when digitally recording high frequencies with a 
low sample rate. For example, in a motion picture, when a car's wheels appear to 
slowly spin backward while the car is quickly moving forward, you are seeing the 
effects of aliasing. Similarly, when you try to record a frequency greater than one 
half of the sampling rate (the Nyquist Frequency), instead of hearing a high 
pitch, you may hear a low-frequency rumble.

To prevent aliasing, an anti-aliasing filter is used to remove high-frequencies 
before recording. Once the sound has been recorded, aliasing distortion is 
impossible to remove without also removing other frequencies from the sound. 
This same anti-aliasing filter must be applied when resampling to a lower sample 
rate. 

B
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Attack The attack of a sound is the initial portion of the sound. Percussive sounds 
(drums, piano, guitar plucks) are said to have a fast attack. This means that the 
sound reaches its maximum amplitude in a very short time. Sounds that slowly 
swell up in volume (soft strings and wind sounds) are said to have a slow attack.

Audio Compression 
Manager (ACM)

The Audio Compression Manager, from Microsoft, is a standard interface for 
audio compression and signal processing for Windows. The ACM can be used by 
Windows programs to compress and decompress .wav files.

Audio Interchange 
File Format (AIFF)

An audio file format developed by Apple Computer.

Audio Proxy File 
(.sfap0)

See, Proxy File.

ASX File ASF Stream Redirector file. See, Redirector File.

Attenuation A decrease in the level of a signal.

Bandwidth When discussing audio equalization, each frequency band has a width associated 
with it that determines the range of frequencies that are affected by the EQ. An 
EQ band with a wide bandwidth will affect a wider range of frequencies than one 
with a narrow bandwidth.

When discussing network connections, refers to the rate of signals transmitted; 
the amount of data that can be transmitted in a fixed amount of time (stated in 
bits/second): a 56 Kbps network connection is capable of receiving 56,000 bits of 
data per second.

Beatmapped track A file that has tempo information added to is as a result of going through the 
Beatmapper Wizard.

Beats Per Minute 
(BPM)

The tempo of a piece of music can be written as a number of beats in one minute. 
If the tempo is 60 BPM, a single beat will occur once every second.

Bit The most elementary unit in digital systems. Its value can only be 1 or 0, 
corresponding to a voltage in an electronic circuit. Bits are used to represent 
values in the binary numbering system. As an example, the 8-bit binary number 
10011010 represents the unsigned value of 154 in the decimal system. In digital 
sampling, a binary number is used to store individual sound levels, called samples.

Bit Depth The number of bits used to represent a single sample. For example, 8- or 16-bit 
are common sample sizes. While 8-bit samples take up less memory (and hard 
disk space), they are inherently noisier than 16-bit samples.

Buffer Memory used as an intermediate repository in which data is temporarily held 
while waiting to be transferred between two locations. A buffer ensures that there 
is an uninterrupted flow of data between computers. Media players may need to 
rebuffer when there is network congestion.

Bus A virtual pathway where signals from tracks and effects are mixed. A bus's output 
is a physical audio device in the computer from which the signal will be heard.
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Byte Refers to a set of 8 bits. An 8-bit sample requires one byte of memory to store, 
while a 16-bit sample takes two bytes of memory to store.

Clipboard The clipboard is where data that you have cut or copied from ACID is stored. 
You can then paste the data back into ACID at a different location.

Clipping Occurs when the amplitude of a sound is above the maximum allowed recording 
level. In digital systems, clipping is seen as a clamping of the data to a maximum 
value, such as 32,767 in 16-bit data. Clipping causes sound to distort.

Codec Coder/decoder: refers to any technology for compressing and decompressing data. 
The term codec can refer to software, hardware, or a combination of both 
technologies.

Compression Ratio 
(audio)

A compression ratio controls the ratio of input to output levels above a specific 
threshold. This ratio determines how much a signal has to rise above the 
threshold for every 1 dB of increase in the output. For example, with a ratio of 
3:1, the input level must increase by three decibels to produce a one-decibel 
output-level increase:

• Threshold = -10 dB

• Compression Ratio = 3:1

• Input = -7dB

• Output = -9 dB

Because the input is 3dB louder than the threshold and the compression ratio is 
3:1, the resulting signal is 1 dB louder than the threshold. 

Compression Ratio 
(file size)

The ratio of the size of the original noncompressed file to the compressed 
contents. For example, a 3:1 compression ratio means that the compressed file is 
one-third the size of the original.

Computer ID Each computer has a unique number, similar to a license plate. An activation 
number is created based on that number. Since the activation number is based on 
the Computer ID, it is important that you have ACID installed on the computer 
where you will be using it. The Computer ID is automatically detected and 
provided to you when you install ACID.

 The Computer ID is used for registration purposes only. It doesn't give Sonic 
Foundry access to any personal information and can't be used for any purpose 
other than for generating a unique activation number for you to use ACID.

Crossfade Mixing two pieces of audio by fading one out as the other fades in.

DC Offset DC offset occurs when hardware, such as a sound card, adds DC current to a 
recorded audio signal. This current results in a recorded wave is not centered 
around the zero baseline. Glitches and other unexpected results can occur when 
sound effects are applied to files that contain DC offsets.

In the following example, the red line represents 0 dB. The lower waveform 
exhibits DC offset; note that the waveform is centered approximately 2 dB above 
the baseline. 
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Decibel (dB) A unit used to represent a ratio between two numbers using a logarithmic scale. 
For example, when comparing the numbers 14 and 7, you could say 14 is two 
times greater than the number 7; or you could say 14 is 6 dB greater than the 
number 7. Where did we pull that 6 dB from? Engineers use the equation dB = 20 
x log (V1/V2) when comparing two instantaneous values. Decibels are 
commonly used when dealing with sound because the ear perceives loudness in a 
logarithmic scale.

In ACID, most measurements are given in decibels. For example, if you want to 
double the amplitude of a sound, you apply a 6 dB gain. A sample value of 32,767 
(maximum positive sample value for 16-bit sound) can be referred to as having a 
value of 0 dB. Likewise, a sample value of 16,384 can be referred to having a 
value of -6 dB. 

Device Driver A program that enables Windows to connect different hardware and software. 
For example, a sound card device driver is used by Windows software to control 
sound card recording and playback.

Digital Rights 
Management (DRM)

A system for delivering songs, videos, and other media over the Internet in a file 
format that protects copyrighted material. Current proposals include some form 
of certificates that validate copyright ownership and restrict unauthorized 
redistribution.

Digital Signal 
Processing (DSP)

A general term describing anything that alters digital data. Signal processors 
have existed for a very long time (tone controls, distortion boxes, wah-wah 
pedals) in the analog (electrical) domain. Digital Signal Processors alter the data 
after it has been digitized by using a combination of programming and 
mathematical techniques. DSP techniques are used to perform many effects such 
as equalization and reverb simulation.

Since most DSP is performed with simple arithmetic operations (additions and 
multiplications), both your computer's processor and specialized DSP chips can 
be used to perform any DSP operation. The difference is that DSP chips are 
optimized specifically for mathematical functions while your computer's 
microprocessor is not. This results in a difference in processing speed. 

DirectX A set of Application Program Interfaces designed by Microsoft for multimedia 
development. A DirectX plug-in, such as the Sonic Foundry Noise Reduction 
DirectX Plug-In, uses the DirectX Media Streaming Services (DMSS) API. 
Because DMSS is a standard API, a DirectX plug-in can be used in any 
application that supports DMSS.

Disk-Based Files Disk-based files are usually longer audio clips that are played from hard disk 
rather than being stored in RAM. Disk-based files are used for vocals or any other 
long audio file that does not loop.

Downbeat This term is used in the Beatmapper to mean the first beat of the first measure.

Downloadable 
Sound (DLS)

A DLS file stores a custom sound set, which you can load into your SoftSynth- 
giving you another set of voices for playback. 
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Drag and Drop A quick way to perform certain operations using the mouse. To drag and drop, 
you click and hold a highlighted selection, drag it (hold the left mouse button 
down and move the mouse) and drop it (let go of the mouse button) at another 
position on the screen.

Dynamic Range The difference between the maximum and minimum signal levels. It can refer to 
a musical performance (high- volume vs. low-volume signals) or to electrical 
equipment (peak level before distortion vs. noise floor). For example, orchestral 
music has a wide dynamic range, while thrash metal has a very small (always 
loud) range.

Envelopes Envelopes allow you to automate the change of a certain parameter over time. In 
the case of volume, you can create a fade out (which requires a change over time) 
by adding an envelope and creating a point in the line to indicate where the fade 
starts. Then you pull the end point of the envelope down to -infinity.

Equalization (EQ) Equalizing a sound file is a process by which certain frequency bands are raised or 
lowered in level. EQ has various uses. The most common use for ACID users is to 
simply adjust the subjective timbral qualities of a sound.

Event An instance of a media file on a track. An event may play an entire media file or 
a portion of the file.

File Format A file format specifies the way in which data is stored on your floppy disks or hard 
drive. In Windows, the most common file format is the Microsoft .wav format.

Frame Rate Audio uses frame rates only for the purposes of synching to video or other audio. 
To synchronize with audio a rate of 30 non-drop is typically used. To synchronize 
with video, 29.97 drop is usually used.

Frequency 
Spectrum

The frequency spectrum of a signal refers to its range of frequencies. In audio, the 
frequency range is basically 20 Hz to 20,000 Hz. The frequency spectrum 
sometimes refers to the distribution of these frequencies. For example, bass-heavy 
sounds have a large frequency content in the low end (20 Hz - 200 Hz) of the 
spectrum.

Hertz (Hz) The unit of measurement for frequency or cycles per second (CPS).

Insert Increment Sections of silence between selections that are made in the Chopper and painted 
into the track view.

Insertion Point The insertion point (also referred to as the cursor position) is analogous to the 
cursor in a word processor. It is where markers or commands may be inserted 
depending on the operation. The Insertion Point appears as a vertical flashing 
black line and can be moved by clicking the left mouse button anywhere in the 
full-view control area.

Loop Loops are small audio clips that are designed to create a repeating beat or pattern. 
Loops are usually one to four measures long and are stored completely in RAM 
for playback.
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Marker A marker is an anchored, accessible reference point in a file.

MIDI Channel An informational pathway over which MIDI data can travel.

Media Control 
Interface (MCI)

A standard way for Windows programs to communicate with multimedia devices 
such as sound cards and CD players. If a device has an MCI device driver, it can 
easily be controlled by most multimedia Windows software.

Media File Files that may be placed within the ACID project. After a media file is placed 
into the project, it is referred to as an event.

MIDI Clock A MIDI device-specific timing reference. It is not absolute time like MIDI 
timecode (MTC); instead it is a tempo-dependent number of "ticks" per quarter 
note. MIDI clock is convenient for synchronizing devices that need to perform 
tempo changes mid-song. ACID supports MIDI clock out, but does not support 
MIDI clock in.

MIDI Port A MIDI port is the physical MIDI connection on a piece of MIDI hardware. This 
port can be a MIDI in, out or through. Your computer must have a MIDI-capable 
card to output MIDI timecode to an external device or to receive MIDI timecode 
from an external device.

MIDI timecode 
(MTC)

MTC is an addendum to the MIDI 1.0 specification and provides a way to specify 
absolute time for synchronizing MIDI-capable applications. MTC is essentially a 
MIDI representation of SMPTE timecode.

Multiple-Bit-Rate 
Encoding

Multiple-bit-rate encoding (also known as Intelligent Streaming for the 
Windows Media platform and SureStream™ for the RealMedia G2 platform) 
allows you to create a single file that contains streams for several bit rates. A 
multiple-bit-rate file can accommodate users with different Internet connection 
speeds, or these files can automatically change to a different bit rate to 
compensate for network congestion without interrupting playback.

 To take advantage of multiple-bit-rate encoding, you must publish your media 
files to a Windows Media server or a RealServerG2. 

Musical Instrument 
Device Interface 
(MIDI)

A standard language of control messages that provides for communication 
between any MIDI-compliant devices. Anything from synthesizers to lights to 
factory equipment can be controlled via MIDI. ACID uses MIDI for 
synchronization purposes.

Normalize Refers to raising the volume so that the highest level sample in the file reaches a 
user defined level. Use normalization to make sure you are using all of the 
dynamic range available to you.

Nyquist Frequency The Nyquist Frequency (or Nyquist Rate) is one half of the sample rate and 
represents the highest frequency that can be recorded using the sample rate 
without aliasing. For example, the Nyquist Frequency of 44,100 Hz is 22,050 Hz. 
Any frequencies higher than 22,050 Hz will produce aliasing distortion in the 
sample if no anti-aliasing filter is used while recording.



APPENDIX B GLOSSARY

199

Offline Media A media file that cannot be located on the computer. If you choose to leave the 
media offline, you can continue to edit events on the track; the events will point 
to the original location of the source media file.

One-Shot One-shots are chunks of audio that are not designed to loop, and they are 
streamed from the hard disk rather than stored in RAM if they are longer than 
three seconds. Things such as cymbal crashes and sound bites could be considered 
one-shots.

Unlike loops, one-shots will not change pitch or tempo with the rest of a project.

Pan To place a mono or stereo sound source perceptually between 2 or more speakers.

Peak Data File The file created by ACID when a file is opened for the first time. This file stores 
the information regarding the graphic display of the waveform so that opening a 
file is almost instantaneous. This file is stored in the directory where the audio 
file resides and has a .sfk extension. If this file is not in the same directory as the 
audio file or is deleted, it will be recalculated the next time you open the file.

Proxy File Working with certain types of media files with particular audio compression 
schemes can be inefficient and slow. To compensate for this, ACID creates audio 
proxy files for these formats to dramatically increase speed and performance.

The file is saved as a proprietary .sfap0 file, with the same name as the original 
media file and has the same characteristics as the original audio stream. The 
conversion happens automatically and does not result in a loss of quality or 
synchronization. Audio proxy files can be safely deleted at any time since ACID 
will recreate these files as needed.

Pulse Code 
Modulation (PCM)

PCM is the most common representation of uncompressed audio signals. This 
method of coding yields the highest fidelity possible when using digital storage. 
PCM is the standard format for .wav and .aif files.

Quantization The correction of rhythms in a MIDI sequence.

Real-Time 
Streaming Protocol 
(RTSP)

A proposed standard for controlling broadcast of streaming media. RTSP was 
submitted by a body of companies including RealNetworks and Netscape.

Redirector File A metafile that provides information to a media player about streaming-media 
files. To start a streaming media presentation, a Web page will include a link to a 
redirector file. Linking to a redirector file allows a file to stream; if you link to the 
media file, it will be downloaded before playback.

Windows Media redirector files use the .asx or .wax extension; RealMedia 
redirector files use the .ram, .rpm, or .smi extension. 

Region A region in ACID is a section of time used to subdivide your project into 
segments.

Rendering The process in which ACID saves the project to a specific file format like .wma 
or .mp3.
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Resample The act of recalculating samples in a sound file at a different rate than the file 
was originally recorded. If a sample is resampled at a lower rate, sample points are 
removed from the sound file, decreasing its size, but also decreasing its available 
frequency range. Resampling to a higher sample rate, ACID will interpolate extra 
sample points in the sound file. This increases the size of the sound file, but does 
not increase the quality. When down-sampling, one must be aware of aliasing.

Sample The word sample is used in many different (and often confusing) ways when 
talking about digital sound. Here are some of the different meanings:

• A discrete point in time which a sound signal is divided into when digitizing. 
For example, an audio CD-ROM contains 44,100 samples per second. Each 
sample is really only a number that contains the amplitude value of a waveform 
measured over time.

• A sound that has been recorded in a digital format; used by musicians who 
make short recordings of musical instruments to be used for composition and 
performance of music or sound effects. These recordings are called samples. In 
this Help system, we try to use sound file instead of sample whenever referring 
to a digital recording.

• The act of recording sound digitally, i.e. to sample an instrument means to 
digitize and store it. 

Sample Rate The Sample Rate (also referred to as the Sampling Rate or Sampling Frequency) 
is the number of samples per second used to store a sound. High sample rates, 
such as 44,100 Hz provide higher fidelity than lower sample rates, such as 11,025 
Hz. However, more storage space is required when using higher sample rates.

Sample Size See, Bit Depth.

Sample Value The Sample Value (also referred to as sample amplitude) is the number stored by 
a single sample. In 16-bit audio, these values range from -32768 to 32767. In 8-
bit audio, they range from -128 to 127. The maximum allowed sample value is 
often referred to as 100% or 0 dB.

Secure Digital Music 
Initiative (SDMI)

The Secure Digital Music Initiative (SDMI) is a consortium of recording industry 
and technology companies organized to develop standards for the secure 
distribution of digital music. The SDMI specification will answer consumer 
demand for convenient accessibility to quality digital music, enable copyright 
protection for artists' work, and enable technology and music companies to build 
successful businesses.

Shortcut Menu A context-sensitive menu that appears when you click certain areas of the 
screen. The functions available in the shortcut menu depend on the object being 
clicked on as well as the state of the program. As with any menu, you can select 
an item from the shortcut menu to perform an operation. Shortcut menus are 
used frequently in ACID for quick access to many commands.
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Signal-to-Noise 
Ratio

The signal-to-noise ratio (SNR) is a measurement of the difference between a 
recorded signal and noise levels. A high SNR is always the goal.

The maximum signal-to-noise ratio of digital audio is determined by the number 
of bits per sample. In 16-bit audio, the signal to noise ratio is 96 dB, while in 8-bit 
audio its 48 dB. However, in practice this SNR is never achieved, especially 
when using low-end electronics.

Society of Motion 
Picture and 
Television Engineers 
(SMPTE)

SMPTE timecode is used to synchronize time between devices. The timecode is 
calculated in Hours:Minutes:Second:Frames, where Frames are fractions of a 
second based on the frame rate. Frame rates for SMPTE timecode are 24, 25, 
29.97 and 30 frames per second.

Streaming A method of data transfer in which a file is played while it is downloading. 
Streaming technologies allow Internet users to receive data as a steady, 
continuous stream after a brief buffering period. Without streaming, users would 
have to download files completely before playback.

Tempo Tempo is the rhythmic rate of a musical composition, usually specified in beats 
per minute (BPM).

Threshold A threshold determines the level at which the signal processor begins acting on 
the signal. During normalization, levels above this threshold are attenuated 
(cut).

Time Format The format by which ACID displays the Time Ruler and selection times. These 
can include: Time, Seconds, Frames and all standard SMPTE frame rates.

Track A discrete timeline for audio data. Audio events sit on tracks and determine 
when a sound starts and stops. Multiple audio tracks are played together to give 
you a composite sound that you hear through your speakers.

Track List The Track List contains the master controls for each track. From here you can 
adjust the mix, select playback devices, and reorder tracks.

Track View The majority of the Track View is made up of the space where you will draw 
events on each track.

µ-Law µ-Law (mu-Law) is a companded compression algorithm for voice signals defined 
by the Geneva Recommendations (G.711). The G.711 recommendation defines 
µ-Law as a method of encoding 16-bit PCM signals into a non-linear 8-bit 
format. The algorithm is commonly used in European and Asian 
telecommunications. µ-Law is very similar to A-Law, however, each uses a 
slightly different coder and decoder.

Undo/Redo These commands allow you to change a project back to a previous state, when 
you don't like the changes you have made, or reapply the changes after you have 
undone them.
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Virtual MIDI Router 
(VMR)

A software-only router for MIDI data between programs. ACID uses the VMR to 
receive MIDI timecode and send MIDI clock. No MIDI hardware or cables are 
required for a VMR, so routing can only be performed between programs running 
on the same PC. Sonic Foundry supplies a VMR with ACID called the Sonic 
Foundry Virtual MIDI Router.

 wav An digital audio standard developed by Microsoft and IBM. One minute of 
uncompressed audio requires 10 MB of storage.

Waveform A waveform is the visual representation of wave-like phenomena, such as sound 
or light. For example, when the amplitude of sound pressure is graphed over time, 
pressure variations usually form a smooth waveform.

Waveform Display Each event shows a graph of the sound data waveform. The vertical axis 
corresponds to the amplitude of the wave. For 16-bit sounds, the amplitude range 
is -32,768 to +32,767. For 8-bit sounds, the range is -128 to +127. The horizontal 
axis corresponds to time, with the left-most point being the start of the 
waveform. In memory, the horizontal axis corresponds to the number of samples 
from the start of the sound file.

Windows Media 
Format

Microsoft's Windows Media file format that can handle audio and video 
presentations and other data such as scripts, URL flips, images and HTML tags. 
Advanced Streaming Format files can be saved with the .asf or .wma extensions. 
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