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Whatever your profession, you
cannot hope to get away with
sloppily saved files and clut-
tered desktops. If you find the

sheer number of files in your machine
bogging you down, here�s how you can
spring-clean your PC�and keep it that
way all the year round.

A clean start
The first step to managing your files is in
creating the right kind of file for the right
job. Well, the mismanagement of files
begins here too. Let us take a small exam-
ple: Using PageMaker for creating a
resumé is like using a sledgehammer to
swat a fly. Use a word processor like MS
Word for formatted text. For e-mail attach-
ments, a plain ASCII text file created in,
say, Windows Notepad, is ideal�it is light
and easily transportable. 

Files must be saved in appro-
priate directories or folders. It is
a bad habit to type [Ctrl]+[S], hit
[Enter] and save the file just
about anywhere under what-
ever name happens to pop up
by default. No company
would store every bit of
paper in the same filing cab-
inet�similar sheets would
be collected together in files
and arranged in the cabinet
in some logical order. Sim-
ilarly, we must treat our
virtual or digital files with
equal common sense. A
well-organised folder and
file system will help you
locate your data faster.

Files with Attitude
You may need to share
your files with your
colleagues, and you

might not want them to make any changes
to your files. To do this, set the file attrib-
utes. Select the file, press [Alt] + [Enter] or
right-click and select Properties. A win-
dow pops up with details about the space
occupied, location etc. and options to
make the file Read-only, Hidden and
Archive (default setting is Enabled). To
enable an option, click on  (3) its check
box. Read-only makes the file unmodifi-
able. In this case, if you do accidental-
ly make any changes, you are
prompted to save the file
with a different filename or
extension. The Hidden
attribute hides the file

from normal view. To view hidden files,
select View > Folder Options, click on
the View tab and check the Show All
Files under the Hidden option. Archive
is enabled by default; some backup appli-
cations use this attribute to determine
whether the data has been backed up
prevous-
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What a mess!
With hard disks gaining gigabytes of space, and costs plummeting,
it becomes easy to store vast amounts of data. 
But can we find that elusive file when we need it?
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ly.

A peep into your files
Windows 98 includes a set of file
viewing utilities called Quick
Viewers. They enable you to pre-

view the contents of a file without opening
its associated application. To preview a
document, right-click on the file, and click
on QuickView in the context menu. In
case you do not see this option, it might
not have been installed during Windows
setup. It could also be that QuickView
does not recognise the file, or the file type
has not been correctly associated with
the appropriate viewer. The Quick View-
er associations are stored in the registry
under HKEY_CLASSES_ROOT\Quick-
View but messing with the Registry is

strictly not advisable for novices.
While in the QuickView mode, you

cannot edit a document. QuickView
supports about 30 different types
of files (including word process-
ing documents and graphics) but
fails to recognise many of the
now-common files like .htm,
.gif, and .tif. To preview these
file formats, you will need to

install a file utility like Inso
Corp�s QuickView Plus (See Soft-

ware Test, CHIP March), or better
still, a complete file manage-

ment utility like Mijenix�s
PowerDesk 98 (See Software

Test, CHIP April). 
PowerDesk

provides pre-
views for about

80 different file formats in its preview
pane. The Preview pane for files can be
enabled/disabled using the magnifying
glass icon on the toolbar or by selecting
Options > Viewer Pane. Under Options
> Preferences > File Viewer, you can
configure your previews. PowerDesk
supports Windows QuickView which,
when selected, opens an external Quick-
View window in addition to the viewer
pane. For a free 30-day trial of Pow-
erDesk 99, log on to w w w.softseek.com.

QuickView Plus is a handy tool for
those who routinely deal with a large num-
ber of file formats. This file viewing utility
supports 200 file types and can be inte-
grated with browsers, e-mail programs
and groupware, permitting previews from
within these applications. You will need to
integrate it during installation or config-
ure it later to view e-mail attachments with-
out loading the associated program. 

To quickly view e-mail attachments
without going through the painful proce-
dure of loading the entire application,
right-click the attachment you want to
view. On the context menu, click Quick-
View Plus. By default, QuickView Plus
opens or prints Outlook and Outlook
Express file attachments without starting
the application. Use the Configure

QuickView Plus with other programs,
select the application and click Proper-
ties. Under Options, select Always for
opening and printing file attachments.

Fish out that file
With all the data stored on your
machine, you might not always
find it easy to trace a document.

Use Windows� Find tool to fish out that
file, wherever it may be. There are many
ways to do this: 

(a) Highlight the specific folder or
drive to search in, select Tools > Find >
Files or Folders or Press [F3] 

(b) Select Start > Find > Filesor Folders
or 

(c) [Windows icon] on a Microsoft-com-
patible keyboard + [F]. 

Use Wildcards: When a filename
eludes you or you want to save time, use
the �?� and �*� symbols to represent single
and multiple characters. Looking for a
.doc (Word) file that you know contains
the word �theme� in its filename? Type
*theme*.doc in the Name box (See Screen-
shot), and specify My Computer (to search
all the drives on your PC) in the Look In
box. You can also Browse to select a fold-
er on your machine, or in the Network
Neighbourhood, in case of a LAN. Addi-

tional search criteria
include the Date and
Advanced tabs. These are
very useful when you
know a file was created
recently, say, just the pre-
vious day. Here, you can
simply choose the Find
all files created/modi-
fied� during the previ-
ous X days (1 in this
case). When you are not
sure about the date, you
can specify a date range,
spread it across months
or years using the
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The urls  file is Archive-enabled by default

Using the *  wildcard to Find by filename
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between option. With the Advanced tab
you can specify the file type and size of
file. The search results can be saved for
reference.

PowerDesk has a special tool
called File Finder to replace the
Windows Find. The File Finder

can be accessed from its icon on the tool-
bar or from Tools > Find > File Finder and
even from Start > Find. PowerDesk actu-
ally offers you a choice between using File
Finder and Find. It permits all the search
criteria of the Find tool and goes a little
further�allowing you to specify the time
of file modification and file attributes,
among others. The unique thing about
File Finder is its preview pane in the
search results window. Search results can
be saved as a separate file, printed direct-
ly or copied to the Clipboard.

Keeping it Top Secret
If your data is confidential, use the
Encrypt/Decrypt feature in PowerDesk to
secure it from prying eyes. Click on File >
Encrypt. A dialog box with options to
Encrypt/Decrypt the selected files/folders

pops up. Choose the destination for the
encrypted file and enter a key (must 
comprise 3 to 32 characters), which is the
code required for decrypting. Lastly, 
specify whether you want to completely
destroy the source file(s) from your PC�s
hard disk. Use this feature only for confi-
dential files. The Overwrite existing files
option does just that, the original file is
overwritten by the encrypted file. In case
you don�t want to encrypt the file on your
PC but merely want to avail of security
while transferring or sharing files, you can
create an encrypted copy of the source
file, without affecting the source itself.
Don�t check any of the boxes in the
Encrypt/Decrypt box. 

You may encrypt a file multiple times
by repeating the above operations. Such
default encryption provides adequate
security for ordinary purposes. (For more
on data encryption, see �In a Jumble� in 
this issue)

A Briefcase in your Notebook! 
If you have been struggling with
updating files from your note-

book to the desktop PC at office, and find
re-doing your Word and Excel files a sheer
waste of time, the solution to this lies in
your Briefcase. The Briefcase folder on
your desktop enables you to synchronise
(update) files between your PC and your
laptop/notebook. In case you have not
installed it yet on your machine, insert a
Windows 95/98/NT CD, go to
Add/Remove Programs in the Control
Panel, click on Windows Setup, Acces-
sories and check the box marked Brief-
case. The Split From Original option lets
you create a separate copy of the file. 

When you need to transfer your docu-
ments from the PC to your
notebook, right-click on the
icon and use Send To >
Briefcase. Work on your
files at home or while on
the move. When you return
to your desktop, update the
Briefcase using Update
(All/Selection). By default,
the Replace action (arrow)
points to the older file. To
change the arrow�s direc-
tion or to skip updating,
right-click on the arrow and
choose your option from
the context menu. If you

want to update only some of the Briefcase
files, select the same and use Update Selec-
tion. 

Your notebook and desktop PCs need
not be two islands of information; get
them in sync using Briefcase.

Synchronising your PowerDesk
The Folder Synchronizer option copies or
moves one or more files between two dif-
ferent folders. You can update a selection
of files in one batch operation by setting
filters or by individually updating them.
This tool is very useful for: 
l Syncing a single set of files between a lap-
top and desktop PC; files are updated in
either of the computers
l File sharing, working locally on files that
normally reside on a network
l Backing up selected files to a floppy or
other external drive rather than using a
dedicated backup utility
l Identifying redundant data: comparing
folders to determine any duplicate files
that can be safely deleted

To synchronise two folders with Fold-
er Synchronizer, this is what you can do:
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3 Deleting a file merely moves it into the Recycle Bin.
It is put in temporary storage and  can be
restored, if required, using File >
Restore. The trash can is not meant for temporary
storage, as some people seem to think.
3 Emptying the Recycle Bin removes the file from
disk.
3 If deleting a file was the last action performed, it
can be undone using the Edit > Undo Delete
command in the Recycle Bin folder. 

RECYCLE YOUR TRASH

Keeping files from prying eyes by encrypt-

Synchronising your Briefcase and Desktop

The highlight indicates that files need to be

updated
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When you start Folder Synchronizer, two default folders are selected, you can browse to choose whichever folders you need to sync.
Use Edit > Set Filters to specify what kind of files to sync. Select Copy/Move the newer or older files. 
Note: Avoid synchronising root/system directories such as C:\Windows or system files. Unnecessary tampering can lead to prob-

lems with your computer.
Click on the Synchronize icon at the bottom of the window, or select File > Synchronize to carry out the syncing operation. To synchronise

one file at a time, move your mouse to the action arrow, which transforms to a button. Click on this to sync the item. Once the files are syn-
chronised, their status changes to = (equal).

Data has a tendency to expand to fill any available space. 
A 4.3 GB hard disk might give the illusion of plenty of space, but as you mindlessly store data, you will see how quickly your PC

starts to choke from file overload. Clear that mess, now! 
NAINTARA JAIN
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When I switch to MS-DOS, my long filenames get short-
ened to the 8:3 format. 

W indows 9x supports long filenames, which can be as long
as 255 characters and be a combination of various characters
(except /|:*?<>|). DOS makes a short filename by keeping the
first 6 characters of a filename and appends a tilde (~) and a
number to make an 8-character long filename. The original
longer name is preserved as an alias (and appears on the
right side of the DOS screen).
When I click to open a file, I get an Open With  dialog box
requiring me to select a program to open the file with.

This happens when the file is of a type that is not regis-
tered. In such a case,
select a program from
those listed, uncheck the
box Always use this pro-
gram to open this file and
click OK. 
I want to use WordPad to
open my text files auto-
matically since Notepad,
the default program asso-
ciated with text files, can-
not handle large files.

To change the file asso-
ciation: Click on the file name in Windows Explorer, press
[Shift] + right-click your mouse, and choose Open With in the
context menu. Select WORDPAD and, this time, check the
box Always use this program to open this file. This makes
W O R D PAD the default program to open all text files in future.
I opened an e-mail attachment, made some changes and
saved it. Where has the saved file gone?

Once an e-mail attachment is opened it gets stored in the
C:\Windows\Temp directory. Alternatively, you could use Save
As on the attached file and save it in another folder. 
Each time I work on a document, multiple .tmp  files of
the same are created.

These are temporary files (a misnomer, really) which are
created as you work on your documents, and some of them
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