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TIPS ON GRAPHICS 

Miniature text
You need to create tiny images and but-
tons with text on them (logos, for exam-
ple). How do you retain the legibility of
the text, yet manage to fit it in the limited
space available?

Use a sans serif typeface such as Arial,
Tahoma or Gill Sans. These typefaces are
legible even at a smaller size, specially
when placed against a dark background.
Before you start working on a logo, 
create two views of the same image. Zoom
in on each character of the text and edit
the pixels in one view, while the other
view displays the image in its normal
size. You can use the normal-size view to
see how the effects would show in the
original icon.

Get your pixels right
Gamma correction ensures that what you
see on your screen is similar to what you
can expect to see in print or in scans. It is
a factor that helps you standardise display
on your monitor and helps you achieve
conformity between more than two 
monitors or applications.

PCs do not have built-in gamma 
correction utilities, but if you are aiming
at becoming a graphics pro, go in for
newer graphics cards (like the Matrox 
Millennium II, or Number Nine Revolu-
tion) that bundle gamma correction pro-
grams. Applications such as Photoshop
have the gamma correction utilities by
default.You need to calibrate your system
for accurate gamma correction.

Keep it light 
If you colour your layouts at night under
artificial light, chances are that they 
may not look the way you would have
wanted them to. This is because the
colour perceived by our eyes depends
upon reflected light. Different lighting

conditions make us perceive colours dif-
ferently. Thus, it makes sense to have a
low, stable light at your workspace. For
enhanced accuracy, opt for light-
coloured, preferably neutral grey, walls
and curtains. The same applies to your
desktop wallpaper. 

For fluid movements 
It is wiser to save animation frames creat-
ed using your favourite 3D program in 
the GIF format. You can later open these
files in a GIF animation program and save
them as a single GIF file to get smoother
animation.

GRAPHICS FOR THE NET

Interlace JPEG graphics
Large file sizes and a busy Internet 
connection make it difficult to download
a picture from the Net. So if you are cre-
ating JPEG graphics for the Web, know
the difference that interlacing can do to
your pictures.

In non-interlaced graphics, the �n� lines
are read and displayed first and then the
next �n� lines and so on. In interlaced
graphics 1, n+1, 2n+1...etc lines are read
and displayed first, followed by 2, n+1,
2n+2�etc. In case of smooth interlaced
pictures, some browsers even stretch the
loaded lines to fill the rest. This creates
the illusion that the image is getting
loaded faster.

Do not try this for GIF images as it will
increase the file size and unnecessarily
hamper the browser as it tries to tile and
render the image.

Banners bonanza 
Want more people to know about your
site? Create an attractive Web banner
advertisement for your site and sign up
with banner sites. Most sites accept graph-
ics in the GIF format only and that too
those not larger that 10K (yes, the same
applies to animated banners). Before sub-
mitting your banner, check out the rules
on your Banner Exchange site�some
demand banners that are 468 pixels wide
and 60 pixels high. 

Go in for GIF89a
Why is it that certain pictures on the Net
seem to live, breathe and move? Probably
because they are in the GIF89a file format.
This is a standard that that lets you create

files with multiple GIF images. Your
browser then displays these images one
after the other, creating an illusion of
movement. The GIF89a format also
includes playback information, such as
timing and looping. 

Since GIF89a animations do not
require plug-ins, the browser downloads
the image file from the server once; if the
animation repeats, the browser just
reloads the images from the cache. This
means that the visitors have to contend
with bandwidth issues only once for
every page. 

GIF or JPEG?
Working on Web graphics requires a very
skilful balance of maximum content and
lowest possible file size. While some 
sites need to be more graphics-intensive,
others need to be informative and easy to
navigate. If your Web page focuses more
on providing information, save your
images in the GIF format. But if you plan
to design a site for, say Toyota, where
images play a prime role in the sale of
cars, save your images in the JPEG (JPG)
format. GIF format is better for all images
under 24-bit and JPEG format for those
above 24-bit. 

Size-wise 
So you have this great-looking wallpaper
that you simply must put up on your Web
site. Well, first resize your image to suit
the requirements of the Web. A 32-colour
GIF, for example, does not show a 
significant difference (in quality) when
compared to a 256-colour GIF, but 
consumes about 4,000 bytes less.

GIF images are usually smaller in size
as they are limited to 256 colours, and
the colours used are stored in a �Palette�.
Secondly, GIF uses LZW compression,
which is very efficient in compressing
repetitive data, to compress image data.
This means a larger section of the same
colour can compress better. 

PAINT SHOP PRO 4.0

Star attraction 
Want to liven up your documents? Use
this special effect in the background. 
Create a new image in Paint Shop Pro 4.0.
Set the background colour to black and
select a foreground colour other than
black. In this image, we simply type, say,
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the letter �D�. Next, stretch the text by a
pixel or two. Click on Image > Other >
Dilate. Blur the image by selecting Image
> Blur > Blur more. Next, click on Image
> Blur > Gaussian Blur and set the slid-
er to 2 pixels. 

Click on ReTouch and change it to
the Smudge mode. Set the Brush Tip size
to 7 and Opacity to 70. After this, draw
lines outwards from the border of the let-
ter to create the �starburst� effect. For
your letter to stand out, type �D� on your
image again. Use a different foreground
colour this time. 

Words that glow 
To add a touch of glimmer to your home-
made birthday cards, give it a neon-light
effect. Create a new image on a black
background and place text on it using a

bright foreground colour. Expand the
text by clicking on Image > Other >
Dilate. Dilate and Blur (Image > Blur >
Blur more) the text further to enhance
the glow effect. Use a different fore-
ground colour and superimpose new text
over the blurred text.

Rainbow letters
For colourful projects and presenta-
tions, use vignettes or add a rainbow
effect to your characters. Create a new

image on a white background. Select
another colour for your (text) fore-
ground. Type the text on the image and
select it. Next, click Layer > Merge >
Merge all. Choose a different colour
and, using the Shapes tool (rectangle),
divide the letter into rectangles. Finally
select Image > Blur > Gaussian Blur and

set the radius to 7. Separate the text from
the coloured rectangles that you put
across the text. For this, click File >
Selections > Invert. Revert to the origi-
nal background. Finally, click Edit >
Clear. This will fill the selected area with
your background colour.

Picturesque words
Here is how you can create two-dimen-
sional text with pictures embedded 

within. Open the image you want to
embed inside. Click on the image area
that should appear inside the text. Select
the typeface and the size and uncheck the
Floating option. This should now display
only the outline of the actual text. Next set
the text background colour and click
Image crop to selection.

Three-dimensional text effects
Want to create jelly-like 3D text for your
Web site? Create a new image and type the

name of your recipe (or, any other text).
Select a thick font such as Timpani, size
26. Use Selection > Invert to highlight the
area around the text. 

To give the three dimensional effect
select Image > Effect > Chisel. Next,
select an image filter to give that extra
effect to your text.

Smooth and Sharp text
To smooth the edges of text in your image,
first increase the number of colours to 16
million by clicking on Colors > Increase
color depth. Then check the anti-alias box
in the Add Text dialog box. To stretch text
in Paint Shop Pro, use the Image >
Resize-Resample option. 

Pattern-filled text 
To fill text with patterns of your choice,
create a new image with any text or object.
Increase the number of colours by select-
ing Colors > Increase Color Depth > 16
Million (24-bit). Open the image that con-
tains the pattern you want. Next, click on
the flood-fill image tool and change the fill
style in the flood fill control to Pattern.
Click Options and select the new pattern
source, which is the picture you have
opened. Click O K and then click on the
shape of the letter that has to be filled with
the picture pattern. 

There is another method. Open or cre-
ate the image containing the pattern-filled
text or shape. Click on the dropper image
tool. Right-click the picture that has to be
filled with the pattern. Copy the image to
the clipboard, open the picture contain-
ing the pattern and paste as Transparent

Selection. Now that you have another
image superimposed over the original pic-
ture, deselect all selections and then use
the image selection tool to cut and paste
as a new image.

Airbrush a marble texture 
Ever wondered how those cool marble
texture backgrounds are created? You can
do the same. First choose a white back-
ground for the image. Click the airbrush
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tool and select the foreground colour as
black. Set the tip size to 5, opacity to 70
and a no-paper texture on the control
toolbar. Now, scribble all over the image.

Once the entire area of the image is
covered click on Image > Blur > Motion
blur. This will �smear� the lines you made.
Set the direction to 90 degrees and inten-
sity to 40 pixels. Repeat this process and
this time, change the direction to 135
degrees.

Finally, click on Image > Other >
Dilate till you get the image you want to
see. 

Metallic floodfills 
To create metallic textures in your
images, use the Floodfill tool. Select
Image > Noise > Add and set Noise to
100% and style as Uniform. Next, click
on Image > Blur > Motion blur. Set the
direction to 90 degrees and intensity to
40 pixels. To set the colour you want, use
menu colours, and click Colorize. 

If you want to convert the image into
a seamless pattern, first click on the
selection tool and decide if you want to
draw a rectangle, circle, ellipse or a
square. Click on the image and draw the
outline. Finally click on Selections >

Convert to seamless pattern.

Bright sunny skies 
Web sites with �seamless� backgrounds
are pleasant to view. To design one, create
a new blank document with these specifi-
cations: Height and Width 150 pixels,
Resolution 72 dpi, and RGB colour mode.

Next, select your current foreground
colour as sky blue, and white as the back-
ground.

From the Filters > Render menu,
choose Clouds to fill the frame with blue
sky and white, puffy clouds. If you don�t

like the effect you get, press [Ctrl] + [F] to
re-apply the filter until you are satisfied
with it. Touch up the clouds using the
Brightness/Contrast controls under
Image. Next, use the Filters > Other > Off-
set command to shift the image around in
the frame, moving it 75 pixels down and
75 pixels to the right. Also, make sure the
Wrap Around
button is selected. 

Next, select the Rubber Stamp or
Clone tool and choose Aligned in the
Options palette. Choose a fairly large
brush size, click in any of the four quad-
rants, then clone a bit of that area over one
of the 
centre seams. Repeat until you have 
gently obliterated all traces of the seams,
producing the image of a bright and
sunny day. 

Two-in-one 
Want to merge two pictures to create an
unlikely event? Make a photo montage

using Paint Shop Pro. Choose and open
the images you want to make a collage of.
Click on the Clone brush image tool and
right-click the image you want to copy.
Next, point your mouse on that spot of the
second image where you want to copy the
first image and click. 

See-through pictures 
To see right through your image, use the
dropper image tool and right-click that
area on your image that you want to turn
transparent. This changes the background
colour to the transparent. Select File >
Save As and save the file as GIF89a for-
mat. Click Options, and select the third
radio button. Finally, set the transparency
value to the background colour. 

Creating a button
Create a new image (size 50 x 50 pixels)
with Black as back-
ground. Click on the
Selection image tool.
Set the Selection Type
to Circle and check
�Anti-aliased� in the
control dialog box.

Next, draw a circle in the
middle of your image. Click
on the Paint Bucket tool and
choose black as the back-
ground and light grey as
your foreground colours. Set
the Fill Style to Linear Gra-
dient, Opacity as 100, Match
Mode as None, and Options
to 0 degrees. Reverse the
Background and Fore-
ground colours to suit your
liking. 

To give your button that
professional look, create a
ring around your button�
make a smaller circle (use a
contrast shade) inside the
new circle. Click File > Selec-
tions > Modify > Contract. Set
this value to 2. Reverse or
switch the foreground and
background colours, and
click the centre of the circle to
paint it with the new gradient. 

To create the final bulge-
effect for the button, paint
another circle inside. Follow
the same steps except for the
grey shade�replace it with
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the colour of your choice. Zoom into this
image and using the
airbrush tool, spray a
little white colour on
the top edge of the
button.

Pushed-in but-
ton 
To change the button
image indicating for example, that it is
pressed, create a new button. Using the
Selection image tool, draw the �bullet but-
ton� circle as you did above. Flood fill the
circle with the background and fore-
ground colours of your choice. Click
Selections > Modify > Contract�choose
the pixel size as 2 or 3. Press Delete and
then Flood fill the empty area. You have
now created a gradient button. Click
Image > Effects > Cutout. Check off the
Fill interior with foreground color check-

box and set Offset to -4, -4; Opacity to 70
and use black for the shadow. 

Shapes and shadows 
Using Paint Shop Pro you can also 
experiment with new shapes or distort
original ones like the picture here. Create
a new image with a white background.
Use the Shape tool to draw three rectan-
gles, with smaller rectangles linking them.
Set the foreground colour before you draw
them out. 

To smoothen the edges for a more
�roundish� effect, select Image > Blur >
Gaussian blur. To make the picture look
sharper, select Color > Adjust > Bright-
ness/Contrast. Set Brightness to zero and
Contrast to 90. Create a shadow with
Image > Effects > Drop shadow and use
the Magic Wand tool for more effects. 

Varied vignettes 
To apply gradient fills to your pictures,
create a new image of your choice. Select
the background and foreground colours.
Next select the Flood Fill tool and set the
fill style to Linear gradient, Opacity to

100, Match Mode as None. Click Options
and set the direction to 90 . Now click on
your object to fill it with the gradient
colours. Finally, merge or blur the differ-
ence between the colours using Images >
Noise > Add and setting the noise
(between 2 and 4 percent in this exam-
ple).

PHOTOSHOP 

Star bursts 
If you want star bursts to highlight an event
(for a brochure) or a Web site, open Pho-
toshop. Load your image or create a new
one. Select Filter > Render > Lens Flare
from the menu. Select Brightness and
Flare type. Place the cross-hair on the
image and click O K. This effect looks great
when combined with neon glows.

The drop shadow 
If the Layers option in Photoshop intimi-
dates you, this exercise will help you get
familiar with the tool. Apply cool shadow
effects to your words and images using
this option. 

First create a new image and a new
layer (shape). Select the text marquee tool
and type the text you want. Fill it with any
colour or texture. Without deselecting
your marquee selection, create a new layer
(shadow). Fill it with the colour you want.
Now drag the layer-shadow below the
layer-shape so the shadow appears behind
your text. Go to Filter > Blur > Gaussian
blur (radius 4.7). Select the Move tool and
move the shadow to wherever you want it
to be (using the keyboard arrows keys).
Finally, move it 4 pixels to the right and 2

pixels down. 

X-Files unveiled 
If you want to impress your friends by
creating the X-Files logo yourself, follow

these steps. Create a new
image (7 cm x 7 cm). Click
on Layer > New Layer and
set background colour to
black. Click on the Type
marquee tool and type �X�.
Use a normal font (Times
Roman and Filter > Distort
> Ripple). Set the fore-
ground colour to Green.
Press [Alt] + [Del] keys

simultaneously to fill �X� with green. You
can try this on different text to get the
final effect. Alternatively, you can try
using the Magic Wand tool to fill the text
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with an appropriate colour. 

Add shadows and colour 
Old image files can be made to look new
again. In this example, not only has the
shadow been reduced, the colours have
been changed and enhanced. Create a
duplicate of your image by clicking Image
Duplicate and set the mode to greyscale.
Next, select Filter > Blur > Gaussian Blur,
and blur the image such that all details are
lost (Radius value between 3 and 6 pix-
els). Click the original image to bring up
the window, then choose Select > Load
Selection, and use the greyscale copy as
your selection. 

Set the background channel to Black,
check the Invert box, and click O K. After
loading the selection, you should see a
dotted line around the shadow areas. You
can deselect the small areas outside the
figure with the Lasso tool while holding
down the [Alt] key. 

Now choose Edit > Fill. Under Con-
tents, select 50% grey. Under Opacity,
enter 100%. Under Mode, select Color
Dodge, then click O K. The resulting
image should have the shadows reduced. 

Buttons with a layered look 
To create bevelled buttons, open a new
image in Photoshop and create a new

Layer (Outside). Select the Marquee tool
for a rectangular or circular button. Next,
choose lighter and darker tones of the
same colour. Select the gradient tool,
click the top-left corner of your marquee
selection and drag to the bottom-right.
Create a new layer (Inside). Click Select
> Modify > Contract and then on
Smooth. (If you are working with a rec-
tangular shape don�t smooth the selec-
tion.) Select the Gradient tool and repeat
the above step but start at the bottom-
right and drag to the top-left of your
selection. Press [Ctrl] + [D ] to deselect.
For a smoother effect, click Filter > Blur
> Gaussian blur on the Inside layer. 

History in action
If you haven�t been making active use of
the History palette, you don�t know what
you are missing. This palette maintains a
list of all the recent actions, allowing you
to backtrack to any previous stage in
your image-editing process. You can also
take snapshots of your project on the
way. When using this palette, you can
either delete a step or undo these steps.
However, you cannot return to a step and
change its parameters.

The History brush can also be used to
paint the contents of a prior version of
the image on to the latest version. For
example you can apply a Gaussian Blur
to your entire image, remove it and then
use the History Brush to paint the Blur
on some areas of the image.

Nudging 
For small-sized-image-adjustments, use
the arrow keys�these can help you 
correct minute errors since one pixel is
moved at a time. For fixing small patch-
ups on your image: use the rubber stamp
cloner, hold down the [Alt] key and find a
good area to steal from and position it,
then use the arrow keys again. 

Control 
When moving selections (marqueed,
ellipse, lassoed...) use the [Shift] key to
constrain the movement. For example,
selecting an area and moving it away with

the [Alt] key depressed will drag
a copy of the area. If the [Shift]
key is depressed, the dragging is
constrained to be exactly hori-
zontal or vertical or at an angle
of 45 degrees. This action works
even if the [Shift] key is pressed
after the dragging is already
underway. Example: Move text
horizontally only. This trick is
particularly good with the blend
tool and can be used to 
create gradients that are truly
vertical/horizontal.

Layer effects
This feature of Photoshop facili-
tates adding shadows, glows,
bevels, and embossing to text or
to any other item that resides on
a layer. Every time a change is
made to a layer, the effects are

automatically updated. For example, if
you move the text, the shadow associated
with it also moves.This feature is available
in Photoshop 5.

Magnifying Glass 
With the magnifier tool selected, click-and-
drag marquees a rectangle. The current
window is maximised and the marked
section is magnified to fit. Double-click
on the magnifier to reset to the default
value of 1:1. The maximum magnifica-
tion is 16:1. Note that the Magnifier tool
will retain the window dimensions and
zoom within those boundaries, whereas
the Zoom In/Out function under Win-
dow will actually change the window
dimensions as well as the zoom status. 

FLASH 

Fading text 
Create a new movie. Use the text tool and
type a word. Convert the typed text to
Symbol (Insert > Create Symbol) to give
it a faded effect. Call it Fade and for
behaviour choose Graphic. If you see a
little crosshair in the middle of your
selection, then you know it�s a symbol.

Right click on frame 10 and choose
Insert Key Frame. 

If you want to Fade in, click on frame
1, For a Fade out click on frame 10. Go
to Modify > Instance, select the Color
Effect tab and set it as Alpha. Click 
on the Alpha fader and drag to 0, 
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then click O K.
Next you need to add the fade

motion. Make sure frame 1 is still select-
ed. Click on Modify > Frame, choose the
Tweening tab and select Motion from
the pop-down menu and click O K.

Press [Enter] and play the animation.
Slow motion 

Create a new movie. Select the Pencil
tool and choose the Rectangle from the
pencil mode pop-down menu. Draw out
a small square to the right of the work
area. Choose a colour from the colour
palette. Now fill the square with that
colour using the Paint Bucket. Click Edit
> Select All and press [Ctrl] [G ].

Click frame 10. Now right click and
choose Insert Key Frame, this will be
the end point for this movie. With the
square still selected, hold down the left
arrow key until the square reaches the
left of the work area.

Next click on frame 1, Go to Modify >
Frame and choose the Tweening tab.
Then choose Motion and click O K.

Press [Enter] on the keyboard to see
the animation play. 

To loop any of these movies, Click on
frame 10, Go to Modify > Frame and
choose the Actions tab, and add an
action to this frame by clicking the left
[+] and set to Go To, then make control
Go to and play on your current
scene/frame and click O K. 

CORELDRAW

Lightning 
The Natural Pen Tool in Corel Draw
allows you to create many visually stun-

ning effects. In this image for example,
the lightning was created using the Pen
Tool and the image was saved as a CPT
file. To enhance the image, Corel�s
image-editing tool, PhotoPaint, was used.
The image created in CorelDraw is
opened in PhotoPaint as a mask. This
mask can be inverted, blurred or filled
with special effects that generate a very
realistic final picture.

Changing colours 
If you want to change parts of images to a
different colour, you can create �Tem-
plates� of your designs. The original
objects remain the same, but the specified

colours change on a regular basis. Corel-
Draw also enables you to draw Quilts,
those geometric patterns of different hues
and colours. The Color Styles Docker tool
can autocreate colour styles, create
shades, edit colours and assign a new
colour style.

From CorelDraw to GIF Files
This is not the same as saving the file
with a different file type. Your images in
CorelDraw may have wonderfully
smooth Bézier curves and lusciously
polished gradient fills. These will look
grainy when you convert them to Web
graphics.

Though there is no way to stop this
(depending on your hardware), you can
still use those tools to design your illus-
tration. But before you convert them to
GIF format save your images as a Corel-
Draw files.

Next select the objects that will be

part of the Web image. Click on the
Export button in the CorelDraw 8 tool-
bar. Enter a file name in the Export dia-
log box, and from the Save As Type
dropdown list, choose CompuServe
Bitmap (GIF). Finally, click on the
Export button in the dialog box. 
COREL PHOTOPAINT 

Neon Signs
To create Neon signs, create a new
image. Set the colour mode to 24-bit
RGB, paper colour to black, 500 x 200
pixels at 72 dpi. Alternatively you can
use a dark blue background like RGB 3,

0, 93. Next choose the Text tool and type
�NEON�. Selecting a bold sansserif font.
Align the text, using Align Object to
open the Align & Distribute window and
choose To Center of Document. Mask
the text by clicking the Create Mask
button. Delete the text since we need
only the mask. Create a new object by
clicking on New Object button in the
Objects Docker. Choose a colour from
the palette. Select the Paint Tool and
open the Tool Settings property attrib-
ute. Choose Art Brush and reset brush
type to its default settings. Most impor-
tantly, set the Paint Mode to Divide.
Finally, with the Paint Tool selected,
choose Edit > Stroke > Stroke Mask. Set
the Choose Stroke Position to Middle
of Mask Border. Press O K to apply.
There! Your neon sign is ready.

To improve your image further, paint
the mask and connect all the letters 
with small rectangles using the polygon
tool. Make sure that the Render to
Object/Selection button on the Property
Bar is not selected and the Fill colour 
is White.

Click the Paint on Mask button in the
standard toolbar. With the Paint Tool
selected, choose Edit > Stroke > Stroke
Mask.  Set the Choose Stroke Position to 
Middle of Mask Border. Press O K to
apply.

Corel Double-Click Tricks
Pick tool: Selects all objects on the
Page at once.
Rectangle tool: Creates a rectangle the
size of the page and behind all other
objects on the page.
Outline Tool: Displays Pen attributes.
Fill Tool: Displays Special Fill attribute.
Zoom Tool: Displays View Manager. 
Shape Tool: Displays Node Edit dialog
box.
Ruler: Displays the Grid and Ruler
setup.
Eraser tool: Erases everything from the
page (PhotoPaint).
Double click any of the first three mask-

A Pen can light-

en up the sky

Mask the letters and they will Glow

Change

Colours using

the Colour

Style Docker

tool
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Design a Credit Card 
For all those who have wanted to have a
visiting card or credit card of their own,
here is a step-by-step way to create one
yourself.

Step 1: First create a new image.
Assign the following attributes:

Color mode: 24-bit RBG color, Paper
color: White, Size: 400 x 275 pixels, 
Resolution: 72 dpi 

Step 2: Now to create the card. First
create a new object and place four 

guidelines on the page. Next, click Object
> Create > New Object. Alternatively, you
can click on the New Object button in the
Object Docker window. Move your
mouse pointer and click Tools > Guide-
lines Setup. Add two Horizontal guide-
lines (One at 50 and one at 225 pixels).
Add two Vertical guidelines (One at 50
and one at 350 pixels). Check both the
Show guidelines and Snap to Guidelines
checkboxes. Click O K.

Step 3: Select this new (empty) object
and create a rounded rectangle within the
guidelines. For this double-click the Rec-
tangle tool to bring up the tool settings
dialog box.) Set the Roundness level to
18. Click and drag the mouse closely
within the guidelines to create a rounded 
rectangle. So far so good. Hide the 
guidelines. Click View > Guidelines to
uncheck the guidelines and hide them
from view. 

Step 4: Create a mask from the new

rectangle and reduce the shape by 3 
pixels. For this click on Mask > Create
from Object(s) then click Mask > Shape
> Reduce. Set the width to 3.

Save this mask as a channel for future
use and remove the mask. For this click
Mask > Save > Save as Channel. Name
the channel as �rectangle� and click O K.
Click Mask > Remove or click the
Remove Mask button. 

Now to resample and paste an image
of your choice into the image. For this
click Edit > Paste from File. In the
Paste an Image from Disk box, select a
photograph then select Resample in the
drop-down box next to Files of Type.
Click O K. In the Resample Image box,
set Width: 300, Units: pixels, Check the
Maintain aspect ratio box, Resolution:
72 dpi, Check the Identical Val-
ues box and 
click O K. 

Step 5: To fit your image into
your card, �clip� the photo object
to the rectangle by clicking the
empty box to the left of the photo
thumbnail in the Object Docker
window. A paperclip icon will
appear. The Object Docker win-
dow should now look like the illustration.
Object 2 is now clipped to object 1 (Clip
to Parent). 

Step 6: To add depth, apply The Boss
effect on the photo object (object 2). For
this click Mask > Load > Rectangle (the
mask channel saved in step 4). Next click
on Effects > 3D Effects > The Boss. Set
the Width as 20, Smoothness: 30, Height:
50, Brightness: 60, Sharpness: 30, Direc-
tion: 135, Angle: 90, Drop Off: Gaussian
Click O K. Click Mask > Remove or click
the Remove Mask button. 

Step 7: Apply a drop shadow on the
first object. Click Object > Drop Shadow.
Set to Flat, 315 degrees, Offset: 3%, Opac-
ity: 50, Color: Black, Feather Width: 2%,
Direction: Average.

Step 8: To ensure that your file size
does not bloat up, you will have to crop
the image. Since the �invisible� outer edges
of the photo (the edges that were hidden
when we �Clipped to Parent�) has to be
trimmed, you will leave this object out of
the mask. Select Object 1 in the Object
Docker window (this will also select the
drop shadow), make a mask from the
objects, and crop the image to the mask.
For this select Object 1, then Click on

Mask > Create from Object(s), then click
Image > Crop > To Mask.

Step 9: Your visiting card is now
almost ready. To create the same effect
with a different picture, simply delete the
photo from the Object Docker window
(currently object 2) and repeat steps 5
through 6. Make sure that the new photo
is placed directly above the rectangle
object (object 1) in the Object Docker
window. 

Step 10: To create the silver
embossed text, type some words near
the bottom/left corner of the image.
Double-click the Text tool. In the font
dropdown box, choose �OCR A Extend-
ed�, 30 pts. Color: Black, Click the
Checkbox: Anti-aliasing. Type the text;
click the Object Picker tool to create a

new object for your text. 
Step 11: Emboss the new text, and

adjust the brightness level. For this click
Effects > 3D Effects > Emboss. Set
Emboss Color: Gray, Depth: 2, Level: 300,
Direction: 45  Click O K, then click Image
> Adjust > Brightness-Contrast-Intensity.
Set Brightness to 20, Contrast: 25, Inten-
sity: 0 Click O K. Use the arrow keys to
position the text on your card. Repeat for
the next line, using a smaller font. 

Step 12: When you are happy with the
results, combine all objects with the back-
ground. Click Object > Combine > Com-
bine All Objects with Background.

Step 13: There! Print your new credit
card and charge it!                                     
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Setting image attributes

Emboss your name with a silver touch
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