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INTERNET EXPLORER 3.0

Many at one time 
Certain Web pages, either because they
are heavy on graphics or because of the
heavy Net traffic, take long to download.
To make the best use of your waiting time,
hold down the [Shift] key when you click
on a hyperlink. This will open the page in
a new window (you could also simply
press [Ctrl] + [N]). You can open multiple
windows and keep them minimised. 
By the time you get to the third or the
fourth page, the first one would have been
completely downloaded. 

Frame a new wallpaper
While browsing, if an image catches your
fancy and you want to save it as a wall-
paper, right-click on the image and, in the
context-menu that appears, select Set As
Wallpaper.

Added protection 
To make Microsoft Internet Explorer 3.0
or 3.01 for Windows 95 or NT 4.0 as inac-
cessible as a fortress, download the fix
from the Microsoft site www.microsoft.
com/ie/security/update.htm. If you are
running Explorer 2.0, you will need to
update to Internet Explorer 3.01 before
applying the fix. 

Bypass the password 
When you create a password that blocks
the entry to any violent or adult site, you
create a RATINGS.POL file. In case some-
one has figured out the password and you
need to change it, create a new RAT-
INGS.POL file. Rename the RATINGS.POL
file in the C:\Windows\System folder, to
RATINGS.OLD. Note that the RATINGS.POL
file is a hidden file�you must be able to
see hidden files to view the RATINGS.POL
file. To do this, click View > Options from
My Computer or Windows Explorer, click
Show All Files and then click OK.

Next, start Internet Explorer and click
View > Options. Click on the Security tab,
and then on the Settings button in the Con-
tent Advisor area. Type in the Supervisor
password and click OK. Select the Ratings
option that suits your needs. Restart Inter-
net Explorer for the changes to take effect.

You can also do the same by attempting
a few minor changes to your registry. First
delete the old password. Click Start and
choose Run. Type RegEdit and click OK.

Click on the little [+] sign to the left of
H_KEY_LOCAL_MACHINE. Continue to nav-
igate down by clicking on this plus sign,
through SOFTWARE, Microsoft, Windows,
CurrentVersion, and Policies. Click on the
Ratings folder. In the right pane of the
RegEdit window, click on the Key icon and
press Delete. Exit RegEdit.

You have just deleted your original
Content Advisor password. Restart the
computer and run Internet Explorer 3.0
again. Choose View > Internet Options,
click on the Content tab, and click Disable.
When asked for a password, don�t enter
anything, just click OK. This will disable
Content Advisor, since there is no 
password any longer. You can enable it
again later.

Keep the cache clean 
Cache directories in Web browsers enable
you to get to some sites faster 

by storing the entire HTML page. While
this saves precious online time, it helps to
clear the cache, especially if you are short
of disk space. 

Both Internet Explorer and Netscape
Navigator feature a one-click method of
cache-cleaning. 

In Netscape Navigator, select Options
> Network Options, click the Cache tab.
Click on the Clear disk cache now button
to empty the cache. 

In Internet Explorer, select View >
Options, then click on the Advanced tab.
Click the Settings button under Tempo-
rary Internet files, and then click the
Empty folder button.

For uninterrupted browsing 
Windows 95 users who experience irri-
tating lockups or crashes while surfing
the Net can download a patch from:
www.microsoft.com/windows/software/
krnlupd.htm. This upgrade for the Win-
dows 95 Winsock stack fixes a memory-
leak problem. 

Create your Web shortcuts
To create a new shortcut, open Notepad
and type [InternetShortcut] on the first
line, then type the URL= followed by the
Web site address on the second line. Save
the file with a .URL extension. Be sure to
save it in the Favorites folder in your
browser.

Organise Favorites the Win 95 way
To open your Favorites list as a normal
Windows 95 folder, hold down the [Shift]
key while selecting Favorites > Organize
Favorites. Or just navigate to C:\Windows
> Favorites using Windows Explorer.

IE3 as a file opener
Drag and drop Microsoft Office docu-
ments (Word, Excel or PowerPoint) into
the IE3 window to view them without
having to launch the application. If
Word, Excel or PowerPoint are already
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installed on your system, the editing 
features of those applications will also
be enabled. 

Speed up the browser
You can opt to view pages without the
multimedia elements. Go to the View
menu, select Options and under the Gen-
eral tab, clear the checkmarks for Show
Pictures etc.

You can also accelerate Java applets 
by turning �on� the JIT compiler. Select
View > Options again and click on the
Advanced tab. Now Enable the Java 
JIT Compiler.

INTERNET EXPLORER 4
Who done it?

Select Help > About Internet Explorer. In
the dialog box that pops up, hold down
the [Ctrl] and [Shift] keys, left-click on the
Internet Explorer logo and then drag it to
the left. With the keys still down, move
the IE logo over the text �Microsoft IE

4.0�. This will give way to an Unlock but-
ton, clicking which will reveals a list of
the creators of Internet Explorer 4.0, as
well as a few �internal� jokes.

Those who do not follow the steps
faithfully will have an earth shaking expe-
rience�the globe icon on the interface 
will rumble.

Sneak preview
The Thumbnail view gives you a preview
of the graphics files and Web pages with-
out having to open them. To enable
thumbnail views for individual folders,
right-click on the folder and select Prop-
erties. Check the Enable Thumbnail View
option and press OK. Now, upon opening
the folder, you will notice the new Thumb-
nails entry in the View menu. 

Trespassers will be� denied access
If you wish to monitor (or restrict) the
Internet sites visited by your children or
employees, go to View > Internet
Options, choose the Content tab, and
click Enable. You will be prompted for a
password, after entering which you can
set the limits.

Import Netscape bookmarks 
If you toggle between IE4 and Netscape
Navigator and often need to use
Netscape bookmarks in IE4, you don�t
have to import the entire Netscape
bookmark file. You can instead set your
IE4 home page to your Netscape 
bookmark.htm file (C:\Program Files
\Netscape\Users\yourname\bookmark.ht
m, for example). 

Choose Internet Options from the

View menu and, in the Address field of
the Home Page panel, enter the full path
to your bookmark.htm file. If you don�t
want to replace your current home 
page but you want to open an IE4 ses-
sion with the Netscape bookmark file,
choose Run from the Start menu and
enter the full path to bookmark.htm in
the Run dialog box.

Taking folders to task(bar)
To have immediate access to the con-
tents of My Computer folder on an
Active Desktop enabled system, drag the
My Computer folder to the right side of
the screen. The folder will now dock
there and display contents in a bar. You
could also dock the folder to any other
edge of the screen, only, avoid the bot-
tom edge as then it would interfere with
the Taskbar.

Alternatively you can right-click on the
taskbar. Select Toolbars > New Toolbar;
and choose the folder you want easy
access to. A bar with shortcuts to the con-
tents of that folder would appear in the
taskbar. You can drag this to any edge of
the screen.  

Recover the Show Desktop 
If you have accidentally deleted the Show
Desktop shortcut from your taskbar�s
Quick Launch toolbar, here is how you
can to restore it: 

Under C:\WINDOWS > Application
Data > Microsoft > Internet Explorer >
Quick Launch, create a new text file with
the following contents:

[Shell]
Command=IconFile=explorer.exe,3

[Taskbar] Command=ToggleDesktop
Save the file as ShowDesktop.SCF. This

will put the shortcut back on your Quick
Launch toolbar.

Home, by choice 
You can tame IE 4.0 to show you the Web
page of your choice as the default home
page by selecting Find/On the Internet
from the Start menu. Then run the Reg-
istry Editor and go to the HKEY_CUR-
RENT_USER\Software\Microsoft\Internet
Explorer\Main key. Double-click Search-
Page and in the Value Data box, enter the
URL of the search engine/Web page you
want. TweakUI, which comes along with
Windows 98 or can be downloaded for
Windows 95, can also do this trick.
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Unleash Active Desktop
Active Desktop was developed primarily
to allow you access to utilities like online
weather reports, stock reports and others
on your desktop.

You can make your choice of utilities at 
www.microsoft.com/ie/ie40/gallery/?/ie

/ie40/gallery/gal_main.htm.
You can also get there by right-click-

ing your desktop. Choose Active Desk-
top > Customize my Desktop. When the
Display Properties dialog box opens,
click the Web tab. Click New, and when
the New Active Desktop Item dialog box
opens, click Yes to open Microsoft Inter-
net Explorer and navigate to the Active
Desktop Web page. Select one Active
Desktop item and install it. 

Freeze Web pages on your Desktop 
For a �Web page-look alike� desktop, right-
click and choose Active Desktop > Cus-
tomize my Desktop. When the Display
Properties dialog box opens, click the Web
tab. Click New. This will open a dialog
box asking if you want to download some
files. Click No.

When the New Active Desktop Item
dialog box opens, click Browse, locate the
file you want to place on the desktop and
double-click it. It can be an animated GIF
file, a Web page or anything else. Back at
the New Active Desktop Item dialog box,
click OK. This will take you back to the Dis-
play Properties dialog box. Click OK and
close the dialog box.

Shortcut to yesterday
To see the drop-down list of addresses of

sites (or folders) you
have recently visited,
press [F4]. The
Address drop-down
menu expands; click
on any entry to jump
to that particular site.

For Full Screen 
viewing
The new �Fullscreen�
button on the Internet
Explorer 4.0 toolbar
lets you see more of a
Web site without IE�s
standard interface
blocking the Web

content. You can also
view Windows Explorer in �Fullscreen�
mode with IE4�just press [F11].

Cash in on the cache
Cache facilitates browsing by keeping a
track of the sites frequently visited by you.
You can increase the cache size by select-
ing View > Internet Options and clicking
on Settings and moving the slider to the
right. To prevent updates to pages in the
Temporary Internet Files folder, click on
Never. So the browser always loads the
page it has in stored in Cache instead of
downloading a new one.

Learn of changes through e-mail 
You can make IE4 inform you of the
updates to your favourite sites. Just right-
click the subscribed site in your Favorites
list and select Properties from the pop-up
menu. Click the Receiving tab, and check
Send an e-mail message to the following
address. Click the Change Address button,
supply your e-mail and server address.

NETSCAPE NAVIGATOR 3.0
To know more about�

To have the information about your
browser setup, type About: in the location
window. You can get a record of the Web
sites visited by typing About:Global, or
About: and any URL, and you will see vital
statistics about that site.

Entering About:document in the Loca-
tion box, will give you access to a page that
contains information about the page you
have loaded currently.

To find out if your plug-ins have been
installed properly you can either choose
Help > About Plug-ins, or enter
About:Plug-ins. This will provide you with
a list of all the plug-ins that are recognised
by your copy of Navigator, including the
file name and location of the plug-ins on
your computer etc.

Quality or speed? 
While browsing, what is your concern�
speed or picture quality? If you favour
speed over quality, Substitute rather
than Dither under Options > General
Preferences > Images. The browser will
then use its native palette and force a
close match for every image. 

If your graphics are set to true colour
or high colour, you can use Substitute
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without much loss of image quality. 

Change Default Homepage
To change the default home page, go to the
Options menu and select General Prefer-
ences, then type home page of your choice.

Default Home page
To convert a bookmark page to your
default home page:

Open your bookmark page
([Ctrl]+[B]) and copy its location, or use
Explorer and right-click on the BOOK-
MARK.HTM file to bring up its Proper-
ties. Within Navigator, open Options >
General Preferences > Appearance, and
paste the address in the Browser Starts
With window, then check the Home
Page Location button.

Lost your bookmark?
Press [Ctrl]+[B] from within Navigator and
use the Find command to search for 
specific text strings. 

NETSCAPE COMMUNICATOR
Two�s company

If two people want to browse the same
site at the same time over a proxy serv-
er, they should click on Collaborative
Browsing > Start Browsing. Once 
Navigator launches on both systems,
click on Sync Browsers to see the same
pages and if you want one party to take
the lead, deselect Control the Browsers.
Either party can cancel by clicking Stop
Browsing.

Numbered references
A discussion thread in a Communicator
discussion group refers to the preceding
messages by reference headers. The
numeral 1 refers to the original message,

the numeral 2 the second message, and so
on. Just click the numeral to go to the
referred message directly (as long as it has
not expired).

Browse offline
The Offline category, under Edit > Pref-
erences in Communicator allows you to
establish the network connection when
you launch your browser. Click Offline,
and the dialog box that opens on the
right offers three options. Choose Online
Work Mode if you are on a 
network that might be connected 
to the Internet (Eg: if you have a 
proxy server).

Choose Offline Work Mode if you are
connected by a modem, or if you want to
decide when to make the network con-
nection. If you select this, Communicator
does not initiate your network connection
when it is launched. Finally, choose the
Ask Me button if you want to be prompt-
ed each time you start up. If you are work-
ing offline and want to go online, select
File > Go Online and follow the prompts
that appear.

Begin where you left off
To make your Communicator open on the
page you last visited, select Edit > Prefer-
ences, click Last page visited in the Navi-
gator Starts With section. Click OK to
close the box and save your settings.

Look out for the meteor shower
To know if the downloading has been
completed, keep your eye on the
Netscape icon in the menu toolbar.
When you access a Web page�either by
clicking a link or by entering the URL in
the Go To box�a shower of shooting stars
begins in the Netscape icon. 
The shower stops when downloading 
is complete.

Fire a user
Deleting a user profile is just as simple as
creating one. Open the Utilities folder
from the Netscape Communicator fold-
er, then click the User Profile Manager.
Select the profile you want to delete and
click Delete. However, though the profile
is deleted, the files (bookmarks etc)
remain. You will have to delete those
from the directory.

No to Java 
If you are paranoid about Java applets

threatening your computer�s security or
wasting online time, train your Commu-
nicator browser to avoid them. To do this,
select Edit > Preferences, and choose
Advanced from the menu tree. Just
uncheck the option Enable Java, and click
OK. No Java applet will play on your 
system now.

Mera wala cream
Communicator allows you to change the
look of the Web sites. Under Edit > Pref-
erences, select Appearance > Colors. In
the Colors option box, deselect the Use
Windows Colors option. 

To change the background or text
colours, click the colour button beside
each option (the default is grey), which
opens the Color dialog box. Select a stan-
dard colour from the palette, and click OK.
If you want these colours to appear every
time, check the Always Use My Colors,
Overriding Document option. Click OK to
save your colour choices and close the
Preferences box.

First things first
If you prefer checking your e-mail before
you browse, configure Communicator to
start with Messenger. Start Communicator
and select Edit > Preferences. Click
Appearance from the Category list and
select Messenger Mailbox in the On Start-
up Launch section. If you want to get rights
to your favourite newsgroup discussions,
start with Collabra Discussions. To open
with the browser, select Navigator. Deselect
the items you don�t want to see when the
browser opens. Click OK to close the box
and save your settings, which take effect
the next time you start Communicator. 

Take your pick
The Communicator toolbar buttons
include both text and icons by default.
You have the option to turn �off� one. To
set the toolbar style, select Edit > Prefer-
ences > Appearance. Select either Pictures
Only or Text Only from the Show Toolbar
As Section and click OK. Changes take
place immediately.

Brief History
Communicator�s History list tracks your
browsing. By default, the browser clears
the History list after nine days. If you are
an active surfer you might want to set this
number much lower say, to one or two
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days. Select Edit > Preferences. Click Nav-
igator. In the History section, enter the
number of days in the Pages in History
Expire After field and click OK.

Acknowledge my message
To ensure that a message has reached its
destination, include a return receipt in
your mail. After you compose your mes-
sage, click the Message Sending Options
tab in the Addressing Area toolbar, then
check the Return Receipt option. Now you
will receive a confirming e-mail message if
(and when) it gets to its destination.

Up & down FTP
Downloading files from FTP servers via
Navigator is nothing new, but Communi-
cator allows you to upload files as well.
The syntax for FTP is ftp://user:password
@site.com/directory/. If you leave out just
the password but do put in the username,
you will be prompted for a password. This
lets you bookmark the site so that no one
else will have access to it. If you leave out
the username and password, you can use
the standard anonymous FTP login:
ftp://site.com/. While connected to an FTP
URL, you can drag and drop files from
your desktop to the Navigator window to
upload them to the server.

JVM at Navigator startup 
Sure, Java applets enhance the Web
sites, but they also increase the down-
load time. By default Netscape Commu-
nicator 4 does not load the Java Virtual
Machine (JVM). This means that Navi-
gator waits until you load a Java-enabled
page before calling this virtual machine.
To load the Java VM as you launch Com-
municator run the following command

C:\Program Files\Netscape\Communi-
cator\Program\netscape.exe -start_java. 

Go to Start > Run to load Communi-
cator. If you usually double-click a desk-
top shortcut to load Communicator, you
can right-click the shortcut, choose
Properties, click the Shortcut tab, and
replace the entry in the Target field with
a slightly modified version of this com-
mand: 

C:\Program Files\Netscape\Communi-
cator\Program\netscape.exe -start_java.

If you normally load Communicator
from the Start menu, modify the Com-
municator shortcut in the programs list.

OUTLOOK EXPRESS
Back-up your e-mail

If you receive official mail in the form of
e-mail, it is a good idea to back up the cor-
respondence. 

Open Windows Explorer and go to
Windows > ApplicationData >Microsoft
> Outlook Express > Mail. In the Mail
folder you will find a group of *.mbx files
(if that path does not lead to these files,
run Find from the Start menu to search for
*.mbx files). If you are only interested in
what is in the Inbox, copy Inbox.mbx to a
floppy disk. If you want to be really safe,
copy all the files in the Mail folder to a
floppy. You will probably want to retain
your Address Book too. You will find that
in the Windows > ApplicationData >
Microsoft > Address Book. Copy the
file(s) to a floppy.

E-mail from the Desktop
If you have installed the Active Desktop
from Microsoft Internet Explorer 4, you can
send e-mail directly from your Start menu.

To set it up, right-click Start and
choose Explore. Create a new folder and
name it Send e-mail to. Open the new
folder and right-click on the right pane
of Windows Explorer. Choose New >
Shortcut. The Create Shortcut dialog box
will open. Type in mailto:email-address
(for �email-address,� substitute the 
e-mail address of the recipient) and click
Next. When you are prompted to add a
name, type in the name of the recipient.
Repeat the procedure to add more
names. From now on, when you want to
send mail, just click Start, choose Send
e-mail to, and select the recipient name. 

Signing off (your mail)
To append a signature to your Outlook
Express e-mail messages or newsgroup
postings, run Outlook Express and
choose Tools > Stationery. When the dia-
log box opens, click the Mail tab. Now
click Signature. Type in the �conclusion��
Your name or company name, contact
information, disclaimers or quotes, etc.

To add this signature to every outgo-
ing mail, select Add this signature to all 
outgoing messages and click OK. In the
Stationery dialog box, click Apply and OK. 

If you decide to use the signature on a
few selected messages, click the body of
the message and then choose Insert >
Signature. The signature that you entered

will appear in the message.
This works the same way for news-

groups. Choose Tools > Stationery again.
This time, click the News tab and then
click Signature. Follow the procedure
described above to add a signature to your
newsgroup postings.

Virtual visiting card
Like including your signature, you could
also add your business card to your e-
mail message.

Choose Tools > Stationery and click
Mail. Now click Signature. In the Per-
sonal Business Card area of the Sta-
tionery dialog box, click New. Select
Business and fill in the details required.
When you have entered all the informa-
tion that you want to make public, select
Attach card to all outgoing messages. To
attach the business card on selected
messages, go to the Stationery dialog
box, click Apply and then OK. Now click
Compose Message. Choose Insert >

Business Card. 
Of course, you can use both a busi-

ness card and a signature together. But
the business card shows up as an attach-
ment and most users have a mortal fear
of attachments and might delete the mail.
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Multiple mail accounts
Select Tools > Accounts from the Outlook
Express main menu. Click the Add but-
ton, and then select Mail to create a new
mail account. A Wizard steps you through
the process of creating the new account.
When the Wizard finishes, click Close. To
check mail in any or all of your accounts,
select Tools > Send and Receive from the
Outlook Express menu, and choose either
All Accounts or an individual account
name.

Inbox Assistant
To manage or selectively sort your mail,
select Tools > Inbox Assistant from the
main Outlook Express menu. Then click
Add to create a new sort rule. Set up your
sorting rules, click Apply To, and select
your inbox.

Send the whole page
Click the mail button in the IE4 browser
and you will find an option called Send
Page. This option transfers the entire
HTML page and the source code of the
page to the recipient. The recipients with 
e-mail clients will be able to view HTML
files without having to connect to the Web.

Outlook 97
Want more �Easter Eggs�?

To see the Outlook Easter Egg, create a
contact named Ren Hoek. Select this con-
tact, then click on Help > About Microsoft
Outlook. While holding down [Ctrl]+
[Alt]+[Shift] click on the OK button.

This will bring up a list of credits.
Clicking on the Want more? Click here
text will take you to a Web page that gives
more information about the developers.

Change the colour of notes
If the yellow colour of Outlook notes is
starting to bug you, change it by clicking
on the Note icon at the upper-left corner.
Click on Color and select one from the
shortcut menu.

Power to Outlook
To create Outlook tasks directly from
the Microsoft PowerPoint presentation
graphics program, use the Reviewing
toolbar. You can also export a list of
tasks from the Meeting Minder to Out-
look by opening a slide show in slide
view, then clicking Meeting Minder on
the Tools menu. During a presentation,
right-click and add tasks to the Action
Item box. When you are done, click
Export. From the dialog box that
appears, you can post the tasks directly
to the Outlook task list.

A clean start
To change the time/date range in your
Calendar, open an existing event or
appointment and click on the drop-down

list for Start Date. Outlook will automati-
cally update the start/end date values and
preserve the new dates for future use. 

Duplicating folder views 
To copy views from one folder to anoth-
er, select File > Folder > Copy Folder
Design. Using this you can copy Views,
Forms and Rules.

Archive aging items
Outlook automatically archives the con-
tents of certain folders, such as Calendar
(past 6 months), Tasks (6 months),
Journal (6 months), Sent Items (2
months) and Deleted Items (2 months). 

To change these time periods, right-
click on the folder and select Properties.
Click on the AutoArchive tab and change
the options. 

Message Preview 
To see the first few words of any incoming
messages before opening them, select
Columns from the View menu, choose
Item Text from the list on the left, and click
on the Add button and then on OK. This
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will give you as much of the first line of the
message as can fit in the space allocated.

To preview the first two lines of an 
e-mail message in the index itself, click on
the AutoPreview button in the Inbox fold-
er, and the first two lines of all unread
messages will appear under the header.

More than one 
If you use both the Calendar and the
Inbox frequently, you may want to have
them in separate windows. To accomplish
this, first open one folder, then right-click
the other. From the context menu that
comes up, select Open in New Window.
Use the [Alt]+[Tab] key or the taskbar to
switch between them.

Directory assistance
You can print a personal phone directory
from the Outlook contact list by clicking
on Contacts on the Outlook bar. Select File
> Print > Phone Directory Style. You can
also print a phone list or address book
insert for your planner. Select File > Page
Setup to experiment with print styles and
paper sizes.

Hot date
To quickly navigate to a particular date,
press [CTRL]+[G] to summon the Go To
Date dialog. In the Date field, enter a date or
a common-language instruction, such as
�first Tuesday in January.� 

Easy e-mail editing
You can use Word 97�s editing tools�spell

check, grammar and formatting�for your
e-mail messages in Outlook. Select Tools
> Options > E-mail from, and check the
box that says Use Microsoft Word as the
e-mail editor.

Calendar views
To change the Calendar view use[Alt+1] to
display a day, [Alt+2] to display two days,
and so on. Hold down the [Alt] key and
press [-] to view a week, while [Alt] com-
bined with [+] displays the entire month.

Netscape Messenger
Coloured messages 

To add background texture or colour to
your messages, select Format > Page 
Colors > Properties, and choose the
desired effects.

Erased forever
If you don�t want a personal message
hanging around, press Shift > Delete to
instantly delete it without first sending it
to the Trash folder.

Get your messages 
If you are using someone else�s PC to send
messages, to have copies of these messages
when you return to your PC, select Edit >
Preferences > Messages and check Self in
the �Automatically send a copy of outgoing
messages to...� area. Copies of sent mes-
sages would be delivered to your inbox.

Eudora 3.0
Easy Upgrade

Upgrading from Eudora Light to Eudora

Pro is child�s play. You can keep your set-
tings, mailboxes, address books and nick-
names as long as you install Eudora Pro
into the same directory in which you have
Eudora Light. The Eudora Pro installation
program by default installs the program
to C:\Eudora. However, if Eudora Light is
installed somewhere else, you will have to
locate the Eudora Light directory using
the Browse option. 

Customise & Filter
An e-mail client
with Filters.
Eudora helps you
to organise your
mail using the fil-
ter menu from
Tools > Filters.
These filters can
assist you in per-
forming a wide
range of tasks,
including auto
printing, for-
warding or reply-
ing to messages,
or build sound
functions in to
alert messages.
Since the filters
are customisable,

you can treat specific messages differently.

Space management
Eudora has an intelligent space manager.
It lets you know and check the size of the
messages stored in  your In, Out and Trash
mailboxes which occupy memory. Indica-
tors in the lower left corner of each mail-
box tell you the number of messages in the
box, the total amount of space required by
those messages and the amount of space
in the mailbox created when you delete
messages. You can then routinely clean up
the mailboxes at once by selecting Special
> Compact Mailboxes.

Your door on the taskbar
Let Eudora run minimised as a tiny icon
on your taskbar. This way you can work
and also check your mail status. To con-
figure Eudora this way, create a desktop
shortcut to EUDORA.EXE. Right click on
the shortcut and select Properties from
the Context menu. Click on the Shortcut
tab and select Minimised from the drop-
down menu in the Run field. That�s it.  
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Specify if you want to view a week or a month

Specify the
date you want
to directly 
go to

Select the phone directory to print an
address or phone list
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