
Introduction 
Micrografx Media Manager is a useful tool for managing graphics and clip art files on one computer. In some 
cases, however, you may want to take the capabilities of Micrografx Media Manager a step further. Listed in the 
table below are three specific cases described in this section. Each case provides you with important background
information, the steps for performing the action, and steps for testing the results.

Case Advantage Disadvantage
Building a new CD-ROM
of collections You can place selected 

graphics on a CD along 
with Micrografx Media 
Manager collection and 
subject files. The CD 
can be used on a local 
computer or shared on 
a network.

Once the files are on 
CD, you cannot add or 
remove graphics. With 
the collection and 
subject files on the CD,
you cannot change the
thumbnail colors or 
sizes.

Building collections 
using an existing clip 
art CD-ROM

You can access an 
existing clip art CD-ROM
from Micrografx Media 
Manager. You can place 
clip art CDs on a 
network and have many
people access the clip 
art via the network.

You cannot readily use 
the CD-ROM on any 
computer as you can 
when you create your 
own CD-ROM.

Building a portable clip 
art subject

Since a portable subject
has no path links to the 
graphics, you can give 
the subject file to 
anyone to use. 

You are limited in the 
amount of changes you
can make to the file 
because you are not 
accessing the original 
file.

Collections and subjects 
Thumbnails 
Size of subject display 



Collections and Subjects 
Each collection you create in Micrografx Media Manager can have one or more subjects. When you create a 
collection, Micrografx Media Manager creates a file with an ECF extension. The collection file contains the names 
and locations of its subject files.

When you create a subject, Micrografx Media Manager creates a file with an SBJ extension. The subject file 
contains information about the clip art files within the subject. The information included in the subject file 
depends upon the type of graphic. For Raster files, Micrografx Media Manager only stores a path link to the file. 
For Vector files, Micrografx Media Manager stores both a path link and a Metafile or Bitmap representation. When
a file has a Metafile or Bitmap stored in Micrografx Media Manager, you can continue to use the graphic even if 
the path link is broken.



Thumbnails 
When creating subjects, you should consider the color depth, resolution and size of thumbnails. The color options
are monochrome, 16 color, and 256 color. Monochrome takes up less disk space and 256 takes up the most. 
Typically, you use monochrome for images that do not have much detail. Most of the time, 16 color is adequate 
for graphics. Photographs are best represented using 256 colors. If you have plenty of disk space as on a CD, you
may want to use 256 color for more recognizable thumbnails. Otherwise, 16 color provides enough detail and 
saves disk space. Also, consider the size of the thumbnail. The larger the thumbnail and the higher the 
resolution, the more space it uses. You should customize the color, resolution, and size of thumbnails depending 
on your needs. If you're placing a collection on a CD, you cannot change the thumbnail settings.



Size of Subject Display 
When you open a subject, the thumbnails display in the Micrografx Media Manager window. You can change the 
size of the window by dragging the corner. When you change to a new subject or close Micrografx Media 
Manager, the new window size is saved in the subject file. Therefore, if you put collections on a new CD, you can 
standardize the window size as you create the subjects. Once the subject file is on the CD, you cannot change 
the size of the window.



Building a New CD-ROM of Collections 
{button Tell me how...,PI(`',`Building_a_new_CD_of_collections_steps')}

You may have a large amount of graphics and clip art you want to place on a CD to be used by many people. In 
this case, the graphic and clip art files are stored on the CD. Also stored on the CD are the Micrografx Media 
Manager collection and subject files. The Micrografx Media Manager program files are located on the user's 
computer or on a network.
File Structure

The file structure is very important when placing collections on CD. When you create the CD, the collection (ECF)
files must be at the root of the CD. Create one subject folder off the root for each collection. These subject 
folders contain the subject (SBJ) files. In each subject folder, create a folder corresponding to each subject file. 
These folders contain the actual graphics and clip art files.

    CD Root

    Banners

    Design1

    2800.DRW

    2801.DRW
    Design2

    2850.DRW

    2851.DRW

    Design1.SBJ

    Design2.SBJ
    Borders

    Borders1

    3000.DRW

    3001.DRW

    Borders1.SBJ

    Banners.ECF

    Borders.ECF

Tip
When naming the folders for your subjects, use the eight character DOS standard. Some networks and CD-

recordable software cannot handle long filenames.

Changing Default Folders for Collections and Subjects

As you create a collection to be placed on a CD-ROM, you must ensure Micrografx Media Manager is placing the 
collection and subject files in the correct folders. To specify the folder in which Micrografx Media Manager places 
new collections and subjects, you must change the default collection and subject folders.

The default folder in which Micrografx Media Manager places new collection and subject files is the location 



where the program is installed, typically C:\Program Files\Micrografx\System\Micrografx Media Manager. When 
creating collections for a CD-ROM, you must use the file structure described previously. On the Clipart panel of 
the Properties dialog box, you can edit the default folders. The best strategy is to change the default folder for 
new collections and subjects to match your file structure. Then, create all the subjects of one collection. Before 
moving to the next collection, change the default folder for new subjects to correspond to the subject folder for 
the next collection. You must change the default folder for new subjects in this manner because each collection 
has a different subject folder.
{button Related Topics,PI(`',`Related_topics')}



Raster Image
Raster images are composed of dots, or pixels. A raster image is stored as a rectangular matrix, or "map," of 
pixels. A single image can have thousands of square-shaped pixels (x pixels wide by y pixels high). A scanned 
photograph is a common example of a raster image.



Vector Drawing
Vector drawings are composed of straight lines or curves (vectors) that connect fixed points. A vector drawing is 
a compilation, or list, of many graphic objects. Each graphic object can be a unique shape such as a circle or 
square. These objects have specific attributes that are stored for each object such as size, color and position. 
Objects on vector drawings can be changed easily without affecting other elements of the drawing. Clip art that 
can be grouped and ungrouped is a common example of a vector drawing.



To build a new CD of collections



To build a new CD-ROM of collections
When building a new collection on CD-ROM, you must create the folder structure, set the path for new collections
and subjects, create collections and subjects, and add the clipart to the collections.
Creating the Folder Structure

1 Create the folder structure for the collections as described in Building a New CD-ROM of Collections. Create 
the folders on a local computer or network that can access the CD-recordable drive.

Tip
When naming the folders for your subjects, use the eight character DOS standard. Some networks and CD-

recordable software cannot handle long filenames.
2 Place the graphic and clip art files in the clip art folder for each subject.
Setting the Path for New Collections and Subjects

1 Open Micrografx Media Manager.
2 On the Options menu, click Properties.
3 Click the ClipArt tab. The path names for new collection and subject folders display.
4 Type the folders in which you want Micrografx Media Manager to place new collection and subject files, and 

click OK.
Creating Collections and Subjects

1 On the Options menu, click Subject. The Choose a Subject dialog box opens.
2 On the File menu, click New Collection. The New Collection dialog box opens.
3 Type the name of the collection and click OK. The new collection is highlighted.
4 On the File menu, click New Subject. The New Subject dialog box opens.
5 Type the name of the subject, click the name of the collection in the Add the New Subject to this Collection 

list box, and click OK.
6 Continue steps 4 and 5 until all subjects are added to the collection.
7 To add more collections, follow the previous steps, beginning with step 2 of Setting the Path for New 

Collections and Subjects.
Adding Clip Art to the Collections and Subjects

1 In the Choose a Subject dialog box, click on the subject to which you want to add graphics and click OK. The 
blank subject opens in the Micrografx Media Manager window.

2 On the Options menu, click Add Files. The Add Files dialog box opens.
3 Find the folder containing the graphics, select the files to be added to the subject and click Add. The 

thumbnails for the graphics display in the Micrografx Media Manager window.
4 Continue steps 1 through 3 until all graphics are added to all subjects.
5 Test the file structure before placing the files on CD-ROM.



To test the file structure before building a new CD

1 On the Options menu, click Subject. The Choose a Subject dialog box opens.
2 Highlight one of the collections you are testing.
3 On the Edit menu, click Unload. Click OK when prompted to unload the collection.
4 Continue steps 1 through 3 until you have unloaded all the collections being tested.
5 Double-click on another collection and subject in the list.
6 Using the Explorer, move the entire file structure, including the ECF files, to another location.
7 On the Options menu of Micrografx Media Manager, click Properties. The Properties dialog box opens.
8 Click on the CD-ROM tab.
9 Type the path on your hard drive where you placed the collection files. Entering this path causes Micrografx 

Media Manager to look in the specified folder for collection files. Normally, your CD drive would be in this text
box so Micrografx Media Manager would automatically load the collections found on the CD.

10 Click OK.
11 On the Options menu, click Subject. The Choose a Subject dialog box opens. The newly created collections 

should display in the list. If the collections do not display, you may have entered the wrong path in step 9.
12 Open a subject in one of the collections being tested. The thumbnails display in the Micrografx Media 

Manager Window.
13 Double-click on one of the graphics. The Item Information dialog box opens.
14 Click File Link. The File Link dialog box opens. The File Path should be branching from the folder to which you 

moved the items. If the path branches from the folder in which you created the structure, the structure is 
incorrect. See the folder structure described in Building a new CD of collections. If the path is correct, you are
ready to move the files to the CD-ROM.

15 Use the software included with the CD-recordable drive to transfer the files to the CD. The collection files 
(ECF) must be at the root of the CD.



Building Collections Using an Existing Clip Art CD-ROM
{button Tell me how...,PI(`',`Building_collections_using_an_existing_clipart_CD_steps')}

With Micrografx Media Manager, you can create a collection of graphics and clip art that currently exist on a CD-
ROM. You may want to access clip art CD-ROMs on a network or on a local CD-ROM drive. In this case, Micrografx
Media Manager program files, collection (ECF) files, and subject (SBJ) files reside on either a local or network 
volume. 

If you're creating the collection files on a network, you must specify the folder in which Micrografx Media 
Manager places new collection and subject files. To access the clip art on a network, the user must load the 
collection. After the collection has been loaded, the collection displays in the Choose a Subject dialog box. An 
advantage to placing collection and subject files on a network is that the administrator can assign read-only 
rights to users so they cannot add or delete collections and subjects or modify their contents.
{button Related Topics,PI(`',`Related_topics')}



To build a collection using an existing clip art CD-ROM



To load a collection or subject

1 On the Options menu, click Subject to open the Choose a Subject dialog box.
2 On the File menu, click Load Collection or Load Subject. The highlighted collection is the collection into which 

the loaded subject is added.
3 Type the filename of the collection or subject. If you don’t know the filename, click Browse.
4 In the Browse dialog box, double-click the collection or subject you want to add (load) to the Micrografx Media

Manager subject list.
{button Related Topics,PI(`',`To_load_a_collection_or_subject_rt')}



Building collections using an existing clip art CD



To build a collection using an existing clip art CD-ROM

These steps describe how to place the collection and subject files on a network so many users can access 
graphics on a CD-ROM. These steps assume the CD-ROM can be accessed using the network. If you're creating a 
collection from an existing clip art CD-ROM to be used locally, begin with the section titled Creating Collections 
and Subjects.
Setting the Path for New Collections and Subjects

1 Create a folder for the collection and subject files on the network. The collection and subject files can be 
stored in the same folder.

Tip
When naming the folders for your subjects, use the eight character DOS standard. Some networks cannot 

handle long filenames.
2 Open Micrografx Media Manager.
3 On the Options menu, click Properties.
4 Click the ClipArt tab. The path names for new collection and subject folders display.
5 Type the folders in which you want Micrografx Media Manager to place new collection and subject files, and 

click OK.
Creating Collections and Subjects

1 On the Options menu, click Subject. The Choose a Subject dialog box opens.
2 On the File menu, click New Collection. The New Collection dialog box opens.
3 Type the name of the collection and click OK.
4 On the File menu, click New Subject. The New Subject dialog box opens.
5 Type the name of the subject, click the name of the collection in the Add the New Subject to this Collection 

list box, and click OK.
6 Continue steps 4 and 5 until all subjects are added to the collection.
Adding Clip Art to the Collections and Subjects

1 In the Choose a Subject dialog box, click on the subject to which you want to add graphics and click OK. The 
blank subject opens in the Micrografx Media Manager window.

2 On the Options menu, click Add Files. The Add Files dialog box opens.
3 Find the folder for the CD-ROM, select the files to be added to the subject, and click Add. The thumbnails for 

the graphics display in the Micrografx Media Manager window.
4 Continue steps 1 through 3 until graphics are added to all subjects.
5 Test the access to the clip art CD.
Note

For a user to access the collection on the network, the user must load the collection initially. When the 
collection has been loaded initially, the collection displays in the Choose a Subject dialog box.



To test the access to a clip art CD-ROM.

1 On the Options menu, click Subject to open the Choose a Subject dialog box.
2 Highlight one of the collections to be tested.
3 On the edit menu, click Unload and click Yes when prompted to unload the collection.
4 Continue steps 2 and 3 until all collections being tested have been unloaded.
5 Double-click on a remaining collection and subject.
6 On the options menu, click Subject to open the Choose a Subject dialog box.
7 On the File menu, click Load Collection. The Load Collection dialog box opens.
8 Enter the path and filename of the collection to load or click the browse button to find the file.
9 Click OK. The collection and its subjects display in the list.
10 Continue steps 7 through 9 until all collections are loaded.
11 Double-click on a subject being tested. The thumbnails display in the Micrografx Media Manager.
12 Double-click on a graphic (preferably a raster image) to open the Item Information dialog box.
13 Click File Link. The File Path should be the path to the CD-ROM located on the network.



Building a Portable Subject 
{button Tell me how...,PI(`',`Building_a_portable_subject_steps')}

A "portable" subject contains no links to a graphic. Therefore, you can move the subject to any location without 
losing the corresponding graphics. Subject files can contain information about a graphic including a thumbnail 
and the path link to the graphic. If you want to create a portable subject, you must remove, or "break" the links 
to the graphics. When the links for the graphics are removed, Micrografx Media Manager generates a metafile or 
bitmap representation of each graphic. The metafile or bitmap is then used instead of the original graphic file to 
render the graphic.
Removing the links to graphics

You can remove the links to create a portable subject by using the Item Information dialog box. The File Links 
panel contains a Break Link button. You can either remove the link for just one graphic or for an entire subject. 
When you remove the links, Micrografx Media Manager generates a metafile or bitmap representation of the 
graphic.
Advantages and disadvantages of a portable subject

The reason you may want a portable subject is to share the subject with other people without worrying about 
path links. For example, you can place a copy of the subject file on a diskette and mail it to someone in another 
state. The other person can load the subject into Micrografx Media Manager and have the graphics available, 
even though they don't have the original graphic files. This is when the metafile or bitmap stored in the subject 
file comes into use (see the Related Topic "Collections and Subjects.")

Since the portable subject renders the graphic using a metafile or bitmap, you are limited in the amount of 
editing that can be done to the graphic. If the graphic is a vector drawing, you are unable to edit objects as you 
would if you were accessing the original file. Therefore, a portable subject is best used for dragging and dropping
images as they are into a document or presentation.

You must also consider the size of the subject file when there are no path links. The file can become quite large 
because each picture is contained in the file. For this reason, you may want to limit the amount of graphics in a 
portable subject 
Subject filenames

When you name a subject in the Micrografx Media Manager, you give the subject a descriptive name. The name 
may even be a phrase or sentence. When Micrografx Media Manager creates a subject file, the descriptive name 
you give the subject is used to name the file, but the name is modified to meet the eight character filename 
standard. For example, if you name a subject "Zoo Animals," the corresponding filename becomes 
ZOOANIMA.SBJ. If you have two or more subjects with similar names, it may be more difficult to decipher what a 
subject file contains. For example, if you have a subject called "Favorite Animals" and another subject called 
"Favorite Cars," Micrografx Media Manager names the subject files FAVORI~1.SBJ and FAVORI~2.SBJ. Therefore, 
you may want to carefully select your subject names to make it easier for you or another person to find the 
desired file.
{button Related Topics,PI(`',`Related_topics')}



To build a portable subject



To build a portable subject

1 On the Options menu, click Subject. The Choose a Subject dialog box opens.
2 Double-click the subject you want to make portable. The subject opens in the Micrografx Media Manager 

window.
3 Double-click a thumbnail to open the Item Information dialog box.
4 Click the File Link tab. The path link to the graphic displays on the File Link panel.
5 Click Break Link. The Break Link dialog box opens.
6 To remove the links to all graphics in the subject, click the Break Links for All Items in the Subject box, and 

click OK. Clear this option if you only want to remove the link only for the selected graphic.
Once Micrografx Media Manager removes the links, the File Panel for the current graphic shows the item is 
not linked to a file.

7 Test the subject for path links. There should be none.



To test a portable subject for path links

1 Open the portable subject.
2 Double-click one of the graphics to open the Item Information dialog box. If the subject is portable, the File 

Link tab should be unavailable for each graphic.



Micrografx Media Manager Overview
{button Tell me how...,PI(`',`IDH_HT_To_open_ABC_Media_Manager')}

Micrografx Media Manager is the Micrografx clip art manager. You can use Micrografx Media Manager to insert 
clip art easily into Micrografx programs such as Micrografx FlowCharter, Designer, and Picture Publisher. You can 
also use it with many other Office Compatible and Windows programs.

You can open Micrografx Media Manager from within a Micrografx program or as a program by itself.

The simple Micrografx Media Manager organization lets you easily keep track of thousands of pieces of clip art.

The main Micrografx Media Manager window displays thumbnail bitmaps (or names) of the clip art in the current 
subject. You can drag and drop a clip art item from the Micrografx Media Manager window directly into many 
Windows drawings and documents.

The Micrografx Media Manager Find feature lets you find just the right picture quickly.

Micrografx clip art on the CD-ROM is already organized into convenient clip art collections. You can create your 
own collections from the clip art scattered on your hard drive.

With the conversion utility, clip art groups created in the past such as Micrografx FlowCharter palettes, Designer 
4.x collections, and Windows Draw collections, can be converted and included in the updated program.

{button Related topics,PI(`',`IDH_RT_Welcome')}



Micrografx Media Manager organization
Micrografx Clip Art Collections
Your own collections
Main Micrografx Media Manager window



Opening Micrografx Media Manager



Micrografx Media Manager Organization
Micrografx Media Manager uses a hierarchy to organize clip art files efficiently.
Micrografx Media Manager Clip Art Collections

Collections
Subjects
Item
Item Information
Name
Keywords
Description



Micrografx Collections
You can copy a collection from your clip art CD-ROM to your local hard drive.    (Copying the collection to your 
hard drive will speed up the access time.    You can access the clip art without loading collections onto your hard 
drive as long as you have the appropriate CD in the CD-ROM drive.)

In the main folder of the clip art CD-ROM, there is one .ecf file for each collection on the CD. For each of 
these .ecf files, there is a corresponding folder with a similar (eight character) name. This folder doesn’t have the
.ecf extension, however.

Copy the .ecf file and the associated sub-folder to a location on your local hard drive. When you copy the sub-
folder, all the files and folders it holds are also copied.

A copy of the collection now sits on your local drive. To access it within Micrografx Media Manager, on the 
Options menu, click Subject. On the File menu, click Load Collection.    Use the browse functions to find the 
directory for the folder and .ecf you need.    

When the folder appears in the upper scroll box of the Load Collection window, the collection names will appear 
in the lower scroll box.    Click a collection name, and then click Load, or double-click a collection name.    

You may load several collections at a time. To select a series of collections, click the first collection, hold SHIFT, 
then click the last collection. To select more than one collection, click the first collection, and hold CTRL as you 
click each additional collection.

You can also create your own collections from existing clip art.

{button Related topics,PI(`',`IDH_RT_Concept_Micrografx_Collections')}



Your own collections



Your Own Collections
{button Tell me how...,PI(`',`IDH_HT_Your_own_collections')}

Micrografx Media Manager provides an easy and convenient way for you to organize, catalog, find, and use Clip 
Art that is not already in a collection. It also lets you group frequently used clip art into a single handy subject.

For example, you can create a collection "My Stuff," create a subject "Our Family, " then add as items the BMP 
files you created from scanned family photographs.

Or you can create collections and subjects containing clip art that you use frequently, so it’s conveniently 
available in one location. You can even copy items from another subject into your personal subject.



To create a collection
To create a subject
To add as items
To copy items



Read-Only Collections
{button Tell me how...,PI(`',`IDH_HT_ReadOnly')}

Read-only Clip Art collections are most commonly found on a CD-ROM or a network. For example, the Micrografx 
clip art collections on CD-ROM are read-only. A read-only collection is already organized into subjects, and the 
Item Information is already created.

You can’t change the Item Information for files on the CD. (When the Item Information dialog box is displayed, 
the Name, Keywords, and Description boxes are disabled, and a message at the bottom tells you the subject is 
read-only.) In addition, you can’t change the thumbnail size or color depth, or the ordering of items within 
subjects, and you can’t add or remove items from subjects.

Note
Read-only collections can contain non-read-only subjects and read-only subjects can be found within non-

read-only collections.
If you want to edit the Item Information or make other changes to subjects or items in a read-only 

collections, there are several possibilities.
You may be able to copy the collection to your hard drive, and then change the attribute from read-only.
You may be able to install the collection to your hard drive, and then change the attribute from read-only.

You should be able to copy selected items from the read-only collection to a new subject on your hard drive.

{button Related topics,PI(`',`IDH_RT_ReadOnly')}



Micrografx Clip Art



To copy selected items



Drawings With Multiple Elements
{button Tell me how...,PI(`',`IDH_HT_Multiple_Elements')}

Designer 3.x and 4.x files contained several named clip art images in each file. The same is true for Windows 
Draw files.

For example, Designer’s PEOPLE15.MGX contained the following images: computer user, female; computer user, 
female, full view; computer user, female, silhouette; data entry, female, etc. When you try to add the file 
PEOPLE15.MGX to a subject, a dialog box offers two options in Micrografx Media Manager.

If you click Add Each Symbol, you create four Micrografx Media Manager items named Computer User, 
Female and so on.

If you click Add Whole File, you create a "one page" drawing containing four pictures, named PEOPLE15. If 
you’re adding a multiple-page file, Micrografx Media Manager displays the first page of the file.

You may prefer to use the Micrografx Media Manager Conversion Utility to convert Designer and Windows Draw 
collections.

If you add a drawing (one you’ve created, for example) that represents one picture, but in which the elements 
have not been grouped, the same option is presented. Click Add Whole File. Please note, however, that this is 
true only for named symbols.

Tip
It’s easier to delete one item than many. If you’re unsure which option to choose, click Add Whole File. 

Examine the thumbnail or the preview in Item Information. If the elements should have been added separately, 
delete the item and repeat the process with Add Each Symbol.



To delete an item



Clip Art Types
Clip art files can be loosely grouped into two broad categories:

Vector files. This type of file is based on a description of the lines, curves, fills, and patterns needed to 
draw the picture. Although they typically don’t have the rich detail of bitmaps, vector images have two advantages 
over raster images: (1) they’re smaller, thus taking up less disk space and memory; and (2) you can scale them 
without image degradation. An example of these files is WMF.

Raster (image or bitmapped) files. This type of file is based on a bitmap, usually a grid of dots of specific 
colors. Although it can accurately reproduce photographs and other artwork, it takes up considerable disk space 
and memory. An example of these files is BMP.

Micrografx Media Manager recognizes graphic file types by their extensions. If you install the normal collection of
filters, Micrografx Media Manager can read most of the common types. Regardless of what filters you install, 
however, Micrografx Media Manager is always able to read .BMP and .WMF files.

{button Related topics,PI(`',`IDH_RT_Clip_Art_types')}



Graphic file types



Graphic File TypesSource Ext

Adobe Illustrator AI .ai

Adobe Photoshop .psd

AutoCAD Drawing .dwg

AutoCAD DXF .dxf

CompuServe Bitmap .gif

CompuServe Portable Network Graphics .png

Computer Graphics Metafile .cgm

Corel Clipart Format .cmx

CorelDRAW! 3.0, 4.0, 5.0 .cdr

Digital Research GEM .gem

Encapsulated PostScript/AI EPS .eps

HP Graphics Language .hgl

HP Graphics Language .plt

IGES Drawing .igs

JPEG File Interchange .jpg

Kodak Photo CD .pcd

Macintosh PICT .pct

Micrografx Designer File .dsf

Micrografx Designer 4.x .ds4

Micrografx Designer 4.x clip art .mgx

Micrografx Drawing .drw

Micrografx Picture Publisher 4.0 .pp4

Micrografx Picture Publisher 5.0 .pp5

Micrografx Picture Publisher .ppf

PC Paintbrush .pcx

PostScript .prn

PostScript .ps

Scitex CT .sct

Sun Raster .ras

Tagged Image File Format .tif

Targa Bitmap .tga

Windows Bitmap .bmp

Windows DIB .dib

Windows Enhanced Metafile .emf



Windows Metafile .wmf

WordPerfect Graphics 1.0, 2.0 .wpg

Note
This is the entire list of all supported filters. If you don’t see the filter you want in Micrografx Media 

Manager, choose the Custom installation option from the installer and select the desired filter(s).
{button Related topics,PI(`',`IDH_RT_Graphic_File_Types')}



Clip Art Types



CD-ROM Collections
The CD-ROM collection is "hot-swappable." For example, if you take out one CD, put in another, then display the 
Choose a Subject dialog box, the new collection is displayed. The Micrografx clip art collections on CD-ROM are 
read-only. A read-only collection is already organized into subjects, and the Item Information is already created.



Main Micrografx Media Manager window
{button Tell me how...,PI(`',`IDH_HT_Main_Emerald_Window')}

Thumbnails of each item in the current subject are displayed in the main Micrografx Media Manager window. The 
name of the subject appears in the title bar. You can move or resize the window to occupy as much or as little of 
the screen as you want. When the window isn’t big enough to show all items in the subject, a scroll bar lets you 
access additional items. If you are using Microsoft’sâ IntelliMouseä, you can also scroll through items in the 
subject with the wheel located between the two mouse buttons. 

There are scrollable drop down list boxes for viewing and selecting collections and subjects.    The collection list 
(represented by the folder) is on the top of the subject list (represented by the window.)    Use the forward and 
back arrows to easily move from one subject to another.    You can also highlight the collection or subject text, 
and type the desired subject name.    The subject entered will display.

With the Properties Option, you can resize the thumbnail bitmaps to show a larger or smaller picture. The button 
can display pictures only, names only, or both. Tool Tips are also available.

Double-click an item to see Item Information.

The Options menu lets you switch to other subjects and collections, set properties, and perform other functions.



To change thumbnail display



Glossary
Clip Art

Collection

Description

Micrografx Media Manager Clip Art Manager

Micrografx Media Manager Clip Art Collections

Item

Item Information

Keywords

Subject

Thumbnails



In this Help file, clip art is used as a generic term to refer to any graphics element you want to incorporate into 
another document, such as a Designer drawing or Microsoft Word newsletter.

The graphics element may be a vector or an image file. Micrografx Media Manager recognizes most graphic file 
types.



 A Collection is the broadest category used by Micrografx Media Manager. Collections contain subjects.

For example, you may have a collection named "Holidays" containing the subjects "Valentine’s Day" and 
"Halloween." Or you may have the "Designer" collection containing the subjects "Maps" and "Holidays."



Item Information might have a free-form description containing detailed information about an item.

For example, you could enter "Screen capture of version 1.1 showing selecting more than one item."

During a find, you can specify whether to include the description in the find.



The top item on the list in the Choose a Subject dialog box is Clip Art Collections. This represents the entire 
world of clip art currently known to Micrografx Media Manager (all of the collections that are currently loaded or 
installed and available).



The Micrografx Media Manager clip art manager provides a convenient, easy-to-use interface for inserting 
pictures into a document. It lets you easily locate, access, and organize clip art items (both vector-based 
drawings and pixel-based bitmaps) without opening the files to see their contents. You can use existing 
Micrografx Media Manager collections, or you can create your own.



Items are clip art pictures. They are represented by thumbnails and contained within subjects.

For example, you may have the items "Pumpkin," "Ghost," and "Witch" within the subject "Halloween."



Each item in a subject has item information associated with it which you can view and edit:
Name
Keywords
Description
Preview (view only)

For example, an item with the Name "Black Cat" in the "Halloween" subject might have the Keywords "cat, 
silhouette, animals" and Description "silhouette with green eyes. BMP. Used: Halloween poster '94".

Name refers only to the item in Micrografx Media Manager, not to the original file or image. Changing the Name 
does not affect the file. 



Each collection, subject, and item has a corresponding name.

For example, "Transportation" is a collection name, "Sea" is a subject name, and "Rowboat" is an item name.



Each item can have associated Keywords in the Item Information, making it easy to find items.

For example, Keywords such as "dinosaur, brontosaurus" or "computer, laptop" let you locate and use the 
associated picture quickly.



 A Subject is a group of related items (pictures). Subjects are located within collections.



Thumbnails are the small bitmapped image of the item that can appear on the item button in the main 
Micrografx Media Manager window. A larger image is available as a preview in the Item Information dialog box.

A thumbnail bitmap is created automatically when an item is initially added to a subject. You can resize a 
thumbnail for any item, as well as change the color depth in the Properties dialog box under the Subject tab.



Add Files Dialog Box
You can use Micrografx Media Manager to organize many individual picture and drawing files into Micrografx 
Media Manager subjects and collections.

Locate the folder in which the graphic file or files is located. Select the thumbnail of the file or files, and then 
click Add. Adding files adds items to the current subject.

Micrografx Media Manager recognizes many graphics file types.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.
{button Related topics,PI(`',`IDH_RT_Add_Files_DB')}



Graphics file types.



Adding File Dialog Box
This dialog box displays while Micrografx Media Manager is performing the operations needed to add the item or 
items.

The Status bar shows the progress. You can cancel adding the file if you want.



Adding File Message Box
Micrografx Media Manager either doesn’t recognize this file type or you have tried to add a corrupt file. Also, you 
may be trying to add an unknown version of a supported file (for example, a CDR 2.x file when Micrografx Media 
Manager recognizes only CDR 3.x, 4.x and 5.x files). You can install additional filters to get more supported file 
types if you don’t see the one you want.

To add subject or collections to the Micrografx Media Manager catalog, you should click Subject on the Options 
menu, and on the File menu, point to Load.

{button Related topics,PI(`',`IDH_RT_Add_Files_DB')}



Browse Dialog Box
A browse dialog box is displayed when Load Collection or Load Subject is chosen from the File option in the 
Choose a Subject dialog box.    The Load Collection or Load Subject browse provides a way for you to locate a 
collection to be loaded if you don’t know the correct path and filename. 

Choose the folder in which to search.    Available options appear in the lower left.

Click the collection or subject you want , then click Load.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Choose a Subject Dialog Box
{button Tell me how...,PI(`',`IDH_HT_Choose_a_Subject_dialog_box')}

The primary purpose of this dialog box is to open a new subject.    It’s also used to create new collections and 
subjects and to rearrange subjects within collections.

When you click Load, the selected subject is loaded into the highlighted collection.

Additionally, you can create new collections and new subjects using the File menu.

From the Subject option, use the Load Collection item on the File menu to link a new collection to Micrografx 
Media Manager.    You can load or unload subjects within collections using drag and drop in the directory tree or 
use the Load and Unload options under the File and Edit menus.    You can Rename subjects and collections from 
the Edit menu.    

The Expand All and Collapse All buttons determine whether all subjects are displayed in this dialog box.

Tip
You can open the Properties dialog box by clicking the right mouse button or pressing ALT+ENTER while in 

the Choose a Subject dialog box.
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



To select the subject
To create a new collection
To create a new subject
To rearrange subjects within collections
To change the names of subjects and collections



Micrografx Media Manager Conversion Utility: Micrografx FlowCharter
It’s simple and convenient to convert Micrografx FlowCharter 4.0 shape palettes to Micrografx Media Manager 
subjects. You can convert all of them, or only the ones you think you will use now.

When you access this dialog box initially, all the palettes are selected. You can click None to deselect all palettes,
then click to select the palette you want. You can select additional palettes using CTRL and SHIFT, before you 
click Convert.

Snap points are retained by Micrografx Media Manager.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Micrografx Media Manager Conversion Utility: Designer
It’s simple and convenient to convert Designer subjects to Micrografx Media Manager subjects. You can convert 
all of them, or only the ones you think you will use now.

When you access this dialog box initially, all the subjects are selected. You can click None to deselect all 
subjects, then click to select the subject you want. You can select additional subjects using CTRL and SHIFT, 
before you click Convert.

Note
Micrografx Media Manager can’t convert CH4 or GRF files if they reside within a DS4 catalog.
Micrografx Media Manager can convert only Designer 4.0 and 4.1 catalogs.
You can add Designer 3.1 clip art files using Add Files.
You can click Find to access Designer CD or network collections.
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Micrografx Media Manager Conversion Utility: Windows Draw
It’s simple and convenient to convert Windows Draw subjects to Micrografx Media Manager subjects. You can 
convert all of them, or only the ones you think you will use now.

When you access this dialog box initially, all the subjects are selected. You can click None to deselect all 
subjects, then click to select the subject you want. You can select additional subjects using CTRL and SHIFT, 
before you click Convert.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Conversion Errors Dialog Box
This dialog box appears because Micrografx Media Manager has encountered an error while converting an 
Micrografx palette, Designer subject, or Windows Draw subject to an Micrografx Media Manager collection.

The following is a list of errors and their explanations:

Micrografx Palette not found: <filename>

The Micrografx Palette file isn’t present.

Could not create new Micrografx Media Manager Subject <subject name>

Micrografx Media Manager encountered an error while trying to create a new subject file. Make sure the subject 
is not currently open in Micrografx Media Manager.

Designer Subject File not found: <filename>

Micrografx Media Manager couldn’t find the Designer subject file.

Draw Catalog File not found: <filename>

Micrografx Media Manager couldn’t find the Draw Catalog file.

Error reading <filename>

Micrografx Media Manager encountered an error reading this file.

Error Rendering symbol <symbol name> in file <filename>

A problem occurred trying to draw the item. You may have a memory allocation error.

Invalid Micrografx Palette: <filename>

The file isn’t a valid Micrografx Palette file.

Media File not found: <filename>

The file you referenced in a Draw or Designer subject isn’t present. Make sure the CD is in the drive.

No items could be added to the <subject name> subject, so the subject wasn’t created.

If an error occurred so nothing was added to a new subject, Micrografx Media Manager doesn’t create an empty 
subject.

Symbol <symbol name> not found in file <filename>

Micrografx Media Manager can’t find the symbol in the given DS4, DRW or MGX file.

Unsupported File Type; file <filename>

This Designer collection may contain a file type Micrografx Media Manager can’t read.



Delete Collection Message Box
Answer Yes if you want to delete the collection and all of its subjects. Deleting the collection removes it from 
your hard drive.



Delete Subject Message Box
Answer Yes if you want to delete the subject and all of its items. Deleting the subject removes it from your hard 
drive.



File Link
This dialog box displays path information about linked files.    You can find the File Link tab by selecting Item, 
Information from the Options menu.    Buttons on this dialog box allow you to re-link or re-locate files, or break 
the existing file links.
{button Related topics,PI(`',`IDH_Break_Link')}



Find Clip Art Catalog Dialog Box
You can use this dialog box to access Designer CD or network collections.

Tip
On Designer 4.x CDs, you can find the MGXCAT.INI file in the Media directory.
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box. This displays the standard Windows 95 Help for the item, so some of the wording may not apply to 
Micrografx Media Manager.



Item Information Dialog Box
{button Tell me how....,PI(`',`IDH_HT_Item_Information_DB')}

Item information provides more information about an item than can be shown on the button. 

If the subject is not part of a read-only collection (generally CD-ROM collections and network collections), you 
can add and change Item Information.

You can use Find on the Option menu to search for the text in the Name, Keywords, and Description boxes. 

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.
{button Related topics,PI(`',`IDH_RT_Item_Information_DB')}



Read-only collections



To search



Load Collection Dialog Box
{button Tell me how...,PI(`',`IDH_HT_Load_Collection_DB')}

A browse dialog box is displayed to choose a collection to load.    Available collections are listed at the bottom of 
the dialog box.    Highlight one or more choices and click the Load button.

When you acquire a new clip art collection that has been created with Micrografx Media Manager, use Load 
Collection to add it to your Micrografx Media Manager collections.    Choose New Collection from the Subject 
dialog box File menu to create a collection of new files.



To load the collections
To unload one or more collections



Move Subject Dialog Box
The subject name is displayed. The name of the current collection is displayed in the text box. Click the arrow at 
the right of the text box. A list of all currently loaded collections appears. Click the collection you want.



Multiple Symbols Dialog Box
If a file has more than one named symbol or element in it, you can choose whether the file should be added to 
Micrografx Media Manager as one item or several. When you try to add such a file to a subject in Micrografx 
Media Manager, this dialog box offers the options to create one item or many items from the drawing.

Designer 3.x and 4.x files contained several clip art images in each file, as do Windows Draw files. Click 
Add Each Symbol in this case.

To add a drawing (one you’ve created, for example) that represents one picture, but in which the elements 
have not been grouped, click Add Whole File.

Tip
If you’re unsure which option to choose, click Add Whole File. (It’s easier to delete one item than many.) 

Examine the thumbnail or the preview in Item Information. If the elements should have been added separately, 
delete the item, repeat the process, and click Add Each Symbol instead.

{button Related topics,PI(`',`IDH_HT_Multiple_symbols')}



Drawings with multiple elements



New Collection Dialog Box
Enter a name for the new collection you want to create. You can enter a name of unlimited length.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



New Subject Dialog Box
Enter a name for the new subject you want to create. You can enter a name of unlimited length.

Then select the name of the collection to which you want the subject added.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Properties Dialog Box: Subject Tab
This dialog box lets you set preferences applying only to the current subject.

You can customize the size of the thumbnail bitmap in the main Micrografx Media Manager window.

You can specify whether the images on the button should be square or rectangular.

You can specify the color resolution of the thumbnail. This doesn’t affect the clip art when it is used. The 
resolution affects the amount of space used by the Micrografx Media Manager collection. (It slightly affects the 
time required to create thumbnail bitmaps when a new file is added to a subject.)

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Properties Dialog Box: Media Manager Tab
This dialog box lets you change the appearance and action of the main Micrografx Media Manager window.

When there are more items in a subject than fit in the window, the window scrolls to display the additional items.
You can specify vertical or horizontal scrolling.

You can request that thumbnails show only pictures, only names, or both. (The size of the item button in the 
main Micrografx Media Manager window adjusts automatically; the bitmap size remains the same.) You can 
request that the name of the item appear as a Tool Tip when you pass the cursor over the thumbnail.

If you’ve started Micrografx Media Manager from a Micrografx program, Micrografx Media Manager is 
automatically on top. If you start Micrografx Media Manager as a stand-alone program, you can set this option to 
your liking.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Properties Dialog Box: CD-ROM Tab
If you want to use collections on CD-ROM, specify the drive path here (usually D:).

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Properties Dialog Box: Clip Art Tab
If you want to change the default path where new collections and subjects are created, specify these paths here.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Find Dialog Box
The Find feature helps you find appropriate artwork quickly and easily, even though you may have many items in
many subjects within several collections.

For example, suppose you need a clip art picture of a cat. Type the word "cat" in the Find What: box, specify 
>ALL>, Match Whole Word, and Search Descriptions, and click OK. Micrografx Media Manager searches the 
Names, Keywords, and Descriptions for every item in every subject in every available or loaded collection.

When the Find is completed, Micrografx Media Manager conveniently places all matching items in a temporary 
subject, "Last Find", which it displays in the main Micrografx Media Manager window. You can browse through the
pictures until you find the perfect cat.



To search for an item



To search for an item



Unload Collection Message Box
Answer Yes if you want to unload the collection and all of its subjects. Unloading the collection removes it from 
the catalog, but not from your hard drive.



Unload Subject Message Box
Answer Yes if you want to unload the subject and all of its items. Unloading the subject removes it from the 
collection, but not from your hard drive.



Opening Micrografx Media Manager as an independent program

1 On the Windows task bar, click Start.
2 Point to Programs.
3 Click Micrografx Media Manager.

Notes
Once Micrografx Media Manager is open, you can use it with other Windows 95 programs, such as Office 

Compatible programs like Word.
Micrografx Media Manager is accessed from Micrografx programs such as Micrografx FlowCharter, 

Designer, and Picture Publisher through menu commands or toolbar buttons.



Opening Micrografx Media Manager from Micrografx FlowCharter
Opening Micrografx Media Manager from Designer
Opening Micrografx Media Manager from Picture Publisher



Opening Micrografx Media Manager from Micrografx FlowCharter
On the View menu, click Shape Palette or press F9.



Opening Micrografx Media Manager from Designer
On the Tools menu, click Clip Art.



Opening Micrografx Media Manager from Picture Publisher
On the Tools menu, click Clip Art.



Finding a collection and subject

1 On the Options menu, click Subject to display the Choose a Subject dialog box.
2 If the subject you want is not shown, click Expand All.
3 Double-click the subject you want to be displayed in the main Micrografx Media Manager window.

{button Related topics,PI(`',`IDH_RT_To_Find_Collection_and_Subject')}



To load a collection or subject
Main Micrografx Media Manager window



To select an item
Click the item.

Notes
To select a series of items, click the first item, hold SHIFT, then click the last item.
To select more than one item, click the first item, and hold CTRL as you click each additional item.
Once the item (picture) is selected, you can display and edit Item Information, delete the item, drag and 

drop the item into a Windows document, or copy it to the Clipboard.
The only operation permitted on multiple items is Delete.



To view Item Information
Double-click the item.
On the Options menu, point to Item, then click Information.
Click the right mouse button, then click Item Information.

Item Information displays a larger preview; the Name, Keywords, Description, and Link information for the item in
the Item Information dialog box.



To display a new or different subject

1 On the Options menu, click Subject to display the Choose a Subject dialog box.
2 If the subject you want isn’t displayed, click Expand All.
3 Double-click the subject you want.

{button Related topics,PI(`',`IDH_RT_To_display_a_new_subject')}



To load a collection or subject



To load a collection or subject

1 On the Options menu, click Subject to open the Choose a Subject dialog box.
2 On the File menu, click Load Collection or Load Subject.    A Browse dialog box is displayed.
3 In the Browse dialog box, find the collection or subject you want to add (load) to the Micrografx Media 

Manager subject list.
4 Double-click the collection or subject to load, or highlight and click Load.

Note
To load a series of collections or subjects, click the first collection, hold SHIFT, then click the last collection. 

Click Load.
To load more than one collection or subject, click the first collection, and hold CTRL as you click each 

additional collection. Then click Load.
{button Related topics,PI(`',`IDH_RT_To_load_a_collection')}



To unload a collection or subject



To unload a collection or subject

1 On the Options menu, click Subject to open the Choose a Subject dialog box.
2 Select the collection or subject you want to unload.
3 On the Edit menu, point to Unload.

Note
Unloading a collection unloads all subjects in that collection.
This removes the collection or subject from the Micrografx Media Manager subject list only, not from the 

disk. You can load the collection or subject again later.
{button Related topics,PI(`',`IDH_RT_Unloading_collections')}



To load a collection or subject



To close a subject
You do not need to close a subject. Because only one subject is present at a time, simply select a new 

subject. The original subject is closed automatically.
When you close Micrografx Media Manager or the Micrografx application, the subject is closed 

automatically.
{button Related topics,PI(`',`IDH_RT_Closing_a_subject')}



To select a new subject
To close Micrografx Media Manager,



To close Micrografx Media Manager
Click the X in the upper right corner of the main Micrografx Media Manager window.

Note
If you have opened Micrografx Media Manager through a Micrografx program, Micrografx Media Manager 

closes automatically when you close the program.
{button Related topics,PI(`',`IDH_RT_To_close_Emerald')}



Main Micrografx Media Manager window



To create a new collection

1 On the File menu in the Choose a Subject dialog box, click New Collection.
2 In the New Collection dialog box, enter the name for the new collection.



To create a new subject

1 Highlight the collection in which you want to create a new subject.
2 In the Choose a Subject dialog box, click the collection in which you want the new subject.
3 On the File menu, click New Subject.
4 In the New Subject dialog box, enter the name for the new subject.

Note
If you didn’t select the correct collection in step 1, you can specify it in the drop-down list box, which lists 

all collections.



To add a graphic file to a subject

1 On the Options menu of Micrografx Media Manager, click Add Files. The Add Files dialog box appears.
2 Highlight the thumbnail of the file or files you want to add. You can restrict the search by using the arrow at 

the right of the Files of Type box to select from the list of clip art types recognized by Micrografx Media 
Manager.

3 Click Add. A dialog box indicates the progress.    The files will be added to the subject currently open.
4 If a Designer or Windows Draw drawing is comprised of multiple elements, you’re asked if you want to add 

them as independent items or as a whole.

Tips
You can use SHIFT and CTRL to select more than one file to add at a time.
You can add an item to a subject via the Clipboard or OLE drag and drop.
You can drag and drop multiple items from Windows Explorer.
To disable the thumbnails, click the Show/Hide Thumbnails button in the top right corner of the Add Files 

dialog box.
If thumbnails are being created and you want to stop this process, highlight a thumbnail and click the right 

mouse button. Micrografx Media Manager opens a right mouse menu. Deselect Update Thumbs Automatically to 
stop thumbnails from being created. You can select Update Selected Thumbs to create thumbnails for any 
highlighted files.

{button Related topics,PI(`',`IDH_RT_To_add_an_item')}



Clip art types recognized by Micrografx Media Manager.
Multiple elements,



To Find an item

1 On the Options menu in the main Micrografx Media Manager window, click Find. The Find dialog box appears.
2 Enter the text for which you want to search. The text must be in the Name, Keywords, or Description boxes of

Item Information.
3 To restrict the search to a single collection, click the arrow at the right of the Search Collection box, then click 

the collection.
4 Indicate whether you want a whole word or substring search. For example, if you select Substring Search for 

"cat", the search will find items containing "cat" (cats, scatter). If you select Match Whole Word, the search 
will find only the item "cat".

5 Use the Search Descriptions check box to indicate whether you want the free-form Description included in the
search, or if you only want to search the Keywords and Name.

6 Click OK to begin the search. Micrografx Media Manager builds a temporary subject "Last Find" and displays it
in the main Micrografx Media Manager window.

7 To switch between the Last Find subject and the active subject, on the Options menu, click Last Find.

Note
Whole words are defined by spaces and punctuation.

{button Related topics,PI(`',`IDH_RT_To_search_item')}



Main Micrografx Media Manager window



To change Item Information

1 Click the item.
2 On the Options menu in the main Micrografx Media Manager window, point to Item, then click Information. 

The Item Information dialog box appears. (You can double-click the item thumbnail to access Item 
Information immediately.)

3 You can change the name of the item appearing on the thumbnail. This doesn’t change the name of the 
source file.

4 You can add or change keywords for searching.
5 You can enter free-form descriptive information about the item.

You can’t change the preview.

Tip
Take advantage of the Keywords and Description boxes to help you find the item in future searches. 

{button Related topics,PI(`',`IDH_RT_To_change_item_information')}



To search for an item
Main Micrografx Media Manager window



To move an item to a new subject

1 Copy the item to the new subject.
2 Delete the item from the old subject.

{button Related topics,PI(`',`IDH_RT_To_move_an_item')}



To copy an item
To delete an item



To copy an item to a new subject

1 On the Windows task bar, click Start, point to Programs, then click Micrografx Media Manager to open a 
second copy of Micrografx Media Manager.

2 On the Options menu, click Subject.
3 Create the new subject, if necessary.
4 Double-click the new subject.
5 Click the item in the old subject in the first copy of Micrografx Media Manager.
6 Holding the left mouse button, drag the item to the new subject in the second copy of Micrografx Media 

Manager. 

The thumbnail appears in the new subject, and all Item Information is transferred.

{button Related topics,PI(`',`IDH_RT_To_copy_an_item')}



To create a new subject



To copy an item to a new subject via the Clipboard

1 Click the item.
2 On the Options menu, point to Item, then click Copy.
3 Switch to the new subject.
4 Paste the item.

The thumbnail appears in the new subject, and all Item Information is transferred.

{button Related topics,PI(`',`IDH_RT_To_copy_to_subject_via_Clipboard')}



To create a new subject



To delete an item from a subject

1 Click the item.
2 On the Options menu, point to Item, then click Delete.



To delete a subject from a collection

1 On the Options menu, click Subject. The Choose a Subject dialog box appears.
2 Click the subject you want to delete.
3 On the Edit menu, click Delete.



To delete a collection

1 On the Options menu, click Subject. The Choose a Subject dialog box appears.
2 Click the collection you want to delete.
3 On the Edit menu, click Delete.



To change the thumbnail

1 On the Options menu in the main Micrografx Media Manager window, click Properties. The Properties dialog 
box appears.

2 Click the Subject tab.
3 If you want the thumbnail image to be square, select the Square checkbox.
4 Use the sliders to adjust the size of the thumbnail as shown in the box. The dimensions listed under the 

thumbnail change to reflect the new size.
5 Select the thumbnail resolution.
6 Click the Media Manager tab.
7 Click to indicate whether you want buttons to Show Pictures, Show Names, or Show Both.

Tip
When the Properties dialog box isn’t displayed, on the Options menu, point to Display, then click Pictures, 

Names, or Both.
{button Related topics,PI(`',`IDH_RT_To_change_thumbnail')}



Main Micrografx Media Manager window



To move a subject to a new collection

1 In the Choose a Subject dialog box, click the name of the subject.
2 Holding the left mouse button, drag the subject to the new collection.

Note
You also can use the Move Subject item on the Edit menu of the Choose a Subject dialog box, if you prefer.



To change the name of a subject or collection

1 In the Choose a Subject dialog box, click the name of the subject or collection.
2 On the Edit menu, click Rename.
3 Type the new name.
4. Press  ENTER.



To copy clip art from Micrografx Media Manager to Micrografx FlowCharter

1 Open the Micrografx FlowCharter chart, if necessary.
2 Make sure the place in the document where you want to insert the clip art is visible on screen.
3 Open Micrografx Media Manager with the correct subject, if necessary. The main Micrografx Media Manager 

window should be visible.
4 Click the item you want.
5 Click the item, and while holding the left mouse button, drag the item onto the Micrografx FlowCharter chart. 
6 Position the cursor where you want to position the item, and release the mouse button.

{button Related topics,PI(`',`IDH_RT_To_copy_to_ABC')}



Main Micrografx Media Manager window



To rearrange items in a subject

1 In the main Micrografx Media Manager window, click the item you want to move.
2 Drag the item to the position where you want it.
3 Drop the item.

{button Related topics,PI(`',`IDH_RT_To_rearrange_items')}



Main Micrografx Media Manager window



To copy clip art from Micrografx Media Manager to Windows Draw

1 Open the Windows Draw image, if necessary.
2 Make sure the place in the document where you want to insert the clip art is visible on the screen.
3 Open Micrografx Media Manager with the correct subject, if necessary. The main Micrografx Media Manager 

window should be visible.
4 Click the item you want.
5 Click the item, and while holding the left mouse button, drag the item onto the Windows Draw image.
6 Position the cursor where you want to position the item, and release the mouse button. 

{button Related topics,PI(`',`IDH_RT_To_copy_to_Windows_Draw')}



Main Micrografx Media Manager window



To copy clip art from Micrografx Media Manager to Designer

1 Open the Designer drawing, if necessary.
2 Make sure the place in the document where you want to insert the clip art is visible on the screen.
3 Open Micrografx Media Manager with the correct subject, if necessary. The main Micrografx Media Manager 

window should be visible.
4 Click the item you want.
5 Click the item, and while holding the left mouse button, drag the item onto the Designer drawing.
6 Position the cursor where you want to position the item, and release the mouse button.

{button Related topics,PI(`',`IDH_RT_To_copy_to_Designer')}



Main Micrografx Media Manager window



To copy clip art from Micrografx Media Manager to Picture Publisher

1 Open the Picture Publisher image, if necessary.
2 Make sure the place in the document where you want to insert the clip art is visible on the screen.
3 Open Micrografx Media Manager with the correct subject, if necessary. The main Micrografx Media Manager 

window should be visible.
4 Click the item you want.
5 Click the item, and while holding the left mouse button, drag the item onto the Picture Publisher image. 
6 Position the cursor where you want to position the item, and release the mouse button.

{button Related topics,PI(`',`IDH_RT_To_copy_to_PP')}



Main Micrografx Media Manager window



To copy clip art from Micrografx Media Manager to other Windows programs

1 Open the target program and the target document (a Word newsletter, for example), if necessary.
2 Make sure the place in the document where you want to insert the clip art is visible on screen.
3 Open Micrografx Media Manager with the correct subject, if necessary. The main Micrografx Media Manager 

window should be visible.
4 Click the item you want.
5 Click the item, and while holding the left mouse button, drag the item onto the document. 
6 Position the cursor where you want to position the item, and release the mouse button.

{button Related topics,PI(`',`IDH_RT_To_copy_to_Windows')}



Main Micrografx Media Manager window



To copy clip art via the Clipboard

1 Open the target program and the target document (a Word newsletter, for example), if necessary.
2 Make sure the place in the document where you want to insert the clip art is visible on screen.
3 Open Micrografx Media Manager with the correct subject, if necessary. The main Micrografx Media Manager 

window should be visible.
4 Click the item you want.
5 On the Options menu, point to Edit, and click Copy.
6 Move the cursor to the correct place in the target document and click to position the cursor.
7 On the Edit menu, click Paste.

{button Related topics,PI(`',`IDH_RT_To_copy_via_Clipboard')}



Main Micrografx Media Manager window



To add an item with drag and drop

1 Open the program and document containing the clip art (a photograph in Picture Publisher, for example), if 
necessary.

2 Edit the clip art as necessary (cropping to fit the newsletter and converting to gray scale, for example).
3 Select the clip art that you want to copy to Micrografx Media Manager.
4 Open Micrografx Media Manager with the correct subject, if necessary. The main Micrografx Media Manager 

window should be visible.
5 Click the clip art, and while holding the left mouse button, drag it onto the main Micrografx Media Manager 

window.
6 Position the cursor where you want the thumbnail to appear, and release the mouse button.

{button Related topics,PI(`',`IDH_RT_To_add_via_DD')}



To convert Micrografx clip art

1 On the Options menu in the main Micrografx Media Manager window, point to Tools, and click Convert 
Micrografx clip art. The Micrografx clip art Conversion Utility dialog box appears.

2 Choose whether you’re converting Micrografx FlowCharter palettes, or Designer or Draw subjects and click on
the appropriate tab.

3 Select the item(s) in the list box you want to convert. You can click All to select all the items in the list box, or 
click None to deselect all the items in the list box.

4 Click Convert to convert all items you’ve selected.

Note
If you’re converting Designer subjects from a CD-ROM, click on Find to locate the appropriate subjects.



To copy a CD-ROM collection to your hard drive

1 Run Windows Explorer and access your CD-ROM drive. There’s one .ecf file for each collection, and for 
each .ecf file there’s a sub-folder of the same name.

2 Copy the .ecf file and the sub-folder to your hard drive.
3 Run Micrografx Media Manager.
4 On the File menu, click Load Collection.    A Browse dialog box is displayed.
5 In the Browse dialog box, find the collection you want to add (load) to the Micrografx Media Manager subject 

list.
6 Double-click the collection or subject to load, or highlight and click Load.



Main Micrografx Media Manager window



Changing the Path to Clip Art Collections
{button Tell me how...,PI(`',`IDH_HT_Changing_the_path')}

Micrografx Media Manager will access collections of clip art according to a defined path.    The default path is that
of the Micrografx Media Manager Content CD in your CD drive.    

On occasion, it is necessary to change the path, for example, if you have a collection of clip art on a network 
drive you wish to open with Micrografx Media Manager.    In this case, you can change the path so the new 
collections and subjects are accessed from the network drive.



 To change the path to clip art collections and subjects



To change the path to the clip art collections

1 On the Options menu in the main Micrografx Media Manager window, click Properties.    The Properties dialog 
box appears.

2 The path for the collection and subject folders is displayed.    When you type in the new path for the 
collections and subjects, Micrografx Media Manager will search this path to find the clip art content.

3 When you have input the new path, click OK.

Tip
To change the path from within the Choose a Subject dialog box, highlight a collection or subject folder 

from the tree control and press ALT+ENTER to display the Properties dialog box, or right-click and select the Clip Art 
tab in the Properties dialog box.



Last Find Item Information dialog box
Item information provides more information about an item than can be shown on the thumbnail.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button or 
box.



 Shows the Collection and Subject in which this graphic is found.



Ignores any changes you have made and closes the dialog box.



Displays general information about using this dialog box.



Accepts any changes you have made and closes the dialog box.



Specifies the text for which you want to find the Name, Keywords, and Description in Item Information.



Specifies the collection or collections to be searched.

To restrict the search to a single collection, click the arrow at the right. A list of all currently loaded collections 
appears. Click the collection you want.



Specifies whether you want a whole word or substring search. 
Whole words are identified by spaces and punctuation. 
Substrings find parts of words.

For example, "cat" finds items with "cat," "cats," and "scatter" if Substring is selected, but only the first item if 
the whole word is selected.



Indicates whether you want the free-form Description included in the search, or if you want to search only the 
Names and Keywords.



Lists current collections and subjects.

Collections have a folder next to the name. Subjects have a mini Micrografx Media Manager window next to the 
name.

To display subjects in a collection that does not show subjects, click the + to the left of the collection name or 
click Expand All.

To display a Properties dialog box, highlight a subject or collection and press ALT+ENTER .



Displays all subjects in all collections.

To display all subjects in a single collection, click the + to the left of the collection name.



Displays only collections (no subjects) in the list.

This is useful when you have many collections loaded.



Closes the dialog box without selecting a new subject.



Accepts your currently selected subject, closes the dialog box, and displays the selected subject.



Displays the name that appears on the thumbnail.

You can change this name if the collection is not read-only. This affects only the name in the Micrografx Media 
Manager subject, not the original file. If you added an item from a file on disk, this name was created from the 
filename.



Displays the keywords on which you can search.

You can change the keywords if the collection is not read-only. Separate keywords with commas.



Displays the description.

You can enter lengthy free-form descriptive information about the item if the collection is not read-only.



This larger view of the thumbnail picture cannot be changed.



Sets the width of the thumbnail bitmap picture.

The button below shows the size of the thumbnail. If the Square box under the button is checked, this 
automatically adjusts the height as well.



Sets the height of the thumbnail bitmap picture.

The button at the right shows the size of the thumbnail. If the Square box under the button is checked, this 
automatically adjusts the width as well.



Displays the size of the bitmapped thumbnail.



Displays the dimensions of the thumbnail. The dimensions automatically change when you resize the thumbnail. 



Specifies the color resolution of the new thumbnails you’re generating.

This affects the disk space used by Micrografx Media Manager. (It slightly affects the time it takes to generate 
new items, also.)



Determines whether the bitmap thumbnail is square or rectangular. If checked, the sliders to adjust width and 
height work together.

The button size (not the size of the picture) changes if you switch, for example, from Show Pictures to Show 
Names.



Applies any changes you have made, but does not close the window. This lets you see if the changes are what 
you want and lets you make further adjustments quickly.



Specifies that the main Micrografx Media Manager window is always on top. This is useful if you frequently add 
clip art to your work.



Specifies the type of scrolling you want in the main Micrografx Media Manager window when there are more 
items than can be displayed at one time. Click the Horizontal or Vertical button.



Specifies whether thumbnails should show only pictures, only names, or both.



Specifies when you want to see Tool Tips as you pause the cursor over the thumbnail.



Specifies the drive path for collections on CD-ROM.



Click this button to browse and choose the drive path for collections on CD-ROM.



 #Selects all of the items in the list box.



Deselects all of the items in the list box.



Displays the Windows 95 Find dialog box so that you can locate the file to convert.



Converts all items that you have selected.



Specifies the new name for the subject.

Renaming affects only Micrografx Media Manager subjects, not the content.



Specifies the new name for the collection.

Renaming affects only Micrografx Media Manager collections, not the content.



Adds each independent symbol of the drawing as a separate item. 
If the symbol is named, the name is used in Item Information. 
If the symbol is not named, the symbol is ignored.



Adds the drawing as a whole, creating one item. The filename is used as the name.



Specifies the name for the new collection you’re creating. You can enter a name of unlimited length, but don’t 
enter a file extension.



Specifies the name for the new subject you’re creating. You can enter a name of unlimited length, but don’t 
enter a file extension.



Specifies the name of the collection to which you want the subject added.

The name of the currently selected collection is displayed. To add the subject to a different collection, click the 
arrow at the right to select a collection.



Specifies the name of the collection you want to load. If you do not know the name, click Browse.



Accesses the Windows 95 common file dialog box, so you can browse for the right collection.



Specifies the name of the subject you want to load. If you do not know the name, click Browse.



Accesses the Windows 95 common file dialog box, so you can browse for the right subject.



Specifies the name of the collection to which you want to move the subject.

When the box opens, the name of the current collection is displayed and highlighted. To change the name of the 
collection, click the arrow at the right of the text box. A list of all currently loaded collections appears. Click the 
collection you want.



Displays the name of the item.

You cannot change this.



Displays the Keywords.

You cannot change this.



Displays the Description.

You cannot change this.



Displays a larger view of the picture.



Switches the main Micrografx Media Manager window to the subject where this item was found.



Lists all Micrografx palettes.

Select the palette or palettes you want to convert to Micrografx Media Manager collections.



Lists all Designer subjects.

Click the subject or subjects you want to convert to Micrografx Media Manager collections.



Lists all Windows Draw subjects.

Click the subject or subjects you want to convert to Micrografx Media Manager collections.



Provides details about linked files.



Displays information about linked files.



Displays the file path for the file linked to the item.



Specifies whether or not the file can be found.



Specifies whether the file is located on a local drive, a network drive, or an invalid drive.



Click this tab to open this panel of the Properties dialog box.



Shows the path for the new Collection Folder.



Shows the path for the new Collection Folder.



Click this button to browse and choose the path for the new Collection Folder.



Shows the path for the new Subject Folder.



Shows the path for the new Subject Folder.



Click this button to browse and choose the path for the new Subject Folder.



Shows the number of Collections in this folder.



When this box is checked, links for all items in the subject will be broken.    When not checked, the link is broken 
for only the selected file.



Click this tab to open this panel of the Properties dialog box.



Click this tab to open this panel of the Properties dialog box.



Shows the link and path for this file.



Shows the drive location for this file.



Shows whether or not the file is present.



Shows the file size.



Creation date for this file.



Click this button to display the Break Link dialog box.



    Highlight this option to open the chosen subject in a new window.



Click this tab to open this panel of the Conversion Utility dialog box.
It’s simple and convenient to convert graphic subjects in other Micrografx applications to Micrografx Media 
Manager subjects. You can convert all of them, or only the ones you think you will use now.

When you access this dialog box initially, all the subjects are selected. You can click None to deselect all 
subjects, then click to select the subject you want. You can select additional subjects using CTRL and SHIFT, 
before you click Convert.



Click this tab to open this panel of the Conversion Utility dialog box.    
It’s simple and convenient to convert graphic subjects in other Micrografx applications to Micrografx Media 
Manager subjects. You can convert all of them, or only the ones you think you will use now.

When you access this dialog box initially, all the subjects are selected. You can click None to deselect all 
subjects, then click to select the subject you want. You can select additional subjects using CTRL and SHIFT, 
before you click Convert.



Ignores any input and closes the dialog box.



Displays the Help Topic associated with this item.



Click this tab to open this panel of the Conversion Utility dialog box



 Micrografx FlowCharter palettes, can be converted for use by Micrografx Media Manager with this utility.    Select 
the item(s) in the list box you want to convert. You can click All to select all the items in the list box, or click None
to deselect all the items in the list box.    Then click Convert to convert all items you’ve selected.



Picture Publisher albums, can be converted for use by Micrografx Media Manager with this utility.    Select the 
item(s) in the list box you want to convert. You can click All to select all the items in the list box, or click None to 
deselect all the items in the list box.    Then click Convert to convert all items you’ve selected.



 This dialog box shows the name of the subject, the path, and the number of items contained in the subject.



 This dialog box shows the name of the collection, the path, and the number of items contained in the collection.



Lists all Picture Publisher albums.

Click the album or albums you want to convert to Micrografx Media Manager subjects.



Break Link 
Breaking the links copies each file as a .wmf, or .bmp, and allows that subject to be moved.    Once the file has 
been saved in a new format, the stored format may be of a lesser quality than the original file.      You can break 
the link for just the file you have chosen, or check the box at the bottom of the window to break the links for all 
items in the subject.



Troubleshooting
What is the problem?

{button ?,JI(`',`IDH_Trouble_Drag')} I can’t drag an item into my program.

{button ?,JI(`',`IDH_Trouble_Excel')} I can’t drag an item into Excel.



Troubleshooting: Copying Clip Art
{button Tell me howï¿½,PI(`',`IDH_HT_Trouble_Copying_Clip_Art')}

Drag and drop from Micrografx Media Manager inserts a Metafile or DIB file in the target document if the 
target program is OLE-compatible. Most newer Office-compatible programs, and Windows 95 programs are 
OLE-compatible.

Make sure you’re dragging the item to a valid location in the document (not in the margin, for example).

If you still have problems, you probably can copy the Micrografx Media Manager item to your document using the
Clipboard.



To copy items via the Clipboard



Troubleshooting: Drag and Drop Into Excel
{button Tell me how...,PI(`',`IDH_HT_Trouble_Copying_clip_art')}

Drag and drop from Micrografx Media Manager inserts a Metafile or DIB file in the target document if the target 
program is OLE-compatible. Most newer Office-compatible programs, and Windows 95 programs are OLE-
compatible.

However, If you still have problems, you can copy the Micrografx Media Manager item to your document using 
the Clipboard.



Viewing and Printing Thumbnails
{button Tell me how...,JI(`>procedur',`IDH_Tutorials_To_View_and_Print_Thumbnails_from_ABC_Media_Manager')}

This section is designed to familiarize you with the ways you can view and print thumbnails from either Windows 
Draw or Media Manager.

Essentially there are two ways to view and print thumbnails. In this section, you will view and print thumbnails 
directly from Windows Draw as well as from Media Manager itself. There is an advantage, however, to viewing 
and printing directly from Media Manager. This advantage is the ability to stretch the view window to include all 
of the thumbnails within a given subject. Of course you can still view each thumbnail from within Windows Draw 
by scrolling down the display window, but you cannot stretch the display window unless you open the collection 
from Media Manager.



To View and Print Thumbnails from Media Manager

1 On the Windows task bar, click Start.

2 Point to Programs.

3 Click Micrografx Media Manager.

4 From the Collections List, select Transportation.

5 From the Subjects List, select Sea.

6 Click the right mouse button anywhere on the thumbnails screen, then point to Print. Or, select Options 
from the Visual Tool Bar, then point to Print.

Note:

· By stretching the window, you can view the entire list of subjects. Simply position the cursor over the edge 
of the window, then click and drag the window border. You can adjust all four sides of the window in the 
same way if necessary.

{button Back,JI(`>menuref',`IDH_Tutorials_Viewing_and_Printing_Thumbnails')}          {button 
Next,JI(`>procedur',`IDH_Tutorials_To_View_and_Print_Thumbnails_from_Windows_Draw')}



To View and Print Thumbnails from Windows Draw

1 From the visual toolbar, select Insert Object.

2 Select Clip Art from choose an object type.

3 From the Collections List, select Transportation.

4 From the list of subjects, select Sea.

5 Click the right mouse button anywhere on the thumbnails screen, then point to Print. Or, select Options 
from the Visual Tool Bar, then point to Print.

{button Back,JI(`>procedur',`IDH_Tutorials_To_View_and_Print_Thumbnails_from_ABC_Media_Manager')}



Break Link



By selecting this box, clip art items that are referenced by more than one subject will only appear once. 




