
Creating a New Drawing
{button Tell me how...,PI(`',`HT_Creating_a_New_Document')}

When you want to create a new drawing, use the New command (CTRL+N) on the File menu or the New File 
button  on the Standard toolbar.

The New File command or button 
 displays the Project wizard, which lets you choose a project to help you begin your drawing. The Project wizard 

guides you through creating many different types of drawings.
To start with a predefined project, click Start With Project Wizard. To start with a blank page, click Start 

With Blank Page.
For most projects, the Project wizard uses templates which are predefined design drawings that contain the basic
layout and formatting for a specific type of drawing, such as a business card or letterhead. Many templates have 
an associated clip art subject, so when the Project wizard loads a template, Windows Draw also opens Media 
Manager with a relevant subject already open. (You must have the Windows Draw Content CD in the CD-ROM 
drive for the correct subject to display in Media Manager.) Templates make it easy to create new drawings, 
because you need to add only the text and clip art that are suitable to your project. Some templates even 
contain placeholders for photos. You just click the placeholder to insert a photo. The imported photo is centered 
inside the placeholder.
When you start a new project with a template file, Windows Draw loads a copy of the template, so any changes 
you make do not affect the template.
Windows Draw lets you have several drawings open at one time, each in its own window. You can have as many 
drawings open as your memory allows. The title bar of a new window displays "Drawing1" until you save the 
drawing with a specific name. If you have more than one unsaved drawing, they are named Drawing1, Drawing2,
and so forth.
In addition, you can open new windows for the same drawing to display different views of the drawing.

{button Related Topics,PI(`',`RT_Creating_a_New_Document')}
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To create a new drawing
1 On the File menu, click New.
2 Click Start With Project Wizard to select from a predefined project. 

or

Click Start With Blank Page to open a blank page.
3 Select the project or blank page you want to use and follow the wizard.
Note

You must have the Windows Draw Content CD in the CD-ROM drive.
When you open a project template, you open a duplicate, not the original. This means you can make any 

changes you want to the drawing without altering the actual template.
Tip

To give the new drawing a name, click Save As on the File menu.
{button Related Topics,PI(`',`RT_To_create_a_new_document')}



Creating a New Drawing



Using the Project Wizard
The Project wizard lets you select a project to help you begin a drawing. Some projects included are flyers, 
banners, greeting cards, and labels. Once you select a project, the Project wizard guides you in creating the basic
drawing. Once you complete the wizard, you can add more to the drawing if necessary.
When you start Windows Draw, the first screen of the Project wizard opens. You have the option to begin with the
Project wizard, a blank page, a default page setting you can define, or open an existing file. You can also view a 
Windows Draw demo or tips of the day.
If you choose to begin with the Project wizard, select a project from the project list. After making the appropriate 
selections or entering the requested information on a wizard screen, click the Next button to continue. To go 
back to the previous screen, click the Back button. You can click the Home button to return to the opening screen
of the Project wizard.
If you choose to begin with a blank page, select the type of blank page you want to use. Click the Next button to 
continue and select the appropriate settings as requested in the wizard.
To set your favorite page type, choose a blank page type that you want as your personal default. When you 
begin the wizard for that page type, select the Set as Favorite Page box. After you complete the wizard, you can 
access the page type quickly, as it is listed on the Welcome screen. If you do not set a favorite page type, 
Windows Draw defaults to a printer sheet.

{button Related Topics,PI(`',`RT_using_the_project_wizard')}
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Page Manager



Entering Wizard Defaults
{button Tell me how...,PI(`',`HT_Entering_wizard_defaults')}

Many projects request your address information. Entering this information each time you select the project can 
become tiresome. To avoid entering this information over and over, you can store this information in one place.
The Wizard Defaults command opens a dialog box where you can store your personal and business address 
information. When you use a project that requests this kind of information, Windows Draw fills in the information 
based on what is in the Wizard Defaults dialog box. That way, you do not have to type it each time you use the 
project.

{button Related Topics,PI(`',`RT_entering_wizard_defaults')}



To enter wizard defaults



Using the Project Wizard



To enter wizard defaults
1 On the Tools menu, click Wizard Defaults.
2 Click either the Personal or Business tab to enter the corresponding information.
3 Type the information requested.
4 Click OK.
{button Related Topics,PI(`',`RT_To_enter_wizard_defaults')}



Entering Wizard Defaults



Opening a Drawing
{button Tell me how...,PI(`',`HT_Opening_a_Document')}

To edit or view a drawing in Windows Draw, open the drawing using the Open command (CTRL+O) on the File 
menu. A preview of the file displays in the Preview box of the Open dialog box.
You can open multiple drawings in Windows Draw, up to the limits of your computer’s memory.
Besides opening files that are stored in Windows Draw formats, the Open command lets you open files in many 
standard formats. This process is often called "importing." When you import a file, it is translated into Windows 
Draw format as it is loaded into memory. When you save the file, you have the option of specifying the format in 
which you want the file saved.
Windows Draw can open files in the following formats:
Description Extension
Adobe Illustrator AI AI
Adobe Photoshop PSD
AutoCAD Drawing DWG
AutoCAD DXF DXF
CompuServe Bitmap GIF
CompuServe PNG PNG
Computer Graphics Metafile CGM
Corel Clip art Format CMX
CorelDRAW! 3.0, 4.0, and 5.0 CDR
Digital Research GEM GEM
Encapsulated PostScript/AI EPS EPS
Flash Pix FPX
HP Graphics Language HGL
HP Graphics Language PLT
IGES Drawing IGS
JPEG File Interchange JPEG
JPEG File Interchange JPG
Kodak Photo CD PCD
Macintosh PICT PCT
Micrografx Chart GRF
Micrografx Designer 4.x DS4
Micrografx Designer Clip Art MGX
Micrografx Designer File DSF
Micrografx Drawing DRW
Micrografx Picture Publisher 4.0 PP4
Micrografx Picture Publisher 5.0 PP5
Micrografx Picture Publisher File PPF
Micrografx Simply 3D S3D
Micrografx Template DRT
PC Paintbrush PCX
PostScript PRN
PostScript PS
Scitex CT SCT
Sun Raster RAS
Tagged Image File Format TIF
Targa Bitmap TGA
Text File TXT
Windows Bitmap BMP
Windows Device-Independent Bitmap DIB
Windows Enhanced Metafile EMF
Windows Metafile WMF
WordPerfect Graphics 1.0, 2.0 WPG
Tip

On the Open dialog box, you can open more than one drawing at a time by holding down CTRL as you click 
each filename.

{button Related Topics,PI(`',`RT_Opening_a_Document')}
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To open a drawing in Windows Draw
1 On the File menu, click Open. The Open dialog box appears.
2 If the Files of Type box does not list the format of the file you want to open, click the box and select the 

appropriate file type.
3 Click the file you want to open. You may need to locate the drive or folder that contains the file by clicking 

the Look In box or the Up One Level  button.
4 Click Open.
Tips

To scroll quickly to a specific filename in the Open dialog box, click the file list and then type the first 
character of the filename. The list jumps to the first file beginning with that character.

You can also specify the file you want to open by typing its path and name in the File Name box. For 
example, type c:\draw\tutorial in the File Name box to open the TUTORIAL file on drive C in the DRAW folder.

If the file you want to open is listed on the File menu, just click the filename. The File menu lists the last 
four files you opened.

The Open dialog box recalls the most recently used drive, folder, and file type.
You can also open a file by clicking Open 

 on the Standard toolbar.
{button Related Topics,PI(`',`RT_To_open_a_document_in_Windows_Draw')}
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Closing the Active Drawing
{button Tell me how...,PI(`',`HT_Closing_the_Active_Document')}

The Close command (CTRL+W) on the File menu lets you close the active drawing.

{button Related Topics,PI(`',`RT_Closing_the_Active_Document')}



To close the active drawing



Closing All Windows



To close the active drawing
On the File menu, click Close.

If the drawing contains changes that you have not saved, you are prompted to save the changes.
Tip

To close all open drawings, click Close All on the File menu.
{button Related Topics,PI(`',`RT_To_close_the_active_document')}



Closing the Active Drawing



Closing All Windows
{button Tell me how...,PI(`',`HT_Closing_All_Windows')}

The Close All command on the File menu closes all open windows and drawings.
If a drawing contains changes that you have not saved, you are prompted to save the changes before the 
window closes.

{button Related Topics,PI(`',`RT_Closing_All_Windows')}



To close all open windows



Closing the Active Drawing



To close all open windows
On the File menu, click Close All.

{button Related Topics,PI(`',`RT_To_close_all_open_windows')}



Closing All Windows



Saving a Drawing
{button Tell me how...,PI(`',`HT_Saving_a_Document')}

After you save a drawing with the Save As command, save changes to it quickly during a drawing session with 
the Save command (CTRL+S) on the File menu.
Note

If you save as a 256 color GIF, you have the option to save the file as interlaced and transparent. This is 
useful when creating Internet graphics.

{button Related Topics,PI(`',`RT_Saving_a_Document')}



To save a drawing
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To save a drawing
1 On the File menu, click Save.
2 If you have not saved your drawing before, type a name for the drawing in the File Name box.
Tips

Specify the format in which the drawing is saved using the Save as Type box.
You can also save a drawing by clicking Save 

on the Standard toolbar.
{button Related Topics,PI(`',`RT_To_save_a_document')}



Saving a Drawing



Saving with a Different Name or Format
{button Tell me how...,PI(`',`HT_Saving_with_a_Different_Name_or_Format')}

The Save As command on the File menu lets you assign a name to a drawing, or make a copy of an existing 
drawing by giving it a new name.
The Save As command also lets you save a drawing in a different format. This process is often called "exporting."
Windows Draw can save files in the following formats:
Description Extension
Adobe Illustrator AI AI
Adobe Illustrator EPS EPS
Adobe Photoshop PSD
AutoCAD DXF DXF
CompuServe Bitmap GIF
CompuServe PNG PNG
Computer Graphics Metafile CGM
Digital Research GEM GEM
HP Graphics Language PLT
IGES Drawing IGS
JPEG File Interchange JPEG
JPEG File Interchange JPG
Macintosh PICT PCT
Memory WMF Interface Only WMM
Micrografx Drawing DRW
Micrografx Picture Publisher 4.0 PP4
Micrografx Picture Publisher 5.0 PP5
Micrografx Picture Publisher File PPF
PC Paintbrush PCX
Scitex CT SCT
Sun Raster RAS
Tagged Image File Format TIF
Targa Bitmap TGA
Windows Bitmap BMP
Windows Device-Independent Bitmap DIB
Windows Enhanced Metafile EMF
Windows Metafile WMF
WordPerfect Graphics 1.0, 2.0 WPG
Note

If you save a file containing a bitmap image in a file format that does not support bitmap images, then the 
bitmap image is dropped from the saved file. For example, bitmap images are dropped from files saved in GEM 
format (a vector-based format).

{button Related Topics,PI(`',`RT_Saving_with_a_Different_Name_or_Format')}
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To save a drawing with a different name or format
1 On the File menu, click Save As. The Save As dialog box appears.
2 Specify the name or format in which you want to save the file.
3 Click Save.

If the drawing was saved previously with a different name or format, that version remains unchanged.
If you specify an existing name for the drawing, you are asked whether you want to replace the existing 
drawing. Click No to return to the Save As dialog box. Click Yes to replace the file.

Tip
Pressing a character key when a name is highlighted in the File Name box makes the name disappear. To 

edit the highlighted name, press the RIGHT ARROW key to remove the highlight. Then press the RIGHT ARROW or 
LEFT ARROW keys to move the cursor. To delete characters to the left of the cursor, press BACKSPACE. To delete 
characters to the right of the cursor, press DELETE.

{button Related Topics,PI(`',`RT_To_save_a_document_with_a_different_name_or_format')}



Saving with a Different Name or Format



To name a drawing
1 On the File menu, click Save As.
2 Specify the name you want to give the drawing.
3 Click Save.

If the drawing was saved previously with a different name, that version remains unchanged.
If you specify an existing name for the drawing, you are asked whether you want to replace the existing 
drawing. Click No to return to the Save As dialog box. Click Yes to replace the file.

Tip
Pressing a character key when a name is highlighted in the File Name box makes the name disappear. To 

edit the highlighted name, press the RIGHT ARROW key to remove the highlight. Then press the RIGHT ARROW or 
LEFT ARROW keys to move the cursor. To delete characters to the left of the cursor, press BACKSPACE. To delete 
characters to the right of the cursor, press DELETE.

{button Related Topics,PI(`',`RT_To_save_a_document_with_a_different_name_or_format')}



Output Wizard
{button Tell me how...,PI(`',`HT_Output_wizard')}

The Output Wizard lets you save your drawing in a format other than DRW. When the wizard opens, select one of 
the types of output, then click the Next button to complete the wizard. The wizard provides several options 
depending on the type of output you choose.
Desktop Printer Choose this option if you want to print the drawing. The Print dialog box opens.

Web and Electronic Publishing Choose this option if you want to create a web page. This option saves HTML 
code for your drawing, creating a page that can be published on the Internet. This option works best if you began 
using the Web Page setting, or any multi-page setting.

Animated GIF This option saves the drawing as an animated GIF. This works best if you use the Animated Cell 
page setting to create the drawing. Once you save the animated GIF, you can view it in your Web browser.

Windows Wallpaper This option saves the drawing in the BMP format used by Windows for desktop wallpaper, 
and sets the new drawing as wallpaper automatically.
Other File Type Choose this option to save the drawing as a file type other than DRW.

Send File Via E-Mail If you have access to E-mail, this option attaches the current drawing to an E-mail 
message.

{button Related Topics,PI(`',`RT_Output_wizard')}
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To use the Output Wizard
1 On the File menu, click Output Wizard.
2 Click the icon for the type of output you want.
3 Click the Next button and select the options as appropriate.
{button Related Topics,PI(`',`RT_To_use_the_output_wizard')}



Output Wizard



Saving as a Template
{button Tell me how...,PI(`',`HT_Saving_as_a_Template')}

You can create your own template files using the Save as Template command on the File menu.
A template is a predefined design drawing that contains the basic layout and formatting for a specific type of 
drawing, such as a business card or letterhead. You probably want to make a template for any drawing you 
create on a regular basis. Once you save a basic design as a template, you can create a new drawing quickly by 
simply adding the current text and clip art.
Templates can have an associated clip art subject, so when you load a template, Media Manager also opens with 
that subject already selected. If you want a clip art subject associated with a template, open Media Manager and 
select that subject before you save the template.
When you save a drawing as a template, you specify a category for the template. The template category 
determines the icon of the Project Wizard under which the template appears.

{button Related Topics,PI(`',`RT_Saving_as_a_Template')}



To save as a template
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To save as a template
1 If you want a clip art subject associated with the template, open Media Manager and select that subject.
2 On the File menu, click Save as Template. The Save as Template dialog box opens.
3 Type a name for your template in the Template Name box.
4 Type a description of the template.
5 Double-click the template category. To add a new category, click New Category and type the category name. 

To move up a folder, click Back.
6 Select Save Currently Opened Clip Art, if appropriate.
7 Click OK.
Tips

The category you select for your template determines the icon in the Project Wizard under which the 
template appears. For example, selecting the Greeting Card category lists the template under the Greeting Cards 
icon. 

The files you save for each category are in a corresponding folder in the Windows Draw\Projects folder. If 
you want to move a template you created to another category, use the Explorer to move the template file from the 
category's folder into another folder. For example, to move a template from the Greeting Cards category to the 
KidStuff category, move the file from the Windows Draw Greeting Cards folder to the KidStuff folder. You can also 
use the Explorer to delete template files you create. The icon will be removed from the Project Wizard.

If you enter or select an existing filename, you are asked if you want to replace the existing file. Click No to
return to the Save as Template dialog box. Click Yes to replace the file.

{button Related Topics,PI(`',`RT_To_save_as_a_template')}



Saving as a Template



Saving Selected Objects
{button Tell me how...,PI(`',`HT_Saving_selected_objects')}

When you save a drawing, you may only want to save certain objects, rather than the entire drawing. To save 
only specific objects, select the objects and use the Save Selection command.
When you save a selection, the page size automatically changes to fit the selected object or objects. The Save 
Selection command is only available when you have at least one object selected.

{button Related Topics,PI(`',`RT_saving_selected_objects')}
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To save selected objects
1 Select the object or objects you want to save.
2 On the File menu, click Save Selection.
3 Type a name for the file in the File Name box and select the file type in the Save As Type box.
4 Click Save.
{button Related Topics,PI(`',`RT_To_save_selected_objects')}



Saving a Selected Object



Recalling a Drawing
{button Tell me how...,PI(`',`HT_Recalling_a_Document')}

The recall feature of the File menu lists the four drawings you have used most recently so you can access them 
quickly.
Note

If a file is deleted or is on a drive that is not currently available, it may still appear on the File menu. When 
you choose one of these files, Windows Draw displays a message stating that it cannot find the file.

{button Related Topics,PI(`',`RT_Recalling_a_Document')}



To recall a drawing



Opening a Drawing



To recall a drawing
On the File menu, click the name of the drawing.

{button Related Topics,PI(`',`RT_To_recall_a_document')}



Recalling a Drawing



Sending a Drawing to Mail
{button Tell me how...,PI(`',`HT_Sending_a_Document_to_Mail')}

The Send command on the File menu prepares the active drawing for mailing and opens your mail program.
Note

This command is unavailable if you do not have a mail program defined for Windows.



To send a drawing to mail



To send a drawing to mail
1 On the File menu, click Send. Your mail program opens.
2 Use your mail program to complete your mail message.
Tip

You can also use the Output Wizard to send a drawing to mail.
{button Related Topics,PI(`',`RT_To_send_a_document_to_mail')}



Sending a Drawing to Mail



Quitting Windows Draw
{button Tell me how...,PI(`',`HT_Quitting_Windows_Draw')}

The Exit command on the File menu lets you quit Windows Draw.
If you have made changes to any open drawing, you are prompted to save the drawing before the program quits.



To quit Windows Draw



To quit Windows Draw
Click the Close button 

 at the far right of the title bar.
or

On the File menu, click Exit.
or

Press ALT+F4.
{button Related Topics,PI(`',`RT_To_quit_Windows_Draw')}



Quitting Windows Draw



What Is an Object?
An object is the basic element of a drawing. You create drawings by drawing, arranging, and editing objects. You 
can manipulate objects in a variety of ways to enhance your drawing and help you organize it. For example, 
objects can be colored, combined, duplicated, and enlarged.

{button Related Topics,PI(`',`RT_What_is_an_Object')}
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Drawing Basics
{button Tell me how...,PI(`',`HT_Drawing_Basics')}

Before drawing an object, you must choose the type of object. When you select the type of object you want to 
draw, you are in the Insert mode. There are two ways to choose object types.

On the Insert menu, point to Lines, Connector Lines, Shapes, CoolShapes, Borders, or ArrowShapes and 
then click the shape you want to draw.

On the Insert toolbar, click Lines 
, Connector Lines 
, Shapes 
, CoolShapes 
, Borders 
, ArrowShapes 
, or Calendars 
 and then click the shape you want to draw.

After you choose a shape, the pointer changes to the Draw pointer. The Draw pointer looks like crosshairs. For 
lines and basic shapes, the Draw pointer also shows a small icon of the current shape. The name of the shape is 
shown on the status bar.
While the Draw pointer is displayed, you can draw as many objects of the current shape as you want.
To switch from the Draw pointer to the Select pointer, do one of the following:

On the Edit menu, click Select Mode.
Click Select 

 on the Insert toolbar.
Click the Finished button on the drawing toolbar.
Click on the page away from the object.
Press ESC.

{button Related Topics,PI(`',`RT_Drawing_Basics')}
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To cancel a drawing action
To cancel a drawing action before it is complete, press ESC.

{button Related Topics,PI(`',`RT_To_cancel_a_drawing_action')}



Drawing Basics



Drawing with Constraint
The SHIFT key restricts or constrains the way some objects are drawn. For example, pressing SHIFT while 
drawing a rectangle forces the object to be drawn as a square. The constraint action applies only while the SHIFT
key is held down. If you release the key before you finish drawing the object, the constraint is removed.
See the Tell me how... Help procedure for the specific object you are drawing to learn whether the constraint key 
applies to that object.
Note

The SHIFT key forces straight lines and some other objects to be drawn at an angle that is a multiple of 15 
degrees. You can change the Constraint Angle setting with the Options command on the Tools menu.

{button Related Topics,PI(`',`RT_Drawing_with_Constraint')}



Drawing Basics
Reversing the Drawing Direction
Snapping to the Grid
Setting Drawing Options



Reversing the Drawing Direction
The CTRL key reverses the way some objects are drawn. For example, pressing CTRL while drawing an arc 
reverses the bowing direction of the arc. The reversing action applies only while the CTRL key is held down. If you
release the key before you finish drawing the object, the reverse action is removed.
See the Tell me how... Help procedure for the specific object you are drawing to learn whether the reverse key 
applies to that shape.

{button Related Topics,PI(`',`RT_Reversing_the_Drawing_Direction')}
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Snapping to the Grid
{button Tell me how...,PI(`',`HT_Snapping_to_the_Grid')}

The Snap to Grid feature causes objects to snap to the nearest grid unit when you perform actions such as 
drawing or moving. Snap to Grid makes it easy to position and align objects.
You can turn Snap to Grid on and off with the Snap to Grid command (CTRL+G) on the Draw menu.
The Grid Options command on the Draw menu lets you set grid options, including displaying the grid and 
specifying the number of grid units per ruler unit.

{button Related Topics,PI(`',`RT_Snapping_to_the_Grid')}
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To turn snap to grid on or off
On the Draw menu, select or clear Snap to Grid.

Tip
You can set the number of grid units per ruler unit with the Grid Options command on the Draw menu.

{button Related Topics,PI(`',`RT_To_turn_snap_to_grid_on_or_off')}
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Moving While Drawing
{button Tell me how...,PI(`',`HT_Moving_While_Drawing')}

To help you draw objects accurately, Windows Draw lets you move an object as you draw it. When you use this 
method, you see an outline of the unfinished object that you can use to position the object before you finish 
drawing it.

{button Related Topics,PI(`',`RT_Moving_While_Drawing')}



To move an object while drawing



Drawing Basics



To move an object while drawing
1 Begin drawing the object.
2 Without releasing the left mouse button, press and hold the right mouse button. An outline of the unfinished 

object appears.
3 Drag the unfinished object to the new position and release the right mouse button.
4 Finish drawing the object.
{button Related Topics,PI(`',`RT_To_move_an_object_while_drawing')}



Moving While Drawing



Drawing Lines
{button Tell me how...,PI(`',`HT_Drawing_Lines')}

The Lines command on the Insert menu lets you draw various types of lines.
Line Type Action

Straight Line Draws straight lines

Right-Angle Line Draws right-angle lines

Polyline Draws connected line 
segments

Freehand Draws freehand

Curve Draws curves

Arc Draws arcs

{button Related Topics,PI(`',`RT_Drawing_Lines')}
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To draw a straight line
1 On the Insert menu, point to Lines, and then click Straight Line.
2 Point where you want to begin the straight line.
3 Click and drag to draw the line.
4 Release the mouse button when you finish drawing the line.
Tip

To constrain the line to an angle that is a multiple of 15 degrees (or current Constraint Angle setting), press
and hold SHIFT while drawing.

{button Related Topics,PI(`',`RT_To_draw_a_straight_line')}



Drawing Lines



To draw a right-angle line
1 On the Insert menu, point to Lines, and then click Right-Angle Line.
2 Point where you want to begin the right-angle line.
3 Click and drag to draw the right-angle line.
4 Release the mouse button when you finish drawing the line.
Tip

To constrain the line to a two-segmented right angle, press and hold SHIFT while drawing.
{button Related Topics,PI(`',`RT_To_draw_a_straight_line')}



To draw a polyline
1 On the Insert menu, point to Lines, and then click Polyline.
2 Point where you want to begin the polyline segment.
3 Click and drag to draw a segment of the polyline.
4 Release the mouse button.
5 Repeat steps 3 and 4 to add more polyline segments.
6 Click Finished on the drawing toolbar or press ESC when you finish.
Note

Polylines are open unless the last point is the same as the first; then Windows Draw automatically closes 
the object.

Tips
To constrain the segments to angles that are a multiple of 15 degrees (or current Constraint Angle setting),

press and hold SHIFT while drawing.
To close an open polyline, use Connect Closed on the Tools menu.

{button Related Topics,PI(`',`RT_To_draw_a_straight_line')}



To draw freehand
1 On the Insert menu, point to Lines, and then click Freehand.
2 Point where you want to begin the freehand line.
3 Click and drag to draw the line.
4 Release the mouse button when you finish drawing the line.
Note

Freehand objects are open unless the last point is the same as the first; then Windows Draw automatically 
closes the object.

Tip
To close an open freehand object, use Connect Closed on the Tools menu.

{button Related Topics,PI(`',`RT_To_draw_a_straight_line')}



To draw a curve
1 On the Insert menu, point to Lines, and then click Curve.
2 Point where you want to begin the curve.
3 Click and drag to draw a line.
4 Release the mouse button.
5 Click again and drag the pointer. The line curves in the direction you drag the pointer.
6 Release the mouse button when the curve is the shape and length you want.
7 Repeat steps 5 and 6 to add more curved segments.
8 Click Finished on the drawing toolbar or press ESC when you finish.
Note

Curves are open unless the last point is the same as the first; then Windows Draw automatically closes the 
object.

Tips
To constrain the curve to angles that are a multiple of 15 degrees (or current Constraint Angle setting), 

press and hold SHIFT while drawing.
To close an open curve, use Connect Closed on the Tools menu.

{button Related Topics,PI(`',`RT_To_draw_a_straight_line')}



To draw an arc
1 On the Insert menu, point to Lines, and then click Arc.
2 Point where you want to begin the arc.
3 Click and drag to draw the arc.
4 Release the mouse button when the arc is the size and shape you want.
5 Click Finished on the drawing toolbar or press ESC when you finish.
Tips

To reverse the bowing direction of the arc, press and hold CTRL while drawing.
To constrain the arc to a quarter-circle, press and hold SHIFT while drawing.

{button Related Topics,PI(`',`RT_To_draw_a_straight_line')}



Drawing Connector Lines
{button Tell me how...,PI(`',`HT_Drawing_Connector_Lines')}

The Connector Lines command on the Insert menu lets you draw different types of connector lines that connect 
two shapes.
Connector lines automatically display and snap to points on closed shapes. After placing a connector line, you 
can easily detach it and attach it at a different snap point. When you attach connector lines to a shape, you can 
move the shape and the line remains attached.

The boxes in this chart are 
connected with connector 
lines.

The line remains connected to 
the box when the box is moved.

Note
You cannot draw a connector line connecting two points within one object. You must connect points on 

separate objects.
Connector lines are a powerful tool that makes it easy to create flowcharts, organization charts, timelines, and 
other drawings in which you want to connect lines and shapes quickly.

Connector 
Type

Action

Straight Line Draws connector straight lines

Right-Angle Line Draws connector right-angle lines

Polyline Draws joined connector line segments

Freehand Draws connector freehand lines

Curve Draws connector curves

Arc Draws connector arcs

{button Related Topics,PI(`',`RT_Drawing_Connector_Lines')}
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To draw a connector straight line
1 On the Insert menu, point to Connector Lines, and then click Straight Line.
2 Point where you want to begin the connector straight line.
3 Click and drag to draw the line. If you drag the line to a closed shape, connector points on the shape display, 

and the line "snaps" to the closest point.
4 Release the mouse button when you finish drawing the line.
Note

You cannot draw a connector line connecting two points within one object. You must connect points on 
separate objects.

Tip
To constrain the line to an angle that is a multiple of 15 degrees (or current Constraint Angle setting), press

and hold SHIFT while drawing.
{button Related Topics,PI(`',`RT_To_draw_a_connector_straight_line')}



Drawing Connector Lines



To draw a connector right-angle line
1 On the Insert menu, point to Connector Lines, and then click Right-Angle Line.
2 Point where you want to begin the connector right-angle line.
3 Click and drag to draw the right-angle line. If you drag the line to a closed shape, connector points on the 

shape display, and the line "snaps" to the closest point.
4 Release the mouse button when you finish drawing the line.
Note

You cannot draw a connector line connecting two points within one object. You must connect points on 
separate objects.

Tip
To constrain the line to a two-segmented right angle, press and hold SHIFT while drawing.

{button Related Topics,PI(`',`RT_To_draw_a_connector_straight_line')}



To draw a connector polyline
1 On the Insert menu, point to Connector Lines, and then click Polyline.
2 Point where you want to begin the connector polyline.
3 Click and drag to draw a segment of the polyline.
4 Release the mouse button.
5 Repeat steps 3 and 4 to add more polyline segments. If you drag the line to a closed shape, connector points 

on the shape display, and the line "snaps" to the closest point.
6 Click the left mouse button away from the connector polyline or press ESC when you finish.
Note

You cannot draw a connector line connecting two points within one object. You must connect points on 
separate objects.

Tips
To constrain the segments to angles that are a multiple of 15 degrees (or current Constraint Angle setting),

press and hold SHIFT while drawing.
To close an open polyline, use Connect Closed on the Tools menu.

{button Related Topics,PI(`',`RT_To_draw_a_connector_straight_line')}



To draw a connector freehand line
1 On the Insert menu, point to Connector Lines, and then click Freehand.
2 Point where you want to begin the connector freehand line.
3 Click and drag to draw the line. If you drag the line to a closed shape, connector points on the shape display, 

and the line "snaps" to the closest point.
4 Release the mouse button when you finish drawing the line.
Note

You cannot draw a connector line connecting two points within one object. You must connect points on 
separate objects.

Tip
To close an open freehand object, use Connect Closed on the Tools menu.

{button Related Topics,PI(`',`RT_To_draw_a_connector_straight_line')}



To draw a connector curve
1 On the Insert menu, point to Connector Lines, and then click Curve.
2 Point where you want to begin the connector curve.
3 Click and drag to draw a line.
4 Release the mouse button.
5 Click again and drag the pointer. The line curves in the direction you move the pointer.
6 Release the mouse button when the curve is the shape and length you want.
7 Repeat steps 5 and 6 to add more curved segments. If you drag the curve to a closed shape, connector 

points on the shape display, and the curve "snaps" to the closest point.
8 Click the left mouse button or press ESC when you finish.
Note

You cannot draw a connector line connecting two points within one object. You must connect points on 
separate objects.

Tips
To constrain the curve to angles that are a multiple of 15 degrees (or current Constraint Angle setting), 

press and hold SHIFT while drawing.
To close an open curve, use Connect Closed on the Tools menu.

{button Related Topics,PI(`',`RT_To_draw_a_connector_straight_line')}



To draw a connector arc
1 On the Insert menu, point to Connector Lines, and then click Arc.
2 Point where you want to begin the connector arc.
3 Click and drag to draw the arc. If you drag the arc to a closed shape, connector points on the shape display, 

and the arc "snaps" to the closest point.
4 Release the mouse button when you finish drawing the arc.
Note

You cannot draw a connector line connecting two points within one object. You must connect points on 
separate objects.

Tips
To reverse the bowing direction of the connector arc, press and hold CTRL while drawing.
To constrain the connector arc to a quarter-circle shape, press and hold SHIFT while drawing.

{button Related Topics,PI(`',`RT_To_draw_a_connector_straight_line')}



Lines vs Connector Lines
You should use Connector Lines when you want a line to remain connected to an object even if you move the 
object. Charts and diagrams are drawings where Connector Lines are useful. Connector Lines, however, can only 
touch an object at specific points.
If you want to draw lines that touch objects at precise locations, you should use Lines rather than Connector 
Lines. Lines do not remain connected when an object is moved, but you can place the line on the object at any 
position.

{button Related Topics,PI(`',`RT_Lines_vs_Connector_Lines')}



Drawing Lines
Drawing Connector Lines



Drawing Shapes
{button Tell me how...,PI(`',`HT_Drawing_Shapes')}

The Shapes command on the Insert menu lets you draw various shapes. Shapes are closed objects.
Shape Action

Rectangle Draws a rectangle

Rounded Rectangle Draws a rectangle with rounded 
corners

Square Draws a square

Rounded Square Draws a square with rounded 
corners

Polygon Draws an irregular polygon

Smoothed Polygon Draws an irregular polygon with 
smoothed corners

Circle Draws a circle

Ellipse Draws an ellipse
{button Related Topics,PI(`',`RT_Drawing_Shapes')}
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To draw a rectangle
1 On the Insert menu, point to Shapes, and then click Rectangle.
2 Click where you want to begin the rectangle and drag the pointer to the opposite corner.
3 Release the mouse button when you finish the rectangle.
Tip

To constrain the shape to a square, press and hold SHIFT while drawing.
{button Related Topics,PI(`',`RT_To_draw_a_rectangle')}



Drawing Shapes



To draw a rectangle with rounded corners
1 On the Insert menu, point to Shapes, and then click Rounded Rectangle.
2 Click where you want to begin the rounded rectangle and drag the pointer to the opposite corner.
3 Release the mouse button when you finish the rounded rectangle.
Tip

To constrain the shape to a rounded square, press and hold SHIFT while drawing.
{button Related Topics,PI(`',`RT_To_draw_a_rectangle')}



To draw a square
1 On the Insert menu, point to Shapes, and then click Square.
2 Click where you want to begin the square and drag the pointer to the opposite corner.
3 Release the mouse button when you finish the square.
Tip

To remove the constraint, press and hold SHIFT while drawing.
{button Related Topics,PI(`',`RT_To_draw_a_rectangle')}



To draw a square with rounded corners
1 On the Insert menu, point to Shapes, and then click Rounded Square.
2 Click where you want to begin the rounded square and drag the pointer to the opposite corner.
3 Release the mouse button when you finish the rounded square.
Tip

To remove the constraint, press and hold SHIFT while drawing.
{button Related Topics,PI(`',`RT_To_draw_a_rectangle')}



To draw an irregular polygon
1 On the Insert menu, point to Shapes, and then click Polygon.
2 Point where you want to begin the polygon.
3 Click and drag to draw the first side of the polygon. Release the mouse button when you have the first side 

drawn as you want it.
4 Click again and drag the pointer where you want to place the next point. 
5 Repeat step 4 to place more points, if you want.
6 Click the Finished button or press ESC when you finish.
Tip

To constrain a polygon side to an angle that is a multiple of 15 degrees (or current Constraint Angle 
setting), press and hold SHIFT while drawing.

{button Related Topics,PI(`',`RT_To_draw_a_rectangle')}



To draw an irregular polygon with smoothed corners
1 On the Insert menu, point to Shapes, and then click Smoothed Polygon.
2 Point where you want to begin the rounded polygon.
3 Click and drag to draw the first side of the polygon. Release the mouse button when you have the first side 

drawn as you want it.
4 Click and drag the pointer where you want to place the next point. 
5 Repeat step 4 to place more points, if you want.
6 Click the Finished button or press ESC when you finish.
Tip

To constrain a polygon side to an angle that is a multiple of 15 degrees (or current Constraint Angle 
setting), press and hold SHIFT while drawing.

{button Related Topics,PI(`',`RT_To_draw_a_rectangle')}



To draw a circle
1 On the Insert menu, point to Shapes, and then click Circle.
2 Click where you want to begin the circle and drag the pointer.
3 Release the mouse button when the circle is the size you want.
4 Click Finished on the drawing toolbar or press ESC when you finish.
Tip

To remove the constraint, press and hold SHIFT while drawing.
{button Related Topics,PI(`',`RT_To_draw_a_rectangle')}



To draw an ellipse
1 On the Insert menu, point to Shapes, and then click Ellipse.
2 Click where you want to begin the ellipse and drag the pointer.
3 Release the mouse button when the ellipse is the size you want.
4 Click Finished on the drawing toolbar or press ESC when you finish.
Tip

To constrain the shape to a circle, press and hold SHIFT while drawing.
{button Related Topics,PI(`',`RT_To_draw_a_rectangle')}



Drawing CoolShapes
{button Tell me how...,PI(`',`HT_Drawing_CoolShapes')}

The CoolShapes command on the Insert menu lets you draw some really cool shapes.
CoolShapes are advanced object types. Each CoolShape has its own unique method of drawing and editing.

CoolShape Action

Triangle Draws a triangle (or polygon)

Pentagon Draws a pentagon (or polygon)

Hexagon Draws a hexagon (or polygon)

Star Draws a star

Starburst Draws a star with a specified number of points

Arrow Draws an arrow

Cube Draws a three-dimensional cube

Pyramid Draws a pyramid

Cylinder Draws a cylinder

Prism Draws a prism

Cone Draws a cone

Megagon Draws a multi-sided polygon with repetitive 
points

Curveygon Draws a multi-sided curved polygon with 
repetitive points

Heart Draws a simple heart shape

{button Related Topics,PI(`',`RT_Drawing_CoolShapes')}
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To draw a triangle
1 On the Insert menu, point to CoolShapes, and then click Triangle. The Polygon toolbar appears with Sides set 

to three.
2 Click where you want the center of the triangle and drag the pointer. Drag in a circular motion to rotate the 

triangle.
3 Release the mouse pointer when the triangle is the size you want.
4 Click away from the triangle or press ESC when you finish.
Tip

To constrain angles to a multiple of 15 degrees (or current Constraint Angle setting), press and hold SHIFT 
while drawing.

{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



Drawing CoolShapes



To draw a pentagon
1 On the Insert menu, point to CoolShapes, and then click Pentagon. The Polygon toolbar appears with Sides 

set to five.
2 Click where you want the center of the pentagon and drag the pointer. Drag in a circular motion to rotate the 

pentagon.
3 Release the mouse pointer when the pentagon is the size you want.
4 Click away from the pentagon or press ESC when you finish.
Tip

To constrain angles to a multiple of 15 degrees (or current Constraint Angle setting), press and hold SHIFT 
while drawing.

{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



To draw a hexagon
1 On the Insert menu, point to CoolShapes, and then click Hexagon. The Polygon toolbar appears with Sides set

to six.
2 Click where you want the center of the hexagon and drag the pointer. Drag in a circular motion to rotate the 

hexagon.
3 Release the mouse pointer when the hexagon is the size you want.
Tip

To constrain angles to a multiple of 15 degrees (or current Constraint Angle setting), press and hold SHIFT 
while drawing.

{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



To draw a polygon
1 On the Insert menu, point to CoolShapes, and then click Triangle, Pentagon, or Hexagon. The Polygon toolbar 

appears.
2 Type the number of sides for the polygon in the Sides box.
3 Click where you want the center of the polygon and drag the pointer. Drag in a circular motion to rotate the 

polygon.
4 Release the mouse pointer when the polygon is the size you want.
5 Click away from the polygon or press ESC when you finish.
Tip

To constrain angles to a multiple of 15 degrees (or current Constraint Angle setting), press and hold SHIFT 
while drawing.

{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



To draw a star
1 On the Insert menu, point to CoolShapes, and then click Star. The Star toolbar appears.
2 Type the number of points for the star in the Points box.
3 Point where you want the center of the star and drag the pointer outward. Drag in a circular motion to rotate 

the star.
4 When the star is the desired size, click and hold the left mouse button and drag toward the center of the star 

to create the points.
5 Release the mouse button when the star is the size and shape you want.
6 Click away from the star or press ESC when you finish.
Tip

To constrain the rotation angle to a multiple of 15 degrees (or current Constraint Angle setting), press and 
hold SHIFT while drawing.

{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



To draw a starburst
1 On the Insert menu, point to CoolShapes, and then click Starburst. The Star toolbar appears.
2 Type the number of points for the starburst in the Points box.
3 Click where you want the center of the starburst and drag the pointer outward. Drag in a circular motion to 

rotate the starburst.
4 When the starburst is the desired size, click and hold the left mouse button and drag toward the center of the

starburst to create the points.
5 Release the mouse button when the starburst is the size and shape you want.
6 Click away from the starburst or press ESC when you finish.
Tip

To constrain the rotation angle to a multiple of 15 degrees (or current Constraint Angle setting), press and 
hold SHIFT while drawing.

{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



To draw a CoolShape arrow
1 On the Insert menu, point to CoolShapes, and then click Arrow.
2 Click where you want to begin the arrow and drag the pointer. Drag in a circular motion to rotate the arrow.
3 Release the mouse pointer when the arrow is the size you want.
4 Click away from the arrow or press ESC when you finish.
Tips

To constrain the arrow direction to an angle that is a multiple of 15 degrees (or current Constraint Angle 
setting), press and hold SHIFT while drawing.

CoolShape arrows are drawn with a base width of 1/4 inch and an arrowhead width of 1/2 inch. After 
drawing an arrow, you can change its base and head widths by editing    the arrow. To edit the arrow, click the right 
mouse button on the arrow and click Edit Arrow. Edit points appear on the arrow.

{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



To draw a cube
1 On the Insert menu, point to CoolShapes, and then click Cube.
2 Click where you want a corner of the cube and drag the pointer to the opposite corner. This draws the cube’s 

front face.
3 Release the mouse button, then click and drag to draw the cube’s three-dimensional extrusion. Drag in a 

circular motion to rotate the extrusion.
4 Click the left mouse button away from the cube or press ESC when you finish.
Tip

To constrain the cube's base to a square, press and hold SHIFT while drawing (step 2).
{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



To draw a pyramid
1 On the Insert menu, point to CoolShapes, and then click Pyramid.
2 Click where you want the pyramid and drag the pointer. This draws the pyramid’s front face.
3 Release the mouse button, then click and drag to draw the pyramid’s three-dimensional extrusion. Drag in a 

circular motion to rotate the extrusion.
4 Click the left mouse button away from the pyramid or press ESC when you finish.
Tip

To constrain the pyramid's base to an equilateral triangle, press and hold SHIFT while drawing (step 2).
{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



To draw a cylinder
1 On the Insert menu, point to CoolShapes, and then click Cylinder.
2 Click where you want the cylinder and drag the pointer. This draws the cylinder’s visible surface.
3 Release the mouse button, then click and drag to draw the cylinder’s three-dimensional extrusion. Drag in a 

circular motion to rotate the extrusion.
4 Click the left mouse button away from the cylinder or press ESC when you finish.
Tip

To constrain the cylinder's base to a circle, press and hold SHIFT while drawing (step 2).
{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



To draw a prism
1 On the Insert menu, point to CoolShapes, and then click Prism.
2 Click where you want the prism and drag the pointer. This draws the prism’s front face.
3 Release the mouse button, then click and drag to draw the prism’s three-dimensional extrusion. Drag in a 

circular motion to rotate the extrusion.
4 Click the left mouse button away from the prism or press ESC when you finish.
Tip

To constrain the prism's base to an equilateral triangle, press and hold SHIFT while drawing (step 2).
{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



To draw a cone
1 On the Insert menu, point to CoolShapes, and then click Cone.
2 Click where you want the cone and drag the pointer. This draws an ellipse, which is the cone’s base.
3 Release the mouse button, then click and drag to extrude the cone. Drag in a circular motion to rotate the 

cone.
4 Click the left mouse button away from the cone or press ESC when you finish.
Tip

To constrain the cone’s base to a circle, press and hold SHIFT while drawing (step 2).
{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



To draw a Megagon
1 On the Insert menu, point to CoolShapes, and then click Megagon. The Megagon toolbar appears.
2 Type the number of repetitions for the Megagon in the Repetitions box.
3 Click where you want the center of the Megagon and drag the pointer outward. Drag in a circular motion to 

rotate the Megagon.
4 When the Megagon is the desired size, click and hold the left mouse button and drag either outward, toward 

the center, or around. This creates multiple sides.
5 Continue clicking and dragging until the Megagon is the desired shape.
6 Release the mouse button when the Megagon is the size and shape you want.
7 Click away from the Megagon or press ESC when you finish.
Tip

To constrain the rotation angle to a multiple of 15 degrees (or current Constraint Angle setting), press and 
hold SHIFT while drawing.

 If the Megagon is not exactly as you want it, be sure to try editing the Megagon to get the shape you 
want.

{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



To draw a Curveygon
1 On the Insert menu, point to CoolShapes, and then click Curveygon. The Curveygon toolbar appears.
2 Type the number of repititions for the Curveygon in the Repetitions box.
3 Click where you want the center of the Curveygon and drag the pointer outward. Drag in a circular motion to 

rotate the Curveygon.
4 When the Curveygon is the desired size, click and hold the left mouse button and drag either outward, toward

the center, or around. This creates multiple sides.
5 Continue clicking and dragging until the Curveygon is the desired shape.
6 Release the mouse button when the Curveygon is the size and shape you want.
7 Click away from the Curveygon or press ESC when you finish.
Tip

To constrain the rotation angle to a multiple of 15 degrees (or current Constraint Angle setting), press and 
hold SHIFT while drawing.

 If the Curveygon is not exactly as you want it, be sure to try editing the Curveygon to get the shape you 
want.

{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



To draw a heart
1 On the Insert menu, point to CoolShapes, and then click Heart.
2 Click where you want the heart and drag the pointer.
3 Release the mouse button when the heart is the desired size.
4 Click the left mouse button away from the heart or press ESC when you finish.
Tip

To remove the constraint, press and hold SHIFT while drawing (step 2).
{button Related Topics,PI(`',`RT_To_draw_a_triangle')}



Shapes Polygon vs CoolShapes Polygon
The Shapes polygon is an irregular polygon (sides are unequal). You can draw the sides any length and place the 
points at any location. You can also create a polygon with smooth points using the Smoothed Polygon shape.
The CoolShapes polygon automatically creates a regular polygon (sides are equal). You can specify the number 
of sides in the Sides box, then drag the mouse from a center point to create the regular polygon.

{button Related Topics,PI(`',`RT_Shapes_Polygon_vs_CoolShapes_Polygon')}
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Drawing Borders
{button Tell me how...,PI(`',`HT_Drawing_borders')}

With the Borders tool, you can choose from several types of borders and border lines. There are different styles, 
such as Floral and Jazzy.
The Border tool inserts a complete border around the page or around selected objects. The Border line tool lets 
you insert a border line which you can place anywhere on the page. If you want to place the border on the page 
yourself, you can draw the border where you want it.

You can also create custom borders and border lines using any image or drawing file. When you select a file for a 
custom border, Windows Draw creates the border using repetitions of the image or drawing.

Contents of file

Custom border created from file

{button Related Topics,PI(`',`RT_Drawing_borders')}
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To draw a border
1 On the Insert menu, point to Borders, and then click Border Frame.
2 Click the Border Style box beside the folder icon to select the style of border you want.
3 Click the Next and Previous Border buttons to preview the borders in the selected style.

or

Click the Border Menu button to select a specific border from a style. This allows you to select by name 
without scrolling through the borders.

4 Click Insert, then Insert on Page to insert the border around the page.
or

Click Insert, then Insert Around Selected Objects to insert the border around selected objects.
or

Click and drag the mouse pointer on the page to draw the border where you want.
5 Drag the Width or Space sliders to adjust the border.
6 Click Finished when you finish drawing the border.
Note

When you insert the border around the page using the Insert button, Windows Draw centers the border 
within the printable area of the page.

{button Related Topics,PI(`',`RT_to_draw_a_border')}



Drawing Borders



To draw a border line
1 On the Insert menu, point to Borders, and then click Border Line.
2 Click the Border Style box beside the folder icon to select the style of border line you want.
3 Click the Next and Previous Border buttons to preview the border lines in the selected style.

or

Click the Border Menu button to select a specific border line from a style. This allows you to select by name 
without scrolling through the border lines.

4 Click Insert to insert the border onto the page.
or

Click and drag the mouse pointer on the page to draw the border line where you want.
5 Drag the Width or Space sliders to adjust the border line.
{button Related Topics,PI(`',`RT_to_draw_a_border')}



To draw a custom border
1 On the Insert menu, point to Borders, and then click Border Frame or Border Line.
2 Click the Border Style box beside the folder icon and select custom file.
3 Click the browse button to select the file you want to use.
4 Click Insert. For Border Frames, click Insert on Page to insert the border around the page, or click Insert 

around Selected Objects to insert the border around selected objects.
or

Click and drag the mouse pointer on the page to draw the border where you want.
Note

When you insert the border on the page, Windows Draw centers the border within the printable area of the 
page.

{button Related Topics,PI(`',`RT_to_draw_a_border')}



Drawing ArrowShapes
{button Tell me how...,PI(`',`HT_Drawing_ArrowShapes')}

The ArrowShapes command on the Insert menu lets you draw different types of arrows.
ArrowShape Action

One-way Arrow Draws a one-headed arrow

One-way 3D 
Arrow

Draws a 3D one-headed arrow

Two-way Arrow Draws a two-headed arrow

Two-way 3D 
Arrow

Draws a 3D two-headed arrow

Angled Arrow Draws a right-angle arrow

Angled 3D 
Arrow

Draws a 3D right-angle arrow

Curved Arrow Draws a rounded right-angle arrow

Curved 3D 
Arrow

Draws a 3D rounded right-angle arrow

Three-way 
Arrow

Draws a three-headed arrow

Four-way Arrow Draws a four-headed arrow

Custom Arrow Draws a one-headed arrow with a split tail
{button Related Topics,PI(`',`RT_Drawing_ArrowShapes')}
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To draw an ArrowShape
1 On the Insert menu, point to ArrowShapes, and then click the arrow you want to draw.
2 Click and drag the mouse pointer until the arrow is the desired size.
3 Click away from the arrow or press ESC when you finish.
Tip

You can use ArrowShapes 
 on the Insert toolbar to draw an arrow.
{button Related Topics,PI(`',`RT_To_draw_an_ArrowShape')}



Drawing ArrowShapes



Drawing Calendars
{button Tell me how...,PI(`',`HT_Drawing_Calendars')}

You can create a calendar for any year, month, or week by simply clicking and dragging the mouse. You can size 
the calendar to any size just as any other object. Specify the week, month and year and set other options for the 
layout. Then, draw the calendar as if you are drawing a rectangle. Windows Draw creates the calendar 
automatically. You can then change the fill and line attributes.

{button Related Topics,PI(`',`RT_drawing_calendars')}
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To draw a weekly calendar
To draw a monthly calendar
To draw a yearly calendar



To draw a monthly calendar
1 On the Insert menu, point to Calendars, then click Monthly.
2 Click the Select Month box and click the month for which you want a calendar.
3 Click the arrows in the Select Year box to select the year for which you want a calendar.
4 Click More Options to set layout options for the calendar. 

Title Size Set the size of the calendar title, or choose to have no title.
Date Position Choose the position of the date in each square.

Weekdays Choose either long, medium, or short. Long spells out the weekdays. Medium abbreviates with 
three letters. Short abbreviates with one letter.

First Day of the Week Select the day on which you want the calendar to begin.
Shade Background Select to shade the background of blank areas.
Line Around Corner Style Select to place a line around the date when the date is positioned in a corner 

of a square.
Show Previous and Next Month Select or clear this option to show or hide the previous and next months.

Draw Lines Select or clear this option to show or hide lines around the dates in the previous and next 
month calendars.

Weekdays Select the length of the weekday names for the previous and next month calendars.
5 Click where you want to begin the calendar and drag the pointer to the opposite corner.
6 Click the Finished button.

Tip
To insert a calendar, you can click Calendar 

 on the Insert toolbar, then click the type of calendar you want to draw.
{button Related Topics,PI(`',`RT_to_draw_a_monthly_calendar')}



Drawing Calendars



To draw a yearly calendar
1 On the Insert menu, point to Calendars, then click Yearly.
2 Click the arrows in the Select Year box to select the year for which you want a calendar.
3 Click the Starting Month box and click the month with which you want the calendar to begin.
4 Click More Options to set layout options for the calendar. 

Title Size Set the size of the calendar title, or choose to have no title.
First Day of the Week Choose the day of the week on which you want each monthly calendar to begin.

Calendar Arrangement Choose the number of columns and rows.
5 Click where you want to begin the calendar and drag the pointer to the opposite corner.
6 Click the Finished button.

Tip
To insert a calendar, you can click Calendar 

 on the Insert toolbar, then click the type of calendar you want to draw.
{button Related Topics,PI(`',`RT_to_draw_a_monthly_calendar')}



To draw a weekly calendar
1 On the Insert menu, point to Calendars, then click Weekly.
2 Click the Select Month box and click the month for which you want a calendar.
3 Click the arrows in the Select Year box to select the year for which you want a calendar.
4 Click More Options to set layout options for the calendar. 

Title Size Set the size of the calendar title, or choose to have no title.
Show Monthly Calendar Select or clear this option to show or hide a calendar of the month.

First Day of the Week Choose the day on which you want the calendar to begin.
5 Click where you want to begin the calendar and drag the pointer to the opposite corner.
6 Click the Finished button.

Tip
To insert a calendar, you can click Calendar 

 on the Insert toolbar, then click the type of calendar you want to draw.
{button Related Topics,PI(`',`RT_to_draw_a_monthly_calendar')}



Selecting Objects
{button Tell me how...,PI(`',`HT_Selecting_Objects')}

Before you can apply an action to an object, you must select it. For example, to copy an object, select it and 
choose the Copy command.
You can select an object in either Select or Rotate/Slant mode. When you select an object, handles appear 
around the object, indicating that the object is selected.
For most actions, you can select an object in either mode. For actions involving the handles, however, the mode 
determines the way the handles perform.

In Select mode, the handles let you size the object.
In Rotate/Slant mode, the handles let you rotate, slant, and size the object.

Select Mode Rotate/Slant Mode

{button Related Topics,PI(`',`RT_Selecting_Objects')}



To select an object
To select several objects
To select objects that are close together
To select objects in turn
To select all objects
To cancel a selection
To cancel part of a selection
To deselect all objects



Select Mode
Rotate/Slant Mode
Selecting All Objects
Deselecting All Objects



Select Mode
{button Tell me how...,PI(`',`HT_Select_Mode')}

The Select tool  on the Insert toolbar (or Select Mode command on the Edit menu) puts Windows Draw in Select 
mode. In Select mode, objects you select are surrounded by eight handles. (If the object is a line, only two 
handles appear, one at either end.) If several objects are selected at once, the handles surround all the selected 
objects.

Select mode lets you select objects for actions such as copying, cutting, moving, and editing. For example, to cut an
object, select the object, and then click Cut on the Edit menu.

Select mode lets you change the size of a selected object by dragging its handles.
If you drag a corner handle, you enlarge or shrink the object while maintaining its original proportions.
If you drag a side handle, you stretch the object and change its proportions.

{button Related Topics,PI(`',`RT_Select_Mode')}



To select an object
To select several objects
To select objects that are close together
To select objects in turn
To select all objects
To cancel a selection
To cancel part of a selection
To deselect all objects
To size an object using the mouse



Selecting Objects
Resizing Objects



Rotate/Slant Mode
{button Tell me how...,PI(`',`HT_Rotate/Slant_Mode')}

The Rotate/Slant tool  on the Insert toolbar (or Rotate/Slant command on the Edit menu) puts Windows Draw 
in Rotate/Slant mode. In Rotate/Slant mode, objects you select show a rotation handle connected to a center 
pivot point and are surrounded by eight handles. (If the object is a line, only two surrounding handles appear, 
one at either end of the line.) If several objects are selected at once, the surrounding handles enclose all the 
selected objects.

Rotate/Slant mode, like Select mode, lets you select objects for actions such as copying, cutting, moving, and 
editing. For example, to move an object, select the object, place the pointer anywhere inside the handles, and then 
drag the object to the new position.

Rotate/Slant mode lets you rotate, slant, and size a selected object by dragging its handles.
If you drag the rotation handle in a circular motion, you rotate the object around its pivot point. To change 

the location of the pivot point, drag the point to the new location.
If you drag a side handle, you slant the object.
If you drag a corner handle, you enlarge or shrink the object while maintaining its original proportions.

Note
A text object cannot be slanted unless it is first converted to curves. An OLE object cannot be rotated or 

slanted. When an object cannot be rotated or slanted, the rotate and slant handles are gray.
{button Related Topics,PI(`',`RT_Rotate/Slant_Mode')}



To select an object
To select several objects
To select objects that are close together
To select objects in turn
To select all objects
To cancel a selection
To cancel part of a selection
To deselect all objects
To rotate an object using the mouse
To slant an object



Selecting Objects
Rotating Objects
Slanting Objects



To select an object
Place the pointer on the object and click. Handles appear around the object, indicating it is selected.

For example, to select an unfilled circle, point to the edge of the circle and click. To select a filled circle, click 
anywhere in the interior of the circle.
or

Use the arrow keys on the keyboard to move the pointer to the object and press the spacebar.
Tip

Watch the handles! They can help you determine if you selected the correct object when there are many 
objects in one area. You can also use the status bar to help determine if you selected the correct object. The status 
bar shows the shape selected, such as Line, Arc, Rectangle, Ellipse, Hexagon, and so on.

{button Related Topics,PI(`',`RT_To_select_an_object')}



Selecting Objects
Select Mode
Rotate/Slant Mode



To select several non-adjacent objects
While holding down SHIFT, click each object you want to select.

or

Hold down SHIFT and use the arrow keys on the keyboard to move the pointer to each object and press the 
spacebar.

Tip
Check the status bar to determine how many objects you have selected. If you selected 10 objects, for 

example, the status bar shows Multiple Objects (10).
{button Related Topics,PI(`',`RT_To_select_an_object')}



To select adjacent objects
1 Position the pointer outside the objects you want to select.
2 Hold down the left mouse button and drag a rectangular bounding box around the objects you want to select.
Tips

The entire object must be enclosed in the rectangular bounding block before that object is selected.
Check the status bar to determine how many objects you have selected. If you selected 10 objects, for 

example, the status bar shows Multiple Objects (10).
{button Related Topics,PI(`',`RT_To_select_an_object')}



To select objects in turn
Press TAB or SHIFT+TAB.

Each time you press the TAB key, the next object on the current layer is selected. Each time you press 
SHIFT+TAB, the previous object on the current layer is selected. The objects are selected in the order in which
they were drawn.

Tip
The TAB key makes it easy to add label text to a set of objects. Select the first object, type the label text, 

press TAB to select the next object, type the label text for that object, press TAB to select the third object, and so 
on.

{button Related Topics,PI(`',`RT_To_select_an_object')}



To cancel a selection
Click anywhere outside the selected object or objects.

or

Use the arrow keys on the keyboard to move the pointer away from the selected object and press the 
spacebar.

{button Related Topics,PI(`',`RT_To_select_an_object')}



To cancel part of a selection
Hold down SHIFT and click the object you want to deselect.

or

Hold down SHIFT and use the arrow keys on the keyboard to move the pointer to the object you want to 
deselect and press the spacebar.

{button Related Topics,PI(`',`RT_To_select_an_object')}



Selecting All Objects
{button Tell me how...,PI(`',`HT_Selecting_All_Objects')}

The Select All command (CTRL+A) on the Edit menu selects all objects and text on the current layer in the active 
drawing.
When multiple objects are selected, actions such as copying, moving, and filling apply to all selected objects.
Note

If the Edit All Layers option of the Layers command is turned on, then the Select All command selects all 
objects on all layers, except objects located on hidden or locked layers.

{button Related Topics,PI(`',`RT_Selecting_All_Objects')}



To select all objects
To deselect all objects



Selecting Objects
Deselecting All Objects



To select all objects
On the Edit menu, click Select All.

This selects all objects on the current layer in the active drawing, even those obscured by other objects.
Note

If the Edit All Layers option of the Layers command is turned on, then Select All selects all objects on all 
layers, except objects located on hidden or locked layers.

Tips
To cancel the selection, click anywhere outside the selection, or press CTRL+F2.
To cancel the selection of a single object, hold down SHIFT and click the object.
To select all objects except those objects currently selected, press SHIFT+F2.

{button Related Topics,PI(`',`RT_To_select_all_objects')}



Selecting All Objects
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Deselecting All Objects
{button Tell me how...,PI(`',`HT_Deselecting_All_Objects')}

The Deselect All command (CTRL+F2) on the Edit menu deselects all objects and text in the active drawing.

{button Related Topics,PI(`',`RT_Deselecting_All_Objects')}



To deselect all objects
To select all objects



Selecting Objects
Selecting All Objects



To deselect all objects
On the Edit menu, click Deselect All.

Tip
You can press CTRL+F2 to deselect all objects.

{button Related Topics,PI(`',`RT_To_deselect_all_objects')}



Deselecting All Objects
Selecting All Objects
Selecting Objects



Reversing a Change
{button Tell me how...,PI(`',`HT_Reversing_a_Change')}

The Undo command (CTRL+Z) on the Edit menu reverses the last change you made to an object. The number of 
changes you can undo is set using the Options command on the Tools menu.
A description of the action to be reversed follows the Undo command. For example, Undo Paste indicates that 
Undo will reverse a paste action.
Undo does not reverse view mode changes or changes made with commands on the File menu. Undo is not 
available if Windows Draw cannot reverse the most recent action. For example, the command is not available 
after you choose Undo several times in succession and use all of the levels of undo.
To reverse an Undo, choose Redo.

{button Related Topics,PI(`',`RT_Reversing_a_Change')}



To reverse your last action
To reverse your last undo
To set the level of undos and redos



Redoing a Change



To reverse your last action
On the Edit menu, click Undo.

Tips
You can also undo an action by clicking Undo 

 on the Standard toolbar.
Undo makes it easy to try changes. If you do not like the results, just undo them.
To reverse an undo, use Redo.

{button Related Topics,PI(`',`RT_To_reverse_your_last_action')}



Reversing a Change
Redoing a Change



Redoing a Change
{button Tell me how...,PI(`',`HT_Redoing_a_Change')}

The Redo command (CTRL+Y) on the Edit menu reverses the last undo you made. The number of changes you 
can redo is set using the Options command on the Tools menu.
A description of the action to be redone follows the Redo command. For example, Redo Move indicates that Redo
will redo a move action.
Redo is not available if Windows Draw cannot reverse the most recent undo.

{button Related Topics,PI(`',`RT_Redoing_a_Change')}



To reverse your last undo
To reverse your last action
To set the level of undos and redos



Reversing a Change



To reverse your last undo
On the Edit menu, click Redo.

Tips
You can also reverse an undo by clicking Redo 

 on the Standard toolbar.
To reverse a redo, use Undo.

{button Related Topics,PI(`',`RT_To_reverse_your_last_undo')}



Redoing a Change
Reversing a Change



Cutting Objects
{button Tell me how...,PI(`',`HT_Cutting_Objects')}

The Cut command (CTRL+X) on the Edit menu removes selected objects or text and places it in the Clipboard. 
You can then paste the cut selection as many times as you want into a Windows Draw drawing or into another 
program.
Objects or text that you cut remain on the Clipboard until you cut or copy something else. The Cut command is 
not available if you have nothing selected.

{button Related Topics,PI(`',`RT_Cutting_Objects')}



To cut an object to the Clipboard
To paste the contents of the Clipboard into the active drawing
To paste the contents of the Clipboard into a new drawing 
To paste an object with options



Copying Objects
Pasting Objects
Pasting Objects with Options



To cut an object to the Clipboard
1 Select the object.
2 On the Edit menu, click Cut.
Tips

To cut a selection using the keyboard, press CTRL+X.
You can also cut a selection by clicking Cut 

 on the Standard toolbar.
{button Related Topics,PI(`',`RT_To_cut_an_object_to_the_Clipboard')}



Cutting Objects



Copying Objects
{button Tell me how...,PI(`',`HT_Copying_Objects')}

The Copy command (CTRL+C) on the Edit menu copies selected objects or text to the Clipboard. You can then 
paste the copied selection as many times as you want into a Windows Draw drawing or into another program.
Objects or text that you copy remain on the Clipboard until you copy or cut something else. The Copy command 
is unavailable if you have nothing selected.
Note

You can also copy an object using the Drag-a-Copy method.
{button Related Topics,PI(`',`RT_Copying_Objects')}



To copy an object to the Clipboard
To copy an object using Drag-A-Copy
To paste the contents of the Clipboard into the active drawing
To paste the contents of the Clipboard into a new drawing 
To paste an object with options



Cutting Objects
Pasting Objects
Pasting Objects with Options



To copy an object to the Clipboard
1 Select the object.
2 On the Edit menu, click Copy.
Tips

To copy a selection using the keyboard, press CTRL+C.
You can also copy a selection by clicking Copy 

 on the Standard toolbar.
{button Related Topics,PI(`',`RT_To_copy_an_object_to_the_Clipboard')}



Copying Objects



To copy an object using Drag-A-Copy
1 Select the object.
2 While holding down CTRL, drag a copy of the object to a new position.
Tip

You can also drag a copy by holding down CTRL while resizing, rotating, or slanting an object.
{button Related Topics,PI(`',`RT_To_copy_an_object_to_the_Clipboard')}



Pasting Objects
{button Tell me how...,PI(`',`HT_Pasting_Objects')}

The Paste command (CTRL+V) on the Edit menu inserts a copy of the contents of the Clipboard into the active 
drawing. The selection is pasted into the center of the active window.
The Paste as New Drawing command on the Edit menu inserts a copy of the contents of the Clipboard into a new 
drawing. The page size of the new drawing is determined by the bounds of the pasted object.
If the Clipboard contains an object created by a program other than Windows Draw, then pasting the object 
embeds it as an OLE object into the active drawing. For details about OLE objects and embedding, see 
Understanding OLE.
Windows Draw automatically embeds a pasted object if the originating server program supports embedding.

{button Related Topics,PI(`',`RT_Pasting_Objects')}



To paste the contents of the Clipboard into the active drawing
To paste the contents of the Clipboard into a new drawing 
To paste an object with options



Pasting Objects with Options



To paste the contents of the Clipboard into the active drawing
On the Edit menu, click Paste.

The pasted selection appears in the center of the active window.
Tips

You can also paste by clicking Paste 
 on the Standard toolbar.

To paste using the keyboard, press CTRL+V.
You can paste the contents of the Clipboard multiple times.

{button Related Topics,PI(`',`RT_To_paste_the_contents_of_the_Clipboard')}



To paste the contents of the Clipboard into a new drawing
On the Edit menu, click Paste as New Drawing.

The pasted selection appears in a new drawing. The page size of the new drawing is determined by the 
bounds of the pasted object.

Tip
You can paste the contents of the Clipboard multiple times.

{button Related Topics,PI(`',`RT_To_paste_the_contents_of_the_Clipboard')}



Pasting Objects
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Pasting Objects with Options
{button Tell me how...,PI(`',`HT_Pasting_Objects_with_Options')}

The Paste Special command on the Edit menu lets you choose how you want to paste an object from the 
Clipboard. The options available depend upon the type of information in the Clipboard. If the Clipboard contains 
information from another program, and that program supports OLE object embedding, then the Paste Special 
options include an embedding option. For details on OLE objects and embedding, see Understanding OLE.
You might use the Paste Special command to paste only the text from an object in the Clipboard that contains 
both a graphic and text. You would choose the Unformatted Text option to paste only the text.

{button Related Topics,PI(`',`RT_Pasting_Objects_with_Options')}



To paste an object with options



Pasting Objects



To paste an object with options
1 On the Edit menu, click Paste Special. The Paste Special dialog box appears.
2 Select the paste option you want to use.
3 Click OK.
{button Related Topics,PI(`',`RT_To_paste_an_object_with_options')}



Pasting Objects with Options
Pasting Objects



Deleting Objects
{button Tell me how...,PI(`',`HT_Deleting_Objects')}

The Delete command (DELETE) on the Edit menu deletes selected objects or text. A deleted selection is not 
copied to the Clipboard.
To restore a deleted selection, use Undo.

{button Related Topics,PI(`',`RT_Deleting_Objects')}



To delete an object



Reversing a Change



To delete an object
1 Select the object.
2 On the Edit menu, click Delete.
Tips

To delete a selection using the keyboard, press DELETE.
To restore a deleted selection, use Undo.

{button Related Topics,PI(`',`RT_To_delete_an_object')}



Deleting Objects



Moving Objects
{button Tell me how...,PI(`',`HT_Moving_Objects')}

You can move an object by dragging the object with the mouse, or by specifying the coordinates where you want
the object located.
Dragging is the quickest and easiest way to move an object. If you want the object to align to grid locations as 
you move it, turn on snapping with the Snap to Grid command before you drag the object.
To position an object at a precise coordinate location, move the object numerically using the Move/Size 
command on the Draw menu.

{button Related Topics,PI(`',`RT_Moving_Objects')}



To move an object using the mouse
To move an object numerically



Move/Size Command



To move an object using the mouse
1 Select one or more objects you want to move.
2 Position the pointer anywhere inside the object or group of objects (do not place the pointer on a handle).
3 Click and drag the object to the new position.
4 Release the mouse button.
Tips

Hold the mouse still for one second when moving an object to display a wireframe outline of the object to 
help you position it.

Use the coordinates displayed in the status bar to position objects at specific coordinates.
To constrain the direction that an object moves to angles that are increments of 15 degrees (or the current 

Constraint Angle setting), press and hold SHIFT while moving the object.
To create a copy of an object, press and hold CTRL while dragging the object.
You can cancel a move by pressing ESC before releasing the left mouse button. The object returns to its 

original position.
You can move an object while drawing it by pressing the right mouse button and dragging the object. Do 

not release the left mouse button until you are finished drawing.
You can move an object with the arrow keys. Select the object and leave the pointer on the object. The 

pointer should look like a four-headed arrow. Press and hold the spacebar, then press the arrow keys until the object
is in the new location.

{button Related Topics,PI(`',`RT_To_move_an_object_using_the_mouse')}



Moving Objects



Move/Size Command
{button Tell me how...,PI(`',`HT_Move/Size_Command')}

The Move/Size command on the Draw menu lets you display and change the name, location, size, and layer of 
selected objects.
Naming an object lets you assign identifying text to the object. Names let you describe, classify, and provide 
other information about objects.
The Location coordinates give the x (horizontal) and y (vertical) location of the top left corner or endpoint of the 
selected object. You can change these coordinates to position the object precisely on the page. For example, if 
you want a line to begin exactly two inches from the top margin and four inches from the left margin, set the 
object’s x coordinate to 4 and its y coordinate to 2.
The Size coordinates give the width and height of the object. The x value gives the width of the object, measured
where it is widest. The y value gives the height of the object, measured where it is tallest.
You can set the coordinate units using the Options command on the Tools menu.
The Layer of Object box shows the layer on which the selected object is located. To move the object to a different
layer, expand the box and select the new layer.

{button Related Topics,PI(`',`RT_Move/Size_Command')}



To move an object numerically
To move an object using the mouse
To name an object
To size an object numerically



Moving Objects
Using Coordinates



To name an object
1 Select the object.
2 On the Draw menu, click Move/Size. The General Properties dialog box appears.
3 Type a name in the Object Name box.
4 Click Apply to apply the name, or click OK to apply the name and close the dialog box.
{button Related Topics,PI(`',`RT_To_name_an_object')}



Move/Size Command



To move an object numerically
1 Select the object.
2 On the Draw menu, click Move/Size. The General Properties dialog box appears.
3 Type a number for the location coordinates in the x and y location boxes.
4 Click Apply to move the object, or click OK to move the object and close the dialog box.
Note

If you use the scroll arrows to set the location values, the values increment or decrement by the amount of
the grid unit.

{button Related Topics,PI(`',`RT_To_name_an_object')}



Sizing Objects
{button Tell me how...,PI(`',`HT_Resizing_Objects')}

You can size an object by dragging one of its Select mode handles with the mouse, or by specifying the width 
and height coordinates of the object.
Dragging a handle is the quickest and easiest way to size an object. Drag a corner handle to enlarge or shrink 
the object while maintaining its original proportions. Drag a side handle to size the object non-proportionally.

Dragging a side handle Dragging a corner handle

To size an object numerically, use the Move/Size command on the Draw menu.
Note

Label text attached to an object does not size when you size an object. To size label text, change the point 
size of the text.

{button Related Topics,PI(`',`RT_Resizing_Objects')}



To size an object using the mouse
To size an object numerically



Move/Size Command



To size an object using the mouse
1 Choose Select mode by clicking the Select tool, if not in Select mode already.
2 Select the object.
3 Move the pointer to one of the handles (or one of the end handles if the object is a line).
4 Click and drag the handle to size the object.
5 Release the mouse button when you finish.
Tips

Drag a corner handle to enlarge or shrink the object while maintaining its original proportions. Drag a side 
handle to size the object non-proportionally.

Press and hold SHIFT while dragging a corner handle to size a rectangle to a square, a square to a 
rectangle, an ellipse to a circle, or a circle to an ellipse.

To create a sized copy of an object, press and hold CTRL while sizing the object.
You can cancel a sizing action by pressing ESC before releasing the left mouse button. The object returns to

its original size.
You can size an object using the arrow keys. Select the object and use the arrow keys to move the pointer 

over a handle. Press and hold the spacebar and use the arrow keys to size the object.
{button Related Topics,PI(`',`RT_To_resize_an_object_using_the_mouse')}



Resizing Objects



To size an object numerically
1 Select the object.
2 On the Draw menu, click Move/Size. The General Properties dialog box appears.
3 Select the Keep Proportional box to keep the width and height proportional as you change a setting.
4 Type a number for the height and width in the x and y size boxes. 
5 Click Apply to size the object, or click OK to size the object and close the dialog box.
Note

If you use the scroll arrows to set the size values, the values increment or decrement by the amount of the 
grid unit.

{button Related Topics,PI(`',`RT_To_resize_an_object_using_the_mouse')}



Rotating Objects
{button Tell me how...,PI(`',`HT_Rotating_Objects')}

You can rotate an object by dragging its rotation handle with the mouse, or by specifying the angle you want to 
rotate the object.
Dragging the rotation handle is the quickest and easiest way to rotate an object. The rotation handle is available 
when the object is selected in Rotate/Slant mode.

To rotate an object numerically, use the Rotate command on the Draw menu.
The Rotate command also lets you to change the Constraint Angle.
Note

An OLE object cannot be rotated.
Label text attached to an object does not rotate when you rotate an object unless the text has been 

aligned to the curve.
{button Related Topics,PI(`',`RT_Rotating_Objects')}



To rotate an object using the mouse
To rotate an object by 90 Degrees
To rotate an object by a specified angle
To set rotation options



Rotate/Slant Mode



To rotate an object using the mouse

1 Click Rotate/Slant  on the Insert toolbar.
2 Select the object.
3 Move the pointer to the rotation handle.
4 Click and drag in a circular motion around the object.
5 Release the mouse button when you finish.
Tips

Press and hold SHIFT while dragging the rotation handle to constrain the rotation to angles that are 
multiples of the Constraint Angle set on the Drawing panel of the Options dialog box.

The pivot point defaults to the center of the object. To change the location of the pivot point, click and drag
the point to the new location. The pivot point returns to the center of the object the next time you select the object.

To create a rotated copy of an object, press and hold CTRL while rotating the object.
You can cancel a rotation by pressing ESC before releasing the left mouse button. The object returns to its 

original position.
You cannot rotate an OLE object. When an object cannot be rotated or slanted, the rotate and slant handles

are gray.
You can rotate an object using the arrow keys. Select the object and use the arrow keys to move the 

pointer over the rotate handle. Press and hold the spacebar and use the arrow keys to rotate the object.
Label text attached to an object does not rotate when you rotate an object unless the text has been 

aligned to the curve.
{button Related Topics,PI(`',`RT_To_rotate_an_object_using_the_mouse')}



Rotating Objects
Rotate/Slant Mode



To rotate an object by 90 Degrees
1 Select the object.
2 On the Draw menu, point to Rotate, and then click the 90 degree option you want.

Click Left 90 to rotate the object counterclockwise by 90 degrees.
Click Right 90 to rotate the object clockwise by 90 degrees.

Note
Label text attached to an object does not rotate when you rotate an object unless the text has been 

aligned to the curve.
Tip

Use Rotate Left 
 or Rotate Right 
 on the Drawing toolbar to rotate an object 90 degrees.

{button Related Topics,PI(`',`RT_To_rotate_an_object_using_the_mouse')}



To rotate an object by a specified angle
1 Select the object.
2 On the Draw menu, point to Rotate, and then click Angle. The Rotate by Angle dialog box appears.
3 Type a degree of rotation in the Angle box.
4 Select the rotation direction.
5 Click Apply to rotate the object.
Note

Label text attached to an object does not rotate when you rotate an object unless the text has been 
aligned to the curve.

{button Related Topics,PI(`',`RT_To_rotate_an_object_using_the_mouse')}



To set rotation options
1 On the Draw menu, point to Rotate, and then click Options. The Drawing panel of the Options dialog box 

appears.
2 Type a number in the Constraint Angle box.
3 Click OK.
{button Related Topics,PI(`',`RT_To_rotate_an_object_using_the_mouse')}



Slanting Objects
{button Tell me how...,PI(`',`HT_Slanting_Objects')}

The side handles in Rotate/Slant mode let you slant (or skew) an object.

Notes
You cannot slant an OLE object or freeform text (unless you first convert it to curves).
Label text attached to an object does not slant when you slant an object unless the text has been aligned 

to the curve.
{button Related Topics,PI(`',`RT_Slanting_Objects')}



To slant an object



Rotate/Slant Mode



To slant an object

1 Click Rotate/Slant  on the Insert toolbar.
2 Select the object.
3 Move the pointer to a side handle.
4 Click and drag the handle to slant the object.
5 Release the mouse button when you finish.
Tips

Press and hold SHIFT while dragging a side handle to constrain the slanting to angles that are multiples of 
the Constraint Angle set on the Drawing panel of the Options dialog box.

You can slant an object using the arrow keys. Select the object and use the arrow keys to move the pointer 
over a handle. Press and hold the spacebar and use the arrow keys to slant the object.

To create a slanted copy of an object, press and hold CTRL while slanting the object.
You can cancel a slanting action by pressing ESC before releasing the left mouse button. The object returns

to its original shape.
You cannot slant an OLE object or freeform text (unless you first convert it to curves). When an object 

cannot be rotated or slanted, the rotate and slant handles are gray.
Label text attached to an object does not slant when you slant an object unless the text has been aligned 

to the curve.
{button Related Topics,PI(`',`RT_To_slant_an_object')}



Slanting Objects
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Stacking Objects
{button Tell me how...,PI(`',`HT_Stacking_Objects')}

As you draw objects, they are put in a stacking order. The last object you draw is always at the front or top of the
stack.
When objects are positioned on top of each other, an object in front of another object obscures any portion of a 
back object that it covers. This obscuring effect is not visible, however, unless the objects contain an interior fill.

The cards are stacked so the 
Ten of Clubs is on top.

The stacking order is reversed 
so the Ace of Clubs is on top.

The Ordering commands on the Draw menu lets you change the stacking order of selected objects. You can send
the objects to the back of the stack, to the front of the stack, one level toward the back of the stack, or one level 
toward the front of the stack.
You can only change the order of objects on the current layer. If you are using multiple layers, objects on the 
upper layers always appear on top of objects on lower layers.

{button Related Topics,PI(`',`RT_Stacking_Objects')}



To send an object to the back of the stack
To bring an object to the front of the stack
To send an object back one level
To bring an object forward one level



Opening a Drawing



To send an object to the back of the stack
1 Select the object.
2 On the Draw menu, click Send to Back.
Tips

You can also press F9 to send the selected object to the back.
You can only change the order of objects on the current layer.
Use Send to Back 

 on the Drawing toolbar to send an object to the back of the stack.
{button Related Topics,PI(`',`RT_To_send_an_object_to_the_back_of_the_stack')}



Stacking Objects



To bring an object to the front of the stack
1 Select the object.
2 On the Draw menu, click Bring to Front.
Tips

You can also press F10 to bring the selected object to the front.
You can only change the order of objects on the current layer.
Use Bring to Front 

 on the Drawing toolbar to send an object to the back of the stack.
{button Related Topics,PI(`',`RT_To_send_an_object_to_the_back_of_the_stack')}



To send an object back one level
1 Select the object.
2 On the Draw menu, click Send Backward.
Tips

You can also press SHIFT+F9 to send the selected object back one level.
You can only change the order of objects on the current layer.
Use Send Backward 

 on the Drawing toolbar to send an object to the back of the stack.
{button Related Topics,PI(`',`RT_To_send_an_object_to_the_back_of_the_stack')}



To bring an object forward one level
1 Select the object.
2 On the Draw menu, click Bring Forward.
Tips

You can also press SHIFT+F10 to bring the object forward one level.
You can only change the order of objects on the current layer.
Use Bring Forward 

 on the Drawing toolbar to send an object to the back of the stack.
{button Related Topics,PI(`',`RT_To_send_an_object_to_the_back_of_the_stack')}



Combining Objects
{button Tell me how...,PI(`',`HT_Combining_Objects')}

When you create a drawing with many objects, it is useful to group objects together to help organize your 
drawing. Grouping makes it easier to select objects, and makes it possible to manipulate several objects at once.
There are three ways to combine objects: grouping connecting and joining. Grouping gathers separate objects 
together, while connecting and joining create a single object out of the selected objects.

{button Related Topics,PI(`',`RT_Combining_Objects')}



To group objects
To ungroup objects
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To join objects
To slice an object using a line
To slice an object using a shape
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Grouping Objects
{button Tell me how...,PI(`',`HT_Grouping_Objects')}

The Group command (F5) on the Tools menu groups selected objects into one object.
Group objects when you want to work with the group of objects as if they were one object. Grouping does not 
change an object’s appearance.
Changing the style of an object group changes all objects in the group to the new style. For example, if you 
select a group of objects and change the interior fill color to red, all objects in the group become red.
You can return grouped objects to their original, ungrouped state using the Ungroup command.

{button Related Topics,PI(`',`RT_Grouping_Objects')}



To group objects
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To group objects
1 Select the objects.
2 On the Tools menu, click Group.
Tips

To display a shortcut menu that lets you group objects, click one of the selected objects with the right 
mouse button.

Use Group 
 on the Drawing toolbar to group objects.

{button Related Topics,PI(`',`RT_To_group_objects')}



Grouping Objects



Ungrouping Objects
{button Tell me how...,PI(`',`HT_Ungrouping_Objects')}

The Ungroup command (SHIFT+F5) on the Tools menu breaks grouped objects into their original, individual 
objects.

{button Related Topics,PI(`',`RT_Ungrouping_Objects')}



To ungroup objects
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To ungroup objects
1 Select the grouped object.
2 On the Tools menu, click Ungroup.
Tips

If you have groups within groups, you need to use Ungroup more than once to break up all the groups.
To display a shortcut menu that lets you ungroup objects, click the group with the right mouse button.
Use Ungroup 

 on the Drawing toolbar to ungroup objects.
{button Related Topics,PI(`',`RT_To_ungroup_objects')}



Ungrouping Objects



Working with Grouped Objects
{button Tell me how...,PI(`',`HT_Working_with_Grouped_Objects')}

In many ways, grouped objects are similar to individual objects. For example, changing line and fill styles 
modifies the whole group, and moving a group is like moving one object. You can also slant and rotate groups.
If you want to reshape or change the color of one object in a group, you can break the group with the Ungroup 
command. Or you can select only the object within the group that you want to edit by selecting the group and 
clicking Edit Group on the Edit menu.

{button Related Topics,PI(`',`RT_Working_with_Grouped_Objects')}



To group objects
To ungroup objects
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Connecting Objects with Connect Closed
{button Tell me how...,PI(`',`HT_Connecting_Objects_with_Connect_Closed')}

The Connect Closed command (F11) on the Tools menu closes objects with open endpoints, or connects closed 
objects. You can use Connect Closed with one or more objects.
On selected objects with open endpoints, the Connect Closed command draws a line between all endpoints, 
creating a completely closed shape. Let Windows Draw fill in gaps precisely rather than trying to close them 
yourself.

Before connecting After connecting

On selected objects with no endpoints (already closed shapes), the Connect Closed command connects the 
objects into one object. Note that in this case no additional lines are drawn. After connecting objects, you can 
select the connected object and fill it with color.

These closed objects 
were connected, creating
one object. Then, the 
new object was filled with
black.

If you use Connect Closed on overlapping objects that are closed, the top object cuts or "punches" a hole in the 
underlying object.

Before connecting Connected objects

If the top object extends off the edge of the bottom object, the extending portion is filled.
You can disconnect an object to return it to its original, disconnected state with the Disconnect command.

{button Related Topics,PI(`',`RT_Connecting_Objects_with_Connect_Closed')}



To connect objects with Connect Closed



Connecting Objects with Connect Open
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To connect objects with Connect Closed
1 Select the object or objects.
2 On the Tools menu, click Connect Closed.
Tip

Use Connect Closed 
 on the Drawing toolbar to connect objects.

{button Related Topics,PI(`',`RT_To_connect_objects_with_Connect_Closed')}



Connecting Objects with Connect Closed



Connecting Objects with Connect Open
{button Tell me how...,PI(`',`HT_Connecting_Objects_with_Connect_Open')}

The Connect Open command (CTRL+F11) on the Tools menu combines two or more objects with open endpoints. 
The Connect Open command joins selected objects by drawing a line between the open endpoints, leaving the 
largest gap open.

Before connecting After connecting

You can disconnect objects to return them to their original, disconnected state with the Disconnect command.

{button Related Topics,PI(`',`RT_Connecting_Objects_with_Connect_Open')}



To connect objects with Connect Open
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To connect objects with Connect Open
1 Select the objects.
2 On the Tools menu, click Connect Open.
Tip

Use Connect Open 
 on the Drawing toolbar to connect objects.

{button Related Topics,PI(`',`RT_To_connect_objects_with_Connect_Open')}



Connecting Objects with Connect Open



Disconnecting Objects
{button Tell me how...,PI(`',`HT_Disconnecting_Objects')}

The Disconnect command (SHIFT+F11) on the Tools menu disconnects an object to return it to its original, 
disconnected state.

{button Related Topics,PI(`',`RT_Disconnecting_Objects')}



To disconnect an object
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To disconnect an object
1 Select the object.
2 On the Tools menu, click Disconnect.
Tip

Use Disconnect 
 on the Drawing toolbar to disconnect objects.

{button Related Topics,PI(`',`RT_To_disconnect_an_object')}



Disconnecting Objects



Grouping vs Connecting
When you group objects, you can manipulate the group as a single object. However, you can edit the individual 
objects within the group as the original object type. For example, if you group a rectangle and an ellipse, you can
edit the rectangle as a rectangle object.
Use connecting when you have lines with endpoints that you want to connect. You can also use connecting to 
connect already closed objects into one object. This is similar to grouping, but there are very important 
differences. You cannot connect grouped objects. The objects you connect must be simple. Also, when you 
connect objects, they are converted to curves. You can edit the points or curves of individual objects, but you 
cannot edit the object in its original form as you can with groups. To edit a rectangle as a rectangle object, for 
example, you must first disconnect the objects.

{button Related Topics,PI(`',`RT_Grouping_vs_Connecting')}



Joining Objects
{button Tell me how...,PI(`',`HT_Joining_Objects')}

You can join or unite objects using the Join Objects command. Join Objects creates one object from two or more 
objects. The Join Objects command is used with overlapping objects. 

Use several overlapping ellipses to 
create a cloud.

Using the Join Objects command 
creates one object by merging 
the areas that do not overlap 
with the areas that do. 

{button Related Topics,PI(`',`RT_joining_objects')}



To join objects
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To join objects
1 Select the objects you want to join.
2 On the Tools menu, click Join.
Tips

You can press the plus (+) key to join objects.
Use Join Objects 

 on the Drawing toolbar to join two objects.
{button Related Topics,PI(`',`RT_to_join_objects')}



Joining Objects



Slicing Objects and Images
{button Tell me how...,PI(`',`HT_Slicing_Objects')}

There are several ways to slice an object or image. The most obvious use for the Slice Object command is to 
slice an object or image in half. You can also slice an object or image by placing another object on top and 
cutting the shape of the top object out of the bottom object. This is similar to a cookie cutter.
To slice an object or image in half , you must draw a line where you want the cut. The line is like a knife. After 
using the Slice Object command, the object becomes multiple objects.

When you use the "cookie cutter" slice, the object on top of the stack cuts into the objects below. What remains 
are the pieces of the object at the bottom of the stack.

Tips
Use the Slice Objects command to "erase" part of an object. Slice the object, then delete the part you want

to erase.
You can press the minus (-) key to slice objects.
To automatically obtain the intersection of selected objects, press the asterisk (*) key.

{button Related Topics,PI(`',`RT_slicing_objects')}



To slice an object using a line
To slice an object using a shape
To obtain the intersection of two objects
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To slice an object using a line
1 Click the Line tool  on the Insert toolbar, then click the Straight Line button 

.
2 Draw a line through the object you want to slice.
3 Select both the object and the line.
4 On the Tools menu, click Slice. The line disappears and the object is sliced into two separate objects.

Tips
You can press the minus (-) key to slice an object.
Use Slice Object 

 on the Drawing toolbar to slice an object.
{button Related Topics,PI(`',`RT_to_slice_an_object_using_a_line')}



Slicing Objects



To slice an object using a shape
1 Draw the shape to use as a "knife."
2 Place the shape on top of the object you want to slice.
3 Select both the object you want to slice, as well as the object being used as a knife.
4 On the Tools menu, click Slice.
Tips

You can press the minus (-) key to slice an object.
Use Slice Object 

 on the Drawing toolbar to slice an object.
{button Related Topics,PI(`',`RT_to_slice_an_object_using_a_line')}



To obtain the intersection of two objects
The intersection is the area where two objects overlap.
1 Draw the shape to use as a "knife."
2 Place the shape on top of the object you want to slice.
3 Select the objects.
4 Press the asterisk (*) key. The remaining piece is the intersection of the objects.
{button Related Topics,PI(`',`RT_to_slice_an_object_using_a_line')}
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Aligning Objects
{button Tell me how...,PI(`',`HT_Aligning_Objects')}

The Align Objects command on the Draw menu lets you align selected objects to each other, or to the page.
In aligning objects to each other, Windows Draw uses the bounding box that surrounds the selected objects

as the basis for the alignment. For example, if you select three objects and Center align them, they align to the 
Center of the surrounding bounding box.

In aligning objects to the page, Windows Draw uses the page margins for the alignment. The Page Center 
alignment centers the selected objects between the left and right margins. The Page Middle alignment centers the 
selected objects between the top and bottom margins.



When aligned to the middle of the 
page, each object moves vertically 
to the middle of the page.

You may need to align objects in several ways to get the alignment you want.
The Align Objects command aligns selected objects as individual objects. This means that aligning two or more 
objects may stack the objects.

{button Related Topics,PI(`',`RT_Aligning_Objects')}



To align an object to the page
To align objects to each other
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To align an object to the page
1 Select the object.
2 On the Draw menu, point to Align Objects, and then click the page alignment you want.

To center the object between the left and right margins, click Page Center.
To center the object between the top and bottom margins, click Page Middle.

Tip
To position objects in the exact center of the page, align them using both Page Center and Page Middle.

{button Related Topics,PI(`',`RT_To_align_an_object_to_the_page')}



Aligning Objects



To align objects to each other
1 Select the objects.
2 On the Draw menu, point to Align Objects, and then click the alignment you want.

To align the objects horizontally, click Left, Center, or Right.
To align the objects vertically, click Top, Middle, or Bottom.

Tip
Use Align Objects 

 on the Drawing toolbar to align objects.
{button Related Topics,PI(`',`RT_To_align_an_object_to_the_page')}



Spacing Objects
{button Tell me how...,PI(`',`HT_Spacing_Objects')}

The Space Objects command on the Draw menu lets you space objects equally from each other. The objects can 
be spaced horizontally or vertically, using the edges of the objects or the center points of the objects.
In spacing objects, Windows Draw uses the bounding box that surrounds the selected objects as the basis for the
spacing. For example, if you select three objects and space them using Edges Vertically, the objects are spaced 
within the bounding box so that the distance between the vertical edges is equal.
When you space objects horizontally, the vertical relationship of the objects is not changed. When you space 
objects vertically, the horizontal relationship of the objects is not changed.

To space these trees at an 
equal distance, space both 
horizontally and vertically.

The edges of the bounding 
boxes for each tree are the 
same distance apart.

You may need to space objects in several ways to get the spacing you want.
Note

You may need to use both the Align Objects and Space Objects together to line up objects and space them 
evenly.

{button Related Topics,PI(`',`RT_Spacing_Objects')}



To space objects by their edges
To space objects by their center points
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To space objects by their edges
1 Select the objects.
2 On the Draw menu, point to Space Objects, and then click the edges option you want.

To space the objects horizontally, click Edges Horizontally.
To space the objects vertically, click Edges Vertically.

Tip
Use Space Objects 

 on the Drawing toolbar to space objects.
{button Related Topics,PI(`',`RT_To_space_objects_by_their_edges')}



Spacing Objects



To space objects by their center points
1 Select the objects.
2 On the Draw menu, point to Space Objects, and then click the center option you want.

To space the objects horizontally, click Centers Horizontally.
To space the objects vertically, click Centers Vertically.

Tip
Use Space Objects 

 on the Drawing toolbar to space objects.
{button Related Topics,PI(`',`RT_To_space_objects_by_their_edges')}



Centering Objects
{button Tell me how...,PI(`',`HT_Centering_Objects')}

The Center command on the Draw menu centers the active drawing to the page, or centers the selected objects 
as a group to the page.
The Center command does not change the spatial relationship of the objects to each other (it does not stack the 
objects).

Note
You may need to use both the Align Objects and Space Objects together to line up objects and space them 

evenly.
{button Related Topics,PI(`',`RT_Centering_Objects')}



To center a drawing on the page
To center selected objects
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To center a drawing on the page
On the Draw menu, point to Center, and then click Entire Drawing.

{button Related Topics,PI(`',`RT_To_center_a_drawing_on_the_page')}



Centering Objects



To center selected objects
1 Select the objects.
2 On the Draw menu, point to Center, and then click Selected Objects.
{button Related Topics,PI(`',`RT_To_center_a_drawing_on_the_page')}



Flipping Objects
{button Tell me how...,PI(`',`HT_Flipping_Objects')}

The Flip command on the Draw menu lets you flip an object across an imaginary axis so the new object is a 
mirror image of the original. You can flip an object horizontally or vertically.

Note
You cannot flip freeform text (unless you first convert it to curves) or OLE objects.

{button Related Topics,PI(`',`RT_Flipping_Objects')}



To flip an object



Rotating Objects



To flip an object
1 Select the object.
2 On the Draw menu, point to Flip, and then click the flip option you want.

Click Horizontally to flip the object horizontally.
Click Vertically to flip the object vertically.

Tip
Use Flip Horizontally 

 or Flip Vertically 
 on the Drawing toolbar to flip objects.

{button Related Topics,PI(`',`RT_To_flip_an_object')}



Flipping Objects



Using Fonts
The text features of Windows Draw are easy to use and give you a high degree of flexibility. For example, you 
can design business cards, diagrams, logos, illustrations, scale drawings, flyers, banners, and posters with 
Windows Draw.
Windows Draw uses scalable fonts. Scalable fonts are the highest-quality fonts available. They display as 
WYSIWYG (what you see is what you get) and print exactly as they appear on the screen, regardless of the 
printer you use.
Fonts Defined

A font is a collection of letters, numerals, punctuation marks, and special characters that make up a complete 
character set of a given size and style of typeface.
For example, 10-point Garamond Bold is a font in which "10 point" is the size, "Garamond" is the typeface, and 
"Bold" is the style. Ten point Garamond Bold-Italic is considered a different font.
The type from a typewriter is a good example of a font. The letters, numbers, and symbols on a typewriter are 
one font.
A typeface is a collection of fonts of the same type. Traditionally, typefaces were available in sizes of 6 to 72 
points. For example, the typeface "Garamond" might contain 12 fonts.
Conventions for Font and Typeface

Now that computers are commonly used for typesetting, the meaning of the words "font" and "typeface" has 
become so blurred that the words are now virtually interchangeable. For example, typefaces that accompany 
many computer programs are commonly called "fonts."

{button Related Topics,PI(`',`RT_Using_Fonts')}
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Installing Fonts
{button Tell me how...,PI(`',`HT_Installing_Fonts')}

The Windows Draw package contains a font library of 300 fonts. Unless you specify otherwise during installation, 
a standard set of these fonts is installed by the Windows Draw Setup program. You can install additional Windows
Draw fonts by running the Windows Draw Setup.
Windows Draw recognizes fonts installed with the Windows Draw Setup, fonts installed with Adobe Type 
Manager®, and TrueType fonts installed with the Windows Control Panel.
In addition to being used by Windows Draw, the fonts you add with any of these methods are used by other 
Windows programs such as Microsoft® Word and Write.
Adding many fonts gives you more choices, but large numbers of fonts use more memory and increase the time 
needed to load Windows Draw and other Windows programs.
Using an Unavailable Font

If you open a drawing that contains a font not installed on your system, Windows Draw substitutes a similar font 
that is available. If you edit the text, the original name of the font appears in the Font box with a question mark 
beside it (to remind you that Windows Draw is substituting a different font).

{button Related Topics,PI(`',`RT_Installing_Fonts')}



To add typefaces using the Setup Program
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To add typefaces using the Setup Program
1 Insert the Windows Draw Application CD in the CD-ROM drive. (Both the Application and Content CDs are in 

the same jewel case.)
2 Run the Windows Draw Setup program.
3 Click the Custom button.
4 Select the TrueType Fonts option. To install only fonts, deselect the other options in the list.
5 Click Details to see a list of fonts.
6 Select the fonts you want to install.
7 Click Continue to continue the setup process.
{button Related Topics,PI(`',`RT_To_add_typefaces_with_the_Windows_Draw_Installer')}



Installing Fonts



Types of Fonts
Windows Draw works with two types of fonts: scalable fonts and device fonts.
Scalable Fonts

Scalable fonts are drawn with curves similar to any Windows Draw object. They can be modified to any shape or 
size. They are the highest-quality fonts available and they print just as you see them on screen. Scalable fonts 
print more slowly and require more memory than cartridge or device fonts. The fonts included with Windows 
Draw are in TrueType format.
Device Fonts

Device fonts are fonts stored in your printer’s memory or plug-in cartridge. They are very fast and sometimes 
scalable. Device fonts are loaded when you load the device driver. Device fonts always print correctly, but may 
appear differently on screen. Windows Draw attempts to match the screen and device fonts as closely as 
possible.

{button Related Topics,PI(`',`RT_Types_of_Fonts')}
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Typeface Tips
Choosing a typeface depends largely on the subject matter and your individual tastes. Here are a few basic 
principles to follow:

Do not use too many typefaces and font sizes in a design. Three or four typefaces are enough.
Do not use all capital letters for large blocks of text.
Never set black letters (Old English), scripts, or cursives in all capitals.
Use decorative fonts such as Marriage or Uncial to convey short, informal, or specialized messages. Use 

decorative fonts sparingly.
Use sans serif fonts such as Arial or Swiss for on-screen presentations.
Roman typefaces such as Times and Century Schoolbook suggest dignity and integrity.
Sans serif typefaces such as Optimum and Futura have a contemporary flavor.

{button Related Topics,PI(`',`RT_Typeface_Tips')}
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Using Special Characters
{button Tell me how...,PI(`',`HT_Using_Special_Characters')}

Special characters such as umlauts, trademark symbols, and fractions do not appear on most keyboards. When 
you want to use a special character, you must insert them by entering their code on the numeric keypad or use 
the Character Map program that accompanies Windows.
Although most fonts contain a complete set of special characters, some fonts do not. For example, if you are 
using a font that does not have the trademark symbol, you must change to a font that does have it to insert that 
symbol.
Using the Keypad

Each character in a font is associated with a number. For example, "µ" has the number 0181, regardless of the 
font. The number is called an ANSI (American National Standards Institute) character code.
Dingbats

Text fonts use the standard ANSI character codes. Non-text fonts such as Dingbats are assigned character codes,
but there is no standard. You must use the keypad or the Windows Character Map program to insert non-text 
characters.
Character Map

The Character Map program is included with Windows. You can use it to select characters to copy to the 
Clipboard and paste into your text. Consult your Windows documentation for more information.



To insert a character with the keypad



To insert a character with the keypad
1 Select the font to use.
2 Place the text cursor where you want the special character.
3 Turn on NUM LOCK on the keypad, if necessary.
4 Press and hold ALT and type 0 (zero) and the three-digit character code. For example, to insert the copyright 

symbol, press and hold ALT, then type 0169 on the keypad.
5 Release ALT. The special character is inserted into the text.
Tip

You must use the numeric keypad in step 4. You cannot use the number keys on the top row above the 
letters on your keyboard.

{button Related Topics,PI(`',`RT_To_insert_a_character_with_the_keypad')}
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Text Pointer and Text Cursor

Clicking the Text tool  on the Insert toolbar (or clicking Text on the Insert menu) displays the text pointer. The 
text pointer, which is shaped like an I-beam, is used for text actions such as positioning the text cursor and 
highlighting text.
The text cursor, which you use to enter and edit text, is a blinking vertical line. The text cursor is displayed by 
clicking the page with the text pointer.

{button Related Topics,PI(`',`RT_Text_Pointer_and_Text_Cursor')}



Types of Text
Entering Text
Editing Text
Selecting Text



Types of Text
There are two types of text in Windows Draw: freeform text and label text.

Freeform text is stand-alone text that is treated as an independent object by Windows Draw. Because 
freeform text is a separate object, it is ideal for titles, logos, callouts, and other text blocks in which you need a high
degree of control over the text.

Label text is text that is attached or fit to an object. Label text is well suited for attaching text to forms, 
diagrams, and other drawings requiring labels.

Notes
Freeform text can be rotated and sized by dragging its selection handles. It cannot be slanted. If you want 

to slant a text object, you must first convert it to curves.
Label text is always displayed (and printed) horizontally or aligned to a curve. Label text does not rotate, 

size, or slant when you rotate, size, or slant the object to which it is attached. If you want to change the size of label
text, increase its point size.

If you always want your text to size as you size your drawing, then use only freeform text. Freeform text 
can be grouped with objects using the Group command on the Tools menu, making it easy to work with the text and
objects as a unit.

{button Related Topics,PI(`',`RT_Types_of_Text')}
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Entering Text
{button Tell me how...,PI(`',`HT_Entering_Text')}

The method for entering text depends upon whether you are entering freeform text or label text.
Freeform text is entered using the text pointer. To display the text pointer, click the Text tool 

 on the Insert toolbar. Then point where you want the freeform text to begin and click the left mouse button. The
text cursor appears and you can type the text.

If you want to create margins for the text, you can click and drag a text box before typing text. When you 
drag a text box, the edge of the box forms the margins which force the text to wrap.

If you want to insert text from a TXT file, use the Insert Text File command. The text is inserted as a new text 
object, or if you are editing freeform text, the text is inserted at the cursor point.

To enter label text, select the object you want to label and start typing. The text cursor appears and the 
text you type is attached to the object. You can use the TAB key to move to the next object and enter label text.

If you want to insert text from a TXT file, use the Insert Text File command. The text is inserted at the 
cursor point. You must have a label text cursor before you can insert text from a TXT file. Otherwise, the text is 
inserted as a freeform text object.

Note
Windows Draw creates freeform text by default when you use the Text tool, even if you click on an object. 

If you want to use the Text tool to create label text, you must select Text Tool Creates and Edits Label Text on the 
Editing panel of the Options dialog box. With this option selected, you can select the Text tool and click on an object
to enter label text.

Tip
You can open a text file using the Open command on the File menu. If you open a text file, the text is 

placed on a new, blank page as a text object.
You can type text only when the text cursor is visible.
The appearance of the text depends upon the font, font size, style, and text color settings. To set defaults for 
new text, deselect all objects and change the text settings using the Text command on the Format menu.
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To enter freeform text

1 Click Text  on the Insert toolbar.
2 Point where you want the text to begin. Click the left mouse button to display the text cursor.
3 Type the text. If you make a mistake, press BACKSPACE to erase it.
4 Press ESC or click the left mouse button away from the text when you finish entering the text.
Tips

After creating a text object, you can set its margins using the Paragraph command on the Format menu.
As an alternative, you can set the right margin of text before you type it by pointing where you want the 

text to begin and dragging a rectangle to the right margin. Then type the text, which conforms to the margin.
The appearance of text depends upon its font, font size, and style settings. You can change these 

properties using the Text command on the Format menu.
If you want to insert text from a TXT file, point to Text on the Insert menu, then click Text File. The text is 

inserted as a new text object, or if you are editing freeform text, the text is inserted at the cursor point.
{button Related Topics,PI(`',`RT_To_enter_freeform_text')}
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To enter label text for an object
1 Select the object.
2 Type the text. If you make a mistake, press BACKSPACE to erase it.
3 Press ESC or click the left mouse button away from the object when you finish entering the label text.
Tip

After entering label text, you can align it to suit your needs with the Label Position command on the Format
menu.

If you want to insert text from a TXT file, use the Insert Picture command. The text is inserted at the cursor 
point. You must have a label text cursor before you can insert text from a TXT file. Otherwise, the text is inserted as 
a freeform text object.

{button Related Topics,PI(`',`RT_To_enter_label_text_for_an_object')}
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To separate label text from an object
When you separate label text from an object, the text becomes a freeform text object.
1 Select the object containing label text.
2 On the Tools menu, click Separate Label Text. You can delete or move the text as necessary.



Setting Character and Line Spacing
{button Tell me how...,PI(`',`HT_setting_character_and_line_spacing')}

When you use the Text tool, a toolbar appears containing a Finished button and an arrow button. The arrow 
button accesses the character and line spacing options.
There are two slider bars that let you adjust the space between characters (kerning) and lines of text (leading). 
The cursor position and text selection determines the function of these tools.
Cursor Position or 
Selection

Line Spacing

Cursor on line with no 
selection

Spacing is adjusted for all lines

Any part of a line selected Spacing above selected line is 
adjusted

Multiple lines selected Spacing above first selected line
and between selected lines is 
adjusted

Cursor Position or 
Selection

Character Spacing

Cursor between two 
characters

Adjusts spacing between the 
two characters

Cursor at the beginning or end
of a line

Adjusts spacing for entire line

Multiple letters or lines 
selected

Adjusts spacing for all 
characters in the selection
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To adjust the spacing between characters
1 Enter or edit the text.
2 Place the cursor between the characters you want to adjust.

or

Select the characters you want to adjust.
or

Place your cursor at the beginning or end of a line to adjust all characters on the line.
3 Click the arrow button beside the Finished button.
4 Drag the Character Spacing slider to the left to close in the space, or to the right to open up the space 

between the characters.
5 To reset the spacing to normal, click the reset button located between the - and + signs.
Tip

To increase the spacing between characters, press CTRL+PLUS (+). To decrease the spacing, press 
CTRL+MINUS (-).

{button Related Topics,PI(`',`RT_To_adjust_freeform_text_margins')}
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To adjust the spacing between lines
1 Enter or edit the text.
2 Place the cursor anywhere in the text to adjust between all lines.

or

Select multiple lines you want to adjust. The space above each selected line is adjusted.
or

Select any part of one line to adjust the spacing above that line.
3 Click the arrow button beside the Finished button.
4 Drag the Line Spacing slider to the left to close in the space, or to the right to open up the space between 

lines.
{button Related Topics,PI(`',`RT_To_adjust_the_spacing_between_characters')}



Merging Names and Addresses into a Drawing
Windows Draw can merge names and addresses into a drawing. This is similar to the mail merge function of a 
word processor. For example, you want to send a post card to inform your friends of a party. You create a design 
for the post card, and you want to print your friends' names and addresses on the cards. 
Using the Address List, you can enter names and addresses, specify on the drawing which information from the 
Address List you want to print, then print the post cards. A post card prints for each person you selected from the
Address List!
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Address List
{button Tell me how...,PI(`',`HT_Address_List')}

The Address List is where you enter names and addresses. When you open the Address List dialog box, you have 
ten fields in which you can enter information. There is no limit to the length of the information in each field.
The first time you open the Address List, a new file is opened called Untitled.txt. This is the file in which the 
information is stored. You can add names and addresses or delete them from the list. When you save the file, 
you must specify the location and filename.
Note

You do not have to worry about adding or deleting names used for a specific drawing. You have the 
opportunity to select names for a drawing when you print.

If you need to keep more than one address file, you can create a new address file. The easiest way to do this is 
to use the File menu on the Address List dialog box to start a new file. A blank untitled file opens in which you 
can save new names and addresses.

{button Related Topics,PI(`',`RT_address_list')}
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To enter names into the Address List
1 On the Tools menu, click Address List.
2 Open the address list to which you want to add names.
3 Click the Add button to open a blank record. This clears the fields.
4 Type the information in the appropriate fields. There is no limit to the number of characters entered into each

field.
5 Click Save to save the record.
{button Related Topics,PI(`',`RT_To_enter_names_into_the_address_list')}



Address List



To delete names from the Address List
1 On the Tools menu, click Address List.
2 Open the address list from which you want to delete names.
3 Use the Navigation slider or the browse arrows to find the name you want to delete.
4 Click the Delete button to delete the record.
5 Click Save to save the record.
{button Related Topics,PI(`',`RT_To_enter_names_into_the_address_list')}



To begin a new address list
1 On the Tools menu, click Address List. The first record of the last address list you had open appears.
2 Click File on the Address List dialog box. The File menu opens.
3 Click New. A new, untitled address file opens.
4 Enter the names and addresses in the respective fields.
5 Click Save. The Save As dialog box opens where you can name the file.
{button Related Topics,PI(`',`RT_To_enter_names_into_the_address_list')}



Creating an Address List Using a Word Processor or Spreadsheet
When you create an address file using the Address List, Windows Draw creates a tab-delimited text file. This 
means that each field is separated with a tab. You can create your own text file using a word processor or 
spreadsheet program. If you create a text file using a word processor or spreadsheet, the file should be either 
tab-delimited or comma-delimited.
Notes

Comma-delimited files have a comma separating each field in a record. Therefore, you cannot have a 
comma as part of a field. If you have a comma in any field, you should separate fields with tabs.

If you create a tab-delimited file, the extension of the file must be TXT. If you create a comma-delimited 
file, the extension of the file must be CSV. If you do not use the correct extension, the Address List will not read the 
file correctly. If the application you are using to create the text file does not save to a CSV format, you can save as a
TXT file and type CSV as the extension before saving.

When creating a text file, you must enter the information in the following order:
Last Name
First Name
Company
Address 1
Address 2
City
State/Province
ZIP/Postal Code
Country
Other
If you want to leave one of the fields blank, you must leave a place for the field. In other words, if you are using 
tabs between fields and you skip one field, you should type two tabs between the fields as if you were filling in 
all fields. Otherwise, the information is saved in the wrong fields.
Notes

When using a word processor or spreadsheet to create an address list, be sure to save the file as a TXT file 
with no other formatting.

It is not necessary to begin the text file with a header record listing the names of the fields.
{button Related Topics,PI(`',`RT_creating_an_address_list_using_a_word_processor_or_spreadsheet')}
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Opening Files in the Address List
{button Tell me how...,PI(`',`HT_opening_files_in_the_address_list')}

Use the File menu in the Address List dialog box to open an existing address file into the Address List. You can 
open either comma-delimited text files, tab-delimited text files, or Print Shop Address List files. When you open 
the Address List dialog box, the last file you had open is the file that opens.

{button Related Topics,PI(`',`RT_opening_files_in_the_address_list')}
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To open a file in the Address List
1 On the Tools menu, click Address List.
2 Click File on the Address List dialog box to open the File menu.
3 Click Open.
4 Find the address file you want to open and click Open.
{button Related Topics,PI(`',`RT_To_open_a_file_in_the_address_list')}
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Sorting Records in the Address List
{button Tell me how...,PI(`',`HT_sorting_records_in_the_address_list')}

When you open an address file in the Address List, the current sorting options are applied to the file. To change 
the sorting order, use Sort Options to sort the records by any field you select.
The sort options apply to all files you open in the Address List. You cannot save sort options for an individual file. 
If you do not want to apply any sorting to an address file, you can choose None in the Sort By and Then By 
boxes.

{button Related Topics,PI(`',`RT_sorting_records_in_the_address_list')}
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To change sorting options
1 On the Tools menu, click Address List.
2 Open the address file you want to view, if necessary.
3 Click Sort Options.
4 Select a field as the primary sort field in the Sort By box.
5 Choose either Ascending or Descending for the primary sort field.
6 Select a field as the secondary sort field in the Then By box.
7 Choose either Ascending or Descending for the secondary sort field.
8 Click OK.
Tip

If you do not want any sorting applied to the address list, choose None in the Sort By and Then By boxes.
{button Related Topics,PI(`',`RT_To_change_sorting_options')}
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Placing Address List Fields in a Drawing
{button Tell me how...,PI(`',`HT_placing_address_list_fields_in_a_drawing')}

When you create a drawing on which you want to include fields from the Address List, you must insert 
placeholders for the actual information contained in the Address List. The Field From Address List command on 
the Insert menu lets you select the fields you want to appear on your drawing. When you select a field, a 
placeholder is inserted into your drawing.

When you print the drawing, the information from the Address List replaces the placeholders.
{button Related Topics,PI(`',`RT_placing_address_list_fields_in_a_drawing')}
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To place Address List fields in a drawing
On the Insert menu, point to Fields From the Address List, and click the name of the field you want to 

insert. The field name is inserted into the center of the drawing as a text object.
Tip

You can create a text object before inserting a field name. To do this, click the Text tool 
 and click where you want to insert text before selecting a field from the Insert menu. Or, you can create a text 

box in which to insert the field name by dragging a text box onto the drawing.
{button Related Topics,PI(`',`RT_To_place_address_list_fields_in_a_drawing')}
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Printing Address List Information on the Drawing
{button Tell me how...,PI(`',`HT_printing_address_list_information_on_the_drawing')}

When you print a drawing containing field names, Windows Draw gives you the opportunity to choose names 
from the Address List to print. A drawing is printed for each name selected.

Note
To preview a drawing before printing, you can use the Print Preview command on the File menu. When you 

preview drawings with field placeholders, you will see the actual information from the last address list opened 
rather than the placeholders.

{button Related Topics,PI(`',`RT_printing_address_list_information_on_the_drawing')}
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To print address list information on a drawing
1 Insert onto your drawing the Address List fields you want to print.
2 On the File menu, click Print.
3 Click OK to begin printing.
4 If you want to merge from an address list, click Yes, Merge from a list. Select No, Leave field names as is if 

you want to print the placeholders.
5 Click Next and type the name and path of the address list you want to use. The name of the last list opened 

in the Address List displays automatically. You can also edit or change the sorting options of the address list 
at this time.

6 Click Next and click the names from the list you want to include in the printing. To select all names, click All. 
To select no names, click None.

7 Click print. A drawing prints for each name selected from the address list.
Note

If you set a number of copies to print, the specified number of copies print for each name selected from 
the address list.

{button Related Topics,PI(`',`RT_To_print_address_list_information_on_a_drawing')}
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Editing Text
{button Tell me how...,PI(`',`HT_Editing_Text')}

The method for editing text depends upon whether you are editing freeform text or label text.
Editing Freeform Text

To edit freeform text, select the text object and click Edit  on the Insert toolbar. A menu of edit choices 
appears.

To edit the text, select Edit Text.
To edit the text characters as objects, select Edit Group.
To edit the text using anchor points, select Edit Points.

The Edit Text option positions the text cursor in the text so you can edit it. For example, you can highlight a 
portion of text and change its font.
The Edit Group option converts the text to curves and displays a hatched border around the text. You can then 
select individual characters and manipulate them as objects. For example, you can select a character and size or
rotate it.
The Edit Points option converts the text to curves and displays the anchor points defining the objects. You can 
then edit the objects using the Reshape tools. For example, you can select and drag anchor points, delete anchor
points, and add anchor points. For details on shaping objects, see Introduction to Object Editing.
Note

After you convert text to curves, it is no longer text. You cannot insert or delete text, check the spelling, 
change any margins, or make any other text edits. Text converted to curves can be changed back to text by 
immediately using the Undo command.

Editing Label Text

To edit label text, select the object to which the text is attached and click Edit  on the Insert toolbar. Then 
choose the Edit Label Text option. The Text cursor appears in the label text and you can make the changes you 
want.
Note

If you want to use the Text tool to edit label text, you must select Text Tool Creates and Edits Label Text on 
the Editing panel of the Options dialog box. With this option selected, you can select the Text tool and click on an 
object to edit label text.

{button Related Topics,PI(`',`RT_Editing_Text')}
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To edit freeform text
1 Select the text object.

2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Text. The text cursor appears in the text.

4 Make changes to the text.
5 Press ESC when you finish editing the text.
Tip

You can also enter the Edit mode for freeform text by double-clicking the text object with the Select 
pointer.

{button Related Topics,PI(`',`RT_To_edit_freeform_text')}
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To edit label text
1 Select the object containing the label text.

2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Label Text. The text cursor appears in the text.

4 Make changes to the text.
5 Press ESC when you finish editing the text.
{button Related Topics,PI(`',`RT_To_edit_label_text')}
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To convert freeform text to label text
1 Select both the text object containing text you want to convert and the object you want to label.

2 Click either Align Text  or Align Text to Curve 

 on the Formatting toolbar.
3 Select a label text position. The text is attached to the object as label text.

{button Related Topics,PI(`',`RT_To_convert_freeform_text_to_label_text')}
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To convert label text to freeform text
1 Select the object with the label text.
2 On the Tools menu, click Separate Label text. The text becomes a freeform text object.
{button Related Topics,PI(`',`RT_To_convert_label_text_to_freeform_text')}
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Selecting Text
{button Tell me how...,PI(`',`HT_Selecting_Text')}

Before you can change text, you must select it.
There are two ways to select text:

Select freeform text as you would any object, by clicking it with the Select pointer. Handles appear around 
the text object, indicating that it is selected.

Highlight a portion of the text while the text cursor is displayed. To highlight text, drag the text pointer 
over the text you want to highlight. You can highlight both freeform text and label text.

When you select a freeform text object, you are dealing with the entire block of text. For example, if you select a 
text object and click the Bold button  on the Formatting toolbar, you set the style to bold for the entire block 
of text.
When you highlight a portion of text, you are dealing only with the portion of text you highlighted. For example, 
if you highlight a word and click the Bold button , you set the style to bold for that word only.
Keyboard Shortcuts

You can also use the arrow keys to highlight text. After the text cursor is positioned in the text, use the following 
keys to highlight portions of the text.
Press To Highlight
SHIFT+LEFT ARROW To the left of the text cursor
SHIFT+RIGHT ARROW To the right of the text cursor
SHIFT+HOME To the beginning of the line
SHIFT+END To the end of the line
SHIFT+UP ARROW Multiple lines before the text cursor
SHIFT+DOWN ARROW Multiple lines after the text cursor
{button Related Topics,PI(`',`RT_Selecting_Text')}
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Editing Text



To select a freeform text object
Point to the text object with the Select pointer and click. Handles appear around the text indicating that it 

is selected.
Tip

To select several text objects, hold down SHIFT (or CTRL) and click each text object you want to select.
{button Related Topics,PI(`',`RT_To_select_a_freeform_text_object')}
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To highlight a portion of text
1 Select the freeform text object.

or

Select the object containing the label text.

2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Text (for text objects) or Edit Label Text. The text cursor appears in the text.

4 Point where you want to begin highlighting.
5 Click and drag the text cursor to the right (and down if you want to highlight text on another line).
6 Release the mouse button. The text is highlighted.
Tips

To switch from the text pointer to the Select pointer, press ESC.
To delete and replace a portion of text, highlight the text, then type the new text.
To highlight all text in a block, press CTRL+A after the text cursor is positioned in the text.

{button Related Topics,PI(`',`RT_To_select_a_freeform_text_object')}



To insert text
1 Select the freeform text object.

or

Select the object containing the label text.

2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Text (for text objects) or Edit Label Text. The text cursor appears in the text.

4 Point where you want to insert text, and click. The text cursor is positioned at that point in the text.
5 Type the new text.
6 Press ESC when you finish editing the text.
Tips
Use the following keys after the text cursor is position in the text.

Press HOME to position the text cursor at the beginning of a line.
Press END to position the text cursor at the end of a line.
Press CTRL+HOME to position the text cursor at the beginning of a text block.
Press CTRL+END to position the text cursor at the end of a text block.
Press CTRL+ADD (+) to increase character spacing.
Press CTRL+SUBTRACT (-) to decrease character spacing.
Press CTRL+RIGHT ARROW to move one word to the right.
Press CTRL+LEFT ARROW to move one word to the left.

{button Related Topics,PI(`',`RT_To_select_a_freeform_text_object')}



To insert text from a TXT file
1 Select the freeform text object.

or

Select the object containing the label text.
2 Click Edit  on the Insert toolbar. The edit options menu appears.

3 Click Edit Text (for text objects) or Edit Label Text. The text cursor appears in the text.
4 Point where you want to insert text, and click. The text cursor is positioned at that point in the text.
5 On the Insert menu, point to Text, then click Text File.
6 Select the text file you want to insert, and click Open. The text is inserted at the cursor position.
7 Press ESC when you finish editing the text.
Notes

You can import a text file to create a new text object. With nothing selected, point to Text on the Insert 
menu, and click Text File. Choose the file you want to insert and the text from the file is centered on the page.

If you import a text file to create a new text object, word wrap is turned on and the margins are set to the 
width of the longest line. However, if the text is too large to fit on the page, the margins are set to the width of the 
page.

{button Related Topics,PI(`',`RT_To_select_a_freeform_text_object')}



To delete text
1 Select the freeform text object.

or

Select the object containing the label text.
2 Click Edit  on the Insert toolbar. The edit options menu appears.

3 Click Edit Text (for text objects) or Edit Label Text. The text cursor appears in the text.
4 Point and click at the start of the text to delete. The text cursor is positioned at that point in the text.
5 Press DELETE to delete text to the right of the text cursor, or press BACKSPACE to delete text to the left of the 

text cursor.
6 Press ESC when you finish editing the text.
Tip

You can also delete text by highlighting the text and pressing DELETE.
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To paste text
1 Copy or cut the text to the Clipboard.
2 Click Text  on the Insert toolbar.
3 Point where you want to paste the text, and click. The text cursor appears.
4 On the Edit menu, click Paste. The text contents of the Clipboard are pasted at the cursor location.
Tip

After positioning the text cursor, you can press CTRL+V or click Paste 
 on the Standard toolbar to paste the Clipboard contents.
{button Related Topics,PI(`',`RT_To_select_a_freeform_text_object')}



To rotate freeform text
1 Click Rotate/Slant  on the Insert toolbar.
2 Select the freeform text object. The Rotate/Slant handles appear.
3 Drag the rotation handle in a circular motion to rotate the text.
Note

You cannot slant text objects by dragging a side handle. If you want to slant text, you must first convert it 
to curves.

{button Related Topics,PI(`',`RT_To_select_a_freeform_text_object')}



Setting Type Properties
{button Tell me how...,PI(`',`HT_Setting_Type_Properties')}

You can set type properties before you enter text, or you can change them for existing text.
You can select fonts, font sizes, styles, and colors using the Text command on the Format menu, the Font tab in 
the Effects Gallery, or the Font box, Font Size box, Bold , Italic 

, Underline 
, and Text Color 
 buttons on the Formatting toolbar.

A text block can contain any combination of fonts, font sizes, styles, and colors.
Keyboard Shortcuts
The keyboard shortcuts for applying type styles to selected and highlighted text are as follows:

Press Action
CTRL+B Applies or removes bold
CTRL+I Applies or removes italic
CTRL+U Applies or removes underline
Press the keyboard shortcut once to apply the style. Press it again to remove the style.

{button Related Topics,PI(`',`RT_Setting_Type_Properties')}



To choose a font
To choose a font size
To choose a font style
To choose a text color



Font Box



To choose a font
1 Select the freeform text object.

or

Select the object containing the label text.
or

Highlight the text.
2 On the Format menu, click Text. The Text panel of the Object Properties dialog box opens.
3 Choose the font from the Font box.
4 Click Apply to apply the font, or click OK to apply the font and close the dialog box.
Tips

Watch the Sample box to determine what your font selection looks like. (If you select a device font, the 
Sample box shows the font as it will print, but the screen display of your drawing shows a substitute font.)

To locate a font in the Font box quickly, click the box and type the first letter of the font name.
You can also select fonts using the Font box on the Formatting toolbar.
To choose a font using the Effects Gallery, select the text, click the Font tab, and then click the font you 

want to apply.
{button Related Topics,PI(`',`RT_To_choose_a_font')}



Setting Type Properties



To choose a font size
1 Select the freeform text object.

or

Select the object containing the label text.
or

Highlight the text.
2 On the Format menu, click Text. The Text panel of the Object Properties dialog box opens.
3 Choose the font size from the Size box.
4 Click Apply to apply the font size, or click OK to apply the font size and close the dialog box.
Tip

You can also resize freeform text by selecting the text object and dragging its handles. The new font size 
appears in the Font Size box. Use the corner handles to resize the text proportionally.

To change the font size using the Effects Gallery, select the text, click the Font tab, and then type the point
size in the Size box.

{button Related Topics,PI(`',`RT_To_choose_a_font')}



To choose a font style
1 Select the freeform text object.

or

Select the object containing the label text.
or

Highlight the text.
2 On the Format menu, click Text. The Text panel of the Object Properties dialog box opens.
3 Select the font style.
4 Click Apply to apply the font style, or click OK to apply the font style and close the dialog box.
Tip

You can also apply font styles by clicking the Bold 
, Italic 

, and Underline 
 buttons on the Formatting toolbar.

To choose a font style using the Effects Gallery, select the text, click the Font tab, and then click the Bold 
or Italic button.

{button Related Topics,PI(`',`RT_To_choose_a_font')}



To choose a text color
1 Select the freeform text object.

or

Select the object containing the label text.
or

Highlight the text.
2 On the Format menu, click Text. The Text panel of the Object Properties dialog box opens.
3 Set the Text Color. To expand the Text Color box, click the arrow beside it.
4 Set the Background Color. To expand the Background Color box, click the arrow beside it.
5 Click Apply to apply the color, or click OK to apply the color and close the dialog box.
Tip

You can also set the text color using Text Color 
 or Fill Color 
 buttons on the Formatting toolbar. For details on creating custom colors, see Defining Custom Colors.

To choose a text color using the Effects Gallery, select the text, click the Font tab, and then click the Text 
Color button. To change the text background color, click the Customize button to open the Object Properties dialog 
box.

{button Related Topics,PI(`',`RT_To_choose_a_font')}



To choose a text fill style
1 Select the freeform text object.

or

Select the object containing the label text.
or

Highlight the text.
2 On the Format menu, click Fill. The Fill panel of the Object Properties dialog box opens.
3 Select the Fill Style, either No Fill, Solid, Pattern, or Gradient. To expand the Text Color box, click the arrow 

beside it.
4 Select the color, pattern, or gradient, if necessary.
5 Click Apply to apply the fill style, or click OK to apply the fill style and close the dialog box.

To choose a text fill color using the Effects Gallery, select the text, click the Fill tab, and then click the color
you want to apply.

{button Related Topics,PI(`',`RT_To_choose_a_font')}



To choose a text line style
1 Select the freeform text object.

or

Select the object containing the label text.
or

Highlight the text.
2 On the Format menu, click Line. The Line panel of the Object Properties dialog box appears.
3 Select the Line Style, either No Line, Hairline, Wide Line, or Outline. To expand the Text Color box, click the 

arrow beside it.
4 Select the color, style, or outline style, if necessary.
5 Click Apply to apply the line style, or click OK to apply the line style and close the dialog box.

You can choose from preset styles using the Effects Gallery. Select the text, click the Style tab, and then 
click the style you want to apply.

{button Related Topics,PI(`',`RT_To_choose_a_font')}



Font Box
The Font box lists the available fonts. The icon preceding the font name identifies the type of font.
Icon Type of Font

TrueType font
Type 1 font
Printer (device) font

Note
If a blue question mark icon appears, it indicates that selected text saved in the document is in a font that 

is not currently installed on your computer.
{button Related Topics,PI(`',`RT_Font_Box')}
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Setting Margins, Indents, and Word-Wrap
{button Tell me how...,PI(`',`HT_Setting_Margins_Indents_and_Word-Wrap')}

You can set right and left margins and first-line indents for freeform text using the Paragraph command on the 
Format menu. Drawing a text box before typing text also creates margins for the text.

The right and left margins determine the location and width of the text block.
The first-line indent moves the start of the first line of a paragraph to the left or right of the left margin.

Notes
Margins and indents apply to text only when Word-Wrap is turned on.
Unless you specify a right margin for freeform text by dragging a text box, freeform text is entered without 

a right margin.
{button Related Topics,PI(`',`RT_Setting_Margins_Indents_and_Word-Wrap')}



To add margins to freeform text
To adjust freeform text margins
To adjust freeform text indents



Setting Freeform Text Alignment



To add margins to freeform text
1 Select the freeform text object.
2 On the Format menu, click Paragraph.
3 Select Word Wrap.
4 Type a new number in the Left and Right margin boxes, or click the arrows beside the boxes to change the 

margin.
Note

Margins apply to text only when Word-Wrap is turned on.
You can also turn on Word-Wrap by double-clicking a text object and selecting Word Wrap on the Text 

toolbar.
{button Related Topics,PI(`',`RT_To_adjust_freeform_text_margins')}



To adjust freeform text margins
1 Double-click the freeform text object. A text box appears around the text object indicating the margins.
2 Click and drag the square handles to increase or decrease the margin position.
3 Click away from the text box when finished adjusting the margins.
Note

Margins apply to text only when Word-Wrap is turned on.
You can also adjust margins by selecting the text object and clicking Paragraph on the Format menu.

{button Related Topics,PI(`',`RT_To_adjust_freeform_text_margins')}



Setting Margins, Indents, and Word-Wrap



To adjust freeform text indents
1 Select the freeform text object.
2 On the Format menu, click Paragraph.
3 Select Word Wrap, if not already selected.
4 Type a new number in the Indent box, or click the arrows beside the box to change the indent.

Use a positive number to move the indent to the right of the left margin. Use a negative number to move the 
indent to the left of the left margin.

Note
Indents apply to text only when Word-Wrap is turned on.

{button Related Topics,PI(`',`RT_To_adjust_freeform_text_margins')}



Setting Freeform Text Alignment
{button Tell me how...,PI(`',`HT_Setting_Text_Alignment')}

You can align freeform text using the Justification command on the Format menu or the Align Text  button on the 
Formatting toolbar.

You can align only freeform text.
Freeform text can be aligned to the left or right margin, or centered between the margins.
You can choose an alignment option for text before or after you enter the text.
Keyboard Shortcuts

The keyboard shortcuts for aligning selected text objects are as follows:
Press Action
CTRL+L Aligns text to left margin
CTRL+E Aligns text between left and right margins
CTRL+R Aligns text to right margin
{button Related Topics,PI(`',`RT_Setting_Text_Alignment')}



To align freeform text



Setting Type Properties
Setting Margins, Indents, and Word-Wrap



To align freeform text
1 Select the freeform text object.
2 On the Format menu, point to Justification, and then click the text alignment you want.
Tip

The current text alignment is indicated by a check mark.
{button Related Topics,PI(`',`RT_To_align_freeform_text')}



Setting Freeform Text Alignment



Positioning Label Text
{button Tell me how...,PI(`',`HT_Positioning_Label_Text')}

You can position label text using the Label Position command on the Format menu.
Label text can be positioned inside the object at the top, middle, or bottom positions, above or below the object, 
or aligned to the edge of the object. For details on aligning label text to the object's edge, see Aligning Text to a 
Curve.
You can choose a positioning option for label text before or after you enter the text.

{button Related Topics,PI(`',`RT_Positioning_Label_Text')}



To position label text



Setting Type Properties
Aligning Text to a Curve



To position label text
1 Select the object to which the text is attached.
2 Click Align Text  on the Formatting toolbar. A palette of buttons opens. The buttons show a line to indicate 

the text position.
Tip

The current label position is indicated by a check mark.
You can choose a label position by clicking Label Position on the Format menu.

{button Related Topics,PI(`',`RT_To_position_label_text')}



Positioning Label Text



Aligning Text to a Curve
{button Tell me how...,PI(`',`HT_Aligning_Text_to_a_Curve')}

The Align-Text-to-Curve feature of Windows Draw lets you align label text to any line, including curves, angles, 
shapes, and CoolShapes.
After aligning text to a curve, you can still edit the text and change its text properties.
You can align label text to a curve using the Along the Object option of the Label Position command on the 
Format menu, or using the Align Text to Curve  button on the Formatting toolbar.

{button Related Topics,PI(`',`RT_Aligning_Text_to_a_Curve')}



To align text to a curve
To edit text aligned to a curve



Editing Text



To align text to a curve
1 Select the object to which the text is attached.

2 Click Align Text to Curve  on the Formatting toolbar. A palette of buttons appears.
The buttons show a sample path and an arrow to indicate the text position. The location of the arrow in 

relation to the sample path indicates the text alignment and position. The direction of the arrow indicates the text 
orientation (which side is up).
3 Click the button for the alignment you want.

Tip
You can also align text to a curve using the Along the Object option of the Label Position command on the 

Format menu. This command aligns the text using the last alignment option selected using the Align Text to Curve 
 button.

{button Related Topics,PI(`',`RT_To_align_text_to_a_curve')}



Aligning Text to a Curve



To edit text aligned to a curve
1 Select the object to which the text is attached.
2 Click Edit  on the Insert toolbar. The edit options menu appears.

3 Click Edit Label Text.
If the aligned text is upside down or positioned so that it cannot be conveniently edited, then it is 

temporarily repositioned. The text cursor appears in the text.
4 Make changes to the text.
5 Press ESC when you finish editing the text. The label text is realigned to the curve.
{button Related Topics,PI(`',`RT_To_edit_text_aligned_to_a_curve')}



Aligning Text to a Curve



Checking Spelling
{button Tell me how...,PI(`',`HT_Checking_Spelling')}

The Spelling command on the Tools menu checks the spelling of text.
You can check the spelling of all text in the active document, or just the text you highlight. For example, if you 
want to check one word, highlight the word and choose Spelling.
Windows Draw checks spelling by comparing words in your drawing with words in a dictionary. The dictionary is a
file containing thousands of words. If Windows Draw finds a word in your drawing that is not in the dictionary, the
word is displayed as a possible misspelling.
There are many types of words that are not in the dictionary. Proper names, foreign words, and some 
abbreviations are commonly shown as possible misspellings. You can use the Add button to add a displayed word
to the dictionary so that it will not be considered a misspelling in the future.
Notes

Windows Draw checks the spelling of freeform text objects and label text. Text that has been converted to 
curves cannot be checked.

Words containing numbers, such as Test1, are not shown as possible misspellings.
{button Related Topics,PI(`',`RT_Checking_Spelling')}



To check the spelling of a document
To check the spelling of selected text



Entering Text



To check the spelling of a document
1 On the Tools menu, click Spelling. If a misspelling is found, the Spelling dialog box appears with the possible 

misspelling in the Not in Dictionary box.
2 Type the correct spelling for the word in the Change To box and click Change.

or

Click Ignore or Ignore All to ignore the word or every instance of the word.
or

Select one of the words in the Suggestions box and click Change or Change All.
or

Click Add to add the word to the dictionary and continue.
or

Click Close to stop spell checking and close the Spelling dialog box.
Tip

You can also spell-check a drawing by clicking Spelling 
on the Standard toolbar.

{button Related Topics,PI(`',`RT_To_check_the_spelling_of_a_document')}



Checking Spelling



To check the spelling of selected text
1 Select or highlight the text you want to check.
2 On the Tools menu, click Spelling. If a misspelling is found, the Spelling dialog box appears with the possible 

misspelling in the Not in Dictionary box.
3 Type the correct spelling for the word in the Change To box and click Change.

or

Click Ignore or Ignore All to ignore the word or every instance of the word.
or

Select one of the words in the Suggestions box and click Change or Change All.
or

Click Add to add the word to the dictionary and continue.
or

Click Close to stop spell checking and close the Spelling dialog box.
Tip

You can also spell-check a selection by clicking Spelling 
on the Standard toolbar.

{button Related Topics,PI(`',`RT_To_check_the_spelling_of_a_document')}



Converting Text to Curves
{button Tell me how...,PI(`',`HT_Converting_Text_to_Curves')}

You can convert TrueType fonts to Windows Draw objects. This lets you reshape the text just as you would any 
object.
Converting text to curves is useful when you want to reshape text or create a drawing that can be opened on a 
computer that does not have the original typeface. You can convert only freeform text to curves. 
Converting text to curves lets you slant the text using the Rotate/Slant tool or edit points and curves of individual
characters. This lets you create special text effects that you cannot do with a text object.
All fonts included with Windows Draw are TrueType fonts. The most common scalable fonts are TrueType and 
Type 1. If you try to convert a non-TrueType font, Windows Draw substitutes a similar TrueType font before 
converting it.
After you convert text to curves, the objects are no longer text objects. You cannot insert or delete text, check 
the spelling, change any margins, or make any other text edits. Each character becomes a separate object and 
the characters are grouped into one object. Text converted to curves can be changed back to text by 
immediately using the Undo command.
Note

A text object is automatically converted to curves if you select the text object, click Edit 
, and choose Edit Group or Edit Points.
{button Related Topics,PI(`',`RT_Converting_Text_to_Curves')}



To convert text to curves



Editing Text



To convert text to curves
1 Select the freeform text object.
2 On the Tools menu, click Convert to Curves.

You can now edit the individual characters as objects by selecting the converted text, clicking Edit  on the 
Insert toolbar, and choosing Edit Group.

Note
A text object is automatically converted to curves if you select the text object, click Edit 

, and choose Edit Group or Edit Points.
You cannot convert label text to curves.

{button Related Topics,PI(`',`RT_To_convert_text_to_curves')}



Converting Text to Curves



Zooming In
{button Tell me how...,PI(`',`HT_Zooming_In')}

The Zoom In command (F6 or Page Up) on the View menu lets you see and edit objects in finer detail (a closer 
view). Each time you use Zoom In, you zoom in the current view by a factor of two.

{button Related Topics,PI(`',`RT_Zooming_In')}



To zoom in



Zooming Out
Zooming an Area
Zooming to Page
Zooming to Page Width
Zooming the Selection
Zooming to Actual Size
Displaying the Previous View
Refreshing the Screen
Turning Proof Mode On and Off



To zoom in
On the View menu, click Zoom In.

Tips
Use Zoom In as many times as you need to get the view you want.
You can also zoom in by clicking Zoom Tools 

 and Zoom In 
 on the Standard toolbar.

{button Related Topics,PI(`',`RT_To_zoom_in')}



Zooming In



Zooming Out
{button Tell me how...,PI(`',`HT_Zooming_Out')}

The Zoom Out command (SHIFT+F6 or Page Down) on the View menu lets you see and edit objects at a more 
distant perspective. Each time you use Zoom Out, you zoom out the current view by a factor of two.

{button Related Topics,PI(`',`RT_Zooming_Out')}



To zoom out



Zooming In
Zooming an Area
Zooming to Page
Zooming to Page Width
Zooming the Selection
Zooming to Actual Size
Displaying the Previous View
Refreshing the Screen
Turning Proof Mode On and Off



To zoom out
On the View menu, click Zoom Out.

Tips
Use Zoom Out as many times as you need to get the view you want.
You can also zoom out by clicking Zoom Tools 

 and Zoom Out 
 on the Standard toolbar.

{button Related Topics,PI(`',`RT_To_zoom_out')}



Zooming Out



Zooming an Area
{button Tell me how...,PI(`',`HT_Zooming_an_Area')}

The Zoom Area command on the View menu lets you zoom an area of the active window. You define the area you
want to zoom by dragging a rectangle around the area or by clicking the center of the area.

{button Related Topics,PI(`',`RT_Zooming_an_Area')}



To zoom an area



Zooming In
Zooming Out
Zooming to Page
Zooming to Page Width
Zooming the Selection
Zooming to Actual Size
Displaying the Previous View
Refreshing the Screen
Turning Proof Mode On and Off



To zoom an area
1 On the View menu, click Zoom Area.
2 Drag a rectangle around the area you want to zoom.

or

Click the center of the area you want to zoom.
Tip

You can also zoom an area by clicking Zoom Tools 
 and Zoom Area 
 on the Standard toolbar.

{button Related Topics,PI(`',`RT_To_zoom_an_area')}



Zooming an Area



Zooming to Page
{button Tell me how...,PI(`',`HT_Zooming_to_Page')}

The Page command (HOME) on the View menu fits the entire page in the active window.

{button Related Topics,PI(`',`RT_Zooming_to_Page')}



To zoom to the page



Zooming In
Zooming Out
Zooming an Area
Zooming to Page Width
Zooming the Selection
Zooming to Actual Size
Displaying the Previous View
Refreshing the Screen
Turning Proof Mode On and Off



To zoom to the page
On the View menu, click Page.

Tip
You can also zoom to the page by clicking Zoom Tools 

 and Page 
 on the Standard toolbar.

{button Related Topics,PI(`',`RT_To_zoom_to_the_page')}



Zooming to Page



Zooming to Page Width
{button Tell me how...,PI(`',`HT_Zooming_to_Page_Width')}

The Page Width command on the View menu fits the width of the page in the active window.
{button Related Topics,PI(`',`RT_Zooming_to_Page_Width')}



To zoom to the page width



Zooming In
Zooming Out
Zooming an Area
Zooming to Page
Zooming the Selection
Zooming to Actual Size
Displaying the Previous View
Refreshing the Screen
Turning Proof Mode On and Off



To zoom to the page width
On the View menu, click Page Width.

{button Related Topics,PI(`',`RT_To_zoom_to_the_page_width')}



Zooming to Page Width



Zooming the Selection
{button Tell me how...,PI(`',`HT_Zooming_the_Selection')}

The Selection command (F4 or SHIFT+HOME) on the View menu displays the selection so that it fits in the active 
window.

{button Related Topics,PI(`',`RT_Zooming_the_Selection')}



To zoom the selection



Zooming In
Zooming Out
Zooming an Area
Zooming to Page
Zooming to Page Width
Zooming to Actual Size
Displaying the Previous View
Refreshing the Screen
Turning Proof Mode On and Off



To zoom the selection
On the View menu, click Selection.

Tip
This makes it easy to zoom in for detailed work on an object.

{button Related Topics,PI(`',`RT_To_zoom_the_selection')}



Zooming the Selection



Zooming to Actual Size
{button Tell me how...,PI(`',`HT_Zooming_to_Actual_Size')}

The Actual Size command (SHIFT+F4 or CTRL+HOME) on the View menu displays objects at the same size as they
print.

{button Related Topics,PI(`',`RT_Zooming_to_Actual_Size')}



To zoom the active drawing to actual size



Zooming In
Zooming Out
Zooming an Area
Zooming to Page
Zooming to Page Width
Zooming the Selection
Displaying the Previous View
Refreshing the Screen
Turning Proof Mode On and Off



To zoom the active drawing to actual size
On the View menu, click Actual Size.

Tip
You can also zoom to actual size by clicking Zoom Tools 

 and Actual Size 
 on the Standard toolbar.

{button Related Topics,PI(`',`RT_To_zoom_the_active_drawing_to_actual_size')}



Zooming to Actual Size



Displaying the Previous View
{button Tell me how...,PI(`',`HT_Displaying_the_Previous_View')}

The Previous command (END) on the View menu restores the view before the current view.

{button Related Topics,PI(`',`RT_Displaying_the_Previous_View')}



To display the previous view



Zooming In
Zooming Out
Zooming an Area
Zooming to Page
Zooming to Page Width
Zooming the Selection
Zooming to Actual Size
Refreshing the Screen
Turning Proof Mode On and Off



To display the previous view
On the View menu, click Previous.

Tip
You can also display the previous view by clicking Zoom Tools 

 and Previous 
 on the Standard toolbar.

{button Related Topics,PI(`',`RT_To_display_the_previous_view')}



Displaying the Previous View



Refreshing the Screen
{button Tell me how...,PI(`',`HT_Redrawing_the_Screen')}

The Refresh command (F3) or Refresh at High Quality command (Shift + F3) on the View menu redraws all open 
windows. This lets you clear the screen of unwanted fragments that sometimes result from manipulating objects.
Refresh at High Quality redraws the objects with smooth lines (anti-aliased). The page appears as if it was 
converted to an image.

{button Related Topics,PI(`',`RT_Redrawing_the_Screen')}



To refresh the screen



Zooming In
Zooming Out
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Zooming to Page Width
Zooming the Selection
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Turning Proof Mode On and Off



To refresh the screen
On the View menu, click Refresh.
or
On the View menu, click Refresh at High Quality.

{button Related Topics,PI(`',`RT_To_redraw_the_screen')}



Refreshing the Screen



Turning Proof Mode On and Off
{button Tell me how...,PI(`',`HT_Turning_Proof_Mode_On_and_Off')}

The Proof Mode command on the View menu turns Proof mode on and off. Turning Proof mode off allows a 
complex object to be redrawn faster because certain elements such as gradient fills are not shown. When Proof 
mode is turned off, a message on the screen indicates you are in Draft mode.
Draft mode does not affect the way an object prints.

{button Related Topics,PI(`',`RT_Turning_Proof_Mode_On_and_Off')}



To turn Proof mode on or off
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Zooming to Actual Size
Displaying the Previous View
Refreshing the Screen



To turn Proof mode on or off
On the View menu, select or clear Proof Mode.

{button Related Topics,PI(`',`RT_To_turn_proof_mode_on_or_off')}



Turning Proof Mode On and Off



Opening a New Window for the Active Drawing
{button Tell me how...,PI(`',`HT_Opening_a_New_Window_for_the_Active_Document')}

The New Window command on the Window menu lets you open a new window for the active drawing. The main 
benefit of opening a second or third window for a drawing is that you can set the view differently for each 
window. For example, you can have one window set to page view, so you can see the entire drawing; and one 
window zoomed in, so you can see your current work in detail.
Note

Other than changing the view, all other drawing settings apply to all windows open for the drawing.
{button Related Topics,PI(`',`RT_Opening_a_New_Window_for_the_Active_Document')}



To open a new window for the active drawing



Cascading Windows
Tiling Windows Horizontally
Tiling Windows Vertically
Iconizing Windows
Open Windows List



To open a new window for the active drawing
On the Window menu, click New Window.

{button Related Topics,PI(`',`RT_To_open_a_new_window_for_the_active_document')}



Opening a New Window for the Active Drawing



Cascading Windows
{button Tell me how...,PI(`',`HT_Cascading_Windows')}

The Cascade command on the Window menu arranges all open windows so they overlap in a stair-step fashion.
After cascading the windows, you can resize them by dragging their borders, and rearrange them by dragging 
their title bars. To iconize a window, click its Minimize button . To close a window, click its Close button 

.
{button Related Topics,PI(`',`RT_Cascading_Windows')}



To cascade window



Opening a New Window for the Active Drawing
Tiling Windows Horizontally
Tiling Windows Vertically
Iconizing Windows
Open Windows List



To cascade windows
On the Window menu, click Cascade.

Tip
To switch from the cascade arrangement to a maximized view of a window, click the Maximize button 

 of the window you want to view.
{button Related Topics,PI(`',`RT_To_cascade_windows')}



Cascading Windows



Tiling Windows Horizontally
{button Tell me how...,PI(`',`HT_Tiling_Windows_Horizontally')}

The Tile Horizontally command on the Window menu arranges all open windows top to bottom as non-
overlapping tiles.
After tiling the windows, you can resize them by dragging their borders, and rearrange them by dragging their 
title bars. To iconize a window, click its Minimize button . To close a window, click its Close button 

.
{button Related Topics,PI(`',`RT_Tiling_Windows_Horizontally')}



To tile windows horizontally



Opening a New Window for the Active Drawing
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Tiling Windows Vertically
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Open Windows List



To tile windows horizontally
On the Window menu, click Tile Horizontally.

Tip
To switch from the tiled arrangement to a maximized view of a window, click the Maximize button 

 of the window you want to view.
{button Related Topics,PI(`',`RT_To_tile_windows_horizontally')}



Tiling Windows Horizontally



Tiling Windows Vertically
{button Tell me how...,PI(`',`HT_Tiling_Windows_Vertically')}

The Tile Vertically command on the Window menu arranges all open windows side to side as non-overlapping 
tiles.
After tiling the windows, you can resize them by dragging their borders, and rearrange them by dragging their 
title bars. To iconize a window, click its Minimize button . To close a window, click its Close button 

.
{button Related Topics,PI(`',`RT_Tiling_Windows_Vertically')}



To tile windows vertically



Opening a New Window for the Active Drawing
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To tile windows vertically
On the Window menu, click Tile Vertically.

Tip
To switch from the tiled arrangement to a maximized view of a window, click the Maximize button 

 of the window you want to view.
{button Related Topics,PI(`',`RT_To_tile_windows_vertically')}



Tiling Windows Vertically



Iconizing Windows
{button Tell me how...,PI(`',`HT_Iconizing_Windows')}

The Arrange Icons command on the Window menu arranges all iconized windows at the bottom of the screen.

{button Related Topics,PI(`',`RT_Iconizing_Windows')}



To iconize a window
To arrange window icons



Opening a New Window for the Active Drawing
Cascading Windows
Tiling Windows Horizontally
Tiling Windows Vertically
Open Windows List



To iconize a window
Click the Minimize button 

 on the window.
{button Related Topics,PI(`',`RT_To_iconize_a_window')}



Iconizing Windows



To arrange window icons
On the Window menu, click Arrange Icons.

{button Related Topics,PI(`',`RT_To_arrange_window_icons')}



Iconizing Windows



Open Windows List
{button Tell me how...,PI(`',`HT_Open_Windows_List')}

The bottom part of the Window menu lists all open windows, up to a limit of 10 windows, so you can access them
quickly. If you have more than 10 open windows, then the last entry on the menu is More Windows. Click More 
Windows to switch to a window not shown on the menu.
The active window is shown with a check beside it.

{button Related Topics,PI(`',`RT_Open_Windows_List')}
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To switch between windows
On the Window menu, click the name of the window to which you want to switch.

Tip

You can also switch to a window by clicking it.

{button Related Topics,PI(`',`RT_To_switch_between_windows')}



Open Windows List



Blending Objects
{button Tell me how...,PI(`',`HT_Blending_Objects')}

The Blend command on the Tools menu lets you create a series of transformations that blend one object and 
color into another. Each transformation is changed slightly to look more like the second object. For example, if 
you blend a five-point star and a seven-point star, the transformations produce an effect in which one star 
appears to fade into the other.

You can specify the number of transformations, or steps, between the two objects. The more steps you use, the 
closer (and smoother) the transformations are. You can use up to 100 steps.

After you create a blend, all the transformations between the two objects are grouped as a single object.
If you dislike the results of the blend, delete the transformations object, and do it again with a different 

number of steps or different objects.
If you want to treat the transformations as separate objects, ungroup them.
If you want to change a transformation without ungrouping the object, you can double-click on the object 

to edit the group.
Objects blend from the back to the front object (the object in front is the one you drew last). You can set which 
object is in front with the Ordering commands on the Draw menu.
Windows Draw does not blend patterns, but it blends the pattern color. Windows Draw places the pattern in all 
transformations. If the objects have different patterns, Windows Draw places the pattern of the back object in all 
transformations.
Objects are drawn either clockwise or counterclockwise from a starting point. For example, closed objects are 
drawn counterclockwise. When Windows Draw blends objects, it matches corresponding points of the two objects
so that the order in which the points were drawn determines the appearance of the blend. You can reverse the 
order in which the points are compared with the Reverse Direction option.

Note
Windows Draw cannot blend bitmaps, embedded OLE objects, or complex groups (groups within groups).

{button Related Topics,PI(`',`RT_Blending_Objects')}
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Stacking Objects



To blend two objects
1 Select the two objects you want to blend.
2 On the Tools menu, click Blend. The Blend dialog box appears.
3 Type the number of steps you want.
4 Click OK.
Tips

You may have to try several step settings, reverse the direction, or change the order of the objects to get 
the effect you want.

Blending results are usually better with uncomplicated objects.
Large numbers of steps can increase redraw time.
You can produce two types of effects by blending objects: a transformation effect and a highlighting effect.
You can also blend two objects by clicking Blend 

 on the Drawing toolbar.
{button Related Topics,PI(`',`RT_To_blend_two_objects')}



Blending Objects



To delete a blend effect
1 Select the blend (transformation) object that is created when you blend objects.
2 Press DELETE.
{button Related Topics,PI(`',`RT_To_blend_two_objects')}



To reverse the blend direction
1 Select the objects you want to blend.
2 On the Tools menu, click Blend. The Blend dialog box opens.
3 Type the number of steps you want.
4 Click the Reverse Direction check box.
5 Click OK.
Tip

You may have to change the order of the objects to get the effect you want.
{button Related Topics,PI(`',`RT_To_blend_two_objects')}



Transformation Effects
This blending effect gives the illusion of one object changing into another.



Highlighting Effects
This blending effect lets you give "spot" highlights and shadows to your drawings to give them depth. Blending 
to create a highlight gives a gradient-like effect, but lets you create highlights and shadows with more 
transitions.



Getting Ready to Print
Windows uses a software program called a printer driver that communicates with your printer or other output 
device. Printer drivers are provided with Windows.
The Windows Control Panel lets you add, remove, and set up printer drivers. You can add multiple printer drivers 
if you use more than one type of printer.
If you want to use a printer that is not connected to your computer, you can force the driver to send its output 
directly to a file on disk by selecting Print to File when you print a Windows Draw drawing. You can then take the 
disk to a computer that is connected to the desired printer and copy the output file to the printer.
See your Windows user’s guide for instructions on adding or removing a printer and connecting a printer to a 
port.

{button Related Topics,PI(`',`RT_Getting_Ready_to_Print')}
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Selecting and Setting Up Your Printer
{button Tell me how...,PI(`',`HT_Selecting_and_Setting_Up_Your_Printer')}

After you add a printer, you can select and set up the target (default) printer with the Windows Control Panel, or 
you can select a printer and change the setup as needed in Windows Draw. Setup choices vary from one printer 
to another, but common options include changing the orientation (portrait or landscape), paper size, and paper 
source.

{button Related Topics,PI(`',`RT_Selecting_and_Setting_Up_Your_Printer')}
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To select a target printer
1 On the File menu, click Print. The Print dialog box opens.
2 In the Name box, click the name of the printer you want to use.
Tips

If your printer is not listed in the Name box, open the Windows Control Panel and add it.
You can also use the Print button 

 on the Standard toolbar to open the Print dialog box.
{button Related Topics,PI(`',`RT_To_select_a_target_printer')}



Selecting and Setting Up Your Printer



To set up a target printer
1 On the File menu, click Print. The Print dialog box opens.
2 Click Properties. The Properties dialog box for the selected printer driver opens.
3 Select the options you want. Make sure the orientation (portrait or landscape) matches the on-screen 

orientation.
Tips

If your printer is not listed in the Name box, open the Windows Control Panel and add it.
You can also use the Print button 

 on the Standard toolbar to open the Print dialog box.
{button Related Topics,PI(`',`RT_To_set_up_a_target_printer')}



Selecting and Setting Up Your Printer



Printing with Layers
If you have multiple layers in your drawing, you can make selected layers printable or non-printable.
Only printable layers print. To omit certain layers from a printout, open the Layers dialog box by pointing to 
Layers on the Draw menu, then clicking Layer Manager. Select the Printable box to make a layer non-printable.

{button Related Topics,PI(`',`RT_Printing_with_Layers')}
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Fonts and Printing
There are many types of fonts. Using scalable fonts is the best way to avoid differences between displayed and 
printed text.
Scalable Fonts

Scalable fonts can be sized or rotated as needed. TrueType fonts are an example of scalable fonts. They give you 
WYSIWYG (what you see is what you get) printed output. Windows handles the tasks of displaying, scaling, and 
printing TrueType fonts so that separate screen fonts are not necessary.
Adobe Type Manager, if you have it installed, handles the display, scaling, and printing of Type 1 fonts and also 
ensures these fonts are treated as scalable fonts and are not limited to PostScript printers.
If, however, you use non-scalable, device-dependent printer fonts (such as cartridge fonts with an HP LaserJet 
printer), you should read and understand the next section.
Device-Dependent Fonts

Device-dependent printer fonts, including cartridge fonts and soft fonts, are limited to the set of typefaces, point 
sizes, and styles supported by your printer. If you create a drawing with one printer specified, use its printer 
fonts, and then change to a different target printer, the fonts displayed in the drawing change. This may not be 
evident from the on-screen appearance.
For example, suppose you specify a PostScript printer and have 12-point Bookman text with 20-point Avant 
Garde headlines in your drawing. If you change to a printer that does not support these fonts, Windows Draw 
chooses the closest available fonts, which will not display or print as you expect. You can either change back to a
PostScript printer or change the fonts in the drawing to fonts supported by the new printer.
Windows Draw also substitutes the closest available font when you use a device-dependent font and then rotate 
the text.

{button Related Topics,PI(`',`RT_Fonts_and_Printing')}
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Printable and Non-Printable Areas
Most printers do not print to the edge of the paper. If part of your drawing extends into the non-printable area, 
the portion in the non-printable area is not printed. This is not related to margin settings. 
On the Page Setup dialog box, you can select the Show Page Tiles option to display gray lines indicating the 
boundary of the printable area.

{button Related Topics,PI(`',`RT_Printable_and_Non-Printable_Areas')}
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Tiling
If the current page size is larger than the paper size of your printer or plotter, the entire drawing page is printed 
with as many printer pages as needed. This process is called tiling.
When the page size is larger than the printer’s paper size, the printer pages can be assembled like individual 
pieces of tile to compose the entire drawing.
Tiling lets you print proofs of a large drawing, such as a B size (11" x 17"), on a printer that uses a smaller paper 
size, such as an A size (8.5" x 11"). Tiling also lets you print banners that are made up of multiple pages.

The diagram shows how Windows Draw automatically tiles to four printer pages when you print an 11" x 17" 
drawing page to a printer with 8.5" x 11" paper.
Page tiles are numbered top to bottom beginning at the top left of the drawing page.

You can print selected page tiles by entering a page number range in the Print dialog box.
You can display a preview of tile pages using Print Preview on the File menu.
When you print a tiled drawing, you are prompted to choose whether to print on separate pages or to fit the 
drawing on one printer page. You can also choose whether to print in order by columns or rows. For example, if you 
are using banner paper when printing a poster, you should print pages by row.

{button Related Topics,PI(`',`RT_Tiling')}
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Printing a Drawing
{button Tell me how...,PI(`',`HT_Printing_a_Document')}

The Print command (CTRL+P) on the File menu lets you print the active drawing. You are prompted to select 
appropriate options before the printing begins.
If the drawing is larger than the paper size of the target printer, you are given the option to print it on tiled pages
or to shrink it to fit on the page.
If the drawing is much smaller than the paper size of the target printer, Windows Draw gives you the option to 
print it on the upper left corner or the center of the page, or to enlarge it to fit the entire page. You can also 
choose to print crop and registration marks.
You can print the entire drawing, a range of tiled pages, or only the currently selected objects. You can specify 
the number of copies that you want printed.
To print the drawing to a file, select Print to File.
You can also choose a different target printer and set up the printer.

{button Related Topics,PI(`',`RT_Printing_a_Document')}
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To print a drawing
1 On the File menu, click Print. The Print dialog box opens.
2 Specify the print range and number of copies you want to print.
3 Click OK.
Tips

The selection option in the Print dialog box lets you print only those objects you selected.
You can also print a drawing by clicking Print 

on the Standard toolbar.
While a drawing is printing, a printer icon appears next to the clock on the taskbar. When this icon 

disappears, your drawing has finished printing.
If you are having trouble printing a drawing containing complex graphics, you can convert the graphics to 

curves by selecting the objects and clicking Convert to Curves on the Tools menu.
{button Related Topics,PI(`',`RT_To_print_a_document')}



Printing a Drawing



To print a drawing to a file
1 On the File menu, click Print. The Print dialog box opens.
2 Specify the print range and number of copies you want to print.
3 Select Print to File.
4 Click OK. The Print to File dialog box opens.
5 Type a name in the File Name box. You may need to specify the drive or folder in which you want the print file

located by clicking the Save In box or using the Up One Level  button.
{button Related Topics,PI(`',`RT_To_print_a_document_to_a_file')}



Printing a Drawing



Printing a Double-Sided Drawing
{button Tell me how...,PI(`',`HT_Printing_a_double_sided_document')}

When printing folded sheet drawings, such as tri-fold, z-fold and half-fold cards or brochures, you can print either
on two sheets of paper and paste them together, or you can print on both sides of a sheet of paper.
Windows Draw gives you the option to print on one or two sheets of paper when you print a tri-fold, z-fold, or 
half-fold page. After the first side is printed, the printing process pauses to let you turn the paper over before 
printing the other side. If you do not want to print on the other side of the paper, you can print on a second 
sheet.
The tricky part of this process is knowing which way to turn your paper so the information prints correctly on the 
other side. Some printers require you to simply turn the paper over, while some require you to flip the paper top 
to bottom as you turn it over. Check your printer manual for more information. This may also take some trial and 
error until you learn the correct way to flip the paper.
Following are the procedures for printing two-sided pages on an HP Deskjet and a Canon Bubblejet.

HP DeskJet™ (and other front-loading printers)

The paper is placed in 
the front tray. The side 
facing down is the 
target print side.

The page comes out 
on top with the 
printed side up.

Take the paper out 
and slip it back into 
the tray, printed side 
up. Do not flip top to 
bottom.

When printing multiple copies or using print merge, you must reverse the order of the pages before placing them
into the tray because the first sheet is on the bottom of the stack.

Canon Bubble Jet™ (and other top-loading printers)

The paper is placed in 
the top with the target
print side facing you.

The page comes out 
with the printed side on
top.

Take the paper out, 
flip it over top to 
bottom as you place it
back into the printer, 
so the printed side is 
facing away from you.

When printing multiple copies or using print merge, take the entire stack, flip it over top to bottom as you place 
it back into the printer, so the printed side is facing away from you. Do not reverse the order of the pages.

{button Related Topics,PI(`',`RT_printing_a_double_sided_document')}
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To print a double-sided drawing
1 On the File menu, click Print. The Print dialog box opens.
2 Specify the print range and number of copies you want to print.
3 Click OK.
4 After the first side prints, turn the paper over and continue printing. If you want to print the other side on a 

separate sheet of paper, you can continue printing before waiting for the first page to finish.
Tips

The selection option in the Print dialog box lets you print only those objects you selected.
You can also print a drawing by clicking Print 

on the Standard toolbar.
While a drawing is printing, a printer icon appears next to the clock on the taskbar. When this icon 

disappears, your drawing has finished printing.
{button Related Topics,PI(`',`RT_To_print_a_double_sided_document')}



Printing a Double-Sided Drawing



Previewing Before Printing
{button Tell me how...,PI(`',`HT_Previewing_before_Printing')}

The Print Preview command on the File menu lets you see how a drawing will look before you print it.
If the drawing is larger than the paper size you have defined for the target printer, Windows Draw breaks the 
drawing into tiled pages so you can print it.
If the drawing has tiled pages, choose the pages you want to preview with Next Page and Prev Page. You can 
preview two pages side-by-side with Two Pages. You can change the size of the preview with Zoom In and Zoom 
Out.
You can print the drawing directly from the Print Preview.

{button Related Topics,PI(`',`RT_Previewing_before_Printing')}
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To preview a drawing
1 On the File menu, click Print Preview. The Print Preview display opens.
2 If your drawing contains tiled pages, click Next Page and Prev Page to preview them.

To print the drawing you are previewing, click Print.
To exit Print Preview, click Close.

Tip
You can also preview a drawing by clicking Print Preview 

on the Standard toolbar.
{button Related Topics,PI(`',`RT_To_preview_a_document')}
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Removing an Object’s Fill
{button Tell me how...,PI(`',`HT_Removing_an_Objects_Fill')}

You can remove an object’s fill using the Fill command on the Format menu, the Fill tab in the Effects Gallery, or 
Fill Color  on the Formatting toolbar. To remove an object’s fill, set the fill to No Fill.

The objects in this clip art 
are filled with color.

The objects were 
changed to no fill color.

If the current fill is No Fill, the status bar shows an X for the current fill.

{button Related Topics,PI(`',`RT_Removing_an_Objects_Fill')}
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To remove a fill
1 Select the object.
2 On the Format menu, click Fill. The Fill panel of the Object Properties dialog box opens.
3 Select No Fill.
4 Click OK.
Tip

You can remove an object's fill by clicking Fill Color 
 on the Formatting toolbar, and then clicking No Fill.

You can remove an object's fill by clicking the Fill tab in the Effects Gallery, and then clicking the box 
containing the x.

{button Related Topics,PI(`',`RT_To_remove_a_fill')}



Removing an Object’s Fill



Filling an Object with a Solid Color
{button Tell me how...,PI(`',`HT_Filling_an_Object_with_a_Solid_Color')}

You can fill a closed object with a color using the Fill command on the Format menu, the Fill tab in the Effects 
Gallery, or Fill Color  on the Formatting toolbar.

This gift began with 
white wrapping paper

The white areas were 
filled with a solid 
color.

You can choose a fill color for an object before or after you draw it. Selecting a fill color affects all selected 
objects. If no objects are selected, choosing a solid color sets the default fill. The current fill is shown on the 
status bar.
You can also darken or lighten an existing fill color and define custom fill colors.
Notes

You can apply a solid fill color to an image to colorize the image.
The Fill color menu shows a broad range of predefined colors and the 22 most recently defined custom 

colors (if any). The custom colors are shown at the bottom of the color menu.
If you load a drawing containing colors not shown on the Fill color menu, those colors (up to 22) appear as 

custom colors at the bottom of the Fill color menu.
To create a custom color from the Effects Gallery, click the Customize button to open the Fill panel of the 

Object Properties dialog box.
{button Related Topics,PI(`',`RT_Filling_an_Object_with_a_Solid_Color')}
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Dithered Colors
Monitors and printers use a process called dithering to compensate for the inability to display some colors. 
Dithering simulates color by placing dots for different colors next to each other in a pattern. Thus, dithering lets 
you display on a screen, and print on some printers, colors that are not actually available.

This is a solid color. This color is dithered. If you
look closely, you can see a 
pattern.

If a color is available in your current graphics mode, it is displayed. If a color is not supported, it is changed to 
the closest color available on the graphics adapter. The color is changed to the closest color or dithered color 
available when printed or when displayed on another device.
The graphics mode can be changed in Windows, depending upon your monitor and video card.

{button Related Topics,PI(`',`RT_Dithered_Colors')}
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To fill an object with a solid color
1 Select the object.
2 On the Format menu, click Fill. The Fill panel of the Object Properties dialog box appears.
3 Select Solid. The Solid options appear.
4 Click the Color box to display the color menu and select the color you want.
5 Click Apply to apply the color, or click OK to apply the color and close the dialog box.
Tips

To learn a color’s name, point to the color and hold down the left mouse button. The color’s name appears 
in the message area of the status bar.

The bottom of the Fill color menu shows the last 22 custom colors you have created. 
To quickly copy a Fill color from one object to another, use Format Painter 

 on the Standard toolbar. Format Painter can copy colors that do not appear on the color menu.
You can fill an object with a solid color by selecting the object and clicking Fill Color 

 on the Formatting toolbar. Selecting a fill color from the Fill Color menu always changes the fill style to solid.
You can fill an object with a solid color by selecting the object and clicking the Fill tab on the Effects 

Gallery. Click the Fill Style box (below the Fills Gallery heading) and click Solid Fills. Select a fill color from the 
available colors.

{button Related Topics,PI(`',`RT_To_fill_an_object_with_a_solid_color')}



Filling an Object with a Solid Color



To fill an object with a custom color
1 Select the object.
2 On the Format menu, click Fill. The Fill panel of the Object Properties dialog box appears.
3 Select Solid. The Solid options appear.
4 Click the Color box to display the Fill color menu.
5 Click New Color. The Color dialog box appears.
6 Define the custom color that you want. For details on defining custom colors, see Defining Custom Colors.
7 Click Apply to apply the color, or click OK to apply the color and close the dialog box.
Tips

Watch the Sample box to determine whether you have the new color you want.
The last 22 custom colors that you define are displayed at the bottom of the Fill color menu.
To define a custom color from the Effects Gallery, click the Custom button to open the Fill panel of the 

Object Properties dialog box.
{button Related Topics,PI(`',`RT_To_fill_an_object_with_a_custom_color')}



Filling an Object with a Solid Color



Filling an Object with a Pattern
{button Tell me how...,PI(`',`HT_Filling_an_Object_with_a_Pattern')}

You can fill a closed object with a pattern using the Fill command on the Format menu, or Fill Color  on the 
Formatting toolbar.
You can choose from a broad range of pattern styles and set the foreground and background color for the 
pattern.

This fish began as solid 
black.

This fish is filled with a 
pattern. The 
background is blue and 
the foreground is red.

If an object is already selected, choosing a fill pattern applies the fill pattern to the selected object. If no object is
selected, choosing a fill pattern sets the default fill. The current fill is shown on the status bar.
Note

Format Painter 
 makes it easy to copy a pattern fill from one object to another, including custom patterns fills that may have 

been created with previous versions of Windows Draw. Just open the drawing containing the custom pattern fill and 
use Format Painter 

 to copy and apply the fill.
{button Related Topics,PI(`',`RT_Filling_an_Object_with_a_Pattern')}
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To fill an object with a pattern
1 Select the object.
2 On the Format menu, click Fill. The Fill panel of the Object Properties dialog box opens.
3 Select Pattern. The Pattern options appear.
4 Click the pattern style you want.
5 Choose the Foreground and Background color you want.
6 Click Apply to apply the pattern, or click OK to apply the pattern and close the dialog box.
Tip

Watch the Sample box to determine whether you have the pattern style and colors you want.
To fill with a pattern from the Effects Gallery, click the Customize button to open the Fill panel of the Object

Properties dialog box.
{button Related Topics,PI(`',`RT_To_fill_an_object_with_a_pattern')}
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Filling an Object with a Gradient
{button Tell me how...,PI(`',`HT_Filling_an_Object_with_a_Gradient')}

You can fill a closed object with a gradient using the Fill command on the Format menu, the Fill tab in the Effects 
Gallery, or Fill Color  on the Formatting toolbar.
A gradient is a fill that makes a gradual transition between colors. Gradients can add more realistic depth to a 
drawing and provide a less mechanical feel to many illustrations.
You can choose from a broad range of predefined gradient styles or define a custom gradient style. Custom 
gradient styles that you define are added to the gradient gallery.
The predefined gradient styles include examples of three types of gradients: linear, radial, and square.
Linear gradients are the simplest of the three, with a gradual fade from one color to another in a specified 
direction within an object. Radial (circular) and square gradients fade from one color in the inner part of the fill to
another color in the outer part of the fill.

Linear Radial Square

If an object is already selected, choosing a fill gradient applies the fill gradient to the selected object. If no object
is selected, choosing a fill gradient sets the default fill. The current fill is shown on the status bar.
Note

Format Painter 
 makes it easy to copy a gradient fill from one object to another, including custom gradient fills that may have 

been created with earlier versions of Windows Draw. Just open the drawing containing the custom gradient fill and 
use Format Painter 

 to copy and apply the fill.
{button Related Topics,PI(`',`RT_Filling_an_Object_with_a_Gradient')}
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To fill an object with a gradient
1 Select the object.
2 On the Format menu, click Fill. The Fill panel of the Object Properties dialog box appears.
3 Select Gradient. The Gradient options appear.
4 Click the gradient style you want.
5 Choose the Start and End colors you want.
6 Click Apply to apply the gradient, or click OK to apply the gradient and close the dialog box.
Tips

Watch the Sample box to determine whether    you have the gradient style and colors you want.
If you do not find the gradient style you want in the predefined styles, you can define a custom gradient 

style.
You can choose from preset gradients in the Effects Gallery. Click the Fill Style box (below the Fills Gallery 

heading) and click Gradient Fills. Then, click the gradient you want to apply to the selected object. Use the Start and
End buttons to change the gradient colors.

{button Related Topics,PI(`',`RT_To_fill_an_object_with_a_gradient')}
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Defining Custom Gradient Fills
{button Tell me how...,PI(`',`HT_Defining_Custom_Gradient_Fills')}

The Edit Gradient dialog box lets you define a custom gradient style.
You define a custom gradient style by specifying a gradient type (linear, radial, or square) and adjusting the 
gradient’s attributes.
For linear gradients, you can adjust the y origin and angle of the fill. The y origin sets the starting point of the fill.
The angle sets the degree of rotation of the fill.
For radial gradients, you can adjust the x and y origins of the fill. These attributes set the center point of the fill. 
A setting of less than 50 moves the center point above and to the left of the center of the object being filled. A 
setting of more than 50 moves the center point below and to the right of the center point of the object being 
filled.
For square gradients, you can adjust the x origin, y origin, and angle of the fill. The x and y origins set the center 
point of the fill (as explained above), and the angle sets the degree of rotation of the fill.

x = 50%, y = 50% x = 25%, y = 25%

Note
You cannot add a custom gradient style that matches a style already in the style gallery.

{button Related Topics,PI(`',`RT_Defining_Custom_Gradient_Fills')}



To define a custom gradient
To fill an object with a gradient



Removing an Object’s Fill
Filling an Object with a Solid Color
Dithered Colors
Filling an Object with a Pattern
Filling an Object with a Gradient
Setting the Page Background



To define a custom gradient
1 On the Format menu, click Fill. The Fill panel of the Object Properties dialog box appears.
2 Select Gradient. The Gradient options appear.
3 Click Edit. The Edit Gradient dialog box appears.
4 Select the gradient type you want.
5 Adjust the gradient attributes until you have the gradient style you want.
6 Click Append to add the new gradient style to the gradient gallery.
Tips

Watch the Sample box to determine whether you have the custom gradient style you want.
To start your custom gradient design with an existing gradient style, click that style before you click Edit.
To replace a custom gradient style, click the style before you click Edit, and click Replace rather than 

Append after you define the new style. You cannot replace any of the gradient styles originally included with 
Windows Draw.

You can set the origins of a custom gradient style by clicking the Sample box. For example, to set the 
center point for a radial gradient, just click the Sample box where you want the center point to appear.

To create a custom gradient from the Effects Gallery, click the Customize button to open the Fill panel of 
the Object Properties dialog box.

{button Related Topics,PI(`',`RT_To_define_a_custom_gradient')}
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Setting the Page Background
{button Tell me how...,PI(`',`HT_Setting_the_page_background')}

Sometimes you may want a nice background for your entire page. You can easily create a background for your 
drawing using the Page Background command. You have several types of background from which to choose.

Background Type Description

No Background Leaves the background white
Simple Color Fill Lets you select a solid color or set a 

gradient or pattern background
Background Graphic Lets you select a graphic to be placed 

on the background.
Texture Lets you choose a texture file as the 

background.
Watermark Lets you type your own text as a 

watermark. You can change the text 
attributes, as well as rotate and space 
the text.

The Page Background dialog box works like a wizard. As you make selections, you continue to the next screen. A 
preview shows you what the page background will look like once you finish.

{button Related Topics,PI(`',`RT_Setting_the_page_background')}
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To set the page background
1 On the Format menu, click Page Background.
2 Select the type of background you want.
3 Click Next to continue selecting the appropriate background options.
4 Once all options are selected, click Finish.
Tip

If you choose a graphic as the background, the graphic is placed on a Background layer. If you want to 
remove the background graphic, you can either delete the Background layer or switch to the Background layer 
using the layer tabs and delete the graphic.

If you choose Texture, you can select any file as the background texture. If you create an object in Windows
Draw to use as a texture, use the Save Selection option to save the texture. Otherwise, if you tile the texture on the 
background, you may not get the results you expect.

{button Related Topics,PI(`',`RT_to_set_the_page_background')}
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Showing or Hiding Toolbars
{button Tell me how...,PI(`',`HT_Showing_or_Hiding_Toolbars')}

The Toolbars command on the View menu lets you specify which toolbars you want displayed on your workspace.
You can also show or hide the Visual Toolbar
 and the Effects Gallery from the View menu.
The toolbars contain buttons that give you quick access to Windows Draw commands. For example, you can save
a drawing by clicking Save  on the Standard toolbar.

You can configure your toolbars by choosing colored or uncolored buttons or large or normal buttons; and by 
choosing whether the buttons display Tool Tips when you point to a button with the mouse.

Once you display a toolbar, you can move it to any location on the screen.

{button Related Topics,PI(`',`RT_Showing_or_Hiding_Toolbars')}
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To show a toolbar
1 On the View menu, click Toolbars. The View Toolbars dialog box appears.
2 Select the toolbar you want to display.
3 Click OK.
Tips

Until you are familiar with the toolbars, use Tool Tips to identify the buttons on the toolbar. When Tool Tips 
is turned on, you can display the name of a button by simply pointing to the button with the mouse for about two 
seconds.

To display a shortcut menu that lets you show or hide any toolbar, click any toolbar with the right mouse 
button.

{button Related Topics,PI(`',`RT_To_hide_a_toolbar')}
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To hide a toolbar
1 On the View menu, click Toolbars. The View Toolbars dialog box appears.
2 Deselect the toolbar you want to hide.
3 Click OK.
Tips

You can hide a floating toolbar by clicking the Close button 
 on the toolbar.

To display a shortcut menu that lets you show or hide any toolbar, click any toolbar with the right mouse 
button.

{button Related Topics,PI(`',`RT_To_hide_a_toolbar')}
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To move a toolbar
If the toolbar is anchored, point to a spot on the toolbar that is not a button and drag the toolbar to the 

location you want. If the toolbar is not anchored, drag the title bar of the toolbar.
If you drag the toolbar onto the active window, it becomes a floating toolbar. If you drag the toolbar onto 

the left, right, top, or bottom borders of the Windows Draw workspace, the toolbar anchors itself to the border.
Tips

To create a vertical floating toolbar, drag the toolbar onto the left workspace border. Then drag it onto the 
active window.

To create a horizontal floating toolbar, drag the toolbar onto the top workspace border. Then drag it onto 
the active window.

{button Related Topics,PI(`',`RT_To_move_a_toolbar')}
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To configure your toolbars
1 On the View menu, click Toolbars. The View Toolbars dialog box appears.
2 To display color buttons on the toolbars, select Color Buttons.

To display large buttons on the toolbars, select Large Buttons.
To display Tool Tips when you point to a button with the mouse for about two seconds, select Show ToolTips.

{button Related Topics,PI(`',`RT_To_configure_your_toolbars')}
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Visual Toolbar
{button Tell me how...,PI(`',`HT_visual_toolbar')}

The Visual Toolbar lets you easily perform tasks to complete a project without searching for tools in the menus or
on the toolbars. Simply click the icon or text indicating the task you want to perform. The Visual Toolbar then 
leads you to the next set of available options, and even shows you how to use the selected tool. 
The information in the Visual Toolbar changes as you perform tasks on the page. Watch the options in the Visual 
Toolbar change as you select one object, multiple objects, or a group, for example. Click Home to deselect all 
objects. Click Back to move back through topics previously displayed in the Visual Toolbar.
Click Insert Objects, Create Shapes, Create Lines, or Create Text to insert different types of objects. These 
buttons lead you to more options and hints. To see hints specific to a project you have open, click Project 
Instructions at the bottom of the Visual Toolbar.

{button Related Topics,PI(`',`RT_visual_toolbar')}
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To show or hide the Visual Toolbar
On the View menu, click Visual Toolbar.
or
Click the Show/Hide Visual Toolbar button at the bottom left of the screen.

{button Related Topics,PI(`',`RT_To_configure_your_toolbars')}



Showing or Hiding the Status Bar
{button Tell me how...,PI(`',`HT_Showing_or_Hiding_the_Status_Bar')}

The Status bar is located at the bottom of the Windows Draw window. The Status Bar command on the View 
menu shows or hides the status bar.
The status bar shows information about your drawing that lets you quickly determine current settings. The 
information displayed by the status bar includes the following:

The current cursor mode, such as Select, Rotate/Slant, or Text
The current line style, or the line style of the selected object
The current interior fill, or the interior fill of the selected object
The type or name of the selected object
The location/scale coordinates of the selected object
The size coordinates of the selected object
The percent increase in size or angle of change when an object is resized, rotated, or slanted

The status bar also shows hint lines when you point to a screen element, such as a menu command or toolbar 
button, for about two seconds.
The status bar lets you change the line style and interior fill of objects by clicking the line style or interior fill 
settings.

{button Related Topics,PI(`',`RT_Showing_or_Hiding_the_Status_Bar')}
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To show or hide the status bar
On the View menu, select or clear Status Bar.

Tip
To display a shortcut menu that lets you hide the status bar, click the status bar with the right mouse 

button.
{button Related Topics,PI(`',`RT_To_show_or_hide_the_status_bar')}
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Using Coordinates
Windows Draw uses coordinates for precise drawing and positioning. Coordinates are displayed in the coordinate 
windows on the status bar.
You can display coordinates to reference the current mouse position, the origin of a symbol you are drawing, the 
size of a selected symbol, and the orientation and rate of expansion during transformations.
Coordinates can also be used to move or resize an object.

{button Related Topics,PI(`',`RT_Using_Coordinates')}
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Showing or Hiding the Rulers
{button Tell me how...,PI(`',`HT_Showing_or_Hiding_the_Rulers')}

The Rulers command on the View menu shows or hides the vertical and horizontal rulers.
The rulers help you measure and position the elements of your drawing. The current location of the cursor is 
indicated by red lines on the rulers. The cursor position indicators turn blue when they touch a ruler line. The 
dimensions of objects are indicated by black lines on the rulers.

You can change the unit of measure and define scale units for the rulers using the Options command on the Tools
menu.

{button Related Topics,PI(`',`RT_Showing_or_Hiding_the_Rulers')}
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To show or hide the rulers
On the View menu, select or clear Rulers.

Tip
To display a shortcut menu that lets you hide the rulers, click either ruler with the right mouse button.

{button Related Topics,PI(`',`RT_To_show_or_hide_the_rulers')}
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To set the unit of measure for the rulers
1 On the Tools menu, click Options. The Options dialog box opens.
2 Click the Grid/Scaling tab to display the Grid/Scaling panel, if necessary.
3 Choose the ruler’s unit of measure in the One box.
Tip

To display a shortcut menu that lets you change the unit of measure for the rulers, click either ruler with 
the right mouse button.

To quickly display the Grid/Scaling panel of the Options dialog box, click the box displaying the grid units. 
(The box is in the corner where the rulers meet.)

{button Related Topics,PI(`',`RT_To_set_the_unit_of_measure_for_the_rulers')}
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Setting General Options
{button Tell me how...,PI(`',`HT_Setting_General_Options')}

The General panel of the Options command (F12) on the Tools menu lets you set a variety of high-level 
preferences.
The Show Startup Dialog option determines whether the Startup dialog box appears when you open Windows 
Draw. The Startup dialog box contains options that let you start with a project, a blank page, your favorite page 
type, or an existing drawing. Clear this option if you do not want this dialog box to appear when you open 
Windows Draw. If you clear this option, the page type set as your favorite opens automatically.
The DRW options determine whether you are prompted to save a copy of a drawing in Windows Draw DRW 
format when you save the drawing in another format (such as BMP format). Normally, you will want to save a 
duplicate of any drawing in DRW format so you have full editing capability for the drawing if you need to edit it 
later.

If you always want to be prompted to save in DRW format, select the Always Ask to Save a DRW Copy 
option.

If you want a DRW copy to be saved automatically, select the Always Save a DRW Copy option.
If you never want to save a DRW copy, select the Never Save a DRW Copy option.

The Undos and Redos Possible box sets the level of undos and redos. The maximum setting for this option is 50. 
The higher the undos/redos setting, the more memory required by Windows Draw.
The Block Select When Clicking-and-Dragging over Unselected Objects option determines the way Windows Draw
interprets your action when you point to an unselected object with the Select cursor and start dragging.

If this option is clear, Windows Draw assumes that when you point to an unselected object with the Select 
cursor and start dragging, that you want to select and move the object.

If this option is selected, Windows Draw assumes you always want to draw a bounding box to select 
objects when you point and drag, even if you happened to be pointing to an unselected object when you started 
dragging.

Note that this option affects Windows Draw's behavior only when you begin dragging with the Select cursor 
pointing to an unselected object. For either setting, if you point to an empty area on your drawing and drag, you 
draw a bounding box for selecting objects. Also, for both settings, if you click a selected object and drag, you 
move the object.

{button Related Topics,PI(`',`RT_Setting_General_Options')}
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To set the level of undos and redos
1 On the Tools menu, click Options. The Options dialog box opens.
2 Click the General tab to display the General panel, if necessary.
3 Type a number, up to 50, in the Undos and Redos Possible box.
4 Click OK.
{button Related Topics,PI(`',`RT_To_set_the_level_of_undos_and_redos')}
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Setting Drawing Options
{button Tell me how...,PI(`',`HT_Setting_Drawing_Options')}

The Drawing panel of the Options command (F12) on the Tools menu lets you set the Constraint Angle and 
whether a Finished button appears on drawing toolbars.
The Constraint Angle determines the way objects are constrained when drawn, rotated, or slanted with the SHIFT
key held down. For example, setting the Constraint Angle to 10 constrains manual rotations to angles that are 
multiples of 10 degrees while the SHIFT key is held down.
The Display Finished Button option determines whether a Finished button appears on drawing toolbars for you to 
click after you finish drawing an object. Select this option if you want the Finished button to appear; clear it if you
do not.
Note

If a tool has options connected to the Finished button, the Finished button appears with or without the 
Display Finished Button selected. The Text tool, for example, has options connected to the Finished button.

Tip
You can also display the Drawing panel using the Options choice of the Rotate command on the Draw 

menu.
{button Related Topics,PI(`',`RT_Setting_Drawing_Options')}
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To change the constraint angle
1 On the Tools menu, click Options. The Options dialog box appears.
2 Click the Drawing tab to display the Drawing panel, if necessary.
3 Type a number in the Constraint Angle box.
4 Click OK.
{button Related Topics,PI(`',`RT_To_change_the_constraint_angle')}
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Setting Grid Options
{button Tell me how...,PI(`',`HT_Setting_Grid_Options')}

The Grid/Scaling panel of the Options command (F12) on the Tools menu lets you set grid options. You can also 
display the Grid/Scaling panel using the Grid Options command on the Draw menu.
The Snap to Grid option determines whether objects snap to the closest grid unit during actions such as drawing 
or moving. Clear this option if you do not want grid snapping. You can also turn grid snapping on and off with the 
Snap to Grid command on the Draw menu.
The Grid Dots box determines whether grid dots are always shown, always hidden, or shown only when Snap to 
Grid is turned on.
Grid units are based on the ruler units. If you change the number of grid units per ruler unit, you also change the
number of snap positions and the appearance of the on-screen grid. By default, the number of grid units per 
ruler unit is the same as the standard ruler divisions. For example, an inch has 16 grid units, and a centimeter 
has 10 grid units.

{button Related Topics,PI(`',`RT_Setting_Grid_Options')}
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To change the number of grid units
1 On the Draw menu, click Grid Options. The Grid/Scaling panel of the Options dialog box appears.
2 Type the number of grid units per ruler unit that you want in the Grid Units box.
3 Click OK.
{button Related Topics,PI(`',`RT_To_change_the_number_of_grid_units')}
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Setting Scaling Options
{button Tell me how...,PI(`',`HT_Setting_Scaling_Options')}

The Grid/Scaling panel of the Options command (F12) on the Tools menu lets you set scaling options.
If you do scale drawings, you can use the scaling options to define a scale unit, which is a ratio of one unit of 
measure to another. For example, you can define a scale of 10 feet per inch and draw a landscape at that scale, 
or define a scale of 2 weeks per centimeter and draw a timeline chart at that scale.
When you set a scale for a drawing, that scale setting is shown in the rulers for that drawing.
The scale settings you define for a drawing are saved with the drawing so you do not have to reset them each 
time you open the file.

{button Related Topics,PI(`',`RT_Setting_Scaling_Options')}
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To define a scale for a drawing
1 On the Tools menu, click Options. The Options dialog box opens.
2 Click the Grid/Scaling tab to display the Grid/Scaling panel, if necessary.
3 Define the scale by using the Scale boxes.
4 Click OK.
Tip

To display a shortcut menu that lets you define a scale for a drawing, click either ruler with the right mouse
button.

{button Related Topics,PI(`',`RT_To_define_a_scale_for_a_document')}
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Setting Editing Options
{button Tell me how...,PI(`',`HT_Setting_Editing_Options')}

The Editing panel of the Options command (F12) on the Tools menu lets you specify your image editor and 
whether you can edit embedded OLE objects in-place.
Selecting an Image Editor

One of your options for editing a bitmap image is to edit the bitmap in your image editor. The image editor 
shipped with Windows Draw is PhotoMagic, so this is the image editor that is normally opened. If you have 
Micrografx Picture Publisher and want to use that program as your image editor, select the Picture Publisher 
option on this panel.
In-Place Editing

Select the Edit Image In-Place option if you want to be able to edit an embedded OLE object in-place when an 
OLE server supports this feature.
If this option is cleared, then you cannot choose in-place editing for OLE objects.
If an OLE server program supports the in-place editing feature of OLE 2.0, then the server places its tools and 
menus directly in the Windows Draw workspace when it opens. You use these tools and commands to edit the 
OLE object. Because you are still in Windows Draw, you can see your Windows Draw page while you edit the OLE 
object.
Setting the Text Tool Option

Select the Text Tool Creates and Edits Text option if you want to use the text tool to edit label text. By default, the
Text tool creates or edits freeform text. You must use the Edit tool to create or edit label text. With this option 
selected, you can click the Text tool, then click an object to create or edit label text.

{button Related Topics,PI(`',`RT_Setting_Editing_Options')}



Setting General Options
Setting Drawing Options
Setting Files Options
Setting Grid Options
Setting Scaling Options



To set editing options



To set editing options
1 On the Tools menu, click Options. The Options dialog box opens.
2 Click the Editing tab to display the Editing panel, if necessary.
3 Choose the image editor you want to use and if you want to use in-place editing.
4 Select Text Tool Creates and Edits Text if you want to use the Text tool to create and edit label text.
5 Click OK.
{button Related Topics,PI(`',`RT_To_set_editing_options')}
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Setting Files Options
{button Tell me how...,PI(`',`HT_Setting_Files_Options')}

The Files panel of the Options command (F12) on the Tools menu lets you specify the drive and folder (path) 
containing the Windows Draw templates and whether you want a Tips Help window to appear when you open a 
template.
To specify the location of the templates, use Browse to find the templates or type a drive and folder in the 
Templates box.
Select the Show Help Topic When Opening Templates option to display the Tips window. Clear this option if you 
do not want the Tips window to display.

{button Related Topics,PI(`',`RT_Setting_Files_Options')}
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To set files options
1 On the Tools menu, click Options. The Options dialog box opens.
2 Click the Files tab to display the Files panel, if necessary.
3 Change the path of the Windows Draw templates and specify if you want template tips to display when you 

open a template.
4 Click OK.
{button Related Topics,PI(`',`RT_To_set_files_options')}
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Setting Up a Page
{button Tell me how...,PI(`',`HT_Setting_Up_a_Page')}

The Page Setup command on the File menu lets you change the layout, size, and orientation of the page in the 
active drawing. You can change page settings before, during, or after creating a drawing.
New page settings are applied immediately to the page.
Note

If you change the page setup, and you plan to print your work, you need to change the printer setup to 
match.

{button Related Topics,PI(`',`RT_Setting_Up_a_Page')}
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To change the page setup
1 On the File menu, click Page Setup. The Project Wizard opens to the settings for the current page type.
2 Choose the options you want. To change the page type, click the Back button to view a list of blank page 

types.
New page settings are immediately applied to the active page.

Tips
Windows Draw includes pre-defined page layouts ready for printing items such as banners, labels, and 

business cards.
When you select portrait or landscape for layouts such as post cards and business cards, the orientation 

refers to the drawing rather than the page.
{button Related Topics,PI(`',`RT_To_change_the_page_setup')}
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Using Layers
{button Tell me how...,PI(`',`HT_Using_Layers')}

The Layers command on the Draw menu lets you open the Layer Manager, add layers, and move selected 
objects to another layer.
The Layers command also lets you switch between editing the current layer and editing all layers. Editing all 
layers lets you select, move, and edit all objects in the active drawing, regardless of the layer on which they are 
located. When editing all layers, you cannot move an object on a lower layer in front of an object on a higher 
layer.
At the bottom of each drawing window is a layer tab bar that shows a tab for each layer defined for that drawing.
The tabs show the names of the layers and the order in which the layers are arranged. The current layer is 
indicated by a white tab. When a layer is hidden or locked, the name on that tab is gray.
Scroll arrows appear at the left of the layer tab bar when the tab bar contains more tabs than can be shown at 
once.
Note

New objects are always placed on the current layer, even when you are editing all layers.
{button Related Topics,PI(`',`RT_Using_Layers')}
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Benefits of Layers
Windows Draw gives you the ability to organize your drawing in layers. This lets you place some objects on one 
layer, others on another layer, and so forth, just as you might with several overhead transparencies.
Layers help you do the following:

Manage complex drawings with many overlapping objects.
Categorize objects that logically belong together by layer.
View certain objects in your drawing while hiding others.
Easily select and edit objects.
Protect objects from accidental changes.
Trace from a template on another layer.
Print certain objects only.

Each drawing has one layer by default. The default name of each layer is Layer1, Layer2, and so forth. Layer1 is 
the back layer. The number of layers you can use is virtually unlimited 32,767.
Windows Draw lets you do the following with layers:

Rename the layers.
Add and delete layers.
Change the order of layers.
Display or hide selected layers.
Specify layers as printable or non-printable.
Lock layers (so that objects cannot be moved or changed).
Move objects from one layer to another.
Edit all the layers at once, or edit one layer at a time.

{button Related Topics,PI(`',`RT_Benefits_of_Layers')}



Using Layers
Layer Manager
Page Manager



Layer Manager
{button Tell me how...,PI(`',`HT_Layer_Manager')}

The Layer Manager lists the layers defined for the active drawing and lets you perform layer operations. In the 
Layer Manager:

The current layer is indicated by an arrowhead 
 in the Current column before the layer’s name. The current layer is the layer on which new objects are placed and 
the layer being edited, unless the Edit All Layers option is turned on.

The visible setting of a layer is indicated by the box under the bulb icon 

. If the box is selected, the layer is displayed. If the box is clear, the layer is hidden.
The print setting of a layer is indicated by the box under the printer icon 

. If the box is selected, the layer is printable. If the box is clear, the layer is non-printable.
The lock setting of a layer is indicated by the box under the lock icon 

. If the box is selected, the layer is locked. If the box is clear, the layer is unlocked.
Besides letting you change the visible, print, and lock properties of layers, the Layer Manager lets you select the 
current layer; add, delete, and rename layers; change the order of layers; and specify whether you want to edit 
the current or all layers.
Note

The Layer Manager will not close if you have selected a hidden, locked layer as the current layer. To close 
the Layer Manager, you must change the current layer to a layer that is not hidden or locked.

{button Related Topics,PI(`',`RT_Layer_Manager')}
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To change the current layer
On the layer tab bar at the bottom of the drawing window, click the tab of the layer you want to make the 

current layer.
You may need to scroll the layer tab bar to locate the tab.

Note
When a layer is hidden or locked, the name of the layer on the tab is gray. You cannot make a hidden or 

locked layer the current layer.
{button Related Topics,PI(`',`RT_To_change_the_current_layer')}
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To add a layer to the active drawing
On the Draw menu, point to Layers, and then click Add Layer.

The new layer is added in front of the current layer and becomes the new current layer.
Tip

To display a shortcut menu that lets you add a new layer, click the layer tab bar with the right mouse 
button.

{button Related Topics,PI(`',`RT_To_add_a_layer_to_the_active_document')}
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To edit all layers
On the Draw menu, point to Layers, and then select Edit All Layers.

Editing all layers lets you select, move, and edit all objects in the active drawing, regardless of the layer on 
which they are located. When editing all layers, you cannot move an object on a lower layer in front of an 
object on a higher layer.

Tips
New objects are always placed on the current layer, even when you are editing all layers.
To switch back to editing just the current layer, deselect Edit All Layers.

{button Related Topics,PI(`',`RT_To_edit_all_layers')}
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To delete a layer
1 On the Draw menu, point to Layers, and then click Layer Manager. The Layer Manager opens.
2 Click the name of the layer you want to delete.
3 Click Delete.
4 Click OK.
Note

When you delete a layer, all objects on the layer are deleted.
Tip

To display a shortcut menu that lets you delete a layer, click the tab of the layer you want to delete with 
the right mouse button.

To quickly open the Layer Manager, double-click a layer tab.
{button Related Topics,PI(`',`RT_To_delete_a_layer')}
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To rename a layer
1 On the Draw menu, point to Layers, and then click Layer Manager. The Layer Manager opens.
2 Click the name of the layer you want to rename.
3 Click Rename.
4 Type the new name.
5 Click OK.
6 Click OK again to close the Layer Manager.
Tip

To display a shortcut menu that lets you rename a layer, click the tab of the layer you want to rename with
the right mouse button.

To quickly open the Layer Manager, double-click a layer tab.
{button Related Topics,PI(`',`RT_To_rename_a_layer')}
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To change the order of a layer
1 On the Draw menu, point to Layers, and then click Layer Manager. The Layer Manager opens.
2 Click the name of the layer you want to reorder.
3 Click Move Up or Move Down as necessary to position the layer in the list where you want it.
4 Click OK.
Tip

To quickly open the Layer Manager, double-click a layer tab.
{button Related Topics,PI(`',`RT_To_change_the_order_of_a_layer')}



Using Layers
Layer Manager
Page Manager



To move an object to a different layer
1 Select the object.
2 On the Draw menu, point to Layers, and then click Move to Layer. The Move to Layer dialog box opens.
3 Click the layer to which you want to move the object.
4 Click OK.
Note

When you move objects to another layer, you make that layer the current layer.
Tip

To display a shortcut menu that lets you move objects to a different layer, click the layer tab bar with the 
right mouse button.

{button Related Topics,PI(`',`RT_To_move_an_object_to_a_different_layer')}



Using Layers
Layer Manager
Page Manager



To move an object back one layer
1 Select the object.
2 On the Draw menu, point to Layers, and then click Move Back One Layer.
Tip

You can also press CTRL+F9 to move the selected object back one layer.
{button Related Topics,PI(`',`RT_To_move_an_object_back_one_layer')}



Using Layers
Layer Manager
Page Manager



To move an object forward one layer
1 Select the object.
2 On the Draw menu, point to Layers, and then click Move Forward One Layer.
Tip

You can also press CTRL+F10 to move the selected object forward one layer.
{button Related Topics,PI(`',`RT_To_move_an_object_forward_one_layer')}



Using Layers
Layer Manager
Page Manager



To show or hide a layer
1 On the Draw menu, point to Layers, and then click Layer Manager. The Layer Manager opens.
2 To hide a layer, clear the box under the bulb icon for the layer.

To show a layer, select the box under the bulb icon for the layer.
3 Click OK.
Hiding a layer does not affect its print property.
Note

The current layer cannot be hidden. If you hide the current layer, the Layer Manager does not close until 
you make the layer visible or change the current layer to a visible layer.

Tips
To speed up the redraw of complicated drawings, hide the layers that you are not currently working with.
To display a shortcut menu that lets you show or hide a layer, click the tab of the layer you want to show or

hide with the right mouse button.
To quickly open the Layer Manager, double-click a layer tab.

{button Related Topics,PI(`',`RT_To_show_or_hide_a_layer')}



Using Layers
Layer Manager
Page Manager



To make a layer printable or non-printable
1 On the Draw menu, point to Layers, and then click Layer Manager, The Layer Manager opens.
2 To make a layer non-printable, clear the box under the printer icon for the layer.

To make a layer printable, select the box under the printer icon for the layer.
3 Click OK.
Note

Hidden layers are printed unless they are also non-printable.
Tip

To display a shortcut menu that lets you make a layer printable or non-printable, click the tab of the layer 
you want to make printable or non-printable with the right mouse button.

To quickly open the Layer Manager, double-click a layer tab.
{button Related Topics,PI(`',`RT_To_make_a_layer_printable_or_non-printable')}



Using Layers
Layer Manager
Page Manager



To lock or unlock a layer
1 On the Draw menu, point to Layers, and then click Layer Manager. The Layer Manager opens.
2 To lock a layer, select the box under the lock icon for the layer.

To unlock a layer, clear the box under the lock icon for the layer.
3 Click OK.
When a layer is locked, it can be displayed or hidden, but it cannot be edited.
Note

The current layer cannot be locked. If you lock the current layer, the Layer Manager does not close until 
you unlock the layer or change the current layer to an unlocked layer.

Tips
To display a shortcut menu that lets you lock or unlock a layer, click the tab of the layer you want to lock or

unlock with the right mouse button.
To quickly open the Layer Manager, double-click a layer tab.

{button Related Topics,PI(`',`RT_To_lock_or_unlock_a_layer')}



Using Layers
Layer Manager
Page Manager



Page Manager
{button Tell me how...,PI(`',`HT_page_Manager')}

Projects or page settings that have multiple pages, such as greeting cards or Web pages, use the Page Manager. 
The Page Manager lets you have multiple pages within one file. 
The pages you see on screen may not necessarily be more than one printed page, but may be panels of a folded 
sheet as with greeting cards or brochures. The Page Manager makes placing objects on the page much easier 
than trying to position objects so they are correct once the page is folded.
The current page of a drawing is displayed using tabs similar to the layer tabs. These tabs are located on the 
bottom left of the screen. The name of the page tab indicates the page or panel available.
You can click the right mouse button on a page tab to open a shortcut menu containing options for the Page 
Manager.



To view pages
To add a page
To remove a page
To rearrange pages



Setting Up a Page
Using Layers



To view pages
On the page tab bar at the bottom of the drawing window, click the tab of the page you want to view.

You may need to scroll the page tab bar to locate the tab.
{button Related Topics,PI(`',`RT_To_add_a_page')}



Page Manager



To add a page
Click the Add Page tab.

or

Click the right mouse button on a page tab and click Add Page.
{button Related Topics,PI(`',`RT_To_add_a_page')}



To remove a page
1 Click the right mouse button on the page tab you want to remove.
2 Click Remove Page.
Note

When you remove a page, all objects on the page are deleted.
{button Related Topics,PI(`',`RT_To_add_a_page')}



To rearrange pages
1 Click the right mouse button on a page tab.
2 Click Page Manager.
3 Click the page you want to move up or down.
4 Click Move Up or Move Down.
5 Click OK when you finish rearranging all pages.
Note

To open the Page Manager, you must have at least two pages.
Tip

You can rearrange pages by clicking the right mouse button on the page tab you want to move, then 
clicking either Move Page Forward or Move Page Back.

{button Related Topics,PI(`',`RT_To_add_a_page')}



These are the popups for the menus



File Menu Commands



Opens the Project Wizard where you can start from a blank page or a project.



Closes the active drawing. If you have made changes to the drawing that you have not saved, you are prompted 
to save the changes.



Closes all open windows and drawings.
If a drawing contains changes that you have not saved, you are prompted to save the changes before the 
window closes.



Lets you assign a name to a drawing, or make a copy of an existing drawing by giving it a new name.
This command also lets you save a drawing in a different format. This process is often called exporting.



Lets you save the active drawing as a template file.
You probably want to make a template for any drawing you create on a regular basis. Once you have saved a 
basic design as a template, you can create a new drawing quickly by simply adding the current text and clip art.



Lets you save only the objects on your drawing that are selected. When you save selected objects, the page size 
of the new file automatically changes to fit the size of the selected objects.



Prepares the active drawing for mailing and opens your mail program.



Lets you change the layout, size, and orientation of the page in the active drawing. You can change page 
settings before, during, or after creating a drawing.
Note

If you change the page setup, and you plan to print your work, you need to change the printer setup to 
match.



Lets you decorate the background of your drawing with color fills, graphics, textures, or watermarks as if you are 
using decorative paper.



Opens the Output Wizard where you can choose from several ways to output your drawing. You can print to your 
printer, create a Web page, create an animated GIF, create Windows wallpaper, save as another file type, 
transport to another application, or send via e-mail.



Lists the four drawings you have used most recently so you can access them quickly.
Note

If a file is deleted or is on a drive that is not currently available, it may still appear on the File menu. When 
you choose one of these files, Windows Draw displays a message stating that it cannot find the file.



Closes all open windows and quits Windows Draw.
If you have made changes to any open drawing, you are prompted to save the drawing before the program quits.



Edit Menu Commands



Lets you choose the way you want to paste objects from the Clipboard.



Lets you paste an object from the Clipboard onto a new, blank page.



Deletes the selected objects.



Selects all objects and text on the current layer in the active drawing.
When multiple objects are selected, actions such as copying, moving, filling, and editing apply to all of the 
selected objects.
Tip

If the Edit All Layers option of the Layers command is turned on, then Select All selects all objects on all 
layers, except objects located on hidden or locked layers.



Deselects all objects and text in the active drawing.



Lets you quickly replace a clip art object with clip art from Media Manager.



Lets you quickly replace a clip art object with clip art using the Insert Picture command.



Lets you edit the selected text, object, CoolShape, clip art, bitmap, or OLE object.
If more than one method is available for editing the selection, then choices for those edit methods appear on this
section of the menu.



Lets you edit the objects within a group.



Lets you edit the selected object without changing its object type. The way in which you edit a particular object 
depends upon its type.



Lets you edit the selected object without changing its object type. The way in which you edit a particular object 
depends upon its type.



Lets you edit the selected object without changing its object type. The way in which you edit a particular object 
depends upon its type.



Lets you edit the selected object by dragging its anchor points. Anchor points are mathematically defined points 
that determine an object’s edges.

If you drag an anchor point connected to a straight edge, the straightness of the edge is maintained.
If you drag an anchor point connected to a curved edge, the curve is maintained.



Lets you edit the selected object by dragging its control points. Control points are special points produced by 
defining the shape of an edge as a Bézier curve. When you edit an edge by moving a control point, you change 
the shape of the edge, but not the location of its anchor points.



Lets you enter or edit label text for the selected object.



Lets you edit an image by warping, or dropping out colors.



Lets you edit an image using the image editor you set as the default on the Editing panel of the Options dialog 
box.



Lets you crop an image by dragging the sides inward.



Lets you edit the code or script of a Web page object.



View Menu Commands



Displays the page so that the full width of the page fits the window.



Displays the selection so that it fits in the active window.



Redraws all open windows. This lets you clear the screen of unwanted fragments that sometimes result from 
manipulating objects.



Redraws all open windows with smoother lines (anti-alias). This lets you clear the screen of unwanted fragments 
that sometimes result from manipulating objects.



Toggles between proof and draft mode. Draft mode allows a complex object to be redrawn faster because certain
elements such as gradient fills are not shown.
Proof mode does not affect the way an object prints.



Lets you specify which toolbars you want displayed on your workspace. The toolbars contain buttons that give 
you quick access to Windows Draw commands.
Once you display a toolbar, you can move it to any location on the screen.



Shows or hides the status bar.
The status bar shows information about your drawing that lets you quickly determine current settings.



Shows or hides the Visual Toolbar. The Visual Toolbar guides you through drawing and changing objects.



Shows or hides the Effects Gallery. The Effects Gallery lets you quickly apply formatting attributes to objects. 
There is a gallery for Styles, Fonts, Fills, Lines, Shadows, Effects, and Clip Art.



Shows or hides the rulers.
The rulers help you measure and position the elements of your drawing. The current location of the cursor is 
indicated by red and blue lines on the rulers, and the dimensions of objects are indicated by black lines on the 
rulers.



Insert Menu Commands



Lets you create a new OLE object using PhotoMagic. The PhotoMagic tools automatically open letting you create 
a new image.



Lets you create a new OLE object using Instant 3D. The Instant 3D tools automatically open letting you create a 
new image.



Opens the Insert Object dialog box, which lets you insert an OLE object into the active drawing.
You can

Create an OLE object from an existing file.
Open an OLE compatible program, create the object in the program, and then close the program and 

automatically insert the object into Windows Draw.
Note

If you want to insert an OLE object that you have copied to the Clipboard, use the Paste Special command 
on the Edit menu.



Lets you scan a picture into Windows Draw using a TWAIN device. The scanned image appears in Windows Draw 
as an image.



Lets you select a scanner or other TWAIN device for use in scanning images into Windows Draw.



Opens the Open dialog box so you can select a text file to insert.



Lets you insert placeholders for the complete address of a person in the Address List. 
When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert placeholders for the full name of a person in the Address List. 
When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert placeholders for the City, State, and ZIP of a person in the Address List. 
When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the Last Name field in the Address List. 
When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the First Name field in the Address List. 
When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the Company field in the Address List. 
When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the Address 1 field in the Address List. 
When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the Address 2 field in the Address List. 
When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the City field in the Address List. 
When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the State/Province field in the Address List. 
When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the ZIP/Postal Code field in the Address List. 
When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the Country field in the Address List. 
When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the Other field in the Address List. 
When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert your own HTML code or other script into a Web page. When you insert a Web page object, a 
placeholder box appears, indicating the "window" where the code will be executed when you view the Web page.



Format Menu Commands



Lets you set the interior fill of objects.
If an object is already selected, choosing a fill applies the fill to the selected object. If no object is selected, 
choosing a fill sets the default fill.



Lets you set line properties such as the style, thickness, ends, caps, corners, and color of lines.
If an object is already selected, choosing a line property applies the line property to the selected object. If no 
object is selected, choosing a line property sets that property as a default line property.



Lets you set line end properties for the beginning and end of a line.
If an object is already selected, choosing line ends applies the ends to the selected object. If no object is 
selected, choosing line ends sets that property as a default line ends.



Lets you set shadow properties such as the type of shadow, position, color, and depth.
If an object is already selected, choosing a shadow property applies the shadow property to the selected object. 
If no object is selected, choosing a shadow property sets that property as a default shadow property.



Lets you set text properties such as font, size, style, and color of text.
If an object is already selected, choosing a text property applies the text property to the selected object. If no 
object is selected, choosing a text property sets that property as a default text property.



Shows and lets you change the name, location, size, and layer of selected objects.



Lets you set the properties applied to new objects by default. These properties are Fill, Line, Line Ends, Shadow, 
Text, and General.



Resets the properties applied to new objects to the default properties set at installation. These properties are Fill,
Line, Line Ends, Shadow, Text, and General.



Lets you set right and left margins and first-line indents for freeform text.
The right and left margins determine the location and width of the text block.
The first-line indent moves the start of the first line of a paragraph to the left or right of the left margin.

Notes
Margins and indents apply to text only when Word-Wrap is turned on.
Unless you specify a right margin when you begin entering freeform text by dragging a rectangle, freeform

text is entered without a right margin.
You can give different paragraphs in a freeform text object different margins and indents.



Creates a freeform text object from label text attached to an object.



Positions label text to the top of an object.
If an object is already selected, choosing this command positions the label text for the selected object. If no 
object is selected, choosing this command sets Top as the default Label Position.



Positions label text to the middle of an object.
If an object is already selected, choosing this command positions the label text for the selected object. If no 
object is selected, choosing this command sets Middle as the default Label Position.



Positions label text to the bottom of an object.
If an object is already selected, choosing this command positions the label text for the selected object. If no 
object is selected, choosing this command sets Bottom as the default Label Position.



Positions label text above an object.
If an object is already selected, choosing this command positions the label text for the selected object. If no 
object is selected, choosing this command sets Above Object as the default Label Position.



Positions label text below an object.
If an object is already selected, choosing this command positions the label text for the selected object. If no 
object is selected, choosing this command sets Below Object as the default Label Position.



Aligns label text to an object's edge.
To set the position and orientation of the text, click the  button on the Formatting toolbar.
If an object is already selected, choosing this command aligns the label text for the selected object. If no object 
is selected, choosing this command sets the default Label Position.



Aligns freeform text to the left margin.



Centers freeform text between the left and right margins.



Aligns freeform text to the right margin.



Copies the fill, line, and shadow properties of a selected object or text, or picks up the default object properties.
Note

You cannot pick up the style of selected objects with different properties.



Applies to a selected object or text the properties picked up by the Pick Up command on the Format menu.



Tools Menu Commands



Opens the EffectsBrowser dialog box and lets you choose from the many different effects supplied with Windows 
Draw. 
Effects can only be applied to an image. If you select an object that is not an image, the object is converted to an
image using the default resolution setting (usually 96 dpi). If you want the object to be converted to an image at 
a different resolution, use the Convert to Image command before applying an effect.



Opens the Color Adjustment toolbar, which lets you colorize, adjust brightness and contrast, and adjust the 
amount of red, green, and blue in selected objects.



Converts the selected object to curves. When you convert an object to curves, the object editing mode, such as 
Edit Rectangle, is eliminated. You can only edit points and curves.
Once you convert text to curves, it cannot be edited as text. Each character becomes a separate object and the 
characters are grouped into one object. Converting text to curves lets you slant the text using the Rotate/Slant 
tool or edit points and curves of individual characters.



Converts the selected object to an image.



Lets you enter name and address information which you can merge into a drawing.



Lets you enter your personal and business address information. 
When you use the Project Wizard, some projects ask for your address information. The information entered in the
Wizard Defaults dialog box appears automatically in the wizard.



Lets you sets various general, drawing, grid, and scaling options.



Draw Menu Commands



Lets you set various grid and scaling options.



Turns on and off the Edit All Layers feature.
Editing all layers lets you select, move, and edit all objects in the active drawing, regardless of the layer on 
which they are located. When editing all layers, you cannot move an object on a lower layer in front of an object 
on a higher layer.
Tip

New objects are always placed on the current layer, even when you are editing all layers.



Adds a new layer to the active drawing. The new layer becomes the current layer.
New layers are added at the end of the layer list.



Lets you move the selected objects to a different layer. The layer to which you move the objects becomes the 
new current layer.



Moves the selected objects back one layer. The layer to which you move the objects becomes the new current 
layer.



Moves the selected objects forward one layer. The layer to which you move the objects becomes the new current
layer.



Aligns the selected objects to the left edge of the bounding box surrounding the objects.



Aligns the selected objects between the left and right edges of the bounding box surrounding the objects.



Aligns the selected objects to the right edge of the bounding box surrounding the objects.



Aligns the selected objects between the left and right edges of the page.



Aligns the selected objects to the top edge of the bounding box surrounding the objects.



Aligns the selected objects between the top and bottom edges of the bounding box surrounding the objects.



Aligns the selected objects to the bottom edge of the bounding box surrounding the objects.



Aligns the selected objects between the top and bottom edges of the page.



Horizontally spaces the selected objects equally from each other, using the edges of the objects.



Vertically spaces the selected objects equally from each other, using the edges of the objects.



Horizontally spaces the selected objects equally from each other, using the centers of the objects.



Vertically spaces the selected objects equally from each other, using the centers of the objects.



Centers the active drawing to the page.



Centers selected objects to the page as a group.



Lets you rotate an object by a specified angle.



Lets you set the Constraint Angle.
The Constraint Angle determines the way objects are constrained when drawn, rotated, or slanted with the SHIFT
key held down. For example, setting the Constraint Angle to 10 constrains manual rotations to angles that are 
multiples of 10 degrees while the SHIFT key is held down.



Web Menu Commands



Opens the Output Wizard and lets you set options for an animated GIF. To create an Animated GIF, you should 
use the Animation Cells page type, or any other page type that can contain multiple pages.



Lets you preview the animation before you save it as an animated GIF. Press ESC to close the preview.



Window Menu Commands



Opens another window for the active drawing.
The main benefit of opening a second or third window for a drawing is that you can set the view differently for 
each window.



Arranges all open windows so that they overlap in a stair-step fashion.
After cascading the windows, you can resize them by dragging their borders, and rearrange them by dragging 
their title bars. To iconize a window, click its Minimize button . To close a window, click its Close button 

.



Arranges all open windows top to bottom as non-overlapping tiles.
After tiling the windows, you can resize them by dragging their borders, and rearrange them by dragging their 
title bars. To iconize a window, click its Minimize button . To close a window, click its Close button 

.



Arranges all open windows side to side as non-overlapping tiles.
After tiling the windows, you can resize them by dragging their borders, and rearrange them by dragging their 
title bars. To iconize a window, click its Minimize button . To close a window, click its Close button 

.



Arranges all window icons at the bottom of the workspace.



Lists all open windows, so you can access them quickly. The active window is shown with a check beside it.



Help Menu Commands



Displays a list of Help topics for Windows Draw.



Displays a list of tutorials you can read to learn about drawing concepts.



Opens the Windows Draw Home Page on the Internet using the HTML-compatible Web browser currently 
installed.



Lets you register Windows Draw 6 if you did not register during installation.



Opens the Micrografx Home Page on the Internet using the HTML-compatible Web browser currently installed.



Displays a read-me file of last-minute changes and additions to Windows Draw.



Displays a Help topic that describes Windows Draw’s compatibility with the Microsoft Office standard.



Shows the version number, version date, and serial number of your copy of Windows Draw.



Toolbar Menu Commands (right click on toolbar)



Contains buttons that let you create, open, save, print, and print-preview drawings; spell-check text; copy, cut, 
and paste objects and text; copy and apply styles; undo and redo actions; turn Snap to Grid on and off; open the 
Layer Manager; zoom the view; and display context-sensitive help.



 Contains buttons and controls that set text font, size, style, alignment, and color; fill and line color; and line 
thickness, style, and ends.



 Contains tools for selecting, editing, and inserting text and objects.



 Contains buttons that let you align objects, space objects, group objects, ungroup objects, connect open objects,
connect closed objects, disconnect objects, flip objects, rotate objects, change the order of objects, and blend 
objects.



 Contains buttons that let you save a drawing as a Web page, preview the current Web page, preview all Web 
pages, create a hyperlink, and insert a Web page object.



Contains buttons that let you colorize; increase and decrease brightness; increase and decrease contrast; and 
add or subtract red, green, and blue from an image or object.



 Contains buttons that let you draw various shapes.



 Contains buttons that let you draw various types of lines.



 Contains buttons that let you draw various types of connector lines.
Connector lines automatically display and snap to points on closed shapes. The lines are drawn using smart 
routing. After placing a connector line, you can easily detach it and reattach it to a different snap point.



Contains buttons that let you change the view.



 Contains buttons that let you draw some really cool shapes.
CoolShapes are advanced object types. Each CoolShape has its own unique method of drawing and editing.



Contains buttons that let you quickly and easily draw really cool borders, lines, and frames.



Contains buttons that let you easily draw different types of arrows.



Setting Line Styles
{button Tell me how...,PI(`',`HT_Setting_Line_Styles')}

You can choose a line style using the Line command on the Format menu, the Line tab in the Effects Gallery, or 
Line Style  on the Formatting toolbar.
The line style determines whether a line is visible, solid, dotted, or dashed. You can also choose a hairline, wide 
line, or special outline style.
Line styles apply both to open objects such as straight lines and arcs, and to the borders of closed objects. You 
can apply a line style to a line of any thickness.
If an object is already selected, choosing a line style applies the style to the selected object. If no object is 
selected, choosing a line style sets the default line style.

{button Related Topics,PI(`',`RT_Setting_Line_Styles')}



To set the style of a line



Setting Line Thickness
Setting Line Ends
Setting Line Caps
Setting Line Corners
Setting Line Color



To set the style of a line
1 Select the object.
2 On the Format menu, click Line. The Line panel of the Object Properties dialog box opens.
3 Choose the line style you want from the Line Style list box.

or

Select No Line to make the line invisible.
4 Click Apply to apply the line style, or click OK to apply the line style and close the dialog box.
Note

If you select Outline, you can select from several different types of special outline styles. Choose from 
gradient outlines or pattern outlines.

You can choose from preset line styles by clicking the Line tab in the Effects Gallery.
{button Related Topics,PI(`',`RT_To_set_the_style_of_a_line')}



Setting Line Styles



Setting Line Thickness
{button Tell me how...,PI(`',`HT_Setting_Line_Thickness')}

You can choose a line thickness using the Line command on the Format menu, the Line tab in the Effects Gallery,
or Line Thickness  on the Formatting toolbar.
The line thickness sets the point size or weight of a line. The line thickness can range from 0 to 72. A line with a 
thickness of 0 is a hairline. A hairline is the thinnest line that can be displayed or printed.

Hairline thickness Thickness of 5 
points

Line thickness applies both to open objects such as straight lines and arcs, and to the borders of closed objects.
If an object is already selected, choosing a line thickness applies the thickness to the selected object. If no object
is selected, choosing a line thickness sets the default line thickness. The current line thickness is shown on the 
status bar.

{button Related Topics,PI(`',`RT_Setting_Line_Thickness')}



To set the thickness of a line



Setting Line Styles
Setting Line Ends
Setting Line Caps
Setting Line Corners
Setting Line Color



To set the thickness of a line
1 Select the object.
2 On the Format menu, click Line. The Line panel of the Object Properties dialog box opens.
3 Choose the point size of the line by clicking the arrows beside the thickness box or by typing the point size in 

the box.
or

Select Hairline for the thinnest line that can be displayed or printed.
4 Click Apply to apply the thickness, or click OK to apply the thickness and close the dialog box.
Tip

Watch the Sample box to determine whether you have the line thickness you want.
To set the line thickness using the Effects Gallery, click the Thick button.

{button Related Topics,PI(`',`RT_To_set_the_thickness_of_a_line')}



Setting Line Thickness



Setting Line Ends
{button Tell me how...,PI(`',`HT_Setting_Line_Ends')}

You can choose line ends using the Line command on the Format menu, the Line tab in the Effects Gallery, or 
Line Ends  on the Formatting toolbar.
A line end is a marker that appears at the end of a line. The available line ends include arrowheads, lines, 
squares, circles, and triangles.

Arrowhead 

Line 

Square

Circle

Triangle

You set the two ends of a line separately. The ends of a line can have identical or different markers, or you can 
have a marker at only one end. The start end of a line is the starting point at which the line is drawn.
You can also set the size of the line end to either extra small, small, medium, large, or extra large.
If an object is already selected, choosing a line end applies the end to the selected object. If no object is 
selected, choosing a line end sets the default line end.

{button Related Topics,PI(`',`RT_Setting_Line_Ends')}



To set line ends



Setting Line Styles
Setting Line Thickness
Setting Line Caps
Setting Line Corners
Setting Line Color



To set line ends
1 Select the object.
2 On the Format menu, click Line. The Line panel of the Object Properties dialog box opens.
3 Choose the ends you want from the Start and End boxes.

If you want both ends to be the same, set the start end, and then select Both Same.
4 Choose Small, Medium, or Large in the End Thickness box.
5 Click Apply to apply the line ends, or click OK to apply the line ends and close the dialog box.
Tip

Watch the Sample box to determine whether you have the line ends you want.
To set the line ends using the Effects Gallery, click the Line Style box and click Lines with Ends. Click the 

end you want to apply to the line. To set the size of the line end, click the Customize button to open the Lines panel 
of the Object Properties dialog box.

{button Related Topics,PI(`',`RT_To_set_line_ends')}



Setting Line Ends



Setting Line Caps
{button Tell me how...,PI(`',`HT_Setting_Line_Caps')}

You can choose a line cap using the Line command on the Format menu.
The line cap sets the appearance of ends without line end markers.

The Round cap places the center point of a 
circle at the end point of the line. The 
diameter of the circle matches the thickness 
of the line.
The Flat cap ends the line at the end point of
the line.
The Square cap places the center point of a 
square at the end point of the line. The width
of the square matches the thickness of the 
line.

If an object is already selected, choosing a line cap applies the cap to the selected object. If no object is selected,
choosing a line cap sets the default line cap.
Note

Line caps only have an obvious effect on very thick lines.

{button Related Topics,PI(`',`RT_Setting_Line_Caps')}



To set line caps



Setting Line Styles
Setting Line Thickness
Setting Line Ends
Setting Line Corners
Setting Line Color



To set line caps
1 Select the object.
2 On the Format menu, click Line. The Line panel of the Object Properties dialog box opens.
3 Click Wide Line.
4 Click the Caps and Corners button.
5 Choose Rounded, Flat, or Square in the Wide Line Caps box.
6 Click OK to save the selection and close the Caps and Corners dialog box.
7 Click Apply to apply the line cap, or click OK to apply the line cap and close the dialog box.
{button Related Topics,PI(`',`RT_To_set_line_caps')}



Setting Line Caps



Setting Line Corners
{button Tell me how...,PI(`',`HT_Setting_Line_Corners')}

You can choose a line corner using the Line command on the Format menu.
The line corner sets the appearance of the corner intersection of lines that join. Line corner settings are only 
have an obvious effect on very thick lines.

The Rounded corner places the center point of a 
circle at the vertex of two line ends. This setting 
does not create a rounded rectangle or polygon.

The Mitre corner creates a pointed intersection 
that is the true intersection of two lines.

The Bevel corner averages the angles of the two 
lines, creating a blunt intersection.

{button Related Topics,PI(`',`RT_Setting_Line_Corners')}



To set the intersection corner of lines



Setting Line Styles
Setting Line Thickness
Setting Line Ends
Setting Line Caps
Setting Line Color
Curve Editing
Point Editing
Object-Specific Editing



To set the intersection corner of lines
1 Select the object.
2 On the Format menu, click Line. The Line panel of the Object Properties dialog box opens.
3 Click Wide Line.
4 Click the Caps and Corners button.
5 Choose Rounded, Mitre, or Bevel in the Wide Line Corners box.
6 Click OK to save the selection and close the Caps and Corners dialog box.
7 Click Apply to apply the corners, or click OK to apply the corners and close the dialog box.
{button Related Topics,PI(`',`RT_To_set_the_intersection_corner_of_lines')}



Setting Line Corners



Setting Line Color
{button Tell me how...,PI(`',`HT_Setting_Line_Color')}

You can choose a line color using the Line command on the Format menu, the Line tab in the Effects Gallery, or 
Line Color  on the Formatting toolbar.
Line color applies both to open objects such as straight lines and arcs, and to the borders of closed objects. You 
can have a line color that is different from the fill color.

If an object is already selected, choosing a line color applies the color to the selected object. If no object is 
selected, choosing a line color sets the default line color. The current line color is shown on the status bar.

{button Related Topics,PI(`',`RT_Setting_Line_Color')}



To set line color



Setting Line Styles
Setting Line Thickness
Setting Line Ends
Setting Line Caps
Setting Line Corners



To set line color
1. Select the object.
2 On the Format menu, click Line. The Line panel of the Object Properties dialog box opens.
3 Choose the line color in the Color menu.
4 Click Apply to apply the color, or click OK to apply the color and close the dialog box.
Tip

To set the line color using the Effects Gallery, click the Color button.
{button Related Topics,PI(`',`RT_To_set_line_color')}



Setting Line Color



Setting Default Object Properties
{button Tell me how...,PI(`',`HT_Setting_default_object_properties')}

You can set the default line, fill, text, shadow, and other properties for objects. The default properties apply to all 
new objects created until you change the properties. The default fill and line properties display on the status bar 
at the bottom of the screen.

{button Related Topics,PI(`',`RT_setting_default_object_properties')}



Picking Up and Applying Styles 
Pick Up Style vs Format Painter 



To set default object properties



To set default object properties
1 On the Format menu, click Default Properties.
2 Set the options you want as the default.
3 Click Set Defaults.
Tip

You can set default properties by selecting style settings in the Effects Gallery or from the Format menu 
while no object is selected.

{button Related Topics,PI(`',`RT_To_set_default_object_properties')}



Setting Default Object Properties



Picking Up and Applying Styles
{button Tell me how...,PI(`',`HT_Picking_Up_and_Applying_Styles')}

The Pick Up Style and Apply Style commands on the Format menu give you an easy way to copy all properties 
from one object to others.
Any fill, line, or shadow property, once applied to an object, can be copied and applied to other objects.
You can also use Format Painter  on the Standard toolbar to copy and apply styles.

Notes
If no objects are selected, the Format menu shows Pick Up Object Defaults and Apply Object Defaults. 

These commands let you copy and apply the initial (startup) properties of objects.
You cannot pick up the style of selected objects with different properties.

{button Related Topics,PI(`',`RT_Picking_Up_and_Applying_Styles')}



Setting Default Object Properties
Pick Up Style vs Format Painter 



To copy a style
To copy a style using Format Painter



To copy a style
1. Select the object with the style properties you want to copy.
2 On the Format menu, click Pick Up Style.
3 Select the object to which you want to apply the style.
4 On the Format menu, click Apply Style.

The style properties copied from the first object are applied to the second object.
{button Related Topics,PI(`',`RT_To_copy_a_style')}



Picking Up and Applying Styles



To copy a style using Format Painter
1 Select the object with the style properties you want to copy.
2 Click Format Painter  on the Standard toolbar. The Format Painter pointer appears.

3 Click the object or objects to which you want to apply the style.
The style properties copied from the first object are applied to the clicked object.

4 Press ESC or click the Select tool  to cancel Format Painter.
{button Related Topics,PI(`',`RT_To_copy_a_style_using_Format_Painter')}



Picking Up and Applying Styles



Pick Up Style vs Format Painter
Format Painter lets you apply a style from one object to other objects one at a time. It is easy to use because you
apply the selected style to other objects by simply clicking on the objects.

The Pick Up Style command is more flexible than the Format Painter. This command could be considered the 
"copy and paste" of an object's styles. With the Pick Up Style command, it is easy to copy the styles to several 
objects at once. Pick up the style of an object, select several objects, then apply the style. Also, using this 
command, you can apply styles from an object to objects in other files.
{button Related Topics,PI(`',`RT_Pick_Up_Style_vs_Format_Painter')}



Setting Default Object Properties
Picking Up and Applying Styles 



Page Background dialog box



Sometimes you may want a nice background for your entire page. You can easily create a background for your 
drawing using the Page Background command. You have several types of background types from which to 
choose.

Background Type Description

No Background Leaves the background white
Simple Color Fill Lets you select a solid color or set a 

gradient or pattern background
Background Graphic Lets you select a graphic to be placed 

on the background.
Texture Lets you choose a texture file as the 

background.
Watermark Lets you type your own text as a 

watermark. You can change the text 
attributes, as well as rotate and space 
the text.

The Page Background dialog box works like a wizard. As you make selections, you continue to the next screen. A 
preview shows you what the page background will look like once you finish.



Click this button to continue to more background options.



Click this button to go back to the previous background options.



Click this button when finished selecting background options.



Leaves the background white.



Lets you select a solid color or set a gradient or pattern background



Lets you select a graphic to be placed on the background.



Lets you choose a texture file as the background.



Lets you type your own text as a watermark. You can change the text attributes, as well as rotate and space the 
text.



The controls on this screen set the fill style of the background.
The fill styles are as follows:
Fill Style Action
Solid Fills the background with a solid color.
Pattern Fills the background with a pattern.
Gradient Fills the background with a gradual fade from one color to another.



Sets the background fill style to a solid color.



Sets the background fill style to a solid color.



Sets the background fill style to pattern.
A background with a pattern has two interior colors: one for the lines, dots, or shapes that make the pattern 
(foreground) and one for the background.



Sets the background fill style to pattern.
A background with a pattern has two interior colors: one for the lines, dots, or shapes that make the pattern 
(foreground) and one for the background.



Sets the background fill style to gradient.
A gradient is a fill that makes a gradual transition between colors. Gradients can add more realistic depth to a 
drawing and provide a less mechanical feel to many illustrations.



Sets the background fill style to gradient.
A gradient is a fill that makes a gradual transition between colors. Gradients can add more realistic depth to a 
drawing and provide a less mechanical feel to many illustrations.



Lets you select either a solid color, a pattern foreground color, or a gradient start color. Expand this box to 
display the color menu.



Lets you select either a solid color, a pattern foreground color, or a gradient start color. Expand this box to 
display the color menu.



Lets you view the results of your selections.



Lets you select either a pattern background color or a gradient end color. Expand this box to display the color 
menu.



Lets you select either a pattern background color or a gradient end color. Expand this box to display the color 
menu.



Sets the style of the pattern or gradient. A pattern style consists of a regular arrangement of lines, dots, or 
shapes. A gradient style consists of radial, linear, or square gradients.
Click a style to select it.



Sets the style of the pattern. A pattern style consists of a regular arrangement of lines, dots, or shapes.
Click a style to select it.



Sets the style of the gradient.
Click a style to select it, or click Edit to create a custom gradient style.



Lets you create a custom gradient style.



Deletes the currently selected style from the gradient gallery.



Applies the background to all pages in a multi-page drawing.



The controls on this screen let you select a graphic file for the background.
Click the tabs to select the style of graphic you want to use. Click the file and view the preview area to see which
file you want to use.



Click this tab to view the files in this category.



Click the file you want to use as the background. Watch the preview area to see which file you want to use.



Lets you view the results of your selections.



Type the path and filename of the graphic file you want to use as the background.
Click the Browse button to find the file.



Click this button to find the folder and file you want to use as the background.



The controls on this screen let you stretch the graphic to fit the page and adjust the lightness of the color.
Option Description

Stretch Graphic to Fit Page Stretches the graphic non-
proportionally to fit the entire page

Keep Graphic Proportional Sizes the graphic proportionally to 
fit on the page. The graphic may not
fill the entire page.

Stretches the graphic non-proportionally to fit the entire page.



Sizes the graphic proportionally to fit on the page. The graphic may not fill the entire page.



Lets you adjust the lightness or darkness of the texture colors. Drag the slider to the left to darken the colors. 
Drag to the right to lighten the colors.



Lets you adjust the lightness or darkness of the texture colors. Drag the slider to the left to darken the colors. 
Drag to the right to lighten the colors.



Lets you view the results of your selections.



The controls on this screen let you select the texture file you want to use for the background.
Click the tabs to select the style of graphic you want to use. Click the file and view the preview area to see which
file you want to use.



Click this tab to view the files in this category.



Click the file you want to use as the background. Watch the preview area to see which file you want to use.



Lets you view the results of your selections.



The controls on this screen let you customize the way the texture looks.
You can tile or center the texture graphic or stretch the graphic to fit the page. You can also adjust the size of the
texture, and either lighten or darken the colors.



Repeats the texture graphic to fill the page.



Centers the texture graphic on the page.



Stretches the texture graphic non-proportionally to fit the entire page.



Sizes the texture graphic proportionally to fit the page. The graphic may not fill the entire page.



Lets you adjust the size of the texture. Drag the slider to the left to decrease the size. Drag to the right to 
increase the size.



Lets you adjust the size of the texture. Drag the slider to the left to decrease the size. Drag to the right to 
increase the size.



Lets you adjust the lightness or darkness of the texture colors. Drag the slider to the left to darken the colors. 
Drag to the right to lighten the colors.



Lets you adjust the lightness or darkness of the texture colors. Drag the slider to the left to darken the colors. 
Drag to the right to lighten the colors.



Lets you view the results of your selections.



Applies the background to all pages in a multi-page drawing.



The control on this screen lets you type the text you want to use as the watermark.
There is no limit to the number of characters you type.



Type the text for the watermark. There is no limit to the number of characters.



The controls on this screen let you set the text attributes of the watermark.
The text properties are as follows:
Text Property Action
Font Sets the text font.
Size Sets the text size in points.
Font Style Sets the font style. The style options are bold, italic, underline, and emboss.
Text Color Sets the text color.
Rotation Angle Rotates the text by the specified degree.
Spacing Adjusts the spacing between each repetition of the text.



Sets the font.



Sets the font size in points.
You can select a font size by clicking the desired point size in the size list, or you can type a point size in the text 
box. The maximum point size is 4000 points.



Sets the text color.



Select this to set the font style to bold.



Select this to set the font style to italic.



Select this to set the font style to underline.



Select this to set the font style to emboss.



Sets the angle of rotation for the watermark text. 
Use the arrows to increase or decrease the angle, or type a specific angle in the box. Watch the preview area to 
see the results of your selection.



Adjusts the spacing between text repetitions.
The watermark text is repeated over the entire page. Use this slider to adjust the space between the repetitions. 
Drag the slider to the left to decrease the space. Drag to the right to increase the space.



Lets you view the results of your selections.



Save Template dialog box -- Done



Specifies the template’s category.
The template category determines the icon of the Project wizard under which the template appears.



Specifies the name of the template.



Lets you provide a description of the template.



Select this to include the currently displayed clip art subject with the template.
If you include a clip art subject with a template, then Windows Draw automatically opens Media Manager with 
that subject selected when you open the template.



Lets you add a new category for your templates.



Moves back one folder.



View Toolbars dialog box - Done



The View Toolbars dialog box lets you specify which toolbars you want displayed on your workspace.
You can configure your toolbars by choosing colored or uncolored buttons or large or normal buttons; and by 
choosing whether the buttons display Tool Tips when you point to a button with the mouse.
Once you display a toolbar, you can move it to any location on the screen.



Lets you show or hide the Effects Gallery bar. Select Effects Gallery to display it. To remove the Effects Gallery, 
clear the selection.



Lets you show or hide the Visual Toolbar. Select Visual Toolbar to display it. To remove the Visual Toolbar, clear 
the selection.



Lets you specify which toolbars you want displayed on your workspace. The toolbars contain buttons that give 
you quick access to Windows Draw commands.
To display a toolbar, select it. To remove a toolbar, deselect it.



Resets Windows Draw to the installation toolbar settings.



Select this option to show colored buttons on the toolbars. Deselect this option to show black-and-white buttons 
on the toolbars.



Select this option to show large buttons on the toolbars. Deselect this option to show smaller buttons on the 
toolbars.



Select this option to turn on Tool Tips.
When the Tool Tips are turned on, you can display the name of a toolbar button by simply pointing at the button 
with the mouse for about two seconds.



Properties dialog box -- Done in this doc



Applies the current settings in the dialog box.



The controls on this panel set the fill style of objects. The fill style of an object determines the appearance of the 
object’s interior.
The fill styles are as follows:
Fill Style Action
None Removes all interior fill from the object.
Solid Fills the object with a solid color.
Pattern Fills the object with a pattern.
Gradient Fills the object with a gradual fade from one color to another.



The controls on this panel set the style, thickness, caps, corners, and color of lines. These properties apply to 
lines, connector lines, and the borders of shapes and CoolShapes.
The line properties are as follows:
Line Property Action
Line Style Selects a hairline, wide line, fancy outline, or no line.
Style Selects a solid line, or a pattern of dots and dashes.
Thickness Sets weight or thickness in points.
Caps Sets the appearance of ends without line end markers. Caps are only available with the Wide 

line style.
Corners Sets the appearance of the corner intersection of lines that join. Corner styles are only 

available with the Wide line style.
Color Sets the color of lines.



The controls on this panel set the style of line ends. The line ends include arrowheads, lines, squares, circles, and
triangles. These properties apply to lines and connector lines.
The ends styles are as follows:
Ends Style Action
Start Sets the starting end of the line.
End Sets the end of the line.
Both Same Sets both the starting and ending style to the selected start style
Line End Size Sets the size of the line end.



The controls on this panel let you set the shadow type, position, depth, and color. These properties apply to any 
object.
The shadow properties are as follows:
Shadow Property Action
Style Sets the style to either no shadow, simple, block, or soft.
Color Sets the color of the shadow. If you choose the Soft style, which is like a gradient, you can 

set the blend color.
Position Sets the position to either lower left, lower right, upper left, or upper right.
Depth Sets the depth of the shadow.



The controls on this panel let you set the font, font size, style, and color of text. These properties apply to both 
freeform text and label text.
The text properties are as follows:
Text Property Action
Font Sets the text font.
Size Sets the text size in points.
Font Style Sets the font style. The style options are bold, italic, underline, and strikeout.
Text Color Sets the text color.
Background Color Sets the text background color.
A text block can contain any combination of fonts, font sizes, styles, and colors.



The controls on this panel let you set the general properties of objects.
The general properties are as follows:
Property Action
Name Assigns identifying text to the object.
Location Shows and lets you change the location coordinates of the object.
Size Shows and lets you change the size coordinates of the object.
Layer Shows and lets you change the layer on which the object is located.



Properties dialog box -- Fill Panel



Click this tab to display this panel of the Object Properties dialog box.



Shows a sample of the currently defined fill style.



Shows a sample of the currently defined fill style.



Sets the fill style to no fill.
If an object is selected already, choosing none removes the object’s fill. If no object is selected, choosing No Fill 
sets the default fill style to none.



Sets the fill style to no fill.
If an object is selected already, choosing None removes the object’s fill. If no object is selected, choosing No Fill 
sets the default fill style to none.



Sets the fill style to a solid color.
If an object is selected already, choosing Solid sets the object’s fill style to solid. If no object is selected, choosing
Solid sets default fill style to solid.



Sets the fill style to a solid color.
If an object is selected already, choosing Solid sets the object’s fill style to solid. If no object is selected, choosing
Solid sets default fill style to solid.



Lets you select either a solid color, a pattern foreground color, or a gradient start color. Expand this box to 
display the color menu.



Lets you select either a solid color, a pattern foreground color, or a gradient start color. Expand this box to 
display the color menu.



Lets you select either a solid color, a pattern foreground color, or a gradient start color. Expand this box to 
display the color menu.



Sets the fill style to pattern.
Objects with patterns have two interior colors: one for the lines, dots, or shapes that make the pattern 
(foreground) and one for the background.
If an object is selected already, choosing Pattern sets the object’s fill style to pattern. If no object is selected, 
choosing Pattern sets default fill style to pattern.



Sets the fill style to pattern.
Objects with patterns have two interior colors: one for the lines, dots, or shapes that make the pattern 
(foreground) and one for the background.
If an object is selected already, choosing Pattern sets the object’s fill style to pattern. If no object is selected, 
choosing Pattern sets default fill style to pattern.



Lets you select either a pattern background color or a gradient end color. Expand this box to display the color 
menu.



Lets you select either a pattern background color or a gradient end color. Expand this box to display the color 
menu.



Lets you select either a pattern background color or a gradient end color. Expand this box to display the color 
menu.



Sets the style of the pattern or gradient. A pattern style consists of a regular arrangement of lines, dots, or 
shapes. A gradient style consists of radial, linear, or square gradients.
Click a style to select it.



Sets the style of the pattern. A pattern style consists of a regular arrangement of lines, dots, or shapes.
Click a style to select it.



Sets the fill style to gradient.
A gradient is a fill that makes a gradual transition between colors. Gradients can add more realistic depth to a 
drawing and provide a less mechanical feel to many illustrations.
If an object is selected already, choosing Gradient sets the object’s fill style to gradient. If no object is selected, 
choosing Gradient sets default fill style to gradient.



Sets the fill style to gradient.
A gradient is a fill that makes a gradual transition between colors. Gradients can add more realistic depth to a 
drawing and provide a less mechanical feel to many illustrations.
If an object is selected already, choosing Gradient sets the object’s fill style to gradient. If no object is selected, 
choosing Gradient sets default fill style to gradient.



Sets the style of the gradient.
Click a style to select it, or click Edit to create a custom gradient style.



Lets you create a custom gradient style.



Deletes the currently selected style from the gradient gallery.



Edit Gradient dialog box    -- Done



The Edit Gradient dialog box lets you define a custom gradient by specifying a gradient type and adjusting the 
gradient’s attributes.
Tip

You can set the origins of a custom gradient style by clicking the Sample box. For example, to set the 
center point for a radial gradient, just click the Sample box where you want the center point to appear.



Selects a linear gradient to use as the basis for your custom gradient.
A linear gradient gradually fades from one color to another in a specified direction.



Selects a radial gradient to use as the basis for your custom gradient.
A radial gradient fades in a circular pattern from one color in the inner part of the fill to another color in the outer
part of the fill.



Selects a square gradient to use as the basis for your custom gradient.
A square gradient fades in a square pattern from one color in the inner part of the fill to another color in the 
outer part of the fill.



Sets the x origin of the center point of a radial or square gradient.
The valid range for this value is from 0 to 100. A setting of less than 50 moves the center point to the left of the 
center of the object being filled. A setting of more than 50 moves the center point to the right of the object being
filled.



Sets the starting point of a linear gradient or the y origin of the center point of a radial or square gradient.
The valid range for this value is from 0 to 100. A setting of less than 50 moves the starting or center point above 
the center of the object being filled. A setting of more than 50 moves the center point below the object being 
filled.



Sets the degree of rotation of a linear or square gradient. The valid range for this value is from 0 to 360.



Shows a sample of the custom gradient.
Tip

You can set the origins of a custom gradient style by clicking this Sample box. For example, to set the 
center point for a radial gradient, just click the Sample box where you want the center point to appear.



Shows a sample of the custom gradient.
Tip

You can set the origins of a custom gradient style by clicking this Sample box. For example, to set the 
center point for a radial gradient, just click the Sample box where you want the center point to appear.



Adds the custom gradient to the existing gradients in the gallery.



Replaces the gradient in the gallery that was selected before you defined this custom gradient.



Properties dialog box -- Line Panel - Done



Determines whether a line is hairline, wide, or a fancy outline. You can also choose to have no line at all.
Line styles apply both to open objects such as straight lines and arcs, and to the borders of closed objects. You 
can apply a line style to a line of any thickness.
If an object is already selected, choosing a line style applies the style to the selected object. If no object is 
selected, choosing a line style sets the default line style.



Select this option if you want no line around the object.



Select this option if you want a very thin line around the object. Hairline has a thickness of 0.



Select this option if you want a very thin line around the object. Hairline has a thickness of 0.



Select this option if you want a thick line around an object. The Wide Line setting lets you set caps and corners.



Select this option if you want a thick line around an object. The Wide Line setting lets you set caps and corners.



Select this option if you want special outlines around an object. For example, there are several outlines that can 
look like neon, depending on the color you select.



Select this option if you want special outlines around an object. For example, there are several outlines that can 
look like neon, depending on the color you select.



Sets the point size or weight of a line. The line thickness can range from 0 to 72. A line with a thickness of 0 is a 
hairline. A hairline is the thinnest line that can be displayed or printed.
Line thickness applies both to open objects such as straight lines and arcs, and to the borders of closed objects.
If an object is already selected, choosing a line thickness applies the thickness to the selected object. If no object
is selected, choosing a line thickness sets the default line thickness.



Sets the point size or weight of a line. The line thickness can range from 0 to 72. A line with a thickness of 0 is a 
hairline. A hairline is the thinnest line that can be displayed or printed.
Line thickness applies both to open objects such as straight lines and arcs, and to the borders of closed objects.
If an object is already selected, choosing a line thickness applies the thickness to the selected object. If no object
is selected, choosing a line thickness sets the default line thickness.



Sets the point size or weight of a line. The line thickness can range from 0 to 72. A line with a thickness of 0 is a 
hairline. A hairline is the thinnest line that can be displayed or printed.
Line thickness applies both to open objects such as straight lines and arcs, and to the borders of closed objects.
If an object is already selected, choosing a line thickness applies the thickness to the selected object. If no object
is selected, choosing a line thickness sets the default line thickness.



Lets you select a cap and corner style for wide lines.



Lets you set the appearance of line ends and the appearance of the corner intersection of lines that join. Line 
ends and corner styles only have an obvious effect on wide lines.



Sets the appearance of line ends without line end markers. Line caps only have an obvious effect on wide lines.
The Round cap places the center point of a circle at the end point of the line. The diameter of the circle 

matches the thickness of the line.
The Flat cap ends the line at the point of the line.
The Square cap places the center point of a square at the end point of the line. The width of the square 

matches the thickness of the line.
If an object is already selected, choosing a line cap applies the cap to the selected object. If no object is selected,
choosing a line cap sets the default line cap.
Tip

Experiment with the rounded cap option and a line style of short dashes to achieve a dotted (rather than 
dashed) line style.



Sets the appearance of line ends without line end markers. Line caps only have an obvious effect on wide lines.
The Round cap places the center point of a circle at the end point of the line. The diameter of the circle 

matches the thickness of the line.
The Flat cap ends the line at the point of the line.
The Square cap places the center point of a square at the end point of the line. The width of the square 

matches the thickness of the line.
If an object is already selected, choosing a line cap applies the cap to the selected object. If no object is selected,
choosing a line cap sets the default line cap.
Tip

Experiment with the rounded cap option and a line style of short dashes to achieve a dotted (rather than 
dashed) line style.



Sets the appearance of the corner intersection of lines that join. Corner styles only have an obvious effect on 
wide lines.

The Rounded corner places the center point of a circle at the vertex of two line ends.
The Mitre corner creates a pointed intersection that is the true intersection of two lines.
The Bevel corner averages the angles of the two lines, creating a blunt intersection.

Tip
When you select the Mitre corner option, lines that meet at angles sharper than 11 degrees are drawn with

beveled corners. This prevents objects from having extremely pointed corners.



Sets the appearance of the corner intersection of lines that join. Corner styles only have an obvious effect on 
wide lines.

The Rounded corner places the center point of a circle at the vertex of two line ends.
The Mitre corner creates a pointed intersection that is the true intersection of two lines.
The Bevel corner averages the angles of the two lines, creating a blunt intersection.

Tip
When you select the Mitre corner option, lines that meet at angles sharper than 11 degrees are drawn with

beveled corners. This prevents objects from having extremely pointed corners.



Sets the color of the line.
If an object is already selected, the line color applies to the selected object. If no object is selected, the line color
becomes the default line color.



Sets the color of the line.
If an object is already selected, the line color applies to the selected object. If no object is selected, the line color
becomes the default line color.



Sets the color of the line.
If an object is already selected, the line color applies to the selected object. If no object is selected, the line color
becomes the default line color.



Shows a sample of the currently defined line style.



Shows a sample of the currently defined line style.



Sets the style of the line to either dotted, dashed, or solid.
Click a style to select it.



Sets the style of the line to either dotted, dashed, or solid.
Click a style to select it.



Sets the style of the outline. Click a style to select it.



Sets the style of the outline. Click a style to select it.



Properties dialog box – Ends panel



Sets the marker that appears at the starting end of a line. The start end of a line is the starting point at which 
the line is drawn.
If an object is already selected, choosing a line end applies the end to the selected object. If no object is 
selected, choosing a line end sets the default line end.



Sets the marker that appears at the starting end of a line. The Start end of a line is the starting point at which 
the line is drawn.
If an object is already selected, choosing a line end applies the end to the selected object. If no object is 
selected, choosing a line end sets the default line end.



Sets the marker that appears at the end of a line.
If an object is already selected, choosing a line end applies the end to the selected object. If no object is 
selected, choosing a line end sets the default line end.



Sets the marker that appears at the end of a line.
If an object is already selected, choosing a line end applies the end to the selected object. If no object is 
selected, choosing a line end sets the default line end.



Sets both line ends to the Start line end setting.
If an object is already selected, the line ends apply to the selected object. If no object is selected, the line ends 
become the default line ends.



Sets the thickness of the line ends.
If an object is already selected, the line end thickness applies to the selected object. If no object is selected, the 
line end thickness becomes the default line end thickness.



Sets the thickness of the line ends.
If an object is already selected, the line end thickness applies to the selected object. If no object is selected, the 
line end thickness becomes the default line end thickness.



Sets the thickness of the line ends.
If an object is already selected, the line end thickness applies to the selected object. If no object is selected, the 
line end thickness becomes the default line end thickness.



Shows a sample of the currently defined line ends.



Shows a sample of the currently defined line ends.



Properties dialog box – Shadow Panel



Lets you select the style of the shadow. You can have a simple, block, or soft shadow. You can also choose to 
have no shadow at all.
If an object is already selected, the shadow style applies to the selected object. If no object is selected, the 
shadow style become the default shadow properties.



Select this option if you want the object to have no shadow.
If an object is already selected, the shadow style applies to the selected object. If no object is selected, the 
shadow style become the default shadow style.



Select this option if you want the object to have no shadow.
If an object is already selected, the shadow style applies to the selected object. If no object is selected, the 
shadow style become the default shadow style.



Select this option if you want a simple shadow. This type of shadow offsets the object.
If an object is already selected, the shadow style applies to the selected object. If no object is selected, the 
shadow style become the default shadow style.



Select this option if you want a simple shadow. This type of shadow offsets the object.
If an object is already selected, the shadow style applies to the selected object. If no object is selected, the 
shadow style become the default shadow style.



Select this option if you want a block shadow. This type of shadow is attached to the object and extends from the
object.
If an object is already selected, the shadow style applies to the selected object. If no object is selected, the 
shadow style become the default shadow style.



Select this option if you want a block shadow. This type of shadow is attached to the object and extends from the
object.
If an object is already selected, the shadow style applies to the selected object. If no object is selected, the 
shadow style become the default shadow style.



Select this option if you want a soft shadow. This type of shadow is like a gradient.
If an object is already selected, the shadow style applies to the selected object. If no object is selected, the 
shadow style become the default shadow style.



Select this option if you want a soft shadow. This type of shadow is like a gradient.
If an object is already selected, the shadow style applies to the selected object. If no object is selected, the 
shadow style become the default shadow style.



Shows a sample of the currently defined shadow.



Shows a sample of the currently defined shadow.



Sets the shadow color.
If an object is already selected, the shadow color applies to the selected object. If no object is selected, the 
shadow color become the default shadow color.



Sets the shadow color.
If an object is already selected, the shadow color applies to the selected object. If no object is selected, the 
shadow color become the default shadow color.



Sets the shadow color.
If an object is already selected, the shadow color applies to the selected object. If no object is selected, the 
shadow color become the default shadow color.



Sets the position of the shadow to either upper left, lower left, upper right, or lower right.
If an object is already selected, the shadow position applies to the selected object. If no object is selected, the 
shadow position become the default shadow position.



Sets the shadow position to the lower right of the object.



Sets the shadow position to the lower left of the object.



Sets the shadow position to the upper right of the object.



Sets the shadow position to the upper left of the object.



Sets the shadow depth. Drag the slider to the left to decrease the depth or drag to the right to increase the 
depth.
If an object is already selected, the shadow depth applies to the selected object. If no object is selected, the 
shadow depth become the default shadow depth.



Drag the slider to the left to decrease the shadow depth.



Drag the slider to the left to decrease the shadow depth.



Drag the slider to the right to increase the shadow depth.



Drag the slider to the right to increase the shadow depth.



Drag the slider to the left to decrease the shadow depth. Drag to the right to increase the shadow depth.



Sets the shadow blend color for the soft shadow option. The shadow color fades into the blend color.
If an object is already selected, the shadow blend color applies to the selected object. If no object is selected, the
shadow blend color become the default shadow blend color.



Sets the shadow blend color for the soft shadow option. The shadow color fades into the blend color.
If an object is already selected, the shadow blend color applies to the selected object. If no object is selected, the
shadow blend color become the default shadow blend color.



Sets the shadow blend color for the soft shadow option. The shadow color fades into the blend color.
If an object is already selected, the shadow blend color applies to the selected object. If no object is selected, the
shadow blend color become the default shadow blend color.



Properties dialog box -- Text Panel - Done



Sets the font.
If text is already selected (or highlighted), the font applies to the selected text. If no text is selected, the font 
becomes the default text font.



Sets the text color.
If text is already selected (or highlighted), the text color applies to the selected text. If no text is selected, the 
text color becomes the default text color.



Sets the text color.
If text is already selected (or highlighted), the text color applies to the selected text. If no text is selected, the 
text color becomes the default text color.



Sets the text color.
If text is already selected (or highlighted), the text color applies to the selected text. If no text is selected, the 
text color becomes the default text color.



Sets the text background color.
If text is already selected (or highlighted), the background color applies to the selected text. If no text is 
selected, the background color becomes the default text background color.



Sets the text background color.
If text is already selected (or highlighted), the background color applies to the selected text. If no text is 
selected, the background color becomes the default text background color.



Sets the text background color.
If text is already selected (or highlighted), the background color applies to the selected text. If no text is 
selected, the background color becomes the default text background color.



Sets the font size in points.
You can select a font size by clicking the desired point size in the size list, or you can type a point size in the text 
box. The maximum point size is 4000 points.
If text is already selected (or highlighted), the font size applies to the selected text. If no text is selected, the font
size becomes the default font size.



Sets the font style.
If text is already selected (or highlighted), the font style applies to the selected text. If no text is selected, the 
font style becomes the default font style.



Select this to set the font style to bold.
If text is already selected (or highlighted), the bold style applies to the selected text. If no text is selected, the 
bold style becomes the default font style.



Select this to set the font style to italic.
If text is already selected (or highlighted), the italic style applies to the selected text. If no text is selected, the 
italic style becomes the default font style.



Select this to set the font style to underline.
If text is already selected (or highlighted), the underline style applies to the selected text. If no text is selected, 
the underline style becomes the default font style.



Select this to set the font style to strikeout.
If text is already selected (or highlighted), the strikeout style applies to the selected text. If no text is selected, 
the strikeout style becomes the default font style.



Shows a sample of the currently defined text style.



Shows a sample of the currently defined text style.



Properties dialog box -- General Panel - Done



Lets you assign a name to the selected object. Type the name in the text box.
Names let you describe, classify, and provide other information about objects.



Lets you assign a name to the selected object. Type the name in the text box.
Names let you describe, classify, and provide other information about objects.



Shows the coordinate location of the selected object.
You can change the object’s location by changing these coordinates.
The coordinates give the location of the top left corner of a closed object or the endpoint of an open object.



Shows the x coordinate of the selected object.
You can change the object’s x coordinate location by clicking the arrows beside the control, or you can type a 
value in the box.
The coordinate gives the x coordinate location of the top left corner of a closed object or the endpoint of an open
object.



Shows the y coordinate of the selected object.
You can change the object’s y coordinate location by clicking the arrows beside the control, or you can type a 
value in the box.
The coordinate gives the y coordinate location of the top left corner of a closed object or the endpoint of an open
object.



Shows the width and height of the selected object.
You can change the object’s size by changing these values.
The x value gives the width of the object, measured where it is widest. The y value gives the height of the object,
measured where it is tallest.



Shows the width of the selected object.
You can change the object’s width by clicking the arrows beside the control, or you can type a value in the box.
The width of the object is measured where the object is widest.



Shows the height of the selected object.
You can change the object’s height by clicking the arrows beside the control, or you can type a value in the box.
The height of the object is measured where the object is tallest.



Select this option to keep changes to the height or width proportional. For example, if you change the height, the
width changes automatically to keep the size proportional.



Shows the layer on which the object is located.
To move the object to a different layer, expand the control, then select a different layer.



Shows the layer on which the object is located.
To move the object to a different layer, click the box, then select a different layer.



Hyperlinks panel



Select this option if you want an object to have no Web hyperlink.



Select this option to link an object to another Web address.



Type the Web address to which you want the selected object to link.



Lets you select a Web address from the bookmarks you set in your Web browser.



Lets you select a Web address from the sites you visited using Internet Explorer.



Select this option to link an object to another page in your Web site.



Select the page in your Web site to which you want the selected object to link.



Select this option to link an object to an E-mail address.



Type the E-mail address to which you want the selected object to link.



Select this option to link an object to a file for downloading.



Type the name of the file to which you want the selected object to link.



Lets you browse your system for the file to which you want to link the selected object.



Select this option to link an object to another object in your Web page.



Select the name of the object to which you want the selected object to link.
To assign a name to an object, use the General Panel of the Object Properties dialog box.



Blend dialog box - Done



The Blend dialog box lets you specify the number of transformations, or steps, between the two objects you are 
blending. Each step is a different object slightly changed to look more like the second object. The more steps you
use, the closer (and smoother) the transforming objects are. You can use as many as 100 steps.
After you create a blend, all the transformations between the two objects are grouped as a single object. To 
ungroup the transformations, select the grouped object and press SHIFT+F5 to ungroup it.
Objects blend from the front to the back object (the front object is the one you drew last). Select an object and 
press F10 to move it to the front.
Windows Draw cannot blend patterns, but it blends the pattern color and places the pattern in all 
transformations. If the objects have different patterns (for example, a hatch and gradient), Windows Draw places
the pattern of the front object in all transformations.
Tip

Blending results are usually better with uncomplicated objects.



Specifies the number of transformations, or steps, between the two objects you are blending. Each step is a 
different object, slightly changed to look more like the second object. The more steps you use, the closer (and 
smoother) the transforming objects are. You can use as many as 100 steps.
After you create a blend, all the transformations between the two objects are grouped as a single object. To 
ungroup the transformations, select the grouped object and press SHIFT+F5 to ungroup it.



Lets you reverse the way Windows Draw normally compares points if you dislike the results of a blend.
Objects are drawn either clockwise or counterclockwise from a starting point. For example, closed objects are 
drawn counterclockwise. When Windows Draw blends objects, it matches corresponding points of the two 
objects, so the order in which the points were drawn determines the appearance of the blend.



Address List dialog box



Lets you enter name and address information into a database which you can merge into a drawing.



Click this button to see the previous record in the address list.



Click this button to see the next record in the address list.



Drag the slider to navigate through the records in the address list.



Clears the fields so you can add a new record to the address list.



Deletes the current record from the address list.



Lets you enter the information for a new record in the address list.



Type the first name of the person you are adding to the address list.



Type the last name of the person you are adding to the address list.



Type the company name of the person you are adding to the address list.



Type the first address line of the person you are adding to the address list.



Type the second address line of the person you are adding to the address list.



Type the city of the person you are adding to the address list.



Type the state or province of the person you are adding to the address list.



Type the ZIP or Postal Code of the person you are adding to the address list.



Type the country of the person you are adding to the address list.



Type additional information for the person you are adding to the address list.



Lets you sort the records in the address list by any field.



Sort Options dialog box



Select a field as the primary sorting order for the records.



Sorts the records in ascending order.



Sorts the records in descending order.



Lets you set the secondary sorting order of the records in the address list.



Sorts the records in ascending order.



Sorts the records in descending order.



Lets you start a new address list. The list is named Untitled.txt until you save the file with a name.



# IDH_CTL_Address_List_db_File_Open Lets you open an existing address list so you can add, delete, or edit 
records.



Lets you save the changes made to the current address list.



Lets you save the address list to a different filename.



Wizard Defaults Dialog box



Lets you enter your personal address information. 
When you use the Project wizard, some projects ask for your address information. The information entered in the 
Wizard Defaults dialog box appears automatically in the wizard.



Lets you enter your business address information. 
When you use the Project wizard, some projects ask for your address information. The information entered in the 
Wizard Defaults dialog box appears automatically in the wizard.



Click this tab to open this panel of the Wizard Defaults dialog box.



Type your first name.



Type your last name.



Type your first address line.



Type your second address line.



Type your city name.



Type your state or province.



Type your ZIP or Postal Code.



Type your country name.



Type your phone number.



Type your fax number.



Type your Email address.



Type your business name.



Type your business first address line.



Type your business second address line.



Type your business city name.



Type your business state or province.



Type your business ZIP or Postal Code.



Type your business country name.



Type your business phone number.



Type your business fax number.



Type your business Email address.



Options dialog box -- General Panel - Done



The controls on this panel set the general preferences of Windows Draw.
The general options are as follows:
Option Action
Saving to file formats... Sets the preference for saving a DRW file.
Show Startup dialog When checked, displays Windows Draw dialog box when starting the program.
Block select... Sets the action taken when you point and drag over an unselected object
Undos and Redos... Sets the number of undos and redos available



This panel lets you specify the Windows Draw 5 Templates directory.



This panel lets you select the application used for editing bitmap objects.



The controls on this panel set preferences for the drawing tools.
The drawing options are as follows:
Option Action
Rotating/Slanting Sets the steps for angle rotation.
Display "Finished" button... When marked, displays a Finished button to press when you finish drawing an 

object.



The controls on this panel set various grid and scale options.
The grid and scaling options are as follows:
Option Action
Scale Sets drawing measurements as related to the page.
Grid Sets the grid units and the Snap to Grid option.
Grid Units Sets the number of grid units per unit of measurement.



Click this tab to display this panel of the Options dialog box.



Select this option if you want the Startup dialog box displayed whenever you run Windows Draw.



Select this option if you want Windows Draw to prompt you to save a copy of your document in DRW format 
when you save a document in another format. For example, with this option selected, if you save a document in 
BMP format, you are prompted to save a copy in DRW format also.



Select this option if you want Windows Draw to automatically save a copy of your document in DRW format when
you save a document in another format.



Select this option if you do not want Windows Draw to prompt you to save a copy of your document in DRW 
format when you save a document in another format.



Sets the level of undos and redos.
The maximum setting for this option is 50. The higher the undos/redos setting, the more memory required by 
Windows Draw.



This option determines the way Windows Draw interprets your action when you point to an unselected object 
with the Select cursor and start dragging.

If this option is cleared, Windows Draw assumes that when you point to an unselected object with the 
Select cursor and start dragging, that you want to select and move the object.

If this option is selected, Windows Draw assumes that you always want to draw a bounding box to select 
objects when you point and drag, even if you happened to be pointing to an unselected object when you started 
dragging.

Note that this option affects the behavior of Windows Draw only when you begin dragging with the Select cursor 
pointing to an unselected object. For either setting, if you point to an empty area on your document and drag, 
you draw a bounding box for selecting objects. Also, for both settings, if you point to a selected object and drag, 
you move the object.



Options dialog box -- Drawing Panel - Done



Sets the Rotation/Slant angle.
The Constraint Angle determines the way objects are constrained when drawn, rotated, or slanted with the SHIFT
key held down. For example, setting the angle constraint to 10 constrains manual rotations to angles that are 
multiples of 10 degrees while the SHIFT key is held down.



Select this option if you want a Finished button displayed when you use a drawing tool. This button lets you 
indicate when you finish drawing an object.
If a tool has options connected to the Finished button, the Finished button appears with or without this option 
selected. The Text tool, for example, has options connected to the Finished button.



Options dialog box -- Grid Panel - Done



Sets the page measurement unit for scaling.



Sets the scale ratio value for the drawing.



Sets the drawing measurement unit for scaling.



Describes the current drawing size.



Select this to turn on Snap to Grid.
Turning on this option causes objects to snap to the closest grid unit during actions such as drawing or moving. 



Sets whether grid dots are always shown, always hidden, or shown only when Snap to Grid is turned on.



Sets the number of grid units per page measurement unit.



Sets the page measurement units used for calculating grid units.





Introduction to Object Editing
The powerful editing features of Windows Draw let you edit objects in various ways, depending upon the type of 
object you are editing. The object editing methods for most shapes are as follows:
Edit Method Definition
Object-Specific Editing Edits an object without changing its object type. In the case of clip art or inserted 

pictures, you can replace the object with new clip art.
Point Editing Edits an object by moving its anchor points.
Curve Editing Edits an object by moving its anchor points and changing its curve information.
Edit Label Text Edits an object’s label text.
Edit Group Lets you edit objects within a group.
To edit an object, select the object and click Edit  on the Insert toolbar. If more than one method is available for 
editing the selected object, then a menu of edit choices appears. When only one edit method is available, 
clicking Edit 

 goes directly to that editing method.
Object-specific editing lets you edit an object without changing its object type. Point and Curve editing 
automatically convert an object to a curve. After an object is converted to a curve, you can no longer edit it as 
an object type.
Note

The Edit tool 
 also lets you edit text, bitmaps, and OLE objects.
{button Related Topics,PI(`',`RT_Introduction_to_Object_Editing')}



Object-Specific Editing
Point Editing
Curve Editing



Editing Groups
{button Tell me how...,PI(`',`HT_Editing_groups')}

Grouped objects are several objects grouped together as one. When you move, size, or change the format of a 
group, each object in the group is affected as if the group is a single object. However, each object in the group 
remains a unique object.
If you want to change one object within a group, you can either ungroup the object, or you can edit the group. 
Ungrouping the object breaks the group up into its individual components. The objects are no longer affected as 
one. If you edit the group, you can change one object without breaking up the group.
When you are in Group Edit mode, a hatched border appears around the group. You can then select and make 
changes to any object within the group.

You can group objects and place the group in another group. Therefore, it is possible to have multiple groups within 
a group. When editing a group containing other groups, just edit each group until you get to the group containing 
the object you want to change.

{button Related Topics,PI(`',`RT_Editing_groups')}



To edit a group



Object-Specific Editing
Point Editing
Curve Editing



To edit a group
1 Click the group to select it.
2 Click the Edit button  on the Insert toolbar, then click Edit Group. If this menu option is not available, the 

object is not a group.
A hatched border appears around the group.

3 Click the object you want to edit and make the necessary changes.
If the objects are stacked and you cannot select the object you want to edit, click the stack multiple times. 

Each time you click, the next object in the stack is selected. Do this until the object you want is selected.
4 Press ESC or click the left mouse button away from the group to leave the Group Edit mode.
{button Related Topics,PI(`',`RT_To_edit_a_group')}



Editing Groups



Object-Specific Editing
{button Tell me how...,PI(`',`HT_Object_Specific_Editing')}

Object-specific editing lets you perform "smart" or "intelligent" editing of objects that are identified as specific 
types of objects. For example, after drawing an ellipse, you can edit the object as an ellipse, thereby maintaining
its object type as an ellipse. Object-specific editing modes are available for lines, shapes, CoolShapes, 
ArrowShapes, borders, bitmaps, and OLE objects.
If you modify an object in such a way that it loses its original object type, then you can no longer edit it as that 
type of object. For example, if you convert an ellipse to a curve, then you can no longer edit the object as an 
ellipse. (Editing an object in Point or Curve editing mode automatically converts the object to curves.)
The way in which you edit a particular object depends upon the object’s type. For example, for objects such as 
squares and ellipses, you edit the object by dragging edit points. 
For example, you can edit the points of a square to create a "circular" square. By editing the corner point, you 
can make the corners so round that the square becomes circular. Remember, even though the square looks like a
circle, the object retains its identity as a square.

Sizing a rotated object has a different effect when you are editing the object or using the select mode handles. 
For example, sizing a rotated square with the select handles causes a slant effect. However, if you use the Edit 
Rectangle mode, the square is sized without a slant.

         

Resizing with Select mode handles Resizing with Edit mode handles

The object-specific editing method for CoolShapes depends upon the CoolShape type. For example, you edit 
CoolShapes such as hexagons by changing the number of sides on the object and dragging edit points at its 
vertices. For CoolShapes such as arrows, you edit the shape by dragging edit points specific to arrows. 

Note

The Heart CoolShape cannot be edited as a heart. You can edit points and curves, however.
By editing borders and border lines, you can adjust the width and size. Drag the size handles to increase or 
decrease the height or width. There is also a handle on the inside corner of a border that lets you adjust the 
width of the border design.

{button Related Topics,PI(`',`RT_Object_Specific_Editing')}



To edit a basic shape
To edit a CoolShape
To edit a right-angle line
To edit a border
To edit an ArrowShape



Introduction to Object Editing
Point Editing
Curve Editing



To edit a basic shape
1 Select the object.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click the object-specific editing option on the menu. For example, if the selected object is a rectangle, click 

Edit Rectangle. The object’s edit points appear.
4 Drag the edit points to edit the object’s shape.
5 Press ESC or click the left mouse button away from the object when you finish editing.
Tips

When you drag an edit point, Windows Draw shows a preview of the new shape of the object. Watch this 
preview and release the mouse button when you see the shape you want.

If object-specific editing is not available for the object, then no shape option appears on the menu when 
you click Edit 
.

Double-clicking an object always goes to the default editing mode. The default editing mode is the first 
option on the menu when you click Edit 
.
{button Related Topics,PI(`',`RT_To_edit_a_basic_shape')}



Object-Specific Editing



To edit a CoolShape
1 Select the CoolShape.

Note 
The Heart CoolShape cannot be edited as a heart. You can edit points and curves, however.

2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click the object-specific editing option on the menu. For example, if the selected object is a triangle, click Edit

Polygon. The object’s edit points appear.
3 If an edit toolbar appears, you can use the controls on that toolbar to edit the object. Examples of CoolShapes

which have edit toolbars are triangles, pentagons, hexagons, stars, starbursts, Curveygons, and Megagons.
If edit points appear, you can edit the object by dragging its edit points.

4 Press ESC or click the left mouse button away from the CoolShape when you finish editing.
Tips

If a CoolShape has been converted to curves, then it no longer maintains its definition as a CoolShape 
object type and cannot be edited as a CoolShape.

To go directly to object-specific editing of a CoolShape, double-click the CoolShape.
 If your Megagon or Curveygon is not exactly as you want it, be sure to edit it to get the shape you want. 

You can even edit the number of repetitions.
{button Related Topics,PI(`',`RT_To_edit_a_CoolShape')}



Object-Specific Editing



To edit a right-angle line
1 Select the (connector) right-angle line.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Line Route. The right-angle line’s edit points appear.
4 Drag the line’s edit points to change its route.
5 Press ESC or click the left mouse button away from the line when you finish editing.
Tip

To switch directly to the Edit Line Route mode, just double-click the right-angle line.
{button Related Topics,PI(`',`RT_To_edit_a_right-angle_line')}



Object-Specific Editing



To edit a border
1 Select the border frame or border line.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Border Frame or Edit Border Line. The border’s edit points appear.
4 Drag the border’s edit points to change its height, length, or width.

or

Change the border style, width, or spacing using the Border toolbar.
5 Press ESC or click the left mouse button away from the border when you finish editing.
Tip

To switch directly to the Edit mode, just double-click the border frame or border line.
{button Related Topics,PI(`',`RT_To_edit_a_right-angle_line')}



To edit an ArrowShape
1 Select the ArrowShape.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Arrow. The arrow’s edit points appear.
4 Drag the arrow’s edit points to change its length and width. 

Drag the square handles to change the length. Drag the circle handle on the tail to change the width of the 
tail. Drag the circle handle on the head to adjust the size of the head.
On angled arrows, drag the circle handle at the curve to adjust the curvature.
On 3D arrows, drag the circle handle on the extrusion to adjust the extrusion depth.

5 Press ESC or click the left mouse button away from the line when you finish editing.
Note

When you edit the Custom arrow, the changes are mirrored on the other side of the arrow.
Tip

To switch directly to the Edit Arrow mode, just double-click the ArrowShape.
{button Related Topics,PI(`',`RT_To_edit_a_right-angle_line')}



Converting an Object to Curves
{button Tell me how...,PI(`',`HT_Converting_an_object_to_Curves')}

Converting an object to curves is useful when you want to reshape an object. You can edit the curvature of the 
lines or change the shape of the line by moving points. You can even add or delete points.
After you convert an object to curves, the object is no longer identified as the object. You cannot use the object 
specific editing mode after converting to curves. For example, you cannot edit a rectangle as a rectangle. 
Instead, you must edit the points or curves of the rectangle. An object converted to curves can be changed back 
by immediately using the Undo command.
Note

An object is automatically converted to curves if you select the object, click Edit 
, and choose Edit Points or Edit Curves.
{button Related Topics,PI(`',`RT_Converting_an_object_to_Curves')}



To convert an object to curves
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To convert an object to curves
1 Select the object.
2 On the Tools menu, click Convert to Curves.

You can edit the points or curves of the object. The object specific editing mode is no longer available.
Note

An object is automatically converted to curves if you select the object, click Edit 
, and choose Edit Points or Edit Curves.

You cannot convert label text to curves. Convert the object to curves before adding label text.
{button Related Topics,PI(`',`RT_To_convert_an_object_to_curves')}



Converting an Object to Curves



Point Editing
{button Tell me how...,PI(`',`HT_Point_Editing')}

Point editing (also known as point reshaping) lets you edit an object by dragging its anchor points. Anchor points 
are mathematically defined points that determine an object’s edges.

If you drag an anchor point connected to a straight edge, the straightness of the edge is maintained.
If you drag an anchor point connected to a curved edge, the curve is maintained.

An object’s edge has just enough anchor points to retain its original shape. If you remove even one point, the 
shape changes. A simple shape such as a line has only two anchor points. More complicated shapes, such as text
that has been converted curves, can have hundreds of points.

Point editing is available for all objects that are defined internally as vector-based curves. Performing point 
editing on a shape such as a circle or CoolShape automatically converts the object to a curve. After an object is 
converted to a curve, it can no longer be edited as its original object type.

{button Related Topics,PI(`',`RT_Point_Editing')}



To edit an object by moving an anchor point
To move multiple anchor points
To convert an anchor point to a smoothed point
To convert an anchor point to an unsmoothed point
To add a new anchor point
To delete an anchor point
To slice an object
To slice an object at an anchor point
To join two endpoints
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Moving an Anchor Point
{button Tell me how...,PI(`',`HT_Moving_an_Anchor_Point')}

Moving an anchor point is the simplest way to edit an object. As you move an anchor point, the lines connecting 
it to other points move with the point.

{button Related Topics,PI(`',`RT_Moving_an_Anchor_Point')}



To edit an object by moving an anchor point
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To edit an object by moving an anchor point
1 Select the object.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.
4 Click an anchor point to select it. It turns solid.
5 Drag the anchor point to a new location. The object’s shape changes.
6 Press ESC or click the left mouse button away from the object when you finish editing.
Tips

When you drag an anchor point, Windows Draw shows a preview of the new shape of the object. Watch this
preview and release the mouse button when you see the shape you want.

To add anchor points, press and hold CTRL, then click where you want to add an anchor point.
To display a shortcut menu that lets you select point editing, click an object with the right mouse button.

{button Related Topics,PI(`',`RT_To_edit_an_object_by_moving_an_anchor_point')}
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Moving Multiple Anchor Points
{button Tell me how...,PI(`',`HT_Moving_Multiple_Anchor_Points')}

You can simultaneously move multiple anchor points by selecting the points and dragging one of them. Select 
multiple points by holding SHIFT and clicking the points.

Drag one selected 
point to move all 
selected points.

{button Related Topics,PI(`',`RT_Moving_Multiple_Anchor_Points')}



To move multiple anchor points
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To move multiple anchor points
1 Select the object.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.
4 Click the first anchor point you want to select. The point turns solid.
5 Press and hold SHIFT and click the other anchor points you want to select. Selected anchor points turn solid.
6 Click and drag any selected point. All points follow the movement.
7 Press ESC or click the left mouse button away from the object when you finish editing.
Tips

You can also select anchor points by dragging a bounding box around them.
To select all anchor points, press CTRL+A.
To deselect an anchor point, hold SHIFT and click the point.

{button Related Topics,PI(`',`RT_To_move_multiple_anchor_points')}
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Smoothed and Unsmoothed Anchor Points
{button Tell me how...,PI(`',`HT_Smoothed_and_Unsmoothed_Anchor_Points')}

Anchor points are defined as smoothed or unsmoothed, depending upon whether the edges connected to the 
point are straight or curved.

A smoothed anchor point is connected to curved edges.
An unsmoothed anchor point is connected to one or more straight edges.

Use Smooth  and Unsmooth 

 on the Reshape toolbar to convert anchor points to smoothed and unsmoothed points.

{button Related Topics,PI(`',`RT_Smoothed_and_Unsmoothed_Anchor_Points')}



To convert an anchor point to a smoothed point
To convert an anchor point to an unsmoothed point
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To convert an anchor point to a smoothed point
1 Select the object.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.
4 Click an anchor point to select it. It turns solid.

5 Click Smooth  on the Reshape toolbar to convert the anchor point to a smoothed point.
6 Press ESC or click the left mouse button away from the object when you finish editing.
Tip

Smoothing also works on points that are connected to a curve. Smoothing such a point produces a 
different curve, depending upon the nearby points.

{button Related Topics,PI(`',`RT_To_convert_an_anchor_point_to_a_smoothed_point')}
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To convert an anchor point to an unsmoothed point
1 Select the object.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.
4 Click an anchor point to select it. It turns solid.

5 Click Unsmooth  on the Reshape toolbar to convert the anchor point to an unsmoothed point.
6 Press ESC or click the left mouse button away from the object when you finish editing.
{button Related Topics,PI(`',`RT_To_convert_an_anchor_point_to_an_unsmoothed_point')}
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Adding and Deleting Anchor Points
{button Tell me how...,PI(`',`HT_Adding_and_Deleting_Anchor_Points')}

You can add new or delete existing anchor points to help in editing. Use Add Point  and Delete Point 

 on the Reshape toolbar to add and delete points.

Anchor point deleted
{button Related Topics,PI(`',`RT_Adding_and_Deleting_Anchor_Points')}



To add a new anchor point
To delete an anchor point
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To add a new anchor point
1 Select the object.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.

4 Click Add Point  on the Reshape toolbar.
5 Point where you want to add an anchor point and click the left mouse button. A new anchor point appears at 

that location.
6 Press ESC or click the left mouse button away from the object when you finish editing.
Tip

To stay in Add Point mode so you can add multiple points to an object, press and hold CTRL when you click 
the object (step 5).

You can also add points while in the Edit Points mode by pressing and holding CTRL and clicking where you 
want to add points.

{button Related Topics,PI(`',`RT_To_add_a_new_anchor_point')}
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To delete an anchor point
1 Select the object.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.

4 Click Delete Point  on the Reshape toolbar.
5 Click the anchor point you want to delete. The anchor point is deleted.
6 Press ESC or double-click the left mouse button away from the object when you finish editing.
Tips

You can also delete an anchor point by selecting the point and pressing DELETE.
To stay in Delete Points mode so you can delete multiple points, press and hold CTRL when you click a 

point you want deleted (step 5).
{button Related Topics,PI(`',`RT_To_delete_an_anchor_point')}
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Slicing an Object's Line
{button Tell me how...,PI(`',`HT_Slicing_an_Object')}

The Slice tool severs the line of an object. Slicing opens a closed object and creates two endpoints where the 
slice occurs. You can cut one line at a time.

You can use Slice  on the Reshape toolbar to slice a line.

You can also slice an object's line specifically at an anchor point. After you slice the line, the single anchor point 
becomes two anchor points that you can move separately.

{button Related Topics,PI(`',`RT_Slicing_an_Object')}



To slice an object's line
To slice an object's line at an anchor point
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To slice an object's line
1 Select the object.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.

4 Click Slice  on the Reshape toolbar.
5 Move the pointer near the line you want to slice.
6 Click and drag across the line to be sliced.
7 Release the mouse button when you finish. A solid anchor point appears at the sliced location (this is actually

two anchor points, one for each end of the slice).
8 Drag the anchor point to move the endpoint of one of the slices. Moving the endpoint of one of the slices 

makes the endpoint for the other slice visible.
9 Press ESC or double-click the left mouse button away from the object when you finish editing.
{button Related Topics,PI(`',`RT_To_slice_an_object')}



Slicing an Object's Line
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To slice an object's line at an anchor point
1 Select the object.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.
4 Click the anchor point you want to slice. It turns solid.

5 Click Slice  on the Reshape toolbar. The line is severed at the anchor point.
6 Drag the anchor point to move the endpoint of one of the slices. Moving the endpoint of one of the slices 

makes the endpoint for the other slice visible.
7 Press ESC or double-click the left mouse button away from the object when you finish editing.
{button Related Topics,PI(`',`RT_To_slice_an_object_at_an_anchor_point')}
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Joining Points
{button Tell me how...,PI(`',`HT_Joining_Points')}

You can join two endpoints on an open object using Join  on the Edit Points dialog box.

{button Related Topics,PI(`',`RT_Joining_Points')}



To joint two endpoints



Point Editing
Moving an Anchor Point
Moving Multiple Anchor Points
Smoothed and Unsmoothed Anchor Points
Adding and Deleting Anchor Points
Slicing an Object's Line



To join two endpoints
1 Select the object.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.

4 Click Join  on the Reshape toolbar. The two points are joined with a straight line. The object is now closed 
and filled with the default interior fill.

5 Press ESC or click the left mouse button away from the object when you finish editing.
{button Related Topics,PI(`',`RT_To_join_two_endpoints')}
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Curve Editing
{button Tell me how...,PI(`',`HT_Curve_Editing')}

Curve editing (also known as curve reshaping) lets you edit an object by dragging its Bézier control points. 
Bézier control points are special points produced by defining the shape of an edge as a Bézier curve. When you 
edit an edge by moving a control point, you change the shape of the edge, but not the location of its anchor 
points.
Curve editing always creates curved edges. The more you drag a control point, the more you curve an edge.

Curve editing is available for all objects defined internally as vector-based curves. Performing curve editing on a 
shape such as a circle automatically converts the object to a curve. After an object is converted to a curve, it can no
longer be edited as an object type.

Take some time to practice curve editing. It is a skill that is worth learning if you plan to draw and edit curved 
objects.

{button Related Topics,PI(`',`RT_Curve_Editing')}



To edit an edge using control points
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Using Control Points
{button Tell me how...,PI(`',`HT_Using_Control_Points')}

Control points can be displayed only when curve editing.
To display an edge’s control points, select one of the edge’s anchor points, then click again and drag outward. 
Or, click an anchor point and click Smooth  on the Reshape toolbar. Because there are control points for each 
anchor point on an edge, you must decide which anchor’s control points you want to use to edit the edge. After a
little experience with control point reshaping, this choice is usually obvious.

Control points look like small checkerboards. Dragging a control point changes the shape of the edge associated 
with the point. Control points are always connected to anchor points. Think of a control point as a magnet that 
attracts the edge. When you drag a control point, the anchor point does not move it anchors the control point to 
the object.

Control points control the angle of an edge as it leaves an anchor point. Control points affect both the direction 
and the distance that the edge travels to the next anchor point.

A control point usually appears above or below the edge it controls. Dragging the control point moves the edge 
toward the control point’s location.

{button Related Topics,PI(`',`RT_Using_Control_Points')}



To edit an edge using control points
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To edit an edge using control points
1 Select the object.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Curves. The Reshape toolbar appears. Hollow anchor points appear on the selected object.
4 Select an anchor point on the edge you want to edit. The first time you edit a curve, drag the anchor point 

and the control point appears. If you edited the curve previously, the checkerboard-shaped control point 
displays when you select the anchor point.
To quickly display control points the first time you edit curves, click the anchor point and click Smooth  on 
the Reshape toolbar.

5 Drag the control point to change the edge’s shape.
6 Release the mouse button when you finish.
7 Repeat steps 4 through 6 to edit other edges of the object.
8 Press ESC or click the left mouse button away from the object when you finish editing.
Tips

When you drag a control point, Windows Draw shows a preview of the new shape of the edge. Watch this 
preview and release the mouse button when you see the shape you want.

To display a shortcut menu that lets you select curve editing, click the selection with the right mouse 
button.

To change the relative position of a control point, press and hold SHIFT while dragging a contol point.
{button Related Topics,PI(`',`RT_To_edit_an_edge_using_control_points')}
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Replacing Clip Art or Pictures
{button Tell me how...,PI(`',`HT_Replacing_Clip_Art_or_Pictures')}

When you insert clip art into your drawing, you can easily replace the clip art with another piece of clip art or a 
picture. If you click the right mouse button on a clip art object, the first two options are Replace with Clip Art and 
Replace with Picture.

If you select Replace with Clip Art, Media Manager opens to the subject from which the current clip art 
came.

If you select Replace with Picture, the Insert Picture opens to the folder from which the current picture 
came.

Note
If you insert a picture that is an image, these options are not available. Instead, the image editing options 

appear.
When you select the clip art or picture you want as a replacement, you have three options as to how the clip art 
or picture is placed. You can maintain the original size of the object which places the new object on the page 
without distorting the size. You can fit the object into the same space as the current

Option Action

Maintain original size of the object Places the new object on the
page without distorting the 
size.

Fit object without distorting it Sizes the new object 
proportionally to fit in the 
same space as the previous 
object.

Distort object to fit frame Distorts the size of the new 
object to fit in the same 
space as the previous 
object.

{button Related Topics,PI(`',`RT_Replacing_clip_art_or_pictures')}



To replace with clip art
To replace with a picture
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To replace with clip art
1 Click the right mouse button on the object you want to replace. The object must be clip art or a picture 

inserted either from Media Manager or using the Insert Picture command.
Note

If you insert a picture that is an image, the replace options are not available. Instead, the image editing 
options appear.
2 Click Replace with Clip Art. Media Manager opens to the subject from which the object came.
3 Find a new object as a replacement and either click Replace or double-click the thumbnail.
4 Click the selection for how you want the new object to be placed on the page.
5 Click OK.

Tips
You can also access the Replace commands by selecting the object and clicking the Edit button 

 or by selecting the command from the Edit menu.
As with any other object, you can double-click the object to open the default editing mode. In this case, 

double-clicking the object opens Media Manager to let you replace with clip art.
However, if you use any grouping command, Edit Group becomes the default editing mode. In this case, 

double-clicking on the object lets you edit the group.
{button Related Topics,PI(`',`RT_To_replace_with_clip_art')}



Replacing Clip Art or Pictures



To replace with a picture
1 Click the right mouse button on the object you want to replace. The object must be clip art or a picture 

inserted either from Media Manager or using the Insert Picture command.
Note

If you insert a picture that is an image, the replace options are not available. Instead, the image editing 
options appear.
2 Click Replace with Picture. The Insert Picture dialog box opens to the folder from which the object came.
3 Find a new picture as a replacement and either click the filename and click Open, or double-click the 
filename.
4 Click the selection for how you want the new object to be placed on the page.
5 Click OK.

Tip
You can also access the Replace commands by selecting the object and clicking the Edit button 

 or by selecting the command from the Edit menu.
As with any other object, you can double-click the object to open the default editing mode. In this case, 

double-clicking the object opens Media Manager to let you replace with clip art.
However, if you use any grouping command, Edit Group becomes the default editing mode. In this case, 

double-clicking on the object lets you edit the group.
{button Related Topics,PI(`',`RT_To_replace_with_clip_art')}



Popups for toolbars
Insert Toolbar



Changes to Select mode so you can select objects. Before you can apply an action to an object, you must select 
it. For example, to copy an object, you select it and then choose the Copy command.
When you select an object, handles appear around the object, indicating that the object is selected.



Changes to Rotate/Slant mode.
When you select an object in Rotate/Slant mode, rotate and slant (skew) handles appear around the object.



Lets you edit the selected text, object, CoolShape, clip art, bitmap, or OLE object.
If more than one method is available for editing the selection, then a menu of edit choices appears. When only 
one edit method is available, clicking this tool allows you to go directly to that editing method.



Lets you enter and edit text. You can enter text as freeform or label text.
Freeform text is stand-alone text that is treated as an independent object. Because freeform text is a 

separate object, it is ideal for titles, logos, callouts, and other text blocks in which you need a high degree of control
over the text.

Label text is text that is attached or fit to another object. Label text is well suited for attaching text to 
forms, diagrams, and other drawings requiring labels.



Opens Media Manager. The Media Manager provides a convenient and easy-to-use interface for inserting clip art 
into a document.



Inserts another file into the active document. You can insert files in a wide range of formats, including standard 
formats.



Lets you draw straight lines, right-angle lines, polylines, freehand lines, curves, and arcs.
Click this tool to display buttons of the line types, and then click the line type you want to draw.



Lets you draw connector straight lines, connector right-angle lines, connector polylines, connector freehand 
lines, connector curves, and connector arcs.
Click this tool to display buttons of the connector line types, and then click the connector line type you want to 
draw.
Connector lines automatically display and snap to points on closed shapes. The lines are drawn using smart 
routing. After placing a connector line, you can easily detach it and reattach it to a different snap point.



Lets you draw squares, rectangles, polygons, circles, rounded squares, rounded rectangles, rounded polygons, 
and ellipses.
Click this tool to display buttons of the shapes, and then click the shape you want to draw.



Lets you draw some really cool shapes.
Click this tool to display buttons of the CoolShapes, and then click the CoolShape you want to draw.
CoolShapes are advanced object types. Each CoolShape has its own unique method of drawing and editing.



Lets you draw really cool borders, lines, and frames quickly and easily.
Click this tool to display buttons of the frames and lines, and then click the frame or line you want to draw. Each 
button has several frames or lines from which you can choose.



Lets you draw different types of arrows by clicking and dragging the mouse.
Click this tool to display buttons for each arrow type, and then click the arrow you want to draw.



Lets you draw a calendar for any month, year, or week by clicking and dragging the mouse.



Standard toolbar



Opens a new, blank page. The new document is untitled until you save it.



Opens the Project wizard. You can select a new project and follow the wizard.



Lets you open an existing document. You can open multiple documents, up to the limits of your computer’s 
memory.
Besides opening files that are stored in Windows Draw formats, you can open files in many standard formats.
Tip

On the Open dialog box, you can open more than one document at a time by holding down CTRL as you 
click each filename.



Saves the active document to disk, using the current filename.
If the document is untitled, the Save As dialog box opens to let you give the document a name.



Lets you print a document or selection.
If the document is larger than the paper size of the target printer, you are given the option to print it on tiled 
pages or to shrink it to fit on the page.



Lets you preview a document before you print it.
You can print the document directly from the Print Preview.



Lets you check the spelling of text.
You can check the spelling of all text in the active document, or just the text that you highlight. Text that has 
been converted to curves cannot be spell-checked.



Removes selected objects or text blocks and places them on the Clipboard.



Copies selected objects or text to the Clipboard.



Inserts a copy of the contents of the Clipboard into the active document. The selection is pasted into the center 
of the view.



Lets you copy the fill and line properties of a selected object, and then apply those properties to other objects.



Reverses the last change you made to an object. The number of changes you can undo is set by the Options 
command on the Tools menu.
To reverse an Undo, use Redo.



Reverses the last undo that you made. The number of changes you can redo is set by the Options command on 
the Tools menu.



Turns the Snap to Grid feature on and off.
Snap to Grid causes objects to snap to the nearest grid unit when you perform actions such as drawing or 
moving. Snap to Grid makes it easy to position and align objects.



Opens the Layer Manager.
The Layer Manager lists the layers defined for the active document and lets you perform layer operations such 
as inserting, deleting, renaming, and locking layers.



Displays buttons that let you change your view of a document.



Lets you zoom your view to page or page width, or to a specified percentage.



Lets you display a brief description of the purpose and use of screen elements, menu commands, toolbar 
buttons, and dialog box controls.



Formatting toolbar



Displays the name of the current font, or the font of the text that contains the text cursor. Click the down arrow 
next to the box to display a list of the available fonts. Click on a font name to choose a font.
To locate a font in the Font box quickly, expand the box and type the first letter of the font name.



Shows the current point size, or the point size of the text that contains the text cursor. Type a point size in the 
box, or click the arrow next to the box to display a menu of sizes.



Applies bold to or removes bold from selected or highlighted text.



Applies italic to or removes italic from selected or highlighted text.



Applies underline to or removes underline from selected or highlighted text.



This button is enabled if you choose a font with a corresponding font that supports vertical text. This is typically 
available only on far east systems.



Displays buttons that let you horizontally and vertically align freeform and label text.



Displays buttons that let you align label text to an open or closed curve in a variety of ways.



Lets you set the color of text.
If text is selected or highlighted, choosing a color applies the text color to the selected or highlighted text. If no 
text is selected or highlighted, choosing a color sets the default text color.



Lets you set the interior fill of objects.
If an object is selected, choosing a fill applies the fill to the selected object. If no object is selected, choosing a fill
sets the default fill.



Lets you set the color of an object's shadow.
If an object is selected, choosing a shadow color applies the color to the shadow of the selected object. If no 
object is selected, choosing a shadow color sets the default shadow color.



Lets you set the line color of objects.
If an object is selected, choosing a color applies the line color to the selected object. If no object is selected, 
choosing a color sets the default line color.



Opens a menu that lets you set the thickness of lines.
If an object is selected, choosing a thickness applies the line thickness to the selected object. If no object is 
selected, choosing a thickness sets the default line thickness.



Opens a menu that lets you set the line style.
If an object is selected, choosing a style applies the line style to the selected object. If no object is selected, 
choosing a style sets the default line style.



Opens a menu that lets you set the type and placement of line ends.
If an object is selected, choosing a line end applies the line end to the selected object. If no object is selected, 
choosing a line end sets the default line end.



Zoom toolbar



Lets you see and edit objects in finer detail (a closer view). Each time you click Zoom In, you zoom in the current 
view by a factor of two.



Lets you see and edit objects at a more distant perspective. Each time you click Zoom Out, you zoom out the 
current view by a factor of two.



Lets you zoom an area of the active window. You define the area you want to zoom by dragging a rectangle 
around the area, or by clicking the center of the area.



Restores the view before the current view.



Fits the entire page in the active window.



Displays objects at the same size as they print.



Web Publishing toolbar



Opens the Output Wizard and lets you set options for saving a drawing as a Web page. Windows Draw creates 
the HTML code for you.



Opens your Web browser and lets you view all pages of a drawing as a Web page.



Opens your Web browser and lets you view the current page of a drawing as a Web page.



Opens the Hyperlink panel of the Object Properties dialog box. You can assign a Web hyperlink, to any object. 
You can link to another Web address (URL), another page in your Web page, an E-Mail address, a file for 
downloading, or another object in your Web page.



Lines toolbar



Lets you draw straight line segments.
To constrain the line to angles that are a multiple of the Constraint Angle, hold down SHIFT while drawing the 
line. You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Lets you draw lines that contain connected line segments.
To constrain the line segments to angles that are a multiple of the Constraint Angle, hold down SHIFT while 
drawing the segments. You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Lets you draw lines that contain a right angle.
To constrain the line to a two-segmented right angle, hold down SHIFT while drawing the right-angle line.



Lets you draw an arc that is one-quarter of an ellipse.
To reverse the bowing direction of the arc, hold down CTRL while drawing the arc.
To constrain the arc to a quarter-circle shape, hold down SHIFT while drawing.



Lets you draw curved lines.
To constrain the curve to angles that are a multiple of the Constraint Angle, hold down SHIFT while drawing the 
curve. You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Lets you draw freehand lines.



Connector Lines toolbar



Lets you draw connector straight line segments.



Lets you draw connector lines that contain multiple line segments.



Lets you draw connector lines that contain a right angle.



Lets you draw a connector arc that is one-quarter of an ellipse.
To reverse the bowing direction of the arc, hold down CTRL while drawing the arc.
To constrain the arc to a quarter-circle shape, hold down SHIFT while drawing.



Lets you draw curved connector lines.



Lets you draw freehand connector lines.



Shapes toolbar



Lets you draw squares.
To constrain the shape to a rectangle, hold down SHIFT while drawing the shape.



Lets you draw rectangles.
To constrain the shape to a square, hold down SHIFT while drawing the shape.



Lets you draw polygons.
To constrain a polygon side to an angle that is a multiple of the Constraint Angle, hold down SHIFT while drawing 
the side. You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Lets you draw circles.
To constrain the shape to an ellipse, hold down SHIFT while drawing the shape.



Lets you draw squares with rounded corners.
To constrain the shape to a rounded rectangle, hold down SHIFT while drawing the shape.



Lets you draw rectangles with rounded corners.
To constrain the shape to a rounded square, hold down SHIFT while drawing the shape.



Lets you draw an irregular polygon with smoothed corners.
To constrain a polygon side to an angle that is a multiple of the Constraint Angle, hold down SHIFT while drawing 
the side. You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Lets you draw ellipses.
To constrain the shape to a circle, hold down SHIFT while drawing the shape.



CoolShapes toolbar



Lets you draw triangles (or polygons).
To constrain the drawing side to an angle that is a multiple of the Constraint Angle, hold down SHIFT while 
drawing the side. You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Lets you draw pentagons (or polygons).
To constrain the drawing side to an angle that is a multiple of the Constraint Angle, hold down SHIFT while 
drawing the side. You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Lets you draw hexagons (or polygons).
To constrain the drawing side to an angle that is a multiple of the Constraint Angle, hold down SHIFT while 
drawing the side. You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Lets you draw stars.
To constrain the drawing side to an angle that is a multiple of the Constraint Angle, hold down SHIFT while 
drawing the side. You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Lets you draw starbursts.
To constrain the drawing side to an angle that is a multiple of the Constraint Angle, hold down SHIFT while 
drawing the side. You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Lets you draw arrows.
To constrain the arrow sides to an angle that is a multiple of the Constraint Angle, hold down SHIFT while drawing
the sides. You can set the Constraint Angle on the Drawing tab of the Options dialog box.
Arrows are drawn with a base width of 1/4 inch and an arrowhead width of 1/2 inch. After drawing an arrow, you 
can change its base and head widths by editing the arrow.



Lets you draw cubes.



Lets you draw pyramids.



Lets you draw cylinders.



Lets you draw prisms.



Lets you draw cones.
To constrain the cone’s base to a circle, hold down SHIFT while drawing the base.



Lets you draw a shape with a specified number of points that are repeated with each click of the mouse. The 
resulting shape is similar to a snowflake.



Lets you draw a shape with a specified number of curved points that are repeated with each click of the mouse. 
The resulting shape is similar to a snowflake.



Lets you draw a heart by clicking and dragging the mouse.



Borders Toolbar



Lets you draw cool border frames. There are several types of border frames from which you can choose.



Lets you draw cool border lines. There are several types of border lines from which you can choose.



Arrows toolbar



Lets you draw a one-headed arrow with no shading.



Lets you draw a one-headed shaded arrow.



Lets you draw a double-headed arrow with no shading.



Lets you draw a double-headed shaded arrow.



Lets you draw a right-angle arrow with no shading.



Lets you draw a shaded right-angle arrow.



Lets you draw a rounded right-angle arrow with no shading.



Lets you draw a shaded rounded right-angle arrow.



Lets you draw a three-headed arrow.



Lets you draw a four-headed arrow.



Lets you draw a one-headed arrow with a split tail. You can also customize the way the arrow is shaped by 
editing the arrow.



Calendar toolbar



Lets you draw a weekly calendar by clicking and dragging the mouse.



Lets you draw a yearly calendar by clicking and dragging the mouse.



Lets you draw a monthly calendar by clicking and dragging the mouse.



Drawing toolbar



Opens a menu that lets you align selected objects to each other or to the page.
In aligning objects to each other, Windows Draw uses the bounding box that surrounds the selected objects

as the basis for the alignment.
In aligning objects to the page, Windows Draw uses the page margins for the alignment.



Opens a menu that lets you space objects equally from each other. The objects can be spaced horizontally or 
vertically, using the edges of the objects or the center points of the objects.
Windows Draw uses the bounding box that surrounds the selected objects as the basis for the spacing.



Groups the selected objects into one object. After objects are grouped, they can be manipulated as one object.
You can return grouped objects to their original ungrouped state by ungrouping them.



Breaks grouped objects into individual objects.



Closes objects with open endpoints, or connects and fills closed objects.
You can return objects to their original shapes by disconnecting them.



Combines two or more objects with open endpoints. The objects are joined by drawing a line between the open 
endpoints, leaving the last side open.
You can return objects to their original shapes by disconnecting them.



Disconnects an object to return it to its original disconnected state.



Joins multiple overlapping objects into one object by merging areas that do not overlap with areas that do.



Lets you slice an object into pieces either by using lines as a "knife" or by using shapes as a "cookie cutter."



Flips an object across an imaginary horizontal axis so that the new object is a mirror image of the original.



Flips an object across an imaginary vertical axis so that the new object is a mirror image of the original.



Rotates an object to the left by 90 degrees.



Rotates an object to the right by 90 degrees.



Moves the selected object in front of all other objects on the current layer.
As you draw objects, they are put in a stacking order. The last object you draw is always at the front of the stack.



Moves the selected object behind all other objects on the current layer.
As you draw objects, they are put in a stacking order. The last object you draw is always at the front of the stack.



Moves the selected object one level toward the front on the current layer.
As you draw objects, they are put in a stacking order. The last object you draw is always at the front of the stack.



Moves the selected object one level toward the back on the current layer.
As you draw objects, they are put in a stacking order. The last object you draw is always at the front of the stack.



Lets you create a series of transformations that blend one object and color into another. Each transformation is 
changed slightly to look more like the second object. 
You can specify the number of transformations, or steps, between the two objects. The more steps you use, the 
closer (and smoother) the transformations are. You can use up to 100 steps.



Color Adjustment toolbar



Opens the Colorize dialog box where you can choose a color. Colorizing changes the colors in the object or image
to shades of the selected color.



Click once or multiple times to lighten all colors in the object or image.



Click once or multiple times to darken all colors in the object or image.



Click once or multiple times to increase the difference between light and dark colors.



Click once or multiple times to decrease the difference between light and dark colors.



Click once or multiple times to increase the amount of red in the image or object.



Click once or multiple times to decrease the amount of red in the image or object.



Click once or multiple times to increase the amount of green in the image or object.



Click once or multiple times to decrease the amount of green in the image or object.



Click once or multiple times to increase the amount of blue in the image or object.



Click once or multiple times to decrease the amount of blue in the image or object.



Visual Toolbar



Click an "Insert" or "Create" button to display the corresponding commands in the Visual Toolbar.
Click Home to deselect everything on the page and return to basic Draw commands. Click the Windows Draw 
logo to open the Learn About Draw tutorials. Click Back to view the previous Visual Toolbar topic.



Click Output Wizard to output your drawing. The Output Wizard opens, letting you choose from several output 
options.
Click Project Instructions to view tips for the project or page type you currently have open.



Effects Gallery



Click the predefined format selections in the Effects Gallery window to apply the format to the selected object. 
Click the buttons at the bottom of the Effects Gallery to customize object properties.



Click the tab for the type of effects or styles you want to apply.



What Is an Image?
An image, or bitmap, consists of tiny dots called pixels. Some examples of images include the wallpaper used in 
Windows, drawings created in paint programs, and scanned photographs.
By comparison, objects created in Windows Draw are vector-based, relying on lines and mathematical 
calculations to create drawings. Vector drawings are more precise, usually create smaller file sizes, and are 
generally better for computer-based drawing because they always appear (in print or on screen) at the highest 
possible resolution.
Images are best for "real life" images such as photographs. Unlike vector drawings, an image’s resolution can 
change when you resize the image. For example, if you enlarge an image, the pixels become larger and more 
pronounced. By contrast, the resolution does not change if you enlarge a vector drawing.
You can combine images with your Windows Draw drawings to create exceptional illustrations.
Types of Images

Images are stored in a variety of formats. These formats were developed for the software or hardware that first 
used them. For example, the TIF (Tag Image File Format, also known as TIFF) format is the type of image 
originally produced by scanners.
Windows Draw can open or insert a variety of formats, including image formats.
Note

If you save a file containing an image in a file format that does not support images, then the image is 
dropped from the saved file. For example, images are dropped from files saved in GEM format (a vector-based 
format).

{button Related Topics,PI(`',`RT_What_Is_a_Bitmap')}
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Using Images in Your Drawings
Images can add variety and visual appeal to your drawings. Here are some examples of what you can do with 
images.

Add scanned photographs to a report or presentation.
Use an image as a background for your illustration.
Create an image clip art library to use in your drawings.
Add text, borders, or a drop shadow to enhance an image.
Convert a vector-based object or drawing to an image to take advantage of the capability of Windows Draw

to warp images.
Use effects from the Effects Gallery to enhance a photograph.
Slice an image with an object to create interesting cut-out shapes.

{button Related Topics,PI(`',`RT_Using_Bitmap_Images_in_Your_Drawings')}
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Manipulating Images
You can move, resize, rotate, slant (skew), flip, duplicate, delete, and order (move it to the front, for example) an 
image. Using the image editing features of Windows Draw, you can also warp an image, make selected colors in 
the image transparent, and smooth the transition between colors in the image.
Windows Draw also allows you to add special effects to an image. Using the EffectsBrowser, you can choose from
many different effects, such as twirl, sharpen, watercolor, and 3D sphere. Remember, these are image effects. 
When you draw an object using Windows Draw tools and you choose the Image Effects command, the selected 
object is automatically converted to an image.
Use PhotoMagic, the image editor included with Windows Draw, when you want to edit an image extensively. For 
example, you can use PhotoMagic to add or remove colors or paint your own images. You can also add special 
effects using the EffectsBrowser in PhotoMagic. To learn more about PhotoMagic, run the program and open the 
online Help for PhotoMagic.
Notes

If you have Picture Publisher and want to use that program as your image editor, select the Picture 
Publisher option on the Editing panel of the Options dialog box.

Images cannot be converted to curves.
{button Related Topics,PI(`',`RT_Manipulating_Bitmap_Images')}
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Image Effects

{button Tell me how...,PI(`',`HT_IMAGE_EFFECTS_CMD')}
The Effects command opens the EffectsBrowser dialog box and lets you choose from the many different effects 
supplied with Windows Draw.
Effects can only be applied to an image. If you select an object that is not an image, the object is converted to an
image using the default resolution setting (usually 96 dpi). If you want the object to be converted to an image at 
a different resolution, use the Convert to Image command before applying an effect.
You can also choose from preset effects in the Effects Gallery. Select an object, scroll through the choices and 
click the effect you want to apply. The EffectsBrowser opens with the chosen effect selected.

{button Related Topics,PI(`',`RT_IMAGE_EFFECTS_CMD')}



To apply an effect to an image



Using Special Effects



Using Special Effects

{button Tell me how...,PI(`',`HT_Using_Special_Effects')}

You can modify your image with special effects that change the image in many different ways. For example, the 
Watercolor effect transforms an image into the likeness of a watercolor painting. The Twirl effect makes an image
appear "swirled" outwards from the center of the image.
The EffectsBrowser lets you easily select the effect, specify the options you want, and preview the image. 
If you do not like an effect you have selected for your image, you can undo it by resetting the EffectsBrowser. 
After you apply the effect and close the EffectsBrowser dialog box, you can undo the effect by clicking Undo on 
the Edit menu.
You can also choose from preset effects in the Effects Gallery. Select an object, scroll through the choices and 
click the effect you want to apply. The EffectsBrowser opens with the chosen effect selected.

{button Related Topics,PI(`',`RT_USING_SPECIAL_EFFECTS')}



To apply an effect to an image
To apply a preset effect to an image
To undo an applied special effect



Image Effects



To apply an effect to an image using EffectsBrowser

1 On the Tools menu, click Image Effects.
2 Click an effect in the Image Effects list box.
3 Set any effects options, if necessary.
4 Click Preview to see the effect.
Tip

Use Image Effects 
 on the Drawing toolbar to convert an object to an image and open the EffectsBrowser.

{button Related Topics,PI(`',`RT_IMAGE_EFFECTS_P')}



Using Special Effects



To apply a preset effect to an image

1 Click an image to select it.
2 Click the Effect tab in the Effects Gallery.
3 Click the icon showing the effect you want to use. The EffectsBrowser opens with the chosen effect selected.
4 Set any effects options, if necessary.
5 Click Preview to see the effect.
{button Related Topics,PI(`',`RT_IMAGE_EFFECTS_P')}



To undo an applied special effect
If you are using and have not closed the EffectsBrowser dialog box, click the Reset button. Otherwise, click 

Undo on the Edit menu.
{button Related Topics,PI(`',`RT_IMAGE_EFFECTS_P')}



Importing an Image
{button Tell me how...,PI(`',`HT_Importing_a_Bitmap_Image')}

You can import an image into a Windows Draw document in two ways: by opening the image and by inserting the
image.

Opening an image creates a new drawing beginning with that image. After opening the image, you can 
manipulate and edit the image. For example, you can resize, add text and objects, and warp the image. To open an 
image, use the Open command on the File menu or the Open button 
 on the Standard toolbar.

Inserting an image places the image into the active drawing. After you insert the image, you can 
manipulate and edit it. Inserting an image lets you add images to existing drawings or to drawings you are creating.
To insert an image, use the Insert Picture command on the Insert menu or the Insert Picture tool 

 on the Insert toolbar.
You can open or insert images in various formats, including image formats.

{button Related Topics,PI(`',`RT_Importing_a_Bitmap_Image')}



To open an image
To insert an image
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To open an image
1 On the File menu, click Open. The Open dialog box appears.
2 If the Files of Type box does not display the format of the image file you want to open, click the arrow to 

expand the box and select the appropriate file type.
3 Click the file you want to open. You may need to locate the drive or folder that contains the file.
4 Click Open.
Tip

To scroll quickly to a specific filename in the Insert Picture dialog box, click the file list and type the first 
character of the filename. The list jumps to the first file beginning with that character.

{button Related Topics,PI(`',`RT_To_open_a_bitmap_image')}



Importing an Image



To insert an image

1 Click Insert Picture  on the Insert toolbar. The Insert Picture dialog box opens.
2 If the Files of Type box does not list the format of the image file you want to open, click the arrow to expand 

the box and select the appropriate file type.
3 Click the file you want to open. You may need to locate the drive or folder that contains the file.
4 Click Open.
Tip

You can also specify the image file you want to insert by typing its path and name in the File Name box. For
example, type c:\draw\bird.bmp in the File Name box to insert the BIRD.BMP image contained in the DRAW folder 
on drive C.

{button Related Topics,PI(`',`RT_To_insert_a_bitmap_image')}



Importing an Image



Scanning Images into Windows Draw
{button Tell me how...,PI(`',`HT_Scanning_images_into_Windows_draw')}

You can use a TWAIN scanner or other TWAIN device to get images into Windows Draw. When you scan a picture,
the picture appears in Windows Draw as an image. You can then manipulate the image as you would any other 
image file.
When you choose either the Select Scanner or Acquire Scanned Image command, the TWAIN interface or the 
interface for your scanner or device appears. If you do not know how to use the device, refer to the 
documentation that came with your scanner.

{button Related Topics,PI(`',`RT_scanning_images_into_windows_draw')}



To select a scanner
To acquire a scanned image
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To select a scanner
1 On the Insert menu, point to Scanner Image, and click Select Scanner.
2 Select the TWAIN scanner or device you are using.
{button Related Topics,PI(`',`RT_to_select_a_scanner')}



Scanning Images into Windows Draw



To acquire a scanned image 
On the Insert menu, point to Scanner Image, and click Acquire Scanned Image. The dialog box for your 

scanner opens letting you select scanner options and scan the image.
Tips

In some cases, the TWAIN interface opens the dialog box behind the currently active window. If you cannot 
see the dialog box, check the Windows task bar. Click the button on the task bar to bring the dialog box to the front.

Be sure to close the scanner dialog box after scanning the image. It does not close automatically.
{button Related Topics,PI(`',`RT_to_select_a_scanner')}



Editing an Image
{button Tell me how...,PI(`',`HT_Editing_a_Bitmap_Image')}

To edit an image, select the image and click Edit  on the Insert toolbar. A menu of edit choices appears.
To edit the image using the image editing tools in Windows Draw, select Edit Image.
To edit the image in your image editor, select Edit in Image Editor.
To crop the sides of the image, select Crop Image.
To enter or edit label text for the image, select Edit Label Text.

Editing an Image in Windows Draw

When you edit an image in Windows Draw, the Image toolbar appears. The tools on the Image toolbar let you 
select dropout colors, set the transition between colors in the bitmap to normal or smooth, and warp the image.

The Add Dropout Color button  on the Image toolbar lets you make selected colors in the image transparent. 
Making a color "drop out" means that areas of the image with that color become transparent so that objects (and
text) behind or in front of that part of the image are not obscured by the image.

The beach ball is an image placed 
on an orange background. Since 
images are rectangular, the area 
around the ball became the color of 
the page when the image was 
created.

By dropping out the white 
color, you can make the 
white areas of the beach ball
transparent.

The Reset Dropout Color button  on the Image toolbar lets you restore colors you have previously dropped 
out. This allows you to experiment with dropping out colors, because you can always restore the image colors if 
you dislike the effects.

The points that appear on an image when you edit it let you warp the image. The Reset Warp button  on the 
Image toolbar lets you restore an image to its unwarped condition.

Warped image

The Image Smoothness control on the Image toolbar lets you specify whether color transitions between adjacent 
colors are normal or smoothed. Smoothing color transitions averages adjacent colors so that the border between
the colors is less sharp. Smoothing can make low-resolution or stretched images look more natural.
While you are editing an image, Windows Draw maintains an internal copy of the image in its unedited, original 
form. To restore the image to its original form, reset the dropout colors, set the image smoothness to normal, 
and clear any warp effect. To keep the possibility of restoring an edited image to its original form, save the 
document containing the image in Windows Draw DRW format. Other file formats do not save the original image.



Note
An image that is pasted or inserted as an OLE object (that is, embedded) cannot be edited in Windows 

Draw, but can be edited using the OLE object's server program. You can embed an OLE object by either clicking 
Paste Special from the Edit menu, or clicking Object from the Insert menu.

{button Related Topics,PI(`',`RT_Editing_a_Bitmap_Image')}
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To drop out an image color
1 Click the image to select it.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Image. The Image toolbar appears. Edit points appear at the corners of the image.

4 Click Add Dropout Color  on the Image toolbar. The pointer changes to the dropout pointer.
5 Point to an area in the image containing the color you want to drop out.
6 Click the left mouse button. The color to which you pointed is changed to transparent.
7 Repeat steps 4 through 6 to drop out additional colors.
8 Click the Finished button when you finish editing.
Tips

You can use this feature to make unwanted portions of a converted image transparent.
If you have an image in which you want to drop out some but not all areas of a particular color, use 

PhotoMagic to change those areas to an otherwise unused color. When you then drop out that color, you drop out 
only the areas you want.

To restore an image to its original colors, click Reset Dropout Color 
.

{button Related Topics,PI(`',`RT_To_drop_out_a_bitmap_color')}



Editing an Image



To reset an image’s dropout colors
1 Click the image to select it.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Image. The Image toolbar appears. Edit points appear at the corners of the image.

4 Click Reset Dropout Color  on the Image toolbar. Any dropout colors are restored.
5 Click the Finished button when you finish editing.
{button Related Topics,PI(`',`RT_To_reset_a_bitmaps_dropout_colors')}



Editing an Image



To warp an image
1 Click the image to select it.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Image. The Image toolbar appears. Edit points appear at the corners of the image.
4 Click an edit point and drag it to warp the connected edges.
5 Repeat step 4 to warp other edges.
6 Click the Finished button when you finish editing.
Note

It is possible to warp an image so drastically that it cannot be redrawn properly. For example, warping 
edges so they cross each other can prevent the image from being redrawn properly.

Tips
To switch directly to the Edit Image mode, just double-click the image.
To clear a warp effect, click Reset Warp 

 on the Image toolbar.
{button Related Topics,PI(`',`RT_To_warp_a_bitmap_image')}



Editing an Image



To crop an image
1 Click the image to select it.
2 Click Edit  on the Insert toolbar. The edit options menu appears.

3 Click Crop Image. A square handle appears on each side of the image.
4 Drag the handle of the side you want to crop. 

Note
Once you drag the handle inward, you cannot drag it out again. That section of the image is removed. Use 

Undo if you crop the image too much.
{button Related Topics,PI(`',`RT_To_crop_an_image')}



Editing an Image



To change an image’s color smoothing
1 Click the image to select it.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit Image. The Image toolbar appears. Edit points appear at the corners of the image.
4 Click the arrow to expand the Image Smoothness box on the Image toolbar and click the color smoothing 

option you want.
Click Normal to cancel all color smoothing.
or

Click Smooth to average (smooth) the color transition between adjacent colors.
5 Click the Finished button    when you finish editing.
Tip

Images that have been smoothed may redraw more slowly.
{button Related Topics,PI(`',`RT_To_change_a_bitmaps_color_smoothing')}



Editing an Image



To edit an image in the image editor
1 Click the image to select it.
2 Click Edit  on the Insert toolbar. The edit options menu appears.
3 Click Edit in Image Editor. The image editor opens, with the selected image ready to be edited.
4 Make the changes you want to the image.
5 Close the image editor by clicking Exit and Return on the File menu.
6 The image editor closes, leaving you in Windows Draw. The image retains the editing changes you made.
Tips

To display a shortcut menu that lets you select the image editor, click the image with the right mouse 
button.

If you have Picture Publisher and want to use that program as your image editor, select the Picture 
Publisher option on the Editing panel of the Options dialog box.

If you prefer to use the in-place editing feature of OLE to edit your images, then select the Edit Image In-
Place option on the Editing panel of the Options dialog box.

{button Related Topics,PI(`',`RT_To_edit_an_image_in_the_image_editor')}



Editing an Image



Converting an Object to an Image
{button Tell me how...,PI(`',`HT_Converting_an_Object_to_a_Bitmap_Image')}

You can convert a vector-based object such as a line or CoolShape to an image using the Convert to Image 
command on the Tools menu.
In converting an object to an image, you can specify the new image’s resolution, color depth, and color 
smoothness. The resolution determines the number of pixels per inch. The color depth determines the maximum 
number of colors.
The higher the resolution and the greater the color depth, the larger the file size of an image.
Images converted from vector-based objects are always square or rectangular. For example, if you convert an 
ellipse to an image, the resulting image is rectangular. The portion of the image that is not part of the original 
object is set to the page color. For an ellipse, this is the portion of the image that is outside the ellipse.

The page color was white when the 
star was converted to an image.

If you want the portions of the image that are not part of the original object to be transparent, drop out that color
using the Add Dropout Color image editing feature. Or, select Background Transparent on the Convert to Image 
dialog box. If you want to crop or cut off portions of the image, use the Crop Image command.

{button Related Topics,PI(`',`RT_Converting_an_Object_to_a_Bitmap_Image')}



To convert an object to an image



What Is an Image?
Using Images in Your Drawings
Manipulating Images
Colorizing an Image
Importing an Image
Editing an Image



To convert an object to an image
1 Click the object you want to convert.
2 On the Tools menu, click Convert to Image. The Convert to Image dialog box appears.
3 Click the arrows beside the Resolution box to choose the resolution you want. The resolution is the number of

pixels per inch in the converted image.
4 Select the color depth you want.
5 Select the method for representing colors.
6 Select Background Transparent to remove the color from the rectangular background of the object.
7 Click OK.
Tip

To see the rectangular background of the image (unless you chose Transparent), change the page color 
using the Page Background command on the Format menu.

{button Related Topics,PI(`',`RT_To_convert_an_object_to_a_bitmap')}
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Choosing Colors
When choosing a color for a color property such as text color or line color, you are presented with a color menu. 
For example, the color menu that appears when you click Text Color  on the Formatting toolbar is shown below.

To select a predefined color, click the color you want on the color palette at the top of the menu. The predefined 
colors include white, black, grays, the primary colors, and a range of colors representing the color spectrum.
To lighten or darken the currently selected color, click Lighter or Darker. Each time you click Lighter or Darker, 
the color is lightened or darkened by about 5 percent, up to its color definition limit. After a color reaches its 
color definition limit, clicking Lighter or Darker does not affect the color any further.
To define a custom color, click New Color.
The bottom of the color menu shows the last 22 custom colors you have defined (if any). To select one of these 
colors, click the color.

{button Related Topics,PI(`',`RT_Choosing_Colors')}
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Defining Custom Colors
{button Tell me how...,PI(`',`HT_Defining_Custom_Colors')}

The Color dialog box lets you define a custom color. To open the Color dialog box, click New Color on the color 
menu.
The Color dialog box lets you define a custom color in three ways:

You can define the color manually using the mouse.
You can define the color using the RGB (Red-Green-Blue) color model.
You can define the color using the HSL (Hue-Saturation-Luminosity) color model.

{button Related Topics,PI(`',`RT_Defining_Custom_Colors')}
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Color Models
{button Tell me how...,PI(`',`HT_Color_Models')}

A color model is a tool for defining, selecting, and changing colors using a specific set of color characteristics. 
With a model, you can define and use every color your computer can display.
Windows Draw lets you define colors using either the RGB or the HSL model. Both color models describe the 
same colors, but in different ways. The color model you use depends upon your personal preference.
RGB Color Model

The RGB color model defines each color by the amount of red, green, and blue it contains. Red, green, and blue 
are the additive primary colors. You define a color by specifying a value from 0 to 255 for each RGB component.
For example:

A red value of 255, a green value of 0, and a blue value of 0 result in bright red.
A red value of 255, a green value of 255, and a blue value of 0 result in bright yellow.
A red value of 0, a green value of 255, and a blue value of 255 result in bright cyan.

You can create any shade of gray by mixing red, green, and blue in equal amounts. For example, a red value of 
125, a green value of 125, and a blue value of 125 create a middle gray.
HSL Color Model

The HSL color model defines each color by setting its hue, saturation, and luminosity attributes.
Hue is the wavelength of a color, saturation is the pureness of a color, and luminosity is the amount of black or 
white in a color. You define a color by specifying a value from 0 to 239 for the hue component and a value from 0
to 240 for the saturation and luminosity components.
For example:

A hue of 0, a saturation of 240, and a luminosity of 120 result in bright red.
A hue of 40, a saturation of 240, and a luminosity of 120 result in bright yellow.
A hue of 120, a saturation of 240, and a luminosity of 120 result in bright cyan.

To create grays, set the saturation value to zero. For example, a hue of 160, a saturation of 0, and a luminosity of
118 create a middle gray.

{button Related Topics,PI(`',`RT_Color_Models')}
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To define a custom color using the mouse
1 On the Format menu, click Fill, then click Solid.
2 Click the Color box. The Color menu opens.
3 Click New Color on the color menu to open the Color dialog box.
4 Choose the color by dragging or clicking the mouse in the Color Matrix box.

In terms of the HSL model, dragging the mouse horizontally sets the color hue (the hue value increases as 
you drag the mouse to the right). Dragging the mouse vertically sets the color saturation (the saturation 
increases as you drag the mouse toward the top of the box). The black or white component of the color, the 
color luminosity, is set by dragging the slider. The luminosity value increases as you drag the slider toward 
the top of the box.

5 Click OK.
Tips

Use the sample box to determine whether you have the custom color you want.
To clear all previously defined custom colors from the color menu, click Clear User Colors.

{button Related Topics,PI(`',`RT_To_define_a_custom_color_using_the_mouse')}
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To define a custom color using the RGB model
1 On the Format menu, click Fill, then click Solid.
2 Click the Color box. The Color menu opens.
3 Click New Color on the color menu to open the Color dialog box.
4 Set the red additive component by typing the desired value in the Red box. The valid range for this 

component is 0 to 255.
5 Set the green additive component by typing the desired value in the Green box. The valid range for this 

component is 0 to 255.
6 Set the blue additive component by typing the desired value in the Blue box. The valid range for this 

component is 0 to 255.
7 Click OK.
Tips

View the sample box to determine whether you have the custom color you want.
To clear all previously defined custom colors from the color menu, click Clear User Colors.

{button Related Topics,PI(`',`RT_To_define_a_custom_color_using_the_RGB_model')}
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To define a custom color using the HSL model
1 On the Format menu, click Fill, then click Solid.
2 Click the Color box. The Color menu opens.
3 Click New Color on the color menu to open the Color dialog box.
4 Set the hue component by typing the desired value in the Hue box. The valid range for this component is 0 to

239.
5 Set the saturation component by typing the desired value in the Sat box. The valid range for this component 

is 0 to 240.
6 Set the luminosity component by typing the desired value in the Lum box. The valid range for this component

is 0 to 240.
7 Click OK.
Tips

View the sample box to determine whether you have the custom color you want.
To clear all previously defined custom colors from the color menu, click Clear User Colors.

{button Related Topics,PI(`',`RT_To_define_a_custom_color_using_the_HSL_model')}
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Adjusting Color

{button Tell me how...,PI(`',`HT_Color_adjustment')}

You can easily colorize an object or image with any color. You can also increase and decrease brightness, 
contrast, red, green, and blue. When you colorize an object, the object is colored with shades of the selected 
color. Therefore, dark areas use a dark shade of the selected color and light areas use a light shade. By choosing 
gray as the color, you can turn a color image into black-and-white, for example. 

To adjust the brightness, contrast, or amount of red, green, and blue, click the corresponding buttons on the 
Color Adjustment toolbar.

                  Lighten/ Subtract Red,
                Darken            Contrast Green, or Blue

                Colorize                   Add Red,
                Green, or Blue

{button Related Topics,PI(`',`RT_Color_adjustment')}
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To adjust the color of an object
1 Click an image or object to select it.
2 On the Tools menu, click Color Adjustment.

3 Click Colorize , then select a color to colorize the object.
or

Click Lighten  or Darken 
 once or multiple times to increase lightness or darkness.

or

Click Increase Contrast  or Reduce Contrast 
 once or multiple times to increase or reduce contrast.

or
Click the Add or Subtract Red, Green, or Blue buttons to increase or decrease the corresponding color.

Tip
You can colorize an image by clicking Fill Color 

 on the Formatting toolbar, and then clicking a color.
You can colorize an image by selecting the image and clicking the Fill tab on the Effects Gallery. Click the 

Fill Style box (below the Fills Gallery heading) and click Solid Fills. Select a fill color from the available colors.
{button Related Topics,PI(`',`RT_To_adjust_the_color_of_an_object')}
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Understanding OLE (Object Linking and Embedding)
You may want to move objects from other programs into a Windows Draw drawing. For example, you may want 
to move an image from PhotoMagic into Windows Draw. You can move the object from the other program into 
Windows Draw in two ways:

You can use standard pasting. In standard pasting, you cut (or copy) the object to the Clipboard while you 
are running the other program. Then, when running Windows Draw, you paste the object into your drawing.

The alternative to standard pasting is to insert the object as an OLE object. When you insert an object as 
an OLE object, you also insert information about the program that created the object. This additional information 
enables Windows Draw to automatically run the source program when you want to edit the object.

In OLE terminology, the program in which you created the object is called the server and the program in which 
you insert the OLE object is called the client. The OLE object is said to be embedded in the client.
OLE is designed for inserting objects that you expect to update or edit again. When you want to edit an 
embedded OLE object, Windows Draw passes the OLE object from your Windows Draw drawing to the server 
program. (If the server program is not currently running, it is launched automatically.) After you finish editing the 
object with the server program, the modified OLE object is passed back to your Windows Draw drawing.
Thus, OLE passes changes in an OLE object in both directions, from client to server and from server to client.
Notes

Not all programs support OLE. Some programs, like Windows Draw, can function as both client and server; 
others can function only as server.

When editing Windows Draw objects from other applications you may need to zoom in for easier editing. 
Because OLE does not allow some programs to zoom during the editing session, you may want to do one of two 
things:

Zoom in on the object using the client's zoom tools before double-clicking to open the editing session.
or

Use the Open Editing option instead of in-place editing. On the Edit menu, point to Micrografx Windows Draw 
6 Drawing Object, then click Open. This opens Windows Draw where you can use all the tools, including the 
Zoom tools. When finished, click Exit and Return from the File menu.

Windows Draw supports embedding OLE objects, but not linking OLE objects. Linking adds an additional 
layer of complexity to OLE in which a server file containing the OLE object is linked to the OLE object.

{button Related Topics,PI(`',`RT_Understanding_OLE')}
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Embedding an OLE Object
{button Tell me how...,PI(`',`HT_Embedding_an_OLE_Object')}

You can embed an object as an OLE object using either the Paste Special command on the Edit menu or the 
Object command on the Insert menu.
Embedding with the Paste Special Command

The Paste Special command lets you embed an OLE object from the Clipboard.
To embed an object using Paste Special, you copy the object to the Clipboard while you are running the server 
program. Then, before copying other data to the Clipboard, you return to Windows Draw and click Paste Special 
on the Edit menu.
Choosing Paste Special opens the Paste Special dialog box, which provides a list of special paste options. If the 
Clipboard contains data from a program that can be an OLE server, then the name of that program appears in 
the options list. Choosing the server’s name pastes the data from the Clipboard into your Windows Draw drawing
as an OLE object.
Embedding with the Object Command

The Object Command on the Insert menu lets you create and insert an OLE object, or insert an OLE object from a
file.
From the Object command, you can choose to insert an object from PhotoMagic, Instant 3D, or other programs. 
Selecting More Objects opens the Insert Object dialog box, which contains the Create New and Create from File 
options.

To create the object you intend to embed, select Create New and choose the server program from the 
dialog box list. The server opens so you can create the object. When you exit the server, you return to Windows 
Draw, and the object you have created is embedded as an OLE object.

To embed an object from a file, select Create from File and choose the file containing the object. The file 
data is inserted as an OLE object. The program that created the file is the object’s server.

Note
When embedding an OLE object, you can have the object represented as an icon by selecting Display as 

Icon. Some types of OLE objects, such as those created by non-drawing programs, can be represented only as icons.
{button Related Topics,PI(`',`RT_Embedding_an_OLE_Object')}
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To embed an object from the Clipboard
1 With Windows Draw open, start the other program (the server).
2 In the other program, select the object you want to embed in Windows Draw (you may need to create the 

object or load it from a file).
3 Copy (or cut) the selected object to the Clipboard.
4 Switch back to Windows Draw.
5 If a message appears asking whether you want to keep the data in the Clipboard, answer Yes.
6 On the Edit menu, click Paste Special. The Paste Special dialog box appears.
7 In the As list box, select the name of the other program. If the other program’s name does not appear in the 

list box, then it cannot be an OLE server, or the data on the Clipboard cannot be embedded.
8 Click OK.
Tip

To have the embedded OLE object shown as an icon, select Display as Icon. Some types of OLE objects, 
such as those created by non-drawing programs, can be represented only as icons in a Windows Draw drawing. If an
object must be shown as an icon, then you cannot deselect the Display as Icon option.

{button Related Topics,PI(`',`RT_To_embed_an_object_from_the_Clipboard')}
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To create and embed an object
1 On the Insert menu, point to Object.
2 Click PhotoMagic to open PhotoMagic tools and create a new image using PhotoMagic.

or

Click Instant 3D to open Instant 3D tools and create a new image using Instant 3D.
or

Click More Objects to open the Insert Object dialog box.
3 If you chose More Objects, select Create New, select the name of the other program (the server) in the Object

Type box, and select Display as Icon if you want the inserted object shown as an icon. When you click OK, the 
server program opens.

Notes
The Object Type box lists all installed programs that support OLE.
If the server supports OLE 2.0 in-place editing, then the server’s tools and menus are placed on the 

Windows Draw workspace.
When you select another program to use as the server, the file type created by the program appears in the

Insert Object list. This lets you subsequently open that server program without using the More Objects command.
4 Create the object.
5 If the server provides in-place editing, close the server by pressing ESC or clicking anywhere on the page 
outside the OLE object.

or

If the server does not provide in-place editing, close the server by selecting the Exit and Return command on 
the server's File menu.

6 If a message appears asking whether you want to update the OLE object, answer Yes. The server closes, 
leaving you in Windows Draw. The newly created object is embedded in your Windows Draw drawing.

Tip
Some types of OLE objects, such as those created by non-drawing programs, can be represented only as 

icons in a Windows Draw drawing. If an object must be shown as an icon, then you cannot deselect the Display as 
Icon option (step 3).

{button Related Topics,PI(`',`RT_To_create_and_embed_an_object')}
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To embed an object from a file
1 On the Insert menu, point to Object, then click More Objects.
2 Select Create from File.
3 Click Browse and select the file. You may need to locate the drive or folder that contains the file by clicking 

the Look In box and the Up One Level  button .
Note

When you select a file associated with a server program other than PhotoMagic or Instant 3D, the file type 
appears in the Insert Object list. This lets you subsequently open that server program without using the More 
Objects command.
4 If you want the inserted object shown as an icon, select Display as Icon.
5 Click OK. The data from the file is inserted into your drawing as an OLE object.

Tip
Some types of OLE objects, such as those created by non-drawing programs, can be represented only as 

icons in a Windows Draw document. If an object must be shown as an icon, then you cannot deselect the Display as 
Icon option (step 4).

{button Related Topics,PI(`',`RT_To_embed_an_object_from_a_file')}
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Editing OLE Objects
{button Tell me how...,PI(`',`HT_Editing_OLE_Objects')}

To edit an OLE object, select the object and click Edit  on the Insert toolbar. A menu of editing options appears. 
For most OLE objects, the editing options are the following:
Edit Method Definition
Edit Image Edits the OLE object in Windows Draw, using the tools and commands of the server.
Open Image Edits the OLE object in the server.
Convert Image Provides various conversion options, depending upon the server and type of OLE object.
Edit Label Text Edits an OLE object's label text.
The Edit Image option appears only if a server supports in-place editing and you have selected the Edit Image In-
Place option on the Editing panel of the Options dialog box.
In-Place Editing

With In-Place Editing, a server places its tools and menus directly in the Windows Draw workspace when it opens.
You use these tools and commands to edit the OLE object. Because you are still in Windows Draw, you can see 
your Windows Draw page while you edit the OLE object. After you finish editing the OLE object, press ESC or click
anywhere on the page that is outside the OLE object. The server closes, removing its tools and menus.
PhotoMagic is an example of a program that supports OLE in-place editing.
Open Editing

In Open Editing, Windows Draw opens and passes the OLE object to the server program. After you finish editing 
the object in the server program using the server’s commands and capabilities, the modified OLE object is 
passed back to your Windows Draw drawing.
Convert

The Convert option lets you convert an OLE object to another type. This is useful if you no longer have the server
program that was used to create the object, or if you want to display the object in a different format.

{button Related Topics,PI(`',`RT_Editing_OLE_Objects')}
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To edit an OLE object using in-place editing
1 Select the OLE object.
2 Click Edit  on the Insert toolbar. The edit options menu appears.

3 Click the Edit option. For example, if the server is PhotoMagic, click Edit PhotoMagic Image.
4 The server program opens.

Because you are editing the object "in-place," the server’s tools and menus are placed on the Windows 
Draw workspace.
5 Make the changes you want to the object.
6 Close the server by pressing ESC or clicking anywhere on the page outside the OLE object.

7 If a message appears asking whether you want to update the OLE object, answer Yes. The server closes, 
leaving you in Windows Draw. The OLE object retains the editing changes you made.

Note
If a server does not support in-place editing, then no Edit option appears when you click Edit 

 (step 2).
Tip

To display a shortcut menu that lets you edit the OLE object, click the object with the right mouse button.
{button Related Topics,PI(`',`RT_To_edit_an_OLE_object_using_in-place_editing')}
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To edit an OLE object using open editing
1 Select the OLE object.
2 Click Edit  on the Insert toolbar. The edit options menu appears.

3 Click the Open option. For example, if the server is PhotoMagic, click Open PhotoMagic Image.
4 The server program opens.
5 Make the changes you want to the object.
6 Close the server by selecting the Exit and Return command on the server's File menu.
7 If a message appears asking whether you want to update the OLE object, answer Yes. The server closes, 
leaving you in Windows Draw. The OLE object retains the editing changes you made.

Tip
To display a shortcut menu that lets you edit the OLE object, click the object with the right mouse button.

{button Related Topics,PI(`',`RT_To_edit_an_OLE_object_using_open_editing')}
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To convert an OLE object to an icon
1 Select the OLE object.
2 Click Edit  on the Insert toolbar. The edit options menu appears.

3 Click the Convert option. For example, if the server is PhotoMagic, click Convert PhotoMagic Image. The 
Convert dialog box appears.
4 Select Display as Icon.
5 Click OK.

Tip
The Object Type box lists the available conversion options. For a brief description of the function of an 

option, select the option and read the Result description.
{button Related Topics,PI(`',`RT_To_convert_an_OLE_object_to_an_icon')}
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Keyboard Shortcuts in Windows Draw
Help Help F1

Context-sensitive help SHIFT+F1

File Operations Close active window CTRL+W

Exit Windows Draw ALT+F4

New document CTRL+N

Open document CTRL+O

Print document CTRL+P

Save active document CTRL+S

Editing Copy CTRL+C (OR 
CTRL+INSERT)

Cut CTRL+X 

Default edit action for 
selected object

ENTER

Delete DELETE

Open Object Properties CTRL+ENTER

Paste CTRL+V (OR 
SHIFT+INSERT)

Redo CTRL+Y

Text Edit mode CTRL+T

Undo CTRL+Z

Selecting Deselect all objects CTRL+F2

Select all objects CTRL+A (OR F2)

Select all objects except 
those currently selected

SHIFT+F2

Select object currently 
under the pointer

SPACEBAR

Viewing Redraw screen F3

Scroll down SHIFT+PAGE DOWN

Scroll up SHIFT+PAGE UP

Switch Window CTRL+SHIFT+F6 (OR 
CTRL+TAB)

View actual size SHIFT+F4

View page HOME

View previous view END

View selection F4

Zoom in F6 (OR PAGE UP)

Zoom out SHIFT+F6 (OR PAGE 
DOWN)

Ordering 
Objects

Bring forward SHIFT+F10

Bring to front F10



Send backward SHIFT+F9

Send to back F9

Layers Move back one layer CTRL+F9

Move forward one layer CTRL+F10

Grouping Group objects F5

Ungroup objects SHIFT+F5

Connecting Connect closed F11

Connect open CTRL+F11

Disconnect SHIFT+F11

Flipping Flip horizontally F7

Flip vertically SHIFT+F7

Rotating Rotate left F8

Rotate right SHIFT+F8

Rotate with pointer on 
rotate handle

SPACEBAR+ARROW 
KEYS

Text Aligning Center align text CTRL+E

Left align text CTRL+L

Right align text CTRL+R

Text Editing Insert/overtype toggle INSERT

Move cursor to line end END

Move cursor to line start HOME

Move cursor to start of text 
block

CTRL+HOME

Move cursor to end of text 
block

CTRL+END

Move cursor to the right 
one word

CTRL+RIGHT ARROW

Move cursor to the left one 
word

CTRL+LEFT ARROW

Increase character spacing CTRL+ADD (+)

Decrease character spacing CTRL+SUBTRACT (-)

Text 
Highlighting

Highlight all of block CTRL+A

Highlight to left of cursor SHIFT+LEFT ARROW

Highlight to right of cursor SHIFT+RIGHT 
ARROW

Highlight to start of line SHIFT+HOME

Highlight to end of line SHIFT+END

Highlight to previous line SHIFT+UP ARROW

Highlight to next line SHIFT+DOWN 
ARROW

Text Styles Bold/remove bold CTRL+B



Italics/remove italics CTRL+I

Underline/remove 
underline

CTRL+U

Other Object properties dialog 
box

CTRL+D

Options dialog box F12

Snap to grid on/off toggle CTRL+G

Move pointer ARROW KEYS

Move object with pointer on
the object

SPACEBAR+ARROW 
KEYS
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A
Active document
Active window
Anchor point
B
Back up
Bézier curve
Bitmap
Bleed
Blend
Borders
Bounding box
Byte
C
Cancel
Cartesian coordinates
Cartridge
Cascade windows



Check box
Click
Client program
Clip art
Clipboard
Color model
Color palette
Command
Connect Closed
Connect Open
Connector line
Control menu
Control menu icon
Control panel (Windows)
Control point
CoolShape
Copy
Crop marks
Cursor
Curveygon
Cut
D
Default settings
Deselect
Dialog box
Direction keys
Disabled
Disconnect
Dither
Dock
Double-click
DPI
Drag
Drawing window
Dropout color
E
Embed
Embedded Object
Eraser
Extension
F
File type
Flip
Folder
Font
Freeform text
G
Gradient
Gray value
Grayscale
Grid
H



Hairline
Halftone
Handles
Highlight
Hint line
Hourglass cursor
HSL
HTML
Hue
Hyperlink
I
Icon
Image
Interlaced
Intersection
Irregular polygon
J
Join
K
Kern
Keyboard shortcuts
L
Label text
Layer
Layer tab bar
Lightness
Line cap
Line corner
Line end
Line style
Line thickness
Linear gradient
List box
Locked layer
Luminosity
M
Media Manager
Megagon
Margins
Menu
Menu bar
Minimize, Maximize, and Close buttons
Monochrome
N
Non-printable areas
Non-proportional resize
O
Overtype
Outline fonts
Output device
P
Page orientation



Paper size
Paste
Paste embed
Pica
Pivot point
Pixel
Point size
Pointer
Polygon
Printable area
Print spooler
Property
Proportional resize
Proportional typeface
R
Radial gradient
Refresh
Registration marks
Regular polygon
Resize
Resolution
RGB
Rulers
S
Saturation
Scaling
Scanner
Screen fonts
Scroll
Scroll bars and scroll arrows
Select
Server program
Shortcut menu
Simple line
Skew
Slant
Slice
Slider
Snap points
Snap to rulers
Spool
Square gradient
Status bar
Submenu
T
Taskbar
Template
Text block
Text cursor
Text pointer
Title bar
Toggle
Toolbar



TrueType font
Type 1 font
Typeface
Typestyle
V
Value
Vector-based drawing
W
Window
Z
Zoom



Active window
The window in which you work is the active window. The active window receives the next action. Generally, the 
active window has a different title bar color than other windows. A window can be a program's main window, a 
dialog box, a floating window (like a toolbar), or the Media Manager.



Anchor point
A point through which a line or curve passes. Anchor points define the shape of an object. An anchor point can 
form a corner or a curve. You can view and drag anchor points during Point or Curve Editing.



Back up
To make a duplicate copy of a file, ensuring that the previous version of the file is not overwritten by the newer 
version.



Bézier curve
A curve that can be reshaped with control points.



Bitmap
An image composed of individual pixels (dots) on the screen.



Bleed
An image that extends beyond the edge of the paper (bleeds off) after the final trim.



Blend 
Transforming one object into another object by averaging the shapes, sizes, and colors of the two objects.



Bounding box
The invisible rectangle that encloses a selected object. When you move, resize, or duplicate an object, the 
bounding box appears as a dashed blue box around the object. When you select an object, handles display on 
the corners and sides of the bounding box.



Byte
A common unit of computer measurement consisting of eight bits. Information stored on the computer is stored 
in bytes.



Cancel
A command button used to close a dialog box without saving any changes. The ESC key also closes a dialog box 
without saving any changes.



Cartesian coordinates
A coordinate system based on the familiar vertical and horizontal axes. The vertical axis is Y, and the horizontal 
axis is X.



Cartridge
A small box you can plug into some printers to provide the printer with additional fonts.



Cascade windows
A command that stacks windows in a stair-step fashion so the title bars show.



Check box
A square box in a dialog box that can be toggled on or off.



Click
To quickly press and release the left mouse button. When you click the mouse button, you should hear and feel 
an actual click.



Clip art
A collection of already drawn objects. These objects are available using the Media Manager in Windows Draw. You
can also create objects and add them to new or existing subjects in the Media Manager.



Media Manager
The organizer in Windows Draw for all picture files including clip art and photographic images.



Clipboard
A temporary storage area for cut or copied data. You can paste the contents of the Clipboard into a Windows 
Draw document or into another Windows program. The Clipboard contains only the last data cut or copied.



Color model
A method of representing the color spectrum. Two of the most common primary color models are the RGB (red, 
green, blue) and HSL (hue, saturation, luminosity) models.



Color palette
A collection of commonly used colors, similar to an artist's palette.



Command
A word or phrase usually found in a menu that opens a dialog box, enters a mode, or carries out an action.



Control menu
A menu common to most windows. You can use the Control menu to resize, move, minimize, maximize, or close 
the windows in Windows Draw. The Control menu is accessed by clicking the icon in the upper left corner of the 
window.



Control menu icon
The icon, located in the upper left corner of a window, that opens the Control menu.



 Control panel (Windows)
A Windows tool containing commands for installing printers and fonts, setting up printers and ports, and 
choosing program options.



Control points
Pairs of points attached to each anchor point along the edge of an object. Control points act like magnets, 
influencing the curve of the object’s edge where it passes through the anchor point. You can view and drag 
control points only during Curve Editing.



Copy
An Edit menu command that copies the selected objects to the Windows Clipboard. Copy does not change the 
appearance of the drawing.



Crop marks
When you create a drawing using a page size smaller than a printer sheet, you can print crop marks that indicate
the size of the page. Crop and registration marks are generally used when printing art to be sent to a commercial
printer for duplication.



 Cursor
The entry point for placing text. Sometimes used to describe any mouse pointer.



Cut
An Edit menu command that removes a selected object and moves it to the Windows Clipboard.



Default settings
The current settings for properties such as fill and text font. The default settings apply to new objects you create.
To change a default property setting, deselect all objects, and then set the property.



Deselect
To cancel the selection of an object, so that the surrounding handles disappear. Commands and tools no longer 
affect the object because the object is not selected.



Dialog box
A window that appears when the program needs information from you before it can carry out an action.



Disabled
An option or command that appears in gray type and is not available.



Direction keys
The ARROW keys (UP, DOWN, RIGHT, and LEFT) and the HOME, END, PAGE UP, and PAGE DOWN keys. When used 
alone, the arrow keys move the mouse pointer across the image on the screen in the direction indicated.



Dither
To create the illusion of a color by placing dots of other colors very close together.
Technically, on palette-based devices, such as 256-color displays, colors are dithered using a sweeping palette (a
palette of colors evenly spaced through the color spectrum). Only colors that are in the sweeping palette are not 
dithered.



Double-click
To rapidly press and release the mouse button twice without moving the mouse.



DPI
The number of dots (pixels) per inch on the display or hard copy. Most laser printers print at 300 dpi. High-
resolution phototypesetters provide 1270 and 2540 dpi.



Drag
To move or draw objects using the mouse. For example, to drag a selected object, point to the object with the 
mouse, press and hold the left mouse button, and move the mouse. Other examples of dragging are drawing a 
bounding box to select a group of objects, moving a handle to resize an object, and inserting clip art from the 
Media Manager into your document.



Driver
A program that translates data from software for use with a specific hardware device. 



Extension
The period and one to three characters at the end of a filename that identify the kind of information in the file. 
For example, DRW is the extension for Windows Draw drawing files.



File type
A method of classifying files based upon the format of the data in the file. Windows Draw recognizes different file
types such as text, Windows Metafile (WMF), Computer Graphics Metafile (CGM), TIFF, BMP, Targa (TGA), GIF, and
EPS.



Font
A specific set of characters in a specific typeface design.



Freeform text
Stand-alone text that is treated as an independent object by Windows Draw. Resizing a freeform text object 
changes the font size of the text.



Gradient
A gradual fade in color intensity or a gradual fade from one color to another.



Gray value
The amount of gray in an image, where a gray value of 100% is black and a gray value of 0% is white.



Grayscale
An image having multiple shades of gray. Also, the ability of a scanner to capture more than just the values of 
white and black.



Grid
A series of horizontal and vertical dots that criss-cross the drawing area. You can snap objects to the grid for 
more exact placement.



Halftone
An image made of tiny dots of different sizes (like a photograph in a newspaper). The dots in a halftone are 
equally spaced, so larger dots compose the shadows and smaller dots create the highlights. Halftones can be 
color or black and white.



Handles
Small boxes that appear on the corners and sides of the bounding box of an object when selected. You use 
handles to resize or slant an object.



Highlight
The change in color used to indicate that certain text characters are selected.



Hint line
A one-line message that provides information about a command, control, or toolbar button. Hint lines are shown 
on the status bar at the bottom of the main Windows Draw window.



HSL
Hue, saturation, luminosity. See also Color model.



HTML
HTML (HyperText Markup Language) is the code that makes Web pages work. When you save a Web page using 
Windows Draw, the HTML code is created for you.



Hourglass cursor
The pointer changes to an hourglass symbol to indicate the program is performing an operation, such as saving 
a file. When the cursor returns to a pointer, you can continue working.



Hue
The quality of a color that makes it different from other colors. For example, an apple's hue is red even though its
color value might not be 100% red. The color you use to describe an object is its hue. Saturation and luminosity, 
the two other components of color in the HSL color model, do not affect the hue. See also Saturation and 
Luminosity.



Hyperlink
A hyperlink is a spot on a Web page that you can click to "jump" to another area. You can assign a hyperlink to 
any object on your Web page. A hyperlink can jump to another page in your Web site, another Web address, an 
object on your Web page, a file for downloading, or an E-mail address.



Icon
A small graphic symbol. Icons are used to represent many elements in Windows, including folders, programs, and
objects.



Image
Also called a bitmap or bitmap image. Images are composed of thousands of tiny dots called pixels.



Irregular polygon
A closed object composed of straight lines of different lengths.



Kern
To adjust the spacing between text characters.



Layer
A plane of a drawing that can be stacked on other planes. A drawing with three layers is like three overhead 
transparencies stacked on one another.



Drawing window
A window that displays your drawing. Drawing windows are displayed in the working area of Windows Draw and 
can be manipulated like any window.



Luminosity
The amount of white or black in a color. Luminosity of 100% and 0% creates white and black, respectively. 
Luminosity is one of the three components of perceived color. Hue and saturation are the others. See also Hue 
and Saturation.



Lightness (Luminosity)
The amount of white or black in a color. Luminosity of 100% and 0% creates white and black, respectively. 
Luminosity is one of the three components of perceived color. Hue and saturation are the others. See also Hue 
and Saturation.



Line end
A marker at the end of a line. For example, an arrowhead is a line end.



Line style
The pattern used to draw a line. For example, solid and dashed are line styles.



Linear gradient
A gradual fade or color transition in a single direction from one side of an object to the other side. 



List box
A box containing a list of names. List boxes usually appear in dialog boxes or windows within a program.



Menu
A list of commands organized under a title in the menu bar. For example, the Help menu lists commands that 
provide online help. 



Menu bar
The bar at the top of Windows Draw (under the title bar) containing menu titles.



Minimize, Maximize, and Close buttons
The Minimize , Maximize 

, and Close 
 buttons located in the upper right corner of a window are used to reduce, enlarge, and close the window. (Not all 
windows have Minimize and Maximize buttons.)



Monochrome
A single color. Monochrome typically refers to the color black on a white background.



Non-proportional resize
To resize an object using the side handles so that the original proportions change.



Outline fonts
Fonts that produce text on the screen as it appears when printed (WYSIWYG, or What You See Is What You Get).



Output device
Any device that accepts a printed document from Windows Draw. For example, a printer, plotter, and 
imagesetter.



Page orientation
The position of an image on paper. Portrait (vertical) orientation displays a page taller than it is wide. Landscape 
(horizontal) orientation displays a page wider than it is tall.



Paper size
The physical size of the paper in a printing device.



Paste
An Edit menu command that inserts the data stored in the Windows Clipboard into the active document.



Paste embed
To insert the data stored in the Windows Clipboard as an OLE object.



Pica
A measurement of line length. There are six picas in one inch.



Pivot point
In Rotate/Slant mode, the point around which an object is rotated. The pivot point can be moved by dragging the
point.



Pixel
A picture element. The smallest unit (dot) of an image.



Point size
A measurement of the height of characters in a font. There are approximately 72 points in an inch, or 12 points 
per pica.



Pointer
A graphic symbol used to show the current screen location of the mouse. You move the pointer by moving the 
mouse. The pointer's appearance changes depending on the action being performed.



Polygon
A closed object made of straight lines, such as a square, triangle, or hexagon.



Printable area
The area of a page that can be printed. There is an area around each page on which the printer does not print. 
This non-printable area is determined by the printer being used.



Print spooler
A Windows accessory that creates a print file before printing begins.



Property
An attribute of an object such as size, color, or fill. See also Value.



Proportional resize
To resize an object using the corner handles so the object's proportions do not change.



Proportional typeface
A typeface in which the widths vary from character to character. For example, a w is wider than an l.



Radial gradient
A gradual fade or color transition in all directions, from a central point to the outer edges of an object. The result 
is a concentric, circular pattern.



Refresh
To redraw the active document. This lets you clear the screen of unwanted fragments that can sometimes result 
from manipulating objects. Press F3 to refresh the screen in Windows Draw.



Registration marks
When you create a drawing using a page size smaller than a printer sheet, you can print crop and registration 
marks that indicate the size of the page and file information. Crop and registration marks are generally used 
when printing art to be sent to a commercial printer for duplication.



Regular polygon
A closed object composed of straight lines of equal length.



Resize
To change the size of an object. In Select mode, dragging a corner handle changes the size proportionally, while 
dragging a side handle changes the size non-proportionally. Dragging a handle into an object makes it smaller; 
dragging a handle away from an object makes it larger.



Resolution
A measurement of data for monitors (usually expressed as pixels per inch) and printers (dots per inch).



RGB
Red, green, blue color model. See also Color model.



Rulers
Measuring guides at the top and left of the Windows Draw window that allow precise placement of objects.



Saturation
The intensity or purity of a color. For example, a "reddish" apple is not as saturated as a "red" apple. Zero 
saturation means that the color has been replaced by its corresponding gray value (black-and-white television 
images are good examples of colors with zero saturation). Pure saturation (100%) means the color contains no 
gray. Saturation is one of the three components of color; hue and luminosity are the others. See also Hue and 
Luminosity.



Scanner
A device that transfers images from video or paper into the digital format used by computers.



Screen fonts
Fonts specially created to appear correctly on screen.



Scroll
To move the visible portion of the drawing area. Usually scroll bars are used to view different sections of the 
drawing area.



Scroll bars and scroll arrows
The bars and arrows at the right side and bottom of windows that allow you to travel vertically and horizontally 
across the window.



Select
To choose an object. A selected object displays handles.



Keyboard shortcuts
A function key or a mnemonic key, often used with ALT, CTRL, or SHIFT, that executes a command quickly. If a 
command has a keyboard shortcut, it appears beside the command on the menu. The mnemonic key used to 
access a menu option is underlined. For example, press ALT+F to access the File menu. On the menu bar, the F in
File is underlined to indicate the mnemonic key.



Simple line
A linear object made of only one line or curve.



Skew
To slant a selected object horizontally or vertically. You can skew selected objects in Rotate/Slant mode.



Slant
To skew a selected object horizontally or vertically. You can slant selected objects in Rotate/Slant mode.



Snap points
Points on an object that attract Connector lines as you draw or move the Connector line.



Snap to rulers
An option that causes the increments of the rulers to attract the mouse and the bounding box of selected objects
that you drag close to the increment. The grid corresponds to these points. The mouse and bounding box are 
attracted to ruler increments only if you select Snap to Grid on the Draw menu. Snapping to rulers help to align 
objects easily.



Slider
A bar in a dialog box that you can drag to change an option.



Spool
To send a page to a file before printing. When spooling is complete, the page begins to print and you can work in 
the document window again or select another print operation.



Square gradient
A gradual fade or color transition in all directions, from a central point to the object's outer edges. The result is a 
concentric, rectangular pattern.



Status bar
A bar located at the bottom of the Windows Draw workspace that provides current information about your 
drawing and quick access to various commands such as line weight and object fill.
To turn the status bar on, select Status Bar on the View menu.



Submenu
A submenu opens when you point to a menu command with an arrow to the right of it. Submenus provide 
commands related to the primary menu listing.



Text block
A unit of text that can be selected with the Select pointer.



Text cursor
A blinking vertical bar that indicates where to begin entering or editing text.



Title bar
A horizontal bar at the top of a window, dialog box, or toolbar that shows the window's name. The title bar 
contains the window's Close button .



Toggle
To alternately turn a function on and off.



 Toolbar
A bar with buttons you can click to perform commands. For example, the Standard toolbar contains buttons for 
New, Save, and Print. A toolbar can be free-floating (you can move the toolbar around the window) or docked 
(positioned in one place, often across the top of the main window).
To display a list of the toolbars available in Windows Draw, click Toolbars on the View menu.



TrueType font
An outline font that displays correctly on screen and prints on almost any printer.



Type 1 font
An outline font designed specifically for PostScript printers.



Type style
A standard variation within a typeface family. Common styles include roman (also called plain, normal, or 
regular), italic, bold, and bold italic. Each style within a typeface family is a unique typeface design.



Typeface
The design of a set of characters. Bitstream Charter Roman and Bitstream Charter Italic are examples of 
typefaces. They share a common typeface family: Bitstream Charter; and they each have a particular style: 
roman (also called plain, normal, or regular) and italic.



Value
A word or number assigned to one of an object's properties. A value can be different for different properties.



Vector-based drawing
A type of drawing that uses lines and mathematical calculations to create drawings. Vector drawings are more 
precise, usually create smaller file sizes, and are generally better for computer-based drawing because they 
always appear (in print and on screen) at the highest possible resolution.



Window
A rectangular area on the screen that displays the Windows Draw program. The Windows Draw window can 
contain several different drawing windows within its working area.



WYSIWYG
A close similarity between the screen image and the printed output of that image. WYSIWYG is an acronym for 
What You See Is What You Get.



Client program
A program capable of accepting objects from OLE-compatible server programs.



Embedded object
An object containing a graphic representation of the object and all the information required by the server 
program to re-create the original object.



Server program
A program capable of passing OLE-compatible objects to another program. The program that receives the OLE 
object is called the client program. The OLE object can be passed by means of the Clipboard, a file, or inserted 
directly into the client.



Active document
The document in which you are working. The window containing the active document has a different title bar 
color than other windows. 



Folder
A subdivision of a disk that helps you organize files. For example, Windows Draw uses a Fun folder to store the 
Fun templates. Folders are also called directories or subdirectories.



Embed
To insert data created by another program into a Windows Draw document. Once embedded, the data is treated 
as an object by Windows Draw.



Locked layer
A layer preserved from change. Locking a layer ensures that you do not accidentally add, delete, move, or in any
other way modify the objects on the layer.



Overtype
An option that lets you type over existing text as you enter new text. Press the INSERT key to switch between 
inserting text and overtyping.



Scaling
To define a ratio of one unit to another so one object can proportionally represent another object. For example, 
you can define a scale of 10 feet per inch and draw a landscape at that scale, or define a scale of 2 weeks per 
centimeter and draw a timeline chart at that scale.



Template
A predefined design document that contains the basic layout and formatting for a specific type of drawing, such 
as a business card or letterhead. Templates can have an associated clip art subject, so when you load a 
template, the Media Manager also opens with that subject already selected.



Zoom
Magnifying or reducing the view of a document. For example, zooming in gives you a closer view and zooming 
out gives you a more distant view.



Label text
Text that is attached or fit to an object. You can add label text to all Windows Draw objects, including 
CoolShapes, images, and OLE objects.



CoolShape
A special object type such as a starburst or cone. Each CoolShape has its own unique method of drawing and 
editing.



Connector line
A line type that automatically displays and snaps to points on closed shapes as you draw it. The line is drawn 
using smart routing, which means the line remains attached when you move the object. After placing a 
Connector line, you can easily detach it and reattach it to a different snap point.



Layer tab bar
A bar at the bottom of each document window that shows a tab for each layer defined for that document. The 
tabs show the names of the layers and the order in which the layers are arranged. The current layer is indicated 
by a white tab. If a layer is hidden or locked, the name on that tab is gray.
Scroll arrows appear at the left of the layer tab bar when the tab bar contains more tabs than can be shown at 
once.



Dock
To anchor a toolbar to the left, right, top, or bottom border of the Windows Draw workspace.
To dock a floating toolbar, drag the toolbar to a border. To undock a toolbar (make the toolbar float), point to a 
spot on the toolbar that is not a button and drag the toolbar away from the border.



Dropout color
A color in an image that has been made transparent so objects (and text) behind or in front of that part of the 
image are not obscured by the image.



Hairline
A line with a thickness of zero. A hairline is the thinnest line that can be displayed or printed.



Line thickness
The point size or weight of a line. The line thickness can range from 0 to 72. A line with a thickness of 0 is a 
hairline.



Line cap
One of three ways to set the appearance of a line end that does not have an end marker. Line caps only have an 
obvious effect on thick lines.

The Round line cap places the center point of a circle at the end point of the line. The diameter of the circle
matches the thickness of the line.

The Flat line cap ends the line at the end point of the line.
The Square line cap places the center point of a square at the end point of the line. The width of the 

square matches the thickness of the line.



Line corner
One of three ways to set the appearance of the corner intersection of lines that join. Line corners only have an 
obvious effect on thick lines.

The Rounded corner places the center point of a circle at the vertex of two line ends.
The Mitre corner creates a pointed intersection that is the true intersection of two lines.
The Bevel corner averages the angles of the two lines, creating a blunt intersection.



Taskbar
The bar on your screen that shows the Start button and the programs you are currently running. The taskbar is 
normally located at the bottom of the screen, but it can be dragged to a vertical position.



Text pointer
A pointer that is shaped like an I-beam. The text pointer is used for text actions such as positioning the text 
cursor and highlighting text.



Shortcut menu
A menu that pops up when you click an object or screen element with the right mouse button. This menu 
contains commands that you can use on the item you clicked. For example, clicking a toolbar with the right 
mouse button displays a shortcut menu that lets you show or hide any toolbar.



Slice
You can slice an object or line into separate pieces. When in the Edit Points or Edit Curves mode, you can slice an
object's line as if you are cutting the line with scissors.
You can use a line or another object to slice an object into pieces. Draw a line through an object, then click the 
Slice Object command on the Tools menu. Or, place an object on top of the object you want to slice and use the 
Slice Object command. The top object acts as a "cookie cutter" and slices the bottom object.



Eraser
You can use the Slice Object command on the Tools menu as an eraser. Use a line or another object to slice an 
object into pieces, then delete the unwanted pieces.



Join
You can join an objects or lines into one object or line. When in the Edit Points or Edit Curves mode, you can join 
the endpoints of lines.
You can join overlapping objects into one object. Select overlapping objects, then click the Join Objects command
on the Tools menu.



Flip
You can flip an object either horizontally or vertically. When you flip horizontally, the object is turned over so the 
right side is now on the left. Likewise, when you flip an object vertically, the object is turned over so the bottom 
is now on top.



Connect Open
The Connect Open command on the Tools menu combines two or more objects with open endpoints. The Connect
Open command joins selected objects by drawing a line between the open endpoints, leaving the largest gap 
open.



Connect Closed
The Connect Closed command on the Tools menu closes objects with open endpoints, or connects closed objects.
You can use Connect Closed with one or more objects.
On selected objects with open endpoints, the Connect Closed command draws a line between all endpoints, 
creating a completely closed shape. Let Windows Draw fill in gaps precisely rather than trying to close them 
yourself.



Disconnect
The Disconnect command on the Tools menu disconnects an object to return it to its original, disconnected state.



Borders
A border is a frame around your drawing or certain objects. You can create frames or border lines with the 
Borders tool on the Insert toolbar. Border lines are fancy lines you can use at the bottom of your page, for 
example.



Intersection
The intersection is the common area of two or more overlapping objects. The overlapping area is the 
intersection.



Curveygon
A Curveygon is a shape that begins with a specified number of sides. As you click and drag the mouse, the 
number of sides is repeated evenly around the shape with each click. A Curveygon has curved points.



Megagon
A Megagon is a shape that begins with a specified number of sides. As you click and drag the mouse, the 
number of sides is repeated evenly around the shape with each click. A Megagon has sharp points.



Non-Printable Areas
The non-printable area is the area around the edge of the paper on which the printer does not print. The size of 
this area depends on your printer. This is not related to margin settings.



Margins
The margin is a setting identified with text. When you type text on a drawing, you can set the margin which is 
the edge of the text block. 
This is different than the area around the edge of a page on which a printer does not print. This area is the non-
printable area and varies depending on the printer being used.



Interlaced
An interlaced file stores the graphic in stages of completeness. When the graphic is displayed, it begins to 
appear a little at a time. This option is only available when saving 256 color GIF files, which are used mostly as 
Internet or Web Page graphics.



Welcome to Windows Draw 6
Welcome, and thank you for choosing Windows Draw 6!
We designed Micrografx® Windows Draw  6 as the premier print, photo, and Web studio. Windows Draw 6 has 
everything you need to create highly creative and highly impactful print, photo, and Web projects for home, 
office, or community use.
Windows Draw 6 is a suite of applications, including:

Windows Draw 6
for drawing, diagramming, print, and Web projects.

PhotoMagic
for editing, painting, and enhancing photographs.

Instant 3D
for 3D text and graphics.

Micrografx Media Manager
for clip art management, organization, and access.

Content
thousands of clip art images, photographs, illustrations, and over 300 fonts.
We hope you will enjoy using Windows Draw 6, and thanks again from everyone at Micrografx.
{button Related Topics,PI(`',`RT_Welcome_to_Windows_Draw_40')}



Windows Draw 6 Features



Windows Draw 6 Features
Windows Draw 6 features include the following:

New dual interface accommodating all levels of users.
Visual Toolbar and Effects Gallery that provide a creative "push" to guide you through creating compelling 

projects.
The new Output Wizard letting you output to the printer, a Web page, an animated GIF, Windows 

wallpaper, or e-mail.
True WYSIWYG HTML Web publishing for easily publishing a drawing to the Web
Photo frames, montages, and more exciting content for photos.
TWAIN support for easy acces to photos from digital cameras and scanners.
More than 30 freehand and geometric drawing tools with Bézier curve editing.
CoolShapes

for drawing more complex shapes like arrows, hearts, calendars, and 3D cubes.
Editing tools like reshape, rotate, slant, group, and ungroup.
Label text and connector lines for diagramming.
Text entry and formatting tools, plus a built-in spell checker.
Special effects like blends and text along a curve.
Layers to control the display and printing of components of your drawings.
Professionally designed content from our team of artists.

PhotoMagic® 6 features include the following:
Wizards for quick and easy image editing and effects.
Photograph scanning and screenshot capture.
Image correction of contrast, brightness, and color balance.
Image modification including crop, resize, rotate, and stitch.
Special effects like motion blur, splatter, pinch, twirl, punch, stucco, emboss and more!

Instant 3D features include the following:
A text wizard for quickly creating 3D text.
Hundreds of 3D objects with lighting and materials already applied.

{button Related Topics,PI(`',`RT_Windows_Draw_40_Features')}
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Options dialog box -- Files Panel - Done



Specifies the drive and folder containing the Windows Draw templates. To change this setting, use Browse to find
the templates or type a drive and folder in this box.



Lets you specify whether you want a Project Help bar displayed when you open a project.
Select this option to display the Project Help bar. Clear this option if you do not want the Project Help bar to 
display.



Click this to find the drive and folder containing the template files.



Double-click a folder to open the folder and locate a template file.



Options dialog box -- Editing Panel - Done



Select this option to set your image editor to PhotoMagic.



Select this option to set your image editor to Picture Publisher.



Select this option if you want to be able to edit an OLE object in-place.
If an OLE server program supports the in-place editing feature of OLE 2.0, then the server places its tools and 
menus directly in the Windows Draw workspace when it opens. You use these tools and commands to edit the 
OLE object. Because you are still in Windows Draw, you can see your Windows Draw page while you edit the OLE 
object.
If this option is cleared, then you cannot choose in-place editing for OLE objects.



Select this option if you want to create or edit label text by clicking an object with the Text tool. Otherwise, you 
must create label text by selecting the object and typing text, or by choosing Edit Label text from the menu.
If this option is not selected, the Text tool only creates freeform text.



Image Properties dialog box - Done



Lets you set the resolution and color depth to use for an image.
The resolution determines the number of pixels per inch. The color depth determines the maximum number of 
colors.



Sets the number of pixels per inch in the image. The higher the resolution, the larger the file size of an image.



Sets the maximum number of colors in the image. The higher the color depth, the larger the file size of an 
image.



Size of file resulting from the number of colors and resolution selected.



Width of file in pixels resulting from the resolution selected.



Height of file in pixels resulting from the resolution selected.



Select this option to save stages of the image. When an interlaced image is drawn on screen it appears a little at
a time. This option is only available when saving 256 color GIF files.



Select this option to set the square area around the image to transparent. This option is only available when 
saving 256 color GIF images.



Sets the compression percentage of the file.
Note

High compression can sometimes create noise in the graphic.



Select the compression percentage of the file.
Note

High compression can sometimes create noise in the graphic.



Convert to Image Dialog box



Sets the number of pixels per inch in the image. The higher the resolution, the larger the file size of an image.



Sets the maximum number of colors in the image. The higher the color depth, the larger the file size of an 
image.



Size of file resulting from the number of colors and resolution selected.



Width of file in pixels resulting from the resolution selected.



Height of file in pixels resulting from the resolution selected.



Select the way you want colors to appear in the image.



Select this option to set the square area around the image to transparent. 



Paragraph dialog box -- Done



The Paragraph dialog box lets you set right and left margins, first-line indents, and paragraph spacing for 
freeform text.

The first-line indent moves the start of the first line of a paragraph to the left or right of the left margin.
The right and left margins determine the location and width of the text block.

Notes
Margins and indents apply to text only when Word-Wrap is turned on.
Unless you specify a right margin when you begin entering freeform text by dragging a rectangle, freeform

text is entered without a right margin.
You can give different paragraphs in a freeform text object different margins and indents.



Select this option if you want Word-Wrap turned on.



Sets the first-line indent. A positive value moves the indent to the left of the left margin. A negative value moves
the indent to the right of the left margin.
Margins and indents apply to text only when Word-Wrap is turned on.



Sets the left margin.
Margins and indents apply to text only when Word-Wrap is turned on.



Sets the right margin.
Margins and indents apply to text only when Word-Wrap is turned on.



Lets you increase or decrease the space between paragraphs.



Spelling dialog box - Done



The Spelling dialog box gives you options for handling a misspelled or unrecognized word in your text.



Windows Draw checks spelling by comparing words in your document with words in its dictionary. If Windows 
Draw finds a word in your drawing that is not in the dictionary, the word is displayed as a possible misspelling.



Shows possible correct spellings. You can edit the word in this box.



Shows possible correct spellings. You can edit the word in this box.



Shows words similar to the misspelled word.



Shows words similar to the misspelled word.



Skips the word in the Change To box without changing it.



Skips all occurrences of the word in the Change To box without changing them. You are not prompted for a 
response on subsequent occurrences of this word.



Changes the highlighted word to the word in the Change To box.



Changes all occurrences of the highlighted word to the word in the Change To box. You are not prompted for a 
response on subsequent occurrences of this word.



Adds the word in the Change To box to the current dictionary.



Control buttons and menus - Done



Reduces a window to an icon.



Returns a window to its previous size and position.



Enlarges a window to fill the screen.



Closes a window or application.



Moves a window. When you choose Move, the cursor becomes a four-headed arrow. You can then use the arrow 
keys to move the window. When the window is in the location that you want, press ENTER.
This command is unavailable if you maximize the window.



Changes the size of a window. When you choose Size, the cursor becomes a four-headed arrow. You can then use
the arrow keys to select the window border you want to move. When the border is in the position you want, press
ENTER.
This command is unavailable if you maximize the window.



Makes the next open window the active window. The windows are selected in the order in which they were 
opened.



Scroll bar - Done



Lets you scroll a document horizontally or vertically. Scroll bars are located at the right and bottom edges of the 
document window.
You can scroll documents by clicking the arrows at either end of the scroll bar, dragging the button on the scroll 
bar, or clicking the scroll bar.



Layers dialog box



The Layers dialog box lists the layers defined for the active document; shows and lets you change their 
properties; and lets you add, delete, rename, and change the order of layers. You can also specify whether you 
want to edit the current or all layers.
Note

The Layers dialog box will not close if you have selected a hidden, locked layer as the current layer. To 
close the Layer dialog box, you must change the current layer to a layer that is not hidden or locked.



The current layer is indicated by an arrowhead  in this column. The current layer is the layer on which new 
objects are placed and the layer being edited, unless the Edit All Layers option is selected.
To make another layer the current layer, double-click the layer's name or drag the arrowhead to the layer.



The names of the layers are listed in this column.



The visible setting of a layer is indicated by the box in this column. If the box is selected, the layer is displayed. If
the box is clear, the layer is hidden.
Hiding a layer does not affect its print property.



The print setting of a layer is indicated by the box in this column. If the box is selected, the layer is printable. If 
the box is clear, the layer is non-printable.



The lock setting of a layer is indicated by the box in this column, If the box is selected, the layer is locked. If the 
box is clear, the layer is unlocked.



Lists the layers defined for the active document.
The current layer is indicated by the arrowhead  in the Current column. The Visible, Printable, and Locked 
columns indicate whether a layer is visible or hidden, printable or non-printable, and locked or unlocked.

To make another layer the current layer, double-click the layer's name or drag the arrowhead to the layer.
To select a layer for deleting, renaming, or moving, click its name.



Select this option to turn on Edit All Layers.
Editing all layers lets you select, move, and edit all objects in the active document, regardless of the layer on 
which they are located. When editing all layers, you cannot move an object on a lower layer in front of an object 
on a higher layer.
Tips

New objects are always placed on the current layer, even when you are editing all layers.
To switch back to editing just the current layer, deselect Edit All Layers.



Lets you add a new layer to the active document. The new layer becomes the current layer.
New layers are added at the end of the layer list.



Deletes the selected layer.
To select a layer for deleting, click its name.



Lets you rename the selected layer.
To select a layer for renaming, click its name.



Moves the selected layer one level toward the top of the layer list.
To select a layer for moving, click its name.



Moves the selected layer one level toward the bottom of the layer list.
To select a layer for moving, click its name.



Displays Help for this dialog box.



This dialog box lists the layers defined for the active document and lets you perform layer operations.
The current layer is indicated by an arrowhead 

 in the Current column before the layer’s name. The current layer is the layer on which new objects are placed and 
the layer being edited, unless the Edit All Layers option is turned on.

The visible setting of a layer is indicated by the box under the bulb icon 
. If the box is selected, the layer is displayed. If the box is clear, the layer is hidden.

The print setting of a layer is indicated by the box under the printer icon 
. If the box is selected, the layer is printable. If the box is clear, the layer is non-printable.

The lock setting of a layer is indicated by the box under the lock icon 
. If the box is selected, the layer is locked. If the box is clear, the layer is unlocked.
Besides letting you change the visible, print, and lock properties of layers, the dialog box lets you select the 
current layer; add, delete, and rename layers; change the order of layers; and specify whether you want to edit 
the current or all layers.
Note

The Layer Manager will not close if you have selected a hidden, locked layer as the current layer. To close 
the Layer Manager, you must change the current layer to a layer that is not hidden or locked.



Layer Name dialog box



The Layer Name dialog box lets you specify the name to assign to this layer.



Specifies the name to assign to this layer.



Move to Layer dialog box



Lists the layers defined for the active document. Click the name of the layer to which you want to move the 
object.



Select this box to make the selected layer the active layer.



Rotate by Angle dialog box



The Rotate by Angle dialog box lets you rotate selected objects by a specified amount.
Set the rotation amount in degrees using the Angle control. Set the rotation direction by selecting the Clockwise 
or Counter-Clockwise option.



Sets the amount of rotation in degrees.



Sets the rotation direction. Select this option to choose a clockwise rotation.



Sets the rotation direction. Select this option to choose a counter-clockwise rotation.



Shortcut menus



Deletes the layer to which you were pointing with the mouse when you opened this shortcut menu.



Lets you rename the layer to which you were pointing with the mouse when you opened this shortcut menu.



Sets the visible property of the layer to which you were pointing when you opened this shortcut menu.
Select this command to make the layer visible. Clear this command to hide the layer.



Sets the print property of the layer to which you were pointing when you opened this shortcut menu.
Select this command to make the layer printable. Clear this command to make the layer non-printable.



Sets the lock property of the layer to which you were pointing when you opened this shortcut menu.
Select this command to lock the layer. Clear this command to unlock the layer.



Lets you set the properties of the object to which you were pointing with the mouse when you opened this 
shortcut menu.



Effects Browser Dialog Box



If an image has masked areas, this button lets you specify whether the effect is applied to the inside or the 
outside of the masked area. If the button shows "In," the effect is applied inside the mask. If the button shows 
"Out," the effect is applied outside the mask. If you do not have masked areas, the effect is applied to the entire 
image.



This button lets you preview the effect on a portion of an image. Previewing the effect is much faster than 
applying the effect to an entire image. The effect is displayed in the Preview area on the right side of the 
EffectsBrowser. You can select which portion of an image is previewed by moving the window in the Preview area
with the cursor.



This button resets the Preview area to the state before the Preview button was clicked.



This button resets closes the EffectsBrowser without making any changes to the image.



Click OK (or Yes) to close the dialog box and save selections.
Click Cancel (or No) to close the dialog box without saving changes.
Click Help (if available) to read general help about the dialog box.



Save As DRW dialog box



Opens the General panel of the Options dialog box letting you select the options for saving in a format other 
than DRW.



Replace Object dialog box



Places a new graphic on the page and maintains the original proportions of the new graphic.



Places a new graphic on the page, and resizes the new graphic proportionally to fit in the same area as the 
previous graphic.



Places new clip art on the page, and resizes the new graphic non-proportionally to fit in the same area as the the
previous graphic. The new graphic may look strteched.



Displays how the graphic will be sized according the the option selected.



Windows Draw dialog box (specifying the path to the cd)



Type the drive letter to the CD-ROM drive or the path on the network where you can access the file.



Lets you select the path to the CD-ROM drive or the path on the network where you can access the file.



Micrografx Software License Agreement

THIS IS A LEGAL AGREEMENT BETWEEN YOU (AN INDIVIDUAL OR AN ENTITY), THE END USER, AND 
MICROGRAFX, INC.    IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, PROMPTLY RETURN 
THIS PRODUCT AND ACCOMPANYING ITEMS (INCLUDING WRITTEN MATERIALS AND BINDERS OR 
OTHER CONTAINERS) TO THE PLACE YOU OBTAINED THEM FOR A FULL REFUND.    BY INSTALLING, 
COPYING, DOWNLOADING, OR OTHERWISE USING THE SOFTWARE PRODUCT, YOU AGREE TO BE 
BOUND BY THE TERMS OF THIS LICENSE.

1.    GRANT OF LICENSE.    This Micrografx End-User License Agreement (this "License") permits you to use one 
copy of the Micrografx software product (the "Software") on any single computer, provided the Software is in use 
on only one computer at any time. If the Software is permanently installed on the hard disk or other storage 
device of a computer (other than a network server), then the person authorized to use such computer also may 
use the Software on a portable computer, laptop and home computer so long as the Software is not used on both
computers at the same time.    If such person's authorization to use such computer ceases for any reason (e.g. 
termination of employment), then such person's authority to use the software on a portable computer, laptop 
and home computer will cease.    The Software is licensed as a single unit, and its component programs may not 
be separated for use on different computers.

2.    OWNERSHIP. Title, ownership rights, and intellectual property rights in and to the Software will remain in 
Micrografx and is protected by United States copyright laws and international treaty provisions.    There is no 
transfer to you of any title to or ownership of the Software and this License should not be construed as a sale of 
any right in the Software.    You must treat the Software like any other copyrighted materials, except that you 
may either (a) make one copy of the Software solely for backup or archival purposes, or (b) transfer the Software
to a single hard disk provided you keep the original solely for backup or archival purposes. You may not copy 
written materials accompanying the Software.    You may use the Software in your own personal and business 
documents as long as you are not selling the output generated by the Software or any related services.    You 
may modify the Software and/or merge it into another computer program to the extent necessary for your own 
use on the network or computer, but any portion of the Software merged into another computer program will 
continue to be subject to this License.

3.    UPGRADES.    If the Software is labeled as an upgrade, you must be properly licensed to use a product 
identified by Micrografx as being eligible for the upgrade in order to use the Software.    The Software labeled an 
“upgrade” replaces and/or supplements the product that formed the basis for your eligibility for the upgrade.    
The upgrade may not be separated for use from the product, or transferred separately or used on more than one
computer except as set forth above.

4.    OTHER RESTRICTIONS.    This License is your proof of license to exercise the rights granted herein and 
must be retained by you.    You may not rent or lease the Software, but you may transfer your rights under this 
License on a permanent basis provided that you transfer this License, the Software and all accompanying written
materials, you retain no copies, and the recipient agrees to the terms of this License.    You may not translate, 
decompile, or disassemble the Software or make any attempt to discover the source code to the Software.    If 
the Software is an update, any transfer must include the update and all prior versions.    Further, you may not 
place the Software onto a server so that it is accessible via a public network such as the Internet.

5.    MULTIPLE MEDIA.    You may receive the Software in more than one medium.    Regardless of the type or 
size of the medium you receive, you may use only the media appropriate for your single designated computer or 
network server.    You may not use any other media on another computer or computer network, or loan, rent, 
lease, or transfer them to another user except as part of a transfer or other use expressly permitted by this 
License.



6. LIMITED WARRANTY.    MICROGRAFX WARRANTS THAT THE SOFTWARE WILL PERFORM SUBSTANTIALLY 
ACCORDING TO THE ACCOMPANYING WRITTEN MATERIALS FOR NINETY (90) DAYS FROM THE DATE OF ORIGINAL 
PURCHASE.    MICROGRAFX DISCLAIMS ALL OTHER WARRANTIES, EITHER EXPRESS OR IMPLIED (INCLUDING 
WITHOUT LIMITATION, IMPLIED WARRANTIES OR MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE) 
CONCERNING THIS SOFTWARE AND ITS ACCOMPANYING WRITTEN MATERIALS.    Some jurisdictions do not allow 
limitations on duration of an implied warranty, so the above limitation may not apply to you.    This limited 
warranty gives you specific legal rights.    You may have others which vary by jurisdiction.

7.    REMEDIES.    Micrografx's entire liability and your exclusive remedy will be replacement of the Software by 
Micrografx that does not meet Micrografx's Limited Warranty and that is returned to Micrografx with a copy of 
your receipt.    This Limited Warranty is void if failure of the Software has resulted from accident, abuse, or 
misapplication.    Any replacement Software will be warranted for the remainder of the original warranty period or
thirty (30) days, whichever is longer.    

8.    LIMITATION OF LIABILITY.    In no event will Micrografx or its suppliers be liable for any damages 
whatsoever (including, without limitation, damages for loss of business profits, business interruption, loss of 
business information, or other pecuniary loss) arising out of the use of or inability to use the Software, even if 
Micrografx has been advised of the possibility of such damages.    Because some states do not allow the 
exclusion or limitations of consequential or incidental damages, the above limitations may not apply to you.

9.    EXPORT RESTRICTIONS.     You may not export or reexport the Software or any underlying information or 
technology except in full compliance with all United States and other applicable laws and regulations.

10.    U.S. GOVERNMENT RESTRICTED RIGHTS.    The Software and documentation are provided with 
RESTRICTED RIGHTS.    Use, duplication, or disclosure by the government is subject to restrictions as set forth in 
subparagraph (c) (1) (ii) of the Rights in Technical Data and Computer Software clause as DFARS 252.227-7013 
or subparagraphs (c) (1), and (2) of the Commercial Computer Software--Restricted Rights at 48 CFR 52.227-19, 
as applicable, and any amendments thereto.    Contractor/manufacturer is Micrografx, Inc./1303 East Arapaho 
Rd., Richardson, TX 75081, USA.

11.    MISCELLANEOUS PROVISIONS.    This License is governed by the laws of the State of Texas, USA (and 
not by the 1980 United Nations Convention on Contracts for the International Sale of Goods, as amended).    This 
is the entire agreement between us relating to the Software and supersedes any purchase order, 
communication, advertising, or representation concerning the Software. No change or modification of this 
License will be valid unless it is in writing and is signed by Micrografx.    If this Software was acquired outside the 
United States, then local law may apply.    If you acquired this Software in Canada, you agree to the following:

The parties to this License have expressly required that the License be drawn up in the English language./
Les parties aux presentes ont expressement exige que la presente convention soient redigees en langue 
anglaise.

For more information about Micrografx’s licensing policies, please call Micrografx Customer Service at 972-234-
1769, or write:    Micrografx Customer Sales and Service, 1303 East Arapaho Road., Richardson, TX 75081, USA.



License Agreement: Frequently Asked Questions
What is the significance of the Micrografx software license agreement? The license agreement is 

the document under which Micrografx grants you, the end user, the right to use the software product. In addition to 
the end user license agreement, your use is governed by the U.S. Copyright Act.

How has Micrografx changed its end user licensing policy? Micrografx has changed its end user 
license agreement to simplify how its products are licensed for home, portables, and laptop use. Micrografx has 
always provided concurrent usage to its customers and continues that in this agreement.

What does the license say? The underlying principle of Micrografx's licensing policy has been and 
continues to be that each use of a Micrografx product requires a license. Each license grants you the right to use 
one copy of the software product on your computer. In addition, the license sets out the rules by which you may 
"concurrently" use the product on a computer network, and grants you the right to make and use a second copy of 
the product on a home and laptop computer in certain circumstances (described in more detail below).

What is "concurrent use"? Software is "in use" on a computer when it is installed into the permanent 
memory (typically, a hard disk, but including CD-ROM or other storage device) or loaded into the temporary 
memory, or "RAM." On a network, a product may be used in either of two ways: (1) by installing the product on the 
workstation's hard disk and running the software "locally," or (2) by installing the product off the server. With the 
second option, the network server loads a copy of the software into the temporary memory, or "RAM," of the 
workstation, but it is not stored in the workstation's permanent memory. This distinction is important when we later 
discuss how to count the number of licenses needed for a computer network. "Concurrent use" occurs when one 
copy of a software product is accessed from a network server and used by two or more nodes, or "workstations," on
that network. For example, a network of ten workstations has five "concurrent users" of a product if, at any one 
time, a maximum of five workstations have the product loaded into temporary memory, and the remaining 
workstations do not have the product loaded in either temporary or permanent memory. Note that the identity of 
the five concurrent users may change over time, but in this example the maximum never exceeds five.

How do I determine how many licenses I need for my company to comply with the Micrografx 
license agreement? Starting with the principle that you need one license for each use of the product, there are 
two basic rules that you need to follow in counting the number of "uses" of the product in your company. First, each 
copy of the product that is installed on a hard disk or other storage device of a computer is a "use" that requires 
one license. Second, if you plan to use the product on a computer network, and you have fewer licenses than the 
total number of workstations, then you need to determine the maximum number of concurrent users of the product 
you will have at any one time. The total number of "uses," arrived at by adding the number of copies that you will 
have installed on hard disk plus the maximum number of concurrent users on a network, determines the number of 
licenses you need.

How do I determine the "maximum number of users" on my company's computer network? To 
comply with the Micrografx license agreement, you must have adequate controls and mechanisms in place to 
ensure that you have at least as many licenses as you have uses of the product at any one time. While there is no 
single method that Micrografx requires or prescribes, you must have electronic or manual controls or procedures to 
justify your calculation of the number of licenses. For example, there are electronic devices and software programs 
that limit access to particular products running off a network server that would comply with this requirement (see 
the next question about "electronic token" technologies). As an example of a manual method of making this 
calculation, some companies periodically poll their users to determine how many employees never use the product,
and then simply purchase licenses for the remaining number of users.

If I load the product on the hard disk of every workstation on the network, can I still count the 
number of concurrent users so I don't have to purchase a license for every workstation? Is the answer 
different if I use the so-called "electronic token" technology to limit the actual number of concurrent 
users? No. And no. Loading the product onto the hard disk or other storage device of a network workstation is a 
"use" that requires a license. It makes no difference if you have an "electronic token" system to regulate use. The 
only way you may have fewer licenses than workstations on a network is when some of the workstations access the
product off the network server itself (i.e., the product is not stored on the workstation's hard disk) and you have 
determined that less than all of the workstations use the product at any one time. Of course, if you transfer or 
"download" the product from the server to a workstation's hard disk -- which requires one license -- you may later 
completely delete the product off that hard disk to free up that one license for use elsewhere.

Do I need a separate license for the copy of the product on the server? No. You need not count the
server as one "use," provided that the server copy is merely accessed by the workstations connected to it and not 
used separately.

If I have a Micrografx application loaded into the temporary memory (RAM) of my network, but
it is iconized and not actively in use, is a license required? Yes. We consider that you are "using" one of our 
products whenever it is loaded on your hard disk or in RAM. Thus, a program that is iconized requires a license 
because it was first loaded into memory, or RAM. Remember, however, that unlike a product stored on a 
workstation's hard disk (requiring one license), a product run off the server may be terminated or closed quickly, 
freeing up that product license for use by another workstation on the network.

Does Micrografx continue to allow end users to make a second copy of its application for home
and laptop use? Yes. If you have a Micrografx product loaded on the hard disk or other storage device of your 
computer, then you may make a second copy for home and laptop use. The principle here is to allow you to use the 
Micrografx product even when you are away from work, either at home or while traveling. However, this does not 
apply to products that are loaded on the network server. (Some companies have their own restrictions on home 
software use, so you may need to check with your systems administrator on this topic.)

Is this Micrografx license a site license? If not, how does it differ? This Micrografx end user license 



is not a site license because each use requires a separate license. In a "site license," a company is given unlimited 
rights to internal use of a software product for a flat fee.

For additional copies of this Micrografx Software License Agreement, contact: Micrografx, Inc., 
Attn: Legal Department, 1303 Arapaho Rd., Richardson, Texas 75081.

Information in this document is subject to change without notice and does not represent a commitment on the 
part of Micrografx, Inc. The software described in this document is furnished under a license agreement. The 
software may be used or copied only in accordance with the terms of the agreement.



Copyright and Trademark Statements

Copyright

Copyright © 1997 by Micrografx, Inc. All Rights Reserved. No part of this publication may be reproduced, 
transmitted, stored in a retrieval system, or translated into any language in any form by any means without the 
permission of Micrografx.

Micrografx, Inc.

1303 Arapaho

Richardson, TX 75081

Sales and Marketing: 972-234-1769

Trademark acknowledgments

Micrografx, PhotoMagic, the Micrografx logo, Picture Publisher, and FlowCharter are registered trademarks and 
Media Manager, and Micrografx ClipArt are trademarks of Micrografx, Inc.

All Avery product code numbers are trademarks of the Avery Dennison Corporation.

Bubble Jet is a trademark of Canon, Inc.

CompuServe is a registered trademark of CompuServe, Inc.

DeskJet is a trademark of Hewlett-Packard Company.

GEM and Artline are registered trademarks of Digital Research, Inc.

Hewlett-Packard is a registered trademark of Hewlett-Packard Company.

IBM is a registered trademark of International Business Machines Corporation.

IMSI CAD Symbols® copyright © 1995 IMSI, Inc. All Rights Reserved.

ImageStream TM Graphics and Presentation Filters copyright © 1991-1995 ImageMark Software Labs, Inc. All 
Rights Reserved.

International CorrectSpell TM English spelling correction system © 1994 by INSO Corporation. All rights reserved. 
Reproduction or disassembly of embodied algorithms or database prohibited.

Java is a trademark of Sun Microsystems, Inc. in the United States and Other Countries.

Kodak and the Photo CD logo are trademarks of Eastman Kodak Company.

LG Images copyright © 1995 Landis & Gyr, Inc. All Rights Reserved.

Macintosh is a registered trademark and TrueType is a trademark of Apple Computer, Inc.

Microsoft, MS-DOS, Windows, Windows NT and other names of Microsoft products referenced herein are 
trademarks or registered trademarks of Microsoft Corporation. Copyright © 1996 Microsoft Corporation. All 
Rights Reserved.

Paintbrush is a trademark of ZSoft Corporation.

Windows Draw® is a trademark of its respective owner.

WordPerfect and DrawPerfect are registered trademarks of WordPerfect Corporation.

Other products mentioned are trademarks or registered trademarks of their respective companies.

This commercial computer software and documentation are being provided to the government with RESTRICTED 
RIGHTS. Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph 
(C)(2) of FAR 52.277-19 or subdivision (c)(I)(ii) of DFAR 52.227-7013.



Bitstream Oz Handicraft, Bremen, Dutch, Mister Earl, Swiss, and Zurich are trademarks of Bitstream Inc. Blippo 
and Handel Gothic are trademarks of FotoStar International. Futura is a registered trademark and Allegro, Bauer 
Bodoni, and Lucian are trademarks of Fundicion Tipografica Neufville SA. Aurora and Shadow are trademarks of 
Johannes Wagner. Lydian is a registered trademark and Ad Lib, American Text, Americana, Balloon, Bank Gothic, 
Bernhard Fashion, Bernhard Modern, Broadway, Brush Script, Caslon 540, Caslon Bold, Century Schoolbook, 
Cheltenham, Commercial Script, Copperplate Gothic, Della Robbia, Dom, Franklin Gothic, Goudy Old Style, Hobo, 
Huxley Vertical, Kaufmann, Latin Extra Condensed, Onyx, Parisian, Park Avenue, Stencil, Tango, Thunderbird, and
Wedding Text are trademarks of Kingsley-ATF Type Corporation. Playbill is a registered trademark and Windsor is 
a trademark of Stephenson Blake & Company Ltd. Amazone and Libra are trademarks of Tetterode Nederland 
(Lettergieterij Amsterdam). Orbit-B is a trademark of Visual Graphics Corporation.

Fontek and DesignFonts are registered trademarks of Esselte Corp.    Fontek and DesignFonts are produced and 
distributed by International Typeface Corporation. ITC is a registered trademark of International Typeface 
Corporation.    International Typeface Corporation, 228 E. 45th Street, New York, NY 10017.

Portions licensed under U.S. Patent No. 4,558,302 and foreign counterparts.



Contacting Technical Support
Getting the most out of your investment is central to your success. That’s why we have developed a fee-based 
support program for registered users in the U.S. and Canada that delivers fast, flexible, and comprehensive 
service for the Micrografx products you own. This program is backed by our commitment and all the resources 
necessary to provide you with the service you expect.
Our staff of experienced technical advisors are specialists in the critical areas and applications important to you. 
Our experts can assist callers quickly and efficiently.
You will have 30 days of free support following your first call to our technical support staff. Thereafter, whether 
you want full-service coverage or occasional support for your Micrografx products, you will like the flexibility of 
choosing only those services you need.
You can receive technical support from a technical support advisor between the hours of 7:00 a.m. and 5:00 p.m.
(Central time), Monday - Friday.

Complimentary Support
As a registered Windows Draw customer, you will be entitled to thirty days of complimentary support. Be sure to 
have your serial number (from the back cover of this user’s guide) ready when you call. To contact technical 
support during this time, call (972) 234-2694.
You may fax your questions to (972) 644-3688. 
Contact Micrografx on the Internet as follows:

http://www.micrografx.com
http://www.mgxsupport.com

Fee-Based Support
If you have an ongoing need for support, Micrografx offers a fee-based support program for registered users in 
the United States and Canada that delivers fast, flexible, and comprehensive service.

Caller’s Choice
Our Caller’s Choice Support provides you with a dedicated technical advisor on an as-needed basis. You can 
choose between paying a flat rate for each call or paying by the minute with our priority access 900-line service. 
Choose the option that fits your needs by calling (972) 234-2694.

MGX Annual Plans
Our MGX Annual Plans give you priority access and instant answers to your important questions while 
eliminating toll charges on your phone bill. This is a cost-effective solution for individuals or corporations who 
need frequent support for Micrografx products. Order these plans by calling (972) 234-2694.
For pricing information, please refer to the Technical Support pamphlet included in the Windows Draw box.

International Support
You can receive technical support for areas outside the U.S. and Canada. Call the following telephone numbers 
and ask about support options.

Phone Fax

Australia (+61) 02 415 2642 (+61) 02 415 2641

Japan (+81) 03 5379 3136 (+81) 03 5379 3133

New Zealand (+64) 09 376 7888 (+64) 09 376 7887

Europe Refer to the material inside the 
box for technical support 
telephone numbers.



Placing a Shadow Behind an Object
{button Tell me how...,PI(`>procedur',`HT_placing_a_shadow_behind_an_object')}

You can give any object a shadow by using the Shadow command on the Format menu, the Shadow tab in the 

Effects Gallery, or Shadow Color  on the Formatting toolbar. An object can have a simple, block, or soft 
shadow. You can select the color, position, and depth of the shadow.

Simple Shadow Block Shadow Soft Shadow

If an object is already selected, choosing a shadow style applies the style to the selected object. If no object is 
selected, choosing a shadow style sets the default shadow style.

{button Related Topics,PI(`',`RT_placing_a_shadow_behind_an_object')}



To place a shadow behind an object
To remove a shadow from an object



Setting Shadow Color
Setting Shadow Position
Setting Shadow Depth



To place a shadow behind an object
1 Select the object.
2 On the Format menu, click Shadow. The Shadow panel of the Object Properties dialog box opens.
3 Click a shadow style, either No Shadow, Simple, Block, or Soft. The shadow options change, depending on the

style you choose.
4 Click Apply to apply the shadow style to the selected object, or click OK to apply the shadow style and close 

the dialog box.
Tip

To apply shadow styles using the Effects Gallery, select an object and click the shadow style you want to 
apply.

{button Related Topics,PI(`',`RT_to_place_a_shadow_behind_an_object')}
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To remove a shadow from an object
1 Select the object.
2 On the Format menu, click Shadow. The Shadow panel of the Object Properties dialog box opens.
3 Click No Shadow.
4 Click Apply to remove the shadow from the selected object, or click OK to remove the shadow and close the 

dialog box.
Tip

To remove a shadow using the Effects Gallery, click the selection containing no shadow.
{button Related Topics,PI(`',`RT_to_place_a_shadow_behind_an_object')}



Setting Shadow Color
{button Tell me how...,PI(`>procedur',`HT_setting_shadow_color')}

You can choose a shadow color using the Shadow command on the Format menu, the Shadow tab in the Effects 

Gallery, or Shadow Color  on the Formatting toolbar. The default shadow color is black unless you change 
the object default.

When the Soft shadow style is selected, you can set the blend color, as well as the shadow color. The selected 
shadow color "blends" into the blend color to form a gradient shadow.
If an object is already selected, choosing a shadow color applies the color to the shadow of the selected object. If 
the object does not have a shadow and you select a shadow color, a shadow with the selected color is placed in the 
lower right position. If no object is selected, choosing a shadow color sets the default shadow color.

{button Related Topics,PI(`',`RT_setting_shadow_color')}
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To set the color of a shadow
1 Select the object.
2 On the Format menu, click Shadow. The Shadow panel of the Object Properties dialog box opens.
3 If the Soft shadow style is selected, choose the blend color by clicking the arrow beside the Blend Color box, 

and selecting a color.
4 Choose the color of the shadow by clicking the arrow beside the Shadow Color box, and selecting a color.
5 Click Apply to apply the shadow color to the selected object, or click OK to apply the shadow color and close 

the dialog box.
Tip

Watch the Sample box to determine whether you have the shadow color you want.
You can set the shadow color using the Effects Gallery by clicking the Start or End button.

{button Related Topics,PI(`',`RT_to_set_the_color_of_a_shadow')}
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Setting Shadow Position
{button Tell me how...,PI(`>procedur',`HT_setting_shadow_position')}

You can choose shadow position using the Shadow command on the Format menu, the Shadow tab in the Effects 

Gallery, or    Shadow Color  on the Formatting toolbar. The shadow can be either on the lower right, lower 
left, upper right, or upper left position.

Lower Right

Lower Left

Upper Right

Upper Left

If an object is already selected, choosing a shadow position applies the position to the shadow of the selected 
object. If no object is selected, choosing a shadow position sets the default shadow position.

{button Related Topics,PI(`',`RT_setting_shadow_position')}
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To set the position of a shadow
1 Select the object.
2 On the Format menu, click Shadow. The Shadow panel of the Object Properties dialog box opens.
3 Click the button indicating the position you want.
4 Click Apply to apply the shadow position to the selected object, or click OK to apply the shadow position and 

close the dialog box.
Tip

Watch the Sample box to determine whether you have the shadow position you want.
To set the shadow position using the Effects Gallery, select an object and click the icon indicating the type 

and position of shadow you want to apply.
{button Related Topics,PI(`',`RT_to_set_the_position_of_a_shadow')}
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Setting Shadow Depth
{button Tell me how...,PI(`>procedur',`HT_setting_shadow_depth')}

You can choose the depth of a shadow using the Shadow command on the Format menu, the Shadow tab in the 

Effects Gallery, or Shadow Color  on the Formatting toolbar. The depth can range from about 1/100" to about
¼". The shadow depth defaults to about 1/8" unless you change the object default.

Less Depth More Depth

If an object is already selected, changing the shadow depth applies the depth to the shadow of the selected 
object. If the object does not have a shadow and you change the shadow depth, a shadow with the selected 
depth is placed in the lower right position. If no object is selected, changing the shadow depth sets the default 
shadow depth.

{button Related Topics,PI(`',`RT_setting_shadow_depth')}



To set the depth of a shadow
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To set the depth of a shadow
1 Select the object.
2 On the Format menu, click Shadow. The Shadow panel of the Object Properties dialog box opens.
3 Drag the Shadow Depth slider to the desired position.
4 Click Apply to apply the shadow depth to the selected object, or click OK to apply the shadow depth and 

close the dialog box.
Tip

Watch the Sample box to determine whether you have the shadow depth you want.
To set the depth using the Effects Gallery, select an object, click the Shadow Thickness button, and select a

thickness.
{button Related Topics,PI(`',`RT_to_set_the_depth_of_a_shadow')}
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Creating a Web Page
{button Tell me how...,PI(`',`HT_Creating_a_web_page')}

Windows Draw makes creating a Web page very simple! You do not need to know anything about HTML, the code
that makes Web pages run. You only need to create a drawing, set up links, and save the drawing as a Web page.
Windows Draw does the rest!
To begin creating a Web page, use the Web Page setting found in the Blank Pages project of the Project Wizard. 
You can choose from four screen resolutions and select other page options using the wizard. The Web Page 
setting allows for multiple pages. 
Many Web pages have a tiled background. You can add a background to your Web page using the Page 
Background command on the Format menu. You can have a solid, gradient, watermark, graphic, or texture on 
your background.
When placing text on a Web page, it is important to use a font that most people have on their computer system. 
A common body text font used on Web pages is Times New Roman. If you want to use fancy fonts for headings, 
you can convert the text to curves or to an image. However, when you set a point size for text larger than 36 or 
smaller than 8, or when you use fancy line formatting or shadows, Windows Draw automatically converts the text
to an image.
When creating your Web page layout, avoid overlapping objects unnecessarily. Windows Draw converts touching 
objects into one image when the Web page is saved. This creates larger images which display more slowly in a 
Web browser.
Links, or hypertext links, are areas on the page the user can click to "jump" to a different area or link to a file for 
downloading. The most common links jump to another page in the Web site or to another Web address, called a 
URL. Sometimes, the link connects to an email address. You can create a link from any object. When a user move
the pointer over an object that contains a link, the pointer changes to a pointing hand. When you create a link 
from a text object, Windows Draw automatically underlines the text when the Web page is saved. It is important 
to accentuate objects that can be clicked by the user. This can be done with colored text, 3D buttons, or 
underlined text.
Tip

You can drag and drop graphics from Windows applications, including Microsoft Internet Explorer, into 
Windows Draw.

{button Related Topics,PI(`',`RT_creating_a_web_page')}
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Adding Your Own HTML Code or Scripts
{button Tell me how...,PI(`',`HT_adding_your_own_HTML_code_or_scripts')}

You can add your own HTML code or scripts to your Web page. When you insert script, a placeholder appears on 
the page. This placeholder can be positioned anywhere on the page and is like a window where the results of the
script appear when you view the Web page. You can use any HTML command or script that can be used in the 
body section of HTML code. Since you can insert your own code, you can create objects on your Web page such 
as scrolling marquees, form fields, or new enhancements that are not yet implemented in Windows Draw. This is 
also a way to add Java™ applets and ActiveX™ Objects to your Web page.

{button Related Topics,PI(`',`RT_adding_your_own_html_code_or_scripts')}
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To open a blank Web page
1 On the File menu, click New.
2 Click Start With Blank Page.
3 Click Web Page, and then click the Next button.
4 Click the icon for the screen resolution you want to target.
5 Set the height, width, and number of pages. 
6 Click the Finished button.
{button Related Topics,PI(`',`RT_to_open_a_blank_web_page')}
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To add pages
Click the Add Page tab at the bottom left of the screen. To open a page, click the page tab of the page you 

want to open.
Note

The page tabs are available when you use the Web Page page setting.
{button Related Topics,PI(`',`RT_to_add_pages')}
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To create hyperlinks
1 Select the object for which you want to create a link.
2 On the Web menu, click Web Hyperlink. The Hyperlinks panel of the Object Properties dialog box opens.
3 Click the type of link you want to create.

URL links to another Web page. Type the Web address of the site to which you want to link.
Document Page links to another page in the Web site. Select the page to which you want to link.
E-Mail Address links to E-mail. Type the address to which you want to link.

File links to a file that the user can download. Type the path and filename of the file to which you want to 
link.

Object links to an object on the current page. 
4 Click Apply to apply the link to the selected object, or click OK to apply the link and close the dialog box.

Note
To test the hyperlink, click Preview All Web Pages or Preview Current Web Page on the Web menu. This 

opens your Web browser where you can click on the link to test it.
Tip

You can add a link to an object by clicking Web Hyperlink 
 on the Web Publishing toolbar.

{button Related Topics,PI(`',`RT_to_open_a_blank_web_page')}



To add your own code
1 On the Insert menu, click Web Page Object.
2 Type the HTML code or script you want to use on the page.
3 Type the size, in pixels, of the placeholder object that appears on the page. 

The placeholder does not appear on the final Web page. The results of the HTML code or script replace the 
placeholder. Therefore, use the same height and width as you specify in the code or script.

4 Click Insert.
Note

To edit the HTML code for an object, select the placeholder, and then click Edit    Web Page Object on the 
Edit menu. Or, click the right mouse button on the placeholder and click Edit Web Page Object.

Tip
You can add your own code by clicking Web Page Object 

 on the Web Publishing toolbar.
You can draw the Web Page Object on the page and the size is automatically filled in for you.

{button Related Topics,PI(`',`RT_to_open_a_blank_web_page')}



To preview Web pages
1 Click the page tab to open the page you want to preview.
2 On the Web menu, click Preview Current Web Page.

or

On the Web menu, click Preview All Web Pages.
Your Web browser opens letting you view the Web page.

Tip
You can preview your Web page by clicking either Preview All Web Pages 

 or Preview Current Web Page 
 on the Web Publishing toolbar.

{button Related Topics,PI(`',`RT_to_open_a_blank_web_page')}



To save Web pages
1 On the Web menu, click Output as Web Page.
2 Click the Next button to continue the wizard and set the options for the Web page.
3 Click Finished.

Once the pages are saved, you can click Preview Your Creation to view your Web pages. You can also view the
Web pages by opening your Web browser and opening one of the HTM files saved in the folder you specified. 
If you want to post the pages on the Internet, click Post the Pages to Your Web Site. This guides you through 
the steps of publishing your Web page on the Internet.

Tip
Save any multi-page drawing as a Web page. Each panel of the drawing appears as a separate page.
You can save Web page by clicking Output as Web Page(s) 

 on the Web Publishing toolbar.
{button Related Topics,PI(`',`RT_to_open_a_blank_web_page')}



Preparing Graphics for the Internet
Access to the Internet is more and more common, especially since the explosive growth of high-performance 
home computers at relatively low cost. Along with e-mail and Internet addresses, many businesses even small 
businesses

can have a home page on the Internet. Some home pages are graphically complex and visually dazzling. But it 
takes a long time to download many images on a standard modem connection. Other home pages are boring and 
bland and contain only text descriptions with no graphics. With Windows Draw and PhotoMagic, you can create 
awesome graphics to spice up your home page. You also can make images smaller for downloads by color-reducing 
them and saving them in compressed file formats.

The Internet is a world-wide information system that is very similar to a help file like this one. When you access a 
Web page, you can read about a topic and often there is text on which you can click to jump to another topic. Each 
of these topics is an HTML (HyperText Markup Language) file which is a file format similar to a very simple word 
processor. 
To create Web pages, you can use an HTML editor, or you can create a Web page by letting Windows Draw create 
the HTML code for you. This type of file contains text and HTML tags that define the structure of the document. This 
is similar to setting style names in a word processor. 

Once you create a Web page, you must speak to your Internet service provider to find out how to place your files
on the Web server. The Web server administrator will set up a location on the server for you to place all your Web
page files.

{button Related Topics,PI(`',`RT_Preparing_graphics_for_the_internet')}
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Create an Icon for Your Home Page 
If you are creating your own home page, chances are that you want to create the same attractive icon graphics 
you have seen on other home pages. You might have thought that it was difficult to create these icons, or that 
you need artistic ability to draw them. Fear not. You can scan in images or use clip art symbols to create the 
icons for your home page.

Bring Clip Art into Windows Draw
With the vast array of clip art symbols available today, you may want to use some of them to spice up your 
home pages. But clip art symbols are usually in vector-based formats, which are a series of line and curve 
equations, and HTML scripts require raster or bitmap formats, which are a set of points and color information. 
You can use Windows Draw to create your Web graphics. You can bring the clip art into Windows Draw and save 
the file as a GIF, which is a bitmapped or raster format typically used for Internet graphics. So, with Windows 
Draw, you can expand the collection of images, graphics, and drawings available for you to put on your home 
page.
You can bring clip art into the drawing either using Media Manager or by opening files using the Insert Picture 
command.

Drag and Drop from Media Manager 
You can use Media Manager to drag and drop a clip art symbol into Windows Draw. To open Media Manager, click 

the Clip Art button  on the Insert toolbar. Now select the desired subject and drag and drop the clip art 
symbol onto the page.

{button Related Topics,PI(`',`RT_create_an_icon_for_your_home_page')}
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Saving a GIF File
Now that the graphic is in Windows Draw, you need to save the graphic as a GIF image, an Internet-friendly file 
format with transparent drop-out color and interlacing or delayed rendering ability.
Most likely, you want to save only the graphic, not the entire page. To do this, click the object to select it, then 
click Save Selection on the File menu. Choose CompuServe Bitmap (*.gif) in the Save as Type box, then click 
Save. The Image Properties dialog box opens where you can set the GIF options.

Resolution
The resolution determines the file size. The higher the resolution, the larger the file size. It is important to keep 
the file small to reduce the amount of time it takes for someone to download the image file. At the same time, it 
is important that the image have a high enough resolution to retain the quality.
Tip

An average size for icons ranges from 75x75 pixels to 150x150 pixels. Any larger size can cause delays on
the average system when downloading. When setting the resolution for icons, watch the width and height shown on
the dialog box.

Color
You can save both memory and download time by color-reducing your image. When you color-reduce an image, 
you minimize the number of colors used. For example, the image may start with a palette of 16.7 million colors, 
but you can reduce it to a 256-color palette. Since the 16.7 million color palette is a 24-bit image, and the 256-
color palette is an 8-bit image, the change results in a reduction to one-third the size. 
You may think that this reduction will cause the image quality to degrade, but actually your image did not use all
of the 16.7 million colors. In fact, most images do not use more than 2,000 colors. To compensate for any color 
loss, Windows Draw uses a dither pattern, which replaces a color with a scatter of colors to give the illusion of 
the original color. 
To color-reduce an image to a 256-color palette image, click 256 in the Colors box of the Image Properties dialog 
box.

High Quality
The High Quality option removes jagged edges from the image. Therefore, the quality of the final image is better.
Select this option for a higher quality image.

Interlaced
Another important characteristic of a GIF file is that it can be interlaced. In other words, it comes into a browser a
little at a time so that you can quickly view pieces of the image, as illustrated in the images below, and 
determine whether you want to wait for the entire image to load. This feature saves time when you are surfing 
the Internet. 



To save an interlaced GIF file, select the Interlaced option.

Transparent
You may have noticed home page icons that are not rectangular. By nature, bitmaps are rectangular, but GIF files
allow you to make the background color transparent. As a result, the background drops out and the remaining 
edge is irregular around the foreground information. 

When you save a GIF, you have the option to make the image background transparent. Select Transparent to 
drop out the background color of the image.
Note

Windows Draw automatically drops out the background color of the image if you select Transparent. You do
not have the option to select the color that is dropped out. If you want to select a color other than the background 
to be transparent, you should not select the Transparent option when you save the image. Once the image is 
saved, open it in Windows Draw and edit the image to drop out the desired colors.

{button Related Topics,PI(`',`RT_size_the_image')}
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Creating an Animated GIF
{button Tell me how...,PI(`',`HT_Creating_an_animated_gif')}

Animated GIF files can add flair to your Web page. You can use Windows Draw to create these animated 
graphics. When you create a drawing for an animated GIF, use the Animation Cells page format. This format lets 
you create the animation in a way similar to cartoon animations or flip book animations.
The Animation Cells page format lets you have multiple pages in the file. You draw an object on the first cell. 
When you add a page, an object identical to the one on the previous page appears on the new page. You can 
make changes to the object on each cell. For example, you might want an animation of a ball bouncing. The 
image below shows the position of the ball on each cell. When the animation is run, the ball appears to bounce.

When you are ready to save the drawing as an animated GIF, use the Output Wizard to save the file. Once the file is
saved, you can preview the animation using the Preview Animated GIF on the Web menu, or view the animation in 
your Web browser.
Once you create an animated GIF, you can insert it onto your Web page by using the Picture command on the Insert
menu. When you insert an animated GIF onto a page, be sure the GIF does not touch any other object on the page. 
When a Web page is saved, objects that touch are converted into a single image. Therefore, if the animation 
touches another object, it will no longer be animated when you view the Web page. It will be part of an image.

{button Related Topics,PI(`',`RT_creating_an_animated_gif')}
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To create an animated GIF
1 On the File menu, click New.
2 Click Start With a Blank Page.
3 Click Animation, and then click the Next button.
4 Select the page options, and then click the Finished button.
5 Draw an object on the first cell.
6 Click Add Cell. The object from the previous cell appears on the new cell.
7 Make a slight change to the object.
8 Repeat steps 6-7 until the animation is complete.
9 On the Web menu, click Output as Animated GIF.
10 Set the animation options, then click the Finished button.
Note

To view the animation, open the file in your Web browser or click Preview Animated GIF on the Web menu. 
Press ESC to close the preview.

Tip
Save the animation as a DRW file so you can open it later in Windows Draw and change it.
You can also save as an animated GIF by using the Output Wizard on the File menu.
Save any multi-page drawing as an animated GIF. The resulting animation displays each panel of the 

drawing, one at a time. This is a special way to create electronic greeting cards!
{button Related Topics,PI(`',`RT_to_create_an_animated_GIF')}
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Find Coordinates for a Clickable Map
Some Web browsers, such as Netscape, allow you to use an image such as the one below for your home page. It 
has button images for links to other pages. 

This is very attractive, but how do you get the coordinates of the buttons for your HTML script? You can use the Info 
window in PhotoMagic to get the coordinates of the top left corner and bottom right corner of the button. 
Display the image of your home page with the buttons located in the positions that you want. Activate the 
information window by clicking Info on the View menu. The Info window displays and provides coordinates for the 
position of the pointer as you move it across the screen. 

Note
If necessary, change the units to pixels by clicking Options on the Tools menu. In the Units panel, set the 

units to Pixels. Click OK if you want to use the pixel units for only this session. Click Save to use pixel units for this 
and future sessions.

Now you can get the coordinates from the listing. Point to the top left corner of the image and write down the 
coordinate information displayed in the Info box. 



Now point to the bottom right of the image and write down the coordinates. 

You now have the coordinates and can put this information into your HTML script to add a clickable map to your 
home page.

{button Related Topics,PI(`',`RT_find_coordinates_for_a_clickable_map')}
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Prepare a Downloadable File
File Formats Used on the Internet
Three graphic file formats are commonly used on the Internet: GIF, JPEG, and TIFF. The following table describes 
how these formats are used.

Format HTML Page 
Graphics

Hot Link Graphics Downloadable 
File

GIF Yes Yes Yes
JPEG Yes Yes Yes
TIFF No No Yes

As you can see in the table above, these formats have a lot of uses. The choice then becomes which file format 
is proper for what you are trying to do. In the table below we discuss other characteristics of these files as they 
relate to the Internet. 
The following table further describes the differences among the three graphics file formats.

Format 256 Colors Compression

GIF Yes Good
JPEG No Excellent
TIFF Yes Fair

Using these two tables you can now make a more informed decision on what file format to use, depending on 
your specific need. For example, if the images you place up on the Internet are images or diagrams with little 
color or black and white images, then you might want to save them in the GIF file format. If, on the other hand, 
you are trying to post 24-bit color images, then you would want to use JPEG. TIFF's strongest point is that it is 
fairly generic platform-to-platform. Which format you choose is up to you. Experiment to find the right mix.

{button Related Topics,PI(`',`RT_prepare_a_downloadable_file')}
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Tip of the Day List
"Start with Project Wizard" is the quickest and easiest way to start a drawing project.
The Insert menu and toolbar provide a rich array of drawing tools from which to choose.
To edit an object, click the object with the right mouse button. The first menu item lists the same action 

that occurs when you double-click on the object.
To label an object with text, select the object and begin typing.
The gray lines on the margin of your page represent the printable area of your printer. To hide these lines, 

click Page Setup on the File menu, then deselect the Display Printer Boundaries as Gray Lines box.
Many features of Windows Draw may be customized by selecting Options from the Tools menu.
You can change the formatting of multiple objects simultaneously by selecting them together and choosing

the desired formatting.
To change default properties, select Default Properties from the Format menu. Or, simply change the 

properties while no objects are selected.
To change the roundness of a rectangle's corners, click the rectangle with the right mouse button and 

select Edit Rectangle. Drag the circular handle inward to round the corners.
You can move and resize objects precisely using the spacebar and arrow keys on the keyboard. The 

spacebar acts like the left mouse button.
To customize the background of your drawing, select Page Background from the Format menu.
Read the information in the Visual Toolbar. The information changes as you draw and select objects, listing 

actions that can be performed on the objects.
Click the Show/Hide Visual Toolbar button on the bottom left of the screen to open or close the Visual 

Toolbar.
When entering freeform text, you can click and drag the mouse to create a text box. A text box creates 

margins for the text forcing the text to wrap when it reaches the edge of the box.
To move an object while drawing, click the right mouse button and drag the object to a new location 

without releasing the left button. When the object is positioned where you want, release the right mouse button and
continue drawing the object.

To select multiple, non-adjacent objects, hold the CTRL or the SHIFT key while clicking the objects you 
want to select.

To quickly open the Layer Manager, double-click a layer tab at the bottom left of the drawing area.
To quickly open the Grid/Scaling panel of the Options dialog box, click the measurement box at the top left 

corner of the drawing area where the rulers meet.
To quickly open the Fill panel of the Object Properties dialog box, click the fill status area on the status bar.
To quickly open the Line panel of the Object Properties dialog box, click the line status area on the status 

bar.
When sizing an object, use the corner handles to keep the object's height and width proportional.
Enter your personal and business address information using the Wizard Defaults command on the Tools 

menu. Windows Draw pulls this information when needed for a project wizard so you do not have to type it each 
time you use the wizard.

Apply special effects, such as water color and embossing, to an object by selecting Image Effects on the 
Tools menu.

Use the Effects Gallery to apply predefined effects to objects.



Effects Gallery
{button Tell me how...,PI(`',`HT_effects_gallery')}

The Effects Gallery makes it easy to apply effects and formats to objects in your drawing. Use the Effects Gallery 
to apply line, fill, shadow, and text formats. You can also apply image effects and insert clip art from the Effects 
Gallery.
To open the Effects Gallery, use the Effects Gallery command on the View menu. The Effects Gallery appears on 
the right side of the screen. Click one of the seven tabs to view the corresponding options. 
You can maximize or minimize the Effects Gallery by clicking the Show/Hide Gallery button located below the 
tabs. When the Effects Gallery is minimized, the tabs still display on the side. When you click a tab, the Effects 
Gallery automatically maximizes.
To size the Effects Gallery, place the pointer on the left edge of the maximized Effects Gallery. A size pointer 
appears. Drag the pointer outward to size the Effects Gallery.    
Note

You cannot size the Effects Gallery any smaller than the default size.
{button Related Topics,PI(`',`RT_effects_gallery')}
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To open the Effects Gallery
On the View menu, click Effects Gallery.

Note
When the Effects Gallery is open, the Effects Gallery command has a check mark beside it.

{button Related Topics,PI(`',`RT_to_open_the_effects_gallery')}



Effects Gallery



To use the Effects Gallery
1 Select an object in your drawing to which you want to apply an effect or format style.
2 Click the tab of the gallery you want to view.
3 Click the style or effect shown in the gallery. The style or effect is applied to the selected object.
Tip

To minimize or maximize the Effects Gallery, click the Show/Hide button located below the tabs. When the 
Effects Gallery is minimized, the tabs remain on screen.

{button Related Topics,PI(`',`RT_to_open_the_effects_gallery')}



Style Gallery
{button Tell me how...,PI(`',`HT_effects_gallery')}

When you click the Style tab in the Effects Gallery, you see a selection of preset text styles from which you can 
choose. Click the selection box to    view other preset styles. 
If you want to create your own style for a selected object, click the Customize button at the bottom of the Effects
Gallery. The Object Properties dialog box opens.
Apply a preset style by selecting an object in your drawing, and then clicking the style you want to apply. You can
apply both text and object styles to any object.

{button Related Topics,PI(`',`RT_style_gallery')}
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Font Gallery
{button Tell me how...,PI(`',`HT_effects_gallery')}

When you click the Font tab in the Effects Gallery, you see a selection of fonts from which you can choose. These
fonts are all the fonts you have installed on your system. Use the scroll bar to scroll through the fonts. 
Click the buttons at the bottom of the Effects Gallery to make the text bold, italic, or change the color. Click the 
Size box to change the point size of the text. To change other text properties, click the Customize button to open 
the Object Properties dialog box. 
Apply a font by selecting a text object in your drawing, and then clicking the font or text style you want to apply.

{button Related Topics,PI(`',`RT_font_gallery')}
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Fill Gallery
{button Tell me how...,PI(`',`HT_effects_gallery')}

When you click the Fill tab in the Effects Gallery, you see a selection of colors from which you can choose. Use 
the scroll bar to scroll through the colors. 
Click the selection box to view either solid fills, gradient fills, or all available selections.
Click the buttons at the bottom of the Effects Gallery to change the start or end color of a gradient. If you want 
to create your own fill for a selected object, click the Customize button to open the Object Properties dialog box.
Apply a fill style by selecting an object in your drawing, and then clicking the fill style you want to apply.

{button Related Topics,PI(`',`RT_fill_gallery')}
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Line Gallery
{button Tell me how...,PI(`',`HT_effects_gallery')}

When you click the Line tab in the Effects Gallery, you see a selection of line styles from which you can choose. 
Use the scroll bar to scroll through the styles. 
Click the selection box to view either simple, fancy, or line end selections.
Click the buttons at the bottom of the Effects Gallery to change the color or thickness of a line. If you want to 
create your own line style for a selected object, click the Customize button to open the Object Properties dialog 
box.
Apply a line style by selecting an object in your drawing, and then clicking the line style you want to apply. If you 
do not want a line, click the box containing the X. 

{button Related Topics,PI(`',`RT_line_gallery')}
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Shadow Gallery
{button Tell me how...,PI(`',`HT_effects_gallery')}

When you click the Shadow tab in the Effects Gallery, you see a selection of shadow types from which you can 
choose. Use the scroll bar to scroll through the types. 
Click the selection box to view either shadow types or preset shadow styles.
Click the buttons at the bottom of the Effects Gallery to change start and end colors of soft shadows or shadow 
thickness. If you want to create your own shadow style for a selected object, click the Customize button to open 
the Object Properties dialog box. 
Apply a shadow style by selecting an object in your drawing, and then clicking the shadow style you want to 
apply.

{button Related Topics,PI(`',`RT_shadow_gallery')}
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Image Effects
{button Tell me how...,PI(`',`HT_effects_gallery')}

When you click the Effect tab in the Effects Gallery, you see a selection of image effects from which you can 
choose. The small picture on the selection is the original, and the large picture shows the effect. Use the scroll 
bar to scroll through the effects.
Click the selection box to view different styles of effects.
Apply an effect by selecting an object in your drawing, and then clicking the effect you want to apply. The 
EffectsBrowser dialog box opens with the chosen effect selected. Make changes to the effect settings, click apply
and check the preview to see if the effect is as you want it. Click OK to close the dialog box.

{button Related Topics,PI(`',`RT_effects_gallery_effects')}
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Clip Art Gallery
{button Tell me how...,PI(`',`HT_clip_art_gallery')}

When you click the Clip Art tab in the Effects Gallery, you see a selection of clip art from which you can choose. 
You should place the Windows Draw CD-ROM into the CD-ROM drive so all clip art is available. Use the scroll bar 
to scroll through the clip art thumbnails.
Click the Collection or Subject box to view a different collection or subject.
When you find clip art you want to use, click and drag the selection onto the page or double-click the selection.

{button Related Topics,PI(`',`RT_clip_art_gallery')}
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