Overview

Yhteenveto

FastStone Image Viewer on nopea, vakaa, käyttäjäystävällinen kuvaselain, -muunnin ja -muokkain. Siinä on runsaasti ominaisuuksia, kuten kuvien katselu, -hallinta, -vertailu, punasilmäisyyden poisto, sähköposti, kuvakoon muutos, -rajaus ja värien säätö. Sen nykyaikainen, intuitiivinen täyden näytön tila nopeuttaa pääsyä EXIF dataan, pikkukuvien selailuun ja päätoimintoihin piilotettujen työkalupalkkien kautta (palkit tulevat esiin hiiren koskettaessa jotain kuvan neljästä reunasta). Muita ominaisuuksia ovat häviötön JPEG-muunnos, taustavarjot, kuvien merkkaaminen, skanneri- ja kameratuki, histogrammi, korkealuokkainen suurennuslasi ja diaesitys, jossa on musiikkituki sekä 150+ siirtymätehostetta jne.. Tukee kaikkia päägrafiikkaformaatteja (BMP, JPEG, JPEG 2000, animoitu GIF, PNG, PCX, PSD, EPS, TIFF, WMF, ICO ja TGA) ja suosituimpia kamera-RAW formaatteja (CRW, CR2, NEF, PEF, RAF, MRW, ORF, SRF, SR2, ARW, RW2 ja DNG).


Features

Ominaisuudet

  • Kuvien selaus ja katseluohjelma tutulla Windows Explorer-tyylillä
  • Tukee monia suosittuja kuvaformaatteja:

  • Koko näytön katselu zoomilla ja yksilöllisillä valikoilla
  • Kristallin kirkas ja muunneltava yhden klikkauksen kuvan suurennus
  • Täydellinen punasilmäisyyden poisto/vähennys
  • Kuvan muunnostyökalut: koon muutos/näytteen otto, pyöritys/peilikuva, rajaus, terävöinti/samennus, kirkkaus/kontrasti, jne.
  • 11 koonmuutos menetelmää
  • Väritehosteet: harmaasävy, seepia, negatiivi, puna/vihreä/sini-säädöt
  • Erikoistehosteet: vesileima, huomautus, taustavarjo, kehykset, kohokuva, linssi, vääristys, aallot
  • Usean tason kumoaminen/uudelleenteko
  • Kuvakoon sovitus ikkunaan/todellinen koko, yhdellä näppäimen painalluksella
  • Kuvan hallinnointi ja järjestely vedä/pudota- ja kopioi/siirrä kansioon
  • Histogramminäyttö värilaskuriominaisuudella
  • Vertaile jopa 4 kuvaa vierekkäin (voit poistaa huonot otokset)
  • EXIF metatiedon tuki (+ JPEG kuvien kommenttimuokkain)
  • Useiden kuvien muunnos/nimeäminen muotoiltavalla eräajolla
  • Diaesityksen teko 150+ siirtymätehosteella ja musiikkituki (MP3, WMA, WAV...)
  • Luo vaikuttavia liitekuvia sähköpostiin
  • Tulosta kuvia täydellä sivukontrollilla
  • Luo täysin muunneltavia kuvaluetteloita (säästä €€€ musteessa)
  • Luo taiteellisia kuvasekoituksia (montages) esim. perhekuvista näytön taustakuvaksi
  • Kuvat myös skannerilta
  • Monipuoliset kuvankaappaus ominaisuudet
  • Tehokas tallennanimellä liittymä, jossa voit kontroloida kuvan laatua ja kokoa
  • Aja suosikkiohjelmiasi yhdellä painauksella
  • Muunneltava hiiripyörän toimintotuki
  • Tukee useita ohjelman ulkonäköversioita (skins)
  • Tukee kaksoisnäyttöä
  • Ja paljon muuta...


System Requirements

Laitevaatimukset

  • Windows 98SE, ME, XP (32-bittinen ja 64-bittinen), Vista (32-bittinen ja 64-bittinen), Windows 7 (32-bittinen ja 64-bittinen)
  • 256MB RAM
  • 10MB kovalevytilaa
  • Hiiri (suositellaan pyörällä varustettua)


Viewing Images

Hiiren ja näppäimistön käyttö

  • Kokoruudun näyttöön pääset kaksoisklikkaamalla tai klikkaamalla tätä kuvaketta
  • Kokonäytöllä, siirrä hiiren osoitin näytön alareunaan, jolloin säätöpalkki tulee esiin. (Kun siirrät kursorin tälle säätöpalkille, voit käyttää hiiripyörää kuvan zoomaukseen)
  • Kokonäytöllä siirrä hiiren osoitin näytön oikeaan reunaan, missä kuvan ominaisuudet ja EXIF metadata tulevat esiin.
  • Kokonäytöllä siirrä hiiren osoitin näytön yläreunaan, jolloin pienoiskuvaselain tulee esiin, josta kuvakkeesta pääsee muihin toimintoihin
  • Kokonäytöllä siirrä hiiren osoitin näytön vasempaan reunaan, jolloin tiedosto- ja kuvanmuokkaus ikkuna tulee esiin
  • Kokonäytöllä siirrä hiiren osoitin näytön oikeaan alareunaan, jolloin Windowsin tehtäväpalkki tulee esiin. Täältä voit siirtyä Windowsin ohjelmiin (vain Windows XP)
  • Kun hiiren kursori muuttuu suurennuslasin näköiseksi [image], se tarkoittaa, että kuva on voidaan sovittaa tähän ikkunaan tai näytön alueelle. Nyt voit painaa ja pitää hiiren vasenta painiketta alhaalla, jolloin kuva näkyy suurennuslasin läpi. Vasen painike alhaalla voit siirrellä suurennuslasia näkymäalueella. Suurennuslasin isonnus ja koko (katso Suurennuslasi -> Säädöt-valikosta) määrittävät suurennoksen voimakkuuden ja suurennusalueen koon.
  • Kun hiiren kursori muuttuu käden muotoiseksi [image], tarkoittaa se, että kuva on suurempi, kuin nykyinen ikkuna tai näytön alue. Hiiren vasen painike alhaalla voit panoroida ja vierittää kuvaa
  • Kun Normaali (Pan) tila [image] on valittu, pitämällä Ctrl alhaalla, kursori muuttuu ristiksi [image]. Voit valita suorakaiteen muotoisen alueen klikkaamalla ja vetämällä
  • Kun ollaan Suorakaide-, Ympyrä- tai Vapaamuotoinen- tilassa ( [image], [image] tai [image] ) , pitämällä Ctrl näppäin alhaalla muuttuu kursori ristiksi [image]. Voit käyttää hiirtä alueen valinnassa. Klikkaamalla hiiren oikeaa näppäintä valitun alueen sisällä, ponnahdusikkuna tulee esiin, josta voit valita zoom-, kopioi-, leikkaa-, rajaa- tai poista- toiminnon, tai jopa tallentaa alueen tiedostoon
  • Hiiripyörää rullaamalla saadaan seuraava tai edellinen kuva
  • Ctrl-näppäimen kanssa hiiren kursori muuttuu ristiksi [image] , suurennus ja pienennys (zoom) rullaamalla hiiripyörää
  • Vaihto-(Shift) näppäimen kanssa hiiren kursori muuttuu ympyräksi [image] , vasemmalla lähentää, oikealla loitontaa (zoom)
  • Välilyönti, oikea nuoli tai PgDn = seuraava kuva
  • Välilyönti, vasen nuoli tai PgUp = edellinen kuva
  • Jos näkyvissä oleva kuva on isompi kuin näytön koko, paina Nuoli (Ylös, Alas, Vasen, Oikea), niin voit vierittää kuvaa näytön alueella
  • Home = enimmäiseen kuvaan
  • End = viimeiseen kuvaan
  • 1,2,3,... tai 0 = zoom 100%, 200%, 300%,...1000%
  • A tai / = todellinen koko
  • B tai * = paras sovitus käytössä olevalle alueelle
  • + = lähennä (zoom in)
  • - = loitonna (zoom out)
  • C = kopioi kansioon (nyk. kuva)
  • M = siirrä kansioon (nyk. kuva)
  • D = Piirustuspöytä, jossa voit lisätä tekstiä, viivoja, suorakaiteita, ympyröitä, korostettuja alueita ja vesileimoja kuvaan (Esc = paluu)
  • E = muokkaa kuvaa käyttäjän määrittelemällä ohjelmalla ()
  • I = kuvan ominaisuudet, EXIFdata ja Histogram. Painamalla I uudestaan, niin ikkuna häviää
  • S = Diaesityksen vaihtoehdot
  • T = JPEG kommentit, voit muokata kuvan määrittelyjä/kommentteja (vain JPEG kuvat)
  • L tai < = pyöräytä vasemmalle
  • R tai > = pyöräytä oikealle
  • H = vaakasuora kääntö (peilikuva)
  • V = pystysuora kääntö (peilikuva)
  • W = avaa Windowsin Tehtävienhallinan nykyisessä kansiossa
  • X = Rajauspöytä, rajaukset ja leikkaukset
  • Ctrl+R = Koon muutos/uusiotos ikkuna, jossa voit muuttaa kuvan kokoa
  • Ctrl+H = Histogram-ikkuna
  • Ctrl+Z = peruutus viimeiselle kuvan muutokselle
  • Ctrl+Y = peruutuksen peruutus (uudelleen) viimeiselle kuvan muutokselle
  • Enter tai F = vaihto Täysinäyttö/Selainnäyttö tai Täysinäyttö/Ikkunoitu näyttö välillä
  • Paina hiiripyörää, jos haluat vaihtaa Kokonäytön ja Selainnäytön välillä
  • Paina Esc, jos haluat poistua nykynäkymästa
  • Katselu-valikon resurssienhallinta valinnalla kuvien järjestely tiedostonimen, tyypin, mittojen, koon tai päiväyksen mukaan normaalisti otsaketta klikkaamalla


License Agreement

Lisenssisopimus

Lue seuraavat ehdot ja edellytykset, ennen kuin käytät tätä ohjelmistoa. Tämän ohjelman asentaminen ja käyttäminen osoittaa, että hyväksyt tämän lisenssisopimuksen käyttöehdot ja takuun.

Takuuehdot

FastStone Image Viewer (tämä ohjelma) on "kuin on" ilman minkäänlaista takuuta, ilmaista, implisiittinen tai muuten, mukaan lukien rajoituksetta kaikki takuu tuotteen soveltuvuudesta kaupankäynnin kohteeksi tai sopivuudesta johonkin tiettyyn tarkoitukseen.

Lisenssi

 FastStone Image Viewer on ilmainen henkilökohtaiseen- ja koulutuskäyttöön (mukaan lukien voittoa tavoittelematon järjestöt) . Näissä tapauksissa, sinulla oikeus käyttää ja tehdä rajoittamattoman määrän kopioita tästä ohjelmasta.
Kaupalliseen käyttöön tuote on rekisteröitävä. Vieraile http://www.faststone.org/order.htm nähdäksesi, miten saat käyttöoikeuden kaupalliseen käyttöön.

Käytön rajoituksia

Tätä ohjelmaa ei saa purkaa, uudelleen kääntää, takaisinmallintaa tai muuten muokata.

© FastStone Soft - All Rights Reserved


Contact Us

Yhteystiedot

FastStone Soft on erikoistunut grafiikan ja kuvankäsittelyn tutkimuksiin. Kehitämme ohjelmia jakaaksemme ideoita ihmisille maailmanlaajuisesti.
Ohjelmissamme ei ole mainoksia eikä vakoiluohjelmia !

Viimeisimmän version tästä ja muista ilmaisohjelmista saat osoitteesta www.FastStone.org .

Ohjelmiemme loppukäyttäjänä, olet paras arvioimaan menestystämme laatuohjelmien tuottamisessa. Ilman palautettasi on vaikea mitata, miten meidän pitäisi kehittää tuotteitamme tulevaisuudessa. Olemme vastaanottavaisia kaikille kommenteille ohjelmistamme ja todellakin arvostamme palautettasi. Parannusten ehdotukset ja uusien ominaisuuksien suosittelu ovat tervetulleita.

Ole hyvä ja ota yhteyttä support@faststone.org.
Kiitos !