Översikt

FastStone Image Viewer är en snabb, stabil, användarvänlig bildläsare, konverterare och redigerare. Den har en förträfflig samling funktioner som inkluderar bildvisare, bildhantering, jämförelse, röda ögon-borttagning, e-postning, storleksändring, beskärning, retuschering och färgjustering. Det innovativa men ändå intuitiva helskärmsläget tillhandahåller lättåtkomlig EXIF-information, minityrläsare och grundläggande funktioner via dolda menyer som poppar upp när du vidrör skärmkanterna med muspekaren. Andra funktioner inkluderar en högkvallitativ förstoringsfunktion och en bildspelsskapare med musikstöd och 150+ övergångseffekter, likväl som förlustfri JPEG-övergång, skuggeffekter, bildtexter, skannerstöd, histogram och mycket mer. Den har stöd för alla betydande grafikformat (BMP, JPEG, JPEG 2000, animerad GIF, PNG, PCX, PSD, EPS, TIFF, WMF, ICO och TGA) och vanliga digitalkamerors RAW-format (CRW, CR2, NEF, PEF, RAF, MRW, ORF, SRF, SR2, ARW, RW2 och DNG).


Funktioner

  • Bildvisare och redigerare med ett lättnavigerat Windows Utforskarliknande utseende
  • Stöd för alla populära bildformat:

  • Helskärmsvisning med zoom-funktion och unika utfällbara menyer
  • Kristallklar och konfigurerbar 1-klicks bildförstoring
  • Kraftfulla bildredigeringsverktyg: Storleksändra/sampla om, rotera/vänd, beskär, skärpa/oskärpa, Justera ljus/färger/kurvor/nivåer etc.
  • Elva olika samplings-algoritmer att välja mellan vid storleksändring
  • Färgeffekter: gråskala, sepia, negativ, Röd/Grön/Blå-justering
  • Specialeffekter: anteckningar, skuggor, ramar, topografi, skiss, oljemålning, lins
  • Tillför text, linjer, överstrykningar, rektanglar, ovaler, pratbubblor och bildtexter m.m
  • Klon-stämpel och lagningspensel
  • Ta bort/reducera röda ögon med ett fullständigt naturligt resultat
  • Multinivå Ångra/Upprepa
  • 1-klicksväxling mellan anpassad/verklig storlek
  • Bildhanteringen inkluderar taggningsfunktioner, dra&släpp och Kopiera till/Flytta till
  • Histogramvisare med färgräknare
  • Jämför bilder sida-vid-sida (upp till 4 åt gången) för att enkelt plocka ut bästa versionen
  • Stöd för EXIF metadata (+ kommentarsredigering för JPEG)
  • Konfigurerbar batch-hantering för att konvertera/namnändra stora eller små bildkollektioner
  • Bildspelsskapare med 150+ övergångseffekter och musikstöd (MP3, WMA, WAV...)
  • Skapa e-postanpassade bilder för vidarebefordran till familj och vänner
  • Skriv ut bilder med full kontroll över utseende och layout
  • Skapa konfigurerbara kontaktblad
  • Skapa artistiska bildmontage av dina bilder för att använda som skrivbordsbakgrunder eller annat
  • Importera och hantera bilder från en skanner
  • Mångsidig skärmklippfunktion
  • Kraftfull 'Spara som'-funktion för att jämföra bildkvallitet och kontrollera bildstorlek
  • Starta externa favoritprogram med ett tangentslag, innifrån Image Viewer
  • Finns som portabel version vilken kan köras från flyttbara lagringsmedia som t.ex usb-minnen
  • Stöd för mushjulskonfiguration
  • Stöd för flera programteman
  • Stöd för dubbla skärmar
  • Och mycket mer...


Systemkrav

  • Windows 98SE, ME, XP (32-bit och 64-bit), Vista (32-bit och 64-bit), Windows 7 (32-bit och 64-bit)
  • 256MB RAM
  • 10MB ledigt hårddiskutrymme
  • Mus (med scroll-hjul rekommenderas)


Visa bilder

Mus- & Tangentbordsanvändning

  • Dubbelklicka på en miniatyrbild eller enkelklicka på den här ikonen [image] för att växla till fullskärmsläge
  • I fullskärmsläge kan du flytta din muspekare till nedre vänstra kanten av skärmen där ett menyfält (se nästa figur) kommer att poppa upp för att ge snabb åtkomst till grundläggande funktioner. (Notis: När du flyttar muspekaren till detta menyfält aktiveras funktionen som gör att mushjulet kan användas för att zooma in/ut i bilden)

  • I fullskärmsläge kan du flytta din muspekare till höger skärmkant där ett bildegenskapsfönster EXIF metadata kommer att poppa upp
  • I fullskärmsläge kan du flytta din muspekare till övre skärmkanten där en miniatyrvisare kommer att poppa upp och ge snabb åtkomst till resten av din bildsamling och diverse andra programkommandon
  • I fullskärmsläge kan du flytta din muspekare till vänster skärmkant där en menypanel kommer att poppa upp och ge snabb åtkomst till fil- och bildredigeringsverktyg
  • I fullskärmsläge kan du flytta din muspekare till nedre högra skärmkanten där Windows aktivitetsfält kommer att poppa upp och ge snabb åtkomst till andra program och fönster som är startade
  • När muspekaren får formen av ett förstoringsglas [image], betyder det att den aktuella bilden har formaterats för att passa inom det aktuella tillgängliga skärmutrymmet. Då kan du trycka ner och hålla kvar vänster musknapp och bilden kommer att visas i ett förstoringsglas. Med vänster musknapp nedtryckt kan du också röra förstoringsglaset över bilden. Förstoringsgrad och förstoringsglasets storlek kan justeras i programinställningarna (Se Förstoringsglas i Inställningar)
  • När muspekaren får formen av en hand [image], betyder det att den aktuella bilden är större än det aktuella tillgängliga skärmutrymmet. Då kan du trycka ner och hålla kvar vänster musknapp och flytta runt musen för att panorera/scrolla bilden inom det tillgängliga skärmutrymmet
  • När normalläge (Panorering) [image] är aktivt, ändras muspekaren till ett kryss [image] om du trycker Ctrl. Nu kan du använda musen till att Markera och Zooma (markera ett rektangulärt område i bilden genom att klicka och dra, släpp sedan musknappen för att zooma in det markerade området)
  • När Rektangel, Cirkel eller Frihandsläge [image], [image] eller [image] är aktiverat, får muspekaren formen av ett kryss [image] om du håller ner Ctrl. Då kan du använda musen till att markera ett område i bilden. Genom att högerklicka inom det markerade området får du upp en popup-meny som låter dig zooma, kopiera, klippa ut, beskära eller ta bort det markerade området. Det markerade området kan också sparas som en separat fil.
  • Rulla på mushjulet för att växla till nästa eller föregående bild
  • Håll ner Ctrl och scrolla, för att zooma in eller zooma ut i tbilden
  • Håll ner Shift så att muspekaren blir cirkelformad [image] och vänsterklicka för att zooma in eller högerklicka för att zooma ut i bilden
  • Tryck mellanslag, högerpil eller PageDown för att gå till nästa bild
  • Tryck backslag, vänsterpil eller PageUp för att gå till föregående bild
  • När den aktuella bilden är större än det tillgängliga skärmutrymmet kan du, trycka Pil (upp, ner, vänster, höger) för att panorera/scrolla bilden inom det tillgängliga fönster- eller skärmutrymmet
  • Tryck Home för att gå till den första bilden
  • Tryck End för att gå till den sista bilden
  • Tryck 1,2,3,... eller 0 för att zooma bilden till 100%, 200%, 300%,...1000%
  • Tryck A eller / för att visa bilden i verklig storlek
  • Tryck B eller * för att visa bilden anpassad till det aktuella fönster- eller skärmutrymmet
  • Tryck + för att zooma in bilden
  • Tryck - för att zooma ut bilden
  • Tryck C för att Kopiera till...
  • Tryck M för att Flytta till...
  • Tryck D för att starta ritbordet och lägga till text, linjer, rektanglar, ellipser, överstrykningar och vattenstämplar i bilden
  • Tryck E för att redigera bilden med det första externa programmet (användardefinierat)
  • Tryck I för att visa ett fönster med bildegenskaper inklusive EXIF och Histogram. Tryck I igen för att dölja fönstret
  • Tryck S för att visa bildspelsmenyn och konfigurera ett bildspel
  • Tryck T för att visa JPEG kommentarsredigerare och redigera bildbeskrivning/-kommentar (endast för JPEG-bilder)
  • Tryck L eller < för att rotera bilden åt vänster
  • Tryck R eller > för att rotera bilden åt höger
  • Tryck H för att vända bilden horisontellt
  • Tryck V för att vända bilden vertikalt
  • Tryck W för att öppna Windows Explorer på aktuell adress
  • Tryck X för att beskära bilden
  • Tryck Ctrl+R i kombination för att storleksändra/sampla om bilden
  • Tryck Ctrl+H i kombination för att visa Histogram för bilden
  • Tryck Ctrl+Z i kombination för att ångra den senaste ändringen i bilden (ångra i flera nivåer)
  • Tryck Ctrl+Y i kombination för att upprepa den senaste ändringen i bilden (upprepa i flera nivåer)
  • Tryck Enter eller F för att växla mellan fullskärms- och fönsterläge eller tvärtom
  • Tryck på mushjulsknappen för att växla mellan fullskärmsläge och utforskarläge
  • Tryck Esc för att avsluta fullskärmsläge eller för att avsluta programmet från utforskarläge eller fönsterläge
  • För att ordna bilder efter filnamn, typ, dimensioner, storlek eller datum i utforskarläget, ändra utforskarläge till rapportvy och klicka på lämplig kolumnrubrik


Licensavtal

Läs följande användarvillkor innan du använder denna programvara. Genom att installera och använda programvaran accepterar du villkoren i detta licensavtal och dess ansvarsfriskrivning

  • Ansvarsfriskrivning eller Garanti

    FastStone Image Viewer (detta program) tillhandahålles "i befintligt skick" och utan några som helst, uttryckliga, underförstådda eller på annat sätt, inklusive utan begränsning, garantier för säljbarhet eller lämplighet för särskilt ändamål.

    Under inga som helst omständigheter skall utvecklaren av denna programvara hållas ansvarig för förlust av data, skador på mjuk eller hårdvara, förlust av rörelsevinst eller några andra typer av förluster vid bruk eller missbruk av denna programvara.
  • Licens

    FastStone Image Viewer är kostnadsfri för personligt bruk och för utbildningssyfte (inkl. icke kommersiell organisation). I dessa fall har du rätt att fritt använda och tillverka ett obegränsat antal kopior av denna mjukvara, även för vidare distribution.

    Kommersiellt bruk kräver registrering. Besök http://www.faststone.org/order.htm för instruktioner angående kommersiell licens.
  • Restriktioner

    Denna programvara får inte dekompileras, demonteras, bakåtkompileras eller på annat sätt ändras.

© 2011 FastStone Soft - All Rights Reserved


Kontakta oss

FastStone Soft specialiserar sig på grafik- och bildprocessande programvara. Vi utvecklar program för att dela våra ideér med människor över hela världen.

Våra program innehåller varken reklam eller spyware!

För senaste version av detta program, och våra andra gratisprogram, besök www.FastStone.org .

Som slutanvändare av våra program, är du den som bäst kan bedöma hur väl vi lyckas i vår ambition att förse världssamfundet med programvara av hög kvallitet. Utan din återkoppling är det mycket svårt att veta vad, om något, vi bör förbättra i framtiden. Vi är därför alltid mottagliga för kommentarer om våra program och uppskattar verkligen den tid du ägnar åt att låta oss få veta hur vi sköter oss. Förslag på förbättringar och nya funktioner är alltid lika välkommna.

Du är välkommen att kontakta oss via e-postadressen support@faststone.org.

Tack!