Áttekintés

A FastStone Image Viewer gyors, felhasználóbarát kép-album lapozó, kép-konverter és -szerkesztõ. A lehetõségek tekintélyes tárházával rendelkezik, úgymint képek megjelenítése, rendezése, összehasonlítása, vörös szem eltávolitása, e-mailben küldése, átméretezése, kivágása és szinek beállítása. A program újszerü, de intuitiv teljes képernyõ módja gyors hozzáférést biztosit az EXIF információhoz, az ikon-kép böngészõhöz és fõbb funkciókhoz rejtett eszköztárak segitségével, amelyek elõugranak, amikor az egér megérinti a képmezõ négy szélét. Egyéb lehetõségek magukba foglalják a kiváló minõségü nagyitót és a zenés dia-show-t több mint 150 átúszás effekttel, valamint a veszteségmentes JPEG átmeneteket, árnyékhatásokat, kép-magyarázatokat, szkenner támogatását, hisztogrammot és sok más egyebet. A program támogatja a fõ grafikus formátumokat (BMP, JPEG, JPEG 2000, animált GIF, PNG, PCX, PSD, EPS, TIFF, WMF, ICO és TGA) és a népszerü digitális kamerák RAW formátumait (CRW, Cr2, NEF, PEF, RAF, MRW, ORF, RW2, SRF, SR2, ARW and DNG).


Funkciók

  • Kép-lapozó és -megjelenitõ az ismerõs Windows fájlkezelõre emlékeztetõ felhasználói felülettel.
  • Sok ismert képformátum támogatása:
  • Valódi teljes képernyõn megjelenités zoom támogatással és egyedülálló elõugró menü-panelekkel
  • Kristálytiszta és testreszabható egyetlen klikkel mûködõ nagyitó
  • Kitûnõ eszköz a vörös szem eltávolitásához teljesen természetes eredményt biztositva
  • Képszerkesztõ eszközök: Átméretezés / újraszûrés, forgatás / fordítás, kivágás, élesítés / homályosítás stb.
  • A képek átméretezésénél tizenegy ( igen, 11) szûrési algoritmus között lehet választani
  • Szinhatások: Fekete-fehér, szépia, negativ, Vörös/Zöld/Kék/ igazítás
  • Speciális hatások: Vízjel, kiemelés, árnyék, keretezés, lencse, hullámok, morf stb.
  • Többszintû visszaállit / újra lehetõsége
  • Egyetlen klikkel teljes ernyõ/valódi méret megjelenítés
  • Képek rendezési lehetõsége, beleértve a kijelölésüket, "húz és letesz" támogatása mappába másoláshoz és költöztetéshez
  • Hisztogram megjelenítése a szinek megszámlálásával
  • Képek összehasonlítása egymás mellett (alkalmanként max. 4 db.) a felejthetetlen felvételek kiválasztására
  • Képek EXIF metadata támogatása (továbbá JPEG-megjegyzések szerkesztése)
  • Kis és nagy képgyüjtemények konvertálása / átnevezése konfigurálható kötegelt feldolgozásban
  • Dia-show készítése több, mint 150 átmeneti effekttel és zenei támogatással (MP3, WMA, WAV...)
  • Gazdaságos kép-mellékletek elõállitása mail-ben történõ küldéshez
  • Képek nyomtatása az elhelyezés teljes ellenõrzése mellett
  • Széles határok között konfigurálható csíkmásolatok készítése (és takaritson meg sok pénzt a tintán)
  • Személyes kreativ tapéta elõállitása az Asztalhoz pl. saját családi képekbõl (Tapéta bárhol)
  • Képek beolvasása szkennerbõl
  • Sokoldalú ernyõkép-rögzitõ funkció
  • Sokoldalú "Mentés mint.." felhasználói felület a kép minõségének és a létrehozott fájl méretének beállításához
  • Kedvelt programok futtatása az Image Viewer-ból egyetlen klikkel
  • Az egér kerekének konfigurálhatósága
  • A program megjelenitése több kinézetben
  • Két-monitoros konfiguráció támogatása
  • És sok más funkció...


Rendszer-követelmények

  • Windows 98SE, ME, XP (32 bites és 64 bites), Vista (32 bites és 64 bites), Windows 7 (32 bites és 64 bites)
  • 256MB RAM
  • 10MB hely a merevlemezen
  • Egér (görgetõ kerék ajánlott)


Az egér és a billentyûzet használata
  • Dupla-klikkeljen egy ikon-képre vagy klikkeljen erre az ikonra [image] hogy teljes képernyõn lássa a képet
  • Teljes ernyõ módban, érintse az egérrel a kép alsó szélet, ahol a vezérlõ sáv (lásd a köv. ábrát) fog elõugrani hogy gyors hozzáférést biztositson fontos funkciókhoz. (Megjegyzés: Ha a kurzorral megérinti ezt a sávot, akkor az egér kerekével a kép nagyságát zoom-mal kisebb/nagyobbra allíthatjuk. )
  • Teljes ernyõ módban, érintse az egérrel a kép jobb szélet, ahol a kép tulajdonságai ablak az EXIF metadata adatokkal fog elõugrani
  • Teljes ernyõ módban, érintse az egérrel a kép felsõ szélet, ahol az ikon-kép böngészõ fog elõugrani és az azonos mappában lévõ képekhez és egyéb parancsokhoz fog gyors hozzáférést biztositani
  • Teljes ernyõ módban, érintse az egérrel a kép bal szélet, a gyors fájl-hozzáférési és képszerkesztési funkciók menü-panelje fog elõugrani
  • Teljes ernyõ módban, érintse az egérrel a kép jobb alsó sarkát, ekkor a Windows Gombsor fog megjelenni és gyors váltási lehetõséget biztosit a többi programhoz. (csak Windows XP-nél)
  • Amikor az egér kurzora nagyitó [image] formát vesz fel, az azt jelenti, hogy a megjelenitett kép a jelenlegi ablak vagy képernyõ méretehez van hozzáigazitva. Most a bal egérgombot lenyomva tartva a kép egy nagyitóban jelenik meg. Az egeret a bal gombot lenyomva tartva és mozgatva a nagyitót a kép egész területen lehet mozogatni. A Nagyító zoom aránya és a nagyító mérete (Lásd Nagyító oldal a Beállításokban ) fogja meghatározni a nagyítás mértékét a nagyítóban, valamint maga a nagyító nagyságát.
  • Amikor az egér kurzora kéz [image] alakúra változik, az azt jelenti, hogy a kép nagyobb, mint a jelenlegi ablak- vagy ernyõ-méret. A bal egérgombot lenyomva tartva és az egeret mozgatva pásztázni/görgetni lehet a képet az ablak vagy a képernyõ határain belül.
  • Amikor a pásztázó mód [image] van kiválasztva, a Ctrl gomb lenyomva tartása a kurzort keresztté [image] változtatja. Ilyenkor az egérrel a Kiválasztás és Zoom végezhetõ. (a bal egérgomb lenyomásával és az egér húzásával egy négyzetalakú terület jelölhetõ ki, majd a gomb elengedése után a kijelölt terület kinagyításra kerül)
  • Négyszög, Kör vagy Szabakézi kijelölési mód esetén ( [image], [image] vagy [image] ) a Ctrl gomb lenyomva tartása a kurzort keresztté [image] változtatja. Az egérrel most ki lehet jelölni egy területet. Az egér jobb gombját a kijelölt területen belül megnyomva egy menü jelenik meg, amely lehetõvé teszi a kijelölt terület zoom-mal nagyítását, másolását, vágását, kivágását, törlését, sõt a kijelölt terület fájlba mentését is.
  • Az egér kerekének görgetése a következõ vagy elõzõ képet fogja megjeníteni.
  • A Ctrl gomb lenyomva tartása a kurzort keresztté [image] változtatja - az egér kerekének görgetése a képet zoom-mal nagyobbnak vagy kisebbnek fogja megjeleniteni.
  • A Shift gomb lenyomva tartásával a kurzor, kerek [image] alakra változik - a bal egér-gombbal a képet nagyitani, vagy a jobb egér-gombbal kisebbiteni lehet a zoom funkció segitségével.
  • A Szóköz, Jobb nyíl vagy a PgD n gombok megnyomásával a következõ kép kerül megjelenítésre.
  • A Vissza, Bal nyíl vagy PgUp gomb megnyomásával az elõzõ kép kerül megjelenitésre.
  • Amennyiben a megjelenitett kép nagyobb a jelenlegi ablak, vagy a képernyõ területénél, nyomja meg a Nyíl (Fel, Le, Bal, Jobb) gombokat a kép pásztázásához/görgetéséhez az ablak vagy képernyõ területen belül.
  • Nyomja meg a Home gombot, hogy az elsõ képhez menjen
  • Nyomja meg az End gombot, hogy az utolsó képhez menjen
  • Nyomja meg az 1,2,3,... vagy 0 gombot a kép 100%, 200%, 300%,...1000%-os nagyításához.
  • Nyomja meg az A vagy / gombot a kép valódi méretü megjelenitéséhez
  • Nyomja meg a B vagy * gombot a kép a jelenlegi ablakhoz vagy a teljes ernyõhöz hozzáigazitott megjelenítéséhez
  • Nyomja meg a + gombot a zoom nagyobbra funkcióhoz
  • Nyomja meg a - gombot a zoom kisebbre funkcióhoz
  • Nyomja meg a C gombot az aktuális kép mappába másolása funkcióhoz
  • Nyomja meg a M gombot az aktuális kép mappába költöztetése funkcióhoz
  • Nyomja meg a D gombot a Rajzasztal megnyitásához, hogy a képhez szöveget, vonalakat, négyszögeket, ellipsziseket, kiemelt területeket és vizjele(ke)t adhasson
  • Nyomja meg a E gombot a kép az elsõ (a felhasználó által kijelölt) külsõ programmal való szerkesztéséhez
  • Nyomja meg a I gombot a képtulajdonságok ablak megjelenítéséhez
  • Nyomja meg a S gombot a Dia-show beállitások ablak megnyitásához a Dia-show konfigurálásához
  • Nyomja meg a T key to pop up the JPEG Comment window to edit the image description/comment (for JPEG images only)
  • Nyomja meg a L vagy < gombot a kép balra forgatásához
  • Nyomja meg az R vagy > gombot a kép jobbra forgatásához
  • Nyomja meg a H gombot a kép vizszintes forditásához
  • Nyomja meg a V gombot a kép függõleges forditásához
  • Nyomja meg a W gombot a Windows fájlkezelõ megnyitásához az aktuális könyvtárnál
  • Nyomja meg a X gombot képkivágáshoz a Kivágóasztal megnyitásával
  • Nyomja meg egyidejüleg a Ctrl+R gombokat az Átméretezés / újraszûrés ablak megnyitásához képek átmeretezéséhez
  • Nyomja meg egyidejüleg a Ctrl+H gombokat a Hisztogram ablak megnyitásához
  • Nyomja meg egyidejüleg a Ctrl+Z gombokat a képen végrehajtott változtatások visszavonásához több szintben is
  • Nyomja meg egyidejüleg a Ctrl+Y gombokat a visszavont változtatások újra végrehajtásához több szintben is
  • Nyomja meg az Enter vagy F gombokat a Teljes képernyõ/Böngészõ vagy Teljes képernyõ/Ablak nézetek közötti átkapcsoláshoz
  • Nyomja le az egér kerekét a Teljes képernyõ és a Böngészõ nézetek közötti átkapcsoláshoz
  • Nyomja meg a Esc gombot a Teljes képernyõ nézetbõl vagy a programból Kilépéshez Böngészõ vagy Ablak nézetben
  • A képek Fájlnév, Tipus, Dimenzió, Méret vagy Dátum szerinti válogatásához változtassa meg a böngészõ stílusát Böngészõ nézetbõl Jelentés nézetre és a bal egérgombbal klikkeljen a megfelelõ oszlop tetejére


Licenc Szerzõdés

Kérjük olvassa el az alábbi feltételeket a szoftver használata elõtt. Ezen szoftver telpitésével és használatával Ön jelzi, hogy elfogadja a licenc-szerzõdés feltételeit és garanciáit.

  • A garancia korlátozása

    A FastStone Image Viewer-t (ezt a szoftvert) "ahogy van" állapotban nyújtjuk bármilyen kijelentett, beleértett vagy másfajta garancia nélkül, valamint minden korlátozás nélkül beleértve más garanciákat az időszerüségére és alkalmasságára egy meghatározott célra vonatkozóan.

    Ezen szoftver szerzõje semmilyen körülmények között nem vonható felelõsségre a szoftver helyes és helytelen használata közben keletkezö adatvesztés, fellépõ károk, haszonvesztés és egyébb más veszteség miatt.
  • Licenc

    A FastStone Image Viewer használata ingyenes magáncélú (nem kereskedelmi) vagy oktatási célokra, beleértve a non-profit szervezeteket is. Ezekben az esetekben megengedett korlátlan számú másolat elõállitása és használata.

    Kereskedelmi felhasználás esetében a program regisztrációja megkövetelt. A regisztráció fontos forrása további változatok fejlesztésének. Klikkeljen     ide hogy megismerje a kereskedelmi használat regisztrációjának módját.
  • A felhasználás korlátozása

    Ezt a szoftvert nem szabad visszabontani, visszaelemezni vagy más módon megváltoztatni.

© FastStone Soft - All Rights Reserved


Kapcsolat velünk

A FastStone Soft specialitása a média-feldolgozás fejlesztése. Ingyenes programokat fejlesztünk, hogy ötleteinket megosszuk a felhasználókkal abban a reményben, hogy ezek a programok hasznosak lesznek mindenfelé a világon.

A Faststone programok mentesek a kém- és hirdetőprogramoktól!

Ezen program legújabb változatáért valamint más ingyenes programokért látogassa meg a www.FastStone.org oldalt.

Ön, mint végfelhasználó tudja legjobban megitélni, hogy mennyire vagyunk sikeresek minõségi szoftver elõállításában a világ felhasználóinak. Az Ön visszajelzése nélkül nekünk nagyon nehéz megitélni azt, hogy min kellene javítanunk, hogy az Ön igényeinek jobban eleget tehessünk a jövõben. Szívesen látunk a programjainkra vonatkozó minden megjegyzést és értékeljük az Önök arra forditott idejét, hogy velünk tudatják, hogy milyen a teljesitményünk. Javaslatokat tökéletesítésre és újabb funkciókra mindig szívesen látunk.

Szíveskedjék velünk kapcsolatba lépni ezen a címen: support@faststone.org.

Köszönjük!