Обзор

FastStone Image Viewer - быстрая, стабильная, дружественная программа просмотра, преобразования и редактирования изображений. В программе множество функций, которые включают просмотр изображений, управление, сравнение, устранение эффекта красных глаз, отправку почты, изменение размеров, обрезку и цветокорректировку. Инновационный и интуитивный полноэкранный режим обеспечивает быстрый доступ к информации EXIF, просмотру эскизов и основным функциям программы через скрытые панели инструментов, которые раскрываются, когда курсор мыши касается четырех краев экрана. Другие функции включают высококачественное увеличение и музыкальное слайд-шоу с более чем 150 эффектами перехода, а также свободное от потерь преобразование JPEG, эффекты падающей тени, комментарии изображений, поддержку сканера, гистограммы и многое другое. Программа поддерживает все основные графические форматы (BMP, JPEG, JPEG 2000, анимированные GIF, PNG, PCX, PSD, EPS, TIFF, WMF, ICO и TGA) и популярные форматы RAW цифровых камер (CRW, CR2, NEF, PEF, RAF, MRW, ORF, SRF, SR2, ARW, RW2 и DNG).


Характеристики

  • Привычный, подобный проводнику Windows интерфейс обзора и просмотра изображений
  • Поддержка многих популярных форматов изображений:

  • Настоящий полноэкранный просмотр с поддержкой изменения масштаба изображения и уникальными всплывающими панелями меню
  • Совершенно прозрачная и настраиваемая одним щелчком лупа изображения
  • Превосходное удаление/уменьшение эффекта красных глаз с абсолютно естественно выглядящим конечным результатом
  • Инструменты модификации изображения: изменение размеров/ресэмплинг, вращение/отражение, обрезка, увеличение резкости/размытие, яркость/контраст и т.д.
  • 11 алгоритмов ресэмплинга (передискретизации) на выбор при изменении размеров изображений
  • Эффекты цвета изображения: серая шкала, сепия, негатив, установка Red/Green/Blue
  • Спецэффекты изображения: водяной знак, комментарий, падающая тень, структурирование, линза, морфинг, волны и другое
  • Возможность многоуровневой отмены/восстановления
  • Поддержка функции лучший просмотр/фактический размер в одно касание
  • Управление изображением, включая поддержку тегов, возможность перетаскивания файлов и поддержку копирования/перемещения в папку
  • Отображение гистограммы с функцией подсчета цветов
  • Сравнение изображений бок о бок (до 4 за один раз), чтобы легко отобрать необходимые снимки
  • Поддержка метаданных EXIF изображения (плюс редактирование комментария для JPEG)
  • Конфигурируемая пакетная обработка для преобразования/переименования коллекций изображений
  • Создание слайд-шоу с более чем 150 эффектами перехода и поддержкой музыки (MP3, WMA, WAV...)
  • Создание эффектных вложений изображений для отправки по электронной почте
  • Печать изображений с полным управлением макетом страницы
  • Создание полностью конфигурируемых контакт-листов
  • Создание незабываемых художественных фотомонтажей из своих фотографий для персонализированных обоев рабочего стола
  • Получение изображений из сканеров и камер
  • Возможность многофункциональной съемки экрана
  • Многофункциональный интерфейс сохранения (Сохранить как) для сравнения качества изображения и управления размером создаваемого файла
  • Запуск избранных программ одним нажатием клавиши из просмотрщика изображений
  • Конфигурируемая поддержка колеса мыши
  • Поддержка множества скинов программы
  • Поддержка двухмониторных конфигураций
  • И многое другое...


Системные требования

  • Windows 98SE, ME, XP (32-bit и 64-bit), Vista (32-bit и 64-bit), Windows 7 (32-bit и 64-bit)
  • 256MB RAM
  • 10MB пространства на жестком диске
  • Мышь (рекомендуется с колесом прокрутки)


Просмотр изображений

Использование мыши и клавиатуры

Все ниже описанные действия по горячим клавишам и клавиатурным комбинациям адекватны при любой раскладке клавиатуры кроме заключенных в красные квадратные скобки [ ]. Их поведение в разных режимах программы не совсем соответствует описанию. (Прим. переводчика)*
  • Одинарный щелчок по этому значку [image] переключает программу в оконный режим просмотра изображения
  • Двойной щелчок по эскизу изображения или одинарный щелчок по этому значку [image] переключают программу в полноэкранный режим просмотра изображения
  • В полноэкранном режиме при перемещении указателя мыши на нижнюю границу экрана откроется панель управления, обеспечивающая быстрый доступ к главным функциям программы.
    Примечание: нахождение указателя мыши на этой панели позволяет использоваться колесо мыши для масштабирования изображения

  • В полноэкранном режиме при перемещении указателя мыши на правую границу экрана откроется окно свойств изображения с метаданными EXIF
  • В полноэкранном режиме при перемещении указателя мыши на верхнюю границу экрана откроется окно просмотра эскизов для обеспечения быстрого доступа к другим изображениям в той же папке и другим командам программы
  • В полноэкранном режиме при перемещении указателя мыши на левую границу экрана откроется панель быстрого доступа к функциям редактирования изображения и файла
  • В полноэкранном режиме при перемещении указателя мыши в правый нижний угол экрана откроется панель задач Windows для быстрого переключения на другие запущенные программы
  • Когда курсор мыши становится в виде лупы [image], это означает, что показанное изображение отформатировано, чтобы вписаться в текущую доступную область окна или экрана. Теперь можно нажать и удерживать левую кнопку мыши, изображение будет рассматриваться в лупу. Перемещая мышь с удерживаемой левой кнопкой можно просмотреть в лупу все изображение. Кратность и размер лупы (См. Настройки - Лупа) определяют увеличение изображения в пределах лупы и размер области лупы
  • Когда курсор мыши становится в виде руки [image], это означает, что выведенное на экран изображение больше чем текущая доступная область окна или экрана. Перемещением мыши с удерживаемой левой кнопкой можно панорамировать/прокрутить изображение в пределах текущей области окна или экрана
  • Когда выбран нормальный режим (Панорамирование) [image], нажатие и удержание клавиши Ctrl изменят курсор мыши на перекрестие [image]. Теперь можно использовать мышь для ВЫБОРА и МАСШТАБИРОВАНИЯ (выберите прямоугольную область изображения, используя левую кнопки мыши, затем отпустите кнопку, чтобы увеличить масштаб этой области изображения)
  • Когда выбран режим Прямоугольного, Кругового [image], [image] или Свободного выделения [image] (соответственно), нажатие и удержание клавиши Ctrl изменят курсор мыши на перекрестие [image]. Теперь можно использовать мышь для выбора области. При щелчке правой кнопкой мыши с курсором в пределах выбранной области, появится всплывающее меню, который позволяет масштабировать, копировать, вырезать, обрезать или удалять выбранную область и даже сохранять выбор в файл
  • Прокрутка колеса мыши выведет на экран следующее или предыдущее изображение
  • При удержании клавиши Ctrl курсор мыши станет перекрестием [image], при этом прокрутка колеса мыши позволяет увеличить или уменьшить масштаб изображения
  • При удержании клавиши Shift курсор мыши приобретает форму круга [image], при этом щелчки левой кнопкой мыши увеличивают масштаб изображения, а правой уменьшают
  • Нажатие клавиш Пробел, Стрелка вправо или PageDown обеспечивают переход к следующему изображению
  • Нажатие клавиш Возврат, Стрелка влево или PageUp обеспечивают переход к предыдущему изображению
  • Когда выведенное на экран изображение больше чем текущая доступная область окна или экрана, нажимайте клавиши стрелок (Вверх, Вниз, Влево, Вправо), чтобы панорамировать/прокрутить изображение в пределах текущей области окна или экрана
  • Нажатие клавиши Home - переход к первому изображению
  • Нажатие клавиши End - переход к последнему изображению
  • Нажатие клавиш 1,2,3... или 0 масштабирует изображение до 100 %, 200 %, 300 %... 1000 %
  • Нажатие клавиши A или / выводит на экран изображение в фактическом размере
  • Нажатие клавиши B или * выводит на экран изображение в лучшей подгонке к текущей области окна или экрана
  • Нажатие клавиши + увеличивает масштаб изображения
  • Нажатие клавиши - увеличивает масштаб изображения
  • Нажатие клавиши C запускает функцию копирования в папку текущего файла изображения
  • Нажатие клавиши M запускает функцию перемещения в папку текущего файла изображения
  • Нажатие на клавишу D открывает изображение в окне рисования для добавления текста, водяных знаков, выделения областей и т.п.
  • Нажатие клавиши E открывает изображение для редактирования в первой внешней программе (определяется пользователем)
  • Нажатие клавиши I открывает окно свойств изображения включая EXIF и гистограмму. Повторное нажатие клавиши I скрывает это окно
  • Нажатие клавиши S открывает окно задания параметров слайд-шоу
  • Нажатие клавиши T открывает окно комментариев JPEG для редактирования описания/комментариев изображения (только для JPEG)
  • Нажатие клавиши L или < поворачивает изображение влево
  • Нажатие клавиши R или > поворачивает изображение вправо
  • Нажатие клавиши H отражает изображение по горизонтали
  • Нажатие клавиши V отражает изображение по вертикали
  • Нажатие клавиши W открывает проводник Windows в текущем каталоге
  • Нажатие клавиши X открывает окно обрезки, чтобы выполнить обрезку изображения
  • Нажатие клавиатурной комбинации Ctrl+R открывает окно изменения размеров изображения
  • Нажатие клавиатурной комбинации Ctrl+H открывает окно гистограммы изображения
  • Нажатие клавиатурной комбинации Ctrl+Z отменяет последнее изменение, сделанное в изображении (многоуровневая отмена)
  • Нажатие клавиатурной комбинации Ctrl+Y повторяет последнее изменение, сделанное в изображении (многоуровневое повторение)
  • Нажатие клавиши Enter или F обеспечивает переключения: полноэкранный режим/обзор файлов или полноэкранный режим/оконный режим
  • Нажатие клавиши колеса мыши обеспечивает переключения: полноэкранный режим/обзор файлов или полноэкранный режим/оконный режим
  • Нажатие клавиши Esc обеспечивает выход из полноэкранного режима или выход из программы, когда она находится в оконном режиме или режиме обзора файлов
  • Для сортировки файлов в режиме обзора по именам, типу размеру, дате необходимо изменить стиль обзора на Подробный список и щелкнуть кнопкой мыши по соответствующему заголовку столбца.
*) Translated by AVI


Лицензионное соглашение

Пожалуйста, прочитайте следующие положения и условия перед использованием этого программного обеспечения. Установка и использование этого программного обеспечения указывают, что Вы принимаете условия этого лицензионного соглашения и гарантии.

  • Отказ от гарантий

    FastStone Image Viewer поставляется "как есть" и без гарантии любого вида, явных, подразумеваемых или иных, включая без ограничения любые гарантии коммерческой ценности или пригодности для конкретной цели.

    Автор этого программного обеспечения ни в коем случае не будет считаться ответственным за потерю данных, убытки, потерю прибыли или любой другой вид потерь при использовании или неправильном использовании этого программного обеспечения.
  • Лицензия

    FastStone Image Viewer свободна для персонального и образовательного использования (включая некоммерческие организации). В этих случаях Вам предоставляют право использовать и сделать неограниченное количество копий этого программного обеспечения.

    Для коммерческого использования требуется регистрация. Посетите http://www.faststone.org/order.htm, чтобы узнать, как получить лицензию для коммерческого использования.
  • Ограничения на использование

    Это программное обеспечение не должно декомпилироваться, дизассемблироваться, подвергаться реверс-инженирингу или иным способом модифицироваться.

© 2011 FastStone Soft - All Rights Reserved


Контакты

FastStone Soft специализируется на исследовании обработки графики и обработки изображений. Мы развиваем программы, чтобы совместно использовать наши идеи с людьми во всем мире.

Наши программы не содержат рекламных и шпионских модулей!

Для загрузки последней версии этой программы и других бесплатные программ, пожалуйста, посетите www.FastStone.org .

Как конечный пользователь наших программ, Вы лучше всего можете судить, как хорошо мы преуспеваем в разработке качественного программного обеспечения мировому сообществу. Без Вашей обратной связи очень трудно понять, что мы должны улучшить, чтобы лучше служить Вам в будущем. Мы учитываем все комментарии к нашим программам и ценим время, которое Вы затрачиваете, чтобы сообщить нам, как мы работаем. Предложения для улучшений и новых функций всегда приветствуются.

Пожалуйста, не стесняйтесь связываться с нами через support@faststone.org.

Спасибо!