Informacje

FastStone Image Viewer jest szybką, stabilną, przyjazną dla użytkownika przeglądarką, konwerterem i edytorem obrazów. Ma przyjemny zestaw narzędzi, jak zarządzanie i przegląd obrazów, porównywanie, usuwanie czerwonych oczu, wysyłanie poczty, zmiana rozmiarów, przycinanie, korekcja barw. Tryb pełnoekranowy jest innowacyjny i intuicyjny dający szybki dostęp do informacji EXIF, podglądu miniatur oraz głównych funkcji przez ukryte paski narzędzi, które wyskakują po bokach po dojechaniu myszką na krawędź ekranu. Inne możliwości, to wysokiej jakości powiększanie, pokaz slajdów z ponad 150 efektami przejścia oraz muzyką w tle, prawie bezstratna obróbka JPEG-ów, efekty cieniowania, adnotacje, obsługa skanera, histogram i wiele innych. Obsługuje wszystkie główne formaty graficzne (BMP, JPEG, JPEG 2000, animowane GIF-y, PNG, PCX, PSD, EPS, TIFF, WMF, ICO i TGA) oraz popularne formaty RAW aparatów cyfrowych (CRW, CR2, NEF, PEF, RAF, MRW, ORF, RW2, SRF, SR2, ARW i DNG).


Możliwości

  • Wygląd przeglądarki zbliżony wyglądem do Eksplorera Windows
  • Obsługa wielu popularnych formatów graficznych:

  • Pełny podgląd "pełnego ekranu" z możliwością przybliżania oraz z unikalnymi wyskakującymi panelami
  • Czyste i dostosowywane powiększenie
  • Lepsze usuwanie czerwonych oczu/redukcja z naturalnie wyglądającym efektem końcowym
  • Narzędzia: Zmiana rozmiaru, Przerzuć/Obróć, Przytnij, Wyostrz/Rozmyj, Jasność/Kontrast, itp.
  • Do zmiany rozmiarów dostępnych jest aż 11 algorytmów
  • Efekty: Skala szarości, sepia, negatyw, ustawienia RGB
  • Efekty specjalne: znaki wodne, adnotacje, cienie, ramki, mapowanie wypukłości, soczewki, morfing, fale
  • Wielo-poziomowe cofnij/ponów
  • Zarządzanie obrazami z możliwością oznaczania, przeciągnięcia i upuszczenia oraz kopiowania/przeniesienia do folderu
  • Wyświetlanie histogramu z obliczaniem kolorów
  • Porównywanie obrazów obok siebie (do 4 jednocześnie)
  • Obsługa metadanych EXIF obrazów (plus edycja komentarzy dla plików JPEG)
  • Konfigurowalna konwersja/zmiana plików dużej lub małej kolekcji obrazów
  • Pokaz slajdów z ponad 150 efektami przejścia i muzyką w tle (MP3, WMA, WAV...)
  • Tworzenie załączników do wysłania rodzinie i znajomym pocztą
  • Tworzenie ze zdięć rodzinnych pamiątkowych tapet na pulpit (Kreator tapet)
  • Pobieranie obrazów ze skanera
  • Wszechstronne możliwości przechwytywania obrazu
  • Potężny interfejs Zapisz jako, aby porównać jakość i rozmiar obrazów
  • Uruchamianie ulubionych programów za pomocą jednego klawisza w obrębie przeglądarki
  • Tworzenie nieinstalacyjnej w pełni przenośnej wersji programu, którą można uruchomić z przenośnego dysku
  • Konfigurowalna rolka myszki
  • Obsługa skórek
  • Obsługa dwóch monitorów
  • I wiele innych...


Wymagania systemowe

  • Windows 98SE, ME, XP (wersje 32 i 64 bitowe), Vista (wersje 32 i 64 bitowe), Windows 7 (wersje 32 i 64 bitowe)
  • 256MB pamięci RAM
  • 10MB wolnej przestrzeni na dysku
  • Myszka (najlepiej z rolką)


Używanie myszy i klawiatury

  • Podwójne kliknięcie na miniaturze lub kliknięcie na ikonie [image] przełącza widok na pełny ekran.
  • Na pełnym ekranie przesuń wskaźnik myszki na dół ekranu gdzie ukaże się pasek kontrolny (rysunek jak niżej) dający szybki dostęp do głównych funkcji programu. (Uwaga: Przesunięcie wskaźnika myszki na ten pasek uaktywni rolkę myszki aby przybliżać i oddalać obraz)

  • Na pełnym ekranie przesuń wskaźnik myszki na prawą stronę ekranu gdzie ukaże się okno właściwości pliku wraz z informacją EXIF z aparatu.
  • Na pełnym ekranie przesuń wskaźnik myszki na górę ekranu gdzie ukaże się okno przeglądarki miniatur dające szybki dostęp do innych obrazów w poniższym katalogu oraz innych funkcji programu.
  • Na pełnym ekranie przesuń wskaźnik myszki na lewą stronę ekranu gdzie ukaże się okno panelu dające szybki dostęp do pliku oraz funkcji edycyjnych obrazu.
  • Na pełnym ekranie przesuń wskaźnik myszki do dolnego prawego rogu ekranu gdzie ukaże się pasek zadań Windowsa dając szybki dostęp do innych uruchomionych aplikacji (Tylko dla Windows XP)
  • Kiedy kursor myszy będzie mieć kształt lupy [image], oznacza to, że wyświetlany obraz został dopasowany do aktualnie dostępnego okna lub obszaru ekranu. Teraz możesz wcisnąć i trzymać lewy klawisz myszy , a obraz będzie widziany w powiększeniu. Z wciśniętym lewym klawiszem myszy, przesuwając myszą dookoła będzie przesuwane powiększenie po obrazie. Współczynnik powiększenia oraz Rozmiar powiększenia (Patrz zakładka Powiększenie w Ustawieniach) określają poziom powiększania obrazu.
  • Kiedy kursor myszy będzie mieć kształt ręki [image], oznacza to, że wyświetlany obraz jest większy niż aktualnie dostępne okno lub obszar ekranu. Teraz możesz wcisnąć i trzymać lewy klawisz myszy przesuwać myszą, a obraz będzie przesuwany po ekranie.
  • Przy wybranym Trybie normalnym [image] wciskając i trzymając klawisz Ctrl kursor myszy zmieni kształt w krzyż [image]. Teraz możesz użyć myszy aby ZAZNACZYĆ i PRZYBLIŻYĆ (zaznacz regularny obszar na obrazie używając lewego przycisku myszy, po czy zwolnij przycisk aby przybliżyć zaznaczony obszar obrazu)
  • Przy wybranym Trybie wyboru: Kwadrat, Okrąg czy Dowolny ( [image], [image], [image] lub kolejno), wciskając i trzymając klawisz Ctrl kursor myszy zmieni kształt w krzyż [image]. Teraz możesz użyć myszy do zdefiniowania obszaru. Klikając prawym przyciskiem myszy w zaznaczonym obszarze, pokaże się menu umożliwiające przybliżyć, kopiować, wycinać, przycinać lub kasować zaznaczony obszar, a nawet zapisać do pliku.
  • Kręcąc rolką myszy wyświetlasz następny lub poprzedni obraz.
  • Trzymając klawisz Ctrl , kursor myszy zmieni kształt na [image] - kręcąc rolką myszki oddalasz lub przybliżasz obraz.
  • Trzymając klawisz Shift, kursor myszy zmieni kształt na [image] - kliknij lewy klawisz myszy aby przybliżyć lub prawy klawisz myszy aby oddalić obraz.
  • Klawisz Spacja, Prawa strzałka lub PgDn żeby przejść do następnego obrazu.
  • Klawisz Backspace, Lewa strzałka lub PgUp żeby przejść do poprzedniego obrazu.
  • Jeśli wyświetlany obraz jest większy niż aktualnie dostępne okno lub obszar ekranu, użyj Strzałek (Góra, Dół, Lewo, Prawo), aby przesuwać obraz po ekranie
  • Klawisz Home żeby przejść do pierwszego obrazu.
  • Klawisz End żeby przejść do ostatniego obrazu.
  • Klawisze 1,2,3 żeby przybliżyć obraz do 100%, 200%, 300%,...
  • Klawisz A lub / wyświetla obraz w aktualnym rozmiarze.
  • Klawisz B lub * wyświetla obraz dopasowany do aktualnego okna lub obszaru ekranu.
  • Klawisz + żeby przybliżyć obraz.
  • Klawisz - żeby oddalić obraz.
  • Klawisz C uruchamia funkcję kopiuj do folderu aktualnego pliku obrazu.
  • Klawisz M uruchamia funkcję przenieś do folderu aktualnego pliku obrazu.
  • Klawisz D uruchamia okno Rysowanie żeby dodać tekst, linie,okręgi, elipsy, obszary wyróżnione oraz znaki wodne do obrazu.
  • Klawisz E żeby edytować obraz pierwszym Zewnętrznym programem (definiowany przez użytkownika)
  • Klawisz I żeby wyświetlić okno z właściwościami obrazu
  • Klawisz S żeby pokazać okno Opcje pokazu slajdów, aby skonfigurować pokaz
  • Klawisz T wyświetla okno Komentarz JPEG, aby edytować opis/komentarz obrazu (Jedynie dla obrazów JPEG)
  • Klawisz L lub < żeby wykonać obrót w lewo .
  • Klawisz R lub > żeby wykonać obrót w prawo .
  • Klawisz H żeby wykonać obrót w poziomie .
  • Klawisz V żeby wykonać obrót w pionie
  • Klawisz W żeby otworzyć Eksplorator Windows w aktualnym katalogu.
  • Klawisz X żeby pokazać okno Przytnij, aby wykonać przycięcie obrazu.
  • Kombinacja klawiszy Ctrl+R pokazuje okno Zmień rozmiar, aby zmienić rozmiar obrazu.
  • Kombinacja klawiszy Ctrl+H pokazuje okno Histogram obrazu.
  • Kombinacja klawiszy Ctrl+Z cofa ostatnią zmianę wykonaną na obrazie (cofnięcie wielo-poziomowe)
  • Kombinacja klawiszy Ctrl+Y ponawia ostatnią zmianę wykonaną na obrazie (ponowienie wielo-poziomowe)
  • Klawisz Enter lub F żeby przełączyć między Pełny ekran/Widok przeglądarki lub Pełny ekran/Widok w oknie
  • Przycisk rolki myszy żeby przełączyć między Pełny ekran i Widok przeglądarki
  • Klawisz Esc żeby wyjść z trybu Pełny ekran lub wyjść z programu jeśli jest widok Przeglądarki lub Okna
  • Żeby posortować obrazy według Nazwy, Typu, Wymiaru, Rozmiaru czy Datą w Widoku przeglądarki, zmień styl przeglądarki na widok Szczegóły i kliknij lewym klawiszem myszki na właściwej kolumnie.


Warunki licencyjne

Proszę o dokładne przeczytanie niniejszych warunków przed użyciem programu. Użycie programu oznacza, że zgadzasz się z warunkami i gwarancją niniejszej licencji.

  • Gwarancja

    Oprogramowanie FastStone Image Viewer jest opatrzone "jako-taki" oraz bez jakiejkolwiek gwarancji.

    W żadnym przypadku autor tego oprogramowania nie ponosi odpowiedzialności za utratę danych, szkody, utraty dochodów, czy innych strat podczas użytkowania tego oprogramowania.
  • Licencja

    Przeglądarka Obrazów FastStone jest programem FREEWARE dla prywatnego (nie komercyjnego) lub edukacyjnego (w tym organizacje non-profit) użytku. W tym przypadku, masz prawo do użytku i robienia nieograniczonej liczby kopii tego oprogramowania.

    Dla użytku komercyjnego wymagana jest rejestracja. Rejestracja jest ważnym wsparciem dla rozwoju przyszłych wersji. Kliknij     tutaj , aby dowiedzieć się jak zarejestrować dla komercyjnego użytku.
  • Ograniczenia dotyczące używania

    Oprogramowanie to nie może być dekompilowane, dezasemblowane, odtwarzane ani w inny sposób modyfikowane.

FastStone Soft - Wszystkie prawa zastrzeżone.


Kontakt

FastStone Soft specjalizuje się w badaniach nad przetwarzaniem mediów. Opracowywujemy programy by dzielić się naszymi pomysłami z ludźmi mając nadzieję, że te programy będą przydatne ludziom na całym świecie.

Programy FastStone nie zawierają adwarów,czy spywerów!

Po najnowszą wersję tego programu i innych darmowych odwiedź naszą stronę www.FastStone.org .

Jako użytkownik tych programów jesteś naszym najważniejszym krytykiem i komentatorem. Doceniamy twoją opinię i chcemy wiedzieć co robimy dobrze, co można poprawić, co byś chciał abyśmy dodali do programu oraz poznać inne opinie. Nie krępuj się i skontaktuj się z nami support@faststone.org .

Dziękujemy!