4001

Line Not Detected

The test did not detect the presence of a phone line connected to your modem.

Possible causes:

1) Your cable may not be connected to the right jack of the modem.

Solution: Move the cable to the other jack of the modem and try again.

2) Your cable may not be connected to the right jack on the wall.

Solution: Move the cable to another phone jack on the wall and try again.

3) Your cable may be faulty.

Solution: Replace the cable with another one and try again.


4002

Line Current Too Low

The test has measured the electrical current provided to the modem by your phone line, and found it is too low for modem operation.

Possible causes:

1) Another device (such as a phone, answering machine, fax, etc.) is sharing the same phone line with your modem.

Solution: Disconnect any other devices from your phone line and try again.

2) Your phone line may be faulty.

Solution: Contact your phone company.


4003

Line Current Too High

The test has measured the electrical current provided to the modem by your phone line, and found it is too high for modem operation.

Possible causes:

1) You may be connected to a non-standard phone line (such as a PBX line).

Solution: Try a different phone line.

2) Your phone line may be faulty.

Solution: Contact your phone company.


4004

Dial Tone Not Detected

The modem could not detect a dial tone on your phone line.

Possible causes:

1) The modem is not set to the right country.

Solution: Change the country selection of the modem.

Follow these steps:

a) From "Control Panel", open the "Modem Country Selection" applet.

b) Click on the tab "Configuration", and choose the country you're in from the drop-down list.

2) Your line may have a voice mailbox attached to it, and messages are waiting.

Solution: Retrieve your messages, clear your mailbox and try again.

3) You may be connected to an extension of a PBX.

Usually, PBX systems require you to dial a prefix before the number in order to get an outside line.

Solution: Find out the number you have to dial to get an outside line and add it in front of the phone number.

4) Your modem may be connected to a digital extension of a PBX.

Such extensions may use non-standard wiring and signals that are not compatible with regular modems.

Solutions: Try connecting the modem to an analog extension of the PBX. If a fax machine is working properly at your site, try connecting the modem to the same jack.

5) Your phone line may be providing a non-standard dial tone.

Your modem may be connected to a non-standard line (such as an extension of a foreign PBX).

Solution: Instruct your dialer to ignore the lack of a dial tone.

To do this, you will have to modify the "Initialization string" that the dialer sends to the modem, adding the string "ATX3" to it.

Each dialer has a different way to change the initialization string. To find out how to change the initialization string of your dialer, consult its documentation.


4005

The Call Was Not Answered By A Remote Modem

A modem did not answer the call on the other side.

The call was answered either by a person, or by device other than a modem (such as a fax or answering machine).

Possible causes:

1) The phone number you were dialing to is not connected to a remote modem.

Solution: Make sure you type a number that belongs to a modem. Many Internet Service Providers have several lines. We recommend you try a different number belonging to your Internet Service Provider.

2) The phone number is correct, but the modem on the other side is not ready.

Solution: Try a different number, such as another number belonging to your Internet Service Provider.


4006

There Was No Answer From The Remote Side

No one has answered the call on the other side.

Possible causes:

1) The phone number you were dialing to is wrong.

Solution: Make sure to type a number that belongs to modem. Many Internet Service Providers have several lines. We recommend you try a different number belonging to your Internet Service Provider.

2) The phone number is correct, but the modem on the other side is not ready.

Solution: Try a different number, such as another number belonging to your Internet Service Provider.


4007

The Line Is Busy

The line is busy.

Possible causes:

1) The number you are calling is being used by someone else.

Solution: Try again in a few minutes.

2) The phone number you were dialing is incorrect.

Solution: Make sure to type a number that belongs to a modem. We recommend you try the number of your Internet Service Provider.

3) Your phone line may be connected through a PBX.

Solution: Add the outside line prefix (such as "9") to the phone number, and try again.


4008

The Number Is Blacklisted

The modem is not allowed to dial this number again. You must wait some time before trying again or restart your computer.

Possible causes:

1) Blacklisting limitations are required by local communications regulations, and vary in each country. In some countries, the blacklisted number becomes free again after several minutes. In other countries, the blacklisted number becomes free only after the PC is restarted.

Solution: Wait several minutes and try the number again. If it is still blacklisted – restart your PC or try a different number.


4009

Modem Error

The test has encountered some difficulty while communicating with your modem.

Please contact support.


4010

Dialing Test

This is an optional test that can provide extended diagnostics.

In order to perform this test, you must type a phone number that your modem will try to call.

If you do not wish to perform the dialing test, leave this field blank.

Another modem should be ready to answer the call at this number. Therefore, we recommend you use the number of an Internet Service Provider.

You should type the number in the same way you would dial it manually.


4101

Ligne non détectée

Le test n'a pas détecté la présence d'une ligne téléphonique connectée au modem.

Causes probables :

1) Le câble n’est peut-être pas connecté à la bonne prise de modem.

Solution : déplacer le câble sur une autre prise du modem et réessayer.

2) Le câble n’est peut-être pas connecté à la bonne prise murale.

Solution : déplacer le câble sur une autre prise murale et réessayer.

3) Le câble est peut-être défectueux.

Solution : le remplacez par un autre et réessayer.


4102

Courant électrique trop faible

Le test a mesuré le courant électrique fourni au modem par la ligne de téléphone et a détecté qu'il est trop faible pour l'exploitation du modem.

Causes probables :

1) Un autre périphérique (téléphone, répondeur, télécopieur, etc.) partage la même ligne téléphonique avec le modem.

Solution : déconnecter les autres périphériques de la ligne téléphonique et réessayer.

2) La ligne téléphonique est peut-être défectueuse.

Solution : contacter la société de téléphone.


4103

Courant électrique trop puissant

Le test a mesuré le courant électrique fourni au modem par la ligne de téléphone et détecté qu'il est trop puissant pour l'exploitation du modem.

Causes probables :

1) Il s’agit probablement d’une ligne téléphonique non standard (par ex. ligne PBX).

Solution : essayer une autre ligne téléphonique.

2) La ligne téléphonique est peut-être défectueuse.

Solution : contacter la société de téléphone.


4411

UITSLUITING VAN SCHADELOOSSTELLING

Smart Link of de fabrikant van deze modem aanvaardt

geen enkele aansprakelijkheid die voortvloeit uit

wettelijke bepalingen of schade-eisen, van welke aard ook, ongeacht

of deze is gekenmerkt als onrechtmatige daad, nalatigheid, in een contract,

garantie of andere bronnen, voor winstderving of andere

economische verliezen; verloren gebruik van de Modem Helper;

aankoop, huur of aankoop van een vervanging,

vervangingstoestel of tijdelijk toestel, voorzieningen of diensten, kosten of kapitaal;

kosten of verliezen veroorzaakt door downtime, arbeidskosten; of

enige indirecte, directe, speciale of andere gevolgschade

voortvloeiend uit enige schade-eis van welke aard ook

met betrekking tot verplichtingen, acties, gebeurtenissen of voorvallen

voortvloeiende uit, voorafgaand aan of verband houdend met de

aankoop en het gebruik van de Modem Helper, inclusief elk verlies

voortvloeiende uit algemene of individuele vereisten en behoeften

van de gebruiker, of Smart Link, of de fabrikant

van deze modem, of de fabrikant van deze pc,

deze vereisten en behoeften kende of niet, en of

dergelijk verlies redelijkerwijze kon worden vermeden door de gebruiker door dekking

of op een andere wijze.

UITSLUITING VAN GARANTIEVERPLICHTINGEN

U verwerft enkel de rechten die u worden toegekend

in de standaard algemene verkoopsvoorwaarden. Smart Link,

of de fabrikant van deze modem, of de fabrikant

van deze pc aanvaarden geen garantieverplichtingen noch uitdrukkelijk, stilzwijgend, statutair,

of uit andere bronnen, in geen enkele bepaling van deze overeenkomst of elke andere

communicatie, en Smart Link, of de fabrikant van

deze modem, of de fabrikant van deze pc,

wijst specifiek elke garantie af voor verkoopbaarheid of geschiktheid voor

een bepaald doel. Smart Link of de fabrikant van

deze modem, of de fabrikant van deze pc garandeert niet

dat de functies van de Modem Helper naar behoren zullen werken

op alle hardware, noch dat de Modem Helper alle problemen

van gebruikers oplost of functioneert in de combinaties

die een gebruiker selecteert, noch dat de werking van het programma

ononderbroken of foutloos is.


4104

Tonalité non détectée

Le modem ne détecte aucune tonalité sur la ligne téléphonique.

Causes probables :

1) Le modem n'est pas configuré pour le bon pays.

Solution : modifier la sélection de pays du modem.

Suivre les étapes suivantes :

a) Dans Panneau de configuration, lancer l'application Modem Country Selection (sélection de pays du modem).

b) Cliquer sur l'onglet Configuration et sélectionner le pays souhaité dans le menu déroulant.

2) La ligne peut être rattachée à une boîte vocale où des messages sont en attente.

Solution : lire les messages, vider la boîte vocale et réessayer.

3) La ligne est peut-être connectée à l'extension d'un PBX.

En principe, les systèmes PBX commandent la composition d’un préfixe avant le numéro pour obtenir une ligne extérieure.

Solution : trouver le numéro à composer pour obtenir la ligne extérieure et l’ajouter devant le numéro de téléphone.

4) Le modem est peut-être connecté à l’extension numérique d'un PBX.

Ce type d'extension peut utiliser un câblage et des signaux non standard incompatibles avec les modems courants.

Solution : essayer de connecter le modem à une extension analogique du PBX ; si un télécopieur fonctionne correctement sur le site, connecter le modem à la même prise.

5) La ligne téléphonique émet peut-être une tonalité non standard.

Le modem est peut-être connecté à une ligne non standard (par ex. extension d'un PBX extérieur).

Solution : donner l'instruction au composeur automatique de numéros d'ignorer le défaut de tonalité.

Pour ce faire, il est possible de modifier la chaîne d'initialisation envoyée par le composeur au modem, en lui ajoutant la chaîne ATX3.

Chaque composeur automatique dispose d'une méthode différente pour modifier la chaîne d'initialisation. Pour savoir comment procéder avec un composeur, consulter sa documentation.


4105

L'appel n'a pas fait l'objet d'une réponse par un modem à distance

Un modem n'a pas répondu à l'appel au site de destination.

Une personne ou un périphérique autre qu'un modem (télécopieur ou répondeur) a répondu à l’appel.

Causes probables :

1) Le numéro de téléphone composé n'est pas connecté à un modem à distance.

Solution : vérifier l’entrée du numéro d'un modem. Les fournisseurs de services Internet disposent de plusieurs lignes. Il est conseillé d'essayer un autre numéro de son fournisseur de services Internet.

2) Le numéro de téléphone est correct, mais le modem de destination n'est pas prêt.

Solution : essayer un autre numéro de son fournisseur de services Internet.


4106

Aucune réponse du correspondant à distance

Personne n'a répondu à l'appel au site du correspondant.

Causes probables :

1) Le numéro de téléphone composé est erroné.

Solution : s’assurer que le numéro entré relève d'un modem. Les fournisseurs de services Internet disposent de plusieurs lignes. Il est conseillé d'essayer un autre numéro de sone fournisseur de services Internet.

2) Le numéro de téléphone est correct, mais le modem de destination n'est pas prêt.

Solution : essayer un autre numéro de son fournisseur de services Internet.


4212

There may be a problem with your
modem hardware or motherboard that
could effect modem connection.
In order to investigate this,
contact the following:


4107

La ligne est occupée

La ligne est occupée.

Causes probables :

1) Le numéro appelez est utilisé par quelqu'un d'autre.

Solution : patienter quelques minutes, puis réessayer.

2) Le numéro de téléphone composé est incorrect.

Solution : s’assurer que le numéro entré est celui d'un modem. Il est conseillé d'essayer le numéro de son fournisseur de services Internet.

3) La ligne téléphonique est peut-être connectée via un PBX.

Solution : ajouter un préfixe de ligne extérieure (par ex. 9) au numéro de téléphone et recommencer.


4312

There may be a problem with your
modem hardware or motherboard that
could effect modem connection.
In order to investigate this,
contact the following:


4612

There may be a problem with your
modem hardware or motherboard that
could effect modem connection.
In order to investigate this,
contact the following:


4112

Type topic text here.


4512

There may be a problem with your
modem hardware or motherboard that
could effect modem connection.
In order to investigate this,
contact the following:


4012

There may be a problem with your
modem hardware or motherboard that
could effect modem connection.
In order to investigate this,
contact the following:


4912

There may be a problem with your
modem hardware or motherboard that
could effect modem connection.
In order to investigate this,
contact the following:


4412

There may be a problem with your
modem hardware or motherboard that
could effect modem connection.
In order to investigate this,
contact the following:


4108

Le numéro est sur liste noire

Le modem n'est pas configuré pour recomposer ce numéro. Patienter quelques minutes avant d'effectuer une nouvelle tentative ou relancer l’ordinateur.

Causes probables :

1) Les limites imposées par la mise sur liste noire sont requises en vertu des règlements des communications locales et diffèrent d'un pays à l'autre. Dans certains pays, le numéro sur liste noire redevient libre après quelques minutes. Dans d'autres, ce type de numéro ne redevient accessible qu'après le redémarrage de l'ordinateur.

Solution : patienter plusieurs minutes et effectuer une nouvelle tentative. Si le numéro reste malgré tout sur la liste noire, redémarrer l’ordinateur ou composer un autre numéro.


4712

There may be a problem with your
modem hardware or motherboard that
could effect modem connection.
In order to investigate this,
contact the following:


4111

EXCLUSION DE DOMMAGES

Dans aucun cas, Smart Link, ou le fabriquant du modem

ou le fabriquant de cet ordinateur ne sera considéré responsables

suivant quelque action ou demande, quel que soit sa nature, sans distinction

de son caractérisation comme acte délictuel, négligence, contrat,

garanti, etc., pour la perte d'utilités ou quelque autre

perte économique, perte de revenus, utilisation perdu du Modem Helper;

acquisition, bail ou quelque autre acquisition d'un dispositif, installations ou services,

de replacement, substitution ou temporaire; coûts ou capital;

coûts ou pertes résultant du temps hors de service; coûts du main d'œuvre;

ou quelques autres dommages indirects, incidentaires, ou autres

similaires résultants d'une demande quel que soit son nature

liée aux obligations, actes, évènements ou circonstances

conséquence de, antérieures ou accessoires à l'acquisition et utilisation

par l'utilisateur du Modem Helper, incluant toutes les pertes

résultants des besoins généraux ou particuliers et les exigences

de l'utilisateur, soit que Smart Link, ou le fabriquant

du modem ou le fabriquant de l'ordinateur ont avait raison, ou non,

de connaître tels besoins ou exigences, et bien que la telle perte

avait pouvez être empêché raisonnablement ou non, par l'utilisateur par

la couverture.

EXCLUSION DE GARANTIS

A l'exception des garantis établis dans les Termes et

Conditions Étendard de Vente de Smart Link,

ou le fabriquant du modem ou le fabriquant

de l'ordinateur, il n'y a aucune garanti, express, implicite, statutaire,

etc., dans les provisions de ce contrat ou quelque autre

communication et Smart Link ou le fabriquant du modem

ou le fabriquant de l'ordinateur spécifiquement

rejettent tout garanti de commercialisation ou adéquation à

quelque propos particulier. Smart Link ou le fabriquant du

modem ou le fabriquant de l'ordinateur ne garantint pas

que les fonctions comprises dans le Modem Helper seront exécutées correctement

dans tout hardware ou que le Modem Helper pourra résoudre les

problèmes de l'utilisateur ou opérer dans les combinaisons sélectionnées

par l'utilisateur pour son utilisation ni que l'opération du programme

ne sera pas interrompu ou se trouvera livre de toute erreur.


4109

Erreur modem

Le test a eu de la difficulté à communiquer avec le modem.

Contacter le soutien technique.


4110

Test de numérotation

Ce test facultatif peut fournir des diagnostics étendus.

Pour effectuer ce test, composer un numéro de téléphone que le modem tentera de joindre.

Pour ne pas effectuer le test de numérotation, laisser ce champ vierge.

Un autre modem peut être prêt à répondre à ce numéro. Par conséquent, il est conseillé d'utiliser le numéro d'un fournisseur de services Internet.

Le numéro peut être tapé de la même façon que s’il était composé manuellement.


4812

There may be a problem with your
modem hardware or motherboard that
could effect modem connection.
In order to investigate this,
contact the following:


4901

전화선을 찾을 수 없습니다.

테스트 결과, 모뎀에 연결된 전화선을 찾을 수 없습니다.

가능한 원인:

1) 케이블이 올바른 잭에 연결되어 있지 않을 수 있습니다.

해결 방법: 모뎀의 다른 잭에 연결한 후 다시 시도해 보십시오.

2) 케이블이 벽에 있는 잭 중 잘못된 잭에 연결되어 있을 수 있습니다.

해결 방법: 벽에 있는 잭 중 다른 쪽에 케이블을 연결하고 다시 시도해 보십시오.

3) 케이블에 결함이 있을 수 있습니다.

해결 방법: 케이블을 다른 것으로 교체하고 다시 시도해 보십시오.


4902

전화선의 전류가 너무 낮습니다.

테스트 결과, 전화선에서 모뎀으로 제공되는 전류가 모뎀을 작동하기에는 너무 낮게 측정되었습니다.

가능한 원인 :

1) 다른 장치( 전화, 자동 응답기, 팩스 등)가 모뎀의 전화선을 공유하고 있을 수 있습니다.

해결 방법: 전화선에 연결된 다른 장치들을 분리하십시오.

2) 전화선에 문제가 있을 수 있습니다.

해결 방법: 사용 중인 전화 회사에 문의하십시오.


4903

전화선의 전류가 너무 높습니다.

테스트 결과, 전화선에서 모뎀으로 제공되는 전류가 모뎀을 작동하기에는 너무 높게 측정되었습니다.

가능한 원인 :

1) 비표준 전화선에 연결되어 있을 수 있습니다 ( PBX라인 등).

해결 방법: 다른 전화선을 사용해 보십시오.

2) 전화선에 문제가 있을 수 있습니다.

해결 방법: 사용 중인 전화 회사에 문의하십시오.


4904

다이얼 소리를 감지할 수 없습니다.

모뎀이 전화선의 다이얼 소리를 감지하지 못합니다.

가능한 원인 :

1) 모뎀에 국가 설정이 올바르지 않을 수 있습니다.

해결 방법: 모뎀의 국가 설정을 변경하십시오

순서 :

a) "제어판"의 "전화 및 모뎀 옵션"창을 선택하십시오

b)"구성"을 클릭해서 목록에서 소속 국가를 선택하십시오.

2) 사용 중인 전화선에 음성 편지함이 첨부되어 메시지가 대기 상태일 수 있습니다 .

해결 방법: 메시지를 검색한 후 편지함을 비우고 다시 시도해 보십시오.

3) PBX 연결 전화와 연결되어 있을 수 있습니다.

일반적으로 PBX 시스템을 사용할 경우 외선을 이용하려면 전화 번호를 누르기 전에 추가로 번호를 눌러야 합니다.

해결 방법: 외선을 이용하려면 전화 번호를 누르기 전에 추가로 눌러야 하는 번호를 먼저 누르십시오.

4) 모뎀이 디지털 PBX 내선과 연결되어 있을 수 있습니다.

이러한 내선은 일반 모뎀과 호환이 되지 않는 비표준 배선과 신호를 사용하는 경우가 있습니다.

해결 방법: 아날로그 PBX 내선과 연결해 보십시오. 현위치에서 팩스가 제대로 작동하면 동일한 잭에 모뎀을 연결하십시오.

5) 사용 중인 전화선이 비표준 다이얼 소리를 제공하고 있을 수 있습니다.

사용 중인 모뎀이 비표준 전화선( 다른 국가의 PBX 내선 등 )과 연결되어 있을 수 있습니다.

해결 방법: 다이얼기가 다이얼 소리를 무시하도록 설정하십시오.

그렇게 하려면, 모뎀으로 전송하는 “초기화 스트링”에 “ATX3”을 추가해야 합니다.

다이얼기 별로 초기화 스트링을 변경시키는 방법에는 여러 가지가 있습니다. 사용 중인 다이얼기의 초기화 스트링을 변경시키는 방법에 대해서는 해당 다이얼기의 사용 설명서를 참조하십시오.


4905

원격모뎀에서 전화에 응답하지 않습니다.

모뎀이 상대방의 전화에 응답하지 않습니다.

사람이 전화를 받았거나 모뎀이 아닌 다른 장치( 팩스나 자동 응답기 등)에서 전화에 응답합니다.

가능한 원인 :

1) 연결한 전화번호가 원격 모뎀에 연결되어 있지 않을 수 있습니다.

해결 방법: 모뎀의 해당 번호를 눌렀는지 확인하십시오. 많은 인터넷 서비스 제공업자들은 여러 개의 선을 가지고 있습니다. 현재 사용 중인 인터넷 서비스 제공업체의 번호를 사용할 것을 권장합니다.

2) 전화번호는 정확한데 상대방 편 모뎀이 사용 가능 상태가 아닐 수 있습니다.

해결 방법: 다른 번호, 가령, 현재 사용 중인 인터넷 서비스 제공업체 번호를 사용해 보십시오.


4211

EXCLUSIÓN DE PERJUICIOS

En ningún caso Smart Link, o el fabricante de este módem,

o el fabricante de este ordenador, serán responsables bajo

cualquier causa de acción o reclamo, de cualquier tipo, independientemente de

que se lo caracterice como agravio, negligencia, contrato,

garantía, etc., por cualquier pérdida de utilidades u otra

pérdida económica; pérdida de ingresos; pérdida del uso del Módem Helper;

compra, alquiler u otra adquisición de un dispositivo, instalaciones o servicios

de reemplazo, sustitutos o temporario; costos o capital;

costos o pérdidas resultantes del tiempo inactivo; costos de mano de mano de obra o

cualquier otro perjuicio indirecto, incidental, especial, resultante u similar

producto de cualquier reclamo de cualquier naturaleza

relacionado con las obligaciones, actos, sucesos u hechos

resultantes, anteriores o incidentales a la compra y uso

del Módem Helper por el usuario, incluyendo cualquier pérdida

resultante de los requisitos y necesidades generales o particulares

del usuario, ya sea que Smart Link o el fabricante de este módem

o el fabricante de este ordenador, tenían razones, o no, para

conocer dichos requisitos o necesidades, y ya sea que tal

pérdida pudo haber sido razonablemente prevenida, o no, por el usuario

por cobertura u otra forma.

EXCLUSIÓN DE GARANTIAS

Aparte de las garantías establecidas en los Términos

y Condiciones Estándar de venta de Smart Link, Smart Link,

o el fabricante de este módem, o el fabricante

de este ordenador no establecen garantías, expresas, implícitas, estatutarias,

etc., en ninguna cláusula de este acuerdo o en cualquier otra

comunicación, y Smart Link, o el fabricante de

este módem, o el fabricante de este ordenador, específicamente

niegan cualquier garantía de comercialización o adecuación para un

fin determinado. Smart Link, o el fabricante de este

módem, o el fabricante de este ordenador, no garantizan

que las funciones contenidas en el Módem Helper serán ejecutadas como corresponde

en cualquier hardware ni que el Módem Helper resolverá cualquiera

de los problemas del usuario o que operará en combinaciones que podrán

ser seleccionadas para el uso por un usuario ni que la operación del programa

no se verá interrumpida o estará libre de errores.


4906

원거리의 상대방으로부터 응답이 없습니다.

상대방에서 전화에 응답하지 않습니다.

가능한 원인 :

1) 전화번호를 잘 못 눌렀을 수 있습니다.

해결 방법: 모뎀의 해당 번호를 눌렀는지 확인하십시오. 많은 인터넷 서비스 제공업자들은 여러 개의 선을 가지고 있습니다. 현재 사용 중인 인터넷 서비스 제공업체의 번호를 사용할 것을 권장합니다.

2) 전화번호는 정확한데 상대방의 모뎀이 사용 가능 상태가 아닐 수 있습니다.

해결 방법: 다른 번호, 가령, 현재 사용 중인 인터넷 서비스 제공업체의 번호를 사용해 보십시오.


4811

損壞責任之排除

在任何行動或索賠理由，無論怎么本質相關，不管是否

基於民事侵權行為、非端、合約、保固還是其他，

在任何情況下 Smart Link、此數據機的製造商或此 PC

的製造商對以下任何類型之損害和損失概不負責。這些損害

和損失有︰利益或其他經濟損失；收入減少；Modem Helper

的使用損失；備件、替代品或臨時裝置的購買、租借或其他

獲取損失；費用或資產損失；停業損失；人工成本；或任何

其他間接的、附帶的、特殊的、相因而生的或其他因與任何

義務、行為、事件和出現（與使用者購買和使用 Modem Helper

存在依據、引導和伴隨關係）本質上相關的任何索賠而造成

的類似損害，包括因使用者一般或特定要求和需要而造成的

任何損失，此時無論是 Smart Link、數據機的製造商還是 PC

的製造商均有理由獲知此類要求或需要，並且不管此類損失是

否已由使用者、相關方或其他方避免。

保固責任之排除

Smart Link 的標準銷售條款和條件中所述之保固不在排除之列。

Smart Link 或此數據機的製造商或此 PC 的製造商不在此協定

的任何規定或任何其他訊息中作明確的、隱含的、法定的或其他

形式的保證，或者此數據機的製造商或此 PC 的製造商特此聲明，

拒絕任何特定目的之商銷性或適合性的保證。Smart Link 或

此數據機的製造商或此 PC 的製造商不保證 Modem Helper 中所含

功能在所有硬體上均能正確執行，不保證 Modem Helper 能夠解決任何

問題或能夠隨意組合執行，也不保證程式的執行不會中斷或不出錯。


4907

통화 중입니다.

전화가 통화 중입니다.

가능한 원인 :

1) 전화한 번호가 다른 사람에 의해 사용 중일 수 있습니다.

해결 방법: 몇 분 후에 다시 걸어 보십시오.

2) 전화번호를 잘 못 눌렀을 수 있습니다.

해결 방법: 모뎀의 해당 번호를 눌렀는지 확인하십시오. 현재 사용 중인 인터넷 서비스 제공업체의 번호를 사용할 것을 권장합니다.

3) 사용 중인 전화선이 PBX로 연결되어 있을 수 있습니다.

해결 방법: 전화에 외선 국번을 누르고(예를 들어, “9” ) 다시 시도해 보십시오.


4908

번호가 블랙리스트에 올라 있습니다.

모뎀이 이 번호에 다시 걸지 못하도록 설정되어 있습니다. 다시 걸기 전에 얼마 간 기다려 주십시오.

가능한 원인 :

1) 국가 통화 규정에 블랙리스트 제한이 필요하고 이는 국가마다 상이합니다.

해결 방법: 몇 분 정도 기다린 후에 다시 시도해 보거나 다른 번호로 시도해 보십시오.


4909

모뎀 에러

테스트 결과, 모뎀과의 통신에 있어 문제가 발생했습니다.

지원팀에 연락하시거나, 다음의 주소로 이메일을 보내주십시오


4910

다이얼 테스트

진단을 더하고 할 경우에 사용할 수 있는 선택적 테스트입니다.

이 테스트를 하려면, 사용 중인 모뎀을 사용해 걸고자 하는 전화번호를 눌러야 합니다.

다이얼 테스트를 원하지 않으시면, 공란으로 남겨두십시오.

이 번호로 걸려오는 전화에 응답할 또 다른 모뎀이 있어야 합니다. 따라서, 인터넷 서비스 제공업자의 번호를 사용할 것을 권장합니다.

수동으로 전화를 걸 때와 같은 방법으로 번호를 눌러주십시오.


4911

손해 제외

Smart Link나 본 모뎀 또는 본 PC의 제조업체는, 그것이 불법 행위, 부주의, 계약, 보증 또는 여타의 어떤 것으로 발생한 것이든지, 이익의 감소나 기타 경제적 손실; 수익의 감소; Modem Helper의 작동 중지; 대체물, 대용품 또는 일시적 대용 장치, 설비 또는 서비스의 구입, 임대 또는 여타의 획득; 비용 또는 자산; 고장에 기인한 휴지 기간으로 발생한 비용 또는 손실; 인건비;등과 관련한 어떤 행동 또는 요구에 대해서 책임을 지지 않음은 물론, 사용자가 Modem Helper를 구입 및 사용에 준하여 또는 그에 우선하거나 부수적인 여타의 모든 의무, 행동, 사건, 및 돌발상황 등과 관련된 모든 성질의 배상청구로 인하여 발생한 어떠한 직접적, 부수적, 특수한 또는 여타 유사한 손실 및 Smark Link나 본 모뎀 또는 본 PC의 제조업체가 그 요구 또는 필요를 알아야 할 이유가 있건 없건 간에 또는 그러한 손실이 사용자나 보증 또는 여타 어떤 것에 의해 합리적으로 보호되었건 보호되지 않았건 간에 사용자의 일반적 또는 특별한 요구 및 필요로부터 발생한 모든 손실을 포함하여 어떠한 이익의 상실이나 경제적 손실에 대해서도 책임을 지지 않습니다.

보증 제외

Smart Link의 표준 구매 계약에 설명되어 있는 보증 사항을 제외하고는 Smart Link나 이 모뎀 또는 이 PC 제조업체는 본 계약서 또는 기타 어떠한 상호 교환 문서의 조항에도 품질 보장 내용을 담거나, 이를 암시하는 어떠한 법률적 표현도 하지 않습니다. Smart Link나 본 모뎀 또는 PC의 제조업체는 특히 상품성 및 특정 목적에의 적합성에 대해서는 보증을 거부합니다.

Smart Link나 본 모뎀 또는 본 PC의 제조업체는 Modem Helper에 있는 모든 기능이 모든 하드웨어에서 적절히 작동함을 보증하지 않으며 또한 Modem Helper가 사용자의 어떤 문제점도 해결할 것임을 보증하지 않고 사용자가 사용을 목적으로 선택한 조합적 운영에 대해서도 보증하지 않으며 프로그램이 간섭 받지 않고 오류 없이 운영됨도 보증하지도 않습니다.


3900

Modem Helper Result Code Structure

April 16, 2002

L

L

C

C

T

D

D

F

...

F

Clock deviation

Dialing test

Dial tone

Card test

Line detection

Line detection

Card test

Dial tone

Dialing Test

00 = Pass

xx (hex) = Pass

Shows the energy ratio.

0 = Pass

00 = Pass

01 = Not tested

01 = Not tested

1 = Not tested

01 = Not tested

02 = Not supported

02 = Fail (bad tx)

3 = Fail

02 = No carrier

FF = Line not detected

03 = Fail (Time out)

03 = No answer

xx (hex) = Line current (fail).

Shows the current in miliampere.

04 = Not supported

04 = Busy

05 = Hardware Error

06 = Bad codec

05 = Error

06 = No dial tone

07 = Black listed

Clock deviation

0.0 = Not tested

F...F = Clock deviation in PPM (signed decimal with decimal point)


4201

Línea no detectada

La prueba no ha detectado ninguna línea telefónica conectada con el módem.

Causas posibles:

1) Puede que el cable no esté conectado en la toma correcta del módem.

Solución: Ponga el cable en la otra toma del módem y vuelva a intentarlo.

2) Puede que el cable no esté conectado en la roseta correcta.

Solución: Ponga el cable en otra roseta y vuelva a intentarlo.

3) Puede que el cable sea defectuoso.

Solución: Cambie el cable y vuelva a intentarlo.


4202

Intensidad de la línea demasiado débil

La prueba ha medido la intensidad de la corriente de la línea telefónica y ha comprobado que es demasiado débil.

Causas posibles:

1) Hay otro dispositivo (un teléfono, un contestador automático, un aparato de fax, etc.) que comparte la misma línea con el módem.

Solución: Desconecte todos los demás dispositivos y vuelva a intentarlo.

2) Puede que la línea telefónica sea defectuosa.

Solución: Póngase en contacto con la compañía telefónica.


4203

Intensidad de la línea demasiado fuerte

La prueba ha medido la intensidad de la corriente de la línea telefónica y ha comprobado que es demasiado fuerte.

Causas posibles:

1) Puede que esté conectado con una línea de teléfono no estándar (como las líneas PBX).

Solución: Pruebe con otra línea.

2) Puede que la línea telefónica sea defectuosa.

Solución: Póngase en contacto con la compañía telefónica.


4204

Tono de marcado no detectado

El módem no ha detectado ningún tono de marcado en la línea.

Causas posibles:

1) El módem no está configurado para el país correcto.

Solución: Cambie la selección de país del módem.

Siga estos pasos:

a) En el "Control Panel", abra la ficha "Modem Country Selection".

b) Haga clic en la ficha "Configuration" y seleccione su país en la lista desplegable.

2) Puede que la línea tenga un buzón de voz adjunto y tenga mensajes esperando.

Solución: Descargue los mensajes, vacíe el buzón y vuelva a intentarlo.

3) Puede que esté conectado a una extensión de una PBX.

Con los sistemas PBX normalmente hay que marcar un prefijo antes del número para tener línea con el exterior.

Solución: Averigüe cuál es el número que tiene que marcar y añádalo delante del número de teléfono.

4) Puede que el módem esté conectado a una extensión digital de una PBX.

Estas extensiones usan a veces cableados no estándar y señales no compatibles con los modems habituales.

Soluciones: Pruebe a conectar el módem en una extensión analógica del PBX. Si tiene un aparato de fax funcionando correctamente, pruebe a conectar el módem en la toma del fax.

5) Puede que la línea telefónica tenga un tono de marcado no estándar.

Puede que el módem esté conectado en una línea no estándar (como una extensión de PBX extranjera).

Solución: Instruya al marcador para que ignore la ausencia de tono de marcado.

Para ello deberá modificar la cadena de inicialización que envía el marcador al módem añadiendo la cadena "ATX3".

Cada marcador tiene una forma diferente de cambiar la cadena de inicialización. Para averiguar cómo cambiar esta cadena consulte su documentación.


4511

AUSSCHLUSS VON SCHADENERSATZANSPRÜCHEN

Auf keinen Fall und unter keinen Umständen ist Smart Link oder der Hersteller dieses Modems oder der Hersteller dieses Computers in jeglicher Anklage oder jeglichem Klagebegehren jeglicher Art verantwortlich für jegliche Gewinnverluste oder andere wirtschaftliche Verluste, Einkommensverluste, verlorene Benutzung des Modem-Helfers, den Kauf, die Mietung oder eines anderen Erwerbs eines Ersatzgerätes oder vorübergehenden Gerätes, Anlagen oder Dienste, Kosten oder Kapital, Kosten oder Verluste aufgrund von Ausfallzeit, manuellen Arbeitskosten oder jeglicher anderen indirekten, zufälligen, besonderen, darauffolgenden oder ähnlichen Schäden, die entstanden aus jeglicher Forderung jeglicher Art in Bezug mit jeglichen Verpflichtungen, Handlungen, Vorfällen oder Ereignissen in Folge von, bevor oder in zufälligem Zusammenhang mit dem Erwerb durch den Benutzer und der Benutzung des Modem-Helfers, einschließlich jeglichem Verlust aufgrund von allgemeinen oder speziellen Anforderungen und Bedürfnissen des Benutzers, egal ob Smart Link oder der Hersteller dieses Modems oder der Hersteller dieses Computers Gründe hatten, von solchen Anforderungen oder Bedürfnissen Kenntnis zu haben oder nicht, und egal ob solch ein Verlust von dem Benutzer durch Schutz oder anderweitig vernünftigerweise hätte verhindert werden können oder nicht.

AUSSCHLUSS VON GARANTIELEISTUNGEN

Anders als die Garantieleistungen, die in den Standardbedingungen und Verkaufsbedingungen von Smart Links aufgeführt sind, gibt Smart Link oder der Hersteller dieses Modems oder der Hersteller dieses Computers keine ausdrücklichen, stillschweigenden, gesetzlichen oder anderweitigen Garantien in jeglichen Bestimmungen dieses Vertrags oder jeglicher anderen Kommunikation, und Smart Link sowie der Hersteller dieses Modems und der Hersteller dieses Computers geben keine Garantie, daß die Funktionen, die im Modem-Helfer beinhaltet sind, auf jeglicher Hardware richtig funktionieren oder daß der Modem-Helfer alle Probleme des Benutzers lösen wird oder in den Kombinationen, die von einem Benutzer für die Benutzung gewählt worden sind, arbeitet oder daß die Bedienung des Programms ohne Unterbrechung und fehlerfrei abläuft.


4311

Esclusione di danni

Smart Link o i produttori del presente modem o i produttori del presente PC non saranno in alcun caso responsabili per qualsiasi causa di qualsiasi natura, sia questa definita come torto, negligenza, contratto, garanzia o altrimenti, per qualsiasi perdita di profitti o altra perdita economica; perdita di reddito, mancato uso del Modem Helper; acquisto;

noleggio o altro acquisto di un congegno sostitutivo o temporaneo; servizi; costi o capitale; costi o perdite risultanti da tempo improduttivo; costi di lavoro manuale; o qualsiasi altro danno indiretto, incidentale, speciale, consequenziale o altro derivante da qualsiasi domanda di indennizzo di qualsiasi tipo relativo all’acquisto o uso preliminare o incidentale del Modem Helper, inclusa qualsiasi perdita derivante da esigenze generali e particolari dell’utente sia in caso Smart Link o il produttore del presente modem, o il produttore del presente PC avrebbero dovuto conoscere tali esigenze e sia in caso tale perdita avrebbe potuto essere ragionevolmente evitata dall’utente tramite copertura o in altro modo.

Esclusione di Garanzie

Eccetto le garanzie stabilite nei Termini e Condizioni Standard di Vendita di Smart Link, Smart Link o il produttore di questo modem o il produttore di questo PC non dà alcun’altra garanzia in modo esplicito, implicito, statutario o in altro modo, in nessuna clausola del presente contratto o qualsiasi altra comunicazione e Smart Link o il produttore di questo modem o il produttore di questo PC non conferisce in modo specifico qualsiasi garanzia di commerciabilità o idoneità per qualsiasi scopo particolare. Smart Link, o il produttore di questo modem o il produttore di questo PC non garantiscono che le funzioni contenute nel Modem Helper funzionino in modo appropriato su qualsiasi hardware né che il Modem Helper sia in grado di risolvere qualsiasi problema dell’utente o operi nelle combinazioni eventualmente scelte dall’utente né che il funzionamento del programma possa essere ininterrotto o privo di errori.


4011

EXCLUSION OF DAMAGES

In no event shall Smart Link,or the manufacturer of this

modem,or the manufacturer of this PC, be liable under any

cause of action or claim, of whatever nature, regardless of

whether characterized as in tort, negligence, contract,

warranty or otherwise, for any loss of profits or other

economic loss; lost revenue; lost use of the Modem

Helper; purchase, lease or other acquisition of

replacement, substitute or temporary device, facilities

or services; costs or capital; costs or losses resulting

from down-time; manual labor costs; or any other

indirect, incidental, special, consequential or other

similar damages arising out of any claim of whatever

nature relating to any obligations, acts, events or

occurrences pursuant to,preliminary to, or incidental

to the user's purchase and use of the Modem Helper,

including any loss resulting from general or particular

requirements and needs of the user, whether or not

Smart Link, or the manufacturer of this modem, or the

manufacturer of this PC, had reason to know of such

requirements or needs, and whether or not such loss

could have been reasonably prevented by user by

cover or otherwise.

EXCLUSION OF WARRANTIES

Other than those warranties set forth in Smart Link's

Standard Terms and Conditions of Sale. Smart Link,

or the manufacturer of this modem, or the manufacturer

of this PC, makes no warranties, express, implied,

statutory, or otherwise, in any provision of this

agreement or any other communication, and Smart Link,

or the manufacturer of this modem, or the manufacturer

of this PC, specifically disclaims any warranty of

merchantability or fitness for a particular purpose.

Smart Link, or the manufacturer of this modem,

or the manufacturer of this PC, does not warrant that

the functions contained in Modem Helper will run

properly on all hardware nor that the Modem Helper

will solve any of user's problems or operate in the

combinations which may be selected for use by a

user, nor that the operation of the program will be

uninterrupted or error free.


4205

Llamada no contestada por módem remoto

En el otro lado no hay ningún módem que responda a la llamada.

La llamada ha sido contestada por una persona o por otro aparato que no era un módem (un fax o un contestador automático).

Causas posibles:

1) El número de teléfono marcado no está conectado a un módem remoto.

Solución: Asegúrese de escribir un número que corresponda a un módem. Muchos proveedores de servicios de Internet tienen varias líneas. Recomendamos probar con otro número del mismo proveedor.

2) El número de teléfono es correcto pero el módem del otro lado no está listo.

Solución: Pruebe con otro número, por ejemplo, un segundo número de su proveedor de servicios de Internet.


4206

Sin respuesta del sitio remoto

En el otro lado no ha habido respuesta.

Causas posibles:

1) El número de teléfono marcado no es correcto.

Solución: Asegúrese de escribir un número que corresponda a un módem. Muchos proveedores de servicios de Internet tienen varias líneas. Recomendamos probar con otro número del mismo proveedor.

2) El número de teléfono es correcto pero el módem del otro lado no está listo.

Solución: Pruebe con otro número, por ejemplo, un segundo número de su proveedor de servicios de Internet.


4207

La línea está ocupada

La línea está ocupada.

Causas posibles:

1) El número al que llama está siendo utilizado.

Solución: Vuelva a intentarlo en unos minutos.

2) El número de teléfono marcado no es correcto.

Solución: Asegúrese de escribir un número que corresponda a un módem. Recomendamos probar el número de su proveedor de servicios de Internet.

3) Puede que la línea telefónica esté conectada a través de una PBX.

Solución: Añada el prefijo de línea externa ("9", por ejemplo) al número de teléfono y vuelva a intentarlo.


4208

Este número está en la lista negra

El módem no está autorizado a volver a marcar ese número.Deberá esperar un poco antes de volver a intentarlo o reiniciar el sistema.

Causas posibles:

1) Las regulaciones de comunicaciones locales exigen limitaciones de listas negras, que son variables en cada país.En algunos países, los números de listas negras se desactivan después de unos minutos.En otros sólo se desactivan después de reiniciar el sistema.

Solución:Espere unos minutos y vuelva a marcar el número.Si todavía está en la lista negra, reinicie el sistema o pruebe con otro número.


4209

Error de módem

La prueba ha tenido dificultades para comunicar con el módem.

Póngase en contacto con el servicio de atención al cliente.


4210

Prueba de marcado

Se trata de una prueba opcional que puede proporcionar más diagnósticos.

Para llevarla a cabo deberá marcar un número de teléfono para que el módem llame a él.

Si no desea realizar la prueba de marcado, deje este campo en blanco.

En este número deberá haber otro módem listo para responder a la llamada. Por ello recomendamos usar el número de un proveedor de servicios de Internet.

Escriba el número en la misma forma en la que lo marcaría manualmente.


4301

Linea assente

La prova segnala che il modem non è collegato ad alcuna linea telefonica.

Cause probabili:

1) Il cavo può non essere collegato alla presa jack corretta del modem.

Soluzione: utilizzare l'altra presa del modem e riprovare.

2) Il cavo può non essere collegato alla presa telefonica a muro.

Soluzione: utilizzare un'altra presa telefonica a muro e riprovare.

3) Il cavo può essere difettoso.

Soluzione: sostituire il cavo e riprovare.


4302

Corrente troppo bassa

La prova segnala che la corrente alimentata al modem dalla linea telefonica è troppo bassa per permetterne il regolare funzionamento.

Cause probabili:

1) La linea telefonica del modem è condivisa da un altro dispositivo (ad esempio, un telefono, una segreteria telefonica, un fax, ecc.).

Soluzione: scollegare tutti gli altri dispositivi dalla linea telefonica e riprovare.

2) La linea telefonica può essere difettosa.

Soluzione: rivolgersi alla propria compagnia telefonica.


4303

Corrente troppo alta

La prova segnala che la corrente elettrica alimentata al modem dalla linea telefonica è troppo alta per permetterne il regolare funzionamento.

Cause probabili:

1) La linea telefonica utilizzata potrebbe non essere standard (ad esempio, linea di un centralino privato per telefoni in derivazione (PBX)).

Soluzione: provare ad usare una linea telefonica diversa.

2) La linea telefonica potrebbe essere difettosa.

Soluzione: rivolgersi alla propria compagnia telefonica.


4304

Segnale assente

Il modem non rileva alcun segnale sulla linea telefonica.

Cause probabili:

1) Le impostazioni del modem relative alla località di chiamata non sono corrette.

Soluzione: selezionare il paese corretto per il modem.

Seguire la procedura descritta di seguito.

a) Da "Pannello di controllo", aprire l'applet "Selezione località di chiamata".

b) Fare clic sulla scheda "Configurazione" e selezionare il paese desiderato dall'elenco a comparsa.

2) La linea potrebbe essere collegata ad una casella vocale con messaggi in attesa.

Soluzione: recuperare i messaggi, cancellare il contenuto della casella vocale e riprovare.

3) Il modem potrebbe essere collegato all'interno di un centralino privato per telefoni in derivazione (PBX).

Generalmente, per l'accesso alla linea esterna dai centralini privati è richiesta la composizione di un prefisso prima del numero.

Soluzione: scoprire il numero da comporre per accedere alla linea esterna ed inserirlo prima del numero di telefono.

4) Il modem potrebbe essere collegato ad un interno digitale di un centralino privato per telefoni in derivazione (PBX).

Questi interni possono usare cavi e segnali non compatibili con i modem standard.

Soluzioni: tentare di collegare il modem ad un interno analogico del centralino privato. Se il fax in uso funziona correttamente, tentare di collegare il modem alla stessa spina jack.

5) La linea telefonica utilizza un segnale di chiamata non standard.

Il modem potrebbe essere collegato ad una linea non standard (ad esempio, all'interno di un centralino privato straniero).

Soluzione: configurare il modem in modo che ignori l'assenza di segnale.

Per effettuare questa operazione, è necessario modificare la "stringa di inizializzazione" che il combinatore invia al modem, aggiungendo la stringa "ATX3".

Ogni combinatore modifica la stringa di composizione in modo diverso. Per informazioni su come modificare la stringa di inizializzazione del combinatore in uso, consultare la relativa documentazione.


4305

Il modem remoto non ha risposto alla chiamata

Il modem chiamato non ha risposto.

Alla chiamata ha risposto una persona o un dispositivo diverso dal modem (ad esempio, un fax o una segreteria telefonica).

Cause probabili:

1) Il numero di telefono chiamato non corrisponde a quello di un modem remoto.

Soluzione: accertarsi che il numero appartenga ad un modem. Molti provider di servizi Internet dispongono di varie linee. È consigliabile provare ad utilizzare uno degli altri numeri del provider di servizi Internet.

2) Il numero di telefono è corretto, ma il modem remoto non è pronto a ricevere la chiamata.

Soluzione: provare a usare uno degli altri numeri del provider di servizi Internet.


4306

Il numero chiamato non ha risposto

Nessuno ha risposto alla chiamata.

Cause probabili:

1) Il numero di telefono chiamato è errato.

Soluzione: accertarsi che il numero corrisponda a quello di un modem. Molti provider di servizi Internet dispongono di varie linee. È consigliabile provare ad utilizzare uno degli altri numeri del provider di servizi Internet.

2) Il numero di telefono è corretto, ma il modem non è pronto a ricevere la chiamata.

Soluzione: provare a usare un altro numero, ad esempio uno degli altri numeri del provider di servizi Internet.


4307

Linea occupata

La linea è occupata.

Cause probabili:

1) Il numero chiamato è occupato.

Soluzione: attendere qualche minuto e riprovare.

2) Il numero di telefono chiamato è errato.

Soluzione: accertarsi che il numero corrisponda a quello di un modem. È consigliabile provare ad usare uno degli altri numeri del provider di servizi Internet.

3) La linea telefonica è collegata ad un centralino privato per telefoni in derivazione (PBX).

Soluzione: aggiungere al numero di telefono il prefisso richiesto per l'accesso alla linea esterna (ad esempio, "9") e riprovare.


4308

Il numero chiamato è in lista nera

Il modem non è autorizzato a richiamare il numero. Attendere prima di ripetere l'operazione oppure riavviare il computer.

Cause probabili

1) Alcune norme sulle comunicazioni locali prevedono limitazioni alla chiamata di alcuni numeri, che possono variare a seconda dei singoli paesi. In alcuni paesi, per richiamare i numeri in lista nera è sufficiente attendere qualche minuto, mentre in altri è necessario riavviare il computer.

Soluzione: attendere vari minuti e riprovare. Se il numero chiamato risulta sempre in lista nera, riavviare il computer oppure provare a chiamare un altro numero.


4309

Errore del modem

La prova segnala problemi durante la comunicazione con il modem.

Rivolgersi all'assistenza tecnica oppure.


4310

Prova di chiamata

Questa è una prova opzionale che fornisce informazioni diagnostiche dettagliate.

Per eseguire questa prova, digitare il numero di telefono che il modem deve provare a chiamare.

Non inserire alcun valore nel campo per non eseguire la prova.

Deve esserci un altro modem pronto a rispondere alla chiamata. Pertanto, è consigliabile usare uno degli altri numeri del provider di servizi Internet.

Digitare il numero come se venisse composto manualmente.


4401

Lijn niet gevonden

Volgens de test is er geen telefoonlijn verbonden met uw modem.

Mogelijke oorzaken

1) Uw kabel is mogelijk niet verbonden met de juiste contactbus van de modem.

Oplossing: Stop de kabel in de andere contactbus van de modem en probeer opnieuw.

2) Uw kabel is mogelijk niet verbonden met de juiste contactbus op de muur.

Oplossing: Stop de kabel in een andere telefooncontactbus in de muur en probeer opnieuw.

3) Mogelijk is uw kabel defect.

Oplossing: Vervang de kabel en probeer opnieuw.


4402

Spanning lijn te laag

De test heeft de spanning gemeten die de telefoonlijn doorgeeft aan de modem en heeft vastgesteld dat deze te laag is.

Mogelijke oorzaken

1) Een ander apparaat (telefoon, antwoordapparaat, faxtoestel enz.) deelt dezelfde telefoonlijn als uw modem.

Oplossing: Verbreek de verbinding tussen de andere apparaten en de telefoonlijn en probeer opnieuw.

2) Uw telefoonlijn is mogelijk defect.

Oplossing: Leg contact met uw telefoonmaatschappij.


4403

Spanning lijn te hoog

De test heeft de spanning gemeten die de telefoonlijn doorgeeft aan de modem en heeft vastgesteld dat deze te hoog is.

Mogelijke oorzaken

1) U bent mogelijk verbonden met een niet-standaard telefoonlijn (een PBX-lijn, bijvoorbeeld).

Oplossing: Probeer een andere telefoonlijn.

2) Uw telefoonlijn is mogelijk defect.

Oplossing: Leg contact met uw telefoonmaatschappij.


4404

Geen kiestoon gedetecteerd

De modem kon geen kiestoon vinden op uw telefoonlijn.

Mogelijke oorzaken

1) De modem heeft niet de juiste landinstelling.

Oplossing: Wijzig de landinstelling van de modem.

Ga als volgt te werk:

a) Open de invoegtoepassing "Land modem selecteren" in het configuratiescherm.

b) Klik op het tabblad Configuratie en kies het land waarin u zich bevindt uit de vervolgkeuzelijst.

2) Er is mogelijk een antwoordapparaat verbonden met de lijn en er kunnen berichten in de wachtrij zitten.

Oplossing: Haal uw berichten op, maak uw brievenbus leeg en probeer opnieuw.

3) U bent mogelijk verbonden met een PBX-lijn.

Meestal moet u bij een PBX-systeem eerst een kengetal kiezen om een buitenlijn te krijgen.

Oplossing: Zoek het kengetal voor de buitenlijn op en plaats dit voor het telefoonnummer.

4) Uw modem is mogelijk verbonden met een digitale lijn van PBX-systeem.

Zulke systemen kunnen niet-standaard bekabeling en signalen gebruiken die niet compatibel zijn met gewone modems.

Oplossingen: Probeer de modem aan te sluiten op een analoge lijn van het PBX-systeem. Als u een faxtoestel heeft dat wel naar behoren werkt, sluit de modem dan aan op dezelfde contactbus.

5) Mogelijk zorgt uw telefoonlijn voor een niet-standaard kiestoon.

U bent mogelijk verbonden met een niet-standaard telefoonlijn (een lijn van een buitenlands PBX-systeem, bijvoorbeeld).

Oplossing: Stel uw telefoonkiezer zo in dat deze het ontbreken van een kiestoon negeert.

Als u dit wenst te doen, moet u de "Initialisatiereeks" die de telefoonkiezer naar de modem stuurt wijzigen. Dit kunt u door "ATX3" eraan toe te voegen.

Elke telefoonkiezer heeft een andere manier om de initialisatiereeks te wijzigen. Hoe u de initialisatiereeks van uw telefoonkiezer kunt wijzigen, vindt u in de documentatie.


4405

Externe modem reageert niet

De modem aan de andere kant van de lijn reageert niet.

De oproep werd ofwel beantwoord door een persoon of door een toestel dat geen modem is (een faxtoestel of een antwoordapparaat, bijvoorbeeld).

Mogelijke oorzaken

1) Het telefoonnummer dat u koos, is niet verbonden met een externe modem.

Oplossing: Controleer of het nummer dat u kiest een nummer van een modem is. Heel wat internetaanbieders hebben verschillende lijnen. Het verdient aanbeveling om een ander nummer van uw internetaanbieder te gebruiken.

2) Het telefoonnummer is correct, maar de modem aan de andere kant van de lijn is niet klaar.

Oplossing: Probeer een ander nummer, een ander nummer van uw internetaanbieder, bijvoorbeeld.


4406

Er was geen reactie aan de andere kant van de lijn

Niemand aan de andere kant van de lijn heeft de oproep beantwoord.

Mogelijke oorzaken

1) U hebt het foute nummer gekozen.

Oplossing: Controleer of het nummer dat u kiest een nummer van een modem is. Heel wat internetaanbieders hebben verschillende lijnen. Het verdient aanbeveling om een ander nummer van uw internetaanbieder te gebruiken.

2) Het telefoonnummer is correct, maar de modem aan de andere kant van de lijn is niet klaar.

Oplossing: Probeer een ander nummer, een ander nummer van uw internetaanbieder, bijvoorbeeld.


4407

De lijn is in gesprek

De lijn is in gesprek

Mogelijke oorzaken

1)Het nummer dat u gekozen heeft, is in gebruik door iemand anders.

Oplossing: Probeer het opnieuw over enkele minuten.

2) U hebt het foute nummer gekozen.

Oplossing: Controleer of het nummer dat u kiest het nummer van een modem is. Het verdient aanbeveling het nummer van uw internetaanbieder te proberen.

3) Uw telefoonlijn is mogelijk verbonden via een PBX-systeem.

Oplossing: Voeg het kengetal voor een buitenlijn (9, bijvoorbeeld) toe aan het telefoonnummer en probeer opnieuw.


4408

Nummer is op de zwarte lijst geplaatst

De modem mag dit nummer niet meer vormen. U moet even wachten om het opnieuw te proberen of uw computer opnieuw opstarten.

Mogelijke oorzaken

1) Het op de zwarte lijst plaatsen wordt geregeld door plaatselijke besturen en verschilt dus van land tot land. In sommige landen wordt het nummer na enkele minuten van de zwarte lijst gehaald. In andere landen, is het nummer van de zware lijst nadat de computer opnieuw is opgestart.

Oplossing: Wacht enkele minuten en probeer opnieuw. Als het nummer nog altijd op de zwarte lijst staat – start uw computer dan opnieuw op of probeer een ander nummer.


4409

Modemfout

De test heeft moeilijkheden gedetecteerd bij de communicatie met uw modem.

Leg contact met de supportafdeling.


4410

Inbeltest

Met deze optionele test kunt u bijkomende diagnostische gegevens verkrijgen.

Als u deze test wilt uitvoeren, voer dan een nummer in dat uw modem moet proberen te bellen.

Als u de inbeltest niet wil uitvoeren, laat u dit veld leeg.

U moet ervoor zorgen dat er een andere modem klaar is om deze oproep te beantwoorden. Daarom verdient het aanbeveling om het nummer van een internetaanbieder te gebruiken.

Voer het nummer in op dezelfde manier als wanneer u handmatig belt.


4501

Keine Leitung erkannt

Während des Tests konnte keine an das Modem angeschlossene Telefonleitung erkannt werden.

Mögliche Ursachen:

1) Das Kabel ist an die falsche Buchse am Modem angeschlossen.

Lösung: Schließen Sie das Kabel an die andere Buchse am Modem an und versuchen Sie es erneut.

2) Das Kabel ist an die falsche Buchse an der Telefondose angeschlossen.

Lösung: Schließen Sie das Kabel an die andere Buchse an der Telefondose an und versuchen Sie es erneut.

3) Das Kabel ist defekt.

Lösung: Tauschen Sie das Kabel aus und versuchen Sie es erneut.


4502

Leitungsstrom zu schwach

Während des Tests wurde der elektrische Strom gemessen, der von der Telefonleitung in das Modem fließt. Dieser Strom ist für das Modem-Betrieb zu schwach.

Mögliche Ursachen:

1) Ein anderes Gerät (z. B. Telefon, Anrufbeantworter, Fax usw.) benutzt die selbe Leitung wie das Modem.

Lösung: Stecken Sie allen anderen Geräte ab und versuchen Sie es erneut.

2) Die Telefonleitung ist defekt.

Lösung: Wenden Sie sich an Ihre Telefongesellschaft


4503

Leitungsstrom zu stark

Während des Tests wurde der elektrische Strom gemessen, der von der Telefonleitung in das Modem fließt. Dieser Strom ist für das Modem-Betrieb zu stark.

Mögliche Ursachen:

1) Sie sind nicht an eine Standard-Telefonleitung angeschlossen (sondern z. B. über eine Nebenstellenanlage).

Lösung: Versuchen Sie es mit einer anderen Telefonleitung.

2) Die Telefonleitung ist defekt.

Lösung: Wenden Sie sich an Ihre Telefongesellschaft


4504

Kein Wählton

Das Modem konnte keinen Wählton in der Leitung erkennen.

Mögliche Ursachen:

1) Das Modem ist für ein anderes Land eingestellt.

Lösung: Wählen Sie das richtige Land für das Modem.

Führen Sie folgende Schritte aus:

a) Öffnen Sie in der „Systemsteuerung“ den Unterpunkt „Länderauswahl Modem“

b) Klicken Sie auf die Registerkarte „Konfiguration“ und wählen Sie das richtige Land aus dem Dropdown-Listenfeld.

2) An Ihre Leitung ist eine Voice-Mailbox angeschlossen, auf der sich neue Nachrichten befinden.

Lösung: Rufen Sie Ihre neuen Nachrichten ab, setzen Sie Ihre Mailbox zurück und versuchen Sie es erneut.

3) Sie sind an eine Nebenstelle angeschlossen.

Üblicherweise erfordern Nebenstellenanlagen das Vorwählen einer Amtskennziffer.

Lösung: Finden Sie heraus, welche Nummer Sie vorwählen müssen, um eine Amtsleitung zu bekommen und wählen Sie diese Nummer vor der Telefonnummer.

4) Ihr Modem ist an eine digitale Nebenstelle angeschlossen.

Solche Nebenstellen benutzen Leitungen und Signale, die Ihr Modem nicht verarbeiten kann.

Lösungen: Schließen Sie das Modem an eine analoge Nebenstelle an. Wenn ein funktionierendes Faxgerät in Ihrer Nähe ist, schließen Sie das Modem an die Buchse dieses Faxgerätes an.

5) Ihre Telefonleitung liefert keinen Standardwählton.

Ihr Modem ist möglicherweise an eine nicht standardmäßige Telefonleitung angeschlossen (sondern z. B. an eine Nebenstelle einer ausländischen Anlage).

Lösung: Stellen Sie Ihr Wählprogramm so ein, dass ein fehlender Wählton ignoriert wird.

Dazu müssen Sie dem „Initialisierungs-String“, den das Wählprogramm an das Modem schickt, den String „ATX3“ hinzufügen.

Jedes Wählprogramm benutzt eine andere Methode zum Ändern des Initialisierungs-String. Informationen zum Ändern des Initialisierungs-String Ihres Wählprogramms entnehmen Sie dessen Dokumentation.


4505

Kein Modem an der Gegenstelle

An der Gegenstelle wurde nicht von einem Modem geantwortet.

Der Anruf wurde von einer Person oder einem anderen Gerät (Fax oder Anrufbeantworter) entgegengenommen.

Mögliche Ursachen:

1) Die von Ihnen gewählte Telefonnummer ist nicht mit einem Modem verbunden.

Lösung: Vergewissern Sie sich, dass die von Ihnen gewählte Nummer zu einem Modem gehört. Viele Internet-Provider verfügen über mehrere Leitungen. Wählen Sie eine andere Nummer Ihres Internet-Providers.

2) Die Telefonnummer stimmt, aber das Modem an der Gegenstelle ist nicht empfangsbereit.

Lösung: Wählen Sie eine andere Nummer, z. B. eine Ihres Internet-Providers.


4506

Gegenstelle antwortet nicht

Ihr Anruf wurde an der Gegenstelle nicht entgegengenommen.

Mögliche Ursachen:

1) Sie haben eine falsche Nummer gewählt.

Lösung: Vergewissern Sie sich, dass die von Ihnen gewählte Nummer zu einem Modem gehört. Viele Internet-Provider verfügen über mehrere Leitungen. Wählen Sie eine andere Nummer Ihres Internet-Providers.

2) Die Telefonnummer stimmt, aber das Modem an der Gegenstelle ist nicht bereit.

Lösung: Wählen Sie eine andere Nummer, z. B. eine Ihres Internet-Providers.


4507

Leitung ist besetzt

Die Leitung ist besetzt

Mögliche Ursachen:

1) Der von Ihnen angerufene Anschluss wird gerade anderweitig benutzt.

Lösung: Versuchen Sie es nach einigen Minuten erneut.

2) Sie haben eine falsche Nummer gewählt.

Lösung: Vergewissern Sie sich, dass die von Ihnen gewählte Nummer zu einem Modem gehört. Wählen Sie eine andere Nummer Ihres Internet-Providers.

3) Ihre Telefonleitung ist an eine Nebenstellenanlage angeschlossen.

Lösung: Wählen Sie vor der Telefonnummer die Amtskennziffer (z. B die „9“) und versuchen Sie es erneut.


4508

Nummer ist gesperrt

Das Modem darf diese Nummer nicht noch einmal anwählen. Vor einem erneuten Versuch müssen Sie einige Zeit abwarten oder Ihren Computer neu starten.

Mögliche Ursachen:

1) Eine Nummernsperrungsfunktion ist in einigen Ländern gesetzlich vorgeschrieben. In einigen Ländern werden gesperrte Nummern nach einigen Minuten wieder freigegeben. In anderen Ländern werden diese Nummern erst nach einem Neustart des PC wieder freigegeben.

Lösung: Warten Sie ein paar Minuten und wählen Sie dann erneut. Ist die Nummer danach noch immer gesperrt, starten Sie Ihrem PC neu oder wählen Sie eine andere Nummer.


4509

Modem-Fehler

Während des Tests sind Kommunikationsprobleme mit Ihrem Modem aufgetreten.

Wenden Sie sich an den technischen Support.


4510

Wähltest

Dieser optionale Test ermöglicht eine erweiterte Diagnose.

Für diesen Test müssen Sie eine Telefonnummer eingeben, die das Modem anzurufen versucht.

Möchten Sie diesen Test übergehen, lassen Sie das Eingabefeld leer.

An der Gegenstelle muss sich ein empfangsbereites Modem befinden. Daher empfehlen wir die Nummer eines Internet-Provider.

Sie sollten die Nummer so eingeben, wie Sie sie normalerweise per Hand wählen würden.


4601

ラインが検出されない

テストでは、モデムに接続された電話線の存在が検出されなかった。

可能な原因：

1) ケーブルがモデムの正しいソケットに接続されていない場合。

対策：ケーブルをモデムの別のソケットに移動し、再試行する。

2) ケーブルが壁に取り付けられた正しいソケットに接続されていない場合。

対策：ケーブルを壁の別のソケットに移動し、再試行する。

3) ケーブルに欠陥がある場合。

対策：別のケーブルに取り替えて、再試行する。


4602

ライン電流が低すぎる

電話線から送り込まれる電流がモデムの操作には低すぎるとういうテスト結果が得られた。

可能な原因：

1) 別のデバイス（電話、留守番電話、ファックスなど）がモデムと同じラインを使用している場合。

対策：これらのデバイスの接続を切断してから再試行する。

2) 電話線に故障がある場合。

対策：電話会社に連絡する。


4603

ライン電流が高すぎる

電話線から送り込まれる電流がモデムの操作には高すぎるとういうテスト結果が得られた。

可能な原因：

1) 標準規格外の電話線（PBXラインなど）に接続されている場合。

対策：異なる電話線を使う。

2) 電話線に故障がある場合。

対策：電話会社に連絡する。


4604

ダイヤルトーンが検出されない

電話線のダイヤルトーンをモデムが検出できない。

可能な原因：

1) モデムの設定で間違った国が選ばれている。

対策：モデムの設定で正しい国を選択する。

下記の段階に従って設定する：

a) 「コントロールパネル」から「モデム使用国選別」アプレットを開く。

b) 「設定」タブをクリックし、ドロップダウンリストの中から、正しい国を選ぶ。

2) 電話線に音声メールボックスが付いており、メッセージが保存されている場合。

対策：メッセージを聞いてからメールボックスを空にし、再試行する。

3) モデムがPBXの内線に接続されている場合。

通常、PBX システムでは、外線と接続するためには、番号の前にプレフィックスをダイヤルすることが必要とされる。

対策：外線を得るためにダイヤルするべき番号を確認し、電話番号の前に加える。

4) モデムがPBXのデジタル内線に接続されている場合。

このような内線は、標準的なモデムに対応しない標準規格外の布線及び信号を使用している場合がある。

対策：モデムをPBXのアナログ内線に接続してみる。ファックスが正常に機能している場合は、同じソケットにモデムを接続してみる。

5) 電話線が標準規格外のダイヤルトーンを提供している場合。

モデムが標準規格外のライン（海外PBXの内線など）に接続されている場合。

対策：ダイヤルトーンの不在を無視するよう、ダイヤラに指示を出す。

このためには、文字列「ATX3」を加えることにより、ダイヤラがモデムに送り込む「初期化文字列」を変更する必要がある。

初期化文字列を変更する方法は、各々のダイヤラによって異なる。ダイヤラの初期化文字列を変更する方法は、該当する資料を参照のこと。


4605

遠隔モデルがコールに応答しなかった

モデムが通信相手のコールに応答しなかった。

コールが人によって、あるいは、モデム以外のデバイスによって応答された（ファックス、留守番電話など）。

可能な原因：

1) 通信相手の電話番号が遠隔モデムに接続されていない場合。

対策：モデム番号が正しいことを確認する。インターネットサービスプロバイダの多くは複数のラインを持っているので、別の番号を試してみる。

2) 電話番号は正しいが、通信相手のモデムの準備ができていない場合。

対策：インターネットサービスプロバイダの別の番号など、異なる番号を試してみる。


4606

遠隔側からの応答なし

通信先の誰もコールに応答しない。

可能な原因：

1) 通信相手の電話番号が間違っている。

対策：モデム番号が正しいことを確認する。インターネットサービスプロバイダの多くは複数のラインを持っているので、別の番号を試してみる。

2) 電話番号は正しいが、通信相手のモデムの準備ができていない場合。

対策：インターネットサービスプロバイダの別の番号など、異なる番号を試してみる。


4607

回線使用中

回線が使用中である。

可能な原因：

1) 通信相手の番号が誰か別の人に使われている。

対策：数分待ってから再試行する。

2) 通信相手の電話番号が間違っている。

対策：モデムの番号が正しいことを確認する。インターネットサービスプロバイダの別の番号を試してみる。.

3) 電話線がPBXを通して接続されている場合。

対策：外線プレフィックス（9番など）を電話番号に加えて再試行する。


4608

ブラックリスト掲載の番号

モデム自体が、この番号を再びダイヤルすることを許されていない場合。再試行するまでにしばらくの間待つ必要がある。

可能な原因：

1) ブラックリストの制限は地域の通信規制によって定められており、国によって異なる。ブラックリストに記載された番号が数分後にリストから外される国もあれば、パソコンを再起動した後でなければリストから外されない国もある。

対策：数分後に同じ番号を再度試してみる。番号がまだブラックリストから外されていないようであれば、パソコンを再起動するか、別の番号を試してみる。


4609

モデムエラー

モデムとの交信テストで問題が生じた場合。

サポート先に連絡するか、下記のアドレスまで電子メールをお送り下さい。 .


4610

ダイヤルテスト

ダイヤルテストは、さらに詳しい診断を行なうためのテストです。

このテストを行なうためには、モデムが呼び出そうとしている電話番号を入力する必要があります。

ダイヤルテストを行なわない場合は、この欄には入力しないで下さい。

この番号のコールに応答するモデムが必要です。従って、インターネットサービスプロバイダの番号を使用することをお薦めします。.

手動でダイヤルするときと同じように番号を入力して下さい。


4701

未检测到线路

该测试未检测到连接至调制解调器的电话线。

可能的原因：

1) 电缆可能未连接到调制解调器的正确插孔。

解决方法：将电缆移到调制解调器的另一个插孔，然后重试。

2) 电缆可能未连接到墙壁上的正确插孔。

解决方法：将电缆移到墙壁上的另一个电话插孔，然后重试。

3) 电缆可能有问题。

解决方法：用另一根电缆替换，然后重试。


4702

线路电流太低

该测试已测量了由电话线提供给调制解调器的电流，并且发现此电流对于调制解调器的运转来说太低。

可能的原因：

1) 另一个设备（如电话机、电话应答机、传真机等等）正与调制解调器共享同一根电话线。

解决方法：从电话线上断开所有其它设备，然后重试。

2) 电话线可能有问题。

解决方法：请与电话公司联系。


4703

线路电流太高

该测试已测量了由电话线提供给调制解调器的电流，并且发现此电流对于调制解调器的运转来说太高。

可能的原因：

1) 可能连接到非标准的电话线（如 PBX 线路）。

解决方法：试一试不同的电话线。

2) 电话线可能有问题。

解决方法：请与电话公司联系。


4704

未检测到拨号音

调制解调器无法在电话线上检测到拨号音。

可能的原因：

1) 未将调制解调器设置为正确的国家。

解决方法：更改调制解调器的国家选择。

按照以下步骤进行操作：

a) 从“控制面板”上打开“调制解调器国家选择”小程序。

b) 单击“配置”选项卡，然后从下拉列表中选择您所在的国家。

2) 您的线路上可能连接有语音邮箱，并且信件正处于等待状态。

解决方法：检索您的信件，清除邮箱然后重试。

3) 您可能连接到了 PBX 的分机上。

通常，PBX 系统要求在号码前拨一个前缀才能获取外线。

解决方法：找出获取外线时必须拨的号码，并将其添加在电话号码前。

4) 您的调制解调器可能连接到了 PBX 的数字分机上。

这类分机可能使用与常规调制解调器不兼容的非标准配线和信号。

解决方法：尝试将调制解调器连接到 PBX 的模拟分机上。如果传真机在您的场所工作正常，请尝试将调制解调器连接到同一插孔。

5) 您的电话线可能正提供非标准的拨号音。

调制解调器可能连接到了非标准线路上（如外部 PBX 的分机）。

解决方法：指示拨号程序忽略拨号音的缺乏。

为达到此目的，必须修改拨号程序发送给调制解调器的“初始化字符串”，向其添加字符串 "ATX3"。

每个拨号程序更改初始化字符串的方式不同。若要找出如何更改拨号程序的初始化字符串，请参考其文档。


4705

远程调制解调器未应答呼叫

调制解调器未应答另一端上的呼叫。

呼叫由一个人或设备进行应答，而不是调制解调器（如传真或电话应答机）。

可能的原因：

1) 您拨打的电话号码没有连接到远程调制解调器。

解决方法：请确保键入的是属于调制解调器的号码。许多因特网服务提供商都有几条线路。建议您尝试属于该因特网服务提供商的不同号码。

2) 电话号码正确，但另一端的调制解调器尚未准备就绪。

解决方法：尝试不同的号码，例如属于您的因特网服务提供商的其它号码。


4706

远端未应答

在另一端没有人应答呼叫。

可能的原因：

1) 您拨打的电话号码不正确。

解决方法：请确保键入的是属于调制解调器的号码。许多因特网服务提供商都有几条线路。建议您尝试属于该因特网服务提供商的不同号码。

2) 电话号码正确，但另一端的调制解调器尚未准备就绪。

解决方法：尝试不同的号码，例如属于您的因特网服务提供商的其它号码。


4707

线路忙

线路正忙。

可能的原因：

1) 您呼叫的号码正被其他人使用。

解决方法：请在几分钟后重试。

2) 您拨打的电话号码不正确。

解决方法：请确保键入的是属于调制解调器的号码。建议您尝试该因特网服务提供商的号码。

3) 电话线可能是通过 PBX 连接的。

解决方法：在电话号码前添加外线前缀（如 "9"），然后重试。


4708

此号码已列入黑名单

不允许调制解调器再拨打此号码。在重试或重新启动计算机之前必须等待一段时间。

可能的原因：

1) 黑名单限制是当地通信规则所要求的，并且因国家而异。有些国家列入黑名单的号码过几分钟后就会被释放。而在其他某些国家则要在重新启动 PC 之后才会释放。

解决方法：等待几分钟再重试这个号码。如果仍被列入黑名单，请重新启动 PC 或试用不同的号码。


4709

调制解调器错误

该测试在与调制解调器通信期间遇到困难。

请与支持部门联系，或发送电子邮件至： 。


4710

拨号测试

这是一种可选测试，它能提供扩充的诊断。

为了进行这一测试，必须键入一个调制解调器将试图呼叫的电话号码。

如果不想进行拨号测试，请将此字段保留为空白。

另一个调制解调器应该准备应答此号码下的呼叫。因此，建议您使用因特网服务提供商的号码。

您应该使用与手动拨号相同的方法键入该号码。


4801

未偵測到線路

該測試沒有偵測到連接至數據機的電話線。

可能的原因︰

1) 電話線可能未與數據機上的正確插孔相連接。

解決方案︰將電話線移到數據機的另一個插孔，然後重試。

2) 電話線可能未與牆壁上的正確插孔相連接。

解決方案︰將電話線移到牆壁上的另一個電話插孔，然後重試。

3) 電話線可能有問題。

解決方案︰用另一根電話線取代，然後重試。


4802

線路電流太低

該測試已測量透過電話線提供給數據機的電流，並且發現此電流對於數據機的運作來說太低。

可能的原因︰

1) 另一個裝置（如電話機、答錄機、傳真機等等）正與數據機共用同一根電話線。

解決方案︰從電話線上斷開所有其他裝置，然後重試。

2) 電話線可能有問題。

解決方案︰請與電話公司連絡。


4803

線路電流太高

該測試已測量透過電話線提供給數據機的電流，並且發現此電流對於數據機的運作來說太高。

可能的原因︰

1) 可能連接至非標準的電話線（如 PBX 線）。

解決方案︰嘗試使用不同的電話線。

2) 電話線可能有問題。

解決方案︰請與電話公司連絡。


4804

未偵測到撥號音

數據機無法偵測到在電話線上的撥號音。

可能的原因︰

1) 未將數據機設定為正確的國家。

解決方案︰變更數據機的國家選擇。

按照以下步驟進行操作︰

a) 在「控制台」上開啟「數據機國別選擇」小程式。

b) 按一下「組態」標籤，然後從下拉清單中選擇您所在的國家。

2) 您的線路上可能連接有語音信箱，並且郵件正處於等待狀態。

解決方案︰擷取您的郵件，清除郵箱，然後重試。

3) 您可能連接到了 PBX 的分機上。

通常，PBX 系統要求在號碼前撥一個首碼才能接通外線。

解決方案︰找出接通外線時必須撥的號碼，並將其新增在電話號碼前。

4) 您的數據機可能連接到了 PBX 的數位分機上。

這類分機可能使用與一般數據機不相容的非標準配線和訊號。

解決方案︰嘗試將數據機連接到 PBX 的類比分機上。如果傳真機在您的工作場所操作正常，請嘗試將數據機連接到同一插孔上。

5) 您的電話線可能正提供非標準的撥號音。

數據機可能連接至非標準的線路上（如外部 PBX 的分機）。

解決方案︰指示撥號程式略過撥號音缺乏的情況。

為達到此目的，必須修改撥號程式傳送給數據機的「起始化字串」，在其中新增字串「ATX3」。

每個撥號程式變更起始化字串的方式不同。如要找出如何變更撥號程式的起始化字串，請參考其說明文件。


4805

遠端數據機未應答呼叫

數據機尚未應答另一端上的呼叫。

呼叫由一個人或裝置進行應答，而不是數據機（如傳真或答錄機）。

可能的原因︰

1) 您撥的電話號碼沒有連接到遠端數據機。

解決方案︰確定鍵入的是屬於數據機的號碼。許多網際網路服務提供商都有多條線路。建議您嘗試屬於該網際網路服務提供商的不同號碼。

2) 電話號碼正確，但另一端的數據機尚未準備就緒。

解決方案︰嘗試不同的號碼，例如屬於您的網際網路服務提供商的其他號碼。


4806

遠端未應答

在另一端沒有人應答呼叫。

可能的原因︰

1) 您撥的電話號碼不正確。

解決方案︰確定鍵入的是屬於數據機的號碼。許多網際網路服務提供商都有多條線路。建議您嘗試屬於該網際網路服務提供商的不同號碼。

2) 電話號碼正確，但另一端的數據機尚未準備就緒。

解決方案︰嘗試不同的號碼，例如屬於您的網際網路服務提供商的其他號碼。


4807

線路正忙 9

線路正忙。

可能的原因︰

1) 您呼叫的號碼正被其他人使用。

解決方案︰請在幾分鐘後重試。

2) 您撥的電話號碼不正確。

解決方案︰確定鍵入的是屬於數據機的號碼。建議您嘗試該網際網路服務提供商的號碼。

3) 電話線可能是透過 PBX 連接的。

解決方案︰在電話號碼前新增外線首碼（如「9」），然後重試。


4808

此號碼已列入黑名單

不允許數據機再撥此號碼。在重試或重新啟動電腦之前必須等待一段時間。

可能的原因︰

1) 黑名單限制是當地通訊規章所要求的，並且因國家而異。有些國家列入黑名單的號碼過幾分鐘後就會被釋放。而在其他某些國家則要在重新啟動 PC 之後才會釋放。

解決方案︰等待幾分鐘再重試這個號碼。如果仍被列入黑名單，請重新啟動 PC 或試用不同的號碼。


4809

數據機錯誤

在與數據機通訊過程中該測試遇到困難。

請與技術支援部門連絡，或傳送電子郵件至︰ 。


4810

撥號測試

這是一種可選測試，它能提供延伸的診斷。

為了執行這一測試，必須鍵入一個數據機將試圖呼叫的電話號碼。

如果不想執行撥號測試，請將此欄位保留為空白。

另一個數據機應該準備應答此號碼下的呼叫。因此，建議您使用網際網路服務提供商的號碼。

您應該使用與手動撥號相同的方法來鍵入該號碼。