Úvod
Top Next

Odborné překladové slovníky Millennium, nyní ve verzi 6, představují univerzálního pomocníka pro profesionální překlady, překlady manuálů, příruček, Internetových stránek, od obecných textů až po ty vysoce odborné a v neposlední řadě také pro studium cizích jazyků a výuku. Jedná se o počítačový program, který spolu s rozsáhlými databázemi slovníků umožňuje velmi rychlé vyhledávání cizojazyčných ekvivalentů z mnoha oborů lidské činnosti.

Nespornou výhodou oproti knižním podobám slovníků je bleskové prohledávání statisíců výrazů podle konkrétních kritérií. Lze vyhledávat dlouhá slovní spojení a fráze prostřednictvím hesla nebo libovolného textového řetězce (fulltext). Ohromný a neustále se rozšiřující obsah databází je zárukou úspěšného nalezení hledaných hesel, výrazů nebo frází. Např. u anglicko-českého slovníku již počet výrazů přesáhl 1,5mil., počet oborů dosáhl 90.

Způsob zobrazení vychází z osvědčeného principu stromové struktury (treeview) z minulých verzí. Oproti nim bylo dále rozšířeno a zdokonaleno ve snaze ještě více zjednodušit práci se slovníky. Více o struktuře zobrazení v kapitolách určených popisu funkcí.

Zůstal zachován způsob distribuce všech jazykových kombinací i oborových skupin na jediném CD. Při první instalaci má uživatel k dispozici bez nutnosti registrování všechny odborné slovníky po omezenou dobu 21 dní. Po této době se musí zaregistrovat, jinak zůstanou přístupné pouze všeobecné slovníky. Na vyžádání je možné získat odblokovací klíč, který zkušební dobu prodlouží.

Hlavní okno ovládacího programu slovníků

milevels


Novinky
Previous Top Next

Nová verze překladových slovníků Millennium přináši opět nově rozšířenou databázi odborných slovníků. Bylo přidáno množství nových výrazů z mnoha oborů, buď jako doplněk stávajících anebo zcela nové obory, které ještě nebyly zastoupeny. Nejaktuálnější informace o oborech a oborových skupinách jsou publikovány na stránkách www.pc-slovniky.cz.

Podstatně byl přepracován interface a ovládání programu i když osvědčená struktura zobrazení zůstala zachována. Vzhled okna nyní podporuje styly Windows XP nebo Office XP, spouštění slovníků je nyní sjednoceno do jednoho místa (k tomu slouží speciální ovládací panel). Vylepšen byl také systém registrace (nyní pro všechny jazykové kombinace pouze jediný odblokovací klíč). Pro uživatele s připojením k Internetu je zde možnost okamžité aktualizace na nejnovější verzi.

Ovládací panel slovníků Millennium

ctslovniky

Vlastnosti, novinky a vylepšení

· Nový přepracovaný vzhled, podpora Windows XP
· Nastavitelný vzhled nástrojových lišt - Windows XP, Office XP, standardní
· Volitelá velikost tlačítek 24x24 nebo 16x16
· Možnost skrytí všech komponent (a tím zmenšit okno slovníku na minimum)
· Možnost oddělení lišty s polem pro zadávání hesel mimo vlastní okno slovníku
· Průběžné vyhledávání bez nutnosti stisku klávesy Enter (přibližování po znacích)
· Podpora UNICODE, tj. více jazykových sad, indexy, řecká písmena, apod.
· Automatické vyzvedávání výrazů k vyhledání ze schránky Windows
· Automatické vložení vybraných výrazů zpět do schránky Windows
· Slovníky jsou oboustranné (okamžité přepnutí tlačítkem)
· Možnost kdykoli přerušit vyhledávání
· Indikátor stavu procesu hledání
· Paralelní vyhledávání základních výrazů i příslušných frází a slovních spojení
· Vyhledávání libovolného řetězce (fulltext)
· Automatické nastavení libovolného rozložení klávesnice, možnost vkládat znaky UNICODE (řecká abeceda, indexy, azbuka)
· Možnost okamžitého vkládání nových výrazů do uživatelského slovníku a úprava stávajících
· Možnost přiřadit každý výraz libovolné oborové skupině (modifikované záznamy jsou vyznačeny)
· Počet oborových skupin rozšířen z 8 na 16
· Historie posledně hledaných výrazů, nyní nastavitelná až do 1000
· Vnořování do libovolně nastavitelné úrovně stromu bez nutnosti tzv. „zpětného hledání"
· Jednotné ovládání všech dostupných slovníků (jazykových kombinací)
· Jednoduchá registrace uživatele (při prvním spuštění k dispozici kompletní verze po omezenou dobu - tzv. Trial verze na 21 dní)
· Snadná aktualizace na nejnovější verzi prostřednictví Internetu (na jediný stisk tlačítka)
· Hlasitá výslovnost prostřednictvím figurek Microsoft Agent, možnost volby syntezátoru TTS (např. britská, kanadská nebo americká angličtina)
· Sjednocené spouštění slovníků z tzv. ovládacího panelu Millennium, možnost skrytí ovládacího panelu do systémové lišty Windows (Tray icon) a přímé spouštění slovníků z kontextové nabídky
· Snadnější organizace slovníkových databází, pokud se nacházejí na síti


Jazyky a obory

Ve verzi Millennium6 jsou k dispozici následující jazykové kombinace (oboustranné):

jazyky

Poznámka: Němčina již respektuje nově zavedená pravidla pravopisu. Starý pravopis zůstává v odkazech na nový tvar.

Pro lepší přehlednost byly jednotlivé dílčí oborové slovníky zařazeny do 15 základních skupin. Každá skupina je představována ikonou:

obory

Dílčí podobory

Automobily, silnice, železnice, botanika, biologie, chemie, lékařství, farmacie, veterina, byty a bytová výstavba, stavebnictví, vodohospodářství, geologie, hutnictví, hornictví, keramika, elektrotechnika, výpočetní technika, Internet, počítačové zkratky, energetika, jaderná fyzika, fyzika, matematika, metalurgie, naftařství, paliva, papírenství, polygrafie, informatika, architektura, počítače, televizní technika, pojišťovnictví, právo, zkratky EU, ekonomika, strojnictví, letectví, technika, čerpadla, turbíny, textil, obaly a obalová technika, obuvnictví, požárnictví, vojenství, zemědělství, les a myslivost, rybářství, vinařství, zahradnictví, dřevařství, ruční práce, pedagogika, horolezectví, sex, umění, zvířata a rostliny, atd.


Ovládací panel

Ovládací panel překladových slovníků Millennium slouží ke spouštění všech slovníků z centrálního umístění a to buďto poklepáním na příslušnou ikonu v okně slovníků anebo přímo z kontextové nabídky, pokud je ovládací panel skryt v systémové liště.

Spouštění slovníků ze systémové lišty

cttraymenu

Poznámka: Skrytí ovládacího panelu do systémové lišty dosáhnete uzavřením aplikace při nastavené volbě Minimalizovat do systémové lišty (záložka Nastavení). Pro automatické spuštění ovládacího panelu při každém startu Windows je třeba nastavit Spouštět automaticky po startu Windows.

Spouštění slovníků z ovládacího panelu

ctslovniky


Slovníky

Po úspěšné instalaci by se v okně Slovníky měly objevit všechny nainstalované databáze. Ty jsou představovány zástupcem - ikonou s názvem slovníku. Konkrétní slovník spustíte poklepáním na příslušnou ikonu.

Ovládací panel slovníků

ctslovniky

Přidat
Můžete přidat zástupce slovníkové databáze (*.dic), která je umístěna jinde než v základním adresáři Millennium (např. na počítačové síti)
Odebrat
Můžete odebrat nepotřebného zástupce, databázový soubor nebude vymazán (fyzický soubor databáze vymažte ručne Průzkumníkem Windows nebo odebráním komponenty standardním způsobem přes funci Přidat nebo ubrat programy)
Vlastnosti
Zobrazení vlastností vybrané databáze (umístění souboru, jazyková kombinace, dostupné obory, atd), informace o oborových skupinách zdarma (F) a registrovaných (R)
Výchozí
Pokud jakýmkoli způsobem upravíte nebo poškodíte výchozí nastavení (databáz z hlavního adresáře Millennium), pomocí této funkce můžete obnovit základní nastavení.

Vlastnosti databáze

ctproperties

(F) - oborová skupina je dostupná i bez registrace
(R) - oborová skupina je registrovaná


Nastavení

Okno ovládacího panelu je za normálních okolností skryto v systémové liště a slovníky můžete spouštět z kontextové nabídky.

Kontextová nabídka slovníků v systémové liště

cttraymenu

Nastavení

ctsetup

Minimalizovat do systémové lišty
U této volby slouží tlačítko pro zavření aplikace k minimalizování okna do systémové lišty, odkud lze slovníky spouštět pomocí kontextové nabídky
Spouštět automaticky po startu Windows
Nastavení této volby má za následek automatické spuštění ovládacího panelu Millennium po každém spuštění Windows. Takto jsou slovníky vždy po startu Windows okamžitě k dispozici.

Pokud chcete změnit jakékoli nastavení a okno je skryto v systémové liště, otevřete jej poklepáním na příslušnou ikonu.


Registrace

Všechny odborné slovníky i jazykové kombinace slovníků Millennium6 jsou distribuovány na jediném CD. Aby byla zajištěna dostupnout slovníků, které uživatel zakoupil, je nutné zadat do příslušného formuláře správný odblokovací klíč, který obdržíte po zaplacení konkrétních slovníkových modulů.

Při první instalaci jsou dostupné všechny jazykové kombinace se všemy obory na omezenou zkušební dobu 21 dní. Během této doby je nutné se zaregistrovat u softwarového odd. Commercial Service a vyžádat odblokovací klíč. Pokud během nebo po vypršení zkušební doby odblokovací klíč nezadáte, zůstanou sostupné pouze všeobecné slovníky, které jsou poskytovány v rámci distribučního CD zdarma.

Registrační formulář

ctregistrace

Máte-li zakoupen konkrétní slovník, je třeba vyžádat příslušný odblokovací klíč. Ten nyní v sobě obsahuje veškeré informace o zakoupených jazykových kombinacích i oborových skupinách. V žádosti o odblokovací klíč uvádějte pokud možno co nejpřesnější údaje pro vaši identifikaci (tj. název firmy, příp. IČO, číslo faktury, zakoupené slovníky, …). Nejjednodušší je registrace e-mailem. Stiskněte tlačítko Poslat e-mail a zpráva se žádostí o registraci bude vytvořena automaticky.

Odblokovací klíč ve tvaru XXXX-XXXXXXXXXXXXXXXX zadejte do příslušných políček a stiskněte tlačítko Registrovat. Pokud je odblokovací klíč správný, rozsvítí se zelený nápis „Registrováno", případně „Registrováno - zbývá xx dní".

Nyní již můžete přepnout na záložku Slovníky a spustit libovolný slovník na který se registrace vztahuje. U neregistrovaných jazykových kombinací budou dostupné pouze všeobecné slovníky (resp. Ty, které jsou poskytovány zdarma).

Poznámka: Pokud obdržíte nepřenosný odblokovací klíč, pak je závislý na Sériovém čísle a na jiném hardware nebude takovýto klíč fungovat (v současné době jsou poskytovány pouze nepřenosné odblokovací klíče).


Aktualizace

V průběhu distribuce slovníků Millennium verze 6.0 dochází k postupnému vylepšování a drobným úpravám. Tyto úpravy zvyšují užitnou hodnotu programu a v neposlední řadě reagují na připomínky uživatelů a doplňují některé funkce. Proto je vhodné aktualizovat vaši verzi na tu nejaktuálnější, která je k dispozici.
Inovace (update) jsou k dispozici na Internetu a jejich stažení a instalace jsou plně automatické.

Aktualizace na nejnovější verzi

ctaktualizace

Potvrďte volbu Aktualizovat, aktualizační procedura nejprve zjistí, zda je příslušný update k dispozici a pokud ano, zahájí stahování. Záměnu souborů provede opět automaticky. Je však nutno zajistit, aby před aktualizací by počítač připojen k Internetu.


O aplikaci

Zde naleznete základní informace o verzi ovládacího program slovníků Millennium a kontakty. Hypertextové odkazy slouží k přímému přístupu na webové stránky nebo edeslání e-mailu oddělelní technické podpory. Pro správnou funkci je nutné zajistit připojení k Internetu.

Základní okno slovníku

ctabout

Číslo verze můžete porovnat s poslední dostupnou aktualizací na webových stránkách. Budeme vděčni za vaše kritiky, připomínky a názory. Můžete zasílat také nalezené chyby či překlepy, které při tomto ohromném monožství výrazů mohly uniknout korektorům.


Vlastní slovník

Po spuštění konkrétního slovníku z ovládacího panelu se objeví hlavní okno slovníku. Velikost a umístění okna nastavte podle rozlišení obrazovky a vašich potřeb. Další nastavení jsou popsána v následujících kapitolách.

miwindow


Nastavení

Z tohoto místa můžete provádět centrální nastavení veškerých parametrů programu Millennium. V záhlaví je právě používaný profil (obvykle název a cesta k souboru databáze).

Okno nastavení parametrů vyhledávání

stvyhledavani

Slovník
změna smětu vyhledávání
Porovnat - začátek pole
vyberou se všechny výrazy začínající na hledaný text
Porovnat - jakákoliv část pole
Vyberou se všechny výrazy, které obsahují hledaný text (fulltext)
Hledej základ - vlevo
Vpřípadě neúspěšného hledání se slovník snaží nalézt základ slova vlevo (např. při neúspěšném hledání "called" nalezne "call")
Hledej základ - vpravo
Podobně jako při hledání základu vlevo, v tomto případě se program snaží nalézt základ slova vpravo (toho lze využít např. u německých složenin, kdy důležitý základ složeniny je vpravo)
Automaticky ze schránky Windows
Při této volbě není nutné vkládat hledané výrazy ručně do políčka hledání, ale slovník si sám monitoruje obsah schránky a v případě změny automaticky spustí hledání
Klávesnice
V případě, že potřebujete používat různá rozložení klávesnice, můžete je nastavit pro každý jazyk zvlášť.
Automaticky spustit
Při této volbě nemusíte po vložení hledaného slova stisknout klávesu Enter. Program zjistí nečinnost delší než nastavená hodnota a spustí hledání automaticky. Čím kratší hodnota, tím rychleji reaguje na změny při vkládání.
Automaticky označit
Po nastavené době program automaticky označí celý hledaný text, takže můžete vkládat nový bez nutnosti starý mazat. Text však lze smazat i ručně pomocí Ctrl-Enter
Historie
Můžete specifikovat počet výrazů, které se budou ukládat. Nejvhodnější je nastavení obou parametrů shodně.

Poznámka: Během ukončení programu se historie hledaných výrazů ukládá automaticky do registru Windows pro příští použití. Ačkoli celý slovník podporuje znaky UNICODE, tedy všechny znakové sady, historie se na platformách Windows9x nemusí díky nižší podpoře UNICODE obnovit korektně.

Okno pro výběr slovníků

stslovniky

Zde můžete vybrat slovníkové skupiny pro vlastní vyhledávání. Nedostupné slovníky (ty, které nejsou registrované) nelze označit. Neoznačíte-li žádný, prohledávají se všechny.

Nastavení vzhledu základního okna slovníku

stvzhledokna

Komunikace
Jazyk nabídek a formulářů
Okno vždy nahoře
Okno slovníku bude nad všemi aplikacemi (nepřekryvné)
Při opuštění minimalizovat
Má význam při současném nastavení Automaticky ze schránky a také pokud máte na obrazovce málo místa. Při opuštění slovníku se automaticky minimalizuje a při nalezení výrazu se samo zobrazí.
Zobrazovat i nedostupné slovníky
Při této volbě se zobrazují na liště slovníků také slovníky, které nejsou zaregistrovány. Jsou však nedostupné.
Zobrazit
Zde můžete zobrazit/skrýt nástrojové lišty
Treeview aktualizovat ihned
Tato volba poněkud prodlužuje dobu vyhledávání, nicméně obě okna treeview jsou ihned dostupná a můžete jimi procházet ještě při nedokončeném procesu hledání (hledání a naplňování treeview probíhá na pozadí)
Zobrazovat členy
U jazyků s rozlišením rodů podstatných jmen je možné zobrazovat členy (rody podstatných jmen). Zobrazují se latinskou formou m,f,n ve složených závorkách.
Maximální úroveň vnoření
Omezuje úroveň vnořování ve stromové struktuře treeview
Malá tlačítka
Při velmi nízkém rozlišení lze tlačítka nástrojových liště změnšit na 16x16 namísto standardních 24x24

Nastavení pro výslovnost

stvyslovnost

Jazyk1/Jazyk2
Umožňuje potlačit výslovnost u některého ze dvou jazyků (např. pro češtinu, pokud není k dispozici kvalitní syntezátor)
Postavička
Je možné zvolit jednu z pěti postaviček (liší se např. charakterem hlasu)
Zvukové efekty
Možnost potlačit zvukové efekty
Pozdrav
Pozdrav při aktivaci postavičky
Zobrazit text
Zobrazení vyslovovaného textu v bublince
Ukazovat
Ukazovat na vybraný text
Sledovat text
Figurka se pohybuje za vybraným textem (překrývá okno slovníku)


Uživatelský slovník

Nový výraz/Upravit výraz

miedit

Angličtina/Čeština
Výrazy v příslušných jazycích, možno zadat rod podstatných jmen (latinskou zkratkou m, f, n).
K heslu
Můžete daný výraz přiřadit v obou jazycích k libovolnému heslu. Slovník automaticky přiřadí delší slovní spojení k heslům, která slovní spojení obsahuje. Ručně můžete přiřadit slovní spojení ke zcela libovolnému heslu. Hesla je nutno zadávat do políčka K heslu v základním tvaru oddělená mezerou.
Poznámka
Obecná poznámka k vložené dvojici výrazů. V zobrazení je pak v hranatých závorkách. Doporučujeme používat stručné zkratky, např. hov. (hovorově), slang. (slangový výraz), zkr. (zkratka), apod.
Obor
U nových výrazů automaticky nastaveno na 0 (Uživatelský slovník). Je však povoleno vkládat výrazy do libovolné skupiny, taktéž přesouvat výrazy mezi skupinami.

Export

Můžete exportovat pouze uživatelský slovník, tj. všechny výrazy označené ikonou tužky, které jste buď importovali nebo postupně vkládali do slovníků. Exportovaná data mohou též sloužit jako záloha při přechodu k další verzi programu nebo při jeho přeinstalování, proto čas od času proveďte export a soubor uložte na diketu či jiné záložní médium.

Exportní soubor *.TXT má následující strukturu:

německy | česky | pozn. | n. člen | č.člen | n. k heslu | č. k heslu | obor
Zeit | čas | obec. | f | m | Uhr | hodiny | 0
Herberge | útulek | zool. | f | m |  |  | 0

Jednotlivá pole musí být odddělena tabulátory (#9)!!!
Položky označené červeně jsou povinné (tvoří primární klíč)!
Členy je nutno zadávat v latinských zkratkách: m=der, f=die, n=das (podobně u francouzštiny či češtiny)
Není-li zadán obor, považuje se za 0 (Uživatelský slovník)

Import

Máte-li svoji vlastní databázi slov, můžete ji snadno importovat do připojené databáze. Importovaný soubor musí mít strukturu popsanou v odstavci Export.


Instalace

Slovníky Millennium nainstalujte standardním způsobem potvrzováním nabídek. Konkrétní nabídky a umístění instalačního programu závisí na konkrétním vydání CD.

Obvyklý adresář instalačního programu:

E:\Program\setup.exe

kde E: je písmeno vaší CD/DVD mechaniky.

Distribuční CD se slovníky Millennium6 obsahuje všechny jazykové i oborové kombinace a lze je nainstalovat i bez registrace uživatele. Při první instalaci na váš počítač budou dostupné všechny slovníky po časově omezenou dobu na 21 dní k testování. Po této době můžete používat pouze ty slovníky, které jsou poskytovány v rámci distribučního CD zdarma.

Pro lepší představu nabízíme dva způsoby instalace:

1. Nechcete v budoucnu zakoupit žádný odborný slovník, chcete využívat pouze základní všeobecné slovníky

Nainstalujte pouze balíček BASIC v jazykové kombinaci, která vás zajímá. Není nutná žádná registrace. Další balíčky můžete kdykoli později přiinstalovat. Pokud však budete o expirační době 21 dní od první instalace chtít odborné slovníky vyzkoušet, musíte již zažádat o anonymní registraci.

2. Uvažujete o koupi odborných slovníků v budoucnu a přejete si otestovat odborné slovníky

Nainstalujte balíček PROFESSIONAL v jazykové kombinaci, která vás zajímá. PROFESSIONAL obsahuje všechny oborové skupiny. Po první instalaci máte na vyzkoušení 21 dní. Během této doby zažádejte o odblokovací klíč (pokud máte zakoupen některý z odborných slovníků, jež jsou součástí balíčku). Dobu určenou k testování lze na požádání prodloužit (anonymní registrace).

Poznámka: Po uplynutí zkušební doby již odborné slovníky nebudou dostupné. Spusťte instalaci (Ovládací panely/Přidat nebo ubrat programy) a balíčky PROFESSIONAL či BUSINESS odinstalujte, ponechejte pouze balíčky BASIC se všeobecnými slovníky.


Tipy a triky

První spuštění
Při prvním spuštění je poloha okna zcela vlevo nahoře. Podle možností posuňte okno spíše doprava, aby se uvolnil prostor pro figurku s výslovností (ta je vždy vlevo). Do políčka pro hledaný text zadejte libovolné heslo, vyhledávání se spustí automaticky po 0,6s od doby, kdy jste stiskli poslední klávesu (tuto možnost lze v nastavení vypnout).

Přepnutí jazyka
K přepínaní směru překladu slouží tlačítka s vlaječkami.

Pohyb mezi nalezenými výrazy
Vždy první nalezený výraz má rozvinuté překlady, ostatní jsou vždy svinuté z důvodu lepší přehlednosti. Poklepáním na výraz se daný uzel rozvine. pokud se jedná o odkaz, ihned se rozvinou cílové výrazy. Poklepáním na další výraz se rozvine zpětný překlad. A to vše až do maximální nastavené úrovně vnoření.

milevels

Problémy se zobrazením diakritiky na různých platformách Windows

Databáze je kompletně v kódu UNICODE, takže není třeba žádných speciálních nastavení písma. Slovník používá jako základní písmo Tahoma, jež podporuje nejzákladnější sady UNICODE prakticky na všech platformách WIndows 9x a zcela bezproblémově na Windows 2000 a XP. Pokud se např. české znaky nezobrazují v nabídkách či formulářích správně, je třeba nainstalovat do Windows správné písmo Tahoma. Je také důležité v Regionálním nastavení v Ovládacích panelech nastavit správně českou znakovou sadu pro aplikace, které nepodporují UNICODE!


Technická podpora
Previous Top

COMMERCIAL SERVICE K+K, s.r.o.
Mikšíčkova 29
615 00 Brno
IČO: 44017014
DIČ: 289-44017014

Obchodní záležitosti, objednávky:
E-mail: obchod@pc-slovniky.cz
Tel: 05-41219926, 48212144,
0777 853195, (0602-549565)

Technické informace, hlášení chyb:
E-mail: software@pc-slovniky.cz
Tel: 05-41215491, 0608-877342

Registrace, odblokovací klíče:
E-mail: registrace@pc-slovniky.cz
Tel: 05-41215491, 0608-877342

Webové stránky překladových slovníků Millennium
http://www.pc-slovniky.cz

Online slovníky Millennium
http://slovnik.najdi.to