Introducing Windows Media Format

Windows Media banner art

Windows Media Format SDK

The Windows Media™ Format component of the Microsoft® Windows Media™ Software Development Kit (SDK) enables developers to create applications for reading, writing, editing, and playing back Windows Media™ files and streams. This SDK component also enables development of applications that securely transfer Windows Media-based content to and from personal computers as well as portable devices.

This SDK component has not been installed. You can install it from the following location:

Windows Media Format SDK

© 2000 Microsoft Corporation. All rights reserved.