 Instalace volitelných součástí

MaGIS 3D prohlížeč

Po této instalaci budete moci vyzkoušet 3D Atlas ČR v celé své kráse. Budete moci přepnout pohled z 2D mapy do 3D pohledu a pohybovat se po mapě ve třech rozměrech.

Po stisknutí tlačítka instalovat se přejde na stránku, kde se provede vlastní instalace. Během instalace se na Váš počítač nainstaluje ActiveX objekt, který zobrazuje model krajiny za použití technologie MaGIS a Microsoft DirectX.

Pro nainstalování komponenty je třeba mít v Internet Exploreru povoleno stahování ActiveX komponent alespoň pro lokální intranet (viz. nastavení bezpečnosti Internet Exploreru).

Pro běh 3D Atlasu ČR je třeba mít nainstalován MS IE 5.0 a MS DirectX verze alespoň 6.0.

POZOR !!! Vlastníci nainstalovaného MaGIS Professional Studia neinstalují MaGIS 3D prohlížeč, ale jen spustí dávku REGISTRACE.BAT z adresáře REGISTRACE na CD. Toto je třeba provádět před každým spuštěním 3D Atlasu a budete na to programem upozorněni.

Pokud chcete být při každém spuštění upozorněni na nutnost spustit registrační dávku, klepněnte na tlačítko upozorňovat.

Integrace vyhledávače do Internet Exploreru

Jako další usnadnění práce se síťovou verzí mapy.atlas.cz je možnost integrace geografického vyhledávače do Internet Exploreru. Po jeho instalaci lze v jakékoliv WEBové stránce označit část textu (jméno ulice, města, místní název), klepnout na označený text pravým tlačítkem myši a zvolit příkaz Najdi na mapě. V okně, které se objeví, je buď přímo zobrazené nalezené místo na mapě, nebo seznam vyhledaných míst, bylo-li jméno nejednoznačné.

Tato funkčnost je dostupná pouze pro MS Internet Explorer 5.0 a vyšší.


 Instalce MaGIS 3D prohlížeče selhala

Instalace MaGIS 3D prohlížeče se nepovedla.
Pro instalaci a běh 3D Atlasu ČR je třeba mít nainstalován MS IE 5.0 a MS DirectX verze alespoň 6.0.
Pro úspěšné nainstalování komponenty je třeba mít v Internet Exploreru povoleno stahování ActiveX komponent alespoň pro lokální intranet (viz. nastavení bezpečnosti Internet Exploreru).

POZOR !!! Vlastníci nainstalovaného MaGIS Professional Studia neinstalují MaGIS 3D prohlížeč, ale jen spustí dávku REGISTRACE.BAT z adresáře REGISTRACE na CD. Toto je třeba provádět před každým spuštěním 3D Atlasu a budete na to programem upozorněni.


 Instalce MaGIS 3D prohlížeče dokončena úspěšně

Instalace MaGIS 3D prohlížeče byla úspěšně dokončena. Můžete okno zavřít a spustit si aplikaci, ve které bude od této chvíle navíc přístupná i volba 3D na pravé straně rámu, která přepne pohled z 2D mapy do 3D pohledu.