
Microsoft NetMeeting features

Microsoft NetMeeting gives people around the world a whole new way of talking, meeting, working, and sharing 
over the Internet.
NetMeeting's key features let you:

{button ,JI(`>moreinfo',`CALLI
NG')}    Place calls to 
anyone using a network or 
a modem

{button ,JI(`>moreinfo',`audio'
)}    Talk to someone over 
the Internet

{button ,JI(`>moreinfo',`MNM_
video')}    See the person 
you are calling

{button ,JI(`>moreinfo',`share'
)}    Work with others in an 
application 

{button ,JI(`>moreinfo',`speed
dial')}    Check your 
SpeedDial list to see which 
friends are logged on

{button ,JI(`>moreinfo',`white
board')}    Use the 
Whiteboard to draw in an 
online meeting

{button ,JI(`>moreinfo',`chat')
}    Send typed messages 
in Chat

{button ,JI(`>moreinfo',`MNM_
webcalls')}    Create a call 
link for other people to call
you from your Web page

{button ,JI(`>moreinfo',`sendfi
le')}    Send files to 
everyone in a meeting

Placing calls

You can use NetMeeting to call people at other computers over a local area network (LAN), over the Internet, or 
by using a modem. You can reach them if they have NetMeeting or most standards-based conferencing software.

{button ,AL("a-conf-call;a-conf-call-accept;a-conf-auto-accept;a-conf-uls")} Related Topics



Talking to someone over the Internet

For Internet conversations, you must make sure your computer:
Contains a sound card and is connected to a microphone and speakers. The sound card can be full-duplex  

or half-duplex.
Is connected using the TCP/IP protocol.

Note
Although several people may be in a meeting, you can use the audio and video features of NetMeeting 

with only one person at a time.

{button ,AL("A-CONF-AUDIO-SPEAKER-VOL;A-CONF-AUDIO-MIKE-VOL;A-CONF-BACKNOISE-MANUAL;a-conf-switch-
audio")} Related Topics



With a full-duplex sound card, your microphone and speakers can work at the same time. 



With a half-duplex sound card, your microphone and speakers can't work at the same time. Your speakers cannot
play sound while your microphone is transmitting, nor can your microphone transmit while your speakers play 
sound.



Seeing the person you are calling

You can use NetMeeting to send a video image of yourself or of an item under discussion. You need either a 
video-capture card and camera or a camera that supports Video for Windows. You can receive video even if you 
do not have any video equipment. 

{button ,AL("A_CONF_VIDEO_SENDING;a-conf-switch-video;a_conf_adjust_video;a_conf_video_receive")} Related 
Topics



Working with others in an application 

While using NetMeeting, you can open one of your applications and share it so that other people in the meeting 
can see it as you work. You can also allow others in the meeting to work in your application (called collaborating).

{button ,AL("a-conf-share;a-collaborate;a-CONF-get-control")} Related Topics



Checking your SpeedDial list 

Your SpeedDial list of friends and associates provides status on which people in the list are currently logged on.



Using the Whiteboard

The Whiteboard enables online meeting participants to sketch and illustrate ideas. 
When one person in a meeting runs the Whiteboard, it appears on everyone's screen. Everyone in the meeting 
can draw simultaneously and see what is drawn on the Whiteboard. 

{button ,AL("A-CONF-WB-GRAB-AREA;A-CONF-WB-ZOOM;A-CONF-WB-HIGHLIGHT;A-CONF-WB-DRAW;A-CONF-WB-
TEXT")} Related Topics



Sending typed messages in Chat

Chat enables online meeting participants to send typed messages to each other in real time. When one person in
a meeting runs Chat, it appears on everyone's screen. Since only two people can use audio and video at a time, 
Chat can be especially useful when several people are in a meeting. 

{button ,AL("a-conf-chat;a-conf-message-send;a-conf-message-format")} Related Topics



Creating a call link

You can put a link in a Web page that lets people using Internet Explorer and NetMeeting call you.

{button ,AL("A_CONF_CREATE_WEBLINK")} Related Topics



Sending files 

You can send a file to all the people in your meeting by just dragging the file onto their names in the Current 
Call tab.



To find people to call
At the upper right of the Directory tab, click a server in the Server list of directory servers, or type the 

name of the server. 

Notes
The Directory tab lists the people connected to the selected server who are running NetMeeting; a red 

asterisk ( * ) in the left column indicates that they are currently in a call.
If you are using NetMeeting over a local area network, your directory server might not be in the list of 

servers on the Directory tab. For more information, contact your network administrator.
If you want to try other search strategies, you can:

{button ,JI(`',`CONF_UPDATE_LIST')}    Update the directory list.

{button ,JI(`',`CONF_VIEW_SERVER')}    View a different directory server.

{button ,JI(`',`CONF_WEB_DIRECTORY')}    Browse the Web directory.

{button ,JI(`',`CONF_FILTER_DIRECTORY')}    Narrow down the list of names you see.

{button ,JI(`',`CONF_ARRANGE_DIRECTORY')}    Arrange the list of names in the directory.

{button ,AL("a-conf-call")} Related Topics



To view a different directory server
At the upper right of the Directory tab, click the server you want in the Server list.



To update the directory list
On the toolbar, click the Refresh button to display all the people currently logged on to the directory 

server. 

Tip
To stop opening or refreshing the directory list, click the Stop button on the toolbar.



To browse the Web directory
On the Call menu, click Web Directory.

This connects you to the Web. The Web Directory contains the same information as the Directory tab and is 
useful if you cannot connect to a directory server for some reason.



To narrow down the list of names you see
On the Directory tab, click the group in the Category list that you want to display.
The first group in the list consists of the other people in your category.
The next four groups narrow down that category in different ways.
All shows you everybody who is logged on to the directory server.
The remaining groups are the people who are in categories other than yours. 

{button ,AL("a-conf-modify-ratings")} Related Topics



To arrange the directory lists on the Directory and Current Call tabs
On the Directory or Current Call tab, click the heading of the column you want to arrange either in 

alphabetic order or according to the following characteristics:
The computer icon column displays a red asterisk ( * ) if that person is in a call.
The speaker icon column indicates whether that person has a microphone and speakers.
The video camera icon column indicates whether that person has a video camera.
The file transfer icon column indicates whether that person is using a conferencing program that allows for 

sharing applications, running the Whiteboard and Chat, and sending files.

{button ,AL("a-conf-filter-directory")} Related Topics



To change your listing in the directory 

If you want to change your directory listing, you can:

{button ,JI(`',`CONF_CHANGE_MYINFO')}    Change your directory information.

{button ,JI(`',`CONF_MODIFY_RATINGS')}    Change your category in the directory list.

{button ,JI(`',`CONF_REMOVE_ULS')}    Remove your name from the directory server list.

{button ,JI(`',`CONF_LOGON_SERVER')}    Log on to or off from the directory server.

{button ,JI(`',`CONF_CHANGE_ULS')}    Change the directory server you are automatically logged on to when you 
start NetMeeting.



To change your directory information

1 On the Tools menu, click Options.
2 On the My Information tab, edit the information about yourself.

Note
Please make sure that the information you enter is in keeping with the user category you choose.



To change your category in the directory list

1 On the Tools menu, click Options.
2 On the My Information tab, click For personal use, For business use, or For adults-only use.

Notes
Personal and business users are able to view each other's entries in the directory list. Everyone can see 

everybody by choosing All in the Category list on the Directory tab.
For more information about filtering your directory listing, click Related Topics.

{button ,AL("a-conf-filter-directory")} Related Topics



To change the default directory server you log on to

1 On the Tools menu, click Options.
2 On the Calling tab, type or select the directory server name in the Server list.

Note
You can also view different directory servers without changing your default server. Click a different server 

in the Server list on the Directory tab. 



To remove your name from the directory

1 On the Tools menu, click Options.
2 On the Calling tab, click Do not list my name.

Note
This is like having an unlisted phone number. Your name does not appear in the directory when you are 

logged on to the directory server. You can receive calls, but the caller will first have to know your address.



To log on to or off from a directory server
On the Call menu, click Log Off from [your directory server] or Log On to [your directory server].

Tip
By default, you are logged on to the directory server when NetMeeting starts. You can change this server 

by clicking Options on the Tools menu, clicking the Calling tab, and then clearing the Log on to the directory 
server when NetMeeting starts check box.



To place a call
On the Directory, SpeedDial, or History tab, double-click the name of the person you want to call. 

NetMeeting uses audio, video, and data features by default—if your computer has the necessary audio and 
video hardware. A person can have an audio or video connection with only one other person at a time. You can
switch an audio or video connection from one person to another, or in the same meeting there can be several 
pairs who have audio or video connections.

If you prefer another method of calling, you can:

{button ,JI(`',`CONF_CALL_LAN')}    Place a call on a local area network.

{button ,JI(`',`CONF_CALL_MODEM')}    Place a call by using a modem.

{button ,JI(`',`CONF_CALL_START_BUTTON')}    Place a call from the Start button.

{button ,JI(`',`CONF_CALL_NULLMODEM')}    Place a call by using a null-modem cable.

{button ,JI(`',`CONF_CALL_AUTOMATIC')}    Place an automatic call.

{button ,AL("a-conf-uls")} Related Topics



To place a call on a local area network

Local area networks typically use one of three kinds of protocols. You can: 

{button ,JI(`',`CONF_LAN_TCPIP')}    Use the TCP/IP protocol.

{button ,JI(`',`CONF_LAN_IPX')}    Use the IPX protocol.

{button ,JI(`',`CONF_LAN_NetBIOS')}    Use the NetBIOS protocol.



To place a call by using the TCP/IP protocol

1 On the Call menu, click New Call.
2 Type either the name a person uses in the directory server, the computer name, or its IP address.
3 In the Call using list, click the name of the protocol you want to use on your local area network (LAN).

Note
In Windows 95, you can find out your own IP address by clicking the Start button, clicking Run, and then 

typing winipcfg in the Open box. In Windows NT, you can get your IP address by typing ipconfig at the command 
prompt.

If the protocol you want does not appear in the Call using list, you need to add it to the list of available 
protocols. For more information, click Related Topics below. 

{button ,AL("a-conf-set-modem-protocol")} Related Topics



To place a call by using the IPX protocol

1 On the Call menu, click New Call.
2 Type the computer’s IPX address.

The required syntax is XXXXXXXX:YYYYYYYYYYYY. The first 8 digits represent the network address and the 
second 12 digits represent the node address. For more information, contact your network administrator.

3 In the Call using list, click the name of the protocol you want to use on your local area network (LAN).

Notes
An IPX connection does not support audio or video; it's data only.
If the protocol you want does not appear in the Call using list, you need to add it to the list of available 

protocols. For more information, click Related Topics below. 

{button ,AL("a-conf-set-modem-protocol")} Related Topics



Placing a call by using the NetBIOS protocol

1 On the Call menu, click New Call.
2 Type the computer name (not a person's name).

The computer name must be typed correctly because NetBIOS protocols use case-sensitive computer 
addresses (that is, a lowercase "a" is not the same as an uppercase "A"). 

3 In the Call using list, click the name of the protocol you want to use on your local area network (LAN).

Note
A NetBIOS connection sends data only; audio and video aren't supported.
If the protocol you want does not appear in the Call using list, you need to add it to the list of available 

protocols. For more information, click Related Topics below. 

{button ,AL("a-conf-set-modem-protocol")} Related Topics



To place a call by using a modem 

1 On the Call menu, click New Call.
2 Type the phone number of the person you want to call.
3 In the Call using list, click Modem.

Tips
If you must dial 9 to get an outside line, type a hyphen ( - ) in front of the 9—for example:

    -9,5554501
If Modem does not appear in the Call using list, you need to configure your modem and add it to the list 

of available protocols. For more information, click Related Topics below. 

{button ,AL("a-conf-call-cancel;a-conf-set-modem-protocol")} Related Topics



To place a call from the Start button

1 Click the Start button, and then click Run.
2 Type:

callto:servername/e-mail address
For example, if you are calling cgray@somedomain.com, who is logged on to uls.microsoft.com, type: 
callto:uls.microsoft.com/cgray@somedomain.com.

Tip
If the person you are calling is logged on to the same server as you are, you may need to use only their e-

mail address—for example: callto:cgray@somedomain.com



To place a call by using a null-modem cable

1 On the Call menu, click New Call.
2 In the Address list, type the address of the port that the null-modem cable you are using to make the call is 

connected to.
3 In the Call using list, click Null Modem.

If Null Modem does not appear in the Call using list, you need to add it to the list of available protocols. For 
more information, click Related Topics below.

4 The computer being called must now place a null-modem call to the caller by following steps 1 through 3.

Important
The communication port properties (bits per second, data bits, parity, stop bits, and flow control) must be 

set to the same values on both computers. Flow control is especially important because Windows 95 and Windows 
NT have different default values for flow control. To learn how to set these values, click Related Topics below.

The amount of time the second caller has in which to respond is specified in the Communication Port 
Protocol Properties dialog box. On the Tools menu, click Options; on the Protocols tab, select Null Modem, 
and then click Properties.

{button ,AL("a-conf-call-cancel;a-conf-set-modem-protocol")} Related Topics



To place an automatic call

1 On the Call menu, click New Call.
2 In the Address list, type either the name a person uses in the directory server, the computer name, or its IP 

address.
3 In the Call using box, click Automatic if you want NetMeeting to determine the correct protocol to use based 

on the address you entered in the Address list.

Tip
In Windows 95, you can find out your own IP address by clicking the Start button, clicking Run, and then 

typing winipcfg in the Open box. In Windows NT, you can get your IP address by typing ipconfig at the command 
prompt.



To accept a call
When someone calls you, a dialog box appears near the taskbar. To accept the call, click Accept. To reject 

an incoming call, click Ignore. 

Note
To stay logged on to the directory server, but not be available for calls, click Do Not Disturb on the Call 

menu.
To automatically accept calls, click Related Topics below.

{button ,AL("a-conf-auto-accept")} Related Topics



To automatically accept calls

1 On the Tools menu, click Options.
2 On the General tab, select the Automatically accept incoming calls check box.

Tip
If you want to screen your calls, make sure the check box is not selected. You will be notified of each 

incoming call.



To send e-mail if your call does not connect

1 If your call does not go through, NetMeeting asks whether you want to send an e-mail message instead. 
2 If you click Yes, an e-mail message opens that is addressed to the person you were attempting to call.
3 Make sure the message is correctly addressed, type your message, and then send it.

Note
If the person you are calling has selected Do Not Disturb on the Call menu, you will also be prompted to 

leave an e-mail message.



To end a call

You can end a call by either:

{button ,JI(`',`CONF_CALL_CANCEL')} Canceling a call while placing it

{button ,JI(`',`CONF_HANGUP')}    Hanging up a call



To cancel a call
On the Call menu, click Stop Placing Call to discontinue a call before you connect.



To hang up a call
On the Call menu, click Hang Up.

Note
When you hang up, others in the meeting are not necessarily disconnected from each other. If two people 

in the meeting have an audio or video connection, their connection will continue.



To select the protocols NetMeeting can use

1 On the Tools menu, click Options.
2 On the Protocols tab, click the box next to each protocol you want to use. 

For example, if you will be using a modem to connect to a meeting, click Modem.
3 If applicable, click the Properties button to specify the properties of the protocol you have chosen.

Tips
If you will be using NetMeeting to connect to computers running PictureTel LiveShare, click Use additional

protocols for compatibility with PictureTel LiveShare, and then click the protocols you want to use.
To set the communication port properties for a null modem, select Null Modem, click the Properties 

button on the Protocols tab, and then click the Com Port Properties button. These properties must be set to the 
same values on both of the computers involved in a null-modem call.



To manually add someone to your SpeedDial list

By default, the names of the people who accept your calls and those whose calls you accept are automatically 
added to your SpeedDial list. If you have changed the default (click Related Topics below), you will need to 
manually add people to your SpeedDial list. 
1 On the Directory, Current Call, or History tabs, click the name you want to add to your list. 
2 On the SpeedDial menu, click Add SpeedDial. 

{button ,AL("a-conf-change-speeddials;a-conf-call;a-conf-uls")} Related Topics



To change your SpeedDial settings

1 On the Tools menu, click Options.
2 Click the Calling tab. 

Tips
For Help on an item, click    

 at the top of the dialog box, and then click the item.
If you click Never, you will need to add SpeedDials to your list by using Add SpeedDial on the 

SpeedDial menu. For more information, click Related Topics below.

{button ,AL("a-conf-create-speeddial")} Related Topics



To make it easy for someone to call you

You can make your address handy for your friends and colleagues either by:

{button ,JI(`',`CONF_SEND_SPEEDDIAL')} Sending someone a SpeedDial for your computer

{button ,JI(`',`CONF_CREATE_WEBLINK')}    Creating a call link on a Web page



To send someone a SpeedDial for your computer

1 On the SpeedDial menu, click Add SpeedDial.
2 Type your computer's address, and then select the protocol you want people to use to call you. 
3 Click Send to mail recipient. This opens a mail message that includes your computer's address.
4 Address the message, and send it.

Tips
To have a SpeedDial to your own computer handy for sending to people, you can click Save on the 

desktop after step 2. Then, to send the message, just right-click the shortcut on the desktop, and then click Send 
To.

You can put a SpeedDial someone has sent you in your SpeedDial folder. This adds it to your SpeedDial list.



To create a call link on a Web page
In the HTML for the Web page, use this syntax: 
callto:servername/e-mail address
For example, to author a call link on your Web page, you could insert this text: 
Call me using Microsoft NetMeeting at <A HREF="callto:uls.microsoft.com/cgray 

@mydomain.com">uls.microsoft.com/cgray @mydomain.com</A>



To see a log of each incoming call
Click the History tab to see a log of each incoming call—the name of the caller, your response to the call 

(accepted, ignored, or rejected), and the time the call was received.
If you want to place a call from the History tab, double-click a name listed there.
If you want to sort the History list, click a heading to rearrange the list according to that heading.
If you want to delete an entry in the History list, select it, and then click the Delete button in the toolbar. 

You can delete everything in the list by clicking the Delete All button in the toolbar. 



To meet with people

You can meet with people by: 

{button ,JI(`',`CONF_CALL')}    Placing a call

{button ,JI(`',`CONF_JOIN_MEETING')}    Joining a meeting already underway

{button ,JI(`',`CONF_CONFHOST')}    Hosting a meeting and having people call into it

{button ,JI(`',`CONF_JOIN_NAMED_MEETING')}    Joining a named meeting that is set up on a special server



To join a meeting
Call the person hosting the meeting or one of the people participating in the meeting.

Note
If you call a participant in the meeting, your connection is maintained as long as that person's connection 

is. When they leave the meeting, or are disconnected from it, you are disconnected also.



To host a meeting 

1 Notify potential meeting participants of the time of your meeting so they can call you.
2 On the Call menu, click Host Meeting.

Tips
You could include your SpeedDial when you notify people of the meeting to make it easy for them to call 

you. For more information, click Related Topics below.
You can set up the meeting so that you screen callers. For more information, click Related Topics below.

{button ,AL("a-CONF-auto-accept;a-conf-send-speeddial")} Related Topics



To join a named meeting

1 On the Call menu, click New Call.
2 Type the network address of the person holding the named meeting.
3 In the Call using list, click the name of the protocol you want to use.
4 Select the Join the meeting named check box, and then type the name of the meeting.

Notes
A named meeting is a service provided by a third party, often a telephone company or a teleconferencing 

company. 
The names of some conference bridges (servers) are case-sensitive, so when you place the call you may 

need to type the meeting name using the same capitalization as appears on the bridge.



To set preferences for using NetMeeting 

You can customize NetMeeting in various ways—how it starts, the way it looks when it opens, whether it displays 
the quick-access toolbar, or whether it's your default collaboration program.
1 On the Tools menu, click Options.
2 Click the General tab.

Tip
For Help on an item, click    

 at the top of the dialog box, and then click the item.



To send a file to other people in the meeting
On the Tools menu, click File Transfer, and then click Send File to send the file to everyone in the 

meeting.

Tips
You can also drag the file onto the list of people on the Current Call tab.
To send a file to one person, right-click the name of that person on the Current Call tab, and then click 

Send File.

{button ,AL("a-CONF-file-transfer-location")} Related Topics



To specify where to save files sent to you using NetMeeting

1 On the Tools menu, click Options.
2 On the General tab, click Change Folder, and then open the folder where you want NetMeeting to store the 

files you will be sent.



To find files sent to you
On the Tools menu, click File Transfer, and then click Open Received Files Folder.

{button ,AL("a-conf-file-transfer-location")} Related Topics



To share an application with other people in the meeting

1 When you are in a call, start the application you want to share. 
2 On the NetMeeting toolbar, click the Share button, and then click the name of the application. 

Other people in the meeting can see your application, but cannot work in it. 

Note
If you share an application, you work alone while the others in the meeting can watch you. They can work 

in the application, too, if you both choose to "collaborate." For more information, click Related Topics below.

Caution
If you share a Windows Explorer window, such as My Computer or a folder on your computer, you will be 

sharing all such windows you have open. Also, once you have shared such a window, every application you start 
while you are still in the meeting will automatically be shared with participants in the meeting.

{button ,AL("a-collaborate;a-CONF-get-control")} Related Topics



To stop application sharing
On the NetMeeting toolbar, click the Share button again, and then click the name of the application you 

want to stop sharing.

Note
Only the person who originally shared the application with the other people in the meeting can stop 

sharing it.



To exchange information via the Clipboard
When you are in a meeting, anything you cut or copy to the Clipboard can be pasted by anybody in the 

meeting into applications on their computers. The Clipboard is always shared once you are in a meeting whether or 
not you are sharing an application.

Tip
Do not place items on your Clipboard during a meeting that you do not want available to the meeting 

participants.



To allow others to work with your shared applications
On the NetMeeting toolbar, click Collaborate. 

All the people who want to work in the application must click Collaborate. Each participant can control the 
cursor one at a time by double-clicking in the shared application.

Tips
To stop anyone from working in your application, click the Collaborate button again or press ESC.
To share the document that results from this collaboration, you must send the final file to the participants 

in the meeting. For more information, click Related Topics below.

{button ,AL("a-conf-file-transfer")} Related Topics



To use the quick-access toolbar
Click the NetMeeting icon in the status area of the taskbar to display the quick-access toolbar. 

Note
The quick-access toolbar is especially useful when you want to minimize NetMeeting to allow more room 

for displaying a shared application, the Whiteboard, or the Chat window on your screen, while still having the 
necessary NetMeeting commands available.



To work with an application shared by someone else
On the NetMeeting toolbar, click Collaborate.

The person who opened the application for sharing must also click Collaborate.

Tips
You can take control of the application by double-clicking the application window.
To share the results of this collaboration, the host of the meeting must send the final file to you.

{button ,AL("a-conf-file-transfer")} Related Topics



To adjust video properties

1 On the Tools menu, click Options.
2 Click the Video tab. 

Tip
For Help on an item, click    

 at the top of the dialog box, and then click the item.

{button ,AL("A_CONF_VIDEO_SENDING;A_CONF_VIDEO_RECEIVE")} Related Topics



To detach the video windows
On the Tools menu, click Video, and then click Detach My Video or Detach Remote Video.

The video windows move out of their place in the Current Call tab and change to the size specified on the 
Video tab in the Options dialog box.

Tip
You can also drag the video window by its title bar to detach it.



To send video to others

1 On the Tools menu, click Options.
2 On the Video tab, make sure the Automatically send video at the start of each call check box is 

selected.
If you do not want to send video automatically when a call begins, you can start sending video after you are in 
a call by clicking the button at the bottom of the My Video window. 

Notes
Only pairs of people can send and receive audio and video in a meeting at a time.
If you have a video camera, you can send video regardless of whether the other person has a camera. 

{button ,AL("A_CONF_VIDEO_RECEIVE;A_CONF_ADJUST_VIDEO;a-conf-switch-video;a-conf-preview-video")} 
Related Topics



To preview your video image
Before placing a call, in the Current Call tab, click the button at the bottom of the My Video window to see

the image you are sending.

Note
 If you are previewing when you place or receive a call, video immediately starts being sent.

{button ,AL("a-conf-video-sending")} Related Topics



To receive video from others

1 On the Tools menu, click Options.
2 On the Video tab, make sure the Automatically receive video at the start of each call check box is 

selected.
When this check box is not selected, you can still receive video by clicking the button at the bottom of the 
Remote Video window. (The other person must be sending video for you to receive it.)

Notes
Only two people at a time can send and receive audio and video in a meeting. You can switch from one 

person to another, or several pairs of people in a meeting can talk to and see each other at the same time.
If the other person has a camera, you can receive video.

 

{button ,AL("A_CONF_VIDEO_SENDING;A_CONF_ADJUST_VIDEO;a-conf-switch-video")} Related Topics



To switch your video connection to someone else
On the Tools menu, click Switch Audio and Video, and then click the name of the person who you want 

to receive audio and video.

{button ,AL("a-conf-stop-video")} Related Topics



To stop sending video
On the Current Call tab, click the video icon next to the name of the person you want to stop sending 

video to, and then click Stop Sending Audio and Video.

{button ,AL("a-conf-switch-video")} Related Topics



To adjust your microphone volume
In the Audio toolbar, drag the microphone slider. 

Tips
To mute your voice while still hearing other voices, clear the microphone check box on the Audio toolbar.
NetMeeting automatically screens out background noise so your voice can be heard clearly. For more 

information, click Related Topics below. 

{button ,AL("A-CONF-BACKNOISE-MANUAL")} Related Topics



To adjust the speaker volume
On the Audio toolbar, drag the speaker slider. 

Tip
To mute the speakers, clear the speaker check box on the Audio toolbar.



To run the Audio Tuning wizard

1  On the Call menu, click Hang Up to disconnect any NetMeeting calls.
2 On the Tools menu, click Audio Tuning Wizard. 
3 Follow the instructions on the screen.

Tip
If you use full-duplex audio and experience poor audio quality, try half-duplex. 



To switch your audio connection to someone else
On the Tools menu, click Switch Audio and Video, and then click the name of the person who you want 

to receive audio and video.

{button ,AL("a-conf-stop-audio")} Related Topics



To stop sending audio to someone
On the Current Call tab, click the speaker icon next to the name of the person you want to stop sending 

audio to, and then click Stop Sending Audio and Video.

{button ,AL("a-conf-switch-audio")} Related Topics



To start Chat
While on the Current Call tab, click the Chat button on the toolbar.

Note
If someone is sharing an application in your meeting, it is easier to work with Chat if you are not 

collaborating. This is because you are unable to type information in the Chat window if someone else has taken 
control of the shared application. For more information, click Related Topics below.

{button ,AL("a-CONF-share")} Related Topics



To send a message in Chat
In the Chat window, type the message you want to send, and then press ENTER.

Tip
When several people are in a meeting, you can choose to send a message to only one of them (called a 

whisper) by clicking that person's name in the Send to list before pressing ENTER.



To change the way Chat messages are displayed

1 On the Options menu in Chat, click Chat Format.
2 Click the header information and message format you want.

Tip
To change the font in which messages appear, click the Options menu, click Font, and then click the font, 

size, and style you want.



To start the Whiteboard
While on the Current Call tab, click Whiteboard on the toolbar.

Everyone in the current meeting can now view and use the Whiteboard.

{button ,AL("a-conf-wb-lock;a-conf-wb-syncpage")} Related Topics



To write text on the Whiteboard

1 In the toolbox in the Whiteboard, click the Text tool.
2 Click the Whiteboard at the point where you want the text to start, and then start typing. 

Tip
To change the color or font of the text, click the Options menu, and then click Font.



To draw a line on the Whiteboard

1 In the toolbox in the Whiteboard, click the Draw tool or the Line tool.
2 Choose the width or color of the line by clicking a line width or color on the bottom of the toolbox. 
3 To draw the line, drag the pointer across the Whiteboard. 



To draw a shape on the Whiteboard

1 In the toolbox in the Whiteboard, click one of the shape tools—an ellipse or a rectangle, filled or unfilled.
2 Choose a line width or color for the shape by clicking a line width or color on the bottom of the toolbox.
3 To draw the shape, drag the pointer across the Whiteboard.



To highlight text or graphics on the Whiteboard

1 In the toolbox in the Whiteboard, click the Highlight tool.
2 To highlight an item, drag the pointer over it. 

Notes
If your monitor uses only 16 colors, the highlighting appears behind text or other graphics.
You can also use your remote pointer (the hand) to point out text or graphics on the Whiteboard page to 

other people in the meeting. For more information, click Related Topics below.

{button ,AL("A-CONF-WB-REM-POINTER")} Related Topics



To point out text or graphics on the Whiteboard

1 In the toolbox in the Whiteboard, click the Remote Pointer tool.
2 Drag the hand-shaped remote pointer to the spot you want to point out on the Whiteboard.

Tips
To turn off the remote pointer, click the Remote Pointer tool in the toolbox again.
To use the remote pointer on a different Whiteboard page, first turn off the remote pointer. Then go to the page where you 

want to use it, and turn it back on.



To zoom in or out on the Whiteboard
On the View menu, click Zoom. 



To copy an area of the screen to the Whiteboard

1 On the Tools menu, click Select Area.
2 If the Whiteboard Select Area dialog box appears, click OK.
3 Click a corner of the area you want to capture, and then drag the pointer diagonally toward the opposite 

corner. 
4 Click the Whiteboard.

Tip
You can also copy a specific window on your desktop. For more information, click Related Topics below.

{button ,AL("A-WB-GRAB-WINDOW")} Related Topics



To copy a window to the Whiteboard

1 On the Tools menu, click Select Window.
2 If the Whiteboard Select Window dialog box appears, click OK.
3 Click the window you want to copy.
4 Click the Whiteboard.



To prevent others from making changes to the Whiteboard document
On the Tools menu, click Lock Contents.



To view Whiteboard pages that other people cannot see
On the Tools menu, clear the Synchronize check box.

As a rule, everybody views the same Whiteboard page at the same time unless you specifically want to look at
or work on something out of view of the meeting participants.



To go to different pages in the Whiteboard
Click the forward and back arrows to the lower-right of the Whiteboard to move among the pages. 

To go to the first or last page, click the page number you want beside either the forward or back arrow.



To delete an object on the Whiteboard

1 In the toolbox in the Whiteboard, click the Eraser tool.
2 Click a block of text or drawn object to delete it.

Tip
To delete individual letters rather than the whole text block, click the Tools menu, click Text, select the 

letters you want to delete, and then press DELETE.



To add pages to the Whiteboard
To insert a new page in front of the current page, click the Edit menu, and then click Insert Page Before.

To insert a new page after the current page, click the Edit menu, and then click Insert Page After.

    



Provides a space for you to type a password for this meeting. 



Click this to display or change information about the selected modem or protocol.



Closes this dialog box and saves any changes you have made.



Closes this dialog box and places the call with the settings you specified.



Closes this dialog box without saving any changes you have made.



Specifies the type of connection you are using to make your call: a network using the TCP/IP protocol, a directory 
server, or Automatic, which lets NetMeeting determine the type of connection based on the address you enter. 



Provides a space for you to identify the computer you are calling.
For a directory server, type the directory server name / e-mail name —for example, 

ils.microsoft.com/sallymb. If you are logged on to the same server as the person you are calling, you need to 
type only the e-mail name. 

For a TCP/IP protocol over a LAN or the Internet, type either the name a person uses in the directory server,
the computer name, or its IP address. 

For Automatic, type the directory address (server name / e-mail name), the computer name, or its IP 
address.



Specifies whether to call a conferencing service, and provides a space for you to type the name of the meeting 
you want to join. 
The names of some conference bridges (servers) are case-sensitive, so when you place the call, be sure to type 
the meeting name with the same capitalization as it has on the bridge.
If you leave this box blank, NetMeeting joins the first meeting in the list of meetings supplied by the 
conferencing service provider.



Provides a space for you to type the name of the meeting you want to join.



Lists the meetings available on the conferencing service provider.



Specifies whether to use protocols that work with PictureTel Liveshare. These protocols are necessary only if you 
are calling people using PictureTel LiveShare.



Specifies how messages appear in the Chat window.



Specifies the information that appears with the message.



Inserts a new page before the current one.



Inserts a new page after the current one.



Deletes the current page.



Closes the Page Sorter.



Closes the Page Sorter and displays the selected page.



Help is available for each item in this dialog box. Click        at the top of the dialog box, and then click the 
specific item you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific 
item you want information about.



Displays the phone number you want to dial. If the dialing properties for this location are set up so that 
additional codes (such as a 9 to access an outside line) are appended to the phone number, they appear here 
too.



Specifies whether this call will use audio features of NetMeeting, data features (such as application sharing, 
Chat, and Whiteboard), or both audio and data features.



Displays the name of the meeting you are joining.



Click this to start the Audio Tuning wizard.



Enables you to transfer files in NetMeeting meetings to people running PictureTel Liveshare.



Specifies a computer that provides the directory server. When you start NetMeeting, you connect to this 
computer. 



Determines whether all NetMeeting calls to your computer are automatically accepted. If this check box is not 
selected, NetMeeting asks you as each call comes in whether to accept it.



Specifies whether, when someone calls you while you are in a NetMeeting meeting, to automatically accept the 
call and add them to the meeting. If this check box is not selected, NetMeeting asks you as each call comes in 
whether to allow the person to join the meeting.



Specifies whether you will be notified when someone tries to call you by using NetMeeting. If this check box is 
selected, you will be notified even if NetMeeting is not running. 



Specifies whether NetMeeting automatically sets the level of compression based on the speed of the connection.



Specifies that you want to manually configure compression settings. To manually configure compression settings,
click this option, and then click Advanced.



Click this to specify compression settings.



Specifies the speed of your connection.



Specifies whether your sound card works in full-duplex or half-duplex mode. 
In full-duplex mode, your sound card can send and receive audio information at the same time, so you can talk 
while hearing others in the meeting talking. In half-duplex mode, your sound card can send or receive 
information, but not at the same time. 
If this option appears dimmed, then your sound card does not support full-duplex mode. For information, see the 
documentation for your sound card.



Specifies when the NetMeeting controls appear as part of the taskbar.



Specifies how scrolling works for shared programs. 
This is useful if computers in the meeting have different desktop resolutions. It enables someone working at a 
computer that has a lower resolution to see the entire window of a program shared from a computer that has a 
higher resolution.



Specifies the folder on your computer where you want to save files that are sent to you during a meeting.



Click this to designate a different location on your computer for your Received Files folder.



Provides a space for you to type comments about yourself or your interests.
Note  Your e-mail address can contain only letters, numbers, and some symbols. E-mail names cannot contain 
the following characters:    < > / 



Displays a list of protocols that NetMeeting can use.



Adds protocols for PictureTel LiveShare networks to the list. These protocols are necessary only if you are calling 
people using PictureTel LiveShare.



Displays the properties of the selected protocol.



Displays information about the selected protocol.



Determines whether others in a NetMeeting meeting are able to send files to your computer.



Specifies whether to restore a minimized NetMeeting window to normal size if you accept a call.



Specifies whether tooltips appear next to the pointer when you hold the pointer over an item in the NetMeeting 
window.



Specifies whether you want the information you have provided to be listed and available to other people on the 
directory server.



Specifies whether NetMeeting adjusts the sensitivity of your microphone automatically. This is useful if you are 
using NetMeeting in a location where the background noise increases and decreases often. 



Specifies whether you adjust the sensitivity of your microphone yourself. 
To increase the sensitivity of your microphone, click this option, and then drag the slider to the right. 
To decrease the sensitivity of your microphone, click this option, and then drag the slider to the left.



Specifies whether to modulate microphone volume. 
The auto-gain control automatically increases the microphone volume when you speak softly and decreases it 
when you speak loudly, making it seem as if you are speaking at a constant volume. This works best if you are in
a location with very little background noise. Excessive background noise when auto-gain control is enabled may 
cause the microphone volume to decrease as the background noise increases, even though you are talking at a 
constant volume.



Click this to specify how the call will be dialed. This is useful if you want to charge the call to a calling card, use 
your computer from different locations, or add a dialing prefix, country code, or area code automatically.



Specifies the number of times your telephone rings before your modem answers incoming calls.



Specifies whether your modem answers incoming calls. 



Displays your current location entry. To edit a location entry, click Dialing Properties.



Lists the modems set up to work with your computer.



Click this to display information about your modem.



Moves an item higher in the list. 



Moves an item lower in the list. 



Click this to undo any changes you have made to the list.



Lists the audio compression codecs available on your computer that NetMeeting can use.
An audio compression codec converts a sound into a form that can be transmitted over the Internet to the 
computer you are calling. It is recommended that you use the default settings.



Displays an application that someone in your NetMeeting meeting has shared. 
The person who has shared this application is using Work-Alone mode. You cannot take control of this 
application.



Displays an application that someone in your NetMeeting meeting has shared and is allowing you to collaborate 
in.
You can take control of this application by double-clicking this window.



Click this to select and set video card and camera properties.



Click this to select and set the properties for the image displayed by your video card and camera.



Specifies the size of the video image you are sending. 



Specifies the amount of compression used and the frame rate in the image received.
High uses less compression and fewer frames. The video quality will be higher, but the motion will be slower 
(you may lose frames).
Low uses more compression and more frames. The video motion will be faster, but the quality of the picture will 
be lower.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific 
item you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific 
item you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific 
item you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific 
item you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific 
item you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific 
item you want information about.



Provides a place for you to type the address of the H.323 gateway server that NetMeeting will use to place your 
telephone call. For more information, see your network administrator.



Specifies whether NetMeeting places your call using an H.323 gateway.
An H.323 gateway allows you to call a telephone directly to talk to someone over the Internet.



Provides a space for you to identify the computer you are calling.
For a directory server, type the directory server name / e-mail name, for example, 

ils.microsoft.com/sallym. If you are logged on to the same server as the person you are calling, you need to type 
only the e-mail name. 

For a TCP/IP protocol over a LAN or the Internet, type either the name a person uses in the directory server,
the computer name, or its IP address. 

For Automatic, type the directory address (server name / e-mail name), the computer name, or its IP 
address.



Specifies the type of connection you are using to make your call: a network using the TCP/IP protocol, a directory 
server, or Automatic, which lets NetMeeting determine the type of connection based on the address you enter. 



Specifies to create a SpeedDial for the selected address and save it on your desktop for easy reference or 
transmittal.



Specifies to open an e-mail message containing the selected address, which you can address and send to 
someone.



Specifies to add the selected address to your SpeedDial list. 



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific 
item you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific 
item you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific 
item you want information about.



Specifies that you want to decide each time you accept a call whether to add that caller to your SpeedDial list.



Specifies that you want each caller automatically added to your SpeedDial list.



Specifies that you do not want the people who call you automatically added to your SpeedDial list.



Specifies whether you want your SpeedDial list to be updated automatically when you start NetMeeting.



Specifies whether you want your SpeedDial list to be updated at the specified interval.



Provides a place for you to enter the interval at which you want your SpeedDial list updated.



Specifies whether to limit the total number of SpeedDials you can add to the SpeedDial list.



Provides a place for you to enter the highest number of the entries you want to allow in your SpeedDial list. 



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Specifies whether NetMeeting is the collaboration program that starts when you receive a call. (This is only an 
issue if you have more than one collaboration program on your computer.)



Specifies whether to display the SpeedDial tab when NetMeeting starts, rather than the Directory tab. If you 
have no entries in your SpeedDial list, the Directory tab will open even if this box is selected.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Click this to view the Received Files folder. When somebody sends you a file by using NetMeeting, this folder is 
where the files will go. You can change it by clicking the Change Folder button. 



Provides a place for you to type the name of your city and state.



Provides a place for you to type any relevant comments about yourself.



Provides a place for you to type the name of your country.



Provides a place for you to type your e-mail address.



Provides a place for you to type your first name.



Provides a place for you to type your last name.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Specifies whether to automatically receive the video image of your caller at the start of a call. 
If this box is not selected, you can receive video manually by clicking the button at the bottom of the Remote 
Video window on the Current Call tab.



Specifies whether to automatically send your video image at the start of each call.
If this box is not selected, you can send video manually by clicking the button at the bottom of the My Video 
window on the Current Call tab.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Specifies the way you categorize your NetMeeting usage for the directory server. Click this if you primarily use 
NetMeeting for business.



Specifies the way you categorize your NetMeeting usage for the directory server. Click this if you primarily use 
NetMeeting for personal, family, or leisure purposes. 



Specifies the way you categorize your NetMeeting usage for the directory server. 



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific item
you want information about.



Specifies whether to display the directory server when NetMeeting starts. You can be logged on to a directory 
server without displaying the list of everyone else on the directory server.



Specifies whether to display the Intel Connection Advisor icon on the taskbar.
Intel Connection Advisor monitors activities that affect your calls and provides you with information about your 
system's performance. 



      



NetMeeting Troubleshooter

This troubleshooter helps you identify and solve problems with using Microsoft NetMeeting. Just click to answer 
the questions, and then try the suggested steps to fix the problem.

What's wrong?
               Other people in the meeting say that part or all of my shared application window appears with a   
crosshatch pattern. 
               Another person shared an application, and I can't save or print a file in it.   
               NetMeeting connects to a different ISP than I want it to.   
               I'm having trouble using the audio features.   
               There's a caution symbol on the ICA icon in my taskbar.  



Connect to the ISP before starting NetMeeting

NetMeeting connects to your Internet service provider (ISP) so that it can connect to the directory server. If you 
have an account with more than one ISP, and you want NetMeeting to connect to a different one, connect to that
ISP before starting NetMeeting.

Connect to the ISP (Internet service provider), and then start NetMeeting.
               Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   

Tip
If you have Microsoft Internet Explorer installed, NetMeeting connects to the ISP that that you specified in 

the Internet properties in Control Panel. 



What's wrong?
               Another person in the meeting is talking, but I can't hear them speak.   
               I can hear others in the meeting, but I don't think I'm being heard.   
               People in the meeting can't hear the beginnings of my sentences.   
               NetMeeting keeps cutting out sections of my sentences.   
               People in the meeting say my voice sounds distorted.   
               Each time I change an audio setting, the sound gets worse.   



Make sure your microphone is connected to the computer

If your microphone connection is loose, you might have intermittent problems being heard.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Check the microphone sensitivity setting
Click the Tools menu, click Options, and then click the Audio tab.

Which option is selected?
               Adjust sensitivity automatically     
               Let me adjust sensitivity myself     



Try to adjust sensitivity yourself
Click Let me adjust sensitivity myself. To increase sensitivity, drag the slider to the right.

Note
When you increase microphone sensitivity, NetMeeting becomes less likely to drop parts of your 

sentences. However, if the sensitivity is too high, your voice might sound distorted, or your computer might 
sometimes send sound when you aren't speaking. If this happens, drag the slider to the left.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Increase the microphone's sensitivity
To increase sensitivity, drag the slider to the right.

Note
When you increase microphone sensitivity, NetMeeting becomes less likely to drop parts of your 

sentences. However, if the sensitivity is too high, your voice might sound distorted, or your computer might 
sometimes send sound when you aren't speaking. If this happens, drag the slider to the left.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Let NetMeeting adjust sensitivity automatically
Click Adjust sensitivity automatically.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



File operations only work on the computer sharing the application

File menu commands, such as Save and Print, work only on the computer from which the application is shared.
When you click Save, you are saving the file to that computer and not your own. If you want a copy of the 
document you're working on, ask the person sharing the application to send you a copy of the file.
For more information about sending files to other people in the meeting, click Related Topics below.

               OK. Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   

{button ,AL("a-conf-file-transfer")} Related Topics



Make sure no windows are covering your shared application

The window for the shared application is overlapped or covered by another window on your desktop. 

To prevent windows from overlapping
Quit programs you are not using.
Minimize other windows on your desktop.

               OK. Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   



Are there more than two people in the meeting?
               Yes.  
               No.  



Only two people can use audio

You cannot talk to more than one person at a time. To hear another person speak, you might have to switch your 
audio and video connection to that person. On the Tools menu, click Switch Audio and Video, and then click 
the name of the person you want to talk to.

               OK. Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   
               I was able to hear this person earlier in the meeting, but now I cannot. What else could be wrong?   



Check the volume settings for your speaker

Your speaker volume might be too low, or your speakers might be muted.
On the Audio toolbar, make sure the speaker check box is selected, and then drag the speaker volume 

slider further to the right. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check the volume settings for your microphone

Your microphone volume might be too low, or your microphone might be muted.
On the Audio toolbar, make sure the microphone check box is selected, and then drag the microphone 

volume slider further to the right. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check your computer settings

There might be a problem with your computer's speakers. Make sure that they are connected to your computer 
correctly, that they are turned on (if necessary), and that there are no hardware conflicts. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check your computer settings

There might be a problem with your computer's microphone. Make sure it is connected to your computer 
correctly, it is turned on (if necessary), and there are no hardware conflicts. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Move away from the microphone

You might be speaking too close to the microphone. This can cause distortion.

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check the auto-gain setting

1 On the Tools menu, click Options. 
2 Click the Audio tab, and then see whether the Enable auto-gain control check box is selected. 

Automatic gain automatically increases the microphone volume when you speak softly and decreases it when 
you speak loudly. This makes it sound as though you are speaking at a constant volume.

Is the check box selected?
               Yes.   
               No.   
               It appears dimmed.  



Disable automatic gain
Clear the Enable Auto-gain control check box.

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Enable automatic gain
Select the Enable Auto-gain control check box.

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check the microphone sensitivity setting
On the Tools menu, click Options, and then click the Audio tab.

Which option is selected?
               Adjust sensitivity automatically     
               Let me adjust sensitivity myself   



Try to adjust sensitivity yourself
Click Let me adjust sensitivity myself. To decrease sensitivity, drag the slider to the left.

Note
When you decrease microphone sensitivity, your voice is less likely to be distorted. However, if the 

sensitivity is too low, parts of your sentences might not be transmitted. If this happens, move the slider to the right.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Decrease the microphone's sensitivity
To increase sensitivity, drag the slider to the left.

Note
When you decrease microphone sensitivity, your voice is less likely to be distorted. However, if the 

sensitivity is too low, parts of your sentences might not be transmitted. If this happens, move the slider to the right.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Let NetMeeting adjust sensitivity automatically
Click Adjust sensitivity automatically.

               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Run the Audio Tuning wizard again

1 Hang up from the meeting, if you haven't already.
2 On the Tools menu, click Audio Tuning Wizard.
3 Follow the instructions on your screen.

If running the wizard did not solve the problem, you've run into a problem that the NetMeeting 
Troubleshooter can't help you solve. 

               Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   



Open the Intel Connection Advisor
Double-click the Intel Connection Advisor icon next to the NetMeeting icon in the taskbar, and use it to 

troubleshoot the problems you are having, particularly audio and video problems.



Next steps

You've encountered a problem that the NetMeeting Troubleshooter can't help you solve. 
If you are experiencing problems with your microphone, make sure it is fully connected to your computer, and 
then record yourself speaking into the microphone by using Sound Recorder. If the same problems occur in the 
recording, then the problem might be with your microphone or your sound card. 
For more information to help you solve the problem, consult the documentation for your microphone and sound 
card.

               Click here to close the troubleshooter.  




