
Introduction
Welcome to Trakker, the cadillac of off-line navigators when it comes to files... Unlike NavCis, 
TapCis, etc. Trakker was built specifically for files and file downloading.    This insures that you have 
every option imaginable when it comes to tracking time, online costs, or whether or not you have 
downloaded a file before.
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Troubleshooting
Below are some troubleshooting tips to help you get Trakker up and running.    This list is not meant 
to be exhaustive, only the frequent problems we hear regarding tech support of which you should be 
able to solve.

Can't Connect With Compuserve
Can't download a file
CompuServe connects, but Trakker hangs
Create database failed
Updates



How will Trakker save me money?
Many times, when you have a certain software need, you can fill that need with shareware.    You 
don't have to go down to the software store and pay good money for a program that you haven't 
even tried.    The plethora of programs located on CompuServe fills every category from one end of 
the spectrum to the other.    In fact you are probably more likely to find what you seek here than by 
searching several software stores.

You see, there are a lot of up-front costs when marketing a product, especially if you wish to market it
over-the-counter.    Therefore companies are not willing to take a risk that the title will be a flop.    
They would lose a great deal of money, not to mention the fact that the retail chains would not trust 
that companies products.

Shareware To The Rescue.
Shareware is a great way of testing a product.    You might not know this but many top retail 
programs of today started out as shareware.    Norton Utilities, Pagemaker, and PK-ZIP are just a 
few.    Filling CompuServe's forums are thousands of programs like this, one for every imaginable 
need.

Now that you know you have a better chance of finding what you need in shareware, and you can 
test it out for FREE, how do you find it?    That's where Trakker comes in.    Let's look at the following 
example:

You're looking for a program that will allow you to type in a message on your computer, call an alpha-
numeric pager that you've defined, and relay that message.    Programs like this can cost over 
$100.00, and then you might not be happy with what you get.    So you decide you will look for it on 
CompuServe.

You can use WinCim, or several other programs, but we'll use WinCim for this example.    Here is 
what you must do:    Call CompuServe using WinCim, then go from forum to forum doing searches in 
each forum on several keywords that might bring up a match.    For example you might use the word 
"PAGER" as a keyword to search for.    It takes about 10-30 seconds to search for each word, and if 
CompuServe comes up with a match or several matches, you must stay on-line to read each 
description.    Now don't forget that this is costing you BY-THE-MINUTE, if you are in an extended 
service (as most of the good ones are).

Now remember, each forum contains several thousand files, so if you don't find a match in one forum
you could try another.    Here are some forums you might look for a pager program in:    WINSHARE, 
WUGNET, MSBASIC, ZIFFNET, PBSHOME, PBSUTIL, PBSPRO, PBSSTUD, PBSAPPS, 
IBMCOMM, ASPSHARE, etc!    And don't forget:    Each of these forums contain thousands of 
shareware files!    And... There are thousands of forums on CompuServe!

To do a real, accurate search in just the forums listed above, for just one program you could easily 
eat up 4 to 5 hours of ON-LINE time.    And this is time you're PAYING for!    Not to mention the waste 
an entire evening (or whatever).

This is why you should use Trakker!    Here is the same scenario, but this time we'll use Trakker and 
assume that we have the above databases on our hard drive:

You simply Run Trakker while OFFLINE, open each database, and run through a list of your 
keywords.    It takes Trakker about 2 seconds to search an entire forum for a keyword.    Trakker 
searches each files NAME, KEYWORDS, TITLE, and LONG DESCRIPTION for the keyword.    



Unlike WinCim , which just searches the KEYWORD field.

You could do the same accurate search in less than 1 hour-WITH BETTER RESULTS

If you see a file that you like, you simply "Mark" it.    When you are ready you push the "Download 
Marked" button.    Trakker will then go on-line, quickly move to the forum, download the file(s), then 
log-off.    Costing you no more than a few pennies.    This is referred to as a "Flash-Session".

How do you get the databases on your hard drive?    Use the "Database" command from Trakker's 
"File" menu.    This let's you create\update databases in minutes.

Give it a try, we're sure you will quickly see how Trakker can save you both money and time!



Benefits of Registering
The demo version of Trakker allows you to evaluate a professional program designed to save time 
and money when using Compuserve.    After you have worked with Trakker a while we're sure you'll 
agree it's worth registering.

Here is what you'll receive when you register...

· If you register using Trakker you will be upgraded INSTANTLY!
· Unlimited, FREE tech-support if you have a problem.
· Notification of the latest upgrades and enhancements.
· Free minor upgrades!
· SATISFACTION GUARANTEED or your money back!
...and it's STILL only $39.00!!

How to Register:

Using Trakker:

From the "Help" menu pull down to "Register Now", a dialog will come up... As soon as you press the
"Register" button, Trakker will call Compuserve and all limitations and nag screens will be removed 
INSTANTLY!

Using another program::

If you have a Compuserve account, simply:

· Log on to Compuserve,
· At any prompt type "GO SWREG",
· Select registration Id# 3299.
In either case, the registration fee will be billed to your Compuserve account and you will receive a 
registration number via E-mail as soon as the day after!

If you wish to register via U.S. MAIL:

Click Here



Registering Trakker Via U.S. Mail
Print and mail this form.    To print, select "Print Topic" from the File menu.

Please register my copy of Trakker, I am sending a check or money order in the amount of $39.00.

Name:

Company:

Address:

City:                                                                                                                                          State:                                          
Zip:

Country:

Telephone No.:                                                                                                            Fax:

E-mail:

Registration Fee
Single User .........................................................................................................$39.00

Send completed form with payment to:
Trakker
3033 127th Place SE, Suite I-21
Bellevue, WA 98005
USA

Make checks payable to: Micrologic Corporation

What would you like to see in the next release of Trakker?



Comments:

Thank you for your order.
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This command will open a Trakker file for viewing.    The file to be opened must have been saved in 
Trakker format, and end with a ".TRK" extension.    If you try to open another format you will receive 
an error.

You can create a Trakker file by selecting the "Database" option from the "File" menu.



This command will allow you to import* one Trakker database into another.    For example, you have 
the complete "Winshare" database dating all the way back to 1980 and you wish to import* the latest 
30-day update into it, allieviating the need to open two files so you can search for something, here is 
what you do:

1. Open the complete "Winshare" database.
2. Import* the 30-day update.

Trakker makes a backup of your original "complete" file, then imports* the 30-day update into it.    So 
the next time you do a search for a file you will be searching the most recent files on Compuserve.    
You can now delete your 30-day update.

NOTE:
* Trakker will not allow you to import files that do not originate from the same forum.



This command enables you to export your choice of any number of items contained in a Trakker 
database to Lotus 1,2,3., Quattro Pro, Excel, or any other program that can read ASCII comma 
delimited, ASCII space delimited, or ASCII quote delimited data files.



Database
Selecting this command from the file menu will bring up a dialog box which allows you to create or 
update Trakker databases.

Updating Databases:
1. From the File menu, select Database.
2. You will then see a "New Database" dialog, type in the new name.
3. You will then be at the Database Maintenence dialog, choose which forum on CompuServe that 
you wish to get information from and press the "Go" button.
4. Trakker will go online, build the database, then logoff.
5. Now open the ORIGINAL DATABASE that you wanted to update.
6. Now, from the File menu, select "Import", and select the NEW DATABASE that you just 
downloaded from CompuServe.    Trakker will now add the new database to the old one and your 
database is updated.

NOTE:    You should always use the same forums when updating databases.    In other words, don't 
try to update your WINSHARE database with entries from the WUGNET forum.

IMPORTANT!
When building databases of new forums by pressing the "Add New" button:    If once you are on-line, 
you stop at a menu of sub-forums, you are in a forum that does not contains files.    You should 
cancel and remove this entry from the bottom of your TRAKKER.INI file.    This is simply a Main Menu
Forum of sub-forums and Trakker will not be able to download from any sub-forum that you may 
select.

You can find the sub-forums listed on the Main Menu Forum in the Compuserve Forum Listing dialog.
So, after you cancel, go back to the Compuserve Forum Listing dialog and look for a more specific 
forum and add that one, then try it again.

A SIMPLE RULE TO FOLLOW:
If Trakker cannot complete the Database Create/Update process on it's own (without your interaction), you will 
not have a database that you can download from.    So be careful.

Also contained in the "Database frame you will find a box with "Last Days" around it.    Here you 
should type how many days back you wish to go.    For example: 5 would give you a list of the last 5 
days worth of uploads in that forum.    If you leave this set at "0" you will get ALL FILES contained in 
the forum. This may take a while, so beware.

At this point you are ready to select the "Go" button.    Doing so will initialize your modem, and call 
Compuserve.    Trakker will then download a listing of the files on that forum and automatically logoff 
and process them.

After Trakker has finished processing the files, you will have to open the file to browse it.



This option brings up a common printer setup dialog box, without leaving Trakker, allowing you to tell 
Windows which printer to use, and how to set it up.



This option allows you to choose which font Windows should use when printing out Trakker files.



This command will allow you to see your printouts and adjust them to your liking before you waste 
paper and must reprint them.

Selecting this command will show a preview window containing the first page of your printout.    At the
bottom of the window you may select the Next Page button to display the next page of the document 
in the preview box.    To the right are option buttons and check boxes which will affect your printout as
follows:

Prints every file contained in Trakker's file selection box.

Print Range:
Allows you to select to print one of the following:

ALL- Prints all pages, form page 1 to end page.

CURRENT PAGE- Prints the currently displayed page only.

Text Entry Boxes- Allow you to input the starting page and the end page to print.

Include:
Includes on your printouts one or more of the following:

LONG DESCRIPTIONS- Include long descriptions of each file when printing out document.    Note 
that this will increase your pages to print by a factor greater than four (4).

PAGE NUMBERS- Include on each page printed that page's page number.

FILE NAME- Include on each page printed the name of the currently opened Trakker database file. 
(I.E. "C:\TRAKKER\WINSHARE.TRK").

HEADER- Include at the top of each page a header describing the printout.    Usually the header 
describes what you have in the file selection box.

TODAY'S DATE- Prints the current date on every page.

INCLUDE ALL- A shortcut for selecting or deselecting all the other "Include" items at once.

After you have selected the appropriate items and you are happy with the layout, press the Print 
button at the bottom of the window to send the document, as you have configured it, to your printer.
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Edit Menu
The Select All command found on this menu will select everything in the box that the cursor is 
currently in.

The Copy command will copy all selected items of a textbox onto the clipboard.

This feature is useful, for example, if you wish to copy text into a Word Document, you don't have to 
go to the trouble of using the Export feature.



Menus
 File

 Edit

 Search

 Find

 Search for Downloads

 Search for Marked

 Sort

 Sort



Selecting this item will bring up the Search Dialog containing option buttons for your search 
parameters, and check boxes for syntax checking.

You simply type in the string that you want to search for and Trakker will search all the libraries of the
current Trakker File, according to your selected search parameters.



Search for Downloads
Selecting this item will search your hard drive's Default Compuserve Download Directory as specified
in Preferences for any files contained in the current Trakker File

The file selection box will then update with all the "found" items. You may notice that the dropdown 
list box that usually displays the libraries of a forum has changed to a command button.    After you 
are done reviewing the "found" items, select this command button to return to the last selected 
library.

Trakker marks a file in the database as downloaded when it finds a match on your hard drive.    You 
will notice that the next time you select this file that the "Downloaded" checkbox is checked.    This 
feature enables you to track all files that you have ever downloaded from Compuserve.    You may 
delete the unwanted files from your hard drive, after running this command, and free up drive space.

If you accidently attempt to download the file again in the future, forgetting that you hadn't liked it, 
Trakker will alert you before it goes on-line, saving you a wasted download cost.    If you have ever 
downloaded a 900K file, opened it, and then remembered it is a file you tried three months ago and 
didn't like, then you know the feeling of wasting your time and money downloading a file twice or 
more!

If you wish to download the file even though it is checked "Downloaded", say because an update has
been posted, simply uncheck the "Downloaded" box or select "OK" when Trakker warns you that a 
file has already been downloaded.

Please note that the "Downloaded" checkbox will be checked automatically when you download files 
using Trakker.



Search for Marked
Marked files tell Trakker that you will want to download them from Compuserve in the future.

You may select this option from the search menu if you wish to see all of your currently marked files.  
These files will be displayed in Trakker's file selection box.    From there you can print them, select 
them to see more info, or un-mark them by clicking on the box to the left of the filename in the file 
selection box.

Once marked files are displayed, you can return to your last selected library by selecting the "Close 
Search" command button that appears in place of the drop-down library list during searches.
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Sort Menu
The following options affect the order of which Trakker's file selection box displays files.    Trakker will 
remember your setting from session to session.

Sort By File
Selecting this option will display the files in any given library in alphabetical order.

Sort By Date Descending
Selecting this option will display the files in any given library by their uploaded date from latest (at the
top) to earliest (at the bottom).

Sort By Date Ascending
Selecting this option will display the files in any given library by their uploaded date from earliest (at 
the top) to latest (at the bottom).

Sort By Size Descending
Selecting this option will display the files in any given library by their size from biggest (at the top) to 
smallest (at the bottom).

Sort By Size Ascending
Selecting this option will display the files in any given library by their size from smallest (at the top) to 
biggest (at the bottom).

You will also find Sort by Download Count and Sort by User ID, these should be self-explanatory.
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See also: Clear All Downloaded, Show Totals

Selecting this option from the Options menu will deselect all files that have been marked for later 
downloading.    Hitting the download button at this point will have no effect, as no files are marked.

Note that you do not have to mark files in order to download them, you may select one file using the 
file selection box and then tap on the download button.    Trakker will then go on-line with 
Compuserve, download that file, then sign-off, and hang-up.



See also: Search for Downloads, Show Totals

Selecting this option from the Options menu will deselect all files that have been marked as 
downloaded.    Either Trakker has marked these files as "Downloaded" or your have.

This option will not destroy the downloaded files on your hard drive, it will simply remove the check 
mark from the "Downloaded" checkbox in Trakker's main window for every entry.



Show Marked Totals
See also:Search for Marked

Selecting this option from the Options menu will display a dialog box showing you how many files 
you have marked, and the total kilobytes of all combined.

In the lower half of the dialog, you will notice that it breaks the total kilobytes into download times for 
given baud rates, and the cost to download those kilobytes at the different rates.    The rates for each 
baud setting do not reflect your current rate as set in Preferences, they are set internally and reflect 
Compuserve's Extended Services On-line Charges of $4.80 per hour for 2400 baud users, and $9.60
per hour for 9600/14400 baud users.

You will notice that while Compuserve's rate is higher for those users with a 9600/14400 baud 
modem, users end up saving money when downloading files due to the faster transfer times.

Show Download Totals
See also:Search for Downloads

Selecting this option from the Options menu displays a dialog box showing you how many files have 
the "Downloaded" checkbox selected, and the total kilobytes of all these combined.

As above, you can see the times/costs at different speeds.



See also:Search for Downloads, Show Totals, Download Selected

This option will download all files in the current Trakker File that have been "marked" for download.    
You can mark a file by clicking your mouse pointer over the square in the file selection box to the left 
of the file name.

If Trakker cannot find any marked files, it will then attempt to download the currently selected file in 
the file selection box.

Please note that the "Downloaded" checkbox will be checked automatically when you download files,
and the "marked" box will be deselected.



Change Database
See also: Change Icon

Selecting this option will bring up a dialog allowing you to change the default database for an entry in
the Chooser

Be carefull not to change the default database for an item to another forum number!



See also: Forums Dialog

Allows you to set personal preferences so that Trakker will behave in the way you wish it to, and so 
Trakker will know where and how to find certain items.

For example you can set your modem speed, and hourly rate so that Trakker can total what a given 
file would cost you to download.

The Default Compuserve Download Directory is where Trakker will look when searching your hard 
drive for downloads.    Search for Downloads will mark each file it finds so you will not accidently 
download it again.

The Default Trakker Directory is where the TRAKKER.EXE resides.

Comm Speed is the speed at which you connect with CompuServe.

Per Hour Chg is what you are charged per hour by CompuServe.

Without TRAKKER.INI, you will not be able to save your defaults.    TRAKKER.INI should be kept in 
your \WINDOWS directory.



Modem Setup
The Modem Setup dialog allows you to enter in the various strings necessary to operate a modem.

The default settings in this dialog work with the majority of modems.    It is recommended that you try 
these settings first, before trying your own.    If the settings do not work, try copying the entries out of 
another program that you know will communicate with Compuserve (i.e. WinCIM).

You must fill in all boxes before Trakker will connect with Compuserve and download files.

The "Retries" box refers to the number of dialing attempts Trakker will make if it finds Compuserve 
busy.    You will also find "ReDial" buttons on the communication dialogs.    Pressing a "ReDial" button
will force Trakker to re-dial and will continue to reset the "Retries" value to 1.    So if you have the 
value set at "3" Trakker will manually re-dial every time you press a "ReDial" button indefinately.    
Only if you allow Trakker to AUTOMATICALLY re-dial will it count 3 attempts, then stop.

Trakker does not currently operate with scripts.



See also: Preferences Dialog, Chooser Forums

This dialog is designed to allow you to view the forums you currently have installed in your 
TRAKKER.INI file.

When open you will see two small windows, one labeled Forums, and the other, Forum libraries.    
The entries in these windows have been read from your TRAKKER.INI file.



Right Mouse Button
If you have problems remembering what any of the icons on the iconbar mean, simply move your 
mouse over one of them and instead of pressing the left mouse button as you would to execute a 
command, press the right.

Pop-up help will give you a short description of what that icon will do if you press it.
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See also: Benefits of Registering, Updates

If you are having problems, please read this help documention first before contacting tech-support.    
Answers to the majority of questions we receive can be found here.

Please direct all support related questions to:

Compuserve 
74074,2653



Latin-1
Currently Trakker does not support the Latin-1 character set.    This character set enables 
Compuserve to support languages other than English, or languages that have extended characters.

You might be running into problems using Trakker (locking up when trying to download files, update 
databases, etc.).    This may be the reason.    If you think you may be using the Latin-1 character set 
here are the necessary steps to change it.

For WinCIM running in Microsoft Windows:

1 Under the "Services" menu, select "Go".
2 In the pop-up box that follows type TERMINAL, then select the "OK" button.    Compuserve will 

connect, and a terminal screen will come up with a menu on it.
3 Select number 2, "Change Permanent Settings", then press <ENTER>.    You will be brought to a

menu entitled "PERMANENT SETTINGS"
4 Select number 3, "Display Options", then press <ENTER>.You will be brought to a menu entitled 

"PERM DISPLAY OPTIONS"
5 Select number 6, "Language Preference", then press <ENTER>.
6 Select number 1, "ENGLISH", then press <ENTER>. You will return to the "PERM DISPLAY 

OPTIONS" menu.
7 Select number 7, "Character Set", then press <ENTER>.
8 Select number 1, "ASCII", then press <ENTER>. You will return to the "PERM DISPLAY 

OPTIONS" menu.
9 Press <ENTER>.    You will return to the "PERMANENT SETTINGS" menu.
10 Select number 6, "Make session setting permanent", then press <ENTER>.    You will be brought 

to a menu entitled "MAKE SESSION SETTING PERMANENT"
11 Select number 1, "Yes", then press <ENTER>.
After a few seconds you will see "You permanent settings have been updated to match your session 
settings."

When you see this you can disconnect, and run Trakker successfully.



ZiffNet
ZiffNet was purposefully left out of CIS Index due to the fact that there is an added charge to join this 
forum.    Therefore joining automatically wasn't a good idea.    Joining ZiffNet is not an easy process 
either.    There is a main menu with sub-menus branching off of it.    It is recommended that you first 
join using WinCim (so you can read the rules, etc.), then place the following in your TRAKKER.INI 
file (located in the Windows directory).    If you need more ZiffNet Forums, just model further entries 
after these, or contact us and we'll be happy to help.

Join ZiffNet using Wincim, add the following to your TRAKKER.INI file, then run Trakker and 
download a new database!

[1201]
ForumName=Ziff Software Center +
GoWord=ZNT:PBSAPPS
DataBase=
ForumIcon=
DownloadsPending=
Number of Libraries=

[1202]
ForumName=Ziffnet Professional
GoWord=ZNT:PBSPRO
DataBase=
ForumIcon=
DownloadsPending=
Number of Libraries=

[1203]
ForumName=Ziffnet Utilities
GoWord=ZNT:PBSUTIL
DataBase=
ForumIcon=
DownloadsPending=
Number of Libraries=

[1204]
ForumName=Ziffnet Studio
GoWord=ZNT:PBSSTUD
DataBase=
ForumIcon=
DownloadsPending=
Number of Libraries=

[1205]
ForumName=Ziffnet Home & Hobby
GoWord=ZNT:PBSHOME
DataBase=
ForumIcon=
DownloadsPending=
Number of Libraries=

[1206]
ForumName=Ziffnet Archive
GoWord=ZNT:PBSARC



DataBase=
ForumIcon=
DownloadsPending=
Number of Libraries=



Can't connect with CompuServe
See also: Updates

If you cannot connect with CompuServe at all, check your settings.    Make sure that all settings such 
as phone number, modem initialization string, correct modem port, etc. are correct.    This may seem 
obvious, but we find that most tech support requests are simple fixes.



Can't download a file
See also: Updates

Make sure that the modem initialization string on the "Modem Setup" dialog will work with your 
modem.    You can test this by trying out another initialization string from a program that you have 
used before and works.    (i.e. WinCIM)

If this doesn't seem to be the problem, try giving Trakker as much memory as possible - shut down 
all other applications.

Is it possible that the file no longer exists on CompuServe.    If you created the database say a month
ago, the file that is listed in your Trakker database could have been deleted by the Forums' Sysop.



Trakker hangs after logon
See also: Updates

Check the LATIN-1 settings section in this help file.    This usually solves 95% of all problems.

You should also check your modem settings, especially the initialization string.



Create database failed
See also: Updates

This usually only happens once in a long while.    It can be from a myriad of reasons.    Bad 
connections, temporary line noise, your computer was trying to do something else (multi-tasking), 
etc.

Usually trying again will do the trick.    If you wish to save your database, you can use the "Import 
TMP file" choice from the "File" menu.    You will find your Trakker database under the *.TMP 
extension.

If it happens more than once, check your modem settings as discussed in the other troubleshooting 
tips.



Updates, Enhancements & Fixes
Periodically we urge you to check the WINSHARE forum for product updates, enhancements and 
fixes.

Occasionally, something will change and we must issue a fix.    For example, when Windows 95 was 
first released users started reporting an error they were receiving while trying to download a 
database.    We quickly discovered it was due to the new operating system and posted a fix on 
WINSHARE.

A Good Rule To Follow:
If you have a error, first check to see that you can reproduce it, then check the WINSHARE forum to 
see if you have the latest version of Trakker.

You can find the version number on your copy by pulling down the "Help" menu and selecting "About 
Trakker".    The version is displayed in the upper right-hand corner of the About dialog.



Add Database
The "Add New" will bring up a dialog box allowing you to choose from thousands of forums available 
on CompuServe.

Some of the entries found in this list are just TOP forums that contain no files.    You may want to 
browse any new forum that you are unsure of using WinCim. What you want is the SUB-Forum, or 
the forum that actually contains files.    Sometimes the GOWORD to this SUB-Forum is not available 
in this listing.

You can create an entry in your TRAKKER.INI file by selecting the TOP-Forum, then edit the new 
entrys "Goword" to point to the SUB-Forum that contains the files you want.

EXAMPLE:

GoWord = ZNT:ZIFFNET

This entry in your TRAKKER.INI would simply take you to the TOP-Forum where no files are 
available to download.    This TOP forum would then list SUB forums such as PBSHOME which 
contain files.    So edit the above entry to read:

GoWord = ZNT:PBSHOME

Now you will be able to download files from the PBS Home Utilities forum, which is a SUB-Forum of 
the TOP-Forum, ZIFFNET.



Change Icon
See also: Change Database

Selecting this option will bring up a dialog allowing you to change the default icon for an entry in the 
Chooser

You can assign your own icons or use the one that come with Trakker, whatever helps you remember
and makes it easier for you to use.

Change Order
When this is selected a dialog will pop-up allowing you to change the order from top to bottom in 
which the icons in the Chooser are displayed.    You will see a box on your left with entries (for each 
forum) in it.    Simply pick them one by one and drag them to the box on your right side.    The order 
they appear in this box determines the order they appear in the Chooser.



Chooser Forums
See also: Preferences Dialog, Forums Dialog, Change Database

This dialog will allow you to customize the order of which, and how many    Compuserve forums are 
displayed in the Chooser as a default.

To open the Chooser Forums Dialog:
1. From the Options Menu, select "Chooser",
2. Select "Change Order" on the fly-out menu,

Now, simply drag forums one at a time from the box labeled "All Forums" and drop them in the box 
labeled "New Order".    The sequence you drop them in is the order they will be displayed.



This dialog box will show you the total number of files that you are about to download, the total time it
will take (approximately), the total bytes of all, and the total approximate cost.

The approximate cost is based on what you set in your preferences as Per Hour Charge.

After you have downloaded one or more files from Compuserve, Trakker will take the average CPS 
(Characters Per Second) rate, and store this in your the INI file.
Trakker will then use this information when computing future cost or time information.

A box listing the file names and libs they are located in appears on this dialog, if you see a file in this 
listbox that you want to remove, you must cancel the download session, and unmark the file.    
Trakker will automatically inform you if you have downloaded the file before.    However, in order for 
this to happen, you must have the previously downloaded file "Marked as Downloaded".



See also:Search for Downloads, Show Totals, Download Marked

This option will download a file from the current open Trakker database that has been selected.

You select a file by clicking the mouse while the cursor is over it.



Option buttons to tell Trakker what to search through to find a match.    If for example you select 
"Name", Trakker will search only the name fields in the current database to find a match, enabling a 
much quicker search.

Compuserve, to speed up their searches, will search only the "Keywords" field.    Compuserve must 
do this as you are on the network with many thousands of others, and would wait forever to search 
all fields.

Here is another example of why Trakker is so helpfull.    When you are on-line with Compuserve, you 
must try many different search strings in order to THOUROUGHLY search their database of files.    
This is because the uploader of the programs are only given a small, pre-defined space in which to 
type in the "Keywords", and if they don't type in a word that you might want to search for, you will 
never find their file.

Trakker on the other hand, can search OFF-LINE, at your leisure, for any word in any field, including 
the long descriptions, enabling you to find files that you would have never found on-line with 
Compuserve.    Trakker also employs the latest search routines and sort technology, thereby 
eliminating long waits for a search or sort routine to complete.



"Downloaded"
A checkbox located in the upper, right-hand area of the main Trakker window.



Benefits of Registering
<Benefits of Registering>



Change Database
<Change Database>



Change Icon
<Change Icon>



check boxes
Check boxes are square and will allow you to select as many as you need of a given group



Chooser Forums
<Chooser Forums>



Clear all (downloaded)



Clear All Downloaded
<Clear All Downloaded>



Database
<Database>



Download Marked
<Download>



Download Selected
<Download Selected>



Export



file selection box
The selection list box in the main window of Trakker that displays files in libraries, or shows search 
results, etc.



Forums Dialog
<Forums Dialog>



Import
<Import>



LATIN-1
<Latin1>



option buttons
Option buttons are round, and usually in a group.    You can only select one of the group at a time.



Paragraph
<(None)>



Preferences Dialog
<Preferences>



Preferences
<Preferences>



preview box
A box representing a page to be printed, located in the Preview window.



Search Dialog



Search for Downloads
<Search for Downloads>



Search for Marked
<Search for Marked>



Show Totals
<Show Totals>



SWREG ID# 3299
<Benefits of Registering>



syntax checking
Instructs Trakker how to search. (i.e. ignore upper and lower case)



Technical Support



Trakker File
The currently opened database of files for a given Compuserve forum.



up their searches
0,



Updates
<Updates>






