
New Command

This command creates a new image. When you choose this command a dialog box appears.

This dialog has the following fields:

Width, Height control the image size in pixels;

In the Resolution field you have to set the resolution in dots per inch.

Color field sets color of an image.



Open Command

This command loads an existing file.

When you choose this command a dialog box appears.

1. Select the right file format. You may select All Files in the Files of type field and then select the file of a desired format.

2. Select the file name from the list and click the Open button.

The image will be transformed into internal format and will appear on your screen in the image window. Before clicking OK you may click the Info button and get the information on the selected file.

We recommend you not to use more than a half of system memory of your computer working with the graphic files, otherwise any operation with images will take rather long time. 

If your selection was wrong you may cancel loading of a file by clicking the Esc key on the keyboard.



Save Command

This command saves an active image in its current file. If the image was not saved Save As command performs.



Save As Command

This command saves an image with a different name or save an image in a different format.

1. Choose a file format for saving.

2. Type the file name and click the Save button.

3. If at this moment you see the additional dialogue with file format parameters (the method of data compression, etc.), fill in all the fields and click OK. If you have any difficulties with setting file format parameters just click 

OK.

Attention: The images may have different color depth. Some file formats cannot support all color depths. For instance, the GIF format does not allow to save 24-bit color images. That is why for such images the GIF format will

not be shown in the list of available formats.



Close Command

This command closes an active image window.



Page Setup Command

This command changes Paper Size, Orientation, and Margins for the best printing.

A small preview window shows you the result of the settings you specify in the Page Setup dialog box before you apply them. To see full page preview use Print Preview command in File menu.



Print Command

This command prints the image.

Before using this command, you must install a printer. To install a printer, see your Windows documentation.

When you choose this command a dialog box appears.

Set the Number of copies for printed image.

Also you can select a printer from Printer list box if several printers installed. 



Print Preview Command

This command allows you to make sure that an image will be printed the way you want it before you print it.

To control printed image sizes and position use Page Setup command in File menu.



Acquire Command

This command scans an image via TWAIN.

When you choose this command the screen will show the scanner driver interface. Check the scanner documentation for the instructions how to work with the scanner interface software.



Select Source Command

This command allows you to select one of several devices supporting TWAIN.



TWAIN Method Command

The sub-commands Thru-memory and Native of the TWAIN Method let you choose how to transfer the image: using the system memory in the first case or hard disk in the second as a buffer.



Exit Command

This command ends a Art Gallery session. Art Gallery prompts you to save all changed images.



Undo Command

This command undoes the result of the last operation with an image. To correct a mistake, choose Undo immediately after performing the action. This command reverses only the last action that you performed.



Undo All Command

This command loads last saved copy of an loaded image and undoes all changes you make with an image.



Undo Selection Changes Command

This command undoes the result of the last operation with a selection. To correct a mistake, choose Undo Selection Changes immediately after performing the action. This command reverses only the last action that you 

performed.



Copy Command

Creates a copy of the current image and places it on the Clipboard. You can paste the copy elsewhere in the image or into other application.



Paste As New Image Command

This command creates a new image and pastes data from Clipboard into this image.



Paste In Selection Command

This command inserts image data from Clipboard into selected area of an active image.



Full Screen Command

This command removes everything but the active image from screen. To return to normal view, press any key or click or click a mouse button. An image cannot be edited in Full Screen mode.



Zoom Out Command

This command diminishes the active image. You can choose the zoom ratio you want from the drop-down list. 



Zoom In Command

This command magnifies the active image. You can choose the zoom ratio you want from the drop-down list. 



Free Zoom    Command

This command allows you to zoom in and out on the active image. Click the left mouse button on the image to zoom in. Click the right mouse button on the image to zoom out. Press the left mouse button on the image and 

drag to select an area for zooming.



Actual Size    Command

Returns a display drawing to normal resolution after you choose Zoom Out or Zoom In.

Active image appears on screen pixel in pixel.



Correct Window Size    Command

Sets an active image window size to fit the image in the window.



Imitate black&white screen Command

Displays an active image as on monochrome device.



Imitate 16-colors screen Command

Displays an active image as on 16-colors device.



Imitate 256 colors screen Command

Displays an active image as on 256-colors device.



Restore Best View Command

Restores the displaying with the best quality. This command is available if one of Imitate black&white screen, Imitate 16-colors screen or Imitate 256 colors screen options checked. 



Toolbar Command

This command shows or hides Toolbar.



Selector Bar Command

This command shows or hides Selector Bar.



Status Bar Command

This command shows or hides Status Bar.



Crop Command

Creates a new image from the currently selected area. The new, cropped image appears in the window replacing the former image.



Resize Command

Resize dialog lets you change the dimensions and resolution (in dpi) of an image. You can correct image distortion when resizing.

Parameter settings:

New width (pels) - the new horizontal size of the image in pixels;

New height (pels) - the new vertical size of the image in pixels;

New resolution (DPI) - the new resolution of the image in pixels (dots) per inch.

Keep aspect ratio - check this box to prevent distortions when resizing.



Lighter Command

This command makes the image lighter. Apply it, if the image is too dark.



Darker Command

This command makes the image darker. Apply it, if the image is too light.



More Contrast Command

This command makes the image more contrast.



Less Contrast Command

This command makes the image less contrast.



Negative Image Command

The Negative Image command changes the colors in an image so that they appear as if they were a photographic negative. 



Smooth Command

The Smooth command softens sharp edges and reduces noise without big loss of image detail.



Smooth More Command

The Smooth More command smoothes the image and softens sharp edges more than Smooth command. 



Sharpen Command

This command increases visible contrast and brings out more details in an image by increasing the distinction between contrasting pixels within filter area.



Sharpen More Command

This command increases visible contrast and brings out more details in an image by increasing the distinction between contrasting pixels within filter area. This filter produces a stronger effect than the Sharpen filter. At the 

same time, it can increase noise even worse.



Edge Detection Command

This command is used to detect contours in the image. It highlights the regions with sharp brightness changes.



Convert To 1-bit Monochrome Command

This command converts an image to black and white monochrome format with “error diffusion” screen dithering applied. Use this command to reduce image size for memory saving and/or for displaying to monochrome 

displays.



Convert To 4-bit Command

This command converts the image to a 16-color (4-bit) image with “error diffusion” screen dithering applied. Use this command to reduce image size for memory saving, for displaying to 16-color displays and/or for printing to 

a low-end color printer.



Convert To 8-bit Grey Command

This command converts the image to a 256-shades grey image. Each colors represents as a value from 0 (black - the darkest color) and 255 (white - the lightest color) Use this command to reduce image size for memory 

saving, for displaying to grey scale displays and/or for printing to a black/white printer.



Convert To 8-bit Paletted Command

This command converts the image to a 256-color image with uniform palette and “error diffusion” dithering. Use this command to reduce image size for memory saving, for displaying to 256-color displays and/or for printing to

a low-end color printer.



Convert To Truecolor Command

This command converts the image to a 24-bit color image. Use this command before Art Gallery effects applying to 256 or 16 color images. 



Info Command

This command shows information about an active image and selected fragment:

its Width, Height - in pixels,

Resolution - in dots per inch,

path to image file if saved;

type and coordinate of selected area.



3D Mosaic Command

The 3D Mosaic effect transforms an image to appear as a mosaic composed from a set of 3D square pieces.

Horizontal and Vertical size - the horizontal and the vertical sizes of the pieces;

Border - size of 3D border;

Relief - the contrast of 3D relief;

Defect - the strength of defects in pieces forms.



Automatic brush Command

This command allows you automatically imitate the style of painting with a brush of selected shape.

Brush size - size of dabs;

Brush angle - angle of the dabs;

Brush aspect - aspect ratio of dabs;

Edge - smooth edge size of dabs;

Angle auto selection - causes to calculate angle for each dab (Angle field ignored).

To select the shape of the brush click on window with dab image.



Canvas Command

This command makes an image appear to be painted over a canvas surface.



Emboss Command

This command is used to make the elements of an image or selected area appears in relief against the image background.

Just set the direction of lightning and select background color.



Engrave Command 

The Engrave effect transforms an image to appear as an engrave composed pixels.

Just set the Brightness of the result image.



Faceted glass Command

This command lets you simulate the effect of looking at the picture through a faceted glass plate.

Just set the facet Size. 



Graphic pen Command

This effect filter simulates an engraving.

Just set the direction of pen strokes.



Hand drawing Command

This command lets you imitate the style of pastel drawing.



Mosaic Command

This command transforms an original image into the picture made of color tiles.

Just adjust the Size slider to define values for the size of the tiles.



Note Paper Command

The Note Paper effect renders an image similar in appearance to embossed note paper. The dark areas of the image become holes in a top layer of paper, through which a background paper layer can be seen. The surface is 

rough and appears lit from above.

Contrast - the more the value the more the contrast in the result image;

Relief - contrast of the relief of the result image;

Grain - the more the value the more the contrast of the texture of the paper.



Oil paint Command

This command allows you automatically imitate the style of painting with an oil brush of selected shape.

Brush size - size of the dab;

Brush angle - angle of the dab;

Brush aspect - aspect ratio of the dab;

Edge - smooth edge size of the dab;

Angle auto selection - causes to calculate angle for each dab (Angle field ignored).

To select the shape of the brush click on window with dab image.



Old Paint Command

This command creates an effect of an old painting covered with a net of tiny cracks.



Padding Command

This command makes an image appear to be painted on a padding.



Patches Command

This command creates an image that appears to be stitched using needle and thread. The small patches of color that result are shadowed to depict varying depths.

Patches size - size of the patch;

Patches angle - angle of the patch;

Patches aspect - aspect ratio of the patch;

Patches depth - depth of the stitch;

Angle auto selection - causes to calculate angle for each patch (Angle field ignored).

To select the shape of patches click on window with patch image.



Random Mosaic Command

This command creates an effect of a mosaic made of irregularly sized color pieces.



Relief Command

The Relief effect transforms an image to appear as though it were carved in low relief of a color surface and lit to accent the surface modulations.

Brightness - the more the value the more the brightness of result picture;

Smoothness - the more the value the smother result picture.



Scatter Command

This command changes the color (or brightness) of every image pixel to the color (or brightness) of a randomly selected pixel from its vicinity.

Just set the Strength of    the effect.



Strokes Command 

The Strokes effect paints the image with diagonal color brush strokes. 

The more the strength of the effect the more strokes occur on image.



Cascade Command

Arranges open windows so that the title bar of each window is visible.



Tile Command

Arranges open windows side by side so that all of them are visible.



Arrange Icons Command

Arranges into rows all icons.



Help Topics Command

This command runs Picture Man Art Gallery Help system.



How to register Command

Shows information how to register Art Gallery.



STOIK Software products Command

Shows information about all products of STOIK Software Ltd.



About Art Gallery Command

Shows information about version and copyrights.



Toolbar

The Toolbar lets you run the most frequently used commands to work with files, printing, image views, clipboard.

 - creates a new image (as the New command from the File menu)

 - loads an image from a file (as the Open command from the File menu)

 - saves an image into a file (as the Save command from the File menu)

 - prints the image (as the Print command from the File menu)

 - copies an image into Clipboard (as the Copy command from the Edit menu)

 - pastes an image from the Clipboard in a new window (as the Paste as New Image command from the Edit menu) 

 - pastes an image from the Clipboard in the selected area (as the Paste in Selection command from the Edit menu) 

 - cancels the previous result (the Undo command from the Edit menu)

 - enlarges or reduces the image view (right mouse button click on image – as the Zoom Out command from the View menu, left mouse button click on image – as the Zoom In command from the View menu, left mouse 
button pressing and dragging – as the Free Zoom command from the View menu)

 - restores the original size of the image view (the Actual Size command from the View menu)

 - sets the window size according to the image size (the Correct window command from the View menu)
By clicking any button from the list with a mouse you open the corresponding dialog box on the screen. Simultaneously, the Status Bar gives you a brief information about the operation. If you move the mouse pointer from the 
button and release the mouse button, the command will be canceled.



Selector Bar

The Selector Bar lets you select image areas for processing and set edge hiding degree of processed areas.

 – rectangle. Choose the button to select rectangle as an active area for processing. Position the mouse pointer at the top left corner of your rectangle, press the left mouse button and move the pointer to the right bottom 
corner. Release the mouse button. You will see the rectangle highlighted on your image. The Status Bar will show you the coordinates of the rectangle in pixels. 

 – ellipse. Choose the button to select ellipse as an active area for processing. After that move the mouse pointer to the left top corner of the bounding rectangle for the selected ellipse (the ellipse will be inserted in this 
rectangle) and move the mouse pointer to the left bottom corner of the rectangle keeping the left mouse button pressed. Release the mouse button. You will see the selected ellipse highlighted on the screen. The position in pixels is 
displayed in the left part of the Status Bar at the bottom of the Art Gallery window. 

 – lasso. Click the button to select freehand active area for processing. After that point where you want to begin the selection.
Press left mouse button and drag around the perimeter of the area as if you were drawing with a pencil. Release button to end the selection. 

 – move selection. Click the button. Point cursor into selected area. Press and drag selection to desired location.

 – free selection. Click the button to delete all selections. Effects menu commands will be applied to whole image.

 – edge hiding degree. Click the button to set the degree of edge smoothness of selected area. 



Status Bar

The Status Bar shows the information about the cursor position, area when selected or moved, and brief information on buttons on the screen when pressed.



Press this button to apply the effect.



Press this button to close the dialog without applying of the effect.



This is preview window. Click on this window to set size or enable status of preview.



Here the size of brush in pixels is displayed.



Select the size of brush in pixels with this slider.



Here the aspect ratio of a brush is displayed ( 100 - width and height of brush are equal).



Set the aspect ratio of a brush with this slider ( 100 - width and height of brush are equal).



Here the smoothness of the edge of a brush is displayed ( the more the value the more the smoothness of the edge).



Set the smoothness of the edge of a brush with this slider ( the more the value the more the smoothness of the edge).



Here the angle of a brush is displayed ( this field is displayed only if Angle auto selection is not selected).



Select the angle of a brush with this slider ( this slider is displayed only if Angle auto selection is not selected).



This is brush shape preview window. Click on this window to select brush type.



If you check this button angle of a brush will be selected automatically.



Here the angle of lightening is displayed.



Select the angle of lightening with this slider.



Here the direction of lightening is displayed.



Click on this window to select background color of emboss.



Here the brightness is displayed (100 - is maximum brightness).



Select the brightness with this slider (100 - is maximum brightness).



Here the size of facet in pixels is displayed.



Select the size of facet in pixels with this slider.



Here the angle of pen strokes is displayed.



Select the angle of pen strokes with this slider.



Here the direction of pen strokes is displayed.



Here the size of mosaic squares in pixels is displayed.



Select the size of mosaic squares in pixels with this slider.



Here the horizontal size of mosaic squares in pixels is displayed.



Select the horizontal size of mosaic squares in pixels with this slider.



Here the vertical size of mosaic squares in pixels is displayed.



Select the vertical size of mosaic squares in pixels with this slider.



Here the size of 3D border of mosaic squares in pixels is displayed.



Select the size of 3D border of mosaic squares in pixels with this slider.



Here the height of relief of the 3D border is displayed (100 is maximum possible height).



Select the height of relief of the 3D border with this slider (100 is maximum possible height).



Here the defects of the 3D border is displayed (100 is maximum possible value).



Select the defects of the 3D border with this slider (100 is maximum possible value).



Here the contrast of the result image is displayed (100 is maximum contrast).



Select the contrast of the result image with this slider (100 is maximum contrast).



Here the height of the relief of the result image is displayed (100 is maximum value).



Select the height of the relief of the result image with this slider (100 is maximum value).



Here the graininess of the relief of the result image is displayed (100 is maximum value).



Select the graininess of the relief of the result image with this slider (100 is maximum value).



Here the size of brush in pixels is displayed.



Select the size of brush in pixels with this slider.



Here the aspect ratio of a brush is displayed ( 100 - width and height of brush are equal).



Set the aspect ratio of a brush with this slider ( 100 - width and height of brush are equal).



Here the smoothness of the edge of a brush is displayed ( the more the value the more the smoothness of the edge).



Set the smoothness of the edge of a brush with this slider ( the more the value the more the smoothness of the edge).



Here the angle of a brush is displayed ( this field is displayed only if Angle auto selection is not selected).



Select the angle of a brush with this slider ( this slider is displayed only if Angle auto selection is not selected).



This is brush shape preview window. Click on this window to select brush type.



If you check this button angle of a brush will be selected automatically.



Here the size of patches in pixels is displayed.



Select the size of patches in pixels with this slider.



Here the aspect ratio of patches is displayed ( 100 - width and height of patches are equal).



Set the aspect ratio of patches with this slider ( 100 - width and height of patches are equal).



Here the height of the stitches between patches is displayed ( the more the value the more the height of the stitches).



Set the height of the stitches between patches with this slider ( the more the value the more the height of the stitches).



Here the angle of patches is displayed ( this field is displayed only if Angle auto selection is not selected).



Select the angle of patches with this slider ( this slider is displayed only if Angle auto selection is not selected).



This is patches shape preview window. Click on this window to select patches shape.



If you check this button angle of a patches will be selected automatically.



Here the brightness of result image is displayed ( 100 is maximum brightness).



Select the brightness of result image with this slider ( 100 is maximum brightness).



Here the smoothness of result image is displayed ( 100 is maximum smoothness).



Select the smoothness of result image with this slider ( 100 is maximum smoothness).



Here the strength of the scattering is displayed ( 100 is maximum scatter).



Select the strength of the scattering with this slider ( 100 is maximum scatter).



Here the contrast of the strokes is displayed ( 100 is maximum value).



Select the contrast of the strokes with this slider ( 100 is maximum value).



Click on this window to select the color of the new image



Set the new image width in pixels in this field



Set the new image height in pixels in this field



Set the new image resolution in dots per inch in this field (This resolution will affect on the image size while printing or exporting)



Press this button to close the dialog and create the new image



Press this button to close the dialog without creating of new image



Select this radio button to prevent edge hiding



Select this radio button to select low step of edge hiding



Select this radio button to select middle step of edge hiding



Select this radio button to select high step of edge hiding



Press this button to close the dialog and set selected parameters



Press this button to close the dialog without setting of selected parameters



The image width in pixels is displayed in this field



The image height in pixels is displayed in this field



The image resolution in dots per inch is displayed in this field (This resolution will affect on the image size while printing or exporting)



The image path is displayed in this field



The horizontal coordinate in pixels of upper left corner of the bounding rectangle of the selected fragment is displayed in this field



The vertical coordinate in pixels of upper left corner of the bounding rectangle of the selected fragment is displayed in this field



The size in pixels of the bounding rectangle of the selected fragment is displayed in this field



The type of the image is displayed in this field. Type can be:
1-bit b&w - 2-colors black and white image;
4-bit paletted - 16-colors image;
8-bit paletted - 256-colors image;
8-bit halftone - 256-halftones image;
Truecolor - 16 millions-colors image.



The type of the fragment selected is displayed in this field.



Press this button to close the dialog



Press this button to close the dialog



Select the new width in pixels of the image in this field



Select the new height in pixels of the image in this field



Select the new resolution in dots per inch of the image in this field (This resolution will affect on the image size while printing or exporting)



Press this button to close the dialog and resize the image



Press this button to close the dialog



Select this option to keep width/height ratio



To Use Effects Commands Dialog

When you choose any command from Effects menu dialog window appears.

All control elements for parameters setting there are in the left side of the dialog. To get short help about them click small <?> caption button then click on interesting control element of dialog.

There is Preview window in the right side of the dialog. To set its size, preview position or to desable preview click on this window and use the appearing menu. You can scroll the window by spin controls at the left bottom 

corner of the window. Note: The window previews only selected part of image.

To run other effect command click with right mouse button on the dialog’s title bar. System menu of the dialog    with Effects commands appears. Select command that you need.

After the parameters setting click OK button to apply effect. Cancel button removes dialog window without effect applying. Use Help button to display selected Effect command help topic. 



To Select Rectangle

1. Click the Select rectangle button  on Selector Bar.
2.Position the mouse pointer at the top left corner of your rectangle, press the left mouse button and move the pointer to the right bottom corner. 
3.Release the mouse button. You will see the rectangle highlighted on your image. The Status Bar will show you the coordinates of the rectangle in pixels. 



To Select Ellipse

1. Click the Select ellipse button  on Selector Bar.
2. Move the mouse pointer to the left top corner of the bounding rectangle for the selected ellipse (the ellipse will be inserted in this rectangle) and move the mouse pointer to the left bottom corner of the rectangle keeping the left 
mouse button pressed.
3. Release the mouse button. You will see the selected ellipse highlighted on the screen. The position in pixels is displayed in the left part of the Status Bar at the bottom of the Art Gallery window. 



To Select Freehand Area

1. Click the Lasso button  on Selector Bar.
2. Point where you want to begin the selection. Press left mouse button and drag around the perimeter of the area as if you were drawing with a pencil.
3. Release button to end the selection.



To Move Selection

1. Click the Move selection button  on Selector Bar.
2. Point cursor into selected area.
3. Press left mouse button and drag selection to desired location.



To Free Selection

Click the free selection button  on Selector Bar. All selections will be deleted.

Effects menu commands will be applied to whole image. 




