
Getting Started

Welcome to Telemate for Windows. Telemate is a communication package which you can use to 
connect your computer to a Bulletin Board System or another computer and exchange information 
through your modem and the telephone system.
To get you started as quickly as possible, we will guide you through a typical online session.

Entering a BBS phone number in the Dialing Directory
The first step is to setup a dial entry. We assume that you have the phone number of a Bulletin 
Board System (BBS) already. If you do not have one, check the Classified section of the local 
newspaper. Sometimes BBS operators advertise their phone numbers there. Alternatively, ask a 
local computer store for one.
Adding/Changing Dial Entries

Connecting to the BBS
Now you are ready to call the BBS, the easiest way is to click the row that contains the BBS you 
want to call, and click the Quick Dial button on the button bar. Then Telemate will dial the phone 
number until it is connected.
Quick Dialing a Number

Navigating the BBS
When you are connected to a BBS, you will be asked to enter your first name and last name. If this 
is the first time you have called this BBS, you will enter additional information such as the computer 
you are using or your address. Simply follow the instructions and you will reach the normal Main 
menu.
Most BBS consists of three major areas:

The Main menu allows you to review bulletins, change your settings, and enter the message 
area or file area.

The Message area is where people communicate with others. One caller will enter a message 
and others will reply to it.

In the File area, you will find the files available for download listed by category. The files are 
usually compressed in the ZIP format and you need the program PKZ204G.EXE to decompress the ZIP 
files. While you are in the file area, look for this file in the first file directory.

If you are not familiar with the BBS, take your time. Once you understand how one BBS works, you 
will find that others operate in much the same way.

Disconnecting
Normally, you will disconnect from the remote system through a method provided by the remote 
system, usually by a Goodbye or a Log off command.
Hanging Up

Entering Messages
Sending a Prepared Message
Quoting a Message

Sending and Receiving Files
Sending a File
Receiving a File



Using Telemate

Connecting, Disconnecting And The Dialing Directory
Adding/Changing Dial Entries
Arranging Dialing Directory Columns
Quick Dialing a Number
Manually Dialing a Number
Hanging Up

Entering Messages
Sending a Prepared Message
Quoting a Message

Working With Files
Sending a File
Receiving a File
Tagging a File

Working With Graphics
Viewing GIFs During Transmission
Creating a Slideshow
Printing GIFs

Logging Communication
Capturing Communication into a Log File
Capturing Communication to the Printer

Chat Mode
Using Chat Mode
Hosting a Conversation

Using Scripts
Learning a Script
Running a Script
Selecting a Script to Run at Start Up

Customizing Telemate
Specifying How Telemate Looks at Start Up
Customizing the Tools Menu
Customizing the Macro Bar
Assigning Sounds to Specific Events



Adding/Changing Dial Entries

As the list of remote systems that you call grows, you will need to add new entries in your dialing 
directory. Also, as information associated with your existing entries changes, you will need to update 
those entries. For example, you may want to change your password for a particular entry.

To add dial entries:
1. Select the Dialing Directory by either clicking on the window or by clicking on Dial in the menu bar.
2. Depending on where you want the new rows to be added, perform one of the following tasks:

To add a number of rows to the end of the dialing directory, click on Add Rows... in the Edit menu.
To a insert a row to the middle of the dialing directory, Select the row above which you want the 

new row to be inserted and click on Insert Row... in the Edit menu.
Fill in the details in the new dialing directory entries. At a minimum you should enter the names and the 
phone numbers of the entries.

To change dial entries:
1. Select the dialing directory by either clicking on the window or by clicking on Dial in the menu bar.
2. Depending on whether you are changing one or many entries, perform one of the following tasks:

To change information in a single directory entry, directly enter the new information into the cell or
cells which you want to change.

To change the same cell in more than one directory entry, select those cells and make the 
change. This method can only be used when there is a quick menu associated with the cell. For example,
if you wanted to change the COM port for multiple directory entries, you would select the Port Setting cells
for those entries, click on them to display the popup menu and then make the required change.



Arranging Dialing Directory Columns

Initially all possible Dialing Directory columns will be visible and in a defaulted order. However, Telemate
allows you to view only the columns in which you are interested in the order which best suits your use. 

To arrange dialing directory columns:
1. Select the Dialing Directory by either clicking on the window or by clicking on Dial in the menu bar.
2. Display the Arrange Columns Dialog by performing one of two actions:

Select Arrange Columns from the Edit menu or,
Click anywhere in the Dialing Directory window with the right mouse button and choose Arrange 

Columns.
3. In turn, from the Visible Columns list, select each column name which you want to hide and click

 to move it into the Hidden Columns list.
4. From the Visible Columns list, click  and 

 to re-order the visible columns.
5. From the Hidden Columns List, select each of the columns which you want displayed in the 
Dialing Directory, in your preferred order, and click  to move them into the Visible Columns list. 

For example, if you wanted just the name and phone number to be displayed in that order, you 
would select Name from the Hidden Columns List, click , then select Phone from the Hidden 
Columns List and again click 

. The new column is normally added to the end of the list. If a visible column is highlighted, the new 
column is inserted after the highlighted column.
When you are satisfied with the order, click OK.

The selected columns will be displayed in the Dialing Directory. Note that you can change the position 
of a single dialing directory column by first hiding it, then selecting the visible column after which you 
want the column to display and then making the column visible.



Quick Dialing a Number

If you connect to a system frequently, you may want to add an entry for it in a dialing directory. Once a 
number is in the dialing directory, it can be easily dialed without having to re-enter the phone number. 

To quick dial a number:
1. Select the Dialing Directory by either clicking on the window or by clicking on Dial in the menu bar.
2. To dial the number you can perform one of the following actions:

Select the dialing directory entry for the system to which you want to connect from the drop down 
list in the toolbar,

Put the cursor anywhere in the dialing directory line containing the system to which you want to 
connect and click the Quick Dial button on the Dialing Directory window,

Double click the row number label of the system to which you want to connect or,
Click anywhere in the Dialing Directory window with the right mouse button and choose Quick 

Dial.



Manually Dialing a Number

If you do not want to connect to a system frequently, you may not want to add an entry for it in a dialing 
directory. For example, you might want to make a once-off connection to a BBS to download a file. In 
this situation you may want to dial the number manually. 

To manually dial a number:
1. Select the Dialing Directory by either clicking on the window or by clicking on Dial in the menu bar.
2. To display the Manual Dial Dialog you can perform one of four actions:

Click 

 on the toolbar,
Click the Manual Dial button on the Dialing Directory window,
Select Manual Dial from the Dial menu, or
Click anywhere in the Dialing Directory window with the right mouse button and choose Manual 

Dial.
3. Enter the phone number of the system to which you want to connect. If necessary, change the 

defaulted Port Setting and Modem values. Click OK.
As long as the specified Port and Modem information is correct, the number entered will be dialed.



Hanging Up

Normally, you will disconnect from the remote system through a method provided by the remote 
system, usually by a Goodbye or a Log off command. When such commands are not available, you will 
have to hang up the modem from your computer.

To hang up:
1. Select the Terminal by either clicking on the window or by clicking on Terminal in the menu bar.
2. Select Hang Up Modem from the Terminal menu, click the  button or press Alt+H on the keyboard. 

You will be asked if you are sure that you want to hang up the phone. Click Yes to hang up.
The phone will be hung up.
Another method is to Customize the Macro Bar to provide a button to send the hang up string to the 
modem. 



Sending a File

Telemate enables you to send or upload files from your system to a remote system using one of the 
pre-defined protocols or using a protocol which you have defined based on a pre-defined protocol.

To send a file:
1. Make a connection with the remote system to which you want to send a file and select the Terminal 

by either clicking on the window or by clicking on Terminal in the menu bar.
2 Initiate the Upload command on the remote system.

3. Select Send File... from the Terminal menu, click the  button or press Pg Up on the keyboard. 
The Select File to Send dialog will display. If you are using Zmodem with the Auto-upload option 
turned on in the Protocol Options Dialog and a filename is guessed, the transfer will start 
automatically.

4. The dialog will default the directory specified in the Send field of the Settings Dialog - Path. If the 
file you want to send is not in this directory, change directory. 
5. Select the file you want to send and click OK. 

The file will be sent to the remote system using the protocol specified as the current setting in the 
Settings Dialog - Protocol.
The File Tag List also provides a convenient way to send files.



Receiving a File

Telemate enables you to receive or download files from a remote system to your system using one of 
the pre-defined protocols or using a protocol which you have defined based on a pre-defined protocol.

To receive a file:
1. Make a connection with the remote system from which you want to receive a file and select the 

Terminal by either clicking on the window or by clicking on Terminal in the menu bar.
2 Initiate the Download command on the remote system.

3. Select Receive File... from the Terminal menu, click the  button or press Pg Dn on the 
keyboard. The Select File to Send dialog will display. If you are using Zmodem with the Auto-
download option turned on in the Protocol Options Dialog, the transfer will start automatically.

4. The selected file will be saved into the directory specified in the Receive field of the Settings 
Dialog - Path. 

The file will be received from the remote system using the protocol specified as the current setting in 
the Settings Dialog - Protocol.



Tagging a File

Tagging files allows you to compile a list of files which you want to send or receive. This is especially 
useful when you have a long list of files you want to transfer.

To tag a file:

1. Select Tag Files from the Edit menu, click the  button or press Ctrl+T on the keyboard. 
Telemate will search the current screen for a filename and put it into the File Tag List. You can limit 
the search area by marking an area of text first.

2. Click the File... button in the File Tag List and select the file.

Sending a Tagged File
1. Make a connection with the remote system to which you want to send a file and select the Terminal 

by either clicking on the window or by clicking on Terminal in the menu bar.
2 Initiate the Upload command on the remote system.
3. Select the File Tag List from the Window menu or press Alt+G on the keyboard.
4. Select the file you want to send from the file list.
5. Click the Send button. If the Remove when Sent option in the User Settings Dialog is checked, the 

file name is removed from the list.

Receiving a Tagged File
This procedure does not actually receive the file. Instead, it pastes the file name to the remote system 
to indicate what file you want to receive, and the remote system will initiate the transfer.
1. Make a connection with the remote system to which you want to send a file and select the Terminal 

by either clicking on the window or by clicking on Terminal in the menu bar.
2. Initiate the necessary commands to display the file list on the remote system
3. When you see a file that you want to receive, choose Tag File from Edit menu to put the file into the 

File Tag List. If the file list has scrolled over the screen, go to the Backscroll window and tag the file 
from there.

4 Initiate the Download command on the remote system.
5. Select File Tag List from the Window menu or press Alt+G on the keyboard.
6. Select the file you want to receive from the file list.
7. If you have highlighted several files, verify the Separator to be used between file names.
6. Click the Paste to Terminal button. If the Remove when Pasted option in the User Settings Dialog is

checked, the file name is removed from the list.
7. At this point, the remote system may have started the transfer. If it is waiting for a carriage return, 

click the [Enter] button in the File Tag List or press Enter on the keyboard.
8. If you are using Zmodem with Auto-download turned on, the transfer will start automatically. 

Otherwise, you will have to choose the Receive File. from the Terminal menu to start the file 
transfer.



Viewing GIFs During Transmission

The GIF file format is a popular format used in the transmission of graphic files. Viewing GIFs while they
are being transmitted allows you to see the graphic building in real time as the data is received. 

To view GIFs during transmission:
1. Select Options... from the Tools menu and choose Protocol in the Options list. The Settings Dialog -

Protocol will display. 
2. Select the protocol which you use to transmit graphics and click the Change... button. The Protocol 

Options dialog will display.
3. Check the View Transmitting GIF option and click OK to save the setting for the selected protocol or

click Save As and enter a name if you want to base a new protocol on the selected one.
The next time that a GIF file is transmitted using the selected protocol, it will be incrementally visible in 
the GIF Viewer.



Creating a Slide Show

Normally when you open a new GIF file, it is displayed in a new GIF viewer window. However, Telemate
allows you to open more than on GIF in the same window, creating a slide show effect.

To create a slide show:
1. Select Options... from the Tools menu and choose GIF Viewer in the Options list. The Settings 

Dialog - GIF Viewer will display. 
2. Check the Slideshow checkbox to enable slideshow mode. You may also optionally choose to cycle

through all of the opened GIFs in a loop with a specified delay between each GIF. To do this, check 
the Recycle checkbox and enter a delay, in seconds, in the Delay field. 

When you next open more that one GIF they will display consecutively in the same window recycling 
with the specified delay, if required.



Printing GIFs

In addition to allowing you to print any text files, Telemate's GIF viewer allows you to produce hard 
copies of your GIF images.

To print a GIF:
1. Using the Open... command on the File menu, open the GIF which you want to print. If the file is 

already open, click on its window.
2. From the File menu, click on the Print... command.
The GIF will be printed on the currently active printer. Note that the image will always occupy a single 
page. If the image is smaller or larger than a full page, Telemate will resize it accordingly.



Capturing Communication into a Log File

The communication which occurs in the Terminal while connected can be captured into a log file. This 
can be done in one of following ways:

Logging communication for the current connection,
Logging all communication for a Dialing Directory entry automatically,
Logging communication through Backscroll. or
Logging the text on the current Terminal screen.

To log communication for the current connection:

1. Select Log Session... from the Terminal menu by clicking the  button or by pressing Alt+L. 
2. If a log file is already open, you will be prompted to close, pause or resume the log. Otherwise the
Select Log File dialog will display. 
3. Select the name of the file into which you want communication to be logged. Log files have 
a .LOG extension. Click OK.

To view the logged communication at a later time open the file into the editor.

To automatically log all communication for a dialing directory entry:
1. Select the Dialing Directory by either clicking on the window or by clicking on Dial in the menu bar. 
2. With the right mouse button, click the Log cell of the Dialing Directory entry whose communication 

you want to log. If your Dialing Directory's Log cell is not visible, you must make it visible in the 
Arrange Columns Dialog. The Select Log File dialog will display. 

3. Select the name of the file into which you want communication to be logged. Log files have a .LOG 
extension. Click OK.

4. With the left mouse button, click the User Setting cell of the Dialing Directory entry, choose 
Setting... and ensure that the Auto Log option is enabled in the User Settings Dialog.

Whenever a connection is made using that dialing directory entry, all communication which occurs will 
be saved to the specified log file. To view the logged communication at a later time open the file into the
editor.

To log communication through Backscroll:
When the communication has scrolled over the terminal, you can capture it from the Backscroll buffer.

1. Select Backscroll from the Window menu, click the  button or press Alt+B on the keyboard.
2. Mark the text you want to write to the log file.

3. Choose Write notes from the Edit menu, click the  button, or press Ctrl+W on the keyboard.
4 Select the name of the file into which you want communication to be logged. Log files have 
a .LOG extension. Click OK.

To log text on the current Terminal screen:
1. Select Image Log... from the Terminal menu
2 Select the name of the file into which you want communication to be logged. Log files have a .LOG 

extension. Click OK.



Capturing Communication to the Printer

The communication which occurs in the Terminal while connected can be captured to the printer.
1. Select Printer Log... from the Terminal menu.
2. All communication is captured to the printer as raw input. No control characters are filtered out. You 

should ensure that the remote system is not sending control characters before activating this 
command.

3. When you have finished communication, select Printer Log... again to terminate the logging. 
Telemate will then print out the log to the default printer.

Note: If you are using a laser printer and the output does not appear to be correct, try to install the 
Generic / Text Only printer and use it as the default printer.



Sending a Prepared Message

You can prepare a message in advance while you are offline and send it when you are connected to the
remote system. This allows you to save valuable online time and prepare a well written message.

To prepare a message:
1. Choose New from the File menu to open a new editor.
2. Type in the message.
3. If you are replying to a message, you can quote the original message from the Backscroll buffer or 

from a log file.
4. You may want to save the message to a notes file for later reference.

To send the prepared message:
1. Connect to the remote system.
2. Enter the message area and initiate the command for entering new message.
3. In the editor containing the message, mark the text and copy it to the clipboard by selecting Copy 

from the Edit menu.
4. In the terminal, choose Paste from the Edit menu.
The marked text will be pasted to the remote system.



Quoting a Message

When carrying out a long conversation over the network, it is easy to lose the thread of the 
conversation. Quoting a message allows you paste a portion of another correspondence with the 
addition of a prefix to each line which may identify the source of the text. The text of the prefix and other
options can be specified in the User Settings Dialog with the use of the '@' character which will be 
replaced by the initials of the source of the text.

To quote a message:
1. Select the text that you want to use as a quote. You can select text from either the Editor,, 

Backscroll or Terminal.

2. Press Ctrl Q on the keyboard or click the  button in the toolbar.
The text will be quoted in the terminal window prefixed by the initials of the source, if required.



Using Chat Mode

Chat Mode allows interactive communication between your keyboard and the remote screen and 
between the remote keyboard and your screen. Depending on how you want the chat session to 
behave, characters may be sent as they typed in and, if required, text may only be sent a line at a time 
when the Enter key is pressed. Preferences for Chat Mode are set in the Settings Dialog - Chat. 

To use Chat Mode:
1. Select Chat from the Window menu or press Alt+C on the keyboard. 
2. If the Terminal window is not the currently active window, it will become active. The window will split

allowing you to chat using the lower pane.
When you want to terminate chat mode select Chat again from the Window menu or press Alt+C on the
keyboard.

Hosting the Conversation
Normally, both parties will enter the Chat mode together, otherwise, the party not in the Chat mode will 
not see what he is typing. If the remote party does not have a Chat mode or he is less experienced in 
using his Terminal program, you can host the conversation by turning on the Host the Conversation 
option in the Settings Dialog - Chat. Your system will echo back whatever the remote party types, 
allowing him to see what he is typing.



Learning a Script

Learning a script allows you to record keystrokes made in the terminal window for later use. For 
example, you might regularly call a BBS and go through the same procedure each time in order to get 
to its file area. Learning the script allows you go through the manual procedure only once. Future 
sessions can be automated by Running the Script. Also, you can write more complex scripts using 
Telemate's Script Reference.

To learn a script:
1. Select the Terminal by either clicking on the window or by clicking on Terminal in the menu bar.
2. Select Learn Script... from the Terminal menu or press Alt+N. The Select Script File dialog will 

display. 
3. The dialog will default the directory specified in the Script field of the Settings Dialog - Path. If you 

do not want to save the script in this directory, change the script directory. 
4. Enter the name of a new script file or choose an existing script file which will be overwritten. Script 

files have a .TWS extension. Click OK.
5. While in learn mode, perform the actions which you want to be included in the script. Telemate will 

pad your input with the logic required to keep synchronization between your system and the remote
system.

6. When you are finished recording your input, select Learn Script... again from the Terminal menu. 
The script will be saved in the file you specified. 

7. Telemate will terminate the recording automatically upon carrier lost.
To stop learning the script at any time, select Learn Script... again from the Terminal menu.



Running a Script

Running scripts allows you go through manual keyboard procedures only once in the terminal window 
(Learning a Script) and then automatically reusing those steps in future sessions. Also, you can write 
more complex scripts using Telemate's Script Language Reference.
Scripts can also be Run at Startup.

To run a script:
1. Select the Terminal by either clicking on the window or by clicking on Terminal in the menu bar.

2. Select Run Script... from the Terminal menu, click the  button or press Alt+S. The Select Script 
File dialog will display. 

3. Select the name of the script file which you want to run. Script files have a .TWS extension. Click 
OK.

To stop running the script, select Run Script... again from the Terminal menu.



Selecting a Script to Run at Start Up

Selecting a script to run at start up allows you to specify a script file whose contents will be run when 
Telemate is started. 

To select a script to run at start up:
1. Select Options... from the Tools menu and choose Start Up in the Options list. The Settings Dialog -

Start Up will display. 
2. Enter the file which contains the script you want to run at start up. Alternatively you can select a 

script file using the File... button. This will display the File Open dialog which will, by default, list files
in the script directory specified in the Settings Dialog - Path. If no script directory has been 
specified, the Telemate directory specified in the Settings Dialog - Start Up will be used. If neither is 
defined, the root directory will be used.

The next time that Telemate is started, the selected script will be run.



Specifying How Telemate Looks at Start Up

In many cases Telemate will be used to perform similar or identical communications tasks repeatedly. 
To minimize the time involved in achieving you preferred workspace, Telemate allows you to specify 
whether the dialing directory or the terminal is initially displayed as the foremost window. Alternately, 
you can select the window which was on top the last time the layout was saved.

To specify how Telemate looks at start up:
1. Select Options... from the Tools menu and choose Start Up in the Options list. The Settings Dialog -

Start Up will display. 
2. Select the window which you want to display on top at start up. The choices are:

Dialing Directory. The directory specified in the Default Dial Directory field will be displayed on 
top.

Terminal. The terminal will be displayed on top.
Last Window in saved layout. The window which was on top when Save Layout is selected from 

the Window menu.
The next time that Telemate is run, the selected window will be initially displayed on top.



Customizing the Tools menu

In a lot of situations, you will want to use other programs in conjunction with Telemate. For example, 
you may have an external mail reader (such as a QWK mail reader) which you use to view or edit the 
mail file.
Telemate allows you to add additional commands to the Tools menu allowing you to launch those 
programs directly from the Telemate program.

To customize the Tools menu:
1. Select Options... from the Tools menu and choose Tools in the Options list. The Settings Dialog - 

Tools will display. 
2. Select the New... button to add a new command to the Tools menu or the Change... button to alter 

the behavior of an existing command. The Tools Dialog will display.
3. Enter or select the command which will be executed by the menu option, enter the working 

directory, and, if required, enter a file type on which the command will be applied when it is selected
from the Tools menu.

4. Click OK. If the creating is a new setting, the Save As dialog will display allowing you to enter the 
name of the setting.

When the menu option is next chosen, the command will be run and, if relevant, applied to the specified
file.



Customizing the Macro Bar

Many commands or other pieces of text may be used repetitively during communication using a 
modem. Your user ID, and password are examples of frequently used text.
Telemate allows you to define macro bar buttons which, when clicked, will automatically generate this 
repetitive text in the Terminal Window.

To customize the macro bar:
1. Select Options... from the Tools menu and choose User Setting in the Options list. The Settings 

Dialog - User Setting will display. 
2. Select the current user setting and click Change... to alter the current macro bar or New... to create 

a new macro bar. The User Setting dialog will display.
3. Click the Settings... button associated with the Macro Bar field. The Macro Bar dialog will display.
4. Select the Macro Bar button which you want to change or define, and enter the new text which will 

appear on the button and/or the new string which will result from clicking the button. The codes for 
these strings can be found in the readme file.

5. Choose OK to update the current macro bar or Save As to create a new macro bar. To create a new
macro bar you must supply a new name. The macro bar will be saved with a .MBR extension.

Changes to the current macro bar will be reflected in the workspace.



Assigning Sounds to Specific Events

Sounds are a useful way of alerting you that specific events have occurred. For example, if you are 
receiving a large file while performing another task, it may be useful to receive an audible cue when the 
transfer is complete thus reducing the potential costs incurred by idle modem time.

To assign a sound to an event:
1. Select Options... from the Tools menu and choose Sound in the Options list. The Settings Dialog - 

Sound will display. 
2. Select the event to which you want to assign a sound and click the Change... button. The Select 

Sound dialog displays.
3. Choose the sound file which you want to associate with the event. The sound can be any .WAV file 

currently on your system.
4. Click OK.
When the selected event next occurs, the assigned sound will be played. To test the sound, click the 
Play button.





Manual Dial Dialog

This dialog, displayed by bringing the Dialing Directory into focus and:
clicking 

 on the toolbar,
clicking the Manual Dial button on the Dialing Directory window,
selecting Manual Dial from the Dial menu, or
clicking anywhere in the Dialing Directory window with the right mouse button and choose Manual

Dial.
allows you to manually dial a remote system.

Phone Number
The number which will be dialed. The number prompted here, if any, will be the last number manually 
dialed.

Port Setting
Specifies the baud rate, parity, number of data bits, number of stop bits and COM port to be used for 
communication. Clicking on this field allows you to specify the settings. If you specify Default as the 
baud rate, the modem's default baud, as set in the Modem Options dialog will be used. The prompted 
setting will be that used for the last manual dial attempt.

Modem
Specifies the installed modem type which will be used to communicate with the remote system. The 
prompted setting will be that used for the last manual dial attempt.



Manually Dialing a Number



Arrange Columns Dialog

This dialog, displayed by bringing the Dialing Directory into focus and:
selecting the Arrange Columns item from the Edit menu, or
selecting Arrange Columns after clicking on the Dialing Directory with the right mouse button

allows you to display only the directory columns in which you are interested.

Hidden Columns
Lists the Dialing Directory columns which are not visible to the user. Make visible columns hidden by 
clicking the  button.

Visible Columns
Lists the visible Dialing Directory columns in the order in which they are displayed. Make hidden 
columns visible by clicking the  button. The new column is normally added to the end of the list. If a 
visible column is highlighted, the new column is inserted after the highlighted column.

Order Buttons
Click the  and 

 button to re-order the visible columns.



Arranging Dialing Directory Columns



Modem Options Dialog

This dialog, displayed by selecting an installed modem and clicking the Change... button in the Settings 
dialog - Modem, allows you to change previously assigned modem settings. You can also use an 
existing installed modem to create new modem settings.

Initialization
This string is sent to the modem when the program starts and at any time that a new port is connected. 
It is possible that two modems might be connected to two different ports. In this situation, each time a 
call is attempted on a different port, the correct initialization string for the modem on that port can be 
sent.

Auto Answer
Specifies the string which causes the modem to enter Auto Answer mode.

Hang Up
Specifies the string which causes the modem to hang up.

Default Baud
Indicates the baud rate which will be used when connection is made using a dialing directory entry 
which uses this modem and whose port setting's baud rate is set as default.

Throughput
The maximum rate of the modem used to link to the remote modem. This rate is used in the calculation 
of the CPS (character per second) rate in file transfer. Most high speed modems link to the computer at 
a faster rate than that of the link to the remote modem.

Flow Control
Indicates the type of flow control which the modem uses.

None: The modem does not use any form of flow control.
Soft: The modem uses character-based (XON/XOFF) flow control.
Hard: The modem uses hardware-based flow control by monitoring the CTS (Clear To Send) and 

RTS (Request To Send) line states. High speed modems should use this to prevent data loss.
Both: The modem uses both software and hardware flow control techniques.

Break Signal
Specifies the length of the break signal, in milliseconds, which will interrupt the remote system's 
transmission.

Drop DTR to Hang Up
Indicates whether or not the modem's DTR (Data Terminal Ready) line should be momentarily dropped 
and then raised to hang the modem up. If this fails and a carrier is still present, the modem's Hang Up 
string (which is also specified in this dialog) is sent.

Drop DTR Between Calls
Indicates whether or not the modem's DTR (Data Terminal Ready) line should be momentarily dropped 
and then raised between calls when dialing multiple numbers.

Monitor Carrier Signal
Indicates whether or not the carrier signal on the line should be monitored. If checked, Telemate will dial
the next number in the dialing queue upon loss of a carrier. Note: Verify that the modem initialization 
string contains &C1&D2 which tells the modem to report the correct carrier signal status.

Auto Baud Detect



Specifies whether or not the baud rate should be adjusted based on a successful connection. This 
option should be turned off for high speed modems.

Dial Time
Specifies the maximum time, in seconds, for which attempts will be made to access an unavailable 
remote modem. 

Redial Pause
Specifies the time, in seconds, between successive dialing attempts.

Dial Strings
Identifies the strings which prefix the number dialed, suffix the number dialed and cancel the call.

Modem Response
Specifies what the modem responds when it connects to the remote modem, detects a busy signal or 
detects a condition that should terminate dialing.

Save As
Saves the settings as a new modem type. In certain situations it might be desirable to use all of a 
modem's settings except one. Saving a new modem setting with that exception would allow you to use 
the new modem settings in those situations.

Reset
Reverts to the pre-defined settings for the selected modem.



Install Modem Dialog

This dialog, displayed from the Settings dialog - Modem by clicking Install..., allows you to install new 
modem settings.

List of Modems
Lists all modems currently available.

Install
Installs the selected modem.



Terminal Options Dialog

This dialog, displayed from the Settings dialog - Terminal by selecting an existing terminal and clicking 
the Change... button, allows you to create a new terminal or change the attributes of the selected one.

Base On
The Terminal on which this Terminal is based or, when creating a new terminal, the Terminal on which a 
new terminal will be based.

Attributes
The features of the terminal.

Add Line Feed: When this option is enabled, a line feed will be added to every carriage return 
received by this terminal from the remote system.

Add Return: When this option is enabled, a carriage return will be added to every line feed 
received by this terminal from the remote system.

Auto Wrap: When this option is enabled, if a received line has more characters than the number 
of columns specified for the Terminal, the excess will be 'wrapped' to the next line.

Destructive Backspace: Specifies whether or not moving the cursor to the left using the 
backspace key will delete the character to the left.

Local Echo: When this option is enabled, any character typed to the terminal will be automatically 
echoed back to the terminal. This is useful if the remote system does not echo what you type. In such a 
case, you would not be able to see what you are typing.

Bell: When this option is enabled, Telemate will process the ASCII code 7 resulting in a tone 
(bell).

Settings
The features of the terminal.

Columns: Specifies the number of columns which are visible in the terminal. If Auto Wrap has 
been selected, when the number of characters in an incoming line exceeds this number the remaining 
characters will wrap to the next line. The common column widths are 80 and 132.

Rows: Specifies the number of rows which are visible in the terminal. The common numbers of 
rows are 24 and 25.

Strip High Bit: When this option is enabled, the high bit of each character received from the 
remote system will be removed

Override Color: When this option is enabled, the Terminal will display in monochrome. This may 
be useful when using a computer with a monochrome display (such as some laptops).

Force High Intensity: When this option is enabled, characters in the terminal will be displayed in 
their high intensity (bright) form.

Use CTRL Key for Copy and Paste: If checked, Telemate uses Ctrl+C to copy text, Ctrl+V to 
paste text, Ctrl+Q to quote text, Ctrl+T to tag files and Ctrl+W to write notes. This option allows the 
Terminal window to work like the other window but it makes it less compatible with the actual terminal 
emulation. When this option is disabled, Telemate sends all the control keys to the remote system as is 
and becomes fully compatible with the actual terminal emulation.

Keyboard
Identifies the keyboard mapping file used for this terminal. The file used can be selected by pressing 
the File... button and selecting a .KEY file. The attributes of the file specified can be changed by 
pressing Setting... which is displays the Keyboard dialog.

Reset
Reverts to the settings of the Terminal on which this terminal is based.



Terminal Window



Protocol Options Dialog

This dialog, displayed from the Settings dialog - Protocol by selecting an existing protocol and clicking 
the Change... button, allows you to create a new protocol or change the attributes of the selected one.
After the changes have been made, clicking OK will apply them to the selected protocol whereas 
choosing Save As... will enable you to enter the name of the new custom protocol you have created.

Base On
If you are creating a new protocol, identifies the protocol on which the new protocol is based.

View Transmitting GIF
Indicates whether or not GIFs will be visible while being transmitted using this protocol.

Keep Aborted File
If the download of a file is aborted prematurely due to transmission problems, checking this will ensure 
that the portion of the file which was received will be saved. Otherwise it will be removed.

Zmodem
Zmodem is both fast and reliable, and it offers many features that other protocols do not have. Because
of this, Telemate handles Zmodem specially and it can be activated even if the current protocol is not 
Zmodem.

Auto-download: If checked, this option allows downloads to start automatically without any user 
interaction.

Auto-upload: If checked, this option allows uploads to start automatically without any user 
interaction. Telemate will use the guessed filename for upload if such a file exists. Note: Verify that the 
Filename guessing option is enabled in the User Settings Dialog.

Recovery: If checked, Zmodem resumes an aborted transfer at a later time. A date check is 
performed to ensure it is an interrupted transfer. If the date check fails, the newly received file will be 
renamed instead of resumed. Note: Verify that the Keep Aborted File option is turned on.



Sending a File
Receiving a File
Viewing GIFs During Transmission



User Settings Dialog

This dialog, displayed from the Settings dialog - User Setting by clicking New... or by selecting an 
existing setting and clicking the Change... button, allows you to create a new user setting or change the
attributes of an existing one.

Log Setting
Auto-log: If checked, any connection made using this user setting will have its communication 

automatically logged in a log file. A log file must be specified in the log cell of the dialing directory entry. If 
a log file name is specified but the file does not exist, Telemate will create it.

Insert Heading: When this option is enabled, a heading detailing the starting time and date of the 
connection is inserted each time the log is opened.

As Displayed/Filtered/Raw Input: Specifies how information will be stored in the log - as you see 
it, with control characters filtered out or including all control characters and backspaces etc.

File Tag List
One method of building the File Tag List is to select text containing files which you want to tag and 
choosing Tag Files from the Edit menu. The options which you specify here are defaulted to the File Tag
List when a connection is made.

Separator: The character which will be used to separate the files in the File Tag List. This can be 
a carriage return, a comma or a space. The one you choose will depend on the remote system you 
connect to.

Remove When Sent: When this option is enabled, file names will be removed from the File Tag 
List when they have been sent.

Remove When Pasted: If checked, file names will be removed from the File Tag List when they 
have been pasted to the terminal.

Paste
Extend Blank Line: If checked, this option inserts a space character within each blank line. This 

may be necessary if the remote system treats two consecutive carriage returns as an end-of-input marker.
Line Pacing: The delay, in milliseconds, between subsequent lines.
Char Pacing: The delay, in milliseconds, between subsequent characters.
Pace Character: The character which Telemate should wait for from the remote system after each

line has been pasted.

Quote
Specifies the settings to be used when you use a quote in your communication.

Initial Guessing: If checked, Telemate scans the incoming data and looks for 'From:' or 'Name:' 
and remembers the initials of the name that follows. If there is any chance of an incorrect guess, the 
guessing initial will be blank.

Prefix: This is the string to be sent before each quoted line. If the character '@' is in the prefix 
string and the Initial Guessing option is checked, the '@' will be replaced by the guessed initials. 
Otherwise, '@' is ignored.

Margin: This field defines the right margin which the quote function will use to reformat the quoted
text.

Filename Guessing
If checked, Telemate guesses the possible file name based on the incoming text and puts it in the file 
selection box. This file name is prompted in the Send File dialog and the Receive File dialog for the 
protocols, such as Xmodem, that require you to supply a file name to receive. 

Clear Screen When Connected
If checked, the Terminal will be cleared when a successful connection is made to a remote system.

Translation



Specifies the file containing the character translation table used with this user setting. The file used can 
be selected by pressing the File... button and selecting a .XLT file. The attributes of the file specified 
can be changed by pressing Setting... which displays the Translation Table dialog.

Macro Bar
Specifies the file containing the macro bar used with this user setting. The file used can be selected by 
pressing the File... button and selecting a .MBR file. The attributes of the file specified can be changed 
by pressing Setting... which displays the Macro Bar dialog.



Customizing the Macro Bar



Translation Table Dialog

This dialog, displayed from the User Settings dialog by clicking Setting... for the Translation field, allows
you to assign different meanings to the characters of the character set for incoming and/or outgoing 
communication.

Translation
Specifies whether the character translation table will be applied to incoming characters (received), 
outgoing characters (transmitted), or both incoming and outgoing characters.

Character Set
Identifies the members of the character set and their representations while they are being transmitted 
and received.



Keyboard Dialog

This dialog, displayed from the Terminal Options dialog by clicking Setting... for the Keyboard field, 
allows you to assign different meanings to certain keys when they are pressed alone or in combination 
with the Alt, Ctrl, or Shift keys.

Normal
Specifies the characters which will be generated when the selected key is pressed.

Shift
Specifies the characters which will be generated when the selected key is pressed while the Shift key is
held down.

Ctrl
Specifies the characters which will be generated when the selected key is pressed while the Ctrl key is 
held down.

Alt
Specifies the characters which will be generated when the selected key is pressed while the Alt key is 
held down. This field is only available on the function keys.



Macro Bar Dialog

This dialog, displayed by selecting Setting... from the User Setting dialog or by choosing the Macro bar 
setting item from the Terminal window popup menu, allows you to define macro bar buttons and their 
definitions. Up to ten buttons can be defined for each macro bar each used to generate a frequently 
used string of text in the Terminal Window.

Label
This text which will be seen on the selected macro bar button. 

Definition
Specifies the text to be sent to the remote system when the button is pressed. You can also specify the 
following macro symbols in the definition to perform special functions.

Symbol Function
^! Send the user ID from the dial entry
^& Send the password from the dial entry
^$ Send the memo from the dial entry
^( Initialize the modem
^) Switch the modem to answer mode
^* Hang up modem
^# Drop DTR
^% Send break signal

Save As...
Allows you to save the information defined for this macro bar in another macro bar definition file (.MBR).



Customizing the Macro Bar



Settings Dialog- Start Up 

This dialog, displayed by selecting Options... from the Tools menu and choosing Start Up from the 
Options list, allows you to specify which window will be displayed on top when Telemate starts. It also 
allows you to choose a default dialing directory and a script to run at start up. You may also select any 
files which you want to load into Telemate's workspace when it begins.

On-top Window
Specifies whether the Dialing Directory, Terminal, or the window which was displayed on top when the 
layout was last saved will be initially displayed on top when Telemate next runs.

Default Dialing Directory
The dialing directory, if any, which will be displayed when Telemate starts.

Start Up Script
The script, if any, which will be run when Telemate starts.

Open File
A file, if any, which will be displayed when Telemate starts. Telemate will display any text files in the 
Editor and any GIF files in the GIF Viewer.



Specifying How Telemate Looks at Start Up



Settings Dialog - Backscroll 

This dialog, displayed by selecting Options... from the Tools menu and choosing Backscroll from the 
Options list, allows you to specify preferences for the Backscroll buffer.

Keep Cursor at Previous Position
If checked, the cursor in the Backscroll buffer always remains in the position it was in when you last 
interacted with the Backscroll buffer window. Otherwise, the cursor will move to the end of the 
Backscroll buffer whenever you activate the Backscroll buffer window.

Backscroll Limit
Specifies the maximum number of lines that the Backscroll buffer can contain. This value must be 
between 50 and 10,000. 



About the Backscroll Buffer



Settings Dialog - Chat

This dialog, displayed by selecting Options... from the Tools menu and choosing Chat from the Options 
list, allows you to specify chatting preferences.

Send Character
If checked, chat mode works by sending each character to the remote system as it is typed. If this 
option is not enabled, the line is sent when you press Enter or when the right margin is reached. This 
allows you to edit a line before you send it.

Add Line Feed
If checked, a line feed is added to every carriage return sent to the remote system in chat mode.

Host the Conversation
If checked, you can host a conversation without the other party having to enter chat mode. Your system 
will echo back whatever the remote party types, allowing him to see what he is typing. The conversation
is also 'wrapped' at the right margin.

Right Margin
This field specifies the right margin at which the text should be 'wrapped' to the next line.



Using Chat Mode



Settings Dialog - Dialing Directory

This dialog, displayed by selecting Options... from the Tools menu and choosing Dialing Directory from 
the Options list, allows you to specify preferences for the Dialing Directory.

Auto Redial
If checked, Telemate will automatically redial the current dial list when the carrier signal drops. This 
option will only work if the carrier is monitored. To use this, verify that the Monitor Carrier Signal option 
is checked in the Modem Options dialog.

Group Dial
Specifies whether or not group dialing should be used. For example, if you have multiple numbers for 
the same remote system in a queue, they should have the same group name and this option should be 
checked. Once a connection is made to one of the group's numbers, subsequent numbers in that group
will not be dialed.

Record Connection Time
Indicates whether or not the time at which the connection was made to the remote system should be 
recorded in the Last Call cell of the dialing directory entry. If this is not checked, only the date is 
recorded.

Minimize When Connected
Specifies whether or not the Dialing Directory should be minimized to its icon when a connection is 
made to a remote system.

Dial Attempt
The number attempts which will be made to connect when you use Dial, Quick Dial or Manual Dial. For 
example, if you try to dial 555-2345 with Dial Attempt = 3 then Telemate will give up if it cannot connect 
after three attempts.
Specifying '0' here means that Telemate will continue to try until a connection is made.

Font...
Displays the Font dialog allowing you to specify the font which will be displayed in the dialing directory. 
Any font installed on your system can be used.



About the Dialing Directory



Settings Dialog - Editor

This dialog, displayed by selecting Options... from the Tools menu and choosing Editor from the Options
list, allows you to specify preferences for the Editor.

Text File
Specifies the settings to be used when editing normal text files.

Auto Indent: When enabled, if you are editing a normal text file, pressing Enter will place the 
cursor at the same horizontal position as the first non-blank position of the previous line. Pressing Tab will
move the cursor to the next word position on the previous line. This is useful for clearly presenting 
information.

Backup Original: If checked, each time a text file is saved, a backup of the previous saved version
will be retained having the extension .BAK.

Right Margin: This field defines the number of characters which can be typed on each line of a 
text file before the right margin is reached and text 'wrapped' to the next line.

Script File
Specifies the settings to be used when editing script files.

Auto Indent: When enabled, if you are editing a script file, pressing Enter will place the cursor at 
the same horizontal position as the first non-blank position of the previous line. Pressing Tab will move the
cursor to the next word position on the previous line. This is particularly useful for structuring your script.

Backup Original: If checked, each time a script file is saved, a backup of the previous saved 
version will be retained having the extension .BAK.

Font...
Displays the Font dialog allowing you to specify the font which will be displayed in the selected editor. 
The choice of fonts will be made up of all fixed width fonts installed on your system.



About the Editor



Settings Dialog - GIF Viewer

This dialog, displayed by selecting Options... from the Tools menu and choosing GIF Viewer from the 
Options list, allows you to specify preferences for the GIF Viewer.

Slideshow
Specifies whether or not Slideshow mode is used. Clicking this will mean that as you open GIF files, 
they will all display in the same GIF viewer window. If this option is not checked, opening a new GIF will
result in a new GIF viewer window being opened.

Recycle
Applies to Slideshows. If this is checked, Telemate will cycle through the opened GIFs with the delay 
specified between each graphic. When the last GIF has been displayed, the first will be redisplayed and
the cycle will continue.

Delay
Applies to Slideshows. It specifies the delay between successive GIFs when a Slideshow is being 
displayed.



About the GIF Viewer
Creating a Slideshow



Settings Dialog - Modem

This dialog, displayed by selecting Options... from the Tools menu and choosing Modem from the 
Options list, allows you to change installed modem settings, create new modem settings based on 
those installed and, if required, remove them.

Setting
Lists the modems currently defined. The list comprises those modem settings currently installed in 
Telemate.

Use As Current
Specifies the selected modem setting as that which will be used during the current session of Telemate.
If Telemate is exited and restarted, the default modem setting will be reinstated. To make this the default
modem setting, you must also click the Use As Default button.

Use As Default
Specifies the selected modem setting as Telemate's default modem setting and will be implemented the
next time that Telemate is started. The specified modem setting will not be used for the current session. 
To use it for the current session you must also click the Use As Current button.

Change...
Displays the Modem Options dialog allowing you to create your own modem setting based on one of 
the modem settings currently installed.

Remove
Removes the selected modem setting from the list of modem settings. Note that you cannot remove the
modem setting which is currently being used.

Install...
Displays the Install Modem dialog allowing you to install a new modem setting. 



About the Dialing Directory



Settings Dialog - Path

This dialog, displayed by selecting Options... from the Tools menu and choosing Path from the Options 
list, allows you to specify file locations used by the elements of Telemate.

Telemate
Identifies the default Telemate directory in which Telemate looks for the dialing directory, the keyboard 
file, translation files and macro bar files.

Receive
Identifies the directory used when you are receiving files.
You can define multiple receive directories by adding ';' between directories. You can specify multiple 
wildcards for the same directory by adding ',' between the wildcards and enclosing all of the specified 
wildcards in parentheses. In the following example,

C:\TMW\RECEIVE\;C:\TMW\MAIL\(*.QW?);C:\PIC\(*.GIF,*.JPG),
*.QW? files are put into the C:\TMW\MAIL\ directory, *.GIF and *.JPG are put into the C:\PIC\ directory, 
and all other files are put into the C:\TMW\RECEIVE\ directory.

Send
Identifies the directory used when you are sending files.
You can define multiple send directories by adding ';' between the directories. If a file is not found in the 
first directory, Telemate will search the second and so on. In the following example, 
C:\TMW\SEND\;C:\TMW\MAIL\
specifying *.* will only send all the files in C:\TMW\SEND\ in the example above. There is no need to 
specify the wildcard here.

Script
Identifies the directory where script files are stored. This directory will be defaulted whenever a task 
involves the use of a script such as Learning a Script, Running a Script and Using a Script at Start Up.

Edit
Specifies the directory where normal text files which you are editing will be stored. You can customize 
the file type to use a type other than the default .TXT file.

Log
Specifies the directory where files used to log communication are stored. You can customize the file 
type to use a type other than the default .LOG file.

GIF
Identifies the directory where script files are stored. This directory will be defaulted whenever you open 
a GIF to, for example, Create a Slideshow. You can custom the file type to use a type other than the 
default .GIF file.

Notes
Specifies the directory where files containing notes about your Dialing Directory entries are stored. You 
can custom the file type to use a type other than the default .TXT file.

Mail
Specifies the directory where mail packages are stored. You can customize the file type to use types 
other than the default .QWK and .REP files. If the .QWK and .REP are in different directories, you can 
specify them in a multi-directory definition, for example,
C:\TMW\MAIL\(*.QWK);C:\TMW\REPLY\(*.REP)



Note that you should include the Mail path in the Receive path definition and the Send path definition, 
for example,

Receive path C:\TMW\RECEIVE\;C:\TMW\MAIL\(*.QWK)
Send path C:\TMW\SEND\;C:\TMW\REPLY\

Custom File Type
If you are using a file type other than the default one, you can customize the file type using wildcard 
between '(' and ')' after the directory. Suppose you want to include more graphics file types, you can 
change the GIF path definition to

C:\GIF\(*.GIF,*.PCX,*.JPG)
This re-defines the GIF file type to be *.GIF, *.PCX and *.JPG. Note that a comma is used to separate 
the file types.
Multi-directory definition is also allowed. The following example

C:\QWK\(*.QWK,*.REP);C:\BLUEWAVE\(*.BW)
re-defines the Mail file type to be *.QWK, *.REP and *.BW. When opening a QWK file, the C:\QWK\ 
directory is used. When opening a BW file, the C:\BLUEWAVE directory is used.
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Settings Dialog - Protocol

This dialog, displayed by selecting Options... from the Tools menu and choosing Protocol from the 
Options list, allows you to change installed protocols, create new ones and, if required, remove those 
ones added by you.

Setting
Lists the protocols currently defined. The list comprises those protocol definitions shipped with Telemate
in addition to those which you have defined based on shipped protocols.

Use As Current
Specifies the selected protocol as that which will be used during the current session of Telemate. You 
can also change the current protocol by choosing Select protocol from the Terminal menu. If Telemate is
exited and restarted, the default protocol will be reinstated. To make this the default protocol, you must 
also click the Use As Default button.

Use As Default
Specifies the selected protocol as Telemate's default protocol and will be implemented the next time 
that Telemate is started. The specified protocol will not be used as the default for the current session. To
use it as the default for the current session you must also click the Use As Current button.

Change...
Displays the Protocol Options dialog allowing you to create your own protocol definition based on one 
of the protocol definitions shipped with Telemate.

Remove
Removes the selected protocol from the list of protocols. To remove a protocol, it cannot be the current 
or default protocol setting. You may only remove a protocol which you have defined based on the fixed 
protocol definitions shipped with Telemate. The protocols shipped with Telemate cannot be removed.



About the Dialing Directory



Settings Dialog - Sound

This dialog, displayed by selecting Options... from the Tools menu and choosing Sound from the 
Options list, allows you to assign, change and play sounds for specific Telemate events.

Setting
Lists the events for which sounds can be assigned.

Change...
Allows you to assign a new sound to the selected event whether or not a sound is currently assigned.

Remove
Enabled only when a sound has been assigned to the selected event, the button will remove that sound
assignment. The name of the event will still be displayed.

Play
Plays the sound currently assigned to the selected event.



Assigning Sounds to Specific Events



Settings Dialog - Terminal

This dialog, displayed by selecting Options... from the Tools menu and choosing Terminal from the 
Options list, allows you to change installed terminals, create new ones and, if required, remove those 
ones added by you.

Setting
Lists the terminals currently defined. The list comprises those terminal definitions shipped with Telemate
in addition to those which you have defined based on shipped terminals.

Use As Current
Specifies the selected terminal as that which will be used during the current session of Telemate. If 
Telemate is exited and restarted, the default terminal will be reinstated. To make this the default 
terminal, you must also click the Use As Default button.

Use As Default
Specifies the selected terminal as Telemate's default terminal and will be implemented the next time 
that Telemate is started. The specified terminal will not be used as the default for the current session. To
use it as the default for the current session you must also click the Use As Current button.

Change...
Displays the Terminal Options dialog allowing you to create your own terminal definition based on one 
of the terminal definitions shipped with Telemate.

Remove
Removes the selected terminal from the list of terminals. You may only remove a terminal which you 
have defined based on the fixed terminal definitions shipped with Telemate. The terminals shipped with 
Telemate cannot be removed

Font...
Displays the Font dialog allowing you to specify the font which will be displayed in the selected terminal.
The choice of fonts will be made up of all fixed width fonts installed on your system.



About the Terminal



Settings Dialog - Tools

This dialog, displayed by selecting Options... from the Tools menu and choosing Tools from the Options 
list, allows you to add, change and remove menu items in the Tools menu.

Setting
Lists the custom Tools menu commands currently defined.

Change...
Displays the Tools Dialog allowing you to change the information associated with the selected Tools 
menu command.

Remove
Removes the selected Tools menu command.

New...
Displays the Tools Dialog allowing you to add a new Tools menu command.



Customizing the Menu Bar



Settings Dialog - User Setting

This dialog, displayed by selecting Options... from the Tools menu and choosing User Setting from the 
Options list, allows you to specify Telemate preferences.

Setting
Lists the user settings currently defined.

Use As Current
Specifies the selected user setting as that which will be used during the current session of Telemate. If 
Telemate is exited and restarted, the default settings will be reinstated. To make these the default 
settings, you must also click the Use As Default button.

Use As Default
Specifies the selected user setting as Telemate's default user setting and will be implemented next time 
that Telemate is started. The specified settings will not be applied to the current session. To apply them 
to the current session you must also click the Use As Current button.

Change...
Displays the User Setting dialog allowing you to change the information associated with the selected 
User Setting.

Remove
Removes the selected user setting from the list of settings.

New...
Displays the User Setting dialog allowing you to specify information about a new User Setting.



Customizing the Macro Bar



Tools Dialog

This dialog, displayed from the Settings dialog - Tools by clicking New... or by selecting an existing 
command and clicking the Change... button, allows you to create a new Tools menu command or 
change the behavior of an existing one.
When you open a file to which this tool applies, Telemate will launch the tool and pass the file name 
through the %1 parameter.

Command
The command that will be executed when the menu option is selected. For example, if you wanted to 
run the Windows File Manager from the Tools menu, you would enter

C:\WINDOWS\WINFILE.EXE
here or select it from your Windows directory using the File... button.
If the tool, such as a QWK mail reader, takes a file name as the parameter, you can add %1 into the 
command. This %1 parameter is replaced by the actual file name. For example, if you define the 
command as 

C:\QWKREAD\QWKREAD.EXE %1
then if you open the file SRO.QWK, Telemate will run the command

C:\QWKREAD\QWKREAD.EXE SRO.QWK.

File...
Displays the Select File dialog allowing you to select a .EXE, .COM or .PIF file from your system to use 
as the command.

Working Directory
When Telemate runs the tool, it will first change the current directory to the working directory. Some 
tools require that the working directory is the same as the directory in which the tool is. Other tools may 
allow you to use a different directory as its default directory.

Apply To
The file type to which the specified command will be applied. For example, if you wanted to open the 
QWK files with a QWK mail reader, you would enter 

*.QWK 
here. If you want to apply multiple file types to the tool, you can separate the file types by a ';', for 
example, 

*.QW?;*.REP
You can also specify a directory for the files, you would define it as a custom file type using wildcard 
between '(' and ')' after the directory, for example,

C:\JPEG\(*.JPG,*.BMP)

Launch Tool When an Applied File Is Received
If checked, Telemate will automatically run this tool when a file that this tool is applied to is received. An 
example is to run a mail reader whenever a mail package is received; or a virus scanner when a .ZIP 
file is received.



File Tag List

This dialog, displayed by clicking the  button , choosing the File Tag List from the Window menu or 
pressing Alt+G on the keyboard, allows you to send or receive file easily, especially when you have a 
long list of files you want to transfer.

File List
Contains a list of tagged files.

Paste To Terminal
Pastes the selected files to the terminal. When several files are selected, the separator is pasted to the 
terminal between the files. If the separator is a carriage return, it is added after all the files are pasted.

Send File
Sends the selected files using the current protocol.

[Enter]
Sends a carriage return to the remote system.

File...
Displays the Select File dialog allowing you to select files to put into the file list.

Remove
Removes the selected files.

Clear all
Clears the file list.

Separator
The character which will be used to separate the files when pasting files to the terminal. This can be a 
carriage return, a comma or a space. The one you choose will depend on the remote system you 
connect to.

Remove When Sent
When this option is enabled, file names will be removed from the file list when they have been sent.

Remove When Pasted
If checked, file names will be removed from the file list when they have been pasted to the terminal.
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About the Workspace

Dialing Directory Toolbar
Terminal Toolbar
Backscroll Buffer Toolbar
Editor Toolbar
GIF Viewer Toolbar
Modem Lights
Status Bar
Keyboard Shortcuts



Dialing Directory Toolbar

The following buttons initiate frequently performed tasks when the Dialing Directory is the on-top window:
Button Description

Opens the Editor allowing you to edit a new 
text file.
Displays the File Open dialog allowing you to
open a file.
Saves any changes made to the Dialing 
Directory.
Deletes the selection and copies it to the 
clipboard. Available when text or cells in the 
Dialing Directory are selected. 
Copies the selection to the clipboard. 
Available when text or cells in the Dialing 
Directory are selected. 
Copies the contents of the clipboard to the 
cursor's insertion point. Available when there
is text in the clipboard. 
Switches to the Terminal window.

Switches to the Backscroll buffer window.
Displays the File Tag List.
Displays an Editor or GIF Viewer window. If 
more than one is open, clicking this button 
multiple times will cycle through the open 
Editors and GIF Viewers.
Dials the current queue.

Displays the Manual Dial dialog allowing you
to manually dial a number.

The drop down list at the right of the toolbar buttons allows you to directly select the name of a dialing 
directory entry to dial immediately.



Dialing Directory
Workspace



Terminal Toolbar

The following buttons initiate frequently performed tasks when the Terminal is the on-top window:
Button Description

Opens the Editor allowing you to edit a new 
text file.
Displays the File Open dialog allowing you to
open a file.
Copies the selection to the clipboard. 
Available when text in the Terminal is 
selected. 
When text in the Terminal is selected, sends 
the selected text to the remote system. 
Otherwise, sends the contents of the 
clipboard to the remote system.
When text in the Terminal is selected, sends 
the selected text to the remote system with 
each line prefixed by the prefix specified in 
the User Settings dialog. Otherwise, quotes 
the contents of the clipboard to the remote 
system.
Allows you to open a notes file into which 
you can write the selected text. Available 
when text in the Terminal is selected. 
Switches to the Backscroll buffer window.
Displays the File Tag List.
Switches to the Dialing Directory window.

Displays an Editor or GIF Viewer window. If 
more than one is open, clicking this button 
multiple times will cycle through the open 
Editors and GIF Viewers.
Allows you to select the files to send to the 
remote system.
Begins reception of files waiting to be 
downloaded from the remote system.
Allows you to select a script file to run.
Allows you to select a log file in which to log 
the current session. If a log file is already 
open, you will be prompted to close, pause 
or resume the log.
Sends the initialization string defined in the 
Modem Options dialog to the modem.
Sends the Hang Up string defined in the 
Modem Options dialog to the modem.

Terminal
Workspace





Backscroll Buffer Toolbar

The following buttons initiate frequently performed tasks when the Backscroll buffer is the on-top window:
Button Description

Opens the Editor allowing you to edit a new 
text file.
Displays the File Open dialog allowing you to
open a file.
Allows you to save the contents of the 
Backscroll buffer.
Deletes the selection and copies it to the 
clipboard. Available when text in the 
Backscroll buffer is selected. 
Copies the selection to the clipboard. 
Available when text in the Backscroll buffer is
selected. 
Sends the selection to the remote system. 
Available when text in the Backscroll buffer is
selected. 
Sends the selection to the remote system as 
a quote. Available when text in the Backscroll
buffer is selected. 
Allows you to open a notes file into which 
you can write the selected text. Available 
when text in the Backscroll buffer is selected.
Switches to the Terminal window.
Displays the File Tag List.
Switches to the Dialing Directory window.

Displays an Editor or GIF Viewer window. If 
more than one is open, clicking this button 
multiple times will cycle through the open 
Editors and GIF Viewers.
Allows you to specify text for which to 
search.
Finds the next instance of the search text.

If no bookmark exists at the insertion point, 
one is inserted. If a bookmark exists at the 
insertion point, it is removed.
Goes to the first bookmark in the Backscroll 
buffer.
Goes to the previous bookmark in the 
Backscroll buffer.
Goes to the next bookmark in the Backscroll 
buffer. 
Goes to the last bookmark in the Backscroll 
buffer. This is the end of the Backscroll 



buffer.

Backscroll buffer
Workspace



Editor Toolbar

The following buttons initiate frequently performed tasks when the Editor is the on-top window:
Button Description

Opens a new Editor allowing you to edit a 
new text file.
Displays the File Open dialog allowing you to
open a file.
Allows you to save the contents of the Editor.
Deletes the selection and copies it to the 
clipboard. Available when text in the Editor is
selected. 
Copies the selection to the clipboard. 
Available when text in the Editor is selected. 
Copies the contents of the clipboard to the 
cursor's insertion point. Available when there
is text in the clipboard. 
Pastes the selection to the clipboard as a 
quote. Available when there is text in the 
clipboard. 
Allows you to open a notes file into which 
you can write the selected text. Available 
when text in the Editor is selected. 
Switches to the Terminal window.
Switches to the Backscroll buffer window.
Displays the File Tag List.
Switches to the Dialing Directory window.
Displays an Editor or GIF Viewer window. If 
more than one is open, clicking this button 
multiple times will cycle through the open 
Editors and GIF Viewers.
Allows you to specify text for which to 
search.
Finds the next instance of the search text.
Allows you to specify text for which to search
and text with which to replace it.
If no bookmark exists at the insertion point, 
one is inserted. If a bookmark exists at the 
insertion point, it is removed.
Goes to the first bookmark in the Backscroll 
buffer.
Goes to the previous bookmark in the 
Backscroll buffer.
Goes to the next bookmark in the Backscroll 
buffer. 
Goes to the last bookmark in the Backscroll 



buffer. This is the end of the Backscroll 
buffer.

Editor
Workspace



GIF Viewer Toolbar

The following buttons initiate frequently performed tasks when the GIF Viewer is the on-top window:
Button Description

Opens the Editor allowing you to edit a new 
text file.
Displays the File Open dialog allowing you to
open a file.
Switches to the Terminal window.
Switches to the Backscroll buffer window.
Displays the File Tag List.
Switches to the Dialing Directory window.
Displays an Editor or GIF Viewer window. If 
more than one is open, clicking this button 
multiple times will cycle through the open 
Editors and GIF Viewers.

GIF Viewer
Workspace



Modem Lights

The modem lights indicate the current status of the modem. They are equivalent to some of the lights 
that you might see on an external modem. The lights displayed in the Telemate workspace are:

Light Description
HS - High Speed Indicates that the modem is 

operating at a speed in excess of 
9600 bps.

CD - Carrier Detect Indicates that a carrier signal has 
been detected. Normally this 
means that a connection has 
been made with a remote 
modem.

RD - Receive Data Indicates that data is being 
received by the modem. 

SD - Send Data Indicates that data is being 
transmitted by the modem.

RS - Request To 
Send

Indicates that your modem is 
ready to accept data from the 
remote modem.

CS - Clear To Send Indicates that the remote modem 
is ready to accept data from your 
modem.

Modem Options dialog
Workspace



Status Bar

The Status Bar provides feedback to the user as Telemate's activities are being carried out. The pieces 
of information displayed in the Status Bar are described from left to right:

Pane Description
Status Provides information about what 

Telemate is doing, has just done, 
or, when a menu option or toolbar
button is in focus, indicates the 
result of carrying out that action.

Script File Indicates the script file, if any, 
which is currently being run.

Log File Indicates the log file, if any, which 
is being used to record 
communication. 

On-line Timer When connected, indicates the 
time which has passed since the 
connection was made.

Position/Resolution In the case where the Editor or 
Backscroll buffer, is in focus, 
displays the location of character 
to the right of the cursor or a 
selection. The information is in 
the form ROW:COLUMN. If the 
editor is in focus, this pane also 
indicates whether Overtype 
(characters will be replaced one 
by one as you type) or Insert 
(characters will be moved to the 
right as you type) mode is being 
used.
In the case where the Dialing 
Directory is in focus, the location 
of the current cell is displayed in 
the form ROW:COLUMN.
In the case where a GIF Viewer is
in focus, the resolution of the 
graphic is displayed in the form 
WIDTH:HEIGHT.

Current Time Displays the time of day as kept 
by your computer's clock.

Workspace



Keyboard Shortcuts

Various shortcuts are available to enable you to change, using the keyboard,    the window which is in 
focus in the Telemate Workspace. These are outlined below:

To... Use...
Switch to the 
Terminal window

Alt+T

Switch to the 
Dialing Directory 
window

Alt+D

Switch to the 
Backscroll buffer 
window

Alt+B
or
[Center]

Toggle the Chat 
window

Alt+C

Display the File Tag
List.

Alt+G

Cycle through the 
panes which are 
open in the 
Workspace

Ctrl+TAB
or
Ctrl+F6

Workspace



Bookmark

A small bookmark bar appears to the left edge of the Editor and Backscroll buffer. A triangle indicates 
that there is a bookmark at that line. A red triangle indicates there is a bookmark at the current insertion 
point.

Button Key Description
Ctrl+B If no bookmark exists at the insertion point, 

one is inserted. If a bookmark exists at the 
insertion point, it is removed.

Ctrl+J Goes to the first bookmark in the Backscroll 
buffer.

Ctrl+P, Ctrl+Up Goes to the previous bookmark in the 
Backscroll buffer.

Ctrl+N, Ctrl+Down Goes to the next bookmark in the Backscroll 
buffer. 

Ctrl+L Goes to the last bookmark in the Backscroll 
buffer. This is the end of the Backscroll buffer.

About the Dialing Directory

Telemate's Dialing Directory allows you to store information about remote systems into which you dial. 
You can define as many dialing directories as you want with the one specified in the Settings Dialog - 
Start Up being the one initially displayed when Telemate starts.
Information in each dialing directory is stored in a multi-column list box and the amount of information 
which is visible at any time is fully customizable by the user for each dialing directory. 
At the base of the dialing directory is its button bar which makes it easier to carry out frequently 
performed tasks
The columns in the dialing directory are:

Q.
Identifies the sequence of a dialing directory entry in the dialing queue. When you dial the queue, only 
those entries with a queue sequence will be dialed. 
To queue a un-queued number, use the Toggle Dialing Queue button or assign a number to the queue 
by typing into the cell. If you assign a previously assigned number, any successive queue entries will be
'bumped' by one queue position. To un-queue a number, use the Toggle Dialing Queue button again.
When a connection has been made to a queued entry, a 'x' appears beside the queue sequence.
If you type in a letter instead of a number, Telemate will jump to the next dialing directory entry whose 
Name column begins with that letter. This allows you to quickly search for an entry.

Group
Identifies the group to which the selected dialing directory entry belongs. By including group names 
here, all entries which have the same group name can be considered to be the same remote system. 
This means that once connection is made to one group member in a queue, connection will be 
considered to have been made to all of them.
For example if a remote system has several telephone lines, each having a dialing directory entry, 
assigning them the same group name and including them in a queue will mean that once connection is 
made to one of the group members, other members of the group will not be dialed.
To use the Group Dial feature, you must check the Group Dial option in the Settings dialog - Dialing 



Directory. 

Name
A name identifying the remote system. For example, CompuServe or simply a person's name.

UserID
The name that you use to log on to the remote system.

Password
The password that you use to log on to the remote system.

Phone
The phone number of the remote system.

Port Setting
The port settings used when accessing the remote system. The format of the information here is baud 
rate, parity, number of data bits, number of stop bits and COM port to be used. Define the port setting 
by selecting the cell, clicking on it with the left mouse button and making the appropriate choices. If you 
specify Default as the baud rate, the modem's default baud, as set in the Modem Options dialog will be 
used.

Modem
Specifies the modem which you use when connecting to the remote system. Select a modem by 
selecting the cell, clicking on it with the left mouse button and choosing a modem.
Telemate supplies many pre-defined modem settings. You can install as many of these as you want 
using the Install Modem dialog. Once installed, you can change these settings and create your own 
modem settings based on one of those installed. To change or create a new modem setting, click 
anywhere on the modem column, select Setting... and make the changes. You can also make changes 
by accessing the Modem Options dialog. When you have made the changes, choosing OK saves them 
whereas choosing Save As... allows you to enter a new modem name with the specified attributes.
Note that choosing OK will apply any changes to the modem setting as a whole, not just in the context 
of the selected dialing directory entry.

Terminal
Specifies the terminal type used when connected to the remote system. Select a terminal setting by 
selecting the cell, clicking on it with the left mouse button and choosing a terminal.
Telemate supplies a set of terminal definitions. You can change these definitions and create your own 
terminal settings based on one of the supplied set. To change or create a new terminal setting, click 
anywhere on the terminal column, select Setting... and make the changes. You can also make changes 
by accessing the Terminal Options dialog. When you have made the changes, choosing OK saves them
whereas choosing Save As... allows you to enter a new terminal name with the specified attributes.
Note that choosing OK will apply any changes to the terminal setting as a whole, not just in the context 
of the selected dialing directory entry.

Protocol
Specifies the protocol used when connected to the remote system using the selected dialing directory 
entry. Select a protocol by selecting the cell, clicking on it with the left mouse button and choosing a 
protocol.
Telemate supplies a set of protocols. You can change these definitions and create your own protocol 
based on one of the supplied set. To change or create a new protocol, click anywhere on the protocol 
column, select Setting... and make the changes. You can also make them by accessing the Protocol 
Options dialog. When you have made the changes, choosing OK saves them whereas choosing Save 
As... allows you to enter a new protocol name with the specified attributes.
Note that choosing OK will apply any changes to the protocol as a whole, not just in the context of the 



selected dialing directory entry.

User Setting
Specifies the user settings which will be used when connected to the remote system using the selected 
dialing directory entry. Select a user setting by selecting the cell, clicking on it with the left mouse button
and choosing a user setting.
Telemate comes with a Normal user setting. You can change this user setting and create your own user
settings based on existing ones. To change or create a new user setting, click anywhere on the user 
setting column, select Setting... and make the changes. You can also make changes by accessing the 
User Settings dialog. When you have made the changes, choosing OK saves them whereas choosing 
Save As... allows you to enter a new user setting name with the specified attributes.
Note that choosing OK will apply any changes to the user setting as a whole, not just in the context of 
the selected dialing directory entry.

Last Call
Displays the last date that a call was connected to the selected dialing directory entry. This cell can 
optionally display the time on that date at which the connection was made by enabling the Record 
Connection Time option in the Settings Dialog - Dialing Directory.

Total
Displays the total number of times that calls have been connected to the selected dialing directory 
entry.

Script
Identifies the script file which will be automatically run when a connection is made using the selected 
dialing directory entry. An example of this would be to automatically specify your name and password 
using a script. Note that if a script is already running, this script will not be run.
If the specified script file does not exist, Telemate will learn the script and then replay it when a second 
connection is made. 
To specify or change an entry's script file, select the cell, click on it with the left mouse button, choose 
File... and enter a filename.
To edit the or view an entry's script file, select the cell, click on it with the left mouse button and choose 
Edit.

Log
Identifies the log file to which will store information if you are log the session (use Log Session... from 
the Terminal menu or press Alt+L on the keyboard). 
To specify or change the log file, select the cell, click on it with the left mouse button, choose File... and 
enter a filename.
To edit or view the log file, select the cell, click on it with the left mouse button and choose Edit.

Mail
Identifies the mail file (usually in .QWK format) to use with the selected dialing directory entry.
To specify or change the mail file, select the cell, click on it with the left mouse button, choose File... 
and enter a filename.
To edit or view the mail file, select the cell, click on it with the left mouse button and choose Edit. You 
will have to setup an external mail reader (such as a QWK mail reader) as a Tool to edit the mail file 
since Telemate currently does not support it internally.

Notes
Identifies the file to which notes about the selected dialing directory entry can be stored and reviewed at
a later date.



To specify or change the notes file, select the cell, click on it with the left mouse button, choose File... 
and enter a filename.
To edit or view the notes file, select the cell, click on it with the left mouse button and choose Edit.

Memo
Allows you to enter any additional information about the dialing directory entry.
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Dialing Directory Toolbar
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Button Bar

Quick dial, dials the selected dialing directory entry
Dial, dials the numbers in the dialing queue
Manual dial, displays the Manual Dial dialog allowing you to manually dial a number
Toggle dialing queue, adds the selected entry to the dialing queue. If the number is already in the 

queue, it will be removed
The field to the right of the buttons displays the name of the remote system of the current row.



About the Terminal

The Terminal is effectively the window to the communication line which connects your system with the 
remote system. All data sent from your system and received from the remote system goes through the 
terminal. A history of what has been displayed in the terminal can be viewed and manipulated in the 
Backscroll buffer.
Specific settings for terminals such as the number of rows and columns, can be set in the Terminal 
Options dialog. 

Mouse Control
Telemate provides many ways to make communication easier. You can use the mouse to select, paste 
or quote text directly from the Terminal window.
The Copy, Paste and Quote functions behave differently depending on whether or not text is selected.
When text is not selected, Copy is disabled. If the clipboard contains text, Paste and Quote send its 
contents to the remote system.
When text is selected, Copy copies the selected text to the clipboard. Paste and Quote send the 
selected text to the remote system.
If the Shift key is held down when the mouse selection is made, the selected text will be pasted to the 
terminal as soon as you release the mouse button. When a single space is selected, a carriage return is
pasted instead of the selected space. Also, if the Shift key is held down when the mouse is clicked 
down, the first character under the mouse pointer is highlighted immediately. This makes selecting a 
single character easier.
If both left and right mouse button are held down, the behavior is the same as when the Shift key is held
down. The selected text is sent as soon as you release a mouse button.
Similarly, holding down the Ctrl key quotes the selected text as soon as you release the mouse button.

Chat Mode
When in Chat Mode, you can interactively communicate with the remote system. You can tailor the way 
that chatting can be carried out by changing the settings in the Settings Dialog - Chat.

Macro Bar
On the lower part of the terminal is the macro bar. It displays buttons which allow you to send a 
sequence of codes to the terminal to perform a frequently used action. You can create and change 
macro button definitions in the Macro Bar dialog. 
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About the Backscroll Buffer

The Backscroll buffer maintains a history of what has appeared in the Terminal window. The Backscroll 
buffer's attributes can be viewed and changed in the Settings Dialog - Backscroll. 

Bookmark
Bookmarks are very useful in the fast growing Backscroll buffer. You can set a bookmark whenever you 
see something that interests you and review it at a later time.
The Backscroll buffer has three special fixed bookmarks. One at the top of the current terminal screen, 
one at the end of the Backscroll buffer, and one at the cursor position in the terminal before the 
Backscroll buffer was activated. The last one is especially useful when the Keep Cursor at the Previous 
Position option is turned off.



Backscroll buffer Toolbar
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About the Editor

The Editor can be used for preparing messages, editing normal text files and writing script files. The 
Editor's attributes can be viewed and changed in the Settings Dialog - Editor. 



Editor Toolbar
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About the GIF Viewer

The GIF Viewer allows you to open and view graphic files which have been saved in CompuServe's 
GIF format. Because of the GIF formats efficient compression capabilities, it has become very popular 
in the transmission of graphic files which traditionally can be very large and therefore costly to 
download.
Once a graphic has been opened in the GIF Viewer, it can be copied to the Windows clipboard by 
selecting Copy from the Edit menu or by pressing Ctrl+C on the keyboard. Then you can edit by pasting
it into your favorite graphics package.
If, while a GIF is being loaded into the GIF Viewer, you decide that you no longer want to load it, you 
can interrupt it by selecting Stop from the Edit menu or by pressing Ctrl+S on the keyboard. 
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Telemate Help Contents

Telemate is a communication package that you use to connect your computer to Bulletin Board 
Systems or other computers and exchange information through your modem and the telephone system.

Getting Started

The Telemate Interface

Using Telemate

Script Reference

Registration & Support



Registration & Support

Ordering Telemate
Ordering Telemate through RegSite
Support BBS & Distribution Site
License
Multi-user Site License
Disclaimer
Trademarks

Telemate for Windows is NOT FREE. You MUST REGISTER after the 30-day evaluation period.
Telemate for Windows is a Shareware product. It is distributed through public access channels so that 
prospective buyers can have the opportunity to evaluate the product before making a decision to buy. If 
you decide to use this software, then you are under both legal and moral obligations to register it with 
the author. It is fully protected by State, Federal and International copyright laws.
If you continue to use Telemate after the 30-day evaluation period you must register it.

Registration Fee :    US$ 39 / CAD$ 45

To register your copy of Telemate, fill in the order form and mail it along with your cheque or money 
order in US or CAD funds to White River Software or the appropriate RegSite of your choice as 
indicated in the form. Because of the high service charge to collect cheques from overseas, we only 
accept overseas orders in the form of international Money Order or Credit Card.    All Money Orders and
cheques should be made payable to the appropriate RegSite that you select to use.
For credit card orders, please call our credit card RegSites.
When you register, you will receive the program diskettes with the latest version and your registration 
number. Registration entitles you to continue using the current version and all future versions. The 
registration number will remove any annoying functions in the unregistered version of all Telemate 
releases.



Support BBS & Distribution Site

Telemate for Windows is available in the support BBSs and distribution sites as TMW100.ZIP or 
TMW100.ARJ. Simply log on with the user name 'Telemate Telemate' and password 'Telemate'.
In Internet, you can obtain TMW100.ZIP in europa.com [199.2.194.14] through anonymous FTP under 
the /outgoing/telemate directory; or at a later time in oak.oakland.edu [141.210.10.117].
All ZIP files are compressed using PKZIP v2.04g and come with an Authenticity Verification with our 
name and address in it.
If you have any questions, please call one of our support BBSs and leave a message in the TELEMATE
conference to WINFRED HU. You may also leave e-mail on Internet to 72070.3515@compuserve.com 
or on CompuServe to [72070,3515].

Support BBS Phone number Baud rate Location
Land of the Gypsy's 1-504-923-3053 28800 V34 Louisiana
S.R.O. BBS 1-817-542-7388 28800 DS Texas
Terminator BBS! 1-414-867-3670 28800 DS Wisconsin
The Blackboard 1-914-354-1913 14400 V32bis New York
Com-Dat BBS 1-503-681-0543 14400 V32bis Oregon

Distribution Site Phone number Baud rate
Data Vortex Comm BBS 1-408-464-8570 14400 V32bis
Egghead's Place 1-810-473-5435 28000 V34
The Hideaway! 1-517-569-2332 28800 DS
Late Night BBS 1-517-569-2332 28800 DS
Metchosin Central 1-508-791-3303 14400 V32bis
Minority BBS 1-508-791-3303 14400 V32bis
NETIS 1-603-432-0922 14400 V32bis
The Quantum BBS 1-410-239-8379 16800 V32bis
The Storm's Fury BBS 1-813-843-8905 28800 V34

Fidonet F'req Fidonet address
Terminator BBS! 1:105/18
S.R.O. BBS 1:395/602
Terminator BBS! 1:139/810
The Blackboard 1:2625/143
Com-Dat BBS 1:105/317
Egghead's Place 1:2410/297
The Hideaway! 1:2330/4
Late Night BBS 1:2608/15
The Quantum BBS 1:261/1098
Metchosin Central 1:340/85



License

You are free to copy and distribute Telemate for NON-COMMERCIAL use
IF:

NO FEE IS CHARGED FOR USE, COPYING OR DISTRIBUTION,
AND IT IS NOT MODIFIED IN ANY WAY.

Computer user groups or clubs may make copies of Telemate for Windows and distribute to members 
for a fee that covers copying and other administrative costs. Bulletin Board Systems (BBS) that operate 
through subscription fees may post Telemate for Windows for download by its subscribers.
Shareware vendor may distribute Telemate for Windows, which includes the documents and help files, 
for a fee under US$8 which covers copying and other administrative costs. Otherwise, distributors have 
to obtain written permission from the author.
Shareware CD-ROM producers may include Telemate for Windows in their CD-ROM. There is no need 
to obtain a written permission from the author.



Multi-user Site License

We offers multi-user site licenses to schools, companies and other associations. Orders for less than 10
users include the same amount of Telemate for Windows programs on disk. For orders of more than 10 
users, a master copy of Telemate for Windows is provided and the licensee is responsible for copying 
the disks. The prices are as follows:

Number of Users Price (US$) Discount
1 - 10 @ $39 (no discount)
11 - 20 @ $35 10%
21 - 50 @ $30 20%
51 - 100 @ $25 30%
100+ $5000 (one time fee)



Disclaimer

This program is provided AS IS without any warranty, expressed or implied, including but not limited to 
fitness for a particular use.



Trademarks

Telemate for Windows is a trademark of White River Software. Many specific products found in this 
manual are trademarks of specific companies.



Ordering Telemate

Please send cheque or money order payable to "White River Software" in US or CAD. Overseas order 
in money order, please. (Note that the current postage from US to Canada is $0.40.) For multi-user site 
licenses, please contact us.

White River Software
P.O.Box 73031
Limeridge Mall Postal Outlet
Hamilton, Ont. L9A 5H7
Canada

Quantity Item Unit Amount
Telemate for Windows Registration US$39

CAD$45
$
________

Shipping and handling outside US and 
Canada @ $4

US$4
CAD$4

$
________

Subtotal $_______

Ontario residents please add Prov. 
Sales Tax (8%)

$_______

Canadian residents please add Goods 
& Services Tax (7%)

$_______

Total $_______

Name ____________________________________________________________

Address ____________________________________________________________

____________________________________________________________

Country _________________________    Phone (______)_____________________

Comments ____________________________________________________________



Ordering Telemate through RegSite

To register Telemate through one of our RegSites, fill out the form below, and send it to either the 
National RegSite or your nearest Regional RegSite by Netmail, FAX, or normal surface mail.
For even speeder service, you can call your Regional RegSite and use your Credit Card to register by 
voice (6pm-10pm weekday, 10am-10pm weekend), or log onto their BBS and use the on-line Credit 
Card door.
Please make cheques or Money Orders payable to the RegSite that you select to use.
Your Registration Number will be placed on hold for you with a File Attach message within 24 hours or 
less!!

Quantity Item Unit Amount
Telemate for Windows Registration US$39 $_______

State Sales Tax (if applicable) $_______

Total $_______

Payment method: [    ] Cash [    ] Cheque [    ] Money order [    ] Credit card

Name ____________________________________________________________

Address ____________________________________________________________

____________________________________________________________

Country _________________________    Phone (______)_____________________

FidoNet address____________________    Internet address________________________

Comments ____________________________________________________________

Card # __________________________________    Expiry date________________
(Discover, Visa, MasterCard, or American Express)

Exact name printed on Credit Card____________________________________________

Signature ____________________________________________________________

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
USA National and Southern Region RegSite
If you reside in:
Alabama, Arkansas, Colorado, Florida, Georgia, Louisiana, Texas, Mississippi, New Mexico, North 
Carolina, Oklahoma, South Carolina, or Tennessee, please use:
Texas residents add 8.25% Sales Tax

Postal Address Ordering Information



S.R.O. BBS Tech Support: 1-817-542-8012
Attn:    Dept    TM Orders Only: 1-800-542-145
Rt 2, Box 642-1 FAX: 1-817-542-8013
Copperas Cove, TX 76522 BBS: 1-817-542-7388
USA FidoNet: 1:395/602
Voice Hours:

Monday thru Friday    --    6:00pm      to    10:00pm (CST)
Saturday & Sunday    -- 10:00am    to    10:00pm (CST)

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
USA Northern Region RegSite
If you reside in:
Illinois, Indiana, Iowa, Kansas, Michigan, Minnesota, Missouri, Nebraska, North Dakota, Ohio, South 
Dakota, or Wisconsin, please use:
Wisconsin residents add 5% Sales Tax

Postal Address Ordering Information
Terminator BBS! Voice: 1-414-867-3640
Attn:    Dept    TM BBS: 1-414-867-3670
E 4715 Apt. 1 Den-Ed Lane Fidonet: 1:139/810, 1:139/811
Weyauwega, WI 54983
USA
Voice Hours:

Monday thru Friday    --    6:00pm      to    10:00pm (CST)
Saturday & Sunday    -- 10:00am    to    10:00pm (CST)

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
USA Eastern Region RegSite
If you reside in:
Kentucky, Virginia, West Virginia, Deleware, District of Columbia, Pennsylvania, New York, New Jersey, 
Massachusetts, Connecticut, Rhode Island, New Hampshire, Vermont, or Maine, please use:
New York residents add 7.25% Sales Tax

Postal Address Ordering Information
Thom & Allison Kirby Voice: 1-914-354-1814
The Blackboard Orders Only : 1-800-484-7197 (Code 0384)
19 Old County Road BBS: 1-914-354-1913
Pomona, New York 10970 FidoNet: 1:2625/143
USA Internet: thom.kirby@blkboard.woodybbs.com
Voice Hours:

Monday thru Friday    --    6:00pm      to    10:00pm (EST)
Saturday & Sunday    -- 10:00am    to    10:00pm (EST)

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
USA Western Region RegSite
If you reside in:
Alaska, Arizona, California, Hawaii, Idaho, Montana, Nevada, Oregon, Utah, Washington, or Wyoming, 
please use:
Oregon & Out-of-State residents - No Sales Tax required



Postal Address Ordering Information
Mike Jordan Voice: 1-503-693-7068
Com-Dat BBS
2459 SE TV Hwy #119

BBS: 1-503-681-0543, 681-8324, 640-0278,
693-7229, 693-7161, 693-7161, 693-7523

Hillsboro, OR 97123 FidoNet: 1:105/317, 1:105/314, 1:105/330
USA Internet: mjordan@europa.com

Anonymous FTP - ftp europa.com
/usr/local/anon-ftp/outgoing/com-dat






