Registry Defragmentation for Windows NT/2K/XP/2003/Longhorn

Überblick

Die Registry ist der Kern von Windows, wird permanent verändert und wächst stetig. Sie wird jedes Mal geändert, wenn Sie ein Programm installieren/entfernen oder Systemeinstellungen verändern. Solche in der Windows-Registry durchgeführten Veränderungen lassen die Größe der Registry anwachsen - unabhängig davon, ob neue Informationen hinzugefügt oder gelöscht wurden. Dadurch verliert die Registry schnell Ihre lineare Struktur, was zu einer langsameren Rückmeldezeit der Anwendungen und Zugriffszeiten führt.

"Registry defragmentation" führt eine physische Defragmentierung der Windows-Registry-Datei durch. Nach der Defragmentierung wird Ihre Registry die lineare Struktur zurückerhalten und somit werden Rückmeldezeiten und Zugriffszeiten verkürzt. "Registry defragmentation" entfernt ebenso nicht benötigte Einträge und verringert somit die Größe der Registry. Wundern Sie sich nicht, wenn die Registry-Größe nur um ca. 1-5% reduziert wurde - der Schlüssel ist nicht nur die Größe, sondern die lineare Struktur, die die Zugriffszeiten bestimmt.

Normalerweise sollten Sie "Registry defragmentation" verwenden, wenn neu Programme installiert oder entfernt werden. Sie sollten die Defragmentierung regelmäßig vornehmen, da die lineare Struktur der Registry sehr schnell verloren geht und im Verlauf der Zeit immer weniger linear ist. Zu diesem Zweck beinhaltet das Programmpaket einen speziellen Programmplaner, mit dem Sie diese regelmäßigen Optimierungen voreinstellen können.

Registry Defragmentation optimiert Ihre Registry durch das Entfernen von Lucken. Es loscht ebenso nicht benotigte Eintrage und verringert so die gesamte Dateigro?e, wodurch die gesamten Zugriffszeiten Ihres Systems verringert werden.

"Registry Defragmentation" Hauptfenster

WWW: http://www.elcor.net/
E-Mail: info@elcor.net


Registry Defragmentation für Windows NT/2K/XP/2003/Longhorn

Hauptfeatures

OS: Windows NT, Windows 2000, Windows XP, Windows Server 2003, Windows Longhorn
Systemanforderungen: keine speziellen
 Lizenz: Shareware

  • Schützen Sie Ihren Computer vor Windows-Abstürzen
  • Machen Sie Ihren Computer innerhalb von Minuten schneller und stabiler
  • Regelmäßiges Entfernen gelöschter Dateien aus der Registry
  • Steigern Sie die Geschwindigkeit Ihres Computers um bis zu 100%!
  • Reduziert die Rückmeldezeiten der Anwendungen
  • Reduziert die Rückmeldezeiten des Systems
  • Reduziert die Boot-Zeiten
  • Weniger Speicherverbrauch durch Verringern der Registry-Größe
  • Baut eine neue Registry mit einer linearen Struktur auf
  • System-Sicherung - stellt Systemeinstellungen wieder her (Windows Me or XP/Longhorn)


Registry Defragmentation for Windows NT/2K/XP/2003/Longhorn

Verwenden von "Registry Defragmentation"

Starten Sie das Registry Toolkit und klicken Sie auf das Feld < Registry Defragmentation starten > in der linken unteren Ecke des Fensters. Um dies durchzuführen, klicken Sie zunächst auf das entsprechende Feld im rechten Teil des Fensters.

Beachten Sie: Um einen problemlosen Programmablauf von "Registry Defragmentation" sicherzustellen, sollten Sie als Systemadministrator eingeloggt sein oder prüfen Sie, ob Sie eine entsprechende Berechtigung zum Zugriff auf die Registry haben.

Um Ihre Registry zu defragmentieren, starten Sie einfach "Registry Defragmentation" und klicken Sie auf "Go!". Wenn der Prozess beendet wurde, klicken Sie auf "Ja" um Ihren Computer neu zu starten. Sie sollten dies sofort machen, da alle von "Registry Defragmentation" in der Registry durchgeführten Veränderungen ansonsten nicht gespeichert werden.

Je nachdem welche Systemeinstellungen Sie verwenden kann der Optimierungsprozess einige Zeit in Anspruch nehmen.


Registry Defragmentation for Windows 95-XP

Tutorium: Verwendung von Registry Backup/Restore

Dieses kleine Tutorium wird Sie beim Sichern / Wiederherstellen Ihrer Registry durch die einzelnen Schritte leiten.

1. Starten Sie das Registry Toolkit und klicken Sie auf < Start Registry Backup > im linken unteren Bereich des Fensters.

2. Wählen Sie "Registry Backup" aus dem Drop-Down Menü und klicken Sie auf OK.

3. Wählen Sie den Ordner aus, in welchem Ihre Backup-Dateien gespeichert werden sollen.

4. Wählen Sie die gewünschten Bereiche aus und klicken Sie auf Los!.

5. Wenn Sie die Registry wiederherstellen möchten, starten Sie Registry Backup erneut. Wählen Sie die gewünschten Bereiche, die Sie wiederherstellen möchten und klicken Sie auf Los!. Starten Sie den Computer neu, um die Änderungen zu übernehmen.


Registry Defragmentation for Windows NT/2000/XP/2003/Longhorn

Tutorium : Verwenden von System Backup

Diese kleine und schnelle Einführung wird Sie durch die Basisschritte führen, die für das Sichern/Zurücksetzen Ihres Systems erforderlich sind.

1. Starten Sie das Registry Toolkit und klicken Sie auf das Feld < System Backup starten > in der linken unteren Ecke des Fensters. Um dies durchzuführen sollten Sie zunächst auf das entsprechende Feld in dem rechten Bereich des Fensters klicken.

2. Um Ihr System zu sichern, klicken Sie einfach auf Backup System. Sie werden dann aufgefordert, einen Namen für den Wiederherstellungspunkt zu vergeben. Geben Sie diesen ein und clicken Sie auf OK. Jetzt wird das System einen Wiederherstellungspunkt erstellen.

3. Um Ihre Systemeinstellungen wiederherzustellen, wählen Sie den entsprechenden Wiederherstellungspunkt in der Liste aus un klicken Sie auf System wiederherstellen. Sie werden dann aufgefordert, alle offenen Anwendungen zu schließen, weil das System neu gestartet werden muss, um den Wiederherstellungsprozess abzuschließen.

4. Wenn Sie den verfügbaren Festplattenspeicher für System Backup erweitern oder die Vorhaltezeit Ihrer Sicherungen verändern möchten, klicken Sie auf Konfiguration. Ein neues Fenster öffnet sich, in dem Sie diese und andere Einstellungen verändern können. Nur registrierte Anwender können die Konfigurationseinstellungen verändern.


Registry Defragmentation for Windows NT/2K/XP/2003/Longhorn

Tutorium: Verwenden des Programmplaners für Registry-Defragmentation

Diese kleine und schnelle Einführung wird Sie durch die Basisschritte führen, damit Sie den geplanten automatischen Start von "Registry Defragmentation" einstellen können.

1. Starten Sie das Registry Toolkit und klicken Sie auf die Schaltfläche < Start Registry Defragmentation Scheduler > in der linken unteren Ecke des Fensters. Um dies durchzuführen, sollten Sie zuerst auf das entsprechende Symbol auf der rechten Seite des Fensters klicken.

2. Öffnen Sie das Menü Aufgabe -> Aufgabe hinzufügen. Dadurch wird eine neue Aufgabe in den Programmplaner aufgenommen.

3. In dem Parameter-Feld stellen Sie ein, wie oft Ihre Registry defragmentiert werden soll.

4. Geben Sie die Kommandozeilenbefehle, mit denen Registry Defragmentation gestartet wird, in das Ausführen-Feld ein. Beispielsweise, wenn die Defragmentierung automatisch gestartet werden soll und keine Rebootbestätigung angezeigt werden soll, prüfen Sie einfach das erste und dritte Feld in der Befehlsliste.

5. Klicken Sie auf OK. Von nun an ist die neue Aufgabe aktiv und wird zur voreingestellten Zeit ausgeführt.

6. Wenn die Aufgabe erfolgreich ausgeführt wurde, wird ihr Status auf inaktiv umgestellt.


Registry Defragmentierung für Windows NT/2K/XP/2003/Longhorn

"Registry Defragmentierung" Kommandozeilen-Befehle

"Registry Defragmentierung" unterstützt Kommandozeilen-Befehle mit denen Sie eine Registry Defragmentierung durchführen können, ohne als User aktiv werden zu müssen. Die Syntax für die "Registry Defragmentierung" Kommandozeile lautet:

RegDefrag [/clear] [/close] [/ejectcd] [/high_priority] [/minimize] [/noreboot_promt] [/noreboot] [/shutdown] [/nowarning] [/start]
(Befehle in Klammern sind optional.)

Beschreibung der Kommandozeilen-Befehle:

/clear
Entferne temporäre Dateien nach deren Nutzung

/close
Schließe "Registry Defragmentierung" nach dem Defragmentieren

/ejectcd
CD auswerfen, bevor der Computer neu gestartet wird

/high_priority
Setze die RegDefrag-Priorität auf hoch (dies wird andere aktive Anwendungen zurückstellen)

/minimize
Starte RegDefrag in minimiertem Modus

/noreboot
Computer nicht neu starten

/noreboot_promt
Computer ohne Bestätigung neu starten

/shutdown
Computer herunterfahren

/nowarning
Warnungen nicht anzeigen

/start
Defragmentierung automatisch beginnen, wenn das Programm gestartet wird


Registry Defragmentation for Windows NT/2K/XP/2003/Longhorn

Die Windows-Registry

Was ist die Windows-Registry? Kurz gefasst, es ist ein einheitlicher Speicher mit allen Systemeinstellungen - eine komplexe Datenbank. Registry-Prozesse haben eine hierarchische Struktur wie ein Baum. Die Registry enthält Informationen über Hardware, Software, Anwenderprofile und andere wichtige Daten.

Die Registry wurde mit Windows 95 eingeführt, um die Handhabung der .ini-Dateien zu vereinfachen, die Microsoft-Entwickler in früheren Windows 3.1-Versionen entwickelt haben. Folglich wurde die Handhabung seit Windows 95 einfacher. Und obwohl der Aufbau der Registry zweifellos ein großer Schritt war, brachte sie auch einige Probleme mit sich, die beachtet werden müssen.

Eines dieser Probleme ist, dass normale Anwender Registry-Schlüssel oder -Werte verändern könnten und einige dieser Registry-"Tunings" können schnell dazu führen, dass das System nicht mehr gestart werden kann oder sogar aussergewöhnliche Fehler auftreten können. Die Registry ist eine sehr fragile Datei und wenn Sie nicht vorsichtig damit umgehen, können Sie sie schnell beschädigen.

Ein weiteres Problem ist, dass die Registry nur in ihrer Größe wachsen kann. Fortgeschrittene Anwender und Systemadministratoren müssen gelegentlich Registry-Einträge verändern. Aber alle diese Veränderungen können auch von einem Anwender (manuell) oder von einem Programm herbeigeführt werden und die Registry kann ihre lineare Struktur verlieren. Der Verlust der linearen Struktur seinerseits verlangsamt Ihr System. Um diesen ungewollten Effekten vorzubeugen muss die Registry regelmäßig defragmentiert werden, um die lineare Struktur zu erhalten.

Es wurde bereits geschildert, dass die Windows-Registry eine hierarchische Datenbank ist, aber lassen Sie uns darauf detaillierter eingehen. Die Basis der Registry-Hierarchie wird bezeichnet als Mein Computer. Die Basis selbst besitzt Basisschlüssel, die mit Unterverzeichnissen verglichen werden können. Diese Basisschlüssel können weitere Unterschlüssel enthalten (die wiederum weitere Unterschlüssel und Werte enthalten können). Jeder Wert hat einen eigenen Namen (beliebige Zeichen ausser ["\","*","?"]). Diese Einheiten werden Basiszugriffe genannt.


Registry Defragmentation for Windows 95-XP

LICENSE AGREEMENT

READ THIS DOCUMENT CAREFULLY BEFORE INSTALLING THIS SOFTWARE. BY DOWNLOADING, INSTALLING AND USING THIS SOFTWARE, YOU AGREE TO BE BOUND BY THE TERMS OF THIS AGREEMENT. IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT INSTALL OR USE THE SOFTWARE. YOU AGREE THAT YOUR INSTALLING OR USE OF THE SOFTWARE ACKNOWLEDGES THAT YOU HAVE READ THIS LICENSE, UNDERSTAND IT, AND AGREE TO BE BOUND BY ITS TERMS AND CONDITIONS.

This is a legal agreement between you (either an individual or an entity) and authora of "Registry Defragmentation" – Nick Nifontov and Alexander Berezovsky.

LICENSE

1. Copyright

All copyrights to "Registry Defragmentation" belong ONLY to its authors - Nick Nifontov and Alexander Berezovsky. You are not allowed to remove the copyright notice from any copy of the software.

2. Limitations on Using, Copying, and Modifying the Software

Except to the extent expressly permitted by this agreement you must not use, copy or modify the software.

3. Decompiling, Disassembling, or Reverse Engineering

You are NOT permitted to study the source code of this software by ANY way and for ANY reason. You are NOT allowed to modify, decompile, disassemble or make reverse engineering of this software.

4. Software Licenses

"Registry Defragmentation" has two types of licenses: Personal and Site. The Personal License is a one-computer license for a single person. The Site License is a multi-user license that allows usage of the program in the registered mode by all members of the company (team, group, and etc), which owns it.

5. No Transfer of License

You must not transfer your license of the software except to the extent expressly permitted by this agreement ways. You are NOT permitted to generate registration keys, to sell, to transmit or to distribute them by ANY other way. Only the authors of "Registry Defragmentation" - Nick Nifontov and Alexander Berezovsky have this right. You are NOT permitted to hand in employment or lease, to sell or transmit to other faces and also by ANY other way to distribute the registered copy of the software. Distribution of the unregistered shareware version is on the contrary welcomed.

6. Software updates

Registered users of Registry Defragmentation v5.0 can upgrade to version 6.0 free of charge. Users who have purchased an earlier verion of Registry Defragmentation (<5.0) or Advanced Registry Doctor Pro (<4.0) must pay for the upgrade in order to be able to use the product in the registered mode. Users who want to upgrade should contact author by email in order to receive the link where they can order the software upgrade.

7. DISCLAIMER OF WARRANTY

THE SOFTWARE IS PROVIDED AS-IS WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, ANY IMPLIED WARRANTIES OF MERCHANTABILITY, AND FITNESS FOR A PARTICULAR PURPOSE. AUTHOR IS NOT OBLIGATED TO PROVIDE ANY UPDATES, UPGRADES OR TECHNICAL SUPPORT FOR THE SOFTWARE. IN NO EVENT AUTHOR WILL BE LIABLE FOR ANY INDIRECT, INCIDENTAL, SPECIAL OR CONSEQUENTIAL DAMAGES OR FOR ANY LOST PROFITS, LOST SAVINGS, LOST REVENUES OR LOST DATA ARISING FROM OR RELATING TO THE SOFTWARE OR THIS AGREEMENT, EVEN IF AUTHOR HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

END OF AGREEMENT

Copyright © Elcor Software 2001 - 2005. All design, graphics, content and coding by Nick Nifontov and Alexander Berezovsky.

WWW: http://www.elcor.net
E-Mail: info@elcor.net


Registry Defragmentierung für Windows NT/2K/XP/2003/Longhorn

Häufig gestellte Fragen (FAQ)

Fragen zur Nutzung:

Wann sollte "Registry Defragmentation" angewendet werden?
Wenn Sie Software installieren/entfernen sollten Sie wissen, dass diese Informationen zur Registry hinzufügen/entfernen. Dadurch wird der Umfang Ihrer Windows-Registry immer größer, was direkt zu einer verzögerten Rückmeldung der Programme führt und somit Ihr System ausbremst. Deshalb empfehlen wir Ihnen, Registry-Defragmantation regelmäßig auszuführen, und zwar:

  • Alle 30 Tage.
  • Wenn neue Software installiert wurde.
  • Wenn bestehende Software deinstalliert wird.

Wieviel Platz werde ich bekommen?
Das ist schwer vorherzusagen. Manchmal verringert sich die Registry-Größe nur im 1%-5% der Gesamtgröße. Aber denken Sie daran, dass Sie eine Registry erhalten, die keinerlei Lücken aufweist.

Warum sollte ich "Registry Defragmentation" verwenden und nicht ein anderes Tool?
Alle Registry-Defragmentierer die ich kenne (Norton Disk Doctor, DiskKeeper, PageDefrag und andere) defragmentieren nur die physische Lage der Registry-Datei. Sie löschen nicht unbenötigte Einträge, um die Registry zu verkleinern und so die maximale Geschwindigkeit herauszuholen. Unsere "Registry Defragmentation" erledigt diese Aufgaben - und noch vieles mehr. Es optimiert die logische Struktur der Registry. Dadurch verbessert unser Programm die Zurgriffszeiten und bietet Ihrem System mehr Stabilität.

Wie deinstalliere ich "Registry Defragmentation"?
Um "Registry Defragmentation" zu deinstallieren, klicken Sie bitte auf Start -> Programme -> "Registry Defragmentation" -> Uninstall "Registry Defragmentation"

Ich verwende andere Registry Defragmentierer/Optimierer. Ist "Registry Defragmentation" mit diesen Programmen kompatibel?
JA!

Was ist "System Backup" und warum wird es nur von WindowsXP unterstützt?
"System Backup" ist unser Wrapper für führende SystemRestore APIs. Die meisten der WinXP-User sind erfahren im Umgang mit SystemRestore und nutzen es häufiger. Wir haben "System Backup" geschrieben, weil wir der Ansicht sind, dass es ein schöner Zusatz für die bestehende Anwendungspalette von "Registry Defragmentation" ist. SystemRestore APIs sind implementiert in Windows ME oder XP/Longhorn und das ist der Grund dafür, dass dieses Tool nur unter diesem Betriebssystem laufen wird.

Was ist "RegManServ.exe"?
"RegManServ.exe" steht für Registry Management Service das auf Ihrem Rechner gestartet werden muss, um die korrekte Funktionsfähigkeit des Programms sicherzustellen. Es wird verwendet, um lokale System-Zugriffsrechte zu bekommen und vermeidet Fehlermeldungen wie "Zugriff verweigert". "Registry Defragmentation" arbeitet auf manchen Systemen auch ohne dieses Serviceprogramm, allerdings bieten wir es nach wie vor aus Kompatibilitätsgründen an.

Allgemeine Fragen:

Welches sind die Mindestanforderungen für "Registry Defragmentation"?
"Registry Defragmentation" benötigt mindestens 1 MB freien Speicherplatz und 4 MB RAM.

Ich habe einen Fehler in "Registry Defragmentation" gefunden. Was kann ich tun?
Wenn Sie auf Probleme treffen, besuchen Sie uns bitte auf http://antispy4you.com/ und laden Sie die aktuellste Version herunter, um zu prüfen ob der Fehler damit behoben wurde. Falls nicht, senden Sie uns bitte einen Fehlerbericht an: support@elcor.net

Fragen zur Kompatibilität mit anderen Programmen:

Läuft "Registry Defragmentation" unter Win95/Win98/WinME?
"Registry Defragmentation" wurde nur für Windows NT/2K/XP/2003/Longhorn oder höhere Versionen entwickelt.

Ist eine Version für Linux/Mac verfügbar?
Nein!


Registry Defragmentation for Windows 9x/Me/NT/2K/XP/2003/Longhorn

For Developers

Full source code of "Registry Defragmentation" is available for sale with a very reasonable price! All these source codes can be sold for non-commercial and commercial purposes. Please contact us for more information about purchasing source codes at sales@elcor.net .


Registry Defragmentation for Windows 95-XP

History

changes in v6.3

- General change
o added German Help
o updated Ukrainian support
o Fixed minor bugs
- Setup wizard
o NSIS 2.03
o Fixed minor bugs
changes in v6.2

- General change
o added Arabic support
o updated Ukrainian support
o Fixed the problem with Import Processing on HyperThreading systems
o Fixed the error 86
o Fixed the error 82
o Fixed wrong API function results: SaveKey
o Fixed the problem with a code section position
o Fixed empty registration keys file creation ("aspr_keys.ini")
o Fixed JCL RaiseException address searching
o Fixed UserPolyBuffers CASE statement processing
o update "Registry Backup"
o Fixed minor bugs
changes in v6.1c

- General change
o added Italian support
o added Ukrainian support
o update "Registry Defragmentation Scheduler"
o update "Language Manager"
o update "Registry Defragmentation"
o update "Registry Backup"
o Fixed minor bugs
changes in v6.1b

- General change
o added German support
o update "Registry Defragmentation Scheduler"
o Fixed minor bugs
changes in v6.0

- General change
o Multi-Language engine
o Short Key Registration System
o Fixed error 156
o Fixed wrong debugger detection on Windows 98
o Fixed the problem with a result of GetLastError WinAPI
o Fixed the problem on Windows XP SP2 (AMD64)
o Fixed the problem on Korean Windows 2003 Server
o Fixed minor bugs
- License change
o New License Agreement
- Setup wizard
o NSIS 2.02
o Fixed minor bugs
changes in v5.0

- General change
o Added Windows 9X/ME support
o Fixed minor bugs
- License change
o New License Agreement
- Setup wizard
o Fixed minor bugs
changes in v4.0

- License change
o New License Agreement
o New registration scheme
- Setup wizard
o Added LZMA compression
o Fixed minor bugs
- Registry Defragmentation
o Added itegration with Registry Management Service
o New GUI style
o Fixed minor bugs
- Registry Backup (Now it's named "System Backup")
o New backup/restore engine based on SystemRestore APIs
o New GUI style
o Fixed minor bugs
- Registry Defragmentation Scheduler
o Added popup menu for manipulating with tasks
o Added itegration with Registry Management Service
o Updated GUI
o Fixed minor bugs
- Registry Toolkit
o Updated GUI
o Fixed minor bugs
changes in v3.2

- Fixed some bugs
changes in v3.1

- Updated "Registry Toolkit"
- Updated "Registry Backup"
- Updated "Registry Defragmentation Scheduler"
- Updated "Registry Defragmentation"
changes in v3.0

- Fixed some Critical bugs
- Added "Registry Management Service"
- Updated "Registry Toolkit"
- Updated "Registry Backup"
- Updated "Registry Defragmentation Scheduler"
- Updated "Registry Defragmentation"
- Updated Documentation
changes in v2.1

- Added new command line switches
- Updated "Registry Toolkit"
- Updated "Registry Backup"
- Updated "Registry Defragmentation Scheduler"
- Updated Documentation
- Fixed bugs
changes in v2.0

- Added "Registry Toolkit"
- Added "Registry Backup"
- Added new command line switches
- Updated Documentation
- Fixed bugs
changes in v1.1

- Added "Registry Defragmentation Scheduler"
- New Setup wizard (very small)
- Added new command line switches
- Updated Documentation
- Fixed bugs
changes in v1.0

- First program release


Registry Defragmentation for Windows 95-XP

Ordering "Registry Defragmentation"

You may evaluate "Registry Defragmentation" for free for a maximum period of 21 days. If you wish to continue using it after 21 days, you have to register. There are two types of licenses available to register the program: Personal and Site. The Personal License is a one-computer license for a single person. The Site License is a multi-user license that allows usage of the program in the registered mode by all members of the company (team, group, and etc), which owns it.

To register the "Registry Defragmentation", please go to http://antispy4you.com/buy.php . On this page you must enter your payment details such as credit card number and so on. As soon as your order became approved you will receive via e-mail your registration key file with instructions how to use it.

Registration will give you:

  • Unlocking registration key for ordered software
  • Remove any shareware reminders and limitations
  • Priority customers support
  • Free minor updates
  • And other benefits


Registry Defragmentation for Windows 95-XP

Reporting Problems

If you encounter problems, please visit http://antispy4you.com/ and download the latest version to see if the issue has been resolved.

If not, please send a bug report to: support@elcor.net


Registry Defragmentation for Windows NT/2K/XP/2003/Longhorn

Technischer Support

Wir freuen uns über Ihre Kommentare, Fragen, Wünsche oder Fehlermeldungen. Wir begrüßen Ihre Rückmeldung und Sie erreichen unser Support-Team über folgende Emailaddresse:

support@elcor.net

Beachten Sie: Vor Inanspruchnahme des technischen Supports stellen Sie bitte sicher, dass Sie die neueste Version von "Registry Defragmentation" verwenden, die unter folgenden Link verfügbar ist:

http://antispy4you.com/


Registry Defragmentation for Windows 95-XP

Upgrade "Registry Defragmentation"

If you are a registered user of "Registry Defragmentation" you get all minor version updates for free. Just download the latest release of "Registry Defragmentation" and install it without uninstalling the previous version. This will preserve your registration. Upgrading to a new major version is not free. Registered users of the earlier versions get a discount on such upgrades.