Las preguntas que se hacen frecuentemente

Q

¿Puede el producto recuperar mi archivo?

A

El mejor método de saberlo es ensayar la demo-versión gratuita del producto que puede ser cargada desde nuestro sitio en Internet.

A

Además, se recomienda conocer las especificaciones del producto que contienen las posibilidades principales del producto y sus limitaciones.

Q

He ensayado la demo-versión. ¿Cómo puedo decidir si necesito comprar la versión completa?

A

Usted puede decidirlo tras estudiar los resultados de la demo-recuperación.

Q

¿Existen o no limitaciones para el tamaño del archivo en recuperación?

A

No, no existen limitaciones algunas. Sin embargo, la recuperación de los archivos grandes puede durar mucho tiempo. No vuelva a cargar el ordenador hasta que el programa termine su trabajo.

Q

El escenario creado en la salida no se cumple. ¿De qué puede tratarse?

A

El programa crea escenarios de dos tipos: en uno de ello se contiene la estructura de la base de datos (schema.sql), y en los archivos dataNNNN.sql (NNNN es el número de orden comenzando por 0001), los datos recuperados.
Si ocurre in error al cumplirse el primer escenario, ello puede ser resultado del deterioro del archivo inicial. Tal vez deba usted analizar y corregir a mano el escenario creado. En caso de un error en los datos ello puede ser problema en el propio procedimiento de recuperación. Diríjase al servicio de ayuda técnica: support@officerecovery.com

Q

¿Por que los resultados de la recuperación son menores que los materiales originales? El tamaño de mi archivo era de 500K, mientras que el resultado es de 150K.

A

Es normal. Las áreas del archivos que eran deterioradas sobre todo, no se trasladaran al archivo resultante.

Q

¿Cómo puedo comprar el producto en mi país?

A

Nuestros productos se distribuyen por Internet y pueden ser comprados desde cualquier país.


MSSQLRecovery especificaciones

•

El producto sirve para las versiones MS SQL Server 6.5, 7.0 y 2000.

•

Se recuperan las tablas, los procedimientos guardados y las representaciones.

•

Es posible recuperar datos por definición, los valores por definición para los campos, reglas, limitaciones y los tipos de datos determinados por el usuario.

•

Se recuperan las claves primarias, claves únicas e índices (incluidos los atributos "IGNORE_DUP_KEY", "CLUSTERED", "STATISTICS_NORECOMPUTE", "FILLFACTOR»), como también las claves externas.

•

Se recuperan los triggers deteriorados.

•

Para la versión 2000 se recupera asimismo el orden de la clasificación para los índices.

•

Sirve para todas las plataformas modernas.

MSSQLRecovery Limitaciones

•

No se recuperan los campos de los siguientes tipos: timestamp y sql_variant.

•

El orden de las inscripciones recuperadas puede diferir del orden inicial en la base deteriorada.

Limitación general

•

Usted debe estar listo para realizar un trabajo adicional con el archivo recuperado. Su tamaño puede depender de la envergadura del deterioro del archivo inicial.


Como convertir la demo-version en version completa

Cómo convertir la demo-versión en versión completa

La demo-versión recupera por completo únicamente unas cuantas líneas primeras en cada tabla. En las demás líneas los campos de texto se sustituyen por la palabra ‘demo’. La versión comercial recupera todos los datos plenamente.

Para comprar la versión completa apriete el botón «Comprar» en tool-bar del programa y siga las instrucciones.

Información importante

•

La demo-versión recupera por completo únicamente unas cuantas líneas primeras en cada tabla. En las demás líneas los campos de texto se sustituyen por la palabra ‘demo’. Además de esta excepción, las versiones son idénticas.

O sea, si la demo-versión no ha recuperado una tabla, la versión completa tampoco podrá hacerlo.


Utilizacion del producto

Utilización del producto

Para la recuperación de la base de datos deteriorada cumple los siguientes pasos:

1.

Cree una copia de reserva de la base de datos antes del comienzo de la recuperación.

2.

Pare MS SQL Server si está funcionando.

3.

Ponga el producto en marcha.

4.

Seleccione en el menú el punto «Recuperar» o apriete el botón correspondiente en tool-bar.

5.

Seleccione el archivo para ser recuperado.

6.

Espere hasta que se concluya el proceso de recuperación.

7.

Terminado el proceso, indique el catálogo en que hay que guardar los resultados.

8.

Ponga en marcha MS SQL Server.

9.

Ponga en marcha Enterprise Manager.

10.

Cree una nueva base de datos (punto "New Database..." de menú).

11.

Ponga en marcha SQL Server Query Analyzer.

12.

Seleccione la nueva base de datos creada en el paso 10.

13.

Abre consecutivamente los escenarios creados por el producto.

14.

Realice el cumplimiento de cada escenario (F5).

15.

Espere hasta que se concluya el cumplimiento de cada escenario.

Observación:

En el paso 4 usted puede simplemente oprimir las teclas Ctrl-R.

Observación:

Averigüe que el entorno temporal TEMP indique el catálogo ubicado en el sector NTFS. Para los grandes archivos ello puede ser necesario, ya que los antiguos sistemas de archivos no sirven para los discos del tamaño grande.

Observación:

Para la comodidad del repaso, redacción y utilización, el producto divide el resultado en varios archivos: en uno de ellos se contiene la estructura de la base de datos (schema.sql), y en los archivos dataNNNN.sql (NNNN es el número de orden comenzando por), los datos recuperados.

Para una utilización cómoda el programa crea automáticamente el archivo de mandato para cumplir este conjunto de escenarios.

Observación:

Si para el archivo MDF corriente existen los archivos NDF correspondientes, el programa extrae los datos también de los mismos.

Observación:

Usted puede cambiar el tamaño de los escenarios con datos modificando la clave del registro

HKEY_CURRENT_USER\Software\Recoveronix\MSSQLRecovery\ MaxLines

El valor por definición corresponde a 2000 líneas.

Observación:

Existe un método alternativo de la importación de los resultados a la nueva base de datos. Para ello se puede utilizar isql.exe. que forma parte de MS SQL Server. Para obtener más información sobre este programa, lea su referencia interna.

Véase también:

MSSQLRecovery especificaciones

Las preguntas que se hacen frecuentemente


PublisherRecoveryMSSQLRecovery en Internet -- OfficeRecovery.com

OfficeRecovery.com es fuente de los programas de recuperación de datos para Microsoft Office y varios otros formatos. Son asequibles tanto las aplicaciones aisladas como los paquetes de aplicaciones. El sitio se renueva sistemáticamente con la información de los nuevos productos y sus versiones.

Apriete la siguiente referencia para pasar al sitio....

MSSQLRecovery Home Page

PublisherRecovery Home Page

OfficeRecovery.com Home Page

Online Ayuda técnica

La página de compras se encuentra en http://www.officerecovery.com. Marca este URL en su medio para Internet.


Como comprar el producto

Cómo comprar el producto

Todos los productos OfficeRecovery se distribuyen por el mundo por medio electrónico. Usamos asimismo los métodos tradicionales: el teléfono, el telefax, los cheques por correo y purchase orders corporaciónales.

Usted puede obtener las instrucciones detalladas para cada método on-line en

OfficeRecovery.com Ordering Page

Las compras on-line requieren tan sólo unos minutos y son accesibles las 24 horas y 7 días a la semana. Los demás métodos de pago se procesarán al día hábil siguiente, mientras que los cheques, después de su recepción.

La página de compras se encuentra en http://www.officerecovery.com/order.htm. Marca este URL en su medio para Internet.


Ayuda tecnica y la informacion de contacto

Ayuda técnica y la información de contacto

Existen varios métodos para obtener la ayuda técnica.

Online: | Online Ayuda técnica
email: | support@officerecovery.com
Fax: | +1 (650) 618-1487

Observación:

Ayuda técnica on-line. Es el método más rápido. El formulario especial en web site le permitirá transmitir rápidamente la información indispensable para recibir ayuda.


Informacion legal

Información legal

OfficeRecovery, WordRecovery, ExcelRecovery, PowerPointRecovery, AccessRecovery, MailRecovery, OutlookRecovery, OutlookExpressRecovery, ExchangeRecovery, ExchangeServerRecovery, MSSQLRecovery, PublisherRecovery, DBFRecovery, MoneyRecovery, ZipRecovery and RiteRecovery son marcas registradas de Recoveronix Ltd.

Microsoft Office, Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Access, Microsoft Outlook, Microsoft OutlookExpress, Microsoft Money, Microsoft Publisher, Microsoft Visual FoxPro, Microsoft SQL Server and Microsoft Exchange son marcas registradas de Microsoft Corporación.