Закладка Защита

Закладка Защита предназначена для запуска задач, обеспечивающих проверку как всего вашего компьютера, так и отдельных дисков, каталогов, файлов. Здесь вы также можете запустить обновление антивирусных баз и просмотреть отчеты о выполнении всех запущенных задач, поработать с объектами на карантине.

Левая часть закладки содержит следующие гиперссылки:

    Проверить Мой Компьютер - начать полную проверку всего вашего компьютера в соответствии с выбранным уровнем антивирусной защиты.
    Проверить съемные диски - начать антивирусную проверку всех съемных дисков компьютера (CD-ROM, Floppy-диск, флеш-карта и другие съемные устройства).
    Проверить объекты - перейти к выбору объектов, которые вы хотите проверить на вирусы, и их проверке.
    Загрузить обновления - инициировать процесс обновления антивирусных баз и программных модулей.
    Просмотреть отчеты - перейти к работе с отчетами, формируемыми по результатам работы Антивируса Касперского Personal.
    Просмотреть карантин - перейти к работе со списком объектов, помещенных на карантин: редактированию списка, антивирусной проверке всех или выбранных объектов, восстановлению объектов из карантина, отправке объектов в Лабораторию Касперского для исследования.

В правой части закладки вы можете просмотреть текущее состояние постоянной защиты, проверки по требованию и антивирусных баз.

Предусмотрены три состояния антивирусной защиты, которые обозначаются следующими значками:

Критическое состояние антивирусной защиты. Такой статус обозначает, что постоянная защита отключена, какая-либо из задач (проверка и/или обновление) не выполнялась очень давно.

Антивирусная защита на уровне, отличном от рекомендуемого. Данный статус указывает на необходимость выполнения какой-либо из задач антивирусной защиты или изменения настроек.

Антивирусная защита на рекомендуемом уровне. Данный статус обозначает, что постоянная защита включена, антивирусные базы в актуальном состоянии и/или какая-либо из задач по требованию выполняется достаточно часто.

Порядок состояний в правой части закладки следующий: первым отражается статус задачи постоянной защиты, затем приводится статус проверки по требованию, третьим приводится статус актуальности антивирусных баз.

Неотъемлемым атрибутом состояний критического и отличного от рекомендуемого уровня защиты являются рекомендации экспертов Лаборатории Касперского. Для повышения уровня антивирусной защиты вам может быть предложено изменить текущие настройки, вернуться к рекомендуемым экспертами настройкам, запустить задачу и т.д. Все рекомендации выполнены в виде гиперссылок, воспользовавшись которыми можно перейти к выполнению соответствующих действий.

Kaspersky Lab

WWW: http://www.kaspersky.ru

E-mail: support@kaspersky.com


Окно процесса проверки

При запуске проверки компьютера или отдельных его дисков, каталогов, файлов на экране появляется окно процесса проверки.

Окно состоит из двух частей:

  • В верхней части расположен индикатор, отображающий выполнение процесса проверки в процентах, время начала, время предполагаемого окончания проверки, а также имя текущего проверяемого объекта.
  • В нижней части окна расположены три закладки: Статистика - со статистическими результатами проверки, Отчет - с отчетом о произошедших в процессе проверки событиях и Настройки - с перечнем настроек, с которыми производится проверка.

Вы можете приостановить процесс обработки, нажав на кнопку Пауза, и затем продолжить ее, воспользовавшись кнопкой Продолжить. Остановить проверку можно при помощи кнопки Стоп. После обработки всех объектов списка нажмите на кнопку Закрыть.


Окно Внимание! Объект защищен паролем!

Если архив или объект внутри архива защищен паролем, то перед их проверкой на экран будет выведен запрос пароля.

Вывод запроса пароля регулируется флажком [image] Не запрашивать пароль при проверке объектов в настройках параметров проверки.

В поле ввода Введите пароль вам необходимо указать пароль доступа к к архиву или объекту внутри него.

Нажатие на кнопку ОК инициирует проверку архива и всех объектов, входящих в его состав, на присутствие вирусов с указанным паролем.

В процессе обработки (лечения, удаления) объектов внутри архива Антивирус Касперского Personal распаковывает архив во временный каталог, затем проверяет его объекты, обрабатывает их, запаковывает с тем же именем и копирует на исходное местоположение, заменяя существующий там архив. При обработке защищенных паролем объектов в архиве предусмотрена та же процедура обработки. Особенностью является то, что после обработки объекты запаковываются в архив без пароля.

При обнаружении во время проверки другого защищенного паролем объекта внутри архива Антивирус Касперского попытается применить к нему введенный вами пароль для первого объекта. И только в том случае, если этот пароль не подходит, на экран вновь будет выведен запрос на ввод пароля.

Чтобы не проводить антивирусную проверку отдельного защищенного паролем объекта, включенного в архив, нажмите на кнопку Пропустить.

Если же вы не знаете пароля, то проверка защищенного архива и всех включенных в него объектов будет невозможна. Рекомендуем вам нажать на кнопку Пропустить архив.

Флажок [image] Применить ко всем защищенным паролем объектам в рамках данной сессии относится к тому действию, которое вы выбираете после установки данного флажка.

Например, если вы установили флажок и нажали на кнопку Пропустить архив, все архивы, защищенные паролем, во время текущей проверки не будут проверяться на присутствие вирусов.

Если вы введете пароль, установите флажок и нажмете на кнопку ОК, данный пароль будет автоматически применяться ко все защищенным паролем объектам внутри всех архивов данной сессии. Если пароль не подойдет, объекты проверяться не будут.


Окно Выбор действия

Если в процессе проверки по требованию всего компьтера вы решили закрыть окно процесса проверки, нажав в его правом верхнем углу на кнопку [image] , то вам на выбор будет предложено два дальнейших действия:

    Закрыть окно, продолжить проверку. В данном случае окно процесса проверки будет закрыто, но сама антивирусная проверка будет продолжена. Такой вариант работы выбран по умолчанию.
    Остановить проверку. При выборе этого варианта антивирусная проверка будет остановлена, и окно процесса проверки будет закрыто.

Выберите одно из описанных выше действий и нажмите на кнопку OK. Соответствующее действие сразу же будет выполнено.

Если же вы случайно нажали на кнопку [image] в окне процесса проверки или же не хотите закрывать его, нажмите на кнопку Отмена или на [image] в правом верхнем углу. Проверка будет продолжена, и окно процесса проверки останется открытым. Вы сможете отслеживать ее выполнение.


Окно Выбор объектов для проверки

В окне Выбор объектов для проверки находится список объектов, которые можно проверять, а также кнопки редактирования списка и кнопки управления проверкой.

В списке изначально находятся следующие объекты:

  • съемные диски (включая дискеты и CD-ROM);
  • жесткие диски;
  • почтовые ящики Microsoft Outlook и Microsoft Outlook Express;
  • каталог Мои документы.

Если вы хотите добавить новый объект в список, нажмите на кнопку Добавить и в открывшемся окне просмотра файлов укажите нужный файл или каталог. Все объекты, добавленные вами в список, будут сохранены в нем и для последующих проверок.

Для того чтобы удалить объект из списка, вам необходимо выбрать его и нажать на кнопку Удалить. Однако помните, что вы можете удалять из списка только те объекты, которые были добавлены вами. Объекты, изначально составляющие список, удалить нельзя.

Чтобы проверить некоторые объекты списка, выберите их и нажмите на кнопку Проверить.


Окно Процесс обновления

Окно процесса обновления появляется сразу после запуска обновления антивирусных баз и программных модулей.

В верхней части окна расположены индикатор процедуры обновления и информация о ее текущем состоянии, ниже - в поле Размер обновления - помещается суммарный размер необходимых обновлений антивирусных баз. В случае, если обновлений не требуется, процедура обновления завершается. Если обновление необходимо, начинается копирование файлов из интернета с серверов обновлений Лаборатории Касперского или из локального каталога (в зависимости от произведенных вами настроек обновлений).

Кроме того, в поле Всего загружено отображается размер в килобайтах уже полученных обновлений. После загрузки антивирусные базы и программные модули устанавливаются на ваш компьютер.

В любой момент времени в течение обновления вы можете остановить процедуру, нажав на кнопку Стоп.

Чтобы программа закрывала данное окно сразу после окончания процедуры, установите флажок [image] Закрыть окно по завершении обновления. Если же данный флажок не установлен для закрытия окна по окончании обновления нажмите на кнопку Закрыть.


Окно предварительного запроса обновления антивирусных баз

Данное окно информирует вас о том, что наступило время обновления антивирусных баз по сформированному расписанию.

Чтобы продолжить обновление, нажмите на кнопку Да.

Чтобы в данный момент отказаться от обновления антивирусных баз, нажмите на кнопку Нет или на [image] в правом верхнем углу окна. Процесс обновления будет отменен. Очередная попытка обновления будет выполнена точно по настроенному вами расписанию.

Если вы хотите отменить вывод данного окна на экран каждый раз при запуске обновления по расписанию, вам необходимо в настройках обновления снять флажок [image] Уведомлять перед началом автоматического обновления. С этого момента обновления будут выполняться без предварительного запроса вашего согласия.


Окно Выбор действия

Если во время обновления антивирусных баз и программных модулей вы решили закрыть окно процесса обновления, нажав в его правом верхнем углу на кнопку [image] , то вам на выбор будет предложено два дальнейших действия Антивируса Касперского Personal:

    Закрыть окно, продолжить обновление. В данном случае окно процесса обновления будет закрыто, но само обновление будет продолжено. Такой вариант работы выбран по умолчанию.
    Остановить обновление. При выборе этого варианта обновление будет остановлено, и окно процесса обновления будет закрыто.

Выберите одно из описанных выше действий и нажмите на кнопку OK. Соответствующее действие сразу же будет выполнено.

Если же вы случайно нажали на кнопку [image] в окне процесса обновления или же не хотите закрывать его, нажмите на кнопку Отмена или [image] в правом верхнем углу. Обновление антивирусных баз и программных модулей будет продолжено, и окно данного процесса останется открытым. Вы сможете отслеживать его выполнение.


Окно Отчеты

Окно Отчеты включает отчеты по всем задачам антивирусной защиты, выполненным или выполняемым в настоящий момент.

Здесь фиксируется статус каждой задачи, а также дата и время ее окончания.

Информация по обработке объекта может быть следующих видов:

    или [image] Информационное сообщение (например: задача запущена, задача завершена, задача выполняется, задача приостановлена).
    Внимание (например: Внимание! Остались необработанные объекты).
    Примечание (например: задача прервана).

Как правило, информационные сообщения носят справочный характер и не представляют особого интереса. Вы можете отключить просмотр информационных сообщений. Для этого снимите флажок [image] Показывать информационные отчеты.

Выбрав любую задачу из приведенных в окне Отчеты, вы можете просмотреть ее настройки, статистику результатов ее работы и отчет об обнаруженных объектах на соответствующих закладках. Для этого нажмите на кнопку Подробнее...

Здесь также предусмотрена сортировка приведенных отчетов по виду отчета, по названию (в алфавитном порядке) и по времени окончания задачи, зафиксированной в отчете. Чтобы отсортировать приведенные в окне отчеты по любому из приведенных выше типов сортировки, вам достаточно щелкнуть левой кнопкой мыши по заголовку соответствующего столбца.

По правой кнопке мыши в этом окне вы можете открыть контекстное меню.

Контекстное меню работы с отчетами
    Экспортировать подробный отчет в файл - перейти к созданию файла, в который будет произведен экспорт информации, содержащейся в отчете.
    Отправить отчет в Лабораторию Касперского - перейти к отправке выбранного отчета в Службу технической поддержки Лаборатории Касперского. Автоматически будет сформировано почтовое сообщение со вложенным отчетом, которое вам нужно только отправить.

Автоматическое формирование почтовых сообщений всегда выполняется в почтовых системах Microsoft Outlook и Microsoft Outlook Express. Если на вашем компьютере установлена другая почтовая система (например, The Bat!), для автоматического создания почтовых сообщений необходимо выполнить настройку поддержи Simple MAPI вашей почтовой системой.

    Удалить отчет - удалить выбранный в списке отчет. Вы не сможете удалить отчет по задаче, которая еще выполняется.
    Удалить все отчеты - удалить все отчеты, содержащиеся в данном окне.


Закладки Статистика, Отчет, Настройки

Закладки Статистика, Отчет и Настройки содержат полную информацию о выполненной или выполняемой задаче.

Информация, приведенная на данных закладках отличается в зависимости от типа задачи. Рассмотрим их подробнее.

Для задач постоянной защиты и проверки по требованию:

  • На закладке Статистика вы можете просмотреть общую информацию о проделанной Антивирусом работе по выполнению поставленной задачи: дату и время запуска задачи и ее завершения, общее количество проверенных файлов, число зараженных, удаленных и вылеченных объектов, а также количество помещенных на карантин.
  • Закладка Отчет по умолчанию не содержит информации о чистых объектах, выводится информация только об обнаруженных вирусах. Для ее вывода необходимо в дополнительных настройках Антивируса Касперского Personal установить флажок [image] Записывать в отчет все сообщения. В этом случае закладка будет содержать информацию по каждому проверенному объекту. Вы можете настроить просмотр информационных сообщений на закладке. Для того чтобы в текущей сессии отключить вывод информационных сообщений, на закладке Отчет по правой кнопке мыши откройте контекстное меню и снимите флажок Показывать подробный отчет.
Контекстное меню отчетов

При просмотре отчета в мониторинговом режиме (на закладке Отчет во время проверки) по умолчанию всегда отражается последняя запись отчета. Для отключения данного режима откройте контекстное меню по правой кнопке мыши и снимите флажок Показывать последнюю запись отчета или просто выберите любую интересующую вас запись в отчете.

  • На закладке Настройки зафиксированы параметры задачи, в соответствии с которыми она выполнялась. Здесь приведены и объекты проверки и уровень защиты, установленный для данной задачи, и действия программы над зараженными объектами, вредоносными программами и возможно зараженными объектами. Также отражаются исключения из проверки, если таковые были заданы.

Для задачи обновления антивирусных баз и программных модулей:

  • На закладке Статистика вы можете просмотреть общую информацию о проделанной Антивирусом работе по выполнению поставленной задачи: дату и время запуска задачи и ее завершения, общий размер обновлений на источнике обновлений (сервера Лаборатории Касперского, локальный каталог) и объем загруженных на компьютер.
  • Закладка Отчет содержит информацию по каждому шагу процедуры обновления: соединение с серверами обновлений, файлы, которые были загружены, информация по их последующей установке на компьютер. Информация на этой закладке присутствует всегда, независимо от того, установлен ли в дополнительных настройках Антивируса Касперского Personal флажок [image] Записывать в отчет все сообщения.
  • На закладке Настройки зафиксированы параметры задачи, в соответствии с которыми она выполнялась. Здесь приведены параметры обновления, тип обновления и источник, с которого производилось обновление.

Выбирать для просмотра отчеты по задачам вы можете как в окне Отчеты, так и непосредственно в окне подробного отчета с помощью кнопок Следующий > и < Предыдущий.


Закладка Настройка

Закладка Настройка позволит вам оценить состояние настроек программы, а также выполнить настройки как основных параметров работы Антивируса Касперского Personal, так и дополнительных.

В правой части закладки приведено текущее состояние настроек постоянной защиты, проверки по требованию и автоматического обновления антивирусных баз и программных модулей с подробными комментариями, а также советы по редактированию некоторых настроек. Например, если обновление антивирусных баз до сих пор выполнялось по вашему требованию, то программа предложит вам автоматизировать процесс загрузки обновлений путем формирования расписания запусков данной задачи.

Предусмотрены три состояния антивирусной защиты, которые обозначаются следующими значками:

Критическое состояние антивирусной защиты. Такое состояние обозначает, что настройки не обеспечивают должного уровня антивирусной защиты вашего компьютера.

Антивирусная защита на уровне, отличном от рекомендуемого. Такое состояние устанавливается в том случае, если настройки антивирусной защиты не соответствуют рекомендуемым экспертами Лаборатории Касперского.

Антивирусная защита на рекомендуемом уровне. Данное состояние обозначает полное соответствие настроек защиты и антивирусной безопасности рекомендациям экспертов Лаборатории Касперского.

Порядок cостояний в правой части закладки следующий: первым отражается состояние настроек постоянной защиты, затем приводится состояние настроек проверки по требованию, третьим - настроек обновления антивирусных баз.

Посредством гиперссылок левой части закладки вы можете перейти к установке и редактированию параметров постоянной защиты вашего компьютера, проверки по требованию и обновления и других параметров:

    Постоянная защита - перейти к настройке параметров постоянной защиты.
    Проверка по требованию - перейти к настройке параметров проверки по требованию.
    Обновления - перейти к настройке параметров обновления антивирусных баз и программных модулей Антивируса Касперского Personal.
    Карантин - перейти к настройке параметров карантина, на который помещаются все объекты, возможно зараженные вирусами или их модификациями.
    Дополнительные настройки - перейти к настройке дополнительных возможностей Антивируса Касперского (звуковое оформление, защита программы паролем и т.д.).


Окно Настройка постоянной защиты

В окне Настройка постоянной защиты вы можете определить параметры работы Антивируса Касперского Personal при постоянной защите.

Выберите уровень защиты, переместив ползунок по шкале. Регулируя уровень защиты, вы определяете соотношение между скоростью выполнения проверки и количеством проверяемых объектов: чем меньше объектов подвергается анализу на присутствие вирусов, тем выше скорость проверки. Антивирус Касперского Personal позволяет выбрать один из трех уровней:

  • Максимальная защита - уровень, на котором осуществляется максимально полный контроль за открываемыми, сохраняемыми и запускаемыми объектами. Если вы выберите данный уровень защиты, то Антивирус Касперского будет проверять:
    • все файлы, в том числе самораспаковывающиеся архивы и упакованные файлы, на жестком и сменных дисках, а также сетевых дисках, если таковые подключены к вашему компьютеру;
    • загрузочные сектора дисков;
    • присоединенные или встроенные в другие файлы объекты, например, таблицы Microsoft Excel, вставленные в документ Microsoft Word;
    • входящую и исходящую почту, принимаемую и отправляемую по протоколам POP3 и SMTP;
    • почтовые ящики Microsoft Outlook и Microsoft Outlook Express.
Почтовые ящики Microsoft Outlook и Microsoft Outlook Express проверяются в том случае, если соответствующие почтовые программы установлены на вашем компьютере.

  • Рекомендуемый - настройки данного уровня постоянной защиты рекомендованы экспертами Лаборатории Касперского и определяют проверку тех же объектов, что и при Максимальной защите, за исключением самораспаковывающихся архивов и исходящей почты.
  • Максимальная скорость - настройки этого уровня постоянной защиты позволят вам комфортно работать с приложениями, требующими значительных ресурсов оперативной памяти, поскольку набор проверяемых объектов на данном уровне сокращен. Для достижения максимальной скорости на этом уровне проверяются:
    • только файлы, которые потенциально могут быть заражены (например, файлы, имеющие расширение исполняемых модулей), причем расположенные только на жестком и сменных дисках;
    • загрузочные сектора дисков;
    • упакованные файлы и присоединенные или встроенные в другие файлы объекты, например, таблицы Microsoft Excel, вставленные в документ Microsoft Word;
    • входящие почтовые сообщения.

Вы можете настроить исключения постоянной защиты - объекты, которые не будут проверяться при открытии, сохранении и запуске, а также полностью отключить постоянную защиту. Для этого воспользуйтесь гиперссылкой Настройка параметров защиты.

Укажите действия, которые программа будет предпринимать каждый раз при обнаружении зараженного объекта, вредоносной программы (червя, троянской программы) или объекта, возможно зараженного вирусом или его модификацией:

    Запрещать доступ и запрашивать действие у пользователя - блокировать доступ к объекту и выдавать на экран запрос на выполнение действия над объектом. Такой режим работы установлен по умолчанию.

    Если в течение 30 секунд после выдачи на экран запроса программа не получает от вас ответа, к объекту будет применено рекомендуемое действие.

    Для каждого типа обнаруженного объекта рекоменуется свое действие. Например, для зараженного объекта рекомендуемым является действие Лечить. Рядом с названием рекомендуемого действия обязательно приводится текст (рекомендуется).

    Рассмотрим список всех возможных действий, которые Антивирус Касперского предлагает на выбор (набор их для каждого типа объекта может различаться):

  • Лечить зараженный объект
    • .
  • Поместить на карантин объект, возможно зараженный вирусом или его модификацией
    • .
Иногда в результате помещения файла на карантин на экран выдается сообщение, что объект не может быть удален. Это связано с тем, что при помещении объектов на карантин выполняется их физическое перемещение: копирование в карантин и удаление из исходного местоположения. Однако не каждый объект при перемещении возможно удалить, например, объект, входящий в состав самораспаковывающегося архива.

  • Удалить вредоносную программу (троянские программы и черви) или зараженный объект, вылечить который не удалось
    • или лечение которого невозможно.
  • Пропустить - не выполнять над объектом никаких действий, только фиксировать информацию о его обнаружении в отчете о работе программы.
Если вы хотите поместить обнаруженный зараженный объект на карантин, то в качестве действия над объектом выберите Пропустить, а затем самостоятельно поместите объект на карантин.
    Запрещать доступ и выполнять рекомендуемое действие - блокировать доступ к объекту, выполнять рекомендуемое для данного объекта действие. Для зараженных объектов рекомендуемым действием является действие Лечить, для возможно зараженных - Поместить на карантин, для троянских программ и червей - Удалить.
    Запрещать доступ и удалять зараженные объекты - удалять объект без дополнительного уведомления пользователя об этом.
    Запрещать доступ и записывать информацию в отчет - блокировать доступ к объекту, не выводить на экран какого-либо запроса на обработку объекта.
Обратите внимание, что перечисленные выше действия не относятся к почтовым сообщениям и опасным сценариям:
  • При обнаружении зараженного или возможно зараженного почтового сообщения Антивирус Касперского выполняет рекомендуемое действие без дополнительного информирования пользователя.
  • При обнаружении опасного сценария вы обязательно будете уведомлены об этом и сами сможете определить дальнейшие действия.


Окно Настройка параметров защиты

В окне Настройка параметров защиты вы можете указать, для каких объектов вашего компьютера вы хотите отключить постоянную защиту. Это означает, что данные объекты не будут проверяться Антивирусом Касперского Personal на присутствие вирусов при их открытии, запуске и сохранении:

    Выключить постоянную защиту - полностью отключить постоянную защиту вашего компьютера. Мы не рекомендуем вам его устанавливать, поскольку это значительно повышает риск заражения вашего компьютера.
      Выключить постоянную защиту файлов - отключить проверку всех файлов при их открытии, сохранении и запуске.

      Выключить постоянную защиту почты - не проверять почтовые сообщения, которые поступают в ваши почтовые ящики и которые вы отправляете по протоколам POP3 и SMTP.

      Выключить постоянную защиты сценариев - не проверять на присутствие вирусов сценарии (VB Script и Java Script), выполняемые при использовании Microsoft Internet Explorer.
    Не проверять загрузочные сектора дисков - отключить проверку загрузочных секторов дисков.

    Остановить, если проверка продолжается более ... сек. - остановить проверку объекта, если она продолжается более указанного в поле ввода количества секунд, и перейти к проверке следующего объекта.

    Активизировать список исключаемых объектов - включить возможность формирования списка незащищаемых объектов путем ввода масок и выбора конкретных каталогов и файлов. Маски файлов вы можете указать в поле ниже или воспользоваться кнопкой Изменить... для выбора объектов.
Не рекомендуем вам вводить в качестве исключения маску *.* или *, поскольку это эквивалентно отключению постоянной защиты вашего компьютера.

Рассмотрим примеры разрешенных масок исключений:

  • Маски без путей к объектам:
    • *.exe - все файлы с расширением exe
    • *.ex? - все файлы с расширением ex?, где вместо ? может использоваться любой один символ
    • test - все файлы с именем test
  • Маски с абсолютными путями к объектам:
    • C:\dir\*.* - все файлы в каталоге C:\dir\
    • C:\dir\*.exe - все файлы с расширением exe в каталоге C:\dir\
    • C:\dir\*.ex? - все файлы с расширением ex? в каталоге C:\dir\, где вместо ? может использоваться любой один символ
    • C:\dir\test - только файл C:\dir\test
    • C:\dir\ - все файлы в каталоге C:\dir\ и всех его подкаталогах
  • Маски с относительными путями к объектам:
    • dir\*.* - все файлы во всех каталогах dir\
    • dir\test - все файлы test в каталогах dir\
    • dir\*.exe - все файлы с расширением exe во всех каталогах dir\
    • dir\*.ex? - все файлы с расширением ex? во всех каталогах dir\, где вместо ? может использоваться любой один символ
    • dir\ - все файлы во всех каталогах dir\ и всех их подкаталогах

Для сохранения всех выполненных вами настроек и ввода в силу исключений постоянной защиты нажмите на кнопку ОК. Нажатие на кнопку Отмена или на [image] в правом верхнем углу окна приведет к его закрытию, причем все выполненные вами настройки сохранены не будут.


Окно Список исключений

В окне Список исключений формируется набор объектов, которые не проверяются Антивирусом Касперского на присутствие вирусов.

Наполнить и отредактировать список можно с помощью кнопок Добавить, Редактировать и Удалить, причем две последние требуют предварительного выбора объекта.

Вручную непосредственно в данном окне сформировать список исключаемых объектов невозможно.


Окно Добавление (Редактирование) исключения

В данном окне вам предоставляется возможность добавить (отредактировать) объект, который будет исключен из проверки по требованию или при постоянной защиты.

Здесь вы можете выбрать объект из списка, а также ввести полный путь к объекту в поле ввода с использованием масок.

При выборе объекта из списка полный путь к нему отражается в поле ввода, где вы можете дополнить его маской файлов.

Рассмотрим примеры разрешенных масок исключений:

  • Маски без путей к объектам:
    • *.exe - все файлы с расширением exe
    • *.ex? - все файлы с расширением ex?, где вместо ? может использоваться любой один символ
    • test - все файлы с именем test
  • Маски с абсолютными путями к объектам:
    • C:\dir\*.* - все файлы в каталоге C:\dir\
    • C:\dir\*.exe - все файлы с расширением exe в каталоге C:\dir\
    • C:\dir\*.ex? - все файлы с расширением ex? в каталоге C:\dir\, где вместо ? может использоваться любой один символ
    • C:\dir\test - только файл C:\dir\test
    • C:\dir\ - все файлы в каталоге C:\dir\ и всех его подкаталогах
  • Маски с относительными путями к объектам:
    • dir\*.* - все файлы во всех каталогах dir\
    • dir\test - все файлы test в каталогах dir\
    • dir\*.exe - все файлы с расширением exe во всех каталогах dir\
    • dir\*.ex? - все файлы с расширением ex? во всех каталогах dir\, где вместо ? может использоваться любой один символ
    • dir\ - все файлы во всех каталогах dir\ и всех их подкаталогах
Не рекомендуем вам вводить в качестве исключения маску *.* или *, поскольку это эквивалентно отключению проверки \ постоянной защиты вашего компьютера.

Чтобы выбранный объект включить в список исключений, нажмите на кнопку Выбрать.

Одновременно может быть выбран только один объект!

Нажатие на кнопку Отмена или на [image] в правом верхнем углу окна приведет к его закрытию, причем все выполненные вами настройки сохранены не будут.


Окно Настройка проверки по требованию

В окне Настройка проверки по требованию вы можете задать параметры работы Антивируса Касперского Personal при выполнении проверки вашего компьютера по требованию и объекта по выбору.

Основным показателем надежности защиты вашего компьютера является уровень защиты. По умолчанию установлен Рекомендуемый уровень. Вы можете изменить его, переместив ползунок на шкале Уровень защиты вверх или вниз. Рассмотрим все возможные уровни и ситуации, когда полезно выбирать каждый из них:

  • Максимальная защита - проверять весь компьютер или отдельный его диск, каталог, файл максимально полно.

Если вы инициируете на таком уровне защиты проверку всего компьютера, то на присутствие вирусов будут проверены:

    • все файлы вашего компьютера, в том числе и архивы;
    • объекты, выполняемые операционной системой Windows при старте, а также память вашего компьютера и загрузочные сектора дисков;
    • почтовые базы и электронные сообщения (здесь имеются в виду базы и сообщения почтовых систем, отличных от Microsoft Outlook и Microsoft Outlook Express);
    • почтовые ящики Microsoft Outlook и Microsoft Outlook Express.

Почтовые ящики Microsoft Outlook и Microsoft Outlook Express проверяются в том случае, если соответствующие почтовые программы установлены на вашем компьютере. В данном случае значение имеет и версия этих продуктов. Если, например, установлен Microsoft Outlook 2002, то будут проверены почтовые ящики именно этой версии. Проверка почтовых баз, например, Microsoft Outlook 2003, принесенная на дискете с работы, не будет произведена. Их вы можете проверить как отдельный объект по требованию.

Если вы запускаете проверку выбранного диска, каталога, файла, то на присутствие вирусов будут проверены:

    • все файлы указанной для проверки области, в том числе и архивы, если они входят в ее состав;
    • почтовые базы и электронные сообщения, если они входят в состав указанной области проверки.

Данный уровень мы рекомендуем использовать в случае подозрения вашего компьютера на заражение вирусом.

  • Рекомендуемый - проводить проверку компьютера или указанного объекта с настройками, рекомендуемыми экспертами Лаборатории Касперского. На данном уровне защиты проверяются на присутствие вирусов:

Если вы инициируете на таком уровне защиты проверку всего компьютера, то на присутствие вирусов будут проверены:

    • все файлы вашего компьютера, в том числе и архивы;
    • объекты, выполняемые операционной системой Windows при старте, а также память вашего компьютера и загрузочные сектора дисков.
При Рекомендуемом уровне защиты не выполняется проверка почтовых баз и электронных сообщений.

Если вы запускаете проверку выбранного диска, каталога, файла, то на присутствие вирусов будут проверены все файлы указанной для проверки области, в том числе и архивы, если они входят в ее состав.

Мы рекомендуем вам использовать данный уровень защиты в большинстве случаев, поскольку он является оптимальным сочетанием скорости проверки и количества проверяемых объектов.

  • Максимальная скорость - проверка на присутствие вирусов только:
    • потенциально заражаемых объектов указанной для проверки области;
    • памяти вашего компьютера и загрузочных секторов дисков, причем анализ этих объектов на присутствие вирусов выполняется только при полной проверке вашего компьютера.

В результате выбора уровня Максимальной скорости не будет осуществляться проверка архивов, объектов, выполняемых операционной системой Windows при старте, а также почтовых ящиков Microsoft Outlook и Microsoft Outlook Express, почтовых баз и электронных сообщений.

При таком уровне защиты проверка на присутствие вирусов выполняется с максимально высокой скоростью, что достигается за счет сокращения числа проверяемых объектов.

Для всех приведенных выше уровней защиты вы можете настроить исключения - набор объектов, проверка которых отключается. Однако рекомендуем вам настраивать исключения только в случае возникновения проблем при работе Антивируса Касперского Personal, например, при ощутимом замедлении работы компьютера.

В ыберите действия, которые программа будет предпринимать каждый раз при обнаружении зараженного объекта, вредоносной программы (червя, троянской программы) или объекта, возможно зараженного вирусом или его модификацией:

    Запрашивать действие у пользователя - выводить на экран запросы на выполнение действий над объектом во время проверки. В выдаваемом на экран запросе будут перечислены все возможные действия над объектом, одно из которых будет рекомендовано экспертами Лаборатории Касперского. Такой режим работы программы выбирайте, если вы не планируете отходить от компьютера во время проверки.
    Выполнять рекомендуемое действие - выполнять действие, рекомендуемое экспертами Лаборатории Касперского. Рекомендуемое действие всегда обосновано, таким образом, вы можете выбирать данный режим в большинстве случаев. Рекомендуются следующие действия:
  • лечить зараженный объект;
  • поместить на карантин объект, возможно зараженный вирусом или его модификацией;

Иногда в результате помещения файла на карантин на экран выдается сообщение, что объект не может быть удален. Это связано с тем, что при помещении объектов на карантин выполняется их физическое перемещение: копирование в карантин и удаление из исходного местоположения. Однако не каждый объект при перемещении возможно удалить, например, объект, входящий в состав самораспаковывающегося архива.

  • удалить вредоносную программу (троянские программы и черви) или зараженный объект, если его лечение не удалось.

Возможно возникновение такой ситуации, когда выполнить рекомендуемое действие над объектом невозможно. Например, когда зараженный объект используется другим приложением в момент проверки и его нельзя удалить. В таком случае на экран будет выведено соответствующее сообщение, где в качестве рекомендуемого действия будет предложено:

  • лечить при перезагрузке компьютера (данное действие приводится только в том случае, если лечение объекта возможно);
  • удалить при перезагрузке компьютера.
Удалять зараженные объекты - удалять зараженный объект, обнаруженный во время проверки, не предпринимая попытки лечения и не запрашивая подтверждения пользователя. Такой режим работы Антивируса Касперского Personal мы рекомендуем устанавливать в том случае, если вы уверены, что не потеряете ценную информацию.
Записывать информацию в отчет - не выполнять над объектом никаких действий, только фиксировать информацию о его заражении в отчете о работе программы. Рекомендуем вам устанавливать такой режим работы программы крайне редко, поскольку зараженные и другие вредоносные объекты остаются на вашем компьютере и избежать распространения заражения практически невозможно.


Окно Настройка параметров проверки

В этом окне вы можете указать исключения проверки по требованию в соответствии с типом объектов, установив соответствующие флажки:

    Не проверять загрузочные сектора дисков - отключить проверку загрузочных секторов дисков. Такая настройка применяется, если в качестве объектов проверки указаны диски или выполняется полная проверка вашего компьютера.

    Не проверять системную память - выключить проверку оперативной памяти вашего комьютера. Такая настройка активна только при полной проверке вашего компьютера.

    Не проверять упакованные исполняемые файлы - отключить проверку упакованных исполняемых файлов.

    Не проверять архивы - выключить антивирусную проверку всех видов архивов.

    Не проверять объекты, выполняемые при старте системы - отключить проверку объектов, которые выполняются операционной системой при ее старте. Такая настройка активна только при полной проверке вашего компьютера.

    Не проверять почтовые ящики - выключить проверку почтовых ящиков Microsoft Outlook и Microsoft Outlook Express. Такая настройка активна только при полной проверке вашего компьютера.
Почтовые ящики Microsoft Outlook и Microsoft Outlook Express проверяются в том случае, если соответствующие почтовые программы установлены на вашем компьютере.

    Не запрашивать пароль при проверке объектов - отключить проверку объектов, защищенных паролем.

    Активизировать список исключаемых объектов - включить возможность формирования списка непроверяемых объектов путем ввода масок и выбора конкретных каталогов и файлов. Маски файлов вы можете указать в поле ниже или воспользоваться кнопкой Изменить... для выбора объектов.
Не рекомендуем вам вводить в качестве исключения маску *.* или *, поскольку это эквивалентно отключению проверки.

Рассмотрим примеры разрешенных масок исключений:

  • Маски без путей к объектам:
    • *.exe - все файлы с расширением exe
    • *.ex? - все файлы с расширением ex?, где вместо ? может использоваться любой один символ
    • test - все файлы с именем test
  • Маски с абсолютными путями к объектам:
    • C:\dir\*.* - все файлы в каталоге C:\dir\
    • C:\dir\*.exe - все файлы с расширением exe в каталоге C:\dir\
    • C:\dir\*.ex? - все файлы с расширением ex? в каталоге C:\dir\, где вместо ? может использоваться любой один символ
    • C:\dir\test - только файл C:\dir\test
    • C:\dir\ - все файлы в каталоге C:\dir\ и всех его под каталогах
  • Маски с относительными путями к объектам:
    • dir\*.* - все файлы во всех каталогах dir\
    • dir\test - все файлы test в каталогах dir\
    • dir\*.exe - все файлы с расширением exe во всех каталогах dir\
    • dir\*.ex? - все файлы с расширением ex? во всех каталогах dir\, где вместо ? может использоваться любой один символ
    • dir\ - все файлы во всех каталогах dir\ и всех их подкаталогах

Для сохранения всех выполненных вами настроек и ввода в силу исключений проверки по требованию нажмите на кнопку ОК. Нажатие на кнопку Отмена или на [image] в правом верхнем углу окна приведет к его закрытию, причем все выполненные вами настройки сохранены не будут.


Окно Настройка проверки по расписанию

Антивирус Касперского Personal позволяет вам настраивать запуск полной проверки вашего компьютера по расписанию. Для этого выберите частоту проведения проверок:

    Проверять с интервалом в днях - выполнять проверку каждый N-й день.

По умолчанию при выборе данной частоты проверки предлагается выполнять проверку каждый день в 20:00. Если вы хотите выполнять проверку реже и/или изменить время ее начала, то в разделе Параметры проверки выберите Каждые и в поле ввода укажите количество дней, через которое следует проверять компьютер. В поле Начало проверки установите, в какое время следует начинать проверку.

    Проверять в определенные дни недели - выполнять проверку в выбранные дни недели.

По умолчанию при выборе данной частоты проверки предлагается проводить проверку еженедельно в пятницу в 20:00. Чтобы изменить частоту проверки, в разделе Параметры проверки выберите дни недели, а в поле Начало проверки - время начала проверки.

    Не проверять - не выполнять проверку вашего компьютера по расписанию. В данном случае Антивирус Касперского не будет инициировать антивирусную проверку вашего компьютера, вам нужно будет самостоятельно запускать ее.
    Не выполнять проверку, если режим аккумулятора менее - отменить запуск проверки по требованию при работе на портативном компьютере, если уровень заряда аккумулятора ниже допустимого указанного. С помощью бегунка или в поле справа введите значение допустимого уровня заряда аккумулятора (в процентах), ниже которого запуск проверки по расписанию производиться не будет.

Для того чтобы сохранить выполненные вами в данном окне настройки, нажмите на кнопку ОK. Нажатие на кнопку Отмена или на [image] в правом верхнем углу приведет к закрытию данного окна, причем все выполненные вами настройки сохранены не будут.


Окно Настройка обновления

В окне Настройки обновлений вы можете детально настроить обновление антивирусных баз и программных модулей, а также задать автоматическое обновление.

    Тип обновления - источник обновления, а также вид антивирусных баз, которые будут установлены в результате обновления. В раскрывающемся списке выберите одно из следующих значений:
    • из интернета, стандартные базы - скачивать стандартные антивирусные базы с серверов обновления Лаборатории Касперского. Стандартные антивирусные базы позволяют обнаружваить все существующие на данный момент вредоносные программы и лечить пораженные ими объекты и данные.
    • из интернета, расширенные базы - скачивать расширенные антивирусные базы с серверов обновления Лаборатории Касперского. Расширенные базы помимо обнаружения всех существующих на данный момент вредоносных программ позволяют находить на вашем компьютере программы, предоставляющие удаленный доступ к вашим данным.
    • из локального каталога - скачивать антивирусные базы из каталога или диска вашего компьютера. Такой тип обновления нужно выбирать в том случае, когда антивирусные базы предоставлены вам на дискетах или дисках. Не забудьте указать путь к каталогу хранения антивирусных баз в поле ввода Локальный каталог.
Для обеспечения нормальной антивирусной защиты вашего компьютера вполне достаточно стандартных антивирусных баз. Если вы используете расширенные базы, это может сказаться на скорости работы Антивируса.

      Обновлять программные модули - устанавливать обновления программных модулей Антивируса Касперского Personal в процессе обновления, если таковые имеются на источнике обновления.
      Ожидать соединения с сетью при использовании Dial-Up - при обновлении по расписанию не прерывать процедуру обновления, если временно отсутствует соединение с сетью. Настройка игнорируется при самостоятельном запуске обновления.
      Локальный каталог - каталог, содержащий обновления, который нужно указать в качестве источника обновлений при установленном типе обновлений из локального каталога.
    Включить автоматическое обновление - использовать автоматическои обновление антивирусных баз и программных модулей по заданному расписанию.
      Частота обновлений - периодичность обновления. В раскрывающемся списке выберите необходимое значение. По умолчанию предлагается запускать процедуру обновления каждые три часа. Отсчет любого указанного вами значения выполняется от момента первого запуска программы после ее установки на компьютер или после нажатия на кнопку OK, если вы изменили частоту.
      Уведомлять перед началом автоматического обновления - выводить на экран уведомление о начале обновления, посредством которого вы можете отменить текущее обновление.


Окно Выбор каталога

Если при настройке обновления вы выбрали тип обновления из локального каталога, в данном окне вам необходимо указать каталог, содержащий обновления. Этот каталог будет использоваться как источник для обновления антивирусных баз и программных модулей.

После выбора каталога нажмите на кнопку Выбрать. Нажатие на кнопку Отмена или на [image] в правом верхнем углу приведет к закрытию данного окна.


Окно Настройка карантина

В данном окне вы можете настроить следующие параметры формирования и работы карантина:

    Автоматически проверять объекты на карантине после каждого обновления антивирусных баз - проверять все объекты, помещенные на карантин, каждый раз после обновления антивирусных баз.
Антивирус Касперского не сможет проверить объекты карантина сразу после обновления антивирусных баз, если в этот момент вы будете работать с карантином.

    Максимальный размер карантина: ... MБ. По умолчанию размер карантина не ограничен (данный флажок не установлен). Если вы хотите ограничить общий размер файлов, хранящихся в карантине, установите данный флажок и в поле ввода укажите необходимый объем (по умолчанию он составляет 100 MБ. При переполнении карантина на экран будет выдано соответствующее сообщение.
    Удалять объекты, хранящиеся более ... дней. По умолчанию срок хранения файлов в карантине не ограничен. Вы можете ограничить размер, установив данных флажок и в поле ввода указав необходимое количество дней (по умолчанию предлагается 90 дней).


Окно Дополнительные настройки

Помимо настройки параметров конкретных задач есть еще общие и сервисные параметры, которые Антивирус Касперского Personal также позволяет настраивать:

    Показывать всплывающие сообщения - включить вывод на экран всех сообщений, сопровождающих работу Антивируса Касперского.

    Использовать звуковое оформление - включить сопровождение уведомлений, открываемых на экране во время работы Антивируса Касперского, звуковыми эффектами. Набор звуковых файлов вы можете изменить (Пуск а Настройки а Панель управления а Звуки и аудиоустройства а Звуки).

    Записывать в отчет все сообщения - включить фиксирование в отчете всех сообщений, формируемых в процессе работы программы: сообщений информационного характера, уведомлений об ошибке и т.д. По умолчанию данный режим отключен - отчет будет содержать только важные сообщения, такие как завершение работы программы с ошибкой, прерывание выполнения задачи и т.п.

    Хранить отчет не более ... дней. По умолчанию срок хранения отчетов равен тридцати дням. Вы можете отредактировать срок хранения, введя число в расположенном справа поле, или отменить ограничение, сняв данный флажок. Проверка отчетов на превышение срока хранения и удаление устаревших отчетов выполняется при загрузке Антивируса.

    Запускать Антивирус Касперского Personal при загрузке системы - включить запуск Антивируса Касперского Personal после перезапуска операционной системы. Если вы снимете данный флажок, Антивирус Касперского не будет запущен после перезагрузки вашего компьютера, следовательно, его антивирусная защита будет полностью отключена.

Регулирование данного режима будет вам недоступно, если вы не обладаете правами администратора на своем компьютере.

    Использовать пароль для защиты программы - включить запрос пароля при открытии главного окна программы и попытке отключения постоянной защиты. Такой режим мы рекомендуем вам использовать в том случае, если кроме вас другой пользователь имеет доступ к вашему компьютеру, и вы не хотите, чтобы он мог изменять настройки антивирусной защиты, выполнять какие-либо задачи. При включении данного режима в поле Пароль введите необходимое количество символов и в поле Подтверждение пароля укажите его еще раз.


Закладка Поддержка

На закладке Поддержка вы можете прочесть информацию о Службе технической поддержки, куда вам следует обращаться в случае возникновения проблем в работе Антивируса, а также ситуаций, с которыми вы не в силах справиться самостоятельно. Здесь также приведены, сведения о программе, о лицензионном ключе, а также об установленной на вашем компьютере операционной системе. Вся эта информация располагается в правой части закладки.

Левая часть включает следующие гиперссылки:

    Запрос в Службу поддержки - перейти к формированию запроса в Службу технической поддержки Лаборатории Касперского. По данной гиперссылке будет автоматически сформировано почтовое сообщение на адрес Службы технической поддержки, вам нужно лишь подробно изложить проблему и отправить его.

    Отправка файла на исследование - перейти к выбору файла, который вы подозреваете на заражение, и его отправке в Лабораторию Касперского для исследования.

Каждый файл, который вы хотите отправить, должен соответствовать ряду требований. Если выбранный файл им не соответствует, вам будет предложено выполнить ряд действий. Если после их выполнения необходимость отправки файла сохранится, вы сможете еще раз попытаться его отправить в Лабораторию Касперского.

Если выбранный файл соответствует предъявляемым требованиям, автоматически формируется почтовое сообщение со вложенным файлом, предварительно запакованным в архив.

Автоматическое формирование почтовых сообщений всегда выполняется в почтовых системах Microsoft Outlook и Microsoft Outlook Express. Если на вашем компьютере установлена другая почтовая система (например, The Bat!), для автоматического создания почтовых сообщений необходимо выполнить настройку поддержи Simple MAPI вашей почтовой системой.

    Лицензионные ключи - перейти к работе с лицензионными ключами.

    Руководство - открыть общую справочную систему по программе.

    Помощь - открыть общую справочную систему по программе на разделе, посвященном выполнению задач и решению вопросов.

    Вирусная энциклопедия - перейти на сайт www.viruslist.ru, содержащий подробное описание всех существующих на сегодняшний момент вредоносных программ.

    Веб-сайт Лаборатории Касперского - перейти на веб-сайт Лаборатории Касперского в интернете.


Окно Карантин

В окне Карантин ведется работа с объектами, возможно зараженными вирусами или их модификациями, помещенными Антивирусом или пользователем. Объекты на карантине хранятся в специальном формате и не представляют опасности.

По каждому помещенному объекту в списке содержится следующая информация: название объекта, его статус (заражен, возможно заражен, помещен пользователем и т.д.), дата помещения объекта на карантин, полный путь к исходному местоположению.

По кнопке Добавить вы можете переносить на карантин файлы, подозреваемые вами на присутствие вирусов, но не обнаруженные Антивирусом.

По кнопке Проверить вы можете инициировать антивирусную проверку выбранных объектов карантина. Чтобы запустить проверку всех объектов карантина, нажмите на кнопку Проверить все.

В результате проверки и лечения любого объекта карантина его статус может измениться на заражен или ложная тревога (вылечен, не заражен).

Статус объекта заражен означает, что объект был идентифицирован как инфицированный, но вылечить его не удалось. Рекомендуем вам удалить объекты с таким статусом.

Все объекты со статусом ложная тревога, вылечен, не заражен можно безбоязненно восстанавливать, поскольку их предыдущий статус возможно заражен был ложно присвоен Антивирусом Касперского Personal.

По кнопке Восстановить вы можете инициировать процесс восстановления объектов карантина в исходное местоположение. В случае если восстанавливаемый объект был помещен на карантин из составного объекта (архив, почтовая база и т.д.), вам нужно будет дополнительно указать место его восстановления. Невозможно восстановить объект внутрь составного объекта.

Рекомендуем вам восстанавливать только объекты со статусами ложная тревога, вылечен, не заражен, поскольку восстановление других объектов может привести к заражению вашего компьютера!

По кнопке Отправить запускается процедура отправки выбранного объекта карантина в Лабораторию Касперского для исследования. Рекомендуем вам отправлять объект на экспертизу только в том случае, если статус объекта возможно заражен не изменился при многократной попытке его проверки и лечения.

Обращаем ваше внимание на то, что каждый отправляемый вами файл в Лабораторию Касперского должен быть проверен Антивирусом Касперского Personal с использованием баз, обновленных не позднее одного дня на момент отправки.

Удалить любой объект карантина или группу выбранных объектов вы можете с помощью кнопки Удалить. Удаляйте только те файлы, которые невозможно вылечить.


Окно Необходимо указать имя файла для восстановления

Это диалоговое окно открывается в случае если для восстановления объекта из карантина необходимо указать имя файла (другое имя файла). Такая ситуация возможна, если:

  • объект был помещен на карантин из составного объекта (архив, почтовая база) и восстановить его в исходное местоположение невозможно;
  • при помещении на карантин объект не был по тем или иным причинам удален из исходного местоположения и теперь его невозможно перезаписать;
  • у вас нет прав на запись в исходное местоположение объекта, следовательно, вам не удасться его восстановить.

В поле ввода по умолчанию указывается исходное местоположение объекта или путь к каталогу для восстановления таких объектов, специально предусмотренному Антивирусом Касперского. Вы можете отредактировать путь вручную или воспользоваться кнопкой Обзор и выбрать место восстановления объекта.

После того как место восстановления будет определено, нажмите на кнопку Восстановить.

По кнопке Пропустить отменяется процедура восстановления текущего объекта, и программа переходит к восстановлению следующего, если предварительно было выбрано несколько объектов для восстановления.

Чтобы отменить восстановление всех выбранных объектов, нажмите на кнопку Отменить все.


Окно Внимание! Восстанавливаемый объект существует

Если при помещении на карантин объект по тем или иным причинам не был удален из исходного местоположения или объект с таким именем уже существует, на экран будет выведено данное окно, где вы можете выбрать одно из следующих действий:

    Перезаписать - попытаться восстановить объект в исходное местоположение, перезаписав имеющуюся там копию данного объекта.

    Выбрать другое имя файла - выбрать другое местоположение для восстановления объекта или другое имя файла.

    Пропустить - не восстанавливать объект и перейти к восстановлению следующего объекта, если предварительно было выбрано несколько объектов для восстановления.

Для того чтобы Антивирус Касперского выполнил выбранное вами действие, нажмите на кнопку ОK. Нажатие на кнопку Отмена или на [image] в правом верхнем углу приведет к прерыванию процедуры восстановления.


Окно Управление лицензионными ключами

В окне Управление лицензионными ключами вы можете:

  • просматривать информацию о текущем лицензионном ключе;

  • редактировать список ключей;

  • устанавливать новый лицензионный ключ, продляя тем самым лицензию на использование продукта.
Чтобы продлить лицензию, вы должны приобрести и установить новый лицензионный ключ для Антивируса Касперского Personal. Чтобы получить новый ключ, нажмите на кнопку Продлить и следуйте дальнейшим инструкциям.

После того как вы приобретете новую лицензию, вам по электронной почте, адрес которой указывается в форме заказа, будет отправлена ссылка. По этой ссылке вы сможете скачать лицензионный ключ.

Скопируйте ключ, сохраните его на жёстком диске и добавьте его к списку лицензионных ключей, используя кнопку Добавить.

Если на момент его установки у вас уже есть текущий лицензионный ключ, и дата его истечения еще не наступила, вам будет предложено установить новый ключ в качестве резервного. Он автоматически вступит в силу с даты истечения текущего ключа.

Вы также можете заменить текущий ключ новым, в таком случае устанавливаемый ключ станет текущим, а предыдущий ключ будет удален.

Для удаления лицензионного ключа воспользуйтесь кнопкой Удалить. Рекомендуем вам удалять только истекшие лицензионные ключи. Если вы удалите текущий ключ и у вас не будет резервного, Антивирус Касперского Personal работать не будет.

Kaspersky Lab Ltd.


Окно Внимание! Срок действия текущего ключа не закончился

Данное диалоговое окно открывается в том случае, когда на момент установки нового лицензионного ключа у вас есть текущий ключ, и срок его действия еще не закончился. Выберите одно из следующих действий:

    Добавить ключ как резервный - установить новый лицензионный ключ в качестве резервного ключа, который вступит в силу с момента истечения срока действия текущего ключа. Рекомендуем вам выбрать именно это действие.

    Заменить текущий ключ новым - установить новый лицензионный ключ вместо текущего ключа, при этом текущий ключ удаляется из списка ключей.

Для того чтобы Антивирус Касперского выполнил выбранное вами действие, нажмите на кнопку ОK. Нажатие на кнопку Отмена или на [image] в правом верхнем углу приведет к прерыванию установки нового ключа и закрытию данного окна.


Окно Контактная информация

Окно Контактная информация содержит справочную информацию о компании, у которой вы приобрели Антивирус Касперского Personal: ее название, адрес, телефоны, факсы, адреса электронной почты и т.д.

Такая информация будет вам полезна в случае возникновения проблем с Антивирусом Касперского, для решения других вопросов.


Окно О программе

В окне О программе приведена следующая справочная информация:

    Поддержка - гиперссылки на информацию о Службе технической поддержки, куда вам следует обращаться в случае возникновения проблем в работе Антивируса, а также ситуаций, с которыми вы не в силах справиться самостоятельно.

    Информация о программе - сведения о версии программs, количестве записей в антивирусных базах и т.д.

    Информация о лицензионном ключе - сведения о текущем лицензионном ключе (его номер, дата истечения и т.д.). Воспользовавшись гиперссылкой Подробнее... вы сможете перейти в окно управления лицензионными ключами.

    Информация о системе - сведения об установленной на вашем компьютере операционной системе. Воспользовавшись гиперссылкой Подробнее... вы сможете перейти в окно Свойства системы операционной системы Windows с подробной информацией о вашем компьютере (операционная система, тип процессора, объем оперативной памяти и т.д.).


Окно Внимание! Обнаружен зараженный/возможно зараженный объект

Данное сообщение выводится на экран при обнаружении зараженного или возможно зараженного объекта и содержит подробное описание обнаруженного объекта с указанием имени или типа вируса, которым заражен или на заражение которым подозревается объект, а также набор действий над ним. Одно из предлагаемых действий всегда является рекомендуемым экспертами Лаборатории Касперского для обработки объекта. Рядом с таким действием указано слово (рекомендуется). На выбор вам могут быть предложены следующие действия:

  • Лечить - пытаться лечить зараженный объект, если его лечение возможно.
  • Удалить - удалить объект.
  • Пропустить - не выполнять над объектом никаких действий, лишь зафиксировать информацию о нем в отчете.
  • Поместить на карантин - перенести возможно зараженный объект на карантин для последующей проверки, восстановления, отправки на исследование в Лабораторию Касперского или удаления.

Вы также можете применить выбранное действие ко всем зараженным/возможно зараженным объектам, установив соответствующий флажок.

Чтобы Антивирус Касперского Personal выполнил выбранное вами действие над объектом, нажмите на кнопку ОК. Нажатие на кнопку [image] в правом верхнем углу приведет к закрытию данного окна, что эквивалентно выбору действия Пропустить.


Окно Внимание! Лечение объекта невозможно

Если из списка предложенных действий над объектом вы выбрали лечить, а лечение объекта невозможно, Антивирус Касперского Personal выдаст на экран данное сообщение. Вам будет предложено выбрать одно из следующих действий:

    Удалить - удалить объект. Как правило, данное действие является рекомендуемым экспертами Лаборатории Касперского для обработки объекта, который по тем или иным причинам не может быть вылечен.
    Пропустить - не выполнять над объектом никаких действий, лишь зафиксировать информацию о нем в отчете.

Вы также можете применить выбранное действие ко всем объектам того же статуса, установив флажок [image] Применить ко всем зараженным объектам, лечение которых невозможно (в рамках данной сессии).

Чтобы Антивирус Касперского Personal выполнил выбранное вами действие над объектом, нажмите на кнопку ОК. Нажатие на кнопку [image] в правом верхнем углу приведет к закрытию данного окна, что эквивалентно выбору действия Пропустить.


Окно Внимание! Объект невозможно удалить

В случае если попытка удаления зараженного объекта не удалась, будет открыто это окно с предложением выбрать одно из следующих действий:

    Лечить при перезагрузке компьютера - пытаться лечить объект после перезагрузки компьютера. Данное действие приводится только в том случае, если лечение объекта возможно. Сразу после старта операционной системы Антивирус вновь попытается вылечить объект. Данное действие является рекомендуемым экспертами Лаборатории Касперского.

    Удалить при перезагрузке компьютера - удалить объект при перезагрузке компьютера. Рекомендуем вам выбирать данное действие в том случае, если вы уверены, что объект заражен и представляет реальную угрозу вашему компьютеру.

    Пропустить - не выполнять над объектом никаких действий, лишь зафиксировать информацию о нем в отчете.

Для того чтобы выбранное вами действие автоматически распространялось на все объекты такого статуса, обнаруженные Антивирусом в течение текущей проверки, установите соответствующий флажок.

Чтобы Антивирус Касперского Personal выполнил выбранное вами действие над объектом, нажмите на кнопку ОК. Нажатие на кнопку [image] в правом верхнем углу приведет к закрытию данного окна, что эквивалентно выбору действия Пропустить.


Окно Внимание! Лечение объекта невозможно!

Если при попытке лечения объекта оказывается, что объект заблокирован (используется другими приложениями, у вас нет доступа к данному объекту) и обработать его в данный момент невозможно, вам предлагается на выбор одно из следующих действий:

    Лечить при перезагрузке компьютера - отложить лечение объекта до перезагрузки компьютера. Данное действие приводится только в том случае, если лечение объекта возможно. Сразу после старта операционной системы Антивирус вновь попытается вылечить объект. Данное действие является рекомендуемым экспертами Лаборатории Касперского.

    Удалить при перезагрузке компьютера - удалить объект при перезагрузке компьютера. Рекомендуем вам выбирать данное действие в том случае, если вы уверены, что объект заражен и представляет реальную угрозу вашему компьютеру.

    Пропустить - не выполнять над объектом никаких действий, лишь зафиксировать информацию о нем в отчете.

Для того чтобы выбранное вами действие автоматически распространялось на все заблокированные объекты, обнаруженные Антивирусом в течение текущей проверки, установите флажок [image] Применить ко всем объектам, которые заблокированы (в рамках данной сессии).

Чтобы Антивирус Касперского Personal выполнил выбранное вами действие над объектом, нажмите на кнопку ОК. Нажатие на кнопку [image] в правом верхнем углу приведет к закрытию данного окна, что эквивалентно выбору действия Пропустить.

Для обработки объектов при перезагрузке компьютера (лечения или удаления) требуется обязательное завершение процедуры проверки, во время которой такие объекты были обнаружены. Если вы прервете проверку, объекты не будут вылечены или удалены.


Окно Введите пароль

Антивирус Касперского Personal выдает это окно на экран вашего компьютера в том случае, если в дополнительных настройках программы включен режим защиты Антивируса паролем.

Чтобы приступить к работе с Антивирусом, введите в поле пароль и нажмите на кнопку OK. Если вы ошибетесь со вводом пароля, программа сообщит вам об этом.

Нажатие на кнопку Отмена или на [image] в правом верхнем углу приведет к закрытию данного окна, вы не сможете приступить к работе с Антивирусом Касперского Personal.


Окно Внимание! Обнаружен подозрительный сценарий

Данное окно информирует вас об обнаружении подозрительного сценария во время вашей работы в интернете. Выполнение такого сценария может заразить ваш компьютер вирусами. Выберите одно из предложенных действий:

    Запретить выполнение

    Разрешить выполнение

Для того чтобы выбранное вами действие автоматически распространялось на все подозрительные сценарии, обнаруженные Антивирусом в течение текущей работы в интернете, установите флажок [image] Применить ко всем подозрительным объектам в рамках данной сессии.

Чтобы Антивирус Касперского Personal выполнил выбранное вами действие над объектом, нажмите на кнопку ОК. Нажатие на кнопку [image] в правом верхнем углу приведет к закрытию данного окна, что эквивалентно выбору действия Разрешить выполнение.


Окно Внимание! Обнаружен опасный сценарий

Данное окно информирует вас об обнаружении опасного сценария во время вашей работы в интернете. Исполнение такого объекта автоматически блокируется, поскольку он содержит вредоносный код и может нанести большой вред вашим данным.

Так как данное сообщение является информационным и у вас нет возможности управлять процессом обработки опасного сценария, вы можете отключить вывод такого сообщения на экран. Для этого установите флажок [image] Больше не показывать это сообщение в рамках данной сессии. При очередном обнаружении опасного сценария во время текущей работы в интернете данное сообщение не будет выводиться на экран, при этом сценарий будет заблокирован.


Окно Внимание! Диск не может быть вылечен!

Если при постоянной защите или проверке по требованию попытка лечения зараженного загрузочного сектора диска не удалась, Антивирус Касперского Personal откроет данное окно с рекомендацией перезаписать данный сектор диска копией, имеющейся в антивирусных базах.

Чтобы Антивирус Касперского Personal выполнил рекомендуемое действие, нажмите на кнопку ОК. Нажатие на кнопку [image] в правом верхнем углу приведет отказу от перезаписи загрузочного сектора и закрытию данного окна.


Окно Добавление (Редактирование) исключения

Окно Добавление объекта проверки

В данном окне вам предоставляется возможность добавить объект, который будет внесен в список объектов проверки по требованию.

Здесь вы можете выбрать объект из списка, а также ввести полный путь к объекту в поле ввода.

При выборе объекта из списка полный путь к нему отражается в поле ввода.

Чтобы выбранный объект включить в список объектов, нажмите на кнопку Выбрать.

Одновременно может быть выбран только один объект!

Нажатие на кнопку Отмена или на [image] в правом верхнем углу окна приведет к его закрытию, причем все выполненные вами настройки сохранены не будут.


Окно Управление лицензионными ключами

В окне Управление лицензионными ключами вы можете:

  • просматривать информацию о текущем лицензионном ключе;

  • редактировать список ключей;

  • устанавливать новый лицензионный ключ, продляя тем самым лицензию на использование продукта.
Чтобы приобрести лицензию сроком на один год, вы должны купить и установить новый лицензионный ключ для Антивируса Касперского Personal. Чтобы приобрести лицензионный ключ, нажмите на кнопку Купить и следуйте дальнейшим инструкциям.

После того как вы приобретете новую лицензию, вам по электронной почте, адрес которой указывается в форме заказа, будет отправлена ссылка. По этой ссылке вы сможете скачать лицензионный ключ.

Скопируйте ключ, сохраните его на жёстком диске и добавьте его к списку лицензионных ключей, используя кнопку Добавить.

Если на момент его установки у вас уже есть текущий лицензионный ключ, и дата его истечения еще не наступила, вам будет предложено установить новый ключ в качестве резервного. Он автоматически вступит в силу с даты истечения текущего ключа.

Вы также можете заменить текущий ключ новым, в таком случае устанавливаемый ключ станет текущим, а предыдущий ключ будет удален.

Для удаления лицензионного ключа воспользуйтесь кнопкой Удалить. Рекомендуем вам удалять только истекшие лицензионные ключи. Если вы удалите текущий ключ и у вас не будет резервного, Антивирус Касперского Personal работать не будет.

Kaspersky Lab Ltd.