Index

Добро пожаловать в Looker-onLine Help

Что такое Looker-onLine?

Looker-onLine это программа - счетчик. Она предназначена для учета времени вашего пребывания в Интернете и денег, которые были на это затрачены.

Looker-onLine прост в использовании и не обладает лишними функциями. За счет этого программа имеет небольшой размер и не занимает много места в памяти.

Главное окно Looker-onLine имеет небольшой размер и с легкость помещается на рабочем столе не мешая при этом работе. Если же он вам покажется временно ненужным его можно будет с легкостью скрыть, не закрывая программу и не приостанавливая ее работу.

Лицензионное соглашение

Пожалуйста прочтите этот документ внимательно, прежде чем начинать работу с данной программой.

Введение

В этом разделе справки, рассказывается о возможностях программы, планах ее развития. Также здесь можно найти сведенья об авторе.

Как использовать Looker-onLine

Здесь находится подробное описание окон программы и указания как с ними работать.

Если Вы заметите в этой программе недочеты, недоработки, ошибки, или же у вас просто возникнут пожелания к автору, то пишите сразу мне на e-mail: yustaz13@yandex.ru

Я отвечу на письма в самое ближайшее время.


index

Введение в Looker-onLone

В этом разделе справки рассказывается о возможностях программы Looker-onLine, о планах ее развития.

Также здесь рассказывается об авторе программы. Как можно с ним связаться, если у вас возникнут вопросы.


about

 Основные возможности
  • Учитывает время, проведенное в Интернете
  • Считает затраты на Интернет по введенным тарифам
  • Автоматически начинает работу при подключении к Интернету и останавливается при отключении
  • Показывает историю соединений: «Все», за «День», за «Месяц»
  • Вычисляет общее время, проведенное в Интернете: «Все», за «День», за «Месяц»
  • Вычисляет общие затраты на Интернет: «Все», за «День», за «Месяц»
  • Программа может напоминать пользователю в указанное время о важных делах
  • А также открывать интернет-страницы и запускать программы
  • Программа может напоминать пользователю в указанное время о важных делах
  • В «напоминателе» различные иконки, отображающие характер сообщения
  • «Напоминатель» в указанное запускает программы или открывает интернет-страницы
  • Программа запускается при старте Windows
  • Переход в "Ждущий режим" при отключении от интернета
  • Можно изменять уже введенные тарифы
  • Программа "упирается" в края экрана
  • Подсчет входящего, исходящего траффика
Что планируется сделать в следующих версиях
  • Будет добавлена возможность учета соединений с несколькими провайдерами
  • Будет улучшен интерфейс программы.
  • Можно будет делать избранные записи «напоминателя» постоянными для каждого запуска программы.
  • Функции «напоминателя» будут расширены. При нобходимости он будет отключать компьютер от Интернета
  • Программа будет выводить график посещений Интернета

Выход новой версии планируется в самое ближайшее время.
Подробнее об этом можно узнать на моем сайте в Интернете.
Если у Вас возникнут вопросы ко мне пишите на мой почтовый адрес yustaz13@yandex.ru


autor

Как связаться с автором

Автор Демочко Артем (aka Yustaz)

WWW www.looker.by.ru

E-Mail yustaz13@yandex.ru


index

Как использовать Looker-onLone

В этом разделе справки рассказывается об использовании программы Looker-onLine.

Здесь находится подробное описание окон программы и указания, как с ними работать.


window_1

Окно настроек

Это окно предназначено для настройки программы по желанию пользователя.

Вкладка "Сегодня" отображает статистика сегодняшней работы с Интернетом.

Число сессий - колличество подключений к Интернету за один день

Входящий траффик - число принятых байт за текущее соединение

Исходящий траффик - число отправленных байт за текущее соединение

За сегодня принято - число принятых байт за нынешний день

За сегодня отправлено - число отправленных байт за нынешний день

Общий траффик - сумма принятых и отправленных за сегодня байт

Скорость соединения - скорость текущего соединения с Интернетом

Время соединений - общее время, проведенное сегодня в Интернете

Стоимость соединений - общая стоимость соединений за нынешний день

Вкладка "Общая статистика" отображает историю ваших подключений к Интернету.

На вкладке "Тарифы" настраивается цена одного часа в дневное, вечернее время, а также цену в выходные дни.

Не стоит вводить слишком большое разнообразие тарифов, это может замедлить работу счетчика.

Вкладка "Напоминатель" служит для установки сообщений и действий, которые программа будет выводить пользователю в установленное время.

Время для вывода устанавливается программное (счетчика Looker-onLine).


registration

Регистрация

Программа Looker-onLine распространяется абсолютно бесплатно.

Регистрация нужна только для статистики автора.

Инструкция

Пожалуйста нажмите на эту ссылку: yustaz13@yandex.ru

Автоматически создастся письмо с темой: Registration_Looker

Если этого не произошло, то пожалуйста создайте письмо сами. В поле "Кому:" укажите мой почтовый адрес, в поле "Тема:" укажите вышеназванную тему.

Больше никаких данных здесь писать не нужно.

Через некоторое время, после того как Вы вышлите письмо, к Вам придет ответ с ключом и регистрационным номером.

Регистрация последующих бесплатных версий программы Looker-onLine для пользователей, которым был выслан регистрационный ключ не требуется. Вы можете просто ввести свои данные.


license

Лицензионное соглашение

Вы принимаете все нижеперчисленные пункты лицензионного соглашения. Если вас они не устраивают, не устанавливайте на диск Looker-onLine

Данная лицензия ограничивает возможности программы Looker-onLine. Если вам понравилась данная программа, то вы можете зарегистрировать ее. После чего она будет обладать всеми своими возможностями.

Данная лицензия не ограничивает период использования ознакомительной версии программы Looker-onLine

Регистрация программы Looker-onLine. совершенно бесплатна. Она нужна только для статистики автора.

Когда Вы зарегистрируете Looker-onLine, вам будет выслан "Регистрационный код". Этот "Регистрационный код" может использоваться только для данной программы и не должен быть передан другим.

Один “Регистрационный код” дает право на инсталляцию, копирование, использование одной копии Looker-onLine на одном компьютере после ознакомительного периода. Права на использование Looker-onLine после ознакомительного периода предоставляются по электронной почте.

Вы не можете эмулировать, клонировать, передавать, распространять свой регистрационный ключ, сдавать в аренду, давать на прокат, продавать, изменять, декомпилировать, дизассемблировать Looker-onLine. Любое подобное неавторизованное использование приводит к немедленному прекращению действия данной лицензии и может повлечь за собой уголовное и/или гражданское преследование.

LOOKER-ONLINE РАСПРОСТРАНЯЕТСЯ ПО ПРИНЦИПУ "КАК ЕСТЬ". ПРИ ЭТОМ НЕ ПРЕДУСМАТРИВАЕТСЯ НИКАКИХ ГАРАНТИЙ ЯВНЫХ ИЛИ ПОДРАЗУМЕВАЕМЫХ. ВЫ ИСПОЛЬЗУЕТЕ LOOKER-ONLINE НА СВОЙ СТРАХ И РИСК. АВТОР НЕ ОТВЕЧАЕТ ЗА ПОТЕРИ ДАННЫХ, ПОВРЕЖДЕНИЯ, ПОТЕРИ ПРИБЫЛИ ИЛИ ДРУГИЕ ВИДЫ ПОТЕРЬ, СВЯЗАННЫЕ С ИСПОЛЬЗОВАНИЕМ (ПРАВИЛЬНЫМ ИЛИ НЕПРАВИЛЬНЫМ) ЭТОЙ ПРОГРАММЫ.

Установка и использование Looker-onLine свидетельствует о согласии с условиями данной лицензии.

Если Вы не согласны с пунктами данной лицензии, Вы должны немедленно удалить Looker-onLine с вашего компьютера и отказаться от его использования.

Всеми правами на Looker-onLine эксклюзивно владеет автор программы – Демочко Артем Константинович.

Все права, явно не представленные здесь, принадлежат Демочко Артему.

Если у вас возникнут вопросы, пожалуйста, посетите мою Интернет страничку.

Спасибо, за использование Looker-onLine

Демочко Артем