Знакомство с новым рабочим столом

Объединение интерфейса Интернета с интерфейсом рабочего стола дает много преимуществ: на рабочем столе появляется множество точек выхода в Интернет, можно размещать веб-содержимое на рабочем столе и в своих папках, а также настраивать по своему вкусу внешний вид и работу всего, что есть на экране.

Просмотр Интернета из любого места

Теперь меню Переход и Избранное доступны отовсюду. Например, можно обратиться к своим избранным веб-узлам из меню Пуск или с помощью значка Internet Explorer на панели задач. Имеется возможность разместить на панели задач или на рабочем столе панель «Адрес», где можно ввести адрес в Интернете, не открывая обозреватель. В проводнике также имеется адресная строка.

Настройка рабочего стола, панели задач, меню «Пуск» и папок

На рабочем столе можно размещать веб-страницы с активным содержимым, таким как канал или строка биржевых новостей. Кроме того, веб-страницу можно использовать в качестве фонового рисунка рабочего стола или папки. Можно переместить панель инструментов в более удобное для вас место, например, на рабочей стол или на панель задач. Хотите переставить пункты в меню Пуск? Просто перетащите их!

Поиск людей и просмотр Интернета с помощью меню «Пуск»

Из меню Пуск можно перейти прямо на страницу быстрого поиска (Microsoft Find It Fast), которая свяжет вас с выбранной вами службой поиска или с множеством справочных узлов. Кроме того, для поиска людей в Интернете можно использовать службы каталогов.


Начало работы с новым интерфейсом рабочего стола

Теперь рабочий стол интегрирован с Интернетом. Это означает, что рабочий стол и его папки выглядят и действуют так же, как при работе в Интернете. Содержимое компьютера можно рассматривать как веб-содержимое, а выход в Интернет возможен из любого места на компьютере. Теперь меню Переход и Избранное доступны отовсюду. Кроме того, на рабочий стол, в папки и на панель задач можно будет добавлять «активное содержимое».

Прежде чем приступать к работе, подумайте, как вы собираетесь использовать свой компьютер и как вы хотите просматривать Интернет.

  • Требуется ли просматривать содержимое компьютера точно так же, как и веб-содержимое, то есть, используя одиночные щелчки ссылок (значков), переход вперед и назад по страницам (папкам) и так далее?
  • Следует ли отображать сведения о содержимом компьютера в виде веб-страниц в папках?
  • Требуется ли иметь несколько точек перехода, чтобы легко попадать в нужное место?

В следующих разделах описывается, как приступить к созданию рабочего стола с требуемыми свойствами. Попробовав предложенные рецепты, можно найти дополнительные сведения, воспользовавшись оглавлением справки.

Простая установка

Установка нового рабочего стола

Включение интерфейса рабочего стола Active Desktop

Активизация рабочего стола

Добавление веб-содержимого на рабочий стол

Добавление панели инструментов на рабочий стол или на панель задач

Настройка папки

Отображение папки в виде веб-страницы


Использование мыши при работе с новым рабочим столом

Выберите режим работы мыши – одиночный щелчок или двойной щелчок. Чтобы работать с мышью в папках и на рабочем столе так же, как в обозревателе, выбирайте одиночный щелчок. Чтобы работать так, как обычно в Windows, используйте двойной щелчок.

Ниже приводится сравнительная таблица этих двух способов.

Действие | В режиме двойного щелчка | В режиме одиночного щелчка
Выделение элемента | Щелкните элемент. | Укажите на элемент.
Открытие элемента | Дважды щелкните элемент. | Щелкните элемент.
Выделение нескольких элементов подряд | Нажмите клавишу SHIFT и, удерживая ее, щелкните первый и последний элементы. | Нажмите клавишу SHIFT и, удерживая ее, укажите на первый и на последний элементы.
Выделение нескольких элементов вразброс | Нажмите клавишу CTRL и, удерживая ее, щелкните поочередно нужные элементы. | Нажмите клавишу CTRL и, удерживая ее, укажите поочередно на нужные элементы.
Перетаскивание элемента | Укажите на элемент, нажмите кнопку мыши и, удерживая ее, перетащите элемент на новое место. | Так же, как при использовании обычного стиля

Примечания

  • Режим одиночного щелчка используется только в некоторых диалоговых окнах (например, «Открыть»), на рабочем столе, а также в окнах, отображающих содержимое папок, например, «Мой компьютер» или в проводнике. В других приложениях он не работает.
  • Чтобы получить справку для какого-либо элемента, нажмите кнопку Кнопка со знаком вопроса в верхней части диалогового окна, а затем щелкните интересующий элемент.

См. также


Выбор веб-стиля или обычного вида папок

Установив новый интерфейс рабочего стола, можно управлять внешним видом и поведением папок. Веб-стиль означает, что рабочий стол «активен», все папки выглядят как веб-страницы и элементы открываются одним щелчком. Если вы предпочитаете тот вид, который папки имеют в Windows, выбирайте обычный стиль.

Впрочем, возможен и вариант, сочетающий оба вида. Возможны следующие способы видоизменения веб-стиля.

  • Отключить активный рабочий стол.
  • Выбрать веб-стиль только для отдельных папок.
  • Везде, кроме обозревателя Интернета, использовать режим двойного щелчка.
  • Подчеркивать названия значков только при наведении на них указателя.

Решив, какой вид должен быть у папок, приступайте к его настройке; в этом вам помогут следующие разделы справки.

Включение интерфейса рабочего стола Active Desktop

Одиночный щелчок в папках и на рабочем столе

Выключение подчеркивания

Активизация веб-содержимого во всех папках

Отображение папки в виде веб-страницы

См. также


Отображение папки в виде веб-страницы

Как отобразить папку в виде веб-страницы

Фон папки можно изменить двумя способами: добавив рисунок или превратив папку в веб-страницу.

  1. В окне «Мой компьютер» или в проводнике откройте папку, которую необходимо изменить.
  2. Выберите в меню Вид команду Настроить вид папки.
  3. Чтобы добавить рисунок как фон папки, выберите параметр Изменить рисунок фона. Во время работы мастера можно будет также выбрать цвета для текста в папке и для фона текста.

    Чтобы сделать из фона папки документ HTML, установите переключатель Создать или изменить документ HTML, а затем, следуя указаниям мастера, измените шаблон папки с помощью форматирования HTML. Например, можно добавить строку текста с описанием содержимого папки, заменить шрифт в заголовке папки или изменить его цвет.

Примечание

  • Чтобы отменить внесенные изменения, установите переключатель Отменить особые параметры вида папки.

См. также


Что такое рабочий стол Active Desktop?

Интерфейс рабочего стола Active Desktop позволяет размещать на рабочем столе «активное» содержимое веб-страниц. Например, можно расположить в подходящем месте постоянно меняющуюся строку новостей или использовать в качестве фонового рисунка какую-либо электронную газету. Рабочий стол можно превратить в свой «личный уголок», поместив на нем регулярно используемые активные элементы: последние известия, сводки погоды, новости спорта, биржевые новости и все, что сочтете нужным иметь под рукой. Такой рабочий стол будет отражать ваши привычки и вкусы.

Примечание

  • Для использования рабочего стола Active Desktop должен быть установлен новый рабочий стол. Если вы работаете в системах Windows 95 или Windows NT 4.0 и новый рабочий стол не установлен, щелкните ссылку См. также.

См. также


Добавление веб-содержимого на рабочий стол

Как добавить веб-содержимое на рабочий стол

Вы можете разместить на своем рабочем столе любое «активное содержимое» с веб-узла. Активное содержимое - это содержимое, вид которого на экране постоянно изменяется, например, сводка биржевых новостей или карта погоды.

  1. Откройте окно Свойства: Экран.
  2. Выберите вкладку Веб и убедитесь, что флажок Отображать веб-содержимое на рабочем столе установлен.
  3. Нажмите кнопку Создать.
  4. Для поиска компонентов для добавления нажмите кнопку Галерея.

    Чтобы перейти на какой-либо другой веб-узел, введите адрес этого узла в поле Размещение или найдите его, нажав кнопку Обзор.

Примечания

  • Для открытия окна свойств экрана можно также нажать кнопку Пуск, выбрать команды Настройка и Панель управления, а затем дважды щелкнуть значок Экран.
  • Другой способ: щелкните правой кнопкой мыши любую ссылку на веб-странице, перетащите ее на рабочий стол и выберите команду Создать элементы Active Desktop.

См. также


Как создать фоновый рисунок рабочего стола из рисунка с веб-страницы

  1. Откройте окно Свойства экрана.
  2. На вкладке Фон нажмите кнопку Обзор и выберите нужный документ HTML.
  3. Нажмите кнопку Применить.

    На вашем рабочем столе появится выбранный рисунок фона – либо в виде мозаики (заполняющей весь экран), либо в растянутом виде, либо в центре экрана; это определяется текущей установкой, выбранной в списке Отображение.

Примечания

  • Для открытия окна свойств экрана можно также нажать кнопку Пуск, выбрать команды Настройка и Панель управления, а затем дважды щелкнуть значок Экран.
  • Чтобы быстро поместить рисунок с веб-страницы на рабочий стол, щелкните правой кнопкой мыши этот рисунок и выберите команду Сделать фоновым рисунком.

См. также


Размещение панелей инструментов

Панели инструментов можно помещать на панель задач Windows, чтобы еще более упростить доступ к программам, файлам, папкам и избранным веб-страницам. Кроме того, можно разместить панель инструментов в любой части рабочего стола и изменить ее размеры.

Существуют четыре панели инструментов, которые можно добавлять уже в готовом виде.

  • Панель Быстрый запуск содержит ярлыки некоторых часто используемых компонентов, в том числе ярлыки рабочего стола, обозревателя Интернета и приложения Outlook Express.
  • Панель Адрес позволяет сразу вводить адреса URL веб-страниц, не открывая обозреватель Internet Explorer.
  • Панель Ссылки содержит ярлыки наиболее важных веб-узлов (например www.microsoft.com), что позволяет открывать их без помощи обозревателя.
  • Панель Рабочий стол содержит все ярлыки вашего рабочего стола, группируя их в одном, удобном для доступа месте.

Помимо готовых панелей инструментов, можно использовать свои собственные, создавая их на основе содержимого любой папки. Например, можно создать панель инструментов, содержащую значки ежемесячных пользовательских отчетов.

Способы создания панелей инструментов:

Добавление панели инструментов на рабочий стол или на панель задач

Создание новой панели инструментов


Что нового в меню «Пуск»?

What's new on the Start menu?

В меню Пуск появилось несколько новых пунктов.

  • Избранное. Позволяет открывать избранные веб-узлы из любого места на компьютере. Действительно, список избранных узлов отныне доступен не только из меню Пуск, но и из меню в окнах «Мой компьютер», «Сетевое окружение», а также в проводнике, на панели управления и даже в корзине.
  • Настройка. Содержит две новые команды. Команда Свойства папки позволяет быстро открыть диалоговое окно «Свойства папки», где можно изменить такие настройки, такие как использование двойных щелчков мышью. Команда Active Desktop позволяет настраивать, а также включать и выключать интерфейс рабочего стола Active Desktop.
  • Найти Содержит новую команду В Интернете, которая используется для поиска в Интернете.
  • Завершение сеанса. Позволяет быстро завершить текущий сеанс, чтобы мог войти другой пользователь (а также, чтобы вы могли войти в систему после него).

Кроме того, стало легко упорядочивать списки Избранное и Программы в меню Пуск: это можно делать с помощью мыши, перетаскивая значки на нужное место.

Новые способы использования меню Пуск описаны в следующих разделах.

Открытие избранного веб-узла из меню «Пуск»

Поиск в Интернете из меню «Пуск»

Перемещение элементов в меню «Пуск»

Быстрое завершение сеанса для смены пользователя


Открытие избранного веб-узла из меню «Пуск»

Как открыть избранный веб-узел из меню «Пуск»

  • Нажмите кнопку Пуск, укажите на команду Избранное и выберите нужную веб-страницу.


Поиск в Интернете из меню «Пуск»

Как осуществлять поиск в Интернете из меню «Пуск»

  • Нажмите кнопку Пуск, укажите на команду Найти и выберите В Интернете.


Перетаскивание элементов в меню «Пуск»

Как изменить порядок элементов в меню «Пуск»

  • Чтобы изменить порядок элементов в меню Пуск, нажмите кнопку Пуск, укажите на команду Программы или Избранное и перетащите нужный элемент (папку, приложение или ярлык) на новое место.

    Таким же способом можно перемещать элементы подменю.


Быстрое завершение сеанса для смены пользователя

Как быстро завершить сеанс Windows для смены пользователя

  • Нажмите кнопку Пуск и выберите команду Завершение сеанса имя_пользователя.


Быстрое получение сведений об оборудовании

Как быстро получить сведения об используемом оборудовании

  1. Откройте в окне «Мой компьютер» или в проводнике меню Вид и убедитесь, что помечена команда Как веб-страница.
  2. Щелкните элемент, о котором нужно получить сведения. В левой части окна будут отображены такие сведения, как размер элемента.


Открытие веб-страницы с помощью команды «Выполнить»

Как открыть веб-страницу с помощью команды «Выполнить»

  • Нажмите кнопку Пуск, выберите команду Выполнить и введите нужный адрес в Интернете.

    Если открываемая страница уже посещалась раньше, можно завершить ввод адреса при помощи автозаполнения.


Запуск приложений с панели задач

Как запустить приложение с панели задач

Самый простой способ запуска часто используемого приложения – поместить его ярлык на панель задач (на панель «Быстрый запуск»).

  1. Щелкните пустое место на панели задач правой кнопкой, выберите команду Панели инструментов и убедитесь, что установлена метка у команды Быстрый запуск.
  2. Из окна «Мой компьютер» или из Проводника перетащите файл приложения (файл с расширением имени .exe) в строку быстрого запуска на панели задач.

    На панели задач появится значок этого приложения – рядом с остальными значками в строке быстрого запуска.


Добавление новой панели инструментов на рабочий стол

Как добавить новую панель инструментов на рабочий стол

  • Перетащите к самому краю экрана папку, содержащую элементы, которые нужно включить в новую панель инструментов.

    Например, можно создать папку с постоянно используемыми шаблонами.


Установка нового рабочего стола

Как установить новый интерфейс рабочего стола

  1. В ходе этой процедуры придется перезапускать компьютер несколько раз, поэтому напечатайте этот раздел перед тем, как продолжить.
  2. Нажмите кнопку Пуск, укажите на команду Настройка и выберите Панель управления.
  3. Дважды щелкните значок Установка и удаление программ.
  4. Выберите Internet Explorer и средства Интернета и нажмите кнопку Добавить/удалить.
  5. Выберите Восстановить предыдущую настройку Windows и нажмите кнопку ОК.
  6. Перезагрузите компьютер.
  7. Нажмите кнопку Пуск, укажите на команду Настройка и выберите Панель управления.
  8. Дважды щелкните значок Установка и удаление программ.
  9. Выберите приложение Microsoft Internet Explorer 4.0 и нажмите кнопку «Добавить/удалить».
  10. Выберите Добавить компонент обновления рабочего стола Windows с веб-узла.
  11. После перезапуска компьютера можно переустановить Internet Explorer 6.

    Новый интерфейс рабочего стола можно будет включить в обозревателе Internet Explorer 6.

Важно!

  • Установка нового интерфейса рабочего стола возможна только если вы работаете с обозревателем Internet Explorer в операционных системах Windows 95 или Windows NT 4.0. Новый интерфейс рабочего стола является составной частью более поздних версий операционных систем Windows.
  • Если обновление интерфейса рабочего стола для Internet Explorer 4 не проводилось перед установкой Explorer 6, нужно сначала удалить Internet Explorer 6 для того, чтобы восстановить Internet Explorer 4. После обновления интерфейса рабочего стола для Internet Explorer 4, можно переустановить Internet Explorer 6.

Примечание

  • Если вы впоследствии решите, что это средство вам не нужно, удалите его с помощью приведенных выше действий (только для Windows 95 и Windows NT 4.0).

См. также


Добавление панели инструментов на рабочий стол или на панель задач

Как добавить панель инструментов на рабочий стол или на панель задач

  • Щелкните правой кнопкой мыши пустое место на панели задач, укажите на команду Панели инструментов и выберите Адрес, Ссылки, Рабочий стол или Быстрый запуск.

    На панели задач (в строке, где находится кнопка Пуск) появится выбранная панель инструментов.

Примечание

  • Чтобы переместить панель инструментов на рабочий стол, перетащите ее на нужное место и установите требуемый размер.

См. также


Создание новой панели инструментов.

Как создать новую панель инструментов

  1. Щелкните правой кнопкой мыши панель задач, укажите на команду Панели инструментов и выберите Создать панель инструментов.
  2. Введите путь к папке или к адресу узла Интернета, откуда следует взять ярлыки для панели инструментов, или выберите нужное место в списке.

Примечания

  • Чтобы переместить панель инструментов на рабочий стол, перетащите ее на нужное место и установите подходящий размер.
  • Чтобы создать удобную панель инструментов, содержащую самые необходимые ярлыки, создайте на жестком диске папку и поместите в нее нужные ярлыки. Сделайте затем из папки панель инструментов.

См. также


Одиночный щелчок в папках и на рабочем столе

Как установить режим одиночного щелчка в папках и на рабочем столе

Данный режим, в котором элементы открываются одиночным щелчком мыши, позволяет работать на рабочем столе и в папках так же, как в обозревателе. Режим одиночного щелчка можно использовать в двух вариантах: с подчеркиванием значков и названий или без подчеркивания.

  1. В окне «Мой компьютер» или в проводнике выберите в меню Сервис команду Свойства папки.
  2. В окне Свойства папки на вкладке Общие в группе Щелчки мышью выберите параметр Открывать одним щелчком, выделять указателем.
  3. Выполните одно из следующих действий.
    • Чтобы элементы подчеркивались так же, как в обозревателе, выберите параметр Подчеркивать подписи значков, как в обозревателе.
    • Чтобы элементы подчеркивались только при наведении на них указателя, выберите параметр Подчеркивать подписи значков при наведении.

Примечания

  • После перехода в режим одиночного щелчка описания некоторых действий в справке Internet Explorer не будут соответствовать действительности: там, где используется двойной щелчок, нужно будет щелкнуть только один раз.
  • Чтобы получить справку для какого-либо элемента, нажмите кнопку Кнопка со знаком вопроса в верхней части диалогового окна, а затем щелкните интересующий элемент.

См. также


Выключение подчеркивания

Как выключить подчеркивание

Имеется возможность при необходимости оставить веб-представление рабочего стола, отказавшись от подчеркивания значков, на которые не указывает курсор мыши.

  1. В окне «Мой компьютер» или в проводнике выберите в меню Сервис команду Свойства папки.
  2. В окне Свойства папки на вкладке Общие выберите группу Щелчки мышью.
  3. Установите переключатель Открывать одним щелчком, выделять указателем, а затем переключатель Подчеркивать подписи значков при наведении.

Примечание

  • Чтобы совсем отключить подчеркивание, установите на вкладке Общие в группе Представление папок переключатель Использовать обычный папки Windows.

См. также


Включение интерфейса рабочего стола Active Desktop

Как включить интерфейс рабочего стола Active Desktop

  1. Откройте окно Свойства: Экран.
  2. Выберите вкладку Веб и убедитесь, что флажок Отображать веб-содержимое на рабочем столе установлен.

Примечания

  • Для открытия окна свойств экрана можно также нажать кнопку Пуск, выбрать команды Настройка и Панель управления, а затем дважды щелкнуть значок Экран.
  • Если возможен выбор веб-стиля для рабочего стола, интерфейс рабочего стола Active Desktop уже включен.
  • Другой способ включения или выключения рабочего стола Active Desktop: нажмите кнопку Пуск, укажите на команды Настройка, Рабочий стол Active Desktop и выберите Показывать как Web-страницу.
  • Для использования рабочего стола Active Desktop должен быть установлен новый рабочий стол. Если вы работаете в системах Windows 95 или Windows NT 4.0 и новый рабочий стол не установлен, щелкните ссылку См. также.

См. также


Активизация веб-содержимого во всех папках

Как активизировать веб-содержимое во всех папках

  1. В окне «Мой компьютер» или в проводнике выберите в меню Сервис команду Свойства папки.
  2. На вкладке Общие установите переключатель Отображать веб-содержимое.

Примечания

  • Другой способ: нажмите на кнопку Пуск, укажите на команду Настройка и выберите Папки и значки.
  • Если выбранный фон папки на экране все равно не появился, проверьте, отмечена ли в меню Вид команда Как веб-страница.

См. также


Использование одинаковых настроек просмотра во всех папках

Как использовать одинаковые настройки просмотра для всех папок

  1. Выберите в меню Сервис команду Свойства папки.
  2. Перейдите на вкладку Вид и нажмите кнопку Как у текущей папки.

Примечание

  • Чтобы восстановить для всех папок настройки, действовавшие сразу после установки обозревателя Internet Explorer, нажмите кнопку Сброс для всех папок.


Работа нескольких пользователей в Windows NT

Если приложение Internet Explorer запущено в операционной системе Windows NT, то на панели управления не будет значка Пользователи. Система Windows NT либо использует заранее созданный профиль, либо автоматически создает локальный профиль пользователя при его входе в систему.


Интерактивная поддержка пользователей службой технической поддержки Майкрософт

Если не удается найти ответ на возникший вопрос в справке обозревателя Internet Explorer, обратитесь в службу интерактивной поддержки пользователей (использующую английский язык). Выберите приложение и введите вопрос, ответ будет сформирован автоматически. Служба интерактивной технической поддержки с помощью статей базы знаний Майкрософт, мастера устранения неполадок, загружаемых файлов и прочих источников информации подберет специальные материалы, в которых скорее всего будет содержаться ответ на заданный вопрос.

Чтобы начать поиск, перейдите на узел интерактивной поддержки.