Начало работы с обозревателем Internet Explorer

Начало работы с обозревателем
Internet Explorer

Подключившись к Интернету и используя обозреватель Internet Explorer, можно найти и просмотреть любую информацию в этой глобальной сети. Чтобы начать работу, выберите перечисленные ниже разделы. Дополнительную информацию о просмотре Интернета см. в содержании.

Простая установка

Если подключение с Интернетом не установлено или требуется создать новое подключение, выберите эту ссылку.

  • Подключение к Интернету

Знакомство с обозревателем Internet Explorer

Если вы еще не знакомы с Интернетом или обозревателем Internet Explorer, для того, чтобы начать работу, воспользуйтесь приведенной здесь информацией.

  • Знакомство с обозревателем Internet Explorer
  • Изучение способов ускорения и облегчения просмотра Интернета
  • Поиск информации


Поиск нужной информации в Интернете

Существует несколько способов поиска информации в Интернете.

  • Чтобы получить доступ к системам поиска, нажмите кнопку Поиск на панели инструментов. Введите в поле Поиск слово или фразу.
  • В адресную строку введите команды go, find или ? и далее через пробел – слово или фразу. Internet Explorer начнет поиск с использованием заранее определенной системы поиска.
  • После перехода на веб-страницу можно найти на ней определенный текст, выбрав в меню Правка пункт Найти на этой странице.

Примечание

  • Если задан неправильный веб-адрес, появится запрос, выполнять ли поиск похожих веб-адресов. Можно настроить Internet Explorer так, чтобы он выполнял поиск автоматически, без запроса. Для получения дополнительных сведений щелкните ссылку См. также.

См. также


Вывод списка избранных страниц для быстрого просмотра

Чтобы вывести список избранных страниц для быстрого просмотра

После просмотра нужных веб-страниц можно сохранить ссылки на них, что позволит легко открыть их впоследствии.

  • Добавьте веб-страницу в список избранного. Чтобы впоследствии открыть ее, на панели инструментов надо будет нажать кнопку Избранное и выбрать эту страницу из списка.

    Добавление страницы в папку «Избранное»

  • При частом посещении нескольких страниц или узлов, можно поместить ссылки на них на панель ссылок.

    Добавление страницы на панель ссылок

  • Наиболее часто посещаемую страницу можно сделать домашней страницей, и она будет отображаться каждый раз при запуске обозревателя Internet Explorer или нажатии кнопки Домой на панели инструментов.

    Смена домашней страницы

Примечание

  • Если вы забудете добавить веб-страницы в список избранного или на панель ссылок, нажмите кнопку Журнал на панели инструментов. В журнале указаны страницы, посещенные ранее — сегодня, вчера или несколько недель назад. Чтобы просмотреть какую-либо страницу, выберите ее из этого списка.


Смена домашней страницы

Чтобы сменить домашнюю страницу

Домашняя страница — это та страница, которая открывается при каждом запуске обозревателя Internet Explorer. В качестве домашней страницы можно также выбрать страницу, приспособленную для того, чтобы быстро находить любую необходимую информацию, например msn.com.

  1. Перейдите на страницу, которую следует открывать при каждом запуске Internet Explorer.
  2. В меню Сервис выберите пункт Свойства обозревателя.
  3. Откройте вкладку Общие.
  4. В группе Домашняя страница нажмите кнопку С текущей.

Примечание

  • Для восстановления стандартной домашней страницы воспользуйтесь кнопкой С исходной.


Совместное использование закладок и избранного

Список «Избранное», элементы которого в программе Netscape Navigator называются закладками, является удобным способом упорядочения часто посещаемых веб-страниц, и создания на них ссылок.

Internet Explorer автоматически импортирует все закладки обозревателя Netscape. Чтобы их просмотреть, в меню Избранное выберите папку Импортированные закладки.

Если обозреватель Internet Explorer используется на нескольких компьютерах, то можно легко импортировать на эти компьютеры список «Избранное» для совместного использования. Также если используются оба обозревателя, Internet Explorer и Netscape Navigator, можно обновлять списки и закладок, и избранных страниц, импортируя их из одной программы в другую.

  • Чтобы импортировать закладки или избранное, в меню Файл выберите пункт Импорт и экспорт.
  • Чтобы экспортировать избранное в закладки или избранное на тот же или на другой компьютер, в меню Файл выберите пункт Импорт и экспорт.

Примечания

  • Экспортированное избранное сохраняется в виде обычного HTML файла, поэтому импортировать его можно как из обозревателя Internet Explorer, так и из обозревателя Netscape Navigator. Можно экспортировать как отдельные папки списка «Избранное», так и весь список целиком.
  • Файл, в котором сохраняется экспортированный список «Избранное», имеет небольшой размер, поэтому для совместного использования с другими людьми его можно копировать на гибкий диск или в сетевую папку, а также вложить в сообщение электронной почты.


Поиск недавно просмотренных страниц

Существует несколько способов поиска веб-узлов и страниц, просмотренных за последние дни, часы или минуты.

Как найти страницы, просмотренные за последние несколько дней

  1. На панели инструментов нажмите кнопку Журнал.

    Появится панель «Журнал», содержащая ссылки на веб-узлы и страницы, просмотренные за последние дни и недели.

  2. Чтобы просмотреть веб-страницу, выберите на панели «Журнал» неделю или день, раскройте папку веб-узла с отдельными страницами, а затем щелкните значок страницы.

    Чтобы выполнить сортировку или поиск содержимого панели «Журнал», щелкните стрелку рядом с кнопкой Вид в верхней части панели.

Как вернуться на недавно просмотренную страницу

  • Чтобы вернуться на предыдущую страницу, нажмите на панели инструментов кнопку Назад.
  • Чтобы просмотреть одну из последних девяти страниц, просмотренных во время текущего сеанса, щелкните стрелку рядом с кнопками Назад или Вперед, а затем выберите из списка нужную страницу.

Примечания

  • Чтобы скрыть панель «Журнал», еще раз нажмите кнопку Журнал.
  • Можно изменить число дней, в течение которых страницы хранятся в дневнике. Чем дольше они хранятся, тем больше занимают места на диске.


Упрощение ввода данных в Интернете

Чтобы упростить ввод данных в Интернете

С помощью функции автозаполнения можно сохранять сведения, ранее введенные в поля веб-адресов, форм и паролей. Затем при вводе информации в одно из таких полей функция автозаполнения подставляет строку из ранее введенных сведений. Эти строки могут включать в себя названия папок и программ, внесенных когда-либо в адресную строку, а также запросы поиска, набор фраз или данных для заполнения практически любого поля веб-страницы.

  1. Начните ввод данных в адресную строку, поле веб-страницы или поле для ввода пароля или имени пользователя.

    По мере ввода информации функция автозаполнения создает список со строками, соответствующими вводимым данным.

  2. Если в списке есть вариант, который необходимо ввести в данное поле, выберите его.

    Если предложенные варианты не совпадают с тем, что требуется ввести, продолжайте ввод.

Примечания

  • Строки для формирования предлагаемых вариантов записываются в память компьютера и защищаются паролем для сохранения конфиденциальности.
  • Доступ к этим данным с веб-узлов закрыт. На веб-страницы может попасть только та информация, которую пользователь вводит непосредственно в поля форм.
  • При вводе пароля и иных данных в поля форм веб-страниц можно удалить из списка любой предлагаемый вариант, выбрав его, а затем нажав клавишу DELETE. Чтобы удалить записи из списка адресной строки, щелкните ссылку См. также ниже.


Предоставление доступа к страницам для автономного просмотра

При предоставлении доступа к веб-странице для автономного просмотра ее можно читать без подключения к Интернету. Например, можно просматривать веб-страницы на своем портативном компьютере, не подключенном к сети или к Интернету. Либо можно просматривать веб-страницы дома, не занимая телефонную линию.

Можно указать необходимый объем информации: только страница или страница и все ее ссылки, а также выбрать способ обновления содержащихся в компьютере данных.

Чтобы просмотреть веб-страницу в автономном режиме, не обновляя содержимого, можно сохранить эту страницу в памяти компьютера. Это можно сделать несколькими способами, от сохранения только текста до сохранения всех рисунков и текста, когда страница отображается так, как она выглядит в Интернете.

Выберите один из вариантов:

Предоставление доступа в автономном режиме к активной веб-странице.

Предоставление доступа к избранным страницам для автономного просмотра.

Сохранение веб-страницы на компьютере.

Примечания

  • В предыдущих выпусках Microsoft Internet Explorer возможность просмотра в автономном режиме называли «подпиской».
  • Каналы, используемые в предыдущем выпуске обозревателя Microsoft Internet Explorer, можно найти в папке «Каналы» списка «Избранное».


Просмотр веб-страниц без подключения к Интернету

Чтобы просматривать веб-страницы без подключения к Интернету

Выделив избранные страницы для просмотра в автономном режиме, можно просмотреть их следующим образом.

  1. Перед тем, как завершить связь с Интернетом, в меню Сервис выберите пункт Синхронизировать.
  2. Чтобы приступить к работе в автономном режиме, в меню Файл выберите пункт Работать автономно.
  3. В списке «Избранное» выберите страницу, которую требуется просмотреть.

Примечание

  • Если выбран режим автономной работы, то Internet Explorer будет запускаться в этом режиме до тех пор, пока флажок Работать автономно не будет снят.


Печать веб-страницы

Чтобы напечатать веб-страницу

  1. В меню Файл выберите команду Печать.
  2. Настройте параметры печати по своему усмотрению.

Примечания

  • Чтобы напечатать кадр или элемент веб-страницы, щелкните правой кнопкой мыши кадр или элемент страницы и выберите команду Печать.
  • Чтобы просмотреть представление веб-страницы и количество печатных страниц, выберите в меню Файл команду Предварительный просмотр.
  • Чтобы получить справку для какого-либо элемента, нажмите кнопку Кнопка со знаком вопроса в верхней части диалогового окна, а затем щелкните интересующий элемент.


Сохранение веб-страницы на компьютере

Как сохранить веб-страницу на компьютере

  1. В меню Файл выберите команду Сохранить как.
  2. Дважды щелкните папку, в которую следует поместить страницу.
  3. В поле Имя файла введите имя страницы.
  4. В поле со списком Тип файла выберите тип файла.
  5. Выполните одно из следующих действий.
    • Чтобы сохранить все файлы, необходимые для отображения данной страницы, включая рисунки, кадры и таблицы стилей, выберите вариант Веб-страница, полностью. В этом случае сохранятся все файлы в соответствующих форматах.
    • Чтобы сохранить всю информацию, необходимую для отображения данной страницы, в одном файле в кодировке MIME, выберите вариант Веб-архив, один файл. Выбор этого параметра приведет к сохранению снимка текущей веб-страницы. Этот параметр доступен только в том случае, если установлен Outlook Express 5 или более поздняя версия.
    • Чтобы сохранить только текущую HTML-страницу, выберите Веб-страница, только HTML. Выбор этого параметра приведет к сохранению информации, содержащейся на веб-странице, но при этом не сохранятся рисунки, звуковые эффекты и прочие файлы.
    • Чтобы сохранить только текст, содержащийся на текущей веб-странице, выберите параметр Текстовый файл. Выбор этого параметра приведет к сохранению информации, содержащейся на веб-странице, в обычном текстовом формате.

Примечания

  • Если выбрать параметр Веб-страница, полностью или Веб-архив, один файл, можно будет полностью просматривать веб-страницу, не помещая ее в список «Избранное» и не помечая ее для автономного просмотра.
  • Если выбрать параметр Веб-страница, полностью, то сохраняется только текущая страница. При необходимости автономного просмотра как самих веб-страниц, так и страниц, на которые на них имеются ссылки, щелкните ссылку См. также.


Сохранение рисунков или текста с веб-страницы

При просмотре веб-страниц встречается информация, которую необходимо сохранить, чтобы в дальнейшем иметь возможность к ней обращаться или использовать совместно с другими людьми. Можно сохранить как всю страницу полностью, так и отдельную ее часть: текст, изображения или ссылки. Кроме того, можно отпечатать веб-страницы для тех людей, у которых нет доступа в Интернет или отсутствует компьютер.

Действие | Процедура
Сохранение страницы или изображения без предварительного открытия. | Щелкните правой кнопкой мыши ссылку на нужный элемент, а затем выберите команду Сохранить объект как.
Копирование информации с веб-страницы в документ. | Выделите информацию, которую требуется скопировать, а затем в меню Правка выберите команду Копировать.
Создание на рабочем столе ссылки на активную страницу. | Щелкните правой кнопкой мыши на странице и выберите команду Создать ярлык.
Использование изображения с веб-страницы в качестве фонового для рабочего стола. | Щелкните правой кнопкой мыши изображение на веб-странице и выберите команду Сделать рисунком рабочего стола.
Отправка веб-страницы по электронной почте. | В меню Файл укажите на пункт Отправить и выберите команду Ссылку по электронной почте или Страницу по электронной почте. Заполните поля, необходимые для отправки сообщения по электронной почте, и отправьте сообщение. Для этого у вас должна быть учетная запись, позволяющая работать с электронной почтой, а на компьютере должна быть установлена программа электронной почты.


Сохранение рисунка с веб-страницы

Чтобы сохранить рисунок с веб-страницы

  1. В Internet Explorer наведите указатель мыши на рисунок, который требуется сохранить.

    В уголке рисунка появится панель инструментов изображений.

  2. Нажмите кнопку Сохранение этого изображения.

Примечания

  • Панель инструментов изображений появляется не для всех рисунков. Для использования панели инструментов размер рисунка должен быть не менее 200 x 200 пикселов. Чтобы сохранить рисунок меньшего размера, щелкните правой кнопкой мыши в любом месте рисунка, а затем выберите команду «Сохранить рисунок как».
  • По умолчанию рисунки сохраняются в папке «Мои рисунки». Чтобы открыть папку «Мои рисунки», нажмите кнопку Открытие папки «Мои рисунки».


Печать рисунка с веб-страницы по почте

Чтобы напечатать рисунок с веб-страницы

  1. В Internet Explorer наведите указатель мыши на рисунок, который требуется напечатать.

    В уголке рисунка появится панель инструментов изображений.

  2. Нажмите кнопку Вывод на печать этого изображения.

Примечание

  • Панель инструментов изображений появляется не для всех рисунков. Для использования панели инструментов размер рисунка должен быть не менее 200 x 200 пикселов.


Общие сведения об обеспечении безопасности и конфиденциальности

Internet Explorer обладает возможностями, позволяющими обеспечить конфиденциальность пользователя и безопасность его личных идентификационных сведений..

Средства сохранения конфиденциальности позволяют защитить личные идентификационные данные, разъясняя, как просматриваемые узлы могут использовать эти данные и позволяя задавать параметры конфиденциальности, определяющие режим сохранения файлов «cookie» веб-узлами на локальном компьютере.

Средства сохранения конфиденциальности Internet Explorer включают:

  • Параметры безопасности, определяющие способ обработки файлов «cookie». Файлы «cookie» – это создаваемые веб-узлом файлы, сохраняющие такие сведения о пользователе на его компьютере, как некоторые личные данные и индивидуальные настройки при посещении узла. Файлы «cookie» также могут хранить личные идентификационные данные пользователя, такие как его имя или адрес электронной почты.
  • Оповещения о конфиденциальности, сообщающие о ситуациях, когда открываемый веб-узел не соответствует выбранным параметрам конфиденциальности.
  • Возможность просмотра политики конфиденциальности P3P веб-узла.

Средства безопасности помогают предотвратить доступ пользователей к сведениям, права на доступ к которым они не имеют (например, к данным кредитной карты, оставленным в Интернет-магазине). Средства безопасности также могут защитить компьютер от небезопасного программного обеспечения.

Средства безопасности Internet Explorer включают:

  • Сертификаты, удостоверяющие личность владельца или безопасность веб-узла.
  • 128-разрядное безопасное подключение для работы с безопасными веб-узлами.
  • Технологию Microsoft Authenticode, проверяющую подлинность загружаемых программ.

Для просмотра дополнительных сведений о средствах безопасности и конфиденциальности Internet Explorer щелкните ссылку См. также.


Использование защищенных узлов Интернета для транзакций

Многие узлы Интернета защищены от несанкционированного просмотра проходящей информации. Такие узлы называют «безопасными». Поскольку Internet Explorer поддерживает протоколы безопасности, используемые на таких узлах, вы можете уверенно посылать на них данные. (Протокол - это набор правил и стандартов, позволяющий обмениваться информацией между компьютерами.)

При посещении защищенной веб-страницы она автоматически отправляет пользователю свой сертификат, а в строке состояния обозревателя Internet Explorer отображается значок замка. (Сертификат является документом, удостоверяющим личность владельца или безопасность веб-узла. Для получения дополнительных сведений, щелкните ссылку См. также.)

Например, при отправке каких-либо сведений (например номера кредитной карты) на небезопасный узел в Internet Explorer будет выведено предупреждение, что этот узел не является безопасным. Если узел сообщает о своей безопасности, но предоставляет сомнительные гарантии, в Internet Explorer будет выведено предупреждение, что узел может быть опасным.


Использование сертификатов для обеспечения конфиденциальности и безопасности

Сертификаты можно использовать для защиты личных идентификационных данных в Интернете, а также для защиты компьютера от небезопасного программного обеспечения. Сертификат является документом, удостоверяющим личность владельца или безопасность веб-узла.

В обозревателе Internet Explorer используется два вида сертификатов.

  • «Личный сертификат» гарантирует, что вы именно тот, за кого себя выдаете. Эти данные используются для подтверждения вашей личности при передаче через Интернет информации на узел, требующий предоставления сертификатов. Идентификация обеспечивается путем применения закрытого ключа, известного только пользователю данного компьютера. В программах электронной почты сертификаты и закрытые ключи часто называют «цифровыми удостоверениями».
  • «Сертификат веб-узла» подтверждает подлинность данного веб-узла и гарантирует, что с ним безопасно работать. Благодаря этому другие веб-узлы не могут использовать идентификатор исходного защищенного узла. При отправке личных сведений через Интернет желательно проверить сертификат веб-узла, чтобы убедиться в безопасности отправляемых личных сведений. При загрузке программного обеспечения с веб-узла сертификаты можно использовать для проверки надежности источника программного обеспечения.

Каков принцип действия сертификата?

Любой сертификат, будь то личный сертификат или сертификат веб-узла, сопоставляет идентификатор с «открытым ключом». Соответствующий «закрытый ключ» известен только владельцу сертификата. «Закрытый ключ» позволяет владельцу ставить «цифровую подпись» или расшифровывать данные, зашифрованные соответствующим «открытым ключом». Отправляя свой сертификат посторонним лицам, пользователь фактически передает им свой открытый ключ, благодаря чему они могут посылать указанному пользователю зашифрованную информацию, расшифровать и прочитать которую может только владелец закрытого ключа.

Цифровая подпись, указанная в сертификате, является электронной идентификационной картой пользователя. Цифровая подпись сообщает получателю, что данная информация действительно пришла от определенного пользователя и не была испорчена или подделана посторонними лицами.

Чтобы получить возможность посылать зашифрованные или подписанные цифровой подписью сообщения, пользователю нужно получить сертификат и настроить Internet Explorer на работу с этим сертификатом. При посещении пользователем защищенного веб-узла (узла, название которого начинается с «https») узел автоматически отправит ему свой сертификат.

Где можно получить личные сертификаты?

Сертификаты выдаются независимыми центрами сертификации. Существуют сертификаты нескольких категорий, различающихся по степени надежности. Можно получить личный сертификат в службах сертификации.


Безопасное предоставление доступа к личным сведениям

Использование профиля избавляет пользователя от необходимости при каждом обращении к новому веб-узлу повторно вводить свое имя, адрес электронной почты и другие данные. Это происходит благодаря сохранению сведений на компьютере пользователя. Вместе с тем, эти данные никто не сможет просмотреть на вашем компьютере без вашего разрешения.

Когда веб-узел запрашивает данные профиля пользователя, в запросе указываются:

  • адрес узла Интернета, запрашивающего сведения;
  • какие данные запрашиваются узлом; при желании некоторые из них можно исключить из списка;
  • как эти данные будут использованы;
  • безопасность подключения к данному узлу (SSL); при наличии у узла сертификата безопасности этот сертификат можно проверить.

При передаче ваших личных данных или их хранении на компьютере эти данные можно зашифровать. Для получения дополнительных сведений щелкните ссылку См. также.


Общие сведения о файлах «cookie»

Некоторые веб-узлы сохраняют данные на локальном компьютере в виде небольших текстовых файлов. Эти файлы называют «cookie».

Файлы «cookie» бывают нескольких типов. Можно разрешить сохранение на локальном компьютере всех их типов, некоторых типов либо запретить их сохранение вовсе. Если запрещено сохранение всех файлов «cookie», просмотр некоторых веб-узлов и использование некоторых средств настройки (таких как выдача местных новостей и прогноза погоды), будут невозможны.

Щелкните заголовок или нажмите клавишу TAB для выделения заголовка, а затем нажмите клавишу ENTER.

Использование файлов «cookie»

Файлы «cookie» – это создаваемые веб-узлом файлы, сохраняющие такие сведения о пользователе на его компьютере, как некоторые личные данные и индивидуальные настройки при посещении узла. Например, если запросить расписание полетов на веб-узле какой-либо авиакомпании, то этот узел может создать файл «cookie» с предполагаемым маршрутом следования или со списком посещенных им на этом узле страниц. Это позволит настроить узел таким образом, чтобы при следующем посещении этого узла пользователь мог просматривать его с использованием индивидуальных настроек.

В файлах «cookie» также могут храниться личные идентификационные данные. Личными идентификационными данными называются сведения, по которым можно идентифицировать пользователя или обратиться к нему, такие как имя, адрес электронной почты, домашний или рабочий адреса, а также телефонный номер. Однако веб-узлу будут доступны только личные данные, явно предоставленные пользователем. Например, веб-узел не сможет определить адрес электронной почты пользователя, если тот сам его не укажет. Кроме того, веб-узел не может получить доступ к другим сведениям на локальном компьютере пользователя.

Сохраненный на компьютере файл «cookie» может прочитать только тот веб-узел, который его создал.

Постоянные файлы «cookie»

«Постоянным» файлом «cookie» называется файл, сохраняемый на компьютере после выхода из обозревателя Internet Explorer. Этот файл «cookie» может быть прочитан веб-узлом при повторном посещении этого узла.

Временные файлы «cookie»

Временные файлы «cookie» сохраняются только в течение текущего сеанса обозревателя и удаляются с компьютера после выхода из Internet Explorer.

Файлы «cookie» просматриваемых и сторонних веб-узлов

Файл «cookie» просматриваемого веб-узла создается на этом узле или пересылается на него. Такие файлы «cookie» обычно используются для хранения сведений, таких как предпочтения при просмотре веб-узла.

Файл «cookie» стороннего веб-узла создается на другом узле или пересылается на другой узел. На просматриваемом веб-узле могут быть размещены какие-либо материалы со сторонних веб-узлов. Например, многие узлы отображают рекламу, поставляемую сторонними веб-узлами, а те веб-узлы могут использовать файлы «cookie». Обычно файлы «cookie» такого типа используются для отслеживания использования веб-страницы в рекламных или других маркетинговых целях. Файлы «cookie» сторонних веб-узлов могут быть постоянными или временными.

Неудовлетворительные файлы «cookie»

Неудовлетворительными называются файлы «cookie», пытающиеся получить доступ к личным идентификационным данным, которые могут быть использованы в иных целях без согласия пользователя.

Выбор режима обработки файлов «cookie»

В Internet Explorer разрешено использование файлов «cookie»; однако параметры конфиденциальности можно изменить так, чтобы Internet Explorer выдавал запрос перед сохранением файла «cookie» на локальном компьютере (это позволяет разрешить или запретить их сохранение); либо можно запретить сохранение в Internet Explorer всех файлов «cookie».

Параметры конфиденциальности Internet Explorer позволяют задать способ обработки файлов «cookie» для всех веб-узлов или для каждого веб-узла в отдельности. Параметры конфиденциальности также можно настроить, импортировав файл, содержащий специальные настройки конфиденциальности, или задав специальные настройки конфиденциальности для всех или некоторых веб-узлов.

Параметры конфиденциальности применяются только к веб-узлам в зоне Интернета.

Для получения дополнительных сведений о зонах и параметрах конфиденциальности щелкните ссылку См. также.


Защита компьютера от небезопасных программ

При загрузке или запуске программ из Интернета желательно быть уверенным, что источник, из которого поступают программы, является проверенным и надежным. Именно поэтому для загрузки программы из Интернета на компьютер пользователя в обозревателе Internet Explorer применяется технология Microsoft Authenticode, проверяющая идентичность программ. Технология Authenticode проверяет наличие у программы правильного сертификата: соответствие сертификату идентификатора издателя программы и срок действия сертификата. Необходимо иметь в виду, что эта технология не защищает компьютер от загрузки или запуска некорректно написанных программ, но она снижает опасность загрузки или запуска программ, рассчитанных на умышленное или преднамеренное нанесение ущерба, под чужим названием.

В обозревателе Internet Explorer можно задать настройки для загрузки программ и файлов в зависимости от их источника.

Например, пользователь может быть уверен, что все, что он загружает из корпоративной интрасети, безопасно. В этом случае для местной зоны интрасети можно установить низкий уровень защиты, допускающий загрузку почти всех файлов без подтверждения. Если же источник находится в зоне Интернета или в зоне ограниченных узлов, можно установить средний или высокий уровень защиты. В этом случае перед загрузкой программы будет запрашиваться информация о ее сертификате и при каком-либо несоответствии загрузить эту программу будет нельзя.


Советы для пользователей Netscape

Тот, кто раньше работал с программой Netscape Navigator, может легко освоить Internet Explorer и начать работать с этой программой. При таком переходе можно использовать старые настройки, начиная от сочетаний клавиш и кончая закладками, и сделать это можно легко и быстро.

  • Храните настройки для программ Internet Explorer и Netscape Navigator в отдельных папках. Установка другого обозревателя Интернета при уже установленных обозревателе Internet Explorer и средствах Интернета может привести к изменению некоторых настроек Internet Explorer. Чтобы получить дополнительную информацию, щелкните ссылку.

    Восстановление настроек Internet Explorer

  • Сравните терминологию, использующуюся в обозревателях Navigator и Internet Explorer. Те, кто раньше работал с обозревателем Navigator, могут заметить, что те же действия и возможности в Internet Explorer называются по-другому. Чтобы получить дополнительную информацию, щелкните ссылку.

    Терминология, принятая в обозревателях Navigator и Internet Explorer

  • Храните все пользовательские закладки в папке «Избранное». Internet Explorer автоматически импортирует все пользовательские закладки (в том виде, в каком они отображались в программе Navigator) в свою папку «Избранное». Чтобы получить дополнительную информацию, щелкните ссылку.

    Совместное использование закладок и избранного

  • Используйте привычные сочетания клавиш. В программах Internet Explorer и Navigator много одинаковых сочетаний клавиш. Кроме того, в обозревателе Internet Explorer все возможности доступны с помощью клавиатуры, поэтому можно обойтись без мыши. Чтобы получить дополнительную информацию, щелкните ссылку.

    Сочетания клавиш Internet Explorer

  • Настройте внешний вид Internet Explorer, параметры подключения, систему защиты и прочие параметры. Эти и другие настройки осуществляются выбором из меню Сервис пункта Свойства обозревателя.


Изменение внешнего вида панели инструментов Windows

Чтобы изменить внешний вид панели инструментов Windows

  • Можно добавлять или удалять кнопки на стандартных панелях инструментов, устанавливать меньший размер кнопок в стиле Microsoft Office, а также изменять порядок кнопок на панелях инструментов. Щелкните правой кнопкой мыши панель инструментов и выберите в меню пункт Настройка.
  • Можно передвигать адресную строку и панель ссылок, перетаскивая их вверх, вниз, влево или вправо, а также изменять их размер. Можно даже перетащить их в строку меню!
  • Можно скрыть адресную строку или панель ссылок, щелкнув правой кнопкой мыши панель инструментов и сняв соответствующий флажок.
  • Можно добавить элементы на панель ссылок, перетащив значок ссылки из адресной строки или перетащив ссылку с веб-страницы.
  • Можно упорядочить ссылки, перемещая их на панели ссылок.


Настройка цвета фона и шрифтов веб-страницы

Когда авторы и разработчики создают веб-страницы, они определяют цвет, размер и начертание шрифтов, а также цвет фона. Эти параметры задаются для каждого элемента или объединяются в таблицу стилей, которая представляет собой шаблон для форматирования веб-страниц.

Можно отказаться от использования этих настроек. Это рекомендуется сделать, если у вас плохое зрение. Можно задать предпочитаемые вами шрифт и цвет шрифта для всех страниц, созданных без применения стилей, а затем частично или полностью применить эти настройки к страницам, созданным с использованием таблиц стилей.

Для получения дополнительных сведений щелкните ссылку См. также.


Правильное отображение веб-страниц в кодировке любого языка

Как правильно отобразить веб-страницы в кодировке любого языка

Многие веб-страницы содержат информацию, на основании которой обозреватель может установить необходимую языковую кодировку (язык и набор символов).

Если на веб-странице такая информация отсутствует, то Internet Explorer обычно сам определяет соответствующую языковую кодировку при включенной функции автоматического выбора.

Как включить функцию автоматического выбора

  • В меню Вид обозревателя Internet Explorer укажите на команду Кодировка и проверьте, что помечена команда Автовыбор. Если команда не помечена, выберите ее.

    Если выводится приглашение загрузить компоненты языковой поддержки, выберите Загрузить.

Если с помощью функции автоматического выбора не удается определить правильную языковую кодировку, но известно, какая именно кодировка необходима в данном случае, то ее можно выбрать вручную.

Как выбрать языковую кодировку для веб-страницы

  • В меню Вид укажите на команду Кодировка, затем на команду Дополнительно и выберите соответствующий язык.

    Если выводится приглашение загрузить компоненты языковой поддержки, выберите Загрузить.

Примечания

  • Если на компьютере не установлены функция автоматического выбора или средства поддержки указанного языка, будет предложено загрузить необходимые файлы.
  • Добавление языков не обеспечивает наличие на компьютере шрифтов, необходимых для отображения веб-страниц на этих языках. Чтобы при необходимости добавления шрифтов на экран выводился соответствующий запрос, в меню Сервис выберите команду Свойства обозревателя, перейдите на вкладку Дополнительно и установите флажок Включить установку по запросу. Для просмотра страниц на других языках можно также загрузить пакет многоязычной поддержки.
  • Можно также добавить на панель инструментов кнопку Кодировка, что ускорит переход с одного языка на другой.


Отключение графики для ускорения отображения веб-страниц

Чтобы отключить графику для ускорения отображения веб-страниц

  1. В Internet Explorer в меню Сервис выберите Свойства обозревателя.
  2. Перейдите на вкладку Дополнительно.
  3. В группе Мультимедиа снимите один или несколько из следующих флажков: Отображать рисунки, Воспроизводить анимацию, Воспроизводить звуки, Воспроизводить видео.

Примечания

  • Даже если флажки Отображать рисунки и Воспроизводить видео сняты, можно посмотреть отдельный рисунок (или анимацию), щелкнув его правой кнопкой мыши и выбрав пункт Показать рисунок.
  • Если рисунок на активной странице продолжает оставаться видимым после снятия флажка Отображать рисунки, а необходимо его скрыть, в меню Вид выберите команду Обновить.


Увеличение места для временных страниц Интернета

Чтобы увеличить место на диске для временного хранения страниц Интернета

  1. В Internet Explorer в меню Сервис выберите команду Свойства обозревателя.
  2. Перейдите на вкладку Общие и нажмите кнопку Параметры.
  3. Чтобы увеличить место на диске, выделяемое для временного хранения страниц, перетащите ползунок вправо.


Использование специальных возможностей в Internet Explorer

В дополнение к возможностям, имеющимся в Microsoft Windows, описанные ниже средства обозревателя Microsoft Internet Explorer делают его более доступным для лиц с ограниченной трудоспособностью.

Щелкните заголовок или нажмите клавишу TAB для выделения заголовка, а затем нажмите клавишу ENTER.

Клавиатура

Все возможности Internet Explorer доступны с помощью клавиатуры или мыши.

Internet Explorer позволяет путешествовать по сети с помощью клавиатуры. Всего лишь нажатием клавиш TAB и SHIFT+TAB вы сможете перемещаться между такими элементами, как:

  • ссылки в виде текстов и рисунков;
  • ссылки на рисунке;
  • адресная строка;
  • строка меню;
  • панель ссылок;
  • рамки.

Дополнительные сведения об использовании клавиатуры см. в разделе Сочетания клавиш Internet Explorer.

Выделение ссылок

При переходе к ссылке или к рисунку вокруг ссылки или рисунка появляется небольшая рамка, позволяющая видеть, что именно выделено.

Настройка размера шрифта, цвета текста и форматирования

Можно настроить размер, начертание и цвета шрифтов, а также цвет фона веб-страницы на своем экране даже в том случае, если автор страницы задал другие параметры шрифта. Можно задать цвет, используемый для выделения ссылок на веб-странице или специальный цвет для ссылок, на которые наводится указатель мыши.

Такие возможности очень полезны людям со слабым зрением, которым нужен более крупный шрифт или контрастные цвета. Можно настроить Internet Explorer на использование указанных цветов или шрифтов, используемых по умолчанию цветом и шрифтов Windows либо заданных в собственном списке стилей.

Подробные сведения см. в разделе Настройка цвета фона и шрифтов веб-страницы.

Настройка панели инструментов

Можно настроить панель инструментов, добавив или удалив кнопки, изменив размер значков или скрыв текст на подписях.

Щелкните правой кнопкой мыши панель инструментов и выберите в меню пункт Настройка.

Пользователи со слабым зрением могут добавить кнопку Размер для быстрого доступа к нужным шрифтам.

Чтобы увеличить размер поля содержимого веб-страницы при использовании программы чтения с экрана, можно выбрать пункты Мелкие значки в списке Параметры значка и Без подписей к кнопкам в списке Параметры текста.

Использование автозаполнения

Эта функция экономит время при вводе веб-адреса с клавиатуры или заполнении полей веб-страниц, предлагая список ранее вводимых данных. Чтобы включить или выключить функцию автозаполнения, в меню Сервис, выберите пункт Свойства обозревателя и перейдите на вкладку Содержание, а затем нажмите кнопку Автозаполнение. Пользователям с пониженным восприятием материала может потребоваться снять соответствующие флажки, чтобы не рассеивать внимание. Также можно снять эти флажки при использовании утилиты «слепого доступа», если считывание предложений по мере их появления затрудняет ввод.

Дополнительные возможности, делающие Internet Explorer более доступным

  1. В обозревателе Internet Explorer в меню Сервис выберите команду Свойства обозревателя и перейдите на вкладку Дополнительно.
  2. Измените следующие настройки по своему усмотрению.
    • Перемещать системную каретку вслед за фокусом и выделением

      Если используется программа чтения с экрана, возможно, потребуется установить этот флажок. Некоторые программы чтения с экрана или увеличения экрана использует системную каретку для определения рабочей области экрана.

    • Всегда расширять текст для изображений

      Этот флажок нужно устанавливать, если вы больше полагаетесь на текст для изображения, чем на само изображение (то есть, если снят флажок Показать рисунок). Расширение текста для изображений позволяет просматривать весь относящийся к рисунку текст, даже если текст выходит за границы рисунка.

    • Использовать плавную прокрутку и Разрешить переадресацию страниц

      Если используются программы чтения с экрана или увеличения экрана, возможно, потребуется снять эти флажки. Если используется программа распознавания голоса, то, если снять эти флажки, можно избежать некоторых ошибок распознавания при плавной прокрутке и переадресации.

    • Показать рисунок, Анимация и Воспроизведение видео

      Пользователям со слабым зрением может потребоваться снять этот флажок для повышения производительности системы. Если зрение пользователя чувствительно к мерцанию экрана, то также рекомендуется снять этот флажок.

    • Использовать звуковое сопровождение

      Пользователям с пониженным восприятием материала может потребоваться снять этот флажок, чтобы не рассеивать внимание. Для пользователей с полной потерей зрения также потребуется снять этот флажок, чтобы воспроизводимые со страницы звуки не мешали программе чтения с экрана.

    • Печатать цвета и рисунки фона

      Пользователям с частичной потерей зрения может потребоваться снять этот флажок, чтобы улучшить разборчивость печатаемого материала.


Установка шрифта и цвета веб-страниц для постоянного использования

Чтобы установить шрифты и цвета веб-страниц для постоянного использования

  1. В Internet Explorer в меню Сервис выберите Свойства обозревателя.
  2. На вкладке Общие нажмите кнопку Оформление.
  3. Измените настройки по своему усмотрению.

Примечание

  • Чтобы получить справку для какого-либо элемента, нажмите кнопку Кнопка со знаком вопроса в верхней части диалогового окна, а затем щелкните интересующий элемент.


Сочетания клавиш Internet Explorer

С помощью сочетаний клавиш можно просматривать веб-страницы, просматривать страницы перед печатью, пользоваться адресной строкой, работать с избранными документами и выполнять правку.

Щелкните заголовок или нажмите клавишу TAB для выделения заголовка, а затем нажмите клавишу ENTER.

Просмотр веб-страниц

Действие | Сочетание
Вывод на экран справки по Internet Explorer или, при работе с диалоговым окном, контекстную справку для элемента. | F1
Переключение между обычным и полноэкранным режимами просмотра. | F11
Переход на следующий элемент веб-страницы, адресной строки или панели ссылок. | TAB
Переход на предыдущий элемент веб-страницы, адресной строки или панели ссылок. | SHIFT+TAB
Переход на домашнюю страницу. | ALT+HOME
Переход на следующую страницу. | ALT+СТРЕЛКА ВПРАВО
Переход на предыдущую страницу. | ALT+СТРЕЛКА ВЛЕВО или BACKSPACE
Отображение контекстного меню для ссылки | SHIFT+F10
Перемещение между кадрами вперед. | CTRL+TAB или F6
Перемещение между рамками назад. | SHIFT+CTRL+TAB
Пролистывание документа к началу. | СТРЕЛКА ВВЕРХ
Пролистывание документа к концу. | СТРЕЛКА ВНИЗ
Пролистывание документа к началу с большим шагом. | PAGE UP
Пролистывание документа к концу с большим шагом. | PAGE DOWN
Переход к началу документа. | HOME
Переход к концу документа. | END
Поиск на данной странице. | CTRL+F
Обновление активной веб-страницы. | F5 или CTRL+R
Обновление активной веб-страницы даже в случае совпадения времени ее создания и времени создания ее варианта, сохраненного на компьютере. | CTRL+F5
Прекращение загрузки страницы. | ESC
Переход к другому адресу. | CTRL+O или CTRL+L
Открытие нового окна | CTRL+N
Закрытие текущего окна. | CTRL+W
Сохранение текущей страницы. | CTRL+S
Печать текущей страницы или активной рамки. | CTRL+P
Активизация выбранной ссылки. | ENTER
Открытие панели поиска. | CTRL+E
Открытие панели «Избранное». | CTRL+I
Открытие панели журнала. | CTRL+H
Открытие несколько папок на панелях «Журнал» или «Избранное». | CTRL+щелчок кнопкой мыши

Использование предварительного просмотра

Действие | Сочетание
Задание параметров печати и печать страницы. | ALT+P
Изменение параметров бумаги, колонтитулов, ориентации и полей для данной страницы. | ALT+U
Отображение первой страницы, которая будет напечатана. | ALT+HOME
Отображение предыдущей страницы, которая будет напечатана. | ALT+СТРЕЛКА ВЛЕВО
Ввод числа отображаемых страниц. | ALT+A
Отображение следующей страницы, которая будет напечатана. | ALT+СТРЕЛКА ВПРАВО
Отображение последней страницы, которая будет напечатана. | ALT+END
Уменьшение масштаба отображения. | ALT+«минус»
Увеличение масштаба отображения. | ALT+«плюс»
Отображение списка вариантов масштабирования. | ALT+Z
Задание способа печати рамок. Эта возможность доступна только при печати веб-страницы, содержащей рамки. | ALT+F
Закрытие предварительного просмотра. | ALT+C

Использование адресной строки

Действие | Сочетание
Выделение текста в адресной строке. | ALT+D
Отображение списка введенных адресов. | F4
Перемещение курсора в адресной строке влево до следующего логического разрыва адреса (точки или косой черты) | CTRL+СТРЕЛКА ВЛЕВО
Перемещение курсора в адресной строке вправо до следующего логического разрыва адреса (точки или косой черты) | CTRL+СТРЕЛКА ВПРАВО
Добавление «www.» в начало и «.com» в конец введенного в адресную строку текста. | CTRL+ENTER
Переход вперед по списку «Автозаполнение». | СТРЕЛКА ВВЕРХ
Переход назад по списку «Автозаполнение». | СТРЕЛКА ВНИЗ

Работа со списком «Избранное»

Действие | Сочетание
Добавление активной страницы в список избранного. | CTRL+D
Открытие диалогового окна Упорядочить избранное. | CTRL+B
Перемещение выделения на строку вверх в списке избранного в диалоговом окне Упорядочить избранное. | ALT+СТРЕЛКА ВВЕРХ
Перемещение выделения на строку вниз в списке избранного в диалоговом окне Упорядочить избранное. | ALT+СТРЕЛКА ВНИЗ

Правка

Действие | Сочетание
Удаление выделенных объектов в буфер обмена. | CTRL+X
Копирование выделенных объектов в буфер обмена. | CTRL+C
Вставка содержимого буфера обмена в указанное место. | CTRL+V
Выделение всех элементов активной веб-страницы. | CTRL+A


Добавление страницы в папку «Избранное»

Чтобы добавить страницу в папку «Избранное»

  1. Перейдите на страницу, которую нужно добавить в папку «Избранное».
  2. В меню Избранное выберите пункт Добавить в избранное.
  3. Укажите новое название для данной страницы.

Примечания

  • Чтобы открыть одну из избранных страниц, выберите ее в меню Избранное.
  • По мере увеличения количества избранных страниц их можно упорядочить, разместив в разных вложенных папках.


Добавление страницы на панель ссылок

Чтобы добавить страницу на панель ссылок

Панель ссылок расположена рядом с адресной строкой Internet Explorer, благодаря чему на ней удобно размещать ссылки на часто использующиеся веб-страницы. Чтобы открыть страницу, щелкните ссылку на нее.

Добавить страницу на панель ссылок можно несколькими способами:

  • перетащить значок выбранной страницы из адресной строки на панель ссылок;
  • перетащить ссылку с веб-страницы на панель ссылок;
  • перетащить ссылку в папку «Ссылки» в списке «Избранное».

Примечания

  • Если панель ссылок отсутствует, откройте меню Вид, выберите команду Панели инструментов и щелкните Ссылки.
  • Ссылки можно упорядочить, перемещая их по панели ссылок.


Настройка автозаполнения

Чтобы настроить автозаполнение

Функцию автозаполнения можно настроить так, чтобы сохранялись и подставлялись только требуемые сведения. Можно выбрать автозаполнение для веб-адресов, форм и паролей или не использовать его совсем. Кроме того, для любой их этих групп можно удалить сохраненные сведения.

  1. В Internet Explorer в меню Сервис выберите команду Свойства обозревателя.
  2. Выберите вкладку Содержание.
  3. В группе Личные данные нажмите кнопку Автозаполнение.
  4. Установив соответствующие флажки, выберите необходимые возможности функции автозаполнения.


Изучение способов ускорения и облегчения просмотра Интернета

Чтобы ускорить и облегчить просмотр Интернета, нужно освоить некоторые основные приемы работы с обозревателем Internet Explorer, например, научиться пользоваться кнопками панели инструментов.

Чтобы начать просмотр Интернета, щелкните одну из ссылок на домашней странице (странице, открывающейся при запуске обозревателя Internet Explorer). Чтобы узнать, является ли данный элемент страницы ссылкой, наведите на него указатель мыши. Если он превратится в значок «рука», значит это действительно ссылка. Ссылкой может быть картинка, объемное изображение или цветной текст, который обычно подчеркивается.

Теперь можно самостоятельно попытаться найти какую-либо веб-страницу.

Открытие веб-страницы или папки и запуск программы

  • Чтобы перейти на веб-страницу, введите в адресную строку адрес в Интернете, например, www.microsoft.com, а затем нажмите кнопку Переход.
  • Чтобы из адресной строки запустить какую-либо программу, введите имя программы, а затем нажмите кнопку Переход.

    Если известны полный путь и имя файла, то их можно ввести следующим образом:

    C:\MSOffice\Winword\Winword.exe.

  • Чтобы из адресной строки просмотреть папки, введите имя диска и папки, а затем нажмите кнопку Переход, например

    C: или C:\Мои документы

Просмотр недавно посещенных веб-страниц

  • Чтобы вернуться на последнюю из просмотренных страниц, нажмите на панели инструментов кнопку Назад.
  • Чтобы просмотреть страницу, которую вы просматривали до того, как нажали кнопку Назад, нажмите кнопку Вперед.
  • Чтобы раскрыть список нескольких просмотренных ранее страниц, нажмите небольшую направленную вниз стрелку рядом с кнопкой Назад или Вперед.

Переход на определенную веб-страницу

  • Чтобы вернуться на страницу, которая появляется всякий раз при запуске обозревателя Internet Explorer, нажмите кнопку Домой.
  • Чтобы выбрать из списка избранных страниц нужную веб-страницу, нажмите кнопку Избранное.
  • Чтобы выбрать веб-страницу из списка страниц, просмотренных последними, нажмите кнопку Журнал. В журнале также будут перечислены файлы и папки, открытые ранее на данном компьютере.

Если веб-страница не открывается

  • Если ожидание появления страницы занимает много времени, нажмите кнопку Стоп.
  • При получении сообщения о невозможности открыть какую-либо веб-страницу или чтобы убедиться, что загружен последний вариант страницы, нажмите кнопку Обновить.


Отображение панели каналов на рабочем столе

Чтобы поместить панель каналов на рабочий стол

Панель каналов рабочего стола доступна только при обновлении из Internet Explorer 4.0 или Windows 98.

Используя панель каналов, можно быстро получить доступ к веб-каналам прямо с рабочего стола, не открывая обозреватель. Панель каналов можно отобразить на рабочем столе после установки обозревателя в любом из двух вариантов: с рабочим столом Active Desktop и без него.

Если обозреватель установлен без нового рабочего стола

  • Нажмите кнопку Пуск и последовательно выберите команды Программы, Internet Explorer и Панель каналов.

Если вместе с обозревателем установлен новый рабочий стол

  1. Щелкните правой кнопкой мыши на рабочем столе и выберите Свойства.
  2. На вкладке Веб установите флажок Отображать Active Desktop как веб-страницу.
  3. Установите флажок Панель каналов Internet Explorer.

Примечание

  • Чтобы закрыть панель каналов, наведите указатель мыши на ее верхнюю часть и нажмите появившуюся кнопку Закрыть.


Просмотр сертификатов безопасности

Чтобы просмотреть сертификаты безопасности

  1. В Internet Explorer в меню Сервис выберите команду Свойства обозревателя.
  2. Выберите вкладку Содержание.
  3. Чтобы просмотреть текущие сертификаты, в группе Сертификаты нажмите кнопку Сертификатов или Издателей.

Примечание

  • Чтобы получить справку для какого-либо элемента, нажмите кнопку Кнопка со знаком вопроса в верхней части диалогового окна, а затем щелкните интересующий элемент.


Отображение текста веб-страницы другим шрифтом

Чтобы изменить шрифт текста, отображаемого на веб-странице

  1. В Internet Explorer в меню Сервис выберите команду Свойства обозревателя.
  2. Выберите Шрифты на вкладке Общие.
  3. В списках шрифтов Шрифт веб-страницы и Шрифт обычного текста выберите нужный шрифт.

Примечание

  • Чтобы получить справку для какого-либо элемента, нажмите кнопку Кнопка со знаком вопроса в верхней части диалогового окна, а затем щелкните интересующий элемент.


Задание срока хранения ссылок на страницы в журнале

Чтобы задать срок хранения ссылок на страницы в журнале

  1. В Internet Explorer в меню Сервис выберите команду Свойства обозревателя.
  2. Откройте вкладку Общие.
  3. В группе Журнал измените количество дней, в течение которых в журнале будут храниться ссылки на страницы.

Примечания

  • Чтобы очистить папку Журнал, нажмите кнопку Очистить. Это освободит место на жестком диске.
  • Чтобы получить справку для какого-либо элемента, нажмите кнопку Кнопка со знаком вопроса в верхней части диалогового окна, а затем щелкните интересующий элемент.


Настройка звуковых эффектов Internet Explorer

Можно или изменить используемые в Internet Explorer звуки, или отключить их совсем. Дополнительные сведения о смене звуковых эффектов см. в справке Windows.


Настройка отображения цветов на странице

Чтобы настроить отображение цветов на веб-странице

  1. В Internet Explorer в меню Сервис выберите Свойства обозревателя.
  2. Перейдите на вкладку Общие, нажмите кнопку Цвета.
  3. Измените настройки по своему усмотрению.

Примечание

  • Чтобы получить справку для какого-либо элемента, нажмите кнопку Кнопка со знаком вопроса в верхней части диалогового окна, а затем щелкните интересующий элемент.


Отображение канала на рабочем столе

Чтобы поместить канал на рабочий стол

Панель каналов рабочего стола доступна только при обновлении из Internet Explorer 4.0 или Windows 98.

  1. Щелкните правой кнопкой мыши на рабочем столе и выберите команду Свойства.
  2. На вкладке Веб установите флажок Отображать веб-содержимое на рабочем столе.
  3. Чтобы воспользоваться уже установленным каналом, выберите его из списка и нажмите кнопку ОК.

    Если требуется выбрать новый канал, нажмите кнопку Создать и перейдите к шагу 4.

  4. Если требуется открыть веб-узел с коллекцией элементов рабочего стола Active Desktop и выбрать канал оттуда, нажмите кнопку Галерея. При нажатии кнопки Галерея диалоговое окно будет закрыто и установится соединение с Интернетом.

    Если требуется выбрать какой-либо другой канал, нажмите кнопку Нет и перейдите к пункту 5.

  5. Введите адрес канала или нажмите кнопку Обзор для поиска канала.


Отображение канала как экранной заставки

Чтобы канал отображался в виде экранной заставки

Часть рисунка некоторых каналов можно использовать как экранную заставку. Можно установить экранную заставку при установке каналов или загрузить ее с веб-страницы этих каналов.

  1. Щелкните правой кнопкой мыши на рабочем столе и выберите команду Свойства.
  2. Выберите вкладку Заставка.
  3. В списке Заставка выберите Заставка канала.
  4. Щелкните Параметры и выберите требуемые параметры.


Удаление записей автозаполнения из списка адресной строки

Чтобы удалить записи автозаполнения из списка адресной строки

С помощью функции автозаполнения можно сохранять сведения, ранее введенные в поля веб-адресов, форм и паролей. Чтобы удалить записи из списка адресной строки, необходимо очистить папку журнала. Удаление отдельных записей из списка сохраненных записей не допускается.

  1. В обозревателе Internet Explorer в меню Сервис выберите пункт Свойства обозревателя.
  2. Откройте вкладку Общие.
  3. В группе Журнал нажмите кнопку Очистить.

Примечания

  • При вводе пароля и иных данных в поля форм веб-страниц можно удалить из списка любой предлагаемый вариант, выбрав его, а затем нажав клавишу DELETE.
  • Чтобы получить справку для какого-либо элемента, нажмите кнопку Кнопка со знаком вопроса в верхней части диалогового окна, а затем щелкните интересующий элемент.


Сохранение личных данных для веб-узлов

Чтобы сохранить личные данные для веб-узлов

  1. В Internet Explorer в меню Сервис выберите Свойства обозревателя.
  2. Выберите вкладку Содержание.
  3. В группе Личные данные нажмите кнопку Профиль для просмотра и правки данных профиля.

Примечание

  • Чтобы получить справку для какого-либо элемента, нажмите кнопку Кнопка со знаком вопроса в верхней части диалогового окна, а затем щелкните интересующий элемент.


Загрузка файлов

Некоторые файлы содержат вирусы или могут повредить компьютер иным способом.

Если запустить такую программу или открыть такой файл, компьютер или некоторые приложения дадут сбой, а несохраненные данные могут быть безвозвратно потеряны.

Если вы запишете этот файл или программу на диск, то сможете запустить их позднее. Это позволит перед открытием такого файла или запуском программы принять следующие меры предосторожности:

  • проверить файл на наличие в нем вирусов;
  • сохранить открытые файлы и закрыть все приложения;
  • отключиться от Интернета и других сетевых ресурсов.

Для наибольшей безопасности установите флажок Всегда выдавать запрос при открытии файлов данного типа. Однако если вы считаете все файлы такого типа безопасными, этот флажок можно снять.

Примечание

  • Флажок Всегда выдавать запрос при открытии таких файлов для некоторых типов файлов недоступен, например для файлов, запускающих программы или команды с расширениями .exe или .com. Это означает, что выдачу запроса перед открытием таких файлов отключить невозможно.


Изменение размера текста на веб-странице

Чтобы изменить размер текста на веб-странице

  • В меню Вид укажите курсором мыши на Размер шрифта и выберите нужный размер.


Доступ к FTP-узлам через CERN-совместимый прокси-сервер

Чтобы получить доступ к FTP-узлам через CERN-совместимый прокси-сервер

  1. Введите в адресную строку адрес Интернета (URL) (Uniform Resource Locator — унифицированный указатель ресурсов) для нужного FTP-узла. Например:

    ftp://ftp.microsoft.com/

    Если для входа на узел требуется указать имя пользователя и пароль, нужно включить эту информацию в адрес. Например:

    ftp://имя_пользователя:пароль@ftp.microsoft.com/

  2. Чтобы загрузить файл или папку, щелкните правой кнопкой мыши соответствующий элемент на странице и выберите Копировать в папку.

Примечание

  • Если в системе используется CERN-совместимый прокси-сервер, то разрешены только просмотр и загрузка файлов. Проконсультируйтесь у администратора, как обойтись без прокси-сервера или как получить доступ к прокси-серверу FTP с полным набором услуг.


Прямой доступ на FTP-узлы

Чтобы получить прямой доступ на FTP-узлы

  1. Введите в адресную строку адрес Интернета (URL) (Uniform Resource Locator — унифицированный указатель ресурсов) для нужного FTP-узла. Например:

    ftp://ftp.microsoft.com/

  2. Выполните одно или несколько из следующих действий.
    • Чтобы загрузить файл или папку, щелкните правой кнопкой мыши соответствующий элемент на странице и выберите Копировать в папку.
    • Чтобы войти на этот же FTP-узел под другим именем, в меню Файл выберите Войти как.
    • Чтобы переименовать или удалить элементы в папке FTP или записать (передать) элементы на FTP-узел, можно использовать те же команды и порядок действий, что и в проводнике или папке «Мой компьютер».

Примечания

  • На некоторых FTP-узлах разрешается только просмотр или загрузка файлов. Переименовывать, удалять или записывать на узел файлы могут только лица, обслуживающие узел или владеющие им.
  • На многих FTP-узлах автоматически предусмотрен анонимный вход, дающий право просмотра или загрузки файлов. Чтобы записывать, переименовывать или удалять файлы, при входе на узел следует ввести определенное имя пользователя и пароль. Кроме того, для входа в различные области одного и того же узла могут потребоваться различные идентификаторы.
  • Нельзя перемещать файлы в пределах FTP-узлов или между ними. Однако разрешается перемещать файлы с FTP-узла во временную папку компьютера пользователя или на сетевой диск, а затем передавать их на другой FTP-узел или в другую папку того же узла.
  • Некоторые программы поддерживают открытие файлов с серверов FTP и сохранение их на серверах FTP. Для этого нужно ввести адрес FTP в диалоговое окно «Открыть файл» или «Сохранить файл».


Общие сведения о протоколе FTP

FTP расшифровывается как «Протокол передачи данных» (File Transfer Protocol). Протоколом называется язык, на котором компьютеры могут разговаривать друг с другом. Протокол FTP позволяет свободно передавать файлы и папки через Интернет. В некоторых случаях для получения доступа к хранящимся в компьютере файлам может потребоваться разрешение администратора компьютерной сети. Однако достаточно часто с помощью протокола FTP удается входить в некоторые сети или на серверы, не имея учетной записи и не являясь официальным владельцем пароля. На таких серверах FTP «с анонимным доступом» может содержаться разнообразная информация, доступ к которой открыт с помощью FTP протокола.

Адреса Интернета (URL) для сервера FTP несколько отличаются от адресов URL, которые используются на обычных веб-страницах. Например, адрес сервера FTP корпорации Майкрософт с анонимным доступом, откуда можно загрузить такие файлы, как исправления в программных продуктах, обновленные драйверы и утилиты, а также статьи базы знаний корпорации Майкрософт и другую документацию, выглядит как ftp://ftp.microsoft.com.

Уровень доступа к файлам и папкам, хранящимся на серверах FTP, зависит от того, получает ли пользователь доступ к этим серверам через CERN-совместимый прокси-сервер, или у него имеется прямой доступ, а также от уровня доступа пользователя на самом сервере FTP.

  • Доступ через CERN-совместимый прокси-сервер ограничен просмотром или загрузкой файлов. В этом случае пользователь не может переименовывать, передавать на сервер или удалять файлы или папки, как при доступе через прокси-серверы других типов. Чтобы получить дополнительную информацию, щелкните ссылку.

    Доступ к FTP-узлам через CERN-совместимый прокси-сервер

  • Прямой доступ к FTP-узлам позволяет пользователю работать с хранящимися на сервере FTP файлами и папками так же, как с файлами и папками на своем компьютере. Файлы и папки можно просматривать, загружать, передавать на сервер, переименовывать и удалять. Если для выполнения всех этих операций на сервере FTP требуется получить разрешение, появится запрос имени пользователя и пароля. Чтобы получить дополнительную информацию, щелкните ссылку.

    Прямой доступ на FTP-узлы


Операции с временными файлами Интернета

В папке «Temporary Internet Files» на жестком диске хранятся просмотренные вами веб-страницы и файлы. Это ускоряет отображение часто посещаемых или ранее просмотренных веб-страниц, поскольку обозреватель Internet Explorer может открыть их с вашего жесткого диска, а не из Интернета.

Увеличение места, зарезервированного для этой папки, может увеличить скорость отображения ранее просмотренных веб-страниц, уменьшая при этом объем свободного дискового пространства. Можно изменить размер этой папки или очистить ее, управляя, таким образом, использованием свободного дискового пространства.

Когда веб-страницы назначаются для автономного просмотра, соответствующие файлы Интернета сохраняются в компьютере. Их можно просматривать без подключения к Интернету.

Для просмотра сведений о том, как веб-страницы сохраняются на компьютере, щелкните ссылку См. также.


Знакомство с обозревателем Internet Explorer

Обозреватель Internet Explorer упростит как поиск новой информации в Интернете, так и просмотр избранных вами веб-узлов. Встроенная технология IntelliSense сэкономит ваше время, взяв на себя выполнение некоторых стандартных операций, например, автоматически заполняя поля для веб-адресов и формы для пользователя, а также автоматически определяя состояние сети и соединения.

Простейший способ путешествовать по Интернету

  • После начала ввода веб-адреса в адресную строку, появится список похожих адресов, из которого можно выбрать нужный адрес. Если адрес веб-страницы окажется неточным, Internet Explorer выполнит поиск подходящего адреса среди похожих адресов.
  • Поиск веб-узлов выполняется нажатием кнопки Поиск на панели инструментов. Затем на панели поиска вводится слово или фраза, по которым и будет выполнен поиск. После появления результатов поиска пользователь может просмотреть отдельные веб-страницы, сохранив при этом список найденных адресов.
  • Также пользователь может выполнить поиск непосредственно из адресной строки. Для этого нужно ввести наиболее часто встречающиеся названия или слова, и Internet Explorer автоматически найдет узел, наиболее соответствующий предмету поиска, а также выведет список прочих подходящих узлов.
  • Переход на другие веб-страницы аналогичен переходу на просматриваемую страницу, для этого даже не нужна функция поиска. Просто выберите функцию «Показать связанные ссылки».
  • Internet Explorer может помочь пользователю заполнить поля любых форм на веб-страницах. Начните вводить данные, и появится список аналогичных строк, из которого можно выбрать нужную строку.
  • Можно просмотреть список недавно просмотренных веб-страниц, нажав на панели инструментов кнопку Журнал. Кроме того, записи в журнале можно упорядочивать и искать.
  • Панель медиа служит для прослушивания мультимедийных файлов и Интернет-радиостанций при просмотре Интернета. В Интернете можно найти множество музыки и радиостанций.

Настраиваемый обозреватель

  • Для быстрого доступа к наиболее часто посещаемым веб-страницам поместите их ярлыки на панель «Ссылки».
  • Для быстрого доступа к прочим часто посещаемым веб-страницам внесите их адреса в список «Избранное». Разместите избранные элементы по папкам и рассортируйте их в нужном порядке.
  • Выберите узлы с наиболее подходящими для вас системами поиска и поместите ссылки на них в удобное место.
  • Продолжайте использовать избранные веб-страницы на другом компьютере или обозревателе и поделитесь информацией о них со своими друзьями. Можно даже импортировать закладки из программы Netscape Navigator.

Идеальный вариант для портативных компьютеров

  • Отметьте избранные веб-страницы для автономного просмотра и просматривайте их, не подключаясь к Интернету. Можно обновлять страницы каждый раз, когда устанавливается связь, или автоматически обновлять их по расписанию.
  • Можно легко переходить на различные способы подключения к Интернету, не изменяя пользовательских настроек.

Обеспечение безопасности и конфиденциальности при просмотре Интернета

  • Средства безопасности и конфиденциальности позволяют Internet Explorer обеспечить конфиденциальность пользователя и безопасность его личных идентификационных данных.
  • С помощью зон безопасности можно установить разные уровни защиты для разных зон в Интернете.
  • С помощью функции «Ограничение доступа» можно запретить отображение нежелательного или оскорбительного материала на основе независимых стандартизованных оценок PICS (Platform for Internet Content Selection — платформа для отбора содержимого Интернета).

Просмотр веб-страниц на иностранных языках

  • Некоторые веб-узлы предоставляют данные на нескольких языках. Чтобы иметь возможность просмотра таких данных, обозреватель Internet Explorer позволяет добавить на компьютер наборы символов, необходимые для просмотра таких узлов.


Использование панели «Медиа» в Internet Explorer

Панель «Медиа» в Internet Explorer упрощает воспроизведение музыки, видео и мультимедийных файлов. С помощью панели «Медиа» можно слушать любимую Интернет-радиостанцию, выполняя обычную работу на компьютере.

Команда | Действие
Воспроизвести | Воспроизведение мультимедийного файла.
Остановить | Прекращение воспроизведения мультимедийного файла.
Предыдущая запись | Перемотка мультимедийного файла назад.
Следующая запись | Перемотка мультимедийного файла вперед.
Выкл. | Отключение звука.
Отстыковать | Запуск панели «Медиа» в отдельном окне.
Пристыковать | Возврат панели «Медиа» обратно в окно Internet Explorer. Эта кнопка отображается только при использовании панели «Медиа» в отдельном окне.


Прослушивание радиостанции с использованием панели «Медиа»

Чтобы настроиться на радиостанцию с использованием панели «Медиа»

  1. В Internet Explorer нажмите на панели инструментов кнопку Медиа, чтобы открыть панель «Медиа».
  2. В меню Параметры медиа на панели «Медиа» выберите команду Программы радиопередач.
  3. Выберите радиостанцию, которую требуется прослушать, и нажмите кнопку Воспроизвести.


Воспроизведение звукового или видеофайла с использованием панели «Медиа»

Чтобы воспроизвести звуковой или видеофайл с использованием панели «Медиа»

  1. В Internet Explorer нажмите на панели инструментов кнопку Медиа, чтобы открыть панель «Медиа».
  2. На панели «Медиа» щелкните ссылку на звуковой или видеофайл, который требуется воспроизвести.


Использование панели «Медиа» в отдельном окне.

Чтобы использовать панель «Медиа» в отдельном окне.

  • В Internet Explorer нажмите кнопку Отстыковать.

Примечания

  • Чтобы вернуть панель «Медиа» обратно в окно Internet Explorer, нажмите кнопку Пристыковать.
  • Чтобы открыть панель «Медиа», нажмите на панели инструментов Internet Explorer кнопку Медиа


Изменение параметров панели «Медиа»

Чтобы изменить параметры панели «Медиа»

  1. В Internet Explorer нажмите на панели инструментов кнопку Медиа, чтобы открыть панель «Медиа».
  2. Нажмите кнопку Параметры медиа, укажите на пункт Параметры, а затем установите или снимите требуемый флажок. Установленный флажок обозначает, что соответствующий режим включен.
Команда | Действие
Воспроизвести веб-медиа в панели | Автоматическое воспроизведение мультимедийных файлов, открываемых Internet Explorer, на панели медиа, а не в используемом по умолчанию проигрывателе.
Запросить предпочитаемые типы | При открытии мультимедийного файла из Интернета выдача запроса от открытии его на панели «Медиа». При открытии файла на панели «Медиа» тип этого файла сохраняется. Если установлен флажок Запомнить мой выбор, при открытии другого файла такого же типа он будет открыт на панели «Медиа».
Сбросить предпочитаемые типы | Очистка списка типов файлов, автоматически открываемых на панели «Медиа».


Предоставление доступа к избранным страницам для автономного просмотра

Чтобы предоставить доступ к избранным страницам для автономного просмотра

  1. В меню Избранное выберите команду Упорядочить избранное.
  2. Выберите страницу, к которой необходимо предоставить автономный доступ.
  3. Установите флажок Сделать доступной автономно.
  4. Чтобы настроить обновление этой страницы по расписанию и задать объем загружаемых данных, нажмите кнопку Свойства.

Примечания

  • Перед отключением от Интернета проверьте, что у вас загружены последние варианты страниц, перейдя в меню Сервис и выбрав в нем пункт Синхронизировать.
  • Пользователь может также сделать веб-страницы доступными для автономного просмотра, сохранив их в своем компьютере, но не добавляя их в список избранного.


Терминология, принятая в обозревателях Navigator и Internet Explorer

Хотя в обозревателях Navigator и Internet Explorer много общего, существуют некоторые различия в используемой терминологии.

Действие | В Netscape Navigator | В Internet Explorer
Добавление избранных страниц в список, используя который, можно легко и быстро к ним вернуться | Закладки | Избранное
Переход на веб-страницу с помощью ввода ее адреса (URL) | Панель адреса | Адресная строка
Получение последней версии текущей веб-страницы | Перезагрузка | Обновление
Добавление ссылок на веб-страницы или даже папки, чтобы обеспечить к ним быстрый доступ | Личная панель инструментов | Панель ссылок
Обновление по расписанию избранных страниц (включая каналы), чтобы в них содержалась самые последние сведения, которые можно просматривать, не подключаясь к Интернету. Для автоматического обновления веб-страниц и просмотра их содержимого в автономном режиме не нужно устанавливать отдельную программу | Netcaster, подписка, автоматическая доставка, каналы | Автономная работа с избранным


Упорядочение избранных страниц по папкам

Чтобы упорядочить избранные страницы по папкам

При увеличении списка избранных страниц их можно разложить по созданным для этой цели папкам. Страницы могут распределяться по темам. Для этого можно, создав, например, папку «Искусство», помещать туда сведения о музейных экспонатах или факты по истории искусства.

  1. В меню Избранное выберите команду Упорядочить избранное.
  2. Нажмите кнопку Создать папку, введите название папки и затем нажмите клавишу ENTER.
  3. Перетаскивая ссылки (или папки) из списка, разместите их по папкам.

    Если перетаскивать значительное количество ссылок или папок неудобно, воспользуйтесь кнопкой Переместить.


Настройка параметров печати веб-страницы

Чтобы настроить параметры печати веб-страницы

  1. В меню Файл выберите команду Параметры страницы.
  2. В группе Поля укажите размеры полей.
  3. В группе Ориентация установите значение Книжная для вертикального расположения страницы или значение Альбомная для горизонтального расположения.
  4. С помощью указанных ниже переменных укажите в полях Верхний колонтитул и Нижний колонтитул информацию, которую нужно напечатать в колонтитулах. Переменные можно объединить с текстом (например, Стр. &p из &P).
Будет напечатано | Символы
Заголовок окна | &w
Адрес страницы (URL) | &u
Дата в кратком формате, заданном в окне «Язык и стандарты» панели управления | &d
Дата в полном формате, заданном в окне «Язык и стандарты» панели управления | &D
Время в формате, заданном в окне «Язык и стандарты» панели управления | &t
Время в 24-часовом формате | &T
Номер текущей страницы | &p
Общее число страниц | &P
Текст (следующий за &b), выровненный по правому краю. | &b
Центрированный (между &b&b) текст | &b&b
Одиночный амперсанд (&) | &&

Примечание

  • Чтобы изменить единицы измерения размеров полей с дюймов на миллиметры, выберите требуемые параметры в окне «Языки и стандарты», открываемом с панели управления.


Отправка рисунка с веб-страницы по почте

Чтобы отправить рисунок с веб-страницы по электронной почте

  1. В Internet Explorer укажите на рисунок, который требуется отправить по электронной почте.

    В уголке рисунка появится панель инструментов изображений.

  2. Нажмите кнопку Отправка этого изображения по электронной почте.
  3. Отправьте электронное сообщение, как обычно.

Примечание

  • Панель инструментов изображений появляется не для всех рисунков. Для использования панели инструментов размер рисунка должен быть не менее 200 x 200 пикселов. Чтобы отправить рисунок меньшего размера, щелкните правой кнопкой мыши в любом месте рисунка, а затем выберите команду «Отправить рисунок по почте».


Использование панели инструментов изображений в Internet Explorer

Использование панели инструментов изображений в Internet Explorerа

Панель инструментов изображений упрощает сохранение, печать и отправку по электронной почте рисунков из Интернета. Панель инструментов изображений появляется при наведении указателя на рисунок веб-страницы.

Команда | Действие
Сохранение этого изображения | Сохранение рисунка. По умолчанию рисунки сохраняются в папке «Мои рисунки».
Печать этого изображения | Печать рисунка.
Отправка этого изображения по электронной почте | Отправка рисунка по электронной почте с помощью используемого по умолчанию почтового клиента.
Открытие папки «Мои рисунки» | Открытие папки «Мои рисунки».


Отключение панели инструментов изображений

Чтобы отключить панель инструментов изображений

  1. В Internet Explorer в меню Сервис выберите команду Свойства обозревателя.
  2. На вкладке Дополнительно в группе Мультимедиа снимите флажок Включить панель инструментов изображений.

Примечания

  • Ее также можно отключить на веб-странице. Чтобы сделать это, укажите на панель инструментов изображений, щелкните ее правой кнопкой мыши и выберите команду Отключение панели управления изображениями.
  • Панель инструментов изображений появляется не для всех рисунков. Для использования панели инструментов размер рисунка должен быть не менее 200 x 200 пикселов.


Просмотр представления веб-страницы перед печатью

Чтобы просмотреть веб-страницу перед печатью

Для просмотра представления веб-страницы нажмите кнопку «Предварительный просмотр»

  1. В меню Файл выберите команду Предварительный просмотр.
  2. Выберите одну из следующих команд.
Команда | Действие
Печать | Задание параметров печати и печать страницы.
Параметры страницы | Изменение параметров бумаги, колонтитулов, ориентации и полей для данной страницы.
Первая страница | Отображение первой страницы, которая будет напечатана.
Предыдущая страница | Отображение предыдущей страницы, которая будет напечатана.
Страница | Ввод числа отображаемых страниц.
Следующая страница | Отображение следующей страницы, которая будет напечатана.
Последняя страница | Отображение последней страницы, которая будет напечатана.
Мельче | Уменьшение масштаба.
Крупнее | Увеличение масштаба.
Список масштабов | Отображение списка вариантов масштабирования.
Варианты печати рамок | Задание способа печати рамок. Можно напечатать выделенную рамку, все рамки по отдельности или всю страницу в том виде, в котором она отображается на экране. Эта возможность доступна только при печати веб-страницы, содержащей рамки.
Закрыть | Закрытие окна предварительного просмотра.

Примечания

  • Кнопка предварительного просмотра может быть добавлена на стандартную панель инструментов. Для получения дополнительных сведений о настройке панели инструментов щелкните ссылку См. также.
  • Кнопкам панели предварительного просмотра назначены сочетания клавиш. Эти сочетания клавиш отображаются при наведении указателя мыши на кнопку и также перечислены в разделе, описывающем сочетания клавиш. Для получения дополнительных сведений щелкните ссылку См. также.


Общие сведения о политике конфиденциальности

Политика конфиденциальности веб-узла сообщает о том, какие сведения собирает этот веб-узел, кому передаются и как используются эти сведения. Личными идентификационными данными называются сведения, по которым можно идентифицировать пользователя или обратиться к нему, такие как имя, адрес электронной почты, домашний или рабочий адреса, а также телефонный номер. Однако веб-узел может получить только личные идентификационные данные, которые ему предоставит пользователь, и данные, вводимые пользователем на веб-странице. Например, веб-узел не сможет определить адрес электронной почты пользователя, если тот сам его не укажет. Веб-узел не может получить доступ к другим сведениям на локальном компьютере пользователя. Если веб-узел собирает личные идентификационные данные, он может сохранять их в объекте «cookie» — маленьком файле, хранящемся на компьютере пользователя.

Многие веб-узлы предоставляют условия конфиденциальности в виде документов, доступных для просмотра через Интернет.. Веб-узлы также могут предоставлять политику конфиденциальности P3P (Platform for Privacy Preferences). Если веб-узел обладает политикой конфиденциальности P3P, ее можно просмотреть в Internet Explorer. Internet Explorer также может сравнить локальные настройки конфиденциальности с политикой P3P и определить, можно ли позволить этому веб-узлу сохранять файлы «cookie» на локальном компьютере.

Для просмотра дополнительных сведений о файлах «cookie» и обеспечении безопасности и конфиденциальности обозревателем Internet Explorer щелкните ссылку См. также.


Просмотр политики конфиденциальности P3P веб-узла

  1. В меню Вид Internet Explorer выберите команду Отчет о конфиденциальности.
  2. Дважды щелкните веб-узел, для которого требуется просмотреть политику конфиденциальности.

Примечания

  • В Internet Explorer 6 отображение политики конфиденциальности веб-узла возможно, только если она написана по стандартам P3P (Platform for Privacy Preferences). Даже если веб-узел не обладает политикой конфиденциальности P3P, он может иметь документ с условиями конфиденциальности, доступный для просмотра через Интернет.
  • Хотя в Internet Explorer поддерживается политика конфиденциальности веб-узлов P3P, в Internet Explorer невозможна проверка соответствия этого веб-узла его собственной политике конфиденциальности.
  • После просмотра политики конфиденциальности P3P можно задать способ обработки объектов «cookie» в Internet Explorer для этого веб-узла. Чтобы Internet Explorer самостоятельно определял, разрешать ли этому веб-узлу сохранять объекты «cookie», сравнивая политику конфиденциальности с локальными настройками конфиденциальности, выберите вариант Сравнивать политику конфиденциальности 'cookie' и мои параметры. Чтобы Internet Explorer всегда сохранял объекты «cookie» с этого веб-узла на локальном компьютере, выберите вариант Всегда разрешать этому узлу использовать 'cookie'. Чтобы Internet Explorer никогда не сохранял объекты «cookie» с этого веб-узла на локальном компьютере, выберите вариант Никогда не разрешать этому узлу использовать 'cookie'.
  • Для просмотра дополнительных сведений о политике конфиденциальности и обеспечении безопасности и конфиденциальности обозревателем Internet Explorer щелкните ссылку См. также.


Общие сведения об отчетах о конфиденциальности

Отчет о конфиденциальности в Internet Explorer позволяет просматривать политику конфиденциальности P3P для веб-узлов, определять, содержит ли веб-узел сведения другого веб-узла, и разрешать или запрещать Internet Explorer обработку объектов «cookie» для просматриваемого веб-узла.

Чтобы просмотреть отчет о конфиденциальности

  • В меню Вид Internet Explorer выберите команду Отчет о конфиденциальности.

Для просмотра дополнительных сведений о параметрах конфиденциальности и обеспечении безопасности и конфиденциальности обозревателем Internet Explorer щелкните ссылку См. также.


Просмотр электронного документа с последними сведениями для Internet Explorer

Сведения, приведенные в файле IE.txt, являются дополнительными к имеющимся в документации Microsoft Internet Explorer.

Доступ к файлу IE.txt можно получить без подключения к Интернету. Этот файл хранится в папке компьютера, в которую были установлены программа Internet Explorer и программы из группы «Средства Интернета». В нем содержится самая свежая информация на момент загрузки этих программ из Интернета.


Восстановление настроек Internet Explorer

Чтобы восстановить настройки Internet Explorer

Установка другого обозревателя Интернета при уже установленных обозревателе Internet Explorer и средствах Интернета может привести к изменению некоторых настроек Internet Explorer. Можно восстановить заданные по умолчанию настройки Internet Explorer, включая домашнюю страницу и страницы поиска, а также выбрать устанавливаемый по умолчанию обозреватель, не изменяя настроек вновь установленного обозревателя.

  1. В меню Сервис выберите пункт Свойства обозревателя.
  2. Откройте вкладку Программы.
  3. Нажмите кнопку Сброс веб-параметров.


Назначение веб-узлу зоны безопасности

Чтобы назначить веб-узлу зону безопасности

  1. В Internet Explorer в меню Сервис выберите команду Свойства обозревателя.
  2. Откройте вкладку Безопасность, а затем выберите зону безопасности: Местная интрасеть, Надежные узлы или Ограниченные узлы.
  3. Нажмите кнопку Узлы.
  4. Если выбрана зона Местная интрасеть, нажмите кнопку Дополнительно.
  5. В текстовом поле Добавить узел в зону введите адрес Интернета для веб-узла, который требуется добавить в эту зону, а затем нажмите кнопку Добавить.

Примечания

  • Нельзя добавлять веб-узлы в зону Интернет, содержащую все, что не принадлежит другим зонам и не находится на вашем компьютере.
  • Чтобы удалить веб-узел из зоны, выполните шаги с 1 по 4. В списке Веб-узлы выберите имя веб-узла, который требуется удалить, а затем нажмите кнопку Удалить.
  • Чтобы Internet Explorer проверял, безопасен ли сервер каждого веб-узла в этой зоне, установите флажок Для всех узлов этой зоны требуется проверка серверов (https:).


Удаление файла «cookie»

Чтобы удалить файл «cookie»

  1. В Internet Explorer в меню Сервис выберите команду Свойства обозревателя.
  2. Перейдите на вкладку Общие, нажмите кнопку Параметры, а затем нажмите кнопку Просмотр файлов.
  3. Выделите файлы «cookie», которые требуется удалить, а затем в меню Файл выберите команду Удалить.

Примечания

  • Некоторые веб-узлы сохраняют псевдоним и пароль или другие личные идентификационные данные пользователя в файлах cookie; поэтому если удалить такой файл, при следующем посещении соответствующего веб-узла может потребоваться повторный ввод этих данных.
  • Чтобы удалить с компьютера все файлы «cookie», на вкладке Общие нажмите кнопку Удалить "Cookie".


Изменение параметров конфиденциальности

Чтобы изменить параметры конфиденциальности

  1. В Internet Explorer в меню Сервис выберите команду Свойства обозревателя.
  2. Чтобы установить более высокий уровень защиты, на вкладке Конфиденциальность переместите ползунок вверх, чтобы установить более низкий уровень защиты – вниз.
Режим Описание
Блокировать все "cookie"
  • Блокировка файлов «cookie» для всех веб-узлов
  • Файлы «cookie», уже имеющиеся на компьютере, не будут доступны для веб-узлов.
Высокий
  • Блокировка файлов cookie для всех веб-узлов, не имеющих компактной политики (сжатых формализованных условий конфиденциальности).
  • Блокировка всех файлов cookie для всех веб-узлов, использующих личные идентификационные данные пользователя без его явного согласия.
Умеренно высокий
  • Блокировка файлов cookie для сторонних веб-узлов, не имеющих компактной политики (сжатых формализованных условий конфиденциальности).
  • Блокировка всех файлов cookie для сторонних веб-узлов, использующих личные идентификационные данные пользователя без его явного согласия.
  • Блокировка всех файлов cookie для просматриваемых веб-узлов, использующих личные идентификационные данные пользователя без его подразумеваемого согласия.
Средний
  • Блокировка файлов cookie для сторонних веб-узлов, не имеющих компактной политики (сжатых формализованных условий конфиденциальности).
  • Блокировка всех файлов cookie для сторонних веб-узлов, использующих личные идентификационные данные пользователя без его подразумеваемого согласия.
  • Удаление всех файлов cookie для просматриваемых веб-узлов, использующих личные идентификационные данные пользователя без его подразумеваемого согласия, при закрытии обозревателя Internet Explorer.
Низкий
  • Блокировка файлов cookie для сторонних веб-узлов, не имеющих компактной политики (сжатых формализованных условий конфиденциальности).
  • Удаление всех файлов cookie для сторонних веб-узлов, использующих личные идентификационные данные пользователя без его подразумеваемого согласия, при закрытии обозревателя Internet Explorer.
Принимать все "cookie"
  • Сохранение на компьютере всех файлов «cookie».
  • Файлы «cookie», уже имеющиеся на компьютере, будут доступны для всех создавших их веб-узлов.

Для получения дополнительных сведений о файлах «cookie» и политиках конфиденциальности щелкните ссылку См. также.

Примечания

  • Просматриваемым называется веб-узел, отображаемый в окне обозревателя. Сторонним называется любой веб-узел, не отображаемый в окне обозревателя. На просматриваемом веб-узле могут быть размещены какие-либо материалы со сторонних веб-узлов. Например, многие узлы отображают рекламу, поставляемую сторонними веб-узлами, а те веб-узлы могут использовать файлы «cookie».
  • Некоторые веб-узлы требуют обработки файлов «cookie»; поэтому если выбран режим, не допускающий сохранение файлов «cookie» на локальном компьютере, просмотр таких веб-узлов будет невозможен.
  • Изменение режима конфиденциальности не влияет на файлы «cookie», уже хранящиеся на компьютере. Для гарантии соответствия всех файлов «cookie», хранящихся на компьютере, выбранному режиму конфиденциальности, следует удалить с компьютера все имеющиеся файлы «cookie». При возврате на веб-узлы, ранее сохранившие файлы «cookie» на локальном компьютере, веб-узлы, соответствующие выбранному режиму конфиденциальности, снова сохранят файлы «cookie» на локальном компьютере. Веб-узлы, не соответствующие выбранному режиму конфиденциальности, не смогут сохранить файлы «cookie» на локальном компьютере, и правильность их работы может быть нарушена. Некоторые веб-узлы сохраняют псевдоним и пароль или другие личные идентификационные данные пользователя в файлах «cookie»; поэтому если удалить такой файл, при следующем посещении соответствующего веб-узла может потребоваться повторный ввод этих данных.
  • Параметры конфиденциальности применяются только к веб-узлам в зоне Интернета. Для получения дополнительных сведений о зонах щелкните ссылку См. также.
  • Также можно задать специальные параметры конфиденциальности для всех веб-узлов в зоне Интернета и для отдельных веб-узлов. Для получения дополнительных сведений щелкните ссылку См. также.
  • Чтобы импортировать файл, содержащий специальные параметры конфиденциальности, нажмите кнопку Импорт. Этот файл должен находиться на локальном компьютере. Файлы, содержащие специальные параметры конфиденциальности, можно загрузить из Интернета с веб-узлов организаций по обеспечению конфиденциальности и с других веб-узлов.


Общие сведения об элементах управления без подписи

Элементами управления без подписи называют программы, не имеющие действующего сертификата издателя на программное обеспечение. В таких сертификатах указывается, кто опубликовал такой элемент управления, а также подтверждается, что никто не вносил в этот элемент никаких изменений.

Зная, кто именно опубликовал элемент управления, можно решить, доверять такому издателю или нет. В элементах управления может содержаться программа, способная непреднамеренно или умышленно повредить пользовательские файлы. Если для элемента управления отсутствует подпись, невозможно определить имя его создателя, а также степень доверия к такому элементу.


Настройка параметров конфиденциальности для всех веб-узлов

Чтобы настроить параметры конфиденциальности для всех веб-узлов

  1. В Internet Explorer в меню Сервис выберите команду Свойства обозревателя.
  2. Откройте вкладку Конфиденциальность и нажмите кнопку Дополнительно.
  3. Установите флажок Перекрыть автоматическую обработку файлов "cookie", а затем задайте способ обработки в Internet Explorer файлов «cookie» от основных или сторонних веб-узлов (отличающихся от просматриваемого в данный момент веб-узла).
    • Чтобы файлы «cookie» всегда сохранялись на локальном компьютере, выберите вариант Принимать.
    • Чтобы файлы «cookie» никогда не сохранялись на локальном компьютере, выберите вариант Блокировать.
    • Чтобы при попытке сохранения файла «cookie» выдавался запрос, выберите вариант Запрашивать.
  4. Чтобы файлы «cookie» сеанса (удаляющиеся с компьютера при закрытии Internet Explorer) всегда сохранялись на локальном компьютере, установите флажок Всегда разрешать сеансовые "cookie".

Примечания

  • Некоторые веб-узлы требуют обработки файлов «cookie»; поэтому если выбран режим, не допускающий сохранение файлов «cookie» на локальном компьютере, просмотр таких веб-узлов будет невозможен.
  • Изменение режима конфиденциальности не влияет на файлы «cookie», уже хранящиеся на компьютере. Для гарантии соответствия всех файлов «cookie», хранящихся на компьютере, выбранному режиму конфиденциальности, следует удалить с компьютера все имеющиеся файлы «cookie». При возврате на веб-узлы, ранее сохранившие файлы «cookie» на локальном компьютере, веб-узлы, соответствующие выбранному режиму конфиденциальности, снова сохранят файлы «cookie» на локальном компьютере. Веб-узлы, не соответствующие выбранному режиму конфиденциальности, не смогут сохранить файлы «cookie» на локальном компьютере, и правильность их работы может быть нарушена.
  • Параметры конфиденциальности применяются только к веб-узлам в зоне Интернета. Для получения дополнительных сведений о зонах щелкните ссылку См. также.
  • Для отдельных веб-узлов также можно задать специальные параметры конфиденциальности. Для получения дополнительных сведений щелкните ссылку См. также.


Настройка параметров конфиденциальности для отдельного веб-узла

Чтобы настроить параметры конфиденциальности для отдельного веб-узла

  1. В Internet Explorer в меню Сервис выберите команду Свойства обозревателя.
  2. Откройте вкладку Конфиденциальность и нажмите кнопку Изменить.
  3. В поле Адрес веб-узла введите полный адрес веб-узла, для которого требуется задать специальные параметры. Например, http://www.microsoft.com
  4. Чтобы файлы «cookie» с определенного веб-узла всегда сохранялись на локальном компьютере, нажмите кнопку Разрешить. Чтобы файлы «cookie» с определенного веб-узла никогда не сохранялись на локальном компьютере, нажмите кнопку Блокировать.

Примечания

  • Список веб-узлов, для которых заданы специальные параметры, отображаются в списке. Чтобы удалить веб-узел из этого списка, а также удалить его специальные параметры, нажмите кнопку Удалить. При удалении веб-узла из списка к нему применяются те же параметры конфиденциальности, что и для всех узлов.
  • Некоторые веб-узлы требуют обработки файлов «cookie»; поэтому если выбран режим, не допускающий сохранение файлов «cookie» на локальном компьютере, просмотр таких веб-узлов будет невозможен.
  • Изменение режима конфиденциальности не влияет на файлы «cookie», уже хранящиеся на компьютере. Для гарантии соответствия всех файлов «cookie», хранящихся на компьютере, выбранному режиму конфиденциальности, следует удалить с компьютера все имеющиеся файлы «cookie». При возврате на веб-узлы, ранее сохранившие файлы «cookie» на локальном компьютере, веб-узлы, соответствующие выбранному режиму конфиденциальности, снова сохранят файлы «cookie» на локальном компьютере. Веб-узлы, не соответствующие выбранному режиму конфиденциальности, не смогут сохранить файлы «cookie» на локальном компьютере, и правильность их работы может быть нарушена.


Настройка уровня защиты для каждой зоны

Чтобы задать уровень защиты для каждой зоны

  1. В Internet Explorer в меню Сервис выберите команду Свойства обозревателя.
  2. Откройте вкладку Безопасность и выберите зону, для которой нужно установить уровень защиты.
  3. В группе Уровень безопасности для этой зоны нажмите кнопку По умолчанию, чтобы использовать стандартный уровень безопасности для этой зоны, или кнопку Другой, чтобы задать требуемые параметры безопасности.

Примечание

  • Для ограниченных узлов следует нажать кнопку Другой, а затем выбрать уровень из списка На уровень.


Задание программ, используемых обозревателем Internet Explorer

Как задать программы, используемые обозревателем Internet Explorer

Можно заменить стандартные программы для электронной почты, групп новостей, календаря и связи через Интернет. Эти программы можно вызвать, щелкнув ссылку соответствующей веб-страницы.

  1. В Internet Explorer в меню Сервис выберите Свойства обозревателя.
  2. Перейдите на вкладку Программы и задайте стандартные программы для Интернета, следуя указаниям, появляющимся на экране.

Примечание

  • Чтобы с помощью обозревателя Internet Explorer отправить почтовое сообщение, добавить контакты или кому-нибудь позвонить, в меню Файл укажите на команду Создать и выберите тип сообщения или вызов.


Ускорение поиска в Интернете

Как ускорить поиск в Интернете

В Интернете можно найти любую информацию: веб-страницы, адреса электронной почты, компании, карты и прочие сведения. Просто выберите нужную категорию, и обозреватель запросит сведения, необходимые для поиска в данной категории.

  1. На панели инструментов нажмите кнопку Поиск.
  2. Выберите параметр типа поиска.
  3. Введите сведения, по которым необходимо провести поиск, и нажмите кнопку Поиск.

    Количество и тип выведенных на экран полей зависит от категории, в которой проводится поиск.

Примечания

  • При работе с Windows XP для поиска информации можно использовать помощника по поиску. Дополнительные сведения о помощнике см. на странице «Справка и поддержка».
  • Чем больше информации будет введено в каждое поле, чем короче и точнее окажется итоговый список.
  • В некоторых категориях можно указать несколько различных систем поиска. Затем, не повторяя ввод запроса, можно быстро перейти к следующей системе поиска, нажав кнопку Следующий сверху на панели поиска.
  • Если нужно найти веб-страницы, аналогичные просматриваемой в данный момент, в меню Сервис выберите команду Показать связанные ссылки.


Настройка параметров поиска в Интернете

Как настроить параметры поиска в Интернете

При настройке поиска в Интернете можно выбрать категории поиска и задать системы поиска.

Чтобы настроить параметры поиска, нажмите на панели инструментов кнопку Поиск, а затем нажмите на панели поиска кнопку Настроить. Можно настроить различные варианты поиска или выбрать систему поиска, используемую по умолчанию.

Расположение | Процедура
Выбор доступных категорий. | Установите флажок для каждой категории, которую нужно отобразить на экране.
Выбор в категории системы поиска. | В каждой категории установите флажки для тех систем поиска, которые вы хотите использовать.
Выбор основную систему поиска в категории. | В каждой категории выберите основную систему поиска, которая должна использоваться, а затем нажимайте расположенную под списком кнопку с направленной вверх стрелкой до тех пор, пока выбранная система поиска не окажется в верхней строке списка.
Упорядочение использования систем поиска. | В каждой категории выберите какую-либо систему поиска, а затем, чтобы изменить порядок строк в списке, нажимайте расположенные под списком кнопки со стрелками вверх или вниз. Система поиска, расположенная в самом верху списка, будет использоваться первой в данной категории.
Изменение порядка категорий на панели поиска. | В списке категорий выберите какую-либо категорию, а затем, чтобы изменить порядок строк в списке, нажимайте расположенные под списком кнопки со стрелками вверх или вниз.
Сохранение результатов предыдущих поисков. | Установите флажок Предыдущий поиск.
Использование при поиске только одной системы поиска. | В окне «Настройки параметров поиска» выберите параметр Используйте общую службу поиска для всех заданий поиска.

Примечания

  • Если выполняется Windows XP и на панели «Поиск» нет кнопки «Настроить», для поиска информации можно использовать помощника по поиску. Дополнительные сведения о помощнике см. на странице «Справка и поддержка».
  • Чем больше информации будет введено в каждое поле, чем короче и точнее окажется итоговый список.
  • В некоторых категориях можно указать несколько различных систем поиска. Затем, не повторяя ввод запроса, можно быстро перейти к следующей системе поиска, нажав кнопку Следующий сверху на панели поиска.
  • Если нужно найти веб-страницы, аналогичные просматриваемой в данный момент, в меню Сервис выберите команду Показать связанные ссылки.


Просмотр веб-страниц, написанных на других языках

Как просмотреть веб-страницы, написанные на других языках

На некоторых веб-узлах содержится информация на нескольких языках. Для ее просмотра нужно добавить другие языки в список языков обозревателя Internet Explorer.

  1. В Internet Explorer в меню Сервис выберите команду Свойства обозревателя.
  2. На вкладке Общие нажмите кнопку Языки.
  3. Нажмите кнопку Добавить.
  4. Выберите язык, который хотите добавить.

Примечание

  • Если предполагается использовать несколько языков, их можно расположить в определенном порядке. Веб-узел, содержащий информацию на нескольких языках, предоставит ее на языке, имеющем более высокий приоритет.


Изменение настроек автономных страниц

Как изменить настройки автономных страниц

  1. В меню Избранное выберите команду Упорядочить избранное.
  2. Щелкните правой кнопкой мыши автономную страницу, которую следует обновить, и выберите команду Свойства.
  3. Задайте параметры обновления содержимого.

Примечание

  • Для получения справки о каком-либо элементе диалогового окна нажмите кнопку Кнопка со знаком вопроса в верхней части этого окна, а затем щелкните сам элемент.


Предоставление доступа в автономном режиме к текущей веб-странице

Как предоставить доступ к текущей веб-странице для автономного просмотра

  1. В меню Избранное выберите команду Добавить в избранное.
  2. Установите флажок Сделать доступной автономно.
  3. Чтобы указать расписание обновления этой страницы и объем загружаемой информации, нажмите кнопку Настройка.
  4. Следуйте инструкциям, появляющимся на экране.

Примечание

  • Перед отключением от Интернета проверьте, что у вас загружены последние варианты страниц, перейдя в меню Сервис и выбрав в нем пункт Синхронизировать.


Фиксация панелей инструментов в Internet Explorer

Как зафиксировать панели инструментов

  • В меню Вид Internet Explorer укажите на команду Панели инструментов и выберите команду Зафиксировать панели инструментов.

    Метка рядом с командой Зафиксировать панели инструментов показывает, что панели инструментов невозможно переместить. Для отмены фиксации панелей инструментов снова выберите команду Зафиксировать панели инструментов, чтобы снять метку.


Удаление Internet Explorer

Как удалить Internet Explorer

Если не удалось устранить неполадки, попробуйте удалить программу Internet Explorer и переустановить ее. При этой операции заменяются все файлы, которые могли быть повреждены.

  1. Нажмите кнопку Пуск (в операционной системе Windows), укажите на команду Настройка и выберите Панель управления.
  2. Дважды щелкните значок Установка и удаление программ.

Примечания

  • В Windows XP нажмите кнопку Пуск и выберите Панель управления и Установка и удаление программ.
  • Если было выполнено обновление до Internet Explorer 6, то удаление Internet Explorer 6 приведет к восстановлению версии Internet Explorer, которая была на компьютере до обновления.


Общие сведения об адресах Интернета

Адрес в Интернете или веб-адрес (иногда также называемый адресом URL – Uniform Resource Locator –унифицированный указатель ресурсов) обычно состоит из четырех частей:

  • название протокола (протокол – это набор правил и стандартов, позволяющий осуществлять обмен информацией между компьютерами);
  • местонахождение узла;
  • название организации, которая поддерживает данный узел;
  • суффикс, который обозначает тип организации (например, .com означает, что организация коммерческая).

Например, адрес http://www.microsoft.com/rus/ говорит о следующем.

http: | На веб-сервере используется протокол HTTP.
www | Узел находится в Интернете.
microsoft | Узел корпорации Майкрософт.
com | Узел принадлежит коммерческой организации.

Адрес просматриваемой веб-страницы отображается в адресной строке обозревателя.


Поиск с использованием адресной строки

Как выполнить поиск с использованием адресной строки

  1. В Internet Explorer в меню Сервис выберите команду Свойства обозревателя.
  2. Перейдите на вкладку Дополнительно.
  3. В группе Поиск из панели адресов выберите нужный параметр.
    • Чтобы просмотреть список веб-страниц, наиболее близко совпадающих с введенным в адресную строку критерием поиска, и вывести в главном окне веб-страницу, которая наиболее точно соответствует этим критериям, выберите параметр Показать результаты и перейти на наиболее похожий узел.
    • Чтобы вывести в главное окно список веб-страниц, наиболее точно совпадающих с критерием поиска, из которого можно выбрать веб-страницу для отображения, выберите параметр Показать результаты в главном окне.
    • Чтобы вывести в главное окно только ту веб-страницу, которая наиболее точно соответствует критериям поиска, выберите параметр Перейти на наиболее похожий узел.
    • Чтобы отключить функцию поиска с использованием адресной строки, выберите параметр Не производить поиск из панели адресов.

Примечания

  • При выполнении поиска с использованием адресной строки Internet Explorer может автоматически вывести веб-страницу, которая наиболее точно соответствует критериям поиска, а также представить список других похожих узлов. Введите в адресную строку часто встречающиеся названия или слова и нажмите кнопку Переход.
  • Независимо от выбранного варианта можно производить поиск веб-страниц, используя кнопку Поиск на панели инструментов.


Работа с веб-папками

Как работать с веб-папками

С файлами и папками, размещенными на веб-сервере, можно работать так же, как с файлами и папками, хранящимися в папке «Мой компьютер» или в Проводнике.

Примерами серверов, поддерживающих веб-папки, являются серверы WebDAV (World Wide Web Distributed Authoring and Versioning) и Microsoft FrontPage. Чтобы узнать, какие серверы позволяют работать с веб-папками, обратитесь к системному администратору.

  1. В меню Файл Internet Explorer выберите команду Открыть.
  2. Установите флажок Открыть как веб-папку.
  3. Введите соответствующий адрес в Интернете.


Интерактивная служба поддержки пользователей Майкрософт

Получение последних решений технических проблем через Интернет

Интерактивная поддержка пользователей службой технической поддержки Майкрософт

Если не удается найти ответ на возникший вопрос в справке обозревателя Internet Explorer, обратитесь в службу интерактивной поддержки пользователей (использующую английский язык). Выберите приложение и введите вопрос, ответ будет сформирован автоматически. Служба интерактивной технической поддержки с помощью статей базы знаний Майкрософт, мастера устранения неполадок, загружаемых файлов и прочих источников информации подберет специальные материалы, в которых скорее всего будет содержаться ответ на заданный вопрос.

Чтобы начать поиск, перейдите на узел интерактивной поддержки.


Общие сведения о зонах безопасности

Общие свведения о зонах безопасности

Internet Explorer делит мир Интернета на зоны, так что вы можете назначить требуемый уровень защиты каждому веб-узлу.

В правой части строки состояния Internet Explorer указывается, к какой из зон принадлежит данная активная страница. Прежде чем просматривать или загружать страницу, проверяется соответствие узла заданной зоне безопасности.

Имеется четыре категории зон.

  • Зона Интернет. Как правило, к этой зоне относится все, что не имеет отношения к вашему компьютеру, внутренней сети или иной зоне. По умолчанию для этой зоны назначен средний уровень защиты. Пользователь может изменить параметры безопасности зоны «Интернет» на вкладке «Безопасность» в окне «Свойства обозревателя». Для получения дополнительных сведений щелкните ссылку См. также.
  • Зона Местная. Обычно в этой зоне содержатся все адреса, для доступа к которым не требуется прокси-сервер. Эти адреса определяются системным администратором. К ним относятся указанные на вкладке Подключения узлы, сетевые пути (например \\имя_компьютера\общий_ресурс) и узлы местной интрасети (в адресах которых обычно отсутствуют точки, например http://internal). В эту зону можно добавлять узлы. Для зоны «Местная» по умолчанию устанавливается уровень безопасности «Средний». Таким образом, Internet Explorer будет позволять сохранение на компьютере объектов cookie с веб-узлов в этой зоне и их чтение веб-узлами, на которых они были созданы.
  • Зона Надежные узлы. К ней относятся узлы, которым можно доверять и с которых можно загружать информацию или запускать программы, не беспокоясь о возможном повреждении собственных данных или компьютера. В эту зону можно добавлять узлы. Для зоны «Надежные узлы» по умолчанию устанавливается уровень безопасности «Низкий». Таким образом, Internet Explorer будет позволять сохранение на компьютере объектов cookie с веб-узлов в этой зоне и их чтение веб-узлами, на которых они были созданы.
  • Зона Ограниченные. К ней относятся узлы, которым нельзя доверять. Загружать с них информации или запуск программ считается небезопасным. В эту зону можно добавлять узлы. Для зоны «Ограниченные» по умолчанию устанавливается уровень безопасности «Высокий». Таким образом, Internet Explorer будет блокировать все объекты cookie с веб-узлов в этой зоне.

Считается, что все файлы на компьютере пользователя безопасны, поэтому для них назначается минимальный уровень защиты. Невозможно приписать к зоне безопасности локальную папку или диск.

При желании можно изменить назначенный зоне уровень защиты; так, вероятно, целесообразно изменить уровень защиты зоны местной интрасети на низкий. Можно также изменить настройки зоны. Пользователь имеет возможность изменить настройки зоны, импортировав файл настроек безопасности из центра сертификации.