
Select Objects to Change
    Select All Objects
    Learn About Selecting...

Or Choose a Command
    Set Page Options...
    Center Entire Drawing
    Edit Address List...
    Set Defaults...
    Back to Project Wizard...
    Refresh Screen
    Refresh at High Quality
    Project Instructions
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Set Defaults
    Set Default Properties...
    Reset Default Properties
    Set Wizard Defaults...
 Finished Setting Defaults



Select Objects to Change

    Select All Objects
Or Add Objects to the Group
Use the Insert and Create tools above to add new objects.
 Finished Editing Group



Choose a Command
    Change Printer...
    Page Setup...
    Page Background...
    Page Boundaries On/Off
    Rulers On/Off
    Grid Options...
    Guide Line Options...
    Other Tool Options...
    Layer Manager...
    Page Manager...
 Finished



Choose a Command
    Change Printer...
    Page Setup...
    Page Background...
    Page Boundaries On/Off
    Rulers On/Off
    Grid Options...
    Guide Line Options...
    Other Tool Options...
    Layer Manager...
 Finished



Choose a Command
    New...
    Open...
    Help...
There is currently no document open.



Using the Visual Toolbar
    Maximize Window
    Hide Visual Toolbar
The Visual Toolbar (what you are reading now) provides feedback about the 
objects you have selected, the mode you are in, and what your options are. Topics 
will change frequently to provide this feedback.
Use the “Back” button to return to most topics. Use the “Home” button to cancel 
all modes and selections.
The Visual Toolbar interface is optimally viewed with a display resolution of 
800x600 or higher. If needed, use the Windows Control Panel to change this 
Display setting.
If you choose “Hide Visual Toolbar,” other toolbars will be made visable to allow 
inserting and formatting objects. Note that either interface, in combination with 
the menus, allows access to all of the applications abilities.
 Finished Reading



Choose an Object Type
    Picture File...
    Image Component Object
    Other OLE Object...
    Animated GIF File...
    Text File...
    Field From Address List...
    Scanner Image...
    Web Page Object...



Choose a Basic Shape Tool
    Rectangle
    Rounded Rectangle
    Ellipse

More Shape Tools
    Circle
    Square
    Rounded Square
    Polygon
    Smoothed Polygon



Choose a Line Tool
    Straight Line
    Connector Right-Angle

More Line Tools
    Jointed Line
    Arc
    Curve
    Freehand
    Connector Straight Line
    Connector Jointed Line
    Connector Arc
    Connector Curve
    Connector Freehand



Choose an Address Field
    Complete Address
    Full Name
    City, State, Zip
    Last Name
    First Name
    Company
    Address 1
    Address 2
    City
    State/Province
    Zip/Postal Code
    Country
    Other
 Finished Inserting Fields



Choose a Scan Option
    Acquire Scanned Image...
    Select Scanner...
    Insert Scanned File...
Use the Acquire button to scan a new image.
You may need to select your scanner if you have more than one Twain scanner 
driver installed.



Create Text Object
    Plain Text
    Column Text
    GrafxText
To create wordwrapped text, click Plain Text and drag horizontally to create a text 
box.



Create Straight Lines

 Move the pointer to the page.
 Drag in any direction.

Hold  to snap to an angle.
 Release the mouse button.
Repeat these steps to create more lines, or click Finished.
 Finished



Create Jointed Lines
 Move the pointer to the page.
 Drag to draw each segment.

Hold  to snap a segment to an angle.
 Click without dragging to complete the jointed line.

Repeat these steps to create more lines, or click Finished.
 Finished
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Create Arcs

 Move the pointer to the page.
 Drag in any direction.
Hold  to reverse the arc.

Hold  for a circular arc. 
Repeat these steps to create more arcs, or click Finished.

 Finished



Create Curves

 Move the pointer to the page.
 Drag to draw each segment.

Hold  to snap to an angle.
 Click without dragging to complete the curve. 
Repeat these steps to create more curves, or click Finished.
 Finished



Create Freehand Lines

 Move the pointer to the page.
 Drag as if drawing with a pencil.    A smooth line will be created automatically.
Repeat these steps to create more lines, or click Finished.
 Finished



Create Straight Connector Lines

 Move the pointer over the first object.
 Drag to the second object.
 Release the mouse button.
Repeat these steps to create more lines, or click Finished.
 Finished



Create Connector Jointed Lines

 Move the pointer over the first object.
 Drag to create each segment, ending the last segment over the second object.
 Release the mouse button.
Repeat these steps to create more lines, or click Finished.
 Finished



Create Right-Angle Connector Lines

 Move the pointer over the first object.
 Drag to the second object.
 Release the mouse button.
Repeat these steps to create more lines, or click Finished.
 Finished



Create Connector Arcs

 Move the pointer over the first object.
 Drag to the second object.
 Release the mouse button.
Repeat these steps to create more arcs, or click Finished.
 Finished



Create Connector Curves

 Move the pointer over the first object.
 Drag to create each segment, ending the last segment over the second object.
 Release the mouse button.
Repeat these steps to create more curves, or click Finished.
 Finished



Create Freehand Connector Lines

 Move the pointer over the first object.
 Drag as if drawing with a pencil, ending over the second object.
 Release the mouse button.
Repeat these steps to create more lines, or click Finished.
 Finished



Create Squares

 Move the pointer to the page.
 Drag in any direction.
 Release the mouse button.
Repeat these steps to create more squares, or click Finished.
 Finished



Create Rectangles

 Move the pointer to the page.
 Drag in any direction.
 Release the mouse button.
Repeat these steps to create more rectangles, or click Finished.
 Finished



Create Polygons
 Move the pointer to the page.
 Drag to draw each segment.

Hold  to snap a segment to an angle.
 Click without dragging to complete the polygon.

Repeat these steps to create more polygons, or click Finished.
 Finished
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Create Circles

 Move the pointer to the page.
 Drag in any direction.
 Release the mouse button.
Repeat these steps to create more circles, or click Finished.
 Finished



Create Rounded Squares

 Move the pointer to the page.
 Drag in any direction.
 Release the mouse button.
Repeat these steps to create more squares, or click Finished.
 Finished



Create Rounded Rectangles

 Move the pointer to the page.
 Drag in any direction.
 Release the mouse button.
Repeat these steps to create more rectangles, or click Finished.
 Finished



Create Smoothed Polygons
 Move the pointer to the page.
 Drag to draw each segment.

Hold  to snap a segment to an angle.
 Click without dragging to complete the polygon.

Repeat these steps to create more polygons, or click Finished.
 Finished
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Create Ellipses

 Move the pointer to the page.
 Drag in any direction.
 Release the mouse button.
Repeat these steps to create more ellipses, or click Finished.
 Finished



Selecting Objects
 
To select objects, click an object, or drag a box around multiple objects.
Or hold  while clicking to select multiple objects.

For lines and unfilled shapes, click directly on the line.

For objects behind other objects, just click again until the desired object is 
selected.
In drawings with layers, you might first need to click on a layer tab below the 
page.



Change Shape
    Edit Shape
    Change Label Text
    Convert to Image...
    Color Adjustment...
    Move or Size...
    Rotate or Slant...
    Flip Horizontally
    Flip Vertically
    Move to Front or Back...
    Delete
    Deselect All Objects



Change Shape
    Edit Shape
    Convert to Image...
    Color Adjustment...
    Move or Size...
    Rotate or Slant...
    Flip Horizontally
    Flip Vertically
    Move to Front or Back...
    Delete
    Deselect All Objects



Change Shape
    Edit Shape
    Change Label Text
    Disconnect
    Convert to Image...
    Color Adjustment...
    Move or Size...
    Rotate or Slant...
    Flip Horizontally
    Flip Vertically
    Move to Front or Back...
    Delete
    Deselect All Objects



Change Line
    Edit Line
    Change Label Text
    Connect
    Convert to Image...
    Color Adjustment...
    Move or Size...
    Rotate or Slant...
    Flip Horizontally
    Flip Vertically
    Move to Front or Back...
    Delete
    Deselect All Objects



Change Two Objects
    Align...
    Blend...
    Combine...
    Slice with Front Object
    Convert to Image...
    Color Adjustment...
    Move or Size...
    Rotate or Slant...
    Flip Horizontally
    Flip Vertically
    Move to Front or Back...
    Delete
    Deselect All Objects



Change Two Objects
    Create Label Text
    Align...
    Blend...
    Combine...
    Slice with Front Object
    Convert to Image...
    Color Adjustment...
    Move or Size...
    Rotate or Slant...
    Flip Horizontally
    Flip Vertically
    Move to Front or Back...
    Delete
    Deselect All Objects



Change Multiple Objects
    Align...
    Space Evenly...
    Combine...
    Slice with Front Object
    Convert to Image...
    Color Adjustment...
    Move or Size...
    Rotate or Slant...
    Flip Horizontally
    Flip Vertically
    Move to Front or Back...
    Delete
    Deselect All Objects



Change Group
    Edit Group
    Change Label Text
    Ungroup
    Replace with Clip Art...
    Replace with Picture...
    Convert to Image...
    Color Adjustment...
    Move or Size...
    Rotate or Slant...
    Flip Horizontally
    Flip Vertically
    Move to Front or Back...
    Delete
    Deselect All Objects



Change Text Object
    Edit Text
    Check Spelling...
    Distort Text...
    Convert to Image...
    Justify Text...
    Color Adjustment...
    Move or Size...
    Rotate or Slant...
    Move to Front or Back...
    Delete
    Text Properties...
    Deselect All Objects



Justify Text
    Top Left
    Top Centered
    Top Right
    Top Justified
    Middle Left
    Middle Centered
    Middle Right
    Middle Justified
    Bottom Left
    Bottom Centered
    Bottom Right
    Bottom Justified
    Justified Left
    Justified Centered
    Justified Right
    Justified Justified



Text Properties
    Font
    Margins/Columns
    Spacing
    Justification



Change GrafxText Object
    Edit GrafxText
    Rotate in 3D...
    Convert to Image...
    Move or Size...
    Rotate or Slant...
    Flip Horizontally
    Flip Vertically
    Move to Front or Back...
    Delete
    Deselect All Objects



Change GrafxText Object
    Edit GrafxText
    Convert to Image...
    Move or Size...
    Rotate or Slant...
    Flip Horizontally
    Flip Vertically
    Move to Front or Back...
    Delete
    Deselect All Objects



Change Image
    Warp or Drop Colors
    Crop Image
    Edit in Image Editor
    Convert Image...
    Change Label Text
    Color Adjustment...
    Move or Size...
    Rotate or Slant...
    Flip Horizontally
    Flip Vertically
    Move to Front or Back...
    Delete
    Deselect All Objects



Change Animated GIF

Move
    Move to Front or Back...
    Delete

Be careful not to let animated GIF objects overlap with other objects. This will 
disable the animations when the file is saved as a Web Page.

    Deselect All Objects



Change Placeholder
    Replace With Picture
    Move or Size...
    Rotate or Slant...
    Move to Front or Back...
    Delete
    Deselect All Objects



Change Web Page Object
    Edit Web Page Object
    Move or Size...
    Move to Front or Back...
    Delete
    Deselect All Objects



Change OLE Object
    Edit Object
    Change Label Text
    Convert to Image...
    Move or Size...
    Move to Front or Back...
    Delete
 
You can also right-click on objects to determine all of the edit modes available.
 
    Deselect All Objects



Edit Text with Wordwrap
    Select All Text
    
    
    
 Justification
Use , 

, and arrow keys to position the cursor.
To remove the margins, select Plain Text.
To change to column text, select Column Text.
Drag  to adjust the margins.
Click  to show column and text options.

    Field From Address List...
 Finished Editing



Edit Text
    Select All Text
    
    
    
 Justification
Use , 

, and arrow keys to position the cursor.
Select Wordwrapped Text to create margins.
Select Column Text to create multiple columns.
Click  to show column and text options.

    Field From Address List...
 Finished Editing



Edit Column Text
    Select All Text
    
    
    
 Justification
Use , 

, and arrow keys to position the cursor.
Drag  to adjust the margins.
Click  to show column and text options.

    Field From Address List...
 Finished Editing



Choose an Address Field
    Complete Address
    Full Name
    City, State, Zip
    Last Name
    First Name
    Company
    Address 1
    Address 2
    City
    State/Province
    Zip/Postal Code
    Country
    Other
 Finished Inserting Fields



Change Label Text
    Edit Text
    Label Position...
    Separate Label Text...
To create new label text, begin typing now.
To edit existing text, or to change the font of individual words or characters, 
choose Edit Text.
 Finished Changing Label



Edit Label Text
Use , 

, and arrow keys to position the cursor.
    Field From Address List...
 Finished Editing



Choose an Address Field
    Complete Address
    Full Name
    City, State, Zip
    Last Name
    First Name
    Company
    Address 1
    Address 2
    City
    State/Province
    Zip/Postal Code
    Country
    Other
 Finished Inserting Fields



Choose Label Alignment
    
    
    
    Top
    
    
    
    Middle
    
    
    
    Bottom

Or Place Label as a Caption
    
    
    
    Above Object
    
    
    
    Below Object

Or Place Text Along Curve
    
    
    
    Outside
    
    
    
    Inside
 Finished Choosing Position



Choose Label Alignment
    
    
    
    Top
    
    
    
    Middle
    
    
    
    Bottom

Or Place Label as a Caption
    
    
    
    Above Object
    
    
    
    Below Object

Or Place Text Along Curve
    
    
    Along Top
    
    
    Along Bottom
 Finished Choosing Position



Choose How To Distort Text
    Separate Each Letter
    Edit As One Shape
    Cancel
Note: When you distort a text object, the letters become curves. They will no 
longer be editable as text characters, per se, but will be editable one point at a 
time.
Separate Each Letter allows each character to be formatted separately.
Edit As One Shape allows formating such as gradient fills to extend across all 
the letters.



Warp Image

Drag the round handles in any direction to warp the image.
Choose  to reset the warp.

Or Drop Colors
To make a color transparent, choose , then click a color in the image.
Choose  to cancel all drop colors.
 Finished Editing



Crop Image
Drag the side handles in towards the image to crop that side.
To undo a cropping, choose  from the standard toolbar.
 Finished Cropping



Edit Points

Drag  to move a point.
Choose  to remove a point.

Choose  and click on the line to add a point.
Or hold  and click on the line to add a point quickly.

    Select All Points
    Deselect All Points

Or Choose Another Edit Mode
    Edit Curves
 Finished Editing



Edit Curves

Drag  to move a point.
Drag  to reshape a curve.

Hold  while dragging to reshape curves individually.
    Select All Points
    Deselect All Points

Or Choose Another Edit Mode
    Edit Points
 Finished Editing



Edit Connector Right-Angle Line

Drag  to change length, width, and line routing.
Or Choose Another Edit Mode

    Edit Points...
 Finished Editing



Confirm Conversion to Curves
    Convert to Curves
    Cancel
Note: When you edit a right-angle line as points, it is converted to a curve object. 
It will no longer be editable as a right-angle line, per se, but will be editable one 
point at a time.



Edit Rectangle

Drag  to change a side.
Hold  while dragging to maintain proportions.

Drag  to change roundness.
Or Choose Another Edit Mode

    Edit Points...
 Finished Editing



Confirm Conversion to Curves
    Convert to Curves
    Cancel
Note: When you edit a rectangle as points, it is converted to a curve object. It will 
no longer be editable as a rectangle, per se, but will be editable one point at a 
time.



Edit Ellipse

Drag  to resize.
Hold  while dragging to maintain proportions.

Or Choose Another Edit Mode
    Edit Points...
 Finished Editing



Confirm Conversion to Curves
    Convert to Curves
    Cancel
Note: When you edit an ellipse as points, it is converted to a curve object. It will no
longer be editable as an ellipse, per se, but will be editable one point at a time.



Edit Regular Polygon

Drag  to change the shape.
Hold  to snap to an angle.

Change the number of sides using the Polygon toolbar.
Or Choose Another Edit Mode

    Edit Points...
 Finished Editing



Confirm Conversion to Curves
    Convert to Curves
    Cancel
Note: When you edit a regular polygon coolshape as points, it is converted to a 
curve object. It will no longer be editable as a coolshape, per se, but will be 
editable one point at a time.



Edit Star

Drag  to change the shape.
Hold  to snap to an angle.

Change the number of points using the Star toolbar.
Or Choose Another Edit Mode

    Edit Points...
 Finished Editing



Confirm Conversion to Curves
    Convert to Curves
    Cancel
Note: When you edit a star coolshape as points, it is converted to a curve object. It
will no longer be editable as a coolshape, per se, but will be editable one point at 
a time.



Edit Megagon or Curveygon

Drag  to change the shape.
Change the number of repetitions using the Megagon or Curveygon toolbar.
Or Choose Another Edit Mode

    Edit Points...
 Finished Editing



Confirm Conversion to Curves
    Convert to Curves
    Cancel
Note: When you edit a megagon or curveygon coolshape as points, it is converted 
to a curve object. It will no longer be editable as a coolshape, per se, but will be 
editable one point at a time.



Edit Arrow

Drag  to change the length and direction.
Hold  to snap to an angle.

Drag  to change the arrow’s shape.
Or Choose Another Edit Mode

    Edit Points...
 Finished Editing



Confirm Conversion to Curves
    Convert to Curves
    Cancel
Note: When you edit an arrow coolshape as points, it is converted to a curve 
object. It will no longer be editable as a coolshape, per se, but will be editable one 
point at a time.



Edit 3D Arrow

Drag  to change the length and direction.
Hold  to snap to an angle.

Drag  to change the arrow’s shape or extrusion.
 Finished Editing



Edit 3D Curved Arrow

Drag  to change the length and direction.
Drag  to change the arrow’s shape or extrusion.



Edit Curved Arrow

Drag  to change the length and direction.
Drag  to change the arrow’s shape.
Or Choose Another Edit Mode

    Edit Points...
 Finished Editing



Confirm Conversion to Curves
    Convert to Curves
    Cancel
Note: When you edit an arrow coolshape as points, it is converted to a curve 
object. It will no longer be editable as a coolshape, per se, but will be editable one 
point at a time.



Edit Custom Arrow

Drag  to change the length and direction.
Hold  to snap to an angle.

Drag  to change the arrow’s shape.
Or Choose Another Edit Mode

    Edit Points...
 Finished Editing



Edit Multi-Headed Arrow

Drag  to change the length of a segment.
Drag  to change the arrow’s shape.
Or Choose Another Edit Mode

    Edit Points...
 Finished Editing



Confirm Conversion to Curves
    Convert to Curves
    Cancel
Note: When you edit an arrow coolshape as points, it is converted to a curve 
object. It will no longer be editable as a coolshape, per se, but will be editable one 
point at a time.



Edit Cube

Drag  to resize the face or change the extrusion.
Hold  while changing the face to keep it square.

 Finished Editing



Edit Cylinder

Drag  to change the face, width or extrusion.
 Finished Editing



Edit Pyramid

Drag  to resize the face or change the extrusion.
Hold  while changing the face to constrain the triangle.

 Finished Editing



Edit Prism

Drag  to resize the face or change the extrusion.
Hold  while changing the face to constrain the triangle.

 Finished Editing



Edit Cone

Drag  to change the height, width, and curve.
Or Choose Another Edit Mode

    Edit Points...
 Finished Editing



Confirm Conversion to Curves
    Convert to Curves
    Cancel
Note: When you edit a cone coolshape as points, it is converted to a curve object. 
It will no longer be editable as a coolshape, per se, but will be editable one point 
at a time.



Edit Border Frame

Drag  to resize.
Drag  to change the border width, or use the Width control on the Border toolbar.
The Space control allows you to change the space between patterns, for some 
designs.
You can also use the Border toolbar to choose a different design.

 Finished Editing



Edit Border Line

Drag  to change the length and direction.
Hold  to allow any angle.

Drag  to change the line width, or use the Width control on the Border Line 
toolbar.

The Space control allows you to change the space between patterns, for some 
designs.
You can also use the Border Line toolbar to choose a different design.

 Finished Editing



Edit Calendar
Drag  to change the size of the calendar.
Use the Calendar toolbar to change the starting date.
Choose the More Options button to change other attributes of this calendar.
 Finished



Edit Table
Drag  to change the width or height of the table.
Fill in the table cells by clicking the cell and typing.
Press  to move quickly to the next cell.
 Finished Editing



Edit Comparison Chart
Drag  to change the width or height of the chart.
Change the comparison symbols by clicking the symbol or pressing the spacebar 
while the cell is selected.
Fill in the table cells by clicking the cell and typing.
Press  to move quickly to the next cell.
 Finished Editing



Edit Checklist
Drag  to change the width or height of the chart.
Change the symbols by clicking the symbol or pressing the spacebar while the cell
is selected.
Fill in the table cells by clicking the cell and typing.
Press  to move quickly to the next cell.
 Finished Editing



Edit Timeline
Drag  to change the size of the timeline.
If the timeline is for an extended period of time, use a monthly or weekly project 
type and select Show Milestone Dates???.
Type dates in any format.
Select Show Countdown to Major Milestones to see the number of days, weeks, or 
months to the next major milestone.
 Finished Editing



Edit Callout

Drag  to change the size or direction of the callout point.
Drag  to change the size of the text area of the callout.

 Finished Editing



Edit Chart
Drag  to resize the chart.
Fill in or change data by clicking in either the Component or Value column and 
typing.
With the cursor displayed in a cell, press  to move quickly to the next cell.

Click the Chart Options button to change other attributes of this chart.
 Finished Editing



Edit Chart
Drag  to resize the chart.
Add data by selecting the item to which you want to attach a child, and clicking 
the Add button. Fill in the labels in the Field boxes.
Change data by selecting the item you want to change, and typing new data in 
the Field boxes.
Click the Options tab to change other attributes of this chart.
 Finished Editing



Edit Diagram
Drag  to resize the diagram.
Add data by clicking the Add button and typing the data.
Change data by selecting the item you want to change, clicking once to display 
the cursor, and typing new data.
Click the Options tab to change other attributes of this diagram.
 Finished Editing



Edit Diagram
Drag  to resize the diagram.
Add a spoke by clicking the Add button and typing the data.
Change spoke data by selecting the item you want to change, clicking once to 
display the cursor, and typing new data. Change the Hub data by typing new data 
in the Center Item (hub) box.
Click the Options tab to change other attributes of this diagram, including the 
style of the diagram.
 Finished Editing



Edit Shape
Drag  to change the size of the shape.

Or Choose Another Edit Mode
    Edit Points...
 Finished Editing



Confirm Conversion to Curves
    Convert to Curves
    Cancel
Note: When you edit a shape as points, it is converted to a curve object. It will no 
longer be editable as a shape, per se, but will be editable one point at a time.



Combine Objects
    Group
    Join
    Connect
Group allows several objects to be treated as one, but does not change their 
appearance.
 

Join combines the lines of overlapping shapes into one outline shape.
 

Connect closes open lines, and combines shapes into one interwoven shape.
 
 Cancel Combining Objects
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 Finished Setting Defaults



Align Objects To Each Other
    Left
    Center
    Right
    Page Center
    Top
    Middle
    Bottom
    Page Middle
For example, when aligning left, all objects will be aligned to the object that is 
furthest to the left.

Or Center Objects To Page
    Center Selected Objects
    Center Entire Drawing
 Finished Aligning Objects



Space Objects…
Horizontally
    By Edges
    By Centers

Vertically
    By Edges
    By Centers
Edges and Centers are only different when the objects have different sizes.
 Finished Spacing Objects



Move and Size Tools

Use grid snapping  to modify these commands.
Tips
Drag from the object’s center to move.
Use  or 
 to size.

Hold  to modify these.
Hold  to copy the object.

 
Or Specify Exactly

    Move/Size Dialog...
 Finished Moving / Sizing
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Rotate

 

 

 

Or drag  to rotate manually.
To change the pivot point for manual rotation, drag the .

    Rotate By Angle...
Or Slant
Use the  slant handles.
Hold  to restrict the angle.

Hold  to copy the object.
 Finished Rotating / Slanting
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Change Order
    Bring to Front
    Send to Back
    Bring Forward
    Send Backward
The last two commands move the object one position at a time.
 Finished Ordering Objects



Adjustment Colors
    Colorize...
    Lighten
    Darken
    Increase Contrast
    Reduce Contrast
    Add Red
    Subtract Red
    Add Green
    Subtract Green
    Add Blue
    Subtract Blue
 Finished Adjusting Colors



Apply Format Painter
The Format Painter has picked up the style from the object that was selected.
Click on each object that you want to have the same format.
 Finished Applying



PROJECT INSTRUCTIONS
Animations
Awards and Certificates
Banners
Booklets
Brochures
Business Cards
Business Diagrams
Calendars Monthly
Calendars Weekly
Calendars Yearly
Comparison Charts
Computer Screen
Coupons
Custom Page Size
Direction Maps
Envelopes
Fax Sheets
Flowcharts
Flyers and Signs
Greeting Cards
IGXPlayer
Images
Labels
Letterhead
Network Diagrams
Newsletters
Organization Charts
Postcards
Posters
Printer Sheet
Space Plans
Standard Paper Size
Timelines
Web Page
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Animations
The Animation page type lets you create animations similar to a flip-book.
Each frame of the animation is a separate page in the drawing area.
To add a new page, click the Add Cell tab in the lower left of the screen. A new cell
containing a duplicate of the previous cell is created. This lets you make changes 
from one cell to the next without redrawing every cell.
To view a particular cell, click the name of the cell on the page tabs.
After saving your work, click Output Wizard to save an Animated GIF file.
Using Graphics, you can create a Web Page project, into which you can insert 
Animated GIF files as objects.
Keep your original DRW file for easy editing in the future.
To start a new animation, click New on the File menu, click Blank Projects, and 
click Animation. 
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Awards
The Awards page type lets you create awards and certificates of recognition and 
achivement.
After saving your work, click Output Wizard to print the drawing.
Keep your original DRW file for easy editing in the future.
To start a new award or certificate, click New on the File menu, click Browse 
Projects, select the Office Communications catalog, and click Awards_Certificates. 
    Page Background
    Stars
    Border Frames
    Quick Shapes
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Banners
The Banner page type lets you create banners of any length.
Stick with a small number of fonts to maintain an elegant look.
After saving your work, click Output Wizard to print the banner.
When you print your banner, let Graphics print it across multiple pages. After 
printing, you can trim the edges on one side of each page and tape the pages 
together. Or, use banner paper that is attached on the ends.
Keep your original DRW file for easy editing in the future.
To start a new banner, click New on the File menu, click Search Projects, and use 
"banner" as the search word. Or to start with a blank banner, click Blank Projects, 
and click Banner.
    Stars
    Border Lines
    Quick Shapes
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Booklets
The Booklet page type lets you create booklets and pamphlets that can be bound 
at the spine.
Each booklet page is on a separate page in the drawing area.
To add a new page, click the Add Page tab in the bottom left of the screen.
To view a particular page, click the name of the page on the page tabs.
After saving your work, click Output Wizard to print the booklet. Or, choose 
another output type.
Bind the booklet by stapling, or by punching holes in the fold and tying with string 
or yarn.
Save the booklet as a Web page using the Output Wizard. Each page of the 
booklet appears as a separate page in the Web browser.
Keep your original DRW file for easy editing in the future.
To start a new booklet, click New on the File menu, click Blank Projects, and click 
Booklet.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Brochures
The Brochure page type lets you create one-page brochures with multiple panels, 
as in a tri-fold.
Each page is on a separate page in the drawing area.
To view a particular page, click the name of the page on the page tabs.
The gray lines around the drawing area indicate the printable area. Be sure all 
graphics and text fit inside this area. Otherwise, your drawing will be cut off on the
edges.
After saving your work, click Output Wizard to print the brochure. Or, choose 
another output type.
To print brochures on two sides, print the first side, turn the paper over, feed it 
back into your printer, and print the second side. Graphics pauses and lets you 
continue printing once the paper is turned over.
Save the brochure as a Web page. Each page of the brochure appears as a 
separate page in the Web browser.
Keep your original DRW file for easy editing in the future.
To start a new brochure, click New on the File menu, click Search Projects, and use 
"brochure" as the search word. Or, to start with a blank brochure, click Blank 
Projects, and click Brochure.
    Double-Sided Document 
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Business Cards
The Business Card page type lets you create business cards.
When creating business cards, you can create either a single card, the same card 
repeated, or different cards on the same page. To change the repeat mode, click 
Page Setup on the File menu.
If you choose Single card or Same card repeated, you only see one card in the 
drawing area. If you choose Multiple cards drawn separately, you see gray lines on
the page indicating the edges of each card.
You can create a drawing for the back of your business card. To create both a front
and a back, click Page Setup on the File menu. On the Business Cards setup dialog
box, click Double-sided Business Card, and click Finish. Front and Back page tabs 
appear on the drawing area.
When you print the business cards, Graphics pauses to let you flip the paper 
before printing the other side.
After saving your work, click Output Wizard to print the business cards.
Keep your original DRW file for easy editing in the future.
To start new business cards, click New on the File menu, click Search Projects, and 
use "business card" as the search words. Select All Words so only business cards 
are found. Or, to start with a blank business card, click Blank Projects, and click 
Business Card.
    Border Lines
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Business Diagrams
The Business Diagram page type lets you create several styles of Business 
Diagrams.
Double-click the diagram to fill in chart data and change chart options.
After saving your work, click Output Wizard to print the diagram. Or, choose 
another output type.
Keep your original DRW file for easy editing in the future.
To start a new diagram, click New on the File menu, click Browse Projects, select 
the Charts & Diagrams catalog, and click Business Diagrams.
    Charts and Tables
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Calendars
The Monthly page type lets you create a calendar for one month.
Stick with a small number of fonts to maintain an elegant look.
After saving your work, click Output Wizard to print the calendar. Or, choose 
another output type.
Keep your original DRW file for easy editing in the future.
To start a new calendar, click New on the File menu, click Search Projects, and use 
"calendar" as the search word.
    Clip Art Subjects
    Close Project Instructions



PROJECT INSTRUCTIONS
Click one of the following clip art subjects to open the subject.

    Valentine's Day
    Easter
    Thanksgiving
    Christmas

    Hanukkah
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Calendars
The Weekly page type lets you create a calendar for one week.
Stick with a small number of fonts to maintain an elegant look.
After saving your work, click Output Wizard to print the calendar. Or, choose 
another output type.
Keep your original DRW file for easy editing in the future.
To start a new calendar, click New on the File menu, click Search Projects, and use 
"calendar" as the search word.
    Clip Art Subjects
    Close Project Instructions



PROJECT INSTRUCTIONS
Click one of the following clip art subjects to open the subject.

    Valentine's Day
    Easter
    Thanksgiving
    Christmas

    Hanukkah
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Calendars
The Yearly Calendar page type lets you create a calendar for one year.
Draw different shapes around dates to highlight important events.
After saving your work, click Output Wizard to print the calendar. Or, choose 
another output type.
Keep your original DRW file for easy editing in the future.
To start a new calendar, click New on the File menu, click Search Projects, and use 
"calendar" as the search word.
    Clip Art Subjects
    Close Project Instructions



PROJECT INSTRUCTIONS
Click one of the following clip art subjects to open the subject.

    Valentine's Day
    Easter
    Thanksgiving
    Christmas

    Hanukkah
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Comparison Charts
The Comparison Chart page type lets you create charts that compare two or more 
items.
To delete a row or column, double-click the chart, and click the gray button at the 
left of the row, or top of the column. Click the minus button on the button bar.
To toggle the symbol, click a symbol cell.
To add text to a cell, click the cell and begin typing.
Double-click the chart to set chart options.
After saving your work, click Output Wizard to print the chart. Or, choose another 
output type.
Keep your original DRW file for easy editing in the future.
To start a new comparison chart, click New on the File menu, click Search Projects, 
and use "comparison" as the search word.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Computer Screen Drawings
The Computer Screen page type lets you create a drawing to be used on a 
computer screen for wallpaper or on-screen presentations.
Be sure to use the page setting for the screen resolution of the computer on which
the file will be displayed. To change the resolution setting, click Page Setup on the 
File menu.
After saving your work, choose Output Wizard to save the drawing as wallpaper. 
Or, choose another output type.
Use Display Properties in the Control Panel to set your wallpaper file.
You can import the drawing into a presentation program.
Keep your original DRW file for easy editing in the future.
To start a new computer screen drawing, click New on the File menu, click Blank 
Projects, and click Screen.
    Page Background
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Motivational Coupons
The Coupon page type lets you create coupons for employee motivation, or any 
other type of coupon.
When creating coupons, you can create either a single coupon, the same coupon 
repeated, or different coupons on the same page. To change the repeat mode, 
click Page Setup on the File menu.
If you choose Single card or Same card repeated, you only see one coupon in the 
drawing area. If you choose Multiple cards drawn separately, you see gray lines on
the page indicating the edges of each coupon.
After saving your work, click Output Wizard to print the coupons.
Keep your original DRW file for easy editing in the future.
To start new coupons, click New on the File menu, click Search Projects, and use 
"coupon" as the search words.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Custom Pages
The Custom page type lets you create a page with the dimensions and settings 
you want.
To add a new page, click the Add Page tab at the bottom of the screen.
To view a particular page, click the name of the page on the page tabs.
After saving your work, click Output Wizard to choose an output type.
Keep your original DRW file for easy editing in the future.
To start a new custom page, click New on the File menu, click Blank Projects, and 
click Custom.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Organization Charts
The Organization Chart page type lets you create several styles of Organization 
charts.
Double-click the chart to fill in chart data and change chart options.
After saving your work, click Output Wizard to print the diagram. Or, choose 
another output type.
Keep your original DRW file for easy editing in the future.
    Other Diagrams
To start a new chart, click New on the File menu, click Search for a Project, and use
"organization" as the search word.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Direction Maps
The Direction Map page type lets you create maps with roads, signs, and 
landmarks.
Draw lines using the Line tools, and format the lines using the road outline style. 
Choose the Formatting tab in the Gallery to change the line style.
After saving your work, click Output Wizard to print the map. Or, choose another 
output type.
Keep your original DRW file for easy editing in the future.
To start a new direction map, click New on the File menu, click Search Projects, 
and use "map" as the search word.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Envelopes
The Envelope page type lets you create an envelope template.
Add your address and logo to the front of the envelope.
After saving your work, click Output Wizard to print the envelope.
Save the envelope as a template so you can use it again.
Keep your original DRW file for easy editing in the future.
To start envelopes, click New on the File menu, click Search Projects, and use 
"envelope" as the search word.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Fax Sheets
The Fax Sheet page type lets you create fax sheet templates.
After saving your work, click Output Wizard to print the fax sheet.
After you get the fax sheet the way you want it, save it as a template so you can 
use it again. 
Keep your original DRW file for easy editing in the future.
To start a new fax sheet, click New on the File menu, click Search Projects, and use
"fax" as the search word.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Flowcharts
The Flowchart page type lets you create any type of Flowchart.
Hold  and drag a selected shape to make a copy.

Use the connector right-angle line to connect shapes.
After saving your work, click Output Wizard to print the flowchart. Or, choose 
another output type.
Keep your original DRW file for easy editing in the future.
To start a new chart, drag flowcharting shapes from the Gallery onto the page.

    Network Diagrams
    Organization charts
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Flyers and Signs
The Flyers and Signs page type lets you create flyers or signs.
After saving your work, click Output Wizard to print the flyer or sign. Or, choose 
another output type.
Keep your original DRW file for easy editing in the future.
To start a new flyer or sign, click New on the File menu, click Browse Projects, 
select the Office Communication catalog, and click Signs_Flyers.
    3D Shapes
    Arrows
    Border Lines
    Border Frames
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Greeting Cards
The Greeting Card page type lets you create cards, invitations, and 
announcements.
Each card panel is on a separate page in the drawing area.
To view a particular page, click the name of the page on the page tabs.
The gray lines around the drawing area indicate the printable area. Be sure all 
graphics and text fit inside this area. Otherwise, your drawing will be cut off on the
edges.
After saving your work, click Output Wizard to print the card. Or, choose another 
output type.
To print greeting cards on two sides, print the first side, turn the paper over, feed 
it back into your printer, and print the second side. Graphics pauses and lets you 
continue printing once the paper is turned over. Alternately, you can print both 
pages separately and tape or glue them together.
Save a greeting card as an animated GIF. The resulting animation displays each 
panel of the card, one at a time, creating a special electronic card!
Keep your original DRW file for easy editing in the future.
To start a greeting card, click New on the File menu, click Search Projects, and use 
"greeting card" as the search words. Select All Words so only greeting cards are 
found. Or, to start with a blank greeting card, click Blank Projects, and click 
Greeting Card.
    Double-Sided Document
    Clip Art Subjects
    Close Project Instructions



PROJECT INSTRUCTIONS
Click one of the following clip art subjects to open the subject.

    Christmas
    Birthday
    Valentine's Day
    Hanukkah

    Wedding
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating IGXPlayer Drawings
IGXPlayer projects let you create drawings for presentations played by IGXPlayer.
When creating a presentation, use a page size that is the same as the resolution 
of the screen that will display the presentation.
Each frame of the presentation is a separate page in the drawing area.
To add a new page, click the Add Page tab in the lower left of the screen.
To view a particular page, click the name of the page on the page tabs.
You can insert animated GIFs into your drawing.
After saving your work, click Output Wizard to save as an IGXPlayer file. In the 
Output wizard, you can add sound to your IGXPlayer file.
Keep your original DRW file for easy editing in the future.
Any drawing can be saved as an IGXPlayer file. 
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Images
The Image page type lets you create a page size to be used for manipulating or 
creating bullet, icon, or photographic images.
To add a new page, click the Add Page tab at the bottom of the screen.
To view a particular page, click the name of the page on the page tabs.
After saving your work, click Output Wizard to choose an output type.
Keep your original DRW file for easy editing in the future.
To start an image page, click New on the File menu, click Blank Projects, and click 
Image.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Labels
The Label page type lets you create mailing labels.
When creating labels, you can create either the same label repeated, or different 
labels on the same page. To change the repeat mode, click Page Setup on the File 
menu.
If you choose Same label repeated, you see only one label in the drawing area. If 
you choose Multiple labels drawn separately, you see gray lines on the page 
indicating the edges of each label.
Add names to the address list and add address fields to a drawing to create a mail
merge.
Before printing on labels, print a test page on plain paper to be sure the 
information will fit on the labels.
After saving your work, click Output Wizard to print the labels.
Keep your original DRW file for easy editing in the future.
To start labels, click New on the File menu, click Blank Projects, and click Label.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Letterhead
The Letterhead page type lets you create letterhead.
After saving your work, click Output Wizard to print the letterhead.
Save the letterhead as a template so you can use it again.
Keep your original DRW file for easy editing in the future.
To start letterhead, click New on the File menu, click Search Projects, and use 
"letterhead" as the search word.
    Border Lines
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Newsletters
The Newsletters page type lets you create multi-page and column newsletters.
To add a new page, click the Add Page tab at the bottom of the screen.
To view a particular page, click the name of the page on the page tabs.
After saving your work, click Output Wizard to print the newsletter. Or, choose 
another output type.
Keep your original DRW file for easy editing in the future.
To start a newsletter, click New on the File menu, click Search Projects, and use 
"newsletter" as the search word. Or, to start with a blank newsletter, click Blank 
Projects, and click Newsletter.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Network Diagrams
The Network Diagram page type lets you create a diagram of your network 
system.
Hold  and drag a selected shape to make a copy.

Use the connector right-angle line to connect shapes.
After saving your work, click Output Wizard to print the network diagram. Or, choose
another output type.
Keep your original DRW file for easy editing in the future.
To start a new diagram, drag network shapes from the Gallery onto the page.

    Flowcharts
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Postcards
The Postcard page type lets you create the front and back of a postcard.
You can create a drawing for the back of your postcard. To create both a front and 
a back, click Page Setup on the File menu. On the Postcards setup dialog box, click
Double-sided Postcard, and click Finished. Front and Back page tabs appear on the
drawing area. When you print the postcards, Graphics pauses to let you flip the 
paper before printing the other side.
Add names to the address list and add address fields to a drawing to create a mail
merge.
After saving your work, click Output Wizard to print the postcard. Or, choose 
another output type.
Keep your original DRW file for easy editing in the future.
To start a postcard, click New on the File menu, click Blank Projects, and click 
Postcard.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Posters
The Poster page type lets you create multipage posters.
On the File menu, click Page Setup to change the size of the poster.
After saving your work, click Output Wizard to print the poster. Or, choose another 
output type.
Tape the pages together to create the poster.
Keep your original DRW file for easy editing in the future.
To start a poster, click New on the File menu, click Blank Projects, and click Poster.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating with Printer Sheets
The Printer Sheet page type opens a page that matches the page setting of your 
default printer.
After saving your work, click Output Wizard to choose an output type.
Keep your original DRW file for easy editing in the future.
To start a printer sheet, click New on the File menu, click Blank Projects, and click 
Printer Sheet.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Space Plans
The Space Plan page type lets you create a floor plan for a house or building.
On the View menu, click Grid Options to change the scale. Use Snap to Grid to 
keep objects aligned as you move them.
To rotate a piece of furniture 90 degrees to the left, select the object and press F8.
To rotate it 90 degrees to the right, select it and press Shift+F8.
After saving your work, click Output Wizard to print the space plan. Or, choose 
another output type.
Keep your original DRW file for easy editing in the future.
To start a space plan, click New on the File menu, click Search Projects, and use 
"space plan" as the search words. Select All Words so only the space plan diagram
is found.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating with Standard Sizes
The Standard Paper Size page type lets you create a drawing using a standard 
paper size.
After saving your work, click Output Wizard to choose an output type.
Keep your original DRW file for easy editing in the future.
To start a standard page, click New on the File menu, click Blank Projects, and click
Standard Size.
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Timelines
The Timeline page type lets you create timelines for project milestones.
Double-click the timeline to fill in data and change timeline options.
After saving your work, click Output Wizard to print the diagram. Or, choose 
another output type.
Keep your original DRW file for easy editing in the future.
To start a new timeline, click New on the File menu, click Browse Projects, select 
the Charts & Diagrams catalog, and click Time Management.
    Charts and Tables
    Business Diagrams
    Close Project Instructions



PROJECT INSTRUCTIONS
    Close Project Tips
    Back to Project Wizard...
    Other Project Types

Creating Your Web Page
The Web Page page type lets you create Web pages.
Each page is on a separate page in the drawing area.
To add a new page, click the Add Page tab at the bottom of the screen.
To view a particular page, click the name of the page on the page tabs.
Include animated GIF files in your Web page. Use the Animations page setting to 
create these.
After saving your work, click Output Wizard to save as a Web page.
Contact your Internet provider to publish your Web pages on the Internet.
Keep your original DRW file for easy editing in the future.
To start a Web page, click New on the File menu, click Search Projects, and use 
"web" as the search word. Or, to start with a blank Web page, click Blank Projects, 
and click Web Page.
    Page Background
    Web Publishing Toolbar
    Close Project Instructions




