


Basic iGrafx Business Graphics 

When you start Graphics, the Welcome screen opens. This is the starting point for personalizing a project. You can 
select from hundreds of predesigned projects, or create your own project from scratch using one of the blank page 
types. 

  

Graphics contains hundreds of projects that are ready to use. These projects are organized into catalogs. Each 
catalog contains projects that are appropriate for the catalog. For example, the Office Communications catalog 
contains projects that are geared toward communicating with your customers and employees, such as flyers and 
awards.
Graphics is a powerful tool that puts you in control of designing all kinds of projects, such as diagrams, charts, 
greeting cards, banners, posters, letterhead, Web pages, and more. Although Graphics has extensive creativity tools,
it also offers a simple, quick way to produce a project.



Three Easy Steps to Creating a Project 
• Step 1: Choose a project.

You can start by either browsing the project catalog, or searching for a project using keywords. 

• Step 2: Personalize your project.
Once you have chosen a project, a wizard walks you through personalizing the project. Simply fill in the blanks. 

• Step 3: Output the project.
The most common way to output a project is to print it to your printer. However, Graphics also allows you to 
create Web pages, Animated GIFs, AVI movies, send via e-mail, or just save the project. 



Step 1: Choosing a Project 

To Browse the Project Catalog 

1 Click Browse Projects on the Welcome screen. The screen changes and displays categories of projects.

     
Note
At this point, you can change to a different catalog. Click the name of a catalog listed on the left.

2 Click the category you want, such as Tables & Charts or Time Management. On the left side of the screen is a list
of the folders in the category, and on the right is a list of all projects in the selected folder.

Note
You can select either Thumbnail View or List View at the top of the screen. Thumbnail view displays a thumbnail 
of the projects in the open folder. List view displays the name of the project, and when you select the name, a 
preview appears to the right of the list.

3 Select a folder on the left to narrow the project list to only the projects found in the folder.

4 If the folder has a plus sign beside it, double-click the folder to view the folders within. As you continue opening 
and selecting folders, the list of projects on the right narrows until you find the project you want to open.

5 Click the project you want to begin, and click Next.

To Search for a Project
1 Click Search Projects on the Welcome screen. The screen changes and displays the Search screen.

     
2 Type words or phrases that describe the type of project you want to find.



3 Select Match Any Word to search using any of the words you typed. Select Match All Words to search for only 
projects containing all the words you typed.

4 Select one or more catalogs and page types you want to search.

5 Click Search Now, or press enter.

6 Select a category on the left to narrow the project list to only the projects found in the category.

7 Click the project you want to begin, and click Next.



Step 2: Personalizing Your Project 

After selecting a project, you continue through the wizard to personalize the project. 

1 Continue through the wizard, filling in the information requested on each page and clicking Next to continue.

2 After filling in the information on the last page, click Finished. The wizard closes and the project appears in the 
Graphics drawing area.



Step 3: Outputting Your Project 
1 On the File menu, point to Outputs, and click Output Wizard. The Output wizard opens displaying the types of 

output you can choose.

       
2 Click the icon for the type of output you want, and click Next. 

3 Select the options you want.

4 When you reach the last page of the wizard, click Finish.





To show a toolbar 

1 On the View menu, click Toolbars. The View Toolbars dialog box appears.

2 Select the toolbar you want to display.

3 Click OK.

Tips

Until you are familiar with the toolbars, use Tool Tips to identify the buttons on the toolbar. When Tool Tips are turned 
on, you can display the name of a button by simply pointing to the button with the mouse for about two seconds.

To display a shortcut menu that lets you show or hide any toolbar, click any toolbar with the right mouse button.
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To hide a toolbar 

1 On the View menu, click Toolbars. The View Toolbars dialog box appears.

2 Deselect the toolbar you want to hide.

3 Click OK.

Tips

You can hide a floating toolbar by clicking the Close button  on the toolbar.

To display a shortcut menu that lets you show or hide any toolbar, click any toolbar with the right mouse button.
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To move a toolbar 

If the toolbar is anchored, point to the double bar at the end of the toolbar and drag the toolbar to the 
location you want.

     
or 

If the toolbar is not anchored, drag the title bar of the toolbar. 

or 

If the toolbar is a flyout from a toolbar button, such as the More Line or More Shape Tools flyouts, drag anywhere 
on the flyout to create a floating toolbar. 

If you drag the toolbar onto the active window, it becomes a floating toolbar. If you drag the toolbar onto the left, 
right, top, or bottom borders of the Graphics workspace, the toolbar anchors itself to the border. 

Tips

To create a vertical floating toolbar, drag the toolbar onto the left workspace border. Then drag it onto the active 
window.

To create a horizontal floating toolbar, drag the toolbar onto the top workspace border. Then drag it onto the active 
window.
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To configure your toolbars 

1 On the View menu, click Toolbars. The View Toolbars dialog box appears.

2 To display color buttons on the toolbars, select Color Buttons.

To display large buttons on the toolbars, select Large Buttons. 

To display Tool Tips when you point to a button with the mouse for about two seconds, select Show ToolTips. 
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Visual Toolbar 
{button Tell me how...,PI(`',`work_rtf_1167687')} 

The Visual Toolbar lets you easily perform tasks to complete a project without searching for tools in the menus or on 
the toolbars. Simply click the icon or text indicating the task you want to perform. The Visual Toolbar then leads you to
the next set of available options, and even shows you how to use the selected tool. 

The information in the Visual Toolbar changes as you perform tasks on the page. Watch the options in the Visual 
Toolbar change as you select one object, multiple objects, or a group, for example. Click Home to deselect all objects.
Click Back to move back through topics previously displayed in the Visual Toolbar.

Click Insert Objects, Create Shapes, Create Lines, or Create Text to insert different types of objects. These buttons at
the top of the Visual Toolbar lead you to more options and hints.



To show or hide the Visual Toolbar



To show or hide the Visual Toolbar 

On the View menu, click Visual Toolbar.
or 

Click the Show/Hide Visual Toolbar button at the bottom left of the screen. 
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To show or hide the status bar 

On the View menu, select or clear Status Bar.
Tip

To display a shortcut menu that lets you hide the status bar, click the status bar with the right mouse button.



To show or hide the rulers 

On the View menu, select or clear Rulers.
Tip

To display a shortcut menu that lets you hide the rulers, right-click either ruler.

{button Related Topics,PI(`',`work_rtf_1162245')} 



To set the unit of measure for the rulers



To set the unit of measure for the rulers 

1 On the Tools menu, click Options. The Options dialog box opens.

2 Click the Scaling tab to display the Scaling panel.

3 Choose the ruler’s unit of measure in the One box.

Tips

To display a shortcut menu that lets you change the unit of measure for the rulers, right-click either ruler.

To quickly display the Scaling panel of the Options dialog box, click the box displaying the grid units. (The box is in 
the corner where the rulers meet.)
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To add guide lines 

1 Place the pointer on either the vertical or horizontal ruler.

2 Drag from the ruler to the page, and place the guide line in the position you want.

Tips

You must have the rulers open to drag guide lines onto the page. Show the rulers by clicking Rulers on the View 
menu.

You can also use the Options command on the Tools menu to add guide lines and specify their position. Or, click 
Guide Line Options on the View menu.

You can place multiple guide lines on the page.

{button Related Topics,PI(`',`work_rtf_1162298')} 



To remove guide lines
To add guide lines using Guide Line Options



To remove guide lines 

1 On the View menu, click Guide Line Options.

2 Select the guide line in the Guide Line List you want to remove.

3 Click Clear.

or 

Click Clear All to remove all guide lines. 

4 Click Apply, or click OK to apply and close the Options dialog box.

Tips

You can remove a guide line by dragging it off the page.

You can also open the Guide Line Options by double-clicking or right-clicking a guide line.
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To add guide lines using Guide Line Options 

1 On the View menu, click Guide Line Options.

2 Type a ruler position for the guide line in the Enter Location box.

3 Click Add Vert. to add a vertical guide line, or click Add Horiz. to add a horizontal guide line.

4 Click Apply, or click OK to apply and close the Options dialog box.

Tip

You can also open the Guide Line Options by double-clicking or right-clicking a guide line.
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Setting General Options 
{button Tell me how...,PI(`',`work_rtf_1167742')} 

The General panel of the Options command (F12) on the Tools menu lets you set a variety of high-level preferences. 

The Show Startup Welcome Dialog option determines whether the Welcome screen appears when you open 
Graphics. The Welcome screen contains options that let you browse or search for a project, open a blank page, or 
open an existing drawing. Clear this option if you do not want the Welcome screen to appear when you open 
Graphics. If you clear this option, the page type set as your favorite opens automatically.

The Block Select When Clicking-and-Dragging over Unselected Objects option determines how Graphics interprets 
your action when you point to an unselected object with the Select cursor and start dragging.

• If this option is clear, Graphics assumes that when you point to an unselected object with the Select cursor and 
start dragging, that you want to select and move the object. 

• If this option is selected, Graphics assumes you always want to draw a bounding box to select objects when you 
point and drag, even if you happened to be pointing to an unselected object when you started dragging. 

Note that this option affects Graphics’ behavior only when you begin dragging with the Select cursor pointing to an 
unselected object. For either setting, if you point to an empty area on your drawing and drag, you draw a bounding 
box for selecting objects. Also, for both settings, if you click a selected object and drag, you move the object. 

The Undos and Redos Possible box sets the level of undos and redos. The maximum setting for this option is 50. The
higher the undos/redos setting, the more memory required by Graphics.

The Object Sizing options determine if label text size, line thickness, line end size, and shadow thickness size 
proportionally when you size an object. A check mark indicates the label text, lines, line ends, or shadows will size 
with the object.
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To set the level of undos and redos 

1 On the Tools menu, click Options. The Options dialog box opens.

2 Click the General tab to display the General panel.

3 Type a number, up to 50, in the Undos and Redos Possible box.

4 Click OK.
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Setting Drawing Options 
{button Tell me how...,PI(`',`work_rtf_1167812')} 

The Drawing panel of the Options command (F12) on the Tools menu lets you set the Constraint Angle and whether 
a Finished button appears on drawing toolbars. 

The Constraint Angle determines the way objects are constrained when drawn, rotated, or slanted with the SHIFT key
held down. For example, setting the Constraint Angle to 10 constrains manual rotations to angles that are multiples of
10 degrees while the SHIFT key is held down.

The Display Finished Button option determines whether a Finished button appears on drawing toolbars for you to 
click after you finish drawing an object. Select this option if you want the Finished button to appear; clear it if you do 
not.

Note
If a tool has options connected to the Finished button, the Finished button appears with or without the Display 
Finished Button selected. The Text tool, for example, has options connected to the Finished button.

Tip

You can also display the Drawing panel using the Options command from the Rotate command on the Arrange 
menu.
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To change the constraint angle 

1 On the Tools menu, click Options. The Options dialog box appears.

2 Click the Drawing tab to display the Drawing panel.

3 Type a number in the Constraint Angle box.

4 Click OK.
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Setting Grid Options 
{button Tell me how...,PI(`',`work_rtf_1167884')} 

The Grid panel of the Options command (F12) on the Tools menu lets you set grid options. You can also display the 
Grid panel using the Grid Options command on the View menu. 

Grid units are based on the ruler units. If you change the number of grid units per ruler unit, you also change the 
number of snap positions and the appearance of the on-screen grid. By default, the number of grid units per ruler unit
is the same as the standard ruler divisions. For example, an inch has 16 grid units, and a centimeter has 10 grid 
units.

The Snap to Grid option determines whether objects snap to the closest grid unit during actions such as drawing or 
moving. Clear this option if you do not want grid snapping. You can also turn grid snapping on and off with the Snap 
to Grid command on the Arrange menu.

The Grid Dots box determines whether grid dots are always shown, always hidden, or shown only when Snap to Grid 
is turned on.

{button Related Topics,PI(`',`work_rtf_1167890')} 



To change the number of grid units



Setting General Options
Setting Files Options
Setting Editing Options
Setting Drawing Options
Setting Scaling Options
Setting Guide Line Options



To change the number of grid units 

1 On the View menu, click Grid Options. The Grid panel of the Options dialog box appears.

2 Type the number of grid units per ruler unit that you want in the Grid Units box.

3 Type the ruler units you want to use in the [units] on the Drawing box.

4 Click OK.
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Setting Scaling Options 
{button Tell me how...,PI(`',`work_rtf_1167945')} 

The Scaling panel of the Options command (F12) on the Tools menu lets you set scaling options. 

If you do scale drawings, you can use the scaling options to define a scale unit, which is a ratio of one unit of 
measure to another. For example, you can define a scale of 10 feet per inch and draw a landscape at that scale, or 
define a scale of 2 weeks per centimeter and draw a timeline chart at that scale.

When you set a scale for a drawing, that scale setting is shown in the rulers for that drawing.

The scale settings you define for a drawing are saved with the drawing so you do not have to reset them each time 
you open the file.
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To define a scale for a drawing 

1 On the Tools menu, click Options. The Options dialog box opens.

2 Click the Scaling tab to display the Scaling panel.

3 Define the scale by using the Page Scaling boxes.

4 Click OK.

Tip

To display a shortcut menu that lets you define a scale for a drawing, right-click either ruler.
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Setting Scaling Options



Setting Editing Options 
{button Tell me how...,PI(`',`work_rtf_1168052')} 

The Editing panel of the Options command (F12) on the Tools menu lets you specify your image editor and whether 
you can edit embedded OLE objectsembedded OLE objects in place. 

Selecting an Image Editor
One of your options for editing a bitmap image is to edit the bitmap in your image editor. The image editor shipped 
with iGrafx Business is Image, so this is the image editor that is normally opened. If you have iGrafx Image and want 
to use that program as your image editor, select the iGrafx Image option on this panel.

In-Place Editing
Select the Edit Image In-Place option if you want to be able to edit an embedded OLE object in place when an OLE 
server supports this feature.

If this option is cleared, then you cannot choose in-place editing for OLE objects.

If an OLE server program supports the in-place editing feature of OLE 2.0, then the server places its tools and menus
directly in the Graphics workspace when it opens. You use these tools and commands to edit the OLE object. 
Because you are still in Graphics, you can see your page while you edit the OLE object.

Setting the Text Tool Option
Select the Text Tool Creates and Edits Text option if you want to use the text tool to edit label text. By default, the Text
tool creates or edits text. You must use the Edit tool to create or edit label text. With this option selected, you can 
select either the Plain Text or Column Text tool, and click an object to create or edit label text.

Setting the Label Text Option
By default, the Always Center Label Text option is selected. With this option selected, label text is always centered 
horizontally and vertically in the shape you are labeling. You can always change the label text alignment using the 
Align Text buttons on the Formatting toolbar.
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To set editing options



To set editing options 

1 On the Tools menu, click Options. The Options dialog box opens.

2 Click the Editing tab to display the Editing panel.

3 Choose the image editor you want to use and if you want to use in-place editing.

4 Select Text Tool Creates and Edits Text if you want to use the Text tool to create and edit label text.

5 Clear the Always Center Label Text option if you do not want label text to default to the center of the object being 
labeled.

6 Click OK.
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Setting Files Options 
{button Tell me how...,PI(`',`work_rtf_1168128')} 

The Files panel of the Options command (F12) on the Tools menu lets you specify the drive and folder (path) 
containing the Graphics projects and whether you want to save a DRW copy of a file when you save to other formats.

To specify the location of the templates, use Browse to find the templates or type a drive and folder in the Templates 
box.

The DRW options determine whether you are prompted to save a copy of a drawing in iGrafx Business DRW format 
when you save the drawing in another format (such as BMP format). Normally, you will want to save a duplicate of 
any drawing in DRW format so you have full editing capability for the drawing if you need to change it later.

• If you always want to be prompted to save in DRW format, select the Always Ask to Save a DRW Copy option. 

• If you want a DRW copy to be saved automatically, select the Always Save a DRW Copy option. 

• If you never want to save a DRW copy, select the Never Save a DRW Copy option. 
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To set files options 

1 On the Tools menu, click Options. The Options dialog box opens.

2 Click the Files tab to display the Files panel.

3 Change the path of the Graphics templates.

4 Choose an option for saving a DRW copy when saving to a different format.

5 Click OK.
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Setting Guide Line Options 
{button Tell me how...,PI(`',`work_rtf_1168191')} 

The Guide Lines panel of the Options command (F12) on the Tools menu lets you add and remove guide lines, and 
set guide line options. 

The guide line list displays the location of all guide lines currently in use. Horizontal guide lines are notated with 
"Horiz" and vertical guide lines are notated with "Vert."

You can set the option to snap to guide lines and whether to show guide lines when snapping is turned on. The Lock 
Guide Lines option keeps guide lines in place so they cannot be moved inadvertently. You can also change the color 
of guide lines. The default color is blue.
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To set guide line options 

1 On the Tools menu, click Options. The Options dialog box opens.

2 Click the Guide Lines tab to display the Guide Lines panel.

3 Set snapping to guide line options, locking, and guide line color.

4 Click OK.

Tips

You can also open the Guide Line Options by double-clicking or right-clicking a guide line.
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To change the page setup 

1 On the File menu, click Page Setup. The Project wizard opens to the settings for the current page type.

2 Choose the options you want. To change the page type, click the Back button to view a list of blank page types.

New page settings are immediately applied to the active page. 

Tips

Graphics includes predefined page layouts ready for printing items such as banners, labels, and business cards.

When you select portrait or landscape for postcard and business card layouts, the orientation refers to the individual 
card rather than the entire page.
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Layer Manager 
{button Tell me how...,PI(`',`work_rtf_1168300')} 

The Layer Manager lists the layers defined for the active drawing and lets you perform layer operations. In the Layer 
Manager: 

• The current layer is indicated by an arrowhead in the Current column before the layer’s name. The current layer 
is the layer on which new objects are placed and the layer being edited, unless the Edit All Layers option is 
turned on. 

• The Visible setting of a layer is indicated by the box under the bulb icon. If the box is selected, the layer is 
displayed. If the box is clear, the layer is hidden. 

• The Print setting of a layer is indicated by the box under the printer icon. If the box is selected, the layer is 
printable. If the box is clear, the layer is nonprintable. 

• The Lock setting of a layer is indicated by the box under the lock icon. If the box is selected, the layer is locked. If
the box is clear, the layer is unlocked. 

Besides letting you change the visible, print, and lock properties of layers, the Layer Manager lets you select the 
current layer; add, delete, and rename layers; change the order of layers; and specify whether you want to edit only 
the current or all layers. 

Note
The Layer Manager will not close if you have selected a hidden or locked layer as the current layer. To close the 
Layer Manager, you must change the current layer to a layer that is not hidden or locked.



To change the current layer
To add a layer to the active drawing
To edit all layers
To delete a layer
To rename a layer
To change the order of layers
To move an object to a different layer
To show or hide a layer
To make a layer printable or nonprintable
To view markups created in iGrafx Share Viewer
To view markups created in iGrafx Share Viewer



To change the current layer 

On the layer tab bar at the bottom of the drawing window, click the tab of the layer you want to make the 
current layer.

You may need to scroll the layer tab bar to locate the tab. 

Note
When a layer is hidden or locked, the name of the layer on the tab is gray. You cannot make a hidden or locked layer 
the current layer.
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To add a layer to the active drawing 

On the Arrange menu, point to Layers, and click Add Layer.
The new layer is added in front of the current layer and becomes the new current layer. 

Tip

To display a shortcut menu that lets you add a new layer, right-click the layer tab bar.
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To edit all layers 

On the Arrange menu, point to Layers, and select Edit All Layers.
Editing all layers lets you select, move, and edit all objects in the active drawing, regardless of the layer on which 
they are located. When editing all layers, you cannot move an object on a lower layer in front of an object on a 
higher layer. 

Tips

New objects are always placed on the current layer, even when you are editing all layers.

To switch back to editing just the current layer, deselect Edit All Layers.
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To delete a layer 

1 On the Arrange menu, point to Layers, and click Layer Manager. The Layer Manager opens.

2 Click the name of the layer you want to delete.

3 Click Delete.

4 Click OK.

Note
When you delete a layer, all objects on the layer are deleted.

Tips

To display a shortcut menu that lets you delete a layer, right-click the tab of the layer you want to delete.

To quickly open the Layer Manager, double-click a layer tab.

You can also open the Layer Manager using CTRL+SHIFT+M.
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To rename a layer 

1 On the Arrange menu, point to Layers, and click Layer Manager. The Layer Manager opens.

2 Click the name of the layer you want to rename.

3 Click Rename.

4 Type the new name.

5 Click OK.

6 Click OK again to close the Layer Manager.

Tips

To display a shortcut menu that lets you rename a layer, right-click the tab of the layer you want to rename.

To quickly open the Layer Manager, double-click a layer tab.

You can also open the Layer Manager using CTRL+SHIFT+M.
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To change the order of layers 

1 On the Arrange menu, point to Layers, and click Layer Manager. The Layer Manager opens.

2 Click the name of the layer you want to reorder.

3 Click Move Up or Move Down as necessary to position the layer in the list where you want it.

4 Click OK.

Tips

To quickly open the Layer Manager, double-click a layer tab.

You can also open the Layer Manager using CTRL+SHIFT+M.
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To move an object to a different layer 

1 Select the object.

2 On the Arrange menu, point to Layers, and click Move to Layer. The Move to Layer dialog box opens.

3 Click the layer to which you want to move the object.

4 Select the Also Make This the Current Layer box if you want to make the selected layer active.

5 Click OK.

Tip

To display a shortcut menu that lets you move objects to a different layer, right-click the layer tab bar.

You can also press CTRL+F9 to move the selected object back one layer. Or, use the Move Back One Layer 
command on the Arrange/Layers menu.

You can also press CTRL+F10 to move the selected object forward one layer. Or, use the Move Forward One Layer 
command on the Arrange/Layers menu.
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To show or hide a layer 

1 On the Arrange menu, point to Layers, and click Layer Manager. The Layer Manager opens.

2 To hide a layer, clear the box under the bulb icon for the layer.

To show a layer, select the box under the bulb icon for the layer. 

3 Click OK.

Notes
Hiding a layer does not affect its print property.

The current layer cannot be hidden. If you hide the current layer, the Layer Manager does not close until you make 
the layer visible or change the current layer to a visible layer.

Tips

To speed up the redrawing of complicated drawings, hide the layers you do not need to see.

To display a shortcut menu that lets you show or hide a layer, right-click the tab of the layer you want to show or hide.

To quickly open the Layer Manager, double-click a layer tab.

You can also open the Layer Manager using CTRL+SHIFT+M.
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To make a layer printable or nonprintable 

1 On the Arrange menu, point to Layers, and click Layer Manager. The Layer Manager opens.

2 To make a layer nonprintable, clear the box under the printer icon for the layer.

To make a layer printable, select the box under the printer icon for the layer. 

3 Click OK.

Note
Hidden layers are printed unless they are also nonprintable.

Tips

To display a shortcut menu that lets you make a layer printable or nonprintable, right-click the tab of the layer.

To quickly open the Layer Manager, double-click a layer tab.

You can also open the Layer Manager using CTRL+SHIFT+M.
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To lock or unlock a layer 

1 On the Arrange menu, point to Layers, and click Layer Manager. The Layer Manager opens.

2 To lock a layer, select the box under the lock icon for the layer.

To unlock a layer, clear the box under the lock icon for the layer. 

3 Click OK.

Notes
When a layer is locked, it can be displayed or hidden, but it cannot be edited.

The current layer cannot be locked. If you lock the current layer, the Layer Manager does not close until you unlock 
the layer or change the current layer to an unlocked layer.

Tips

To display a shortcut menu that lets you lock or unlock a layer, right-click the tab of the layer you want to lock or 
unlock.

To quickly open the Layer Manager, double-click a layer tab.

You can also open the Layer Manager using CTRL+SHIFT+M.
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To view markups created in iGrafx Share Viewer 

When you open a drawing containing markups, a Markup tab appears at the end of the layer tabs. 

1 Right-click the Markup tab.

2 Click All to view all markups.

or 

Click Mine to view only markups you created. 

or 

Click None to hide all markups. 

or 

Click Select, click the name of a reviewer, and click OK. The markups of only that reviewer appear. 

or 

Click Clear All Markups to remove markups from the drawing. 
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Page Manager 
{button Tell me how...,PI(`',`work_rtf_1168596')} 

Projects or page settings that have multiple pages, such as greeting cards or Web pages, use the Page Manager. 
The Page Manager lets you have multiple pages within one file. 

The pages you see on screen may not necessarily be more than one printed page, but may be panels of a folded 
sheet as with greeting cards or brochures. The Page Manager makes placing objects on the page much easier than 
trying to position objects so they are correct once the page is folded.

The current page of a drawing is displayed using tabs similar to the layer tabs. These tabs are located on the bottom 
left of the screen. The name of the page tab indicates the page or panel available.

You can right-click a page tab to open a shortcut menu containing options for the Page Manager. You can open the 

Page Manager by clicking Page Manager  on the Standard toolbar.

Note
You can add, delete, rename, or rearrange pages only to page types that default to page names of Page 1, Page 2, 
etc.



To view pages
To add a page
To remove a page
To go to a specific page
To rearrange pages
To rename pages



To view pages 

On the page tab bar at the bottom of the drawing window, click the tab of the page you want to view.
You may need to scroll the page tab bar to locate the tab. 
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To add a page 

Click the Add Page tab.
or 

Right-click a page tab and click Add Page. 

Notes
You can add pages only to page types that default to page names of Page 1, Page 2, etc.

If you are using the Animation page type, the Add Page tab reads Add Cell. When you add a cell, a copy of the 
contents of the previous cell is placed on the new cell.

You can also add a page by right-clicking a page tab, clicking Page Manager, and clicking Add.

You can open the Page Manager by clicking Page Manager  on the Standard toolbar.

You can also open the Page Manager using CTRL+SHIFT+P.
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To remove a page 

1 Right-click the page tab you want to remove.

2 Click Remove Page.

Notes
You can remove pages only on page types that default to page names of Page 1, Page 2, etc.

When you remove a page, all objects on the page are deleted.

You can remove a page using the Page Manager. Right-click a page tab, click Page Manager, select the page you 
want to remove, and click Delete.

You can open the Page Manager by clicking Page Manager  on the Standard toolbar.

You can also open the Page Manager using CTRL+SHIFT+P.
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To go to a specific page 

1 Right-click any page tab.

2 Click Go To Page

3 Select a page name in the Goto Page Name box.

4 Click OK.
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To rearrange pages 

1 Right-click a page tab.

2 Click Page Manager.

3 Click the page you want to move up or down.

4 Click Move Up or Move Down.

5 Click OK when you finish rearranging all pages.

Notes
You can rearrange pages only on page types that default to page names of Page 1, Page 2, etc.

You can rearrange pages by right-clicking the page tab you want to move, and clicking either Move Page Forward or 
Move Page Back.

You can open the Page Manager by clicking Page Manager  on the Standard toolbar.

You can also open the Page Manager using CTRL+SHIFT+P.
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To rename pages 

1 Right-click the tab of the page you want to rename.

2 Click Rename Page.

3 Type the new name. You can use any number of characters.

4 Click OK.

Notes
You can rename pages only on page types that default to page names of Page 1, Page 2, etc.

You can rename pages using the Page Manager. To open the Page Manager, right-click any page tab, and click Page

Manager. Or, click Page Manager  on the Standard toolbar.

You can also open the Page Manager using CTRL+SHIFT+P.
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Creating a New Drawing 
{button Tell me how...,PI(`',`file_rtf_1116152')} 

When you want to create a new drawing, use the New command (CTRL+N) on the File menu or the New button  
on the Standard toolbar. 

The New command or button  displays the Welcome screen, which lets you choose a method for beginning your 
drawing.

• Browse Projects guides you through creating many different types of drawings and projects. 

• Blank Projects lets you choose from several different blank page types. 

• Search Projects lets you use keywords to search for projects of a certain theme or type. 

• Blank Drawing opens a printer sheet, or the page type you set as your favorite. 

If you choose to browse for a project, select a project from the project list. After making the appropriate selections or 
entering the requested information on a wizard screen, click the Next button to continue. To go back to the previous 
screen, click the Back button. You can click the Home button to return to the Welcome screen. 

If you choose to search for a project, you can type in any words or phrases that indicate the type of project you want 
to use. You can search through all catalogs and page types, or select only certain catalogs and page types to narrow 
your search. When the search is complete, all projects fitting your criteria are listed.

If you choose to begin with a blank project, select the type of blank page you want to use. Click the Next button to 
continue and select the appropriate settings as requested.

To set your favorite page type as the default, choose a blank page type you want as default. Select the Set as 
Favorite Page box, and click Finish. You can now access the page type quickly by choosing Blank Drawing on the 
Welcome screen. If you do not set a favorite page type, Graphics defaults to a printer sheet.

Projects in Graphics use templates, which are predefined designs that contain the basic layout and formatting for a 
specific type of drawing, such as a business card or letterhead. Many templates have an associated clip art subject, 
so when a project opens, Graphics also opens the Clip Art tab of the Gallery with a relevant subject already open. 
(You must have the iGrafx Business Content 1 CD in the CD-ROM drive or have access to content on a network for 
the correct subject to display.) Projects make it easy to create new drawings, because you need only to add the text 
and clip art that are suitable to your project. Some projects even contain placeholders for photos. You just double-
click the placeholder to insert a photo.

Projects in Graphics are categorized into catalogs. Each catalog has projects that are appropriate for the catagory. 
For example, the Office Communications catalog contains greeting card, banner, and sign templates. You can change
to a different catalog when you are browsing for a project or blank page.

Graphics lets you have several drawings open at one time, each in its own window. You can have as many drawings 
open as your computer’s memory allows. The title bar of a new window displays "Drawing1" until you save the 
drawing with a specific name. If you have more than one unsaved drawing, they are named Drawing1, Drawing2, and
so forth.

In addition, you can open new windows for the same drawing to display different views of the drawing.



To open a different catalog
To browse for a project or blank page
To search for a project
To insert a graphic into a placeholder



To open a different catalog 

1 On the File menu, click New.

2 Click Browse Projects to select a predefined project.

or 

Click Blank Projects to open a blank page. 

3 Select the catalog you want to open. Catalogs are listed along the left.

Note
You must have the iGrafx Business Content 1 CD in the CD-ROM drive or have access to content on a network.
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To browse for a project or blank page
To search for a project
To insert a graphic into a placeholder
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Page Manager



To browse for a project or blank page 

1 On the File menu, click New.

2 Click Browse Projects to select a predefined project.

or 

Click Blank Projects to select a blank page type. 

3 Select the project or blank page you want to use, and follow the wizard by clicking Next to continue.

4 Click Finish when you reach the end of the wizard. The project opens into the drawing area.

Notes
You must have the iGrafx Business Content 1 CD in the CD-ROM drive or have access to content on a network.

When you open a project, you open a duplicate, not the original. This means you can make any changes you want to
the drawing without altering the template.
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To open a different catalog
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To search for a project 

1 On the File menu, click New.

2 Click Search Projects.

3 Type any words indicating the type of project you want to open.

4 Select Match Any Word to search for any of the words you typed.

or 

Select Match All Words to search for only projects that contain all the words you typed. 

5 Select one or multiple catalogs and page types you want to search. This step is optional.

6 Press ENTER or click Search Now. When the search is complete, you can view any project found.

Notes
You must have the iGrafx Business Content 1 CD in the CD-ROM drive or have access to content on a network.
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To insert a graphic into a placeholder 

1 Double-click the placeholder.

2 Select Picture File to insert a picture saved on your hard drive or on CD-ROM.

or 

Select Clip Art to open Share Media and select a graphic. Make sure you have an iGrafx Business CD in the CD-
ROM drive or have access to content on a network. 

or 

Select Scanner or Digital Camera to scan a picture or insert from a digital camera. 

3 Click OK, and select a graphic or acquire from your scanner or digital camera. The Placeholder Replacement 
dialog box opens.

4 Choose the method for filling in the placeholder with the selected picture.

Note
If you choose Fill Placeholder and the graphic is larger than the placeholder, you can drag the vertical slider to 
frame the area of the picture you want to appear in the placeholder.

If you choose Custom Fit, you can adjust the size of the graphic so it fits in the placeholder. If you size the 
graphic so it is the same height or width of the placeholder, the vertical or horizontal sliders are unavailable.

5 Click OK.
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Entering Wizard Defaults 
{button Tell me how...,PI(`',`file_rtf_1116228')} 

Many projects request your address information. Entering this information each time you select the project can 
become tiresome. To avoid entering this information over and over, you can store this information in one place. 

The Wizard Defaults command opens a dialog box where you can store your personal and business address 
information. When you use a project that requests this kind of information, Graphics fills in the information based on 
what is in the Wizard Defaults dialog box. That way, you do not have to type it each time you use the project.
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To enter wizard defaults



Creating a New Drawing



To enter wizard defaults 

1 On the Tools menu, click Wizard Defaults.

2 Click either the Personal or Business tab to enter the corresponding information.

3 Type the information requested.

4 Click OK.
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Entering Wizard Defaults



Opening a Drawing 
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To edit or view a drawing in Graphics, open the drawing using the Open command (CTRL+O) on the File menu. A 
preview of the file displays in the Preview box of the Open dialog box. 

You can open multiple drawings in Graphics, up to the limit of your computer’s memory.

Besides opening files that are stored in iGrafx Business formats, the Open command lets you open files in many 
standard formats. This process is often called "importing." When you import a file, it is translated into Graphics format
as it is loaded into memory. When you save the file, you have the option of specifying the format in which you want 
the file saved.

Graphics can open files in the following formats:

Description      Extension

Adobe Illustrator AI      AI

Adobe Photoshop*      PSD

AutoCAD Drawing        DWG

AutoCAD DXF      DXF

CompuServe Bitmap      GIF

CompuServe PNG      PNG

Computer Graphics Metafile      CGM

Corel Clip art Format        CMX

CorelDRAW! 3.0, 4.0, and 5.0      CDR

Digital Research GEM        GEM

Encapsulated PostScript/AI EPS      EPS

FPX Format      FPX

Hanako JAH      JAH

Hanako JBH      JBH

Hanako JSH      JSH

HP Graphics Language      HGL

HP Graphics Language      PLT

IGES Drawing      IGS

iGrafx Chart      GRF

iGrafx Drawing      DRW



iGrafx Drawing Template      DRT

JPEG File Interchange      JPEG

JPEG File Interchange      JPG

Kodak Photo CD      PCD

Macintosh PICT      PCT

Micrografx Designer      DSF

Micrografx Picture Publisher 4.0      PP4

Micrografx Picture Publisher 5.0      PP5

Micrografx Picture Publisher        PPF

Micrografx Simply 3D      S3D

PC Paintbrush      PCX

PostScript      PRN

PostScript      PS

Scitex CT      SCT

Sun Raster      RAS

Tagged Image File Format      TIF

Targa Bitmap      TGA

Text File      TXT

Visio Drawing      VSD

Visio Stencil      VSS

Visio Template      VST

Windows Bitmap      BMP

Windows Device-Independent Bitmap      DIB

Windows Enhanced Metafile        EMF

Windows Metafile      WMF

WordPerfect Graphics 1.0, 2.0      WPG

Tip

On the Open dialog box, you can open more than one drawing at a time by holding down CTRL as you click each 
filename.

Note



*If you open a Photoshop (PSD) file containing layers, Graphics does not retain the layer structure.

If you open a file that contains annotations created in iGrafx Share Viewer, a Markup tab appears at the end of the 
layer tabs. Right-click the Markup tab to manage the annotations.



To open a drawing in Graphics
To close the active drawing
To close all open windows



To open a drawing in Graphics 

1 On the File menu, click Open.

2 If the Files of Type box does not list the format of the file you want to open, click the box and select the 
appropriate file type.

3 Click the file you want to open. You may need to locate the drive or folder that contains the file by clicking the 

Look In box or the Up One Level  button.

4 Click Open.

Tips

To scroll quickly to a specific filename in the Open dialog box, click the file list and type the first character of the 
filename. The list jumps to the first file beginning with that character.

You can also specify the file you want to open by typing its path and name in the File Name box. For example, type 
c:\graphics\tutorial in the File Name box to open the TUTORIAL file on drive C in the GRAPHICS folder.

If the file you want to open is listed on the File menu, just click the filename. The File menu lists the last four files you 
opened.

The Open dialog box recalls the most recently used drive, folder, and file type.

You can also open a file by clicking Open  on the Standard toolbar.
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To close the active drawing 

On the File menu, click Close.
If the drawing contains changes that you have not saved, you are prompted to save the changes. 

Tips

To close all open drawings, click Close All on the File menu.

Press CTRL+W to close a drawing.
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To close all open windows 

If a drawing contains changes that you have not saved, you are prompted to save the changes before the window 
closes.

On the File menu, click Close All.
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Opening a Drawing
To open a drawing in Graphics
To close the active drawing



To save a drawing 

1 On the File menu, click Save.

2 If you have not saved your drawing before, type a name for the drawing in the File Name box.

Tips

Specify the format in which the drawing is saved using the Save as Type box.

You can also save a drawing by clicking Save on the Standard toolbar or pressing CTRL+S.



Saving with a Different Name or Format 
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The Save As command on the File menu lets you assign a name to a drawing, or make a copy of an existing drawing 
by giving it a new name. 

The Save As command also lets you save a drawing in a different format. This process is often called "exporting."

Graphics can save files in the following formats:

Description      Extension

Adobe Illustrator AI      AI

Adobe Illustrator EPS      EPS

Adobe Photoshop      PSD

AutoCAD DXF      DXF

CompuServe Bitmap      GIF

CompuServe PNG      PNG

Computer Graphics Metafile      CGM

Digital Research GEM        GEM

FPX Format      FPX

HP Graphics Language      PLT

HTML Web Page      HTM

IGES Drawing      IGS

iGrafx Drawing      DRW

iGrafx Drawing Classic      DRW

JPEG File Interchange      JPG

Macintosh PICT      PCT

Micrografx Designer      DSF

Micrografx Picture Publisher 4.0      PP4

Micrografx Picture Publisher 5.0      PP5

Micrografx Picture Publisher        PPF

PC Paintbrush      PCX

Scitex CT      SCT

Sun Raster      RAS



Tagged Image File Format      TIF

Targa Bitmap      TGA

Windows Bitmap      BMP

Windows Device-Independent Bitmap      DIB

Windows Enhanced Metafile        EMF

Windows Metafile      WMF

WordPerfect Graphics 1.0, 2.0      WPG

Note
If you save a file containing a bitmap image in a file format that does not support bitmap images, the bitmap image is 
dropped from the saved file. For example, bitmap images are dropped from files saved in GEM format (a vector-
based format).



To save a drawing with a different name or format
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To save a drawing with a different name or format 

1 On the File menu, click Save As. The Save As dialog box opens.

2 Specify the name or format in which you want to save the file.

3 Click Save.

If the drawing was saved previously with a different name or format, that version remains unchanged. 

If you specify an existing name for the drawing, you are asked whether you want to replace the existing drawing. 
Click No to return to the Save As dialog box. Click Yes to replace the file. 

Tip

Pressing a character key when a name is highlighted in the File Name box makes the name disappear. To edit the 
highlighted name, press the right arrow key to remove the highlight. Then press the right Arrow or left arrow keys to 
move the cursor. To delete characters to the left of the cursor, press backspace. To delete characters to the right of 
the cursor, press DELETE.
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Saving with a Different Name or Format



To name a drawing 

1 On the File menu, click Save As.

2 Specify the name you want to give the drawing.

3 Click Save.

If the drawing was saved previously with a different name, that version remains unchanged. 

If you specify an existing name for the drawing, you are asked whether you want to replace the existing drawing. 
Click No to return to the Save As dialog box. Click Yes to replace the file. 

Tip

Pressing a character key when a name is highlighted in the File Name box makes the name disappear. To edit the 
highlighted name, press the right arrow key to remove the highlight. Then press the right Arrow or left arrow keys to 
move the cursor. To delete characters to the left of the cursor, press backspace. To delete characters to the right of 
the cursor, press DELETE.
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Output Wizard 
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The Output wizard lets you save your drawing in a format other than DRW. To access the Output wizard, point to 
Outputs on the File menu, and click Output Wizard. Or, click Output Wizard at the bottom of the Visual Toolbar. When 
the wizard opens, select one of the types of output, then click the Next button to complete the wizard. The wizard 
provides several options depending on the type of output you choose. 

Desktop Printer--Choose this option if you want to print the drawing. The Print dialog box opens.

Web and Electronic Publishing--Choose this option if you want to create a Web page. This option saves HTML code 
for your drawing, creating a page that can be published on the Internet. 

Animated GIF--This option saves the drawing as an animated GIF. Once you save the animated GIF, you can view it 
in your Web browser.

Windows Wallpaper--This option saves the drawing in the BMP format used by Windows for desktop wallpaper, and 
sets the new drawing as wallpaper automatically.

Other File Type--Choose this option to save the drawing as a file type other than DRW.

Audio Video Interleave (AVI)--This option saves a multipage drawing as an AVI movie.

IGXPlayer--This option saves a drawing as an executable file that can be viewed without having iGrafx Business 
installed. Using the IGXPlayer, you can create an automatic or manual slide show presentation that contains 
animated GIFs and sound.

Send File Via E-Mail--If you have access to e-mail, you can attach the current drawing to an e-mail message.

You can skip the first page of the Output wizard and go directly to one of the above output types by pointing to 
Outputs on the File menu, and clicking an output type.



To use the Output wizard



To use the Output wizard 

1 On the File menu, point to Outputs, and click Output Wizard.

2 Click the icon for the type of output you want.

3 Click the Next button, and select the options as appropriate.
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Output Wizard



To save as a template 

1 If you want a clip art subject associated with the template, open the Clip Art Gallery and open that subject.

2 On the File menu, click Save as Template. The Save as Template dialog box opens.

3 Type a name for your template in the Template Name box.

4 Type a description of the template.

5 Select Save Currently Opened Clip Art, if appropriate.

6 Select the template category in which you want to place the template. To add a new category, type a name in the 
box below the list and click Add Category. You can add up to eighteen template catagories.

7 Click OK.

Tips

The categories you add to the category list can be found in the catalog called My Catalog. Each category has its own
icon in the catalog. The catalog you select for your template determines the icon under which your template is 
placed.

If you enter or select an existing filename, you are asked if you want to replace the existing file. Click No to return to 
the Save as Template dialog box. Click Yes to replace the file.



To save selected objects 

1 Select the object or objects you want to save.

2 On the File menu, click Save Selection.

3 Type a name for the file in the File Name box, and select the file type in the Save As Type box.

4 Click Save.



To recall a drawing 

On the File menu, click the name of the drawing.
Note
If a file is deleted or is on a drive that is not currently available, it may still appear on the File menu. When you 
choose one of these files, Graphics displays a message stating that it cannot find the file.



To send a drawing to mail 

1 On the File menu, point to Outputs, point to E-mail, and click the type of attachment you want to send.

As Draw File--Your mail program opens with the file as an attachment. 

As AVI--The Output wizard opens letting you create the AVI. Once the AVI is created, your mail program opens 
with the AVI as an attachment. 

As GIF--The Output wizard opens letting you create the animated GIF. Once the GIF is created, your mail 
program opens with the GIF as an attachment. 

2 Use your mail program to complete your mail message.
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Output Wizard



To quit Graphics 

Click the Close button 
 at the far right of the title bar.

or 

On the File menu, click Exit. 

or 

Press ALT+F4. 





Drawing Basics 
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Before drawing an object, you must choose the type of object. After you select the type of object you want to draw, 
you are in the Insert mode. There are two ways to choose object types. 

• On the Insert menu, click Rectangle, Rounded Rectangle, Ellipse Straight Line, or Connector Right-Angle Line; 
or point to More Shape Tools or More Line Tools, and click the shape you want to draw. 

• On the Drawing toolbar, click Rectangle , Rounded Rectangle 

, Ellipse 

, Straight Line 

, or Right-Angle Connector Line 

; or click More Shape Tools 

 or More Line Tools 

, and click the shape you want to draw. 

After you choose a shape, the pointer changes to the Draw pointer. The Draw pointer looks like crosshairs. The Draw 
pointer also shows a small icon of the current shape. The name of the shape is shown on the status bar. 

While the Draw pointer is displayed, you can draw as many objects of the current shape as you want.

To switch from the Draw pointer to the Select pointer, do one of the following:

• On the Edit menu, click Select Mode. 

• Click Select  on the Drawing toolbar. 

• Click the Finished button. 

• Click on the page away from the object. 

• Press ESC. 



To cancel a drawing action



To cancel a drawing action 

To cancel a drawing action before it is complete, press ESC.
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Drawing Basics



Drawing with Constraint 

The SHIFT key restricts or constrains the way some objects are drawn. For example, pressing SHIFT while drawing a
rectangle forces the object to be drawn as a square. The constraint action applies only while the SHIFT key is held 
down. If you release the key before you finish drawing the object, the constraint is removed. 

See the Help procedure for the specific object you are drawing to learn whether the constraint key applies to that 
object.

Note
The SHIFT key forces straight lines and some other objects to be drawn at an angle that is a multiple of 15 degrees. 
You can change the Constraint Angle setting with the Options command on the Tools menu.



To turn snap to grid on or off 

On the Arrange menu, select or clear Snap to Grid.
Tip

You can set the number of grid units per ruler unit with the    Grid Options command on the View menu.
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To change the number of grid units



To move an object while drawing 

To help you draw objects accurately, Graphics lets you move an object as you draw it. When you use this method, 
you see an outline of the unfinished object that you can use to position the object before you finish drawing it. 

1 Begin drawing the object.

2 Without releasing the left mouse button, press and hold the right mouse button. An outline of the unfinished 
object appears.

3 Drag the unfinished object to the new position and release the right mouse button.

4 Finish drawing the object.



Drawing Lines and Connector Lines 
{button Tell me how...,PI(`',`drawing_rtf_1140527')} 

The Line commands on the Insert menu let you draw different types of lines and connector lines. Connector lines 
connect two shapes. Click Straight Line or Right-Angle Connector Line to begin drawing those lines. Point to More 
Line Tools, and select a line to draw other types of lines. 

Connector lines automatically display and snap to points on closed shapes. After placing a connector line, you can 
easily detach it and attach it at a different snap point. When you attach connector lines to a shape, you can move the 
shape and the line remains attached.

The boxes in this chart are 
connected with connector lines.

The line remains connected to 
the box when the box is moved.

Note
You cannot draw a connector line connecting two points within one object. You must connect points on separate 
objects.

Connector lines are a powerful tool that makes it easy to create flowcharts, organization charts, and other drawings in
which you want to connect lines and shapes quickly.



To draw a straight line
To draw a jointed line
To draw an arc
To draw a curve
To draw freehand
To draw a connector right-angle line



To draw a straight line 

1 On the Insert menu, click Straight Line, or point to More Line Tools, and click Connector Straight line.

2 Point where you want to begin the straight line.

3 Drag to draw the line. If you drag a connector line to a closed shape, connector points on the shape display, and 
the line "snaps" to the closest point.

4 Release the mouse button when you finish drawing the line.

Tips

To constrain the line to an angle that is a multiple of 15 degrees (or current Constraint Angle setting), press and hold 
SHIFT while drawing.

You can also click  on the Drawing toolbar to draw a straight line.
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Drawing Lines and Connector Lines



To draw a jointed line 

1 On the Insert menu, point to More Line Tools, and click Jointed Line or Connector Jointed Line.

2 Point where you want to begin the jointed line segment.

3 Drag to draw a segment of the jointed line.

4 Release the mouse button.

5 Repeat steps 3 and 4 to add more segments. If you drag a connector line to a closed shape, connector points on
the shape display, and the line "snaps" to the closest point.

6 Click Finished on the drawing toolbar, or press ESC when you finish.

Note
Jointed lines are open unless the last point is the same as the first; then Graphics automatically closes the object.

Tips

To constrain the segments to angles that are a multiple of 15 degrees (or current Constraint Angle setting), press and
hold SHIFT while drawing.

You can also click  on the Drawing toolbar, and click 

 or 

 to draw a jointed line.
Tips

To close an open jointed line, use Connect Closed on the Arrange/Combine menu.
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Drawing Lines and Connector Lines



To draw an arc 

1 On the Insert menu, point to More Line Tools, and click Arc or Connector Arc.

2 Point where you want to begin the arc.

3 Drag to draw the arc. If you drag a connector line to a closed shape, connector points on the shape display, and 
the line "snaps" to the closest point.

4 Release the mouse button when the arc is the size and shape you want.

5 Click Finished on the drawing toolbar, or press ESC when you finish.

Tips

To reverse the bowing direction of the arc, press and hold CTRL while drawing.

To constrain the arc to a quarter-circle, press and hold SHIFT while drawing.

You can also click  on the Drawing toolbar, and click 

 or 

 to draw an arc.
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Drawing Lines and Connector Lines



To draw a curve 

1 On the Insert menu, point to More Line Tools, and click Curve or Connector Curve.

2 Point where you want to begin the curve.

3 Drag to draw a line.

4 Release the mouse button.

5 Click again and drag the pointer. The line curves in the direction you drag the pointer.

6 Release the mouse button when the curve is the shape and length you want.

7 Repeat steps 5 and 6 to add more curved segments. If you drag a connector line to a closed shape, connector 
points on the shape display, and the line "snaps" to the closest point.

8 Click Finished on the drawing toolbar, or press ESC when you finish.

Note
Curves are open unless the last point is the same as the first; then Graphics automatically closes the object.

Tips

To constrain the curve to angles that are a multiple of 15 degrees (or current Constraint Angle setting), press and 
hold SHIFT while drawing.

You can also click  on the Drawing toolbar, and click 

 or 

 to draw a curved line.

To close an open curve, use Connect Closed on the Arrange/Combine menu.
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Drawing Lines and Connector Lines



To draw freehand 

1 On the Insert menu, point to More Line Tools, and click Freehand or Connector Freehand.

2 Point where you want to begin the freehand line.

3 Drag to draw the line.

4 Release the mouse button when you finish drawing the line.

Note
Freehand objects are open unless the last point is the same as the first; then Graphics automatically closes the 
object.

Tips

To close an open freehand object, use Connect Closed on the Arrange/Combine menu.

You can also click  on the Drawing toolbar, and click 

 or 

 to draw a freehand line.
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Drawing Lines and Connector Lines



To draw a connector right-angle line 

1 On the Insert menu, click Connector Right-Angle Line.

2 Point where you want to begin the connector right-angle line.

3 Drag to draw the right-angle line. If you drag the line to a closed shape, connector points on the shape display, 
and the line "snaps" to the closest point.

4 Release the mouse button when you finish drawing the line.

Note
You cannot draw a connector line connecting two points within one object. You must connect points on separate 
objects.

Tips

To constrain the line to a two-segmented right angle, press and hold SHIFT while drawing.

You can also click  on the Drawing toolbar to draw a connector right-angle line.
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Drawing Lines and Connector Lines



To draw a rectangle 

1 On the Insert menu, click Rectangle.

2 Click where you want to begin the rectangle and drag the pointer to the opposite corner.

3 Release the mouse button when you finish the rectangle.

Tips

To constrain the shape to a square, press and hold SHIFT while drawing.

You can also click  on the Drawing toolbar to draw a rectangle.
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To draw a rectangle with rounded corners
To draw an ellipse
To draw a circle
To draw a square
To draw a square with rounded corners
To draw an irregular polygon
To draw an irregular polygon with smoothed corners



To draw a rectangle with rounded corners 

1 On the Insert menu, click Rounded Rectangle.

2 Click where you want to begin the rounded rectangle and drag the pointer to the opposite corner.

3 Release the mouse button when you finish the rounded rectangle.

Tips

To constrain the shape to a rounded square, press and hold SHIFT while drawing.

You can also click  on the Drawing toolbar to draw a rounded rectangle.

{button Related Topics,PI(`',`drawing_rtf_1133122')} 



To draw a rectangle
To draw an ellipse
To draw a circle
To draw a square
To draw a square with rounded corners
To draw an irregular polygon
To draw an irregular polygon with smoothed corners



To draw an ellipse 

1 On the Insert menu, click Ellipse.

2 Click where you want to begin the ellipse, and drag the pointer.

3 Release the mouse button when the ellipse is the size you want.

4 Click Finished on the drawing toolbar, or press ESC when you finish.

Tips

To constrain the shape to a circle, press and hold SHIFT while drawing.

You can also click  on the Drawing toolbar to draw an ellipse.
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To draw a square with rounded corners
To draw an irregular polygon
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To draw a circle 

1 On the Insert menu, point to More Shape Tools, and click Circle.

2 Click where you want to begin the circle, and drag the pointer.

3 Release the mouse button when the circle is the size you want.

4 Click Finished on the drawing toolbar, or press ESC when you finish.

Tips

To remove the constraint, press and hold SHIFT while drawing.

You can also click  on the Drawing toolbar, and click Circle 

 to draw a circle.
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To draw a rectangle
To draw a rectangle with rounded corners
To draw an ellipse
To draw a square
To draw a square with rounded corners
To draw an irregular polygon
To draw an irregular polygon with smoothed corners



To draw a square 

1 On the Insert menu, point to More Shape Tools, and click Square.

2 Click where you want to begin the square and drag the pointer to the opposite corner.

3 Release the mouse button when you finish the square.

Tips

To remove the constraint, press and hold SHIFT while drawing.

You can also click  on the Drawing toolbar, and click Square 

 to draw a square.
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To draw a rectangle
To draw a rectangle with rounded corners
To draw an ellipse
To draw a circle
To draw a square with rounded corners
To draw an irregular polygon
To draw an irregular polygon with smoothed corners



To draw a square with rounded corners 

1 On the Insert menu, point to More Shape Tools, and click Rounded Square.

2 Click where you want to begin the rounded square and drag the pointer to the opposite corner.

3 Release the mouse button when you finish the rounded square.

Tips

To remove the constraint, press and hold SHIFT while drawing.

You can also click  on the Drawing toolbar, and click Rounded Square 

 to draw a square with round corners.
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To draw a rectangle
To draw a rectangle with rounded corners
To draw an ellipse
To draw a circle
To draw a square
To draw an irregular polygon
To draw an irregular polygon with smoothed corners



To draw an irregular polygon 

1 On the Insert menu, point to More Shape Tools, and click Polygon.

2 Point where you want to begin the polygon.

3 Drag to draw the first side of the polygon. Release the mouse button when you have the first side drawn as you 
want it.

4 Click again and drag the pointer where you want to place the next point.

5 Repeat step 4 to place more points, if you want.

6 Click the Finished button, or press ESC when you finish.

Tips

To constrain a polygon side to an angle that is a multiple of 15 degrees (or current Constraint Angle setting), press 
and hold SHIFT while drawing.

You can also click  on the Drawing toolbar, and click Polygon 

 to draw an irregular polygon.
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To draw an irregular polygon with smoothed corners 

1 On the Insert menu, point to More Shape Tools, and click Smoothed Polygon.

2 Point where you want to begin the smoothed polygon.

3 Drag to draw the first side of the polygon. Release the mouse button when you have the first side drawn as you 
want it.

4 Drag the pointer where you want to place the next point.

5 Repeat step 4 to place more points, if you want.

6 Click the Finished button, or press ESC when you finish.

Tips

To constrain a polygon side to an angle that is a multiple of 15 degrees (or current Constraint Angle setting), press 
and hold SHIFT while drawing.

You can also click  on the Drawing toolbar, and click Smoothed Polygon 

 to draw an irregular polygon with smooth points.
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To draw an irregular polygon







Selecting Objects 
{button Tell me how...,PI(`',`objects_rtf_1193452')} 

Before you can apply an action to an object, you must select the object. For example, to copy an object, select it and 
choose the Copy command. 

You can select an object in either Select or Rotate/Slant mode. When you select an object,handles appear around the
object, indicating that the object is selected.

For most actions, you can select an object in either mode. For actions involving the handles, however, the mode 
determines the way the handles perform.

• In Select mode, the handles let you size the object. 

• In Rotate/Slant mode, the handles let you rotate, slant, and size the object.

Select mode Rotate/Slant mode
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To select an object
To select several nonadjacent objects
To select adjacent objects
To select objects in turn
To select all objects
To cancel a selection
To deselect all objects



Select Mode
Rotate/Slant Mode



Select Mode 
{button Tell me how...,PI(`',`objects_rtf_1193519')} 

The Select tool  on the Drawing toolbar (or Select Mode command on the Edit menu) puts Graphics in Select 
mode. In Select mode, objects you select are surrounded by eight handles. (If the object is a line, only two handles 
appear, one at each end.) If several objects are selected at once, the handles surround all the selected objects. 

  

Select mode lets you select objects for actions such as copying, cutting, moving, and editing. For example, to cut an 
object, select the object, and click Cut on the Edit menu.
Select mode lets you change the size of a selected object by dragging its handles.

• If you drag a corner handle, you enlarge or shrink the object while maintaining its original proportions. 

• If you drag a side handle, you stretch the object and change its proportions. 
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To select an object
To select several nonadjacent objects
To select adjacent objects
To select objects in turn
To select all objects
To cancel a selection
To deselect all objects
To size an object using the mouse



Selecting Objects
Sizing Objects



Rotate/Slant Mode 
{button Tell me how...,PI(`',`objects_rtf_1193594')} 

The Rotate/Slant tool  on the Drawing toolbar (or Rotate/Slant command on the Edit menu) puts Graphics in 
Rotate/Slant mode. In Rotate/Slant mode, objects you select show a rotation handle connected to a center pivot point
and are surrounded by eight handles. (If the object is a line, only two surrounding handles appear, one at either end 
of the line.) If several objects are selected at once, the surrounding handles enclose all the selected objects. 

Rotate/Slant mode, like Select mode, lets you select objects for actions such as copying, cutting, moving, and editing.
For example, to move an object, select the object, place the pointer anywhere inside the handles, and drag the object
to the new position.

Rotate/Slant mode lets you rotate, slant, and size a selected object by dragging its handles.

• If you drag the rotation handle in a circular motion, you rotate the object around its pivot point. To change the 
location of the pivot point, drag the point to the new location. 

• If you drag a side handle, you slant the object. 

• If you drag a corner handle, you enlarge or shrink the object while maintaining its original proportions. 

  
Note
A text object cannot be slanted unless it is first converted to curves. An OLE object cannot be rotated or slanted. 
When an object cannot be rotated or slanted, the rotate and slant handles are gray.
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To rotate an object using the mouse
To slant an object



Selecting Objects
Rotating Objects
Slanting Objects



To select an object 

Place the pointer on the object, and click. Handles appear around the object, indicating it is selected.
For example, to select an unfilled circle, point to the edge of the circle and click. To select a filled circle, click 
anywhere in the interior of the circle. 

or 

Use the arrow keys on the keyboard to move the pointer to the object, and press the spacebar. 

Tip

Watch the handles! They can help you determine if you selected the correct object when there are many objects in 
one area. You can also use the status bar to help determine if you selected the correct object. The status bar shows 
the shape selected, such as Line, Arc, Rectangle, Ellipse, or Hexagon.

{button Related Topics,PI(`',`objects_rtf_1193680')} 



Selecting Objects
Select Mode
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To select several nonadjacent objects 

While holding down SHIFT, click each object you want to select.
or 

Hold down SHIFT, use the arrow keys on the keyboard to move the pointer to each object, and press the 
spacebar. 

Tip

Check the status bar to determine how many objects you have selected. If you selected 10 objects, for example, the 
status bar shows Multiple Objects (10).
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To select adjacent objects 

1 Position the pointer outside the objects you want to select.

2 Hold down the left mouse button and drag a rectangular bounding box around the objects you want to select.

Tips

The entire object must be enclosed in the rectangular bounding block before that object is selected.

Check the status bar to determine how many objects you have selected. If you selected 10 objects, for example, the 
status bar shows Multiple Objects (10).
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To select objects in turn 

Press TAB or SHIFT+TAB.
Each time you press the TAB key, the next object on the current layer is selected. Each time you press 
SHIFT+TAB, the previous object on the current layer is selected. The objects are selected in the order in which 
they were drawn. 

Tip

The TAB key makes it easy to add label text to a set of objects. Select the first object, type the label text, and press 
TAB to select the next object.
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To cancel a selection 

Click anywhere outside the selected object or objects.
or 

Use the arrow keys on the keyboard to move the pointer away from the selected object, and press the spacebar. 

or 

Hold down SHIFT, and click the object you want to deselect. 
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To select all objects 

On the Edit menu, click Select All.
This selects all objects on the current layer in the active drawing, even those obscured by other objects. 

Note
If the Edit All Layers option of the Layers command is turned on, Select All selects all objects on all layers, except 
objects located on hidden or locked layers.

Tips

To cancel the selection, click anywhere outside the selection, or press CTRL+F2.

To cancel the selection of a single object, hold down SHIFT and click the object.

To select all objects except those objects currently selected, press SHIFT+F2.
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To deselect all objects
Selecting Objects



To deselect all objects 

On the Edit menu, click Deselect All.
Tip

You can press CTRL+F2 to deselect all objects.
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To select all objects
Selecting Objects



To reverse your last action 

On the Edit menu, click Undo.
Tips

You can also undo an action by clicking Undo  on the Standard toolbar.

You can press CTRL+Z to undo the last action.

To reverse an undo, use Redo.
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To reverse your last undo
To set the level of undos and redos



To reverse your last undo 

On the Edit menu, click Redo.
Tips

You can also reverse an undo by clicking Redo  on the Standard toolbar.

To reverse a redo, use Undo.

You can press CTRL+Z to undo the last action.
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To reverse your last action
To set the level of undos and redos



To cut an object to the Clipboard 

1 Select the object.

2 On the Edit menu, click Cut.

Tips

To cut a selection using the keyboard, press CTRL+X.

You can also cut a selection by clicking Cut  on the Standard toolbar.
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To copy an object using Drag-A-Copy
To paste the contents of the Clipboard into the active drawing
To paste the contents of the Clipboard into a new drawing
To paste an object with options



To copy an object to the Clipboard 

1 Select the object.

2 On the Edit menu, click Copy.

Tips

To copy a selection using the keyboard, press CTRL+C.

You can also copy a selection by clicking Copy  on the Standard toolbar.
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To cut an object to the Clipboard
To copy an object using Drag-A-Copy
To paste the contents of the Clipboard into the active drawing
To paste the contents of the Clipboard into a new drawing
To paste an object with options



To copy an object using Drag-A-Copy 

1 Select the object.

2 While holding down CTRL, drag a copy of the object to a new position.

Tip

You can also drag a copy by holding down CTRL while resizing, rotating, or slanting an object.
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To cut an object to the Clipboard
To copy an object to the Clipboard
To paste the contents of the Clipboard into the active drawing
To paste the contents of the Clipboard into a new drawing
To paste an object with options



To paste the contents of the Clipboard into the active drawing 

On the Edit menu, click Paste.
The pasted selection appears in the center of the active window. 

Tips

You can also paste by clicking Paste  on the Standard toolbar.

To paste using the keyboard, press CTRL+V.

You can paste the contents of the Clipboard multiple times.
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To cut an object to the Clipboard
To copy an object to the Clipboard
To copy an object using Drag-A-Copy
To paste the contents of the Clipboard into a new drawing
To paste an object with options



To paste the contents of the Clipboard into a new drawing 

On the Edit menu, click Paste as New Drawing.
The pasted selection appears in a new drawing. The page size of the new drawing is determined by the bounds 
of the pasted object. 

Tip

You can paste the contents of the Clipboard multiple times.
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To copy an object to the Clipboard
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To paste the contents of the Clipboard into the active drawing
To paste an object with options



To delete an object 

1 Select the object.

2 On the Edit menu, click Delete.

Tips

To delete a selection using the keyboard, press DELETE.

To restore a deleted selection, use Undo.
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Pasting Objects with Options 
{button Tell me how...,PI(`',`objects_rtf_1194135')} 

The Paste Special command on the Edit menu lets you choose how you want to paste an object from the Clipboard. 
The options available depend upon the type of information in the Clipboard. If the Clipboard contains information from
another program, and that program supports OLE object embedding, then the Paste Special options include an 
embedding option. For details on OLE objects and embedding, see Understanding OLE. 

You might use the Paste Special command to paste only the text from an object in the Clipboard that contains both a 
graphic and text. You would choose the Unformatted Text option to paste only the text.



To paste an object with options



To paste an object with options 

1 On the Edit menu, click Paste Special. The Paste Special dialog box appears.

2 Select the paste option you want to use.

3 Click OK.



Move/Size Command 
{button Tell me how...,PI(`',`objects_rtf_1194172')} 

The Move/Size command on the Arrange menu lets you display and change the name, location, size, and layer of 
selected objects. 

Naming an object lets you assign identifying text to the object. Names let you describe, classify, and provide other 
information about objects. You must name an object before you can create a hyperlink to the object.

The Location coordinates give the x (horizontal) and y (vertical) location of the top left corner or endpoint of the 
selected object. You can change these coordinates to position the object precisely on the page. For example, if you 
want a line to begin exactly two inches from the top margin and four inches from the left margin, set the object’s x 
coordinate to 4 and its y coordinate to 2.

The Size coordinates give the width and height of the object. The x value gives the width of the object, measured 
where it is widest. The y value gives the height of the object, measured where it is tallest.

Note
You can set the ruler units using the Options command on the Tools menu.

The Layer of Object box shows the layer on which the selected object is located. To move the object to a different 
layer, expand the box and select the new layer.



To move an object numerically
To move an object using the mouse
To name an object
To size an object numerically



To name an object 

1 Select the object.

2 On the Arrange menu, click Move/Size. The General Properties dialog box appears.

3 Type a name in the Object Name box.

4 Click Apply to apply the name, or click OK to apply the name and close the dialog box.

Note
You must name an object before you can create a hyperlink to the object.
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Move/Size Command



To move an object numerically 

1 Select the object.

2 On the Arrange menu, click Move/Size. The General Properties dialog box appears.

3 Type a number for the location coordinates in both the x and y location boxes.

4 Click Apply to move the object, or click OK to move the object and close the dialog box.

Note
If you use the scroll arrows to set the location values, the values increment or decrement by the amount of the grid 
unit.
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To move an object using the mouse 

1 Select one or more objects you want to move.

2 Position the pointer anywhere inside the object or group of objects (do not place the pointer on a handle).

3 Drag the object to the new position.

4 Release the mouse button.

Tips

Hold the mouse still for one second when moving an object to display a wireframe outline of the object to help you 
position it.

Use the coordinates displayed in the status bar to position objects at specific coordinates.

To constrain the direction that an object moves to angles that are increments of 15 degrees (or the current Constraint
Angle setting), press and hold SHIFT while moving the object.

To create a copy of an object, press and hold CTRL while dragging the object.

You can cancel a move by pressing ESC before releasing the left mouse button. The object returns to its original 
position.

You can move an object while drawing it by pressing the right mouse button and dragging the object. Do not release 
the left mouse button until you are finished drawing.

You can move an object with the arrow keys. Select the object and leave the pointer on the object. The pointer 
should look like a four-headed arrow. Press and hold the spacebar, and use the arrow keys to move the object.
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To move an object numerically



Sizing Objects 
{button Tell me how...,PI(`',`objects_rtf_1194327')} 

You can size an object by dragging one of its Select mode handles with the mouse, or by specifying the width and 
height coordinates of the object. 

Dragging a handle is the quickest and easiest way to size an object. Drag a corner handle to enlarge or shrink the 
object while maintaining its original proportions. Drag a side handle to size the object nonproportionally

 .

    

Dragging a side handle Dragging a corner handle

 

To size an object numerically, use the Move/Size command on the Arrange menu. 

Note
You can set sizing options on the General panel of the Options dialog box. These options let you choose whether or 
not label text, line width, line ends, or shadows scale when you size an object.
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Move/Size Command



To size an object using the mouse 

1 Choose Select mode by clicking the Select tool , if not in Select mode already.

2 Select the object.

3 Move the pointer to one of the handles (or one of the end handles if the object is a line).

4 Drag the handle to size the object.

5 Release the mouse button when you finish.

Tips

Drag a corner handle to enlarge or shrink the object while maintaining its original proportions. Drag a side handle to 
size the object nonproportionally.

Press and hold SHIFT while dragging a corner handle to size a rectangle to a square, a square to a rectangle, an 
ellipse to a circle, or a circle to an ellipse.

To create a sized copy of an object, press and hold CTRL while sizing the object.

You can cancel a sizing action by pressing ESC before releasing the left mouse button. The object returns to its 
original size.

You can size an object using the arrow keys. Select the object and use the arrow keys to move the pointer over a 
handle. Press and hold the spacebar, and use the arrow keys to size the object.

{button Related Topics,PI(`',`objects_rtf_1194388')} 



Sizing Objects



To size an object numerically 

1 Select the object.

2 On the Arrange menu, click Move/Size. The General Properties dialog box appears.

3 Select the Keep Proportional box if you want to keep the width and height proportional as you change a setting.

4 Type a number for the height and width in the x and y size boxes.

5 Click Apply to size the object, or click OK to size the object and close the dialog box.

Note
If you use the scroll arrows to set the size values, the values increment or decrement by the amount of the grid unit.
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Rotating Objects 
{button Tell me how...,PI(`',`objects_rtf_1194437')} 

You can rotate an object by dragging its rotation handle with the mouse, or by specifying the angle you want to rotate 
the object. 

Dragging the rotation handle is the quickest and easiest way to rotate an object. The rotation handle is available 
when the object is selected in Rotate/Slant mode.

    

To rotate an object numerically, use the Rotate command on the Arrange menu.

The Rotate command also has an Options command that lets you change the Constraint Angle.

Notes
An OLE object cannot be rotated.

Label text attached to an object does not rotate when you rotate an object unless the text has been aligned to the 
curve.
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To rotate an object using the mouse
To rotate an object by 90 Degrees
To rotate an object by a specified angle
To set rotation options



Rotate/Slant Mode



To rotate an object using the mouse 

1 Click Rotate/Slant  on the Drawing toolbar.

2 Select the object.

3 Move the pointer to the rotation handle.

4 Drag in a circular motion around the object.

5 Release the mouse button when you finish.

Tips

Press and hold    while dragging the rotation handle to constrain the rotation to angles that are multiples of the 
Constraint Angle set on the Drawing panel of the Options dialog box.

The pivot point defaults to the center of the object. To change the location of the pivot point, drag the point to the new
location. The pivot point returns to the center of the object the next time you select the object.

To create a rotated copy of an object, press and hold CTRL while rotating the object.

You can cancel a rotation by pressing ESC before releasing the left mouse button. The object returns to its original 
position.

You cannot rotate an OLE object. When an object cannot be rotated or slanted, the rotate and slant handles are gray.

You can rotate an object using the arrow keys. Select the object, and use the arrow keys to move the pointer over the
rotate handle. Press and hold the spacebar, and use the arrow keys to rotate the object.

Label text attached to an object does not rotate when you rotate an object unless the text has been aligned to the 
curve.

{button Related Topics,PI(`',`objects_rtf_1194537')} 



Rotating Objects
Rotate/Slant Mode



To rotate an object by 90 Degrees 

1 Select the object.

2 On the Arrange menu, point to Rotate, and click the 90 degree option you want.

Click Left 90 to rotate the object counterclockwise by 90 degrees. 

Click Right 90 to rotate the object clockwise by 90 degrees. 

Note
Label text attached to an object does not rotate when you rotate an object unless the text has been aligned to the 
curve.

Tip

Use Rotate Left  or Rotate Right 

 on the Arranging toolbar to rotate an object 90 degrees.
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To rotate an object by a specified angle 

1 Select the object.

2 On the Arrange menu, point to Rotate, and click Angle. The Rotate by Angle dialog box appears.

3 Type a degree of rotation in the Angle box.

4 Select the rotation direction.

5 Click Apply to rotate the object.

Note
Label text attached to an object does not rotate when you rotate an object unless the text has been aligned to the 
curve.
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To set rotation options 

1 On the Arrange menu, point to Rotate, and click Options. The Drawing panel of the Options dialog box appears.

2 Type a number in the Constraint Angle box.

3 Click OK.
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Slanting Objects 
{button Tell me how...,PI(`',`objects_rtf_1194645')} 

The side handles in Rotate/Slant mode let you slant (or skew) an object. 

 

Notes
You cannot slant an OLE object or text (unless you first convert it to curves).

Label text attached to an object does not slant when you slant an object unless the text has been aligned to the 
curve.
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To slant an object



Rotate/Slant Mode



To slant an object 

1 Click Rotate/Slant  on the Drawing toolbar.

2 Select the object.

3 Move the pointer to a side handle.

4 Drag the handle to slant the object.

5 Release the mouse button when you finish.

Tips

Press and hold SHIFT while dragging a side handle to constrain the slanting to angles that are multiples of the 
Constraint Angle set on the Drawing panel of the Options dialog box.

You can slant an object using the arrow keys. Select the object, and use the arrow keys to move the pointer over a 
handle. Press and hold the spacebar, and use the arrow keys to slant the object.

To create a slanted copy of an object, press and hold CTRL while slanting the object.

You can cancel a slanting action by pressing ESC before releasing the left mouse button. The object returns to its 
original shape.

You cannot slant an OLE object or text (unless you first convert it to curves). When an object cannot be rotated or 
slanted, the rotate and slant handles are gray.

Label text attached to an object does not slant when you slant an object unless the text has been aligned to the 
curve.
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Slanting Objects
Rotate/Slant Mode



Stacking Objects 
{button Tell me how...,PI(`',`objects_rtf_1194781')} 

As you draw objects, they are put in a stacking order. The last object drawn is always at the front or top of the stack. 

When objects are positioned on top of each other, an object in front of another object obscures any portion of an 
object that it covers. This obscuring effect is not visible, however, unless the objects contain an interior fill.

 
  

The cards are stacked so the Ten
of Clubs is on top.

The stacking order is reversed so 
the Ace of Clubs is on top.

 

The Ordering commands on the Arrange menu lets you change the stacking order of selected objects. You can send 
the objects to the back of the stack, to the front of the stack, one level toward the back of the stack, or one level 
toward the front of the stack. 

You can only change the order of objects on the current layer. If you are using multiple layers, objects on the upper 
layers always appear on top of objects on lower layers.



To send an object to the back of the stack
To bring an object to the front of the stack
To send an object back one level
To bring an object forward one level



To send an object to the back of the stack 

1 Select the object.

2 On the Arrange menu, click Send to Back.

Tips

You can also press F9 to send the selected object to the back.

You can change the order of objects only on the current layer.

Use Send to Back  on the Arranging toolbar to send an object to the back of the stack.
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Stacking Objects



To bring an object to the front of the stack 

1 Select the object.

2 On the Arrange menu, click Bring to Front.

Tips

You can also press F10 to bring the selected object to the front.

You can change the order of objects only on the current layer.

Use Bring to Front  on the Arranging toolbar to bring an object to the front of the stack.
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To send an object back one level 

1 Select the object.

2 On the Arrange menu, click Send Backward.

Tips

You can also press SHIFT+F9 to send the selected object back one level.

You can change the order of objects only on the current layer.

Use Send Backward  on the Arranging toolbar to send an object back one level.
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To bring an object forward one level 

1 Select the object.

2 On the Arrange menu, click Bring Forward.

Tips

You can also press SHIFT+F10 to bring the object forward one level.

You can change the order of objects only on the current layer.

Use Bring Forward  on the Arranging toolbar to bring an object forward one level.
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Grouping Objects 
{button Tell me how...,PI(`',`objects_rtf_1194855')} 

The Group command (F5) on the Arrange menu groups selected objects into one object, yet they can still be 
accessed separately by editing the group. 

Group objects when you want to work with the group of objects as if they were one object. Grouping does not change
an object’s appearance.

Changing the style of an object group changes all objects in the group to the new style. For example, if you select a 
group of objects and change the interior fill color to red, all objects in the group become red.

The Ungroup command (SHIFT+F5) on the Arrange menu breaks grouped objects into their original, individual 
objects. 
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To group objects
To ungroup objects



Connecting Objects with Connect Closed
Connecting Objects with Connect Open
Grouping vs Connecting
Joining Objects
Slicing Objects and Images



To group objects 

1 Select the objects.

2 On the Arrange menu, click Group.

Tips

To display a shortcut menu that lets you group objects, right-click any of the selected objects.

Use Group  on the Arranging toolbar to group objects.
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Grouping Objects



To ungroup objects 

1 Select the grouped object.

2 On the Arrange menu, click Ungroup.

Tips

If you have groups within groups, you can use Ungroup more than once to break up all the groups.

To display a shortcut menu that lets you ungroup objects, right-click the group.

Use Ungroup  on the Arranging toolbar to ungroup objects.
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Grouping Objects



Connecting Objects with Connect Closed 
{button Tell me how...,PI(`',`objects_rtf_1194973')} 

The Connect Closed command (F11) on the Arrange/Combine menu closes objects with open endpoints, or connects
closed objects. You can use Connect Closed with one or more objects. 

On selected objects with open endpoints, the Connect Closed command draws a line between all endpoints, creating 
a completely closed shape. Let Graphics fill in gaps precisely rather than trying to close them yourself.

 

    

Before connecting After connecting

 

On selected objects with no endpoints (already closed shapes), the Connect Closed command connects the objects 
into one object. Note that in this case no additional lines are drawn. After connecting objects, you can select the 
connected object and fill it with color. 

 

These closed objects 
were connected, 
creating one object. 
Then, the new object 
was filled with black.

 

If you use Connect Closed on overlapping objects that are closed, the top object cuts or "punches" a hole in the 
underlying object. 

If the top object extends off the edge of the bottom object, the extending portion is filled.



 

Before connecting Connected objects

 

The Disconnect command (SHIFT+F11) on the    menu disconnects an object to return it to its original, disconnected 
state. 
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To connect objects with Connect Closed
To disconnect an object



Connecting Objects with Connect Open
Grouping vs Connecting



To connect objects with Connect Closed 

1 Select the object or objects.

2 On the Arrange menu, point to Combine, and click Connect Closed.

Tip

Use Connect Closed  on the Arranging toolbar to connect objects.
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Connecting Objects with Connect Closed



Connecting Objects with Connect Open 
{button Tell me how...,PI(`',`objects_rtf_1195043')} 

The Connect Open command (CTRL+F11) on the Arrange/Combine menu combines two or more objects with open 
endpoints. The Connect Open command joins selected objects by drawing a line between the open endpoints, 
leaving the largest gap open. 

  
 
Before connecting After connecting

 

The Disconnect command (SHIFT+F11) on the Arrange/Combine menu disconnects an object to return it to its 
original, disconnected state. 
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To connect objects with Connect Open
To disconnect an object



Connecting Objects with Connect Closed
Grouping vs Connecting



To connect objects with Connect Open 

1 Select the objects.

2 On the Arrange menu, point to Combine, and click Connect Open.

Tip

Use Connect Open  on the Arranging toolbar to connect objects.
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Connecting Objects with Connect Open



To disconnect an object 

1 Select the object.

2 On the Arrange menu, point to Combine, and click Disconnect.

Tip

Use Disconnect  on the Arranging toolbar to disconnect objects.
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Connecting Objects with Connect Closed
Connecting Objects with Connect Open



Grouping vs Connecting 

When you group objects, you can manipulate the group as a single object. However, you can edit the individual 
objects within the group as the original object type. For example, if you group a rectangle and an ellipse, you can edit 
the rectangle as a rectangle object. 

Use connecting when you have lines with endpoints that you want to connect. You can also use connecting to 
connect already closed objects into one object. This is similar to grouping, but there are very important differences. 
You cannot connect grouped objects. The objects you connect must be simple. Also, when you connect objects, they 
are converted to curves. You can edit the points or curves of individual objects, but you cannot edit the object in its 
original form as you can with groups. To edit a rectangle as a rectangle object, for example, you must first disconnect 
the objects.
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Connecting Objects with Connect Closed
Connecting Objects with Connect Open
Grouping Objects



Joining Objects 
{button Tell me how...,PI(`',`objects_rtf_1195145')} 

You can join or unite objects using the Join Objects command. Join Objects creates one object from two or more 
objects. The Join Objects command is used with overlapping objects.

Use several overlapping ellipses to 
create a cloud.

Using the Join Objects command
creates one object by merging 
the areas that do not overlap with
the areas that do. 
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To join objects



Grouping Objects
Connecting Objects with Connect Closed
Connecting Objects with Connect Open
Grouping vs Connecting
Slicing Objects and Images



To join objects 

1 Select the objects you want to join.

2 On the Object menu, click Join.

Tip

Use Join Objects  on the Arranging toolbar to join two objects.
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Joining Objects



Slicing Objects and Images 
{button Tell me how...,PI(`',`objects_rtf_1195219')} 

There are several ways to slice an object or image. The most obvious use for the Slice Object command is to slice an
object or image in half. You can also slice an object or image by placing another object on top and cutting the shape 
of the top object out of the bottom object. This is similar to a cookie cutter. 

To slice an object or image in half, you must draw a line where you want the cut. The line is like a knife. After using 
the Slice Object command, the object becomes multiple objects.

     
 

When you use the "cookie cutter" slice, the object on top of the stack cuts into the objects below. What remains are 
the pieces of the object at the bottom of the stack. 

     

 
Tips

Use the Slice Objects command to "erase" part of an object. Slice the object, then delete the part you want to erase.

To automatically obtain the intersection of selected objects, press the asterisk (*) key.
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To slice an object using a line
To slice an object using a shape
To obtain the intersection of two objects



Grouping Objects
Connecting Objects with Connect Closed
Connecting Objects with Connect Open
Grouping vs Connecting
Joining Objects



To slice an object using a line 

1 Click Straight Line  on the Drawing toolbar.

2 Draw a line through the object you want to slice.

3 Select both the object and the line.

4 On the Object menu, click Slice. The line disappears and the object is sliced into two separate objects.

Tip

Use Slice Object  on the Arranging toolbar to slice an object.
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Slicing Objects and Images



To slice an object using a shape 

1 Draw the shape to use as a "knife."

2 Place the shape on top of the object you want to slice.

3 Select both the object you want to slice and the object being used as a knife.

4 On the Object menu, click Slice.

Tip

Use Slice Object  on the Arranging toolbar to slice an object.

{button Related Topics,PI(`',`objects_rtf_1195276')} 



To obtain the intersection of two objects 

The intersection is the area where two objects overlap.

1 Draw the shape to use as a "knife."

2 Place the shape on top of the object you want to slice.

3 Select the objects.

4 Press the asterisk (*) key. The remaining piece is the intersection of the objects.
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Aligning Objects 
{button Tell me how...,PI(`',`objects_rtf_1195330')} 

The Align Objects command on the Arrange menu lets you align selected objects to each other, or to the page. 

• In aligning objects to each other, Graphics uses the bounding box that surrounds the selected objects as the 
basis for the alignment. For example, if you select three objects and Center align them, they align to the Center 
of the surrounding bounding box. 

     
• In aligning objects to the page, Graphics uses the page margins for the alignment. The Page Center alignment 

centers the selected objects between the left and right margins. The Page Middle alignment centers the selected 
objects between the top and bottom margins. 

 

  

When aligned to the middle of the 
page, each object moves vertically 
to the middle of the page.

 

You may need to align objects in several ways to get the alignment you want. 

The Align Objects command aligns selected objects as individual objects. This means that aligning two or more 



objects may stack the objects.
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To align an object to the page
To align objects to each other



Spacing Objects
Centering Objects



To align an object to the page 

1 Select the object.

2 On the Arrange menu, point to Align Objects, and click the page alignment you want.

To center the object between the left and right margins, click Page Center. 

To center the object between the top and bottom margins, click Page Middle. 

Tip

To position objects in the exact center of the page, align them using both Page Center and Page Middle.
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Aligning Objects



To align objects to each other 

1 Select the objects.

2 On the Arrange menu, point to Align Objects, and click the alignment you want.

To align the objects horizontally, click Left, Center, or Right. 

To align the objects vertically, click Top, Middle, or Bottom. 

Tip

Use Align Objects  on the Arranging toolbar to align objects.
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Spacing Objects 
{button Tell me how...,PI(`',`objects_rtf_1195416')} 

The Space Objects command on the Arrange menu lets you space objects equally from each other. The objects can 
be spaced horizontally or vertically, using the edges of the objects or the center points of the objects. 

In spacing objects, Graphics uses the bounding box that surrounds the selected objects as the basis for the spacing. 
For example, if you select three objects and space them using Edges Vertically, the objects are spaced within the 
bounding box so that the distance between the vertical edges is equal.

When you space objects horizontally, the vertical relationship of the objects is not changed. When you space objects 
vertically, the horizontal relationship of the objects is not changed.

    

To space these trees at an equal 
distance, space both horizontally 
and vertically.

The edges of the bounding boxes 
for each tree are the same 
distance apart.

You may need to space objects in several ways to get the spacing you want.

Note
You may need to use both the Align Objects and Space Objects together to line up objects and space them evenly.
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To space objects by their edges
To space objects by their center points



Aligning Objects
Centering Objects



To space objects by their edges 

1 Select the objects.

2 On the Arrange menu, point to Space Objects, and click the edges option you want.

To space the objects horizontally, click Edges Horizontally. 

To space the objects vertically, click Edges Vertically. 

Tip

Use Space Objects  on the Arranging toolbar to space objects.
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Spacing Objects



To space objects by their center points 

1 Select the objects.

2 On the Arrange menu, point to Space Objects, and click the centers option you want.

To space the objects horizontally, click Centers Horizontally. 

To space the objects vertically, click Centers Vertically. 

Tip

Use Space Objects  on the Arranging toolbar to space objects.
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Centering Objects 
{button Tell me how...,PI(`',`objects_rtf_1195489')} 

The Center command on the Arrange menu centers the active drawing to the page, or centers the selected objects as
a group to the page. 

The Center command does not change the spatial relationship of the objects to each other (it does not stack the 
objects).

  
Note
You may need to use both the Align Objects and Space Objects together to line up objects and space them evenly.
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To center a drawing on the page
To center selected objects



Aligning Objects
Spacing Objects



To center a drawing on the page 

On the Arrange menu, point to Center, and click Entire Drawing.
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Centering Objects



To center selected objects 

1 Select the objects.

2 On the Arrange menu, point to Center, and click Selected Objects.
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Flipping Objects 
{button Tell me how...,PI(`',`objects_rtf_1195562')} 

The Flip command on the Arrange menu lets you flip an object across an imaginary axis so the new object is a mirror 
image of the original. You can flip an object horizontally or vertically.

  

 

Flipped horizontally Flipped both horizontally and 
vertically

 

Note
You cannot flip an OLE object     or text (unless you first convert it to curves).

{button Related Topics,PI(`',`objects_rtf_1195568')} 



To flip an object



Rotating Objects



To flip an object 

1 Select the object.

2 On the Arrange menu, point to Flip, and click the flip option you want.

Click Horizontally to flip the object horizontally. 

Click Vertically to flip the object vertically. 

Tip

Use Flip Horizontally  or Flip Vertically 

 on the Arranging toolbar to flip objects.
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Flipping Objects





Manipulating Images 

You can move, resize, rotate, slant (skew), flip, duplicate, delete, and order (move it to the front, for example) an 
image. Using the image editing features of Graphics, you can also warp an image, make selected colors in the image 
transparent, and smooth the transition between colors in the image. 

Using Graphics, you can add special effects to an image. By using the EffectsBrowser, you can choose from many 
different effects, such as twirl, sharpen, watercolor, and 3D sphere. Remember, these are image effects. When you 
draw an object using Graphics tools and you choose the Image Effects command, the selected object is automatically
converted to an image.

Use the Image component of iGrafx Business, the image editor, when you want to edit an image extensively. For 
example, you can use Image to add or remove colors or paint your own images. You can also add special effects 
using the EffectsBrowser in Image. To learn more about the Image component, run the program and open the online 
Help for Image.

Notes
If you have iGrafx Image and want to use that program as your image editor, select the iGrafx Image option on the 
Editing panel of the Options dialog box.

Images cannot be converted to curves.



Using Special Effects 
{button Tell me how...,PI(`',`images_rtf_1108764')} 

The Effects command opens the EffectsBrowser dialog box and lets you choose from the many different effects 
supplied with Graphics. 

Effects can be applied only to images. If you select an object that is not an image, the object is converted to an image
using the default resolution setting (usually 96 dpi). If you want the object to be converted to an image at a different 
resolution, use the Convert to Image command before applying an effect.

You can modify your image with special effects that change the image in many different ways. For example, the 
Watercolor effect transforms an image into the likeness of a watercolor painting. The Twirl effect makes an image 
appear "swirled" outward from the center of the image.

The EffectsBrowser lets you easily select the effect, specify the options you want, and preview the image.

If you do not like an effect you have selected for your image, you can undo it by resetting the EffectsBrowser. After 
you apply the effect and close the EffectsBrowser dialog box, you can undo the effect by clicking Undo on the Edit 
menu.



To apply an effect to an image using EffectsBrowser
To undo an applied special effect



To apply an effect to an image using EffectsBrowser 

1 On the Object menu, click Image Effects.

2 Click an effect in the Image Effects list box.

3 Set any effects options, if necessary.

4 Click Preview to see the effect.

Tip

Use Image Effects  on the Arranging toolbar to convert an object to an image and open the EffectsBrowser.
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Using Special Effects



To undo an applied special effect 

If you are using and have not closed the EffectsBrowser dialog box, click the Reset button. Otherwise, click 
Undo on the Edit menu.
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To open an image 

1 On the File menu, click Open. The Open dialog box appears.

2 If the Files of Type box does not display the format of the image file you want to open, click the arrow to expand 
the box and select the appropriate file type.

3 Click the file you want to open. You may need to locate the drive or folder that contains the file.

4 Click Open.

Tip

To scroll quickly to a specific filename in the Insert Picture dialog box, click the file list and type the first character of 
the filename. The list jumps to the first file beginning with that character.
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To insert an image



To insert an image 

1 On the Insert menu, click Picture. The Insert Picture dialog box opens.

2 If the Files of Type box does not list the format of the image file you want to open, click the arrow to expand the 
box and select the appropriate file type.

3 Click the file you want to open. You may need to locate the drive or folder that contains the file.

4 Click Open.

Tip

You can also specify the image file you want to insert by typing its path and name in the File Name box. For example,
type c:\graphics\bird.bmp in the File Name box to insert the BIRD.BMP image contained in the GRAPHICS folder on 
drive C.
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To open an image



To select a scanner 

1 On the Insert menu, point to Scanner Image, and click Select Scanner.

2 Select the TWAIN scanner or device you are using.
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To acquire a scanned image



To acquire a scanned image 

On the Insert menu, point to Scanner Image, and click Acquire Scanned Image. The dialog box for your 
scanner opens letting you select scanner options and scan the image.
Tips

In some cases, the TWAIN interface opens the dialog box behind the currently active window. If you cannot see the 
dialog box, check the Windows task bar. Click the button on the task bar to bring the dialog box to the front.

Be sure to close the scanner dialog box after scanning the image. It does not close automatically.
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To select a scanner



Editing an Image 
{button Tell me how...,PI(`',`images_rtf_1108900')} 

To edit an image, select the image and click Edit  on the Drawing toolbar. A menu of edit choices appears. 

• To edit the image using the image editing tools in Graphics, select Edit Image. 

• To edit the image in your image editor, select Edit in Image Editor. 

• To crop the sides of the image, select Crop Image. 

• To enter or edit label text for the image, select Edit Label Text. 

Editing an Image in Graphics
When you edit an image in Graphics, the Image toolbar appears. The tools on the Image toolbar let you select 
dropout colors, set the transition between colors in the bitmap to normal or smooth, and warp the image.

The Add Dropout Color button  on the Image toolbar lets you make selected colors in the image transparent. 
Making a color "drop out" means that areas of the image with that color become transparent so that objects (and text)
behind or in front of that part of the image are not obscured by the image.

    

The beach ball is an image placed
on an orange background. Since 
images are rectangular, the area 
around the ball became the color 
of the page when the image was 
created.

By dropping out the white color, 
you can make the white areas 
of the beach ball transparent.

The Reset Dropout Color button  on the Image toolbar lets you restore colors you have previously dropped out. 
This allows you to experiment with dropping out colors, because you can always restore the image colors if you 
dislike the effects.

The points that appear on an image when you edit it let you warp the image. The Reset Warp button  on the 
Image toolbar lets you restore an image to its unwarped condition.

  



Warped image
The Image Smoothness control on the Image toolbar lets you specify whether color transitions between adjacent 
colors are normal or smoothed. Smoothing color transitions averages adjacent colors so that the border between the 
colors is less sharp. Smoothing can make low-resolution or stretched images look more natural.

While you are editing an image, Graphics maintains an internal copy of the image in its unedited, original form. To 
restore the image to its original form, reset the dropout colors, set the image smoothness to normal, and clear any 
warp effect. To keep the possibility of restoring an edited image to its original form, save the document containing the 
image in iGrafx Business DRW format. Other file formats do not save the original image.

Note
An image that is pasted or inserted as an OLE object (that is, embedded) cannot be edited in Graphics, but can be 
edited using the OLE object's server program. You can embed an OLE object by clicking either Paste Special on the 
Edit menu, or Object on the Insert menu.

{button Related Topics,PI(`',`images_rtf_1108886')} 
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To drop out an image color
To reset the dropout colors of an image
To warp an image
To crop an image
To change the color smoothing of an image
To edit an image in the image editor



To drop out an image color 

1 Click the image to select it.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Image. The Image toolbar appears. Edit points appear at the corners of the image.

4 Click Add Dropout Color  on the Image toolbar. The pointer changes to the dropout pointer.

5 Point to an area in the image containing the color you want to drop out.

Note
All instances of the selected color are dropped out, not just the area where you placed the dropout pointer.

6 Click the left mouse button. The color to which you pointed is changed to transparent.

7 Repeat steps 4 through 6 to drop out additional colors.

8 Click the Finished button when you finish editing.

Tips

You can use this feature to make unwanted portions of a converted image transparent.

If you have an image in which you want to drop out some but not all areas of a particular color, use Image to change 
those areas to an otherwise unused color. When you drop out that color, you drop out only the areas you want.

To restore an image to its original colors, click Reset Dropout Color .

{button Related Topics,PI(`',`images_rtf_1108973')} 
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To reset the dropout colors of an image 

1 Click the image to select it.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Image. The Image toolbar appears. Edit points appear at the corners of the image.

4 Click Reset Dropout Color  on the Image toolbar. Any dropout colors are restored.

5 Click the Finished button when you finish editing.

{button Related Topics,PI(`',`images_rtf_1108987')} 
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To warp an image 

1 Click the image to select it.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Image. The Image toolbar appears. Edit points appear at the corners of the image.

4 Click an edit point, and drag it to warp the connected edges.

5 Repeat step 4 to warp other edges.

6 Click the Finished button when you finish editing.

Note
It is possible to warp an image so drastically that it cannot be redrawn properly. For example, warping edges so they 
cross each other can prevent the image from being redrawn properly.

Tips

To switch directly to the Edit Image mode, just double-click the image.

To clear all warp effects, click Reset Warp  on the Image toolbar.

{button Related Topics,PI(`',`images_rtf_1109001')} 
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To crop an image 

1 Click the image to select it.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Crop Image. A square handle appears on each side of the image.

4 Drag the handle of the side you want to crop.

Note
Once you drag the handle inward, you cannot drag it out again. That section of the image is removed. Use Undo if 
you crop the image too much.

{button Related Topics,PI(`',`images_rtf_1109015')} 
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To change the color smoothing of an image 

1 Click the image to select it.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Image. The Image toolbar appears. Edit points appear at the corners of the image.

4 Click the arrow to expand the Image Smoothness box on the Image toolbar and click the color smoothing option 
you want.

Click Normal to cancel all color smoothing. 

or 

Click Smooth to average (smooth) the color transition between adjacent colors. 

5 Click the Finished button when you finish editing.

Tip

Images that have been smoothed might refresh more slowly.

{button Related Topics,PI(`',`images_rtf_1109029')} 
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To edit an image in the image editor 

1 Click the image to select it.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit in Image Editor. The image editor opens, with the selected image ready to be edited.

4 Make the changes you want to the image.

5 Close the image editor by clicking Exit and Return on the File menu.

6 The image editor closes, leaving you in Graphics. The image retains the editing changes you made.

Tips

If you have iGrafx Image and want to use that program as your image editor, select the iGrafx Image option on the 
Editing panel of the Options dialog box.

If you prefer to use the in-place editing feature of OLE to edit your images, select the Edit Image In-Place option on 
the Editing panel of the Options dialog box.
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Converting an Object to an Image 
{button Tell me how...,PI(`',`images_rtf_1109121')} 

You can convert a vector-based object such as a line or shape to an image using the Convert to Image command on 
the Object menu. 

In converting an object to an image, you can specify the new image’s resolution, color depth, and color smoothness. 
The resolution determines the number of pixels per inch. The color depth determines the maximum number of colors.

The higher the resolution and the greater the color depth, the larger the file size of an image.

Images converted from vector-based objects are always square or rectangular. For example, if you convert an ellipse 
to an image, the resulting image is rectangular. The portion of the image that is not part of the original object is set to 
the page color. For an ellipse, this is the portion of the image that is outside the ellipse.

 

  

The page color was white when the
star was converted to an image.

 

If you want the portions of the image that are not part of the original object to be transparent, drop out that color using
the Add Dropout Color image editing feature. Or, select Background Transparent on the Convert to Image dialog box. 
If you want to crop or cut off portions of the image, use the Crop Image command. 



To convert an object to an image



To convert an object to an image 

1 Click the object you want to convert.

2 On the Object menu, click Convert to Image. The Convert to Image dialog box appears.

3 Click the arrows beside the Resolution box to choose the resolution you want. The resolution is the number of 
pixels per inch in the converted image.

4 Select the color depth you want.

5 Select the method for representing colors.

6 Select Background Transparent if you want to remove the color from the rectangular background of the object.

7 Click OK.

Tip

To see the rectangular background of the image (unless you chose Transparent), change the page color using the 
Page Background command on the Format menu.
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Color Models 
{button Tell me how...,PI(`',`color_rtf_1095213')} 

A color model is a tool for defining, selecting, and changing colors using a specific set of color characteristics. With a 
model, you can define and use every color your computer can display. 

Graphics lets you define colors using either the RGB or the HSL model. Both color models describe the same colors, 
but in different ways. The color model you use depends upon your personal preference.

RGB Color Model
The RGB color model defines each color by the amount of red, green, and blue it contains. Red, green, and blue are 
the additive primary colors. You define a color by specifying a value from 0 to 255 for each RGB component.

For example:

• A red value of 255, a green value of 0, and a blue value of 0 result in bright red. 

• A red value of 255, a green value of 255, and a blue value of 0 result in bright yellow. 

• A red value of 0, a green value of 255, and a blue value of 255 result in bright cyan. 

You can create any shade of gray by mixing red, green, and blue in equal amounts. For example, a red value of 125, 
a green value of 125, and a blue value of 125 create a middle gray. 

HSL Color Model
The HSL color model defines each color by setting its hue, saturation, and luminosity attributes.

Hue is the wavelength of a color, saturation is the pureness of a color, and luminosity is the amount of black or white 
in a color. You define a color by specifying a value from 0 to 239 for the hue component and a value from 0 to 240 for 
the saturation and luminosity components.

For example:

• A hue of 0, a saturation of 240, and a luminosity of 120 result in bright red. 

• A hue of 40, a saturation of 240, and a luminosity of 120 result in bright yellow. 

• A hue of 120, a saturation of 240, and a luminosity of 120 result in bright cyan. 

To create grays, set the saturation value to zero. For example, a hue of 160, a saturation of 0, and a luminosity of 118
create a middle gray. 



To define a custom color using the mouse
To define a custom color using the RGB model
To define a custom color using the HSL model



To define a custom color using the mouse 

1 On the Format menu, click Fill, and click Solid.

2 Click the Color box. The Color menu opens.

3 Click New Color on the color menu to open the Color dialog box.

4 Choose the color by dragging or clicking the mouse in the Color Matrix box.

In terms of the HSL model, dragging the mouse horizontally sets the color hue (the hue value increases as you 
drag the mouse to the right). Dragging the mouse vertically sets the color saturation (the saturation increases as 
you drag the mouse toward the top of the box). The black or white component of the color, the color luminosity, is 
set by dragging the slider. The luminosity value increases as you drag the slider toward the top of the box. 

5 Click OK.

Tips

Use the sample box to determine whether you have the custom color you want.

To clear all previously defined custom colors from the color menu, click Clear User Colors.

{button Related Topics,PI(`',`color_rtf_1095274')} 
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To define a custom color using the RGB model 

1 On the Format menu, click Fill, and click Solid.

2 Click the Color box. The Color menu opens.

3 Click New Color on the color menu to open the Color dialog box.

4 Set the red additive component by typing the desired value in the Red box. The valid range for this component is 
0 to 255.

5 Set the green additive component by typing the desired value in the Green box. The valid range for this 
component is 0 to 255.

6 Set the blue additive component by typing the desired value in the Blue box. The valid range for this component 
is 0 to 255.

7 Click OK.

Tips

View the sample box to determine whether you have the custom color you want.

To clear all previously defined custom colors from the color menu, click Clear User Colors.

{button Related Topics,PI(`',`color_rtf_1095295')} 
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To define a custom color using the HSL model 

1 On the Format menu, click Fill, and click Solid.

2 Click the Color box. The Color menu opens.

3 Click New Color on the color menu to open the Color dialog box.

4 Set the hue component by typing the desired value in the Hue box. The valid range for this component is 0 to 
239.

5 Set the saturation component by typing the desired value in the Sat box. The valid range for this component is 0 
to 240.

6 Set the luminosity component by typing the desired value in the Lum box. The valid range for this component is 0
to 240.

7 Click OK.

Tips

View the sample box to determine whether you have the custom color you want.

To clear all previously defined custom colors from the color menu, click Clear User Colors.

{button Related Topics,PI(`',`color_rtf_1095316')} 
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Adjusting Color 
{button Tell me how...,PI(`',`color_rtf_1095339')} 

You can easily colorize an object or image with any color. You can also increase and decrease brightness, contrast, 
red, green, and blue. When you colorize an object, the object is colored with shades of the selected color. Therefore, 
dark areas use a dark shade of the selected color and light areas use a light shade. By choosing gray as the color, 
you can turn a color image into black-and-white, for example. 

  

To adjust the brightness, contrast, or amount of red, green, and blue, click the corresponding buttons on the Color 
Adjustment toolbar.

  



To adjust the color of an object



To adjust the color of an object 

1 Click an image or object to select it.

2 On the Object menu, click Color Adjustment.

3 Click Colorize , and select a color to colorize the object.

or 

Click Lighten  or Darken 

 once or multiple times to increase lightness or darkness. 
or 

Click Increase Contrast  or Reduce Contrast 

 once or multiple times to increase or reduce contrast. 
or 

Click the Add or Subtract Red, Green, or Blue buttons to increase or decrease the corresponding color. 

Tips

You can colorize an image by clicking Fill Color  on the Formatting toolbar, and clicking a color.

You can colorize an image by selecting the image and clicking the Formatting tab in the Gallery, and clicking the Fill 
tab. Click the Fill Style box (below the tabs) and click Solid Fills. Select a fill color from the available colors.

{button Related Topics,PI(`',`color_rtf_1095374')} 



Adjusting Color





To fill an object with a solid color 

1 Select the object.

2 On the Format menu, click Fill. The Fill panel of the Object Properties dialog box appears.

3 Select Solid. The Solid options appear.

4 Click the Color box to display the color menu, and select the color you want.

5 Click Apply to apply the color, or click OK to apply the color and close the dialog box.

Tips

To learn a color’s name, point to the color and hold down the left mouse button. The color’s name appears in the 
message area of the status bar.

The bottom of the Fill color menu shows the last 22 custom colors you have created.

To quickly copy a Fill color from one object to another, use Format Painter  on the Standard toolbar. Format 
Painter can copy colors that do not appear on the color menu.

You can fill an object with a solid color by selecting the object and clicking Fill Color 

 on the Formatting toolbar. Selecting a fill color from the Fill Color menu always changes the fill style to solid.

You can fill an object with a solid color by selecting the object, clicking the Formatting tab in the Gallery, and clicking 
the Fill tab. Click the Fill Style box (below the tabs), and click Solid Fills. Select a color from the available colors.
{button Related Topics,PI(`',`fill_rtf_1105579')} 



To fill an object with a custom color
To fill an object with a pattern
To remove a fill



To fill an object with a custom color 

1 Select the object.

2 On the Format menu, click Fill. The Fill panel of the Object Properties dialog box appears.

3 Select Solid. The Solid options appear.

4 Click the Color box to display the Fill color menu.

5 Click New Color. The Color dialog box appears.

6 Define the custom color you want. For details on defining custom colors, see To define a custom color using the 
mouse.

7 Click Apply to apply the color, or click OK to apply the color and close the dialog box.

Tips

Watch the Sample box to determine whether you have the new color you want.

The last 22 custom colors that you define are displayed at the bottom of the Fill color menu.

To define a custom color from the Formatting tab in the Gallery, click the Fill tab, and click the Custom button to open
the Fill panel of the Object Properties dialog box.

{button Related Topics,PI(`',`fill_rtf_1105601')} 



To fill an object with a solid color
To fill an object with a pattern
To remove a fill



To remove a fill 

1 Select the object.

2 On the Format menu, click Fill. The Fill panel of the Object Properties dialog box opens.

3 Select No Fill.

4 Click OK.

Tips

You can remove an object's fill by clicking Fill Color  on the Formatting toolbar, and clicking No Fill.

You can remove an object's fill by clicking the Formatting tab in the Gallery, clicking the Fill tab, and clicking the box 
containing the x.

{button Related Topics,PI(`',`fill_rtf_1105661')} 



To fill an object with a solid color
To fill an object with a custom color
To fill an object with a pattern



To fill an object with a pattern 

1 Select the object.

2 On the Format menu, click Fill. The Fill panel of the Object Properties dialog box opens.

3 Select Pattern. The Pattern options appear.

4 Click the pattern style you want.

5 Choose the Foreground and Background color you want.

6 Click Apply to apply the pattern, or click OK to apply the pattern and close the dialog box.

Tips

Watch the Sample box to determine whether you have the pattern style and colors you want.

To fill with a pattern from the Formatting tab in the Gallery, click the Fill tab, and click the Customize button to open 
the Fill panel of the Object Properties dialog box.
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To fill an object with a custom color
To remove a fill



Filling an Object with a Gradient 
{button Tell me how...,PI(`',`fill_rtf_1106534')} 

You can fill a closed object with a gradient using the Fill command on the Format menu, the Formatting tab in the 

Gallery, or Fill Color  on the Formatting toolbar. 

A gradient is a fill that makes a gradual transition between colors. Gradients can add more realistic depth to a drawing
and provide a less mechanical feel to many illustrations.

You can choose from a broad range of predefined gradient styles, or define a custom gradient style. Custom gradient 
styles you define are added to the gradient gallery.

The predefined gradient styles include examples of three types of gradients: linear, radial, and square.

Linear gradients are the simplest of the three, with a gradual fade from one color to another in a specified direction 
within an object. Radial (circular) and square gradients fade from one color in the inner part of the fill to another color 
in the outer part of the fill.

 

      

Linear Radial Square

 

If an object is already selected, choosing a fill gradient applies the fill gradient to the selected object. If no object is 
selected, choosing a fill gradient sets the default fill. The current fill is shown on the status bar. 

Note

Format Painter  makes it easy to copy a custom gradient fill from one object to another, Just open the drawing 
containing the custom gradient fill and use Format Painter 

 to copy and apply the fill.
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To fill an object with a gradient



Defining Custom Gradient Fills
Setting the Page Background



To fill an object with a gradient 

1 Select the object.

2 On the Format menu, click Fill. The Fill panel of the Object Properties dialog box appears.

3 Select Gradient. The Gradient options appear.

4 Click the gradient style you want.

5 Choose the Start and End colors you want.

6 Click Apply to apply the gradient, or click OK to apply the gradient and close the dialog box.

Tips

Watch the Sample box to determine whether you have the gradient style and colors you want.

If you do not find the gradient style you want in the predefined styles, you can define a custom gradient style.

You can choose from preset gradients on the Formatting tab in the Gallery. Click the Fill tab, click the Fill Style box 
(below the tabs), and click Gradient Fills. Click the gradient you want to apply to the selected object. Use the Start 
and End buttons to change the gradient colors.

{button Related Topics,PI(`',`fill_rtf_1106652')} 



Filling an Object with a Gradient
Defining Custom Gradient Fills



Defining Custom Gradient Fills 
{button Tell me how...,PI(`',`fill_rtf_1106690')} 

The Edit Gradient dialog box lets you define a custom gradient style. 

You define a custom gradient style by specifying a gradient type (linear, radial, or square) and adjusting the gradient’s
attributes.

For linear gradients, you can adjust the y origin and angle of the fill. The y origin sets the starting point of the fill. The 
angle sets the degree of rotation of the fill.

For radial gradients, you can adjust the x and y origins of the fill. These attributes set the center point of the fill. A 
setting of less than 50 moves the center point above and to the left of the center of the object being filled. A setting of 
more than 50 moves the center point below and to the right of the center point of the object being filled.

For square gradients, you can adjust the x origin, y origin, and angle of the fill. The x and y origins set the center point
of the fill (as explained above), and the angle sets the degree of rotation of the fill.

  

x = 50%, y = 50% x = 25%, y = 25%

Note
You cannot add a custom gradient style that matches a style already in the style gallery.



To define a custom gradient
To fill an object with a gradient



To define a custom gradient 

1 On the Format menu, click Fill. The Fill panel of the Object Properties dialog box appears.

2 Select Gradient. The Gradient options appear.

3 Click Edit. The Edit Gradient dialog box appears.

4 Select the gradient type you want.

5 Adjust the gradient attributes until you have the gradient style you want.

6 Click Append to add the new gradient style to the gradient gallery.

Tips

Watch the Sample box to determine whether you have the custom gradient style you want.

To start your custom gradient design with an existing gradient style, click that style before you click Edit.

To replace a custom gradient style, click the style before you click Edit, and click Replace rather than Append after 
you define the new style. You cannot replace any of the gradient styles originally included with Graphics.

You can set the origins of a custom gradient style by clicking the Sample box. For example, to set the center point for
a radial gradient, just click the Sample box where you want the center point to appear.

To create a custom gradient from the Formatting tab in the Gallery, click the Fill tab, and click the Customize button 
to open the Fill panel of the Object Properties dialog box.

{button Related Topics,PI(`',`fill_rtf_1106717')} 



Defining Custom Gradient Fills
Filling an Object with a Gradient



Setting the Page Background 
{button Tell me how...,PI(`',`fill_rtf_1106761')} 

Sometimes you may want a nice background for your entire page. You can easily create a background for your 
drawing using the Page Background command. You have several types of background from which to choose.

Background Type Description
No Background Leaves the background white

Simple Color Fill Lets you select a solid color or set a 
gradient or pattern background

Background Graphic Lets you select a graphic to be placed on 
the background.

Texture Lets you choose a texture file as the 
background.

Watermark Lets you type your own text as a 
watermark. You can change the text 
attributes, as well as rotate and space the 
text.

 

The Page Background dialog box works like a wizard. As you make selections, you continue to the next screen. A 
preview shows you what the page background will look like once you finish.



To set the page background



To set the page background 

1 On the Format menu, click Page Background.

2 Select the type of background you want.

3 Click Next to continue selecting the appropriate background options.

4 Once all options are selected, click Finish.

Tips

If you choose a graphic as the background, the graphic is placed on a Background layer. If you want to remove the 
background graphic, you can either delete the Background layer or switch to the Background layer using the layer 
tabs, and delete the graphic.

{button Related Topics,PI(`',`fill_rtf_1106775')} 
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To set the style of a line 

The line style determines whether a line is visible, solid, dotted, or dashed. 

1 Select the object.

2 On the Format menu, click Line. The Line panel of the Object Properties dialog box opens.

3 Choose the line style you want from the Line Style list box.

or 

Select No Line to make the line invisible. 

4 Click Apply to apply the line style, or click OK to apply the line style and close the dialog box.

Notes
If you select Outline, you can select from several different types of special outline styles. Choose from gradient 
outlines or pattern outlines.

You can choose from preset line styles by clicking the Formatting tab in the Gallery, and clicking the Line tab.



To set the thickness of a line 

The line thickness sets the point size or weight of a line. The line thickness can range from 0 to 72. A line with a 
thickness of 0 is a hairline. A hairline is the thinnest line that can be displayed or printed.

1 Select the object.

2 On the Format menu, click Line. The Line panel of the Object Properties dialog box opens.

3 Choose the point size of the line by clicking the arrows beside the thickness box or by typing the point size in the 
box.

or 

Select Hairline for the thinnest line that can be displayed or printed. 

4 Click Apply to apply the thickness, or click OK to apply the thickness and close the dialog box.

Tips

Watch the Sample box to determine whether you have the line thickness you want.

To set the line thickness from the Formatting tab in the Gallery, click the Line tab, and click the Thick button.



Setting Line Ends 
{button Tell me how...,PI(`',`lines_rtf_1100955')} 

You can choose line ends using the Line command on the Format menu, the Formatting tab in the Gallery, or Line 

Ends  on the Formatting toolbar. 

A line end is a marker that appears at the end of a line. The available line ends include arrowheads, lines, squares, 
circles, and triangles.

 
Arrowhead 

Line 

Square

Circle

Triangle

 

You set the two ends of a line separately. The ends of a line can have identical or different markers, or you can have 
a marker at only one end. The start end of a line is the starting point at which the line is drawn. 

You can also set the size of the line end to either extra small, small, medium, large, or extra large.

If an object is already selected, choosing a line end applies the end to the selected object. If no object is selected, 
choosing a line end sets the default line end.

When sizing a line or object, you can set whether or not the line ends are sized with the object. To set this option, use
the General tab of the Options dialog box.



To set line ends



To set line ends 

1 Select the object.

2 On the Format menu, click Line. The Line panel of the Object Properties dialog box opens.

3 Choose the ends you want from the Start and End boxes.

If you want both ends to be the same, set the start end, and select Both Same. 

4 Choose the size in the Line End Size box.

5 Click Apply to apply the line ends, or click OK to apply the line ends and close the dialog box.

Tips

Watch the Sample box to determine whether you have the line ends you want.

To set the line ends from the Formatting tab in the Gallery, click the Line tab, click the Line Style box (below the 
tabs), and click Lines with Ends. Click the end you want to apply to the line. To set the size of the line end, click the 
Customize button to open the Lines panel of the Object Properties dialog box.

{button Related Topics,PI(`',`lines_rtf_1101003')} 
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Setting Line Caps 
{button Tell me how...,PI(`',`lines_rtf_1101048')} 

You can choose a line cap using the Line command on the Format menu. 

The line cap sets the appearance of ends without line end markers.
The Round cap places the center point of a 
circle at the end point of the line. The diameter 
of the circle matches the thickness of the line.

The Flat cap ends the line at the end point of 
the line.

The Square cap places the center point of a 
square at the end point of the line. The width of
the square matches the thickness of the line.

If an object is already selected, choosing a line cap applies the cap to the selected object. If no object is selected, 
choosing a line cap sets the default line cap.

Note
Line caps have an obvious effect only on very thick lines.



To set line caps



To set line caps 

1 Select the object.

2 On the Format menu, click Line. The Line panel of the Object Properties dialog box opens.

3 Click Wide Line.

4 Click the Caps and Corners button.

5 Choose Rounded, Flat, or Square in the Wide Line Caps box.

6 Click OK to save the selection and close the Caps and Corners dialog box.

7 Click Apply to apply the line cap, or click OK to apply the line cap and close the dialog box.

Note
Line caps have an obvious effect only on very thick lines.

{button Related Topics,PI(`',`lines_rtf_1101075')} 
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Setting Line Corners 
{button Tell me how...,PI(`',`lines_rtf_1101115')} 

You can choose a line corner using the Line command on the Format menu. 

The line corner sets the appearance of the corner intersection of lines that join. Line corner settings have an obvious 
effect only on very thick lines.

The Rounded corner places the center point of a 
circle at the vertex of two line ends. This setting 
does not create a rounded rectangle or polygon.

The Mitre corner creates a pointed intersection that 
is the true intersection of two lines.

The Bevel corner averages the angles of the two 
lines, creating a blunt intersection.



To set the corner property of lines



To set the corner property of lines 

1 Select the object.

2 On the Format menu, click Line. The Line panel of the Object Properties dialog box opens.

3 Click Wide Line.

4 Click the Caps and Corners button.

5 Choose Rounded, Mitre, or Bevel in the Wide Line Corners box.

6 Click OK to save the selection and close the Caps and Corners dialog box.

7 Click Apply to apply the corners, or click OK to apply the corners and close the dialog box.

{button Related Topics,PI(`',`lines_rtf_1101142')} 



Setting Line Corners



To set line color 

1 Select the object.

2 On the Format menu, click Line. The Line panel of the Object Properties dialog box opens.

3 Choose the line color in the Color menu.

4 Click Apply to apply the color, or click OK to apply the color and close the dialog box.

Tip

To set the line color from the Formatting tab in the Gallery, click the Line tab, and click the Color button.





Placing a Shadow Behind an Object 
{button Tell me how...,PI(`',`shadow_rtf_1103805')} 

You can give any object a shadow by using the Shadow command on the Format menu, the Formatting tab in the 

Gallery, or Shadow Color  on the Formatting toolbar. An object can have a simple, block, or soft shadow. You can
select the color, position, and depth of the shadow.

   

Simple Shadow Block Shadow Soft Shadow

 

If an object is already selected, choosing a shadow style applies the style to the selected object. If no object is 
selected, choosing a shadow style sets the default shadow style. 

{button Related Topics,PI(`',`shadow_rtf_1103815')} 



To place a shadow behind an object
To remove a shadow from an object



Setting Shadow Color
Setting Shadow Position
Setting Shadow Depth



To place a shadow behind an object 

1 Select the object.

2 On the Format menu, click Shadow. The Shadow panel of the Object Properties dialog box opens.

3 Click a shadow style, either No Shadow, Simple, Block, or Soft. The shadow options change, depending on the 
style you choose.

4 Click Apply to apply the shadow style to the selected object, or click OK to apply the shadow style and close the 
dialog box.

Tip

To apply shadow styles from the Formatting tab in the Gallery, click the Shadow tab, select an object, and click the 
shadow style you want to apply.

{button Related Topics,PI(`',`shadow_rtf_1103862')} 



Placing a Shadow Behind an Object



To remove a shadow from an object 

1 Select the object.

2 On the Format menu, click Shadow. The Shadow panel of the Object Properties dialog box opens.

3 Click No Shadow.

4 Click Apply to remove the shadow from the selected object, or click OK to remove the shadow and close the 
dialog box.

Tip

To remove a shadow using the Formatting tab in the Gallery, click the Shadow tab, and click the selection containing 
no shadow.

{button Related Topics,PI(`',`shadow_rtf_1103862')} 



Setting Shadow Color 
{button Tell me how...,PI(`',`shadow_rtf_1103917')} 

You can choose a shadow color using the Shadow command on the Format menu, the Formatting tab in the Gallery, 

or Shadow Color  on the Formatting toolbar. The default shadow color is black unless you change the object 
default. 

When the Soft shadow style is selected, you can set the blend color, as well as the shadow color. The selected 
shadow color "blends" into the blend color to form a gradient shadow.

If an object is already selected, choosing a shadow color applies the color to the shadow of the selected object. If the 
object does not have a shadow and you select a shadow color, a shadow with the selected color is placed in the 
lower right position. If no object is selected, choosing a shadow color sets the default shadow color.

{button Related Topics,PI(`',`shadow_rtf_1103923')} 



To set the color of a shadow



Placing a Shadow Behind an Object
Setting Shadow Position
Setting Shadow Depth



To set the color of a shadow 

1 Select the object.

2 On the Format menu, click Shadow. The Shadow panel of the Object Properties dialog box opens.

3 If the Soft shadow style is selected, choose the blend color by clicking the arrow beside the Blend Color box, and
selecting a color.

4 Choose the color of the shadow by clicking the arrow beside the Shadow Color box, and selecting a color.

5 Click Apply to apply the shadow color to the selected object, or click OK to apply the shadow color and close the 
dialog box.

Tips

Watch the Sample box to determine whether you have the shadow color you want.

You can set the shadow color from the Formatting tab in the Gallery by clicking the Shadow tab, and clicking the 
Start or End button.

{button Related Topics,PI(`',`shadow_rtf_1103966')} 



Setting Shadow Color



Setting Shadow Position 
{button Tell me how...,PI(`',`shadow_rtf_1103995')} 

You can choose shadow position using the Shadow command on the Format menu, the Formatting tab in the Gallery,

or    Shadow Color  on the Formatting toolbar. The shadow can be either on the lower right, lower left, upper right,
or upper left position. 

  

If an object is already selected, choosing a shadow position applies the position to the shadow of the selected object. 
If no object is selected, choosing a shadow position sets the default shadow position.
{button Related Topics,PI(`',`shadow_rtf_1104001')} 



To set the position of a shadow



Placing a Shadow Behind an Object
Setting Shadow Color
Setting Shadow Depth



To set the position of a shadow 

1 Select the object.

2 On the Format menu, click Shadow. The Shadow panel of the Object Properties dialog box opens.

3 Click the button indicating the position you want.

4 Click Apply to apply the shadow position to the selected object, or click OK to apply the shadow position and 
close the dialog box.

Tips

Watch the Sample box to determine whether you have the shadow position you want.

To set the shadow position from the Formatting tab in the Gallery, select an object, click the Shadow tab, and click 
the icon indicating the type and position of shadow you want to apply.

{button Related Topics,PI(`',`shadow_rtf_1104044')} 



Setting Shadow Position



Setting Shadow Depth 
{button Tell me how...,PI(`',`shadow_rtf_1104088')} 

You can choose the depth of a shadow using the Shadow command on the Format menu, the Formatting tab in the 

Gallery, or Shadow Color  on the Formatting toolbar. The depth can range from about 1/100" to about ¼". The 
shadow depth defaults to about 1/8" unless you change the object default.

  
  

Less Depth More Depth

 

If an object is already selected, changing the shadow depth applies the depth to the shadow of the selected object. If 
the object does not have a shadow and you change the shadow depth, a shadow with the selected depth is placed in 
the lower right position. If no object is selected, changing the shadow depth sets the default shadow depth.

When sizing an object, you can set whether or not the shadow width is sized with the object. To set this option, use 
the General tab of the Options dialog box.

{button Related Topics,PI(`',`shadow_rtf_1104094')} 



To set the depth of a shadow



Placing a Shadow Behind an Object
Setting Shadow Color
Setting Shadow Position



To set the depth of a shadow 

1 Select the object.

2 On the Format menu, click Shadow. The Shadow panel of the Object Properties dialog box opens.

3 Drag the Shadow Depth slider to the desired position.

4 Click Apply to apply the shadow depth to the selected object, or click OK to apply the shadow depth and close 
the dialog box.

Tips

Watch the Sample box to determine whether you have the shadow depth you want.

To set the depth from the Formatting tab in the Gallery, select an object, click the Shadow tab, click the Shadow 
Thickness button, and select a thickness.

{button Related Topics,PI(`',`shadow_rtf_1104137')} 



Setting Shadow Depth





To set default object properties 

You can set the default line, fill, text, shadow, and other properties for objects. The default properties apply to all new 
objects created until you change the properties. The default fill and line properties display on the status bar at the 
bottom of the screen. 

1 On the Format menu, click Default Properties.

2 Set the options you want as the default.

3 Click Set Defaults.

Tip

You can set default properties by selecting style settings from the Format menu while no object is selected.

{button Related Topics,PI(`',`style_rtf_1100527')} 



Picking Up and Applying Styles
Pick Up Style vs Format Painter



Picking Up and Applying Styles 
{button Tell me how...,PI(`',`style_rtf_1100561')} 

The Pick Up Style and Apply Style commands on the Format menu give you an easy way to copy all properties from 
one object to others. 

Any fill, line, or shadow property, once applied to an object, can be copied and applied to other objects.

You can also use Format Painter  on the Standard toolbar to copy and apply styles.

Notes
If no objects are selected, the Format menu shows Pick Up Object Defaults and Apply Object Defaults. These 
commands let you copy and apply the initial (startup) properties of objects.

You cannot pick up the style of selected objects with different properties.

{button Related Topics,PI(`',`style_rtf_1100555')} 



Pick Up Style vs Format Painter



To copy a style
To copy a style using Format Painter



To copy a style 

1 Select the object with the style properties you want to copy.

2 On the Format menu, click Pick Up Style.

3 Select the object to which you want to apply the style.

4 On the Format menu, click Apply Style.

The style properties copied from the first object are applied to the second object. 

{button Related Topics,PI(`',`style_rtf_1100579')} 



Picking Up and Applying Styles



To copy a style using Format Painter 

1 Select the object with the style properties you want to copy.

2 Click Format Painter  on the Standard toolbar. The Format Painter pointer appears.

3 Click the object or objects to which you want to apply the style.

The style properties copied from the first object are applied to the clicked object. 

4 Press ESC or click the Select tool  to cancel Format Painter.

{button Related Topics,PI(`',`style_rtf_1100593')} 



Picking Up and Applying Styles



Pick Up Style vs Format Painter 

Format Painter lets you apply a style from one object to other objects one at a time. It is easy to use because you 
apply the selected style to other objects by simply clicking on the objects. 

The Pick Up Style command is more flexible than the Format Painter. This command could be considered the "copy 
and paste" of an object's styles. With the Pick Up Style command, it is easy to copy the styles to several objects at 
once. Pick up the style of an object, select several objects, then apply the style. Also, using this command, you can 
apply styles from an object to objects in other files.

{button Related Topics,PI(`',`style_rtf_1100608')} 



Picking Up and Applying Styles





What is the Gallery? 
{button Tell me how...,PI(`',`gallery_rtf_1095883')} 

The Gallery makes it easy to place objects on the page and format those objects. Use the Gallery to place charts and
diagrams, complex shapes, or clip art onto the page. By using the Formatting tab, you can apply line, fill, shadow, and
text formats. 

To open the Gallery, use the Gallery command on the View menu. The Gallery opens on the right side of the screen. 
Click one of the tabs to view the corresponding options.

You can open or close the Gallery by clicking the Show/Hide Gallery button located above the tabs. When the Gallery
is closed, the tabs still display on the side. When you click a tab, the Gallery automatically opens.

To size the Gallery, place the pointer on the left edge of the open Gallery. A size pointer appears. Drag the pointer to 
size the Gallery.

Note
You cannot size the Gallery any smaller than the default size.

{button Related Topics,PI(`',`gallery_rtf_1095889')} 



To open the Gallery



Charting & Diagramming Gallery
Illustrating Gallery
Clip Art Gallery
Formatting Gallery



To open the Gallery 

On the View menu, click Gallery.
Note
When the Gallery is open, the Gallery command has a check mark beside it.

{button Related Topics,PI(`',`gallery_rtf_1095915')} 



What is the Gallery?



Charting & Diagramming Gallery 
{button Tell me how...,PI(`',`gallery_rtf_1095952')} 

The Charting & Diagramming tab of the Gallery is the starting point for creating any kind of chart or diagram. The 
Charting & Diagramming Gallery is like a palette from which you select flowcharting symbols, tables, charts, and 
diagrams. To place these objects on the page, simply drag them from the Gallery. Immediately, you can add label 
text, or fill in data for the object, depending on the type of object. 

The objects in the Charting & Diagramming Gallery are categorized into separate subjects. To select a different 
subject, click the selection box at the top of the Gallery.

{button Related Topics,PI(`',`gallery_rtf_1095934')} 



What is the Gallery?
Illustrating Gallery
Clip Art Gallery
Formatting Gallery



To select a different charting and diagramming subject
To place a charting and diagramming object onto the page



To select a different charting and diagramming subject 

1 With the Charting & Diagramming Gallery open, click the selection box at the top of the Gallery.

2 Select a different subject.

{button Related Topics,PI(`',`gallery_rtf_1095970')} 



Charting & Diagramming Gallery



To place a charting and diagramming object onto the page 

1 Scroll through the selections to find the object you want to use.

2 Drag the object onto the page.

3 Edit the object by filling in the data requested.

{button Related Topics,PI(`',`gallery_rtf_1095970')} 



Illustrating Gallery 
{button Tell me how...,PI(`',`gallery_rtf_1096018')} 

The Illustrating Gallery contains some complex shapes that you might use in a drawing. These include shapes like 
stars, borders, and 3D shapes. The Illustrating Gallery is like a palette from which you select shapes. To place these 
objects on the page, simply drag them from the Gallery. With the more complex shapes you can immediately edit the 
look of the shape. 

The objects in the Illustrating Gallery are categorized into separate subjects. To select a different subject, click the 
selection box at the top of the Gallery.

{button Related Topics,PI(`',`gallery_rtf_1096028')} 



To select a different illustrating shape subject
To place an illustrating shape onto the page



What is the Gallery?
Charting & Diagramming Gallery
Clip Art Gallery
Formatting Gallery



To select a different illustrating shape subject 

1 With the Illustrating Gallery open, click the selection box at the top of the Gallery.

2 Select a different subject.

{button Related Topics,PI(`',`gallery_rtf_1096054')} 



Illustrating Gallery



To place an illustrating shape onto the page 

1 Scroll through the selections to find the object you want to use.

2 Drag the object onto the page.

3 Edit the object or click Finished to leave the shape as-is.

{button Related Topics,PI(`',`gallery_rtf_1096054')} 



Formatting Gallery 
{button Tell me how...,PI(`',`gallery_rtf_1096120')} 

The Formatting Gallery contains formatting styles that you can apply to any object on the page. You can format text, 
lines, fills, shadows, and select from preset styles. The formatting options are found by clicking the corresponding 
tabs. 

Style
When you click the Style tab, you see a selection of preset text styles from which you can choose. Click the selection 
box at the top of the Gallery to view other preset styles.

If you want to create your own style for a selected object, click the Customize button at the bottom of the Gallery. The 
Object Properties dialog box opens.

Apply a preset style by selecting an object in your drawing, and clicking the style you want to apply. You can apply 
both text and object styles to any object.

Fill
When you click the Fill, you see a selection of colors from which you can choose. Use the scroll bar to scroll through 
the colors.

Click the selection box at the top of the Gallery to view either solid fills, gradient fills, or all available selections.

Click the buttons at the bottom of the Gallery to change the start or end color of a gradient. If you want to create your 
own fill for a selected object, click the Customize button to open the Object Properties dialog box.

Apply a fill style by selecting an object in your drawing, and clicking the fill style you want to apply. If you do not want 
a fill color, click the box containing the X.

Line
When you click the Line tab, you see a selection of line styles from which you can choose. Use the scroll bar to scroll 
through the styles.

Click the selection box at the top of the Gallery to view either simple, fancy, or line end selections.

Click the buttons at the bottom of the Gallery to change the color or thickness of a line. If you want to create your own
line style for a selected object, click the Customize button to open the Object Properties dialog box.

Apply a line style by selecting an object in your drawing, and clicking the line style you want to apply. If you do not 
want a line, click the box containing the X.

Shadow
When you click the Shadow tab, you see a selection of shadow types from which you can choose. Use the scroll bar 
to scroll through the types.

Click the selection box at the top of the Gallery to view either shadow types or preset shadow styles.

Click the buttons at the bottom of the Gallery to change start and end colors of soft shadows or shadow thickness. If 
you want to create your own shadow style for a selected object, click the Customize button to open the Object 
Properties dialog box.

Apply a shadow style by selecting an object in your drawing, and clicking the shadow style you want to apply.

{button Related Topics,PI(`',`gallery_rtf_1096126')} 





To use the Formatting Gallery



What is the Gallery?
Charting & Diagramming Gallery
Illustrating Gallery
Clip Art Gallery



To use the Formatting Gallery 

1 Select an object in your drawing to which you want to apply a format style.

2 Click the Formatting tab in the Gallery.

3 Click either the Style, Line, Shadow, or Fill tab.

4 Click the selection box at the top of the Gallery to select a different subject.

5 Click the style shown in the Gallery. The style is applied to the selected object.

Tip

To close or open the Gallery, click the Show/Hide button located above the tabs. When the Gallery is closed, the tabs
remain on screen.

{button Related Topics,PI(`',`gallery_rtf_1096152')} 



Formatting Gallery



Clip Art Gallery 
{button Tell me how...,PI(`',`gallery_rtf_1096172')} 

When you click the Clip Art tab in the Gallery, you see a selection of clip art from which you can choose. You should 
place any iGrafx Business CD-ROM into the CD-ROM drive so all clip art on that CD is available, or have access to 
iGrafx Business clip art on a network. Use the scroll bar to scroll through the clip art thumbnails. 

Click the selection box to view a different subject.

When you find clip art you want to use, drag the selection onto the page, or double-click the selection.

{button Related Topics,PI(`',`gallery_rtf_1096178')} 



To open the Gallery



What is the Gallery?
Charting & Diagramming Gallery
Illustrating Gallery
Formatting Gallery



{button Tell me how...,PI(`',`_')} 
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What is Blending? 
{button Tell me how...,PI(`',`blend_rtf_1091657')} 

The Blend command on the Object menu lets you create a series of transformations that blend one object and color 
into another. Each transformation is changed slightly to look more like the second object. For example, if you blend a 
five-point star and a seven-point star, the transformations produce an effect in which one star appears to fade into the
other. 

  

You can specify the number of transformations, or steps, between the two objects. The more steps you use, the 
closer (and smoother) the transformations are. You can use up to 100 steps.
After you create a blend, all the transformations between the two objects are grouped as a single object.

• If you dislike the results of the blend, delete the transformations object, and do it again with a different number of 
steps or different objects. 

• If you want to treat the transformations as separate objects, ungroup them. 

• If you want to change a transformation without ungrouping the object, you can double-click the object to edit the 
group. 

Objects blend from the back to the front object (the object in front is the one you drew last). You can set which object 
is in front with the Ordering commands on the Arrange menu. 

Graphics does not blend patterns, but it blends the pattern color. Graphics places the pattern in all transformations. If 
the objects have different patterns, Graphics places the pattern of the back object in all transformations.

Objects are drawn either clockwise or counterclockwise from a starting point. For example, closed objects are drawn 
counterclockwise. When Graphics blends objects, it matches corresponding points of the two objects so that the 
order in which the points were drawn determines the appearance of the blend. You can reverse the order in which the
points are compared with the Reverse Direction option.

  
Note
Graphics cannot blend bitmaps, embedded OLE objects, or complex groups (groups within groups).

{button Related Topics,PI(`',`blend_rtf_1091671')} 



To blend two objects
To delete a blend effect
To reverse the blend direction



Stacking Objects



To blend two objects 

1 Select the two objects you want to blend.

2 On the Object menu, click Blend. The Blend dialog box appears.

3 Type the number of steps you want.

4 Click OK.

Tips

You may have to try several step settings, reverse the direction, or change the order of the objects to get the effect 
you want.

Blending results are usually better with uncomplicated objects.

Large numbers of steps can increase redraw time.

You can produce two types of effects by blending objects: a transformation effect and a highlighting effect.

You can also blend two objects by clicking Blend  on the Arranging toolbar.

{button Related Topics,PI(`',`blend_rtf_1091696')} 



What is Blending?



To delete a blend effect 

1 Select the blend (transformation) object that is created when you blend objects.

2 Press DELETE.

{button Related Topics,PI(`',`blend_rtf_1091696')} 



To reverse the blend direction 

1 Select the objects you want to blend.

2 On the Object menu, click Blend. The Blend dialog box opens.

3 Type the number of steps you want.

4 Click the Reverse Direction check box.

5 Click OK.

Tip

You may have to change the order of the objects to get the effect you want.

{button Related Topics,PI(`',`blend_rtf_1091696')} 



Transformation Effects 

This blending effect gives the illusion of one object changing into another. 

  



Highlighting Effects 

This blending effect lets you give "spot" highlights and shadows to your drawings to give them depth. Blending to 
create a highlight gives a gradient-like effect, but lets you create highlights and shadows with more transitions. 

  





To insert a character with the keypad 

1 Select the font to use.

2 Place the text cursor where you want the special character.

3 Turn on NUM LOCK on the keypad, if necessary.

4 Press and hold ALT and type 0 (zero) and the three-digit character code. For example, to insert the copyright 
symbol, press and hold ALT, and type 0169 on the keypad.

Tip

Use Windows Character Map to find the character code for a special character.

5 Release ALT. The special character is inserted into the text.

Tip

You must use the numeric keypad in step 4. You cannot use the number keys on the top row above the letters on 
your keyboard.



Types of Text 

There are four types of text in Graphics: plain text, column text, GrafxText, and label text. 

• Plain text is treated as an independent object by Graphics. Because plain text is a separate object, it is ideal for 
titles, logos, and callouts. 

You can apply wordwrap to plain text. Wordwrapped text is contained in a text box and has left and right margins.
As you type, the line automatically wraps to the next line when the margin is reached. 

• Column text is also an object and contained in a text box, but you can specify a number of columns and the 
gutter width. The columns are linked from the bottom of a column to the top of the next column. In other words, 
as you fill one column with text, the text automatically continues at the top of the next column. 

• GrafxText is text that conforms to a shape, can be 3D, or both. You can select from preset styles, select a shape 
to which your text will conform, or add 3D depth to your text. 

• Label text is text that is attached or fitted to the edge of an object. Label text is well suited for attaching text to 
forms, diagrams, and other drawings requiring labels. 

     
Notes
Plain and column text can be rotated and sized by dragging its selection handles. It cannot be slanted. If you want to 
slant a text object, you must first convert it to curves.

Label text is always displayed (and printed) horizontally or aligned to a curve.

Label text does not rotate or slant when you rotate or slant the object to which it is attached. Label text will size when 
you size the object, if you select Labels on the General tab of the Options dialog box.



Entering Text 
{button Tell me how...,PI(`',`text_rtf_1204676')} 

The method for entering text depends upon whether you are entering plain text, column text, or label text. 

• Plain text is entered using the text pointer. To display the text pointer, click the Text tool  on the Drawing 
toolbar, and select Plain Text on the Text toolbar. Point where you want the text to begin, and click the left mouse 
button. The text cursor appears and you can type the text. 

If you want to create margins for the text, drag a horizontal text box before typing text. When you drag a text box, 
the edge of the box forms the margins which force the text to wrap. 

• To enter column text, click the Text tool  on the Drawing toolbar, and click Column Text on the Text toolbar. 
Drag diagonally to create a column text box. Use the Text toolbar to specify the number of columns and the 
gutter width. Columns are linked so as you fill a column with text, the text continues at the top of the next column.
However, columns cannot be linked to columns on another page. 

• To enter label text, select the object you want to label, and start typing. The text cursor appears and the text you 
type is attached to the object. The text can be positioned above or below the object, or along the curve of the 
object. You can use the TAB key to move to the next object and enter label text. 

If you want to insert text from a TXT file, use the Insert Text File command. The text is inserted as a new text object, 
or if you are editing plain or column text, the text is inserted at the cursor point. To insert a TXT file into label text, you 
must have a label text cursor. Otherwise, the text is inserted as a plain text object. 

Note
If you want to use the Text tool to create label text, you must select Text Tool Creates and Edits Label Text on the 
Editing panel of the Options dialog box. With this option selected, you can click the Text tool and click an object to 
enter label text.

Tips

You can open a text file using the Open command on the File menu. If you open a text file, the text is placed on a 
new, blank page as a text object.

You can type text only when the text cursor is visible, with the exception of label text.

The appearance of the text depends upon the font, font size, style, and text color settings. To set defaults for new 
text, deselect all objects and change the text settings using the Text command on the Format menu.



To enter plain text
To enter column text
To create GrafxText
To enter label text for an object
To separate label text from an object



To enter plain text 

1 Click Text  on the Drawing toolbar, and click Plain Text on the Text toolbar.

2 Point where you want the text to begin. Click the left mouse button to display the text cursor.

3 Type the text. If you make a mistake, press BACKSPACE to erase it.

4 Click Finished, or click the left mouse button away from the text when you finish entering the text.

Tips

After creating a text object, you can set its margins using the Margins/Columns command on the Format menu. You 
must select Wordwrapped Text to specify left and right margins.

As an alternative, you can set the margins before you type by pointing where you want the text to begin and dragging
to the right margin. Then type the text, which conforms to the margin.

The appearance of text depends upon its font, font size, and style settings. You can change these properties using 
the Font command on the Format menu.

If you want to insert text from a TXT file, point to Text on the Insert menu, and click Text File. The text is inserted as a 
new text object, or if you are editing text, the text is inserted at the cursor point.

{button Related Topics,PI(`',`text_rtf_1204829')} 



Entering Text



To enter column text 

1 Click Text  on the Drawing toolbar, and click Column Text on the Text toolbar.

2 On the Text toolbar, type the number of columns you want to create in the Columns box.

3 Specify the amount of space between columns in the Gutters box.

4 Click the left mouse button anywhere on the page to display the text cursor. The columns automatically fill the 
page.

5 Type the text. If you make a mistake, press BACKSPACE to erase it.

6 Click Finished, or click the left mouse button away from the text when you finish entering the text.

Tips

After creating a text object, you can set its margins using the Margins/Columns command on the Format menu.

You can set the column margins before you type by pointing where you want the text to begin and dragging to where 
you want the columns to end. Then type the text, which conforms to the column text box.

The appearance of text depends upon its font, font size, and style settings. You can change these properties using 
the Font command on the Format menu.

If you want to insert text from a TXT file, point to Text on the Insert menu, and click Text File. The text is inserted as a 
new text object, or if you are editing text, the text is inserted at the cursor point.

{button Related Topics,PI(`',`text_rtf_1204880')} 



To create GrafxText 

1 Click GrafxText  on the Drawing toolbar.

2 Type the text in the Text box.

3 Select a preset style on the Presets panel.

or 

Click the Font tab to select a font style. 

or 

Click the Shapes tab to select a shape to which you want the text to conform. 

or 

Click the 3D tab to select a 3D view for the text, 3D depth, and color. 

Note
You can combine options from one or more of the panels.

4 Click Create to create the GrafxText.

Note
Presets already apply style, shape, or 3D. If you select a preset and select options on one of the other three tabs, the
new selections override the preset.

{button Related Topics,PI(`',`text_rtf_1204880')} 



To enter label text for an object 

1 Select an object.

2 Type the text. If you make a mistake, press BACKSPACE to erase it.

3 Click Finished, or click the left mouse button away from the object when you finish entering the label text.

Tips

After entering label text, you can align it to suit your needs with the Label Position command on the Format menu. 

You can also click Align Text  or Align Text to Curve 

 on the Formatting toolbar to position label text.

If you want to insert text from a TXT file, point to Text on the Insert menu, and click Text File. You must have a label 
text cursor before you can insert text from a TXT file. Otherwise, the text is inserted as a plain text object.
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Entering Text



To separate label text from an object 

When you separate label text from an object, the text becomes a plain text object.

1 Select the object containing label text.

2 On the Arrange menu, click Separate Label Text. You can delete or move the text as necessary.
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Merging Names and Addresses into a Drawing 

Graphics can merge names and addresses into a drawing. This is similar to the mail merge function of a word 
processor. For example, you want to send a postcard to inform your friends of a party. You create a design for the 
postcard, and you want to print your friends’ names and addresses on the cards. 

Using the address list, you can enter names and addresses, specify on the drawing which information from the 
address list you want to print, then print the postcards. A postcard prints for each person you select from the Address 
List!
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Address List 
{button Tell me how...,PI(`',`text_rtf_1204944')} 

The address list is where you enter names and addresses. When you open the Address List dialog box, you have ten 
fields in which you can enter information. There is no limit to the length of the information in each field. 

The first time you open the address list, a new file is opened called Untitled.txt. This is the file in which the information
is stored. You can add names and addresses or delete them from the list. When you save the file, you must specify 
the location and filename.

Note
You do not have to worry about adding or deleting names used for a specific drawing. You have the opportunity to 
select names for a drawing when you print.

If you need to keep more than one address file, you can create a new address file. The easiest way to do this is to 
use the File menu on the Address List dialog box to start a new file. A blank untitled file opens in which you can save 
new names and addresses.
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To enter names into the address list 

1 On the Tools menu, click Address List.

2 Open the address list to which you want to add names.

3 Click the Add button to open a blank record. This clears the fields.

4 Type the information in the appropriate fields. There is no limit to the number of characters entered into each 
field.

5 Click Save to save the record.
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Address List



To delete names from the address list 

1 On the Tools menu, click Address List.

2 If you have multiple address list files, open the address list from which you want to delete names.

3 Use the Navigation slider or the browse arrows to find the name you want to delete.

4 Click the Delete button to delete the record.

5 Click Save to save the file.
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To begin a new address list 

1 On the Tools menu, click Address List. The first record of the last address list you had open appears.

2 Click File on the Address List dialog box. The File menu opens.

3 Click New. A new, untitled address file opens.

4 Type the names and addresses in the respective fields.

5 Click Save. The Save As dialog box opens where you can name the file.
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Creating an Address List Using a Word Processor or Spreadsheet 

When you create an address file using the address list, Graphics creates a tab-delimited text file. This means that 
each field is separated with a tab. You can create your own text file using a word processor or spreadsheet program. 
If you create a text file using a word processor or spreadsheet, the file should be either tab-delimited or comma-
delimited. 

Notes
Comma-delimited files have a comma separating each field in a record. Therefore, you cannot have a comma as part
of a field. If you have a comma in any field, you should separate fields with tabs.

If you create a tab-delimited file, the extension of the file must be TXT. If you create a comma-delimited file, the 
extension of the file must be CSV. If you do not use the correct extension, the address list will not read the file 
correctly. If the application you are using to create the text file does not save to a CSV format, you can save as a TXT
file and type CSV as the extension before saving.

When creating a text file, you must enter the information in the following order:

Last Name

First Name

Company

Address 1

Address 2

City

State/Province

ZIP/Postal Code

Country

Other

If you want to leave one of the fields blank, you must leave a place for the field. In other words, if you are using tabs 
between fields and you skip one field, you should type two tabs between the fields as if you were filling in all fields. 
Otherwise, the information is saved in the wrong fields.

Note
It is not necessary to begin the text file with a header record listing the names of the fields.
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Opening Files in the Address List 
{button Tell me how...,PI(`',`text_rtf_1205074')} 

Use the File menu in the Address List dialog box to open an existing address file into the address list. You can open 
either comma-delimited text files, tab-delimited text files, or Print Shop® Address List files. When you open the 
Address List dialog box, the last file you had open is the file that opens. 
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To open a file in the address list 

1 On the Tools menu, click Address List.

2 Click File on the Address List dialog box to open the File menu.

3 Click Open.

4 Find the address file you want to open, and click Open.
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Sorting Records in the Address List 
{button Tell me how...,PI(`',`text_rtf_1205133')} 

When you open an address file in the address list, the current sorting options are applied to the file. To change the 
sorting order, use Sort Options to sort the records by any field you select. 

The sort options apply to all files you open in the address list. You cannot save sort options for an individual file. If you
do not want to apply any sorting to an address file, you can choose None in the Sort By and Then By boxes.
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To change sorting options 

1 On the Tools menu, click Address List.

2 Open the address file you want to view, if necessary.

3 Click Sort Options.

4 Select a field as the primary sort field in the Sort By box.

5 Choose either Ascending or Descending for the primary sort field.

6 Select a field as the secondary sort field in the Then By box.

7 Choose either Ascending or Descending for the secondary sort field.

8 Click OK.

Tip

If you do not want any sorting applied to the address list, choose None in the Sort By and Then By boxes.
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Placing Address List Fields in a Drawing 
{button Tell me how...,PI(`',`text_rtf_1205196')} 

When you create a drawing on which you want to include fields from the address list, you must insert placeholders for
the actual information contained in the address list. The Field From Address List command on the Insert menu lets 
you select the fields you want to appear on your drawing. When you select a field, a placeholder is inserted into your 
drawing. 

  

When you print the drawing, the information from the address list replaces the placeholders.
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To place address list fields in a drawing 

On the Insert menu, point to Field From Address List, and click the name of the field you want to insert. The 
field name is inserted into the center of the drawing as a text object.
Tip

You can insert an address list field in an existing text object. Double-click the text object and position the cursor 
where you want to place the field, and insert the address list field.
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Printing Address List Information on the Drawing 
{button Tell me how...,PI(`',`text_rtf_1205259')} 

When you print a drawing containing field names, Graphics lets you choose names from the address list to print. A 
drawing is printed for each name selected. 

  
Note
To preview a drawing before printing, you can use the Print Preview command on the File menu. When you preview 
drawings with field placeholders, you see the actual information from the last address list opened rather than the 
placeholders.
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To print address list information on a drawing
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To print address list information on a drawing 

1 Insert onto your drawing the address list fields you want to print.

2 On the File menu, click Print.

3 Click OK to begin printing.

4 If you want to merge from an address list, click Yes, Merge from a list. Select No, Leave field names as is, if you 
want to print the placeholders.

5 Click Next and type the name and path of the address list you want to use. The name of the last list opened in 
the address list displays automatically. You can also edit or change the sorting options of the address list at this 
time.

6 Click Next, and click the names from the list you want to include in the printing. To select all names, click All. To 
select no names, click None.

7 Click print. A drawing prints for each name selected from the address list.

Note
If you set a number of copies to print, the specified number of copies print for each name selected from the address 
list.
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Editing Text 
{button Tell me how...,PI(`',`text_rtf_1205361')} 

The method for editing text depends upon whether you are editing plain text, column text, GrafxText, or label text. 

Editing Plain Text
To edit Plain text, select the text object and click Edit  on the Drawing toolbar. A menu of edit choices appears.

• To edit the text, select Edit Text. 

• To edit each text characters as a separate object, select Edit Group. 

• To edit the text using anchor points, select Edit Points. 

The Edit Text option positions the text cursor in the text so you can edit it. For example, you can highlight a portion of 
text and change its font. If you are editing wordwrapped text, you can drag the side handles to adjust the margins. 

  

The Edit Group option converts the text to curves and displays a hatched border around the text. You can then select 
individual characters and manipulate them as objects. For example, you can select a character and size or rotate it.
The Edit Points option converts the text to curves and displays the anchor points defining the objects. You can then 
edit the objects using the Reshape tools. For example, you can select and drag anchor points, delete anchor points, 
and add anchor points. For details on shaping objects, see Introduction to Object Editing.

Note
After you convert text to curves, it is no longer text. You cannot insert or delete text, check the spelling, change any 
margins, or make any other text edits. Text converted to curves can be changed back to text by immediately using 
the Undo command.

Editing Column Text
Editing column text is the same as editing plain text. However, you can adjust the number of columns and the gutter 
width. Column text has handles similar to wordwrapped text. You can drag handles on the left and right to adjust the 
width of the columns. The gutter width, however, remains the same. You can also drag top and bottom handles to 
adjust the height of the columns.

Editing GrafxText
When you edit GrafxText, the GrafxText dialog box opens, letting you change your selections. If the GrafxText you 
want to change has 3D attributes, you have the option to rotate the text in 3D. This means you can rotate the text 
around either a vertical or horizontal axis.

Editing Label Text
To edit label text, select the object to which the text is attached and click Edit  on the Drawing toolbar. Then, 
choose Edit Label Text. The Text cursor appears in the label text and you can make the changes you want.

Note
If you want to use the Text tool to edit label text, you must select Text Tool Creates and Edits Label Text on the 
Editing panel of the Options dialog box. With this option selected, you can click the Text tool and click an object to 
edit label text.
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To edit plain and wordwrapped text 

1 Select the text object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Text. The text cursor appears in the text.

4 Make changes to the text.

or 

Drag the side handles to adjust the margins. 

5 Click Finished when you finish editing the text.

Tip

You can also enter the Edit mode for text by double-clicking the text object with the Select pointer.
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Editing Text



To edit column text 

1 Select the column text object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Column Text. The text cursor appears in the text.

4 Make changes to the text.

or 

Drag the handles to adjust the height and width of the columns. 

or 

Change the number of columns or gutter width on the Text toolbar. 

5 Click Finished when you finish editing the text.

Tip

You can also enter the Edit mode for text by double-clicking the text object with the Select pointer.
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To edit GrafxText 

1 Select the GrafxText object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit GrafxText. The GrafxText dialog box opens.

4 Make changes to the GrafxText attributes.

5 Click Apply to apply the changes.

Tip

You can also enter the Edit mode for GrafxText by double-clicking the object with the Select pointer.
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To rotate GrafxText in 3D 

This edit option is only available if the selected GrafxText object has 3D attributes.

1 Select the GrafxText object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Rotate in 3D. The 3D Rotation toolbar opens.

4 Type a degree rotation between -180 and 180 in any of the three rotation boxes.

or 

Click the arrows beside the box to increase or decrease the rotation. 

5 Click Finished when you finish rotating the GrafxText.

or 

Click Reset to return to the starting position. 
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To edit label text 

1 Select the object containing the label text.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Label Text. The text cursor appears in the text.

4 Make changes to the text.

5 Click Finished when you finish editing the text.
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Editing Text



To convert plain text to label text 

1 Select both the text object containing text you want to convert and the object you want to label.

2 Click either Align Text  or Align Text to Curve 

 on the Formatting toolbar.
3 Select a label text position. The text is attached to the object as label text.

Tips

You can also use the Label Position command on the Format menu to position label text.

Once the label text is created, you can choose Above or Below on the Justification panel of the Text toolbar to 
position the label text.
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Editing Text



To convert label text to plain text 

1 Select the object with the label text.

2 On the Arrange menu, click Separate Label text. The text becomes a plain text object.
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Selecting Text 
{button Tell me how...,PI(`',`text_rtf_1205584')} 

Before you can change text, you must select it. 

There are two ways to select text:

• Select plain text or column text as you would any object, by clicking it with the Select pointer. Handles appear 
around the text object, indicating that it is selected. 

• Display the text cursor by using the Edit button  on the Drawing toolbar. Highlight a portion of the text. To 
highlight text, drag the text pointer on the text you want to highlight. 

When you select a plain or column text object, you are dealing with the entire block of text. For example, if you select 

a text object and click the Bold button  on the Formatting toolbar, you set the style to bold for the entire block of 
text. 

When you highlight a portion of text, you are dealing only with the portion of text you highlighted. For example, if you 

highlight a word and click the Bold button , you set the style to bold for that word only.

Keyboard Shortcuts
You can use the arrow keys to highlight text. After the text cursor is positioned in the text, use the following keys to 
highlight portions of the text.

 
Press To Highlight
SHIFT+LEFT 
ARROW

To the left of the text cursor

SHIFT+RIGHT 
ARROW

To the right of the text cursor

SHIFT+HOME To the beginning of the line

SHIFT+END To the end of the line

SHIFT+UP ARROW Multiple lines before the text cursor

SHIFT+DOWN 
ARROW

Multiple lines after the text cursor

 
{button Related Topics,PI(`',`text_rtf_1205614')} 



To select a plain or column text object
To highlight a portion of text
To insert text
To insert text from a TXT file
To delete text
To paste text
To rotate plain text



Editing Text



To select a plain or column text object 

Point to the text object with the Select pointer and click. Handles appear around the text indicating that it is 
selected.
Tip

To select several text objects, hold down SHIFT (or CTRL) and click each text object you want to select.
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Selecting Text



To highlight a portion of text 

1 Select the text object.

or 

Select the object containing the label text. 

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Text (for text objects) or Edit Label Text. The text cursor appears in the text.

4 Point where you want to begin highlighting.

5 Drag the pointer to the right (and down if you want to highlight text on multiple lines).

6 Release the mouse button. The text is highlighted.

Tips

To switch from the text pointer to the Select pointer, press ESC.

To delete and replace a portion of text, highlight the text, and type the new text.

To highlight all text in a block, press CTRL+A after the text cursor is positioned in the text.
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To insert text 

1 Select the text object.

or 

Select the object containing the label text. 

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Text (for text objects) or Edit Label Text. The text cursor appears in the text.

4 Point where you want to insert text, and click. The text cursor is positioned at that point in the text.

5 Type the new text.

6 Click Finished when you finish editing the text.

Tips

Use the following keys after the text cursor is positioned in the text.

Press HOME to position the text cursor at the beginning of a line.

Press END to position the text cursor at the end of a line.

Press CTRL+HOME to position the text cursor at the beginning of a text block.

Press CTRL+END to position the text cursor at the end of a text block.

Press CTRL+PLUS (+) to increase character spacing.

Press CTRL+MINUS (-) to decrease character spacing.

Press CTRL+RIGHT ARROW to move one word to the right.

Press CTRL+LEFT ARROW to move one word to the left.
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To insert text from a TXT file 

1 Select the text object.

or 

Select the object containing the label text. 

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Text (for text objects) or Edit Label Text. The text cursor appears in the text.

4 Point where you want to insert text, and click. The text cursor is positioned at that point in the text.

5 On the Insert menu, point to Text, and click Text File.

6 Select the text file you want to insert, and click Open. The text is inserted at the cursor position.

7 Click Finished when you finish editing the text.You can import a text file to create a new text object. With nothing 
selected, point to Text on the Insert menu, and click Text File. Choose the file you want to insert and the text from
the file is centered on the page.

If you import a text file to create a new text object, Wordwrapped Text is turned on and the margins are set to the 
width of the longest line. However, if the text is too large to fit on the page, the margins are set to the width of the 
page.

If you try to import text and nothing happens, decrease the default font size. If the default font size is large, the 
file may be too big to import.
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To delete text 

1 Select the text object.

or 

Select the object containing the label text. 

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Text (for text objects) or Edit Label Text. The text cursor appears in the text.

4 Click the beginning of the text you want to delete. The text cursor is positioned at that point in the text.

5 Press DELETE to delete text to the right of the text cursor, or press BACKSPACE to delete text to the left of the 
text cursor.

6 Click Finished when you finish editing the text.

Tip

You can also delete text by highlighting the text and pressing DELETE.
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To paste text 

1 Copy or cut text to the Clipboard.

2 Click Text  on the Drawing toolbar.

3 Point where you want to paste the text, and click. The text cursor appears.

4 On the Edit menu, click Paste. The text contents of the Clipboard are pasted at the cursor location.

Tip

After positioning the text cursor, you can press CTRL+V, or click Paste  on the Standard toolbar to paste the 
Clipboard contents.
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To rotate plain text 

1 Click Rotate/Slant  on the Drawing toolbar.

2 Select the text object. The Rotate/Slant handles appear.

3 Drag the rotation handle in a circular motion to rotate the text.

Note
You cannot slant text objects by dragging a side handle. If you want to slant text, you must first convert it to curves.
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To choose a font 

1 Select the text object.

or 

Select the object containing the label text. 

or 

Highlight the text. 

2 On the Format menu, click Font. The Font panel of the Text Properties dialog box opens.

3 Choose the font from the Font box.

4 Click Apply to apply the font, or click OK to apply the font and close the dialog box.

Tips

To locate a font in the Font box quickly, click the box and type the first letter of the font name.

You can also select fonts using the Font box on the Formatting toolbar.
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To choose a font size 

1 Select the text object.

or 

Select the object containing the label text. 

or 

Highlight the text. 

2 On the Format menu, click Font. The Font panel of the Text Properties dialog box opens.

3 Choose the font size in the Size box.

4 Click Apply to apply the font size, or click OK to apply the font size and close the dialog box.

Tip

You can also resize text by selecting the text object and dragging its handles. The new font size appears in the Font 
Size box. Use the corner handles to resize the text proportionally.
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To choose a font style 

1 Select the text object.

or 

Select the object containing the label text. 

or 

Highlight the text. 

2 On the Format menu, click Font. The Font panel of the Text Properties dialog box opens.

3 Select the font style.

4 Click Apply to apply the font style, or click OK to apply the font style and close the dialog box.

Tip

You can also apply font styles by clicking the Bold , Italic 

, and Underline 

 buttons on the Formatting toolbar.
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To choose a text color 

1 Select the text object.

or 

Select the object containing the label text. 

or 

Highlight the text. 

2 On the Format menu, click Font. The Font panel of the Text Properties dialog box opens.

3 Click the Text Color box, and select a color.

4 Click the Background Color box, and select a color.

5 Click Apply to apply the color, or click OK to apply the color and close the dialog box.

Tip

You can also set the text color using the Text Color  or Fill Color 

 buttons on the Formatting toolbar. For details on creating custom colors, see To define a custom color using the 
mouse.
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To choose a text fill style 

1 Select the text object.

or 

Select the object containing the label text. 

or 

Highlight the text. 

2 On the Format menu, click Fill. The Fill panel of the Object Properties dialog box opens.

3 Select the Fill Style, either No Fill, Solid, Pattern, or Gradient.

4 Select the color, pattern, or gradient, if necessary.

5 Click Apply to apply the fill style, or click OK to apply the fill style and close the dialog box.

Tip

You can choose from preset styles using the Formatting tab in the Gallery. Select the text, click the Fill tab, and click 
the color you want to apply.
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To choose a text line style 

1 Select the text object.

or 

Select the object containing the label text. 

or 

Highlight the text. 

2 On the Format menu, click Line. The Line panel of the Object Properties dialog box appears.

3 Select the Line Style, either No Line, Hairline, Wide Line, or Outline.

4 Select the color, style, or outline style, if necessary.

5 Click Apply to apply the line style, or click OK to apply the line style and close the dialog box.

Tip

You can choose from preset styles using the Formatting tab in the Gallery. Select the text, click the Style tab, and 
click the style you want to apply.
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Setting Line, Character, and Paragraph Spacing 
{button Tell me how...,PI(`',`text_rtf_1206111')} 

When you use the Text tool, a toolbar appears containing a Finished button and an arrow button. The arrow button 
accesses text properties. The Spacing tab lets you adjust spacing between characters, lines, and paragraphs. 

There are four boxes that let you adjust the space between characters (kerning), lines (leading), and before and after 
paragraphs. The cursor position and text selection determines the function of these tools.

 
Cursor Position or Selection Line Spacing
Cursor on line with no selection Spacing is adjusted for all lines

Any part of a line selected Spacing above selected line is 
adjusted

Multiple lines selected Spacing above first selected line 
and between selected lines is 
adjusted

Cursor Position or Selection Character Spacing

Cursor between two characters Adjusts spacing (kerning) between
the two characters

Multiple letters or lines selected Adjusts spacing for all characters 
in the selection

Cursor Position or Selection Paragraph Spacing

Cursor in a paragraph with no 
selection, or entire paragraph 
selected

Spacing above or below 
paragraph is adjusted

Multiple paragraphs selected Spacing above or below selected 
paragraphs is adjusted

 
Note
If you change spacing for a range of characters that have the same spacing, the new spacing is added to the current 
spacing.

If you change spacing for a range of characters that have different spacing, the spacing returns to the default and the
new spacing is applied.



To set character spacing
To set line spacing
To set paragraph spacing



To set character spacing 

1 Enter or edit the text.

2 Place the cursor between the characters you want to kern.

or 

Select the characters you want to adjust. 

3 Click the arrow button beside the Finished button on the Text toolbar.

4 Click the Spacing tab.

5 Select a unit for measuring character spacing.

FC (Font Character)--The measurement you enter is in relation to the width of the letter "m" in the current font. 
For example, if you enter 2, there will be a space the width of two letter m's. 

%EM--The measurement you enter assumes the letter "m" is divided into 1000 units. Therefore, if you want to 
increase the character spacing half the width of the letter "m," enter 500. 

6 Type a measurement or click the arrows to increase or decrease the measurement. You can use a negative 
number to move characters closer together.

Tips

To increase the spacing between characters, press CTRL+PLUS (+). To decrease the spacing, press CTRL+MINUS 
(-). To reset character spacing to the default, press CTRL+SHIFT+0.

You can also adjust spacing by clicking Spacing on the Format menu.

{button Related Topics,PI(`',`text_rtf_1206133')} 



Setting Line, Character, and Paragraph Spacing



To set line spacing 

1 Enter or edit the text.

2 Place the cursor in any line to adjust all lines.

or 

Select any part of the line you want to adjust. 

or 

Select multiple lines to adjust. 

3 Click the arrow button beside the Finished button on the Text toolbar.

4 Click the Spacing tab.

5 Type a measurement in the Lines box, or click the arrows to increase or decrease the spacing.

Note
When spacing one line, spacing is adjusted above the line.

Tip

You can also adjust spacing by clicking Spacing on the Format menu.

{button Related Topics,PI(`',`text_rtf_1206133')} 



To set paragraph spacing 

1 Enter or edit the text.

2 Place the cursor in the paragraph you want to adjust.

or 

Select multiple paragraphs to adjust. 

3 Click the arrow button beside the Finished button on the Text toolbar.

4 Click the Spacing tab.

5 Type a measurement in either the Before Paragraph or After Paragraph box, or click the arrows to increase or 
decrease the spacing.

Tip

You can also adjust spacing by clicking Spacing on the Format menu.

{button Related Topics,PI(`',`text_rtf_1206133')} 



Aligning Text 
{button Tell me how...,PI(`',`text_rtf_1206209')} 

When you use the Text tool, a toolbar appears containing a Finished button and an arrow button. The arrow button 
accesses text properties. The Justification tab lets you adjust horizontal and vertical alignment of text. 

You can horizontally align both plain and column text. Text can be aligned to the left or right margin, centered 
between the margins, or fully justified to both margins. Column text can be aligned vertically. Text can be aligned to 
the top, middle, or bottom of the column.

You can also align text using the Justification command on the Format menu or the Align Text  button on the 
Formatting toolbar.

You can choose an alignment option for text either before or after you enter the text.

Keyboard Shortcuts
The keyboard shortcuts for aligning selected text objects are as follows:

 
Press Action
CTRL+L Aligns text to left margin

CTRL+E Aligns text between left and right margins

CTRL+R Aligns text to right margin

CTRL+F Justifies text to both left and right margins

CTRL+SHIFT+L Aligns text at the top of a column

CTRL+SHIFT+E Aligns text in the middle of a column

CTRL+SHIFT+R Aligns text at the bottom of a column

CTRL+SHIFT+F Justifies text equally between top and 
bottom margins

 



To align text



To align text 

1 Enter or edit the text.

2 Select the text you want to align.

3 Click the arrow button beside the Finished button on the Text toolbar.

4 Click the Justification tab.

5 Select the justification you want. Vertical justification only works with column text.

Tip

Text can be aligned without being in the Edit mode. Select a text object, and use the alignment commands accessed 

from the Format menu, or use the Align Text  button on the Formatting toolbar.

{button Related Topics,PI(`',`text_rtf_1206223')} 



Aligning Text



Setting Margins 
{button Tell me how...,PI(`',`text_rtf_1206244')} 

You can set right, left, top, and bottom margins, and first-line indents for text using the Margins/Columns command on
the Format menu. Drawing a text box before typing text also creates margins for the text. 

• The right, left, top, and bottom margins determine the location, width, and height (for colum text) of the text block.

• The first-line indent moves the start of the first line of a paragraph to the left or right of the left margin. 

Notes
Margins and indents apply to plain text only when Wordwrapped Text is turned on.

Unless you specify a right margin for plain text by dragging a text box, plain text is entered without a right margin.

{button Related Topics,PI(`',`text_rtf_1206258')} 



To add margins to plain text
To adjust text margins
To adjust first line indents



Setting Line, Character, and Paragraph Spacing
Aligning Text
Setting Columns and Gutter Width



To add margins to plain text 

1 Select the plain text object.

2 On the Format menu, click Margins/Columns.

3 Select Wordwrapped Text.

4 Type a ruler position in the Left or Right margin boxes, or click the arrows beside the boxes to change the margin
setting.

Notes
Margins apply to plain text only when Wordwrapped Text is selected.

You can also turn on wordwrap by double-clicking a text object and selecting Wordwrapped Text on the Text toolbar.

{button Related Topics,PI(`',`text_rtf_1201747')} 



To adjust text margins
To adjust first line indents



To adjust text margins 

1 Double-click the wordwrapped text object. A text box appears around the text object indicating the margins.

2 Drag the square handles to increase or decrease the margin position.

3 Click away from the text box when finished adjusting the margins.

Notes
Margins apply to plain text only when Wordwrapped Text is selected.

You can also adjust margins by selecting the text object and clicking Margins/Columns on the Format menu.

{button Related Topics,PI(`',`text_rtf_1201765')} 



To add margins to plain text
To adjust first line indents



To adjust first line indents 

1 Select the text object.

2 On the Format menu, click Margins/Columns.

3 Change the ruler position in the Indent box, or click the arrows beside the box to change the indent.

Use a positive number to move the indent to the right of the left margin. Use a negative number to move the 
indent to the left of the left margin. 

Note
Indents apply to plain text only when Wordwrapped Text is selected.

{button Related Topics,PI(`',`text_rtf_1201782')} 



To add margins to plain text
To adjust text margins



Setting Columns and Gutter Width 
{button Tell me how...,PI(`',`text_rtf_1206291')} 

When you use the Text tool, a toolbar appears. The Columns tab lets you adjust the number of columns and the 
gutter width. 

The number of columns you specify are evenly distributed within the column text box you create. Create a text box by
placing the pointer on the page and dragging to the opposite corner. If you select Column Text on the Text toolbar and
click the page without creating a text box, the columns are evenly distributed on the entire page.

If you are typing and reach the end of the last column, a beep sounds. You must either adjust the margins or add a 
column to continue typing text.

Columns cannot be linked from one page to another.

The gutter width always remains the same when you adjust margins for the column text.



To set columns and gutter width



To set columns and gutter width 

1 Select the column text object.

2 On the Format menu, click Margins/Columns.

3 Change the number of columns in the Columns box.

4 Type a measurement in the Gutter Width box, or click the arrows to increase or decrease the gutter width.

5 Click OK.

Note
You can also change columns and gutter width by double-clicking a column text object. The Columns panel of the 
Text dialog box opens.

{button Related Topics,PI(`',`text_rtf_1206318')} 



Setting Columns and Gutter Width



Positioning Label Text 
{button Tell me how...,PI(`',`text_rtf_1206345')} 

You can position label text using the Label Position command on the Format menu. 

Label text can be positioned inside the object at the top, middle, or bottom positions, above or below the object, or 
aligned to the edge of the object. For details on aligning label text to the object’s edge, see Aligning Text to a Curve.

You can choose a positioning option for label text before you draw the shape you are going to label, or after you enter
the text.

Using the Text toolbar, you can position label text above or below the object. While editing label text, click the 
Justification tab and select either Above or Below.



To position label text



To position label text 

1 Select the object to which the text is attached.

2 Click Align Text  on the Formatting toolbar. A palette of buttons opens. The buttons show a line indicating the 
text position.

Tips

You can choose a label position by clicking Label Position on the Format menu.

 You can set the label position above or below the object on the Text toolbar. Click the Justification tab on the Text 
toolbar while editing label text.
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Positioning Label Text



Aligning Text to a Curve 
{button Tell me how...,PI(`',`text_rtf_1206399')} 

By using the Align-Text-to-Curve feature you can align label text to any line, including curves, angles, and shapes. 

After aligning text to a curve, you can still edit the text and change its text properties.

You can align label text to a curve using the Along the Object option of the Label Position command on the Format 

menu, or using the Align Text to Curve  button on the Formatting toolbar.
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To align text to a curve
To edit text aligned to a curve



Editing Text



To align text to a curve 

1 Select the object to which the text is attached.

2 Click Align Text to Curve  on the Formatting toolbar. A palette of buttons appears.

The buttons show a sample path and an arrow to indicate the text position. The location of the arrow in relation to
the sample path indicates the text alignment and position. The direction of the arrow indicates the text orientation 
(which side is up). 

3 Click the button for the alignment you want.

Tip

You can also align text to a curve using the Along the Object option of the Label Position command on the Format 

menu. This command aligns the text using the last alignment option selected using the Align Text to Curve  
button.

{button Related Topics,PI(`',`text_rtf_1206423')} 



Aligning Text to a Curve



To edit text aligned to a curve 

1 Select the object to which the text is attached.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Label Text.

If the aligned text is upside down or positioned so that it cannot be conveniently edited, it is temporarily 
repositioned. The text cursor appears in the text. 

4 Make changes to the text.

5 Click Finished when you finish editing the text. The label text is realigned to the curve.
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Aligning Text to a Curve



Checking Spelling 
{button Tell me how...,PI(`',`text_rtf_1206459')} 

The Spelling command on the Tools menu checks the spelling of text. 

You can check the spelling of all text in the active document, or just the text you highlight. For example, if you want to 
check one word, highlight the word and choose Spelling.

Graphics checks spelling by comparing words in your drawing with words in a dictionary. The dictionary is a file 
containing thousands of words. If Graphics finds a word in your drawing that is not in the dictionary, the word is 
displayed as a possible misspelling.

There are many types of words that are not in the dictionary. Proper names, foreign words, and some abbreviations 
are commonly shown as possible misspellings. You can use the Add button to add a displayed word to the dictionary 
so that it will not be considered a misspelling in the future.

Notes
Graphics checks the spelling of plain, column, and label text. Text that has been converted to curves cannot be 
checked.

Words containing numbers, such as Test1, are not shown as possible misspellings.
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To check the spelling of a document
To check the spelling of selected text



Entering Text



To check the spelling of a document 

1 On the Tools menu, click Spelling. If a misspelling is found, the Spelling dialog box appears with the possible 
misspelling in the Not in Dictionary box.

2 Type the correct spelling for the word in the Change To box, and click Change.

or 

Click Ignore or Ignore All to ignore the word or every instance of the word. 

or 

Select one of the words in the Suggestions box, and click Change or Change All. 

or 

Click Add to add the word to the dictionary and continue. 

or 

Click Close to stop spell checking and close the Spelling dialog box. 

Tip

You can also spell-check a drawing by clicking Spelling on the Standard toolbar.

{button Related Topics,PI(`',`text_rtf_1206496')} 



Checking Spelling



To check the spelling of selected text 

1 Select or highlight the text you want to check.

2 On the Tools menu, click Spelling. If a misspelling is found, the Spelling dialog box appears with the possible 
misspelling in the Not in Dictionary box.

3 Type the correct spelling for the word in the Change To box, and click Change.

or 

Click Ignore or Ignore All to ignore the word or every instance of the word. 

or 

Select one of the words in the Suggestions box, and click Change or Change All. 

or 

Click Add to add the word to the dictionary and continue. 

or 

Click Close to stop spell checking and close the Spelling dialog box. 

Tip

You can also spell-check a selection by clicking Spelling on the Standard toolbar.
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Converting Text to Curves 
{button Tell me how...,PI(`',`text_rtf_1206547')} 

You can convert TrueType font text to an object. This lets you reshape the text just as you would any object. 

Converting text to curves is useful when you want to reshape text or create a drawing that can be opened on a 
computer that does not have the original typeface. You can convert only plain, wordwrapped, and column text to 
curves.

Converting text to curves lets you slant the text using the Rotate/Slant tool or edit points and curves of individual 
characters. This lets you create special text effects that you cannot do with a text object.

All fonts included with iGrafx Business are TrueType fonts. The most common scalable fonts are TrueType and Type 
1. If you try to convert a non-TrueType font, Graphics substitutes a similar TrueType font before converting it.

After you convert text to curves, the objects are no longer text objects. You cannot insert or delete text, check the 
spelling, change any margins, or make any other text edits. Each character becomes a separate object and the 
characters are grouped into one object. Text converted to curves can be changed back to text by immediately using 
the Undo command.

Note

A text object is automatically converted to curves if you select the text object, click Edit , and choose Edit Group 
or Edit Points.
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To convert text to curves



Editing Text



To convert text to curves 

1 Select the text object.

2 On the Object menu, click Convert to Curves.

You can now edit the individual characters as objects by selecting the converted text, clicking Edit  on the 
Drawing toolbar, and choosing Edit Group. 

Notes

A text object is automatically converted to curves if you select the text object, click Edit , and choose Edit Group 
or Edit Points.

You cannot convert label text to curves.
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Converting Text to Curves





Introduction to Object Editing 

The powerful editing features of Graphics let you edit objects in various ways, depending upon the type of object you 
are editing. The object editing methods for most shapes are as follows:

Edit Method Definition
Object-Specific Editing Edits an object without changing its object

type. In the case of clip art or inserted 
pictures, you can replace the object with 
new clip art.

Point Editing Edits an object by moving its anchor 
points.

Curve Editing Edits an object by moving its anchor 
points and changing its curve information.

Edit Label Text Edits an object’s label text.

Edit Group Lets you edit objects within a group.

 

To edit an object, select the object and click Edit  on the Drawing toolbar. If more than one method is available for 
editing the selected object, then a menu of edit choices appears. When only one edit method is available, clicking 
Edit 

 goes directly to that editing method.
Object-specific editing lets you edit an object without changing its object type. Point and Curve editing automatically 
convert an object to a curve. After an object is converted to a curve, you can no longer edit it as its object type.

Note

The Edit tool  also lets you edit text, bitmaps, and OLE objects.
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Object-Specific Editing
Point Editing
Curve Editing



Editing Groups 
{button Tell me how...,PI(`',`editing_rtf_1206543')} 

Grouped objects are several objects grouped together as one. When you move, size, or change the format of a 
group, each object in the group is affected as if the group is a single object. However, each object in the group 
remains a unique object. 

If you want to change one object within a group, you can either ungroup the object, or you can edit the group. 
Ungrouping the object breaks the group up into its individual components. The objects are no longer affected as one. 
If you edit the group, you can change one object without breaking up the group.

When you are in Group Edit mode, a hatched border appears around the group. You can then select and make 
changes to any object within the group.

  

You can group objects and place the group in another group. Therefore, it is possible to have multiple groups within a 
group. When editing a group containing other groups, just edit each group until you get to the group containing the 
object you want to change.
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To edit a group



Object-Specific Editing
Point Editing
Curve Editing



To edit a group 

1 Click the group to select it.

2 Click the Edit button  on the Drawing toolbar, and click Edit Group. If this menu option is not available, the 
object is not a group. A hatched border appears around the group.

3 Click the object you want to edit and make the necessary changes.

If the objects are stacked and you cannot select the object you want to edit, click the stack multiple times. Each 
time you click, the next object in the stack is selected. Do this until the object you want is selected. 

4 Press ESC, or click the left mouse button away from the group to leave the Group Edit mode.
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Editing Groups



Object-Specific Editing 
{button Tell me how...,PI(`',`editing_rtf_1206624')} 

Object-specific editing lets you perform "smart" or "intelligent" editing of objects that are identified as specific types of 
objects. For example, after drawing an ellipse, you can edit the object as an ellipse, thereby maintaining its object 
type as an ellipse. 

If you modify an object in such a way that it loses its original object type, then you can no longer edit it as that type of 
object. For example, if you convert an ellipse to a curve, then you can no longer edit the object as an ellipse. (Editing 
an object in Point or Curve editing mode automatically converts the object to curves.)

The way in which you edit a particular object depends upon the object’s type. For objects such as squares and 
ellipses, you edit the object by dragging edit points.

For example, you can edit the points of a square to create a "circular" square. By editing the corner point, you can 
make the corners so round that the square becomes circular. Remember, even though the square looks like a circle, 
the object retains its identity as a square.

Sizing a rotated object has a different effect when you are editing the object or using the select mode handles. For 
example, sizing a rotated square with the select handles causes a slant effect. However, if you use the Edit Rectangle
mode, the square is sized without a slant.
         

 Resizing with Select mode handles Resizing with Edit mode handles

The object-specific editing method for charts, diagrams, or complex shapes found in the Gallery depends upon the 
object type. For example, you edit shapes such as hexagons by changing the number of sides on the object and 
dragging edit points at its vertices. For shapes such as arrows, you edit the shape by dragging edit points specific to 
arrows. 



  

Edit points on an arrow
Note
When you edit borders and border lines, you can adjust the width and size. Drag the size handles to increase or 
decrease the height or width. There is also a handle on the inside corner of a border that lets you adjust the width of 
the border design.
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To edit a basic shape
To edit a connector right-angle line



Introduction to Object Editing
Editing Charts and Diagrams
Editing Illustrating Shapes
Point Editing
Curve Editing



To edit a basic shape 

1 Select the object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click the object-specific editing option on the menu. For example, if the selected object is a rectangle, click Edit 
Rectangle. The object’s edit points appear.

4 Drag the edit points to edit the object’s shape.

5 Press ESC, or click the left mouse button away from the object when you finish editing.

Tips

When you drag an edit point, Graphics shows a preview of the new shape of the object. Watch this preview and 
release the mouse button when you see the shape you want.

If object-specific editing is not available for the object, then no shape option appears on the menu when you click Edit

.

Double-clicking an object always goes to the default editing mode. The default editing mode is the first option on the 
menu when you click Edit 

.
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Object-Specific Editing



To edit a connector right-angle line 

1 Select the connector right-angle line.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Line Route. The right-angle line’s edit points appear.

4 Drag the line’s edit points to change its route.

5 Press ESC, or click the left mouse button away from the line when you finish editing.

Tip

To switch directly to the Edit Line Route mode, just double-click the right-angle line.

{button Related Topics,PI(`',`editing_rtf_1206691')} 



Object-Specific Editing



Editing Charts and Diagrams 

The charting symbols, charts, and diagrams found in the Gallery have unique editing methods. You can edit only label
text, points, and curves for charting symbols. The charts and diagrams, however, have an editing mode that lets you 
change or add data to the chart. 

Similar charts and diagrams have the same editing method. All charts and diagrams open a dialog box that lets you 
set options or add and change data. However, the way you enter data is different depending on the chart or diagram 
type.
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Pie and Stacked Bar Charts
Organization Charts and Cascade Trees
Spoke Charts
Pyramid, Target, Cycle Flow, and Block Flow Charts
Timelines
Calendars
Checklist Chart
Table Chart
Comparison Chart



Pie and Stacked Bar Charts 
{button Tell me how...,PI(`',`editing_rtf_1206766')} 

Pie and Stacked Bar charts let you see how a whole item is broken into parts. When you place a Pie or Stacked Bar 
chart on the page, fill in component names and values. Set chart options, such as how labels and values appear, by 
clicking the Chart Options tab. 
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Editing Charts and Diagrams



To add data to a Pie or Stacked Bar chart
To edit existing Pie or Stacked Bar chart data
To change Pie or Stacked Bar chart options



To add data to a Pie or Stacked Bar chart 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Click the Add button. The cursor appears on a new line.

3 Type a label for the component.

4 Press TAB to move to the Value cell.

5 Type a value for the component.

Tip

You can press TAB to move to the next line to continue adding component labels.

6 Click Apply to apply the changes, or click OK to apply the changes and close the dialog box.
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Pie and Stacked Bar Charts



To edit existing Pie or Stacked Bar chart data 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Select the line you want to change.

3 Click the cell you want to change, and type the new data.

or 

Click Delete to delete the line. 

or 

Click Move Up or Move Down to change the order of components. 

or 

Click Reverse All to reverse the order of all components. 

4 Click Apply to apply the changes, or click OK to apply the changes and close the dialog box.

{button Related Topics,PI(`',`editing_rtf_1206788')} 



To change Pie or Stacked Bar chart options 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Click the Options tab.

3 Click the list box to view the chart data as a different chart type.

4 Select Show Labels and select the label position if you want the data in the Component column to appear on the 
chart.

5 Select Wordwrap if you want labels to be wordwrapped text.

6 Select Show Values if you want the data in the Value column to appear on the chart.

If you select Show Values, select Display as Percent to add a percent sign to the value. 

7 If you choose to have labels appear to the left or right, select Place on Chart if you want the values to appear on 
the chart. (Otherwise, the values are displayed with the label on the left or right.)

8 Select Automatic Colors to have the chart colored with preset colors.
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Organization Charts and Cascade Trees 
{button Tell me how...,PI(`',`editing_rtf_1206836')} 

Organization charts are used to document and assess your team, department, or company structure. Cascade Tree 
charts are often used in business planning, product development, and marketing strategies. They are also used to 
illustrate standings in a tournament or competition. The Organization chart is drawn vertically, and the Cascade Tree 
is a horizontal chart. 

When you place an Organization or Cascade Tree chart on the page, you can create parent and children branches. 
Set chart options, such as which field names appear on the chart and the look of shapes and lines, by clicking the 
Options tab.
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Editing Charts and Diagrams



To add data to an Organization or Cascade Tree chart
To edit existing Organization or Cascade Tree chart data
To change Organization or Cascade Tree chart options



To add data to an Organization or Cascade Tree chart 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Click the item to which you want to add a branch, and click Add. The cursor appears on a new line below the 
selected parent.

3 Type labels in the Field boxes. A label is not required in all fields.

Note
You can choose which fields display on the chart by clicking the Options tab.

4 Click Apply to apply the changes, or click OK to apply the changes and close the dialog box.
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Organization Charts and Cascade Trees



To edit existing Organization or Cascade Tree chart data 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Select the item you want to change.

3 Type the new data in the Field boxes.

or 

Click Delete to delete the item. 

or 

Click Move Up or Move Down to change the order of components in a level. 

or 

Drag an item to move it below a different parent. 

4 Click Apply to apply the changes, or click OK to apply the changes and close the dialog box.
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To change Organization or Cascade Tree chart options 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Click the Options tab.

3 Click the list box to view the chart data as a different chart type.

4 Select the field labels you want to appear on the chart.

5 Select Wordwrap if you want labels to be wordwrapped text.

6 Select the shape of the boxes and the style of line in the Graphic Options section.

{button Related Topics,PI(`',`editing_rtf_1206858')} 



Spoke Charts 
{button Tell me how...,PI(`',`editing_rtf_1206907')} 

Spoke charts show items in a circular arrangement, connected to a center shape. These charts are useful for 
illustrating business principles, the key benefits of a product, or a product line. Spoke charts include Fan In, Fan Out, 
and Orbit charts. 

When you place a Spoke chart on the page, you can fill in the data for the center hub, and create and fill in the 
spokes. Set chart options, such as the shape and arrangement of the spokes, by clicking the Options tab.

  
{button Related Topics,PI(`',`editing_rtf_1206901')} 



Editing Charts and Diagrams



To add data to a Spoke chart
To edit existing Spoke chart data
To change Spoke chart options



To add data to a Spoke chart 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Type a label for the center or hub item.

3 Click the Add button. The cursor appears on a new line.

4 Type a label for the spoke item.

5 Click Apply to apply the changes, or click OK to apply the changes and close the dialog box.

{button Related Topics,PI(`',`editing_rtf_1206929')} 



Spoke Charts



To edit existing Spoke chart data 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Select the item you want to change.

3 Click the item to display the cursor, and type a new label.

or 

Click Delete to delete the item. 

or 

Click Move Up or Move Down to change the order of items. 

or 

Click Reverse All to reverse the order of all items. 

4 Click Apply to apply the changes, or click OK to apply the changes and close the dialog box.

{button Related Topics,PI(`',`editing_rtf_1206929')} 



To change Spoke chart options 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Click the Options tab.

3 Click the list box to view the chart data as a different chart type.

4 Select the shape for the spokes in the Shapes box.

5 Select the position of the first spoke in the First Spoke At box.

6 Select Wordwrap if you want labels to be wordwrapped text.

{button Related Topics,PI(`',`editing_rtf_1206929')} 



Pyramid, Target, Cycle Flow, and Block Flow Charts 
{button Tell me how...,PI(`',`editing_rtf_1206989')} 

Use Pyramid charts to show hierarchial lists, such as those illustrating business values and goals or customer 
requirements. The top of the pyramid typically represents the most important or highest-level item or concept. Target 
charts are similar, but use the rings as a rating level to show how various factors are rated. You can also use Target 
charts to show concentric rings of focus, such as increasingly focused customer groups and business objectives.

 

Cycle Flow and Block Flow charts illustrate the order of events. Cycle Flow charts are used for procedures that are 
continuous, where Block Flow charts are used for procedures that have an obvious starting and ending point.

     



 

When you place a Pyramid, Target, Cycle Flow, or Block Flow chart on the page, you can fill in the data for each item.
Set chart options, such as the direction of the arrows, by clicking the Options tab. 

{button Related Topics,PI(`',`editing_rtf_1206983')} 
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To add data to a Pyramid, Target, Cycle or Block Flow chart
To edit existing Pyramid, Target, Cycle or Block Flow chart data
To change Pyramid, Target, Cycle or Block Flow chart options



To add data to a Pyramid, Target, Cycle or Block Flow chart 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Click the Add button. The cursor appears on a new line.

3 Type a label for the item.

4 Click Apply to apply the changes, or click OK to apply the changes and close the dialog box.

{button Related Topics,PI(`',`editing_rtf_1207011')} 



Pyramid, Target, Cycle Flow, and Block Flow Charts



To edit existing Pyramid, Target, Cycle or Block Flow chart data 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Select the item you want to change.

3 Click the item to display the cursor, and type a new label.

or 

Click Delete to delete the item. 

or 

Click Move Up or Move Down to change the order of items. 

or 

Click Reverse All to reverse the order of all items. 

4 Click Apply to apply the changes, or click OK to apply the changes and close the dialog box.

{button Related Topics,PI(`',`editing_rtf_1207011')} 



To change Pyramid, Target, Cycle or Block Flow chart options 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Click the Options tab.

3 Click the list box to view the chart data as a different chart type. (This option is not available for Cycle Flow 
charts.)

4 Select Wordwrap if you want labels to be wordwrapped text.

5 If the chart is a Target chart, select Text on Right Side if you want the labels to appear on the right side of the 
chart.

6 If the chart is a Cycle or Block Flow chart, click Flip Arrows to reverse the direction of the arrows.

{button Related Topics,PI(`',`editing_rtf_1207011')} 



Timelines 
{button Tell me how...,PI(`',`editing_rtf_1207055')} 

Timelines let you communicate a sequence of events to be accomplished over a period of time. You can mark major 
and minor milestones, as well as subtasks. When you place a Timeline on the page, you can set the length of the 
Timeline and fill in the data for each task. 

  
{button Related Topics,PI(`',`editing_rtf_1207049')} 



Editing Charts and Diagrams



To add data to a Timeline
To edit existing Timeline data



To add data to a Timeline 

1 Double-click the timeline to enter the edit mode.

Note
When you drag a timeline from the Gallery, the edit mode is automatically invoked.

2 Type the project title.

3 Select Show Title to display the title on the timeline.

4 Fill in the project start and end dates. 

Note
You can type the date in any format.

5 Choose the project type, either Daily, Weekly, Monthly, or Yearly.

6 Select the last day of the week when using the Weekly project type.

7 Click the Add button.

8 Type a task name.

9 Type a completion date.

10 Select the priority of the task.

11 Click OK.

12 Select Show Countdown to Major Milestones to display the number of days, weeks, months, or years between 
major milestones.

13 Select Show Task Dates to display the date of the task on the timeline.

14 Click Apply to apply the changes, or click OK to apply the changes and close the dialog box.

{button Related Topics,PI(`',`editing_rtf_1207073')} 



Timelines



To edit existing Timeline data 

1 Double-click the timeline to enter the edit mode.

Note
When you drag a timeline from the Gallery, the edit mode is automatically invoked.

2 Change the title, dates, project type, or last day of the week.

3 Click the task you want to change.

4 Click Modify, change the task information, and click OK.

or 

Click Delete to delete the item. 

5 Click Apply to apply the changes, or click OK to apply the changes and close the dialog box.

{button Related Topics,PI(`',`editing_rtf_1207073')} 



Calendars 
{button Tell me how...,PI(`',`editing_rtf_1207109')} 

You can create a calendar for any year, month, or week. You can size the calendar to any size just as any other 
object. Specify the week, month and year and set other options for the layout. iGrafx Business Graphics creates the 
calendar automatically. You can then change the fill and line attributes. 

  
{button Related Topics,PI(`',`editing_rtf_1207103')} 



Editing Charts and Diagrams



To edit a weekly calendar
To edit a monthly calendar
To edit a yearly calendar



To edit a weekly calendar 

1 Double-click the calendar to enter the edit mode.

Note
When you drag a calendar from the Gallery, the edit mode is automatically invoked.

2 Click the Select Month box, and click the month for which you want a calendar.

3 Click the arrows in the Select Year box to select the year for which you want a calendar.

4 Click More Options to set layout options for the calendar.

Title Size--Set the size of the calendar title, or choose to have no title. 

Show Monthly Calendar--Select or clear this option to show or hide a calendar of the month. 

First Day of the Week--Choose the day on which you want the calendar to begin. 

5 Click the Finished button.

{button Related Topics,PI(`',`editing_rtf_1207131')} 



Calendars



To edit a monthly calendar 

1 Double-click the calendar to enter the edit mode.

Note
When you drag a calendar from the Gallery, the edit mode is automatically invoked.

2 Click the Select Month box, and click the month for which you want a calendar.

3 Click the arrows in the Select Year box to select the year for which you want a calendar.

4 Click More Options to set layout options for the calendar.

Title Size--Set the size of the calendar title, or choose to have no title. 

Date Position--Choose the position of the date in each square. 

Weekdays--Choose either long, medium, or short. Long spells out the weekdays. Medium abbreviates with three 
letters. Short abbreviates with one letter. 

First Day of the Week--Select the day on which you want the calendar to begin. 

Shade Background--Select to shade the background of blank areas. 

Line Around Corner Style--Select to place a line around the date when the date is positioned in a corner of a 
square. 

Show Previous and Next Month--Select or clear this option to show or hide the previous and next months. 

Draw Lines--Select or clear this option to show or hide lines around the dates in the previous and next month 
calendars. 

Weekdays--Select the length of the weekday names for the previous and next month calendars. 

5 Click the Finished button.

{button Related Topics,PI(`',`editing_rtf_1207131')} 



To edit a yearly calendar 

1 Double-click the calendar to enter the edit mode.

Note
When you drag a calendar from the Gallery, the edit mode is automatically invoked.

2 Click the arrows in the Select Year box to select the year for which you want a calendar.

3 Click the Starting Month box, and click the month with which you want the calendar to begin.

4 Click More Options to set layout options for the calendar.

Title Size--Set the size of the calendar title, or choose to have no title. 

First Day of the Week--Choose the day of the week on which you want each monthly calendar to begin. 

Calendar Arrangement--Choose the number of columns and rows. 

5 Click the Finished button.

{button Related Topics,PI(`',`editing_rtf_1207131')} 



Checklist Chart 
{button Tell me how...,PI(`',`editing_rtf_1207175')} 

Checklist charts let you rate items, or indicate the completion of tasks. Checklist charts are in the form of a table, and 
you enter data directly into the table cells. The checklist symbols can be toggled from one state to another by clicking 
the cell. Use the Checklist dialog box to set chart options, such as the symbols used and the cell color. 

  
{button Related Topics,PI(`',`editing_rtf_1207169')} 



Editing Charts and Diagrams



To add data to a Checklist chart
To move, delete, or insert a row
To edit a Checklist chart
To change Checklist chart options



To add data to a Checklist chart 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Click a symbol cell to toggle the symbols.

or 

Click a blank cell to display the cursor, and type text. 

Tips

Press TAB to move to the next cell.

With a symbol cell selected, use the Spacebar to toggle the symbols.

3 Click Append Row to add a row to the end of the list.

4 Click Finished.

{button Related Topics,PI(`',`editing_rtf_1196714')} 



Checklist Chart
To move, delete, or insert a row



To move, delete, or insert a row 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Click the gray button at the top of the column or to the left of the row to select a row or column for deleting, 
moving, or inserting. 

Note
If inserting a row, a new row is inserted above the selected row. If inserting a column, a new column is inserted to
the left of the selected column.

3 Click the arrows to move the selected row or column, one row or column at a time.

or 

Click the plus sign to insert a row or column. 

or 

Click the minus sign to delete the selected row. 

4 Click Finish.

{button Related Topics,PI(`',`editing_rtf_1207209')} 



Checklist Chart
Table Chart
Comparison Chart



To edit a Checklist chart 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Drag the circular handles on the corners to adjust the size of the chart.

3 Drag the handle above the legend to adjust the size of the legend.

4 Click a symbol cell to toggle the symbols.

or 

Click a cell to display the cursor, and change or type new text. 

Tips

Press TAB to move to the next cell.

With a symbol cell selected, use the Spacebar to toggle the symbols.

5 Click Append Row to add a row to the end of the list.

6 Click Finished.

{button Related Topics,PI(`',`editing_rtf_1196714')} 



To change Checklist chart options 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Click the Chart Symbols box, and select different symbols.

3 Type a new percentage in the Symbol Size box, or use the arrows to change the size, to change the size of 
symbols.

4 Click the Cell Color box to change the color of the text cells. The symbol cells remain the same color.

Tip

You can change the color of symbol cells by clicking Fill Color  on the Formatting toolbar and selecting a 
color.

5 Select Show Legend if you want a legend to display at the bottom of the chart. 

Note
Add or change legend text by clicking a blank cell in the legend and typing.

6 Click Finished.

{button Related Topics,PI(`',`editing_rtf_1196714')} 



Table Chart 
{button Tell me how...,PI(`',`editing_rtf_1207249')} 

Table charts let you display data in columns and rows. There are header cells and table cells, and you type text 
directly into the cells. Use the Table dialog box to set chart options, such as the symbols used and the cell color. 
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Editing Charts and Diagrams



To add data to a Table chart
To move, delete, or insert a row
To edit a Table chart
To change Table chart options



To add data to a Table chart 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Click a blank cell to display the cursor, and type text.

Tip

Press TAB to move to the next cell.

3 Click Append Row to add a row to the bottom.

4 Click Append Column to add a column to the right side of the chart.

5 Click Finished.

{button Related Topics,PI(`',`editing_rtf_1196810')} 



Table Chart
To move, delete, or insert a row



To edit a Table chart 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Drag the circular handles on the corners to adjust the size of the chart.

3 Click a cell to display the cursor, and change or type new text.

Tip

Press TAB to move to the next cell.

4 Click Append Row to add a row to the bottom.

5 Click Append Column to add a column to the right side of the chart.

6 Click Finished.

{button Related Topics,PI(`',`editing_rtf_1196810')} 



To change Table chart options 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Click the Cell Color box to change the color of the text cells. The heading cells remain the same color.

Tip

You can change the color of heading cells by clicking Fill Color  on the Formatting toolbar and selecting a 
color.

3 Click Finished.

{button Related Topics,PI(`',`editing_rtf_1196810')} 



Comparison Chart 
{button Tell me how...,PI(`',`editing_rtf_1207300')} 

Comparison charts are useful for comparing items in columns and rows, such as products and features. Comparison 
charts are in the form of a table, and you enter data directly into the table cells. The comparison symbols can be 
toggled from one state to another by clicking the cell. Use the Comparison Chart dialog box to set chart options, such 
as the symbols used and the cell color. 
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Editing Charts and Diagrams



To add data to a Comparison chart
To move, delete, or insert a row
To edit a Comparison chart
To change Comparison chart options



To add data to a Comparison chart 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Click a symbol cell to toggle the symbols.

or 

Click a blank heading cell to display the cursor, and type text. 

Tips

Press TAB to move to the next cell.

With a symbol cell selected, use the Spacebar to toggle the symbols.

3 Click Append Row to add a row to the end of the list.

4 Click Append Column to add a new column to the right of the heading column.

5 Click Finished.

{button Related Topics,PI(`',`editing_rtf_1196910')} 



Comparison Chart
To move, delete, or insert a row



To edit a Comparison chart 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Drag the circular handles on the corners to adjust the size of the chart.

3 Drag the handle above the legend to adjust the size of the legend.

4 Click a symbol cell to toggle the symbols.

or 

Click a heading cell to display the cursor, and change or type new text. 

Tips

Press TAB to move to the next cell.

With a symbol cell selected, use the Spacebar to toggle the symbols.

5 Click Append Row to add a row to the end of the list.

6 Click Append Column to add a new column to the right of the heading column.

7 Click Finished.

{button Related Topics,PI(`',`editing_rtf_1196910')} 



To change Comparison chart options 

1 Double-click the chart to enter the edit mode.

Note
When you drag a chart from the Gallery, the edit mode is automatically invoked.

2 Click the Chart Symbols box, and select different symbols.

3 Type a new percentage in the Symbol Size box, or use the arrows to change the size, to change the size of 
symbols.

4 Click the Cell Color box to change the color of the symbol cells. The heading cells remain the same color.

Tip

You can change the color of heading cells by clicking Fill Color  on the Formatting toolbar and selecting a 
color.

5 Select Show Legend if you want a legend to display at the bottom of the chart. 

Note
Add or change legend text by clicking a blank cell in the legend and typing.

6 Click Finished.

{button Related Topics,PI(`',`editing_rtf_1196910')} 



Editing Illustrating Shapes 

The shapes found in the Illustrating tab in the Gallery can be used when creating a drawing, or to add style to a chart 
or diagram. There are several categories, or subjects, of Illustrating shapes in the Gallery. The shapes within a 
subject may have completely different editing methods. However, all the shapes found in the Illustrating tab can be 
edited as either a 3D shape; a star or regular polygon; a Megagon or Curveygon; a quick shape; a border frame or 
line; or an arrow. 

{button Related Topics,PI(`',`editing_rtf_1207342')} 



3D Shapes
Stars and Regular Polygons
Megagons and Curveygons
Quick Shapes
Border Frames and Lines
Arrows



3D Shapes 
{button Tell me how...,PI(`',`editing_rtf_1207390')} 

3D shapes have a face and an extrusion. When you edit a 3D shape, you can change the width or height of the 
shape. You can also change the depth of the extrusion. There are two edit points on the cube, pyramid, and prism 
that allow you to change the size and extrusion. The cone and the cylinder have three points that let you edit the 
shape. 

  
{button Related Topics,PI(`',`editing_rtf_1207384')} 



Editing Illustrating Shapes



To edit a cube, pyramid, or prism
To edit a cylinder
To edit a cone



To edit a cube, pyramid, or prism 

1 Double-click the 3D shape to enter the edit mode. 

Note
When you drag a 3D shapes from the Gallery, the edit mode is automatically invoked.

2 Drag the circular handle connected to the face of the shape to adjust the height and width.

3 Drag the circular handle connected to the extrusion to adjust the extrusion depth.

4 Click Finished.

Tips

If a shape has been converted to curves, it can no longer as its object type. You can only edit points and curves.

You can use the Edit button  on the Drawing toolbar to select the editing mode for a shape.

{button Related Topics,PI(`',`editing_rtf_1207412')} 



3D Shapes



To edit a cylinder 

1 Double-click the cylinder to enter the edit mode. 

Note
When you drag a cylinder from the Gallery, the edit mode is automatically invoked.

2 Drag the circular handle at the top right of the shape to adjust the width.

3 Drag the circular handle in the middle of the shape to adjust the height.

4 Drag the circular handle on the bottom right of the shape to adjust the extrusion depth.

5 Click Finished.

Tips

If a shape has been converted to curves, it can no longer as its object type. You can only edit points and curves.

You can use the Edit button  on the Drawing toolbar to select the editing mode for a shape.

{button Related Topics,PI(`',`editing_rtf_1207412')} 



To edit a cone 

1 Double-click the cone to enter the edit mode. 

Note
When you drag a cone from the Gallery, the edit mode is automatically invoked.

2 Drag the circular handle on the right side of the shape to adjust the height and width.

3 Drag the circular handle on the point of the shape to adjust the height.

4 Drag the circular handle on the curve of the shape to adjust the curve.

5 Click Finished.

Tips

If a shape has been converted to curves, it can no longer as its object type. You can only edit points and curves.

You can use the Edit button  on the Drawing toolbar to select the editing mode for a shape.

{button Related Topics,PI(`',`editing_rtf_1207412')} 



Stars and Regular Polygons 
{button Tell me how...,PI(`',`editing_rtf_1207462')} 

Stars and regular polygons have similar editing methods. With stars, you can change the number of points, and with 
regular polygons, you can change the number of sides. Both have editing points that let you adjust the rotation and 
size.    

The regular polygon has editing points on each point of the shape. By moving any one of these points, you can rotate
or size the shape.

  

The star has editing points on each of the inner and outer points of the star. By moving any one of these edit points, 
you can adjust the size of the points or rotate the star. 
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Editing Illustrating Shapes



To edit a regular polygon
To edit a star



To edit a regular polygon 

1 Double-click the polygon to enter the edit mode. 

Note
When you drag a polygon from the Gallery, the edit mode is automatically invoked.

2 Type the number of sides (up to 99) in the Sides box, or use the arrows to set the number.

3 Drag any of the circular handles to change the size or rotation of the shape.

4 Click Finished.

Tips

If a shape has been converted to curves, it can no longer as its object type. You can only edit points and curves.

You can use the Edit button  on the Drawing toolbar to select the editing mode for a shape.

{button Related Topics,PI(`',`editing_rtf_1207480')} 



Stars and Regular Polygons



To edit a star 

1 Double-click the star to enter the edit mode. 

Note
When you drag a star from the Gallery, the edit mode is automatically invoked.

2 Type the number of points (up to 99) in the Points box, or click the arrows to set the number.

3 Drag any circular handle to adjust the size of the points or rotation of the shape.

4 Click Finished.

Tips

If a shape has been converted to curves, it can no longer as its object type. You can only edit points and curves.

You can use the Edit button  on the Drawing toolbar to select the editing mode for a shape.

{button Related Topics,PI(`',`editing_rtf_1207480')} 



Megagons and Curveygons 
{button Tell me how...,PI(`',`editing_rtf_1207518')} 

Megagons and Curveygons are shapes containing multiple originating points. Each original point is mirrored around 
the shape. The number of times a point is mirrored depends on the number of repetitions specified. As you increase 
the number of repetitions, the shape becomes more complex. The difference between these two shapes is Megagons
have sharp points, and Curveygons have smooth points. 

When you edit a Megagon or Curveygon, you can change the number of repetitions. Also, there is an edit point for 
each original point of the shape. Therefore, the number of edit points varies between shapes.

  

Ten point Megagon has ten edit points. Three point Curveygon has three edit points
{button Related Topics,PI(`',`editing_rtf_1207512')} 



Editing Illustrating Shapes



To edit a Megagon or Curveygon



To edit a Megagon or Curveygon 

1 Double-click the shape to enter the edit mode. 

Note
When you drag a Megagon or Curveygon from the Gallery, the edit mode is automatically invoked.

2 Type the number of repetitions (up to 99) in the Repetitions box, or use the arrows to set the number.

3 Drag any of the circular handles to change the size or rotation of the original point. The changes are mirrored 
around the shape.

4 Click Finished.

Tips

If a shape has been converted to curves, it can no longer as its object type. You can only edit points and curves.

You can use the Edit button  on the Drawing toolbar to select the editing mode for a shape.

{button Related Topics,PI(`',`editing_rtf_1207532')} 



Megagons and Curveygons



Quick Shapes 
{button Tell me how...,PI(`',`editing_rtf_1207560')} 

Quick shapes are simple shapes that have little editing capabilities. Examples of these shapes are the heart, spade, 
balloons, and check mark. Quick shapes have four edit points that let you change the size of the shape. All points 
perform the same editing action. 
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Editing Illustrating Shapes



To edit a quick shape



To edit a quick shape 

1 Double-click the shape to enter the edit mode. 

Note
When you drag a quick shape from the Gallery, the edit mode is automatically invoked.

2 Drag either of the square handles to change the size of the shape.

3 Click Finished.

Tips

If a shape has been converted to curves, it can no longer as its object type. You can only edit points and curves.

You can use the Edit button  on the Drawing toolbar to select the editing mode for a shape.

{button Related Topics,PI(`',`editing_rtf_1207574')} 



Quick Shapes



Border Frames and Lines 
{button Tell me how...,PI(`',`editing_rtf_1207623')} 

When you drag a border frame or line onto the page, you can change the size and width of the border, and change 
border attributes. You can choose from many types of borders and border lines. 

  

You can create custom borders and border lines using any image or drawing file. When you select a file for a custom 
border, Graphics creates the border using repetitions of the image or drawing. 

 

  

  

Contents of file Custom border created from file
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Editing Illustrating Shapes



To edit a border frame
To edit a border line
To create a custom border



To edit a border frame 

1 Double-click the border to enter the edit mode. 

Note
When you drag a border from the Gallery, the edit mode is automatically invoked.

2 To change the style of the border, click the Border Style box beside the folder icon to select a different style of 
border.

Click the Next and Previous Border buttons to preview the borders in the selected style. 

or 

Click the Border Menu button (the arrow pointing down) to select a specific border from a style. This allows you to
select by name without scrolling through the borders. 

3 Drag the Width or Space sliders to adjust the width and spacing of the objects in the border.

4 Click Finished when you finish editing the border.

Note
You can use the circular handle to adjust the width of the border.

Tips

If a shape has been converted to curves, it can no longer as its object type. You can only edit points and curves.

You can use the Edit button  on the Drawing toolbar to select the editing mode for a shape.

{button Related Topics,PI(`',`editing_rtf_1207663')} 



Border Frames and Lines



To edit a border line 

1 Double-click the border line to enter the edit mode. 

Note
When you drag a border line from the Gallery, the edit mode is automatically invoked.

2 To change the style of the border line, click the Border Style box beside the folder icon to select a different style 
of border.

Click the Next and Previous Border buttons to preview the border lines in the selected style. 

or 

Click the Border Menu button (the arrow pointing down) to select a specific border line from a style. This allows 
you to select by name without scrolling through the border lines. 

3 Drag the Width or Space sliders to adjust the width and spacing of the objects in the border line.

Note
You can use the circular handle to adjust the width of the border line.

Tips

If a shape has been converted to curves, it can no longer as its object type. You can only edit points and curves.

You can use the Edit button  on the Drawing toolbar to select the editing mode for a shape.
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To create a custom border 

1 Drag a border onto the page from the Gallery.

2 Click the Border Style box beside the folder icon, and select Custom File.

3 Click the Browse button to select the file you want to use in your border.

4 Drag the Width or Space sliders to adjust the width and spacing of the objects in the border.

5 Click Finished when you finish editing the border.

Tips

If a shape has been converted to curves, it can no longer as its object type. You can only edit points and curves.

You can use the Edit button  on the Drawing toolbar to select the editing mode for a shape.
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Arrows 
{button Tell me how...,PI(`',`editing_rtf_1207739')} 

There are three styles of arrows: plain, 3D, and custom. All arrow styles have edit points that change the length of the
arrow, the width of the arrowhead, and the width of the tail. In the case of multi-headed arrows, the lengths can be 
adjusted separately, but the tail width and arrowheads are all adjusted together. Curved arrows have an extra point 
that lets you change the curvature. 

Plain and 3D arrows have the same edit points, except the 3D arrow has a point that lets you adjust the depth of the 
extrusion.

  

The custom arrow has more edit points. These let you adjust all points of the arrow. When you move one point, the 
corresponding point on the other side of the arrow also moves. In other words, changes you make are mirrored on 
the other side of the arrow. You can make many different arrow shapes from the custom arrow. 
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To edit an arrow 

1 Double-click the arrow to enter the edit mode. 

Note
When you drag an arrow from the Gallery, the edit mode is automatically invoked.

2 Drag the square handles to change the length. 

3 Drag the circular handle on the tail to change the width of the tail.

4 Drag the circular handle on the head to adjust the size of the head.

5 On angled arrows, drag the circular handle at the curve to adjust the curvature.

6 Click Finished.

Tips

If a shape has been converted to curves, it can no longer as its object type. You can only edit points and curves.

You can use the Edit button  on the Drawing toolbar to select the editing mode for a shape.
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Arrows



To edit a 3D arrow 

1 Double-click the arrow to enter the edit mode. 

Note
When you drag an arrow from the Gallery, the edit mode is automatically invoked.

2 Drag the square handles to change the length. 

3 Drag the circular handle on the tail to change the width of the tail.

4 Drag the circular handle on the head to adjust the size of the head.

5 On angled arrows, drag the circular handle at the curve to adjust the curvature.

6 Drag the circular handle connected to the extrusion to adjust the depth of the extrusion.

7 Click Finished.

Tips

If a shape has been converted to curves, it can no longer as its object type. You can only edit points and curves.

You can use the Edit button  on the Drawing toolbar to select the editing mode for a shape.
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To edit a custom arrow 

1 Double-click the arrow to enter the edit mode. 

Note
When you drag an arrow from the Gallery, the edit mode is automatically invoked.

2 Drag the square handles to change the length of the head. 

3 Drag the circular handles on the tail to change the shape of the tail.

4 Drag the circular handles on the head to adjust the shape of the head.

5 Click Finished.

Tips

If a shape has been converted to curves, it can no longer as its object type. You can only edit points and curves.

You can use the Edit button  on the Drawing toolbar to select the editing mode for a shape.
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Converting an Object to Curves 
{button Tell me how...,PI(`',`editing_rtf_1207803')} 

Converting an object to curves is useful when you want to reshape an object. You can edit the curvature of the lines 
or change the shape of the line by moving points. You can even add or delete points. 

After you convert an object to curves, the object is no longer identified as the object. You cannot use the object 
specific editing mode after converting to curves. For example, you cannot edit a rectangle as a rectangle. Instead, 
you must edit the points or curves of the rectangle. An object converted to curves can be changed back by 
immediately using the Undo command.

Note

An object is automatically converted to curves if you select the object, click Edit , and choose Edit Points or Edit 
Curves.
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To convert an object to curves
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To convert an object to curves 

1 Select the object.

2 On the Object menu, click Convert to Curves.

You can edit the points or curves of the object. The object specific editing mode is no longer available. 

Note

An object is automatically converted to curves if you select the object, click Edit , and choose Edit Points or Edit 
Curves.

You cannot convert label text to curves. Convert the object to curves before adding label text.
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Converting an Object to Curves



Point Editing 
{button Tell me how...,PI(`',`editing_rtf_1207852')} 

Point editing (also known as point reshaping) lets you edit an object by dragging its anchor points. Anchor points are 
mathematically defined points that determine an object’s edges. 

• If you drag an anchor point connected to a straight edge, the straightness of the edge is maintained. 

• If you drag an anchor point connected to a curved edge, the curve is maintained. 

An object’s edge has just enough anchor points to retain its original shape. If you remove even one point, the shape 
changes. A simple shape such as a line has only two anchor points. More complicated shapes, such as text that has 
been converted curves, can have hundreds of points. 

  

Point editing is available for all objects that are defined internally as vector-based curves. Performing point editing on 
a shape such as a circle or 3D shape automatically converts the object to a curve. After an object is converted to a 
curve, it can no longer be edited as its original object type.
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Moving an Anchor Point 
{button Tell me how...,PI(`',`editing_rtf_1207936')} 

Moving an anchor point is the simplest way to edit an object. As you move an anchor point, the lines connecting it to 
other points move with the point. 
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To edit an object by moving an anchor point 

1 Select the object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.

4 Click an anchor point to select it. It turns solid.

5 Drag the anchor point to a new location. The object’s shape changes.

6 Press ESC, or click the left mouse button away from the object when you finish editing.

Tips

When you drag an anchor point, Graphics shows a preview of the new shape of the object. Watch this preview and 
release the mouse button when you see the shape you want.

To add anchor points, press and hold CTRL, and click where you want to add an anchor point.

To display a shortcut menu that lets you select point editing, right-click an object.
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Moving Multiple Anchor Points 
{button Tell me how...,PI(`',`editing_rtf_1208016')} 

You can simultaneously move multiple anchor points by selecting the points and dragging one of them. Select 
multiple points by holding SHIFT and clicking the points. 

  

Drag one selected point to move all selected points.
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To move multiple anchor points
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To move multiple anchor points 

1 Select the object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.

4 Click the first anchor point you want to select. The point turns solid.

5 Press and hold SHIFT, and click the other anchor points you want to select. Selected anchor points turn solid.

6 Drag any selected point. All selected points follow the movement.

7 Press ESC, or click the left mouse button away from the object when you finish editing.

Tips

You can also select anchor points by dragging a bounding box around them.

To select all anchor points, press CTRL+A.

To deselect an anchor point, hold SHIFT and click the point.
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Smoothed and Unsmoothed Anchor Points 
{button Tell me how...,PI(`',`editing_rtf_1208091')} 

Anchor points are defined as smoothed or unsmoothed, depending upon whether the edges connected to the point 
are straight or curved. 

• A smoothed anchor point is connected to curved edges. 

• An unsmoothed anchor point is connected to one or more straight edges. 

Use Smooth  and Unsmooth 

 on the Reshape toolbar to convert anchor points to smoothed and unsmoothed points. 
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To convert an anchor point to a smoothed point 

1 Select the object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.

4 Click an anchor point to select it. It turns solid.

5 Click Smooth  on the Reshape toolbar to convert the anchor point to a smoothed point.

6 Press ESC, or click the left mouse button away from the object when you finish editing.

Tip

Smoothing also works on points that are connected to a curve. Smoothing such a point produces a different curve, 
depending upon the nearby points.
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To convert an anchor point to an unsmoothed point 

1 Select the object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.

4 Click an anchor point to select it. It turns solid.

5 Click Unsmooth  on the Reshape toolbar to convert the anchor point to an unsmoothed point.

6 Press ESC, or click the left mouse button away from the object when you finish editing.
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Adding and Deleting Anchor Points 
{button Tell me how...,PI(`',`editing_rtf_1208186')} 

You can add new or delete existing anchor points to help in editing. Use Add Point  and Delete Point 

 on the Reshape toolbar to add and delete points. 

  

Anchor point deleted
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To add a new anchor point 

1 Select the object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.

4 Click Add Point  on the Reshape toolbar.

5 Point where you want to add an anchor point, and click the left mouse button. A new anchor point appears at that
location.

6 Press ESC, or click the left mouse button away from the object when you finish editing.

Tips

To stay in Add Point mode so you can add multiple points to an object, press and hold CTRL when you click the 
object (step 5).

You can also add points without clicking Add Point by pressing and holding CTRL and clicking where you want to add
points.
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To delete an anchor point 

1 Select the object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.

4 Click Delete Point  on the Reshape toolbar.

5 Click the anchor point you want to delete. The anchor point is deleted.

6 Press ESC, or double-click the left mouse button away from the object when you finish editing.

Tips

You can also delete an anchor point by selecting the point and pressing DELETE.

To stay in Delete Points mode so you can delete multiple points, press and hold CTRL when you click a point you 
want deleted (step 5).
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Slicing an Object's Line 
{button Tell me how...,PI(`',`editing_rtf_1208283')} 

The Slice tool severs the line of an object. Slicing opens a closed object and creates two endpoints where the slice 
occurs. You can cut one line at a time. 

You can use Slice  on the Reshape toolbar to slice a line.

  

You can also slice an object's line specifically at an anchor point. After you slice the line, the single anchor point 
becomes two anchor points that you can move separately.
Note
You can also slice an object with another object.
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To slice an object's line 

1 Select the object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.

4 Click Slice  on the Reshape toolbar.

5 Move the pointer near the line you want to slice.

6 Drag across the line to be sliced.

7 Release the mouse button when you finish. A solid anchor point appears at the sliced location. (This is actually 
two anchor points, one for each end of the slice.)

8 Drag the anchor point to move the endpoint of one of the slices. Moving the endpoint of one of the slices makes 
the endpoint for the other slice visible.

9 Press ESC, or double-click the left mouse button away from the object when you finish editing.

Note
You can also slice an object with another object.
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To slice an object's line at an anchor point 

1 Select the object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.

4 Click the anchor point you want to slice. It turns solid.

5 Click Slice  on the Reshape toolbar. The line is severed at the anchor point.

6 Drag the anchor point to move the endpoint of one of the slices. Moving the endpoint of one of the slices makes 
the endpoint for the other slice visible.

7 Press ESC, or double-click the left mouse button away from the object when you finish editing.

Note
You can also slice an object with another object.
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Joining Points 
{button Tell me how...,PI(`',`editing_rtf_1208426')} 

You can join two endpoints on an open object using Join  on the Edit Points dialog box. 

  
Note
You can also join overlapping objects.
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To join two endpoints 

1 Select the object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Points. The Reshape toolbar appears. Hollow anchor points appear on the selected object.

4 Click Join  on the Reshape toolbar. The two points are joined with a straight line. The object is now closed 
and filled with the default interior fill.

5 Press ESC, or click the left mouse button away from the object when you finish editing.

Note
You can also join overlapping objects.
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Curve Editing 
{button Tell me how...,PI(`',`editing_rtf_1208522')} 

Curve editing (also known as curve reshaping) lets you edit an object by dragging its Bézier control points. Bézier 
control points are special points produced by defining the shape of an edge as a Bézier curve. When you edit an 
edge by moving a control point, you change the shape of the edge, but not the location of its anchor points. 

Curve editing always creates curved edges. The more you drag a control point, the more you curve an edge.

  

Curve editing is available for all objects defined internally as vector-based curves. Performing curve editing on a 
shape such as a circle automatically converts the object to a curve. After an object is converted to a curve, it can no 
longer be edited as an object type.
Take some time to practice curve editing. It is a skill that is worth learning if you plan to draw and edit curved objects.

{button Related Topics,PI(`',`editing_rtf_1208528')} 



To edit an edge using control points



Introduction to Object Editing
Using Control Points



Using Control Points 
{button Tell me how...,PI(`',`editing_rtf_1208569')} 

Control points can be displayed only when curve editing. 

To display an edge’s control points, select one of the edge’s anchor points, and click again and drag outward. Or, 

click an anchor point and click Smooth  on the Reshape toolbar. Because there are control points for each anchor
point on an edge, you must decide which anchor’s control points you want to use to edit the edge. After a little 
experience with control point reshaping, this choice is usually obvious.

  

Control points look like small checkerboards. Dragging a control point changes the shape of the edge associated with
the point. Control points are always connected to anchor points. Think of a control point as a magnet that attracts the 
edge. When you drag a control point, the anchor point does not move--it anchors the control point to the object.

  

Control points control the angle of an edge as it leaves an anchor point. Control points affect both the direction and 
the distance that the edge travels to the next anchor point.

  

A control point usually appears above or below the edge it controls. Dragging the control point moves the edge 
toward the control point’s location.
{button Related Topics,PI(`',`editing_rtf_1208575')} 



To edit an edge using control points



Curve Editing



To edit an edge using control points 

1 Select the object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click Edit Curves. The Reshape toolbar appears. Hollow anchor points appear on the selected object.

4 Select an anchor point on the edge you want to edit. The first time you edit a curve, drag the anchor point and 
the control point appears. If you edited the curve previously, the checkerboard-shaped control point displays 
when you select the anchor point.

Tip

To quickly display control points the first time you edit curves, click the anchor point and click Smooth  on the 
Reshape toolbar.

5 Drag the control point to change the edge’s shape.

6 Release the mouse button when you finish.

7 Repeat steps 4 through 6 to edit other edges of the object.

8 Press ESC, or click the left mouse button away from the object when you finish editing.

Tips

When you drag a control point, Graphics shows a preview of the new shape of the edge. Watch this preview and 
release the mouse button when you see the shape you want.

To display a shortcut menu that lets you select curve editing, right-click an object.

To change the relative position of a control point, press and hold SHIFT while dragging a contol point.
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Replacing Clip Art or Pictures 
{button Tell me how...,PI(`',`editing_rtf_1208646')} 

When you insert clip art into your drawing, you can easily replace the clip art with another piece of clip art or a picture.
If you right-click a clip art object, the first two options are Replace with Clip Art and Replace with Picture. 

• If you select Replace with Clip Art, Share Media opens. 

• If you select Replace with Picture, the Insert Picture dialog box opens. 

Note
If you insert a picture that is an image, these options are not available. Instead, the image editing options appear.

When you select the clip art or picture you want as a replacement, you have three options as to how the clip art or 
picture is placed.

 
Option Action
Maintain original size of the object Places the new object on the 

page without distorting the 
size.

Fit object without distorting it Sizes the new object 
proportionally to fit in the same
space as the previous object.

Distort object to fit frame Distorts the size of the new 
object to fit in the same space 
as the previous object.
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To replace with clip art 

1 Right-click the object you want to replace. The object must be clip art or a picture inserted either from Share 
Media or using the Insert Picture command.

Note
If you insert a picture that is an image, the replace options are not available. Instead, the image editing options 
appear.

2 Click Replace with Clip Art. Share Media opens.

3 Find a new object as a replacement, and either click Replace or double-click the thumbnail.

Note
You must have an iGrafx Business CD in the CD-ROM drive or have access to clip art on a network.

4 Click the selection for how you want the new object to be placed on the page.

5 Click OK.

Tips

You can also access the Replace commands by selecting the object and clicking the Edit button  or by selecting 
the command from the Edit menu.

As with any other object, you can double-click the object to open the default editing mode. In this case, double-
clicking the object opens Share Media to let you replace with clip art.

However, if you use any grouping command, Edit Group becomes the default editing mode. In this case, double-
clicking on the object lets you edit the group.
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To replace with a picture 

1 Right-click the object you want to replace. The object must be clip art or a picture inserted either from Share 
Media or using the Insert Picture command.

Note
If you insert a picture that is an image, the replace options are not available. Instead, the image editing options 
appear.

2 Click Replace with Picture. The Insert Picture dialog box opens.

3 Find a new picture as a replacement, and either click the filename and click Open, or double-click the filename.

4 Click the selection for how you want the new object to be placed on the page.

5 Click OK.

Tips

You can also access the Replace commands by selecting the object and clicking the Edit button  or by selecting 
the command from the Edit menu.

As with any other object, you can double-click the object to open the default editing mode. In this case, double-
clicking the object opens Share Media to let you replace with clip art.

However, if you use any grouping command, Edit Group becomes the default editing mode. In this case, double-
clicking on the object lets you edit the group.
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To zoom in 

The Zoom In command (F6 or PAGE UP) on the View menu lets you see and edit objects in finer detail (a closer 
view). Each time you use Zoom In, you zoom in the current view by a factor of two. 

On the View menu, click Zoom In.
Tips

Use Zoom In as many times as you need to get the view you want.

You can also zoom in by clicking Zoom Tools  and Zoom In 

 on the Drawing toolbar.
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To zoom out 

The Zoom Out command (SHIFT+F6 or PAGE DOWN) on the View menu lets you see and edit objects at a more 
distant perspective. Each time you use Zoom Out, you zoom out the current view by a factor of two. 

On the View menu, click Zoom Out.
Tips

Use Zoom Out as many times as you need to get the view you want.

You can also zoom out by clicking Zoom Tools  and Zoom Out 

 on the Drawing toolbar.
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To zoom an area 

The Zoom Area command on the View menu lets you zoom an area of the active window. You define the area you 
want to zoom by dragging a rectangle around the area or by clicking the center of the area. 

1 On the View menu, click Zoom Area.

2 Drag a rectangle around the area you want to zoom.

or 

Click the center of the area you want to zoom. 

Tip

You can also zoom an area by clicking Zoom Tools  and Zoom Area 

 on the Drawing toolbar.
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To zoom to the page 

The Page command (HOME) on the View menu fits the entire page in the active window. 

On the View menu, click Page.
Tip

You can also zoom to the page by clicking Zoom Tools  and Page 

 on the Drawing toolbar.
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To zoom to the page width 

The Page Width command on the View menu fits the width of the page in the active window. 

On the View menu, click Page Width.
{button Related Topics,PI(`',`view_rtf_1112189')} 



To zoom in
To zoom out
To zoom an area
To zoom to the page
To zoom the selection
To zoom the active drawing to actual size
To display the previous view
Refreshing the Screen
Turning Proof Mode On and Off



To zoom the selection 

The Selection command (F4 or SHIFT+HOME) on the View menu displays selected objects so they fit in the active 
window. 

1 Select one or more objects.

2 On the View menu, click Selection.

Tip

This makes it easy to zoom in for detailed work on an object.
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To zoom the active drawing to actual size 

The Actual Size command (SHIFT+F4 or CTRL+HOME) on the View menu displays objects at the same size as they
print. 

On the View menu, click Actual Size.
Note
Actual size is the same as 100%.

Tip

You can also zoom to actual size by clicking Zoom Tools  and Actual Size 

 on the Drawing toolbar.
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To display the previous view 

The Previous command (END) on the View menu restores the last view used. 

On the View menu, click Previous.
Tip

You can also display the previous view by clicking Zoom Tools  and Previous 

 on the Drawing toolbar.
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To zoom to the page
To zoom to the page width
To zoom the selection
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Refreshing the Screen 
{button Tell me how...,PI(`',`view_rtf_1112874')} 

The Refresh command (F3) or Refresh at High Quality command (SHIFT + F3) on the View menu redraws all open 
windows. This lets you clear the screen of unwanted fragments that sometimes result from manipulating objects. 

Refresh at High Quality redraws the objects with smooth lines (anti-aliased). The page appears as if it was converted 
to an image.

Note
If you refresh the screen at high quality, any guide lines you have on the page temporarily disappear. As you begin 
working on the drawing again, the guide lines reappear.
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To refresh the screen



Turning Proof Mode On and Off



To refresh the screen 

On the View menu, click Refresh.
or 

On the View menu, click Refresh at High Quality. 
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Turning Proof Mode On and Off 
{button Tell me how...,PI(`',`view_rtf_1112913')} 

The Proof Mode command on the View menu turns Proof mode on and off. Turning Proof mode off allows a complex 
object to be redrawn faster because certain elements such as gradient fills are not shown. When Proof mode is 
turned off, a message on the screen indicates you are in Draft mode. 

Draft mode does not affect the way an object prints.
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Refreshing the Screen



To turn Proof mode on or off 

On the View menu, select or clear Proof Mode.
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Turning Proof Mode On and Off





To select a target printer 

1 On the File menu, click Print. The Print dialog box opens.

2 In the Name box, click the name of the printer you want to use.

Tips

If your printer is not listed in the Name box, open the Windows Control Panel and add it.

You can also use the Print button  on the Standard toolbar to open the Print dialog box.
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To set up a target printer 

1 On the File menu, click Print. The Print dialog box opens.

2 Click Properties. The Properties dialog box for the selected printer driver opens.

3 Select the options you want. Make sure the orientation (portrait or landscape) matches the on-screen orientation.

Tips

If your printer is not listed in the Name box, open the Windows Control Panel and add it.

You can also use the Print button  on the Standard toolbar to open the Print dialog box.
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Printing with Layers 

If you have multiple layers in your drawing, you can make selected layers printable or nonprintable. 

Only printable layers print. To omit certain layers from a printout, open the Layers dialog box by pointing to Layers on 
the Arrange menu, and clicking Layer Manager. Select the Printable box to make a layer nonprintable.
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Printable and Nonprintable Areas 

Most printers do not print to the edge of the paper. If part of your drawing extends into the nonprintable area, the 
portion in the nonprintable area is not printed. This is not related to margin settings. 

On the View menu, you can select the Page Boundaries option to display gray lines indicating the boundary of the 
printable area.

{button Related Topics,PI(`',`print_rtf_1105360')} 



Printing a Drawing
Printing a Double-Sided Drawing
Previewing Before Printing



Tiling 

If the current page size is larger than the paper size of your printer or plotter, the entire drawing page is printed with 
as many printer pages as needed. This process is called tiling. 

When the page size is larger than the printer’s paper size, the printer pages can be assembled like individual pieces 
of tile to compose the entire drawing.

Tiling lets you print proofs of a large drawing, such as a B size (11" x 17"), on a printer that uses a smaller paper size,
such as an A size (8.5" x 11"). Tiling also lets you print banners that are made up of multiple pages.

  

The diagram shows how Graphics automatically tiles to four printer pages when you print an 11" x 17" drawing page 
to a printer with 8.5" x 11" paper.
Page tiles are numbered top to bottom beginning at the top left of the drawing page.

  

You can print selected page tiles by entering a page number range in the Print dialog box.
You can display a preview of page tiles using Print Preview on the File menu.

When you print a tiled drawing, you are prompted to choose whether to print on separate pages or to fit the drawing 
on one printer page. You can also choose whether to print in order by columns or rows. For example, if you are using 
banner paper when printing a poster, you should print pages by row.
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Printing a Drawing 
{button Tell me how...,PI(`',`print_rtf_1105432')} 

The Print command (CTRL+P) on the File menu lets you print the active drawing. You are prompted to select 
appropriate options before the printing begins. 

If the drawing is larger than the paper size of the target printer, you are given the option to print it on tiled pages or to 
shrink it to fit on the page.

If the drawing is much smaller than the paper size of the target printer, Graphics gives you the option to print it on the 
upper left corner or the center of the page, or to enlarge it to fit the entire page. You can also choose to print crop and
registration marks if your drawing is smaller than the printer page.

You can print the entire drawing, a range of tiled pages, or only the currently selected objects. You can specify the 
number of copies that you want printed.

To print the drawing to a file, select Print to File.

You can also choose a different target printer and set up the printer.



To print a drawing
To print a drawing to a file



To print a drawing 

1 On the File menu, click Print. The Print dialog box opens.

2 Specify the print range and number of copies you want to print.

3 Click OK.

Tips

The selection option in the Print dialog box lets you print only those objects you selected.

You can also print a drawing by clicking Print on the Standard toolbar.

While a drawing is printing, a printer icon appears next to the clock on the taskbar. When this icon disappears, your 
drawing has finished printing.

If you are having trouble printing a drawing containing complex graphics, you can convert the graphics to curves by 
selecting the objects and clicking Convert to Curves on the Object menu.
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Printing a Drawing



To print a drawing to a file 

1 On the File menu, click Print. The Print dialog box opens.

2 Specify the print range and number of copies you want to print.

3 Select Print to File.

4 Click OK. The Print to File dialog box opens.

5 Type a name in the File Name box. You may need to specify the drive or folder in which you want the print file 

located by clicking the Save In box or using the Up One Level  button.
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Printing a Double-Sided Drawing 
{button Tell me how...,PI(`',`print_rtf_1105519')} 

When printing folded sheet drawings, such as tri-fold, z-fold and half-fold cards or brochures, you can print either on 
two sheets of paper and paste them together, or you can print on both sides of a sheet of paper. 

Graphics gives you the option to print on one or two sheets of paper when you print a tri-fold, z-fold, or half-fold page.
After the first side is printed, the printing process pauses to let you turn the paper over before printing the other side. 
If you do not want to print on the other side of the paper, you can print on a second sheet.

The tricky part of this process is knowing which way to turn your paper so the information prints correctly on the other 
side. Some printers require you to simply turn the paper over, while some require you to flip the paper top to bottom 
as you turn it over. Check your printer manual for more information. This may also take some trial and error until you 
learn the correct way to flip the paper.

Following are the procedures for printing two-sided pages on an HP DeskJet  and a Canon Bubble Jet

.

HP DeskJet  (and other front-loading printers)
1 The paper is placed in the front tray. The side facing down is the target print side.

2 The page comes out on top with the printed side up.

3 Take the paper out and slip it back into the tray, printed side up. Do not flip top to bottom.

When printing multiple copies or using print merge, you must reverse the order of the pages before placing them into 
the tray because the first sheet is on the bottom of the stack. 

Canon Bubble Jet  (and other top-loading printers)
1 The paper is placed in the top with the target print side facing you.

2 The page comes out with the printed side on top.

3 Take the paper out, flip it over top to bottom as you place it back into the printer, so the printed side is facing 
away from you.

When printing multiple copies or using print merge, take the entire stack, flip it over top to bottom as you place it back
into the printer, so the printed side is facing away from you. Do not reverse the order of the pages. 



To print a double-sided drawing



To print a double-sided drawing 

1 On the File menu, click Print. The Print dialog box opens.

2 Specify the print range and number of copies you want to print.

3 Click OK.

4 After the first side prints, turn the paper over and continue printing. If you want to print the other side on a 
separate sheet of paper, you can continue printing before waiting for the first page to finish.

Tips

The Selection option in the Print dialog box lets you print only those objects you selected.

You can also print a drawing by clicking Print on the Standard toolbar.

While a drawing is printing, a printer icon appears next to the clock on the taskbar. When this icon disappears, your 
drawing has finished printing.
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Previewing Before Printing 
{button Tell me how...,PI(`',`print_rtf_1105622')} 

The Print Preview command on the File menu lets you see how a drawing will look before you print it. 

If the drawing is larger than the paper size you have defined for the target printer, Graphics breaks the drawing into 
tiled pages so you can print it.

If the drawing has tiled pages, choose the pages you want to preview with Next Page and Prev Page. You can 
preview two pages side-by-side with Two Pages. You can change the size of the preview with Zoom In and Zoom 
Out.

You can print the drawing directly from the Print Preview.



To preview a drawing



To preview a drawing 

1 On the File menu, click Print Preview. The Print Preview display opens.

2 If your drawing contains tiled pages, click Next Page and Prev Page to preview them.

To print the drawing you are previewing, click Print. 

To exit Print Preview, click Close. 

Tip

You can also preview a drawing by clicking Print Preview on the Standard toolbar.
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Previewing Before Printing





Creating a Web Page 
{button Tell me how...,PI(`',`internet_rtf_1099454')} 

Graphics makes creating a Web page very simple! You do not need to know anything about HTML, the code that 
makes Web pages run. You only need to create a drawing, set up hyperlinks, and save the drawing as a Web page. 
Graphics does the rest! 

To begin creating a Web page, use the Web Page setting found in the Blank Drawing project of the Project wizard. 
You can choose from four screen resolutions and select other page options using the wizard. The Web Page setting 
allows for multiple pages.

When creating your Web page layout, avoid overlapping objects unnecessarily. Graphics converts touching objects 
into one image when the Web page is saved. This creates larger images which display more slowly in a Web 
browser.

Hyperlinks

Hyperlinks are areas on the page the user can click to "jump" to a different area or link to a file for downloading. The 
most common links jump to another page in the Web site or to another Web address, called a URL. Sometimes, the 
link connects to an e-mail address. 

You can create a link from any object. When a user moves the pointer over an object that contains a link, the pointer 
changes to a pointing hand. When you create a link from a text object, Graphics automatically underlines the text 
when the Web page is saved unless it is converted to an image. It is important to accentuate objects that can be 
clicked by the user. This can be done with colored text, 3D buttons, or underlined text.
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To open a blank Web page
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To open a blank Web page 

1 On the File menu, click New.

2 Click Blank Projects.

3 Click Web Page, and click the Next button.

4 Click the icon for the screen resolution you want to target.

5 Set the height, width, and number of pages.

6 Click the Finished button.
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Creating a Web Page
Adding Your Own HTML Code or Scripts



To add pages 

Click the Add Page tab at the bottom left of the screen. To open a page, click the page tab of the page you 
want to open.
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To create hyperlinks 

1 Select the object for which you want to create a link.

2 On the Format menu, click Web Hyperlink. The Hyperlinks panel of the Object Properties dialog box opens.

3 Click the type of link you want to create.

URL--links to another Web page. Type the Web address of the site to which you want to link. 

Document Page--links to another page in the Web site. Select the page to which you want to link. 

E-Mail Address--links to e-mail. Type the address to which you want to link. 

File--links to a file that the user can download. Type the path and filename of the file to which you want to link. 

Object--links to an object on the current page. Before you can link to an object, you must name the object by 
clicking Object on the Format menu. 

4 Click Apply to apply the link to the selected object, or click OK to apply the link and close the dialog box.

Note
To test the hyperlink, click Preview All Web Pages or Preview Current Web Page on the View menu. This opens your 
Web browser where you can click the link to test it.

Tip

You can add a link to an object by clicking Web Hyperlink  on the Web Publishing toolbar.
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To preview Web pages 

1 Click the page tab to open the page you want to preview.

2 On the View menu, click Preview Current Web Page.

or 

On the View menu, click Preview All Web Pages. 

Your Web browser opens letting you view the Web page. 

Tip

You can preview your Web page by clicking either Preview All Web Pages  or Preview Current Web Page 

 on the Web Publishing toolbar.
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To save Web pages 

1 On the File menu, point to Outputs, and click Output Wizard.

2 Click the Next button to continue the wizard and set the options for the Web page.

3 Click Finished.

Once the pages are saved, you can click Preview Your Creation to view your Web pages. You can also view the 
Web pages by opening your Web browser and opening one of the HTM files saved in the folder you specified. 

If you want to post the pages on the Internet, click Post the Pages to Your Web Site. This guides you through the 
steps of publishing your Web page on the Internet. 

Tips

Save any multi-page drawing as a Web page. Each panel of the drawing appears as a separate page.

You can save Web page by clicking Output as Web Page(s)  on the Web Publishing toolbar.
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Adding Your Own HTML Code or Scripts 
{button Tell me how...,PI(`',`internet_rtf_1099623')} 

You can add your own HTML code or scripts to your Web page. When you insert script, a placeholder appears on the
page. This placeholder can be positioned anywhere on the page and is like a window where the results of the script 
appear when you view the Web page. You can use any HTML command or script that can be used in the body 
section of HTML code. Since you can insert your own code, you can create objects on your Web page such as 
scrolling marquees, form fields, or new enhancements that are not yet implemented in Graphics. This is also a way to
add Java  applets and ActiveX

 Objects to your Web page. 
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To add your own code
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To add your own code 

1 On the Insert menu, click Web Page Object.

2 Type the HTML code or script you want to use on the page.

3 Type the size, in pixels, of the placeholder object that appears on the page.

The placeholder does not appear on the final Web page. The results of the HTML code or script replace the 
placeholder. Therefore, use the same height and width as you specify in the code or script. 

4 Click Insert.

Note
To edit the HTML code for an object, select the placeholder, and click Edit Web Page Object on the Edit menu. Or, 
right-click the placeholder and click Edit Web Page Object.

Tips

You can add your own code by clicking Web Page Object  on the Web Publishing toolbar.

You can draw the Web Page Object on the page and the size is automatically filled in for you.
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Web Page Tips 

Following is a list of categories containing tips. Select a category to find out more information. 

Backgrounds
Text
Scrolling Pages
Icons for Your Home Page
Creating Hotspots on an Image
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Web Page Backgrounds 
{button Tell me how...,PI(`',`internet_rtf_1099715')} 

Many Web pages have a tiled background. You can add a background to your Web page using the Page Background
command on the Format menu. You can have a solid, gradient, watermark, graphic, or texture on your background. 

Any type of background you add to your page will be tiled when you save to a Web page. So, if you add a 
background to a 640x480 page, and the final Web page is viewed at 800x600, the background will be tiled.

Textures are the best type of background for Web Pages. There are two type of textures that can be created and 
used for a background in Graphics.

• Texture--This is a square graphic that is tiled side by side to cover the entire page. 

• Border--This is a long graphic sliver that is tiled down or across to form a border along the side or top of the page

  

This border sliver...

  

...Creates this tiled background
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To create a border background
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To create a border background 

Follow these steps to create a basic blue border on the left.

1 On the File menu, click New.

2 Click Blank Projects.

3 Click Custom.

4 Select Pixel in the Units of Measure box.

5 Type 1024 in the Width box and 50 in the Height box, and click Finished. A thin sliver of a page appears.

6 Draw a rectangle on the page.

7 With the rectangle selected, click Object on the Format menu.

8 Type 0 in both the Location x and y boxes.

9 Type 100 in the Size x box, and 51 in the Size y box. Click Apply. (Leave the dialog box open.)

10 Click the Line tab, and click No Line.

11 Click the Fill tab, click Solid, and change the color to blue.

12 Click OK.

13 Save the file in the BMP format.

Note
Always save a DRW file, so the file can be edited later.

14 Add the file as a texture background to your Web page.
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Web Page Backgrounds



Web Page Text 

When placing text on a Web page, it is important to use a font that most people have on their computer system. A 
common body text font used on Web pages is Times New Roman. If you want to use fancy fonts for headings, you 
can convert the text to curves or to an image. However, when you set a point size for text larger than 36 or smaller 
than 8, or when you use fancy line formatting or shadows, Graphics automatically converts the text to an image. 
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Scrolling Web Pages 

There are several ways to create a scrolling Web page. The key is to set the height of the page to more than a 
standard screen resolution. For example, if you set the page dimensions to 640x1000 pixels, you will have a "tall" 
page. Remember, landscape and portrait settings have nothing to do with Web pages. 

Whether you open a blank Web page and customize the dimensions, or you change the dimensions later, all pages in
the Web site are affected. If you change the height of the pages after placing objects on a page, the objects remain in
the same positions as before. The extra height is added to the bottom of the page.

There is a way to increase the height of one page without affecting the other pages in your site. Place objects off the 
bottom of the page. When you output to a Web page, Graphics warns you that objects are off the page. You can 
choose to expand the page size to accommodate the objects that are off the regular page. This way, the page is 
expanded only large enough to fit the objects. No empty space is created.

Avoid creating Web pages that scroll horizontally. Pages with width greater than 640 pixels will scroll horizontally if 
viewed at a screen resolution of 640x480. If you know the screen resolution of the target user is greater than 
640x480, you can use a larger page size, but do not go wider than the screen resolution of the audience.
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Icons for Your Home Page 

If you are creating your own home page, chances are that you want to create the same attractive icon graphics you 
have seen on other home pages. You might have thought that it was difficult to create these icons, or that you need 
artistic ability to draw them. Fear not. You can scan in images or use clip art symbols to create the icons for your 
home page. 

Bringing Clip Art into iGrafx Business Graphics
With the vast array of clip art symbols available today, you may want to use some of them to spice up your home 
pages. But clip art symbols are usually in vector-based formats, which are a series of line and curve equations, and 
HTMLHTML scripts require raster or bitmap formats, which are a set of points and color information.

You can use iGrafx Business Graphics to create your Web graphics. You can bring the clip art into iGrafx Business 
Graphics and save the file as a GIF, which is a bitmapped or raster format typically used for Internet graphics. So, 
with iGrafx Business Graphics, you can expand the collection of images, graphics, and drawings available for you to 
put on your home page.

You can bring clip art into the drawing either using Share Media or by opening files using the Insert Picture command.

Drag and Drop from Share Media
You can use Share Media to drag and drop clip art into Graphics. To open Share Media, click the Clip Art tab in the 
Gallery. Select a clip art subject, and drag the clip art onto the page.
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Creating Hotspots on an Image 

Some Web browsers, such as Netscape, allow you to use an image such as the one below for your home page. It 
has button images for links to other pages. 

  

This is very attractive, but how do you get the coordinates of the buttons for your HTML script? You can draw 
transparent objects around the areas of the image you want to be clickable, or "hot."
Insert the image onto your Graphics page. Draw a shape around the area of the image you want to be clickable. Use 
the shape that will best fit around the object. Once the shape is where you want it, click Fill on the Format menu. Click
No Fill. Click the Line tab, and click No Line. Click Apply. The object is still there, but is completely transparent. Click 
the Hyperlinks tab and assign a link to the transparent object.

Now, when you output your Web page, areas of the image are hot.
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Saving a GIF File 

Now that the graphic is in Graphics, you need to save the graphic as a GIF image, an Internet-friendly file format with 
transparent drop-out color and interlacing or delayed rendering ability. 

Most likely, you want to save only the graphic, not the entire page. To do this, click the object to select it, and click 
Save Selection on the File menu. Choose CompuServe Bitmap (*.gif) in the Save as Type box, and click Save. The 
Image Properties dialog box opens where you can set the GIF options.

  

Resolution
The resolution determines the file size. The higher the resolution, the larger the file size. It is important to keep the file
small to reduce the amount of time it takes for someone to download the image file. At the same time, it is important 
that the image have a high enough resolution to retain the quality.

Tip

An average size for icons ranges from 75x75 pixels to 150x150 pixels. Any larger size can cause delays on the 
average system when downloading. When setting the resolution for icons, watch the width and height shown on the 
dialog box.

Number of Colors
You can save both memory and download time by color-reducing your image. When you color-reduce an image, you 
minimize the number of colors used. For example, the image may start with a palette of 16.7 million colors, but you 
can reduce it to a 256-color palette. Since the 16.7 million color palette is a 24-bit image, and the 256-color palette is 
an 8-bit image, the change results in a reduction to one-third the size.

You may think that this reduction will cause the image quality to degrade, but actually your image did not use all of 
the 16.7 million colors. In fact, most images do not use more than 2,000 colors. To compensate for any color loss, 
Graphics uses a dither pattern, which replaces a color with a scatter of colors to give the illusion of the original color.

To color-reduce an image to a 256-color palette image, click 256 in the Colors box of the Image Properties dialog box.

Color Method



Select the color palette to use when saving the image. For example, optimized colors use a standard color palette. 
Internet colors use a palette standard for the Internet.

Background Transparent
You may have noticed Web page icons that are not rectangular. By nature, bitmaps are rectangular, but GIF files 
allow you to make the background color transparent. As a result, the background drops out.

  

When you save a GIF, you have the option to make the image background transparent. Select Background 
Transparent to drop out the background color of the image.
Note
Graphics automatically drops out the background color of the image if you select Background Transparent. You do 
not have the option to select the color that is dropped out. If you want to select a color other than the background to 
be transparent, you should not select the Transparent option when you save the image. Once the image is saved, 
open it in Graphics and edit the image to drop out the desired colors.

Interlaced
Another important characteristic of a GIF file is that it can be interlaced. In other words, it comes into a browser a little
at a time so that you can quickly view pieces of the image, as illustrated in the images below, and determine whether 
you want to wait for the entire image to load. This feature saves time when you are surfing the Internet.

  

To save an interlaced GIF file, select the Interlaced option.
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Creating an Animated GIF 
{button Tell me how...,PI(`',`internet_rtf_1099892')} 

Animated GIF files can add flair to your Web page. You can use Graphics to create these animated graphics. When 
you create a drawing for an animated GIF, use the Animation page format. This format lets you create the animation 
in a way similar to cartoon animations or flip book animations. 

The Animation page format lets you have multiple pages in the file. You draw an object on the first cell. When you add
a cell, an object identical to the one on the previous cell appears on the new cell. You can make changes to the object
on each cell. For example, you might want an animation of a ball bouncing. The image below shows the position of 
the ball on each cell. When the animation is run, the ball appears to bounce.

  

When you are ready to save the drawing as an animated GIF, use the Output wizard to save the file. Once the file is 
saved, you can preview the animation using the Preview Animated GIF on the View menu, or view the animation in 
your Web browser.
Once you create an animated GIF, you can insert it onto your Web page by using the Picture command on the Insert 
menu. When you insert an animated GIF onto a page, be sure the GIF does not touch any other object on the page. 
When a Web page is saved, objects that touch are converted into a single image. Therefore, if the animation touches 
another object, it will no longer be animated when you view the Web page. It will be part of an image.

{button Related Topics,PI(`',`internet_rtf_1099898')} 



To create an animated GIF



Creating a Web Page
Web Page Tips
Saving a GIF File
Page Manager



To create an animated GIF 

1 On the File menu, click New.

2 Click Blank Projects.

3 Click Animation, and click the Next button.

4 Select the page options, and click the Finished button.

5 Draw an object on the first cell.

6 Click Add Cell. The object from the previous cell appears on the new cell.

7 Make a slight change to the object.

8 Repeat steps 6-7 until the animation is complete.

9 On the File menu, point to Outputs, and click Output Wizard.

10 Set the animation options, and click the Finished button.

Note
To view the animation, open the file in your Web browser, or click Preview Animated GIF on the View menu. Press 
ESC to close the preview.

Tips

Save the animation as a DRW file so you can open it later in Graphics and change it.

Save any multipage drawing as an animated GIF. The resulting animation displays each panel of the drawing, one at 
a time.
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Understanding OLE (Object Linking and Embedding) 

You may want to move objects from other programs into a Graphics drawing. For example, you may want to move an
image from the Image component of iGrafx Business into the Graphics component. You can move the object from the
other program into Graphics in two ways: 

• You can use standard pasting. In standard pasting, you cut (or copy) the object to the Clipboard while you are 
running the other program. Then, when running Graphics, you paste the object into your drawing. 

• The alternative to standard pasting is to insert the object as an OLE object. When you insert an object as an OLE
object, you also insert information about the program that created the object. This additional information enables 
Graphics to automatically run the source program when you want to edit the object. 

In OLE terminology, the program in which you created the object is called the server and the program in which you 
insert the OLE object is called the client. The OLE object is said to be embedded in the client. 

OLE is designed for inserting objects that you expect to update or edit again. When you want to edit an embedded 
OLE object, Graphics passes the OLE object from your Graphics drawing to the server program. (If the server 
program is not currently running, it is launched automatically.) After you finish editing the object with the server 
program, the modified OLE object is passed back to your Graphics drawing.

Thus, OLE passes changes in an OLE object in both directions, from client to server and from server to client.

Notes
Not all programs support OLE. Some programs, like Graphics, can function as both client and server; others can 
function only as server.

When editing Graphics objects from other applications you may need to zoom in for easier editing. Because OLE 
does not allow some programs to zoom during the editing session, you may want to do one of two things:

Zoom in on the object using the client's zoom tools before double-clicking to open the editing session.

or

Use the Open Editing option instead of in-place editing. On the Edit menu, point to iGrafx Business Graphics Object, 
and click Open. This opens Graphics where you can use all the tools, including the Zoom tools. When finished, click 
Exit and Return from the File menu.

Graphics supports embedding OLE objects, but not linking OLE objects. Linking adds an additional layer of 
complexity to OLE in which a server file containing the OLE object is linked to the OLE object.
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Embedding an OLE Object 
{button Tell me how...,PI(`',`ole_rtf_1098233')} 

You can embed an object as an OLE object using either the Paste Special command on the Edit menu or the Object 
command on the Insert menu. 

Embedding with the Paste Special Command
The Paste Special command lets you embed an OLE object from the Clipboard.

To embed an object using Paste Special, you copy the object to the Clipboard while you are running the server 
program. Then, before copying other data to the Clipboard, you return to Graphics and click Paste Special on the Edit
menu.

Choosing Paste Special opens the Paste Special dialog box, which provides a list of special paste options. If the 
Clipboard contains data from a program that can be an OLE server, then the name of that program appears in the 
options list. Choosing the server’s name pastes the data from the Clipboard into your Graphics drawing as an OLE 
object.

Embedding with the Object Command
The OLE Object command on the Insert menu lets you create and insert an OLE object, or insert an OLE object from 
a file.

From the OLE Object command, you can choose to insert an object from iGrafx Image, iGrafx Business Image, or 
other programs. Selecting More Objects opens the Insert Object dialog box, which contains the Create New and 
Create from File options.

• To create the object you intend to embed, select Create New and choose the server program from the dialog box
list. The server opens so you can create the object. When you exit the server, you return to Graphics, and the 
object you have created is embedded as an OLE object. 

• To embed an object from a file, select Create from File and choose the file containing the object. The file data is 
inserted as an OLE object. The program that created the file is the object’s server. 

Note
When embedding an OLE object, you can have the object represented as an icon by selecting Display as Icon. Some
types of OLE objects, such as those created by nondrawing programs, can be represented only as icons.
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To embed an object from the Clipboard 

1 With Graphics open, start the other program (the server).

2 In the server program, select the object you want to embed in Graphics (you may need to create the object or 
load it from a file).

3 Copy (or cut) the selected object to the Clipboard.

4 Switch back to Graphics.

5 If a message appears asking whether you want to keep the data in the Clipboard, answer Yes.

6 On the Edit menu, click Paste Special. The Paste Special dialog box appears.

7 In the As list box, select the name of the server program. If the server program’s name does not appear in the list
box, then it cannot be an OLE server, or the data on the Clipboard cannot be embedded.

8 Click OK.

Tip

To have the embedded OLE object shown as an icon, select Display as Icon. Some types of OLE objects, such as 
those created by nondrawing programs, can be represented only as icons in a Graphics drawing. If an object must be
shown as an icon, you cannot deselect the Display as Icon option.
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To create and embed an object 

1 On the Insert menu, point to OLE Object.

2 Click iGrafx Business Image to open Image component tools and create a new image using the Image 
component.

or 

Click More Objects to open the Insert Object dialog box. 

3 If you chose More Objects, select Create New, select the name of the other program (the server) in the Object 
Type box, and select Display as Icon if you want the inserted object shown as an icon. When you click OK, the 
server program opens.

Notes
The Object Type box lists all installed programs that support OLE.

If the server supports OLE 2.0 in-place editing, the server’s tools and menus are placed on the Graphics workspace.

When you select another program to use as the server, the file type created by the program appears in the Insert 
Object list. This lets you subsequently open that server program without using the More Objects command.

4 Create the object.

5 If the server provides in-place editing, close the server by pressing ESC or clicking anywhere on the page 
outside the OLE object.

or 

If the server does not provide in-place editing, close the server by selecting the Exit and Return command on the 
server's File menu. 

6 If a message appears asking whether you want to update the OLE object, select Yes. The server closes, leaving 
you in Graphics. The newly created object is embedded in your Graphics drawing.

Tip

Some types of OLE objects, such as those created by nondrawing programs, can be represented only as icons in a 
Graphics drawing. If an object must be shown as an icon, you cannot deselect the Display as Icon option (step 3).
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To embed an object from a file 

1 On the Insert menu, point to Object, and click More Objects.

2 Select Create from File.

3 Click Browse, and select the file. You might need to locate the drive or folder that contains the file by clicking the 

Look In box and the Up One Level  button .

Note
When you select a file associated with a server program other than Image, the file type appears in the Insert 
Object list. This lets you subsequently open that server program without using the More Objects command.

4 If you want the inserted object shown as an icon, select Display as Icon.

5 Click OK. The data from the file is inserted into your drawing as an OLE object.

Tip

Some types of OLE objects, such as those created by nondrawing programs, can be represented only as icons in a 
Graphics document. If an object must be shown as an icon, you cannot deselect the Display as Icon option (step 4).
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Editing OLE Objects 
{button Tell me how...,PI(`',`ole_rtf_1098397')} 

To edit an OLE object, select the object and click Edit  on the Drawing toolbar. A menu of editing options appears. 
For most OLE objects, the editing options are the following:

Edit Method Definition
Edit Image Edits the OLE object in Graphics, using 

the tools and commands of the server.

Open Image Edits the OLE object in the server.

Convert Image Provides various conversion options, 
depending upon the server and type of 
OLE object.

Edit Label Text Edits an OLE object's label text.

 

The Edit Image option appears only if a server supports in-place editing and you have selected the Edit Image In-
Place option on the Editing panel of the Options dialog box.

In-Place Editing
With in-place editing, a server places its tools and menus directly in the Graphics workspace when it opens. You use 
these tools and commands to edit the OLE object. Because you are still in Graphics, you can see your Graphics page
while you edit the OLE object. After you finish editing the OLE object, press ESC or click anywhere on the page that is
outside the OLE object. The server closes, removing its tools and menus.

Image is an example of a program that supports OLE in-place editing.

Open Editing
In open editing, Graphics opens and passes the OLE object to the server program. After you finish editing the object 
in the server program using the server’s commands and capabilities, the modified OLE object is passed back to your 
Graphics drawing.

Convert
The Convert option lets you convert an OLE object to another type. This is useful if you no longer have the server 
program that was used to create the object, or if you want to display the object in a different format.
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To edit an OLE object using in-place editing 

1 Select the OLE object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click the Edit option. For example, if the server is the Image component, click Edit iGrafx Business Image Object.
The server program opens.

Because you are editing the object "in-place," the server’s tools and menus are placed on the Graphics 
workspace. 

4 Make the changes you want to the object.

5 Close the server by pressing ESC or clicking anywhere on the page outside the OLE object.

6 If a message appears asking whether you want to update the OLE object, select Yes. The server closes, leaving 
you in Graphics. The OLE object retains the editing changes you made.

Note

If a server does not support in-place editing, then no Edit option appears when you click Edit  (step 2).

Tip

To display a shortcut menu that lets you edit the OLE object, right-click the object.
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To edit an OLE object using open editing 

1 Select the OLE object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click the Open option. For example, if the server is , click Open iGrafx Business Image Object. The server 
program opens.

4 Make the changes you want to the object.

5 Close the server by selecting the Exit and Return command on the server's File menu.

6 If a message appears asking whether you want to update the OLE object, select Yes. The server closes, leaving 
you in Graphics. The OLE object retains the editing changes you made.

Tip

To display a shortcut menu that lets you edit the OLE object, right-click the object.
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To convert an OLE object to an icon 

1 Select the OLE object.

2 Click Edit  on the Drawing toolbar. The edit options menu appears.

3 Click the Convert option. For example, if the server is the Image component, click Convert iGrafx Business 
Image Object. The Convert dialog box appears.

4 Select Display as Icon.

5 Click OK.

Tip

The Object Type box lists the available conversion options. For a brief description of the function of an option, select 
the option and read the Result description.
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Opening a New Window for the Active Drawing 
{button Tell me how...,PI(`',`window_rtf_1111321')} 

The New Window command on the Window menu lets you open a new window for the active drawing. The main 
benefit of opening a second or third window for a drawing is that you can set the view differently for each window. For
example, you can have one window set to page view, so you can see the entire drawing; and one window zoomed in,
so you can see your current work in detail. 

You can close the active window by clicking the Close button on the top right corner of the Window. If you have 
multiple windows open for one drawing, the selected window is closed, but the remaining open windows for the 
drawing stay open. To close all open windows for the active drawing, click Close on the File menu.

Note
Other than changing the view, all other drawing settings apply to all windows open for the drawing.



To open a new window for the active drawing



To open a new window for the active drawing 

On the Window menu, click New Window.
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To cascade windows 

On the Window menu, click Cascade.
Tip

To switch from the cascade arrangement to a maximized view of a window, click the Maximize button  of the 
window you want to view.



To tile windows horizontally 

On the Window menu, click Tile Horizontally.
Tip

To switch from the tiled arrangement to a maximized view of a window, click the Maximize button  of the window 
you want to view.



To tile windows vertically 

On the Window menu, click Tile Vertically.
Tip

To switch from the tiled arrangement to a maximized view of a window, click the Maximize button  of the window 
you want to view.



To iconize a window 

Click the Minimize button 
 on the window.

{button Related Topics,PI(`',`window_rtf_1111383')} 



To arrange window icons



To arrange window icons 

On the Window menu, click Arrange Icons.
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To iconize a window



To switch between windows 

On the Window menu, click the name of the window to which you want to switch.
Tip

You can also switch to a window by clicking it.





Troubleshooting 

Following is a list of topics that people commonly have questions about. Select a topic to find out more information. 

Error message when trying to start a project
Accessing project templates on a network
Installing templates to my hard drive
Templates that appear to be blank or incomplete
Icons subject in Share Media
Unable to select some text objects
Unable to select some objects
Missing text objects when printing
Missing objects when printing to PCL printer
Missing object when printing to PostScript printer
General printing problems
Background does not center in Web page
Text changes to image when saved as Web page
Animation not animating when viewed on a Web page
Nothing happens when importing a text file
Object created in iGrafx Business for use as a background texture has white space around it



Error message when trying to start a project 

You must have the Content 1 CD-ROM in the drive or have access to iGrafx Business content on a network to open 
the templates used in the projects. It is also necessary to have any iGrafx Business CD-ROM in the drive to use the 
clip art provided. Or, you must have acces to iGrafx Business content on a network. 
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Accessing project templates on a network 

When you open a project that uses a template, you are asked to insert the Content CD-ROM. Select Cancel, since 
you're not accessing the CD on your local machine. You are given the option to browse for the project templates. Use
the Browse button to find the machine containing the project templates. Select the Template folder, and click OK. You 
only have to specify the template location the first time you try to access templates. 
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Installing templates to my hard drive 

You can copy the Template folder with all its contents from the Content CD-ROM to any location on your hard drive. 
To have Graphics access this new folder, remove the CD-ROM from the drive and try to access a project. Select 
Cancel, and you are given the option to browse for the project templates. Use the Browse button to locate the new 
project template folder, and click OK. You only have to specify the template location once. 
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Templates that appear to be blank or incomplete 

Some templates are intentionally left as blank pages, with the page setup and grid settings appropriate for the 
template. Also, some templates have an associated clip art subject that opens when you open the template. For the 
correct clip art subject to open, you must have the Content 1 CD in the CD-ROM drive, or have access to iGrafx 
Business clip art on a network. 
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Icons subject in Share Media 

If Share Media cannot locate the iGrafx Business clip art, a default subject, "Icons," opens. To access other subjects, 
place any iGrafx Business CD-ROM in the drive or make sure you have access to iGrafx Business clip art on a 
network. If you are accessing the clip art from somewhere other than your local CD-ROM drive, you must indicate the
path to the clip art. To do so, open Share Media either from the Clip Art tab in the Gallery in Graphics or from the Start
menu. Click Options, and click Properties. Click the CD-ROM tab, and type the path to the clip art. The path is either 
the root of the CD-ROM, or wherever the Collection (ECF) files are located. 
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Unable to select some text objects 

Graphics has a label text feature. Label text is treated more like a property of another object than an object on its 
own. Therefore, to modify label text, you can select the object containing the label, and choose text formatting 
commands from the Format menu or Formatting toolbar. To edit the text or format a section of the label, select the 

object containing the label text, choose the Edit button  on the Drawing toolbar, and click Edit Label Text. 
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Unable to select some objects 

Drawings can have more than one layer. If an object is on a layer that currently is inactive, you cannot select that 
object. The tabs at the bottom left of the drawing area display the names of the layers. To switch to a different layer, 
click once on a layer tab (the layer becomes highlighted). You can then select objects on that layer. If you want to edit
everything at the same time, point to Layers on the Arrange menu, and click Edit All Layers. 
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Missing text objects when printing 

Using the Windows Control Panel, select Properties for your printer driver. Turn on the option for printing TrueType 
fonts as Graphics. 
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Missing objects when printing to PCL printer 

Using the Windows Control Panel, select Properties for your printer driver. Turn on the option for printing Vector 
objects as Raster. 

{button Related Topics,PI(`',`troubles_rtf_1108562')} 



Missing object when printing to PostScript printer 

Using the Windows Control Panel, select Properties for your printer driver. If there are options that might affect how 
complex graphics are treated, give those options a try. If changing such options does not improve printing, you can 
use the Convert to Image command in Graphics to translate your objects into a single image. To convert all objects to
images, save your file, then click Select All on the Edit menu. On the Object menu, click Convert to Image. 

Note
If your drawing is on multiple layers, point to Layers on the Arrange menu, and click Edit All Layers before selecting 
all objects.

Once you convert to image, you should be able to print. However, you cannot edit the file as before. Either save the 
image version as a different filename, or do not save the image version.
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General printing problems 

Some printers may not have enough memory to print complex graphics. If you have complex graphics in your drawing
and have tried the other printing suggestions in the Troubleshooting section, you can try simplifying or deleting 
complex objects. 

Also, make sure you have the latest version of the Windows printer driver for your printer model. You can often 
download these from the Internet or get an update by contacting the manufacturer of your printer.
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Background does not center in Web page 

When you output to a Web page, you have the option to center a page in the browser. However, your background 
does not center. Backgrounds are tiled, and therefore are not centered. When you choose the Center Page in 
Browser option, the text and objects on the page are centered. The background remains tiled. 

{button Related Topics,PI(`',`troubles_rtf_1108562')} 



Intersecting objects and animations in Web pages 

When objects intersect, the HTML code creates one large, rectangular bitmap from the intersecting objects. Objects 
intersect when their selection handles touch. Objects on your drawing page may not look like they intersect, but the 
selection handle of multiple objects may touch. Intersecting objects should generally be avoided because intersecting
objects take much longer to load. Especially avoid intersecting the following object types with other objects. 

• JPEGs--If a JPEG touches another object the JPEG will be converted to a GIF, which lowers the image 
resolution, and cause longer load times due to increased file size. 

• Animated GIFs--If an animated GIF touches another object, it will not animate. 

You can use intersecting objects to your advantage if using a font different than Arial or Times New Roman. Have the 
text intersect an object so the font looks the same on all computers.    Be aware that the font will become a bitmap 
when it is output to a Web page. 
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Nothing happens when importing a text file 

If you import a text file, but nothing happens, try decreasing your default font size. On the Format menu, click Default 
Properties, and click the Text tab. Type 12 in the Size box, and click Set Defaults. Try importing the file again. 
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Background texture has white space around it 

If you create an object in Graphics that you want to use as a background, be sure you select the object and choose 
Save Selection on the File menu. This saves the object on a page size that is the same size as the object. If you 
choose Save on the File menu, all the white space of the page around the object will be part of the background 
image. 
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Keyboard Shortcuts 

Help Help F1

Context-sensitive help SHIFT+F1

File Operations Close active window CTRL+W

Exit Graphics ALT+F4

New document CTRL+N

Open document CTRL+O

Print document CTRL+P

Save active document CTRL+S

Editing Copy CTRL+C (OR 
CTRL+INSERT)

Cut CTRL+X 

Default edit action for 
selected object

ENTER

Delete DELETE

Open Object Properties ALT+ENTER

Paste CTRL+V (OR 
SHIFT+INSERT)

Redo CTRL+Y

Undo CTRL+Z

Selecting Deselect all objects CTRL+F2

Select all objects CTRL+A (OR F2)

Select all objects except 
those currently selected

SHIFT+F2

Select object currently 
under the pointer

SPACEBAR



Viewing Redraw screen F3

Redraw at high quality SHIFT+F3

Scroll down SHIFT+PAGE 
DOWN

Scroll up SHIFT+PAGE UP

Switch Window CTRL+SHIFT+F6 
(OR CTRL+TAB)

View actual size SHIFT+F4

View page HOME

View previous view END

View selection F4

Zoom in F6 (OR PAGE UP)

Zoom out SHIFT+F6 (OR 
PAGE DOWN)

Ordering 
Objects

Bring forward SHIFT+F10

Bring to front F10

Send backward SHIFT+F9

Send to back F9

Layers Move back one layer CTRL+F9

Move forward one layer CTRL+F10

Layer Manager CTRL+SHIFT+M

Grouping Group objects F5

Ungroup objects SHIFT+F5



Connecting Connect closed F11

Connect open CTRL+F11

Disconnect SHIFT+F11

Flipping Flip horizontally F7

Flip vertically SHIFT+F7

Rotating Rotate left F8

Rotate right SHIFT+F8

Rotate with pointer on rotate
handle

SPACEBAR+ARRO
W KEYS

Text Aligning Center align text CTRL+E

Left align text CTRL+L

Right align text CTRL+R

Justified text CTRL+F

Top align text CTRL+SHIFT+L

Middle align text CTRL+SHIFT+E

Bottom align text CTRL+SHIFT+R

Vertically justified text CTRL+SHIFT+F

Caption above CTRL+SHIFT+A

Caption below CTRL+SHIFT+B

Text Editing Insert/overtype toggle INSERT

Move cursor to line end END

Move cursor to line start HOME

Move cursor to start of text 
block

CTRL+HOME



Move cursor to end of text 
block

CTRL+END

Move cursor to the right one
word

CTRL+RIGHT 
ARROW

Move cursor to the left one 
word

CTRL+LEFT 
ARROW

Increase character spacing CTRL+ADD (+)

Decrease character spacing CTRL+SUBTRACT 
(-)

Text 
Highlighting

Highlight all of block CTRL+A

Highlight to left of cursor SHIFT+LEFT 
ARROW

Highlight to right of cursor SHIFT+RIGHT 
ARROW

Highlight to start of line SHIFT+HOME

Highlight to end of line SHIFT+END

Highlight to previous line SHIFT+UP ARROW

Highlight to next line SHIFT+DOWN 
ARROW

Text Styles Bold/remove bold CTRL+B

Italics/remove italics CTRL+I

Underline/remove underline CTRL+U

Other Object properties dialog box CTRL+D

Options dialog box F12

Page Manager CTRL+SHIFT+P

Snap to grid on/off toggle CTRL+G



Move pointer ARROW KEYS

Move object with pointer on 
the object

SPACEBAR+ARRO
W KEYS
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A 
Active document
Active window
Anchor point
Animated GIF

B 
Back up
Bézier curve
Bitmap
Bleed
Blend
Border
Bounding box
Byte

C 
Cancel



Cartesian coordinates
Cartridge
Cascade windows
Check box
Click
Client program
Clip art
Clipboard
Color model
Color palette
Command
Connect Closed
Connect Open
Connector line
Control menu
Control menu icon
Control panel (Windows)
Control points
Copy
Crop marks
Cursor
Curveygon
Cut

D 
Default settings
Deselect
Dialog box
Disabled
Disconnect
Dither
Dock
Double-click
DPI
Drag
Drawing window
Dropout color

E 
Gallery
Embed
Embedded object
Eraser
Extension

F 
File type
Flip
Folder
Font
Freeform text

G 
Guide lines
Gradient



GrafxText
Gray value
Grayscale
Grid
Gutter

H 
Hairline
Halftone
Handles
Highlight
Hint line
Hourglass cursor
HSL
HTML
Hue
Hyperlink

I 
Icon
Image
Interlaced
Intersection
Irregular polygon

J 
Join

K 
Kern
Keyboard shortcuts

L 
Label text
Layer
Layer tab bar
Lightness
Line cap
Line corner
Line end
Line style
Line thickness
Linear gradient
List box
Locked layer
Luminosity

M 
Megagon
Margins
Menu
Menu bar
Minimize, Maximize, and Close buttons
Monochrome



N 
Non-printable areas
Nonproportional resize

O 
Overtype
Outline fonts
Output device
Output wizard

P 
Page orientation
PaperDirect®
Paste
Paste embed
Pica
Pivot point
Pixel
Plain text
Point size
Pointer
Polygon
Printable area
Print spooler
Property
Proportional resize
Proportional typeface

R 
Radial gradient
Refresh
Registration marks
Regular polygon
Resolution
RGB
Rulers

S 
Saturation
Scaling
Scanner
Screen fonts
Scroll
Scroll bars and scroll arrows
Select
Server program
Share Media
Shortcut menu
Simple line
Size
Skew
Slant
Slice
Slider
Snap points



Snap
Spool
Square gradient
Status bar
Submenu

T 
Taskbar
Template
Text block
Text cursor
Text pointer
Title bar
Toggle
Toolbar
TrueType font
Type 1 font
Typeface
Type style

V 
Vector-based drawing
Visual Toolbar

W 
Window

Z 
Zoom



Active window 

The window in which you work is the active window. The active window receives the next action. Generally, the active
window has a different title bar color than other windows. A window can be a program's main window, a dialog box, a 
floating window (like a toolbar), or Share Media.



Anchor point 

A point through which a line or curve passes. Anchor points define the shape of an object. An anchor point can form a
corner or a curve. You can view and drag anchor points during Point or Curve Editing.



Animated GIF 

A file type that can be viewed in Web browsers. Animated GIFs contain movement much like a cartoon or a flip book. 
Objects are changed slightly from page to page to simulate movement.



Back up 

To make a duplicate copy of a file, ensuring that the previous version of the file is not overwritten by the newer 
version.



Bézier curve 

A curve that can be reshaped with control points. All anchor points on an object also have control points.



Bitmap 

An image composed of individual pixels (dots) on the screen.



Bleed 

An image that extends beyond the edge of the paper (bleeds off) after the final trim.



Blend 

Transforming one object into another object by averaging the shapes, sizes, and colors of the two objects.



Bounding box 

The invisible rectangle that encloses a selected object. When you select an object, handles display on the corners 
and sides of the bounding box.

Bounding box also revers to a method of selecting objects. Drag the pointer from one corner to the opposite corner of
objects you want to select.



Byte 

A common unit of computer measurement consisting of eight bits. Information stored on the computer is stored in 
bytes.



Cancel 

A command button used to close a dialog box without saving any changes. The ESC key also closes a dialog box 
without saving any changes.



Cartesian coordinates 

A coordinate system based on vertical and horizontal axes. The vertical axis is Y, and the horizontal axis is X.



Cartridge 

A small box you can plug into some printers to provide the printer with additional fonts.



Cascade windows 

A command that stacks windows in a stair-step fashion so the title bars show.



Check box 

A square box in a dialog box that can be toggled on or off.



Click 

To quickly press and release the left mouse button. When you click the mouse button, you should hear and feel an 
actual click.



Clip art 

A collection of already drawn objects. These objects are available using the Gallery in Graphics. You can also create 
objects and add them to new or existing subjects in Share Media.



Share Media 

The organizer in iGrafx Business for all picture files including clip art and photographic images.



Clipboard 

A temporary storage area for cut or copied data. You can paste the contents of the Clipboard into a Graphics 
document or into another Windows program. The Clipboard contains only the last data cut or copied.



Color model 

A method of representing the color spectrum. Two of the most common primary color models are the RGB (red, 
green, blue) and HSL (hue, saturation, luminosity) models.



Color palette 

A collection of commonly used colors, similar to an artist's palette.



Command 

A word or phrase usually found in a menu that opens a dialog box, enters a mode, or carries out an action.



Control menu 

A menu common to most windows. You can use the Control menu to resize, move, minimize, maximize, or close the 
windows in Graphics. The Control menu is accessed by clicking the icon in the upper left corner of the window.



Control menu icon 

The icon, located in the upper left corner of a window, that opens the Control menu.



Control panel (Windows) 

A Windows tool containing commands for installing printers and fonts, setting up printers and ports, and choosing 
program options.



Control points 

Pairs of points attached to each anchor point along the edge of an object. Control points act like magnets, influencing 
the curve of the object’s edge where it passes through the anchor point. You can view and drag control points only 
during curve editing.



Copy 

An Edit menu command that copies the selected objects to the Windows Clipboard. Copy does not change the 
appearance of the drawing.



Crop marks 

When you create a drawing using a page size smaller than a printer sheet, you can print crop marks that indicate the 
size of the page. Crop and registration marks are generally used when printing art to be sent to a commercial printer 
for duplication.



Cursor 

The entry point for placing text.



Cut 

An Edit menu command that removes a selected object and moves it to the Windows Clipboard.



Default settings 

The current settings for properties such as fill and text font. The default settings apply to new objects you create. To 
change a default property setting, deselect all objects, and set the property.



Deselect 

To cancel the selection of an object, so that the surrounding handles disappear. Commands and tools no longer affect
the object because the object is not selected.



Dialog box 

A window that appears when the program needs information from you before it can carry out an action.



Disabled 

An option or command that appears in gray type and is not available.



Dither 

To create the illusion of a color by placing dots of other colors very close together.

Technically, on palette-based devices, such as 256-color displays, colors are dithered using a sweeping palette (a 
palette of colors evenly spaced through the color spectrum). Only colors that are in the sweeping palette are not 
dithered.



Double-click 

To rapidly press and release the mouse button twice without moving the mouse.



DPI 

The number of dots (pixels) per inch on the display or hard copy. Most laser printers print at 300 or 600 dpi. High-
resolution phototypesetters provide 1270 and 2540 dpi.



Drag 

To move or draw objects using the mouse. For example, to drag a selected object, point to the object with the mouse,
press and hold the left mouse button, and move the mouse. Other examples of dragging are drawing a bounding box 
to select a group of objects, moving a handle to resize an object, and inserting clip art from Share Media into your 
document.



Driver 

A program that translates data from software for use with a specific hardware device.



Gallery 

Contains formatting styles for text, objects, lines, fills, and shadows. You can also access clip art, charts and 
diagrams, and illustrating shapes from the Gallery. Select Gallery on the View menu to open the Gallery.



Extension 

The period and one to three characters at the end of a filename that identify the kind of information in the file. For 
example, DRW is the extension for Graphics drawing files.



File type 

A method of classifying files based upon the format of the data in the file. Graphics recognizes different file types 
such as text, Windows Metafile (WMF), Computer Graphics Metafile (CGM), TIFF, BMP, Targa (TGA), GIF, and EPS.



Font 

A specific set of characters in a typeface design.



Plain text 

Stand-alone text that is treated as an independent object by Graphics. Sizing a plain text object changes the font size
of the text. Plain text has no margins by default. However, you can create margins by dragging a text box before 
typing text. This creates wordwrapped text.



Gradient 

A gradual fade in color intensity or a gradual fade from one color to another.



GrafxText 

Text that conforms to a shape, can be 3D, or both. You can select from preset styles, select a shape to which your 
text will conform, or add 3D depth to your text.



Gray value 

The amount of gray in an image, where a gray value of 100% is black and a gray value of 0% is white.



Grayscale 

An image having multiple shades of gray. Also, the ability of a scanner to capture more than just the values of white 
and black.



Grid 

A series of horizontal and vertical dots that criss-cross the drawing area. You can snap objects to the grid for more 
exact placement.



Guide lines 

Lines you can position at ruler settings to help you align objects. You can snap objects to guide lines for more exace 
placement. 



Gutter 

The space between text columns.



Halftone 

An image made of tiny dots of different sizes (like a photograph in a newspaper). The dots in a halftone are equally 
spaced, so larger dots compose the shadows and smaller dots create the highlights. Halftones can be color or black 
and white.



Handles 

Small boxes that appear on the corners and sides of the bounding box of an object when selected. You use handles 
to resize or slant an object.



Highlight 

The change in color used to indicate that certain text characters are selected.



Hint line 

A one-line message that provides information about a command, control, or toolbar button. Hint lines are shown on 
the status bar at the bottom of the iGrafx Business Graphics window.



HSL 

Hue, saturation, luminosity. See also Color model.



HTML 

HTML (HyperText Markup Language) is the code that makes Web pages work. When you save a Web page using 
Graphics, the HTML code is created for you.



Hourglass cursor 

The pointer changes to an hourglass symbol to indicate the program is performing an operation, such as saving a file.
When the hourglass returns to a pointer, you can continue working.



Hue 

The quality of a color that makes it different from other colors. For example, an apple's hue is red even though its 
color value might not be 100% red. The color you use to describe an object is its hue. Saturation and luminosity, the 
two other components of color in the HSL color model, do not affect the hue. See also Saturation and Luminosity.



Hyperlink 

A hyperlink is a spot on a Web page that you can click to "jump" to another area. You can assign a hyperlink to any 
object on your Web page. A hyperlink can jump to another page in your Web site, another Web address, an object on 
your Web page, a file for downloading, or an e-mail address.



Icon 

A small graphic symbol. Icons are used to represent many elements in Windows, including folders, programs, and 
objects.



Image 

Also called a bitmap or raster image. Images are composed of thousands of tiny dots called pixels.



Irregular polygon 

A closed object composed of straight lines of different lengths.



Kern 

To adjust the spacing between pairs of text characters that tend to overlap. Common pairs that are kerned are LA, 
P.,To, Tr, Ta, Tu, Te, Ty, Wa, WA, We, we, Wo, Ya, Yo, and yo. The need for kerning is often determined by the font 
being used.



Layer 

A plane of a drawing that can be stacked on other planes. A drawing with three layers is like three overhead 
transparencies stacked on one another.



Drawing window 

A window that displays your drawing. Drawing windows are displayed in the working area of Graphics and can be 
manipulated like any window.



Luminosity 

The amount of white or black in a color. Luminosity of 100% and 0% creates white and black, respectively. Luminosity
is one of the three components of perceived color. Hue and saturation are the others. See also Hue and Saturation.



Lightness (Luminosity) 

The amount of white or black in a color. Luminosity of 100% and 0% creates white and black, respectively. Luminosity
is one of the three components of perceived color. Hue and saturation are the others. See also Hue and Saturation.



Line end 

A marker at the end of a line. For example, an arrowhead is a line end.



Line style 

The pattern used to draw a line. For example, solid and dashed are line styles.



Linear gradient 

A gradual fade or color transition in a single direction from one side of an object to the other side.



List box 

A box containing a list of names. List boxes usually appear in dialog boxes or windows within a program.



Menu 

A list of commands organized under a title in the menu bar. For example, the Help menu lists commands that provide 
online help.



Menu bar 

The bar at the top of Graphics (under the title bar) containing menu titles.



Minimize, Maximize, and Close buttons 

The Minimize , Maximize 

, and Close 
 buttons located in the upper right corner of a window are used to reduce, enlarge, and close the window. (Not all 

windows have Minimize and Maximize buttons.)



Monochrome 

A single color. Monochrome typically refers to the color black on a white background.



Nonproportional resize 

To resize an object using the side handles so that the original proportions change.



Outline fonts 

Fonts that produce text on the screen as it appears when printed (WYSIWYG, or What You See Is What You Get).



Output device 

Any device that accepts a printed document from Graphics. For example, a printer, plotter, and imagesetter.



Output wizard 

Lets you output or save your drawing in a format other than DRW. The wizard walks you through the steps to saving 
as another file format, sending a drawing as e-mail, creating animated GIFs or AVI, saving as HTML, creating an 
executable slide show, or printing.



Page orientation 

The position of an image on paper. Portrait (vertical) orientation displays a page taller than it is wide. Landscape 
(horizontal) orientation displays a page wider than it is tall.



PaperDirect® 

Select blank PaperDirect® templates when you want to lay out a project to be printed on the corresponding paper 
design purchased from PaperDirect. A nonprinting image of the paper design appears on the page to help you lay out
your project. The PaperDirect template collection contains paper sizes standard in the United States.



Paste 

An Edit menu command that inserts the data stored in the Windows Clipboard into the active document.



Paste embed 

To insert the data stored in the Windows Clipboard as an OLE object.



Pica 

A measurement of line length. There are six picas in one inch.



Pivot point 

In Rotate/Slant mode, the point around which an object is rotated. The pivot point can be moved by dragging the 
point.



Pixel 

The smallest unit (dot) of an image.



Point size 

A measurement of the height of characters in a font. There are approximately 72 points in an inch, or 12 points per 
pica.



Pointer 

A graphic symbol used to show the current screen location of the mouse. You move the pointer by moving the mouse.
The pointer's appearance changes depending on the action being performed.



Polygon 

A closed object made of straight lines, such as a square, triangle, or hexagon.



Printable area 

The area of a page that can be printed. There is an area around each page on which the printer does not print. This 
nonprintable area is determined by the printer being used and is not related to margin settings.



Print spooler 

A Windows accessory that creates a print file before printing begins.



Property 

An attribute of an object such as size, color, or fill.



Proportional resize 

To resize an object using the corner handles so the object's proportions do not change.



Proportional typeface 

A typeface in which the widths vary from character to character. For example, a w is wider than an l.



Radial gradient 

A gradual fade or color transition in all directions, from a central point to the outer edges of an object. The result is a 
concentric, circular pattern.



Refresh 

To redraw the active document. This lets you clear the screen of unwanted fragments that can sometimes result from 
manipulating objects. Press F3 to refresh the screen in Graphics ( or SHIFT+F3 to refresh at high-quality).



Registration marks 

When you create a drawing using a page size smaller than a printer sheet, you can print crop and registration marks 
that indicate the size of the page and file information. Crop and registration marks are generally used when printing 
art to be sent to a commercial printer for duplication.



Regular polygon 

A closed object composed of straight lines of equal length.



Size 

To change the size of an object. In Select mode, dragging a corner handle changes the size proportionally, while 
dragging a side handle changes the size nonproportionally. Dragging a handle toward the middle of an object makes 
it smaller; dragging a handle away from an object makes it larger.



Resolution 

A measurement of data for monitors (usually expressed as pixels per inch) and printers (dots per inch).



RGB 

Red, green, blue color model. See also Color model.



Rulers 

Measuring guides at the top and left of the Graphics window that allow precise placement of objects.



Saturation 

The intensity or purity of a color. For example, a "reddish" apple is not as saturated as a "red" apple. Zero saturation 
means that the color has been replaced by its corresponding gray value (black-and-white television images are good 
examples of colors with zero saturation). Pure saturation (100%) means the color contains no gray. Saturation is one 
of the three components of color; hue and luminosity are the others. See also Hue and Luminosity.



Scanner 

A device that transfers images from video or paper into the digital format used by computers.



Screen fonts 

Fonts specially created to appear correctly on screen.



Scroll 

To move the visible portion of the drawing area or option list.



Scroll bars and scroll arrows 

The bars and arrows at the right side and bottom of windows that allow you to travel vertically and horizontally across 
the window.



Select 

To choose an object. A selected object displays handles.



Keyboard shortcuts 

A function key or a mnemonic key, often used with ALT, CTRL, or SHIFT, that executes a command quickly. If a 
command has a keyboard shortcut, it appears beside the command on the menu. The mnemonic key used to access 
a menu option is underlined. For example, press ALT+F to access the File menu. On the menu bar, the F in File is 
underlined to indicate the mnemonic key.



Simple line 

A linear object made of only one line or curve.



Skew 

To slant a selected object horizontally or vertically. You can skew selected objects in Rotate/Slant mode.



Slant 

To skew a selected object horizontally or vertically. You can slant selected objects in Rotate/Slant mode.



Snap points 

Points on an object that attract Connector lines as you draw or move the Connector line toward an object.



Snap 

An option that causes the grid or guide lines to attract the mouse and the bounding box of selected objects that you 
drag close to the grid or guide line. The mouse and bounding box are attracted to the grid or guide lines only if you 
select Snap to Grid on the View menu. Snapping helps you align objects easily.



Slider 

A bar in a dialog box that you can drag to change an option.



Spool 

To send a page to a file before printing. When spooling is complete, the page begins to print and you can work in the 
document window again or select another print operation.



Square gradient 

A gradual fade or color transition in all directions, from a central point to the object's outer edges. The result is a 
concentric, rectangular pattern.



Status bar 

A bar located at the bottom of the Graphics workspace that provides current information about your drawing and 
quick access to various commands such as line weight and object fill.

To turn the status bar on, select Status Bar on the View menu.



Submenu 

A submenu opens when you point to a menu command with an arrow to the right of it. Submenus provide commands 
related to the primary menu listing.



Text block 

A unit of text that can be selected with the Select pointer.



Text cursor 

A blinking vertical bar that indicates where to begin entering or editing text.



Title bar 

A horizontal bar at the top of a window, dialog box, or toolbar that shows the window's name. The title bar contains 
the window's Close button .



Toggle 

To alternately turn a function on and off.



Toolbar 

A bar with buttons you can click to perform commands. For example, the Standard toolbar contains buttons for New, 
Save, and Print. A toolbar can be free-floating (you can move the toolbar around the window) or docked (positioned in
one place, often across the top of the main window).

To display a list of the toolbars available in Graphics, click Toolbars on the View menu.



TrueType font 

An outline font that displays correctly on screen and prints on almost any printer.



Type 1 font 

An outline font designed specifically for PostScript printers.



Type style 

A standard variation within a typeface family. Common styles include roman (also called plain, normal, or regular), 
italic, bold, and bold italic. Each style within a typeface family is a unique typeface design.



Typeface 

The design of a set of characters. Bitstream Charter Roman and Bitstream Charter Italic are examples of typefaces. 
They share a common typeface family: Bitstream Charter; and they each have a particular style: roman (also called 
plain, normal, or regular) and italic.



Vector-based drawing 

A type of drawing that uses lines and mathematical calculations to create drawings. Vector drawings are more 
precise, usually create smaller file sizes, and are generally better for computer-based drawing because they always 
appear (in print and on screen) at the highest possible resolution.



Visual Toolbar 

Opens on the left side of the Graphics drawing area. The Visual Toolbar lets you easily perform tasks to complete a 
project without searching for tools in the menus or on the toolbars. Simply click the icon or text indicating the task you
want to perform. The Visual Toolbar then leads you to the next set of available options, and even shows you how to 
use the selected tool.

To open the Visual Toolbar, click Show Visual Toolbar at the bottom left of the drawing area.



Window 

A rectangular area on the screen that displays the Graphics component. The Graphics window can contain several 
different drawing windows within its working area.



WYSIWYG 

A close similarity between the screen image and the printed output of that image. WYSIWYG is an acronym for What 
You See Is What You Get.



Client program 

A program capable of accepting objects from OLE-compatible server programs.



Embedded object 

An object containing a graphic representation of the object and all the information required by the server program to 
recreate the original object.



Server program 

A program capable of passing OLE-compatible objects to another program. The program that receives the OLE 
object is called the client program. The OLE object can be passed by means of the Clipboard, a file, or inserted 
directly into the client.



Active document 

The document in which you are working. The window containing the active document has a different title bar color 
than other windows. You can open the active document in more than one window by clicking New Window on the 
Window menu.



Folder 

A subdivision of a disk that helps you organize files. Folders are also called directories or subdirectories.



Embed 

To insert data created by another program into a Graphics document. Once embedded, the data is treated as an 
object by Graphics.



Locked layer 

A layer preserved from change. Locking a layer ensures that you do not accidentally add, delete, move, or in any 
other way modify the objects on the layer.



Overtype 

An option that lets you type over existing text as you enter new text. Press the INSERT key to switch between 
inserting text and overtyping.



Scaling 

To define a ratio of one unit to another so one object can proportionally represent another object. For example, you 
can define a scale of 10 feet per inch and draw a landscape at that scale, or define a scale of 2 weeks per centimeter 
and draw a timeline chart at that scale.



Template 

A predefined design document that contains the basic layout and formatting for a specific type of drawing, such as a 
business card or letterhead. Templates can have an associated clip art subject, so when you load a template, the Clip
Art Gallery also opens with that subject already selected.



Zoom 

Magnifying or reducing the view of a document. For example, zooming in gives you a closer view and zooming out 
gives you a more distant view.



Label text 

Text that is attached or fit to an object. You can add label text to all Graphics objects, including shapes, images, and 
OLE objects.



Connector line 

A line type that automatically displays and snaps to points on closed shapes as you draw it. The line is drawn using 
smart routing, which means the line remains attached when you move the object. After placing a Connector line, you 
can easily detach it and reattach it to a different snap point.



Layer tab bar 

A bar at the bottom of each document window that shows a tab for each layer defined for that document. The tabs 
show the names of the layers and the order in which the layers are arranged. The current layer is indicated by a white
tab. If a layer is hidden or locked, the name on that tab is gray.

Scroll arrows appear at the left of the layer tab bar when the tab bar contains more tabs than can be shown at once.



Dock 

To anchor a toolbar to the left, right, top, or bottom border of the Graphics workspace.

To dock a floating toolbar, drag the toolbar to a border. To undock a toolbar (make the toolbar float), point to the 
double bar handle at the end of the toolbar and drag the toolbar away from the border.



Dropout color 

A color in an image that has been made transparent so objects (and text) behind or in front of that part of the image 
are not obscured by the image.



Hairline 

A line with a thickness of zero. A hairline is the thinnest line that can be displayed or printed.



Line thickness 

The point size or weight of a line. The line thickness can range from 0 to 72. A line with a thickness of 0 is a hairline.



Line cap 

One of three ways to set the appearance of a line end that does not have an end marker. Line caps have an obvious 
effect only on thick lines.

• The Round line cap places the center point of a circle at the end point of the line. The diameter of the circle 
matches the thickness of the line. 

• The Flat line cap ends the line at the end point of the line. 

• The Square line cap places the center point of a square at the end point of the line. The width of the square 
matches the thickness of the line. 



Line corner 

One of three ways to set the appearance of the corner intersection of lines that join. Line corners have an obvious 
effect only on thick lines.

• The Rounded corner places the center point of a circle at the vertex of two line ends. 

• The Mitre corner creates a pointed intersection that is the true intersection of two lines. 

• The Bevel corner averages the angles of the two lines, creating a blunt intersection. 



Taskbar 

The bar on your screen that shows the Start button and the programs you are currently running. The taskbar is 
normally located at the bottom of the screen, but it can be dragged to a vertical position.



Text pointer 

A pointer that is shaped like an I-beam. The text pointer is used for positioning the text cursor.



Shortcut menu 

A menu that pops up when you right-click an object or screen element. This menu contains commands that you can 
use on the item you clicked. For example, clicking a toolbar with the right mouse button displays a shortcut menu that
lets you show or hide any toolbar.



Slice 

You can slice an object or line into separate pieces. When in the Edit Points or Edit Curves mode, you can slice an 
object's line as if you are cutting the line with scissors.

You can use a line or another object to slice an object into pieces. Draw a line through an object, and click the Slice 
Object command on the Object menu. Or, place an object on top of the object you want to slice and use the Slice 
Object command. The top object acts as a "cookie cutter" and slices the bottom object.



Eraser 

You can use the Slice Object command on the Object menu as an eraser. Use a line or another object to slice an 
object into pieces, and delete the unwanted pieces.



Join 

You can join an objects or lines into one object or line. When in the Edit Points or Edit Curves mode, you can join the 
endpoints of lines.

You can join overlapping objects into one object. Select overlapping objects, and click the Join Objects command on 
the Object menu.



Flip 

You can flip an object either horizontally or vertically. When you flip horizontally, the object is turned over so the right 
side is now on the left. Likewise, when you flip an object vertically, the object is turned over so the bottom is now on 
top.



Connect Open 

The Connect Open command on the Arrange/Combine menu combines two or more objects with open endpoints. 
The Connect Open command joins selected objects by drawing a line between the open endpoints, leaving the 
largest gap open.



Connect Closed 

The Connect Closed command on the Arrange/Combine menu closes objects with open endpoints, or connects 
closed objects. You can use Connect Closed with one or more objects.

On selected objects with open endpoints, the Connect Closed command draws a line between all endpoints, creating 
a completely closed shape. Let iGrafx Business Graphics fill in gaps precisely rather than trying to close them 
yourself.



Disconnect 

The Disconnect command on the Arrange/Combine menu disconnects an object to return it to its original, 
disconnected state.



Border 

A border is a frame around your drawing or certain objects. You can select frames or border lines from the Illustrating 
tab in the Gallery. Border lines are fancy lines you can use at the bottom of your page, for example.



Intersection 

The intersection is the common area of two or more overlapping objects. The overlapping area is the intersection.



Curveygon 

A Curveygon is a shape that begins with a specified number of sides. You can change the number of repetitions, and 
the number of sides is repeated evenly around the shape. A Curveygon has curved points.



Megagon 

A Megagon is a shape that begins with a specified number of sides. You can change the number of repetitions, and 
the number of sides is repeated evenly around the shape. A Megagon has sharp points.



Nonprintable Areas 

The nonprintable area is the area around the edge of the paper on which the printer does not print. The size of this 
area depends on your printer. This is not related to margin settings.



Margins 

The margin is a setting identified with text. When you type text on a drawing, you can set the margin which is the 
edge of the text block.

This is different than the area around the edge of a page on which a printer does not print. This area is the 
nonprintable area and varies depending on the printer being used.



Interlaced 

An interlaced file stores the graphic in stages of completeness. When the graphic is displayed, it begins to appear a 
little at a time. This option is available only when saving 256 color GIF files, which are used mostly as Internet or Web
page graphics.





Sometimes you may want a nice background for your entire page. You can easily create a background for your 
drawing using the Page Background command. You have several types of background types from which to choose.
Background Type Description
No Background Leaves the background white

Simple Color Fill Lets you select a solid color or set a 
gradient or pattern background

Background Graphic Lets you select a graphic to be placed on 
the background.

Texture Lets you choose a texture file as the 
background.

Watermark Lets you type your own text as a 
watermark. You can change the text 
attributes, as well as rotate and space the 
text.

 

The Page Background dialog box works like a wizard. As you make selections, you continue to the next screen. A 
preview shows you what the page background will look like once you finish.



Click this button to continue to more background options.



Click this button to go back to the previous background options.



Click this button when finished selecting background options.



Leaves the background white.



Lets you select a solid color or set a gradient or pattern background.



Lets you select a graphic to be placed on the background.



Lets you choose a texture file as the background.



Lets you type your own text as a watermark. You can change the text attributes, as well as rotate and space the text.



The controls on this screen set the fill style of the background.

The fill styles are as follows:
Fill Style Action
Solid Fills the background with a solid color.

Pattern Fills the background with a pattern.

Gradient Fills the background with a gradual fade from one 
color to another.



Sets the background fill style to a solid color.



Sets the background fill style to a solid color.



Sets the background fill style to pattern.

A background with a pattern has two interior colors: one for the lines, dots, or shapes that make the pattern 
(foreground) and one for the background.



Sets the background fill style to pattern.

A background with a pattern has two interior colors: one for the lines, dots, or shapes that make the pattern 
(foreground) and one for the background.



Sets the background fill style to gradient.

A gradient is a fill that makes a gradual transition between colors. Gradients can add more realistic depth to a drawing
and provide a less mechanical feel to many illustrations.



Sets the background fill style to gradient.

A gradient is a fill that makes a gradual transition between colors. Gradients can add more realistic depth to a drawing
and provide a less mechanical feel to many illustrations.



Lets you select either a solid color, a pattern foreground color, or a gradient start color. Expand this box to display the 
color menu.



Lets you select either a solid color, a pattern foreground color, or a gradient start color. Expand this box to display the 
color menu.



Lets you view the results of your selections.



Lets you select either a pattern background color or a gradient end color. Expand this box to display the color menu.



Lets you select either a pattern background color or a gradient end color. Expand this box to display the color menu.



Sets the style of the pattern or gradient. A pattern style consists of a regular arrangement of lines, dots, or shapes. A 
gradient style consists of radial, linear, or square gradients.

Click a style to select it.



Sets the style of the pattern. A pattern style consists of a regular arrangement of lines, dots, or shapes.

Click a style to select it.



Sets the style of the gradient.

Click a style to select it, or click Edit to create a custom gradient style.



Lets you create a custom gradient style.



Deletes the currently selected style from the gradient gallery.



Applies the background to all pages in a multipage drawing.



The controls on this screen let you select a graphic file for the background.

Click the tabs to select the style of graphic you want to use. Click the file and view the preview area to see which file 
you want to use.



Click this tab to view the files in this category.



Click the file you want to use as the background. Watch the preview area to see which file you want to use.



Lets you view the results of your selections.



Type the path and filename of the graphic file you want to use as the background.

Click the Browse button to find the file.



Click this button to find the folder and file you want to use as the background.



The controls on this screen let you stretch the graphic to fit the page and adjust the lightness of the color.
Option Description
Stretch Graphic to Fit Page Stretches the graphic 

nonproportionally to fit the entire page

Keep Graphic Proportional Sizes the graphic proportionally to fit 
on the page. The graphic may not fill 
the entire page.

 



Stretches the graphic nonproportionally to fit the entire page.



Sizes the graphic proportionally to fit on the page. The graphic may not fill the entire page.



Lets you adjust the lightness or darkness of the texture colors. Drag the slider to the left to darken the colors. Drag to 
the right to lighten the colors.



Lets you adjust the lightness or darkness of the texture colors. Drag the slider to the left to darken the colors. Drag to 
the right to lighten the colors.



Lets you view the results of your selections.



The controls on this screen let you select the texture file you want to use for the background.

Click the tabs to select the style of graphic you want to use. Click the file and view the preview area to see which file 
you want to use.



Click this tab to view the files in this category.



Click the file you want to use as the background. Watch the preview area to see which file you want to use.



Click this button to find the folder and file you want to use as the background.



Lets you view the results of your selections.



The controls on this screen let you customize the way the texture looks.

You can tile or center the texture graphic or stretch the graphic to fit the page. You can also adjust the size of the 
texture, and either lighten or darken the colors.



Repeats the texture graphic to fill the page.



Centers the texture graphic on the page.



Stretches the texture graphic nonproportionally to fit the entire page.



Sizes the texture graphic proportionally to fit the page. The graphic may not fill the entire page.



Lets you adjust the size of the texture. Drag the slider to the left to decrease the size. Drag to the right to increase the
size.



Lets you adjust the size of the texture. Drag the slider to the left to decrease the size. Drag to the right to increase the
size.



Lets you adjust the lightness or darkness of the texture colors. Drag the slider to the left to darken the colors. Drag to 
the right to lighten the colors.



Lets you adjust the lightness or darkness of the texture colors. Drag the slider to the left to darken the colors. Drag to 
the right to lighten the colors.



Lets you view the results of your selections.



Applies the background to all pages in a multipage drawing.



The control on this screen lets you type the text you want to use as the watermark.

There is no limit to the number of characters you type.



Type the text for the watermark. There is no limit to the number of characters.



The controls on this screen let you set the text attributes of the watermark.

The text properties are as follows:
Text Property  Action
Font Sets the text font.

Size Sets the text size in points.

Font Style Sets the font style. The style options are bold, italic,
underline, and emboss.

Text Color Sets the text color.

Rotation Angle Rotates the text by the specified degree.

Spacing Adjusts the spacing between each repetition of the 
text.



Sets the font.



Sets the font size in points.

You can select a font size by clicking the desired point size in the size list, or you can type a point size in the text box. 
The maximum point size is 3000 points.



Sets the text color.



Select this to set the font style to bold.



Select this to set the font style to italic.



Select this to set the font style to underline.



Select this to set the font style to emboss.



Sets the angle of rotation for the watermark text.

Use the arrows to increase or decrease the angle, or type a specific angle in the box. Watch the preview area to see 
the results of your selection.



Adjusts the spacing between text repetitions.

The watermark text is repeated over the entire page. Use this slider to adjust the space between the repetitions. Drag
the slider to the left to decrease the space. Drag to the right to increase the space.



Lets you view the results of your selections.



Lists the categories in the catalog called My Catalog. Select the category where you want to place the template. If 
you need to add a new category, type a name in the box below this list and click Add Catagory.



Lets you give the template a name.



Lets you provide a description of the template.



Select this to include the currently displayed clip art subject with the template.

If you include a clip art subject with a template, then Graphics automatically opens the Clip Art Gallery with that 
subject selected when you open the template.



Lets you add a new category for your templates. Type a name in the box to the right, and click Add Category to add 
the category to the list.



Lets you type in a name for a new category. After you type a name, click Add Category to add it to the category list.



The View Toolbars dialog box lets you specify which toolbars you want displayed on your workspace.

You can configure your toolbars by choosing colored or uncolored buttons or large or normal buttons; and by 
choosing whether the buttons display Tool Tips when you point to a button with the mouse.

Once you display a toolbar, you can move it to any location on the screen.



Lets you show or hide the Gallery. Select Gallery to display it. To close the Gallery, clear the selection.



Lets you show or hide the Visual Toolbar. Select Visual Toolbar to display it. To close the Visual Toolbar, clear the 
selection.



Lets you specify which toolbars you want displayed on your workspace. The toolbars contain buttons that give you 
quick access to Graphics commands.

To display a toolbar, select it. To remove a toolbar, deselect it.



Resets Graphics to the installation toolbar settings.



Select this option to show colored buttons on the toolbars. Deselect this option to show black-and-white buttons on 
the toolbars.



Select this option to show large buttons on the toolbars. Deselect this option to show smaller buttons on the toolbars.



Select this option to turn on Tool Tips.

When the Tool Tips are turned on, you can display the name of a toolbar button by simply pointing at the button with 
the mouse for about two seconds.



Applies the current settings in the dialog box.



The controls on this panel set the fill style of objects. The fill style of an object determines the appearance of the 
object’s interior.

The fill styles are as follows:
Fill Style  Action
None Removes all interior fill from the object.

Solid Fills the object with a solid color.

Pattern Fills the object with a pattern.

Gradient Fills the object with a gradual fade from one color 
to another.



The controls on this panel set the style, thickness, caps, corners, and color of lines. These properties apply to lines, 
connector lines, and the borders of shapes.

The line properties are as follows:
Line Property  Action
Line Style Selects a hairline, wide line, fancy outline, or no 

line.

Style Selects a solid line, or a pattern of dots and 
dashes.

Thickness Sets weight or thickness in points.

Caps Sets the appearance of ends without line end 
markers. Caps are only available with the Wide line
style.

Corners Sets the appearance of the corner intersection of 
lines that join. Corner styles are only available with 
the Wide line style.

Color Sets the color of lines.



The controls on this panel set the style of line ends. The line ends include arrowheads, lines, squares, circles, and 
triangles. These properties apply to lines and connector lines.

The ends styles are as follows:
Ends Style             Action
Start Sets the starting end of the line.

End Sets the end of the line.

Both Same Sets both the starting and ending style to the 
selected start style

Line End Size Sets the size of the line end.



The controls on this panel let you set the shadow type, position, depth, and color. These properties apply to any 
object.

The shadow properties are as follows:
Shadow Property               Action
Style Sets the style to either no shadow, simple, block, or

soft.

Color Sets the color of the shadow. If you choose the Soft
style, which is like a gradient, you can set the blend
color.

Position Sets the position to either lower left, lower right, 
upper left, or upper right.

Depth Sets the depth of the shadow.



The controls on this panel let you set the font, font size, style, and color of text. These properties apply to both plain, 
column, and label text.

The text properties are as follows:
Text Property             Action
Font Sets the text font.

Size Sets the text size in points.

Font Style Sets the font style. The style options are bold, italic,
underline, and strikeout.

Text Color Sets the text color.

Background 
Color

Sets the text background color.

A text block can contain any combination of fonts, font sizes, styles, and colors.



The controls on this panel let you set the general properties of objects.

The general properties are as follows:
Property     Action
Name Assigns identifying text to the object.

Location Shows and lets you change the location 
coordinates of the object.

Size Shows and lets you change the size coordinates of 
the object.

Layer Shows and lets you change the layer on which the 
object is located.



Click this tab to display this panel of the Object Properties dialog box.



Shows a sample of the currently defined fill style.



Shows a sample of the currently defined fill style.



Sets the fill style to no fill.

If an object is selected already, choosing none removes the object’s fill. If no object is selected, choosing No Fill sets 
the default fill style to none.



Sets the fill style to no fill.

If an object is selected already, choosing None removes the object’s fill. If no object is selected, choosing No Fill sets 
the default fill style to none.



Sets the fill style to a solid color.

If an object is selected already, choosing Solid sets the object’s fill style to solid. If no object is selected, choosing 
Solid sets default fill style to solid.



Sets the fill style to a solid color.

If an object is selected already, choosing Solid sets the object’s fill style to solid. If no object is selected, choosing 
Solid sets default fill style to solid.



Lets you select either a solid color, a pattern foreground color, or a gradient start color. Expand this box to display the 
color menu.



Lets you select either a solid color, a pattern foreground color, or a gradient start color. Expand this box to display the 
color menu.



Lets you select either a solid color, a pattern foreground color, or a gradient start color. Expand this box to display the 
color menu.



Sets the fill style to pattern.

Objects with patterns have two interior colors: one for the lines, dots, or shapes that make the pattern (foreground) 
and one for the background.

If an object is selected already, choosing Pattern sets the object’s fill style to pattern. If no object is selected, choosing
Pattern sets default fill style to pattern.



Sets the fill style to pattern.

Objects with patterns have two interior colors: one for the lines, dots, or shapes that make the pattern (foreground) 
and one for the background.

If an object is selected already, choosing Pattern sets the object’s fill style to pattern. If no object is selected, choosing
Pattern sets default fill style to pattern.



Lets you select either a pattern background color or a gradient end color. Expand this box to display the color menu.



Lets you select either a pattern background color or a gradient end color. Expand this box to display the color menu.



Lets you select either a pattern background color or a gradient end color. Expand this box to display the color menu.



Sets the style of the pattern or gradient. A pattern style consists of a regular arrangement of lines, dots, or shapes. A 
gradient style consists of radial, linear, or square gradients.

Click a style to select it.



Sets the style of the pattern. A pattern style consists of a regular arrangement of lines, dots, or shapes.

Click a style to select it.



Sets the fill style to gradient.

A gradient is a fill that makes a gradual transition between colors. Gradients can add more realistic depth to a drawing
and provide a less mechanical feel to many illustrations.

If an object is selected already, choosing Gradient sets the object’s fill style to gradient. If no object is selected, 
choosing Gradient sets default fill style to gradient.



Sets the fill style to gradient.

A gradient is a fill that makes a gradual transition between colors. Gradients can add more realistic depth to a drawing
and provide a less mechanical feel to many illustrations.

If an object is selected already, choosing Gradient sets the object’s fill style to gradient. If no object is selected, 
choosing Gradient sets default fill style to gradient.



Sets the style of the gradient.

Click a style to select it, or click Edit to create a custom gradient style.



Lets you create a custom gradient style.



Deletes the currently selected style from the gradient gallery.



The Edit Gradient dialog box lets you define a custom gradient by specifying a gradient type and adjusting the 
gradient’s attributes.

Tip

You can set the origins of a custom gradient style by clicking the Sample box. For example, to set the center point for
a radial gradient, just click the Sample box where you want the center point to appear.



Selects a linear gradient to use as the basis for your custom gradient.

A linear gradient gradually fades from one color to another in a specified direction.



Selects a radial gradient to use as the basis for your custom gradient.

A radial gradient fades in a circular pattern from one color in the inner part of the fill to another color in the outer part 
of the fill.



Selects a square gradient to use as the basis for your custom gradient.

A square gradient fades in a square pattern from one color in the inner part of the fill to another color in the outer part 
of the fill.



Sets the x origin of the center point of a radial or square gradient.

The valid range for this value is from 0 to 100. A setting of less than 50 moves the center point to the left of the center
of the object being filled. A setting of more than 50 moves the center point to the right of the object being filled.



Sets the starting point of a linear gradient or the y origin of the center point of a radial or square gradient.

The valid range for this value is from 0 to 100. A setting of less than 50 moves the starting or center point above the 
center of the object being filled. A setting of more than 50 moves the center point below the object being filled.



Sets the degree of rotation of a linear or square gradient. The valid range for this value is from 0 to 360.



Shows a sample of the custom gradient.

Tip

You can set the origins of a custom gradient style by clicking this Sample box. For example, to set the center point for
a radial gradient, just click the Sample box where you want the center point to appear.



Shows a sample of the custom gradient.

Tip

You can set the origins of a custom gradient style by clicking this Sample box. For example, to set the center point for
a radial gradient, just click the Sample box where you want the center point to appear.



Adds the custom gradient to the existing gradients in the gallery.



Replaces the gradient in the gallery that was selected before you defined this custom gradient.



Determines whether a line is hairline, wide, or a fancy outline. You can also choose to have no line at all.

Line styles apply both to open objects such as straight lines and arcs, and to the borders of closed objects. You can 
apply a line style to a line of any thickness.

If an object is already selected, choosing a line style applies the style to the selected object. If no object is selected, 
choosing a line style sets the default line style.



Select this option if you want no line around the object.



Select this option if you want a very thin line around the object. Hairline has a thickness of 0.



Select this option if you want a very thin line around the object. Hairline has a thickness of 0.



Select this option if you want a thick line around an object. The Wide Line setting lets you set caps and corners.



Select this option if you want a thick line around an object. The Wide Line setting lets you set caps and corners.



Select this option if you want special outlines around an object. For example, there are several outlines that can look 
like neon, depending on the color you select.



Select this option if you want special outlines around an object. For example, there are several outlines that can look 
like neon, depending on the color you select.



Sets the point size or weight of a line. The line thickness can range from 0 to 72. A line with a thickness of 0 is a 
hairline. A hairline is the thinnest line that can be displayed or printed.

Line thickness applies both to open objects such as straight lines and arcs, and to the borders of closed objects.

If an object is already selected, choosing a line thickness applies the thickness to the selected object. If no object is 
selected, choosing a line thickness sets the default line thickness.



Sets the point size or weight of a line. The line thickness can range from 0 to 72. A line with a thickness of 0 is a 
hairline. A hairline is the thinnest line that can be displayed or printed.

Line thickness applies both to open objects such as straight lines and arcs, and to the borders of closed objects.

If an object is already selected, choosing a line thickness applies the thickness to the selected object. If no object is 
selected, choosing a line thickness sets the default line thickness.



Sets the point size or weight of a line. The line thickness can range from 0 to 72. A line with a thickness of 0 is a 
hairline. A hairline is the thinnest line that can be displayed or printed.

Line thickness applies both to open objects such as straight lines and arcs, and to the borders of closed objects.

If an object is already selected, choosing a line thickness applies the thickness to the selected object. If no object is 
selected, choosing a line thickness sets the default line thickness.



Lets you select a cap and corner style for wide lines.



Lets you set the appearance of line ends and the appearance of the corner intersection of lines that join. Line ends 
and corner styles have an obvious effect only on wide lines.



Sets the appearance of line ends without line end markers. Line caps have an obvious effect only on wide lines.

• The Round cap places the center point of a circle at the end point of the line. The diameter of the circle matches 
the thickness of the line. 

• The Flat cap ends the line at the point of the line. 

• The Square cap places the center point of a square at the end point of the line. The width of the square matches 
the thickness of the line. 

If an object is already selected, choosing a line cap applies the cap to the selected object. If no object is selected, 
choosing a line cap sets the default line cap. 

Tip

Experiment with the rounded cap option and a line style of short dashes to achieve a dotted (rather than dashed) line
style.



Sets the appearance of line ends without line end markers. Line caps have an obvious effect only on wide lines.

• The Round cap places the center point of a circle at the end point of the line. The diameter of the circle matches 
the thickness of the line. 

• The Flat cap ends the line at the point of the line. 

• The Square cap places the center point of a square at the end point of the line. The width of the square matches 
the thickness of the line. 

If an object is already selected, choosing a line cap applies the cap to the selected object. If no object is selected, 
choosing a line cap sets the default line cap. 

Tip

Experiment with the rounded cap option and a line style of short dashes to achieve a dotted (rather than dashed) line
style.



Sets the appearance of the corner intersection of lines that join. Corner styles have an obvious effect only on wide 
lines.

• The Rounded corner places the center point of a circle at the vertex of two line ends. 

• The Mitre corner creates a pointed intersection that is the true intersection of two lines. 

• The Bevel corner averages the angles of the two lines, creating a blunt intersection. 

Tip

When you select the Mitre corner option, lines that meet at angles sharper than 11 degrees are drawn with beveled 
corners. This prevents objects from having extremely pointed corners.



Sets the appearance of the corner intersection of lines that join. Corner styles have an obvious effect only on wide 
lines.

• The Rounded corner places the center point of a circle at the vertex of two line ends. 

• The Mitre corner creates a pointed intersection that is the true intersection of two lines. 

• The Bevel corner averages the angles of the two lines, creating a blunt intersection. 

Tip

When you select the Mitre corner option, lines that meet at angles sharper than 11 degrees are drawn with beveled 
corners. This prevents objects from having extremely pointed corners.



Sets the color of the line.

If an object is already selected, the line color applies to the selected object. If no object is selected, the line color 
becomes the default line color.



Sets the color of the line.

If an object is already selected, the line color applies to the selected object. If no object is selected, the line color 
becomes the default line color.



Sets the color of the line.

If an object is already selected, the line color applies to the selected object. If no object is selected, the line color 
becomes the default line color.



Shows a sample of the currently defined line style.



Shows a sample of the currently defined line style.



Sets the style of the line to either dotted, dashed, or solid.

Click a style to select it.



Sets the style of the line to either dotted, dashed, or solid.

Click a style to select it.



Sets the style of the outline. Click a style to select it.



Sets the style of the outline. Click a style to select it.



Sets the marker that appears at the starting end of a line. The start end of a line is the starting point at which the line 
is drawn.

If an object is already selected, choosing a line end applies the end to the selected object. If no object is selected, 
choosing a line end sets the default line end.



Sets the marker that appears at the starting end of a line. The Start end of a line is the starting point at which the line 
is drawn.

If an object is already selected, choosing a line end applies the end to the selected object. If no object is selected, 
choosing a line end sets the default line end.



Sets the marker that appears at the end of a line.

If an object is already selected, choosing a line end applies the end to the selected object. If no object is selected, 
choosing a line end sets the default line end.



Sets the marker that appears at the end of a line.

If an object is already selected, choosing a line end applies the end to the selected object. If no object is selected, 
choosing a line end sets the default line end.



Sets both line ends to the Start line end setting.

If an object is already selected, the line ends apply to the selected object. If no object is selected, the line ends 
becomes the default line ends.



Sets the thickness of the line ends.

If an object is already selected, the line end thickness applies to the selected object. If no object is selected, the line 
end thickness becomes the default line end thickness.



Sets the thickness of the line ends.

If an object is already selected, the line end thickness applies to the selected object. If no object is selected, the line 
end thickness becomes the default line end thickness.



Sets the thickness of the line ends.

If an object is already selected, the line end thickness applies to the selected object. If no object is selected, the line 
end thickness becomes the default line end thickness.



Shows a sample of the currently defined line ends.



Shows a sample of the currently defined line ends.



Lets you select the style of the shadow. You can have a simple, block, or soft shadow. You can also choose to have 
no shadow at all.

If an object is already selected, the shadow style applies to the selected object. If no object is selected, the shadow 
style becomes the default shadow properties.



Select this option if you want the object to have no shadow.

If an object is already selected, the shadow style applies to the selected object. If no object is selected, the shadow 
style becomes the default shadow style.



Select this option if you want the object to have no shadow.

If an object is already selected, the shadow style applies to the selected object. If no object is selected, the shadow 
style becomes the default shadow style.



Select this option if you want a simple shadow. This type of shadow offsets the object.

If an object is already selected, the shadow style applies to the selected object. If no object is selected, the shadow 
style becomes the default shadow style.



Select this option if you want a simple shadow. This type of shadow offsets the object.

If an object is already selected, the shadow style applies to the selected object. If no object is selected, the shadow 
style becomes the default shadow style.



Select this option if you want a block shadow. This type of shadow is attached to the object and extends from the 
object.

If an object is already selected, the shadow style applies to the selected object. If no object is selected, the shadow 
style becomes the default shadow style.



Select this option if you want a block shadow. This type of shadow is attached to the object and extends from the 
object.

If an object is already selected, the shadow style applies to the selected object. If no object is selected, the shadow 
style becomes the default shadow style.



Select this option if you want a soft shadow. This type of shadow is like a gradient.

If an object is already selected, the shadow style applies to the selected object. If no object is selected, the shadow 
style becomes the default shadow style.



Select this option if you want a soft shadow. This type of shadow is like a gradient.

If an object is already selected, the shadow style applies to the selected object. If no object is selected, the shadow 
style becomes the default shadow style.



Shows a sample of the currently defined shadow.



Shows a sample of the currently defined shadow.



Sets the shadow color.

If an object is already selected, the shadow color applies to the selected object. If no object is selected, the shadow 
color becomes the default shadow color.



Sets the shadow color.

If an object is already selected, the shadow color applies to the selected object. If no object is selected, the shadow 
color becomes the default shadow color.



Sets the shadow color.

If an object is already selected, the shadow color applies to the selected object. If no object is selected, the shadow 
color becomes the default shadow color.



Sets the position of the shadow to either upper left, lower left, upper right, or lower right.

If an object is already selected, the shadow position applies to the selected object. If no object is selected, the 
shadow position becomes the default shadow position.



Sets the shadow position to the lower right of the object.



Sets the shadow position to the lower left of the object.



Sets the shadow position to the upper right of the object.



Sets the shadow position to the upper left of the object.



Sets the shadow depth. Drag the slider to the left to decrease the depth or drag to the right to increase the depth.

If an object is already selected, the shadow depth applies to the selected object. If no object is selected, the shadow 
depth becomes the default shadow depth.



Drag the slider to the left to decrease the shadow depth.



Drag the slider to the left to decrease the shadow depth.



Drag the slider to the right to increase the shadow depth.



Drag the slider to the right to increase the shadow depth.



Drag the slider to the left to decrease the shadow depth. Drag to the right to increase the shadow depth.



Sets the shadow blend color for the soft shadow option. The shadow color fades into the blend color.

If an object is already selected, the shadow blend color applies to the selected object. If no object is selected, the 
shadow blend color becomes the default shadow blend color.



Sets the shadow blend color for the soft shadow option. The shadow color fades into the blend color.

If an object is already selected, the shadow blend color applies to the selected object. If no object is selected, the 
shadow blend color becomes the default shadow blend color.



Sets the shadow blend color for the soft shadow option. The shadow color fades into the blend color.

If an object is already selected, the shadow blend color applies to the selected object. If no object is selected, the 
shadow blend color becomes the default shadow blend color.



Sets the font.

If text is already selected (or highlighted), the font applies to the selected text. If no text is selected, the font becomes 
the default text font.



Sets the text color.

If text is already selected (or highlighted), the text color applies to the selected text. If no text is selected, the text 
color becomes the default text color.



Sets the text color.

If text is already selected (or highlighted), the text color applies to the selected text. If no text is selected, the text 
color becomes the default text color.



Sets the text color.

If text is already selected (or highlighted), the text color applies to the selected text. If no text is selected, the text 
color becomes the default text color.



Sets the text background color.

If text is already selected (or highlighted), the background color applies to the selected text. If no text is selected, the 
background color becomes the default text background color.



Sets the text background color.

If text is already selected (or highlighted), the background color applies to the selected text. If no text is selected, the 
background color becomes the default text background color.



Sets the text background color.

If text is already selected (or highlighted), the background color applies to the selected text. If no text is selected, the 
background color becomes the default text background color.



Sets the font size in points.

You can select a font size by clicking the desired point size in the size list, or you can type a point size in the text box. 
The maximum point size is 3000 points.

If text is already selected (or highlighted), the font size applies to the selected text. If no text is selected, the font size 
becomes the default font size.



Sets the font style.

If text is already selected (or highlighted), the font style applies to the selected text. If no text is selected, the font style
becomes the default font style.



Select this to set the font style to bold.

If text is already selected (or highlighted), the bold style applies to the selected text. If no text is selected, the bold 
style becomes the default font style.



Select this to set the font style to italic.

If text is already selected (or highlighted), the italic style applies to the selected text. If no text is selected, the italic 
style becomes the default font style.



Select this to set the font style to underline.

If text is already selected (or highlighted), the underline style applies to the selected text. If no text is selected, the 
underline style becomes the default font style.



Select this to set the font style to strikeout.

If text is already selected (or highlighted), the strikeout style applies to the selected text. If no text is selected, the 
strikeout style becomes the default font style.



Shows a sample of the currently defined text style.



Shows a sample of the currently defined text style.



Lets you assign a name to the selected object. Type the name in the text box.

Names let you describe, classify, and provide other information about objects.



Lets you assign a name to the selected object. Type the name in the text box.

Names let you describe, classify, and provide other information about objects.



Shows the coordinate location of the selected object.

You can change the object’s location by changing these coordinates.

The coordinates give the location of the top left corner of a closed object or the endpoint of an open object.



Shows the x coordinate of the selected object.

You can change the object’s x coordinate location by clicking the arrows beside the control, or you can type a value in
the box.

The coordinate gives the x coordinate location of the top left corner of a closed object or the endpoint of an open 
object.



Shows the y coordinate of the selected object.

You can change the object’s y coordinate location by clicking the arrows beside the control, or you can type a value in
the box.

The coordinate gives the y coordinate location of the top left corner of a closed object or the endpoint of an open 
object.



Shows the width and height of the selected object.

You can change the object’s size by changing these values.

The x value gives the width of the object, measured where it is widest. The y value gives the height of the object, 
measured where it is tallest.



Shows the width of the selected object.

You can change the object’s width by clicking the arrows beside the control, or you can type a value in the box.

The width of the object is measured where the object is widest.



Shows the height of the selected object.

You can change the object’s height by clicking the arrows beside the control, or you can type a value in the box.

The height of the object is measured where the object is tallest.



Select this option to keep changes to the height or width proportional. For example, if you change the height, the 
width changes automatically to keep the size proportional.



Shows the layer on which the object is located.

To move the object to a different layer, expand the control, then select a different layer.



Shows the layer on which the object is located.

To move the object to a different layer, click the box, then select a different layer.



The controls on this panel let you set Web hyperlinks to objects.

The hyperlink properties are as follows:
Property Action
None Assigns no hyperlink.

URL Links an object to a Web address.

Document Page Links an object to another page in your Web site.

E-Mail Address Links an object to an e-mail address.

File Links an object to a specified file. The file opens 
when the object is clicked by the user.

Object Links an object to another object on the same 
page. The object being linked to must be named 
using the General tab of the Object Properties 
dialog box.



Select this option if you want an object to have no Web hyperlink.



Select this option to link an object to another Web address.



Type the Web address to which you want the selected object to link.



Lets you select a Web address from the bookmarks you set in your Web browser.



Lets you select a Web address from the sites you visited using Internet Explorer.



Select this option to link an object to another page in your Web site.



Select the page in your Web site to which you want the selected object to link.



Select this option to link an object to an e-mail address.



Type the e-mail address to which you want the selected object to link.



Select this option to link an object to a file for downloading.



Type the name of the file to which you want the selected object to link.



Lets you browse your system for the file to which you want to link the selected object.



Select this option to link an object to another object in your Web page. The object you want to link to must be named.

To assign a name to an object, use the General Panel of the Object Properties dialog box.



Select the name of the object to which you want the selected object to link.

To assign a name to an object, use the General Panel of the Object Properties dialog box.



The Blend dialog box lets you specify the number of transformations, or steps, between the two objects you are 
blending. Each step is a different object slightly changed to look more like the second object. The more steps you 
use, the closer (and smoother) the transforming objects are. You can use as many as 100 steps.

After you create a blend, all the transformations between the two objects are grouped as a single object. To ungroup 
the transformations, select the grouped object and press SHIFT+F5 to ungroup it.

Objects blend from the front to the back object (the front object is the one you drew last). Select an object and press 
F10 to move it to the front.

Graphics cannot blend patterns, but it blends the pattern color and places the pattern in all transformations. If the 
objects have different patterns (for example, a hatch and gradient), Graphics places the pattern of the front object in 
all transformations.

Tip

Blending results are usually better with uncomplicated objects.



Specifies the number of transformations, or steps, between the two objects you are blending. Each step is a different 
object, slightly changed to look more like the second object. The more steps you use, the closer (and smoother) the 
transforming objects are. You can use as many as 100 steps.

After you create a blend, all the transformations between the two objects are grouped as a single object. To ungroup 
the transformations, select the grouped object and press SHIFT+F5 to ungroup it.



Lets you reverse the way Graphics normally compares points if you dislike the results of a blend.

Objects are drawn either clockwise or counterclockwise from a starting point. For example, closed objects are drawn 
counterclockwise. When Graphics blends objects, it matches corresponding points of the two objects, so the order in 
which the points were drawn determines the appearance of the blend.



Lets you enter name and address information into a database which you can merge into a drawing.



Click this button to see the previous record in the address list.



Click this button to see the next record in the address list.



Drag the slider to navigate through the records in the address list.



Clears the fields so you can add a new record to the address list.



Deletes the current record from the address list.



Lets you enter the information for a new record in the address list.



Type the first name of the person you are adding to the address list.



Type the last name of the person you are adding to the address list.



Type the company name of the person you are adding to the address list.



Type the first address line of the person you are adding to the address list.



Type the second address line of the person you are adding to the address list.



Type the city of the person you are adding to the address list.



Type the state or province of the person you are adding to the address list.



Type the ZIP or Postal Code of the person you are adding to the address list.



Type the country of the person you are adding to the address list.



Type additional information for the person you are adding to the address list.



Lets you sort the records in the address list by any field.



Select a field as the primary sorting order for the records.



Sorts the records in ascending order.



Sorts the records in descending order.



Lets you set the secondary sorting order of the records in the address list.



Sorts the records in ascending order.



Sorts the records in descending order.



Lets you start a new address list. The list is named Untitled.txt until you save the file with a name.



Lets you open an existing address list so you can add, delete, or edit records.



Lets you save the changes made to the current address list.



Lets you save the address list to a different filename.



Lets you enter your personal address information.

When you use the Project wizard, some projects ask for your address information. The information entered in the 
Wizard Defaults dialog box appears automatically in the wizard.



Lets you enter your business address information.

When you use the Project wizard, some projects ask for your address information. The information entered in the 
Wizard Defaults dialog box appears automatically in the wizard.



Click this tab to open this panel of the Wizard Defaults dialog box.



Type your first name.



Type your last name.



Type your first address line.



Type your second address line.



Type your city name.



Type your state or province.



Type your ZIP or Postal Code.



Type your country name.



Type your phone number.



Type your fax number.



Type your e-mail address.



Type your business name.



Type your business first address line.



Type your business second address line.



Type your business city name.



Type your business state or province.



Type your business ZIP or Postal Code.



Type your business country name.



Type your business phone number.



Type your business fax number.



Type your business e-mail address.



The controls on this panel set the general preferences of Graphics.

The general options are as follows:
Option Action
Object Sizing Sets preferences for sizing label text, line width, 

line ends, and shadows when an object is sized.

Show Startup 
dialog

When checked, displays Welcome screen when 
starting the program.

Block select Sets the action taken when you point and drag over
an unselected object

Undos and 
Redos

Sets the number of undos and redos available



This panel lets you specify the Graphics Templates directory and the preferences for saving a DRW file.



This panel lets you select the application used for editing bitmap objects.

You can also set the option to use the text tool to create and edit label text by default.



The controls on this panel set preferences for the drawing tools.

The drawing options are as follows:
Option Action
Rotating/Slanting Sets the steps for angle rotation.

Display "Finished" 
button...

When selected, displays a Finished button to press
when you finish drawing an object.



The controls on this panel let you set the scale of the page. This automatically adjusts the measurements on the 
rulers.

Select a unit and what one unit represents on the page.



The controls on this panel set preferences for the grid, which is used to help align objects.

The grid options are as follows:
Option Action
Grid Units Sets the number of grid units per unit of 

measurement.

Grid Snapping Sets the option to snap to the grid and when the 
grid is displayed.



The controls on this panel let you manage guide lines and set guide line options.

The guide line options are as follows:
Option Action
Location Sets the location of a guide line. The Add Vert. 

or Add Horiz. buttons let you add the guide line
to the page.

Guide Line List Lists all guide lines currently in use. Horizontal 
are notated with "Horiz" and Vertical are 
notated with "Vert."

Guide Line Snapping Sets the option to snap to guide lines and 
when guide lines are displayed.

Guide Line Options Sets guide line color and whether guide lines 
are locked into place.



Click this tab to display this panel of the Options dialog box.



Select this option if you want label text to size proportionally as you size the object to which it is attached.



Select this option if you want line thickness to size proportionally as you size an object.



Select this option if you want line ends to size proportionally as you size an object.



Select this option if you want shadow thickness to size proportionally as you size an object.



Select this option if you want the Welcome screen displayed whenever you run Graphics.



Select this option if you want Graphics to prompt you to save a copy of your document in DRW format when you save
a document in another format. For example, with this option selected, if you save a document in BMP format, you are 
prompted to save a copy in DRW format also.



Select this option if you want Graphics to automatically save a copy of your document in DRW format when you save 
a document in another format.



Select this option if you do not want Graphics to prompt you to save a copy of your document in DRW format when 
you save a document in another format.



Sets the level of undos and redos.

The maximum setting for this option is 50. The higher the undos/redos setting, the more memory required by 
Graphics.



This option determines the way Graphics interprets your action when you point to an unselected object with the 
Select cursor and start dragging.

• If this option is cleared, Graphics assumes that when you point to an unselected object with the Select cursor 
and start dragging, that you want to select and move the object. 

• If this option is selected, Graphics assumes that you always want to draw a bounding box to select objects when 
you point and drag, even if you happened to be pointing to an unselected object when you started dragging. 

Note that this option affects the behavior of Graphics only when you begin dragging with the Select cursor pointing to 
an unselected object. For either setting, if you point to an empty area on your document and drag, you draw a 
bounding box for selecting objects. Also, for both settings, if you point to a selected object and drag, you move the 
object. 



Sets the Rotation/Slant angle.

The Constraint Angle determines the way objects are constrained when drawn, rotated, or slanted with the SHIFT key
held down. For example, setting the angle constraint to 10 constrains manual rotations to angles that are multiples of 
10 degrees while the SHIFT key is held down.



Select this option if you want a Finished button displayed when you use a drawing tool. This button lets you indicate 
when you finish drawing an object.

If a tool has options connected to the Finished button, the Finished button appears with or without this option 
selected. The Text tool, for example, has options connected to the Finished button.



Sets the page measurement unit for scaling.



Sets the scale ratio value for the drawing.



Sets the drawing measurement unit for scaling.



Describes the current drawing size.



Select this to turn on Snap to Grid.

Turning on this option causes objects to snap to the closest grid unit during actions such as drawing or moving.



Sets whether grid dots are always shown, always hidden, or shown only when Snap to Grid is turned on.



Sets the number of grid units per page measurement unit.



Sets the page measurement units used for calculating grid units.



Sets the ruler position of a guide line. Use this box to add a guide line or change the position of an existing guide line.

To add a guide line, type a position and click either Add Vert. or Add Horiz. To change the position of an existing guide
line, select the guide line in the list and type a new position.



Unit of measurement to use when entering a location for the guide line.



Lists the guide lines currently in use. Horizontal guide lines are marked with "Horiz" and vertical guide lines are 
marked with "Vert."

Select a guide line in the list to change its position or clear it.



Click to add a vertical guide line. You must first enter a position in the Enter Location box.



Click to add a horizontal guide line. You must first enter a position in the Enter Location box.



Click to remove the selected guide line from the list.



Click to remove all guide lines.



Select this to turn on Snap to Guide Lines.

Turning on this option causes objects to snap to the closest guide line during actions such as drawing or moving.



Sets whether guide lines are always shown, always hidden, or shown only when Snap to Guide Line is turned on.



Sets distance from a guide line that an object snaps to the guide line.



Unit of measurement to use when entering the snap range.



Select this to lock guide lines so they cannot be moved.



Sets the color of guide lines. The default color is blue.



Click this tab to display this panel of the Text Properties dialog box.



The controls on this panel let you set the font, font size, style, and color of text. These properties apply to plain text, 
column text, and label text.

The font properties are as follows:
Font Property             Action
Font Sets the text font.

Size Sets the text size in points.

Font Style Sets the font style. The style options are bold, italic,
underline, and strikeout.

Text Color Sets the text color.

Background Color Sets the text background color.

A text block can contain any combination of fonts, font sizes, styles, and colors.



Sets the font.

If text is already selected (or highlighted), the font applies to the selected text. If no text is selected, the font becomes 
the default text font.



Sets the text color.

If text is already selected (or highlighted), the text color applies to the selected text. If no text is selected, the text 
color becomes the default text color.



Sets the text color.

If text is already selected (or highlighted), the text color applies to the selected text. If no text is selected, the text 
color becomes the default text color.



Sets the text color.

If text is already selected (or highlighted), the text color applies to the selected text. If no text is selected, the text 
color becomes the default text color.



Sets the text background color.

If text is already selected (or highlighted), the background color applies to the selected text. If no text is selected, the 
background color becomes the default text background color.



Sets the text background color.

If text is already selected (or highlighted), the background color applies to the selected text. If no text is selected, the 
background color becomes the default text background color.



Sets the text background color.

If text is already selected (or highlighted), the background color applies to the selected text. If no text is selected, the 
background color becomes the default text background color.



Sets the font size in points.

You can select a font size by clicking the desired point size in the size list, or you can type a point size in the text box. 
The maximum point size is 3000 points.

If text is already selected (or highlighted), the font size applies to the selected text. If no text is selected, the font size 
becomes the default font size.



Sets the font style.

If text is already selected (or highlighted), the font style applies to the selected text. If no text is selected, the font style
becomes the default font style.



Select this to set the font style to bold.

If text is already selected (or highlighted), the bold style applies to the selected text. If no text is selected, the bold 
style becomes the default font style.



Select this to set the font style to italic.

If text is already selected (or highlighted), the italic style applies to the selected text. If no text is selected, the italic 
style becomes the default font style.



Select this to set the font style to underline.

If text is already selected (or highlighted), the underline style applies to the selected text. If no text is selected, the 
underline style becomes the default font style.



Select this to set the font style to strikeout.

If text is already selected (or highlighted), the strikeout style applies to the selected text. If no text is selected, the 
strikeout style becomes the default font style.



Shows a sample of the currently defined text style.



Shows a sample of the currently defined text style.



The controls on this panel let you set margins, indents, and column properties. The options change depending on 
whether Plain Text, Wordwrapped Text, or Column Text is selected.

The Margin/Column properties are as follows:
Text Type  Options
Plain Text There are no margins for Plain Text.

Wordwrapped Text Set the first line indent, and left and right 
margins.

Column Text Set first line indent, left and right margins, 
number of columns, and gutter width.



Removes any margins from text. The text does not wrap unless you press ENTER at the end of a line.



Lets you set left and right margins for text.



Lets you create columns that are linked like newspaper columns.



Lets you set an indent for the first line of text.



Lets you set an indent for the first line of text.



Specifies the measurement to use when entering the first line indent.



Lets you specify a ruler position for the left margin.



Lets you specify a ruler position for the left margin.



Specifies the measurement to use when entering the left margin.



Lets you specify a ruler position for the right margin.



Lets you specify a ruler position for the right margin.



Specifies the measurement to use when entering the right margin.



Lets you specify the number of columns.



Lets you specify the number of columns.



Lets you specify the width of the space between columns.



Lets you specify the width of the space between columns.



Specifies the measurement to use when entering the gutter width.



The controls on this panel let you set paragraph, line, and character spacing.

The Spacing properties are as follows:
Spacing Property Action
Paragraph Spacing Sets the space before or after paragraphs.

Line Spacing Sets the space between lines.

Character Spacing Sets the space between characters.



Sets the space between characters. Select characters to adjust, or place the cursor between the two characters you 
want to adjust.

Select the spacing unit, either Font Character or % of EM. Then, type the amount of space you want between 
characters.

If you use Font Character, spacing is measured by the width of the letter M of the current font. Therefore, 1 is equal to
the width of an M. If you use % of EM, the letter M is broken into 1000 units. Therefore, to increase the spacing half 
the width of the letter M, type 500.



Sets the unit for setting character spacing. Select characters to adjust, or place the cursor between the two 
characters you want to adjust.

Select the spacing unit, either Font Character or % of EM. Then, type the amount of space you want between 
characters.

If you use Font Character, spacing is measured by the width of the letter M of the current font. Therefore, 1 is equal to
the width of an M. If you use % of EM, the letter M is broken into 1000 units. Therefore, to increase the spacing half 
the width of the letter M, type 500.



Sets the amount of space between lines. Line space units depends on the current ruler unit setting.



Sets the amount of space before paragraphs. Paragraph space units depends on the current ruler unit setting.



Sets the amount of space after paragraphs. Paragraph space units depends on the current ruler unit setting.



The controls on this panel let you set horizontal spacing between left and right margins, and vertical spacing between
top and bottom margins of column text.



Aligns text with the left margin.



Aligns text with the left margin.



Centers text between the left and right margins.



Centers text between the left and right margins.



Aligns text with the right margin.



Aligns text with the right margin.



Spreads text between the left and right margins so there are no ragged edges.



Spreads text between the left and right margins so there are no ragged edges.



Places first line of column text at the top of the column.



Places first line of column text at the top of the column.



Centers text vertically between the top and bottom margins.



Centers text vertically between the top and bottom margins.



Places last line of column text at the bottom of    the column.



Places last line of column text at the bottom of    the column.



Spreads text evenly between the top and bottom margins.



Spreads text evenly between the top and bottom margins.



Places text above the object as a caption.



Places text above the object as a caption.



Places text below the object as a caption.



Places text below the object as a caption.



Specifies the drive and folder containing the Graphics templates. To change this setting, use Browse to find the 
templates or type a drive and folder in this box.



Click this to find the drive and folder containing the template files.



Double-click a folder to open the folder and locate a template file.



Select this option to set your image editor to iGrafx Business Image.



Select this option to set your image editor to iGrafx Image.



Select this option if you want to be able to edit an OLE object in-place.

If an OLE server program supports the in-place editing feature of OLE 2.0, then the server places its tools and menus
directly in the Graphics workspace when it opens. You use these tools and commands to edit the OLE object. 
Because you are still in Graphics, you can see your Graphics page while you edit the OLE object.

If this option is cleared, then you cannot choose in-place editing for OLE objects.



Select this option if you want to create or edit label text by clicking an object with the Text tool. Otherwise, you must 
create label text by selecting the object and typing text, or by choosing Edit Label text from the menu.

If this option is not selected, the Text tool only creates freeform text.



When selected, this option always positions new label text in the center of an object. If this option is not selected, 
label text is positioned at the label alignment that was set when the object was created.



Lets you set the resolution and color depth to use for an image.

The resolution determines the number of pixels per inch. The color depth determines the maximum number of colors.



Sets the number of pixels per inch in the image. The higher the resolution, the larger the file size of an image.



Sets the maximum number of colors in the image. The higher the color depth, the larger the file size of an image.



Size of file resulting from the number of colors and resolution selected.



Width of file in pixels resulting from the resolution selected.



Height of file in pixels resulting from the resolution selected.



Select this option to set the square area around the image to transparent. This option is only available when saving 
256 color GIF images.



Sets the compression percentage of the file.

Note
High compression can sometimes create noise in the graphic.



Select the compression percentage of the file.

Note
High compression can sometimes create noise in the graphic.



Sets the number of pixels per inch in the image. The higher the resolution, the larger the file size of an image.



Sets the maximum number of colors in the image. The higher the color depth, the larger the file size of an image.



Select this option to save stages of the image. When an interlaced image is drawn on screen it appears a little at a 
time. This option is only available when saving 256 color GIF files.



Size of file resulting from the number of colors and resolution selected.



Width of file in pixels resulting from the resolution selected.



Height of file in pixels resulting from the resolution selected.



Select the way you want colors to appear in the image.



Select this option to set the square area around the image to transparent.



The Spelling dialog box gives you options for handling a misspelled or unrecognized word in your text.



Graphics checks spelling by comparing words in your document with words in its dictionary. If Graphics finds a word 
in your drawing that is not in the dictionary, the word is displayed as a possible misspelling.



Shows possible correct spellings. You can edit the word in this box.



Shows possible correct spellings. You can edit the word in this box.



Shows words similar to the misspelled word.



Shows words similar to the misspelled word.



Skips the word in the Change To box without changing it.



Skips all occurrences of the word in the Change To box without changing them. You are not prompted for a response 
on subsequent occurrences of this word.



Changes the highlighted word to the word in the Change To box.



Changes all occurrences of the highlighted word to the word in the Change To box. You are not prompted for a 
response on subsequent occurrences of this word.



Adds the word in the Change To box to the current dictionary.



Reduces a window to an icon.



Returns a window to its previous size and position.



Enlarges a window to fill the screen.



Closes a window or application.



Moves a window. When you choose Move, the cursor becomes a four-headed arrow. You can then use the arrow 
keys to move the window. When the window is in the location that you want, press ENTER.

This command is unavailable if you maximize the window.



Changes the size of a window. When you choose Size, the cursor becomes a four-headed arrow. You can then use 
the arrow keys to select the window border you want to move. When the border is in the position you want, press 
ENTER.

This command is unavailable if you maximize the window.



Makes the next open window the active window. The windows are selected in the order in which they were opened.



Lets you scroll a document horizontally or vertically. Scroll bars are located at the right and bottom edges of the 
document window.

You can scroll documents by clicking the arrows at either end of the scroll bar, dragging the button on the scroll bar, 
or clicking the scroll bar.



The current layer is indicated by an arrowhead in this column. The current layer is the layer on which new objects are 
placed and the layer being edited, unless the Edit All Layers option is selected.

To make another layer the current layer, double-click the layer's name or drag the arrowhead to the layer.



The names of the layers are listed in this column.



The visible setting of a layer is indicated by the box in this column. If the box is selected, the layer is displayed. If the 
box is clear, the layer is hidden.

Hiding a layer does not affect its print property.



The print setting of a layer is indicated by the box in this column. If the box is selected, the layer is printable. If the box
is clear, the layer is nonprintable.



The lock setting of a layer is indicated by the box in this column, If the box is selected, the layer is locked. If the box is
clear, the layer is unlocked.



Lists the layers defined for the active document.

The current layer is indicated by the arrowhead in the Current column. The Visible, Printable, and Locked columns 
indicate whether a layer is visible or hidden, printable or nonprintable, and locked or unlocked.

To make another layer the current layer, double-click the layer's name or drag the arrowhead to the layer.

To select a layer for deleting, renaming, or moving, click its name.



Select this option to turn on Edit All Layers.

Editing all layers lets you select, move, and edit all objects in the active document, regardless of the layer on which 
they are located. When editing all layers, you cannot move an object on a lower layer in front of an object on a higher 
layer.

Tips

New objects are always placed on the current layer, even when you are editing all layers.

To switch back to editing just the current layer, deselect Edit All Layers.



Lets you add a new layer to the active document. The new layer becomes the current layer.

New layers are added at the end of the layer list.



Deletes the selected layer.

To select a layer for deleting, click its name.



Lets you rename the selected layer.

To select a layer for renaming, click its name.



Moves the selected layer one level toward the top of the layer list.

To select a layer for moving, click its name.



Moves the selected layer one level toward the bottom of the layer list.

To select a layer for moving, click its name.



This dialog box lists the layers defined for the active document and lets you perform layer operations.

• The current layer is indicated by an arrowhead in the Current column before the layer’s name. The current layer 
is the layer on which new objects are placed and the layer being edited, unless the Edit All Layers option is 
turned on. 

• The visible setting of a layer is indicated by the box under the bulb icon. If the box is selected, the layer is 
displayed. If the box is clear, the layer is hidden. 

• The print setting of a layer is indicated by the box under the printer icon. If the box is selected, the layer is 
printable. If the box is clear, the layer is nonprintable. 

• The lock setting of a layer is indicated by the box under the lock icon. If the box is selected, the layer is locked. If 
the box is clear, the layer is unlocked. 

Besides letting you change the visible, print, and lock properties of layers, the dialog box lets you select the current 
layer; add, delete, and rename layers; change the order of layers; and specify whether you want to edit the current or 
all layers. 

Note
The Layer Manager will not close if you have selected a hidden, locked layer as the current layer. To close the Layer 
Manager, you must change the current layer to a layer that is not hidden or locked.



The Layer Name dialog box lets you specify the name to assign to this layer.



Specifies the name to assign to this layer.



Lists the layers defined for the active document. Click the name of the layer to which you want to move the object.



Select this box to make the selected layer the active layer.



This dialog box lists the pages defined for the active document and lets you perform page operations.

The current page is highlighted when you open the Page Manager. You can add, remove, rearrange, or rename a 
page.

If you remove a page, all objects on the page are deleted.

Note
You cannot manipulate pages of projects that have default page names other than Page 1, Page 2, etc.



Lets you add a new page to the active document.

New pages are added at the end of the page list.



Deletes the selected page.

To select a page for deleting, click its name.



Lets you rename the selected page.

To select a page for renaming, click its name.



Moves the selected page one level toward the top of the page list.

To select a page for moving, click its name.



Moves the selected page one level toward the bottom of the page list.

To select a page for moving, click its name.



Click OK (or Yes) to close the dialog box and save selections.

Click Cancel (or No) to close the dialog box without saving changes.

Click Help (if available) to read general help about the dialog box.



Lists the pages defined for the active document.

To select a page for deleting, renaming, or moving, click its name.



The Rotate by Angle dialog box lets you rotate selected objects by a specified amount.

Set the rotation amount in degrees using the Angle control. Set the rotation direction by selecting the Clockwise or 
Counter-Clockwise option.



Sets the amount of rotation in degrees.



Sets the rotation direction. Select this option to choose a clockwise rotation.



Sets the rotation direction. Select this option to choose a counter-clockwise rotation.



Deletes the layer you were pointing to when you opened the shortcut menu.



Lets you rename the layer you were pointing to when you opened the shortcut menu.



Sets the visible property of the layer you were pointing to when you opened the shortcut menu.

A check mark indicates the layer is visible.



Sets the print property of the layer you were pointing to when you opened the shortcut menu.

A check mark indicates the layer is printable.



Sets the lock property of the layer you were pointing to when you opened the shortcut menu.

A check mark indicates the layer is locked.



Lets you set the properties of the object you were pointing to when you opened the shortcut menu.



Adds a blank page to the end of the page list.

If you are using the Animation page type, the new page contains a copy of the contents of the previous page.



Deletes the page you were pointing to when you opened the shortcut menu.



Lets you rename the page you were pointing to when you opened the shortcut menu.



Lets you select the name of a page to open.



Moves the page you were pointing to one place closer to the end of the page list.



Moves the page you were pointing to one place closer to the front of the page list.



Displays gray lines that indicate the nonprintable area of the page. Also, if you are printing projects like labels or 
business cards, the gray lines indicate how the page is divided into labels or cards.



Opens the Background dialog box where you can select a background for the page.



Opens the Print Setup dialog box where you can change your printer settings.



Click OK (or Yes) to close the dialog box and save selections.

Click Cancel (or No) to close the dialog box without saving changes.

Click Help (if available) to read general help about the dialog box.



Opens the Files panel of the Options dialog box letting you select the options for saving in a format other than DRW.



Places a new graphic on the page and maintains the original proportions of the new graphic.



Places a new graphic on the page, and resizes the new graphic proportionally to fit in the same area as the previous 
graphic.



Places new clip art on the page, and resizes the new graphic nonproportionally to fit in the same area as the the 
previous graphic. The new graphic may look strteched.



Displays how the graphic will be sized according to the option selected.



Type the drive letter to the CD-ROM drive or the path on the network where you can access the file.



Lets you select the path to the CD-ROM drive or the path on the network where you can access the file.





Closes the active drawing. If you have made changes to the drawing that you have not saved, you are prompted to 
save the changes.



Closes all open windows and drawings.

If a drawing contains changes that you have not saved, you are prompted to save the changes before the window 
closes.



Lets you assign a name to a drawing, or make a copy of an existing drawing by giving it a new name.

This command also lets you save a drawing in a different format. This process is often called exporting.



Lets you save the active drawing as a template file.

You probably want to make a template for any drawing you create on a regular basis. Once you have saved a basic 
design as a template, you can create a new drawing quickly by simply adding the current text and clip art.



Lets you save only the objects on your drawing that are selected. When you save selected objects, the page size of 
the new file automatically changes to fit the size of the selected objects.



Opens your mail program with the drawing as an attachment.



Opens the Output Wizard letting you save the file as an AVI. Once the AVI is created, your mail program opens with 
the AVI as an attachment.



Opens the Output Wizard letting you save the file as an animated GIF. Once the GIF is created, your mail program 
opens with the GIF as an attachment.



Opens the Output Wizard letting you save the file as an AVI.



Opens the Output Wizard letting you save a drawing as an executable file that can be viewed without having iGrafx 
Business installed. Using the IGXPlayer, you can create an automatic or manual slide show presentation that 
contains animated GIFs and sound..



Opens the Output Wizard and lets you set options and save an animated GIF. To create an Animated GIF, you should
use the Animation page type, or any other page type that can contain multiple pages.





Lets you change the layout, size, and orientation of the page in the active drawing. You can change page settings 
before, during, or after creating a drawing.

Note
If you change the page setup, and you plan to print your work, you need to change the printer setup to match.



Opens the Output wizard where you can choose from several ways to output your drawing. You can print to your 
printer, create a Web page, create an animated GIF, create an AVI, create Windows wallpaper, save as another file 
type, transport to another application, send via e-mail, or save an executable file.



Lists the four drawings you have used most recently so you can access them quickly.

Note
If a file is deleted or is on a drive that is not currently available, it may still appear on the File menu. When you 
choose one of these files, Graphics displays a message stating that it cannot find the file.



Closes all open windows and quits Graphics.

If you have made changes to any open drawing, you are prompted to save the drawing before the program quits.



Lets you choose the way you want to paste objects from the Clipboard.



Lets you paste an object from the Clipboard onto a new, blank page.



Deletes the selected objects.



Deletes all objects on the page. If you have multiple layers, all objects on all layers are deleted.



Selects all objects and text on the current layer in the active drawing.

When multiple objects are selected, actions such as copying, moving, filling, and editing apply to all of the selected 
objects.

Tip

If the Edit All Layers option of the Layers command is turned on, then Select All selects all objects on all layers, 
except objects located on hidden or locked layers.



Deselects all objects and text in the active drawing.



Lets you quickly replace a clip art object with clip art from Share Media.



Lets you quickly replace a clip art object with clip art using the Insert Picture command.



Lets you edit the selected text, object, clip art, bitmap, or OLE object.

If more than one method is available for editing the selection, then choices for those edit methods appear on this 
section of the menu.



Lets you edit the objects within a group.



Lets you edit the selected object without changing its object type. The way in which you edit a particular object 
depends upon its type.



Lets you edit the selected object without changing its object type. The way in which you edit a particular object 
depends upon its type.



Lets you edit the selected object without changing its object type. The way in which you edit a particular object 
depends upon its type.



Lets you edit the selected object by dragging its anchor points. Anchor points are mathematically defined points that 
determine an object’s edges.

• If you drag an anchor point connected to a straight edge, the straightness of the edge is maintained. 

• If you drag an anchor point connected to a curved edge, the curve is maintained. 



Lets you edit the selected object by dragging its control points. Control points are special points produced by defining 
the shape of an edge as a Bézier curve. When you edit an edge by moving a control point, you change the shape of 
the edge, but not the location of its anchor points.



Displays the text cursor so you can change text.



Lets you enter or edit label text for the selected object.



Lets you edit an image by warping, or dropping out colors.



Lets you edit an image using the image editor you set as the default on the Editing panel of the Options dialog box.



Lets you crop an image by dragging the sides inward.



Lets you edit the code or script of a Web page object.



Displays the page so that the full width of the page fits the window.



Displays the selection so that it fits in the active window.



Lets you preview the animation before you save it as an animated GIF. Press ESC to close the preview.



Redraws all open windows. This lets you clear the screen of unwanted fragments that sometimes result from 
manipulating objects.



Redraws all open windows with smoother lines (anti-alias). This lets you clear the screen of unwanted fragments that 
sometimes result from manipulating objects.



Toggles between proof and draft mode. Draft mode allows a complex object to be redrawn faster because certain 
elements such as gradient fills are not shown.

Proof mode does not affect the way an object prints.



Lets you specify which toolbars you want displayed on your workspace. The toolbars contain buttons that give you 
quick access to Graphics commands.

Once you display a toolbar, you can move it to any location on the screen.



Shows or hides the status bar.

The status bar shows information about your drawing that lets you quickly determine current settings.



Shows or hides the Visual Toolbar. The Visual Toolbar guides you through drawing and changing objects.



Shows or hides the Gallery. The Gallery lets you select from chart and diagram palettes, illustrating palettes, clip art, 
or apply formatting attributes to objects.



Shows or hides the rulers.

The rulers help you measure and position the elements of your drawing. The current location of the cursor is 
indicated by red and blue lines on the rulers, and the dimensions of objects are indicated by black lines on the rulers.



Opens the Insert Picture dialog box so you can select a picture file to insert.



Lets you create a new OLE object using iGrafx Image. The iGrafx Image tools automatically open letting you create a 
new image.



Lets you create a new OLE object using the Image component of iGrafx Business. The Image tools automatically 
open letting you create a new image.



Lets you create a new OLE object using the 3D component of iGrafx Business. The 3D tools automatically open 
letting you create a new image.



Opens the Insert Object dialog box, which lets you insert an OLE object into the active drawing.

You can

• Create an OLE object from an existing file. 

• Open an OLE compatible program, create the object in the program, and close the program and automatically 
insert the object into Graphics. 

Note
If you want to insert an OLE object that you have copied to the Clipboard, use the Paste Special command on the 
Edit menu.



Lets you scan a picture into Graphics using a TWAIN device. The scanned image appears in Graphics as an image.



Lets you select a scanner or other TWAIN device for use in scanning images into Graphics.



Opens the Open dialog box so you can select a text file to insert.



Lets you insert placeholders for the complete address of a person in the address list.

When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert placeholders for the full name of a person in the address list.

When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert placeholders for the City, State, and ZIP of a person in the address list.

When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the Last Name field in the address list.

When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the First Name field in the address list.

When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the Company field in the address list.

When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the Address 1 field in the address list.

When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the Address 2 field in the address list.

When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the City field in the address list.

When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the State/Province field in the address list.

When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the ZIP/Postal Code field in the address list.

When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the Country field in the address list.

When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert a placeholder for the Other field in the address list.

When you print the drawing, the information from a selected address list is printed in place of the placeholder.



Lets you insert your own HTML code or other script into a Web page. When you insert a Web page object, a 
placeholder box appears, indicating the "window" where the code will be executed when you view the Web page.



Lets you decorate the background of your drawing with color fills, graphics, textures, or watermarks as if you are 
using decorative paper.



Lets you set the interior fill of objects.

If an object is already selected, choosing a fill applies the fill to the selected object. If no object is selected, choosing a
fill sets the default fill.



Lets you set line properties such as the style, thickness, ends, caps, corners, and color of lines.

If an object is already selected, choosing a line property applies the line property to the selected object. If no object is 
selected, choosing a line property sets that property as a default line property.



Lets you set line end properties for the beginning and end of a line.

If an object is already selected, choosing line ends applies the ends to the selected object. If no object is selected, 
choosing line ends sets that property as a default line ends.



Lets you set shadow properties such as the type of shadow, position, color, and depth.

If an object is already selected, choosing a shadow property applies the shadow property to the selected object. If no 
object is selected, choosing a shadow property sets that property as a default shadow property.



Lets you set text properties such as font, size, style, and color of text.

If an object is already selected, choosing a text property applies the text property to the selected object. If no object is
selected, choosing a text property sets that property as a default text property.



Shows and lets you change the name, location, size, and layer of selected objects.



Lets you set the properties applied to new objects by default. These properties are Fill, Line, Line Ends, Shadow, 
Text, and General.



Resets the properties applied to new objects to the default properties set at installation. These properties are Fill, 
Line, Line Ends, Shadow, Text, and General.



Lets you set text properties such as font, size, style, and color of text.

If an object is already selected, choosing a text property applies to the selected object. If no object is selected, 
choosing a text property sets that property as a default text property.



Lets you set right and left margins and first-line indents for text. For column text, you can set the number of columns 
and the gutter width.

• The right and left margins determine the location and width of the text block. 

• The first-line indent moves the start of the first line of a paragraph to the left or right of the left margin. 

Notes
Margins and indents apply to text only when Wordwrap is turned on.

Unless you specify a right margin when you begin entering plain text by dragging a text box, plain text has no right 
margin.

You can give different paragraphs in a plain text object different margins and indents.



Lets you set spacing between paragraphs, lines, and characters.



Lets you set text alignment between left and right margins. For column text, you can set vertical alignment between 
top and bottom margins. Or, set the position of label text to either above or below the object.



Creates a freeform text object from label text attached to an object.



Positions label text to the top of an object.

If an object is already selected, choosing this command positions the label text for the selected object. If no object is 
selected, choosing this command sets Top as the default Label Position.



Positions label text to the middle of an object.

If an object is already selected, choosing this command positions the label text for the selected object. If no object is 
selected, choosing this command sets Middle as the default Label Position.



Positions label text to the bottom of an object.

If an object is already selected, choosing this command positions the label text for the selected object. If no object is 
selected, choosing this command sets Bottom as the default Label Position.



Positions label text above an object.

If an object is already selected, choosing this command positions the label text for the selected object. If no object is 
selected, choosing this command sets Above Object as the default Label Position.



Positions label text below an object.

If an object is already selected, choosing this command positions the label text for the selected object. If no object is 
selected, choosing this command sets Below Object as the default Label Position.



Aligns label text to an object's edge.

To set the position and orientation of the text, click the  button on the Formatting toolbar.

If an object is already selected, choosing this command aligns the label text for the selected object. If no object is 
selected, choosing this command sets the default Label Position.



Copies the fill, line, and shadow properties of a selected object or text, or picks up the default object properties.

Note
You cannot pick up the style of selected objects with different properties.



Applies to a selected object or text the properties picked up by the Pick Up command on the Format menu.



Opens the EffectsBrowser dialog box and lets you choose from the many different effects supplied with Graphics.

Effects can only be applied to an image. If you select an object that is not an image, the object is converted to an 
image using the default resolution setting (usually 96 dpi). If you want the object to be converted to an image at a 
different resolution, use the Convert to Image command before applying an effect.



Opens the Color Adjustment toolbar, which lets you colorize, adjust brightness and contrast, and adjust the amount of
red, green, and blue in selected objects.



Converts the selected object to curves. When you convert an object to curves, the object editing mode, such as Edit 
Rectangle, is eliminated. You can only edit points and curves.

Once you convert text to curves, it cannot be edited as text. Each character becomes a separate object and the 
characters are grouped into one object. Converting text to curves lets you slant the text using the Rotate/Slant tool or 
edit points and curves of individual characters.



Converts the selected object to an image.



Lets you enter name and address information which you can merge into a drawing.



Lets you enter your personal and business address information.

When you use the Project wizard, some projects ask for your address information. The information entered in the 
Wizard Defaults dialog box appears automatically in the wizard.



Lets you sets various general, file, drawing, grid, guide line, and scaling options.



Lets you set grid unit and snapping options.



Lets you add and remove guide lines and set snapping and other guide line options.



Lets you snap objects to guide lines. A check mark indicates that snapping is on.



Turns on and off the Edit All Layers feature.

Editing all layers lets you select, move, and edit all objects in the active drawing, regardless of the layer on which they
are located. When editing all layers, you cannot move an object on a lower layer in front of an object on a higher 
layer.

Tip

New objects are always placed on the current layer, even when you are editing all layers.



Adds a new layer to the active drawing. The new layer becomes the current layer.

New layers are added at the end of the layer list.



Lets you move the selected objects to a different layer. The layer to which you move the objects becomes the new 
current layer.



Moves the selected objects back one layer. The layer to which you move the objects becomes the new current layer.



Moves the selected objects forward one layer. The layer to which you move the objects becomes the new current 
layer.



Aligns the selected objects to the left edge of the bounding box surrounding the objects.



Aligns the selected objects between the left and right edges of the bounding box surrounding the objects.



Aligns the selected objects to the right edge of the bounding box surrounding the objects.



Aligns the selected objects between the left and right edges of the page.



Aligns the selected objects to the top edge of the bounding box surrounding the objects.



Aligns the selected objects between the top and bottom edges of the bounding box surrounding the objects.



Aligns the selected objects to the bottom edge of the bounding box surrounding the objects.



Aligns the selected objects between the top and bottom edges of the page.



Horizontally spaces the selected objects equally from each other, using the edges of the objects.



Vertically spaces the selected objects equally from each other, using the edges of the objects.



Horizontally spaces the selected objects equally from each other, using the centers of the objects.



Vertically spaces the selected objects equally from each other, using the centers of the objects.



Centers the active drawing to the page.



Centers selected objects to the page as a group.



Lets you rotate an object by a specified angle.



Lets you set the Constraint Angle.

The Constraint Angle determines the way objects are constrained when drawn, rotated, or slanted with the SHIFT key
held down. For example, setting the Constraint Angle to 10 constrains manual rotations to angles that are multiples of
10 degrees while the SHIFT key is held down.



Opens another window for the active drawing.

The main benefit of opening a second or third window for a drawing is that you can set the view differently for each 
window.



Closes the active window. If you have multiple windows open for one file, only the active window is closed. The other 
windows for the same file remain open.



Arranges all open windows so that they overlap in a stair-step fashion.

After cascading the windows, you can resize them by dragging their borders, and rearrange them by dragging their 
title bars. To iconize a window, click its Minimize button . To close a window, click its Close button 

.



Arranges all open windows top to bottom as nonoverlapping tiles.

After tiling the windows, you can resize them by dragging their borders, and rearrange them by dragging their title 
bars. To iconize a window, click its Minimize button . To close a window, click its Close button 

.



Arranges all open windows side to side as nonoverlapping tiles.

After tiling the windows, you can resize them by dragging their borders, and rearrange them by dragging their title 
bars. To iconize a window, click its Minimize button . To close a window, click its Close button 

.



Arranges all window icons at the bottom of the workspace.



Lists all open windows, so you can access them quickly. The active window is shown with a check beside it.



Displays a list of Help topics for iGrafx Business Graphics.



Opens a comprehensive online user’s guide in Adobe® Acrobat®.



Lets you register iGrafx Business if you did not register during installation.



Opens the Micrografx Home Page on the Internet using the HTML-compatible Web browser currently installed.



Displays a read-me file of last-minute changes and additions to Graphics.



Shows the version number and version date of your copy of Graphics.



Contains buttons that let you create, open, save, print, and print-preview drawings; spell-check text; copy, cut, and 
paste objects and text; copy and apply styles; undo and redo actions; turn Snap to Grid on and off; open the Layer 
Manager; zoom the view; and display context-sensitive help.



Contains buttons and controls that set text font, size, style, alignment, and color; fill and line color; and line thickness, 
style, and ends.



Contains tools for selecting, editing, and inserting text and objects.



Contains buttons that let you align objects, space objects, group objects, ungroup objects, connect open objects, 
connect closed objects, disconnect objects, flip objects, rotate objects, change the order of objects, and blend 
objects.



Contains buttons that let you save a drawing as a Web page, preview the current Web page, preview all Web pages, 
create a hyperlink, and insert a Web page object.



Contains buttons that let you colorize; increase and decrease brightness; increase and decrease contrast; and add or
subtract red, green, and blue from an image or object.



Contains buttons that let you draw various shapes.



Contains buttons that let you draw various types of lines.



Contains buttons that let you change the view.







Changes to Select mode so you can select objects. Before you can apply an action to an object, you must select it. 
For example, to copy an object, you select it and choose the Copy command.

When you select an object, handles appear around the object, indicating that the object is selected.



Changes to Rotate/Slant mode.

When you select an object in Rotate/Slant mode, rotate and slant (skew) handles appear around the object.



Lets you edit the selected text, object, clip art, bitmap, or OLE object.

If more than one method is available for editing the selection, then a menu of edit choices appears. When only one 
edit method is available, clicking this tool allows you to go directly to that editing method.



Displays buttons that let you change your view of a document.



Lets you enter and edit text. You can enter text as plain, wordwrapped, column, or label text.

• Plain, wordwrapped, and column text are stand-alone and treated as independent objects. 

• Label text is text that is attached or fit to another object. Label text is well suited for attaching text to forms, 
diagrams, and other drawings requiring labels. 



Lets you enter plain text. Plain text has no margins. Just click and begin typing. However, if you drag a text box, you 
can create word-wrapped text.



Lets you enter column text. Column text has left, right, top, and bottom margins. You can specify the number of 
columns and the space between columns. If you click the page, the column text box automatically fits the size of the 
page. To set the margins of the columns, drag a column text box on the page.



Lets you enter GrafxText, which is text that can either conform to the inside of a shape, can have 3D attributes, or 
both.



Lets you draw rectangles.

To constrain the shape to a square, hold down SHIFT while drawing the shape.



Lets you draw rectangles with rounded corners.

To constrain the shape to a rounded square, hold down SHIFT while drawing the shape.



Lets you draw ellipses.

To constrain the shape to a circle, hold down SHIFT while drawing the shape.



Lets you draw circles, squares, rounded squares, polygons, and rounded polygons.

Click this tool to display buttons of the shapes, and click the shape you want to draw.



Lets you draw straight line segments.

To constrain the line to angles that are a multiple of the Constraint Angle, hold down SHIFT while drawing the line. 
You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Lets you draw connector lines that contain a right angle.

Connector lines automatically display and snap to points on closed shapes. The lines are drawn using smart routing. 
After placing a connector line, you can easily detach it and reattach it to a different snap point.



Lets you draw nonconnector and connector polylines, arcs, curves, freehand lines, and straight connector lines.

Click this tool to display a menu of the line types, and click the line type you want to draw.



Opens the Welcome screen where you can open a blank page or search or browse for a project.



Lets you open an existing document. You can open multiple documents, up to the limit of your computer’s memory.

Besides opening files that are stored in Graphics formats, you can open files in many standard formats.

Tip

On the Open dialog box, you can open more than one document at a time by holding down CTRL as you click each 
filename.



Saves the active document to disk, using the current filename.

If the document is untitled, the Save As dialog box opens to let you give the document a name.



Lets you print a document or selection.

If the document is larger than the paper size of the target printer, you are given the option to print it on tiled pages or 
to shrink it to fit on the page.



Lets you preview a document before you print it.

You can print the document directly from the Print Preview.



Lets you check the spelling of text.

You can check the spelling of all text in the active document, or just the text that you highlight. Text that has been 
converted to curves cannot be spell-checked.



Removes selected objects or text blocks and places them on the Clipboard.



Copies selected objects or text to the Clipboard.



Inserts a copy of the contents of the Clipboard into the active document. The selection is pasted into the center of the 
view.



Lets you copy the fill and line properties of a selected object, and apply those properties to other objects.



Reverses the last change you made to an object. The number of changes you can undo is set by the Options 
command on the Tools menu.

To reverse an Undo, use Redo.



Reverses the last undo that you made. The number of changes you can redo is set by the Options command on the 
Tools menu.



Turns the Snap to Grid feature on and off.

Snap to Grid causes objects to snap to the nearest grid unit when you perform actions such as drawing or moving. 
Snap to Grid makes it easy to position and align objects.



Opens the Layer Manager.

The Layer Manager lists the layers defined for the active document and lets you perform layer operations such as 
inserting, deleting, renaming, and locking layers.



Opens the Page Manager.

The Page Manager lists the pages in a multipage document and lets you perform page operations such as inserting, 
deleting, renaming, and rearranging pages.



Opens Share Media. Share Media provides a convenient and easy-to-use interface for inserting clip art into a 
document.



Lets you zoom your view to page or page width, or to a specified percentage.



Lets you display a brief description of the purpose and use of screen elements, menu commands, toolbar buttons, 
and dialog box controls.



Displays the name of the current font, or the font of the text that contains the text cursor. Click the down arrow next to 
the box to display a list of the available fonts. Click on a font name to choose a font.

To locate a font in the Font box quickly, expand the box and type the first letter of the font name.



Shows the current point size, or the point size of the text that contains the text cursor. Type a point size in the box, or 
click the arrow next to the box to display a menu of sizes.



Applies bold to or removes bold from selected or highlighted text.



Applies italic to or removes italic from selected or highlighted text.



Applies underline to or removes underline from selected or highlighted text.



This button is enabled if you choose a font with a corresponding font that supports vertical text. This is typically 
available only on far east systems.



Displays buttons that let you horizontally and vertically align text and label text.



Displays buttons that let you align label text to an open or closed curve in a variety of ways.



Lets you set the color of text.

If text is selected or highlighted, choosing a color applies the text color to the selected or highlighted text. If no text is 
selected or highlighted, choosing a color sets the default text color.



Lets you set the interior fill of objects.

If an object is selected, choosing a fill applies the fill to the selected object. If no object is selected, choosing a fill sets
the default fill.



Lets you set the color of an object's shadow.

If an object is selected, choosing a shadow color applies the color to the shadow of the selected object. If no object is 
selected, choosing a shadow color sets the default shadow color.



Lets you set the line color of objects.

If an object is selected, choosing a color applies the line color to the selected object. If no object is selected, choosing
a color sets the default line color.



Opens a menu that lets you set the thickness of lines.

If an object is selected, choosing a thickness applies the line thickness to the selected object. If no object is selected, 
choosing a thickness sets the default line thickness.



Opens a menu that lets you set the line style.

If an object is selected, choosing a style applies the line style to the selected object. If no object is selected, choosing 
a style sets the default line style.



Opens a menu that lets you set the type and placement of line ends.

If an object is selected, choosing a line end applies the line end to the selected object. If no object is selected, 
choosing a line end sets the default line end.



Lets you see and edit objects in finer detail (a closer view). Each time you click Zoom In, you zoom in the current view
by a factor of two.



Lets you see and edit objects at a more distant perspective. Each time you click Zoom Out, you zoom out the current 
view by a factor of two.



Lets you zoom an area of the active window. You define the area you want to zoom by dragging a rectangle around 
the area, or by clicking the center of the area.



Restores the view before the current view.



Fits the entire page in the active window.



Displays objects at the same size as they print.



Opens the Output wizard and lets you set options for saving a drawing as a Web page. Graphics creates the HTML 
code for you.



Opens your Web browser and lets you view all pages of a drawing as a Web page.



Opens your Web browser and lets you view the current page of a drawing as a Web page.



Opens the Hyperlink panel of the Object Properties dialog box. You can assign a Web hyperlink, to any object.

You can link to another Web address (URL), another page in your Web page, an e-mail address, a file for 
downloading, or another object in your Web page.



Lets you draw lines that contain connected line segments.

To constrain the line segments to angles that are a multiple of the Constraint Angle, hold down SHIFT while drawing 
the segments. You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Lets you draw an arc that is one-quarter of an ellipse.

To reverse the bowing direction of the arc, hold down CTRL while drawing the arc.

To constrain the arc to a quarter-circle shape, hold down SHIFT while drawing.



Lets you draw curved lines.

To constrain the curve to angles that are a multiple of the Constraint Angle, hold down SHIFT while drawing the curve.
You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Lets you draw freehand lines.



Lets you draw connector straight line segments.



Lets you draw connector lines that contain multiple line segments.



Lets you draw a connector arc that is one-quarter of an ellipse.

To reverse the bowing direction of the arc, hold down CTRL while drawing the arc.

To constrain the arc to a quarter-circle shape, hold down SHIFT while drawing.



Lets you draw curved connector lines.



Lets you draw freehand connector lines.



Lets you draw squares.

To constrain the shape to a rectangle, hold down SHIFT while drawing the shape.



Lets you draw polygons.

To constrain a polygon side to an angle that is a multiple of the Constraint Angle, hold down SHIFT while drawing the 
side. You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Lets you draw circles.

To constrain the shape to an ellipse, hold down SHIFT while drawing the shape.



Lets you draw squares with rounded corners.

To constrain the shape to a rounded rectangle, hold down SHIFT while drawing the shape.



Lets you draw an irregular polygon with smoothed corners.

To constrain a polygon side to an angle that is a multiple of the Constraint Angle, hold down SHIFT while drawing the 
side. You can set the Constraint Angle on the Drawing tab of the Options dialog box.



Opens a menu that lets you align selected objects to each other or to the page.

• In aligning objects to each other, Graphics uses the bounding box that surrounds the selected objects as the 
basis for the alignment. 

• In aligning objects to the page, Graphics uses the page margins for the alignment. 



Opens a menu that lets you space objects equally from each other. The objects can be spaced horizontally or 
vertically, using the edges of the objects or the center points of the objects.

Graphics uses the bounding box that surrounds the selected objects as the basis for the spacing.



Groups the selected objects into one object. After objects are grouped, they can be manipulated as one object.

You can return grouped objects to their original ungrouped state by ungrouping them.



Breaks grouped objects into individual objects.



Closes objects with open endpoints, or connects and fills closed objects.

You can return objects to their original shapes by disconnecting them.



Combines two or more objects with open endpoints. The objects are joined by drawing a line between the open 
endpoints, leaving the last side open.

You can return objects to their original shapes by disconnecting them.



Disconnects an object to return it to its original disconnected state.



Joins multiple overlapping objects into one object by merging areas that do not overlap with areas that do.



Lets you slice an object into pieces either by using lines as a "knife" or by using shapes as a "cookie cutter."



Flips an object across an imaginary horizontal axis so that the new object is a mirror image of the original.



Flips an object across an imaginary vertical axis so that the new object is a mirror image of the original.



Rotates an object to the left by 90 degrees.



Rotates an object to the right by 90 degrees.



Moves the selected object in front of all other objects on the current layer.

As you draw objects, they are put in a stacking order. The last object you draw is always at the front of the stack.



Moves the selected object behind all other objects on the current layer.

As you draw objects, they are put in a stacking order. The last object you draw is always at the front of the stack.



Moves the selected object one level toward the front on the current layer.

As you draw objects, they are put in a stacking order. The last object you draw is always at the front of the stack.



Moves the selected object one level toward the back on the current layer.

As you draw objects, they are put in a stacking order. The last object you draw is always at the front of the stack.



Lets you create a series of transformations that blend one object and color into another. Each transformation is 
changed slightly to look more like the second object.

You can specify the number of transformations, or steps, between the two objects. The more steps you use, the 
closer (and smoother) the transformations are. You can use up to 100 steps.



Opens the Colorize dialog box where you can choose a color. Colorizing changes the colors in the object or image to 
shades of the selected color.



Click once or multiple times to lighten all colors in the object or image.



Click once or multiple times to darken all colors in the object or image.



Click once or multiple times to increase the difference between light and dark colors.



Click once or multiple times to decrease the difference between light and dark colors.



Click once or multiple times to increase the amount of red in the image or object.



Click once or multiple times to decrease the amount of red in the image or object.



Click once or multiple times to increase the amount of green in the image or object.



Click once or multiple times to decrease the amount of green in the image or object.



Click once or multiple times to increase the amount of blue in the image or object.



Click once or multiple times to decrease the amount of blue in the image or object.



Click an "Insert" or "Create" button to display the corresponding commands in the Visual Toolbar.

Click Home to deselect everything on the page and return to basic commands. Click Back to view the previous Visual
Toolbar topic.



Click Output Wizard to output your drawing. The Output wizard opens, letting you choose from several output options.



On the Charting & Diagramming, Illustrating, and Clip Art tabs, drag objects onto the page. You can select from 
different palettes by clicking the selection box at the top of the Gallery and selecting a different palette.

On the Formatting tab, click a tab at the top of the Gallery, and click a predefined format to apply the format to the 
selected object. Click the buttons at the bottom of the Gallery to customize object properties.



Click the tab for the type of objects you want to place on the page, or to format any object already on the page.
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