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The following Help Topics are available:
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File Menu on File Page Window 
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Toolbar for Main System Menu

This is the default Main System Menu toolbar.    Many Worldgroup systems do not use this 
toolbar, instead providing its functions to you through the menu pages themselves.    

Go To Service: displays list of 
modules, menus and file pages 
available to you.    Same as the 
Tools menu's Go To Service.    
Back Up a Page: returns you to the
menu page displayed immediately
prior to the current menu page.    
This button is usually dimmed 
when you're at the Top menu.    
Same as the View menu's Previous
Menu.    
Page: send a brief message to 
someone else online.    Same as 
the Tools menu's Page User.    
Users Online: display a list of all 
persons currently logged onto this
online service.    Same as the View
menu's Users Online.    
Recent Callers: display a list of 
persons who were recently logged
onto this service but who have 
since gone offline.    Same as the 
View menu's Recent Callers.    
Announcements: display up-to-
the-minute comments from the 
Sysop or the system itself ("There 
is new mail for you on the server",
etc.).    Same as the View menu's 
Announcements.    

File Menu on Main Menu Window

Open
Takes you to the currently highlighted module (Teleconference, File Libraries, etc.), or 
menu, or file page.    

Exit
Closes this service's Main System Menu window and returns you to WGM's window.    
If you are online when you select Exit, the program will log you off of the online 
service and break the connection between your PC and the service's computer.    

Many WGM users instinctively double-click Main Menu's control menu when they 
merely wish to back up from the currently displayed menu page to the previous menu
page.    Don't.    This has the same effect as the File menu's Exit selection: it closes 
Main Menu and disconnects you.    Rather, use the View Menu's Previous Menu 



selection, press Ctrl+B, or click the  button on the default toolbar, if available.    

Some Worldgroup systems allow you to set whether or not Main Menu should ask, "Are you 
sure?" before going ahead when you select Exit or double-click Main Menu's control menu.    
If so, under the Options menu you'll find the selection Confirm Shutdown.    



File Menu on File Page Window

Save As
Saves the contents of the currently displayed file page to a text file on your PC.    This 
works only when you are viewing a file page.    

Exit
Closes this file page's window and returns you to the Main System Menu window.    



View Menu

Top Menu
If the Main System Menu window for this online service is not already open, this 
opens it.    

Previous Menu
Returns you to the menu page displayed immediately before the current menu page.  
This menu selection is usually dimmed when you're at the Top menu.    

Users Online
Displays a list of all users presently online, yourself included.    

Recent Callers
Displays a list of users recently online but now offline.    

Announcements
Displays up-to-the-minute comments from the Sysop or from the system, if any.    

Toolbar
Activates or deactivates a default button toolbar.    This selection may not be 
available on all Worldgroup systems.    If the Toolbar selection is listed in the View 
menu, you can choose to have the default button toolbar visible or hidden.    If the 
View menu does not have a Toolbar selection, the Sysop has chosen whether to 
display or hide the toolbar and you cannot change it.    



Main System Menu

Worldgroup is organized on a Menu Tree structure.    The root of the tree is the Main System 
Menu, also known as the Top menu page.    This screen provides various options which take 
you to other menu pages, to modules such as Message Central, or to file pages which 
display text.    Although often you'll come into Worldgroup Manager by way of a Web browser
plug-in command which takes you directly to a particular module, you are still (if 
unobtrusively) passing through Main System Menu on your way there.

To reach the Top menu page, go to the View menu and select Top Menu.    

To back up to the menu page displayed immediately prior to the current menu, go to the 
View menu and select Previous Menu.    

It's almost impossible for this Help topic to anticipate what this service's menus look like.    
Worldgroup provides system operators with the power to customize their services to the 
point that they bear little resemblance to the software as originally installed.    

It is possible that the current menu is composed of regularly spaced icons.    A double-click of
the mouse on any of them will lead you on to other activities.    

It is also possible that the current menu is a text list.    A double-click of the mouse on any 
item will likewise take you to its activity.    

Finally, it is quite possible that the current menu is a set of layered graphics with Web-like 
hotspots and buttons, plus animation sequences, moving ticker displays, textboxes, and 
multiple-choice listboxes.    Usually a single mouse click is all that's necessary to activate one
of these hypermedia objects.    

Each service you contact is likely to have its own arrangement of modules, and don't be 
surprised if the File Libraries symbol on one online service bears no resemblance to the File 
Libraries symbol on another.    And there's no guaranteeing the symbol will even be labeled 
File Libraries, although most Sysops use labels which are easily identified.    After all, if you 
can't figure out someone's system, you won't come back.    



Users Online

Shows who is currently logged onto this online service.    

To reach this window, from the View menu, select Users Online.    

Ch#
This tells which hardware channel (from 01 to FF, 1 to 255) each user is on.    This 
information is of some use to Sysops but, to most users, one channel is no different 
from any other channel.    It's a roll of the dice as to which channel was available 
when you connected.    

User
This is the User-ID of each person currently online.    

Refresh
Users often leave this window open through an entire session.    To avoid unnecessary
traffic over the connection between your PC and the Worldgroup server, this window 
does not update itself automatically every time a current user logs off or a new user 
logs on.    Click Refresh whenever you wish to update the displayed list.    

If you click Refresh while you are on deck, WGM will re-connect to the server in order 
to fetch the updated information.    

Page User
Send a brief comment or message to the currently highlighted User-ID.    



Recent Callers

Shows who was recently online.    This is especially helpful under WGM because callers often 
come online to exchange a quick burst of messages, then go offline (on deck) to read them 
and compose replies.    

To reach this window, from the View menu, select Recent Callers.    

User
This is the User-ID of each person who was recently online but is now offline.    

Refresh
Users often leave this window open through an entire session.    To avoid unnecessary
traffic over the connection between your PC and the Worldgroup server, this window 
does not update itself automatically every time a current user logs off.    Click Refresh 
whenever you wish to update the displayed list.    

If you click Refresh while you are on deck, WGM will re-connect to the server in order 
to fetch the updated information.    

While you cannot page someone who is not currently online, you can always e-mail.    



Announcements

These are up-to-the-minute public comments from the Sysop and/or the system itself.      

To reach this window, from the View menu, select Announcements.    

Generic Announcement By Itself
The Sysop can issue an announcement on some general topic which doesn't require 
any followup activity ("Remember, the company picnic is this Saturday" for example). 

Click the Close button when you've finished reading.    

Module Announcements
Various modules within the system can generate announcements.    A common one is 
Message Central's "There is new mail for you on the server!"    If the Sysop has also 
created an announcement, this window displays it at top center, and displays any 
module announcements beneath it.    Across the bottom of the window are the 
buttons Go, Cancel and Help.    

When a module announcement has a logical next step - like going to read the mail 
that is in your in-box - the Announcements window helps you take that next step.    
Either double-click on the announcement, or highlight it and click Go.    If you prefer to
investigate it later, click Cancel to leave the Announcements window.    

Some announcements do not have a logical next step.    In those cases, the Go button
will remain dimmed and double-clicking the announcement will have no effect.    

No Announcements
There may be no announcements posted right now.    Click OK to exit.    



Tools Menu

Go To Service
Run an application from a list instead of branching to it through the Menu Tree.    This 
is often the faster of the two approaches.    

Page User
Send a brief comment or message to any other user online.    



Go To Service

This is the list alternative to the Menu Tree.    It provides a list of all services (menus, 
modules, and file pages) available on this Worldgroup system no matter how many layers 
deep they may be in the menuing system.    

To reach this window, from the Tools menu, select Go To Service.    

Search for
You can locate a keyword within either the name or the description of a service by 
typing one to three characters here.    

When you type the first character, the list displayed under Go to Service shrinks to 
those items which contain your first character.    As you type more characters, the list 
shrinks to those items which contain that string of characters.    

Go to Service
You can also scroll down this list with your mouse instead of typing characters into 
Search for.    Whichever way you find the item, either double-click it or highlight it and
click Go.    



Page

You can send a brief comment or message to any other user who is presently online.    It will 
be delivered in a popup window over top of his or her current activities.    

To reach this window, from the Tools menu, select Page User.    

User to Page
Press the dropdown button to display all users currently online.    Single-click the User-
ID you wish to page.    

Message
You can deliver up to three lines of text through a page.    The recipient is given the 
option of replying to your page.    

OK
If you are presently on deck, WGM will go online in order to transmit the page to its 
destination.    



Page Received

User-ID is paging you
This tells you who sent the page, then displays the message sent.    

Reply
You can send up to three lines of text through a page.    The recipient is given the 
option of replying to your reply, and the process continues.    

OK
If you are presently on deck, WGM will go online in order to transmit the page to its 
destination.    

Note: you can control how often other users may page you.    See Page Options.    



Options Menu

Minimize on Use
If checked, the Main System Menu will minimize to an icon as soon as you open (run, 
double-click) a module page (Message Central, File Libraries, etc.).    

If not checked, the Main System Menu will remain an open window while you are 
running a module.    

Page
Lets you set how often (if at all) other users may page you.    

Confirm Shutdown
This option may not be available on all Worldgroup systems you contact.    This lets 
you set whether or not Main Menu should ask, "Are you sure?" before exiting.    

Many WGM users instinctively double-click Main Menu's control menu when they 
merely wish to back up from the currently displayed menu page to the previous menu
page.    Don't.    This has the same effect as the File menu's Exit selection: it closes 
Main Menu and disconnects you.    Rather, use the View Menu's Previous Menu 
selection or press the  button on the default toolbar, if available.    

Edit Toolbar
Lets you hide toolbar buttons you don't use.

Launching
When you select a file for downloading (in File Libraries, Teleconference, Message 
Central, wherever), you can set WGM to automatically open/run the file once it 
arrives on your PC.    This option sets whether or not the Download window should 
assume you want to launch a file.



Page Options

Lets you set how often (if at all) other users may page you - send brief messages asking for 
some reply.    

To reach this window, from the Options menu, select Page.    

Users may

Page you as often as they like
Select this if you prefer to do most of your online conversations through the Paging 
system instead of the Message Central or Teleconference modules.    Page can 
exchange a sentence or two at a time.    
Not page you at all
Select this if you don't like to be interrupted.    You can still be told when e-mail or 
forum messages arrive, but they can be responded to later.    Page senders usually 
expect a response within seconds.    
Page you once every 2 minutes
Select this if you want to be accessible but don't want to be overrun by users who 
prefer to do most of their online conversations through the paging system.    Limiting 
them to one sentence every two minutes often encourages people to write an e-mail 
message instead.    



File Launching Assumption

When you select a file for downloading (in File Libraries, Teleconference, Message Central, 
wherever), you can set WGM to automatically open/run the file once it arrives on your PC.    
This option sets whether or not the Download window should assume you want to launch a 
file.

Windows can associate file extensions with the programs which view/edit those types of 
files.    For example, say you attempt to "run" a file ending in .TXT.    Windows will first realize 
that .TXT is not a member of the set [.COM, .EXE, .BAT, .PIF], so it knows this file is not itself 
a program.    Next, Windows will consult a list of file associations.    In most cases, .TXT is 
listed there and is associated with either Notepad (Win3.1) or Wordpad (Win95).    When you 
"run" a .TXT file, Windows runs the program associated with .TXT then tells that program to 
open the .TXT file.

The Launch File checkbox appears on certain file-handling windows, in particular the 
Download a File window.    You can manually check and uncheck it, but how should it be set 
until you manually change it?

If Association Exists
If your Windows setup already has an association for files of this type, the Launch File
box will come up checked.    You can uncheck it if you want to merely download and 
not launch this file.    

If your Windows setup does not    have an association for this type of file, the Launch 
File box will come up not    checked.    You can check it even if there is no existing 
association.    Worldgroup Manager will then ask you to set up an association, which it
will add to your Windows setup.

Always Assume Launch
The Launch File box will always come up checked.    You can uncheck it to avoid 
launching a file.    

Never Assume Launch
The Launch File box will never come up checked.    You can check it to launch a file.    



File Association Setup

When you select a file for downloading (in File Libraries, Teleconference, Message Central, 
wherever), you can set WGM to automatically launch (open/run) the file once it arrives on 
your PC.    

Windows can associate file extensions with the programs which view/edit those types of 
files.    For example, say you attempt to "run" a file ending in .TXT.    Windows will first realize 
that .TXT is not a member of the set [.COM, .EXE, .BAT, .PIF], so it knows this file is not itself 
a program.    Next, Windows will consult a list of file associations.    In most cases, .TXT is 
listed there and is associated with either Notepad (Win3.1) or Wordpad (Win95).    When you 
"run" a .TXT file, Windows runs the program associated with .TXT then tells that program to 
open the .TXT file.

Evidently, your Windows setup does not presently include an association for this file's 
extension.    

Associate
You can create an association for this extension, then the file will be automatically 
launched as you originally intended.

Save to disk
Or if you prefer you can merely save the downloaded file and not attempt to launch it
through Worldgroup Manager.



Associate

When you select a file for downloading (in File Libraries, Teleconference, Message Central, 
wherever), you can set WGM to automatically launch (open/run) the file once it arrives on 
your PC.    

Windows can associate file extensions with the programs which view/edit those types of 
files.    For example, say you attempt to "run" a file ending in .TXT.    Windows will first realize 
that .TXT is not a member of the set [.COM, .EXE, .BAT, .PIF], so it knows this file is not itself 
a program.    Next, Windows will consult a list of file associations.    In most cases, .TXT is 
listed there and is associated with either Notepad (Win3.1) or Wordpad (Win95).    When you 
"run" a .TXT file, Windows runs the program associated with .TXT then tells that program to 
open the .TXT file.

Evidently, your Windows setup does not presently include an association for this file's 
extension.    This window will create an association for you, then allow the file to be 
launched.

File extension
Names the extension which is about to receive an association.

Associate with
Lists by English name the most common applications which view/edit various types of
files.    If the program you desire is listed here, double-click on it and you'll associate 
the above extension with this program.

Browse
If the program you desire is not    listed under Associate with, you can browse the 
directories of your PC to locate the program.    

Command Line
This displays whatever program command you set for this association.    Note that 
you can type in the field above in the "Associate with" list.    You can type more than 
just the name of an .EXE or .COM file.

%1 is the most common parameter to place after a program name.    %1 will be 
replaced on the fly by whatever the document file's name is.    This tells the program 
which file to open.    Paths are handled implicitly: when an association runs a program,
the current directory is the directory containing the document file.

You can type other command line parameters in as needed.    For example, you can 
associate the .ZIP extension with the command line

pkzip.exe -v %1

This views the contents of the .ZIP file without unzipping it.



Browse

You've just selected to browse for a program which you wish to associate with a particular 
file extension.    

File Name
The text box presently suggesting the four extensions which Windows considers to be
programs: .EXE, .PIF, .COM, and .BAT.    You can manually enter an entire drive:\
directory\...\filename.ext if you wish.    

The standard list box below the text box displays all files in the current drive:\
directory.    You can select one by double-clicking it.    

Directories
The list box displays the directory tree of the drive:\ selected below in Drives.    The 
current directory is the one whose folder icon is open and darkened within.    Any 
folders listed below it are children subdirectories of the current directory.    Any folders
listed above it are parent directories.    Between the list box and the title line 
Directories: you will see displayed in text the current directory's drive:\path, 
possibly abbreviated.    

Double-click on a directory to switch to it.    If the directory you seek is not visible, 
double-click on the directory which you know to be its parent.    This list box does not 
display the entire tree at once, but limits itself instead to the parentage and children 
of the current directory.    

Drives
This dropdown list box selects the drive letter you wish displayed.    Depending on 
your PC's setup, it may display volume names in [brackets] to the right of each drive 
letter.    

A single click selects a drive letter.    The Directories and File Name list boxes will 
change to display the new drive's current directory and files.    

 



Glossary

The following definitions are available:

Bitmap File
C/S (Client/Server) Mode
Client Side
Dumb Terminal
File Transfer Protocol
Metafile
Online, Offline, On Deck
Password
Worldgroup server
Server Side
Sysop
Terminal Mode
User Account
User-ID



Bitmap File
A bitmap is a way to store a graphical image as a rectangular grid of dots (pixels).    

For example, this is a bitmap graphic:    

Here it is again 4 times as 
large.    Bitmaps don't enlarge 
very well because the 
information that is stored 
within them is only accurate 
down to the size of a single 
pixel (dot).    Enlarge a bitmap 
and you get big dots.      

On the other hand, bitmaps work very well when they store information which is not meant 
to be enlarged, reshaped or otherwise manipulated.    Windows icons are bitmaps (stored as
.ico files or embedded in .exe files).    Windows wallpaper designs are bitmaps (.bmp).    

The Windows program Paintbrush can manipulate .bmp files.    

See also Metafile.    



C/S (Client/Server) Mode

Two-sided computing: your PC and the Worldgroup server PC both work to satisfy your 
requests.    Your PC's processing power is not ignored (as with a terminal mode BBS).    In fact,
your PC ends up doing most of the work.    C/S mode minimizes wasted time online by letting
you do many tasks on deck.    

Client/server means that one program (the client) can ask another program (the server) for 
assistance.    The two programs often run on separate computers connected by a 
communications link (a network, the telephone system, etc.).    

WGM is a client program running on your PC.    

The Worldgroup server is a server program running on a remote PC.    



Client side
Your PC running WGM is the client side of a client/server relationship.    The remote PC 
running Worldgroup server software is the server side of the relationship.    The term client 
side includes:

1) any programs which run on your PC
2) any data, documents, or other files which are stored on your PC

The client side can do many tasks itself, and calls on the server side for tasks it cannot do 
(exchanging messages with other clients, looking up centralized information, etc.).    



Dumb Terminal
A device which has a keyboard, a monitor, possibly a mouse, but has no ability to process 
data by itself.    A dumb terminal has to be connected to a computer in order to do anything.  

Old-style user-side modem programs are known as terminal programs because they make 
your PC mimic a dumb terminal (thereby wasting your PC's processing power).    



File Transfer Protocol
A language for exchanging files between two computers and confirming that what arrives is 
the same as what was sent.    Common protocols for terminal-mode transfers include 
ZMODEM, XMODEM, YMODEM-Batch, and Kermit.    

WGM in C/S mode uses its own information transfer protocol, GCSP, which uses Dynapaks to 
exchange all forms of data including files.    



Metafile
A metafile is a way to store a graphical image as a collection of shapes, angles, and relative 
distances.    

For example, this drawing is a metafile:    

Here it is again 8 times 
as large.    Note that its 
curved edges are far 
smoother than would 
be a bitmap of the 
same size.    Stretched 
large or small, a 
metafile is recalculated
to provide the most 
accurate image 
possible.    

Because PC monitors in use today may be set to any of a dozen different resolutions (so 
many pixels tall, so many pixels wide), we have used metafiles within WGM's help files 
wherever possible.    This makes it more likely that graphics will appear properly on your 
display.    

The Windows program Paintbrush cannot manipulate .wmf files.    

See also Bitmap File.    



Online
Connected.    
Your PC is online whenever it is connected to a Worldgroup server.    

Offline
Disconnected.    
Your PC is offline whenever it is not connected to a Worldgroup server.    

On Deck
Disconnected but able to perform tasks.    
Your PC is on deck whenever WGM is running the client-side program for a 
Worldgroup service but your PC is not yet connected to the online service.    



Password
The private half of your identification, seen only by the Worldgroup server software and the 
Sysop.    

A password is the confirmation that you are who your User-ID says you are.    Without 
passwords, someone else could log on using your User-ID and do things that you would be 
blamed for.    Keep your password secret.    

Avoid obvious, easily guessed, passwords.    Make up something that is not your mother's 
maiden name, not your job title, in fact not anything related to your work.    

Don't use a completely random string of characters, though.    "NE1410S" will be hard to 
remember.    Instead, an effective middle choice is to run two words together which are 
easily remembered by you but not easily guessed by others.    "Twosun" for example.    



Worldgroup Server
Any online service running Worldgroup server software by Galacticomm, Inc.    

Online services running other software are not servers in the client/server sense.    WGM 
drops back to terminal mode in order to communicate with them.    



Server side
The remote PC running Worldgroup is the server side of a client/server relationship.    Your PC
is the client side of the relationship.    The term server side includes:

1) any programs which run on the Worldgroup server PC
2) any data, documents, or other files which are stored on the Worldgroup server PC

The server side exists solely to do tasks which the client side cannot do itself (exchanging 
messages with other clients, looking up centralized information, etc.).    



Sysop
A System Operator, or Sysop, is the manager of a Worldgroup system.    



Terminal Mode
One-sided computing: the software running on the remote computer insists on doing all of 
the work, so the user's PC might as well be a dumb terminal.    This mindset made sense 
when computing power was prohibitively expensive.    Today, though, your PC may well be 
more powerful than the PC running the online service you call.    Even if it isn't, your PC is 
closer to you than the service's PC.    It can do things without delay, if the software at both 
ends permits.    Client/server mode permits this.    Terminal mode does not.    

WGM falls back from C/S mode to terminal mode in order to communicate with non-
Worldgroup online services.    



User Account
A list of information including your full name, your mailing address, your telephone number, 
etc.    In a for-profit online service, the user account may include your credit card number or 
other method of payment.    

User account information is private, seen only by you and by the Sysop.    

Your user account is identified by your User-ID and password.    



User-ID
The public half of your identification, seen by the software and by other users.    

A User-ID is a string of 3 to 29 characters.    On business systems, it is often your full name.    
On social systems, it is often a nickname or "handle."    In some situations, a User-ID may be 
assigned to you, but in most cases you have creative control.    

Your User-ID is verified by the password you associate with it.    



I never metafile I didn't like
            (Stryker said I could do it! --Marc)
 



Save / Save As
This function lets you record information to a disk file on your PC.    

File Name
The text box lets you manually enter the drive:\directory\...\filename.ext into which 
you wish to save the information.    Set the appropriate file type in Save File as Type.    

The standard list box below the text box displays all files in the current drive:\
directory which are of the type selected by Save File as Type.    

If you wish to save over top of an existing file which is visible in the list box, you can 
double-click on it, or highlight it then click on OK.    

Save File as Type
The dropdown list box lets you choose the way you wish the information to be 
recorded in the file.    

For example:

° Text is usually saved as .txt (ASCII text).    
° DOS Batch files are usually saved as .bat. 

Text and Batch files can be safely viewed.   
The following file types are machine 
readable only and so should not be viewed
as text:

° Programs are usually saved as .com 
(command) or .exe (executable).    

° Graphics are often stored as .bmp 
(bitmap) or .wmf (metafile).    

° Files are often compressed and packaged 
into a single file for quicker and simpler 
delivery.    Such compressed packages are 
most commonly stored as .zip (PKware 
format).    In order to extract a zipped file's
contents, you need the program 
PKunzip.exe.    

° The results of searches in File Libraries 
should be saved as .gfl (Galacticomm's 
file library format) if you wish to use the 
list to tag files to be downloaded.    

Other forms of data will come with choices appropriate to them.    

Directories
The list box displays the directory tree of the drive:\ selected below in Drives.    The 
current directory is the one whose folder icon is open and darkened within.    Any 
folders listed below it are children subdirectories of the current directory.    Any folders
listed above it are parent directories.    Between the list box and the title line 



Directories: you will see displayed in text the current directory's drive:\path, 
possibly abbreviated.    

Double-click on a directory to switch to it.    If the directory you seek is not visible, 
double-click on the directory which you know to be its parent.    This list box does not 
display the entire tree at once, but limits itself instead to the parentage and children 
of the current directory.    

Drives
This dropdown list box selects the drive letter you wish displayed.    Depending on 
your PC's setup, it may display volume names in [brackets] to the right of each drive 
letter.    

A single click selects a drive letter.    The Directories and File Name list boxes will 
change to display the new drive's current directory and files.    
 



Download a File

You've just requested that a file be downloaded from the Worldgroup server to your PC.    You
can either immediately download the file or simply tag it to be downloaded later.    This 
window sets the drive:\path\filename.ext where you wish the file to be placed on your PC, 
and sets whether you want the file to be automatically opened/run once it arrives.    

In either event, the request is sent to the Download Manager (part of the Worldgroup 
Manager program) which will keep track of the request until either the file is downloaded or 
until you delete the request.    

Download Now
Adds this file to the Download Manager's list.    If no other download is currently in 
progress, it will be assigned a status of Downloading (or Launching) and begin 
transferring the file to your PC.    

Download Later
Adds this file to the Download Manager's list but assigns it a status of Waiting for 
Download (or Launch).    The request will remain suspended until you open Download 
Manager and either delete the request or set it to download/launch.    

Launch File
If this box is not    checked, the file will simply be downloaded.    

If this box is    checked, once the file arrives on your PC it will be immediately 
opened/run using whatever Windows application is associated with the extension on 
this filename.    

For example, if .TXT is associated with Wordpad on your PC, checking Launch File 
when downloading any filename.TXT will cause Wordpad to be run, automatically 
opening filename.TXT into it for viewing/editing.    

File Name
The text box presently suggesting the filename.ext by which the file is stored on the 
server.    You can manually enter the entire drive:\directory\...\filename.ext if you wish.

You are welcome to save the file on your PC under a different filename, but you 
should leave the extension the same.    For example, if the file is labeled 
<something>.zip on the server, it's most likely been compressed using PKzip.    Even if 
you save it to <something>.bat on your PC, the file itself will still be a zip and you'll 
have to explain the unexpected extension (.bat) to PKunzip in order to uncompress 
the file.    

The standard list box below the text box displays all files in the current drive:\
directory.    This helps you avoid name collisions.    

Of course, you may want to save the new file over top of an existing file.    In that 
case, you can save yourself a few keystrokes by double-clicking on the file you wish 
overwritten.    



Directories
The list box displays the directory tree of the drive:\ selected below in Drives.    The 
current directory is the one whose folder icon is open and darkened within.    Any 
folders listed below it are children subdirectories of the current directory.    Any folders
listed above it are parent directories.    Between the list box and the title line 
Directories: you will see displayed in text the current directory's drive:\path, 
possibly abbreviated.    

Double-click on a directory to switch to it.    If the directory you seek is not visible, 
double-click on the directory which you know to be its parent.    This list box does not 
display the entire tree at once, but limits itself instead to the parentage and children 
of the current directory.    

Drives
This dropdown list box selects the drive letter you wish displayed.    Depending on 
your PC's setup, it may display volume names in [brackets] to the right of each drive 
letter.    

A single click selects a drive letter.    The Directories and File Name list boxes will 
change to display the new drive's current directory and files.    

 



Find...
This function helps you find the correct spelling of a person's User-ID.    

Although people commonly use their full names as User-IDs, you need to remember that a 
User-ID is a single string.    That is, the User-ID "Carolyn G." will appear before the User-ID 
"Kelly B." because the letter C comes before the letter K.      

Type your best guess in the User: field    
As with almost everything in Worldgroup, UPPER/lower case doesn't matter:    "Tyler" 
equals "TYLER" equals "tyler".    

Click on the Search button    
If the function finds any matches, the window will enlarge to display a list of possible 
matches.    Select the one you wish either by double-clicking it, or by single-clicking it 
then clicking the OK button.    The selected User-ID will be returned to the window 
from which you called Find...    

If the function does not find a match, try a shorter string in the User: field.    Although 
you can type in a full name, it's generally better not to.    If you ask for "reginald" but 
he signed up as "Reggie", the search won't find him.    You're better off searching for 
"reg".    

Notice that you can search for a person by last name, or even partial last name.    It 
will not find "Ann Owen" if you type in "we", however.    The search string in User: 
must be the beginning of a word if not a whole word.    



Edit Toolbar

This window lets you choose which buttons are displayed on the toolbar and which are not.    
Notice that not all of the buttons you add will necessarily appear immediately after you save
your edits.    It may be inappropriate to display a particular button at this moment but, when 
it becomes appropriate, the button will be displayed.    

Add/Remove a Button
A single mouse click on any of the buttons listed here, or on the description beside it, 
will toggle between displaying the button on the toolbar and not displaying it.    
Highlighted means the button has been included/added to the current toolbar.    Not 
highlighted means the button has been excluded/removed from the current toolbar.    

Add All
This button highlights every button in the list, including/adding all of them.    

Remove All
This button unhighlights every button in the list, excluding/removing all of them.    

Save
Once you've edited this toolbar to your satisfaction, click this button to save your 
changes.    Not all of the buttons you add will necessarily appear immediately.    It may
be inappropriate to display a particular button at this moment but, when it becomes 
appropriate, the button will be displayed.    

 




