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What is Teleconference?

A teleconference is a group typing session where replies are immediate and often come from
half a dozen users at once.    Teleconference comments last only so long as they are on your 
screen.    You can capture them, of course, in your scrollback buffer, but they remain online 
only so long as voices echo in a "real" conference room.    

There may be many teleconferences going simultanously in separate channels ("rooms") on 
one Worldgroup.    Users can wander from channel to channel, participating or just observing.
In general, if you are able to watch a teleconference, you are welcome to participate in it.    

A few participants in a large discussion may adjourn to an empty channel to have a more 
focused conversation away from the crowd.    There are 65,535 potential channels on a 
single Worldgroup, so finding an empty channel is never a problem.    

Often a forum discussion blossoms into a teleconference, or vice versa.    While 
Teleconference offers Chat mode for one-on-one exchanges within a teleconference, chat 
conversations don't linger either.    To convey more information on a more permanent basis, 
users can send e-mail messages.    

You'll need to be online to perform most activities in Teleconference.    After all, the whole 
point of a teleconference is to be live and online with other users.    

With several dozen participants, a teleconference seems at first an almost random stream of
commentary:

.....
From Dale: A month is about the shortest time we can handle.    It takes at least a week to bring new 
people up to speed, sometimes two.    
From Kathy: If it gets sneaked in as an amendment on some funding bill, we may not be able to do 
anything about it.    
From Stace: It's not much better out here.    Even the hotel industry is getting in on the act.    
From Peggy: Surely it's not that bad.    I felt pretty confident in what I was doing after about three days.    
From Jayne: We'll handle that if it happens, but for now we need to focus on why we're different from 
everyone else in the industry.    
From Dusty: At least sales are doing well.    We're quite popular with overseas tourists right now.    
From Janet: On behalf of the hotel industry, I'd just like to say that we're trying our best to be part of the 
solution, not part of the problem.    
From Alan: That's why you've been here two years now, Peggy.    
From Dale: It's a small step, but the volunteer program is one of the best ways we have to get the word 
out.    And there are a number of other steps we can take, if Washington takes a harsher stance.    
'''''

With only a few participants, though, a teleconference looks very much like the script for a 
play:

.....
From Theresa: About 5 years old, had never spoken a word before in his life.    
From Annessa: You always did like a challenge.    
From Theresa: For the first few minutes, he didn't look at anything.    Just stared off into space.    Finally I 
got his attention.    I even held it for a few seconds.    Then he faded out again.    
From A.J.: That was when I got involved.    Every time she'd lose the boy's attention, I'd catch it.    We 
played him back and forth for, I don't know, must have been fifteen or twenty minutes.    
From Theresa: Ann, he woke up right in front of us.    The kid started babbling, actually trying to say words
for the first time.    His parents were in tears they were so happy.    It was incredible.    
From Annessa: I'd forgotten how much I enjoyed the work.    It means a lot when you're a part of 
something like that.    
From A.J.: You could always come back.    
From Annessa: Well, I've settled in out here.    I thought about it a lot the first month or so, but this place 
has some nice points, too.    
From Theresa: Yes, you told us about him.    
'''''

See also Contents.    





No Open Conference

You are in the Teleconference module, but the Conference window is not open.    

To remedy the problem, from the View menu select Communication Area.    

By default, when you enter the Teleconference module the Conference window will be open 
and the current channel will be 1.    You can intentionally close the Conference window either 
by clicking on its Close button or by double-clicking on its Control Menu.    

The most common accidental way to close the Conference window, though, is by double-
clicking on the Scrollback Buffer window's Control Menu instead of single-clicking its Exit 
button.    When you double-click on the Control menu, you close both the Scrollback Buffer 
window and the current Conference window.    When you single-click on the Exit button, you 
return to the Conference window.    



Toolbar for Teleconference

The toolbar is displayed or hidden through the View menu's Toolbar setting.    

Send a file from your PC to another 
user on this teleconference channel.
Same as the File menu's Send.    

Receive a file from another 
teleconference participant and save
it on your PC.    Same as the File 
menu's Receive.    

Drawing Board for the current 
teleconference.    Same as the View 
menu's Drawing Board.    

Scrollback Buffer, displays the last 
few pages of conversation.    Same 
as the View menu's Scrollback 
Buffer.    

User-ID List, displays participants on
this teleconference channel.    Same 
as the View menu's User-ID List.    

Switch Channels to other 
conference. Same as the 
Communications menu's Switch 
Channel.    

Scan Channels for topics, users.    
Same as the Communications 
menu's Scan Channels.    

Respond to Chat Request to accept 
an offer to join a private 
conversation (remains dim until 
another user requests that you join 
him/her in chat).    Same as the 
Communication menu's Respond to 
Chat Request.    



File Menu

Send
Tells another Teleconference participant that you wish to send a file.    

Receive
Accepts a file sent to you by another Teleconference participant.    

Exit
Close the Teleconference module.    



Send File To

Select the User-ID of the Teleconference participant to whom you wish to send a file.    

To reach this dialog box, from the File menu select Send.    

Not every User-ID on this Worldgroup is a meaningful entry here.    Users who can accept 
your sent file are those who

are presently running the Teleconference module,
have a Conference window open, and 
are not in chat mode.    

In other words, those who are in a position to see the message that tells them you're 
standing by to send them a file.    The system already knows who these people are.    You can
select a User-ID in one of two ways:    

Click on a User-ID, then click OK
The dropdown button provides a list of all User-IDs who can currently receive a file 
through Teleconference.    After you select one of these User-IDs, the Send File window
will let you specify which file to send.    

If the User-ID you seek is not included in the dropdown list, he or she is not in a 
position to receive the announcement that you wish to send a file.    If you're 
confident the person is in the Teleconference module, wait a few moments and try 
again.    The person may have been chatting with someone.    

If the list is empty, you are the only person currently in the Teleconference module.    

Remember, you can still attach files to E-mail messages.    Just back out of 
Teleconference and select E-mail from the Main System Menu.    

or Type in the User-ID manually and press Enter

This will take you to the Send File window to specify which file to send.    

If the system does not recognize the User-ID you type in, it may be because that user
is not in a position to receive the announcement that you wish to send a file.    

On the other hand, you might not have spelled the User-ID precisely the way it's 
recorded in the user's account on the Worldgroup server.    Look for the user on the 
dropdown menu here before resorting to E-mail.    



Send File

Locate and select the file you wish to send to the User-ID you selected in Send File To.    

To reach this dialog box, from the File menu select Send, then select a User-ID.    

File Name
The text box lets you manually enter the drive:\directory\...\filename.ext of the file 
you wish to send.    It also accepts filters (see List Files of Type below).    

The standard list box below the text box displays all files in the current drive:\
directory which are of the type selected either by a text box filter or by List Files of 
Type.    

If the file you wish to send is visible in the list box, you can double-click on it, or 
highlight it then click on OK, to send the file and wait for the addressee to accept it.    
If the User-ID you selected is not present on this teleconference channel, you will be 
returned to the Send File To window.    

List Files of Type
The dropdown list box may let you limit File Name's display to files with particular 
extensions.    The text box in File Name lets you manually insert a filter if List Files of 
Type lacks the one you need.    For example, typing *.txt and pressing Enter limits 
display to only those files with extension txt.    

By default, List Files of Type inserts the *.* (all files) filter in File Name's text box.    

Directories
The list box displays the directory tree of the drive:\ selected below in Drives.    The 
current directory is the one whose folder icon is open and darkened within.    Any 
folders listed below it are children subdirectories of the current directory.    Any folders
listed above it are parent directories.    Between the list box and the title line 
Directories: you will see displayed in text the current directory's drive:\path, 
possibly abbreviated.    

Double-click on a directory to switch to it.    If the directory you seek is not visible, 
double-click on the directory which you know to be its parent.    This list box does not 
display the entire tree at once, but limits itself instead to the parentage and children 
of the current directory.    

Drives
This dropdown list box selects the drive letter you wish displayed.    Depending on 
your PC's setup, it may display volume names in [brackets] to the right of each drive 
letter.    

A single click selects a drive letter.    The Directories and File Name list boxes will 
change to display the new drive's current directory and files.    



Respond to File Request

Receive, or refuse to receive, a file sent to you by another user in your current 
teleconference.    

To reach this dialog box, from the File menu select Receive.    

To receive the file
If there is only one file in the list, it will already be highlighted.    Click OK, press Enter,
or double-click on the line containing the file.        

If there are more than one files in the list, the first one will be highlighted.    Either 
double-click on the line containing the file you wish to receive, or single-click to 
highlight it then click OK or press Enter.    

You will next be asked where you wish to store the received file on your PC.    

To refuse to receive the file
Click Close or press Esc.    

What each field means:

User-ID
Displays the User-ID of the participant(s) sending you the file(s).    

File name
The name of the file as it appears on the sending User-ID's PC.    

Size
The number of bytes contained in the file.    Millions are roughly equal to megabytes.* 
So long as the amount of free space on your hard disk is larger than this file's size, 
you have room to accept the file.    

*Strictly speaking, a megabyte is 1,048,576 bytes (1024 x 1024), but it's common to 
round a bytes figure to the nearest million and call it megabytes.    In most situations, 
the 5% difference between accuracy and euphemism is not enough to cause 
confusion.    We provide file sizes in bytes, not megs, to give you that added accuracy 
if you need it.    



Receive File

Select a location on your PC, and possibly a new name, for a file sent to you by another user 
in your current teleconference.    

To reach this dialog box, select a filename listed in the Respond to File Request window.    

File Name
The text box displays the filename.ext of the file you are about to receive as it 
appears on the sender's PC.    If you prefer another filename.ext, you can replace this 
value.    The text box also lets you enter the drive:\directory\...\filename.ext where 
you wish to place the file.    By typing in a filename.ext without a drive:\directory, you 
will save the file to the current directory as displayed under Directories:.    

The standard list box below the text box displays all files in the current drive:\
directory which are of the type selected either by a text box filter or by List Files of 
Type.    

If you wish to overwrite an existing file with the one being received, and that existing 
file is visible in the list box, you can double-click on it, or highlight it then click on OK. 

Once you accept, the sender's PC begins delivering the file through the Worldgroup 
server to your PC.    

List Files of Type
The dropdown list box may let you limit File Name's display to files with particular 
extensions.    The text box in File Name lets you manually insert a filter if List Files of 
Type lacks the one you need.    For example, typing *.txt and pressing Enter limits 
display to only those files with extension txt.    

By default, List Files of Type inserts the *.* (all files) filter in File Name's text box.    

Directories
The list box displays the directory tree of the drive:\ selected below in Drives.    The 
current directory is the one whose folder icon is open and darkened within.    Any 
folders listed below it are children subdirectories of the current directory.    Any folders
listed above it are parent directories.    Between the list box and the title line 
Directories: you will see displayed in text the current directory's drive:\path, 
possibly abbreviated.    

Double-click on a directory to switch to it.    If the directory you seek is not visible, 
double-click on the directory which you know to be its parent.    This list box does not 
display the entire tree at once, but limits itself instead to the parentage and children 
of the current directory.    

Drives
This dropdown list box selects the drive letter you wish displayed.    Depending on 
your PC's setup, it may display volume names in [brackets] to the right of each drive 
letter.    



A single click selects a drive letter.    The Directories and File Name list boxes will 
change to display the new drive's current directory and files.    



View Menu

Communication Area
Displays the current teleconference channel and lets you add your input to the 
conversation.    

Drawing Board
Activates a common chalkboard where participants can draw to augment typing.    

Scrollback Buffer
Remembers a certain amount of past commentary (but never prior to your entering 
the conference).    Even in a small conversation, you are not going to remember the 
exact wording of a point made five minutes (and 67 lines of type) ago.    The buffer 
allows you to scroll back to see exactly how someone said something so you can 
more accurately respond to it.    

Channel Info
Toggles a dialog box on and off.    This dialog box displays information on the currently
selected teleconference: the Current Channel number, the Moderator (if any), and the
Topic of conversation.    

User-ID List
Displays a list of all users on the current teleconference channel.    Lets you whisper 
or chat to an individual user.    

URL List
Displays a list of the most recently mentioned URLs (Web browser locations).    The 
URL List can command a running Web browser to display any of those locations.    

Toolbar
Activates or deactivates Teleconference's button toolbar.    



Conference

This is where you can view the discussion occurring on a particular teleconference channel, 
and add your thoughts to the conversation.    

To reach this window, from the View menu select Communication Area.    

To change Conference's display to another channel when you know the channel number, 
from the Communications menu select Switch Channel.    

To browse active channels in search of either a topic or a user of interest, from the 
Communications menu select Scan Channels.    

The Display Area
The flow of conversation scrolls up your screen with each new comment appearing on
the leading edge (bottom).    Any discussion which occurred before you brought up 
this window will not appear to you.    Remember, this is the typing equivalent of a 
conference room: when you walk in the door, do you expect to hear any of the 
comments which were made before you arrived?    

If a Teleconference participant types a URL (Web browser location) as part of his or 
her comments, the URL is highlighted in the Conference window.    If you have a Web 
browser currently running alongside WGM and Teleconference, clicking any visible 
URL causes the Web browser to locate that Web page, FTP site, etc.    

Because the flow of text across the Conference window will quickly take a URL off-
screen, Teleconference accumulates them in the URL List.

To adjust the color and font/size of the various kinds of text displayed here, from the 
Options menu select Fonts and Colors.    

The Input Area
This is where you type your comments and send them out for others to read.    You 
can enter slightly more text than can be displayed on a single line.    The beginning of
your comment will scroll out of view to the left as you continue typing.    

You send the comment either by pressing Enter or by clicking Send.    It will appear in 
the display area at the leading edge (bottom) of the conversation flow and will word-
wrap if necessary so that all of it is visible.    

Teleconference is first-send, first-display.    You cannot directly associate a comment 
with a previous comment as you can with a thread in Forums.    

Of course, you can mention in your comment whose comment you're responding to.    
Again, Teleconference is meant for rapid-fire conversation.    Forums is meant for 
letters to the editor.    

A copy of your most recent comment will also appear on the line above the input area
as a mental placeholder.    In a really active teleconference, your comments will scroll 
off the display area in seconds.    



Drawing Board

This is a communal drawing board where participants can draw diagrams for others to see.    

To reach this window, from the Communications menu select Drawing Board.    

Anything you draw here will be visible to any user on this teleconference channel whose 
drawing board is enabled.    Similarly, anything drawn by other participants will be visible to 
you.    Things drawn before you activate your drawing board do not become visible when you
activate it, however.    You start off with a blank slate.    

Clear button
You can blank your slate at any time by clicking Clear.    This erases only your view of 
the drawing board, not anyone else's.    You'll probably use this button a lot: many 
hands make lots of overlapping lines.    

Home button
The total drawing area is about four times larger than the viewing area, so you can 
scroll both left/right and up/down.    Clicking on Home returns the view to the upper 
left-hand corner.    

Save button
You can save the current appearance of the drawing board as a Windows bitmap 
(.bmp).    

Toolbox

Pencil
Freehand drawing tool.    Place the mouse where you want to begin drawing, hold 
down the mouse button, drag and draw.    Release the mouse button to stop drawing.  
Clear Rectangle
Outline drawing tool.    Place the mouse where you want to any corner of the 
rectangle, hold down the mouse button, and drag the mouse to where you want the 
opposite corner of the rectangle.    A dashed rectangle will indicate your progress.    
Release the mouse button to drop a rectangular outline with the pen color onto the 
drawing board.    
Solid Rectangle
Fill drawing tool.    Place the mouse where you want to any corner of the rectangle, 
hold down the mouse button, and drag the mouse to where you want the opposite 
corner of the rectangle.    A dashed rectangle will indicate your progress.    Release the
mouse button to drop a rectangle filled with the pen color onto the drawing board.    
Straight Line
Endpoints drawing tool.    Place the mouse where you want the line to begin, hold 
down the mouse button, and drag the mouse to where you want the line to end.    
Release the mouse button to drop a line with the pen color onto the drawing board.    
Clear Circle/Ellipse
Outline drawing tool.    Place the mouse where you want the center of the 
circle/ellipse, hold down the mouse button, and drag the mouse to where you want 



the perimeter.    A dashed outline will indicate your progress.    Release the mouse 
button to drop an outline with the pen color onto the drawing board.    
Solid Circle/Ellipse
Fill drawing tool.    Place the mouse where you want the center of the circle/ellipse, 
hold down the mouse button, and drag the mouse to where you want the perimeter.   
A dashed outline will indicate your progress.    Release the mouse button to drop a 
circle or ellipse filled with the pen color onto the drawing board.    
Fill
Place the mouse's arrow point over the bounded area you want to fill and click the 
mouse button.    The bounded area will be filled with the pen color.    If the arrow's 
point is over a line, this changes the line's color to pen color.    
Text
Place the mouse at the point where you wish to begin typing, then click.    The arrow 
turns into an I-beam awaiting your keystrokes which will appear in pen color.    Until 
you click the mouse elsewhere on the drawing board, or press Enter, the text can be 
backspaced, its color changed, and its font changed.    Once you click elsewhere or 
press Enter, the text's appearance at that moment becomes part of the drawing 
board.    
Eraser
This turns the mouse cursor into a black rectangle.    Move the mouse to where you 
wish to begin erasing, then hold down the mouse button and drag the mouse.    The 
area passed over by the eraser will become board color.    Release the mouse button 
to stop erasing.    

Pen Size
You can adjust the width of the drawing and outline tools.    1 is a very fine line.    4 is 
substantially thicker.    25 is the maximum.    

Colors
This lets you change the color of the pen and of the board.    

Font
This lets you change text color, font, style, and point size.    



Colors

This sets the color of your mouse's ink on your drawing board.    

To reach this window, from the Drawing Board click Colors.    

The color you select here will appear both on your own drawing board and on everyone 
else's.    Note that this is the opposite of text colors (and fonts), whose settings affect the 
appearance of your own conference window only.    

Basic Colors
No matter what color scheme you choose in Windows' Control Panel, the background 
of the drawing board will always be medium grey.    We did at first consider letting 
users set their own background colors, but soon realized that the chances of blue on 
blue, etc., were too great.    By locking in the grey, you can be reasonably confident 
that if your ink is legible on your screen it will be legible on other users' screens.    

Do remember, though, that some users still have monochrome displays (VGA shades 
of grey, mostly).    The best ink colors are those which contrast strongly with medium 
grey: white, yellow, pale blue, dark green, navy, black.    A medium red, green, or blue
might disappear into the background on a monochrome monitor.    

Custom Colors
These choices are part of the standard Windows palette, but are intended for use in 
flood fills of solid objects and so are not particularly well suited to line drawing.    

Define Custom Colors
This is not an implemented feature.    



Scrollback Buffer

This permits you to recall parts of this conversation which have scrolled off the top of the 
Conference window's display area.    

To reach this window, from the View menu select Scrollback Buffer.    

When you call up the scrollback buffer, it replaces the current Conference window.    The 
up/down scroll bar lets you browse 

The scrollback buffer has a maximum size of 16,000 bytes.    This will hold roughly 150 to 
200 lines of commentary.    When the amount of past conversation reaches this maximum, 
the oldest comments begin to be lost as new comments arrive.    

Of course, the scrollback buffer won't contain any comments which took place before you 
joined the conversation.    

To return to the display/input Conference window, click Exit.    

If you double-click on the Control menu, you will close both the scrollback buffer and the 
current Conference window.    This won't change channels, however.    To re-enter the 
Conference window, from the View menu select Communication Area.    



Information

This dialog box displays the channel number you are currently observing, the Moderator of 
this discussion (if any), and the topic of the conversation (if declared).    

To reach this window, from the View menu select Channel Info.    

You can move this dialog box anywhere within the Teleconference window, and minimize it.    

You can close it by clicking on Close or by selecting the View menu's Channel Info setting 
again.    



Users - Channel X

This lists all users except you who are on the current channel with you.    

To reach this window, go to the View menu and select User-ID List.    

D
U
S
<blank>

C/S-mode user with Drawing Board down
C/S-mode user with Drawing Board up
Squelched user
Terminal-mode user

If there are more participants than will be displayed in the list box, a scroll bar will let you 
move up and down the list.    

After highlighting a User-ID with a single mouse click, you can ask the highlighted User-ID to 
come into Chat mode with you.    

You can also Whisper a message which will be delivered to only one individual user.    



URL List

This lists the URLs (Web browser locations) most recently mentioned by Teleconference 
participants, and offers the option of saving them to a new bookmark file.    

To reach this window, pull down the View menu and select URL List.    

While a URL is visible in the Conference window, it will be highlighted.    If you have a Web 
browser currently running alongside WGM and Teleconference, clicking any visible URL 
causes the Web browser to locate that Web page, FTP site, etc.    

Because the flow of text across the Conference window will quickly take a URL off-screen, 
Teleconference accumulates the most recently mentioned URLs here.    Double-clicking any 
of these listed URLs causes the Web browser to locate that Web page, FTP site, etc.    
Highlighting a listed URL and clicking Go to URL does the same thing.    

Save
This saves all listed URLs into a bookmark file (.htm) which your Web browser can 
then display as an HTML file with links.    It does not append new URLs to an existing 
bookmark file.    It will overwrite an existing file of the same name (asking first, of 
course).    



Communications Menu

Switch Channel
Lets you select another teleconference channel by number.    

Scan Channels
Displays a list of all users presently running the Teleconference module on this 
Worldgroup, sorted by channel number.    Topics, if declared by the participants, are 
listed as well.    

Whisper to User
Sends a comment to one participant and not to any other participant on the 
teleconference.    

Request Chat
You can ask another participant on this teleconference if he or she wishes to move 
into a two-way character-by-character conversation.    

Respond to Chat Request
You can accept or refuse another participant's request that the two of you have a 
chat.    

Moderate Channel
Lets you set the topic of discussion on a teleconference channel and enforce the topic
if necessary by squelching users who go off on tangents.    

If this menu item is dimmed, someone else has already claimed the role of Moderator
for this channel.    

If it is available, selecting it lets you declare the topic and marks this menu option 
with a check .    

Selecting this option again releases Moderator control.    Until someone else selects the 
option, there will be no Moderator for this channel.    

On some systems, this menu option will always be disabled (dimmed).    Sysops on larger 
boards usually appoint Moderators for high-traffic discussions.    

Channel Topic
This menu option will only be enabled for this teleconference channel's current 
Moderator.    It allows him or her to declare and/or change the topic of discussion for 
this teleconference.    

Appoint
This menu option will only be enabled for this teleconference channel's current 
Moderator.    It allows him or her to transfer power to a new Moderator.    

Squelch User
This menu option will only be enabled for this teleconference channel's current 
Moderator.    It allows him or her to prevent a disruptive user from contributing to a 
teleconference.    



Unsquelch User
This menu option will only be enabled for this teleconference channel's current 
Moderator.    It allows him or her to restore a squelched user's privilege to contribute 
to the discussion.    



Moderator
A teleconference in many ways resembles a call-in talk show.    The observers are the TV 
audience, the participants are the callers, and the Moderator (if present) is the host.    

While there may be hundreds of participants in a teleconference, there can be only zero or 
one Moderator.    Most teleconferences you experience will have no moderator.    The thread 
of conversation will wander with the will of the participants and may rapidly drift far from the
original topic of discussion.    

The job of Moderator is that of shepherd: when he or she sees the thread of conversation 
wandering from the stated topic, a good moderator makes a comment squarely back within 
the topic which entices other participants to respond.    It has to be done diplomatically, of 
course.    One sure way of emptying a teleconference is telling everyone what they ought to 
be talking about.    



Switch Channel

This lets you move to a new teleconference by entering its channel number.    

To reach this window, from the Communications menu select Switch Channel.    

With 65,535 channels to choose from, this is not the way you should browse to see who's 
talking about what.    Try Scan Channels instead.    

Switch Channel is intended for situations where one participant says to another, "Let's move 
our part of the conversation to channel 1701."    

Although the New Channel spin box does include up and down arrows, you'll find it much 
faster to type the new channel number instead.    Enter is the same as clicking OK.    

You will return to the Conference window but the Current Channel indicator on the Toolbar 
will display the new channel number.    



Channel Scan

This shows the big picture: all active Teleconference channel numbers, who's on which, and 
what topics are under discussion (if declared).    

To reach this window, from the Communications menu select Scan Channels.    

If you already know the number of the channel you wish to reach, there is a faster way: from 
the Communications menu select Switch Channel.    

What each field means:

User
Displays the User-ID of the participant(s) sending you the file(s).    

Channel
The Teleconference channel number in which the User is currently participating.    

Topic
The subject of the discussion occurring on this channel number, often not explicitly 
declared 

Join
To join a channel whose topic or users interest you, either double-click on one of the 
listed lines, or highlight the line and single-click Join.    

You will return to the Conference window but the Current Channel indicator on the Toolbar 
will display the new channel number.    



Whisper to User

You can send a private comment to one participant in Teleconference without displaying it to
any other participant.    

To reach this window, from the Communications menu select Whisper to User.    You can also 
reach this window through the View menu's User-ID List by clicking the Whisper button.    

Take care
Watch what you say when you think you are whispering.    Yes, a properly sent 
whisper will go to one User-ID only.    Even the Sysop and the Moderators can't 
eavesdrop on a whisper not sent to them.    

If you select the wrong User-ID, however, Teleconference will obediently deliver your 
whisper to that wrong individual.    

Even if you address it correctly, how do you know the recipient is the only one 
watching his or her screen at that moment?    

Because whispers are typed into a different window from public comments, there's 
much less likelihood of publicly broadcasting an intended whisper than in old-style 
terminal-mode online sessions.    

Still, the whole point of Teleconference is to broadcast your words as loudly and as 
quickly as possible.    Whispering in public always involves the chance that someone 
might overhear.    

(Dropdown menu)
The dropdown button provides a list of all User-IDs who can currently receive a 
whispered message.    You can manually type in a User-ID, but you increase the risk of
whispering to the wrong person.    

If the User-ID you seek is not included in the dropdown list, he or she is not in a 
position to receive a whispered message.    If you're confident the person is in the 
Teleconference module, wait a few moments and try again.    The person may have 
been chatting with someone.    

If the list is empty, you are the only person currently in the public areas of the 
Teleconference module.    

You can always page any user who is online almost anywhere in the system.    Just 
switch to the Main System Menu, pull down the Tools menu and select Page User.    



Request Chat

You can ask one participant to go into Chat mode with you: a two-way character-by-
character realtime conversation.    

To reach this window, from the Communications menu select Request Chat.    

(Dropdown menu)
The dropdown button provides a list of all User-IDs who can currently receive a 
request to go into chat mode.    You can manually type in the User-ID if you prefer.    

If the User-ID you seek is not included in the dropdown list, he or she is not in a 
position to receive a request to chat.    If you're confident the person is in the 
Teleconference module, wait a few moments and try again.    The person may be 
chatting with someone else.    

If the list is empty, you are the only person currently in the public areas of the 
Teleconference module.    

You can always page any user who is online almost anywhere in the system.    Just 
switch to the Main System Menu, pull down the Tools menu and select Page User.    

Important
You can chat when both people are in C/S mode or when both people are in terminal 
mode.    The system will automatically prevent a chat when one person is in one 
mode and the other person is in the other mode.    

In a terminal-mode chat, both your typing and the other user's typing appear on the 
same line, intermixed.    Because both of you see both of you type over top of one 
another, one of you types "Sorry" and waits for the other to finish typing.    

In a C/S-mode chat, your typing appears in a separate subwindow from the other 
person's.    If you were chatting with a terminal-mode user, you wouldn't realize you 
were typing over top of his or her attempts to type to you.    If you need to chat with a
terminal-mode user, you'll need to drop from C/S mode to terminal mode.    This 
Worldgroup may provide a Main System Menu icon which will let you enter 
Teleconference in terminal mode.    

If not, you can log off, copy this Worldgroup's WGM icon, and edit the new icon's item 
properties to allow you to log on in terminal mode.    In the WGM window, from the 
Help menu select Search for Help on.    Keywords: copy and properties.    

A simpler solution is to move to an unused teleconference channel and unlist 
yourselves.    You get solitude comparable to chat mode, and you don't wind up typing
over top of the other person because teleconference is paragraph-at-a-time instead 
of character-at-a-time.    



Respond to Chat Request

This lets you accept, or reject, another participant's request to go into Chat mode.    

To reach this dialog box, another user must first request that you join him/her in chat.    Then,
from the Communications menu you can select Respond to Chat Request.    

To enter Chat mode
Either double-click on the User-ID with whom you wish to chat, or highlight that name
and single-click OK.    

To refuse to chat, and return to the Conference window
Click Cancel, or double-click the Control menu of this dialog box.    

Note that you do not have to come into this window in order to refuse to chat.    A 
chat request is simply a message line in the Conference window's display area.    You 
can completely ignore the message.    More politely, you can whisper "No thanks."    



Chat - User-ID

Chat permits two Teleconference participants to have a private character-by-character 
realtime conversation isolated from the public channel.    

To reach this window, from the Communications menu select either 

Chat Request if you are asking someone else to chat, or 

Respond to Chat Request if someone else has asked you.    

Like the Conference window, the Chat - User-ID window is divided into two parts:    

The Display Area
This is where the other person's typing will appear, character by character, as he or 
she types.    

The Input Area
This is where you type your comments.    Your keystrokes will be transmitted as you 
press each key, and they will appear on the other person's display area.    A copy of 
your most recent comment will also appear on the line above the input area as a 
mental placeholder.    

To return to the public Teleconference channel, click on Exit.    You will return to the 
Conference window.    If you double-click the Control menu, you will close both the Chat 
window and the Conference window.    



Channel Topic

If you have permission to moderate a teleconference channel, this is where you declare the 
topic which will be discussed on this channel.    

To reach this window when there is no current Moderator, from the Communications menu 
select Moderate Channel.    

To reach this window when you are the current Moderator, from the Communications menu 
select Channel Topic.    If you select Moderate Channel again, you cease being the Moderator.

New Topic - Channel X
This is a text box awaiting whatever description you wish to type.    The information 
you type here will be echoed in various windows throughout Teleconference, in 
particular the Channel Scan window.    This lets other users discover and join the 
conversation in progress.    
If there was no current moderator,
once you type in a description and click OK, you will be labeled Moderator of this 
teleconference channel.    Pull down the Communications menu again.    You'll see a 
check  beside Moderate Channel, indicating that you are now Moderator.    



Appoint New Moderator

If you are the current Moderator for this teleconference channel, you can transfer the title to 
another person presently on this channel.    

To reach this window, from the Communications menu select Appoint.    

New Moderator
From the dropdown list, select the User-ID you wish to grant Moderator status.    When
you click OK, the Moderate Channel selection on your Communications menu will go 
dim and the recipient will be Moderator.    



Squelch a User

If you are the current Moderator for this teleconference channel, you can silence a disruptive
participant on this channel.    

To reach this window, from the Communications menu select Squelch User.    

From the dropdown list, select the User-ID you wish to squelch.    When you click OK, 
that person will no longer be able to post comments on this channel.    

Squelch does not silence the person on other channels.    It also does not bar him from 
observing the continuing conversation on your channel - he simply cannot disrupt it any 
more.    

If you decide to take pity on the person, you can unsquelch him.    



Unsquelch a User

If you are the current Moderator for this teleconference channel, you can restore a squelched
user's ability to contribute to the discussion.    

To reach this window, from the Communications menu select Unsquelch User.    

From the dropdown list, select the User-ID you wish to unsquelch.    When you click 
OK, that person will again be able to post comments on this channel.    



Options Menu

Channel Listed
Toggles between letting others know this channel number is active (listed) and hiding
that fact from Scan Channels (unlisted).    With 65,535 possible channels, it's easy to 
hide.    Users are not prevented from joining an unlisted conversation if they happen 
to stumble across the channel number by accident, however.    Also, you can privately
invite users to join you on an unlisted channel by Whispering to them.    See also 
Switch Channel. 

Fonts and Colors
Lets you set the appearance of various kinds of teleconference text: your public 
comments, other participants' public comments, whispers, chats, etc.    



Default Fonts and Colors

You can change the appearance of your Conference window's display area by setting 
different forms of text to different colors, fonts and sizes.    This has no effect on what other 
Teleconference participants see.    

To reach this window, from the Options menu select Fonts and Colors.    

Teleconference divides display text into a number of categories:

User-ID title for text from other participants
Text from other (remote) participants
User-ID title for text whispered to you
Text whispered to you
User-ID title for text typed by you
Text typed by you

Chat requests
File requests
General messages
Remote chat text

You are free to change the style (font, size, and color) of any of them.    Either highlight one 
and click Style, or simply double-click any of the examples in the main area of this window.    

Click OK on the Default Fonts and Colors window to save changes you make.    

You can abandon changes by clicking Cancel.    



Font

This is where you control how the different types of Teleconference text are displayed on 
your PC only.    This has no effect on what other Teleconference participants see.    

To reach this window, from the Options menu select Fonts and Colors, then click Style.    

For each type of display text in Teleconference, you can set

Font
The typefaces listed are those which are available in your installation of Windows.    
See the Windows' Control Panel Fonts icon for more details.    

Font Style
This varies with different fonts, but in general you can set the text to be italic, bold, 
bold italic or regular.    

Size
Print size is measured in points.    One point is 1/72nd of an inch.    On most systems, 
the text you are now reading is 10 point.    The title "Size" above this paragraph is 12 
points.    Remember, the larger the size, the faster comments will disappear off the 
top of the Conference window.    

Effects
Text can also be underlined and struck out.      

Color
 You can make different types of text different colors.    

Once you've made the changes, return to the Default Fonts and Colors window by clicking 
OK.    The changes won't be saved until you also click OK there.    

You can abandon changes by clicking Cancel.    
 



Glossary

The following definitions are available:

Bitmap File
C/S (Client/Server) Mode
Client Side
Dumb Terminal
File Transfer Protocol
Metafile
Online, Offline, On Deck
Password
Worldgroup server
Server Side
Sysop
Terminal Mode
User Account
User-ID



Bitmap File
A bitmap is a way to store a graphical image as a rectangular grid of dots (pixels).    

For example, this is a bitmap graphic:    

Here it is again 4 times as 
large.    Bitmaps don't enlarge 
very well because the 
information that is stored 
within them is only accurate 
down to the size of a single 
pixel (dot).    Enlarge a bitmap 
and you get big dots.      

On the other hand, bitmaps work very well when they store information which is not meant 
to be enlarged, reshaped or otherwise manipulated.    Windows icons are bitmaps (stored as
.ico files or embedded in .exe files).    Windows wallpaper designs are bitmaps (.bmp).    

The Windows program Paintbrush can manipulate .bmp files.    

See also Metafile.    



C/S (Client/Server) Mode

Two-sided computing: your PC and the Worldgroup server PC both work to satisfy your 
requests.    Your PC's processing power is not ignored (as with a terminal mode BBS).    In fact,
your PC ends up doing most of the work.    C/S mode minimizes wasted time online by letting
you do many tasks on deck.    

Client/server means that one program (the client) can ask another program (the server) for 
assistance.    The two programs often run on separate computers connected by a 
communications link (a network, the telephone system, etc.).    

WGM is a client program running on your PC.    

The Worldgroup server is a server program running on a remote PC.    



Client side
Your PC running WGM is the client side of a client/server relationship.    The remote PC 
running Worldgroup server software is the server side of the relationship.    The term client 
side includes:

1) any programs which run on your PC
2) any data, documents, or other files which are stored on your PC

The client side can do many tasks itself, and calls on the server side for tasks it cannot do 
(exchanging messages with other clients, looking up centralized information, etc.).    



Dumb Terminal
A device which has a keyboard, a monitor, possibly a mouse, but has no ability to process 
data by itself.    A dumb terminal has to be connected to a computer in order to do anything.  

Old-style user-side modem programs are known as terminal programs because they make 
your PC mimic a dumb terminal (thereby wasting your PC's processing power).    



File Transfer Protocol
A language for exchanging files between two computers and confirming that what arrives is 
the same as what was sent.    Common protocols for terminal-mode transfers include 
ZMODEM, XMODEM, YMODEM-Batch, and Kermit.    

WGM in C/S mode uses its own information transfer protocol, GCSP, which uses Dynapaks to 
exchange all forms of data including files.    



Metafile
A metafile is a way to store a graphical image as a collection of shapes, angles, and relative 
distances.    

For example, this drawing is a metafile:    

Here it is again 8 times 
as large.    Note that its 
curved edges are far 
smoother than would 
be a bitmap of the 
same size.    Stretched 
large or small, a 
metafile is recalculated
to provide the most 
accurate image 
possible.    

Because PC monitors in use today may be set to any of a dozen different resolutions (so 
many pixels tall, so many pixels wide), we have used metafiles within WGM's help files 
wherever possible.    This makes it more likely that graphics will appear properly on your 
display.    

The Windows program Paintbrush cannot manipulate .wmf files.    

See also Bitmap File.    



Online
Connected.    
Your PC is online whenever it is connected to a Worldgroup server.    

Offline
Disconnected.    
Your PC is offline whenever it is not connected to a Worldgroup server.    

On Deck
Disconnected but able to perform tasks.    
Your PC is on deck whenever WGM is running the client-side program for a 
Worldgroup service but your PC is not yet connected to the online service.    



Password
The private half of your identification, seen only by the Worldgroup server software and the 
Sysop.    

A password is the confirmation that you are who your User-ID says you are.    Without 
passwords, someone else could log on using your User-ID and do things that you would be 
blamed for.    Keep your password secret.    

Avoid obvious, easily guessed, passwords.    Make up something that is not your mother's 
maiden name, not your job title, in fact not anything related to your work.    

Don't use a completely random string of characters, though.    "NE1410S" will be hard to 
remember.    Instead, an effective middle choice is to run two words together which are 
easily remembered by you but not easily guessed by others.    "Twosun" for example.    



Worldgroup Server
Any online service running Worldgroup server software by Galacticomm, Inc.    

Online services running other software are not servers in the client/server sense.    WGM 
drops back to terminal mode in order to communicate with them.    



Server side
The remote PC running Worldgroup is the server side of a client/server relationship.    Your PC
is the client side of the relationship.    The term server side includes:

1) any programs which run on the Worldgroup server PC
2) any data, documents, or other files which are stored on the Worldgroup server PC

The server side exists solely to do tasks which the client side cannot do itself (exchanging 
messages with other clients, looking up centralized information, etc.).    



Sysop
A System Operator, or Sysop, is the manager of a Worldgroup system.    



Terminal Mode
One-sided computing: the software running on the remote computer insists on doing all of 
the work, so the user's PC might as well be a dumb terminal.    This mindset made sense 
when computing power was prohibitively expensive.    Today, though, your PC may well be 
more powerful than the PC running the online service you call.    Even if it isn't, your PC is 
closer to you than the service's PC.    It can do things without delay, if the software at both 
ends permits.    Client/server mode permits this.    Terminal mode does not.    

WGM falls back from C/S mode to terminal mode in order to communicate with non-
Worldgroup online services.    



User Account
A list of information including your full name, your mailing address, your telephone number, 
etc.    In a for-profit online service, the user account may include your credit card number or 
other method of payment.    

User account information is private, seen only by you and by the Sysop.    

Your user account is identified by your User-ID and password.    



User-ID
The public half of your identification, seen by the software and by other users.    

A User-ID is a string of 3 to 29 characters.    On business systems, it is often your full name.    
On social systems, it is often a nickname or "handle."    In some situations, a User-ID may be 
assigned to you, but in most cases you have creative control.    

Your User-ID is verified by the password you associate with it.    



I never metafile I didn't like
            (Stryker said I could do it! --Marc)
 



Save / Save As
This function lets you record information to a disk file on your PC.    

File Name
The text box lets you manually enter the drive:\directory\...\filename.ext into which 
you wish to save the information.    Set the appropriate file type in Save File as Type.    

The standard list box below the text box displays all files in the current drive:\
directory which are of the type selected by Save File as Type.    

If you wish to save over top of an existing file which is visible in the list box, you can 
double-click on it, or highlight it then click on OK.    

Save File as Type
The dropdown list box lets you choose the way you wish the information to be 
recorded in the file.    

For example:

° Text is usually saved as .txt (ASCII text).    
° DOS Batch files are usually saved as .bat. 

Text and Batch files can be safely viewed.   
The following file types are machine 
readable only and so should not be viewed
as text:

° Programs are usually saved as .com 
(command) or .exe (executable).    

° Graphics are often stored as .bmp 
(bitmap) or .wmf (metafile).    

° Files are often compressed and packaged 
into a single file for quicker and simpler 
delivery.    Such compressed packages are 
most commonly stored as .zip (PKware 
format).    In order to extract a zipped file's
contents, you need the program 
PKunzip.exe.    

° The results of searches in File Libraries 
should be saved as .gfl (Galacticomm's 
file library format) if you wish to use the 
list to tag files to be downloaded.    

Other forms of data will come with choices appropriate to them.    

Directories
The list box displays the directory tree of the drive:\ selected below in Drives.    The 
current directory is the one whose folder icon is open and darkened within.    Any 
folders listed below it are children subdirectories of the current directory.    Any folders
listed above it are parent directories.    Between the list box and the title line 



Directories: you will see displayed in text the current directory's drive:\path, 
possibly abbreviated.    

Double-click on a directory to switch to it.    If the directory you seek is not visible, 
double-click on the directory which you know to be its parent.    This list box does not 
display the entire tree at once, but limits itself instead to the parentage and children 
of the current directory.    

Drives
This dropdown list box selects the drive letter you wish displayed.    Depending on 
your PC's setup, it may display volume names in [brackets] to the right of each drive 
letter.    

A single click selects a drive letter.    The Directories and File Name list boxes will 
change to display the new drive's current directory and files.    
 



Edit Toolbar

This window lets you choose which buttons are displayed on the toolbar and which are not.    
Notice that not all of the buttons you add will necessarily appear immediately after you save
your edits.    It may be inappropriate to display a particular button at this moment but, when 
it becomes appropriate, the button will be displayed.    

Add/Remove a Button
A single mouse click on any of the buttons listed here, or on the description beside it, 
will toggle between displaying the button on the toolbar and not displaying it.    
Highlighted means the button has been included/added to the current toolbar.    Not 
highlighted means the button has been excluded/removed from the current toolbar.    

Add All
This button highlights every button in the list, including/adding all of them.    

Remove All
This button unhighlights every button in the list, excluding/removing all of them.    

Save
Once you've edited this toolbar to your satisfaction, click this button to save your 
changes.    Not all of the buttons you add will necessarily appear immediately.    It may
be inappropriate to display a particular button at this moment but, when it becomes 
appropriate, the button will be displayed.    

 




