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The following Help Topics are available:

View a Specific User's Entry 
Edit Your Entry 
Begin Listing At... 
Toolbar for Registry 

Registry's main menu displays a list of every user on this Worldgroup who has filled out his 
or her Registry entry.    It may not be a complete list - participation in Registry is usually 
voluntary, not required.    It is, however, encouraged.    

The left column lists the User-IDs of people who have completed their Registry entries.    The 
right column displays a brief summary comment entered by each user.    The list is in 
alphabetical order by User-ID, which means that Alvin M. appears ahead of Elen A.    



Toolbar for Registry

The toolbar is displayed or hidden through the View menu's Toolbar setting.    

View a Specific User's Entry selects the 
currently highlighted line in the main 
menu list and displays the answers 
provided by that user.    Same as the File 
menu's Open.    

Look Up Specific User is the fastest way 
to locate and view a Registry entry if 
you're confident you know the exact 
spelling of the person's User-ID.    If you're
not so sure you know the User-ID, see 
Begin Listing At.    Same as the File 
menu's Look Up Specific User.    

Edit Your Entry is where you create your 
own Registry entry, or come back to 
amend it later.    Same as the File menu's 
Edit Your Entry.    

Print the highlighted user's Registry entry
without first requiring you to view it.    The
Entry For window also contains a Print 
button.    Same as the File menu's Print.    

Begin Listing At a particular point in the 
alphabet.    If you're not so sure you know 
a person's exact User-ID, this will accept 
"near misses" and take you to the point 
in the list closest to what you type.    Both
this option and Look Up Specific User 
provide a Find button which will let you 
more precisely look up a person's User-
ID.    Same as the View menu's Begin 
Listing At.    



Look Up Specific User

This is best used when you are fairly certain of the User-ID you seek.    If you're not so sure, 
you're better off going through Begin Listing At...    

To reach this window, from the File menu select Look Up Specific User.    

Type in a User-ID and press Enter.    

If what you type matches an existing Registry entry, the system will display that entry.    

If what you type does not match an existing Registry entry, the system will tell you, then 
return you to Registry's main menu.    Three possibilities: 

1) The person you seek does have a User-ID, and has filled out a Registry entry, but 
you haven't entered in the person's User-ID correctly

2) The person you seek does not have a User-ID and is not on this system

3) The person you seek does have a User-ID, but has not filled out a Registry entry, 
so there is nothing to be found here

Go into Look Up Specific User again but click on Find... instead of typing in another selection. 
If Find... cannot locate a match, the person you seek may not be a member of this 
Worldgroup.    

Once Find... has located a valid User-ID, it will copy it into the Look Up Specific User dialog 
box.    Press Enter or click the OK button.    If this person has filled out a Registry entry, the 
system will display that entry.    If the system tells you that there is no such Registry entry, 
then the person has not yet filled one out.    Please encourage this person to complete a 
Registry entry soon.    



Entry for User-ID

This displays the selected User-ID's Registry entry.    

To reach this window for a User-ID already highlighted, from the File menu select Open.    

The person's UserID is displayed in the title bar of the window.    There may be as many as 
30 facts in this person's Registry entry.    Since Registry can be completely customized by the
owner of each system, there's no way to predict what questions you'll encounter on a 
particular Worldgroup until you actually go into its Registry.    

If any of the displayed facts contains a URL (http://, mailto://, ftp://, telnet://, etc.), that text 
will be highlighted.    You can click on the highlight and Registry will pass the URL to a Web 
browser.    If you have either Netscape Navigator or Microsoft Internet Explorer running, 
Registry will cause that browser to immediately get that URL.    If a browser is not currently 
running, Registry will search your disk, first for Navigator then for Internet Explorer, run the 
first one it finds and cause it to get that URL.    If more than one URL appears in a single 
Registry field, you'll be prompted which URL to get.    

Click the Next button to bring up the entry of the next user on the list, or click the Prev 
button to bring up the previous user's entry.    

You can also Print the currently displayed entry by clicking Print...

Close returns you to Registry's main menu.    



Edit Your Entry

Here you can answer this Worldgroup's list of Registry questions and record the information 
for other users to look up.    You can return to this window whenever you wish to update or 
change your answers.    

To reach this window, from the File menu select Edit Your Entry.    

You must type something in each entry field in order to activate the Save button.    If you 
prefer not to answer the question, or if the question doesn't apply to you, type in "N/A" or a 
period.    Once you've filled in all of the blanks, click Save and your answers will join those of 
the other users on this Worldgroup.    

Most questions will accept both letters and numbers, and often punctuation, in your 
answers.    Some questions may limit the length of your answers.    

You may also type one or more URLs (http://, mailto://, ftp://, telnet://, etc.) into these fields.   
When users read your entry, the URLs will be highlighted.    They can click on the highlight 
and Registry will pass the URL to their Web browser.    If they have either Netscape Navigator
or Microsoft Internet Explorer running, Registry will cause that browser to immediately get 
that URL.    If a browser is not currently running, Registry will search their disk, first for 
Navigator then for Internet Explorer, run the first one it finds and cause it to get that URL.    If
you type more than one URL in a single Registry field, users reading your entry will be 
prompted which URL to get.    



Select URL

Registry entries can contain URLs (http://, mailto://, ftp://, telnet://, etc.).    If so, that text will 
be highlighted.    If there's only one URL in that field, when you click on the highlight Registry
will immediately pass that URL to a Web browser.    

If the field contains more than one URL, however, when you click any of the URLs this 
window will appear to ask which URL you wish to pass to your Web browser.    You can 
highlight the URL you prefer, then click OK, or simply double-click the URL.    

If you have either Netscape Navigator or Microsoft Internet Explorer running, Registry will 
cause that browser to immediately get that URL.    If a browser is not currently running, 
Registry will search your disk, first for Navigator then for Internet Explorer, run the first one 
it finds and cause it to get that URL.    



Begin Listing At

This function lets you jump to a specific point in what may be a thousand-entry list.    It is 
waiting for you to type in a User-ID and press Enter.    

To reach this window, from the View menu select Begin Listing At.    

If what you type does match an existing Registry entry, the system will move to the entry 
and highlight it.    

If what you type does not match an existing Registry entry, the system will take you to the 
closest alphabetical match in the list.    If you typed the first few letters correctly, the entry 
you seek is very likely one of the lines now displayed onscreen, or is within a screen above 
or below your present position.    

If you need to search for a user's last name, go into Begin Listing At... again but click on 
Find... instead of typing in another selection.    If Find... cannot locate a match, the person 
you seek may not be a member of this Worldgroup.    

Once Find... has located a valid User-ID, it will copy it into the Begin Listing At... dialog box.    
Press Enter or click the OK button.    If the system can locate a precise match for this User-ID,
you can view the entry either by double-clicking the user's line with the mouse, or by 
pressing Enter, or by clicking the leftmost button on the toolbar.    

If the system cannot locate a precise match for this User-ID, then the person has not yet 
filled out a Registry entry.    Please encourage this person to complete a Registry entry soon.  



User-ID
The public half of your identification, seen by the software and by other users.    

A User-ID is a string of 3 to 29 characters (some systems may limit you to fewer than 29 
characters).    On business systems, it is often your full name.    On social systems, it is often 
a nickname or "handle."    In some situations, a User-ID may be assigned to you, but in most 
cases you have creative control.    
 



Print
This function sends data to your printer.    It suggests Number of copies: 1 but will accept as 
many as 999.    From this point on, Windows takes over.    

If you simply click on OK (or press Enter), Windows will print the data on whatever default 
printer you've set in Control Panel's Printers area.    

If you click on Setup..., Windows will first bring up the printer setup window which will let you
choose which printer (or file) will receive this data.    

 



Find...
This function helps you find the correct spelling of a person's User-ID.    

Although people commonly use their full names as User-IDs, you need to remember that a 
User-ID is a single string.    That is, the User-ID "Carolyn G." will appear before the User-ID 
"Kelly B." because the letter C comes before the letter K.      

Type your best guess in the User: field    
As with almost everything in Worldgroup, UPPER/lower case doesn't matter:    "Tyler" 
equals "TYLER" equals "tyler".    

Click on the Search button    
If the function finds any matches, the window will enlarge to display a list of possible 
matches.    Select the one you wish either by double-clicking it, or by single-clicking it 
then clicking the OK button.    The selected User-ID will be returned to the window 
from which you called Find...    

If the function does not find a match, try a shorter string in the User: field.    Although 
you can type in a full name, it's generally better not to.    If you ask for "reginald" but 
he signed up as "Reggie", the search won't find him.    You're better off searching for 
"reg".    

Notice that you can search for a person by last name, or even partial last name.    It 
will not find "Ann Owen" if you type in "we", however.    The search string in User: 
must be the beginning of a word if not a whole word.    



Edit Toolbar

This window lets you choose which buttons are displayed on the toolbar and which are not.    
Notice that not all of the buttons you add will necessarily appear immediately after you save
your edits.    It may be inappropriate to display a particular button at this moment but, when 
it becomes appropriate, the button will be displayed.    

Add/Remove a Button
A single mouse click on any of the buttons listed here, or on the description beside it, 
will toggle between displaying the button on the toolbar and not displaying it.    
Highlighted means the button has been included/added to the current toolbar.    Not 
highlighted means the button has been excluded/removed from the current toolbar.    

Add All
This button highlights every button in the list, including/adding all of them.    

Remove All
This button unhighlights every button in the list, excluding/removing all of them.    

Save
Once you've edited this toolbar to your satisfaction, click this button to save your 
changes.    Not all of the buttons you add will necessarily appear immediately.    It may
be inappropriate to display a particular button at this moment but, when it becomes 
appropriate, the button will be displayed.    

 




