
Microsoft NetMeeting features

Microsoft NetMeeting gives people around the world a whole new way of talking, meeting, working, and sharing 
over the Internet.
NetMeeting's key features let you:

{button ,JI(`>moreinfo',`CALL
ING')}    Place calls to 
anyone on a network or 
with a modem

{button ,JI(`>moreinfo',`audi
o')}    Talk to someone over
the Internet

{button ,JI(`>moreinfo',`MNM
_video')}    See the person 
you are calling

{button ,JI(`>moreinfo',`shar
e')}    Work together in an 
application with others

{button ,JI(`>moreinfo',`whit
eboard')}    Use the 
Whiteboard to draw in an 
online meeting

{button ,JI(`>moreinfo',`chat'
)}    Send typed messages 
in Chat

{button ,JI(`>moreinfo',`MNM
_webcalls')}    Create a call 
link for others to call you 
from your Web page

{button ,JI(`>moreinfo',`quic
kaccess')}    Use the quick-
access toolbar to save 
space on the screen

Placing calls

You can use NetMeeting to call people at other computers over a local area network (LAN), over the Internet, or 
by using a modem. You can reach them if they have NetMeeting or most standards-based    conferencing 
software.

{button ,AL("a-conf-call;a-conf-call-accept;a-conf-auto-accept;a-conf-uls")} Related Topics



Talking to someone over the Internet

To talk to someone, you must make sure your computer:
Contains a sound card and is connected to a microphone and speakers. The sound card can be either full-

duplex  or half-duplex; full-duplex is recommended.
Is running the TCP/IP protocol.

Although several people may be in a meeting, you can use the audio features of NetMeeting with only one 
person at a time.

{button ,AL("A-CONF-AUDIO-SPEAKER-VOL;A-CONF-AUDIO-MIKE-VOL;A-CONF-BACKNOISE-MANUAL;a-conf-switch-
audio")} Related Topics



With a full-duplex sound card, your microphone and speakers can work at the same time. 



With a half-duplex sound card, your microphone and speakers can't work at the same time. Your speakers cannot
receive sound while your microphone is transmitting, nor can your microphone transmit while your speakers 
receive sound.



Seeing the person you are calling

You can use NetMeeting to send a video image of yourself or of an item under discussion. You just need a video-
capture card or camera that supports Video for Windows. You can receive video even if you do not have a video-
capture card or camera. 

{button ,AL("A_CONF_VIDEO_SENDING;a-conf-switch-video;a_conf_adjust_video;a_conf_video_receive")} Related 
Topics



Working together in an application with others

While using NetMeeting, you can open one of your applications and share it so that others in the meeting can 
see it as you work. You can also allow others in the meeting to work in your application or collaborate. 

{button ,AL("a-conf-share;a-collaborate;a-CONF-get-control")} Related Topics



Using the Whiteboard

The Whiteboard enables online meeting participants to sketch and illustrate ideas. 
When one person in a meeting runs the Whiteboard, it appears on everyone's screen. Everyone in the meeting 
can draw simultaneously and see what is drawn on the Whiteboard. 

{button ,AL("A-CONF-WB-GRAB-AREA;A-CONF-WB-ZOOM;A-CONF-WB-HIGHLIGHT;A-CONF-WB-DRAW;A-CONF-WB-
TEXT")} Related Topics



Sending typed messages in Chat

Chat enables online meeting participants to send typed messages to each other in real time. When one person in
a meeting runs Chat, it appears on everyone's screen. 

{button ,AL("a-conf-chat;a-conf-message-send;a-conf-message-format")} Related Topics



Creating a call link

You can put a link in a Web page that lets people using Internet Explorer and NetMeeting call you—even if they 
don't have NetMeeting running.

{button ,AL("A_CONF_CREATE_WEBLINK")} Related Topics



Using the quick-access toolbar

When NetMeeting is running, its icon is visible in the far right area of the Windows taskbar. You can click the icon 
to display the quick-access toolbar, which contains buttons for Share Application, Start Collaborating, Stop 
Collaborating, Send File, Whiteboard, and Chat, making these commands available even when the 
NetMeeting window is minimized.



To find people to call

1 At the top of the Directory tab, select a server from the Show people on list of directory servers or type the 
name of the server. 

2 You can view subsets of the directory list by selecting the subset you want from the Show drop-down list, and 
then you can search alphabetically by clicking a column heading to alphabetize that column.

Notes
The Directory tab lists the people connected to this server who are running NetMeeting; a red star in the 

left column indicates that they are currently in a call.
If you are using NetMeeting over a local area network, your directory server may not be in the list of 

servers on the Directory tab. For more information, contact your network administrator.
If you want to search other directories, you can:

{button ,JI(`',`CONF_UPDATE_LIST')}    Update the directory list

{button ,JI(`',`CONF_SWITCH_SERVER')}    Switch to a different directory server

{button ,JI(`',`CONF_WEB_DIRECTORY')}    Browse the Web directory



To switch to a different directory server
At the top of the Directory tab, click the server you want from the Show people on drop-down list.



To update the directory list
On the toolbar, click the Refresh button to display all the people currently logged on to the directory 

server. 

Tips
On the toolbar, click the Stop button to stop opening or refreshing the directory list.
Set the directory to refresh at a specified interval: On the Tools menu, click Options, and then on the 

Directory tab, click Automatically refresh directory every ___ minutes and specify the interval.



To browse the Web directory
On the Call menu, click Web Directory.

The Web directory provides alternative access to the same information as the Directory tab. 



To change your listing in the directory 

You can change the default directory server that NetMeeting automatically logs you onto when you start 
NetMeeting. You can also remove your name from the directory or log off the directory server.
If you want to change your directory listing, you can:

{button ,JI(`',`CONF_CHANGE_ULS')}    Change your default directory server

{button ,JI(`',`CONF_REMOVE_ULS')}    Remove your name from the directory server list

{button ,JI(`',`CONF_LOGON_SERVER')}    Log on or off the directory server



To change the default directory server you log onto

1 On the Tools menu, click Options.
2 On the Directory tab, type or select the directory server name.

Notes
When you first start NetMeeting, it is configured to use uls.microsoft.com as your directory server. 

Additional servers are available: 
uls1.microsoft.com, uls2.microsoft.com, uls3.microsoft.com, uls4.microsoft.com, and uls5.microsoft.com. 

You can also view different directory servers without changing your default. Select a different server from 
the Show list of directory servers.



Removing your name from the directory

1 On the Tools menu, click Options.
2 On the Directory tab, click Do not list my name.

This is like having an unlisted phone number. Your name will not appear in the directory when you are logged 
on to the directory server. You can receive calls, but the caller will have to know your address.



To log on or off a directory server
On the Call menu, click Log Off from [your directory server] or Log On to [your directory server].

Tip
By default, you are logged on to the directory server when NetMeeting starts. You can change this default 

by clicking Options on the Tools menu, clicking the Directory tab, and then clearing the Log on to the 
Directory Server when NetMeeting starts check box.



To place a call
On the Directory tab, double-click the name of the person you want to call. 

NetMeeting will use audio, video, and data features by default—if your computer has the necessary audio and 
video hardware. 
Only two computers in a meeting can use audio and video features to communicate; other participants can 
use data features such as Chat or Whiteboard.

If the person is not listed in the directory, you can:

{button ,JI(`>moreinfo',`CONF_CALL_LAN')}    Place a call on a local area network

{button ,JI(`>moreinfo',`CONF_CALL_MODEM')}    Place a call using a modem phone number

{button ,JI(`>moreinfo',`CONF_CALL_IPX')}    Place a call using an IPX address

{button ,JI(`>moreinfo',`CONF_CALL_START_BUTTON')}    Place a call from the Start button

{button ,JI(`>moreinfo',`CONF_CALL_SPEEDDIAL')}    Place a call from your SpeedDial list



To place a call on a local area network

1 On the Call menu, click New Call.
2 Type the network address of the person you want to call.
3 In the Call using list, click the name of the protocol you want to use on your local area network.

Note
If the protocol you want does not appear in the Call using list, you will need to add it to the list of 

available protocols. For more information, click Related Topics below. 

{button ,AL("a-conf-set-modem-protocol;a-conf-call-ipx")} Related Topics



To place a call to a modem phone number

1 On the Call menu, click New Call.
2 Type the modem phone number of the person you want to call.
3 In the Call using list, click Modem.

Tips
If you must dial 9 to get an outside line, type a hyphen ( - ) in front of the 9—for example:

    -9,7034501
If Modem does not appear in the Call using list, you need to add it to the list of available protocols. For 

more information, click Related Topics below. 

{button ,AL("a-conf-call-cancel;a-conf-set-modem-protocol")} Related Topics



To end a call

You can end a call either before or after you have connected.
If you want to end a call, you can:

{button ,JI(`>moreinfo',`CONF_CALL_CANCEL')}    Cancel a call while placing it

{button ,JI(`>moreinfo',`CONF_HANGUP')}    Disconnecting from a call



To cancel a call
On the Call menu, click Stop Placing Call to discontinue a call before you connect.



To hang up a call
On the Call menu, click Hang Up.

Note
When you hang up, you also disconnect anyone who called you to join the meeting or anyone you called. 

When these people are disconnected from the meeting, anyone who they called or by whom they were called is also
disconnected. For example, Chris calls Peter and Joe. During the meeting, Peter calls Amy. When Chris hangs up, 
both Peter and Amy are automatically disconnected.



To select the protocols NetMeeting can use

1 On the Tools menu in NetMeeting, click Options.
2 On the Protocols tab, click the box next to each protocol you want to use. 

If you will be using a modem to connect to a meeting, click Modem.

Tip
If you will be using NetMeeting to connect to computers running PictureTel LiveShare, click Use additional

protocols for compatibility with PictureTel LiveShare 3.X and earlier, and then click the protocols you want 
to use.



To place a call using an IPX address

1 On the Call menu, click New Call.
2 Click Call using, and then click Network (IPX).
3 Click Address, and then type the IPX address for the computer you are trying to call. 

The required syntax for the IPX address is XXXXXXXX:YYYYYYYYYYYY. 
The first 8 digits represent the network address and the second 12 digits represent the node address. For more
information, contact your network administrator.

Note
If Network (IPX) does not appear in the Call using list, you can add it. For more information, click Related 

Topics below.

{button ,AL("a-conf-set-modem-protocol")} Related Topics



To place a call from the Start button
1 Click the Start button, and then click Run.
2 Type:

callto:<servername>/<e-mail address>
For example, if you are calling cgray@somedomain.com, who is logged onto uls.microsoft.com, type: 
callto:uls.microsoft.com/cgray@somedomain.com.

Tip
If the person you are calling is logged onto the same server as you are, you may need to use only their e-

mail address—for example: callto:cgray@somedomain.com



To place a call from your SpeedDial list
On the SpeedDial tab, double-click the name of the person you want to call.

Tip
On the SpeedDial menu, click the name of the person you want to call.

{button ,AL("a-conf-create-speeddial")} Related Topics



To add someone to your SpeedDial list

1 On the Directory tab, click the name you want to add to your list. 
2 On the SpeedDial menu, click Add to SpeedDial. 

Tip
To add someone to your SpeedDial list while a call is in progress, click the name on the Current Call tab of

the person you want to add, click the SpeedDial menu, and then click Add to SpeedDial.

{button ,AL("a-conf-call")} Related Topics



To make it easy for someone to call you

You can make your number handy for your friends and colleagues either by sending them a SpeedDial or by 
embedding a call link in a Web page.
If you want to provide your number to someone, you can:

{button ,JI(`>moreinfo',`CONF_SEND_SPEEDDIAL')}    Send someone a SpeedDial for your computer

{button ,JI(`>moreinfo',`CONF_CREATE_WEBLINK')}    Create a call link on a Web page



To send someone a SpeedDial for your computer

1 On the Call menu, click Create SpeedDial.
2 Select the protocol your computer uses, and then type your computer's address. 
3 Click Send to mail recipient. This opens a mail message that includes your address.
4 Address the message, and send it.

Tip
To have a SpeedDial to your own computer handy for sending to people, you can click Save on the 

desktop after step 2. Then, to send the message, right-click the shortcut on the desktop, and then click Send To.



To create a call link on a Web page
In the HTML for the Web page, use this syntax: 
callto:<servername>/<e-mail address>
For example, to author a call link on your Web page, you could insert this text: 
Call me using Microsoft NetMeeting at <A HREF="callto:uls.microsoft.com/cgray 

@mydomain.com">uls.microsoft.com/cgray @mydomain.com</A>



To meet with people

You can meet with people by: 
Joining a meeting already underway.
Hosting a meeting and having people call into it.
Attending a named meeting that is set up on a special server.

If you want to meet with people, you can:

{button ,JI(`>moreinfo',`CONF_JOIN_MEETING')}    Join a meeting

{button ,JI(`>moreinfo',`CONF_CONFHOST')}  Host a meeting

{button ,JI(`>moreinfo',`CONF_JOIN_NAMED_MEETING')}    Join a named meeting



To join a meeting
Call the person hosting the meeting or one of the people participating in the meeting.

Note
The person who originally placed the call is primary; others can leave the meeting without ending it, but if 

the original caller leaves, the meeting ends.
If you call a participant in the meeting, your call connection is maintained as long as that person's 

connection is. When they leave, you are disconnected also.



To host a meeting 
On the Call menu, click Host Meeting.

Notes
You need to notify potential participants that you have set up the meeting so that they can call you.
When you host a meeting, you don’t need to call anyone. To join the meeting, others simply call you. They 

can join and leave as they would a chat room in a service such as The Microsoft Network (MSN).
If you share an application in a hosted meeting, it will not be shared when there is no one in the meeting.
You can set up the meeting so that you screen callers or automatically accept them. For more information, 

click Related Topics below.

{button ,AL("a-CONF-auto-accept")} Related Topics



To join a named meeting

1 On the Call menu, click New Call.
2 Select Join the meeting named, and then type the name of the meeting.

Note
A named meeting is a service provided by a third party, often a telephone company or a dedicated 

teleconferencing company. 
The names of some conference bridges (or servers) are case-sensitive, so you may need to enter the 

meeting name with the same capitalization when placing the call as the meeting name appears on the bridge.



To accept a call
When someone calls you, a window appears near the taskbar. To accept the call, click Accept in the 

window. To reject an incoming call, click Ignore. 
If you want to automatically accept calls, 
1 On the Tools menu in NetMeeting, click Options.
2 Click the General tab, and then select the Automatically accept incoming calls check box.

Tip
If you want to screen your calls, make sure the check box is not selected. 



To automatically accept calls

1 On the Tools menu in NetMeeting, click Options.
2 Click the General tab, and then select the Automatically accept incoming calls check box.

Tip
If you want to screen your calls, make sure the check box is not selected. You will be notified of each 

incoming call.



To send a file to other people in the meeting
On the Tools menu, click File Transfer and then Send File.

Notes
You can also drag the file onto the list of people on the Current Call tab to send it to everyone in the 

meeting.
To send a file to one person, right-click the name of that person on the Current Call tab, and then click 

Send File.

{button ,AL("a-CONF-file-transfer-location")} Related Topics



To specify where to save files that are sent to you

1 On the Tools menu in NetMeeting, click Options.
2 On the General tab, click Change folder, and open the folder where you want NetMeeting to store the files 

you've been sent.



To share an application with other people in the meeting

1 On your computer, start the application you want to share. 
Sharing an application means that other people in the meeting can see your application, but cannot work in it. 
Collaborating means others can work in the shared application. 

2 Click Share in the Netmeeting toolbar, and then click the name of the application. 
When you no longer need to share the application, click Share Application, and then click the application 
you want to stop sharing.

Note
If you share a Windows Explorer window, such as My Computer or a folder on your computer, you will be 

sharing all the Windows Explorer windows you have open. Also, once you have shared a Windows Explorer window, 
every application that you start while you are still in the meeting will automatically be shared with participants in 
the meeting.

{button ,AL("a-collaborate;a-CONF-get-control")} Related Topics



To allow others to work with your shared applications
On the NetMeeting toolbar, click Collaborate. 

All the people who want to work in the application must click Collaborate. Each participant can control the 
cursor one at a time by double-clicking in the shared application.

Tips
To stop the person who has control of the shared application from making changes, press ESC. 
To stop all the participants from working in your application, click the Tools menu, and then click Stop 

Collaborating. 
To share the results of this collaboration, you must send the final file to the particpants in the meeting. For 

more information, click Related Topics.

{button ,AL("a-conf-file-transfer")} Related Topics



To work with an application shared by someone else
On the toolbar in NetMeeting, click Collaborate.

The person who opened the application for sharing must also click Collaborate.

Tip
You can take control of the application by double-clicking the application window.



To scroll shared applications

1 On the Tools menu in NetMeeting, click Options.
2 To scroll all the windows on the smaller computer’s entire desktop, click the General tab, and then click Scroll

entire screen. 
To be able to scroll only the shared windows, click Scroll Shared Windows Only.

Notes
This enables someone working at a computer that has a lower desktop resolution to see the entire window 

of an application shared from a computer that has a higher resolution. 
If your computer has a higher resolution (for example, 800 by 600), your scrolling area is limited by that of 

any computers in your meeting with lower resolutions (640 by 480). If the window of a shared application scrolls off 
the window of a computer with a lower resolution, the hidden part of the window cannot be seen on your computer 
either. 



To adjust video properties

1 On the Tools menu, click Options.
2 Click the Video tab. 

If you want to change the size of the video image you are sending, click Small, Medium, or Large. The range 
of these sizes depends on your video-capture card and camera. The change in size becomes apparent when 
you undock the video window from the Current Call tab by dragging its title bar.
If you want to change the quality of the video image you are sending, drag the Video quality slider to the 
right or left. The higher the quality, the slower the video.
If you want to adjust the camera and image settings provided by the video camera and card manufacturer(s), 
click the Format and Source buttons. The settings and adjustments available depend on the video camera 
and card.

{button ,AL("A_CONF_VIDEO_SENDING;A_CONF_VIDEO_RECEIVE")} Related Topics



To send video to others

1 On the Tools menu, click Options.
2 On the Video tab, make sure Start sending video automatically at the start of each call is selected.

Notes
To see the image you are sending to the other person, click the Current Call tab, and look at the My 

Video window.
Only two people can send and receive audio and video in a meeting.
If you have a video camera, you can send video regardless of whether the other person has a camera. If 

the other person has a camera, you can receive video.

{button ,AL("A_CONF_VIDEO_RECEIVE;A_CONF_ADJUST_VIDEO")} Related Topics



To receive video from others

1 On the Tools menu, click Options.
2 On the Video tab, make sure Start receiving video automatically at the start of each call is selected.

Notes
To see the image being sent to you, click the View menu, point to Video, and then make sure Other Person

is selected.
Only two people can send and receive audio and video in a meeting.
If you have a video camera, you can send video regardless of whether the other person has a camera. If 

the other person has a camera, you can receive video.
 

{button ,AL("A_CONF_VIDEO_SENDING;A_CONF_ADJUST_VIDEO")} Related Topics



To switch your video connection to someone else
On the Current Call tab, click the video or audio icon next to the name of the person in the meeting who 

you want to receive audio and video, and then click Send Audio and Video.

{button ,AL("a-conf-stop-video")} Related Topics



To stop sending video
On the Current Call tab, click the video icon next to the name of the person you want to stop sending 

video to, and then click Stop Sending Audio and Video.

{button ,AL("a-conf-switch-video")} Related Topics



To adjust the volume of your microphone
In the Audio toolbar, drag the microphone slider. 

Tips
NetMeeting automatically screens out background noise so your voice can be heard clearly. For more 

information, click Related Topics below. 
To mute your voice while still hearing other voices, clear the microphone check box on the Audio toolbar.

{button ,AL("A-CONF-BACKNOISE-MANUAL")} Related Topics



To adjust the speaker volume
On the Audio toolbar, drag the speaker slider. 

Tip
To mute the speaker, clear the speaker check box on the Audio toolbar.



To run the Audio Tuning wizard

1 On the Tools menu, click Audio Tuning Wizard. 
2 Follow the instructions on the screen.

Note
You must hang up any NetMeeting calls you are in before you run the Audio Tuning wizard. 



To switch your audio connection to someone else
On the Current Call tab, click the video or audio icon next to the name of the person in the meeting who 

you want to receive audio and video, and then click Send Audio and Video.

{button ,AL("a-conf-stop-audio")} Related Topics



To stop sending audio
On the Current Call tab, click the audio icon next to the name of the person you want to stop sending 

audio to, and then click Stop Sending Audio and Video.

{button ,AL("a-conf-switch-audio")} Related Topics



To start Chat
On the toolbar in NetMeeting, click Chat.

Tip
If someone is sharing an application in your meeting, it is easier to work with Chat if you are not 

collaborating. This is because you will be unable to type information in the Chat window if someone else has taken 
control so that they can work with the shared application. For more information, click Related Topics below.

{button ,AL("a-CONF-share")} Related Topics



To send a message in Chat
In the Chat window, type the message you want to send, and then press ENTER.



To change the way Chat messages are displayed

1 On the Options menu in Chat, click Chat Format.
2 Click the header information and message format you want.

Tip
To change the font in which messages appear, click the Options menu in Chat, click Font, and then click 

the font, size, and style you want.



To start the Whiteboard
While on the Current Call tab in NetMeeting, click Whiteboard on the toolbar.



To write text on the Whiteboard

1 On the Tools menu in Whiteboard, click Text.
2 Click the Whiteboard at the point where you want the text to start, and then start typing. 

Tip
To change the color or font of the text, click the Options menu, and then click Font.



To draw a line or shape on the Whiteboard

1 On the Tools menu in Whiteboard, click Pen.
2 On the Tools menu, click the type of line or shape you want. 

To choose the width or color of the line or shape, click a line width or color on the bottom of the toolbox. 
3 To draw the shape, click the Whiteboard, and then drag the mouse pointer. 



To highlight text or graphics

1 On the Tools menu in Whiteboard, click Highlighter.
2 To highlight an item, drag the mouse pointer over it. 

Notes
If your monitor uses only 16 colors, the highlighting appears behind text or other graphics.
You can also use your remote pointer to point out text or graphics on the Whiteboard page to other people 

in the meeting. For more information, click Related Topics below.

{button ,AL("A-CONF-WB-REM-POINTER")} Related Topics



To point out text or graphics on the Whiteboard

1 On the Tools menu in Whiteboard, click Remote Pointer.
2 Click the remote pointer, and then drag it to the spot you want.

Tips
To turn off the remote pointer, click the Tools menu, and then click Remote Pointer.
To use the remote pointer on a different Whiteboard page, first turn off the remote pointer. Go to the page where you want 

to use it, and then turn it back on.



To zoom in or out on the Whiteboard
On the View menu, click Zoom. 



To copy an area of the screen to the Whiteboard

1 On the Tools menu, click Select Area.
2 If the Whiteboard Select Area dialog box appears, click OK.
3 Click a corner of the area you want to capture, and then drag the mouse pointer diagonally toward the 

opposite corner. 
4 Click the Whiteboard.

Tip
You can also copy a specific window on your desktop. For more information, click Related Topics below.

{button ,AL("A-WB-GRAB-WINDOW")} Related Topics



To copy a window to the Whiteboard

1 On the Tools menu, click Select Window.
2 If the Whiteboard Select Window dialog box appears, click OK.
3 Click the window you want to copy.
4 Click the Whiteboard.



Locking in your Whiteboard changes
On the Tools menu, click Lock Contents to prevent anyone else in the meeting from making changes.



To view Whiteboard pages that others in the meeting cannot see

Everybody views the same Whiteboard page at the same time by default. If you want to work out of view of the 
others in the meeting, you can change this default.

On the Tools menu, click Synchronize to remove the check and move among the Whiteboard pages 
without others viewing what you do.



To go to different pages in the Whiteboard
Click the forward and back arrows to the lower-right of the Whiteboard to move among the pages. 

To go to the first or last page, click the page number you want beside either the forward or back arrows.



To add pages to the Whiteboard
To insert a new page in front of the current page, click the Edit menu, and then click Insert Page Before.

To insert a new page after the current page, click the Edit menu, and then click Insert Page After.

    



Provides a space for you to type a password for this meeting. 



Click this to display or change information about the selected modem or protocol.



Closes this dialog box and saves any changes you have made.



Closes this dialog box and places the call with the settings you specified.



Closes this dialog box without saving any changes you have made.



Specifies whether you are calling by using a modem, null modem connection, or a network. If you are calling 
over a local area network (LAN) or the Internet, it also specifies the protocol you are using.

For a modem, you must specify a telephone number.
For a null modem cable, you must specify the name of the serial port that the null modem cable is 

connected to. For example, if the null modem cable is connected to COM port 2, specify "com2" as the address.
For a LAN or the Internet, you can use video, audio, or data features with a TCP/IP protocol, but data 

features only for all other protocols.
For a TCP/IP protocol over a LAN or the Internet, you must specify the name a person uses in the Directory 

Server, the computer name, or its IP address.
For an IPX protocol over a LAN, you must specify the computer’s IPX address. The required syntax is 

XXXXXXXX:YYYYYYYYYYYY. The first 8 digits represent the network address and the second 12 digits represent the 
node address. For more information, contact your network administrator.

For a NetBIOS protocol over a LAN, you must specify a computer name, not a person’s name, and it must 
be typed correctly because NetBIOS protocols use case-sensitive computer addresses (that is, a lowercase "a" is not
the same as an uppercase "A").



Provides a space for you to identify the computer you are calling.
For an IPX protocol over a network, type the computer’s IPX address. The required syntax is 

XXXXXXXX:YYYYYYYYYYYY. The first 8 digits represent the network address and the second 12 digits represent the 
node address. For more information, contact your network administrator.

For a TCP/IP protocol over a network or the Internet, call by specifying the computer’s IP address, the 
computer's name, or the name the person uses in the Directory Server. 

You can find out your own IP address by clicking Run from the Start button in Windows 95 and typing 
winipcfg.



Specifies whether to call a conferencing service, and provides a space for you to type the name of the meeting 
you want to join. 
The names of some conference bridges are case-sensitive, so be sure to type the meeting name with the same 
capitalization when placing the call as the meeting name has on the bridge.
If you leave this box blank, NetMeeting joins the first meeting in the list of meetings supplied by the 
conferencing service provider.



Provides a space for you to type the name of the meeting you want to join.



Lists the meetings available on the conferencing service provider.



Click this if you know that the person you are calling is running PictureTel LiveShare.



Specifies how messages appear in the Chat window.



Specifies the information that appears with the message.



Inserts a new page before the current one.



Inserts a new page after the current one.



Deletes the current page.



Closes the Page Sorter and displays the selected page.



Help is available for each item in this dialog box. Click        at the top of the dialog box, and then click the 
specific item you want information about.



Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific 
item you want information about.



Displays the phone number you want to dial. If the dialing properties for this location are set up so that 
additional codes (such as a 9 to access an outside line) are appended to the phone number, they appear here 
too.



Specifies whether this call will use audio features of NetMeeting, data features (such as application sharing, 
Chat, and Whiteboard), or both audio and data features.



Displays the name of the meeting you are joining.



Click this to start the Audio Tuning wizard.



Enables you to transfer files in NetMeeting meetings with people running PictureTel Liveshare.



Specifies a computer that provides the Directory Server. When you start NetMeeting, you connect to this 
computer. 



Determines whether all NetMeeting calls to your computer are automatically accepted. If this check box is not 
selected, NetMeeting asks you whether to accept each call as it comes in.



Specifies whether, when someone calls you while you are in a NetMeeting meeting, NetMeeting automatically 
accepts the call and adds them to the meeting. If this check box is not selected, NetMeeting asks you whether to
allow each call to join the meeting as it comes in.



Specifies whether you will be notified when someone tries to call you by using NetMeeting. If this check box is 
selected, you will be notified even if NetMeeting is not running. 



Specifies whether NetMeeting automatically sets the level of compression based on the speed of the connection.



Specifies that you want to manually configure compression settings. To manually configure compression settings,
click this option, and then click Advanced.



Click this to specify compression settings.



Specifies the speed of your connection.
Note If you are using NetMeeting on a LAN, select Faster than 28800 bps.



Specifies whether your sound card works in full-duplex or half-duplex mode. 
In full-duplex mode, your sound card can send and receive audio information at the same time, so you can talk 
while hearing others in the meeting talking. In half-duplex mode, your sound card can send or receive 
information, but not at the same time. 
If this option appears dimmed, then your sound card does not support full-duplex mode. For information, see the 
documentation for your sound card.



Specifies when the NetMeeting controls appear as part of the taskbar.



Specifies how scrolling works for shared programs. 
This is useful if computers in the meeting have different desktop resolutions. It enables someone working at a 
computer that has a lower resolution to see the entire window of a program shared from a computer that has a 
higher resolution.



Specifies the folder on your computer where you want to save files that are sent to you during a meeting.



Click this to browse through folders to find the file or folder you want.



Provides a space for you to type comments about yourself or your interests.
Note  Your e-mail address can contain only letters, numbers, and some symbols. E-mail names cannot contain 
the following characters:    < > / 



Displays a list of protocols that NetMeeting can use.



Adds protocols for PictureTel LiveShare networks to the list. These protocols are necessary only if you are calling 
people using PictureTel LiveShare.



Displays the properties of the selected protocol.



Displays information about the selected protocol.



Determines whether others in a NetMeeting meeting are able to send files to your computer.



Specifies whether a minimized NetMeeting window is restored to normal size if you accept a call.



Specifies whether Tooltips appear next to the pointer when you hold the pointer over an item in the NetMeeting 
window.



Specifies whether the information you have provided is available to other people on the Directory Server.



Specifies whether NetMeeting adjusts the sensitivity of your microphone automatically. This is useful if you are 
using NetMeeting in a location where the background noise increases and decreases often. 



Specifies whether you adjust the sensitivity of your microphone yourself. 
To increase the sensitivity of your microphone, drag the slider to the right. 
To decrease the sensitivity of your microphone, drag the slider to the left.



Enables automatic gain. 
Automatic gain automatically increases the microphone volume when you speak softly and decreases it when 
you speak loudly. This makes it sound as though you are speaking at a constant volume. This is most useful if 
you are in a location with very little background noise. If there is a lot of background noise, or if the noise level 
varies, then using automatic gain may cause the microphone volume to decrease when the background noise 
increases, even though you are talking at a constant volume.



Click this to specify how the call will be dialed. This is useful if you want to charge the call to a calling card, use 
your computer from different locations, or add a dialing prefix, country code, or area code automatically.



Specifies the number of times your telephone rings before your modem answers incoming calls.



Specifies whether your modem answers incoming calls. 



Displays your current location entry. To edit a location entry, click Dialing Properties.



Lists the modems set up to work with your computer.



Click this to display information about your modem.



Click this to move an item higher in the list. 



Click this to move an item lower in the list. 



Click this to undo any changes you have made to the list.



Lists the audio compression codecs available on your computer that NetMeeting can use.
An audio compression codec converts a sound into a form that can be transmitted over the Internet to the 
computer you are calling. It is recommended that you use the default settings.



Displays an application that someone in your NetMeeting meeting has shared. 
The person who has shared this application is using Work-Alone mode. You cannot take control of this 
application.



Displays an application that someone in your NetMeeting meeting has shared.
You can take control of this application by double-clicking this window.



Specifies whether to display the My Video window on your computer to send video to others when you start 
NetMeeting. Video from your computer is not displayed in the My Video window unless you are in a meeting. 
You can also open the My Video window by clicking the View menu and then clicking Myself. 



Specifies whether to display the Remote Video window to receive video from others on your computer when you 
start NetMeeting. Video from other computers is not displayed in the Remote Video window unless you are in a 
meeting.
You can also open the Remote Video window by clicking the View menu and then clicking Other Person.



Specifies whether to close the My Video window on your computer when a meeting ends. 



Specifies whether to close the Remote Video window on your computer when a meeting ends. 



Click this to select and set video card and camera properties.



Click this to select and set the properties for the image displayed by your video card and camera.



Specifies the size of the video image you are sending. 



Specifies the amount of compression used and the frame rate.
High uses less compression and fewer frames. The video quality will be higher, but the motion will be slower.
Low uses more compression and more frames. The video motion will be faster, but the quality will be lower.
 



NetMeeting Troubleshooter

This troubleshooter helps you identify and solve problems with using Microsoft NetMeeting. Just click to answer 
the questions, and then try the suggested steps to fix the problem.

What's wrong?
               Other people in the meeting say that part or all of my shared application window appears gray.   
               Another person shared an application, and I can't save or print a file in it.   
               NetMeeting connects to a different ISP than I want it to.   
               I'm having trouble using the audio features.   



Connect to the ISP before starting NetMeeting

NetMeeting connects to your Internet service provider (ISP) so that it can connect to the Directory Server. If you 
have an account with more than one ISP, and you want NetMeeting to connect to a different one, connect to that
ISP before starting NetMeeting.

Connect to the ISP (Internet service provider), and then start NetMeeting.
               Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   

Tip
If you have Microsoft Internet Explorer installed, NetMeeting connects to the ISP that that you specified in 

the Internet properties in Control Panel. 



What's wrong?
               Another person in the meeting is talking, but I can't hear them speak.   
               I can hear others in the meeting, but I don't think I'm being heard.   
               People in the meeting can't hear the beginnings of my sentences.   
               NetMeeting keeps cutting out sections of my sentences.   
               People in the meeting say my voice sounds distorted.   
               Each time I change an audio setting, the sound gets worse.   



Make sure your microphone is connected to the computer

If your microphone connection is loose, you might have intermittent problems being heard.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Check the Microphone Sensitivity setting
Click the Tools menu, click Options, and then click the Audio tab.

Which option is selected?
               Adjust sensitivity automatically   
               Let me adjust sensitivity myself   



Try to adjust sensitivity yourself
Click Let me adjust sensitivity myself. To increase sensitivity, drag the slider to the right.

Note
When you increase microphone sensitivity, NetMeeting becomes less likely to drop parts of your 

sentences. However, if the sensitivity is too high, your voice might sound distorted, or your computer might 
sometimes send sound when you aren't speaking. If this happens, drag the slider to the left.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Increase the microphone's sensitivity
To increase sensitivity, drag the slider to the right.

Note
When you increase microphone sensitivity, NetMeeting becomes less likely to drop parts of your 

sentences. However, if the sensitivity is too high, your voice might sound distorted, or your computer might 
sometimes send sound when you aren't speaking. If this happens, drag the slider to the left.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Let NetMeeting adjust sensitivity automatically
Click Adjust sensitivity automatically.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



File operations only work on the computer sharing the application

Commands on the File menu, such as File, Save, Open, and Print, work only on the computer from which the 
application is shared. When you click Save, you are saving the file to that computer and not your own. If you 
want a copy of the document you're working on, ask the person sharing the application to send you a copy of the
file.
For more information about sending files to other people in the meeting, click Related Topics below.

               OK. Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   

{button ,AL("a-conf-file-transfer")} Related Topics



Make sure no windows are covering your shared application

The window for the shared application is overlapped or covered by another window on your desktop. 

To prevent windows from overlapping
Quit programs you are not using.
Minimize other windows on your desktop.

               OK. Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   



Are there more than two people in the meeting?
               Yes.  
               No.  



Only two people can use audio

Only two people in a NetMeeting can use audio at a given time. To hear this person speak, you might have to 
hang up and start a new meeting.

               OK. Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   
               I was able to hear this person earlier in the meeting, but now I cannot. What else could be wrong?   



Check the volume settings for your speaker

Your speaker volume might be too low, or your speakers might be muted.
On the Audio toolbar, make sure the speaker check box is selected, and then drag the speaker volume 

slider further to the right. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check the volume settings for your microphone

Your microphone volume might be too low, or your microphone might be muted.
On the Audio toolbar, make sure the microphone check box is selected, and then drag the microphone 

volume slider further to the right. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check your computer settings

There might be a problem with your computer's speakers. Make sure that they are connected to your computer 
correctly, that they are turned on (if necessary), and that there are no hardware conflicts. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check your computer settings

There might be a problem with your computer's microphone. Make sure it is connected to your computer 
correctly, it is turned on (if necessary), and there are no hardware conflicts. 

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Move away from the microphone

You might be speaking too close to the microphone. This can cause distortion.

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check the auto-gain setting

1 On the Tools menu, click Options. 
2 Click the Audio tab, and then see whether the Enable auto-gain control check box is selected.

Is the check box selected?
               Yes.   
               No.   
               It appears dimmed.  



Automatic gain automatically increases the microphone volume when you speak softly and decreases it when 
you speak loudly. This makes it sound as though you are speaking at a constant volume. 



Disable automatic gain
Clear the Enable auto-gain control check box.

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Enable automatic gain
Select the Enable auto-gain control check box.

Did this solve the problem?
               Yes. Click here to close the troubleshooter.   
               No, I'm still having trouble.   



Check the Microphone Sensitivity setting
On the Tools menu, click Options, and then click the Audio tab.

Which option is selected?
             Adjust sensitivity automatically. 
             Let me adjust sensitivity myself. 



Try to adjust sensitivity yourself
Click Let me adjust sensitivity myself. To decrease sensitivity, drag the slider to the left.

Note
When you decrease microphone sensitivity, your voice is less likely to be distorted. However, if the 

sensitivity is too low, parts of your sentences might not be transmitted. If this happens, move the slider to the right.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Decrease the microphone's sensitivity
To increase sensitivity, drag the slider to the left.

Note
When you decrease microphone sensitivity, your voice is less likely to be distorted. However, if the 

sensitivity is too low, parts of your sentences might not be transmitted. If this happens, move the slider to the right.

Did this fix the problem?
               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Let NetMeeting adjust sensitivity automatically
Click Adjust sensitivity automatically.

               Yes. Click here to close the troubleshooter.   
               No. What else could be wrong?   



Run the Audio Tuning wizard again

1 Hang up from the meeting, if you haven't already.
2 On the Tools menu, click Audio Tuning Wizard.

If running the wizard did not solve the problem, you've run into a problem that the NetMeeting Troubleshooter 
can't help you solve. 

               Click here to close the troubleshooter.   
               Click here to return to the beginning of the troubleshooter.   



Next steps

You've run into a problem that the NetMeeting Troubleshooter can't help you solve. 
If you are experiencing problems with your microphone, make sure it is fully connected to your computer, and 
then record yourself speaking into the microphone by using Sound Recorder. If the same problems occur in the 
recording, then the problem might be with your microphone or your sound card. 
For more information to help you solve the problem, consult the documentation for your microphone and sound 
card.

               Click here to close the troubleshooter.  




